Install Notes

HP Install Notes


ملاحظات التثبيت الخاصة بطابعة HP Officejet

ملاحظات التثبيت

سلسلة طابعات HP Officejet Pro X451/X551
سلسلة طابعات HP Officejet Pro X476/X576 متعددة الوظائف

الإصدار الأول: 7/2012

يوفر هذا المستند الإرشادات الخاصة بالتثبيت وبعض المعلومات الأخرى التي يجب الإحاطة بها قبل بدء تثبيت برنامج نظام الطباعة واستخدامه.

  • إذا أردت الحصول على برنامج تشغيل كامل الميزات بإمكانه تدعيم الطباعة والمسح الضوئي وخدمة الفاكس لديك، قم بتثبيت البرنامج من القرص المضغوط CD الموجود في العلبة.
    ملاحظة:     تكون إمكانية الفاكس مدعومة مع بعض المنتجات فقط.
  • إذا كنت متواجداً في بيئة تخضع للإدارة، وأردت الطباعة فقط، قم بتثبيت برنامج HP Universal Print Driver من الموقع التالي www.hp.com/go/upd.

المحتويات

أنظمة التشغيل المدعومة

HP Universal Print Driver (HP UPD)

يمكنك إيجاد برامج التشغيل HP UPD PCL 5 و HP UPD PCL 6 و HP UPD PS وتعليمات التثبيت الخاصة بها على www.hp.com/go/upd.

أنظمة التشغيل المدعومة للعملاء:

  • أنظمة التشغيل Microsoft Windows 8 و x86 و x64.
  • أنظمة التشغيل Microsoft Windows 7 Starter و Home Premium و Professional و Enterprise و Ultimate و x86 و x64.
  • أنظمة التشغيل Microsoft Windows Vista Business و Enterprise و Home Basic و Home Premium و Ultimate و x86 و x64.

    ملاحظة: سحبت شركة Microsoft دعم التدفق الخاص بنظام Windows Vista في أبريل 2012. وسو ف تتابع شركة HP بذل أقصى الجهود في الفترة الراهنة لدعم برنامج التشغيل العام UPD والأدوات الخاصة بنظام التشغيل Vista والذي لم يتم استكماله.

  • أنظمة التشغيل Microsoft Windows XP (SP2 أو الإصدارات الأحدث) Home Edition و Professional و x86 و x64.

    ملاحظة: سحبت شركة Microsoft دعم التدفق لـ Windows XP في أبريل ٢٠٠٩. وسو ف تتابع شركة HP بذل أقصى الجهود في الفترة الراهنة لدعم برنامج التشغيل العام UPD والأدوات الخاصة بنظام التشغيل Windows XP والذي لم يتم استكماله.

أنظمة التشغيل المدعومة للخوادم:

  • نظام التشغيل Windows 2003 Server (الإصدار القياسي Standard Edition، والإصدار التجاري Enterprise Edition) (32 بت & 64 بت)
  • نظام التشغيل Windows 2003 Server R2 (الإصدار القياسي Standard Edition، والإصدار التجاري Enterprise Edition) (32 بت & 64 بت)
  • نظام التشغيل Windows Small Business Server 2003 (32 بت & 64 بت)

  • نظام التشغيل Windows 2003 Server (الإصدار القياسي Standard Edition، والإصدار التجاري Enterprise Edition) (32 بت & 64 بت)
  • نظام التشغيل Windows Small Business Server 2003 ( 64بت)
  • نظام التشغيل Windows 2003 Server R2 (الإصدار القياسي Standard Edition، والإصدار التجاري Enterprise Edition) ( 64 بت)
  • نظام التشغيل Windows Small Business Server 2011
  • نظام التشغيل Windows Server 2012
  • خدمة Windows Cluster على نظام (Windows Server 2008 R2)
  • الخدمات الطرفية من Windows على نظام (Windows Server 2008 R2)
  • الخدمات الطرفية الخاصة بملقم الأعمال الصغيرة على Windows 2003
  • الخدمات الطرفية الخاصة بملقم Windows 2003
  • الخدمات الطرفية الخاصة بملقم Windows 2003 مع ميزة Citrix Metaframe XP الإصدار الثالث
  • الخدمات الطرفية الخاصة بملقم Windows Server 2003 مع ملقم Citrix Presentation Server 4.0
  • الخدمات الطرفية الخاصة بملقم Windows Server 2003 مع ملقم Citrix Presentation Server 4.5
  • الخدمات الطرفية الخاصة بملقم Windows Server 2008
  • الخدمات الطرفية الخاصة بملقم Windows Server 2008 مع تطبيق Citrix XenApp
  • Citrix (الطباعة): Xen Server 5.6 وXen Desktop 5.5 و Citirx XenApps 6.0 و Citrix XenApp 6.5
  • ملقم Novell Netware 6 وملقم 6.5 و Open Enterprise Server 6.5
    (الدعم الخاص ب Novell iPrint فقط)
  • Linux (لمزيد من المعلومات، راجع http://hplipopensource.com/hplip-web/index.html
  • SAP (لمزيد من المعلومات يرجى مراجعة http://www.hp.com/go/sap/drivers)

ملاحظة: لمزيد من التفاصيل حول أنظمة التشغيل الخاصة بالعميل وبرنامج HP Universal Print Driver (HP UPD)، يرجى زيارة الموقع www.hp.com/go/upd وانقر فوق علامة التبويب Specifications (المواصفات).

ملاحظة: توقفت Microsoft عن الدعم الأساسي لنظام التشغيل Windows XP. لكن ستستمر HP بتوفير أفضل دعم لبرامج تشغيل الطباعة في نظام Windows XP.

ملاحظة: للإطلاع على أحدث المعلومات، يرجى الرجوع إلى الملاحظات الخاصة بآخر إصدار والمتاحة على صفحة التحميل الخاصة ببرنامج التشغيل.

القرص المضغوط الخاص ببرنامج HP

ستجدون برنامج التشغيل HP PCL 6 مثبتًا لكل أنظمة التشغيل Windows مع غيره من البرامج الاختيارية الأخرى. وتم تثبيت برنامج تشغيل Mac وأداة مساعدة Mac لأنظمة تشغيل Mac.

أنظمة التشغيل المعتمدة:

  • Windows XP ‏٣٢‏بت (حزمة الخدمة Service Pack 3 والإصدارات الأحدث)
  • Windows Vista ‏٣٢ بت و٦٤ بت
  • Windows 7 ‏٣٢ بت و ٦٤ بت
  • Windows 8 ‏٣٢ بت و ٦٤ بت
  • نظام Mac OS X v10.6 و v10.7 و Mountain Lion

ملاحظات:

  1. لن تكون إصدارات Windows Server مدعومة عند استخدام طريقة التنزيل in-box CD. يتم تقديم الدعم الخاص بإصدارات Windows Server Editions عبر طريقة التثبيت command-line الخاصة بمسؤولي تقنيات المعلومات وعبر برامج التشغيل العامة للطابعات UPD. بالنسبة لمسؤولي تقنيات المعلومات، يرجى زيارة www.hp.com/support للحصول على دليل التثبيت الخاص بمسؤولي تقنيات المعلومات. ستجدون برامج التشغيل UPD متاحة على www.hp.com/go/upd.
  2. لا تدعم طريقة التثبيت in-box CD إعداد الطابعة باستخدام خاصية حماية اللاسلكية Wireless Enterprise Security. لإعداد الطابعة باستخدام Wireless Enterprise أو 802.1x Security، ملقم الويب المضمن الخاص بالطابعة (يوصى به عند إعداد طابعة مفردة) أو HP Web Jetadmin (WJA) (يوصى به عند إعداد طابعات متعددة) يمكنك استخدام أي منهم لإعداد الطابعة على الشبكة.

البرامج ومواقع الدعم

للبرنامج من صفحة تنزيل البرامج الخاصة بالمنتج: www.hp.com/support

HP UPD PCL 6 و PCL 5 و PS: www.hp.com/go/upd

مسؤول الطباعة المدارة من HP ‏(MPA):‏ www.hp.com/go/mpa

ملاحظة: لا تدعم أداة MPA ضبط إعدادات أوضاع الطباعة الخاصة بهذا المنتج. توجد صفحة بيضاء على الموقع www.hp.com/go/upd الموجود في علامة التبويب Documentation (التوثيق)، وبعنوان "برنامج HP Universal Print Driver - إنشاء وتوزيع قوائم الطابعات المدارة الخاصة ببرنامج تشغيل الطباعة العام مع نظام HP Web Jetadmin 8.0 المعد للاستخدام مع Active Directory Administrative Templates" بحيث تمنحك طريقة لضبط أنماط الطباعة.

الأداة المساعدة لتوزيع برامج التشغيل من HP: www.hp.com/go/ddu
تستخدم الأداة المساعدة DDU لإعداد برامج التشغيل ونشرها، بما في ذلك عمليات التثبيت الصامتة، في بيئات الشركات.

الأداة المساعدة الخاصة بالتهيئة المسبقة لبرامج التشغيل من HP: www.hp.com/go/dcu
تستخدم الأداة المساعدة DCU لتكوين ميزات برامج التشغيل، مثل الطباعة على الوجهين، قبل النشر.

الخدمات الطرفية الخاصة بـ Citrix وWindows: www.hp.com/go/upd
على هذا الموقع، انقر فوق علامة التبويب Documentation (التوثيق)، ثم افتح HP Universal Print Driver – System Administrator’s Guide

برامج تشغيل الطباعة الخاصة بـ Linux:‏ www.hplip.net

برامج التشغيل/برامج النماذج النصية الخاصة بـ Unix:‏ www.hp.com/go/unix و‏www.hp.com/go/unixmodelscripts وwww.hp.com/go/jetdirectunix_software

Novell: www.novell.com/iprint

ملفات التكوين/أنواع الأجهزة الخاصة بـ SAP:‏ www.hp.com/go/sap/drivers وwww.hp.com/go/sap/print

HP Web Jetadmin: www.hp.com/go/webjetadmin
تُستخدم WJA في بيئات الشركات المعتمدة على نظام Windows لإدارة الطابعات، ونشر برامج التشغيل، وتحديث البرامج الثابتة، إلخ.)

HP ePrint: www.eprintcenter.com (متاح على أنماط الاختيار)

برنامج التشغيل HP ePrint Mobile: www.hp.com/go/eprintmobiledriver (متاح على أنماط الاختيار)

Airprint: www.hp.com/go/airprint (متاح على أنماط الاختيار)

متطلبات النظام الخاصة بالقرص المضغوط الذي يحوي برنامج HP

Windows (الحد الأدنى لمتطلبات النظام)

Windows® 7 و 8.1و 8

  • معالج بسعة 1 جيجاهرتز و32 بت مع نظام (x86) أو 64 بت مع نظام (x64)
  • 2 جيجابايت HD
  • Microsoft® Internet Explorer
  • برنامج CD-ROM/DVD أو الإنترنت
  • USB

Windows Vista®

  • معالج بسعة 800 ميجاهرتز و 32-بت مع نظام (x86) أو 64 بت مع نظام (x64)
  • 2 جيجابايت HD
  • Microsoft® Internet Explorer
  • برنامج CD-ROM/DVD أو الإنترنت
  • USB

Windows® XP SP3 (32 بت فقط)

  • Intel Pentium® II أو Celeron® أو المعالج المتوافق بسعة 233 ميجاهرتز
  • 750 ميجابايت HD
  • Microsoft® Internet Explorer 6
  • برنامج CD-ROM/DVD أو الإنترنت
  • USB

Mac (الحد الأدنى لمتطلبات النظام)

  • نظام Mac OS X v10.6 و OS X Lion و OS X Mountain Lion

ملاحظة: راجع www.microsoft.com وwww.apple.com لمعرفة متطلبات أنظمة الأجهزة المتوافقة مع نظام التشغيل.

مكونات نظام الطباعة

مكونات البرامج الخاصة بالمسؤولين عن الشبكة

HP Web Jetadmin

يمكن للمسؤولين عن الشبكات استخدام HP Web Jetadmin لتكوين منتجات HP وإدارتها عبر مجموعة متنوعة من أنظمة التشغيل.

ملاحظة: HP Web Jetadmin غير مُضمن بالقرص المضغوط الخاص بالبرنامج. يمكن للمسؤولين عن الشبكات تنزيل برنامج HP Web Jetadmin من موقع الويب التالي: http://www.hp.com/go/webjetadmin

الأداة المساعدة HP Utility لنظام تشغيل Mac OS X

يمكن للمسؤولين عن الشبكات استخدام أداة HP المساعدة للإصدار Mac OS X v10.6 والإصدار v10.7 Mountain Lion لتهيئة منتجات HP وإدارتها من خلال الكمبيوتر. يحتوي القرص المضغوط الخاص ببرنامج نظام الطباعة على الأداة المساعدة HP Utility كأحد مراحل تثبيت برنامج التشغيل.

الأداة المساعدة HP Driver Deployment Utility لأنظمة التشغيل Windows

ويمكن للمسؤولين عن الشبكة استخدام هذه الأداة المساعدة (HP Driver Deployment Utility) لإنشاء حزمة تثبيت مخصصة من برنامج تشغيل الطباعة تحتوي على المكونات الخاصة التي تحتاج الشركة إليها.

للحصول على مزيد من المعلومات ولتنزيل الإصدار الأخير، تفضل بزيارة الموقع http://www.hp.com/go/ddu.

مكونات برنامج المستخدم

برامج تشغيل الطباعة

برنامج تشغيل الطباعة هو برنامج تستخدمه برامج أخرى للوصول إلى ميزات المنتج. عادة، تقوم بتثبيت برنامج تشغيل طباعة واحد لكل منتج. يتضمّن القرص المضغوط الخاص ببرنامج نظام الطباعة المرفق بالمنتج برنامج تشغيل الطباعة التالي:

  • برنامج PCL 6 (Windows)
  • PostScript (تطبيق)

تتوفر أحدث إصدارات برامج تشغيل الطباعة وبرامج أنظمة الطباعة على موقع ويب التالي: www.hp.com/support

قد تتوفر برامج إضافية لتشغيل الطباعة لدى موزع HP أو من مصادر موجودة على الإنترنت. يرجى الاطلاع على وثائق المستخدم للحصول على مزيد من المعلومات حول كيفية الحصول على برامج تشغيل الطابعة وبرامج HP الأخرى.

وثائق المنتج

يرجى الرجوع لموقع الويب التالي للحصول على الوثائق: www.hp.com/support

برنامج إزالة التثبيت

يمكنك استخدام أداة إزالة التثبيت المساعدة لتحديد بعض أو كل مكونات نظام طباعة HP المثبتة على أنظمة تشغيل Windows وإزالتها. للحصول على مزيد من الإرشادات، انظر قسم "برنامج إزالة التثبيت" في هذا المستند.

أحدث برامج تشغيل الطباعة

تتوفر أحدث إصدارات برامج تشغيل الطباعة وبرامج المنتجات على موقع ويب التالي: www.hp.com/support

المشاكل المعروفة والمشاكل التي تم التوصل إلى حلول لها وحلول بديلة لهذه المشاكل

تتوفر قائمة بالمشاكل الشائعة التي ترتبط ببرنامج نظام الطباعة يتم تحديثها باستمرار على موقع ويب التالي: www.hp.com/support

انقر فوق الارتباط Release Notes (ملاحظات الإصدار) أو Readme File (الملف التمهيدي) في صفحة تنزيل برنامج تشغيل الطباعة لنظام التشغيل وإصدار برنامج تشغيل الطباعة المناسبين.

تعليمات التثبيت (للإصدارات الأخرى غير UPD)

نظام التشغيل Windows XP أو Windows Vista أو Windows 7 أو Windows 8

في بيئة تشغيل Windows، يقوم إعداد القرص أو برنامج التثبيت باكتشاف إصدار نظام التشغيل الذي تستخدمه. يتم تثبيت برنامج HP باللغة التي تحددها في نظام Windows. على سبيل المثال، إذا كنت تستخدم إصدار Windows باللغة الإنجليزية وقمت بتعيين تفضيلات اللغة إلى اللغة الإسبانية، فستقوم أداة التثبيت المساعدة بتثبيت النسخة الإسبانية من برنامج الطباعة المناسب لإصدار Windows. ملاحظة: إذا كانت اللغة التي تم تعيينها على نظام Windowsغير مدعومة من قبل برنامج HP، فسوف يتم تثبيت برنامج HP باللغة الإنجليزية.

ملاحظة: يوصى بعدم توصيل المنتج بالكمبيوتر بواسطة كبل USB قبل تثبيت البرنامج، ما يسمى أيضًا بـ "التوصيل والتشغيل". يرجى مراجعة دليل التثبيت للحصول على المزيد من المعلومات.

ملاحظة: يجب الحصول على امتيازات المسؤول لتثبيت نظام الطباعة على كل أنظمة تشغيل Windows.

Install from CD (التثبيت من القرص المضغوط)

  1. قم بإنهاء كل البرامج.
  2. قم بإدخال القرص المضغوط.
    • عند ظهور القائمة الرئيسية، راجع اتفاقيات التثبيت واقبلها ثم انقر فوق Next (التالي).
    • اتبع الإرشادات التي تظهر على الشاشة.
  3. إذا لم يبدأ برنامج تثبيت نظام طباعة HP خلال ٣٠ ثانية، فقم باستكمال الخطوات من ٤ إلى ٨.
  4. حدد Run (تشغيل). (من جهاز الكمبيوتر الخاص بك والذي يعمل بنظام Vista أو Windows 7 أو Windows 8 ، اضغط مع الاستمرار على مفتاح Windows ثم اضغط R أو انتقل إلى Accessories (الملحقات) ثم انقر فوق Run (تشغيل).)
  5. قم بالاستعراض للوصول إلى الدليل الجذر الخاص بمحرك الأقراص المضغوطة.
  6. حدد الملف SETUP.EXE. انقر فوق Open (فتح) وفوق OK (موافق).
  7. عند ظهور القائمة الرئيسية، راجع اتفاقيات التثبيت واقبلها ثم انقر فوق Next (التالي).
  8. اتبع الإرشادات التي تظهر على الشاشة.

التثبيت من تنزيلات الإنترنت

إذا كنت قد قمت بتنزيل نظام الطباعة أو برنامج التشغيل من الإنترنت، فقد تحتاج إلى تشغيل ملف (ملفات) EXE أولاً. إذا لم يتم تشغيل الملف SETUP.EXE تلقائيًا، فاستعرض حتى تصل إلى موقعه الجذر وانقر نقرًا مزدوجًا فوق الملف واتبع الإرشادات التي تظهر على الشاشة.

نظام Mac OS X v10.6 وv10.7 وMountain Lion

الاتصال المباشر (USB)

  1. تأكد من أن المنتج قيد التشغيل.
  2. أدخل القرص المضغوط في محرك الأقراص المضغوطة. انقر نقرًا مزدوجًا فوق الرمز CD الموجود على سطح المكتب.
  3. انقر نقرًا مزدوجًا على أيقونة برنامج التثبيت الموجودة في مجلد التثبيت HP Officejet Pro X451/X551 Printer or HP Officejet Pro X476/X576 Multifunction Printer.
  4. اتبع الإرشادات التي تظهر على شاشة الكمبيوتر.
  5. قم بتوصيل كبل USB بين منفذ USB الموجود في المنتج ومنفذ USB الموجود في الكمبيوتر. استخدم كبل USB قياسي بطول مترين (٦,٥٦ قدم).

    6. ملاحظة: يتم إنشاء قوائم انتظار طابعة USB تلقائياً عند توصيل المنتج بالكمبيوتر. ومع ذلك، سيتم من خلال قائمة الانتظار استخدام PPD عام إذا لم يكن قد تم تشغيل المثبت قبل توصيل كبل USB.

  6. من القائمة Apple، انقر فوق System Preferences (تفضيلات النظام) ثم Print & Fax (الطباعة والفاكس).
  7. انقر فوق Add (إضافة) أو +، ثم حدد Default Browser (المستعرض الافتراضي) أو Default (الافتراضي). حدد اسم الطابعة من Printer Browser (مستعرض الطابعات).
  8. انقر فوق Add (إضافة). يظهر مربع حوار Installable Option (خيارات قابلة للتثبيت). تأكد من صحة خيارات المنتج.
  9. قم بطباعة صفحة اختبار من أي برنامج للتأكد من تثبيت البرنامج بشكل صحيح.

اتصال الشبكة

  1. قم بتوصيل كبل الشبكة بين المنتج ومنفذ شبكة.
  2. أدخل القرص المضغوط في محرك الأقراص المضغوطة. إذا لم يتم تشغيل القرص المضغوط تلقائيًا، انقر نقرًا مزدوجًا فوق رمز القرص المضغوط الموجود على سطح المكتب.
  3. انقر نقرًا مزدوجًا على أيقونة برنامج التثبيت الموجودة في مجلد التثبيت HP Officejet Pro X451/X551 Printer or HP Officejet Pro X476/X576 Multifunction Printer.
  4. اتبع الإرشادات التي تظهر على شاشة الكمبيوتر.
  5. من القائمة Apple، انقر فوق System Preferences (تفضيلات النظام) ثم Print & Fax (الطباعة والفاكس).
  6. انقر فوق Add (إضافة) أو +.
  7. حدد نوع الاتصال (مستعرض افتراضي أو طباعة IP).

    8. المستعرض الافتراضي

    • حدد المنتج من القائمة.
    • من قائمة ‏‏Print Using (استخدام الطباعة) المنسدلة، حدد طراز الطابعة إذا لم يسبق وتم تحديد طراز.

    الطباعة باستخدام IP

    • من القائمة المنسدلة Protocol (بروتوكول)، حدد Socket/HP JetDirect.
    • أدخل عنوان IP للمنتج.
    • من قائمة ‏‏Print Using (استخدام الطباعة) المنسدلة، حدد طراز الطابعة إذا لم يسبق وتم تحديد طراز.
  8. انقر فوق Add (إضافة). يتم عرض مربع حوار Installable Options (خيارات قابلة للتثبيت). حدد خيارات المنتج التي تريد استخدامها.
  9. قم بطباعة صفحة اختبار من أي برنامج للتأكد من تثبيت البرنامج بشكل صحيح.

تعليمات إزالة التثبيت

Windows XP

  1. انقر فوق Start (ابدأ)، وحدد Settings (إعدادات)، وحدد Control Panel (لوحة التحكم)، ثم حدد Add or Remove Programs (إضافة أو إزالة البرامج).
  2. حدد طابعة HP Officejet Pro X451/X551 أو الطابعة متعددة المهام HP Officejet Pro X476/X576 أو مكون البرنامج الذي تود إلغاء تثبيته ثم انقر فوق Remove (إزالة).
  3. اتبع الإرشادات الظاهرة على الشاشة لإزالة بعض مكوّنات نظام الطباعة أو كلّها.

Windows Vista و Windows 7

  1. Windows Vista: انقر فوق Start (ابدأ), وانقر فوق Control Panel (لوحة التحكم), ثم انقر فوق Programs and Features (برامج وميزات).
    Windows 7: انقر فوق ابدأ، ثم انقر فوق لوحة التحكم، ثم انقر فوق برامج، ثم انقر فوق برامج وميزات.
  2. حدد طابعة HP Officejet Pro X451/X551 أو الطابعة متعددة المهام HP Officejet Pro X476/X576 أو مكون البرنامج الذي تود إلغاء تثبيته ثم انقر فوق Uninstall/Change (إلغاء التثبيت/التغيير).
  3. اتبع الإرشادات الظاهرة على الشاشة لإزالة بعض مكوّنات نظام الطباعة أو كلّها.

Windows 8

  1. Windows 8: أثناء التشغيل في وضع سطح المكتب، قم بفتح File Explorer (مستكشف الملفات)، ثم انقر Desktop (سطح المكتب)، ثم انقر Control Panel (لوحة التحكم)، وبعد ذلك انقر Uninstall a program (إزالة تثبيت برنامج).
  2. حدد طابعة HP Officejet Pro X451/X551 أو الطابعة متعددة المهام HP Officejet Pro X476/X576 أو مكون البرنامج الذي تود إلغاء تثبيته ثم انقر فوق Uninstall/Change (إلغاء التثبيت/التغيير).
  3. اتبع الإرشادات الظاهرة على الشاشة لإزالة بعض مكوّنات نظام الطباعة أو كلّها.

ملاحظة: في حالة قيامك بالتثبيت باستخدام القرص المدمج، يمكنك أيضًا تشغيل برنامج إزالة التثبيت الموجود ضمن Start(ابدأ)، Programs(البرامج)، HP، و تحديد طابعة HP Officejet Pro X451/X551 أو الطابعة متعددة الوظائف HP Officejet Pro X476/X576 أو مكون البرنامج، ثم اختيار Uninstall (إلغاء التثبيت).

Scan Setup Wizards (معالجات إعداد المسح)

ملاحظة: متاح على أنماط الاختيار.

Scan to Email Setup Wizard (المسح الضوئي لمعالج إعداد البريد الإلكتروني)

استخدم هذا المعالج لإعداد وظيفة Scan to email (المسح للإرسال بواسطة البريد الإلكتروني) بسرعة. تؤدي وظيفة Scan to email (المسح للإرسال بواسطة البريد الإلكتروني) إلى زيادة الإنتاجية عبر تمكينك من مسح الوثائق وإرسالها كمرفقات بالبريد الإلكتروني إلى عناوين البريد الإلكتروني الخاصة بالمستلمين.

المسح الضوئي لمعالج إعداد البريد الإلكتروني

استخدم هذا المعالج للإعداد السريع لوظيفة Scan to Network Folder (المسح إلى مجلد الشبكة). تعمل وظيفة Scan to Network Folder (المسح إلى مجلد الشبكة) على زيادة الإنتاجية وتحسين إدارة الملفات عن طريق تمكينك من مسح الوثائق ضوئيًا وحفظها إلى مجلدات محددة على الكمبيوتر الخاص بك. يمكنك استرداد الوثائق لاحقًا لأرشفتها أو تحريرها أو إرسالها بالبريد الإلكتروني أو طباعتها.

للوصول إلى المعالجين في EWS (ملقم ويب المضمن)، اكتب عنوان IP الخاص بالمنتج في مستعرض.

من علامة التبويب Scan (المسح الضوئي) اختر الارتباط Network Folder Setup (إعداد مجلد الشبكة) الموجود في الجانب الأيسر.

للوصول إلى المعالج عبر قائمة Start (ابدأ)، بعد تثبيت المعالجات من القرص المضغوط الخاص ببرنامج تثبيت البرنامج، افتح مجموعة برامج HP الخاصة بالمنتج.

دعم العملاء

تتوفر بعض الخدمات التالية في الولايات المتحدة فقط. وتتوفر بعض الخدمات المشابهة في دول/مناطق أخرى.

تتوفر خدمة العملاء عبر الإنترنت على موقع الويب التالي: www.hp.com/support

راجع دليل المستخدم أو النشرة الإعلانية الموجودة في صندوق الوارد للإطلاع على مزيد من الطرق للحصول على البرامج ومعلومات الدعم .

إشعارات

رسائل الإقرار الخاصة بالعلامات التجارية

Microsoft و Windows و Windows XP و Windows Vista هي علامات تجارية مسجلة في الولايات المتحدة الأمريكية لشركة Microsoft Corporation.

Intel وPentium وCeleron‎ عبارة عن علامات تجارية لشركة Intel Corporation في الولايات المتحدة والدول الأخرى.

الضمان

راجع دليل المستخدم للحصول على المعلومات الكاملة الخاصة بالضمان والدعم.

الترخيص

راجع دليل المستخدم للحصول على المعلومات الكاملة الخاصة بشروط ترخيص برامج HP.

حقوق النشر

© 2013 Copyright Hewlett-Packard Development Company, L.P.

يحظر تمامًا نسخ هذه المادة أو اقتباسها أو ترجمتها دون الحصول على إذن كتابي مسبق، باستثناء ما تسمح به قوانين حقوق الطبع والنشر.

تخضع المعلومات الواردة هنا للتغيير بدون إشعار.

تعد الضمانات الوحيدة لمنتجات وخدمات HP التي يمكن اعتمادها هي الواردة صراحةً في إشعارات الضمان المرفقة بهذه المنتجات والخدمات. ولا يوجد هنا ما يمكن اعتباره بمثابة ضمان إضافي لما سبق. لا تعتبر HP مسؤولة عن أية أخطاء فنية أو تحريرية أو أية محذوفات في هذه الوثيقة.

أعلى الصفحة


Бележки за инсталиране на HP Officejet

Бележки за инсталиране

Серия принтери HP Officejet Pro X451/X551
Серия многофункционални принтери HP Officejet Pro X476/X576

Издание 1: 7/2012

Този документ съдържа конкретни инструкции за инсталиране и друга информация, която трябва да знаете, преди да инсталирате и използвате софтуера на печатащата система.

  • Ако искате драйвер с пълна функционалност, който поддържа печат, сканиране и факс, инсталирайте софтуера от компактдиска в кутията.
    Забележка:     Функцията за факс се поддържа само на някои продукти.
  • Ако сте в контролирана среда и искате само да печатате, инсталирайте универсалния драйвер за принтер (UPD) на НР от www.hp.com/go/upd.

Съдържание

Поддържани операционни системи

Универсален драйвер за принтер на HP (HP UPD)

Драйверите HP UPD PCL 5, HP UPD PCL 6, HP UPD PS и указания за инсталиране можете да намерите на www.hp.com/go/upd.

Поддържани клиентски операционни системи:

  • Microsoft Windows 8; x86 и x64.
  • Microsoft Windows 7 Starter, Home Premium, Professional, Enterprise и Ultimate; x86 и x64.
  • Microsoft Windows Vista Business, Enterprise, Home Basic, Home Premium и Ultimate; x86 и x64.

    Забележка: Microsoft прекрати базовата поддръжка за Windows Vista през април 2012 г. HP ще продължи да полага максимални усилия за поддръжка на сегашните UPD и инструменти за преустановената операционна система Vista.

  • Microsoft Windows XP (SP2 и по-нови версии) Home Edition и Professional; x86 и x64.

    Забележка: Microsoft прекрати базовата поддръжка за Windows XP през април 2009 г. HP ще продължи да полага максимални усилия за поддръжка на сегашните UPD и инструменти за преустановената операционна система Windows XP.

Поддържани операционни системи за сървъри:

  • Windows 2003 Server (Standard Edition, Enterprise Edition) (32-битови и 64-битови)
  • Windows 2003 Server R2 (Standard Edition, Enterprise Edition) (32-битови и 64-битови)
  • Windows Small Business Server 2003 (32-битови и 64-битови)

  • Windows 2008 Server (Standard Edition, Enterprise Edition) (32-битови и 64-битови)
  • Windows Small Business Server 2008 (64-битови)
  • Windows 2008 Server R2 (Standard Edition, Enterprise Edition) (64-битови)
  • Windows Small Business Server 2011
  • Windows Server 2012
  • Windows Cluster (Windows Server 2008 R2)
  • Windows Terminal Services (Windows Server 2008 R2)
  • Windows 2003 Small Business Server Terminal Services
  • Windows 2003 Server Terminal Services
  • Windows 2003 Server Terminal Services със Citrix Metaframe XP с Feature Release 3
  • Windows Server 2003 Terminal Services със Citrix Presentation Server 4.0
  • Windows Server 2003 Terminal Services със Citrix Presentation Server 4.5
  • Windows Server 2008 Terminal Services
  • Windows Server 2008 Terminal Services със Citrix XenApp
  • Citrix (печат): Xen Server 5.6, Xen Desktop 5.5, Citirx XenApps 6.0, Citrix XenApp 6.5
  • Novell Netware 6, 6.5, Open Enterprise Server 6.5
    (поддръжка само за Novell iPrint)
  • Linux (За повече информация вж. http://hplipopensource.com/hplip-web/index.html
  • SAP (За повече информация вж. http://www.hp.com/go/sap/drivers)

Забележка: За допълнителни подробности за клиентските и сървърните операционни системи за универсален драйвер за принтер (UPD) на HP, отидете на www.hp.com/go/upd и щракнете върху раздела Specifications (Спецификации).

Забележка: Microsoft прекрати базовата поддръжка за Windows XP. HP ще продължи обаче да полага максимални усилия за предоставяне на поддръжка за своите драйвери за принтери в Windows XP.

Забележка: За актуална информация направете справка с последните бележки по изданието, налични на страницата за изтегляне на драйвери.

Компактдиск със софтуер на НР

Драйверът HP PCL 6 е инсталиран за операционните системи Windows заедно с друг софтуер по избор. За операционни системи Mac се инсталират драйвера за Mac и помощната програма за Mac.

Поддържани операционни системи:

  • Windows XP 32-битова версия (Service Pack 3 и по-нови версии)
  • Windows Vista 32-битова и 64-битова
  • Windows 7 32-битова и 64-битова
  • Windows 8 32-битова и 64-битова
  • Mac OS X v10.6, v10.7 и Mountain Lion

Забележки:

  1. Изданията на Windows Server не се поддържат, използвайки метода на инсталиране от компактдиска в кутията. Поддръжка за някои издания на Windows Server се предоставя чрез метода на инсталиране чрез команден ред за ИТ администратори и чрез UPD драйвери. ИТ администратори, моля, отидете на www.hp.com/support, за да получите ръководството за инсталиране за ИТ администратори. UPD драйверите са на разположение на www.hp.com/go/upd.
  2. Компактдискът в кутията не поддържа инсталиране на принтера с помощта на Wireless Enterprise Security. За да инсталирате принтера с помощта на Wireless Enterprise или 802.1x Security, могат да се използват вградения уеб сървър на принтера (препоръчително при инсталиране на единичен принтер) или HP Web Jetadmin (WJA) (препоръчително при инсталиране на много принтери) за инсталиране на принтера в мрежата.

Софтуер и сайтове за поддръжка

За софтуер от страницата за изтегляне на продуктов софтуер: www.hp.com/support

HP UPD PCL 6, PCL 5, PS: www.hp.com/go/upd

HP Managed Print Administrator (MPA): www.hp.com/go/mpa

Забележка: Инструментът MPA не поддържа задаване на режими за печат за тези продукти. Технически документ, който се намира на www.hp.com/go/upd в раздела Documentation (Документация), озаглавен „HP Universal Print Driver - Creating and Deploying Managed Printer Lists for the Universal Print Driver with HP Web Jetadmin 8.0 for use with the Active Directory Administrative Templates” (Универсален драйвер за принтер на HP - Създаване и използване на списъци на контролирани принтери за универсалния драйвер за принтер с HP Web Jetadmin 8.0 за използване с Административни шаблони за Active Directory), дава метод за задаване на режими за печат.

HP Driver Deployment Utility: www.hp.com/go/ddu
DDU се използва за пакетиране и разполагане на драйвери, включително негласно инсталиране, в корпоративни среди.

HP Driver Configuration Utility: www.hp.com/go/dcu
DCU се използва за конфигуриране на функциите на драйвера, като например двустранен печат, преди разполагането.

Citrix и терминални услуги на Windows: www.hp.com/go/upd
На този сайт щракнете върху раздела Documentation (Документация) и след това отворете HP Universal Print Driver – System Administrator’s Guide (Универсален драйвер за принтер на HP – ръководство за системния администратор)

Драйвери за принтер за Linux: www.hplip.net

Драйвери/примерни скриптове за UNIX: www.hp.com/go/unix, www.hp.com/go/unixmodelscripts и www.hp.com/go/jetdirectunix_software

Novell: www.novell.com/iprint

Типове устройства/конфигурационни файлове за SAP: www.hp.com/go/sap/drivers и www.hp.com/go/sap/print

HP Web Jetadmin: www.hp.com/go/webjetadmin
WJA се използва в корпоративни Windows среди за управление на принтери, разполагане на драйвери, актуализиране на фърмуер и др.)

HP ePrint: www.eprintcenter.com (Наличен за някои модели)

Драйвер за HP ePrint Mobile: www.hp.com/go/eprintmobiledriver (Наличен за някои модели)

Airprint: www.hp.com/go/airprint (Наличен за някои модели)

Системни изисквания за компактдиска със софтуер на НР

Windows (Минимални системни изисквания)

Windows® 7, 8

  • 1 ГХц 32-битов (x86) или 64-битов (x64) процесор
  • 2 ГБ твърд диск
  • Microsoft® Internet Explorer
  • CD-ROM/DVD или интернет
  • USB

Windows Vista®

  • 800 МХц 32-битов (x86) или 64-битов (x64) процесор
  • 2 ГБ твърд диск
  • Microsoft® Internet Explorer
  • CD-ROM/DVD или интернет
  • USB

Windows® XP SP3 (само 32-битова версия)

  • Intel Pentium® II, Celeron® или 233 МХц съвместим процесор
  • 750 МБ твърд диск
  • Microsoft® Internet Explorer 6
  • CD-ROM/DVD или интернет
  • USB

Мас (Минимални системни изисквания)

  • Mac OS X v10.6, OS X Lion, OS X Mountain Lion

Забележка: Вижте www.microsoft.com и www.apple.com за изискванията към хардуерната система, съвместими с операционната система.

Компоненти за системата за печат

Софтуерни компоненти за мрежовия администратор

HP Web Jetadmin

Мрежовите администратори могат да използват HP Web Jetadmin, за да конфигурират и управляват продукти на HP в различни операционни системи.

Забележка: HP Web Jetadmin не е включен в компактдиска със софтуера. Мрежовите администратори могат да изтеглят софтуера HP Web Jetadmin от следния уеб сайт: http://www.hp.com/go/webjetadmin

Помощна програма HP Utility за Mac OS X

Мрежовите администратори могат да използват помощната програма HP Utility за Mac OS X v10.6 и v10.7 Mountain Lion, за да управляват и конфигурират продукти на HP от компютъра. Компактдискът със софтуера за печатащата система включва помощната програма HP Utility като част от инсталацията на драйвера.

Помощна програма HP Driver Deployment Utility (DDU) за операционни системи Windows

Мрежовите администратори могат да използват HP Driver Deployment Utility (DDU), за да създадат потребителски пакет за инсталиране на драйвер за принтер, който включва специфични за организацията компоненти.

За повече информация и за да изтеглите най-новата версия отидете на http://www.hp.com/go/ddu.

Софтуерни компоненти за крайни потребители

Драйвери за принтер

Драйвер за принтер е софтуерна програма, която други софтуерни програми използват, за да получат достъп до функциите на принтера. Обикновено инсталирате по един драйвер за принтер за всеки продукт. Компактдискът със софтуера за печатащата система, който се предоставя с продукта, включва следния драйвер за принтер:

  • PCL 6 (Windows)
  • PostScript (Apple)

Най-новите драйвери за принтер и софтуер за печатащите системи са налични на следния уеб сайт: www.hp.com/support

Можете да намерите допълнителни драйвери за принтер от дистрибутора на HP или от онлайн източници. Вижте документацията за потребителя за повече информация как да се сдобиете с драйвери за принтер и друг софтуер на HP.

Документация на продукта

Моля, разгледайте следния уеб сайт за документация: www.hp.com/support

Програма за деинсталиране

Използвайте помощната програма за деинсталиране, за да изберете и премахнете някои или всички компоненти на печатащата система на HP в Windows. Вижте раздела „Програма за деинсталиране“ в този документ за повече инструкции.

Най-новите драйвери за принтер

Най-новите драйвери за принтер и софтуер за продукта са налични на следния уеб сайт: www.hp.com/support

Известни проблеми, разрешени проблеми и начини за намиране на решения

Актуализиран списък с известни проблеми със софтуера на печатащата система е наличен на следния уеб сайт: www.hp.com/support

Щракнете върху връзките Release Notes (Бележки по изданието) или Readme File (Файл Readme) на страницата за изтегляне на драйвери за принтер за съответната операционна система и версия на драйвера за принтер.

Инструкции за инсталиране (не с UPD)

Windows XP, Windows Vista, Windows 7 и Windows 8

Когато работите в среда на Windows, софтуерът за инсталиране от компактдиска открива версията на операционната система, която използвате. Софтуерът на НР се инсталира на езика, който е избран в Windows. Например, ако използвате версия на Windows на английски и сте задали за предпочитан език испански, помощната инсталационна програма на НР инсталира испанската версия на печатащия софтуер за съответната версия на Windows. Забележка: Ако езикът, избран в Windows, не се поддържа от софтуера на HP, софтуерът на HP ще бъде инсталиран на английски език.

Забележка: Не се препоръчва свързване на продукта към компютъра с помощта на USB кабел преди инсталирането на софтуера, така нареченото „Plug and Play“. Вижте ръководството за инсталиране за повече информация.

Забележка: За да инсталирате печатащата система на всички операционни системи Windows, се изискват права на администратор.

Инсталиране от компактдиск

  1. Затворете всички програми.
  2. Поставете компактдиска.
    • Когато се покаже главното меню, прегледайте и приемете споразуменията за инсталиране и щракнете върху Next (Напред).
    • Следвайте инструкциите на екрана.
  3. Ако инсталиращата програма на печатащата система на HP не стартира след 30 секунди, изпълнете стъпки от 4 до 8.
  4. Изберете Run (Изпълни). (От вашия компютър с Vista, Windows 7 и Windows 8, задръжте натиснат клавиша Windows и натиснете R или се придвижете към Accessories (Принадлежности) и след това щракнете върху Run (Изпълни).)
  5. Отидете до главната директория за CD устройството.
  6. Изберете файла SETUP.EXE. Щракнете върху Open (Отвори) и след това щракнете върху OK.
  7. Когато се покаже главното меню, прегледайте и приемете споразуменията за инсталиране и щракнете върху Next (Напред).
  8. Следвайте инструкциите на екрана.

Инсталиране от инсталационен пакет, изтеглен от интернет

Ако изтеглите печатащата система или драйвера от интернет, може да се наложи първо да изпълните EXE файла(овете). Ако SETUP.EXE не се стартира автоматично, отидете до папката, в която се намира, щракнете два пъти върху файла и следвайте инструкциите на екрана.

Mac OS X v10.6, v10.7 и Mountain Lion

Директна връзка (USB)

  1. Уверете се, че принтерът е включен.
  2. Поставете компактдиска в CD-ROM устройството. Щракнете двукратно върху иконата на компактдиска на работния плот.
  3. Щракнете двукратно върху иконата на инсталиращата програма в инсталационната папка на принтера HP Officejet Pro X451/X551 или многофункционалния принтер HP Officejet Pro X476/X576.
  4. Следвайте указанията на екрана на компютъра.
  5. Свържете USB кабел между USB порта на продукта и USB порта на компютъра. Използвайте стандартен USB кабел с дължина 2 метра.

    6. Забележка: Опашките за USB принтера се създават автоматично, когато продуктът се свърже към компютъра. Въпреки това опашката ще използва общ PPD файл, ако инсталиращата програма не е била стартирана преди свързването на USB кабела.

  6. От менюто на Apple щракнете върху System Preferences (Системни предпочитания) и след това върху Print & Fax (Печат и факс).
  7. Щракнете върху Add (Добави) или +, и след това изберете Default Browser (Браузър по подразбиране) или Default (По подразбиране). Изберете името на продукта от браузъра за принтери.
  8. Щракнете върху Add (Добави). Появява се диалоговият прозорец Installable Options (Опции за инсталиране). Проверете дали опциите на продукта са правилни.
  9. Отпечатайте тестова страница от която и да било софтуерна програма, за да се уверите, че софтуерът е инсталиран правилно.

Свързване към мрежа

  1. Свържете мрежов кабел между продукта и мрежов порт.
  2. Поставете компактдиска в CD-ROM устройството. Ако компактдискът не се стартира автоматично, щракнете два пъти върху иконата на компактдиска върху работния плот.
  3. Щракнете двукратно върху иконата на инсталиращата програма в инсталационната папка на принтера HP Officejet Pro X451/X551 или многофункционалния принтер HP Officejet Pro X476/X576.
  4. Следвайте указанията на екрана на компютъра.
  5. От менюто на Apple щракнете върху System Preferences (Системни предпочитания) и след това върху Print & Fax (Печат и факс).
  6. Щракнете върху Add (Добави) или +.
  7. Изберете типа на връзката (Браузър по подразбиране или IP печат).

    8. Браузър по подразбиране

    • Изберете принтера от списъка.
    • От падащия списък Print Using (Печат от) изберете модела на принтера, ако все още не е избран.

    IP печат

    • От падащия списък Protocol (Протокол) изберете Socket/HP JetDirect.
    • Въведете IP адреса на принтера.
    • От падащия списък Print Using (Печат от) изберете модела на принтера, ако все още не е избран.
  8. Щракнете върху Add (Добави). Появява се диалоговият прозорец Installable Options (Опции за инсталиране). Изберете опциите на продукта, които да се използват.
  9. Отпечатайте тестова страница от която и да било софтуерна програма, за да се уверите, че софтуерът е инсталиран правилно.

Инструкции за деинсталиране

Windows XP

  1. Щракнете върху Старт, изберете Настройки, изберете Контролен панел и след това изберете Добавяне или премахване на програми.
  2. Изберете принтер HP Officejet Pro X451/X551 или многофункционален принтер HP Officejet Pro X476/X576 или софтуерния компонент, който искате да деинсталирате и щракнете върху Премахни.
  3. Следвайте инструкциите на екрана, за да премахнете някои или всички компоненти на печатащата система.

Windows Vista, Windows 7

  1. Windows Vista: Щракнете върху Старт, щракнете върху Контролен панел и след това щракнете върху Програми и компоненти.
    Windows 7: Щракнете върху Старт, щракнете върху Контролен панел, щракнете върху Програми и след това щракнете върху Програми и компоненти.
  2. Изберете принтер HP Officejet Pro X451/X551 или многофункционален принтер HP Officejet Pro X476/X576 или софтуерния компонент, който искате да деинсталирате и щракнете върху Деинсталирай/промени.
  3. Следвайте инструкциите на екрана, за да премахнете някои или всички компоненти на печатащата система.

Windows 8

  1. Windows 8: Докато сте в режим на работен плот отворете File Explorer, щракнете върху Работен плот, щракнете върху Контролен панел и след това щракнете върху Деинсталиране на програма.
  2. Изберете принтер HP Officejet Pro X451/X551 или многофункционален принтер HP Officejet Pro X476/X576 или софтуерния компонент, който искате да деинсталирате и щракнете върху Деинсталирай/промени.
  3. Следвайте инструкциите на екрана, за да премахнете някои или всички компоненти на печатащата система.

Забележка: Ако е използвано инсталиране от компактдиск, можете да изпълните деинсталиращата програма, която се намира в Старт, Програми, HP, принтер HP Officejet Pro X451/X551 или многофункционален принтер НP Officejet Pro X476/X576 или софтуерния компонент, Деинсталирай.

Съветници за настройка на сканирането

Забележка: Налични за някои модели.

Scan to Email Setup Wizard (Съветник за настройка на сканиране към имейл)

Използвайте този съветник, за да настроите бързо функцията за сканиране към имейл. Сканирането към имейл увеличава производителността, като ви позволява да сканирате документи и да ги изпращате като прикачени файлове към имейл до имейл адресите на получателите.

Scan to Network Folder Setup Wizard (Съветник за настройка на сканиране към мрежова папка)

Използвайте този съветник, за да настроите бързо функцията за Сканиране към мрежова папка. Сканирането към мрежова папка увеличава производителността и подобрява управлението, като ви позволява да сканирате документи и да ги записвате в определени папки на компютъра. Можете да извлечете документите по-късно за архивиране, редактиране, изпращане по имейл или отпечатване.

За да получите достъп до съветниците в EWS, въведете IP адреса на продукта в браузъра.

От раздела Scan (Сканиране) изберете връзката Network Folder Setup (Задаване на мрежова папка) в лявата област за навигация.

За достъп до съветниците от менюто Старт, след инсталирането им от компактдиска за инсталиране на софтуера, отворете групата програми на HP за вашия продукт.

Поддръжка на клиенти

Някои от следващите услуги се предлагат само в САЩ. Подобни услуги се предлагат в други страни/региони.

Онлайн поддръжка на клиенти е налична на следния уеб сайт: www.hp.com/support

Вижте ръководството за потребителя или брошурата в кутията за допълнителни методи за получаване на софтуер и информация за поддръжка.

Бележки

Потвърждения за търговски марки

Microsoft, Windows, Windows XP и Windows Vista са регистрирани в САЩ търговски марки на Microsoft Corporation.

Intel, Pentium и Celeron са търговски марки на Intel Corporation в САЩ и други страни/региони.

Гаранция

Вижте ръководството за потребителя за пълна информация относно гаранцията и поддръжката.

Лиценз

Вижте ръководството за потребителя за пълна информация относно лицензионните условия за софтуер на HP.

Авторско право

© 2013 Hewlett-Packard Development Company, L.P.

Забранява се възпроизвеждане, адаптиране или превод без предварително писмено разрешение, освен по начин, разрешен в законите за авторското право.

Информацията в настоящия документ подлежи на промяна без предизвестие.

Единствените гаранции за продуктите и услугите на HP са посочени в изричните декларации за гаранция, придружаващи тези продукти и услуги. Нищо в настоящия документ не следва да се тълкува като представляващо допълнителна гаранция. HP не носи отговорност за технически или редакторски грешки или пропуски в настоящия документ.

Към начало на страницата


Notes per a la instal·lació d'HP Officejet

Notes d’instal·lació

Sèrie d'impressores HP Officejet Pro X451/X551
Sèrie d'impressores multifuncionals HP Officejet Pro X476/X576

Edició 1: 7/2012

Aquest document conté instruccions d’instal·lació específiques i altra informació que hauríeu de saber abans d’instal·lar i utilitzar el programari del sistema d’impressió.

  • Si voleu un controlador complet compatible amb impressió, escaneig i fax, instal·leu el programari del CD a la caixa.
    Nota:     La funció de fax només és compatible amb alguns productes.
  • Si vos trobeu a un entorn gestionat i només voleu imprimir, instal·leu el Controlador d'impressió universal d'HP (UPD en anglès) de www.hp.com/go/upd.

Contingut

Sistemes operatius compatibles

Controlador d'impressió universal (UPD en anglès) d'HP

Podeu trobar les instruccions d'instal·lació i els controladors HP UPD PCL 5, HP UPD PCL 6, HP UPD PS a www.hp.com/go/upd.

Sistemes operatius de clients compatibles:

  • Microsoft Windows 8; x86 i x64.
  • Microsoft Windows 7 Starter, Home Premium, Professional, Enterprise, i Ultimate; x86 i x64.
  • Microsoft Windows Vista Business, Enterprise, Home Basic, Home Premium, i Ultimate; x86 i x64.

    Nota: Microsoft va retirar el suport estàndard per al Windows Vista a l'abril del 2012. HP continuarà oferint el millor esforç per donar suport al UPD i les eines actuals per al sistema operatiu Vista discontinu.

  • Microsoft Windows XP (SP2 i posterior) Home Edition i Professional; x86 i x64.

    Nota: Microsoft va retirar el suport estàndard per al Windows XP a l'abril del 2009. HP continuarà oferint el millor esforç per donar suport al UPD i les eines actuals per al sistema operatiu XP discontinu.

Sistemes operatius de servidors compatibles:

  • Windows 2003 Server (Standard Edition, Enterprise Edition) (32 bits i 64 bits)
  • Windows 2003 Server R2 (Standard Edition, Enterprise Edition) (32bit i 64-bit)
  • Windows Small Business Server 2003 (32 bits i 64 bits)

  • Windows 2008 Server (Standard Edition, Enterprise Edition) (32 bits i 64 bits)
  • Windows Small Business Server 2008 (64 bits)
  • Windows 2008 Server R2 (Standard Edition, Enterprise Edition) (64 bits)
  • Windows Small Business Server 2011
  • Windows Server 2012
  • Windows Cluster (Windows Server 2008 R2)
  • Windows Terminal Services (Windows Server 2008 R2)
  • Windows 2003 Small Business Server Terminal Services
  • Windows 2003 Server Terminal Services
  • Windows 2003 Server Terminal Services amb Citrix Metaframe XP amb Feature Release 3
  • Windows Server 2003 Terminal Services amb Citrix Presentation Server 4,0
  • Windows Server 2003Terminal Services amb Citrix Presentation Server 4,5
  • Windows Server 2008 Terminal Services
  • Windows Server 2008 Terminal Services amb Citrix XenApp
  • Citrix (Impressió): Xen Server 5,6, Xen Desktop 5,5, Citirx XenApps 6,0, Citrix XenApp 6,5
  • Novell Netware 6, 6,5, Open Enterprise Server 6,5
    (només compatible amb Novell iPrint)
  • Linux (Per obtenir més informació, visiteu http://hplipopensource.com/hplip-web/index.html
  • SAP (Per obtenir més informació, consulteu http://www.hp.com/go/sap/drivers)

Nota: Per obtenir més informació sobre els sistemes operatius de client i servidor per al HP Universal Print Driver (UPD), visiteu www.hp.com/go/upd i feu clic a la fitxa Especificacions.

Nota: Microsoft ha deixat de proporcionar suport estàndard per al Windows XP. No obstant això, HP continuarà fent tot el que sigui possible per proporcionar assistència per als seus controladors d'impressió al Windows XP.

Nota: Per obtenir informació actualitzada, consulteu les notes de la última versió disponible a la pàgina de descàrrega del controlador.

CD de programari d'HP

El controlador HP PCL 6 està instal·lat per a sistemes operatius Windows amb un altre programari opcional. El controlador de Mac i l'Utility per al Mac només s'instal·len en els sistemes operatius Mac.

Sistemes operatius compatibles:

  • Windows XP de 32 bits (Service Pack 3 i superior)
  • Windows Vista de 32 bits i 64 bits
  • Windows 7 de 32 bits i 64 bits
  • Windows 8 de 32 bits i 64 bits
  • Mac OS X v10.6, v10.7 i Mountain Lion

Nota:

  1. Windows Server Editions no son compatibles amb el mètode d'instal·lació del CD a la caixa. La compatibilitat amb determinades edicions del servidor Windows s'obté mitjançant un mètode d'instal·lació de línia de comandaments per administradors de TI mitjançant controladors UPD. Els Administradors de TI visiteu www.hp.com/support per obtenir la Guia d'instal·lació dels administradors de TI. Els controladors UPD són disponibles a la pàgina www.hp.com/go/upd.
  2. El CD de la caixa no és compatible amb la configuració de la impressora mitjançant Wireless Enterprise Security. Per configurar la impressora mitjançant Wireless Enterprise o 802,1x Security, el Servidor web integrat de la impressora (es recomana quan es configura només una impressora) o HP Web Jetadmin (WJA) (recomanat quan es configuren diverses impressores) pot utilitzar-se per configurar la impressora en la xarxa.

Pàgines de suport i programari

Per accedir al programari de la pàgina de descàrrega de programari del producte, accediu a: www.hp.com/support

HP UPD PCL 6, PCL 5, PS: www.hp.com/go/upd

HP Managed Print Adminstrator (MPA): www.hp.com/go/mpa

Nota: L'eina MPA no és compatible amb els modes de configuració d'impressió per aquests productes. Un llibre blanc localitzat a www.hp.com/go/upd a la pestanya Documentació, anomenat “Controlador d'impressió universal d'HP - Creació i implementació de llistes d'impressores gestionades per al controlador d'impressió universal amb HP Web Jetadmin per utilitzar amb les plantilles administratives del Active Directory" ofereix un mètode per configurar mètodes d'impressió.

HP Driver Deployment Utility: www.hp.com/go/ddu
DDU s'utilitza per empaquetar i implementar controladors, com ara instal·lacions silencioses, als entorns d'empresa.

HP Driver Configuration Utility: www.hp.com/go/dcu
DCU s'utilitza per configurar funcions dels controladors, com ara la impressió a dues cares, abans de la implementació.

Citrix i Windows Terminal Services: A la pàgina www.hp.com/go/upd
, feu clic a la fitxa Documentació i, tot seguit, obriu el La guia de l'administrador del sistema del Controlador d'impressió universal d'HP

Controladors d'impressió per al Linux: www.hplip.net

Controladors i scripts de model per a l'Unix: www.hp.com/go/unix, www.hp.com/go/unixmodelscripts i www.hp.com/go/jetdirectunix_software

Novell: www.novell.com/iprint

Tipus de dispositiu i fitxers de configuració de SAP: www.hp.com/go/sap/drivers i www.hp.com/go/sap/print

HP Web Jetadmin: www.hp.com/go/webjetadmin
WJA, s'utilitza en entorns empresarials per gestionar impressores, implementar controladors, actualitzar el microprogramari, etc.)

HP ePrint: www.eprintcenter.com (Disponible en alguns models)

Controlador mòbil HP ePrint: www.hp.com/go/eprintmobiledriver (Disponible en alguns models)

Airprint: www.hp.com/go/airprint (Disponible en alguns models)

Requisits del sistema per al CD del programari d'HP

Windows (Requisits mínims del sistema)

Windows® 7, 8

  • Processador 1 GHz 32 bits (x86) o 64 bits (x64)
  • Disc dur de 2 GB
  • Microsoft® Internet Explorer
  • CD-ROM/DVD o Internet
  • USB

Windows Vista®

  • Processador de 800 MHz 32 bits (x86) o 64 bits (x64)
  • Disc dur de 2 GB
  • Microsoft® Internet Explorer
  • CD-ROM/DVD o Internet
  • USB

Windows® XP SP3 (Només 32 bits)

  • Processador compatible Intel Pentium® II, Celeron® o 233 MHz
  • Disc dur de 750 MB
  • Microsoft® Internet Explorer 6
  • CD-ROM/DVD o Internet
  • USB

Mac (Requisits mínims del sistema)

  • Mac OS X v10.6, OS X Lion, OS X Mountain Lion

Nota: Visiteu www.microsoft.com i www.apple.com per obtenir informació sobre els requisits del sistema del maquinari compatible amb els sistemes operatius.

Components del sistema d'impressió

Components de programari per l'administrador de xarxa

HP Web Jetadmin

Els administradors de xarxa poden utilitzar l'HP Web Jetadmin per configurar i gestionar els productes d'HP en diversos sistemes operatius.

Nota: HP Web Jetadmin no s'inclou al CD de programari. Els administradors de xarxa poden descarregar el programari HP Web Jetadmin al lloc web següent: http://www.hp.com/go/webjetadmin

HP Utility for Mac OS X

Els administradors de xarxa poden utilitzar HP Utility per a Mac OS X v10.6, i v10.7 Mountain Lion per a configurar i gestionar els productes d'HP des de l’ordinador. El CD-ROM de programari inclou HP Utility com a part de la instal·lació del controlador.

HP Driver Deployment Utility (DDU) per a sistemes operatius Windows

Els administradors de xarxa poden fer servir la utilitat HP Driver Deployment Utility (DDU) per crear un paquet personalitzat de la instal·lació del controlador d’impressió que contingui els components específics de la vostra organització.

Per a obtenir més informació i descarregar la versió més recent, aneu a http://www.hp.com/go/ddu.

Components de programari per l'usuari final

Controladors d'impressió

Un controlador d'impressió és un programa que utilitzen altres programes per obtenir accés a les característiques del producte. Normalment s'instal·la un controlador d'impressió per a cada producte. El CD del programari del sistema d’impressió que se subministra amb el producte inclou els controladors d'impressió següents:

  • PCL 6 (Windows)
  • PostScript (Apple)

Els controladors d'impressió i el programari del sistema d'impressió més recents estan disponibles al lloc web següent: www.hp.com/support

És possible que hi hagi controladors d'impressió addicionals disponibles en un distribuïdor HP o a fonts en línia. Consulteu la documentació de l'usuari per obtenir més informació sobre com obtenir els controladors d'impressió i altre programari d'HP.

Documentació del producte

Consulteu el següent lloc web per obtenir la documentació: www.hp.com/support

Desinstal·lador

Utilitzeu la utilitat de desinstal·lació per seleccionar i eliminar un o més components del sistema d’impressió HP a Windows. Vegeu la secció “Desinstal·lador” d'aquest document per obtenir més instruccions.

Controladors d'impressió més recents

Els controladors d'impressió i el programari del producte més recents estan disponibles al lloc web següent: www.hp.com/support

Problemes coneguts, problemes solucionats i solucions temporals

Hi ha un llistat actualitzat dels problemes coneguts del programari del sistema d’impressió disponible al lloc web següent: www.hp.com/support

Feu clic als enllaços Notes de la versió o Fitxer Llegiu-me a la pàgina de descàrrega de controladors d'impressió per al sistema operatiu adequat i la versió del controlador d'impressora.

Instruccions d'instala.lació (no UPD)

Windows XP, Windows Vista, Windows 7 i Windows 8

Quan s'executa en un entorn Windows, el programari de configuració o d'instal·lació del CD detecta la versió del sistema operatiu que esteu executant. El programari d'HP s'instal·la en l'idioma que seleccioneu en Windows. Per exemple, si teniu una versió en anglès de Windows i teniu la preferència d’idioma definida en espanyol, la utilitat d’instal·lació d'HP instal·la la versió en espanyol del programari d'impressió per a la versió adequada de Windows. Nota: Si la llengua seleccionada en Windows no es compatible amb el programari d'HP, el programari d'HP s'instal·larà en Anglès.

Nota: no es recomana connectar el producte a l’ordinador amb el cable USB abans d’instal·lar el programari ("Plug and Play" o integració automàtica). Per obtenir més informació, consulteu la guia d'instal·lació.

Nota: calen privilegis d’administrador per a instal·lar el sistema d’impressió a tots els sistemes operatius de Windows.

Instal·lar des de el CD

  1. Sortiu de tots els programes.
  2. Introduïu el CD.
    • Quan aparegui el menú principal, reviseu i accepteu els acords d'instal·lació i feu clic a Següent.
    • Seguiu les instruccions de la pantalla.
  3. Si el programa d’instal·lació del sistema d’impressió HP no s’ha iniciat després de 30 segons, completeu els passos del 4 al 8.
  4. Seleccioneu Executar. (Des del vostre ordinador Vista, Windows 7 i Windows 8 premeu la tecla Windows i premeu R o aneu a Accessoris i feu clic a Executar.)
  5. Navegueu al directori arrel de la unitat de CD.
  6. Seleccioneu el fitxer SETUP.EXE. Feu clic a Obre i feu clic a D'acord.
  7. Quan aparegui el menú principal, reviseu i accepteu els acords d'instal·lació i feu clic a Següent.
  8. Seguiu les instruccions de la pantalla.

Instal·leu des de la descàrrega d'Internet

si descarregueu el sistema d’impressió o el controlador d'Internet, heu d'executar primer l'arxiu o arxius EXE. Si SETUP.EXE no s’executa automàticament, navegueu fins a la ubicació arrel, feu doble clic al fitxer, i seguiu les instruccions en pantalla.

Mac OS X v10.6, v10.7 i Mountain Lion

Connexió directa (USB)

  1. Assegureu-vos que el producte estigui engegat.
  2. Introduïu el CD a la unitat de CD-ROM. A l’escriptori, feu doble clic a la icona del CD.
  3. Feu doble clic a la icona de l'instal·lador a la carpeta instal·lador Impressora HP Officejet Pro X451/X551 o Impressora multifuncional HP Officejet Pro X476/X576.
  4. Seguiu les instruccions que apareixen a la pantalla de l'ordinador.
  5. Connecteu un cable USB entre el port USB del producte i el port USB de l’ordinador. Utilitzeu un cable USB estàndard de 2 metres.

    6. Nota: les cues de les impressores USB es creen de manera automàtica quan s'adjunta el producte a l'ordinador. No obstant això, la cua farà servir un PPD genèric si l'instal·lador no s'ha executat abans de connectar el cable USB.

  6. Al menú d'Apple, feu clic a Preferències del sistema i, a continuació, a Impressió i fax.
  7. Feu clic a Afegeix o a + i, a continuació, seleccioneu Navegador per defecte o Per defecte. Seleccioneu el nom del producte al navegador d'impressora.
  8. Feu clic a Afegeix. Apareixerà el quadre de diàleg Opcions instal·lables. Comproveu que les opcions del producte siguin correctes.
  9. Imprimiu una pàgina de prova des de qualsevol programa per comprovar que el programari estigui correctament instal·lat.

Connexió de xarxa

  1. Connecteu un cable de xarxa entre el producte HP i un port de xarxa.
  2. Introduïu el CD a la unitat de CD-ROM. Si el CD no s'executa automàticament, feu doble clic a la icona del CD de l'escriptori.
  3. Feu doble clic a la icona de l'instal·lador a la carpeta instal·lador Impressora HP Officejet Pro X451/X551 o Impressora multifuncional HP Officejet Pro X476/X576.
  4. Seguiu les instruccions que apareixen a la pantalla de l'ordinador.
  5. Al menú d'Apple, feu clic a Preferències del sistema i, a continuació, a Impressió i fax.
  6. Feu clic a Afegeix o +.
  7. Seleccioneu el tipus de connexió (Navegador per defecte o Impressió IP).

    8. Navegador per defecte

    • Seleccioneu el producte de la llista.
    • A la llista desplegable Imprimeix amb, seleccioneu el model de la impressora si no hi ha cap seleccionat.

    Impressió IP

    • A la llista desplegable Protocol, seleccioneu Socket/HP JetDirect.
    • Introduïu l'adreça IP del producte.
    • A la llista desplegable Imprimeix amb, seleccioneu el model de la impressora si no hi ha cap seleccionat.
  8. Feu clic a Afegeix. Apareixerà el quadre de diàleg Opcions instal·lables. Seleccioneu les opcions del producte que voleu fer servir.
  9. Imprimiu una pàgina de prova des de qualsevol programa per comprovar que el programari estigui correctament instal·lat.

Instruccions de deinstal·lació

Windows XP

  1. Feu clic a Inicia, seleccioneu Configuració, Tauler de control i, a continuació, Afegeix o suprimeix programes.
  2. Seleccioneu la impressora HP Officejet Pro X451/X551 o la impressora multifuncional HP Officejet Pro X476/X576 o el component de programari que voleu desinstal·lar i feu clic a Eliminar.
  3. Seguiu les instruccions de la pantalla per eliminar alguns dels components del sistema d'impressió o bé tots ells.

Windows Vista, Windows 7

  1. Windows Vista: Feu clic a Inicia, després a Tauler de control i, a continuació, feu clic a Programes i característiques.
    Windows 7: Feu clic a Inici, feu clic a Tauler de control, després a Programes i, a continuació, feu clic a Programes i característiques.
  2. Seleccioneu la impressora HP Officejet Pro X451/X551 o la impressora multifuncional HP Officejet Pro X476/X576 o el component de programari que voleu desinstal·lar i feu clic a Desinstal·lar/Canviar.
  3. Seguiu les instruccions de la pantalla per eliminar alguns dels components del sistema d'impressió o bé tots ells.

Windows 8

  1. Windows 8: Si el mode Escriptori està activat, obriu Explorar fitxers, feu clic a Escriptori, al Tauler de control i a Desinstal·lar un programa.
  2. Seleccioneu la impressora HP Officejet Pro X451/X551 o la impressora multifuncional HP Officejet Pro X476/X576 o el component de programari que voleu desinstal·lar i feu clic a Desinstal·lar/Canviar.
  3. Seguiu les instruccions de la pantalla per eliminar alguns dels components del sistema d'impressió o bé tots ells.

Nota: Si la instal·lació del CD s'ha utilitzat, també podeu executar el desinstal·lador que es troba a Inici, Programes, HP, impressora HP Officejet Pro X451/X551 o impressora multifuncional HP Officejet Pro X476/X576 o el component del programari, Desinstal·lar.

Assistents de configuració d'escaneig

Nota: Disponible en alguns models.

Assistent de configuració d'escaneig i enviament al correu electrònic

Utilitzeu aquest assistent per a configurar ràpidament la funcionalitat d'escaneig i enviament al correu electrònic. La funció d'escaneig i enviament al correu electrònic millora la productivitat en permetre escanejar documents i enviar-los com a dades adjuntes al correu electrònic a adreces de destinataris de correu electrònic.

Assistent de configuració d'escaneig i enviament a la xarxa

Utilitzeu aquest assistent per a configurar ràpidament la funcionalitat Escaneig i enviament al correu electrònic. Escaneig i enviament a carpeta de la xarxa millora la gestió de fitxers en permetre escanejar documents i desar-los a carpetes específiques de l'ordinador. Podeu recuperar documents posteriorment per arxivar-los, editar-los, enviar-los per correu electrònic o imprimir-los.

Per accedir als assistents a l'EWS, escriviu l'adreça IP del producte en un navegador.

Des de la pestanya Escaneig seleccioneu l'enllaç Configuració de carpeta de la xarxa a l'àrea de navegació esquerra.

Per accedir als assistents des del menú Inici, després d'instal·lar els assistents des del CD d'instal·lador de programari, obriu el grup de programes d' HP corresponent al producte.

Servei d'atenció al client

Alguns dels serveis següents només s'ofereixen als Estats Units. En altres països/regions hi ha serveis similars disponibles.

El servei d'atenció al client en línia està disponible al següent lloc web: www.hp.com/support

Consulteu la guia d'usuari o el fullet de la caixa per obtenir mètodes addicionals per obtenir la informació de suport y del programari.

Avisos

Reconeixement de marques comercials

Microsoft, Windows, Windows XP, and Windows Vista són marques de Microsoft Corporation registrades als EUA.

Intel, Pentium i Celeron són marques registrades d'Intel Corporation als EUA i a altres països/regions.

Garantia

A la guia de l'usuari hi trobareu informació completa sobre la garantia i l'assistència.

Llicència

Consulteu la guia de l'usuari per obtenir tota la informació sobre els termes de la llicència de programari d'HP.

Drets de còpia

© 2013 Copyright Hewlett-Packard Development Company, L.P.

Es prohibeix la reproducció, adaptació o traducció sense un permís previ per escrit, excepte els casos permesos per les lleis de copyright.

La informació continguda aquí està subjecta a canvis sense avís previ.

Les úniques garanties pels productes i serveis d'HP s'estipulen a les declaracions de garantia explícites que acompanyen a aquests productes i serveis. Res del que s'inclou aquí s'ha d'interpretar com a garantia addicional. HP no es fa responsable dels errors tècnics o d'edició ni de les omissions que s'hi puguin trobar.

Principi de la pàgina


HP Officejet 安裝注意事項

安裝注意事項

HP Officejet Pro X451/X551 印表機系列
HP Officejet Pro X476/X576 多功能印表機系列

第 1 版： 2012 年 7 月

本文件提供給您在安裝並使用列印系統軟體之前，應該知道的特定安裝說明與其他資訊。

  • 如果需要支援列印、掃描與傳真的全功能驅動程式，請從包裝盒內的 CD 安裝軟體。
    註：     僅部分產品支援傳真功能。
  • 如果您身處受管控的環境，並且僅需使用列印功能，請從 www.hp.com/go/upd 安裝 HP Universal Print Driver (UPD)。

內容

支援的作業系統

HP Universal Print Driver (HP UPD)

HP UPD PCL 5、HP UPD PCL 6、HP UPD PS 驅動程式及安裝說明，可從以下網址取得：www.hp.com/go/upd。

支援的用戶端作業系統：

  • Microsoft Windows 8；x86 與 x64。
  • Microsoft Windows 7 Starter、Home Premium、Professional、Enterprise 及 Ultimate；x86 與 x64。
  • Microsoft Windows Vista Business、Enterprise、Home Basic、Home Premium 及 Ultimate；x86 與 x64。

    註： Microsoft 已在 2012 年 4 月終止對 Windows Vista 的主要支援。HP 將持續盡最大努力來支援已經不受支援的 Vista 作業系統目前的 UPD 與工具。

  • Microsoft Windows XP（SP2 及更新的版本）Home Edition 及 Professional；x86 與 x64。

    註： Microsoft 已在 2009 年 4 月終止對 Windows XP 的主要支援。HP 將持續盡最大努力來支援已經不受支援的 Windows XP 作業系統目前的 UPD 與工具。

支援的伺服器作業系統：

  • Windows 2003 Server（Standard Edition、Enterprise Edition）（32 位元與 64 位元）
  • Windows 2003 Server R2（Standard Edition、Enterprise Edition）（32 位元與 64 位元）
  • Windows Small Business Server 2003（32 位元與 64 位元）

  • Windows 2008 Server（Standard Edition、Enterprise Edition）（32 位元與 64 位元）
  • Windows Small Business Server 2008（64 位元）
  • Windows 2008 Server R2（Standard Edition、Enterprise Edition）（64 位元）
  • Windows Small Business Server 2011
  • Windows Server 2012
  • Windows Cluster (Windows Server 2008 R2)
  • Windows Terminal Services (Windows Server 2008 R2)
  • Windows 2003 Small Business Server Terminal Services
  • Windows 2003 Server Terminal Services
  • Windows 2003 Server Terminal Services（採用帶有 Feature Release 3 的 Citrix Metaframe XP）
  • Windows 2003 Server Terminal Services（採用 Citrix Presentation Server 4.0）
  • Windows 2003 Server Terminal Services（採用 Citrix Presentation Server 4.5）
  • Windows Server 2008 Terminal Services
  • Windows Server 2008 Terminal Services（採用 Citrix XenApp）
  • Citrix（列印）： Xen Server 5.6、Xen Desktop 5.5、Citirx XenApps 6.0、Citrix XenApp 6.5
  • Novell Netware 6、6.5、Open Enterprise Server 6.5
    （僅 Novell iPrint 支援）
  • Linux（如需詳細資訊，請參閱 http://hplipopensource.com/hplip-web/index.html）
  • SAP（如需詳細資訊，請參閱 http://www.hp.com/go/sap/drivers）

註： 如需適用於 HP Universal Print Driver (UPD) 用戶端和伺服器作業系統的其他詳細資料，請前往 www.hp.com/go/upd，然後按一下 Specifications（規格）標籤。

註： Microsoft 已終止對 Windows XP 的主要支援。然而，HP 將持續盡最大努力來支援 Windows XP 列印驅動程式。

註： 如需更新資訊，請參閱驅動程式下載頁上的最新版本說明。

HP 軟體 CD

將會為 Windows 作業系統安裝 HP PCL 6 驅動程式及其他可選軟體。也會為 Mac 作業系統安裝 Mac 驅動程式和 Mac Utility。

支援的作業系統：

  • Windows XP 32 位元（Service Pack 3 及更新版本）
  • Windows Vista 32 位元與 64 位元
  • Windows 7 32 位元與 64 位元
  • Windows 8 32 位元與 64 位元
  • Mac OS X v10.6、v10.7 及 Mountain Lion

註：

  1. 產品隨附的 CD 安裝方式不支援 Windows Server Editions。所選 Windows Server Editions 的支援將透過 IT 管理員的指令行安裝方式及透過 UPD 驅動程式提供。IT 管理員請造訪 www.hp.com/support 取得 IT 管理員安裝指南。UPD 驅動程式可從 www.hp.com/go/upd 獲取。
  2. 產品隨附的 CD 並不支援使用 Wireless Enterprise Security 設定印表機。如需使用 Wireless Enterprise 或 802.1x Security 設定印表機，可以透過印表機的內嵌式 Web 伺服器（設定單台印表機時推薦使用）或 HP Web Jetadmin (WJA)（設定多台印表機時推薦使用）於網路上設定印表機。

軟體與支援網站

產品軟體下載頁的軟體： www.hp.com/support

HP UPD PCL 6、PCL 5、PS： www.hp.com/go/upd

HP Managed Print Adminstrator (MPA)： www.hp.com/go/mpa

註： MPA 工具並不支援為這些產品設定列印模式。在 www.hp.com/go/upd 的「Documentation（文件）」標籤上，標題為「HP Universal Print Driver - Creating and Deploying Managed Printer Lists for the Universal Print Driver with HP Web Jetadmin 8.0 for use with the Active Directory Administrative Templates」的白皮書中提供了設定列印模式的方法。

HP 驅動程式部署公用程式： www.hp.com/go/ddu
DDU 用於在企業環境中封裝和部署驅動程式，包含無訊息安裝。

HP 驅動程式組態公用程式： www.hp.com/go/dcu
DCU 用於在部署前設定驅動程式功能，如雙面列印。

Citrix 和 Windows Terminal Services： www.hp.com/go/upd
按一下 Documentation（文件）標籤，然後開啟 HP Universal Print Driver – System Administrator’s Guide（HP Universal Print Driver – 系統管理員指南）

Linux 列印驅動程式： www.hplip.net

Unix 驅動程式/機型檔案： www.hp.com/go/unix、www.hp.com/go/unixmodelscripts 及 www.hp.com/go/jetdirectunix_software

Novell： www.novell.com/iprint

SAP 裝置類型/組態檔案： www.hp.com/go/sap/drivers 和 www.hp.com/go/sap/print

HP Web Jetadmin： www.hp.com/go/webjetadmin
WJA 用於 Windows 企業環境中，以管理印表機、部署驅動程式、更新韌體等。）

HP ePrint： www.eprintcenter.com（可用於特定機型）

HP ePrint Mobile 驅動程式： www.hp.com/go/eprintmobiledriver（可用於特定機型）

Airprint： www.hp.com/go/airprint（可用於特定機型）

HP 軟體 CD 的系統需求。

Windows（最低系統需求）

Windows® 7、8、8.1

  • 1 GHz 32 位元 (x86) 或 64 位元 (x64) 處理器
  • 2 GB HD
  • Microsoft® Internet Explorer
  • CD-ROM/DVD 或網際網路
  • USB

Windows Vista®

  • 800 MHz 32 位元 (x86) 或 64 位元 (x64) 處理器
  • 2 GB HD
  • Microsoft® Internet Explorer
  • CD-ROM/DVD 或網際網路
  • USB

Windows® XP SP3 (僅限 32 位元)

  • Intel Pentium® II、Celeron® 或 233 MHz 相容處理器
  • 750 MB HD
  • Microsoft® Internet Explorer 6
  • CD-ROM/DVD 或網際網路
  • USB

Mac（最小系統需求）

  • Mac OS X v10.6、OS X Lion、OS X Mountain Lion

註： 如需與作業系統相容的硬體系統需求，請參閱 www.microsoft.com 與 www.apple.com。

列印系統元件

網路管理員軟體元件

HP Web Jetadmin

網路管理員可以使用 HP Web Jetadmin 設定並管理各種作業系統上的 HP 產品。

註： 軟體光碟中沒有隨附 HP Web Jetadmin。網路管理員可以在以下網站中下載 HP Web Jetadmin 軟體： http://www.hp.com/go/webjetadmin

用於 Mac OS X 的 HP 公用程式

網路管理員可以使用適用於 Mac OS X v10.6 及 v10.7 Mountain Lion 的 HP 公用程式，從電腦設定並管理 HP 產品。列印系統軟體光碟隨附的驅動程式安裝包括 HP 公用程式。

用於 Windows 作業系統的 HP 驅動程式部署公用程式 (DDU)

網路管理員可以使用 HP 驅動程式部署公用程式 (DDU)，來建立自訂列印驅動程式安裝套件，其中可加入組織特有的元件。

如需更多資訊並下載最新版本，請前往 http://www.hp.com/go/ddu。

使用者軟體元件

列印驅動程式

列印驅動程式是一種其他軟體程式用來取得產品功能存取權的軟體程式。通常，您會為每個產品安裝一個列印驅動程式。產品隨附的列印系統軟體光碟包括下列列印驅動程式：

  • PCL 6 (Windows)
  • PostScript (Apple)

最新的列印驅動程式與列印系統軟體可從以下網站取得： www.hp.com/support

您也可以從 HP 經銷商或線上來源處取得其他列印驅動程式。如需有關獲取列印驅動程式與其他 HP 軟體的詳細資訊，請參閱使用者說明文件。

產品文件

請造訪下列網站，以取得說明文件： www.hp.com/support

解除安裝程式

使用解除安裝公用程式，選擇並移除任何或所有 Windows HP 列印系統元件。如需更多說明，請參閱本文件中的「解除安裝程式」一節。

最新的列印驅動程式

最新的列印驅動程式與產品軟體可從以下網站取得： www.hp.com/support

已知問題、已修復的問題與解決方法

列印系統軟體的最新已知問題清單可從下列網站中下載： www.hp.com/support

按一下列印驅動程式下載頁上的 Release Notes（版本資訊）或 Readme File（讀我檔案）連結，以取得正確的作業系統與列印驅動程式版本。

安裝指示（非 UPD）

Windows XP、Windows Vista、Windows 7 及 Windows 8

在 Windows 環境中，光碟設定或安裝軟體會偵測您目前所執行的作業系統版本。HP 軟體會以 Windows 所選擇的語言安裝。例如，如果您目前所執行的是英文版的 Windows，而將語言偏好設定設為西班牙文，則 HP 安裝公用程式會為正確的 Windows 版本安裝西班牙文版的列印軟體。註： 如果 HP 軟體不支援 Windows 所選擇的語言，HP 軟體將會安裝為英文版。

註： 不建議在安裝軟體之前使用 USB 纜線將產品連接到電腦上，這種方法又稱為「隨插即用」。如需更多資訊，請參閱安裝指南。

註： 在任何 Windows 作業系統上安裝列印系統都需要有系統管理員權限。

從 CD 安裝

  1. 結束所有程式。
  2. 插入光碟。
    • 在主功能表出現時，檢視並接受安裝合約，然後按一下「下一步」。
    • 按照螢幕上的說明繼續執行。
  3. 如果 HP 列印系統安裝程式在 30 秒後仍未啟動，請完成步驟 4 到 8。
  4. 選擇「執行」。（從您的 Vista、Windows 7 及 Windows 8 電腦上，按住 Windows 鍵的同時按下「R」，或者導覽至「配件」然後按一下「執行」。）
  5. 瀏覽到光碟機的根目錄。
  6. 選擇 SETUP.EXE 檔案。按一下「開啟」，然後按一下「確定」。
  7. 在主功能表出現時，檢視並接受安裝合約，然後按一下「下一步」。
  8. 按照螢幕上的說明繼續執行。

從網際網路下載安裝

如果從網際網路下載列印系統或驅動程式，您可能需要先執行 EXE 檔案。如果 SETUP.EXE 沒有自動執行，請瀏覽到其根位置，按兩下該檔案，然後依照螢幕上指示執行。

Mac OS X v10.6、v10.7 及 Mountain Lion

直接連線 (USB)

  1. 確定產品電源已開啟。
  2. 將光碟放入 CD-ROM 光碟機。在桌面上按兩下光碟圖示。
  3. 按兩下「HP Officejet Pro X451/X551 Printer Installer」或「HP Officejet Pro X476/X576 Multifunction Printer Installer」資料夾中的安裝程式圖示。
  4. 按照電腦螢幕上的指示進行。
  5. 連接產品 USB 連接埠與電腦 USB 連接埠之間的 USB 纜線。使用標準 2 公尺（6.56 英呎）USB 纜線。

    6. 註： 產品連接到電腦時，便會自動建立 USB 印表機佇列。不過，如果在連接 USB 纜線之前沒有執行安裝程式，佇列便會使用一般的 PPD。

  6. 在 Apple 功能表中，依次按一下「系統偏好設定」與「列印與傳真」。
  7. 按一下「新增」或「+」，然後選擇「預設瀏覽器」或「預設值」。從印表機瀏覽器中選擇產品名稱。
  8. 按一下「新增」。然後會出現「可安裝選項」對話方塊。確認產品選項是正確的。
  9. 從任一軟體程式列印測試頁，以確定該軟體已經正確安裝。

網路連線

  1. 使用網路纜線連接產品與網路連接埠。
  2. 將光碟放入 CD-ROM 光碟機。如果光碟沒有自動執行，請按兩下桌面上的光碟圖示。
  3. 按兩下「HP Officejet Pro X451/X551 Printer Installer」或「HP Officejet Pro X476/X576 Multifunction Printer Installer」資料夾中的安裝程式圖示。
  4. 按照電腦螢幕上的指示進行。
  5. 在 Apple 功能表中，依次按一下「系統偏好設定」與「列印與傳真」。
  6. 按一下「新增」或「+」。
  7. 選擇連線類型（預設瀏覽器或 IP 列印）。

    8. 預設瀏覽器

    • 從清單中選擇本產品。
    • 從「列印使用」下拉式清單中，選擇印表機型號（如果尚未選擇）。

    IP 列印

    • 從「通訊協定」下拉式清單中，選擇「通訊端/HP JetDirect」。
    • 輸入本產品的 IP 位址。
    • 從「列印使用」下拉式清單中，選擇印表機型號（如果尚未選擇）。
  8. 按一下「新增」。然後會出現「可安裝選項」對話方塊。選擇要使用的產品選項。
  9. 從任一軟體程式列印測試頁，以確定該軟體已經正確安裝。

解除安裝指示

Windows XP

  1. 按一下「開始」，然後依次選擇「設定」、「控制台」及「新增或移除程式」。
  2. 選擇您要解除安裝的「HP Officejet Pro X451/X551 印表機」、「HP Officejet Pro X476/X576 多功能印表機」或軟體元件，然後按一下「移除」。
  3. 依照螢幕上指示來移除某些或所有列印系統元件。

Windows Vista、Windows 7

  1. Windows Vista： 依次按一下「開始」、「控制台」及「程式和功能」。
    Windows 7： 依次按一下「開始」、「控制台」、「程式集」及「程式和功能」。
  2. 選擇您要解除安裝的「HP Officejet Pro X451/X551 印表機」、「HP Officejet Pro X476/X576 多功能印表機」或軟體元件，然後按一下「解除安裝/變更」。
  3. 依照螢幕上指示來移除某些或所有列印系統元件。

Windows 8

  1. Windows 8： 在「桌面」模式時，開啟「檔案總管」，依次按一下「桌面」、「控制台」及「解除安裝程式」。
  2. 選擇您要解除安裝的「HP Officejet Pro X451/X551 印表機」、「HP Officejet Pro X476/X576 多功能印表機」或軟體元件，然後按一下「解除安裝/變更」。
  3. 依照螢幕上指示來移除某些或所有列印系統元件。

註： 如果是使用 CD 安裝，您也可以透過下列方法來執行解除安裝程式：依次選擇「開始」、「程式集」、「HP」、「HP Officejet Pro X451/X551 印表機」、「HP Officejet Pro X476/X576 多功能印表機」或軟體元件、「解除安裝」。

掃描設定精靈

註： 可用於特定機型。

掃描至電子郵件設定精靈

使用此精靈快速設定「掃描至電子郵件」功能。「掃描至電子郵件」可讓您掃描文件，並將其作為電子郵件附件傳送至收件者電子郵件地址，因而提高生產力。

掃描至網路資料夾設定精靈

使用此精靈快速設定「掃描至網路資料夾」功能。「掃描至網路資料夾」可讓您掃描文件並將其儲存至電腦上的特定資料夾，因而提高生產力並改進檔案管理。您可以擷取文件供後續封存、編輯、電子郵件或列印之用。

若要存取 EWS 中的精靈，請將產品的 IP 位址輸入瀏覽器。

從「掃描」標籤選擇左方導覽區域的「網路資料夾設定」連結。

若要從「開始」功能表存取精靈，請在從軟體安裝程式光碟安裝精靈後，開啟您產品的 HP 程式群組。

客戶支援

在以下的服務中，有一部分僅適用於美國。在其他國家/地區會提供類似的服務。

下列網站提供線上客戶支援： www.hp.com/support

如需獲取軟體與支援資訊的其他方法，請參閱使用者指南或產品隨附的傳單。

注意事項

商標智慧財產權說明

Microsoft、Windows、Windows XP 和 Windows Vista 為 Microsoft Corporation 在美國的註冊商標。

Intel、Pentium 和 Celeron 為 Intel Corporation 在美國及其他國家/地區的商標。

保固說明

請參閱使用者指南以取得完整的保固和支援資訊。

授權

請參閱使用者指南，以取得有關 HP 軟體授權條款的完整資訊。

版權

© 2013 Copyright Hewlett-Packard Development Company, L.P.

除著作權法允許的範圍外，若未經事先書面許可，不得複製、修改或翻譯本手冊。

本文件包含的資訊如有變更，恕不另行通知。

本產品與服務所附的明示保固聲明是 HP 對其產品與服務的唯一保固內容。除此之外，不含任何附加保固。HP 對所含資訊在技術或編輯上的錯誤或疏漏概不負責。

返回頁首


Poznámky k instalaci zařízení HP Officejet

Poznámky k instalaci

Tiskárny HP Officejet Pro X451/X551
Multifunkční tiskárny HP Officejet Pro X476/X576

1. vydání: červenec 2012

Tento dokument obsahuje specifické pokyny k instalaci a další informace, které byste měli znát před instalací a použitím softwaru tiskového systému.

  • Požadujete-li úplný ovladač, který podporuje tisk, skenování a fax, nainstalujte software z disku CD dodávaného v balení.
    Poznámka:     Funkce faxu je podporována pouze v některých produktech.
  • Pokud pracujete ve spravovaném prostředí a chcete pouze tisknout, nainstalujte univerzální tiskový ovladač HP (UPD) ze stránek www.hp.com/go/upd.

Obsah

Podporované operační systémy

Univerzální tiskový ovladač HP (UPD)

Ovladače HP UPD PCL 5, HP UPD PCL 6 a HP UPD PS a pokyny k instalaci naleznete na stránkách www.hp.com/go/upd.

Podporované klientské operační systémy:

  • Microsoft Windows 8; x86 a x64.
  • Microsoft Windows 7 Starter, Home Premium, Professional, Enterprise a Ultimate; x86 a x64.
  • Microsoft Windows Vista Business, Enterprise, Home Basic, Home Premium a Ultimate; x86 a x64.

    Poznámka: Společnost Microsoft ukončila hlavní podporu systému Windows Vista v dubnu 2012. Společnost HP se bude snažit i nadále poskytovat aktuální ovladače UPD a nástroje pro nepodporovaný operační systém Vista.

  • Microsoft Windows XP (aktualizace SP2 a novější) Home Edition a Professional; x86 a x64.

    Poznámka: Společnost Microsoft ukončila hlavní podporu systému Windows XP v dubnu 2009. Společnost HP se bude snažit i nadále poskytovat aktuální ovladače UPD a nástroje pro nepodporovaný operační systém Windows XP.

Podporované serverové operační systémy:

  • Windows 2003 Server (Standard Edition, Enterprise Edition) (32bitový a 64bitový)
  • Windows 2003 Server R2 (Standard Edition, Enterprise Edition) (32bitový a 64bitový)
  • Windows Small Business Server 2003 (32bitový a 64bitový)

  • Windows 2008 Server (Standard Edition, Enterprise Edition) (32bitový a 64bitový)
  • Windows Small Business Server 2008 (64bitový)
  • Windows 2008 Server R2 (Standard Edition, Enterprise Edition) (64bitový)
  • Windows Small Business Server 2011
  • Windows Server 2012
  • Windows Cluster (Windows Server 2008 R2)
  • Windows Terminal Services (Windows Server 2008 R2)
  • Windows 2003 Small Business Server Terminal Services
  • Windows 2003 Server Terminal Services
  • Windows 2003 Server Terminal Services se serverem Citrix Metaframe XP s aktualizací Feature Release 3
  • Windows Server 2003 Terminal Services se serverem Citrix Presentation Server 4.0
  • Windows Server 2003 Terminal Services se serverem Citrix Presentation Server 4.5
  • Windows Server 2008 Terminal Services
  • Windows Server 2008 Terminal Services se systémem Citrix XenApp
  • Citrix (tisk): Xen Server 5.6, Xen Desktop 5.5, Citrix XenApp 6.0, Citrix XenApp 6.5
  • Novell Netware 6, 6.5, Open Enterprise Server 6.5
    (pouze podpora pro server Novell iPrint)
  • Linux (Další informace naleznete na stránce http://hplipopensource.com/hplip-web/index.html.)
  • SAP (Další informace naleznete na stránce http://www.hp.com/go/sap/drivers.)

Poznámka: Další podrobnosti o klientských a serverových operačních systémech týkajících se ovladače HP UPD naleznete na stránkách www.hp.com/go/upd na kartě Specifikace.

Poznámka: Společnost Microsoft ukončila hlavní podporu operačního systému Windows XP. Společnost HP se však bude nadále snažit o maximální podporu ovladačů pro své tiskárny pro systém Windows XP.

Poznámka: Aktuální informace naleznete v nejnovějších poznámkách k vydání, které jsou dostupné na stránce pro stažení ovladačů.

Disk CD se softwarem HP

Ovladač HP PCL 6 se v operačních systémech Windows instaluje společně s dalším volitelným softwarem. Ovladač a nástroje pro počítače Mac se instalují v operačních systémech Mac.

Podporované operační systémy:

  • Windows XP 32bitová verze (aktualizace Service Pack 3 a vyšší)
  • Windows Vista 32bitová a 64bitová verze
  • Windows 7 32bitová a 64bitová verze
  • Windows 8 32bitová a 64bitová verze
  • Mac OS X v10.6, v10.7 a Mountain Lion

Poznámky:

  1. Edice serveru Windows Server nejsou podporovány, pokud ovladač instalujete z disku CD v balení produktu. Podpora pro edice systému Windows Server je poskytována prostřednictvím instalace přes příkazový řádek pro správce IT a prostřednictvím ovladačů UPD. Správci IT naleznou informace v instalační příručce pro správce IT, kterou si mohou stáhnout ze stránek www.hp.com/support. Ovladače UPD jsou dostupné na stránkách www.hp.com/go/upd.
  2. Přiložený disk CD nepodporuje nastavení tiskárny prostřednictvím zabezpečené bezdrátové podnikové sítě. Chcete-li tiskárnu nastavit prostřednictvím bezdrátové sítě s podnikovým zabezpečením nebo zabezpečením 802.1x, můžete použít integrovaný webový server tiskárny (doporučen k nastavení jedné tiskárny) nebo nástroj HP Web Jetadmin (WJA) (doporučen k nastavení více tiskáren).

Stránky softwaru a podpory

Software ze stránek pro stažení softwaru produktu: www.hp.com/support

HP UPD PCL 6, PCL 5, PS: www.hp.com/go/upd

HP Managed Print Administrator (MPA): www.hp.com/go/mpa

Poznámka: Nástroj MPA nepodporuje nastavení tiskových režimů pro tyto produkty. Technický dokument na stránkách www.hp.com/go/upd na kartě Dokumentace s názvem „Univerzální tiskový ovladač HP – Vytváření a zavádění seznamů spravovaných tiskáren pro univerzální tiskový ovladač s nástrojem HP Web Jetadmin 8.0 pro použití se šablonami správy služby Active Directory“ obsahuje informace o postupech nastavení tiskových režimů.

Nástroj pro zavádění ovladačů HP (DDU): www.hp.com/go/ddu
Nástroj DDU slouží k přípravě balíčků a zavádění ovladačů, včetně instalací na pozadí, pro podniková prostředí.

Nástroj pro konfiguraci ovladačů HP (DCU): www.hp.com/go/dcu
Nástroj DCU slouží ke konfiguraci funkcí ovladače před jeho zavedením, např. oboustranný tisk.

Terminálové služby Citrix a Windows: www.hp.com/go/upd
Na těchto stránkách klikněte na kartu Dokumentace a poté otevřete dokument Univerzální tiskový ovladač HP – příručka pro správce systémů.

Tiskové ovladače pro systémy Linux: www.hplip.net

Ovladače a modelové skripty pro systém Unix: www.hp.com/go/unix, www.hp.com/go/unixmodelscripts a www.hp.com/go/jetdirectunix_software

Systém Novell: www.novell.com/iprint

Soubory konfigurace a typů zařízení SAP: www.hp.com/go/sap/drivers a www.hp.com/go/sap/print

HP Web Jetadmin (WJA): www.hp.com/go/webjetadmin
Nástroj WJA se používá v podnikovém prostředí ke správě tiskáren, zavádění ovladačů, aktualizacím firmwaru apod.

HP ePrint: www.eprintcenter.com (dostupné u vybraných modelů)

Ovladač HP ePrint Mobile: www.hp.com/go/eprintmobiledriver (dostupné u vybraných modelů)

Airprint: www.hp.com/go/airprint (dostupné u vybraných modelů)

Systémové požadavky pro disk CD se softwarem HP

Windows (minimální systémové požadavky)

Windows® 7, 8

  • 1GHz 32bitový (x86) nebo 64bitový (x64) procesor
  • 2 GB místa na pevném disku
  • Microsoft® Internet Explorer
  • Jednotka CD-ROM/DVD nebo připojení k internetu
  • USB

Windows Vista®

  • 800MHz 32bitový (x86) nebo 64bitový (x64) procesor
  • 2 GB místa na pevném disku
  • Microsoft® Internet Explorer
  • Jednotka CD-ROM/DVD nebo připojení k internetu
  • USB

Windows® XP SP3 (pouze 32bitový)

  • Procesor Intel Pentium® II, Celeron® nebo kompatibilní 233MHz procesor
  • 750 MB místa na pevném disku
  • Microsoft® Internet Explorer 6
  • Jednotka CD-ROM/DVD nebo připojení k internetu
  • USB

Mac (Minimální požadavky na systém)

  • Mac OS X v10.6, OS X Lion, OS X Mountain Lion

Poznámka: Podrobnosti o systémových požadavcích kompatibilního hardwaru na konkrétní systémy naleznete na stránkách www.microsoft.com a www.apple.com.

Součásti tiskového systému

Součásti softwaru správce sítě

HP Web Jetadmin

Správci sítě mohou produkt HP Web Jetadmin používat ke konfiguraci a správě produktů HP v různých operačních systémech.

Poznámka: HP Web Jetadmin není k dispozici na disku CD se softwarem. Správci sítě mohou software HP Web Jetadmin získat na následující adrese: http://www.hp.com/go/webjetadmin

Nástroj HP Utility pro systém Mac OS X

Nástroj HP Utility pro systém Mac OS X verze 10.6 a 10.7 Mountain Lion umožňuje správcům sítě konfigurovat a spravovat produkty HP pomocí počítače. Disk CD-ROM se softwarem tiskového systému obsahuje nástroj HP Utility jako součást instalace ovladače.

Nástroj pro zavádění ovladačů HP (DDU) pro operační systémy Windows

Správci sítě mohou Nástroj pro zavádění ovladačů HP (DDU) použít k vytvoření vlastního instalačního balíčku tiskového ovladače, který obsahuje součásti specifické pro organizaci.

Další informace a nejnovější verzi ke stažení naleznete na stránkách http://www.hp.com/go/ddu.

Součásti softwaru koncového uživatele

Tiskové ovladače

Tiskový ovladač je program, který jiným programům umožňuje přístup k funkcím produktu. Standardně se tiskový ovladač instaluje pro každé zařízení. Disk CD se softwarem tiskového systému dodávaný s produktem obsahuje následující tiskový ovladač:

  • PCL 6 (Windows)
  • PostScript (Apple)

Nejnovější ovladače a softwary tiskového systému jsou k dispozici na těchto stránkách: www.hp.com/support

Další tiskové ovladače můžete získat od distributora společnosti HP nebo jsou k dispozici online. Další informace, jak získat tiskové ovladače a jiný software HP naleznete v uživatelské dokumentaci.

Dokumentace produktu

Dokumentaci naleznete na následujících webových stránkách: www.hp.com/support

Odinstalační program

Odinstalační program umožňuje zvolit a odebrat některé nebo všechny součásti tiskového systému HP ze systému Windows. Další informace naleznete v části „Odinstalační program“ tohoto dokumentu.

Nejnovější tiskové ovladače

Nejnovější tiskové ovladače a software produktu jsou k dispozici na těchto webových stránkách: www.hp.com/support

Známé potíže, vyřešené problémy a opatření

Aktualizovaný seznam známých potíží se softwarem tiskového systému je k dispozici na následující adrese: www.hp.com/support

Na stránce s možností stažení tiskového ovladače klikněte na odkaz Poznámky k verzi nebo Soubor Readme pro příslušný operační systém a verzi tiskového ovladače.

Pokyny k instalaci (vyjma ovladače UPD)

Windows XP, Windows Vista, Windows 7 a Windows 8

V systému Windows rozpozná instalační software nebo software na disku CD verzi používaného operačního systému. Software HP bude nainstalován v jazyce vybraném v operačním systému Windows. Máte-li například spuštěnou anglickou verzi systému Windows a předvolba jazyka je nastavena na španělštinu, instalační nástroj nainstaluje španělskou verzi tiskového softwaru pro příslušnou verzi operačního systému Windows. Poznámka: Pokud jazyk vybraný v systému Windows není softwarem HP podporován, software HP se nainstaluje v angličtině.

Poznámka: Připojení produktu k počítači pomocí kabelu USB před instalací softwaru, tzv. funkce Plug and Play, není doporučeno. Další informace naleznete v instalační příručce.

Poznámka: Instalace tiskového systému ve všech operačních systémech Windows vyžaduje oprávnění správce.

Instalace z disku CD

  1. Ukončete všechny programy.
  2. Vložte disk CD.
    • Po zobrazení hlavní nabídky si pročtěte podmínky instalace, přijměte je a klikněte na tlačítko Další.
    • Postupujte podle pokynů na obrazovce.
  3. Nespustí-li se instalační program tiskového systému HP do 30 sekund, proveďte kroky 4 až 8.
  4. Vyberte možnost Spustit. (V systémech Windows Vista, Windows 7 a Windows 8 podržte klávesu Windows a stiskněte klávesu R nebo přejděte do nabídky Příslušenství a klikněte na položku Spustit.)
  5. Přejděte do kořenového adresáře disku CD.
  6. Zvolte soubor SETUP.EXE. Klikněte na tlačítko Otevřít a na tlačítko OK.
  7. Po zobrazení hlavní nabídky si pročtěte podmínky instalace, přijměte je a klikněte na tlačítko Další.
  8. Postupujte podle pokynů na obrazovce.

Instalace ze souboru staženého z internetu

Pokud jste tiskový systém nebo ovladač stáhli z internetu, v některých případech bude třeba nejprve spustit soubor nebo soubor(y) EXE. Pokud se soubor SETUP.EXE nespustí automaticky, najděte jej na disku, dvakrát na něj klikněte a postupujte podle zobrazených pokynů.

Mac OS X v10.6, v10.7 a Mountain Lion

Přímé připojení (USB)

  1. Ujistěte se, že je zařízení zapnuto.
  2. Do jednotky CD-ROM vložte disk CD. Dvakrát klikněte na ikonu disku CD na pracovní ploše.
  3. Dvakrát klikněte na ikonu instalačního programu v instalační složce Tiskárna HP Officejet Pro X451/X551 nebo Multifunkční tiskárna HP Officejet Pro X476/X576.
  4. Postupujte podle pokynů na obrazovce.
  5. Pomocí kabelu USB propojte port USB zařízení a port USB počítače. Použijte standardní kabel USB o délce 2 metry.

    6. Poznámka: Tiskové fronty USB se začnou automaticky vytvářet poté, co je zařízení připojeno k počítači. Pokud však před připojením kabelu USB nespustíte instalační program, bude fronta používat obecný formát PPD.

  6. V nabídce Apple klikněte na položku Předvolby systému a Tisk a fax.
  7. Klikněte na příkaz Přidat nebo tlačítko + a potom vyberte položku Výchozí prohlížeč nebo Výchozí. V prohlížeči tiskáren vyberte název produktu.
  8. Klikněte na možnost Přidat. Zobrazí se dialogové okno Možnosti instalace. Zkontrolujte, zda jsou možnosti zařízení nastavené správně.
  9. Vytištěním zkušební stránky z libovolného softwarového programu se přesvědčte, zda je software správně nainstalován.

Připojení k síti

  1. Pomocí síťového kabelu propojte zařízení HP a síťový port druhého zařízení.
  2. Do jednotky CD-ROM vložte disk CD. Pokud se disk CD nespustí automaticky, dvakrát klikněte na ikonu disku CD na ploše.
  3. Dvakrát klikněte na ikonu instalačního programu v instalační složce Tiskárna HP Officejet Pro X451/X551 nebo Multifunkční tiskárna HP Officejet Pro X476/X576.
  4. Postupujte podle pokynů na obrazovce.
  5. V nabídce Apple klikněte na položku Předvolby systému a Tisk a fax.
  6. Klikněte na tlačítko Přidat nebo na tlačítko +.
  7. Vyberte typ připojení – Výchozí prohlížeč nebo Tisk IP.

    8. Výchozí prohlížeč

    • Vyberte produkt ze seznamu.
    • Z rozevíracího seznamu Tisknout pomocí vyberte model tiskárny, pokud ještě není zvolen.

    Tisk IP

    • Z rozevíracího seznamu Protokol vyberte položku Socket/HP JetDirect.
    • Zadejte IP adresu produktu.
    • Z rozevíracího seznamu Tisknout pomocí vyberte model tiskárny, pokud ještě není zvolen.
  8. Klikněte na možnost Přidat. Zobrazí se dialogové okno Možnosti instalace. Vyberte požadované možnosti produktu.
  9. Vytištěním zkušební stránky z libovolného softwarového programu se přesvědčte, zda je software správně nainstalován.

Pokyny k odinstalaci

Windows XP

  1. Klikněte na tlačítko Start a vyberte možnosti Nastavení, Ovládací panely a Přidat nebo odebrat programy.
  2. Vyberte položku Tiskárna HP Officejet Pro X451/X551 či Multifunkční tiskárna HP Officejet Pro X476/X576 nebo součást softwaru, kterou chcete odinstalovat, a klikněte na možnost Odebrat.
  3. Podle pokynů na obrazovce odeberte některé nebo všechny součásti tiskového systému.

Windows Vista, Windows 7

  1. Windows Vista: Klikněte na tlačítko Start, vyberte možnost Ovládací panely a potom možnost Programy a funkce.
    Windows 7: Klepněte na tlačítko Start, vyberte možnost Ovládací panely, klikněte na možnost Programy, poté na možnost Programy a funkce.
  2. Vyberte položku Tiskárna HP Officejet Pro X451/X551 či Multifunkční tiskárna HP Officejet Pro X476/X576 nebo součást softwaru, kterou chcete odinstalovat, a klikněte na možnost Odinstalovat / Změnit.
  3. Podle pokynů na obrazovce odeberte některé nebo všechny součásti tiskového systému.

Windows 8

  1. Windows 8: V režimu pracovní plochy otevřete aplikaci Průzkumník souborů, klikněte na možnost Plocha, klikněte na možnost Ovládací panely a poté klikněte na možnost Odinstalovat program.
  2. Vyberte položku Tiskárna HP Officejet Pro X451/X551 či Multifunkční tiskárna HP Officejet Pro X476/X576 nebo součást softwaru, kterou chcete odinstalovat, a klikněte na možnost Odinstalovat / Změnit.
  3. Podle pokynů na obrazovce odeberte některé nebo všechny součásti tiskového systému.

Poznámka: Pokud jste software nainstalovali z disku CD, odinstalační program naleznete také v nabídce Start, Programy, HP, Tiskárna HP Officejet Pro X451/X551 či Multifunkční tiskárna HP Officejet Pro X476/X576 nebo součást softwaru, Odinstalovat.

Průvodci nastavením skenování

Poznámka: Dostupné u vybraných modelů.

Průvodce nastavením skenování do e-mailu

Průvodce slouží k rychlému nastavení funkce skenování do e-mailu. Funkce Skenování do e-mailu zvyšuje produktivitu, umožňuje totiž skenování dokumentů a jejich odesílání na e-mailové adresy příjemců ve formě přílohy e-mailu.

Průvodce nastavením skenování do síťové složky

Průvodce slouží k rychlému nastavení funkce Skenování do síťové složky. Funkce Skenování do síťové složky zvyšuje produktivitu a zlepšuje správu souborů, umožňuje totiž skenování dokumentů a jejich ukládání do určitých složek ve vašem počítači. Tyto dokumenty můžete později archivovat, upravovat, odesílat e-mailem nebo tisknout.

Přístup k průvodcům na serveru EWS získáte po zadání IP adresy produktu do webového prohlížeče.

Na kartě Skenování vyberte v levé navigační oblasti odkaz Nastavení síťové složky.

Průvodce nainstalované z disku CD pro instalaci softwaru můžete spustit z nabídky Start ve skupině programů HP odpovídající vašemu produktu.

Zákaznická podpora

Některé dále uvedené služby jsou poskytovány pouze v USA. V jiných zemích/oblastech jsou k dispozici podobné služby.

Zákaznická podpora online je k dispozici na těchto webových stránkách: www.hp.com/support

Informace o dalších způsobech získání softwaru a podpory naleznete v uživatelské příručce nebo přibaleném letáku.

Oznámení

Ochranné známky

Microsoft, Windows, Windows XP a Windows Vista jsou registrované ochranné známky společnosti Microsoft Corporation v USA.

Intel, Pentium a Celeron jsou ochranné známky společnosti Intel Corporation v USA a dalších zemích.

Záruka

Úplné informace o záruce a podpoře naleznete v uživatelské příručce.

Licence

Úplné informace o licenčních podmínkách k softwaru HP naleznete v uživatelské příručce.

Autorská práva

© 2013 Copyright Hewlett-Packard Development Company, L.P.

Reprodukce, úpravy nebo překlady nejsou povoleny bez předchozího písemného souhlasu, pokud to není povoleno autorským právem.

Informace obsažené v tomto dokumentu podléhají změnám bez předchozího upozornění.

Jediná záruka k produktům a službám HP je určena záručními podmínkami přiloženými k těmto produktům a službám. Žádné ze zde uvedených informací nemohou být považovány za základ pro vznik jakékoli další záruky. Společnost HP neodpovídá za technické nebo redakční chyby nebo opomenutí v tomto dokumentu.

Zpět na začátek


Installationsbemærkninger til HP Officejet

Installationsbemærkninger

HP Officejet Pro X451/X551 Printer-serien
HP Officejet Pro X476/X576 Multifunction Printer-serien

1. udgave: Juli 2012

Dette dokument indeholder en specifik installationsvejledning og andre oplysninger, du bør kende, inden du installerer og anvender softwaren til printeren.

  • Hvis du ønsker en driver, der indeholder samtlige funktioner såsom udskrivning, scanning og fax, skal du installere softwaren fra den cd, der ligger i kassen.
    Bemærk:     Fax-funktionen er kun understøttet på nogle produkter.
  • Hvis du er i et administreret miljø og kun ønsker at udskrive, skal du installere HP's UPD (Universal Print Driver) fra www.hp.com/go/upd.

Indhold

Understøttede styresystemer

HP UPD (Universal Print Driver)

HP UPD PCL 5-, HP UPD PCL 6- og HP UPD PS-drivere og -installationsanvisninger kan findes på www.hp.com/go/upd.

Understøttede styresystemer på klienter:

  • Microsoft Windows 8; x86 og x64.
  • Microsoft Windows 7 Starter, Home Premium, Professional, Enterprise og Ultimate; x86 og x64.
  • Microsoft Windows Vista Business, Enterprise, Home Basic, Home Premium og Ultimate; x86 og x64.

    Bemærk: Microsoft ophørte med at yde generel support til Windows Vista i april 2012. HP fortsætter med at yde den bedste support til den aktuelle UPD samt værktøjer til det udgåede Vista-styresystem.

  • Microsoft Windows XP (SP2 og senere) Home Edition og Professional; x86 og x64.

    Bemærk: Microsoft ophørte med at yde generel support til Windows XP i april 2009. HP fortsætter med at yde den bedste support til den aktuelle UPD samt værktøjer til det udgåede XP-styresystem.

Understøttede serverstyresystemer:

  • Windows 2003 Server (Standard Edition, Enterprise Edition) (32-bit & 64-bit)
  • Windows 2003 Server R2 (Standard Edition, Enterprise Edition) (32-bit & 64-bit)
  • Windows Small Business Server 2003 (32-bit & 64-bit)

  • Windows 2008 Server (Standard Edition, Enterprise Edition) (32-bit & 64-bit)
  • Windows Small Business Server 2008 (64-bit)
  • Windows 2008 Server R2 (Standard Edition, Enterprise Edition) (64-bit)
  • Windows Small Business Server 2011
  • Windows Server 2012
  • Windows Cluster (Windows Server 2008 R2)
  • Windows Terminal Services (Windows Server 2008 R2)
  • Windows 2003 Small Business Server Terminal Services
  • Windows 2003 Server Terminal Services
  • Windows 2003 Server Terminal Services med Citrix Metaframe XP med Feature Release 3
  • Windows Server 2003 Terminal Services med Citrix Presentation Server 4.0
  • Windows Server 2003Terminal Services med Citrix Presentation Server 4.5
  • Windows Server 2008 Terminal Services
  • Windows Server 2008 Terminal Services med Citrix XenApp
  • Citrix (udskriv): Xen Server 5.6, Xen Desktop 5.5, Citrix XenApps 6.0, Citrix XenApp 6.5
  • Novell Netware 6, 6.5, Open Enterprise Server 6.5
    (Kun understøttelse til Novell iPrint)
  • Linux (Hvis du vil have flere oplysninger, kan du læse http://hplipopensource.com/hplip-web/index.html
  • SAP (hvis du vil have flere oplysninger, kan du læse http://www.hp.com/go/sap/drivers)

Bemærk: For flere oplysninger om klient- og serverstyresystemer til HP UPD (Universal Print Driver) skal du gå til www.hp.com/go/upd og klikke på fanen Specifikationer.

Bemærk: Microsoft yder ikke længere generel support til Windows XP. HP vil dog fortsat yde den bedst mulige support til sine printerdrivere i Windows XP.

Bemærk: Hvis du ønsker opdaterede oplysninger, skal du læse de seneste udgivelsesnoter på driverens side.

HP Software CD

HP PCL 6-driveren installeres på Windows-styresystemer sammen med andet valgfrit software. Mac-driveren og Mac-hjælpeprogrammet installeres til Mac-styresystemer.

Understøttede styresystemer:

  • Windows XP 32-bit (Service Pack 3 og nyere)
  • Windows Vista 32-bit og 64-bit
  • Windows 7 32-bit og 64-bit
  • Windows 8 32-bit og 64-bit
  • Mac OS X v10.6, v10.7 og Mountain Lion

Bemærk:

  1. Windows Server understøttes ikke ved installation med cd'en i kassen. Support til udvalgte Windows Server-udgaver ydes gennem installation via en kommandolinje til brug for it-administratorer og gennem UPD-driverne. It-administratorer kan besøge www.hp.com/support for at få fat i Installationsguide til it-administratorer. UPD-driverne kan hentes på www.hp.com/go/upd.
  2. Cd'en i kassen understøtter ikke opsætning af printeren ved hjælp af trådløs virksomhedssikkerhed. For opsætning af printeren ved hjælp af trådløs virksomheds- eller 802.1x-sikkerhed kan printerens integrerede webserver (anbefales til opsætning af en enkelt printer) eller HP Web Jetadmin (WJA) (anbefales opsætning af flere printere) bruges til at opsætte printeren på netværket.

Software- og supportsider

For at hente software fra produktets software-side: www.hp.com/support

HP UPD PCL 6, PCL 5, PS: www.hp.com/go/upd

HP MPA (Managed Print Administrator): www.hp.com/go/mpa

Bemærk: MPA-værktøjet understøtter ikke indstilling af udskriftstilstande til disse produkter. I en hvidbog på www.hp.com/go/upd på fanen Dokumentation, der hedder "HP Universal Print Driver – Oprettelse og implementering af administrerede printerlister til Universal Print Driver med HP Web Jetadmin 8.0 til brug sammen med administrative skabeloner i Active Directory" er der en metode til at indstille udskriftstilstande.

HP-hjælpeprogram til driverimplementering: www.hp.com/go/ddu
DDU bliver brugt til at pakke og implementere drivere, inklusive installationer i baggrunden, i virksomhedsmiljøer .

Hjælpeprogram til konfigurering af HP-driver: www.hp.com/go/dcu
DCU bruges til at konfigurere driverfunktioner, såsom tosidet udskrivning, før implementering.

Citrix og Windows Terminal Services: www.hp.com/go/upd
På denne side skal du klikke på fanen Dokumentation og derefter åbne HP Universal Print Driver – Guide til systemadministratorer

Linux-printerdrivere: www.hplip.net

Unix-drivere/model-script: www.hp.com/go/unix, www.hp.com/go/unixmodelscripts og www.hp.com/go/jetdirectunix_software

Novell: www.novell.com/iprint

SAP-enhedstyper/-konfigurationsfiler: www.hp.com/go/sap/drivers og www.hp.com/go/sap/print

HP Web Jetadmin: www.hp.com/go/webjetadmin
WJA bruges i virksomhedsmiljøer til Windows til at administrere printere, implementere drivere, opdatere firmware med mere).

HP ePrint: www.eprintcenter.com (Kun relevant for udvalgte modeller)

HP ePrint Mobile-driver: www.hp.com/go/eprintmobiledriver (Kun relevant for udvalgte modeller)

Airprint: www.hp.com/go/airprint (Kun relevant for udvalgte modeller)

Systemkrav til HP's software-cd

Windows (minimumssystemkrav)

Windows® 7 og 8 og 8.1

  • Processor: 1 GHz 32-bit (x86) eller 64-bit (x64)
  • Harddisk: 2 GB
  • Microsoft® Internet Explorer
  • CD-rom/dvd eller internet
  • USB

Windows Vista®

  • Processor: 800 MHz 32-bit (x86) eller 64-bit (x64)
  • Harddisk: 2 GB
  • Microsoft® Internet Explorer
  • CD-rom/dvd eller internet
  • USB

Windows® XP SP3 (kun 32-bit)

  • Processor kompatibel med Intel Pentium® II, Celeron® eller 233 MHz
  • Harddisk: 750 MB
  • Microsoft® Internet Explorer 6
  • CD-rom/dvd eller internet
  • USB

Mac (minimumssystemkrav)

  • Mac OS X v10.6, OS X Lion, OS X Mountain Lion

Bemærk: Se www.microsoft.com og www.apple.com for systemkrav til hardware, der er kompatibelt med styresystemerne.

Printer-komponenter

Softwarekomponenter til netværksadministration

HP Web Jetadmin

Netværksadministratorer kan bruge HP Web Jetadmin til at konfigurere og administrere HP-produkter på tværs af en række forskellige styresystemer.

Bemærk: HP Web Jetadmin er ikke inkluderet på software-cd'en. Netværksadministratorer kan hente HP Web Jetadmin-softwaren på følgende websted: http://www.hp.com/go/webjetadmin

HP Utility til Mac OS X

Netværksadministratorer kan bruge HP Utility til Mac OS X v10.6 og v10.7 Mountain Lion til at konfigurere og administrere HP-produkter fra computeren. Cd-rom'en med software til printeren indeholder HP Utility, der installeres sammen med driverne.

HP DDU (Driver Deployment Utility) til Windows-styresystemer

Netværksadministratorer kan bruge HP DDU (Driver Deployment Utility) til at oprette en tilpasset installationspakke med printerdrivere, der indeholder de komponenter, som skal bruges i organisationen.

Hvis du vil have flere oplysninger og hente den seneste udgave, skal du gå til www.hp.com/go/ddu.

Komponenter i slutbrugersoftwaren

Printerdrivere

En printerdriver er et softwareprogram, som andre softwareprogrammer bruger til at få adgang til produktets funktioner. Der installeres normalt én printerdriver til hvert produkt. Den cd med software til printeren, der fulgte med produktet, indeholder den følgende printerdriver:

  • PCL 6 (Windows)
  • PostScript (Apple)

De nyeste printerdrivere og den nyeste software til printeren kan hentes på følgende websted: www.hp.com/support

Du kan muligvis få flere printerdrivere hos en HP-distributør eller gennem onlinekilder. Se brugerdokumentationen for flere oplysninger om at få fat i printerdrivere og andet HP-software.

Produktdokumentation

Du kan finde dokumentation på følgende websted: www.hp.com/support

Afinstallationsprogram

Brug afinstallationsprogrammet til at vælge og fjerne alle eller nogle af HP-printerens komponenter i Windows. Yderligere oplysninger findes i afsnittet "Afinstallationsprogram" i dette dokument.

Nyeste printerdrivere

De nyeste printerdrivere og den nyeste produktsoftware findes på følgende websted: www.hp.com/support

Kendte problemer, løste problemer og rettelser

Der findes en opdateret liste over kendte problemer i printersoftwaren på følgende websted: www.hp.com/support

Klik på linkene Produktbemærkninger eller Vigtigt-fil til det respektive styresystem og den respektive version af printerdriveren på siden for printerdrivere.

Installationsanvisninger (ikke UPD)

Windows XP, Windows Vista, Windows 7 og Windows 8

I et Windows-baseret miljø registrerer installations- og konfigurationssoftwaren på cd'en, hvilken version af operativsystemet, der anvendes. HP-softwaren installeres på det sprog, som er valgt i Windows. Hvis du fx bruger en engelsk version af Windows og har valgt spansk under sprogindstillingerne, installerer installationsprogrammet den spanske version af udskrivningssoftwaren til den respektive Windows-version. Bemærk: Hvis det valgte sprog i Windows ikke understøttes af HP-softwaren, installeres HP-softwaren på engelsk.

Bemærk: Det kan ikke anbefales at slutte produktet til computeren med et USB-kabel, også kaldet "Plug and Play", før softwaren er installeret. Se installationsvejledningen for yderligere oplysninger.

Bemærk: Der kræves administratorrettigheder for at installere printeren på alle Windows-styresystemer.

Installer fra cd

  1. Luk alle programmer.
  2. Indsæt cd'en.
    • Når hovedmenuen vises, skal du gennemse og acceptere installationsaftalerne og klikke på Næste.
    • Følg anvisningerne på skærmen.
  3. Hvis installationsprogrammet til HP-printeren ikke er startet efter 30 sekunder, skal du udføre trin 4 til 8.
  4. Vælg Kør. (På en computer med Vista, Windows 7 eller Windows 8 skal du holde Windows-knappen nede, og trykke på R eller gå til Tilbehør og klikke på Kør.)
  5. Søg efter cd-drevets rodmappe.
  6. Vælg filen SETUP.EXE. Klik på Åbn og derefter på OK.
  7. Når hovedmenuen vises, skal du gennemse og acceptere installationsaftalerne og klikke på Næste.
  8. Følg anvisningerne på skærmen.

Installer fra en fil hentet på internettet

Hvis du har downloadet udskrivningssystemet eller driveren fra internettet, skal du muligvis først køre EXE-fil(er). Hvis filen SETUP.EXE ikke køres automatisk, skal du finde den, dobbeltklikke på den og derefter følge anvisningerne på skærmen.

Mac OS X v10.6, v10.7 og Mountain Lion

Direkte forbindelse (USB)

  1. Sørg for, at produktet er tændt.
  2. Indsæt cd'en i cd-rom-drevet. Dobbeltklik på cd-ikonet på skrivebordet.
  3. Dobbeltklik på installationsikonet i installationsmappen HP Officejet Pro X451/X551 Printer eller HP Officejet Pro X476/X576 Multifunction Printer
  4. Følg anvisningerne på skærmen.
  5. Slut produktet til computerens USB-port med USB-kablet. Brug et standard USB-kabel på 2 meter.

    6. Bemærk: USB-printerkøerne oprettes automatisk, når enheden tilsluttes computeren. Køen vil dog anvende en standard-PPD, hvis installationsprogrammet ikke har været kørt, før USB-kablet blev tilsluttet.

  6. I Apple-menuen skal du klikke på Systemindstillinger og derefter på Udskriv & fax.
  7. Klik på Tilføj eller +, og vælg derefter Standardbrowser eller Standard. Vælg produktnavnet i printerbrowseren.
  8. Klik på Tilføj. Dialogboksen Installerbart ekstraudstyr vises. Kontrollér at produktindstillingerne er korrekte.
  9. Udskriv en testside fra et program for at sikre, at softwaren er installeret korrekt.

Netværkstilslutning

  1. Tilslut et netværkskabel mellem produktet og en netværksport.
  2. Indsæt cd'en i cd-rom-drevet. Hvis cd'en ikke starter automatisk, skal du dobbeltklikke på cd-ikonet på skrivebordet.
  3. Dobbeltklik på installationsikonet i installationsmappen HP Officejet Pro X451/X551 Printer eller HP Officejet Pro X476/X576 Multifunction Printer
  4. Følg anvisningerne på skærmen.
  5. I Apple-menuen skal du klikke på Systemindstillinger og derefter på Udskriv & fax.
  6. Klik på Tilføj eller +.
  7. Vælg forbindelsestypen (Standardbrowser eller IP-udskrivning).

    8. Standardbrowser

    • Vælg produktet på listen.
    • Vælg printermodellen på listen Udskriv med, hvis der ikke allerede er valgt en.

    IP-udskrivning

    • Fra rullelisten Protokol skal du vælge Socket/HP JetDirect.
    • Angiv produktets IP-adresse.
    • Vælg printermodellen på listen Udskriv med, hvis der ikke allerede er valgt en.
  8. Klik på Tilføj. Dialogboksen Installerbart ekstraudstyr vises. Vælg det ekstraudstyr, der skal anvendes sammen med produktet.
  9. Udskriv en testside fra et program for at sikre, at softwaren er installeret korrekt.

Anvisninger til afinstallation

Windows XP

  1. Klik på Start, vælg Indstillinger, vælg Kontrolpanel, og vælg derefter Tilføj eller fjern programmer.
  2. Vælg HP Officejet Pro X451/X551 Printer eller HP Officejet Pro X476/X576 Multifunction Printer eller den softwarekomponent, som du ønsker at afinstallere, og klik på Fjern.
  3. Følg anvisningerne på skærmen for at fjerne alle eller nogle af printerens komponenter.

Windows Vista, Windows 7

  1. Windows Vista: Klik på Start, klik på Kontrolpanel, og klik derefter på Programmer og funktioner.
    Windows 7: Klik på Start, klik på Kontrolpanel, klik på Programmer, og klik derefter på Programmer og funktioner.
  2. Vælg HP Officejet Pro X451/X551 Printer eller HP Officejet Pro X476/X576 Multifunction Printer eller den softwarekomponent, som du ønsker at afinstallere, og klik på Fjern/rediger.
  3. Følg anvisningerne på skærmen for at fjerne alle eller nogle af printerens komponenter.

Windows 8

  1. Windows 8: Når du er i skrivebordstilstand, skal du åbne Stifinder, klikke på Skrivebord, klikke på Kontrolpanel og derefter klikke på Afinstaller et program.
  2. Vælg HP Officejet Pro X451/X551 Printer eller HP Officejet Pro X476/X576 Multifunction Printer eller den softwarekomponent, som du ønsker at afinstallere, og klik på Fjern/rediger.
  3. Følg anvisningerne på skærmen for at fjerne alle eller nogle af printerens komponenter.

Bemærk: Hvis der blev installeret fra cd, kan du også afinstallere fra Start, Programmer, HP, HP Officejet Pro X451/X551 Printer eller HP Officejet Pro X476/X576 Multifunction Printer eller softwarekomponenten, Afinstaller.

Guider til opsætning af scanning

Bemærk: Kun relevant på visse modeller.

Guiden Opsætning af scan til e-mail

Brug denne guide til hurtigt at konfigurere funktionen Scan til e-mail. Scan til e-mail øger produktiviteten ved at gøre det muligt at scanne dokumenter og sende dem som vedhæftede filer i e-mails.

Guide til konfiguration af scanning til netværksmappe

Brug denne guide til hurtigt at konfigurere funktionen Scan til netværksmappe. Scan til netværksmappe øger produktiviteten og forbedrer filhåndteringen ved at gøre det muligt at scanne dokumenter og gemme dem i bestemte mapper på din computer. Du kan senere hente dokumenterne, hvis de skal arkiveres, redigeres, sendes via e-mail eller udskrives.

Du skal indtaste produktets IP-adresse i en browser for at få adgang til guiderne i EWS.

Fra fanen Scan skal du vælge linket Opsætning af netværksmappe i det venstre navigationsområde.

Hvis du vil åbne guiderne fra menuen Start efter installation af guiderne fra softwareinstallations-cd'en, skal du åbne dit produkts HP-programgruppe.

Kundesupport

Nogle af de følgende tjenester er kun relevante i USA. Lignende tjenester er til rådighed i andre lande/områder.

Du kan gå til følgende websted for at få kundeservice online: www.hp.com/support

Se brugervejledningen eller sedlen i kassen for yderligere måder, hvorpå du kan få fat i software- og supportoplysninger.

Bemærkninger

Anerkendelse af varemærker

Microsoft, Windows, Windows XP og Windows Vista er registrerede varemærker i USA tilhørende Microsoft Corporation.

Intel, Pentium og Celeron er varemærker tilhørende Intel Corporation i USA og andre lande.

Garanti

I brugervejledningen findes komplette oplysninger om garanti og support.

Licens

I brugervejledningen findes komplette oplysninger om licensvilkårene for HP's software.

Ophavsret

© 2013 Copyright Hewlett-Packard Development Company, L.P.

Reproduktion, tilpasning eller oversættelse er, uden forudgående skriftlig tilladelse, forbudt, for så vidt det ikke er udtrykkeligt tilladt i henhold til loven om ophavsret.

Oplysningerne i dette dokument kan ændres uden forudgående varsel.

De eneste garantier, der gælder for HP's produkter og tjenester, er angivet i de udtrykkelige garantierklæringer, der leveres sammen med de pågældende produkter og tjenester. Intet heri udgør yderligere garantier. HP er ikke ansvarlig for tekniske eller redigeringsmæssige fejl eller udeladelser heri.

Toppen af siden


HP Officejet Installationshinweise

Installationshinweise

HP Officejet Pro X451/X551 Druckerserie
HP Officejet Pro X476/X576 Multifunktionsdruckerserie

Ausgabe 1: 7/2012

Dieses Dokument enthält Installationsanweisungen und weitere Informationen, die Sie vor der Installation und Verwendung der Drucksystemsoftware lesen sollten.

  • Wenn Sie einen Treiber mit allen Funktionen wünschen, der Drucken, Scannen und Faxen unterstützt, installieren Sie die Software von der mitgelieferten CD.
    Hinweis:     Die Faxfunktion wird nur bei einigen Produkten unterstützt.
  • Wenn Sie in einer verwalteten Umgebung arbeiten und nur die Druckfunktion verwendet werden soll, installieren Sie den HP Universal Print Driver (UPD), der unter www.hp.com/go/upd verfügbar ist.

Inhalt

Unterstützte Betriebssysteme

HP Universal Print Driver (HP UPD)

HP UPD PCL 5, HP UPD PCL 6, HP UPD PS Treiber und Installationsanweisungen finden Sie unter www.hp.com/go/upd.

Unterstützte Clientbetriebssysteme:

  • Microsoft Windows 8; x86 und x64.
  • Microsoft Windows 7 Starter, Home Premium, Professional, Enterprise und Ultimate; x86 und x64.
  • Microsoft Windows Vista Business, Enterprise, Home Basic, Home Premium und Ultimate; x86 und x64.

    Hinweis: Microsoft hat den Mainstream-Support für Windows Vista im April 2012 eingestellt. HP wird jedoch weiterhin den bestmöglichen Support für den UPD und die Tools für das ausgelistete Betriebssystem Vista bieten.

  • Microsoft Windows XP (SP2 und höher) Home Edition und Professional; x86 und x64.

    Hinweis: Microsoft hat den Mainstream-Support für Windows XP im April 2009 eingestellt. HP wird jedoch weiterhin den bestmöglichen Support für den aktuellen UPD und die Tools für das ausgelistete Betriebssystem Windows XP bieten.

Unterstützte Serverbetriebssysteme:

  • Windows 2003 Server (Standard Edition, Enterprise Edition) (32 und 64 Bit)
  • Windows 2003 Server R2 (Standard Edition, Enterprise Edition) (32 und 64 Bit)
  • Windows Small Business Server 2003 (32 und 64 Bit)

  • Windows 2008 Server (Standard Edition, Enterprise Edition) (32 und 64 Bit)
  • Windows Small Business Server 2008 (64 Bit)
  • Windows 2008 Server R2 (Standard Edition, Enterprise Edition) (64 Bit)
  • Windows Small Business Server 2011
  • Windows Server 2012
  • Windows Cluster (Windows Server 2008 R2)
  • Windows Terminal Services (Windows Server 2008 R2)
  • Windows 2003 Small Business Server Terminal Services
  • Windows 2003 Server Terminal Services
  • Windows 2003 Server Terminal Services mit Citrix Metaframe XP mit Feature Release 3
  • Windows Server 2003 Terminal Services mit Citrix Presentation Server 4.0
  • Windows Server 2003 Terminal Services mit Citrix Presentation Server 4.5
  • Windows Server 2008 Terminal Services
  • Windows Server 2008 Terminal Services mit Citrix XenApp
  • Citrix (Print): Xen Server 5.6, Xen Desktop 5.5, Citrix XenApps 6.0, Citrix XenApp 6.5
  • Novell Netware 6, 6.5, Open Enterprise Server 6.5
    (nur Unterstützung für Novell iPrint)
  • Linux (siehe Informationen unter http://hplipopensource.com/hplip-web/index.html)
  • SAP (siehe Informationen unter http://www.hp.com/go/sap/drivers)

Hinweis: Zusätzliche Details zu Client- und Serverbetriebssystemen für den HP Universal Print Driver (UPD) finden Sie unter www.hp.com/go/upd auf der Registerkarte Spezifikationen.

Hinweis: Microsoft hat den Mainstream-Support für Windows XP eingestellt. HP wird jedoch weiterhin den bestmöglichen Support für Druckertreiber unter Windows XP bieten.

Hinweis: Die aktuellen Informationen hierzu finden Sie in den neuesten Versionshinweisen, die auf der Treiber-Download-Seite verfügbar sind.

HP Software CD

Der HP PCL 6 Treiber wird für Windows-Betriebssysteme zusammen mit weiterer optionaler Software installiert. Der Mac-Treiber und das Mac-Dienstprogramm werden für Mac-Betriebssysteme installiert.

Unterstützte Betriebssysteme:

  • Windows XP 32 Bit (Service Pack 3 und höher)
  • Windows Vista (32 und 64 Bit)
  • Windows 7 (32 und 64 Bit)
  • Windows 8 (32 und 64 Bit)
  • Mac OS X 10.6, Lion und Mountain Lion

Hinweise:

  1. Windows Server Editions werden bei Installation über die mitgelieferte CD nicht unterstützt. Die Unterstützung für ausgewählte Windows Server Editions wird über eine Installationsmethode unterstützt, die von IT-Administratoren über die Befehlszeile ausführbar ist, oder über die UDP-Treiber. IT-Administratoren finden das Installationshandbuch für IT-Administratoren unter www.hp.com/support. Die UDP-Treiber sind unter www.hp.com/go/upd verfügbar.
  2. Bei Verwendung der mitgelieferten CD kann der Drucker nicht für die Verwendung von Wireless Enterprise Security eingerichtet werden. Soll der Drucker für die Verwendung von Wireless Enterprise oder 802.1x Security eingerichtet werden, kann der eingebettete Webserver des Druckers (bei Einrichtung eines einzigen Druckers empfohlen) oder HP Web Jetadmin (WJA) (bei Einrichtung mehrerer Drucker) verwendet werden, um den Drucker im Netzwerk einzurichten.

Software- und Supportsites

Um Software von der Download-Seite des Geräts herunterzuladen, wechseln Sie zu: www.hp.com/support

HP UPD PCL 6, PCL 5, PS: www.hp.com/go/upd

HP Managed Print Administrator (MPA): www.hp.com/go/mpa

Hinweis: Vom MPA-Tool wird die Einrichtung der Druckmodi für diese Geräte nicht unterstützt. Ein Whitepaper unter www.hp.com/go/upd auf der Registerkarte Documentation mit dem Titel „HP Universal Print Driver – Creating and Deploying Managed Printer Lists for the Universal Print Driver with HP Web Jetadmin 8.0 for use with the Active Directory Administrative Templates“ stellt eine Methode zum Einstellen der Druckmodi vor.

HP Driver Deployment Utility (Dienstprogramm zur Treiberbereitstellung): www.hp.com/go/ddu
DDU wird verwendet, um Treiber zu packen und zu implementieren, darunter stille Installationen in Enterprise-Umgebungen.

HP Driver Configuration Utility (Dienstprogramm zur Treiberkonfiguration): www.hp.com/go/dcu
DCU wird verwendet, um Treiberfunktionen wie beidseitigen Druck vor der Implementierung zu konfigurieren.

Citrix- und Windows-Terminaldienste: www.hp.com/go/upd
Klicken Sie auf dieser Site auf die Registerkarte Dokumentation, und öffnen Sie das Systemadministratorhandbuch für den HP Universal Print Driver.

Linux-Druckertreiber: www.hplip.net

Unix-Treiber/Modellskripte: www.hp.com/go/unix, www.hp.com/go/unixmodelscripts und www.hp.com/go/jetdirectunix_software

Novell: www.novell.com/iprint

SAP-Gerätetypen/Konfigurationsdateien: www.hp.com/go/sap/drivers und www.hp.com/go/sap/print

HP Web Jetadmin: www.hp.com/go/webjetadmin
WJA wird in Windows Enterprise-Umgebungen verwendet, um Drucker zu verwalten, Treiber zu implementieren, Firmware zu aktualisieren usw.

HP ePrint: www.eprintcenter.com (nur bei ausgewählten Modellen verfügbar)

HP ePrint Mobile-Treiber: www.hp.com/go/eprintmobiledriver (nur bei ausgewählten Modellen verfügbar)

AirPrint: www.hp.com/go/airprint (nur bei ausgewählten Modellen verfügbar)

Systemanforderungen für HP Software-CD

Windows (Mindestsystemanforderungen)

Windows® 7, 8

  • 1 GHz 32-Bit- (x86) oder 64-Bit- (x64) -Prozessor
  • 2 GB Festplattenplatz
  • Microsoft® Internet Explorer
  • CD-ROM/DVD oder Internet
  • USB

Windows Vista®

  • 800 MHz 32-Bit- (x86) oder 64-Bit- (x64) -Prozessor
  • 2 GB Festplattenplatz
  • Microsoft® Internet Explorer
  • CD-ROM/DVD oder Internet
  • USB

Windows® XP SP3 (nur 32 Bit)

  • Intel Pentium® II, Celeron® oder 233 MHz kompatibler Prozessor
  • 750 MB Festplattenplatz
  • Microsoft® Internet Explorer 6
  • CD-ROM/DVD oder Internet
  • USB

Mac (Mindestsystemanforderungen)

  • Mac OS X 10.6, OS X Lion, OS X Mountain Lion

Hinweis: Die Hardware-Systemanforderungen der Betriebssysteme finden Sie unter www.apple.com und www.microsoft.com.

Drucksystemkomponenten

Softwarekomponenten für Netzwerkadministratoren

HP Web Jetadmin

Netzwerkadministratoren können HP Produkte mit HP Web Jetadmin unter einer Vielzahl unterschiedlicher Betriebssysteme konfigurieren und verwalten.

Hinweis: HP Web Jetadmin ist nicht auf der Software-CD enthalten. HP Web Jetadmin kann von der folgenden Website herunterladen werden: http://www.hp.com/go/webjetadmin

HP Dienstprogramm für Mac OS X

Netzwerkadministratoren können mit dem HP Dienstprogramm für Mac OS X 10.6 und 10.7 Mountain Lion Produkte von HP auf dem Computer konfigurieren und verwalten. Das HP Dienstprogramm kann zusammen mit dem Treiber von der Software-CD für das Drucksystem installiert werden.

HP Dienstprogramm zur Treiberbereitstellung (DDU – HP Driver Deployment Utility) für Windows-Betriebssysteme

Mit diesem Dienstprogramm können Netzwerkadministratoren ein angepasstes Druckertreiber-Installationspaket erstellen, das auf die Anforderungen des Unternehmens zugeschnitten ist.

Weitere Informationen und die neueste Download-Version finden Sie unter www.hp.com/go/ddu.

Softwarekomponenten für Endbenutzer

Druckertreiber

Ein Druckertreiber ist ein Programm, über das Softwareanwendungen auf die Funktionen des Geräts zugreifen können. In der Regel wird ein Druckertreiber für jedes Gerät installiert. Auf der im Lieferumfang enthaltenen Drucksystemsoftware-CD befindet sich der folgende Druckertreiber:

  • PCL 6 (Windows)
  • PostScript (Apple)

Sie können die neuesten Druckertreiber und die neueste Drucksystemsoftware von folgender Website herunterladen: www.hp.com/support

Eventuell sind über andere Online-Quellen oder bei Ihrem HP Händler weitere Druckertreiber erhältlich. In der Benutzerdokumentation finden Sie weitere Informationen zum Beschaffen von Druckertreibern und weiterer HP Software.

Produktdokumentation

Die Dokumentation finden Sie auf der folgenden Website: www.hp.com/support

Deinstallationsprogramm

Mit dem Deinstallationsprogramm können Sie bestimmte oder alle Komponenten des Windows HP Drucksystems deinstallieren. Weitere Einzelheiten finden Sie im Abschnitt „Deinstallation“.

Aktuelle Druckertreiber

Die neuesten Druckertreiber und die neueste Produktsoftware sind auf der folgenden Website verfügbar: www.hp.com/support

Bekannte und behobene Probleme sowie Maßnahmen zur Problemvermeidung

Eine aktuelle Liste der bekannten Probleme mit der Drucksystemsoftware können Sie von folgender Website herunterladen: www.hp.com/support

Klicken Sie auf der Download-Seite für den Druckertreiber für das entsprechende Betriebssystem und die jeweilige Treiberversion auf den Link Versionshinweise oder Readme-Datei.

Installationsanweisungen (kein UPD)

Windows XP, Windows Vista, Windows 7 und Windows 8

Unter Windows erkennt das Einrichtungs- oder Installationsprogramm auf der CD die Version des Betriebssystems automatisch. Die HP Software wird in der unter Windows ausgewählten Sprache installiert. Wenn auf dem System beispielsweise eine englische Version von Windows läuft und Sie Spanisch als Sprache voreinstellen, wird vom HP Installationsprogramm die spanische Version der Drucksoftware für die vorhandene Windows-Version installiert. Hinweis: Wenn die unter Windows ausgewählte Sprache nicht von der HP Software unterstützt wird, erfolgt die Installation für die englische Sprache.

Hinweis: Schließen Sie das Gerät mit einem USB-Kabel erst an den Computer an, nachdem die Software installiert wurde (Plug&Play wird nicht unterstützt). Weitere Informationen finden Sie im Installationshandbuch.

Hinweis: Das Drucksystem muss unter allen Windows-Betriebssystemen mit Administratorrechten installiert werden.

Installieren von CD

  1. Beenden Sie alle Programme.
  2. Legen Sie die CD ein.
    • Wenn das Hauptmenü angezeigt wird, überprüfen und akzeptieren Sie die Installationsvereinbarungen, und klicken Sie auf Weiter.
    • Befolgen Sie die angezeigten Anweisungen.
  3. Wenn das Installationsprogramm des HP Drucksystems nicht innerhalb von 30 Sekunden gestartet wird, führen Sie die Schritte 4 bis 8 aus.
  4. Wählen Sie Ausführen aus. (Halten Sie auf Ihrem Vista, Windows 7 und Windows 8 Computer die Windows-Taste gedrückt und drücken Sie die Taste R, oder navigieren Sie zu Zubehör und klicken Sie auf Ausführen.)
  5. Wechseln Sie zum Stammverzeichnis der CD.
  6. Wählen Sie die Datei SETUP.EXE aus. Klicken Sie auf Öffnen und danach auf OK.
  7. Wenn das Hauptmenü angezeigt wird, überprüfen und akzeptieren Sie die Installationsvereinbarungen, und klicken Sie auf Weiter.
  8. Befolgen Sie die angezeigten Anweisungen.

Installieren anhand Internet-Download

Wenn das Drucksystem oder der Treiber aus dem Internet heruntergeladen wurde, müssen Sie zuerst die EXE-Datei(en) ausführen. Startet die Installation nicht automatisch, wechseln Sie in das Verzeichnis mit den Treiberdateien, und doppelklicken Sie auf die Anwendung SETUP.EXE. Befolgen Sie anschließend die angezeigten Anweisungen.

Mac OS X v10.6, Lion und Mountain Lion

Direktverbindung (USB)

  1. Vergewissern Sie sich, dass das Gerät eingeschaltet ist.
  2. Legen Sie die mit dem Gerät gelieferte CD in das CD-Laufwerk ein. Doppelklicken Sie auf dem Desktop auf das CD-Symbol.
  3. Doppelklicken Sie im Ordner mit dem Installationsprogramm für den HP Officejet Pro X451/X551 Drucker oder HP Officejet Pro X476/X576 Multifunktionsdrucker auf das Symbol für das Installationsprogramm.
  4. Befolgen Sie die angezeigten Anweisungen.
  5. Schließen Sie das Gerät über ein USB-Kabel an den Computer an. Verwenden Sie dazu ein USB-Standardkabel von 2 m Länge.

    6. Hinweis: Die USB-Druckerwartelisten werden automatisch erstellt, wenn das Gerät an den Computer angeschlossen wird. Ist das USB-Kabel beim Starten des Installationsprogramms bereits angeschlossen, verwendet die Warteliste eine allgemeine PPD-Datei.

  6. Klicken Sie im Apple-Menü auf Systemeinstellungen und anschließend auf Drucken und Faxen.
  7. Klicken Sie auf Hinzufügen oder +, und wählen Sie Standardbrowser oder Standard aus. Wählen Sie das Gerät im Druckerbrowser aus.
  8. Klicken Sie auf Hinzufügen. Das Dialogfeld Installierbare Optionen wird angezeigt. Überprüfen Sie, ob die Geräteoptionen korrekt sind.
  9. Drucken Sie eine Testseite aus einem beliebigen Programm, um sicherzustellen, dass die Software richtig installiert wurde.

Netzwerkverbindung

  1. Schließen Sie ein Netzwerkkabel zwischen dem Gerät und einem Netzwerkanschluss an.
  2. Legen Sie die mit dem Gerät gelieferte CD in das CD-Laufwerk ein. Wird die CD nicht automatisch gestartet, doppelklicken Sie auf dem Desktop auf das CD-Symbol.
  3. Doppelklicken Sie im Ordner mit dem Installationsprogramm für den HP Officejet Pro X451/X551 Drucker oder HP Officejet Pro X476/X576 Multifunktionsdrucker auf das Symbol für das Installationsprogramm.
  4. Befolgen Sie die angezeigten Anweisungen.
  5. Klicken Sie im Apple-Menü auf Systemeinstellungen und anschließend auf Drucken und Faxen.
  6. Klicken Sie auf Hinzufügen oder +.
  7. Wählen Sie den Verbindungstyp aus (Standard-Browser oder IP-Druck).

    8. Standardbrowser

    • Wählen Sie das Gerät aus der Liste aus.
    • Wählen Sie in der Dropdown-Liste Drucken mit das Druckermodell aus, falls noch kein Modell ausgewählt ist.

    IP-Druck

    • Wählen Sie in der Dropdown-Liste Protokoll die Option Socket/HP JetDirect aus.
    • Geben Sie die IP-Adresse des Geräts ein.
    • Wählen Sie in der Dropdown-Liste Drucken mit das Druckermodell aus, falls noch kein Modell ausgewählt ist.
  8. Klicken Sie auf Hinzufügen. Das Dialogfeld Installierbare Optionen wird angezeigt. Wählen Sie die zu verwendenden Produktoptionen aus.
  9. Drucken Sie eine Testseite aus einem beliebigen Programm, um sicherzustellen, dass die Software richtig installiert wurde.

Anweisungen zum Deinstallieren

Windows XP

  1. Klicken Sie auf Start, und wählen Sie Einstellungen, Systemsteuerung und dann Software aus.
  2. Wählen Sie den HP Officejet Pro X451/X551 Drucker, den HP Officejet Pro X476/X576 Multifunktionsdrucker oder die zu deinstallierende Softwarekomponente aus, und klicken Sie auf Entfernen.
  3. Befolgen Sie zur Deinstallation der gewünschten Softwarekomponenten die angezeigten Anweisungen.

Windows Vista, Windows 7

  1. Windows Vista: Klicken Sie auf Start, Systemsteuerung und anschließend auf Programme und Funktionen.
    Windows 7: Klicken Sie auf Start, Systemsteuerung und anschließend auf Programme. Klicken Sie dann auf Programme und Funktionen.
  2. Wählen Sie den HP Officejet Pro X451/X551 Drucker, den HP Officejet Pro X476/X576 Multifunktionsdrucker oder die zu deinstallierende Softwarekomponente aus, und klicken Sie auf Deinstallieren/ändern.
  3. Befolgen Sie zur Deinstallation der gewünschten Softwarekomponenten die angezeigten Anweisungen.

Windows 8

  1. Windows 8: Öffnen Sie im Desktopmodus den Datei-Explorer. Klicken Sie auf Desktop, Systemsteuerung und dann auf Programm deinstallieren.
  2. Wählen Sie den HP Officejet Pro X451/X551 Drucker, den HP Officejet Pro X476/X576 Multifunktionsdrucker oder die zu deinstallierende Softwarekomponente aus, und klicken Sie auf Deinstallieren/ändern.
  3. Befolgen Sie zur Deinstallation der gewünschten Softwarekomponenten die angezeigten Anweisungen.

Hinweis: Wurde die Software von der CD installiert, können Sie auch das Deinstallationsprogramm ausführen, das sich unter Start, Programme, HP, HP Officejet Pro X451/X551 Drucker oder HP Officejet Pro X476/X576 Multifunktionsdrucker, Deinstallieren befindet.

Assistenten für die Scannereinrichtung

Hinweis: Nur bei ausgewählten Modellen verfügbar.

Assistent zum Einrichten der Funktion „An E-Mail scannen“

Mit diesem Assistenten können Sie die Funktion „An E-Mail scannen“ schnell einrichten. Die Funktion „An E-Mail scannen“ erhöht die Produktivität, indem Dokumente gescannt und als E-Mail-Anhang an die E-Mail-Adressen der Empfänger gesendet werden.

Assistent zum Einrichten der Funktion „In Netzwerkordner scannen“

Mit diesem Assistenten können Sie die Funktion In Netzwerkordner scannen schnell einrichten. Die Funktion In Netzwerkordner speichern erhöht die Produktivität und verbessert die Dateiverwaltung, indem Dokumente gescannt und in bestimmten Ordnern auf dem Computer gespeichert werden. Später können die Dokumente dann archiviert, bearbeitet, per E-Mail gesendet oder gedruckt werden.

Um auf die Assistenten im EWS zuzugreifen, geben Sie die IP-Adresse des Geräts in einen Browser ein.

Wählen Sie auf der Registerkarte Scannen im linken Navigationsbereich die Option Netzwerkordner - Einrichtung aus.

Öffnen Sie die HP Programmgruppe für Ihr Produkt, um nach der Installation der Assistenten von der Softwareinstallations-CD über das Menü Start auf die Assistenten zuzugreifen.

Kundenunterstützung

Einige der folgenden Dienste werden nur in den USA angeboten. In anderen Ländern/Regionen stehen jedoch ähnliche Dienste zur Verfügung.

Kundenunterstützung erhalten Sie aber auch online unter: www.hp.com/support

Dem Benutzerhandbuch oder dem mitgelieferten Flyer können Sie weitere Methoden zum Beschaffen von Software und Supportinformationen entnehmen.

Hinweise

Marken

Microsoft, Windows, Windows XP und Windows Vista sind in den USA eingetragene Marken der Microsoft Corporation.

Intel, Pentium und Celeron sind in den USA und anderen Ländern Marken der Intel Corporation.

Gewährleistung

Vollständige Informationen zu Gewährleistung und Support finden Sie im Benutzerhandbuch.

Lizenzvereinbarung

Die Lizenzvereinbarung für die HP Software finden Sie im Benutzerhandbuch.

Urheberrecht

© 2013 Copyright Hewlett-Packard Development Company, L.P.

Die Vervielfältigung, Änderung oder Übersetzung ist ohne vorherige schriftliche Genehmigung nur im Rahmen des Urheberrechts zulässig.

Die in diesem Dokument enthaltenen Informationen können ohne Vorankündigung geändert werden.

Für HP Produkte und Dienste gelten ausschließlich die Bestimmungen der Gewährleistungserklärung zum jeweiligen Produkt bzw. Dienst. Aus dem vorliegenden Dokument sind keine weiterreichenden Garantieansprüche abzuleiten. HP haftet nicht für technische oder redaktionelle Fehler bzw. Auslassungen in diesem Dokument.

Seitenanfang


Σημειώσεις εγκατάστασης HP Officejet

Σημειώσεις εγκατάστασης

Εκτυπωτές HP Officejet Pro X451/X551 series
Πολυλειτουργικοί εκτυπωτές HP Officejet Pro X476/X576 series

Έκδοση 1: 7/2012

Αυτό το έγγραφο παρέχει συγκεκριμένες οδηγίες εγκατάστασης και άλλες πληροφορίες που πρέπει να γνωρίζετε πριν εγκαταστήσετε και χρησιμοποιήσετε το λογισμικό του συστήματος εκτύπωσης.

  • Εάν θέλετε να εγκαταστήσετε το πρόγραμμα οδήγησης πλήρων λειτουργιών που υποστηρίζει εκτύπωση, σάρωση και φαξ, εγκαταστήστε το λογισμικό από το CD που παρέχεται στη συσκευασία.
    Σημείωση:     Οι λειτουργίες φαξ υποστηρίζονται μόνο σε ορισμένα προϊόντα.
  • Εάν το περιβάλλον εγκατάστασης είναι διαχειριζόμενο και θέλετε μόνο λειτουργίες εκτύπωσης, εγκαταστήστε το πρόγραμμα οδήγησης HP Universal Print Driver (UPD) από τη διεύθυνση www.hp.com/go/upd.

Περιεχόμενα

Υποστηριζόμενα λειτουργικά συστήματα

HP Universal Print Driver (HP UPD)

Προγράμματα οδήγησης HP UPD PCL 5, HP UPD PCL 6, HP UPD PS και οδηγίες εγκατάστασης μπορείτε να βρείτε στη διεύθυνση www.hp.com/go/upd.

Υποστηριζόμενα λειτουργικά συστήματα υπολογιστών-πελατών:

  • Microsoft Windows 8, x86 και x64.
  • Microsoft Windows 7 Starter, Home Premium, Professional, Enterprise και Ultimate, x86 και x64.
  • Microsoft Windows Vista Business, Enterprise, Home Basic, Home Premium και Ultimate, x86 και x64.

    Σημείωση: Η Microsoft διέκοψε τη βασική υποστήριξη για τα Windows Vista τον Απρίλιο του 2012. Η HP θα συνεχίσει να παρέχει την καλύτερη δυνατή υποστήριξη για το τρέχον UPD και εργαλεία που εγκαθίστανται σε λειτουργικό σύστημα Vista.

  • Microsoft Windows XP (SP2 και νεότερη έκδοση) Home Edition και Professional, x86 και x64.

    Σημείωση: Η Microsoft διέκοψε τη βασική υποστήριξη για τα Windows XP τον Απρίλιο του 2009. Η HP θα συνεχίσει να παρέχει την καλύτερη δυνατή υποστήριξη για το τρέχον UPD και εργαλεία που εγκαθίστανται σε λειτουργικό σύστημα Windows XP.

Υποστηριζόμενα λειτουργικά συστήματα server:

  • Windows 2003 Server (Standard Edition, Enterprise Edition) (32-bit & 64-bit)
  • Windows 2003 Server R2 (Standard Edition, Enterprise Edition) (32-bit & 64-bit)
  • Windows Small Business Server 2003 (32-bit & 64-bit)

  • Windows 2008 Server (Standard Edition, Enterprise Edition) (32-bit & 64-bit)
  • Windows Small Business Server 2008 (64-bit)
  • Windows 2008 Server R2 (Standard Edition, Enterprise Edition) (64-bit)
  • Windows Small Business Server 2011
  • Windows Server 2012
  • Windows Cluster (Windows Server 2008 R2)
  • Windows Terminal Services (Windows Server 2008 R2)
  • Windows 2003 Small Business Server Terminal Services
  • Windows 2003 Server Terminal Services
  • Windows 2003 Server Terminal Services με Citrix Metaframe XP με Feature Release 3
  • Windows Server 2003 Terminal Services με Citrix Presentation Server 4.0
  • Windows Server 2003Terminal Services με Citrix Presentation Server 4.5
  • Windows Server 2008 Terminal Services
  • Windows Server 2008 Terminal Services με Citrix XenApp
  • Citrix (εκτύπωση): Xen Server 5.6, Xen Desktop 5.5, Citirx XenApps 6.0, Citrix XenApp 6.5
  • Novell Netware 6, 6.5, Open Enterprise Server 6.5
    (υποστήριξη μόνο Novell iPrint)
  • Linux (για περισσότερες πληροφορίες, ανατρέξτε στη διεύθυνση http://hplipopensource.com/hplip-web/index.html
  • SAP (για περισσότερες πληροφορίες, ανατρέξτε στη διεύθυνση http://www.hp.com/go/sap/drivers)

Σημείωση: Για περισσότερες λεπτομέρειες σχετικά με τα λειτουργικά συστήματα υπολογιστών-πελατών και server για το HP Universal Print Driver (UPD), επισκεφθείτε τη διεύθυνση www.hp.com/go/upd και κάντε κλικ στην καρτέλα Specifications (Προδιαγραφές).

Σημείωση: Η Microsoft διέκοψε την παροχή υποστήριξης για τα Windows XP. Ωστόσο, η HP θα συνεχίσει να παρέχει την καλύτερη δυνατή υποστήριξη για τα προγράμματα οδήγησης εκτύπωσης στα Windows XP.

Σημείωση: Για τις πιο πρόσφατες πληροφορίες, ανατρέξτε στις τελευταίες σημειώσεις έκδοσης που διατίθενται στη σελίδα λήψης του προγράμματος οδήγησης.

CD λογισμικού ΗΡ

Στα λειτουργικά συστήματα Windows, μαζί με το πρόγραμμα οδήγησης HP PCL 6 εγκαθίσταται και άλλο προαιρετικό λογισμικό. Στα λειτουργικά συστήματα Mac, εγκαθίσταται το πρόγραμμα οδήγησης για Mac και το Mac Utility.

Υποστηριζόμενα λειτουργικά συστήματα:

  • Windows XP 32-bit (Service Pack 3 και νεότερη έκδοση)
  • Windows Vista 32-bit και 64-bit
  • Windows 7 32-bit και 64-bit
  • Windows 8 32-bit και 64-bit
  • Mac OS X v10.6, v10.7 και Mountain Lion

Σημειώσεις:

  1. Οι εκδόσεις Windows Server δεν υποστηρίζονται με εγκατάσταση από το CD που παρέχεται στη συσκευασία. Υποστήριξη για συγκεκριμένες εκδόσεις των Windows Server παρέχεται μέσω εγκατάστασης με γραμμή εντολών από τους διαχειριστές IT και μέσω των προγραμμάτων οδήγησης. Οι διαχειριστές IT μπορούν να επισκεφτούν τη διεύθυνση www.hp.com/support για να λάβουν τον Οδηγό εγκατάστασης διαχειριστή. Τα προγράμματα οδήγησης UPD διατίθενται στη διεύθυνση www.hp.com/go/upd.
  2. Το CD που παρέχεται στη συσκευασία δεν υποστηρίζει την εγκατάσταση του εκτυπωτή με Wireless Enterprise Security. Για να εγκαταστήσετε τον εκτυπωτή στο δίκτυο με Wireless Enterprise ή 802.1x Security, μπορείτε να χρησιμοποιήσετε τον Ενσωματωμένο Web Server του εκτυπωτή (συνιστάται για την εγκατάσταση ενός εκτυπωτή) ή το HP Web Jetadmin (WJA) (συνιστάται για την εγκατάσταση πολλών εκτυπωτών).

Τοποθεσίες λογισμικού και υποστήριξης

Για λογισμικό από τη σελίδα λήψης λογισμικού του προϊόντος: www.hp.com/support

HP UPD PCL 6, PCL 5, PS: www.hp.com/go/upd

HP Managed Print Administrator (MPA): www.hp.com/go/mpa

Σημείωση: Το εργαλείο MPA δεν υποστηρίζει ορισμό λειτουργιών εκτύπωσης για αυτά τα προϊόντα. Ένα τεχνικό έγγραφο που βρίσκεται στη διεύθυνση www.hp.com/go/upd , στην καρτέλα Documentation (Τεκμηρίωση), με τίτλο “HP Universal Print Driver - Creating and Deploying Managed Printer Lists for the Universal Print Driver with HP Web Jetadmin 8.0 for use with the Active Directory Administrative Templates” παρέχει οδηγίες για τον ορισμό λειτουργιών εκτύπωσης.

Βοηθητικό πρόγραμμα HP Driver Deployment Utility: www.hp.com/go/ddu
Το DDU χρησιμοποιείται για τη δημιουργία και ανάπτυξη πακέτων προγραμμάτων οδήγησης, περιλαμβανομένης ανεπιτήρητης εγκατάστασης σε εταιρικά περιβάλλοντα.

Βοηθητικό πρόγραμμα HP Driver Configuration Utility: www.hp.com/go/dcu
Το DCU χρησιμοποιείται για τη διαμόρφωση των λειτουργιών των προγραμμάτων οδήγησης, όπως η εκτύπωση δύο όψεων, πριν από την ανάπτυξη.

Υπηρεσίες τερματικού για Citrix και Windows: www.hp.com/go/upd
Σε αυτή την τοποθεσία, κάντε κλικ στην καρτέλα Documentation (Τεκμηρίωση) και, στη συνέχεια, ανοίξτε το HP Universal Print Driver – System Administrator’s Guide (Οδηγός διαχειριστή συστήματος για το HP Universal Print Driver).

Προγράμματα οδήγησης εκτύπωσης για Linux: www.hplip.net

Προγράμματα οδήγησης/δέσμες ενεργειών για Unix: www.hp.com/go/unix, www.hp.com/go/unixmodelscripts και www.hp.com/go/jetdirectunix_software

Novell: www.novell.com/iprint

Τύποι/αρχεία διαμόρφωσης συσκευών SAP: www.hp.com/go/sap/drivers και www.hp.com/go/sap/print

HP Web Jetadmin: www.hp.com/go/webjetadmin
Το WJA χρησιμοποιείται σε εταιρικά περιβάλλοντα Windows για διαχείριση εκτυπωτών, ανάπτυξη προγραμμάτων οδήγησης, ενημέρωση υλικολογισμικού κ.λπ.)

HP ePrint: www.eprintcenter.com (διαθέσιμο σε επιλεγμένα μοντέλα)

Πρόγραμμα οδήγησης HP ePrint για φορητές συσκευές: www.hp.com/go/eprintmobiledriver (διαθέσιμο σε επιλεγμένα μοντέλα)

Airprint: www.hp.com/go/airprint (διαθέσιμο σε επιλεγμένα μοντέλα)

Απαιτήσεις συστήματος για το CD λογισμικού HP

Windows (ελάχιστες απαιτήσεις συστήματος)

Windows® 7, 8

  • Επεξεργαστής 1 GHz 32-bit (x86) ή 64-bit (x64)
  • Σκληρός δίσκος 2 GB
  • Microsoft® Internet Explorer
  • Μονάδα CD-ROM/DVD ή Internet
  • USB

Windows Vista®

  • Επεξεργαστής 800 MHz 32-bit (x86) ή 64-bit (x64)
  • Σκληρός δίσκος 2 GB
  • Microsoft® Internet Explorer
  • Μονάδα CD-ROM/DVD ή Internet
  • USB

Windows® XP SP3 (μόνο 32-bit)

  • Intel Pentium® II, Celeron® ή συμβατός επεξεργαστής 233 MHz
  • Σκληρός δίσκος 750 MB
  • Microsoft® Internet Explorer 6
  • Μονάδα CD-ROM/DVD ή Internet
  • USB

Mac (ελάχιστες απαιτήσεις συστήματος)

  • Mac OS X v10.6, OS X Lion, OS X Mountain Lion

Σημείωση: Για τις απαιτήσεις λειτουργικού συστήματος συμβατού υλικού, ανατρέξτε στις διευθύνσεις www.microsoft.com και www.apple.com.

Στοιχεία συστήματος εκτύπωσης

Στοιχεία λογισμικού για διαχειριστές δικτύου

HP Web Jetadmin

Οι διαχειριστές δικτύου μπορούν να χρησιμοποιήσουν το HP Web Jetadmin για τη διαμόρφωση και τη διαχείριση προϊόντων HP σε διάφορα λειτουργικά συστήματα.

Σημείωση: Το HP Web Jetadmin δεν περιλαμβάνεται στο CD λογισμικού. Οι διαχειριστές δικτύου μπορούν να λάβουν το λογισμικό HP Web Jetadmin από την ακόλουθη τοποθεσία web: http://www.hp.com/go/webjetadmin

HP Utility για Mac OS X

Οι διαχειριστές δικτύου μπορούν να χρησιμοποιήσουν το βοηθητικό πρόγραμμα HP Utility για OS X v10.6, και v10.7 Mountain Lion για τη διαμόρφωση και τη διαχείριση των προϊόντων HP από υπολογιστή. Το CD-ROM με το λογισμικό του συστήματος εκτύπωσης περιλαμβάνει το HP Utility ως τμήμα εγκατάστασης του προγράμματος οδήγησης.

HP Driver Deployment Utility (DDU) για λειτουργικά συστήματα Windows

Οι διαχειριστές δικτύου μπορούν να χρησιμοποιήσουν το HP Driver Deployment Utility (DDU) για τη δημιουργία ενός προσαρμοσμένου πακέτου εγκατάστασης προγράμματος οδήγησης εκτύπωσης, το οποίο θα περιλαμβάνει στοιχεία ειδικά για τη συγκεκριμένη εταιρεία.

Για περισσότερες πληροφορίες και λήψη της τελευταίας έκδοσης, μεταβείτε στη διεύθυνση http://www.hp.com/go/ddu.

Στοιχεία λογισμικού για τελικούς χρήστες

Προγράμματα οδήγησης εκτύπωσης

Το πρόγραμμα οδήγησης εκτύπωσης είναι ένα πρόγραμμα λογισμικού που χρησιμοποιείται από άλλες εφαρμογές προκειμένου να αποκτήσουν πρόσβαση στις λειτουργίες του προϊόντος. Συνήθως, απαιτείται η εγκατάσταση ενός προγράμματος οδήγησης εκτύπωσης για κάθε προϊόν. Το CD με το λογισμικό του συστήματος εκτύπωσης που συνοδεύει το προϊόν περιλαμβάνει το ακόλουθο πρόγραμμα οδήγησης εκτύπωσης:

  • PCL 6 (Windows)
  • PostScript (Apple)

Οι πιο πρόσφατες εκδόσεις των προγραμμάτων οδήγησης εκτύπωσης και του λογισμικού συστήματος εκτύπωσης είναι διαθέσιμες στην ακόλουθη τοποθεσία Web: www.hp.com/support

Επιπλέον προγράμματα οδήγησης εκτύπωσης ενδέχεται να διατίθενται από διανομείς της HP ή από online πηγές. Ανατρέξτε στην τεκμηρίωση για περισσότερες πληροφορίες σχετικά με τη λήψη των προγραμμάτων οδήγησης εκτύπωσης και άλλου λογισμικού HP.

Τεκμηρίωση προϊόντος

Για την τεκμηρίωση, ανατρέξτε στην τοποθεσία web: www.hp.com/support

Πρόγραμμα κατάργησης εγκατάστασης

Χρησιμοποιήστε το βοηθητικό πρόγραμμα κατάργησης εγκατάστασης για να επιλέξετε και να καταργήσετε οποιαδήποτε ή όλα τα στοιχεία του συστήματος εκτύπωσης της HP για Windows. Για περισσότερες οδηγίες, ανατρέξτε στην ενότητα "Πρόγραμμα κατάργησης εγκατάστασης" του παρόντος εγγράφου.

Πρόσφατα προγράμματα οδήγησης εκτύπωσης

Οι πιο πρόσφατες εκδόσεις των προγραμμάτων οδήγησης εκτύπωσης και του λογισμικού του προϊόντος διατίθενται στην τοποθεσία web: www.hp.com/support

Γνωστά προβλήματα, προβλήματα που έχουν διορθωθεί και λύσεις

Μπορείτε να δείτε την ενημερωμένη λίστα με τα γνωστά προβλήματα του λογισμικού συστήματος εκτύπωσης στην τοποθεσία web: www.hp.com/support

Κάντε κλικ στη σύνδεση Σημειώσεις έκδοσης ή Αρχείο Readme στη σελίδα λήψης του προγράμματος οδήγησης εκτύπωσης με την κατάλληλη έκδοση λειτουργικού συστήματος και προγράμματος οδήγησης.

Οδηγίες εγκατάστασης (εκτός UPD)

Windows XP, Windows Vista, Windows 7 και Windows 8

Σε περιβάλλον Windows, το λογισμικό εγκατάστασης ή ρύθμισης του CD εντοπίζει την έκδοση του λειτουργικού σας συστήματος. Η εγκατάσταση του λογισμικού γίνεται στη γλώσσα που έχετε επιλέξει στα Windows. Για παράδειγμα, εάν χρησιμοποιείτε μια αγγλική έκδοση των Windows και έχετε ορίσει την προτίμηση γλώσσας στα Ισπανικά, το βοηθητικό πρόγραμμα εγκατάστασης θα εγκαταστήσει την ισπανική έκδοση του λογισμικού εκτύπωσης για την κατάλληλη έκδοση των Windows. Σημείωση: Εάν η γλώσσα που έχετε επιλέξει στα Windows δεν υποστηρίζεται από το λογισμικό HP, το λογισμικό HP θα εγκατασταθεί στα Αγγλικά.

Σημείωση: Δεν συνιστάται η σύνδεση του προϊόντος στον υπολογιστή μέσω καλωδίου USB πριν την εγκατάσταση του λογισμικού (σύνδεση plug and play). Για περισσότερες πληροφορίες, ανατρέξτε στον οδηγό εγκατάστασης.

Σημείωση: Για την εγκατάσταση του συστήματος εκτύπωσης σε όλα τα λειτουργικά συστήματα Windows απαιτούνται δικαιώματα διαχειριστή.

Εγκατάσταση από το CD

  1. Κλείστε όλα τα προγράμματα.
  2. Τοποθετήστε το CD.
    • Όταν εμφανιστεί το κύριο μενού, διαβάστε και αποδεχτείτε τους όρους εγκατάστασης και κάντε κλικ στο κουμπί Επόμενο.
    • Ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη.
  3. Εάν το πρόγραμμα εγκατάστασης του συστήματος εκτύπωσης HP δεν εκκινηθεί μετά από 30 δευτερόλεπτα, ακολουθήστε τα βήματα 4 έως 8.
  4. Επιλέξτε Εκτέλεση. (Στα Vista, Windows 7 και Windows 8, πατήστε παρατεταμένα το πλήκτρο των Windows και πατήστε R ή περιηγηθείτε στο φάκελο Βοηθήματα και επιλέξτε Εκτέλεση.)
  5. Μεταβείτε στο ριζικό κατάλογο της μονάδας CD.
  6. Επιλέξτε το αρχείο SETUP.EXE. Κάντε κλικ στο κουμπί Άνοιγμα και, στη συνέχεια, κάντε κλικ στο κουμπί OK.
  7. Όταν εμφανιστεί το κύριο μενού, διαβάστε και αποδεχτείτε τους όρους εγκατάστασης και κάντε κλικ στο κουμπί Επόμενο.
  8. Ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη.

Εγκατάσταση από αρχείο λήψη

Εάν λάβατε το σύστημα εκτύπωσης ή το πρόγραμμα οδήγησης από το Internet, ίσως χρειαστεί να εκτελέσετε πρώτα το(α) αρχείο(α) EXE. Εάν το SETUP.EXE δεν εκτελεστεί αυτόματα, μεταβείτε στη ριζική θέση, κάντε διπλό κλικ στο αρχείο και ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη.

Mac OS X v10.6, v10.7 και Mountain Lion

Απευθείας σύνδεση (USB)

  1. Βεβαιωθείτε ότι το προϊόν είναι ενεργοποιημένο.
  2. Τοποθετήστε το CD στη μονάδα CD-ROM. Κάντε διπλό κλικ στο εικονίδιο του CD στην επιφάνεια εργασίας.
  3. Κάντε διπλό κλικ στο εικονίδιο του προγράμματος εγκατάστασης στο φάκελο HP Officejet Pro X451/X551 Printer ή HP Officejet Pro X476/X576 Multifunction Printer.
  4. Ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη του υπολογιστή.
  5. Συνδέστε ένα καλώδιο USB στη θύρα USB του προϊόντος και στη θύρα USB του υπολογιστή. Χρησιμοποιήστε ένα τυπικό καλώδιο USB μήκους 2 μέτρων.

    6. Σημείωση: Οι ουρές εκτυπωτή USB δημιουργούνται αυτόματα όταν το προϊόν συνδεθεί στον υπολογιστή. Ωστόσο, η ουρά θα χρησιμοποιήσει ένα γενικό PPD εάν το πρόγραμμα εγκατάστασης δεν εκτελεστεί πριν από τη σύνδεση του καλωδίου USB.

  6. Στο μενού Apple, κάντε κλικ στο System Preferences (Προτιμήσεις συστήματος) και, στη συνέχεια, στο Print & Fax (Εκτύπωση και Φαξ).
  7. Κάντε κλικ στο Add (Προσθήκη) ή στο + και, στη συνέχεια, επιλέξτε Default Browser (Προεπιλεγμένο πρόγραμμα περιήγησης) ή Default (Προεπιλογή). Επιλέξτε το όνομα του προϊόντος στο πρόγραμμα περιήγησης εκτυπωτή.
  8. Κάντε κλικ στην επιλογή Προσθήκη. Εμφανίζεται το πλαίσιο διαλόγου Installable Options (Επιλογές για εγκατάσταση). Βεβαιωθείτε ότι οι επιλεγμένες ρυθμίσεις του προϊόντος είναι σωστές.
  9. Εκτυπώστε μια δοκιμαστική σελίδα από οποιοδήποτε πρόγραμμα λογισμικού για να βεβαιωθείτε ότι το λογισμικό έχει εγκατασταθεί σωστά.

Σύνδεση δικτύου

  1. Συνδέστε ένα καλώδιο δικτύου στο προϊόν και σε μια θύρα δικτύου.
  2. Τοποθετήστε το CD στη μονάδα CD-ROM. Σε περίπτωση που το CD δεν εκτελεστεί αυτόματα, κάντε διπλό κλικ στο εικονίδιο του CD στην επιφάνεια εργασίας.
  3. Κάντε διπλό κλικ στο εικονίδιο του προγράμματος εγκατάστασης στο φάκελο HP Officejet Pro X451/X551 Printer ή HP Officejet Pro X476/X576 Multifunction Printer.
  4. Ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη του υπολογιστή.
  5. Στο μενού Apple, κάντε κλικ στο System Preferences (Προτιμήσεις συστήματος) και, στη συνέχεια, στο Print & Fax (Εκτύπωση και Φαξ).
  6. Κάντε κλικ στην επιλογή Προσθήκη ή στο σύμβολο +.
  7. Επιλέξτε τον τύπο της σύνδεσης (Default Browser ή IP Printing).

    8. Default Browser (Προεπιλεγμένο πρόγραμμα περιήγησης)

    • Επιλέξτε το προϊόν από τη λίστα.
    • Στην αναπτυσσόμενη λίστα Print Using (Εκτύπωση μέσω), επιλέξτε το μοντέλο εκτυπωτή αν δεν είναι ήδη επιλεγμένο.

    IP Printing (Εκτύπωση IP)

    • Στην αναπτυσσόμενη λίστα Protocol (Πρωτόκολλο), επιλέξτε Socket/HP JetDirect.
    • Πληκτρολογήστε τη διεύθυνση ΙΡ του προϊόντος.
    • Στην αναπτυσσόμενη λίστα Print Using (Εκτύπωση μέσω), επιλέξτε το μοντέλο εκτυπωτή αν δεν είναι ήδη επιλεγμένο.
  8. Κάντε κλικ στην επιλογή Προσθήκη. Εμφανίζεται το πλαίσιο διαλόγου Installable Options (Επιλογές για εγκατάσταση). Ορίστε τις επιλογές του προϊόντος που θέλετε να χρησιμοποιήσετε.
  9. Εκτυπώστε μια δοκιμαστική σελίδα από οποιοδήποτε πρόγραμμα λογισμικού για να βεβαιωθείτε ότι το λογισμικό έχει εγκατασταθεί σωστά.

Οδηγίες κατάργησης εγκατάστασης

Windows XP

  1. Κάντε κλικ στο κουμπί Έναρξη, επιλέξτε Ρυθμίσεις, επιλέξτε Πίνακας ελέγχου και, στη συνέχεια, επιλέξτε Προσθαφαίρεση προγραμμάτων.
  2. Επιλέξτε τον εκτυπωτή HP Officejet Pro X451/X551 ή τον πολυλειτουργικό εκτυπωτή HP Officejet Pro X476/X576 ή το στοιχείο λογισμικού που θέλετε να απεγκαταστήσετε και κάντε κλικ στην επιλογή Κατάργηση.
  3. Ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη για να καταργήσετε μερικά ή όλα τα στοιχεία του συστήματος εκτύπωσης.

Windows Vista, Windows 7

  1. Windows Vista: Επιλέξτε Έναρξη, Πίνακας ελέγχου και κάντε κλικ στην επιλογή Προγράμματα και δυνατότητες.
    Windows 7: Επιλέξτε Έναρξη, Πίνακας Ελέγχου, Προγράμματα και, στη συνέχεια, κάντε κλικ στην επιλογή Προγράμματα και δυνατότητες.
  2. Επιλέξτε τον εκτυπωτή HP Officejet Pro X451/X551 ή τον πολυλειτουργικό εκτυπωτή HP Officejet Pro X476/X576 ή το στοιχείο λογισμικού που θέλετε να απεγκαταστήσετε και κάντε κλικ στην επιλογή Κατάργηση/αλλαγή.
  3. Ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη για να καταργήσετε μερικά ή όλα τα στοιχεία του συστήματος εκτύπωσης.

Windows 8

  1. Windows 8: Από την επιφάνεια εργασίας ανοίξτε την Εξερεύνηση αρχείων, κάντε κλικ στην επιλογή Επιφάνεια εργασίας, κάντε κλικ στην επιλογή Πίνακας ελέγχου και κάντε κλικ στην επιλογή Κατάργηση εγκατάστασης ενός προγράμματος.
  2. Επιλέξτε τον εκτυπωτή HP Officejet Pro X451/X551 ή τον πολυλειτουργικό εκτυπωτή HP Officejet Pro X476/X576 ή το στοιχείο λογισμικού που θέλετε να απεγκαταστήσετε και κάντε κλικ στην επιλογή Κατάργηση/αλλαγή.
  3. Ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη για να καταργήσετε μερικά ή όλα τα στοιχεία του συστήματος εκτύπωσης.

Σημείωση: Εάν για την εγκατάσταση χρησιμοποιήσατε το CD, μπορείτε επίσης να εκτελέσετε το πρόγραμμα κατάργησης εγκατάστασης που υπάρχει στο μενού Έναρξη, Προγράμματα, HP, HP Officejet Pro X451/X551 Printer ή HP Officejet Pro X476/X576 Multifunction Printer ή το στοιχείο λογισμικού, Κατάργηση εγκατάστασης.

Οδηγοί ρύθμισης σάρωσης

Σημείωση: Διαθέσιμοι σε ορισμένα μοντέλα

Οδηγός ρύθμισης σάρωσης σε e-mail

Χρησιμοποιήστε αυτόν τον οδηγό για να ρυθμίσετε γρήγορα τη λειτουργία σάρωσης σε e-mail. Η λειτουργία σάρωσης σε e-mail αυξάνει την παραγωγικότητα, δίνοντάς σας τη δυνατότητα να σαρώνετε έγγραφα και να τα στέλνετε ως συνημμένα στις διευθύνσεις e-mail των παραληπτών.

Οδηγός ρύθμισης σάρωσης σε φάκελο δικτύου

Χρησιμοποιήστε αυτόν τον οδηγό για να ρυθμίσετε γρήγορα τη λειτουργία Σάρωση σε φάκελο δικτύου. Η λειτουργία Σάρωση σε φάκελο δικτύου αυξάνει την παραγωγικότητα και βελτιώνει τη διαχείριση των αρχείων, δίνοντάς σας τη δυνατότητα να σαρώνετε και να αποθηκεύετε έγγραφα σε συγκεκριμένους φακέλους στον υπολογιστή σας. Αργότερα, μπορείτε να ανακτήσετε τα έγγραφα για αρχειοθέτηση, επεξεργασία, αποστολή με e-mail ή εκτύπωση.

Για να αποκτήσετε πρόσβαση στους οδηγούς στον EWS, πληκτρολογήστε τη διεύθυνση IP του προϊόντος σε ένα πρόγραμμα περιήγησης.

Στην καρτέλα Σάρωση επιλέξτε Ρύθμιση φακέλου δικτύου στην αριστερή περιοχή περιήγησης.

Για να αποκτήσετε πρόσβαση στους οδηγούς από το μενού Έναρξη, αφού εγκαταστήσετε τους οδηγούς από το CD εγκατάστασης λογισμικού, ανοίξτε την ομάδα προγραμμάτων HP του προϊόντος σας.

Υποστήριξη πελατών

Ορισμένες από τις παρακάτω υπηρεσίες παρέχονται μόνο στις Ηνωμένες Πολιτείες. Παρόμοιες υπηρεσίες είναι διαθέσιμες σε άλλες χώρες/περιοχές.

Στην ακόλουθη τοποθεσία web υπάρχει διαθέσιμη online υποστήριξη: www.hp.com/support

Ανατρέξτε στον οδηγό χρήσης ή στο φυλλάδιο της συσκευασίας για πρόσθετες μεθόδους λήψης λογισμικού και πληροφοριών υποστήριξης.

Σημειώσεις

Εμπορικά σήματα

Οι ονομασίες Microsoft, Windows, Windows XP και Windows Vista είναι σήματα κατατεθέντα της Microsoft Corporation στις Η.Π.Α.

Οι ονομασίες Intel, Pentium και Celeron είναι εμπορικά σήματα της Intel Corporation στις Η.Π.Α. και σε άλλες χώρες.

Εγγύηση

Ανατρέξτε στον οδηγό χρήσης για όλες τις πληροφορίες εγγύησης και υποστήριξης.

Άδεια χρήσης

Ανατρέξτε στον οδηγό χρήσης για όλες τις πληροφορίες σχετικά με τους όρους της άδειας χρήσης λογισμικού της HP.

Πνευματικά δικαιώματα

© 2013 Copyright Hewlett-Packard Development Company, L.P.

Απαγορεύεται η αναπαραγωγή, προσαρμογή ή μετάφραση χωρίς προηγούμενη γραπτή άδεια, εκτός εάν επιτρέπεται από τους νόμους περί πνευματικών δικαιωμάτων.

Οι πληροφορίες που περιέχονται στο παρόν μπορεί να αλλάξουν χωρίς προειδοποίηση.

Οι μόνες εγγυήσεις που παρέχονται για τα προϊόντα και τις υπηρεσίες της HP ορίζονται στις ρητές δηλώσεις εγγύησης που συνοδεύουν τα εν λόγω προϊόντα και τις υπηρεσίες. Κανένα στοιχείο στο παρόν δεν πρέπει να εκληφθεί ως πρόσθετη εγγύηση. Η HP δεν φέρει ευθύνη για τεχνικά ή συντακτικά σφάλματα ή παραλήψεις του παρόντος.

Αρχή σελίδας


HP Officejet Install Notes

Install Notes

HP Officejet Pro X451/X551 Printer series
HP Officejet Pro X476/X576 Multifunction Printer series

Edition 1: 7/2012

This document provides specific installation instructions and other information you should know before you install and use the printing-system software.

  • If you want a full- featured driver that supports print, scan, and fax, install the software from the CD in the box.
    Note:     Fax capability is only supported on some products.
  • If you are in a managed environment, and only want to print, install the HP Universal Print Driver (UPD) from www.hp.com/go/upd.

Contents

Supported operating systems

HP Universal Print Driver (HP UPD)

HP UPD PCL 5, HP UPD PCL 6, HP UPD PS drivers and installation instructions can be found at www.hp.com/go/upd.

Client operating systems supported:

  • Microsoft Windows 8; x86 and x64.
  • Microsoft Windows 7 Starter, Home Premium, Professional, Enterprise, and Ultimate; x86 and x64.
  • Microsoft Windows Vista Business, Enterprise, Home Basic, Home Premium, and Ultimate; x86 and x64.

    Note: Microsoft retired mainstream support for Windows Vista in April 2012. HP will continue to provide best effort support the current UPD and tools for the discontinued Vista operating system.

  • Microsoft Windows XP (SP2 and later) Home Edition, and Professional; x86 and x64.

    Note: Microsoft retired mainstream support for Windows XP in April 2009. HP will continue to provide best effort support the current UPD and tools for the discontinued Windows XP operating system

Server operating systems supported:

  • Windows 2003 Server (Standard Edition, Enterprise Edition) (32bit & 64-bit)
  • Windows 2003 Server R2 (Standard Edition, Enterprise Edition) (32bit & 64-bit)
  • Windows Small Business Server 2003 (32bit & 64-bit)

  • Windows 2008 Server (Standard Edition, Enterprise Edition) (32bit & 64-bit)
  • Windows Small Business Server 2008 (64-bit)
  • Windows 2008 Server R2 (Standard Edition, Enterprise Edition) (64-bit)
  • Windows Small Business Server 2011
  • Windows Server 2012
  • Windows Cluster (Windows Server 2008 R2)
  • Windows Terminal Services (Windows Server 2008 R2)
  • Windows 2003 Small Business Server Terminal Services
  • Windows 2003 Server Terminal Services
  • Windows 2003 Server Terminal Services with Citrix Metaframe XP with Feature Release 3
  • Windows Server 2003 Terminal Services with Citrix Presentation Server 4.0
  • Windows Server 2003Terminal Services with Citrix Presentation Server 4.5
  • Windows Server 2008 Terminal Services
  • Windows Server 2008 Terminal Services with Citrix XenApp
  • Citrix (Print): Xen Server 5.6, Xen Desktop 5.5, Citirx XenApps 6.0, Citrix XenApp 6.5
  • Novell Netware 6, 6.5, Open Enterprise Server 6.5
    (Novell iPrint support only)
  • Linux (For more information, see http://hplipopensource.com/hplip-web/index.html
  • SAP (For more information see http://www.hp.com/go/sap/drivers)

Note: For additional details on client and server operating systems for the HP Universal Print Driver (UPD), go to www.hp.com/go/upd and click the Specifications tab.

Note: Microsoft discontinued mainstream support for Windows XP. However, HP will continue to provide best effort support for its print drivers in Windows XP.

Note: For updated information, refer to the latest release notes available on the driver download page.

HP Software CD

The HP PCL 6 driver is installed for Windows operating systems along with other optional software. The Mac driver and Mac Utility are installed for Mac operating systems.

Supported operating systems:

  • Windows XP 32-bit (Service Pack 3 and higher)
  • Windows Vista 32-bit and 64-bit
  • Windows 7 32-bit and 64-bit
  • Windows 8 32-bit and 64-bit
  • Mac OS X v10.6, v10.7 and Mountain Lion

Notes:

  1. Windows Server Editions are not supported using the in-box CD installation method. Support for select Windows Server Editions is provided via a command-line install method for IT Administrators and via the UPD drivers. IT Administrators, please visit www.hp.com/support to obtain the IT Administrators’ Install Guide. The UPD drivers are available from www.hp.com/go/upd.
  2. The in-box CD does not support setting up the printer using Wireless Enterprise Security. To setup the printer using Wireless Enterprise or 802.1x Security, the Printer’s Embedded Web Server (recommended when setting up a single printer) or HP Web Jetadmin (WJA) (recommended when setting up multiple printers) can be used to setup the printer on the network.

Software and support sites

For software from the product’s software download page: www.hp.com/support

HP UPD PCL 6, PCL 5, PS: www.hp.com/go/upd

HP Managed Print Administrator (MPA): www.hp.com/go/mpa

Note: The MPA tool does not support setting print modes for these products. A white paper located at www.hp.com/go/upd on the Documentation tab, titled “HP Universal Print Driver - Creating and Deploying Managed Printer Lists for the Universal Print Driver with HP Web Jetadmin 8.0 for use with the Active Directory Administrative Templates” provides a method for setting print modes.

HP Driver Deployment Utility: www.hp.com/go/ddu
DDU is used to package and deploy drivers, including silent installations, in enterprise environments .

HP Driver Configuration Utility: www.hp.com/go/dcu
DCU is used to configure driver features, like two-sided printing, prior to deployment.

Citrix and Windows Terminal Services: www.hp.com/go/upd
On this site, click the Documentation tab, and then open the HP Universal Print Driver – System Administrator’s Guide

Linux print drivers: www.hplip.net

Unix drivers/model scripts: www.hp.com/go/unix, www.hp.com/go/unixmodelscripts, and www.hp.com/go/jetdirectunix_software

Novell: www.novell.com/iprint

SAP device types/configuration files: www.hp.com/go/sap/drivers and www.hp.com/go/sap/print

HP Web Jetadmin: www.hp.com/go/webjetadmin
WJA is used in Windows enterprise environments to manage printers, deploy drivers, update firmware, etc.)

HP ePrint: www.eprintcenter.com (Available on select models)

HP ePrint Mobile Driver: www.hp.com/go/eprintmobiledriver (Available on select models)

Airprint: www.hp.com/go/airprint (Available on select models)

System requirements for HP Software CD

Windows (Minimum System Requirements)

Windows® 7, 8

  • 1 GHz 32-bit (x86) or 64-bit (x64) processor
  • 2 GB HD
  • Microsoft® Internet Explorer
  • CD-ROM/DVD or Internet
  • USB

Windows Vista®

  • 800 MHz 32-bit (x86) or 64-bit (x64) processor
  • 2 GB HD
  • Microsoft® Internet Explorer
  • CD-ROM/DVD or Internet
  • USB

Windows® XP SP3 (32-bit only)

  • Intel Pentium® II, Celeron® or 233 MHz compatible processor
  • 750 MB HD
  • Microsoft® Internet Explorer 6
  • CD-ROM/DVD or Internet
  • USB

Mac (Minimum System Requirements)

  • Mac OS X v10.6, OS X Lion, OS X Mountain Lion

Note: See www.microsoft.com and www.apple.com for operating system compatible hardware system requirements.

Printing-system components

Network administrator software components

HP Web Jetadmin

Network administrators can use HP Web Jetadmin to configure and manage HP products across a variety of operating systems.

Note: HP Web Jetadmin is not included on the software CD. Network administrators can download the HP Web Jetadmin software at the following Web site: http://www.hp.com/go/webjetadmin

HP Utility for Mac OS X

Network administrators can use the HP Utility for Mac OS X v10.6, and v10.7 Mountain Lion to configure and manage HP products from the computer. The printing-system software CD-ROM includes the HP Utility as part of the driver install.

HP Driver Deployment Utility (DDU) for Windows operating systems

Network administrators can use the HP Driver Deployment Utility (DDU) to create a custom print-driver installation package that includes organization-specific components.

For more information and to download the latest version, go to http://www.hp.com/go/ddu.

End-user software components

Print drivers

A print driver is a software program that other software programs use to gain access to the product features. Typically, you install one print driver for each product. The printing-system software CD that came with your product includes the following print driver:

  • PCL 6 (Windows)
  • PostScript (Apple)

The most recent print drivers and printing-system software are available at the following Web site: www.hp.com/support

Additional print drivers might be available from an HP distributor or from online sources. See the user documentation for more information about obtaining print drivers and other HP software.

Product documentation

Please check the following Web site for documentation: www.hp.com/support

Uninstaller

Use the uninstall utility to select and remove any or all of the Windows HP printing-system components. See the "Uninstaller" section in this document for more instructions.

Latest print drivers

The latest print drivers and product software are available at the following Web site: www.hp.com/support

Known issues, issues fixed, and workarounds

An updated listing of known issues for the printing-system software is available at the following Web site: www.hp.com/support

Click the Release Notes or Readme File links on the print-driver download page for the appropriate operating system and the print-driver version.

Install instructions (non-UPD)

Windows XP, Windows Vista, Windows 7, and Windows 8

In a Windows environment, the CD setup or installation software detects the version of the operating system that you are running. The HP software is installed in the language that is selected in Windows. For example, if you are running an English version of Windows and have the language preference set to Spanish, the HP installation utility installs the Spanish version of the printing software for the appropriate Windows version. Note: If the language selected in Windows is not supported by the HP Software, the HP software will be installed in English.

Note: Connecting the product to the computer using a USB cable before installing software, also called “Plug and Play,” is not recommended. See the installation guide for more information.

Note: Administrator privileges are required to install the printing system on all Windows operating systems.

Install from CD

  1. Quit all programs.
  2. Insert the CD.
    • When the main menu appears, review and accept the installation agreements and click Next.
    • Follow the onscreen instructions.
  3. If the HP printing-system installer program has not started after 30 seconds, complete steps 4 through 8.
  4. Select Run. (From your Vista, Windows 7 and Windows 8 computer, hold down the Windows key and press R or navigate to Accessories and then click Run.)
  5. Browse to the root directory for the CD drive.
  6. Select the SETUP.EXE file. Click Open and click OK.
  7. When the main menu appears, review and accept the installation agreements and click Next.
  8. Follow the onscreen instructions.

Install from internet download

If you download the printing-system or driver from the Internet, you might need to first run the EXE file(s). If SETUP.EXE does not run automatically, browse to its root location, double-click the file, and follow the onscreen instructions.

Mac OS X v10.6, v10.7 and Mountain Lion

Direct connection (USB)

  1. Make sure the product is turned on.
  2. Insert the CD into the CD-ROM drive. Double-click the CD icon on the desktop.
  3. Double-click the installer icon in the HP Officejet Pro X451/X551 Printer or HP Officejet Pro X476/X576 Multifunction Printer Installer folder.
  4. Follow the instructions on the computer screen.
  5. Connect a USB cable between the product USB port and the computer USB port. Use a standard 2-meter (6.56-foot) USB cable.

    6. Note: USB printer queues are created automatically when the product is attached to the computer. However, the queue will use a generic PPD if the installer has not been run before the USB cable is connected.

  6. From the Apple menu, click System Preferences and then Print & Fax.
  7. Click Add or +, and then select Default Browser or Default. Select the product name from the Printer Browser.
  8. Click Add. The Installable Options dialog box appears. Verify that the product options are correct.
  9. Print a test page from any software program to make sure that the software is correctly installed.

Network connection

  1. Connect a network cable between the product and a network port.
  2. Insert the CD into the CD-ROM drive. If the CD does not run automatically, double-click the CD icon on the desktop.
  3. Double-click the installer icon in the HP Officejet Pro X451/X551 Printer or HP Officejet Pro X476/X576 Multifunction Printer Installer folder.
  4. Follow the instructions on the computer screen.
  5. From the Apple menu, click System Preferences and then Print & Fax.
  6. Click Add or +.
  7. Select the connection type (Default Browser or IP Printing).

    8. Default Browser

    • Select the product from the list.
    • From the Print Using drop-down list, select the printer model if one is not already selected.

    IP Printing

    • From the Protocol drop-down list, select Socket/HP JetDirect.
    • Enter the IP address for the product.
    • From the Print Using drop-down list, select the printer model if one is not already selected.
  8. Click Add. The Installable Options dialog box displays. Select the product options to use.
  9. Print a test page from any software program to make sure that the software is correctly installed.

Uninstall instructions

Windows XP

  1. Click Start, select Settings, select Control Panel, and then select Add or Remove Programs.
  2. Select the HP Officejet Pro X451/X551 Printer or HP Officejet Pro X476/X576 Multifunction Printer or the software component that you want to uninstall and click Remove.
  3. Follow the onscreen instructions to remove some or all of the printing-system components.

Windows Vista, Windows 7

  1. Windows Vista: Click Start, click Control Panel, and then click Programs and Features.
    Windows 7: Click Start, click Control Panel, click Programs, and then click Programs and Features.
  2. Select the HP Officejet Pro X451/X551 Printer or HP Officejet Pro X476/X576 Multifunction Printer or the software component that you want to uninstall and click Uninstall/Change.
  3. Follow the onscreen instructions to remove some or all of the printing-system components.

Windows 8

  1. Windows 8: While in Desktop mode, open File Explorer, click Desktop, click Control Panel, and then click Uninstall a program.
  2. Select the HP Officejet Pro X451/X551 Printer or HP Officejet Pro X476/X576 Multifunction Printer or the software component that you want to uninstall and click Uninstall/Change.
  3. Follow the onscreen instructions to remove some or all of the printing-system components.

Note: If the CD install was used, you can also run the uninstaller found under Start, Programs, HP, HP Officejet Pro X451/X551 Printer or HP Officejet Pro X476/X576 Multifunction Printer or the software component, Uninstall.

Scan Setup Wizards

Note: Available on select models.

Scan to Email Setup Wizard

Use this wizard to quickly set up Scan to email functionality. Scan to email increases productivity by enabling you to scan documents and send them as email attachments to recipient email addresses.

Scan to Network Folder Setup Wizard

Use this wizard to quickly set up Scan to Network Folder functionality. Scan to Network Folder increases productivity and improves file management by enabling you to scan documents and save them to specific folders on your computer. You can retrieve documents later for archiving, editing, e-mailing, or printing.

To access the wizards in the EWS, type the product’s IP address into a browser.

From the Scan tab select the Network Folder Setup link in the left navigation area.

To access the wizards from the Start menu, after installing the wizards from the software installer CD, open the HP program group for your product.

Customer Support

Some of the following services are provided only for the United States. Similar services are available in other countries/regions.

Online customer support is available at the following Web site: www.hp.com/support

See the user guide or the in-box flyer for additional methods of obtaining software and support information.

Notices

Trademark acknowledgements

Microsoft, Windows, Windows XP, and Windows Vista are U.S. registered trademarks of Microsoft Corporation.

Intel, Pentium, and Celeron are trademarks of Intel Corporation in the U.S. and other countries.

Warranty

See the user guide for complete warranty and support information.

License

See the user guide for complete information about HP software license terms.

Copyright

© 2013 Copyright Hewlett-Packard Development Company, L.P.

Reproduction, adaptation or translation without prior written permission is prohibited, except as allowed under the copyright laws.

The information contained herein is subject to change without notice.

The only warranties for HP products and services are set forth in the express warranty statements accompanying such products and services. Nothing herein should be construed as constituting an additional warranty. HP shall not be liable for technical or editorial errors or omissions contained herein.

Top of page


Notas sobre la instalación de HP Officejet

Notas sobre la instalación

Impresora HP Officejet Pro serie X451/X551
Impresora multifunción HP Officejet Pro serie X476/X576

Primera edición: julio de 2012

En este documento se ofrecen instrucciones de instalación específicas y otra información adicional que debe conocer antes de instalar y utilizar el sistema de impresión.

  • Si desea un controlador completo que permita imprimir, escanear y enviar o recibir faxes, instale el software presente en el CD que se incluye con el producto.
    Nota:     la función de fax solo es compatible con ciertos productos.
  • Si se encuentra en un entorno gestionado y solo desea imprimir, instale el Controlador de impresión universal de HP (UPD) desde www.hp.com/go/upd.

Contenido

Sistemas operativos compatibles

Controlador de impresión universal de HP (UPD)

Encontrará los controladores y las instrucciones de instalación de UPD PCL 5, UPD PCL 6 y UPD PS de HP en www.hp.com/go/upd.

Sistemas operativos cliente compatibles:

  • Microsoft Windows 8, x86 y x64.
  • Microsoft Windows 7 Starter, Home Premium, Professional, Enterprise y Ultimate, x86 y x64.
  • Microsoft Windows Vista Business, Enterprise, Home Basic, Home Premium y Ultimate, x86 y x64.

    Nota: Microsoft retiró la asistencia general para Windows Vista en abril de 2012. HP continuará proporcionando asistencia para el UPD y las herramientas necesarias actuales para el sistema operativo Vista, que ya no cuenta con asistencia general.

  • Microsoft Windows XP (SP2 y posterior) Home Edition y Professional, x86 y x64.

    Nota: Microsoft retiró la asistencia general para Windows XP en abril de 2009. HP continuará proporcionando asistencia para el UPD y las herramientas necesarias actuales para el sistema operativo Windows XP, que ya no cuenta con asistencia general.

Sistemas operativos servidor compatibles:

  • Windows 2003 Server (Standard Edition, Enterprise Edition) (32 y 64 bits)
  • Windows 2003 Server R2 (Standard Edition, Enterprise Edition) (32 y 64 bits)
  • Windows Small Business Server 2003 (32 y 64 bits)

  • Windows 2008 Server (Standard Edition, Enterprise Edition) (32 y 64 bits)
  • Windows Small Business Server 2008 (64 bits)
  • Windows 2008 Server R2 (Standard Edition, Enterprise Edition) (64 bits)
  • Windows Small Business Server 2011
  • Windows Server 2012
  • Windows Cluster (Windows Server 2008 R2)
  • Terminal Services de Windows (Windows Server 2008 R2)
  • Terminal Services de Windows 2003 Small Business Server
  • Terminal Services de Windows 2003 Server
  • Terminal Services de Windows 2003 Server con Citrix Metaframe XP con Feature Release 3
  • Terminal Services de Windows Server 2003 con Citrix Presentation Server 4.0
  • Terminal Services de Windows Server 2003 con Citrix Presentation Server 4.5
  • Terminal Services de Windows Server 2008
  • Terminal Services de Windows Server 2008 con Citrix XenApp
  • Citrix (Impresión): Xen Server 5.6, Xen Desktop 5.5, Citirx XenApps 6.0, Citrix XenApp 6.5
  • Novell Netware 6, 6.5, Open Enterprise Server 6.5
    (compatible solo con Novell iPrint)
  • Linux (Para obtener más información, visite http://hplipopensource.com/hplip-web/index.html
  • SAP (Para obtener más información, visite http://www.hp.com/go/sap/drivers)

Nota: para obtener información adicional sobre los sistemas operativos cliente y servidor para el Controlador de impresión universal HP (UPD), vaya a www.hp.com/go/upd y haga clic en la ficha Especificaciones.

Nota: Microsoft retiró la asistencia general para Windows XP. No obstante, HP continuará proporcionando asistencia para los controladores de impresión en Windows XP.

Nota: Para obtener información actualizada, consulte las notas de la versión más actualizadas en la página de descarga del controlador.

CD de software HP

El controlador PCL 6 de HP se instala en sistemas operativos Windows junto con cualquier otro software opcional. El controlador y la utilidad de Mac se instalan en los sistemas operativos Mac.

Sistemas operativos compatibles:

  • Windows XP de 32 bits (Service Pack 3 y superior)
  • Windows Vista de 32 y 64 bits
  • Windows 7 de 32 y 64 bits
  • Windows 8 de 32 y 64 bits
  • Mac OS X v10.6, v10.7 y Mountain Lion

Notas:

  1. si utiliza el método de instalación del CD que se incluye con el producto, las ediciones de Windows Server no serán compatibles. Obtendrá asistencia para algunas ediciones de Windows Server a través del método de instalación de línea de comandos para administradores de TI y a través de los controladores UPD. Los administradores de TI deben ingresar a www.hp.com/support para obtener la Guía de instalación para administradores de TI. Los controladores UPD se pueden descargar desde www.hp.com/go/upd.
  2. El CD que se incluye con el producto no admite la configuración de la impresora mediante Wireless Enterprise Security. Para configurar la impresora en la red mediante la seguridad 802.1x o Wireless Enterprise, puede utilizar el Servidor web integrado de la impresora (recomendado para instalar una sola impresora) o HP Web Jetadmin (WJA) (recomendado para instalar varias impresoras).

Sitios de software y asistencia

Página de descarga de software del producto: www.hp.com/support

UPD PCL 6, PCL 5, PS de HP: www.hp.com/go/upd

HP Managed Print Administrator (MPA): www.hp.com/go/mpa

Nota: la herramienta MPA no admite la configuración de modos de impresión para estos productos. Encontrará un método para configurar modos de impresión en una nota del producto, ubicada en www.hp.com/go/upd , en la ficha Documentación llamada “Controlador de impresión universal de HP: creación e implementación de listas de impresoras gestionadas para el Controlador de impresión universal con HP Jetadmin 8.0 para su uso con plantillas administrativas de Active Directory".

HP Driver Deployment Utility: www.hp.com/go/ddu
DDU se utiliza para empaquetar e implementar controladores, incluidas las instalaciones silenciosas, en entornos empresariales.

HP Driver Configuration Utility: www.hp.com/go/dcu
DCU, se utiliza para configurar las características del controlador, como la impresión a dos caras, antes de la implementación.

Terminal Services de Citrix y Windows: www.hp.com/go/upd
En este sitio, haga clic en la ficha Documentación y abra Controlador de impresión universal de HP: guía del administrador del sistema.

Controladores de impresión de Linux: www.hplip.net

Controladores/scripts modelo de Unix: www.hp.com/go/unix, www.hp.com/go/unixmodelscripts y www.hp.com/go/jetdirectunix_software

Novell: www.novell.com/iprint

Tipos de dispositivo/archivos de configuración SAP: www.hp.com/go/sap/drivers y www.hp.com/go/sap/print

HP Web Jetadmin: www.hp.com/go/webjetadmin
WJA se utiliza en entornos empresariales de Windows para gestionar impresoras, implementar controladores, actualizar firmware, etc.

HP ePrint: www.eprintcenter.com (Disponible en algunos modelos)

Controlador de HP ePrint Mobile: www.hp.com/go/eprintmobiledriver (Disponible en algunos modelos)

Airprint: www.hp.com/go/airprint (Disponible en algunos modelos)

Requisitos del sistema para el CD de software HP

Windows (Requisitos mínimos del sistema)

Windows® 7, 8

  • Procesador a 1 GHz de 32 bits (x86) o 64 bits (x64)
  • 2 GB HD
  • Microsoft® Internet Explorer
  • CD-ROM/DVD o Internet
  • USB

Windows Vista®

  • Procesador a 800 MHz de 32 bits (x86) o 64 bits (x64)
  • 2 GB HD
  • Microsoft® Internet Explorer
  • CD-ROM/DVD o Internet
  • USB

Windows® XP SP3 (solo de 32 bits)

  • Procesador compatible con Intel Pentium® II, Celeron® o 233 MHz
  • 750 MB HD
  • Microsoft® Internet Explorer 6
  • CD-ROM/DVD o Internet
  • USB

Mac (Requisitos mínimos del sistema)

  • Mac OS X v10.6, OS X Lion, OS X Mountain Lion

Nota: visite www.microsoft.com y www.apple.com para ver los requisitos de hardware de los sistemas operativos compatibles.

Componentes del sistema de impresión

Componentes de software para administradores de redes

HP Web Jetadmin

Los administradores de redes podrán utilizar HP Web Jetadmin para configurar y gestionar productos de HP en una gran variedad de sistemas operativos.

Nota: HP Web Jetadmin no se incluye en el CD de software. Los administradores de red pueden descargar el software HP Web Jetadmin del siguiente sitio Web: http://www.hp.com/go/webjetadmin

HP Utility para Mac OS X

Los administradores de redes podrán utilizar HP Utility para Mac OS X v10.6, v10.7 y Mountain Lion para configurar y gestionar productos de HP desde el equipo. El CD-ROM de software del sistema de impresión incluye la aplicación HP Utility como parte de la instalación del controlador.

HP Driver Deployment Utility (DDU) para sistemas operativos Windows

Los administradores de redes pueden utilizar HP Driver Deployment Utility (DDU) para crear un paquete de instalación de controlador de impresión personalizado que incluya componentes específicos para su organización.

Para obtener más información y descargar la versión más reciente, visite http://www.hp.com/go/ddu.

Componentes de software para usuarios finales

Controladores de impresión

Un controlador de impresión es un programa de software que utilizan otros programas de software para obtener acceso a las características del producto. Normalmente, se instala un controlador de impresión por cada producto. El CD de software del sistema de impresión que viene con el producto incluye el siguiente controlador de impresión:

  • PCL 6 (Windows)
  • PostScript (Apple)

En el siguiente sitio web encontrará los programas de software del sistema de impresión y los controladores de impresión más recientes: www.hp.com/support

Puede obtener controladores de impresión adicionales a través de distribuidores de HP o en línea. Para ver más información sobre cómo obtener controladores de impresión y software HP, consulte la documentación del usuario.

Documentación del producto

Para obtener documentación, visite el siguiente sitio web: www.hp.com/support

Desinstalador

Utilice la utilidad de desinstalación para seleccionar y eliminar todos o alguno de los componentes del sistema de impresión HP de Windows. Consulte la sección "Desinstalador" de este documento para obtener más instrucciones.

Controladores de impresión más recientes

En el siguiente sitio web encontrará los programas de software del producto y los controladores de impresión más recientes: www.hp.com/support

Problemas conocidos, problemas corregidos y soluciones

En el siguiente sitio web obtendrá una lista actualizada de los problemas conocidos del software del sistema de impresión: www.hp.com/support

Haga clic en los enlaces Notas de la versión o Archivo Léame de la página de descarga de controladores de impresión para conocer la versión del controlador de impresión y el sistema operativo adecuados.

Instrucciones de instalación (sin el UPD)

Windows XP, Windows Vista, Windows 7 y Windows 8

En los entornos Windows, el software de configuración o instalación del CD detectará la versión del sistema operativo que se esté utilizando. El software HP se instalará en el idioma seleccionado en Windows. Por ejemplo, si está utilizando una versión de Windows en inglés y ajusta la preferencia de idioma en español, la utilidad de instalación HP instalará la versión del software de impresión en español para la versión de Windows correspondiente. Nota: si el software HP no admite el idioma seleccionado en Windows, este se instalará en inglés.

Nota: no se recomienda conectar el producto al equipo mediante un cable USB antes de instalar el software, procedimiento denominado "Plug and Play". Consulte la guía del usuario para obtener más información.

Nota: para instalar el sistema de impresión en todos los sistemas operativos Windows se requieren privilegios de administrador.

Instalación desde el CD

  1. Cierre todos los programas.
  2. Inserte el CD.
    • Cuando aparezca el menú principal, revise y acepte el acuerdo de instalación y haga clic en Siguiente.
    • Siga las instrucciones que aparecen en pantalla.
  3. Si el programa del instalador del sistema de impresión HP no se inicia después de 30 segundos, siga los pasos del 4 al 8.
  4. Seleccione Ejecutar. (Si utiliza Vista, Windows 7 y Windows 8, mantenga presionada la tecla de Windows y pulse R, o diríjase a Accesorios y haga clic en Ejecutar).
  5. Examine el directorio raíz de la unidad de CD.
  6. Seleccione el archivo SETUP.EXE. Haga clic en Abrir y, a continuación, en Aceptar.
  7. Cuando aparezca el menú principal, revise y acepte el acuerdo de instalación y haga clic en Siguiente.
  8. Siga las instrucciones que aparecen en pantalla.

Instalación desde la descarga de Internet

si descarga el sistema de impresión o el controlador a través de Internet, es posible que deba ejecutar primero los archivos EXE. Si SETUP.EXE no se ejecuta de forma automática, localice su ubicación raíz, haga doble clic en el archivo y siga las instrucciones que aparecen en pantalla.

Mac OS X v10.6, v10.7 y Mountain Lion

Conexión directa (USB)

  1. Asegúrese de que el producto está encendido.
  2. Inserte el CD en la unidad de CD-ROM. Haga doble clic en el icono del CD en el escritorio.
  3. Haga doble clic en el icono de instalación ubicado dentro de la carpeta del instalador de la Impresora HP Officejet Pro X451/X551 o Impresora multifunción HP Officejet Pro X476/X576
  4. Siga las instrucciones que aparecen en la pantalla del equipo.
  5. Conecte un cable USB entre el puerto USB del producto y el puerto USB del equipo. Utilice un cable USB estándar de 2 metros.

    6. Nota: las colas de la impresora USB se crean automáticamente cuando el producto se conecta al equipo. No obstante, la cola utilizará un PPD genérico si el instalador no se ha ejecutado antes de que se conecte el cable USB.

  6. En el menú Apple, haga clic en Preferencias del sistema y, a continuación, en Imprimir y enviar por fax.
  7. Haga clic en Agregar o en + y, a continuación, seleccione Navegador predeterminado o Predeterminado. Seleccione el nombre del producto en el explorador de impresoras.
  8. Haga clic en Agregar. Aparecerá el cuadro de diálogo Opciones instalables. Compruebe que las opciones del producto son correctas.
  9. Imprima una página de prueba desde cualquier programa de software para asegurarse de que se ha instalado correctamente.

Conexión de red

  1. Conecte un cable de red entre el producto y un puerto de red.
  2. Inserte el CD en la unidad de CD-ROM. Si el CD no se ejecuta de forma automática, haga doble clic en el icono del CD que aparece en el escritorio.
  3. Haga doble clic en el icono de instalación ubicado dentro de la carpeta del instalador de la Impresora HP Officejet Pro X451/X551 o Impresora multifunción HP Officejet Pro X476/X576
  4. Siga las instrucciones que aparecen en la pantalla del equipo.
  5. En el menú Apple, haga clic en Preferencias del sistema y, a continuación, en Imprimir y enviar por fax.
  6. Haga clic en Agregar o en +.
  7. Seleccione el tipo de conexión (Navegador predeterminado o Impresión IP).

    8. Navegador predeterminado

    • Seleccione el producto de la lista.
    • En la lista desplegable Imprimir con, seleccione el modelo de impresora si aún no hay ninguno seleccionado.

    Impresión IP

    • En la lista desplegable Protocolo, seleccione Ranura/HP JetDirect.
    • Introduzca la dirección IP del producto.
    • En la lista desplegable Imprimir con, seleccione el modelo de impresora si aún no hay ninguno seleccionado.
  8. Haga clic en Agregar. Aparecerá el cuadro de diálogo Opciones instalables. Seleccione las opciones del producto que desea utilizar.
  9. Imprima una página de prueba desde cualquier programa de software para asegurarse de que se ha instalado correctamente.

Instrucciones de desinstalación

Windows XP

  1. Haga clic en Inicio, seleccione Configuración, Panel de control y, a continuación, Agregar o quitar programas.
  2. Seleccione Impresora HP Officejet Pro X451/X551 o Impresora multifunción HP Officejet Pro X476/X576, o el componente de software que desea desinstalar y, a continuación, haga clic en Eliminar.
  3. Siga las instrucciones que aparecen en pantalla para eliminar todos o alguno de los componentes del sistema de impresión.

Windows Vista, Windows 7

  1. Windows Vista: haga clic en Inicio, Panel de control y, a continuación, haga clic en Programas y características.
    Windows 7: Haga clic en Inicio, Panel de control, Programas y, a continuación, haga clic en Programas y características.
  2. Seleccione Impresora HP Officejet Pro X451/X551 o Impresora multifunción HP Officejet Pro X476/X576, o el componente de software que desea desinstalar y, a continuación, haga clic en Desinstalar/Cambiar.
  3. Siga las instrucciones que aparecen en pantalla para eliminar todos o alguno de los componentes del sistema de impresión.

Windows 8

  1. Windows 8: En el modo Escritorio, abra Explorador de archivos, haga clic en Escritorio, luego en Panel de control y, a continuación, en Desinstalar un programa.
  2. Seleccione Impresora HP Officejet Pro X451/X551 o Impresora multifunción HP Officejet Pro X476/X576, o el componente de software que desea desinstalar y, a continuación, haga clic en Desinstalar/Cambiar.
  3. Siga las instrucciones que aparecen en pantalla para eliminar todos o alguno de los componentes del sistema de impresión.

Nota: si usó el CD de instalación, también podrá ejecutar el desinstalador desde Inicio, Programas, HP, Impresora HP Officejet Pro X451/X551 o Impresora multifunción HP Officejet Pro X476/X576, o el componente de software, Desinstalar.

Asistentes de configuración del escaneado

Nota: disponible en algunos modelos.

Asistente de configuración del escaneado y envío por correo electrónico

Sirve para configurar rápidamente la función de escaneado y envío por correo electrónico. La función de escaneado y envío por correo electrónico aumenta la productividad al permitir escanear documentos y enviarlos como archivos adjuntos de correo electrónico a las direcciones de correo electrónico de los destinatarios.

Asistente de configuración de escaneado y envío a una carpeta de red:

Utilice el asistente para configurar rápidamente la función de Escaneado y envío a una carpeta de red. La función de Escaneado y envío a una carpeta de red aumenta la productividad y mejora la gestión de archivos al permitir escanear documentos y guardarlos en carpetas específicas del equipo. Puede recuperar los documentos posteriormente para archivarlos, editarlos, enviarlos por correo electrónico o imprimirlos.

Para acceder a los asistentes en el EWS, introduzca la dirección IP del producto en un navegador.

En la ficha Escanear, seleccione el enlace Configuración de carpeta de red en el área de navegación izquierda.

Para acceder a los asistentes a través del menú Inicio, después de instalarlos desde el CD de instalación del software, abra el grupo de programas de HP de su producto.

Servicio de atención al cliente

Algunos de los siguientes servicios solo están disponibles en Estados Unidos. En los demás países/regiones se ofrecen otros servicios similares.

Puede obtener asistencia en línea en el sitio web: www.hp.com/support

Para conocer más métodos de obtener información de asistencia y software, consulte la guía del usuario o el folleto incluido con el producto.

Notificaciones

Reconocimiento de marcas comerciales

Microsoft, Windows, Windows XP y Windows Vista son marcas comerciales de Microsoft Corporation registradas en EE. UU.

Intel, Pentium y Celeron son marcas comerciales de Intel Corporation en EE. UU. y en otros países.

Garantía

Consulte la guía del usuario para obtener información completa sobre la garantía y asistencia.

Licencia

Consulte la guía del usuario para obtener información completa sobre los términos de licencia del software de HP.

Derechos de autor

© 2013 Copyright Hewlett-Packard Development Company, L.P.

Queda prohibida la reproducción, adaptación o traducción sin permiso previo por escrito, excepto en los casos permitidos por las leyes del copyright.

La información contenida aquí está sujeta a cambios sin previo aviso.

Las únicas garantías de los productos y servicios de HP se detallan en las declaraciones de garantía expresas que acompañan a dichos productos y servicios. Nada de lo que aquí se incluya debe considerarse como una garantía adicional. HP no será responsable de las omisiones o errores técnicos o editoriales que contenga el presente documento.

Principio de la página


HP Officejet -asennushuomautukset

Asennushuomautukset

HP Officejet Pro X451/X551 -tulostinsarja
HP Officejet Pro X476/X576 -monitoimitulostinsarja

Painos 1: 7/2012

Tässä asiakirjassa on asennusohjeita ja muita tietoja, jotka sinun tulee tietää, ennen kuin asennat tulostusjärjestelmän ohjelmiston ja käytät sitä.

  • Jos haluat tulostusta, skannausta ja faksausta tukevan ja täydet ominaisuudet sisältävän ohjaimen, asenna ohjelmisto pakkauksessa olevasta CD-levystä.
    Huomautus:     Faksitoimintoa tuetaan vain joissakin tuotteissa.
  • Jos käytät laitetta hallitussa ympäristössä ja haluat vain tulostaa, asenna HP:n yleistulostinohjain (UPD) osoitteesta www.hp.com/go/upd.

Sisällys

Tuetut käyttöjärjestelmät

HP:n yleistulostinohjain (HP UPD)

HP UPD PCL 5-, HP UPD PCL 6- ja HP UPD PS -ohjaimet sekä asennusohjeet ovat saatavilla osoitteessa www.hp.com/go/upd.

Tuetut työasemakäyttöjärjestelmät:

  • Microsoft Windows 8; x86 ja x64.
  • Microsoft Windows 7 Starter, Home Premium, Professional, Enterprise ja Ultimate; x86 ja x64.
  • Microsoft Windows Vista Business, Enterprise, Home Basic, Home Premium ja Ultimate; x86 ja x64.

    Huomautus: Microsoft lopetti Windows Vista -käyttöjärjestelmän yleisen tuen huhtikuussa 2012. HP jatkaa parhaan mahdollisen tuen tarjoamista nykyiselle yleistulostinohjaimelle ja työkaluille Vista-käyttöjärjestelmän tuen loputtua.

  • Microsoft Windows XP (SP2 ja uudempi) Home Edition ja Professional; x86 ja x64.

    Huomautus: Microsoft lopetti Windows XP -käyttöjärjestelmän yleisen tuen huhtikuussa 2009. HP jatkaa parhaan mahdollisen tuen tarjoamista nykyiselle yleistulostinohjaimelle ja työkaluille Windows XP -käyttöjärjestelmän tuen loputtua.

Tuetut palvelinkäyttöjärjestelmät:

  • Windows 2003 Server (Standard Edition, Enterprise Edition) (32- ja 64-bittinen)
  • Windows 2003 Server R2 (Standard Edition, Enterprise Edition) (32- ja 64-bittinen)
  • Windows Small Business Server 2003 (32- ja 64-bittinen)

  • Windows 2008 Server (Standard Edition, Enterprise Edition) (32- ja 64-bittinen)
  • Windows Small Business Server 2008 (64-bittinen)
  • Windows 2008 Server R2 (Standard Edition, Enterprise Edition) (64-bittinen)
  • Windows Small Business Server 2011
  • Windows Server 2012
  • Windows Cluster (Windows Server 2008 R2)
  • Windowsin päätepalvelut (Windows Server 2008 R2)
  • Windows 2003 Small Business Server -päätepalvelut
  • Windows 2003 Server -päätepalvelut
  • Windows 2003 Server -päätepalvelut ja Citrix Metaframe XP, jossa Feature Release 3
  • Windows Server 2003 -päätepalvelut ja Citrix Presentation Server 4.0
  • Windows Server 2003 -päätepalvelut ja Citrix Presentation Server 4.5
  • Windows Server 2008 -päätepalvelut
  • Windows Server 2008 -päätepalvelut ja Citrix XenApp
  • Citrix (tulostus): Xen Server 5.6, Xen Desktop 5.5, Citrix XenApps 6.0, Citrix XenApp 6.5
  • Novell Netware 6, 6.5, Open Enterprise Server 6.5
    (vain Novell iPrint -tuki)
  • Linux (Lisätietoja on osoitteessa http://hplipopensource.com/hplip-web/index.html
  • SAP (Lisätietoja on osoitteessa http://www.hp.com/go/sap/drivers)

Huomautus: Saat lisätietoja HP:n yleistulostinohjaimen työasema- ja palvelinkäyttöjärjestelmistä siirtymällä osoitteeseen www.hp.com/go/upd ja valitsemalla Specifications-välilehden.

Huomautus: Microsoft on lopettanut Windows XP -käyttöjärjestelmän yleisen tuen. HP tarjoaa kuitenkin edelleen parasta mahdollista tukea Windows XP:ssä käytettäville tulostinohjaimilleen.

Huomautus: Päivitetyt tiedot ovat saatavilla uusimmista julkaisutiedoista tulostinohjaimen lataussivulta.

HP-ohjelmiston CD-levy

HP PCL 6 -ohjain asennetaan Windows-käyttöjärjestelmiin muiden valinnaisten ohjelmien ohella. Mac-ohjain ja Mac-apuohjelma asennetaan Mac-käyttöjärjestelmiin.

Tuetut käyttöjärjestelmät:

  • Windows XP 32-bittinen (Service Pack 3 ja uudemmat)
  • Windows Vista 32- ja 64-bittinen
  • Windows 7 32- ja 64-bittinen
  • Windows 8 32- ja 64-bittinen
  • Mac OS X v10.6, v10.7 ja Mountain Lion

Huomautukset:

  1. Windows Server Edition -versioita ei tueta, jos ne asennetaan pakkauksen mukana toimitettavalta CD-levyltä. Tiettyjä Windows Server Edition -versioita tuetaan, jos ne asennetaan komentoriviltä järjestelmänvalvojien toimesta ja yleistulostinohjaimia käytettäessä. Järjestelmänvalvojille tarkoitettu asennusopas on saatavilla osoitteessa www.hp.com/support. Yleistulostinohjaimet ovat saatavilla osoitteessa www.hp.com/go/upd.
  2. Tulostimen asennuksessa ei voida käyttää langatonta yrityksen tietoturvaratkaisua, jos asennus tehdään pakkauksen mukana toimitettavalta CD-levyltä. Jos tulostimessa halutaan käyttää langatonta yrityksen tietoturvaratkaisua tai 802.1x-suojausta, tulostimen verkkoasennukseen voidaan käyttää tulostimen sisäistä verkkopalvelinta (suositus, kun asennus koskee yhtä tulostinta) tai HP Web Jetadmin (WJA) -ohjelmaa (suositus, kun asennus koskee useita tulostimia).

Ohjelmisto- ja tukisivustot

Ohjelmisto tuotteen ohjelmiston lataussivulta: www.hp.com/support

HP UPD PCL 6, PCL 5, PS: www.hp.com/go/upd

HP Managed Print Administrator (MPA): www.hp.com/go/mpa

Huomautus: MPA-työkalu ei tue tulostustilojen asettamista näissä tuotteissa. Tulostustilojen asettaminen on kuvattu tiedotteessa, joka on saatavilla osoitteessa www.hp.com/go/upd Documentation-välilehden alla. Tiedotteen otsikko on “HP Universal Print Driver - Creating and Deploying Managed Printer Lists for the Universal Print Driver with HP Web Jetadmin 8.0 for use with the Active Directory Administrative Templates”.

HP-ohjaimen käyttöönotto-ohjelma: www.hp.com/go/ddu
Ohjaimen käyttöönotto-ohjelmaa käytetään yritysympäristöissä ohjainten pakkaamiseen ja käyttöönottoon, mukaan lukien hiljainen asennus.

HP-ohjaimen määritysohjelma: www.hp.com/go/dcu
Ohjaimen määritysohjelmaa käytetään ennen käyttöönottoa ohjaimen ominaisuuksien määrittämiseen (kuten kaksipuolinen tulostus).

Citrix ja Windowsin päätepalvelut: www.hp.com/go/upd
Napsauta Documentation-välilehteä ja avaa sen jälkeen HP Universal Print Driver – System Administrator’s -opas.

Linux-tulostinohjaimet: www.hplip.net

Unix-ohjaimet/-mallikomentosarjat: www.hp.com/go/unix, www.hp.com/go/unixmodelscripts ja www.hp.com/go/jetdirectunix_software

Novell: www.novell.com/iprint

SAP-laitetyypit/-kokoonpanotiedostot: www.hp.com/go/sap/drivers ja www.hp.com/go/sap/print

HP Web Jetadmin: www.hp.com/go/webjetadmin
WJA-ohjelmaa käytetään Windows-yritysympäristöissä esimerkiksi tulostinten hallintaan, ohjainten käyttöönottoon ja laiteohjelmiston päivitykseen.

HP ePrint: www.eprintcenter.com (saatavilla tietyissä malleissa)

HP ePrint Mobile -ohjain: www.hp.com/go/eprintmobiledriver (saatavilla tietyissä malleissa)

Airprint: www.hp.com/go/airprint (saatavilla tietyissä malleissa)

HP-ohjelmiston CD-levyn järjestelmävaatimukset

Windows (järjestelmän vähimmäisvaatimukset)

Windows® 7, 8

  • 1 GHz:n 32-bittinen (x86) tai 64-bittinen (x64) suoritin
  • 2 Gt kiintolevytilaa
  • Microsoft® Internet Explorer
  • CD-ROM-/DVD-asema tai verkkoyhteys
  • USB

Windows Vista®

  • 800 MHz:n 32-bittinen (x86) tai 64-bittinen (x64) suoritin
  • 2 Gt kiintolevytilaa
  • Microsoft® Internet Explorer
  • CD-ROM-/DVD-asema tai verkkoyhteys
  • USB

Windows® XP SP3 (vain 32-bittinen)

  • Intel Pentium® II, Celeron® tai muu 233 MHz:n yhteensopiva suoritin
  • 750 Mt kiintolevytilaa
  • Microsoft® Internet Explorer 6
  • CD-ROM-/DVD-asema tai verkkoyhteys
  • USB

Mac (järjestelmän vähimmäisvaatimukset)

  • Mac OS X v10.6, OS X Lion, OS X Mountain Lion

Huomautus: Katso käyttöjärjestelmän kanssa yhteensopivien laitteistojen järjestelmävaatimukset osoitteesta www.microsoft.com ja www.apple.com.

Tulostusjärjestelmän osat

Verkonvalvojan ohjelmisto-osat

HP Web Jetadmin

HP Web Jetadmin on työkalu, jolla verkonvalvojat voivat määrittää ja hallita HP-laitteita useissa käyttöjärjestelmissä.

Huomautus: HP Web Jetadmin -ohjelma ei ole mukana ohjelmiston CD-levyllä. Verkonvalvojat voivat ladata HP Web Jetadmin -ohjelman osoitteesta http://www.hp.com/go/webjetadmin

HP-apuohjelma Mac OS X -käyttöjärjestelmälle

Mac OS X v10.6- ja v10.7 Mountain Lion -käyttöjärjestelmän HP-apuohjelman avulla verkonvalvojat voivat määrittää ja hallita HP-laitteita tietokoneesta. Tulostusjärjestelmän ohjelmisto-CD-levyllä on HP-apuohjelma, joka sisältyy ohjaimen asennukseen.

HP-ohjaimen käyttöönotto-ohjelma Windows-käyttöjärjestelmiin

HP-ohjaimen käyttöönotto-ohjelman avulla verkonvalvojat voivat luoda tulostinohjaimen mukautetun asennuspaketin, joka sisältää ainoastaan organisaation käyttöön tarvittavat osat.

Saat lisätietoja ja voit ladata uusimman version osoitteesta http://www.hp.com/go/ddu.

Loppukäyttäjän ohjelmisto-osat

Tulostinohjaimet

Tulostinohjain on ohjelma, jonka avulla sovellusohjelmat voivat ottaa käyttöön laitteen ominaisuuksia. Tavallisesti kullekin laitteelle asennetaan yksi tulostinohjain. Laitteen mukana toimitetulla tulostinjärjestelmäohjelmiston CD-levyllä on seuraava tulostinohjain:

  • PCL 6 (Windows)
  • PostScript (Apple)

Uusimmat tulostinohjaimet ja tulostusjärjestelmän ohjelmat ovat saatavana osoitteesta: www.hp.com/support

HP-jälleenmyyjällä tai verkkolähteissä voi olla muitakin ohjaimia tarjolla. Lisätietoja tulostinohjaimien ja muiden HP-ohjelmien hankkimisesta on käyttöohjeissa.

Tuotteen oppaat

Oppaat ovat saatavilla seuraavassa osoitteessa: www.hp.com/support

Asennuksen poisto-ohjelma

Asennuksen poisto-ohjelman avulla voit valita ja poistaa mitkä tahansa tai kaikki Windowsin HP-tulostusjärjestelmän osat. Katso lisätietoja kohdasta Asennuksen poisto-ohjelma.

Uusimmat tulostinohjaimet

Uusimmat tulostinohjaimet ja tuotteen ohjelmistot ovat saatavilla seuraavasta osoitteesta: www.hp.com/support

Tiedossa olevat ongelmat ja niiden ratkaisut

Tulostusjärjestelmän ohjelmiston tiedossa olevien ongelmien luettelo on nähtävissä seuraavassa osoitteessa: www.hp.com/support

Valitse käyttämäsi käyttöjärjestelmän ja ohjainversion lataussivulla oleva Release Notes (Julkaisutiedot) tai Readme File (Lueminut-tiedosto) -linkki.

Asennusohjeet (muut kuin yleistulostinohjaimet)

Windows XP, Windows Vista, Windows 7 ja Windows 8

Windows-ympäristössä CD-levyllä oleva asennusohjelma tunnistaa käytössä olevan käyttöjärjestelmäversion. HP-ohjelmistosta asennetaan Windows-käyttöjärjestelmässä valitun kielen mukainen versio. Jos tietokoneessa on esimerkiksi englanninkielinen Windows ja kieliasetukseksi on määritetty espanja, HP-asennusohjelma asentaa tulostusohjelmiston espanjankielisen version. Huomautus: Jos HP-ohjelmisto ei tue Windows-käyttöjärjestelmässä valittua kieltä, HP-ohjelmistosta asennetaan englanninkielinen versio.

Huomautus: Laitteen kytkemistä tietokoneeseen USB-kaapelilla ennen ohjelmiston asennusta (ohjattu asennus) ei suositella. Lisätietoja on asennusoppaassa.

Huomautus: Tulostusjärjestelmän asentaminen edellyttää järjestelmänvalvojan oikeuksia kaikissa Windows-käyttöjärjestelmissä.

Asentaminen CD-levyltä

  1. Sulje kaikki ohjelmat.
  2. Aseta CD-levy levyasemaan.
    • Kun päävalikko avautuu, lue ja hyväksy asennussopimukset ja valitse Seuraava.
    • Noudata näyttöön tulevia ohjeita.
  3. Jos HP-tulostusjärjestelmän asennusohjelma ei käynnisty 30 sekunnin kuluessa, suorita vaiheet 4–8.
  4. Valitse Suorita. (Jos käytössä on Vista-, Windows 7- tai Windows 8 -käyttöjärjestelmä, pidä Windows-painike painettuna ja paina R-näppäintä tai siirry kohtaan Apuohjelmat ja valitse sen jälkeen Suorita.)
  5. Etsi CD-levyn juurihakemisto.
  6. Valitse SETUP.EXE-tiedosto. Valitse Avaa ja OK.
  7. Kun päävalikko avautuu, lue ja hyväksy asennussopimukset ja valitse Seuraava.
  8. Noudata näyttöön tulevia ohjeita.

Verkkolatauksen asentaminen

Jos lataat tulostusjärjestelmän tai -ohjaimen verkosta, EXE-tiedostot on ehkä suoritettava ensin. Jos SETUP.EXE ei käynnisty automaattisesti, siirry tiedoston juurisijaintiin, kaksoisnapsauta tiedostoa ja noudata näytön ohjeita.

Mac OS X v10.6, v10.7 ja Mountain Lion

Suora liitäntä (USB)

  1. Varmista, että laitteeseen on kytketty virta.
  2. Aseta CD-levy CD-asemaan. Kaksoisosoita työpöydällä olevaa CD-kuvaketta.
  3. Kaksoisosoita asennusohjelman kuvaketta HP Officejet Pro X451/X551 -tulostimen tai HP Officejet Pro X476/X576 -monitoimitulostimen asennusohjelman kansiossa.
  4. Noudata näyttöön tulevia ohjeita.
  5. Liitä USB-kaapeli laitteen ja tietokoneen USB-porttiin. Käytä kahden metrin mittaista USB-vakiokaapelia.

    6. Huomautus: USB-tulostusjonot luodaan automaattisesti, kun laite kytketään tietokoneeseen. Jonossa käytetään kuitenkin yleistä PPD-tiedostoa, jos asennusohjelmaa ei ole suoritettu ennen USB-kaapelin kytkemistä.

  6. Valitse omenavalikosta Järjestelmäasetukset ja Tulosta ja faksaa.
  7. Valitse Lisää tai + ja Oletusselain tai Oletus. Valitse laitteen nimi Tulostinselaimesta.
  8. Valitse Lisää. Asennettavat vaihtoehdot -valintaikkuna avautuu. Tarkista laitteen asetukset.
  9. Tulostamalla testisivun mistä tahansa ohjelmasta voit varmistaa, että ohjelmiston asennus on onnistunut.

Verkkoliitäntä

  1. Kytke verkkokaapeli laitteeseen ja verkkoporttiin.
  2. Aseta CD-levy CD-asemaan. Jos CD-levyä ei voida suorittaa automaattisesti, kaksoisosoita CD-levyn kuvaketta työpöydällä.
  3. Kaksoisosoita asennusohjelman kuvaketta HP Officejet Pro X451/X551 -tulostimen tai HP Officejet Pro X476/X576 -monitoimitulostimen asennusohjelman kansiossa.
  4. Noudata näyttöön tulevia ohjeita.
  5. Valitse omenavalikosta Järjestelmäasetukset ja Tulosta ja faksaa.
  6. Valitse Lisää tai +.
  7. Valitse yhteystyyppi (Oletusselain tai IP-tulostus).

    8. Oletusselain

    • Valitse laitteen nimi luettelosta.
    • Valitse tarvittaessa tulostinmalli avattavasta Tulostuslaite-luettelosta.

    IP-tulostus

    • Valitse avattavasta Protokolla-luettelosta Vastake/HP JetDirect.
    • Anna laitteen IP-osoite.
    • Valitse tarvittaessa tulostinmalli avattavasta Tulostuslaite-luettelosta.
  8. Valitse Lisää. Asennettavat vaihtoehdot -valintaikkuna avautuu. Valitse käytettävät laiteasetukset.
  9. Tulostamalla testisivun mistä tahansa ohjelmasta voit varmistaa, että ohjelmiston asennus on onnistunut.

Asennuksen poistaminen

Windows XP

  1. Valitse Käynnistä, Asetukset, Ohjauspaneeli ja Lisää tai poista sovellus.
  2. Valitse HP Officejet Pro X451/X551 -tulostin, HP Officejet Pro X476/X576 -monitoimitulostin tai muu poistettava ohjelmisto-osa ja valitse sen jälkeen Poista.
  3. Voit valita ja poistaa mitkä tahansa tai kaikki tulostusjärjestelmän osat.

Windows Vista, Windows 7

  1. Windows Vista: Valitse Käynnistä, Ohjauspaneeli ja Ohjelmat ja toiminnot.
    Windows 7: Valitse Käynnistä, Ohjauspaneeli, Ohjelmat ja Ohjelmat ja toiminnot.
  2. Valitse HP Officejet Pro X451/X551 -tulostin, HP Officejet Pro X476/X576 -monitoimitulostin tai muu poistettava ohjelmisto-osa ja valitse sen jälkeen Poista asennus/Muuta.
  3. Voit valita ja poistaa mitkä tahansa tai kaikki tulostusjärjestelmän osat.

Windows 8

  1. Windows 8: Avaa Resurssienhallinta työpöytätilassa, valitse Työpöytä, Ohjauspaneeli ja valitse sen jälkeen Poista ohjelman asennus.
  2. Valitse HP Officejet Pro X451/X551 -tulostin, HP Officejet Pro X476/X576 -monitoimitulostin tai muu poistettava ohjelmisto-osa ja valitse sen jälkeen Poista asennus/Muuta.
  3. Voit valita ja poistaa mitkä tahansa tai kaikki tulostusjärjestelmän osat.

Huomautus: Jos asennukseen käytettiin CD-levyä, asennuksen poisto-ohjelma voidaan suorittaa valitsemalla Käynnistä, Ohjelmat, HP, HP Officejet Pro X451/X551 -tulostin, HP Officejet Pro X476/X576 -monitoimitulostin tai ohjelmisto-osa ja Poista asennus.

Skannausasetusten ohjattu asennus

Huomautus: Saatavilla tietyissä malleissa.

Ohjattu skannaus sähköpostiin -määritys

Tällä ohjatulla toiminnolla voit määrittää skannaus sähköpostiin -toiminnon. Skannaus sähköpostiin lisää tuottavuutta, sillä se mahdollistaa asiakirjojen skannauksen ja lähettämisen sähköpostiviestin liitteenä suoraan vastaanottajan sähköpostiosoitteeseen.

Ohjattu skannaus verkkokansioon -määritys

Tällä ohjatulla toiminnolla voit määrittää skannaa verkkokansioon -toiminnon. Skannaus verkkokansioon lisää tuottavuutta ja parantaa tiedostojen hallintaa, sillä se mahdollistaa asiakirjojen skannauksen ja tallentamisen määritettyyn tietokoneen kansioon. Tiedostot voidaan hakea kansiosta myöhemmin arkistointia, muokkausta, lähetystä tai tulostusta varten.

Voit avata ohjatut toiminnot sisäisessä verkkopalvelimessa kirjoittamalla laitteen IP-osoitteen selaimeen.

Napsauta Skannaus-välilehden vasemmanpuoleisessa osassa olevaa Verkkokansion määritys -linkkiä.

Jos haluat avata ohjatut toiminnot Käynnistä-valikosta, asenna ne ohjelmiston asennus-CD-levyltä ja avaa sen jälkeen tuotteen HP-ohjelmaryhmä.

Asiakaspalvelu

Jotkin alla mainituista palveluista ovat tarjolla vain Yhdysvalloissa. Luettelossa mainittuja palveluja vastaavat palvelut ovat saatavilla myös muissa maissa / muilla alueilla.

Asiakastukea on saatavissa seuraavasta sivustosta: www.hp.com/support

Lisätietoja ohjelmisto- ja tukitietojen hankkimisesta on tuotteen käyttöoppaassa tai pakkauksen mukana toimitetussa lehtisessä.

Ilmoitukset

Tavaramerkit

Microsoft, Windows, Windows XP ja Windows Vista ovat Microsoft Corporationin Yhdysvalloissa rekisteröityjä tavaramerkkejä.

Intel, Pentium ja Celeron ovat Intel Corporationin tavaramerkkejä Yhdysvalloissa ja muissa maissa.

Takuu

Täydelliset takuu- ja tukitiedot ovat tulostimen käyttöoppaassa.

Käyttöoikeus

HP-ohjelmistojen käyttöoikeussopimuksen ehdot ovat käyttöoppaassa.

Tekijänoikeudet

© 2013 Copyright Hewlett-Packard Development Company, L.P.

Tämän materiaalin kopioiminen, sovittaminen tai kääntäminen on kiellettyä, paitsi tekijänoikeuslain sallimilla tavoilla.

Tässä olevia tietoja voidaan muuttaa ilman erillistä ilmoitusta.

HP-tuotteiden ja -palveluiden ainoat takuut on esitetty tuotteiden ja palveluiden mukana toimitettavissa takuuehdoissa. Mikään tässä mainittu ei muodosta lisätakuuta. HP ei ole vastuussa tämän aineiston teknisistä tai toimituksellisista virheistä eikä puutteista.

Sivun alkuun


Notes d'installation HP Officejet

Notes d'installation

Série d'imprimantes HP Officejet Pro X451/X551
Série d'imprimantes multifonctions HP Officejet Pro X476/X576

Édition 1 : juillet 2012

Ce document fournit des instructions d'installation spécifiques ainsi que d'autres informations à connaître avant d'installer et d'exploiter le logiciel du système d'impression.

  • Pour disposer de la version complète du pilote et ainsi pouvoir imprimer, numériser et télécopier des documents, installez le logiciel à partir du CD fourni.
    Remarque :     seuls certains produits prennent en charge la fonction de télécopie.
  • Pour procéder uniquement à des tirages dans un environnement géré, installez le pilote d'impression universel (UPD) HP à partir du site www.hp.com/go/upd.

Contenu

Systèmes d’exploitation pris en charge

Pilote HP UPD

Pour obtenir les instructions d'installation et les pilotes HP UPD PCL 5/PCL 6/PS, accédez au site www.hp.com/go/upd.

Systèmes d'exploitation client pris en charge :

  • Microsoft Windows 8 (x86/x64)
  • Microsoft Windows 7 Professionnel, Entreprise ou Édition Starter/Familiale Premium/Intégrale (x86/x64)
  • Microsoft Windows Vista Professionnel, Enterprise ou Édition Familiale Basique/Familiale Premium/Intégrale (x86/x64)

    Remarque : Microsoft a cessé le support standard de Windows Vista en avril 2012. Toutefois, HP continuera de proposer la prise en charge optimale de l'actuel UPD et des outils du système d'exploitation Vista en fin de série.

  • Microsoft Windows XP (SP2 ou version ultérieure) Professionnel ou Édition Familiale (x86/x64)

    Remarque : Microsoft a cessé le support standard de Windows XP en avril 2009. Toutefois, HP continuera de proposer la prise en charge optimale de l'actuel UPD et des outils du système d'exploitation Windows XP en fin de série.

Systèmes d'exploitation serveur pris en charge :

  • Windows 2003 Server Standard ou Enterprise (32/64 bits)
  • Windows 2003 Server R2 Standard ou Enterprise (32/64 bits)
  • Windows Small Business Server 2003 (32/64 bits)

  • Windows 2008 Server Standard ou Enterprise (32/64 bits)
  • Windows Small Business Server 2008 (64 bits)
  • Windows 2008 Server R2 Standard ou Enterprise (64 bits)
  • Windows Small Business Server 2011
  • Windows Server 2012
  • Cluster Windows Server 2008 R2
  • Bureau à distance de Windows Server 2008 R2
  • Bureau à distance de Windows Small Business Server 2003
  • Bureau à distance de Windows 2003 Server
  • Bureau à distance de Windows 2003 Server avec Citrix Metaframe XP FR3
  • Bureau à distance de Windows 2003 Server avec Citrix Presentation Server 4.0
  • Bureau à distance de Windows 2003 Server avec Citrix Presentation Server 4.5
  • Bureau à distance de Windows 2008 Server
  • Bureau à distance de Windows 2008 Server avec Citrix XenApp
  • Citrix (impression) : Xen Server 5.6 ; Xen Desktop 5.5 ; Citrix XenApp 6.0/6.5
  • Novell Netware 6/6.5 ; Open Enterprise Server 6.5
    (Prise en charge de Novell iPrint uniquement)
  • Linux (pour plus d'informations, consultez la page http://hplipopensource.com/hplip-web/index.html)
  • SAP (pour plus d'informations, consultez la page http://www.hp.com/go/sap/drivers)

Remarque : pour plus de détails sur les systèmes d'exploitation client et serveur pour HP UPD, accédez au site www.hp.com/go/upd et cliquez sur l'onglet Specifications (Spécifications).

Remarque : Microsoft a cessé le support standard de Windows XP. Toutefois, HP continuera de proposer la prise en charge optimale de ses pilotes d'impression sous Windows XP.

Remarque : pour obtenir des informations à jour, consultez les dernières notes de version accessibles depuis la page de téléchargement des pilotes.

CD du logiciel HP

D'une part, le pilote HP PCL 6 est installé pour les systèmes d'exploitation Windows et d'autres logiciels facultatifs. D'autre part, le pilote et l'utilitaire Mac sont installés pour les systèmes d'exploitation Mac.

Systèmes d'exploitation pris en charge :

  • Windows XP Service Pack 3 ou version ultérieure (32 bits)
  • Windows Vista (32/64 bits)
  • Windows 7 (32/64 bits)
  • Windows 8 (32/64 bits)
  • Mac OS X 10.6/10.7/Mountain Lion

Remarques :

  1. Le CD d'installation fourni est inutilisable pour les versions de Windows Server. Certaines sont prises en charge via les pilotes UPD ou via une ligne de commande destinée aux administrateurs informatiques. Si vous en êtes un, vous pouvez obtenir votre guide d'installation à l'adresse www.hp.com/support. Pour télécharger les pilotes UPD, accédez au site www.hp.com/go/upd.
  2. Le CD fourni ne permet pas de configurer l'imprimante de manière à assurer la sécurité sans fil d'une entreprise. Dans un réseau 802.1x, vous pouvez utiliser le serveur Web intégré du périphérique, ce qui est conseillé pour une seule imprimante. Pour configurer plusieurs imprimantes, il est plutôt recommandé de se servir du logiciel HP Web Jetadmin (WJA).

Sites dédiés aux logiciels ou à l'assistance technique

Pour obtenir les logiciels du produit à partir de leur page de téléchargement : www.hp.com/support

HP UPD PCL 6/PCL 5/PS : www.hp.com/go/upd

HP Managed Printing Administration (MPA) : www.hp.com/go/mpa

Remarque : l'outil MPA ne prend pas en charge la configuration des modes d'impression de ces produits. Dans l'onglet Documentation du site www.hp.com/go/upd , vous trouverez un PDF intitulé HP Universal Print Driver - Creating and Deploying Managed Printer Lists for the Universal Print Driver with HP Web Jetadmin 8.0 for use with the Active Directory Administrative Templates (HP UPD - Création et déploiement de listes d'imprimantes gérées plus utilisation de HP Web Jetadmin 8.0 avec des modèles d'administration Active Directory). Ce livre blanc indique un moyen de configurer les modes d'impression.

HP Driver Deployment Utility (DDU) : www.hp.com/go/ddu
Cet utilitaire sert à la création d'un package de déploiement de pilotes, notamment aux installations silencieuses, dans les environnements d'entreprise.

HP Driver Configuration Utility (DCU) : www.hp.com/go/dcu
Cet utilitaire sert à configurer les fonctions du pilote telles que l'impression recto verso avant le déploiement.

Citrix et bureau à distance de Windows : www.hp.com/go/upd
Sur ce site, cliquez sur l'onglet Documentation puis ouvrez le PDF intitulé HP Universal Print Driver – System Administrator’s Guide (HP UPD - Guide de l'administrateur système).

Pilotes d'impression Linux : www.hplip.net

Scripts modèles/Pilotes Unix : www.hp.com/go/unix, www.hp.com/go/unixmodelscripts et www.hp.com/go/jetdirectunix_software

Novell : www.novell.com/iprint

Fichiers de configuration/Types de produits SAP : www.hp.com/go/sap/drivers et www.hp.com/go/sap/print

HP Web Jetadmin (WJA) : www.hp.com/go/webjetadmin
Dans les environnements d'entreprise Windows, ce composant sert à gérer des imprimantes, à déployer des pilotes, à mettre à jour les micrologiciels, etc.

HP ePrint : www.eprintcenter.com (sur certains modèles)

Pilote HP ePrint Mobile : www.hp.com/go/eprintmobiledriver (sur certains modèles)

AirPrint : www.hp.com/go/airprint (sur certains modèles)

Configuration requise pour le CD du logiciel HP

Windows (configuration minimale requise)

Windows® 7/8/8.1

  • Processeur 32 (x86) ou 64 bits (x64) cadencé à 1 GHz
  • 2 Go HD
  • Microsoft® Internet Explorer
  • CD-ROM/DVD ou Internet
  • USB

Windows Vista®

  • Processeur 32 (x86) ou 64 bits (x64) cadencé à 800 MHz
  • 2 Go HD
  • Microsoft® Internet Explorer
  • CD-ROM/DVD ou Internet
  • USB

Windows® XP SP3 (32 bits uniquement)

  • Processeur Intel Pentium® II, Celeron® ou compatible (cadencé à 233 MHz)
  • 750 Mo HD
  • Microsoft® Internet Explorer 6
  • CD-ROM/DVD ou Internet
  • USB

Mac (configuration minimale requise)

  • Mac OS X 10.6/Lion/Mountain Lion

Remarque : pour plus d'informations sur la configuration requise du matériel compatible avec les systèmes d'exploitation, consultez les sites www.microsoft.com et www.apple.com.

Composants du système d'impression

Composants logiciels de l'administrateur réseau

HP Web Jetadmin

HP Web Jetadmin permet aux administrateurs réseau de configurer et de gérer des produits HP sur un large éventail de systèmes d'exploitation.

Remarque : ce composant ne figure pas sur le CD du logiciel. Pour télécharger HP Web Jetadmin, les administrateurs réseau peuvent accéder au site http://www.hp.com/go/webjetadmin.

HP Utility pour Mac OS X

HP Utility pour Mac OS X 10.6/10.7 Mountain Lion permet aux administrateurs réseau de configurer et de gérer des produits HP depuis l'ordinateur. Dans le cadre de l'installation du pilote, HP Utility figure sur le CD-ROM du logiciel de système d'impression.

HP Driver Deployment Utility pour systèmes d'exploitation Windows

DDU permet aux administrateurs réseau de créer un package d'installation de pilotes d'impression avec des composants spécifiques de l'entreprise et ainsi de le personnaliser.

Pour obtenir plus d'informations et télécharger sa dernière version, accédez à la page http://www.hp.com/go/ddu.

Composants logiciels des utilisateurs finaux

Pilotes d'impression

Un pilote d'impression est un logiciel permettant à d'autres programmes de bénéficier des fonctions du produit. En général, vous en installez un par produit. Dans le cas présent, un pilote du type suivant figure sur le CD du logiciel de système d'impression fourni :

  • PCL 6 (Windows)
  • PostScript (Apple)

Pour obtenir la dernière version des pilotes et du logiciel de système d'impression, visitez le site www.hp.com/support.

D'autres pilotes d'impression peuvent être disponibles auprès d'un distributeur HP ou de sources en ligne. Pour plus d'informations sur l'obtention des pilotes d'impression et d'autres logiciels HP, reportez-vous à la documentation de l'utilisateur.

Documentation du produit

Pour obtenir de la documentation, consultez le site www.hp.com/support.

Programme de désinstallation

Cet utilitaire permet de sélectionner et de supprimer tout ou partie des composants du système d'impression HP pour Windows. Pour savoir comment procéder, reportez-vous à la section Instructions de désinstallation de ce document.

Derniers pilotes d'impression

Pour obtenir la dernière version des pilotes d'impression et du logiciel du produit, visitez le site www.hp.com/support.

Problèmes connus/résolus et alternatives

Une liste à jour des problèmes connus du logiciel de système d'impression est disponible sur le site www.hp.com/support.

En fonction de votre système d'exploitation et de la version du pilote, accédez à la page de téléchargement de ce dernier, puis cliquez sur le lien vers les notes de version ou le fichier Lisez-moi.

Instructions d'installation (sans UPD)

Windows XP/Vista/7/8

Sous Windows, le programme d'installation du CD détecte la version du système d'exploitation utilisée. Il installe le logiciel HP en fonction de la préférence linguistique définie sous Windows. Par exemple, si l'espagnol est défini comme préférence linguistique de votre version anglaise de Windows, l'utilitaire HP installe la version espagnole du logiciel d'impression adapté à votre système d'exploitation. Remarque : si le logiciel HP ne prend pas en charge la préférence linguistique définie sous Windows, il sera installé en anglais.

Remarque : il est recommandé de ne pas brancher le câble USB entre le produit et l'ordinateur avant l'installation du logiciel et donc de ne pas exploiter la fonction Plug-and-Play. Pour plus d'informations, consultez le guide d'installation.

Remarque : il est nécessaire de disposer de privilèges d'administrateur pour installer le système d'impression sur tous les systèmes d'exploitation Windows.

Installation à partir du CD

  1. Quittez tous les programmes.
  2. Insérez le CD.
    • Lorsque le menu principal s'affiche, lisez et acceptez les contrats d'installation, puis cliquez sur Suivant.
    • Suivez les instructions à l'écran.
  3. Si le programme d'installation du système d'impression HP ne s'exécute pas dans les 30 secondes, réalisez les étapes 4 à 8.
  4. Sélectionnez Exécuter. (Sous Windows Vista/7/8, appuyez sur R tout en maintenant enfoncée la touche Windows ou cliquez sur Exécuter dans Accessoires.)
  5. Accédez au répertoire racine du lecteur CD.
  6. Sélectionnez le fichier SETUP.EXE. Cliquez sur Ouvrir, puis sur OK.
  7. Lorsque le menu principal s'affiche, lisez et acceptez les contrats d'installation, puis cliquez sur Suivant.
  8. Suivez les instructions à l'écran.

Installation à partir d'un téléchargement Internet

Pour télécharger le système d'impression ou le pilote depuis Internet, vous devrez peut-être d'abord exécuter le ou les fichiers EXE. Si le fichier SETUP.EXE ne s'exécute pas automatiquement, accédez à son emplacement racine, double-cliquez sur le fichier, puis suivez les instructions à l'écran.

Mac OS X 10.6/10.7/Mountain Lion

Connexion directe (USB)

  1. Vérifiez que le produit est sous tension.
  2. Insérez le CD dans son lecteur. Sur le bureau, double-cliquez sur l'icône du CD.
  3. Double-cliquez sur l'icône de l'exécutable dans le dossier du programme d'installation de l'imprimante HP Officejet Pro X451/X551 ou X476/X576 (multifonction).
  4. Suivez les instructions à l'écran de l'ordinateur.
  5. Raccordez le produit à l'ordinateur en utilisant leur port USB. Pour ce faire, servez-vous d'un câble USB standard de 2 mètres.

    6. Remarque : lors du raccordement du produit à l'ordinateur, le système crée automatiquement les files d'attente d'impression USB. Toutefois, si vous n'avez pas exécuté le programme d'installation avant de connecter le câble USB, un fichier PPD générique est utilisable pour la file d'attente.

  6. Dans le menu Pomme, cliquez sur Préférences Système puis sélectionnez Imprimantes et fax.
  7. Cliquez sur Ajouter ou sur +, puis sélectionnez Navigateur par défaut ou Par défaut. Sélectionnez le nom du produit dans la fenêtre Choix de l'imprimante.
  8. Cliquez sur Ajouter. Dans une boîte de dialogue, les options installables s'affichent. Vérifiez qu'elles sont correctes.
  9. Pour vérifier que le logiciel est correctement installé, imprimez une page de test à partir de n’importe quel programme.

Connexion réseau

  1. Raccordez le produit à un port réseau à l'aide d'un câble réseau.
  2. Insérez le CD dans son lecteur. Si le CD ne s'exécute pas automatiquement, double-cliquez sur l'icône du CD sur le bureau.
  3. Double-cliquez sur l'icône de l'exécutable dans le dossier du programme d'installation de l'imprimante HP Officejet Pro X451/X551 ou X476/X576 (multifonction).
  4. Suivez les instructions à l'écran de l'ordinateur.
  5. Dans le menu Pomme, cliquez sur Préférences Système puis sélectionnez Imprimantes et fax.
  6. Cliquez sur Ajouter ou sur +.
  7. Sélectionnez le type de connexion (Navigateur par défaut ou Imprimante IP).

    8. Navigateur par défaut

    • Sélectionnez le produit dans la liste.
    • Dans la liste déroulante Imprimer via, sélectionnez le modèle de l'imprimante si nécessaire.

    Imprimante IP

    • Dans la liste déroulante Protocole, sélectionnez HP Jetdirect – Socket.
    • Saisissez l'adresse IP du produit.
    • Dans la liste déroulante Imprimer via, sélectionnez le modèle de l'imprimante si nécessaire.
  8. Cliquez sur Ajouter. Dans une boîte de dialogue, les options installables s'affichent. Sélectionnez celles à utiliser.
  9. Pour vérifier que le logiciel est correctement installé, imprimez une page de test à partir de n’importe quel programme.

Instructions de désinstallation

Windows XP

  1. Dans le menu démarrer, sélectionnez Paramètres > Panneau de configuration, puis double-cliquez sur Ajout/Suppression de programmes.
  2. Sélectionnez soit l'imprimante HP Officejet Pro X451/X551 ou X476/X576 (multifonction), soit le composant logiciel à désinstaller, puis cliquez sur Supprimer.
  3. Suivez les instructions à l'écran pour supprimer tout ou partie des composants du système d'impression.

Windows Vista/7

  1. Windows Vista : dans le menu Démarrer, sélectionnez Panneau de configuration > Programmes et fonctionnalités.
    Windows 7 : dans le menu Démarrer, sélectionnez Panneau de configuration > Programmes et fonctionnalités.
  2. Sélectionnez soit l'imprimante HP Officejet Pro X451/X551 ou X476/X576 (multifonction), soit le composant logiciel à désinstaller, puis cliquez sur Désinstaller/Modifier.
  3. Suivez les instructions à l'écran pour supprimer tout ou partie des composants du système d'impression.

Windows 8

  1. Windows 8 : en mode Bureau, ouvrez l'explorateur de fichiers et cliquez sur Bureau, sur Panneau de configuration, puis sur Désinstaller un programme.
  2. Sélectionnez soit l'imprimante HP Officejet Pro X451/X551 ou X476/X576 (multifonction), soit le composant logiciel à désinstaller, puis cliquez sur Désinstaller/Modifier.
  3. Suivez les instructions à l'écran pour supprimer tout ou partie des composants du système d'impression.

Remarque : suite à une installation depuis un CD, vous disposez d'un autre moyen de suppression. Pour ce faire, sélectionnez Démarrer > Programmes > HP. Choisissez soit l'imprimante HP Officejet Pro X451/X551 ou X476/X576 (multifonction), soit le composant logiciel. Optez enfin pour Désinstaller.

Assistants de configuration de numérisation

Remarque : ils sont disponibles sur certains modèles.

Assistant de configuration de la numérisation vers la messagerie électronique

Utilisez cet assistant pour configurer rapidement la fonctionnalité de numérisation vers la messagerie électronique. Cette fonctionnalité améliore la productivité en vous permettant de numériser des documents et de les envoyer sous forme de pièces jointes à l'adresse électronique des destinataires.

Assistant de configuration de la numérisation vers un dossier réseau

Utilisez cet assistant pour configurer rapidement la fonctionnalité de numérisation vers un dossier réseau. Cette fonctionnalité améliore la productivité et la gestion des fichiers en vous permettant de numériser des documents et de les enregistrer dans des dossiers spécifiques sur votre ordinateur. Ultérieurement, vous pouvez récupérer les documents pour les archiver, les modifier, les envoyer par courrier électronique ou les imprimer.

Pour accéder aux assistants dans EWS, saisissez l'adresse IP du produit dans un navigateur.

Dans l'onglet Numérisation, consultez la zone de navigation à gauche, puis sélectionnez le lien Configuration du dossier réseau.

Pour accéder aux assistants à partir du menu Démarrer, suite à leur installation depuis le CD, ouvrez le groupe de programmes HP correspondant à votre produit.

Assistance clientèle

Certains des services suivants ne sont fournis qu'aux États-Unis. Des services similaires sont disponibles dans les autres pays/régions.

En ligne, vous pouvez bénéficier d'une assistance clientèle via le site www.hp.com/support.

Pour plus d'informations d'ordre technique, reportez-vous au guide de l'utilisateur ou à la fiche produit fournie.

Mentions légales

Marques déposées

Microsoft, Windows, Windows XP et Windows Vista sont des marques déposées aux États-Unis de Microsoft Corporation.

Intel, Pentium et Celeron sont des marques d'Intel Corporation aux États-Unis et dans d'autres pays.

Garantie

Reportez-vous au guide de l'utilisateur pour des informations complètes de garantie et d'assistance.

Licence

Reportez-vous au guide de l'utilisateur pour des informations complètes sur les dispositions de la licence du logiciel HP.

Droit d'auteur

© 2013 Copyright Hewlett-Packard Development Company, L.P.

La reproduction, l'adaptation ou la traduction de ce document sans l'autorisation écrite préalable de Hewlett-Packard est interdite, sauf dans des conditions conformes aux lois relatives au copyright.

Les informations contenues dans le présent peuvent être modifiées sans préavis.

Les seules garanties pour les produits et services HP sont décrites dans les déclarations de garantie expresses accompagnant lesdits produits et services. Les informations contenues dans le présent ne constituent en aucun cas une garantie supplémentaire. HP ne pourra être tenue pour responsable des erreurs ou omissions de nature technique ou rédactionnelle qui pourraient subsister dans le présent.

Haut de la page


הערות התקנה של HP Officejet

הערות התקנה

מדפסת מסדרת HP Officejet Pro X451/X551 Printer series‏
מדפסת מסדרת HP Officejet Pro X476/X576 Multifunction Printer series

מהדורה 1: 7/2012

מסמך זה מכיל הוראות התקנה ספציפיות ומידע נוסף שרצוי לדעת לפני ההתקנה של תוכנת מערכת ההדפסה והשימוש בה.

  • אם אתה מעוניין במנהל התקן עם כל המאפיינים שתומך בהדפסה, סריקה ופקס, התקן את התוכנה מהתקליטור הכלול באריזה.
    הערה:     יכולות הפקס נתמכות בדגמים מסוימים בלבד.
  • אם אתה נמצא בסביבה מנוהלת, ומעוניין בהדפסה בלבד, התקן את מנהל התקן ההדפסה האוניברסלי של HP‏ (UPD) בכתובת www.hp.com/go/upd.

תוכן עניינים

מערכות הפעלה נתמכות

מנהל התקן הדפסה אוניברסלי של HP‏ (UPD‏)‎

מנהלי התקן HP UPD PCL 5‏, HP UPD PCL 6‏, HP UPD PS והוראות התקנה זמינים באתר www.hp.com/go/upd.

מערכות הפעלה נתמכות של הלקוח:

  • Microsoft Windows 8‏; x86 ו-x64.
  • Microsoft Windows 7 Starter‏, Home Premium‏, Professional‏, Enterprise‏, ו-Ultimate‏; x86 ו-x64.
  • Microsoft Windows Vista Business‏, Enterprise‏, Home Basic‏, Home Premium‏, ו-Ultimate; x86 ו-x64.

    הערה: Microsoft הפסיקה את התמיכה הרגילה ב-Windows Vista‏ באפריל 2012. HP תמשיך לספק תמיכה מיטבית למנהלי התקן ההדפסה האוניברסליים ולכלים שלה הפועלים באמצעות מערכת ההפעלה Vista שהתמיכה עבורה הופסקה.

  • Microsoft Windows XP (SP2 and later) Home Edition, and Professional; x86 and x64.

    הערה: Microsoft הפסיקה את התמיכה רגילה ב-Windows XP‏ באפריל 2009. HP תמשיך לספק תמיכה מיטבית למנהלי התקן ההדפסה האוניברסליים ולכלים שלה הפועלים באמצעות מערכת ההפעלה Windows XP שהתמיכה עבורה הופסקה.

מערכות הפעלה נתמכות בשרת:

  • Windows 2003 Server‏ (Standard Edition, Enterprise Edition)‏ ‎(32bit & 64-bit)‎
  • Windows 2003 Server R2‏ (Standard Edition‏, Enterprise Edition‏) (‎32bit ו-‏‎64-bit)
  • Windows Small Business Server 2003‏ (32bit & 64-bit)

  • Windows 2008 Server‏ (Standard Edition, Enterprise Edition)‏ ‎(32bit & 64-bit)‎
  • Windows Small Business Server 2008‏ (64-bit)
  • Windows 2008 Server R2‏ (Standard Edition, Enterprise Edition)‏ (64-bit)
  • Windows Small Business Server 2011
  • Windows Server 2012
  • Windows Cluster‏ (Windows Server 2008 R2)
  • Windows Terminal Services‏ (Windows Server 2008 R2)
  • שירותי מסוף Windows 2003 Small Business Server Terminal Services
  • שירותי מסוף Windows 2003 Server Terminal Services
  • Windows 2003 Server Terminal Services עם Citrix Metaframe XP עם Feature Release 3
  • Windows 2003 Server Terminal Services עם 4.0 Citrix Presentation Server
  • Windows Server 2003Terminal Services עם Citrix Presentation Server 4.5
  • שירותי מסוף Windows Server 2008 Terminal Services
  • Windows Server 2008 Terminal Services עם Citrix XenApp
  • Citrix‏ (Print): Xen Server 5.6‏, Xen Desktop 5.5‏, Citirx XenApps 6.0‏, Citrix XenApp 6.5
  • Novell Netware 6, 6.5‏, Open Enterprise Server 6.5
    ‏ (תמיכה ב-Novell iPrint בלבד)
  • Linux (For more information, see http://hplipopensource.com/hplip-web/index.html
  • SAP (לקבלת מידע נוסף, עבור אל http://www.hp.com/go/sap/drivers)

הערה: לפרטים נוספים אודות מערכות הפעלה לקוח ושרת עבור HP Universal Print Driver‏‏ (UPD‏), עבור אל www.hp.com/go/upd ולחץ על הכרטיסייה Specifications (מפרט).

הערה: Microsoft הפסיקה את התמיכה הרגילה ב-Windows XP. יחד עם זאת, HP תמשיך לספק תמיכה מיטבית למנהלי ההדפסה שלה ב-Windows XP.

הערה: למידע מעודכן עיין בהערות לגבי המוצר העדכניות ביותר.הזמינות בדף הורדות מנהלי ההתקן.

תקליטור תוכנה של HP

מנהל ההתקן ל-HP PCL 6.מותקן במערכות הפעלה של Windows יחד עם תוכנות אופציונליות נוספות. מנהל התקן ל-Mac ותוכנית השירות Mac Utility מותקנים עבור מערכות הפעלה Mac.

מערכות הפעלה נתמכות:

  • Windows XP במהדורת 32 סיביות (Service Pack 3 ומעלה)
  • Windows Vista‎ במהדורת 32 סיביות ו-64 סיביות
  • Windows 7 במהדורת 32 סיביות ו-64 סיביות
  • Windows 8 במהדורת 32 סיביות ו-64 סיביות
  • Mac OS X גרסאות 10.6 ו-10.7 ו-Mountain Lion.

הערות:

  1. Windows Server Editions אינן נתמכות באמצעות השיטה של התקנת התקליטור שכלול באריזה. תמיכה עבור Windows Server Editions מסופקת באמצעות שיטת ההתקנה של שורת הפקודה עבור מנהלי IT ובאמצעות מנהלי התקן ההדפסה האוניברסליים. מנהלי IT בקרו בכתובת www.hp.com/support לקבלת מדריך ההתקנה למנהלי IT. מנהלי התקן ההדפסה האוניברסליים זמינים בכתובת www.hp.com/go/upd.
  2. התקליטור שכלול באריזה אינו תומך בהגדרת המדפסת באמצעות Wireless Enterprise Security. כדי להגדיר מדפסת באמצעות Wireless Enterprise או 802.1x Security, ניתן להשתמש בשרת האינטרנט המשובץ של המדפסת (מומלץ בהגדרת מדפסת בודדת) אוHP Web Jetadmin (WJA) (מומלץ בהגדרת מדפסות מרובות) להגדרת המדפסת ברשת.

אתרי תמיכה ותוכנות

לתוכנות מדף הורדות התוכנה של המוצר: www.hp.com/support

HP UPD PCL 6,‏ PCL 5,‏ PS:‏ ‏www.hp.com/go/upd

HP Managed Print Adminstrator (MPA)‎: www.hp.com/go/mpa

הערה: הכלי MPA אינו תומך בהגדרת מצבי הדפסה עבור מוצרים אלו. מסמך טכני הממוקם בכתובת www.hp.com/go/upd בכרטיסייה ‏Documentation‏ (תיעוד) הנקרא "HP Universal Print Driver - Creating and Deploying Managed Printer Lists for the Universal Print Driver with HP Web Jetadmin 8.0 for use with the Active Directory Administrative Templates” מספק שיטה להגדרת מצבי הדפסה.

תוכנית שירות לפריסת מנהלי התקן HP Driver Deployment Utility www.hp.com/go/ddu‏
DDU משמשת לאריזה ולפריסה של מנהלי התקן, לרבות התקנות שקטות בסביבות ארגוניות.

תוכנית שירות לקביעת תצורה של מנהלי התקן HP Driver Configuration Utility www.hp.com/go/dcu‏
DCU משמשת לקביעת תצורה של תכונות מנהלי התקן, כמו הדפסה דו-צדדית, לפני הפריסה.

Citrix ו-Windows Terminal Services: www.hp.com/go/upd
באתר זה לחץ על הכרטיסייה Documentation (תיעוד) ולאחר מכן פתח את HP Universal Print Driver – System Administrator’s Guide (מנהל הדפסה אוניברסלי של HP - מדריך למנהל המערכת)

מנהלי הדפסה ל-Linux:‏ ‏www.hplip.net

קובצי Script למנהלי התקן/דגמי Unix:‏ ‏www.hp.com/go/unix,‏ www.hp.com/go/unixmodelscripts ו-www.hp.com/go/jetdirectunix_software

Novell:‏ www.novell.com/iprint

קובצי תצורה/סוגי התקן SAP:‏ ‏www.hp.com/go/sap/drivers ו-www.hp.com/go/sap/print

HP Web Jetadmin: www.hp.com/go/webjetadmin‏
WJA משמש בסביבות ארגוניות לניהול מדפסות, לפריסת מנהלי התקן, לעדכון קושחה וכד')

HP ePrint:‏ www.eprintcenter.com‏ (זמין בדגמים נבחרים בלבד)

מנהל התקן HP ePrint Mobile Driver www.hp.com/go/eprintmobiledriver‏ (זמין בדגמים נבחרים בלבד)

Airprint:‏ www.hp.com/go/airprint‏ (זמין בדגמים נבחרים בלבד)

דרישות המערכת עבור תקליטור HP Software CD

Windows (דרישות המערכת המינימליות)

Windows ® 7, 8, 8.1

  • 1 GHz 32-bit (x86) or 64-bit (x64) processor
  • כונן קשיח של 2‎ GB
  • Microsoft® Internet Explorer
  • CD-ROM‏/DVD או אינטרנט
  • USB

Windows Vista®‎

  • 800 MHz 32-bit (x86) or 64-bit (x64) processor
  • כונן קשיח של 2‎ GB
  • Microsoft® Internet Explorer
  • CD-ROM‏/DVD או אינטרנט
  • USB

Windows® XP SP3‏ (32-bit בלבד)

  • מעבד Intel Pentium® II, ‏Celeron®‎ או כל מעבד ‎233 MHz תואם
  • כונן קשיח של 750‎ MB
  • Microsoft® Internet Explorer 6
  • CD-ROM‏/DVD או אינטרנט
  • USB

Mac (דרישות המערכת המינימליות)

  • מערכת הפעלה Mac OS X בגרסה 10.6, OS X Lion‏, OS X Mountain Lion‏

הערה: בקר ב-www.microsoft.com ו-www.apple.com לעיון בדרישות מערכת לחומרה התואמת למערכת ההפעלה.

רכיבי מערכת ההדפסה

רכיבי תוכנה למנהל רשת

HP Web Jetadmin

מנהלי רשתות יכולים להשתמש ב-HP Web Jetadmin כדי להגדיר ולנהל מוצרי HP במערכות הפעלה שונות.

הערה: התוכנה HP Jetadmin אינה כלולה בתקליטור התוכנה. מנהלי רשתות יכולים להוריד את התוכנה HP Web Jetadmin מאתר האינטרנט הבא: http://www.hp.com/go/webjetadmin

תוכנית השירות HP Utility עבור Mac OS X

מנהלי רשתות יכולים להשתמש בתוכנית השירות HP Utility עבור ‎Mac OS X Mountain Lion בגרסה 10.6 ו-10.7 כדי להגדיר ולנהל מוצרי HP מהמחשב. תקליטור התוכנה של מערכת ההדפסה כולל את תוכנית השירות HP Utility כחלק מהתקנת מנהל ההתקן.

תוכנית השירות HP Driver Deployment Utility‏ (DDU‏) עבור מערכות הפעלה של Windows‏

מנהלי רשתות יכולים להשתמש ב-תוכנית השירות HP Driver Deployment Utility‏ (DDU‏) כדי ליצור חבילת התקנה מותאמת אישית של מנהלי הדפסה, הכוללת את הרכיבים הספציפיים לארגון.

למידע נוסף ולהורדת הגרסה האחרונה, עבור אל www.hp.com/go/ddu‏.

רכיבי תוכנה למשתמש הקצה

מנהלי הדפסה

מנהל הדפסה הוא תוכנה שבאמצעותה תוכנות אחרות מקבלות גישה למאפייני המוצר. בדרך כלל, מתקינים מנהל הדפסה אחד עבור כל מוצר. תקליטור התוכנה של מערכת ההדפסה אשר צורף למוצר, כולל את מנהל ההדפסה הבא:

  • PCL 6‏ (Windows)
  • PostScript‏ (Apple)‏‎

מנהלי הדפסה ותוכנת מערכת ההדפסה העדכניים ביותר זמינים באתר האינטרנט הבא: www.hp.com/support

אפשר להשיג מנהלי הדפסה נוספים באמצעות מפיץ של HP או ממקורות מקוונים. עיין בתיעוד המשתמש למידע נוסף אודות קבלת מנהלי התקן הדפסה ותוכנות אחרות של HP.

תיעוד המוצר

לקבלת תיעוד, בקר באתר הבא: www.hp.com/support

תוכנית הסרת ההתקנה

השתמש בתוכנית השירות להסרת ההתקנה כדי לבחור ולהסיר את רכיבי מערכת ההדפסה של HP המותקנים ב-Windows, חלקם או כולם. לקבלת הוראות נוספות, עיין בסעיף 'תוכנית הסרת ההתקנה' שבמסמך זה.

מנהלי הדפסה עדכניים

מנהלי ההדפסה ותוכנת המוצר העדכניים ביותר זמינים באתר האינטרנט הבא: www.hp.com/support

בעיות מוכרות, בעיות שתוקנו ודרכים לעקיפת בעיות

אפשר למצוא רשימה מעודכנת של בעיות מוכרות בתוכנת מערכת ההדפסה באתר האינטרנט הבא: www.hp.com/support

לחץ על הקישורים Release Notes (הערות למהדורה) או Readme File (קובץ Readme)‏ בדף ההורדה של מנהל ההדפסה כדי לקבל מידע על גרסת מערכת ההפעלה ומנהל ההדפסה הרלוונטיים.

הוראות התקנה (non-UPD‏)

Windows XP‏, Windows Vista‏, Windows 7‏ ו-Windows 8‏

בעבודה בסביבת Windows, תוכנת ההתקנה שבתקליטור מזהה את גרסת מערכת ההפעלה שבמחשב. תוכנת HP תותקן בשפה שתבחר.ב-Windows. לדוגמה, אם מופעלת הגרסה האנגלית של מערכת Windows ובהגדרת השפה המועדפת נבחרה 'ספרדית', תתקין תוכנית שירות ההתקנה של HP את הגרסה הספרדית של תוכנת ההדפסה עבור גרסת Windows המתאימה. הערה: אם השפה הנבחרת ב-Windows אינה נתמכת על-ידי תוכנת HP, תוכנת HP תותקן באנגלית.

הערה: חיבור המוצר למחשב באמצעות כבל USB לפני התקנת התוכנה, המכונה גם 'הכנס-הפעל', אינו מומלץ. לקבלת מידע נוסף, עיין במדריך ההתקנה.

הערה: לצורך התקנת מערכת ההדפסה בכל מערכות ההפעלה ממשפחת Windows דרושות למשתמש הרשאות של מנהל מערכת.

התקנה מתקליטור

  1. סגור את כל התוכניות.
  2. הכנס את התקליטור.
    • עם הופעת התפריט הראשי, עיין בתנאי ההתקנה, קבל אותם ולחץ על ‏Next (הבא).
    • בצע את ההוראות המופיעות על גבי המסך.
  3. אם תוכנית ההתקנה של מערכת ההדפסה של HP אינה מופעלת לאחר 30 שניות, בצע שלבים 4 עד 8.
  4. בחר Run (הפעלה). (במחשב שלך הפועל באמצעות Vista‏, Windows 7‏ או Windows 8‏ לחץ את מקש Windows כלפי מטה והקש R‏ או נווט אל Accessories (עזרים) ולאחר מכן לחץ על.הפעלה.)
  5. עבור לספרייה הראשית בכונן התקליטורים.
  6. בחר את הקובץ SETUP.EXE. לחץ על Open‏ (פתח) ולחץ על OK‏ (אישור).
  7. עם הופעת התפריט הראשי, עיין בתנאי ההתקנה, קבל אותם ולחץ על ‏Next (הבא).
  8. בצע את ההוראות המופיעות על גבי המסך.

התקנה מהורדת קובץ מהאינטרנט

אם הורדת את מערכת ההדפסה או את מנהל ההתקן מהאינטרנט, ייתכן שתחילה יהיה עליך להפעיל את קובץ/קובצי ה-EXE. אם הקובץ SETUP.EXE אינו מופעל באופן אוטומטי, עבור למיקום הראשי שלו, לחץ עליו לחיצה כפולה ובצע את ההוראות המופיעות על גבי המסך.

Mac OS X גרסאות 10.6 ו-10.7 ו-Mountain Lion.

חיבור ישיר (USB)

  1. ודא שהמוצר מופעל.
  2. הכנס את התקליטור לכונן התקליטורים. לחץ לחיצה כפולה על סמל התקליטור בשולחן העבודה.
  3. לחץ לחיצה כפולה על סמל תוכנית ההתקנה בתיקיית Printer Installer (תוכנית ההתקנה של המדפסת) HP Officejet Pro X451/X551 Printer‏ אוHP Officejet Pro X476/X576 Multifunction Printer.
  4. בצע את ההוראות המופיעות על גבי מסך המחשב.
  5. חבר כבל USB בין יציאת ה-USB של ההתקן ליציאת ה-USB של המחשב. השתמש בכבל USB סטנדרטי באורך 2 מטר.

    6. הערה: תורים של USB נוצרים באופן אוטומטי עם חיבור המוצר למחשב. עם זאת, התור יעשה שימוש בקובץ PPD כללי אם תוכנית ההתקנה הופעלה רק אחרי שכבל ה-USB חובר.

  6. מתוך תפריט Apple, לחץ על System Preferences (העדפות מערכת) ולאחר מכן על Print & Fax (הדפסה ופקס).
  7. לחץ על Add (הוספה) או +, ולאחר מכן בחר Default Browser (דפדפן ברירת מחדל) או Default (ברירת מחדל). בחר את שם המוצר מתוך דפדפן המדפסות.
  8. לחץ על Add (הוסף). תיבת הדו שיח Installable Options (אפשרויות להתקנה) מופיעה. ודא שאפשרויות המוצר נכונות.
  9. הדפס עמוד ניסיון מתוכנית כלשהי כדי לוודא שהתוכנה הותקנה כראוי.

חיבור רשת

  1. חבר כבל רשת בין המוצר ליציאת רשת.
  2. הכנס את התקליטור לכונן התקליטורים. אם התקליטור לא מופעל באופן אוטומטי, לחץ לחיצה כפולה על סמל התקליטור בשולחן העבודה.
  3. לחץ לחיצה כפולה על סמל תוכנית ההתקנה בתיקיית Printer Installer (תוכנית ההתקנה של המדפסת) HP Officejet Pro X451/X551 Printer‏ אוHP Officejet Pro X476/X576 Multifunction Printer.
  4. בצע את ההוראות המופיעות על גבי מסך המחשב.
  5. מתוך תפריט Apple, לחץ על System Preferences (העדפות מערכת) ולאחר מכן על Print & Fax (הדפסה ופקס).
  6. לחץ על Add‏ או על +.
  7. בחר את סוג החיבור (דפדפן ברירת מחדל או הדפסת IP).

    8. דפדפן ברירת מחדל

    • בחר את המוצר מתוך הרשימה.
    • מתוך הרשימה הנפתחת Print Using (הדפסה באמצעות) בחר בדגם המדפסת אם טרם נבחר כזה.

    IP Printing (הדפסת IP)

    • מתוך הרשימה הנפתחת Protocol (פרוטוקול) בחר Socket/HP JetDirect.
    • הזן את כתובת ה-IP של המוצר.
    • מתוך הרשימה הנפתחת Print Using (הדפסה באמצעות) בחר בדגם המדפסת אם טרם נבחר כזה.
  8. לחץ על Add (הוסף). תיבת הדו שיח Installable Options (אפשרויות להתקנה) מוצגת. בחר באפשרויות המוצר הרצויות.
  9. הדפס עמוד ניסיון מתוכנית כלשהי כדי לוודא שהתוכנה הותקנה כראוי.

הוראות להסרת התקנה

Windows XP

  1. לחץ עלStart (התחל), בחרSettings (הגדרות), בחרControl Panel (לוח הבקרה), ולאחר מכן בחר Add or Remove Programs (הוספה או הסרה של תוכניות).
  2. בחר את מדפסת HP Officejet Pro X451/X551 Printer‏ או את מדפסת HP Officejet Pro X476/X576 Multifunction Printer‏ או את רכיב התוכנה שברצונך להסיר ולחץ על Remove (הסר).
  3. בצע את ההוראות המופיעות במסך כדי להסיר רכיבים של מערכת ההדפסה או את המערכת כולה.

Windows Vista‏ ,Windows 7‏

  1. Windows Vista: לחץ על Start‏ (התחל), לחץ על Control Panel‏ (לוח הבקרה) ולאחר מכן לחץ על Programs and Features‏ (תוכניות ותכונות).
    Windows 7: לחץ על התחל, לחץ על לוח הבקרה, לחץ על תוכניות ולאחר מכן לחץ על תוכניות ותכונות.
  2. בחר את מדפסת HP Officejet Pro X451/X551 Printer‏ או את מדפסת HP Officejet Pro X476/X576 Multifunction Printer‏ או את רכיב התוכנה שברצונך להסיר ולחץ על Uninstall/Change (הסר התקנה/שנה).
  3. בצע את ההוראות המופיעות במסך כדי להסיר רכיבים של מערכת ההדפסה או את המערכת כולה.

Windows 8

  1. Windows 8: במצב שולחן העבודה, פתח את File Explorer‏ (סייר הקבצים), לחץ עלDesktop‏ (שולחן העבודה), לחץ על Control Panel (לוח הבקרה), ולאחר מכן לחץ על Uninstall a program (הסרת התקנת תוכנית).
  2. בחר את מדפסת HP Officejet Pro X451/X551 Printer‏ או את מדפסת HP Officejet Pro X476/X576 Multifunction Printer‏ או את רכיב התוכנה שברצונך להסיר ולחץ על Uninstall/Change (הסר התקנה/שנה).
  3. בצע את ההוראות המופיעות במסך כדי להסיר רכיבים של מערכת ההדפסה או את המערכת כולה.

הערה: אם השתמשת בהתקנה מתקליטור באפשרותך להפעיל את התוכנה להסרת התקנה שנמצאת תחת Start‏ (התחל), Programs‏ (תוכניות), HP‏ ‏Uninstall (הסרת התקנה) של HP Officejet Pro X451/X551 Printer or HP Officejet Pro X476/X576 Multifunction Printer‏ או של רכיב התוכנה.

אשפי הגדרות הסריקה

הערה: זמין בדגמים נבחרים בלבד.

Scan to E-mail Setup Wizard‏ (אשף הגדרת סריקה לדוא"ל):

השתמש באשף זה להגדרה מהירה של הפונקציה Scan to E-mail‏ (סריקה לדוא"ל). הפונקציה Scan to E-mail (סריקה לדוא"ל) משפרת את הפרודוקטיביות על-ידי כך שהיא מאפשרת לך לסרוק מסמכים ולשלוח אותם כמסמכים מצורפים בדואר אלקטרוני לכתובות דואר אלקטרוני של נמענים.

Scan to Network Folder Setup Wizard (אשף הגדרת הסריקה לתיקיית רשת)

השתמש באשף זה להגדרה מהירה של הפונקציה Scan to Network Folder (סריקה לתיקייה ברשת). הפונקציה Scan to Network Folder מגבירה את הפרודוקטיביות ומשפרת את ניהול הקבצים על-ידי כך שהיא מאפשרת לך לסרוק מסמכים ולשמור אותם בתיקיות ספציפיות במחשב שברשותך. באפשרותך לאחזר מסמכים מאוחר יותר לאחסון בארכיון, לעריכה, להעברה בדואר אלקטרוני או להדפסה.

כדי לגשת לאשפים ב-EWS, הקלד את כתובת ה-IP של המוצר בדפדפן.

בכרטיסייה Scan‏ (סריקה) בחר בקישור Network Folder Setup‏ (הגדרת תיקיית רשת) באזור הניווט השמאלי.

כדי לגשת לאשפים מתפריט Start (התחל) לאחר התקנת האשפים מתקליטור תוכנית ההתקנה של התוכנה, פתח את קבוצת התוכניות של HP הרלוונטית למוצר שברשותך.

תמיכת לקוחות

חלק מהשירותים הבאים ניתנים בגבולות ארצות הברית בלבד. שירותים דומים זמינים גם במדינות/אזורים אחרים.

תמיכת לקוחות מקוונת זמינה באתר האינטרנט הבא: www.hp.com/support

עיין במדריך למשתמש או בעלון הכלול באריזה לשיטות נוספות של קבלת מידע אודות תמיכה ותוכנות.

הודעות

זכויות יוצרים של סימנים מסחריים

Microsoft‏, Windows‏, Windows XP ו-Windows Vista הם סימנים מסחריים רשומים של חברת Microsoft Corporation בארה"ב.

Intel‏, Pentium ו-Celeron הם סימנים מסחריים של Intel Corporation בארה"ב ובמדינות/אזורים אחרים.

אחריות

לקבלת מידע מקיף בדבר אחריות ותמיכה, עיין במדריך למשתמש.

רישיון

לקבלת מידע מקיף בדבר תנאי הרישיון לתוכנות HP, עיין במדריך למשתמש.

זכויות יוצרים

‎© 2013 Copyright Hewlett-Packard Development Company, L.P.‎‏

אין לשכפל, להתאים או לתרגם ללא קבלת רשות מראש בכתב, אלא כפי שמתירים זאת חוקי זכויות היוצרים.

המידע המובא כאן כפוף לשינויים ללא הודעה מוקדמת.

האחריות הבלעדית למוצרים ולשירותים של HP מפורטת בהצהרת האחריות המפורשת הנלווית למוצרים ושירותים אלה. אין לפרש דבר מן האמור במסמך זה כהענקת אחריות נוספת. HP אינה נושאת באחריות לשגיאות טכניות, לשגיאות עריכה או להשמטות במסמך זה.

ראש הדף


HP Officejet telepítési megjegyzések

Telepítési megjegyzések

HP Officejet Pro X451/X551 nyomtatósorozat
HP Officejet Pro X476/X576 többfunkciósnyomtató-sorozat

1. kiadás: 2012/7

Ez a dokumentum tartalmazza azon speciális telepítési utasításokat és egyéb információkat, melyeket fontos tudnia a nyomtatási rendszer telepítése és használata előtt.

  • Ha nyomtatást, beolvasást és faxolást is támogató teljes körű illesztőprogramra van szüksége, telepítse a mellékelt CD-n található szoftvert.
    Megjegyzés:     A faxolás funkció csak bizonyos termékek esetében támogatott.
  • Ha felügyelt környezetben dolgozik, és csak nyomtatni kíván, telepítse a www.hp.com/go/upd címen elérhető HP Universal Print Driver (UPD) illesztőprogramot.

Tartalom

Támogatott operációs rendszerek

HP Universal Print Driver (HP UPD)

A HP UPD PCL 5, HP UPD PCL 6, HP UPD PS illesztőprogramok és a telepítési utasítások a www.hp.com/go/upd címen érhetők el.

Támogatott ügyfél operációs rendszerek:

  • Microsoft Windows 8; x86 és x64.
  • Microsoft Windows 7 Starter, Home Premium, Professional, Enterprise, valamint Ultimate; x86 és x64.
  • Microsoft Windows Vista Business, Enterprise, Home Basic, Home Premium, valamint Ultimate; x86 és x64.

    Megjegyzés: A Microsoft 2012 áprilisában visszavonta a Windows Vista rendszer általános támogatását. A HP továbbra is a lehető legtöbb támogatást biztosítja a jelenlegi UPD illesztőprogramhoz és eszközökhöz a továbbiakban nem támogatott Vista operációs rendszer esetében.

  • Microsoft Windows XP (SP2 vagy újabb) Home Edition, valamint Professional; x86 és x64.

    Megjegyzés: A Microsoft 2009 áprilisában visszavonta a Windows XP rendszer általános támogatását. A HP továbbra is a lehető legtöbb támogatást biztosítja a jelenlegi UPD illesztőprogramhoz és eszközökhöz a továbbiakban nem támogatott Windows XP operációs rendszer esetében.

Támogatott kiszolgálói operációs rendszerek:

  • Windows 2003 Server (Standard Edition, Enterprise Edition) (32 bites és 64 bites)
  • Windows 2003 Server R2 (Standard Edition, Enterprise Edition) (32 bites és 64 bites)
  • Windows Small Business Server 2003 (32 bites és 64 bites)

  • Windows 2008 Server (Standard Edition, Enterprise Edition) (32 bites és 64 bites)
  • Windows Small Business Server 2008 (64 bites)
  • Windows 2008 Server R2 (Standard Edition, Enterprise Edition) (64 bites)
  • Windows Small Business Server 2011
  • Windows Server 2012
  • Windows Cluster (Windows Server 2008 R2)
  • Windows Terminal Services (Windows Server 2008 R2)
  • Windows 2003 Small Business Server Terminal Services
  • Windows 2003 Server Terminal Services
  • Windows 2003 Server Terminal Services, Citrix Metaframe XP és Feature Release 3 kiterjesztéssel
  • Windows Server 2003 Terminal Services, Citrix Presentation Server 4.0 kiterjesztéssel
  • Windows Server 2003 Terminal Services, Citrix Presentation Server 4.5 kiterjesztéssel
  • Windows Server 2008 Terminal Services
  • Windows Server 2008 Terminal Services, Citrix XenApp kiterjesztéssel
  • Citrix (nyomtatás): Xen Server 5.6, Xen Desktop 5.5, Citirx XenApps 6.0, Citrix XenApp 6.5
  • Novell NetWare 6, 6.5, Open Enterprise Server 6.5
    (csak Novell iPrint támogatás)
  • Linux (További információk: http://hplipopensource.com/hplip-web/index.html)
  • SAP (További információk: http://www.hp.com/go/sap/drivers)

Megjegyzés: A HP Universal Print Driver (UPD) illesztőprogram által támogatott ügyfél és kiszolgálói operációs rendszerekkel kapcsolatos további információkért látogasson el a www.hp.com/go/upd webhelyre, és kattintson a Specifications fülre.

Megjegyzés: A Microsoft megszüntette a Windows XP rendszer általános támogatását. A HP azonban továbbra is a lehető legtöbb támogatást nyújtja nyomtató-illesztőprogramjai számára a Windows XP rendszerben.

Megjegyzés: A friss információkért tekintse meg az illesztőprogram letöltési oldalán közzétett legújabb kiadási megjegyzéseket.

HP szoftver CD

Windows operációs rendszereken a HP PCL 6 illesztőprogram más opcionális szoftverekkel telepíthető. A Mac operációs rendszerei alatt a Mac illesztőprogramot és a Mac Utility nyomtató segédprogramot helyezi el a telepítő.

Támogatott operációs rendszerek:

  • Windows XP 32 bites (Service Pack 3 és újabb)
  • Windows Vista 32 bites és 64 bites
  • Windows 7 32 bites és 64 bites
  • Windows 8 32 bites és 64 bites
  • Mac OS X v10.6, v10.7 és Mountain Lion

Megjegyzések:

  1. A Windows Server rendszerek kiadásai a mellékelt CD-ről történő telepítési módszer esetén nem támogatottak. A Windows Server rendszerek bizonyos kiadásai esetében a támogatás az informatikai rendszergazdák által használható parancssori telepítési módszer és az UPD illesztőprogramok révén érhető el. Az informatikai rendszergazdák a www.hp.com/support webhelyről szerezhetik be az informatikai rendszergazdáknak szánt telepítési útmutatót. Az UPD illesztőprogramok a www.hp.com/go/upd címen érhetők el.
  2. A mellékelt CD nem támogatja a nyomtató Vezeték nélküli vállalati biztonság használatával történő beállítását. A nyomtató Vezeték nélküli vállalati biztonság vagy 802.1x biztonság használatával való beállításához a nyomtató beágyazott webkiszolgálója (egyetlen nyomtató beállítása esetén javasolt) vagy a HP Web Jetadmin (WJA) (több nyomtató beállítása esetén javasolt) használható a nyomtató hálózati beállítására.

Szoftverletöltési és támogatási oldalak

Szoftver letöltése a terméktámogató oldalról: www.hp.com/support,

HP UPD PCL 6, PCL 5, PS: www.hp.com/go/upd

HP Managed Print Administrator (MPA): www.hp.com/go/mpa

Megjegyzés: Az MPA eszköz nem támogatja a nyomtatási módok beállítását ezen termékek esetében. A www.hp.com/go/upd webhelyen a Documentation fülre kattintva érhető el a nyomtatási módok beállítási módszerét bemutató „HP Universal Print Driver - Creating and Deploying Managed Printer Lists for the Universal Print Driver with HP Web Jetadmin 8.0 for use with the Active Directory Administrative Templates” című dokumentum.

HP Driver Deployment Utility: www.hp.com/go/ddu
A DDU segédeszköz illesztőprogramok csomagolására és telepítésére (a csendes telepítést is beleértve) használható vállalati környezetekben.

HP Driver Configuration Utility: www.hp.com/go/dcu
A DCU segédeszköz az illesztőprogramok funkcióinak (például kétoldalas nyomtatás) telepítés előtti beállítására szolgál.

Citrix és Windows Terminal Services: www.hp.com/go/upd
Ezen az oldalon kattintson a Documentation fülre, majd nyissa meg a HP Universal Print Driver – System Administrator’s Guide című dokumentumot.

Linux nyomtató-illesztőprogramok: www.hplip.net

Unix illesztőprogramok és modellszkriptek: www.hp.com/go/unix, www.hp.com/go/unixmodelscripts, és www.hp.com/go/jetdirectunix_software

Novell: www.novell.com/iprint

SAP eszköztípusok és konfigurációs fájlok: www.hp.com/go/sap/drivers és www.hp.com/go/sap/print

HP Web Jetadmin: www.hp.com/go/webjetadmin
A WJA eszköz nyomtatók kezelésére, illesztőprogramok telepítésére, firmware frissítésére stb. használható Windows vállalati környezetekben.)

HP ePrint: www.eprintcenter.com (Csak bizonyos modellek esetén érhető el)

HP ePrint mobil illesztőprogram: www.hp.com/go/eprintmobiledriver (Csak bizonyos modellek esetén érhető el)

Airprint: www.hp.com/go/airprint (Csak bizonyos modellek esetén érhető el)

A HP szoftver CD rendszerkövetelményei

Windows (minimális rendszerkövetelmények)

Windows® 7, 8

  • 1 GHz sebességű 32 bites (x86) vagy 64 bites (x64) processzor
  • 2 GB HD
  • Microsoft® Internet Explorer
  • CD-ROM/DVD vagy internet
  • USB

Windows Vista®

  • 800 MHz sebességű 32 bites (x86) vagy 64 bites (x64) processzor
  • 2 GB HD
  • Microsoft® Internet Explorer
  • CD-ROM/DVD vagy internet
  • USB

Windows® XP SP3 (csak 32 bites)

  • Intel Pentium® II, Celeron® vagy 233 MHz sebességű, kompatibilis processzor
  • 750 MB HD
  • Microsoft® Internet Explorer 6
  • CD-ROM/DVD vagy internet
  • USB

Mac (minimális rendszerkövetelmények)

  • Mac OS X v10.6, OS X Lion, OS X Mountain Lion

Megjegyzés: Az operációs rendszerekkel kompatibilis hardverrendszer-követelményekért látogasson el a www.microsoft.com és www.apple.com webhelyre.

Nyomtatási rendszer összetevői

Rendszergazdai szoftverösszetevők

HP Web Jetadmin

A HP Web Jetadmin olyan eszköz, mely segítségével a rendszergazdák konfigurálni és kezelni tudják a HP készülékeket számos operációs rendszerben.

Megjegyzés: A HP Web Jetadmin nem található meg a szoftver CD-n. A rendszergazdák a HP Web Jetadmin szoftvert a következő internetes címről tölthetik le: http://www.hp.com/go/webjetadmin

HP Utility (nyomtatási segédprogram) Mac OS X operációs rendszerhez

A hálózati rendszergazdák a Mac OS X v10.6 és v10.7 Mountain Lion rendszerekhez tartozó HP nyomtatási segédprogram segítségével a számítógépről konfigurálhatják és felügyelhetik a HP termékeket. A nyomtatási rendszer szoftverét tartalmazó CD-ROM az illesztőprogram telepítésének részeként tartalmazza a HP segédprogramot.

HP Driver Deployment Utility (DDU) Windows operációs rendszerekhez

A hálózati rendszergazdák a HP Driver Deployment Utility (DDU) segítségével olyan egyéni telepítőcsomagot hozhatnak létre a nyomtató-illesztőprogramokhoz, amely szervezetspecifikus összetevőket tartalmaz.

További információk megtekintéséhez, illetve a legújabb verzió letöltéséhez látogasson el a http://www.hp.com/go/ddu címre.

Végfelhasználói szoftverösszetevők

Nyomtatóillesztő-programok

A nyomtató-illesztőprogram egy olyan szoftverprogram, melynek segítségével az egyéb szoftveralkalmazások hozzá tudnak férni a termék által nyújtott szolgáltatásokhoz. Általában minden egyes termékhez telepítenie kell egy nyomtató-illesztőprogramot. A termékhez mellékelt, nyomtatási szoftvert tartalmazó CD-n a következő nyomtató-illesztőprogram található:

  • PCL 6 (Windows)
  • PostScript (Apple)

A legújabb nyomtatásirendszer-szoftver és nyomtató-illesztőprogramok az alábbi címről tölthetők le: www.hp.com/support,

További nyomtató-illesztőprogramokat a HP forgalmazójától vagy más online forrásokból szerezhet be. A nyomtató-illesztőprogramok, illetve egyéb HP szoftverek beszerzésével kapcsolatos további információkért tekintse meg a felhasználói dokumentációt.

Termékdokumentáció

A következő webhelyen tekintheti meg a dokumentációt: www.hp.com/support,

Eltávolító

A Windows HP nyomtatási rendszer egy vagy több összetevőjének kijelöléséhez és eltávolításához használja az eltávolító segédprogramot. További utasításokért tekintse meg a jelen dokumentum „Eltávolító” című szakaszát.

Legfrissebb nyomtató-illesztőprogramok

A legújabb nyomtató-illesztőprogramok és készülékszoftver a következő webhelyről tölthető le: www.hp.com/support,

Ismert problémák, javított problémák és kerülő megoldások

A nyomtatásirendszer-szoftverrel kapcsolatos ismert problémák frissített listája a következő webhelyen található: www.hp.com/support,

A megfelelő operációs rendszerhez és nyomtatóillesztőprogram-verzióhoz készült nyomtató-illesztőprogram letöltési oldalán kattintson a Kiadott változattal kapcsolatos megjegyzések vagy a Fontos tudnivalók fájl hivatkozásra.

Telepítési utasítások (nem az UPD használata esetén)

Windows XP, Windows Vista, Windows 7 és Windows 8

Ha Windows környezetben dolgozik, a CD lemezen található telepítő szoftver automatikusan felismeri a használt operációs rendszer verzióját. A HP szoftvert a Windows rendszerben kiválasztott nyelven telepíti a rendszer. Ha például a Windows angol nyelvű verzióját futtatja, és a nyelvi beállításként a spanyol nyelvet adta meg, akkor a HP telepítési segédprogram a nyomtatási szoftvernek a megfelelő Windows verzióhoz tartozó spanyol nyelvű verzióját telepíti. Megjegyzés: Ha a Windows rendszerben kiválasztott nyelvet a HP szoftver nem támogatja, a HP szoftvert angol nyelven telepíti a rendszer.

Megjegyzés: A szoftver telepítése előtt a készüléket nem javasolt USB-kábellel („Plug and Play”) csatlakoztatni a számítógéphez. További tudnivalókat a Telepítési útmutatóban talál.

Megjegyzés: A nyomtatórendszer telepítéséhez minden Windows operációs rendszeren rendszergazdai jogosultságokkal kell rendelkeznie.

Telepítés CD-ről

  1. Zárjon be minden programot.
  2. Helyezze be a CD-t.
    • A főmenü megjelenése után tekintse át és fogadja el a telepítési szerződéseket, majd kattintson a Tovább gombra.
    • Kövesse a képernyőn megjelenő utasításokat.
  3. Ha a HP nyomtatási rendszer telepítő programja nem indult el 30 másodpercen belül, hajtsa végre a 4–8. lépéseket.
  4. Válassza a Futtatás elemet. (Vista, Windows 7 és Windows 8 rendszert futtató számítógép esetében tartsa lenyomva a Windows billentyűt, majd nyomja le az R billentyűt, vagy navigáljon a Kellékek elemhez, és kattintson a Futtatás lehetőségre.)
  5. Böngészve keresse meg a CD-meghajtó gyökérkönyvtárát.
  6. Válassza ki a SETUP.EXE fájlt. Kattintson a Megnyitás, majd az OK gombra.
  7. A főmenü megjelenése után tekintse át és fogadja el a telepítési szerződéseket, majd kattintson a Tovább gombra.
  8. Kövesse a képernyőn megjelenő utasításokat.

Telepítés internetes letöltésből

Ha az internetről tölti le a nyomtatási rendszert vagy az illesztőprogramot, akkor lehet, hogy először futtatnia kell az .EXE fájl(oka)t. Ha a SETUP.EXE nem indul el automatikusan, keresse meg a fájlt, kattintson rá duplán, majd kövesse a képernyőn megjelenő utasításokat.

Mac OS X v10.6, v10.7 és Mountain Lion

Közvetlen kapcsolat (USB)

  1. Ellenőrizze, hogy a készülék be van-e kapcsolva.
  2. Helyezze be a CD lemezt a CD-ROM-meghajtóba. Kattintson duplán az asztalon látható CD ikonra.
  3. Kattintson duplán a telepítő ikonra a HP Officejet Pro X451/X551 nyomtató vagy a HP Officejet Pro X476/X576 többfunkciós nyomtató telepítőmappájában.
  4. Kövesse a számítógép képernyőjén megjelenő utasításokat.
  5. Csatlakoztassa egymáshoz a termék és a számítógép USB-portját USB-kábellel. Szabványos, 2 méter hosszú USB-kábelt használjon.

    6. Megjegyzés: Az USB nyomtatási sorok automatikusan létrejönnek, amikor a terméket csatlakoztatja a számítógéphez. A sor azonban egy általános nyomtatóleíró fájlt (PPD) fog használni, ha a telepítőt nem futtatták le az USB-kábel csatlakoztatása előtt.

  6. Az Apple menüben kattintson a System Preferences (Rendszerbeállítások), majd a Print & Fax (Nyomtatás és fax) lehetőségre.
  7. Kattintson az Add (Hozzáadás) vagy a + opcióra, majd válassza ki a Default Browser (Alapértelmezett böngésző) vagy a Default (Alapértelmezett) elemet. Válassza ki a termék nevét a Printer Browser (Nyomtatóböngésző) listából.
  8. Kattintson a Hozzáadás gombra. Megjelenik az Installable Options (Telepíthető opciók) párbeszédpanel. Ellenőrizze, hogy megfelelőek-e a készülék beállításai.
  9. Nyomtasson egy tesztoldalt valamilyen szoftverprogramból, hogy meggyőződjön róla, megfelelően van telepítve a szoftver.

Hálózati kapcsolat

  1. Csatlakoztasson egy hálózati kábelt a készülékhez és a hálózati porthoz.
  2. Helyezze be a CD lemezt a CD-ROM-meghajtóba. Amennyiben a CD lemez nem indul el automatikusan, kattintson duplán az asztalon a CD lemez ikonjára.
  3. Kattintson duplán a telepítő ikonra a HP Officejet Pro X451/X551 nyomtató vagy a HP Officejet Pro X476/X576 többfunkciós nyomtató telepítőmappájában.
  4. Kövesse a számítógép képernyőjén megjelenő utasításokat.
  5. Az Apple menüben kattintson a System Preferences (Rendszerbeállítások), majd a Print & Fax (Nyomtatás és fax) lehetőségre.
  6. Kattintson az Add (Hozzáadás) vagy a + opcióra.
  7. Válassza ki a kapcsolat típusát (Default Browser (Alapértelmezett böngésző) vagy IP Printing (IP-nyomtatás)).

    8. Default Browser (Alapértelmezett böngésző)

    • Válassza ki a készüléket a listáról.
    • A Print Using (Nyomtatás a következővel) legördülő listából válassza ki a nyomtatótípust, amennyiben még nincs kiválasztva egy sem.

    IP Printing

    • A Protocol (Protokoll) legördülő listából válassza a Socket/HP JetDirect (Szoftvercsatorna/HP JetDirect) elemet.
    • Adja meg a termékhez tartozó IP-címet.
    • A Print Using (Nyomtatás a következővel) legördülő listából válassza ki a nyomtatótípust, amennyiben még nincs kiválasztva egy sem.
  8. Kattintson a Hozzáadás gombra. Megjelenik az Installable Options (Telepíthető opciók) párbeszédpanel. Jelölje be a használni kívánt termékopciókat.
  9. Nyomtasson egy tesztoldalt valamilyen szoftverprogramból, hogy meggyőződjön róla, megfelelően van telepítve a szoftver.

Eltávolítási utasítások

Windows XP

  1. Kattintson a Start gombra, válassza a Beállítások pontot, kattintson a Vezérlőpult lehetőségre, majd válassza a Programok telepítése és törlése ikont.
  2. Válassza ki a HP Officejet Pro X451/X551 nyomtatót vagy a HP Officejet Pro X476/X576 többfunkciós nyomtatót vagy az eltávolítani kívánt szoftverösszetevőt, majd kattintson az Eltávolítás lehetőségre.
  3. A nyomtatási rendszer egy vagy több összetevőjének eltávolításához kövesse a képernyőn megjelenő utasításokat.

Windows Vista, Windows 7

  1. Windows Vista: Kattintson a Start, Vezérlőpult, végül a Programok és szolgáltatások elemre.
    Windows 7: Kattintson a Start, Vezérlőpult, Programok, végül a Programok és szolgáltatások elemre.
  2. Válassza ki a HP Officejet Pro X451/X551 nyomtatót vagy a HP Officejet Pro X476/X576 többfunkciós nyomtatót vagy az eltávolítani kívánt szoftverösszetevőt, majd kattintson az Eltávolítás/Módosítás lehetőségre.
  3. A nyomtatási rendszer egy vagy több összetevőjének eltávolításához kövesse a képernyőn megjelenő utasításokat.

Windows 8

  1. Windows 8: Asztalüzemmódban nyissa meg a Fájlkezelőt, kattintson az Asztal, majd a Vezérlőpult, végül a Program eltávolítása lehetőségre.
  2. Válassza ki a HP Officejet Pro X451/X551 nyomtatót vagy a HP Officejet Pro X476/X576 többfunkciós nyomtatót vagy az eltávolítani kívánt szoftverösszetevőt, majd kattintson az Eltávolítás/Módosítás lehetőségre.
  3. A nyomtatási rendszer egy vagy több összetevőjének eltávolításához kövesse a képernyőn megjelenő utasításokat.

Megjegyzés: Ha a CD lemezről hajtotta végre a telepítést, futtathatja a Start, Programok, HP, HP Officejet Pro X451/X551 nyomtató vagy HP Officejet Pro X476/X576 többfunkciós nyomtató vagy a szoftverösszetevő, Eltávolítás menüpontban található eltávolítót is.

Beolvasás beállításai varázslók

Megjegyzés: Csak bizonyos modellek esetén érhető el.

Beolvasás e-mailbe – beállítási varázsló

Ezzel a varázslóval gyorsan beállíthatja az e-mailbe történő beolvasást. Az e-mailbe történő beolvasás a dokumentumok beolvasásával és a kívánt e-mail címekre levélmellékletként történő elküldésével növeli a termelékenységet.

Beolvasás hálózati mappába – beállítási varázsló

Ezzel a varázslóval gyorsan beállíthatja a Beolvasás hálózati mappába funkciót. A Beolvasás hálózati mappába funkció a dokumentumok beolvasásának és a számítógépen található meghatározott mappákba való mentésének lehetővé tételével növeli a termelékenységet és teszi hatékonyabbá a fájlkezelést. Később archiválás, szerkesztés, e-mailben történő küldés vagy nyomtatás céljából lekérheti ezeket a dokumentumokat.

Ha a varázslókhoz kíván hozzáférni az EWS alatt, írja be a termék IP-címét a böngészőbe.

A Beolvasás lapon kattintson a Hálózati mappa beállítása hivatkozásra a bal oldali navigációs területen.

Ha a varázslókat a Start menüből kívánja elérni, a varázslók a szoftvertelepítési CD-ről való telepítése után nyissa meg a termékhez tartozó HP programcsoportot.

Ügyfélszolgálat

Az alábbi szolgáltatások között vannak olyanok is, melyeket csak az Egyesült Államokban lehet igénybe venni. Más országokban/térségekben is elérhetőek hasonló szolgáltatások.

Az online ügyfélszolgálat az alábbi webhelyen érhető el: www.hp.com/support,

A szoftverekkel és támogatással kapcsolatos információk egyéb beszerzési lehetőségeiért tekintse meg a felhasználói útmutatót vagy a mellékelt szórólapot.

Tájékoztatók

Védjegyekkel kapcsolatos információk

A Microsoft, a Windows, a Windows XP és a Windows Vista a Microsoft Corporation bejegyzett védjegye az Egyesült Államokban.

Az Intel, a Pentium és a Celeron az Intel Corporation védjegye az Egyesült Államokban és más országokban.

Garancia

A teljes körű támogatási és garanciainformációkat a felhasználói kézikönyvben olvashatja el.

Licenc

A HP szoftverlicenc-feltételeiről részletesen a nyomtató felhasználói kézikönyvében olvashat.

Szerzői jog

© 2013 Copyright Hewlett-Packard Development Company, L.P.

Előzetes írásbeli engedély nélküli reprodukálása, adaptálása vagy fordítása tilos, kivéve ahol ezt a szerzői jogi rendelkezések megengedik.

Jelen dokumentum tartalma előzetes értesítés nélkül változhat.

A garancia kizárólag azon HP termékekre és szolgáltatásokra vonatkozik, amelyekre a vállalat kifejezetten garanciát vállalt. Jelen dokumentumban foglaltak semmiképpen sem tekinthetők további garanciavállalásnak. A HP nem vállal felelősséget a jelen dokumentum esetleges szerkesztési hibáiért, műszaki tévedéseiért vagy hiányosságaiért.

Az oldal elejére


Note di installazione Officejet HP

Note di installazione

Stampante HP Officejet Pro serie X451/X551
Stampante multifunzione HP Officejet Pro serie X476/X576

Edizione 1: 7/2012

In questo documento vengono fornite istruzioni specifiche sull'installazione e altre informazioni preliminari all'installazione e all'utilizzo del software del sistema di stampa.

  • Se si desidera un driver con funzionalità complete che supporti la stampa, la scansione e il fax, installare il software dal CD all'interno della confezione.
    Nota:     la funzionalità di fax è supportata esclusivamente su alcuni prodotti.
  • Se si lavora in un ambiente gestito e si desidera solo stampare, installare il driver di stampa universale HP (UPD) dal sito Web www.hp.com/go/upd.

Sommario

Sistemi operativi supportati

Driver di stampa universale HP (UPD)

I driver HP UPD PCL 5, HP UPD PCL 6, HP UPD PS e le istruzioni di installazione sono disponibili all'indirizzo www.hp.com/go/upd.

Sistemi operativi client supportati

  • Microsoft Windows 8; x86 e x64.
  • Microsoft Windows 7 Starter, Home Premium, Professional, Enterprise, e Ultimate; x86 e x64.
  • Microsoft Windows Vista Business, Enterprise, Home Basic, Home Premium, e Ultimate; x86 e x64.

    Nota: ad aprile 2012, Microsoft ha ritirato il tradizionale supporto per Windows Vista, HP continuerà a impegnarsi al meglio per fornire supporto per l'attuale UPD e gli strumenti per il sistema operativo Vista non più disponibile.

  • Microsoft Windows XP (SP2 e versioni successive) Home Edition e Professional; x86 e x64.

    Nota: ad aprile 2009, Microsoft ha ritirato il tradizionale supporto per Windows XP, HP continuerà a impegnarsi al meglio per fornire supporto per l'attuale UPD e gli strumenti per il sistema operativo Windows XP non più disponibile.

Sistemi operativi server supportati:

  • Windows 2003 Server (Standard Edition, Enterprise Edition) (32 e 64 bit)
  • Windows 2003 Server R2 (Standard Edition, Enterprise Edition) (32 e 64 bit)
  • Windows Small Business Server 2003 (32 e 64 bit)

  • Windows 2008 Server (Standard Edition, Enterprise Edition) (32 e 64 bit)
  • Windows Small Business Server 2008 (64 bit)
  • Windows 2008 Server R2 (Standard Edition, Enterprise Edition) (64 bit)
  • Windows Small Business Server 2011
  • Windows Server 2012
  • Windows Cluster (Windows Server 2008 R2)
  • Windows Terminal Services (Windows Server 2008 R2)
  • Windows 2003 Small Business Server Terminal Services
  • Windows 2003 Server Terminal Services
  • Windows 2003 Server Terminal Services con Citrix Metaframe XP con Feature Release 3
  • Windows Server 2003 Terminal Services con Citrix Presentation Server 4.0
  • Windows Server 2003 Terminal Services con Citrix Presentation Server 4.5
  • Windows Server 2008 Terminal Services
  • Windows Server 2008 Terminal Services con Citrix XenApp
  • Citrix (Stampa): Xen Server 5.6, Xen Desktop 5.5, Citrix XenApps 6.0, Citrix XenApp 6.5
  • Novell Netware 6, 6.5, Open Enterprise Server 6.5
    (solo supporto Novell iPrint)
  • Linux (per ulteriori informazioni, visitare il sito Web http://hplipopensource.com/hplip-web/index.html
  • SAP (per ulteriori informazioni, visitare il sito Web http://www.hp.com/go/sap/drivers)

Nota: per ulteriori informazioni sui sistemi operativi client e server per driver di stampa universale HP UPD, andare alla pagina Web www.hp.com/go/upd, quindi fare clic sulla scheda Specifiche.

Nota: Microsoft non fornisce più il tradizionale supporto per Windows XP. Tuttavia, HP continuerà a impegnarsi al meglio per fornire supporto per i propri driver di stampa in Windows XP.

Nota: per informazioni aggiornate, consultare le ultime note di pubblicazione disponibili nella pagina di download del driver.

Soluzioni del software HP

Il driver HP PCL 6 è installato per i sistemi operativi Windows assieme ad altri software opzionali. Il driver Mac e Utility per Mac sono installati per i sistemi operativi Mac.

Sistemi operativi supportati:

  • Windows XP a 32 bit (Service Pack 3 e versioni successive)
  • Windows Vista a 32 e 64 bit
  • Windows 7 a 32 e 64 bit
  • Windows 8 a 32 e 64 bit
  • Mac OS X v10.6, v10.7 e Mountain Lion

Note:

  1. Windows Server Editions non è supportato se installato tramite il CD all'interno della confezione. Il supporto per la selezione di Windows Server Editions è disponibile tramite un metodo di installazione da riga di comando per gli amministratori IT e tramite i driver UPD. Gli amministratori IT possono visitare il sito Web www.hp.com/support per ottenere la guida d'installazione degli amministratori IT. I driver UPD sono disponibili all'indirizzo www.hp.com/go/upd.
  2. Il CD all'interno della confezione non supporta la configurazione della stampante tramite Wireless Enterprise Security. Per configurare la stampante in rete tramite Wireless Enterprise o 802.1x Security, è possibile utilizzare il server Web incorporato della stampante (consigliato per la configurazione di un'unica stampante) o HP Web Jetadmin (WJA) (consigliato per la configurazione di più stampanti).

Siti di software e supporto

Per i software dalla pagina di download del software del prodotto: www.hp.com/support

Driver HP UPD PCL 6, PCL 5, PS: www.hp.com/go/upd

HP Managed Print Administrator (MPA): www.hp.com/go/mpa

Nota: lo strumento MPA non supporta l'impostazione delle modalità di stampa per questi prodotti. Il white paper disponibile su www.hp.com/go/upd nella scheda Documentazione e intitolato “HP Universal Print Driver - Creating and Deploying Managed Printer Lists for the Universal Print Driver with HP Web Jetadmin 8.0 for use with the Active Directory Administrative Templates” fornisce un metodo per impostare le modalità di stampa.

HP Driver Deployment Utility: www.hp.com/go/ddu
Il DDU è utilizzato per fornire e installare driver, tra cui installazioni invisibili all'utente, in ambienti aziendali.

HP Driver Configuration Utility: www.hp.com/go/dcu
Il DCU è utilizzato per configurare le funzionalità del driver, come la stampa fronte/retro, prima dell'installazione.

Citrix e Windows Terminal Services: www.hp.com/go/upd
Dal sito, fare clic sulla scheda Documentazione, quindi aprire la HP Universal Print Driver – Guida per amministratori di sistema

Driver di stampa Linux: www.hplip.net

Script modello/driver Unix: www.hp.com/go/unix, www.hp.com/go/unixmodelscripts e www.hp.com/go/jetdirectunix_software

Novell: www.novell.com/iprint

File di configurazione/tipi di dispositivi SAP: www.hp.com/go/sap/drivers e www.hp.com/go/sap/print

HP Web Jetadmin. www.hp.com/go/webjetadmin
WJA è utilizzato in ambienti aziendali Windows per gestire stampanti, installare driver, aggiornare firmware, ecc.)

HP ePrint: www.eprintcenter.com (disponibile su alcuni modelli)

Driver HP ePrint Mobile: www.hp.com/go/eprintmobiledriver (disponibile su alcuni modelli)

Airprint: www.hp.com/go/airprint (disponibile su alcuni modelli)

Requisiti di sistema per il CD del software HP

Windows (requisiti minimi di sistema)

Windows® 7, 8

  • Processore da 1 GHz 32 bit (x86) o 64 bit (x64)
  • 2 GB HD
  • Microsoft® Internet Explorer
  • CD-ROM/DVD o Internet
  • USB

Windows Vista®

  • Processore da 800 MHz 32 bit (x86) o 64 bit (x64)
  • 2 GB HD
  • Microsoft® Internet Explorer
  • CD-ROM/DVD o Internet
  • USB

Windows® XP SP3 (solo 32 bit)

  • Processore compatibile con Intel Pentium® II, Celeron® o da 233 MHz
  • 750 MB HD
  • Microsoft® Internet Explorer 6
  • CD-ROM/DVD o Internet
  • USB

Mac (requisiti minimi del sistema)

  • Mac OS X v10.6, OS X Lion, OS X Mountain Lion

Nota: per conoscere i requisiti hardware compatibili con il sistema operativo, andare alla pagina Web www.microsoft.com e www.apple.com

Componenti del sistema di stampa

Componenti software per gli amministratori di rete

HP Web Jetadmin

Gli amministratori di rete possono utilizzare HP Web Jetadmin per configurare e gestire i prodotti HP in diversi sistemi operativi.

Nota: HP Web Jetadmin non è incluso nel CD del software. Gli amministratori di rete possono scaricare il software HP Web Jetadmin dal seguente sito Web: http://www.hp.com/go/webjetadmin

Utility HP per Mac OS X

Gli amministratori di rete possono utilizzare l'utility HP per Mac OS X v10.6 e v10.7 Mountain Lion per configurare e gestire i prodotti HP dal computer. Il CD-ROM del software del sistema di stampa include HP Utility come componente dell'installazione dei driver.

HP Driver Deployment Utility (DDU) per sistemi operativi Windows

Gli amministratori di rete possono utilizzare HP Driver Deployment Utility (DDU) per creare un pacchetto personalizzato di installazione dei driver di stampa che includa componenti specifici della propria organizzazione.

Per ulteriori informazioni e per scaricare l'ultima versione, visitare il sito Web www.hp.com/go/ddu.

Componenti software per l'utente finale

Driver di stampa

Un driver di stampa è un programma software utilizzato da altri programmi software per accedere alle funzioni di un prodotto. Generalmente, è necessario installare un driver di stampa per ciascun prodotto. Il CD del software del sistema di stampa fornito con il prodotto include i seguenti driver di stampa:

  • PCL 6 (Windows)
  • PostScript (Apple)

I driver di stampa e il software del sistema di stampa più recenti sono disponibili sul seguente sito Web: www.hp.com/support

Driver di stampa aggiuntivi sono reperibili online o presso i distributori HP. Consultare la documentazione utente per ulteriori informazioni su come ottenere i driver di stampa e altri software HP.

Documentazione relativa al prodotto

Per ottenere la documentazione, visitare il seguente sito Web: www.hp.com/support

Programma di disinstallazione

Utilizzare l'utility di disinstallazione per selezionare e rimuovere uno o tutti i componenti del sistema di stampa HP per Windows. Per ulteriori informazioni, consultare la sezione "Programma di disinstallazione" nel presente documento.

Driver di stampa aggiornati

I driver di stampa e il software del prodotto più recenti sono disponibili sul seguente sito Web: www.hp.com/support

Problemi noti, problemi risolti e soluzioni

L'elenco aggiornato dei problemi noti del software del sistema di stampa è disponibile sul seguente sito Web: www.hp.com/support

Per la versione appropriata dei driver di stampa e del sistema operativo, fare clic sui collegamenti relativi alle note di pubblicazione o al file Leggimi nella pagina di download del driver di stampa.

Istruzioni di installazione (non UPD)

Windows XP, Windows Vista, Windows 7 e Windows 8

In un ambiente Windows, la configurazione da CD o il software di installazione rileva la versione del sistema operativo in uso. Il software HP viene installato nella lingua selezionata su Windows. Se ad esempio si esegue una versione in inglese di Windows e la preferenza è impostata sullo spagnolo, l'utility di installazione HP installa la versione in spagnolo del software di stampa per la versione di Windows appropriata. Nota: se la lingua selezionata in Windows non è supportata dal software HP, il software HP sarà installato in inglese.

Nota: il collegamento del prodotto al computer tramite cavo USB, noto anche come modalità "Plug and Play", prima dell'installazione del software, non è una procedura consigliabile. Per ulteriori informazioni, consultare la guida di installazione.

Nota: per installare il sistema di stampa su tutti i sistemi operativi Windows, sono necessari i privilegi di amministratore.

Installazione da CD

  1. Chiudere tutti i programmi.
  2. Inserire il CD.
    • Una volta visualizzato il menu principale, verificare e accettare le condizioni di installazione, quindi fare clic su Avanti.
    • Seguire le istruzioni visualizzate sullo schermo.
  3. Se il programma di installazione del sistema di stampa HP non si avvia entro 30 secondi, eseguire i passaggi da 4 a 8.
  4. Selezionare Esegui. (Per i computer con Vista, Windows 7 e Windows 8, tenere premuto il tasto Windows e premere R o andare su Accessori, quindi fare clic su Esegui.)
  5. Spostarsi alla directory principale dell'unità CD-ROM.
  6. Selezionare il file SETUP.EXE. Fare clic su Apri, quindi su OK.
  7. Una volta visualizzato il menu principale, verificare e accettare le condizioni di installazione e fare clic su Avanti.
  8. Seguire le istruzioni visualizzate sullo schermo.

Installazione da download su Internet

Se si scarica il sistema di stampa o il driver da Internet, è necessario eseguire prima il/i file EXE. Se il file SETUP.EXE non viene eseguito automaticamente, spostarsi al percorso di origine e fare doppio clic sul file, quindi seguire le istruzioni sullo schermo.

Mac OS X v10.6, v10.7 e Mountain Lion

Collegamento diretto (USB)

  1. Verificare che il prodotto sia acceso.
  2. Inserire il CD-ROM nell'apposita unità. Fare doppio clic sull'icona del CD visualizzata sul desktop.
  3. Fare doppio clic sull'icona di installazione nella cartella di installazione della stampante HP Officejet Pro X451/X551 o della stampante multifunzione HP Officejet Pro X476/X576.
  4. Seguire le istruzioni visualizzate sullo schermo.
  5. Utilizzare un cavo USB per collegare la porta USB del prodotto a quella del computer. Utilizzare un cavo USB standard da 2 metri.

    6. Nota: le code della stampante collegata tramite USB vengono create automaticamente quando il prodotto viene collegato al computer. Tuttavia, se non è stato eseguito il programma di installazione prima del collegamento del cavo USB, la coda utilizza un PPD generico.

  6. Nel menu di Apple, fare clic su Preferenze di Sistema, quindi su Stampa e fax.
  7. Fare clic su Aggiungi o +, quindi selezionare Browser di default o Predefinito. Selezionare il nome del prodotto dall'elenco delle stampanti.
  8. Fare clic su Aggiungi. Viene visualizzata la finestra di dialogo Opzioni installabili. Verificare che le opzioni del prodotto siano corrette.
  9. Stampare una pagina di prova da qualsiasi programma software per verificare che il software sia installato correttamente.

Collegamento in rete

  1. Collegare un cavo di rete al prodotto e a una porta di rete.
  2. Inserire il CD-ROM nell'apposita unità. Se il CD non si avvia automaticamente, fare doppio clic sull'icona del CD-ROM sul desktop.
  3. Fare doppio clic sull'icona di installazione nella cartella di installazione della stampante HP Officejet Pro X451/X551 o della stampante multifunzione HP Officejet Pro X476/X576.
  4. Seguire le istruzioni visualizzate sullo schermo.
  5. Nel menu di Apple, fare clic su Preferenze di Sistema, quindi su Stampa e fax.
  6. Fare clic su Aggiungi o su +.
  7. Selezionare il tipo di connessione (Browser di default o Stampa IP).

    8. Browser di default

    • Selezionare il prodotto dall'elenco.
    • Nell'elenco a discesa Stampa con, selezionare il modello della stampante, qualora non vi sia un altro già selezionato.

    Stampa IP

    • Nell'elenco a discesa Protocollo, selezionare Socket/HP Jet Direct.
    • Immettere l'indirizzo IP per il prodotto.
    • Nell'elenco a discesa Stampa con, selezionare il modello della stampante, qualora non vi sia un altro già selezionato.
  8. Fare clic su Aggiungi. Viene visualizzata la finestra di dialogo Opzioni Installabili. Selezionare le opzioni del prodotto da utilizzare.
  9. Stampare una pagina di prova da qualsiasi programma software per verificare che il software sia installato correttamente.

Istruzioni di disinstallazione

Windows XP

  1. Fare clic su Start, selezionare Impostazioni, Pannello di controllo, quindi scegliere Installazione applicazioni.
  2. Selezionare la stampante HP Officejet Pro X451/X551 o la stampante multifunzione HP Officejet Pro X476/X576 oppure il componente del software che si desidera disinstallare, quindi fare clic su Rimuovi.
  3. Seguire le istruzioni visualizzate sullo schermo per rimuovere alcuni o tutti i componenti del sistema di stampa.

Windows Vista, Windows 7

  1. Windows Vista: fare clic su Start, selezionare Pannello di controllo, quindi Programmi e funzionalità.
    Windows 7: fare clic su Start, Pannello di controllo, Programmi, quindi selezionare Programmi e funzionalità.
  2. Selezionare la stampante HP Officejet Pro X451/X551 o la stampante multifunzione HP Officejet Pro X476/X576 oppure il componente del software che si desidera disinstallare, quindi fare clic su Disinstalla/Cambia.
  3. Seguire le istruzioni visualizzate sullo schermo per rimuovere alcuni o tutti i componenti del sistema di stampa.

Windows 8

  1. Windows 8: dal desktop, aprire Esplora file, fare clic su Desktop, Pannello di controllo quindi selezionare Disinstalla un programma.
  2. Selezionare la stampante HP Officejet Pro X451/X551 o la stampante multifunzione HP Officejet Pro X476/X576 oppure il componente del software che si desidera disinstallare, quindi fare clic su Disinstalla/Cambia.
  3. Seguire le istruzioni visualizzate sullo schermo per rimuovere alcuni o tutti i componenti del sistema di stampa.

Nota: se è stata eseguita l'installazione da CD, è possibile avviare la disinstallazione anche andando su Start, Programmi, HP, stampante HP Officejet Pro X451/X551 o stampante multifunzione HP Officejet Pro X476/X576 o sul componente del software e selezionare Disinstalla.

Installazione guidata scansione

Nota: disponibile su alcuni modelli.

Installazione guidata scansione a e-mail

Utilizzare questa procedura guidata per configurare rapidamente la funzionalità Scansione a e-mail. La funzionalità Scansione a e-mail consente una maggiore produttività grazie alla possibilità di eseguire la scansione di documenti e inviarli come allegati e-mail agli indirizzi e-mail dei destinatari.

Installazione guidata Scansione nella cartella di rete

utilizzare questa procedura guidata per configurare rapidamente la funzionalità Scansione nella cartella di rete. La funzionalità Scansione nella cartella di rete consente una maggiore produttività e una gestione più efficiente dei file grazie alla possibilità di eseguire la scansione di documenti e salvarli all'interno di cartelle specifiche nel computer in uso. È possibile recuperare tali documenti in seguito per l'archiviazione, la modifica, l'invio tramite e-mail o la stampa.

Per accedere alle installazioni guidate nel server Web incorporato, digitare l'indirizzo IP del prodotto in un browser Web.

Nella scheda Scansione, selezionare il collegamento Configurazione in una cartella di rete nell'area di navigazione a sinistra.

Per accedere alle procedure di installazione guidata dal menu Start, dopo l'installazione dal CD di installazione del software, aprire il gruppo di programmi HP per il proprio prodotto.

Assistenza clienti

Alcuni dei seguenti servizi sono disponibili solo negli Stati Uniti. Servizi simili sono disponibili in altri Paesi/regioni.

L'assistenza clienti online è disponibile sul seguente sito Web: www.hp.com/support

Consultare la guida d'uso o il volantino all'interno della confezione per ulteriori metodi su come ottenere le informazioni relative al software e all'assistenza.

Note

Riconoscimenti dei marchi

Microsoft, Windows, Windows XP, and Windows Vista sono marchi registrati di Microsoft Corporation negli Stati Uniti.

Intel, Pentium e Celeron sono marchi di Intel Corporation negli Stati Uniti e in altri Paesi/regioni.

Garanzia

Per informazioni esaurienti sulle condizioni di garanzia e sull'assistenza, consultare la guida d'uso.

Licenza

Per informazioni esaurienti sulle condizioni di licenza del software HP, consultare la guida d'uso.

Copyright

© 2013 Copyright Hewlett-Packard Development Company, L.P.

La riproduzione, l'adattamento o la traduzione senza autorizzazione scritta sono vietati, salvo nei casi consentiti dalle leggi sul copyright vigenti.

Le informazioni contenute nel presente documento sono soggette a modifica senza preavviso.

Le sole garanzie riconosciute da HP per i propri prodotti e servizi sono quelle espressamente indicate nei certificati di garanzia che accompagnano tali prodotti e servizi HP. Niente di quanto contenuto nel presente documento potrà essere interpretato come garanzia supplementare. HP non è responsabile degli eventuali errori tecnici o editoriali, né delle omissioni contenute nel presente documento.

Inizio pagina


HP Officejet インストール ノート

インストール ノート

HP Officejet Pro X451/X551 Printer series
HP Officejet Pro X476/X576 Multifunction Printer series

初版： 2012 年 7 月

本書では、本ソフトウェアをインストールして使用する前に必ずご確認いただきたいインストール手順などの情報について説明します。

  • 印刷、スキャン、ファクスをサポートするすべての機能を搭載したドライバーが必要な場合は、同梱の CD からソフトウエアをインストールしてください。
    注記:    ファクス機能は一部の製品のみでサポートされています。
  • 管理対象環境内で印刷のみを行う場合は、www.hp.com/go/upd から HP Universal Print Driver (UPD) をインストールしてください。

目次

サポートされているオペレーティング システム

HP Universal Print Driver (UPD)

HP UPD PCL 5、HP UPD PCL 6、HP UPD PS ドライバーとインストール手順については、 www.hp.com/go/upd を参照してください。

サポートされているクライアント オペレーティング システム：

  • Microsoft Windows 8 (x86 および x64)
  • Microsoft Windows 7 Starter、Home Premium、Professional、Enterprise、Ultimate (x86 および x64)。
  • Microsoft Windows Vista Business、Enterprise、Home Basic、Home Premium、Ultimate (x86 および x64)。

    注記： Microsoft は、2012 年 4 月に Windows Vista のメインストリーム サポートを終了しました。HP では引き続き、販売が終了された Windows Vista オペレーティング システム用の現在の UPD とツールを最大限サポートいたします。

  • Microsoft Windows XP (SP2 以降) Home Edition、Professional (x86 および x64)。

    注記： Microsoft は、2009 年 4 月に Windows XP のメインストリーム サポートを終了しました。HP では引き続き、販売が終了された Windows XP オペレーティング システム用の現在の UPD とツールを最大限サポートいたします。

サポートされているサーバー オペレーティング システム：

  • Windows 2003 Server (Standard Edition、Enterprise Edition) (32 ビットおよび 64 ビット)
  • Windows 2003 Server R2 (Standard Edition、Enterprise Edition) (32 ビットおよび 64 ビット)
  • Windows Small Business Server 2003 (32 ビットおよび 64 ビット)

  • Windows 2008 Server (Standard Edition、Enterprise Edition) (32 ビットおよび 64 ビット)
  • Windows Small Business Server 2008 (64 ビット)
  • Windows 2008 Server R2 (Standard Edition、Enterprise Edition) (64 ビット)
  • Windows Small Business Server 2011
  • Windows Server 2012
  • Windows Cluster (Windows Server 2008 R2)
  • Windows ターミナル サービス (Windows Server 2008 R2)
  • Windows 2003 Small Business Server ターミナル サービス
  • Windows 2003 Server ターミナル サービス
  • Citrix Metaframe XP Feature Release 3 を備えた Windows 2003 Server ターミナル サービス
  • Citrix Presentation Server 4.0 を備えた Windows Server 2003 ターミナル サービス
  • Citrix Presentation Server 4.5 を備えた Windows Server 2003 ターミナル サービス
  • Windows Server 2008 ターミナル サービス
  • Citrix XenApp を備えた Windows Server 2008 ターミナル サービス
  • Citrix (Print)： Xen Server 5.6、Xen Desktop 5.5、Citirx XenApps 6.0、Citrix XenApp 6.5
  • Novell Netware 6, 6.5、Open Enterprise Server 6.5
    (Novell iPrint サポートのみ)
  • Linux (詳細については、http://hplipopensource.com/hplip-web/index.html を参照してください)
  • SAP (詳細については、www.hp.com/go/sap/drivers を参照してください)

注記： HP Universal Print Driver (UPD) のクライアントおよびサーバー オペレーティング システムに関するその他の詳細については、www.hp.com/go/upd の [Specifications] タブを参照してください。

注記： Microsoft は Windows XP のメインフレーム サポートを終了しました。HP では引き続き、Windows XP 用プリンター ドライバーを最大限サポートいたします。

注記： 更新情報については、ドライバー ダウンロード ページで入手できる最新リリース ノートを参照してください。

HP ソフトウェア CD

Windows オペレーティンス システムには、HP PCL 6 ドライバーが他のオプションのソフトウェアと共にインストールされます。Mac オペレーティング システムには、Mac ドライバーと Mac ユーティリティがインストールされます。

サポートされているオペレーティング システム：

  • Windows® XP (32 ビット、Service Pack 3 以上)
  • Windows Vista (32 ビットおよび 64 ビット)
  • Windows 7 (32 ビットおよび 64 ビット)
  • Windows 8 (32 ビットおよび 64 ビット)
  • Mac OS X v10.6、v10.7、および Mountain Lion

注記：

  1. Windows Server Editions の場合、同梱の CD からインストールすることはできません。Windows Server Editions を選択しているユーザーは、IT 管理者向けのコマンドラインを使用したインストール、および UPD ドライバーを使用したインストールを行ってしてください。IT 管理者は、www.hp.com/support にアクセスして、『IT Administrators’ Install Guide』を入手してください。UPD ドライバーは、www.hp.com/go/upd からダウンロードできます。
  2. 同梱の CD では、Wireless Enterprise Security を使用するプリンターのセットアップをサポートしていません。Wireless Enterprise または 802.1x セキュリティを使用してプリンターをセットアップするには、プリンターの内蔵 Web サーバー (1 台のプリンターをセットアップする場合に推奨) または HP Web Jetadmin (WJA) (複数のプリンターをセットアップする場合に推奨) を使用してネットワーク上のプリンターをセットアップできます。

ソフトウェアとサポート サイト

製品のソフトウェア ダウンロード ページから入手できるソフトウェア： www.hp.com/support

HP UPD PCL 6、PCL 5、PS： www.hp.com/go/upd

HP Managed Print Adminstrator (MPA)： www.hp.com/go/mpa

注記： MPA ツールは、これらの製品のプリント モードの設定をサポートしていません。HP Web サイトの www.hp.com/go/upd の [Documentation] タブにあるホワイト ペーパー『HP Universal Print Driver - Creating and Deploying Managed Printer Lists for the Universal Print Driver with HP Web Jetadmin 8.0 for use with the Active Directory Administrative Templates』では、プリント モードの設定方法が説明されています。

HP Driver Deployment Utility： www.hp.com/go/ddu
DDU は、エンタープライズ環境での、サイレント インストールを含むドライバーのパッケージと展開に使用します。

HP Driver Configuration Utility： www.hp.com/go/dcu
DCU は、展開の前に、両面印刷などのドライバーの機能を設定するために使用します。

Citrix および Windows ターミナル サービス： www.hp.com/go/upd
このサイトで、[Documentation] タブをクリックして、『HP Universal Print Driver – System Administrator’s Guide』を開いてください。

Linux プリンター ドライバー： www.hplip.net

UNIX ドライバ/モデル スクリプト： www.hp.com/go/unix、www.hp.com/go/unixmodelscripts、および www.hp.com/go/jetdirectunix_software

Novell： www.novell.com/iprint

SAP デバイスの種類/設定ファイル： www.hp.com/go/sap/drivers および www.hp.com/go/sap/print

HP Web Jetadmin： www.hp.com/go/webjetadmin
WJA は、エンタープライズ環境で、プリンターの管理、ドライバーの展開、ファームウェアの更新などに使用します。

HP ePrint： www.eprintcenter.com (モデルの選択で使用可能)

HP ePrint Mobile ドライバー： www.hp.com/go/eprintmobiledriver (モデルの選択で使用可能)

Airprint： www.hp.com/go/airprint (Available on select models)

HP ソフトウェア CD のシステム要件

Windows (最小システム要件)

Windows ® 7、8、8.1

  • 1 GHz 32 ビット (x86) または 64 ビット (x64) プロセッサー
  • 2GB HD
  • Microsoft® Internet Explorer
  • CD-ROM/DVD またはインターネット
  • USB

Windows Vista®

  • 800 MHz 32 ビット (x86) または 64 ビット (x64) プロセッサー
  • 2GB HD
  • Microsoft® Internet Explorer
  • CD-ROM/DVD またはインターネット
  • USB

Windows® XP SP3 (32 ビットのみ)

  • Intel Pentium® II、Celeron® または 233 MHz 互換プロセッサー
  • 750MB HD
  • Microsoft® Internet Explorer 6
  • CD-ROM/DVD またはインターネット
  • USB

Mac (最小システム要件)

  • Mac OS X v10.6、OS X Lion、OS X Mountain Lion

注記： オペレーティング システムと互換性のあるハードウェア システムの要件については、www.microsoft.com および www.apple.com を参照してください。

印刷システム コンポーネント

ネットワーク管理者向けのソフトウェア コンポーネント

HP Web Jetadmin

HP Web Jetadmin を使用すると、ネットワーク管理者はさまざまなオペレーティング システムで HP プリンターを設定および管理できます。

注記： HP Web Jetadmin は、ソフトウェア CD には収録されていません。ネットワーク管理者は、次の Web サイトから HP Web Jetadmin ソフトウェアをダウンロードしてください。http://www.hp.com/go/webjetadmin

HP Utility (Mac OS X 用)

HP Utility (Mac OS X v10.6 および v10.7 Mountain Lion 用) を使用すると、ネットワーク管理者はコンピューターから HP 製品を設定および管理できます。印刷システム ソフトウェアの CD-ROM には、ドライバー インストールの一部として HP Utility が収録されています。

HP Driver Deployment Utility (DDU)（Windows オペレーティング システム用）

ネットワーク管理者は、HP Driver Deployment Utility (DDU) を使用して、組織に必要なコンポーネントだけを指定した、カスタマイズ版のプリント ドライバー インストール パッケージを作成できます。

詳細および最新バージョンのダウンロードについては、www.hp.com/go/ddu を参照してください。

エンドユーザー ソフトウェアのコンポーネント

プリンター ドライバ

プリンター ドライバとはソフトウェア プログラムの 1 種であり、他のソフトウェア プログラムがプリンター機能にアクセスするために使用されます。通常、プリンター ドライバはプリンターごとにインストールします。プリンターに同梱されている印刷システム ソフトウェア CD には、次のプリンター ドライバが収録されています。

  • PCL 6 (Windows)
  • PostScript (Apple)

次の Web サイトから、最新のプリンター ドライバと印刷システム ソフトウェアを入手できます。www.hp.com/support

その他のプリンター ドライバは、HP の代理店やオンライン ソースから入手できます。プリント ドライバーおよび他の HP ソフトウェアの入手についての詳細は、ユーザー マニュアルを参照してください。

製品マニュアル

マニュアルについては、次の Web サイトを確認してください。www.hp.com/support

アンインストーラ

Windows で HP 印刷システム コンポーネントの一部または全部を選択して削除するには、アンインストール ユーティリティを使用します。手順の詳細については、この文書の「アンインストーラ」を参照してください。

最新のプリンター ドライバ

次の Web サイトから、最新のプリンター ドライバとプリンター ソフトウェアを入手できます。www.hp.com/support

既知の問題、修正された問題、および解決策

次の Web サイトから、印刷システム ソフトウェアに関する既知の問題の最新一覧を入手できます。www.hp.com/support

適切なバージョンのオペレーティング システムおよびプリント ドライバーのプリント ドライバー ダウンロード ページにある、リリース ノートまたは Readme ファイル のリンクをクリックしてください。

インストール手順 (UPD 以外)

Windows XP、Windows Vista、Windows 7、Windows 8

Windows 環境では、CD セットアップ ソフトウェアまたはインストール ソフトウェアにより、実行中のオペレーティング システムのバージョンが検出されます。ソフトウェアは、選択した言語のものがインストールされます。たとえば、英語版の Windows で言語をスペイン語に設定している場合、Windows のバージョンに対応したスペイン語版の印刷ソフトウェアがインストールされます。注記： Windows で選択した言語が HP ソフトウェアでサポートされていない場合、HP ソフトウェアは英語でインストールされます。

注記： USB ケーブルでコンピューターにプリンターを接続してからソフトウェアをインストールする方法 (プラグアンドプレイ) はお勧めしません。詳細については、インストール ガイドを参照してください。

注記： すべての Windows オペレーティング システムに印刷システムをインストールするには、管理者権限が必要です。

CD からのインストール

  1. プログラムをすべて終了します。
  2. CD を挿入します。
    • メイン メニューが表示されたら、インストール契約の内容を確認および承諾し、[次へ] をクリックします。
    • 画面に表示される手順に従います。
  3. 30 秒経っても HP 印刷システム インストーラ プログラムが起動しない場合は、手順 4 ～ 8 を実行します。
  4. [実行] を選択します。(Vista、Windows 7、Windows 8 コンピューターをご使用の場合、Windows キーを押しながら R キーを押すか、[アクセサリ] に移動して [実行] をクリックします。)
  5. [参照] をクリックして、CD ドライブのルート ディレクトリを参照します。
  6. SETUP.EXE ファイルを選択します。[開く] をクリックした後、[OK] をクリックします。
  7. メイン メニューが表示されたら、インストール契約の内容を確認および承諾し、[次へ] をクリックします。
  8. 画面に表示される手順に従います。

インターネット ダウンロードからのインストール

印刷システムまたはドライバをインターネットからダウンロードした場合は、まず EXE ファイルを実行する必要がある場合があります。SETUP.EXE が自動的に実行されない場合は、[参照] を使用して、ダウンロードのルートを参照します。SETUP.EXE ファイルをダブルクリックしたら、画面に表示される手順に従います。

Mac OS X v10.6、v10.7、および Mountain Lion

直接接続 (USB)

  1. プリンターの電源がオンになっていることを確認します。
  2. CD-ROM ドライブに CD を挿入します。デスクトップ上にある CD アイコンをダブルクリックします。
  3. HP Officejet Pro X451/X551 Printer または HP Officejet Pro X476/X576 Multifunction Printer インストーラー フォルダー内のインストーラー アイコンをダブルクリックします。
  4. 画面の指示に従ってください。
  5. プリンターの USB ポートとコンピューターの USB ポート間を USB ケーブルで接続します。標準の 2m (6.56 フィート) の USB ケーブルを使用してください。

    6. 注記： プリンターがコンピューターに接続されると、USB 印刷キューが自動的に作成されます。ただし、USB ケーブルを接続する前にインストーラが実行されていなかった場合、キューは汎用 PPD を使用します。

  6. Apple メニューで、システム環境設定、プリントとファクス の順にクリックします。
  7. [追加] または [+] をクリックし、[デフォルト ブラウザ] または [デフォルト] を選択します。プリンターのブラウザから製品名を選択します。
  8. 追加 をクリックします。[インストール可能オプション] ダイアログ ボックスが表示されます。プリンターのオプションが正しいことを確認します。
  9. 任意のソフトウェア プログラムからテスト ページを印刷して、ソフトウェアが正常にインストールされたことを確認します。

ネットワーク接続

  1. 製品とネットワーク ポートをネットワーク ケーブルで接続します。
  2. CD-ROM ドライブに CD を挿入します。CD が自動的に実行されない場合は、デスクトップで CD のアイコンをダブルクリックします。
  3. HP Officejet Pro X451/X551 Printer または HP Officejet Pro X476/X576 Multifunction Printer インストーラー フォルダー内のインストーラー アイコンをダブルクリックします。
  4. 画面の指示に従ってください。
  5. Apple メニューで、システム環境設定、プリントとファクス の順にクリックします。
  6. [追加] または [+] をクリックします。
  7. 接続の種類 ([デフォルト ブラウザ] または [IP プリンタ]) を選択します。

    8. デフォルト ブラウザ

    • リストから製品を選択します。
    • プリンターのモデルがまだ選択されていない場合は [使用するドライバ] ドロップダウン リストから、選択します。

    IP プリント

    • [プロトコル] ドロップダウン リストから、[ソケット/HP Jetdirect] を選択します。
    • 製品の IP アドレスを入力します。
    • プリンターのモデルがまだ選択されていない場合は [使用するドライバ] ドロップダウン リストから、選択します。
  8. 追加 をクリックします。[インストール可能オプション] ダイアログ ボックスが表示されます。使用するプリンター オプションを選択します。
  9. 任意のソフトウェア プログラムからテスト ページを印刷して、ソフトウェアが正常にインストールされたことを確認します。

アンインストール手順

Windows XP

  1. [スタート] をクリックし、[設定]、[コントロール パネル]、[プログラムの追加と削除] の順に選択します。
  2. HP Officejet Pro X451/X551 Printer または HP Officejet Pro X476/X576 Multifunction Printer または、アンインストールするソフトウェア コンポーネントを選択して、[削除] をクリックします。
  3. 画面に表示される手順に従って、印刷システム コンポーネントの一部または全部を削除します。

Windows Vista、Windows 7

  1. Windows Vista： [スタート] メニューをクリックし、[コントロール パネル]、[プログラムと機能] の順に選択します。
    Windows 7: [スタート] メニューをクリックし、[コントロール パネル]、[プログラム]、[プログラムと機能] の順に選択します。
  2. HP Officejet Pro X451/X551 Printer または HP Officejet Pro X476/X576 Multifunction Printer またはアンインストールするソフトウェア コンポーネントを選択して、[アンインストールと変更] をクリックします。
  3. 画面に表示される手順に従って、印刷システム コンポーネントの一部または全部を削除します。

Windows 8

  1. Windows 8: デスクトップ モードで、[エクスプローラ] を開いて [デスクトップ]、[コントロール パネル]、[プログラムのアンインストール] の順にクリックします。
  2. HP Officejet Pro X451/X551 Printer または HP Officejet Pro X476/X576 Multifunction Printer またはアンインストールするソフトウェア コンポーネントを選択して、[アンインストールと変更] をクリックします。
  3. 画面に表示される手順に従って、印刷システム コンポーネントの一部または全部を削除します。

注記： CD インストールを使用した場合は、[スタート]、[プログラム]、[HP]、HP Officejet Pro X451/X551 Printer または HP Officejet Pro X476/X576 Multifunction Printer またはソフトウェア コンポーネント、[アンインストール] の下にあるアンインストーラーを実行することもできます。

スキャン セットアップ ウィザード

注記： 選択モデルで使用可能です。

電子メールをスキャン セットアップ ウィザード

このウィザードを使用すると、[電子メールをスキャン] 機能を迅速に設定できます。[電子メールをスキャン] を使用すると、スキャンしたドキュメントを電子メールの添付ファイルとして受信者の電子メール アドレスに送信できるため、生産性が上がります。

ネットワーク フォルダにスキャン セットアップ ウィザード

このウィザードを使用すると、ネットワーク フォルダにスキャン機能を迅速に設定できます。ネットワーク フォルダにスキャンでは、生産性を高め、ファイル管理を向上するために、スキャンしたドキュメントをコンピュータの特定のフォルダに保存できるようになっています。後でドキュメントを取得して、アーカイブ、編集、電子メール、または印刷を行うことができます。

EWS でこれらのウィザードにアクセスするには、ブラウザに製品の IP アドレスを入力してください。

[スキャン] タブの左側のナビゲーション領域から、ネットワーク フォルダ セットアップのリンクを選択します。

[スタート] メニューからウィザードにアクセスするには、ソフトウェアのインストーラー CD からウィザードをインストールした後に、ご使用の製品の HP プログラム グループを開きます。

カスタマ サポート

以下のサービスの中には、米国のみ対象のものもあります。その他の国/地域では、類似のサービスをご利用いただけます。

次の Web サイトにアクセスしてオンライン カスタマ サポートを利用できます。www.hp.com/support

ソフトウェアおよびサポート情報を入手するためのその他の方法については、ユーザー ガイドまたは同梱の小冊子を参照してください。

通告

商標情報

Microsoft、Windows、Windows XP、および Windows Vista は、Microsoft Corporation の米国における登録商標です。

Intel、Pentium、Celeron は、米国およびその他の国/地域における Intel Corporation の商標です。

保証

保証とサポートの詳細については、ユーザーズ ガイドを参照してください。

ライセンス

HP ソフトウェア ライセンス条項の詳細については、ユーザーズ ガイドを参照してください。

著作権

© 2013 Copyright Hewlett-Packard Development Company, L.P.

事前の書面による許可なく複製、改変、変換することは、著作権法で許可されていない限り禁じられています。

本文書の内容は、事前の通知なく変更される可能性があります。

HP の製品およびサービスに対する唯一の保証は、当該製品またはサービスに付属の明示的な保証条項で規定されます。本文書のいかなる部分も、追加の保証を構成するとは見なされません。HP は、本文書に含まれる技術的または表記上の誤記や欠落について、一切の責任を負わないものとします。

ページの先頭


HP Officejet 설치 정보

설치 정보

HP Officejet Pro X451/X551 Printer series
HP Officejet Pro X476/X576 Multifunction Printer series

제 1판: 2012년 7월

이 문서에서는 사용자가 인쇄 시스템 소프트웨어를 설치하여 사용하기 전에 알아야 하는 자세한 설치 정보 및 기타 정보를 제공합니다.

  • 인쇄, 스캔, 팩스의 모든 기능을 지원하는 드라이버가 필요하면 상자에 들어 있는 CD로 소프트웨어를 설치하십시오.
    참고:     팩스 기능은 일부 제품에서만 지원됩니다.
  • 관리되는 환경에 있고 인쇄 기능만 필요하면 www.hp.com/go/upd에서 HP 범용 인쇄 드라이버(UPD)를 설치하십시오.

목차

지원되는 운영 체제

HP 범용 인쇄 드라이버(HP UPD)

HP UPD PCL 5, HP UPD PCL 6, HP UPD PS 드라이버 및 설치 지침은 www.hp.com/go/upd에서 확인할 수 있습니다.

지원되는 클라이언트 운영 체제:

  • Microsoft Windows 8 x86 및 x64
  • Microsoft Windows 7 Starter, Home Premium, Professional, Enterprise, Ultimate x86 및 x64
  • Microsoft Windows Vista Business, Enterprise, Home Basic, Home Premium, Ultimate x86 및 x64

    참고: Microsoft는 2012년 4월부터 Windows Vista에 대한 주요 지원을 중단했습니다. HP는 중단된 Vista 운영 체제에 대한 현재 UPD와 도구의 지원을 최대한 계속할 것입니다.

  • Microsoft Windows XP(SP2 이상) Home Edition, Professional x86 및 x64

    참고: Microsoft는 2009년 4월부터 Windows XP에 대한 주요 지원을 중단했습니다. HP는 중단된 Windows XP 운영 체제에 대한 현재 UPD와 도구의 지원을 최대한 계속할 것입니다.

지원되는 서버 운영 체제:

  • Windows 2003 Server(Standard Edition, Enterprise Edition)(32비트 및 64비트)
  • Windows 2003 Server R2(Standard Edition, Enterprise Edition)(32비트 및 64비트)
  • Windows Small Business Server 2003(32비트 및 64비트)

  • Windows 2008 Server(Standard Edition, Enterprise Edition)(32비트 및 64비트)
  • Windows Small Business Server 2008(64비트)
  • Windows 2008 Server R2(Standard Edition, Enterprise Edition)(64비트)
  • Windows Small Business Server 2011
  • Windows Server 2012
  • Windows 클러스터(Windows Server 2008 R2)
  • Windows Terminal Services(Windows Server 2008 R2)
  • Windows 2003 Small Business Server Terminal Services
  • Windows 2003 Server Terminal Services
  • Windows 2003 Server Terminal Services(Feature Release 3이 있는 Citrix Metaframe XP 포함)
  • Windows Server 2003 Terminal Services(Citrix Presentation Server 4.0 포함)
  • Windows Server 2003Terminal Services(Citrix Presentation Server 4.5 포함)
  • Windows Server 2008 Terminal Services
  • Windows Server 2008 Terminal Services(Citrix XenApp 포함)
  • Citrix(Print): Xen Server 5.6, Xen Desktop 5.5, Citirx XenApps 6.0, Citrix XenApp 6.5
  • Novell Netware 6, 6.5, Open Enterprise Server 6.5
    (Novell iPrint만 지원)
  • Linux(자세한 내용은 http://hplipopensource.com/hplip-web/index.html을 참고하십시오.)
  • SAP(자세한 내용은 http://www.hp.com/go/sap/drivers를 참고하십시오.)

참고: HP 범용 인쇄 드라이버(UPD)에 관한 클라이언트 및 서버 운영 체제의 세부 사항을 확인하려면 www.hp.com/go/upd로 이동하여 Specifications(사양) 탭을 클릭합니다.

참고: Microsoft는 Windows XP에 대한 주요 지원을 중단했습니다. 하지만 HP는 Windows XP 인쇄 드라이버에 대해 최대한 지원을 계속할 것입니다.

참고: 업데이트된 정보를 확인하려면 드라이버 다운로드 페이지에서 사용 가능한 최신 릴리스 노트를 참고하십시오.

HP 소프트웨어 CD

HP PCL 6 드라이버는 다른 옵션 소프트웨어와 함께 Windows 운영 체제에 설치되어 있습니다. Mac 드라이버 및 Mac 유틸리티는 Mac 운영 체제에 설치되어 있습니다.

지원되는 운영 체제:

  • Windows XP 32비트(서비스 팩 3 이상)
  • Windows Vista 32비트 및 64비트
  • Windows 7 32비트 및 64비트
  • Windows 8 32비트 및 64비트
  • Mac OS X v10.6, v10.7 및 Mountain Lion

참고:

  1. 동봉된 CD 설치 방법으로 Windows Server 버전이 지원되지 않습니다. Windows Server 버전은 IT 관리자 명령줄 설치 방법 및 UPD 드라이버를 통해 지원됩니다. IT 관리자는 www.hp.com/support로 이동하여 IT 관리자 설치 설명서를 제공받을 수 있습니다. UPD 드라이버는 www.hp.com/go/upd에서 사용이 가능합니다.
  2. 동봉된 CD는 Wireless Enterprise Security를 사용한 프린터 설치를 지원하지 않습니다. Wireless Enterprise 또는 802.1x Security를 사용하여 프린터를 설치하려면 프린터의 내장 웹 서버(한 대의 프린터 설치 시 권장) 또는 HP Web Jetadmin(WJA)(여러 대의 프린터 설치 시 권장)이 네트워크로 프린터 설치하는 데 사용될 수 있습니다.

소프트웨어 및 지원 사이트

제품 소프트웨어 다운로드 페이지: www.hp.com/support

HP UPD PCL 6, PCL 5, PS: www.hp.com/go/upd

HP Managed Print Administrator(MPA): www.hp.com/go/mpa

참고: MPA 도구는 본 제품에 대한 인쇄 모드 설정을 지원하지 않습니다. www.hp.com/go/upd 의 Documentation(설명서) 탭에서 제목이“HP Universal Print Driver - Creating and Deploying Managed Printer Lists for the Universal Print Driver with HP Web Jetadmin 8.0 for use with the Active Directory Administrative Templates”인 백서에 인쇄 모드의 설정 방법이 제공됩니다.

HP Driver Deployment Utility: www.hp.com/go/ddu
DDU는 자동 설치를 포함하여 드라이버 패키징 및 설치 시 기업 환경에서 사용됩니다.

HP Driver Configuration Utility: www.hp.com/go/dcu
DCU는 설치 전에 양면 인쇄 등의 드라이버 기능 구성 시 사용됩니다.

Citrix 및 Windows 터미널 서비스: www.hp.com/go/upd
이 사이트로 이동하여 Documentation(설명서) 탭을 클릭한 후, HP Universal Print Driver – System Administrator’s Guide를 엽니다.

Linux 인쇄 드라이버: www.hplip.net

Unix 드라이버/모델 스크립트: www.hp.com/go/unix, www.hp.com/go/unixmodelscripts 및 www.hp.com/go/jetdirectunix_software

Novell: www.novell.com/iprint

SAP 장치 유형/구성 파일: www.hp.com/go/sap/drivers 및 www.hp.com/go/sap/print

HP Web Jetadmin: www.hp.com/go/webjetadmin
WJA는 Windows 기업 환경에서 프린터 관리, 드라이버 설치, 펌웨어 업데이트 등에 사용됩니다.

HP ePrint: www.eprintcenter.com(일부 모델에서 사용 가능)

HP ePrint Mobile 드라이버: www.hp.com/go/eprintmobiledriver(일부 모델에서 사용 가능)

Airprint: www.hp.com/go/airprint(일부 모델에서 사용 가능)

HP 소프트웨어 CD 설치를 위한 시스템 요구 사항

Windows(최소 시스템 요구 사항)

Windows® 7, 8

  • 1GHz 32비트(x86) 또는 64비트(x64) 프로세서
  • 2GB HD
  • Microsoft® Internet Explorer
  • CD-ROM/DVD 또는 Internet
  • USB

Windows Vista®

  • 800MHz 32비트(x86) 또는 64비트(x64) 프로세서
  • 2GB HD
  • Microsoft® Internet Explorer
  • CD-ROM/DVD 또는 Internet
  • USB

Windows® XP SP3(32비트만 해당)

  • Intel Pentium® II, Celeron® 또는 233MHz 호환 프로세서
  • 750MB HD
  • Microsoft® Internet Explorer 6
  • CD-ROM/DVD 또는 Internet
  • USB

Mac(최소 시스템 요구 사항)

  • Mac OS X v10.6, OS X Lion, OS X Mountain Lion

참고: 운영 체제와 호환되는 하드웨어 시스템 요구 사항은 www.microsoft.com 및 www.apple.com에서 확인할 수 있습니다.

인쇄 시스템 구성 요소

네트워크 관리자 소프트웨어 구성 요소

HP Web Jetadmin

네트워크 관리자는 HP Web Jetadmin을 사용하여 다양한 운영 체제에 대해 HP 제품을 구성 및 관리할 수 있습니다.

참고: HP Web Jetadmin은 소프트웨어 CD에 포함되어 있지 않습니다. 네트워크 관리자는 다음 웹 사이트에서 HP Web Jetadmin 소프트웨어를 다운로드할 수 있습니다. http://www.hp.com/go/webjetadmin

Mac OS X용 HP 유틸리티

네트워크 관리자는 OS X v10.6 및 v10.7 Mountain Lion용 HP 유틸리티를 사용하여 컴퓨터에서 HP 제품을 구성 및 관리할 수 있습니다. 인쇄 시스템 소프트웨어 CD-ROM에는 드라이버 설치의 일부로서 HP 유틸리티가 포함되어 있습니다.

Windows 운영 체제용 HP Driver Deployment Utility(DDU)

네트워크 관리자는 이 HP Driver Deployment Utility(DDU)를 사용하여 조직에 맞는 구성 요소를 포함하는 사용자 정의 인쇄 드라이버 설치 패키지를 만들 수 있습니다.

http://www.hp.com/go/ddu에서 자세한 내용을 확인하고 최신 버전을 다운로드할 수 있습니다.

최종 사용자 소프트웨어 구성 요소

인쇄 드라이버

인쇄 드라이버는 다른 소프트웨어 프로그램이 제품 기능에 액세스하는 데 사용하는 소프트웨어 프로그램입니다. 일반적으로 각 제품마다 하나의 인쇄 드라이버를 설치합니다. 제품과 함께 제공되는 인쇄 시스템 소프트웨어 CD에는 다음의 인쇄 드라이버가 포함되어 있습니다.

  • PCL 6(Windows)
  • PostScript(Apple)

최신 인쇄 드라이버 및 인쇄 시스템 소프트웨어는 다음 웹 사이트에서 구할 수 있습니다. www.hp.com/support

추가 인쇄 드라이버는 HP 배포업체 또는 온라인 공급처에서 구할 수 있습니다. 인쇄 드라이버 및 HP 소프트웨어를 제공받기 위한 자세한 내용은 사용 설명서를 참조하십시오.

제품 설명서

설명서에 대해서는 다음 웹 사이트를 확인하십시오. www.hp.com/support

설치 제거 관리자

설치 제거 유틸리티를 사용하여 Windows HP 인쇄 시스템 구성 요소의 전부 또는 일부를 선택하여 제거할 수 있습니다. 자세한 지침은 본 설명서의 "설치 제거 관리자"를 참조하십시오.

최신 인쇄 드라이버

최신 인쇄 드라이버 및 제품 소프트웨어는 다음 웹 사이트에서 구할 수 있습니다. www.hp.com/support

알려진 문제, 해결된 문제 및 해결 방법

인쇄 시스템 소프트웨어에 대한 알려진 문제의 최신 목록은 다음 웹 사이트에서 확인할 수 있습니다. www.hp.com/support

인쇄 드라이버 다운로드 페이지에서 해당 운영 체제 및 인쇄 드라이버 버전에 맞는 릴리스 정보(Release Notes) 또는 추가 정보 파일(Readme File) 링크를 클릭합니다.

설치 지침(비 UPD)

Windows XP, Windows Vista, Windows 7 및 Windows 8

Windows 환경에서 작동하는 경우 CD 설정 또는 설치 소프트웨어는 실행 중인 운영 체제의 버전을 검색합니다. HP 소프트웨어는 Windows에서 선택한 언어로 설치됩니다. 예를 들어 영어 버전의 Windows를 실행하고 있고 언어 선택을 스페인어로 설정한 경우, HP 설치 유틸리티는 해당 Windows 버전에 맞는 스페인어 버전의 인쇄 소프트웨어를 설치합니다. 참고: Windows에서 선택한 언어가 HP 소프트웨어에서 지원되지 않으면 HP 소프트웨어는 영어로 설치됩니다.

참고: 소프트웨어를 설치하기 전에 USB 케이블을 사용해 컴퓨터에 제품을 연결하는 "플러그 앤 플레이"는 권장하지 않습니다. 자세한 내용은 설치 설명서를 참조하십시오.

참고: 모든 Windows 운영 체제에 인쇄 시스템을 설치하려면 관리자 권한이 필요합니다.

CD로 설치

  1. 모든 프로그램을 종료합니다.
  2. CD를 넣습니다.
    • 기본 메뉴가 나타나면 설치 동의서를 읽고 동의한 후 다음을 클릭합니다.
    • 화면의 지시에 따릅니다.
  3. 30초가 지나도 HP 인쇄 시스템 설치 프로그램이 시작되지 않으면 4 ~ 8 단계를 수행합니다.
  4. 실행을 선택합니다. (Vista, Windows 7 및 Windows 8 컴퓨터에서 Windows 키를 누른 상태로 R 키를 누르거나 보조 프로그램을 탐색한 후 실행을 클릭합니다.)
  5. CD 드라이브의 루트 디렉토리로 이동합니다.
  6. SETUP.EXE 파일을 선택합니다. 열기를 클릭하고 확인을 클릭합니다.
  7. 기본 메뉴가 나타나면 설치 동의서를 읽고 동의한 후, 다음을 클릭합니다.
  8. 화면의 지시에 따릅니다.

인터넷 다운로드를 통해 설치

인쇄 시스템이나 드라이버를 인터넷에서 다운로드하는 경우 먼저 EXE 파일을 실행해야 할 수도 있습니다. SETUP.EXE가 자동으로 실행되지 않으면 루트 위치로 이동하여 해당 파일을 더블 클릭한 후 화면의 지시를 따릅니다.

Mac OS X v10.6, v10.7 및 Mountain Lion

직접 연결(USB)

  1. 제품이 켜져 있는지 확인합니다.
  2. CD-ROM 드라이브에 CD를 넣습니다. 바탕 화면에서 CD 아이콘을 더블 클릭합니다.
  3. HP Officejet Pro X451/X551 프린터 또는 HP Officejet Pro X476/X576 다기능 프린터 설치 관리자 폴더에서 설치 관리자 아이콘을 더블 클릭합니다.
  4. 컴퓨터 화면의 지시에 따릅니다.
  5. 제품의 USB 포트와 컴퓨터의 USB 포트를 USB 케이블로 연결합니다. 이 때 표준 USB 케이블(2m)을 사용하십시오.

    6. 참고: 제품이 컴퓨터에 연결되어 있으면 USB 프린터 대기열이 자동으로 생성됩니다. 그러나 설치 관리자를 실행하지 않은 상태에서 USB 케이블을 연결했다면 대기열이 일반 PPD를 사용합니다.

  6. Apple 메뉴에서 System Preferences(시스템 환경설정)를 클릭한 후, Print & Fax(인쇄 및 팩스)를 클릭합니다.
  7. 추가 또는 +를 클릭한 후, Default Browser(기본 브라우저) 또는 Default(기본)를 선택합니다. 프린터 브라우저에서 제품 이름을 선택합니다.
  8. Add(추가)를 클릭합니다. Installable Options(설치 가능한 옵션) 대화 상자가 나타납니다. 제품 옵션이 올바른지 확인합니다.
  9. 임의의 소프트웨어 프로그램에서 테스트 페이지를 인쇄하여 소프트웨어가 제대로 설치되었는지 확인합니다.

네트워크 연결

  1. 제품과 네트워크 포트를 네트워크 케이블로 연결합니다.
  2. CD-ROM 드라이브에 CD를 넣습니다. CD가 자동으로 실행되지 않으면 바탕 화면에서 CD 아이콘을 더블 클릭합니다.
  3. HP Officejet Pro X451/X551 프린터 또는 HP Officejet Pro X476/X576 다기능 프린터 설치 관리자 폴더에서 설치 관리자 아이콘을 더블 클릭합니다.
  4. 컴퓨터 화면의 지시에 따릅니다.
  5. Apple 메뉴에서 System Preferences(시스템 환경설정)를 클릭한 후, Print & Fax(인쇄 및 팩스)를 클릭합니다.
  6. Add(추가) 또는 +를 클릭합니다.
  7. 연결 유형을 선택합니다(기본 브라우저 또는 IP 인쇄).

    8. 기본 브라우저

    • 목록에서 제품을 선택합니다.
    • 사용 프린터 드롭다운 목록에서 프린터 모델이 선택되어 있지 않은 경우 해당 프린터 모델을 선택합니다.

    IP 인쇄

    • 프로토콜 드롭다운 목록에서 소켓/HP JetDirect를 선택합니다.
    • 제품의 IP 주소를 입력합니다.
    • 사용 프린터 드롭다운 목록에서 프린터 모델이 선택되어 있지 않은 경우 해당 프린터 모델을 선택합니다.
  8. Add(추가)를 클릭합니다. Installable Options(설치 가능한 옵션) 대화 상자가 나타납니다. 사용할 제품 옵션을 선택합니다.
  9. 임의의 소프트웨어 프로그램에서 테스트 페이지를 인쇄하여 소프트웨어가 제대로 설치되었는지 확인합니다.

설치 제거 지침

Windows XP

  1. 시작을 클릭한 후 설정, 제어판을 차례로 선택한 후, 프로그램 추가/제거를 선택합니다.
  2. HP Officejet Pro X451/X551 프린터 또는 HP Officejet Pro X476/X576 다기능 프린터 또는 설치 제거할 소프트웨어 구성 요소를 선택하고 제거를 클릭합니다.
  3. 화면 지시에 따라 인쇄 시스템 구성 요소의 전부 또는 일부를 제거합니다.

Windows Vista, Windows 7

  1. Windows Vista: 시작, 제어판을 차례로 클릭한 후, 프로그램 및 기능을 클릭합니다.
    Windows 7: 시작, 제어판, 프로그램, 프로그램 및 기능을 차례로 클릭합니다.
  2. HP Officejet Pro X451/X551 프린터 또는 HP Officejet Pro X476/X576 다기능 프린터 또는 설치 제거할 소프트웨어 구성 요소를 선택하고 설치 제거/변경을 클릭합니다.
  3. 화면 지시에 따라 인쇄 시스템 구성 요소의 전부 또는 일부를 제거합니다.

Windows 8

  1. Windows 8: 데스크탑 모드에서 파일 탐색기를 열고, 데스크탑, 제어판, 프로그램 설치 제거를 차례로 클릭합니다.
  2. HP Officejet Pro X451/X551 프린터 또는 HP Officejet Pro X476/X576 다기능 프린터 또는 설치 제거할 소프트웨어 구성 요소를 선택하고 설치 제거/변경을 클릭합니다.
  3. 화면 지시에 따라 인쇄 시스템 구성 요소의 전부 또는 일부를 제거합니다.

참고: CD 설치를 사용할 경우 시작, 프로그램, HP, HP Officejet Pro X451/X551 프린터 또는 HP Officejet Pro X476/X576 다기능 프린터 또는 소프트웨어 구성 요소, 설치 제거에서 설치 제거 관리자를 찾아 실행할 수도 있습니다.

스캔 설정 마법사

참고: 일부 모델에서 사용 가능합니다.

스캔하여 이메일로 전송 설정 마법사

이 마법사를 사용하면 스캔하여 이메일로 전송 기능을 신속하게 설정할 수 있습니다. 이 기능을 통해 스캔한 문서를 이메일에 첨부하여 여러 수신자의 이메일 주소로 보낼 수 있어 업무 생산성이 향상됩니다.

네트워크 폴더로 스캔 설정 마법사

이 마법사를 사용하면 네트워크 폴더로 스캔 기능을 신속하게 설정할 수 있습니다. 네트워크 폴더로 스캔 기능을 사용하면 문서를 스캔한 후 컴퓨터의 지정된 폴더에 저장할 수 있어 생산성이 향상되고 문서 관리도 효율적으로 할 수 있습니다. 또한 추후 검색을 통해 원하는 문서를 찾아 보관, 편집, 이메일 전송, 인쇄 작업을 수행할 수 있습니다.

EWS에서 마법사에 액세스하려면 제품 IP 주소를 브라우저에 입력합니다.

스캔 탭에서 왼쪽 탐색 영역에 있는 네트워크 폴더 설정을 선택합니다.

소프트웨어 설치 CD로 마법사를 설치한 후 시작 메뉴에서 마법사에 액세스하려면 HP 프로그램 그룹을 엽니다.

고객 지원

다음 서비스 중 일부는 미국에서만 제공됩니다. 기타 국가/지역에서는 유사한 서비스가 제공됩니다.

온라인 기술 지원은 다음 웹 사이트에서 제공받을 수 있습니다. www.hp.com/support

사용 설명서나 동봉된 전단을 통해 소프트웨어 및 지원 정보를 제공받을 수 있는 추가 방법을 확인할 수 있습니다.

고지 사항

등록 상표 고지

Microsoft, Windows, Windows XP 및 Windows Vista는 Microsoft Corporation의 미국 등록 상표입니다.

Intel, Pentium 및 Celeron은 미국 및 기타 국가/지역에서 Intel Corporation의 상표입니다.

보증

자세한 보증 및 지원 정보는 사용 설명서를 참조하십시오.

라이센스

HP 소프트웨어 라이센스 조항에 대한 자세한 내용은 사용 설명서를 참조하십시오.

저작권

© 2013 Copyright Hewlett-Packard Development Company, L.P.

저작권법에 의해 허용되는 경우를 제외하고 사전 서면 허가 없이 복사, 수정 또는 번역하는 것을 금합니다.

본 문서에 나와 있는 정보는 통지 없이 변경될 수 있습니다.

HP 제품과 서비스에 대한 유일한 보증은 해당 제품 및 서비스와 함께 제공되는 명시적 보증문에 수록된 바를 따릅니다. 이 문서의 어떤 내용도 추가적인 보증을 구성하는 내용으로 해석되어서는 안 됩니다. HP는 이 문서에서 발견된 기술적 오류나 편집 오류 또는 내용 누락에 대해 어떠한 책임도 지지 않습니다.

페이지 맨 위


HP Officejet installatie-instructies

Installatie-instructies

HP Officejet Pro X451/X551 Printer series
HP Officejet Pro X476/X576 Multifunction Printer series

Editie 1: 7/2012

Dit document bevat specifieke installatie-instructies en andere informatie die u moet lezen voordat u de software van het printersysteem installeert en gebruikt.

  • Indien u een volledig stuurprogramma wenst dat afdrukken, scannen en faxen ondersteunt, moet u de software van de cd in de doos installeren.
    Opmerking:     De faxfunctie wordt slechts bij bepaalde producten ondersteund.
  • Als u in een beheerde omgeving werkt en alleen wilt afdrukken, moet u de HP Universal Print Driver (UPD) installeren vanaf www.hp.com/go/upd.

Inhoud

Ondersteunde besturingssystemen

HP Universal Print Driver (HP UPD)

U vindt de stuurprogramma's HP UPD PCL 5, HP UPD PCL 6, HP UPD PS en bijhorende installatie-instructies op www.hp.com/go/upd.

Ondersteunde client-besturingssystemen:

  • Microsoft Windows 8; x86 en x64.
  • Microsoft Windows 7 Starter, Home Premium, Professional, Enterprise en Ultimate; x86 en x64.
  • Microsoft Windows Vista Business, Enterprise, Home Basic, Home Premium en Ultimate; x86 en x64.

    Opmerking: Sinds april 2012 biedt Microsoft geen ondersteuning meer voor Windows Windows Vista. HP zal de huidige UPD (stuurprogramma) en de hulpprogramma's voor het terzijde gestelde besturingssysteem Vista zo goed mogelijk te blijven ondersteunen.

  • Microsoft Windows XP (SP2 en later) Home Edition en Professional; x86 en x64.

    Opmerking: Sinds april 2009 biedt Microsoft geen ondersteuning meer voor Windows XP. HP zal de huidige UPD (stuurprogramma) en de hulpprogramma's voor het terzijde gestelde besturingssysteem Windows XP zo goed mogelijk te blijven ondersteunen.

Ondersteunde serverbesturingssystemen:

  • Windows 2003 Server (Standard Edition, Enterprise Edition) (32bit & 64-bit)
  • Windows 2003 Server R2 (Standard Edition, Enterprise Edition) (32bit & 64-bit)
  • Windows Small Business Server 2003 (32bit & 64-bit)

  • Windows 2008 Server (Standard Edition, Enterprise Edition) (32bit & 64-bit)
  • Windows Small Business Server 2008 (64-bit)
  • Windows 2008 Server R2 (Standard Edition, Enterprise Edition) (64-bit)
  • Windows Small Business Server 2011
  • Windows Server 2012
  • Windows Cluster (Windows Server 2008 R2)
  • Windows Terminal Services (Windows Server 2008 R2)
  • Windows 2003 Small Business Server Terminal Services
  • Windows 2003 Server Terminal Services
  • Windows 2003 Server Terminal Services met Citrix Metaframe XP met Feature Release 3
  • Windows Server 2003 Terminal Services met Citrix Presentation Server 4.0
  • Windows Server 2003Terminal Services met Citrix Presentation Server 4.5
  • Windows Server 2008 Terminal Services
  • Windows Server 2008 Terminal Services met Citrix XenApp
  • Citrix (Print): Xen Server 5.6, Xen Desktop 5.5, Citrix XenApps 6.0, Citrix XenApp 6.5
  • Novell Netware 6, 6.5, Open Enterprise Server 6.5
    (alleen ondersteuning van Novell iPrint)
  • Linux (raadpleeg http://hplipopensource.com/hplip-web/index.html voor meer informatie)
  • SAP (raadpleeg http://www.hp.com/go/sap/drivers voor meer informatie)

Opmerking: Surf voor meer informatie over client- en serverbesturingssystemen voor de HP Universal Print Driver (UPD) naar www.hp.com/go/upd en klik op het tabblad Specifications.

Opmerking: Microsoft heeft de ondersteuning voor Windows XP beëindigd. HP blijft echter de best mogelijke ondersteuning bieden voor zijn printerdrivers in Windows XP.

Opmerking: Voor bijgewerkte informatie kunt u de meest recente releaseopmerkingen raadplegen op de downloadpagina van het stuurprogramma.

HP Software-cd

Het HP PCL 6-stuurprogramma wordt geïnstalleerd voor Windows-besturingssystemen samen met andere optionele software. De Mac-driver en Mac Utility worden bij Mac-besturingssystemen geïnstalleerd.

Ondersteunde besturingssystemen:

  • Windows XP 32-bits (Service Pack 3 en hoger)
  • Windows Vista 32-bits en 64-bits
  • Windows 7 32-bits en 64-bits
  • Windows 8 32-bits en 64-bits
  • Mac OS X v10.6, v10.7 en Mountain Lion

Opmerkingen:

  1. Windows Server Edition-besturingssystemen worden niet ondersteund de installatiemethode van de meegeleverde cd. Ondersteuning voor bepaalde Windows Server Edition-besturingssystemen wordt aangeboden via een opdrachtregelmethode voor IT-beheerders en via de UPD-stuurprogramma's. IT-beheerders kunnen surfen naar www.hp.com/support voor de Installatiehandleiding voor IT-beheerders. De UPD-stuurprogramma's zijn beschikbaar op www.hp.com/go/upd.
  2. De meegeleverde cd biedt geen ondersteuning voor het installeren van de printer met Wireless Enterprise Security. Om een printer te installeren met Wireless Enterprise of 802.1x Security, kunt u de Embedded Web Server van de printer (aanbevolen bij het installeren van een enkele printer) of HP Web Jetadmin (WJA, aanbevolen bij het installeren van meerdere printers) gebruiken om de printer in een netwerk te installeren.

Sites voor software en ondersteuning

Software van de downloadpagina met software van het product: www.hp.com/support

HP UPD PCL 6, PCL 5, PS: www.hp.com/go/upd

HP Managed Print Administrator (MPA): www.hp.com/go/mpa

Opmerking: Het MPA-hulpprogramma biedt geen ondersteuning voor de het instellen van de afdrukmodi bij deze producten. In het informatiedocument op www.hp.com/go/upd in het tabblad Documentation, getiteld "HP Universal Print Driver - Creating and Deploying Managed Printer Lists for the Universal Print Driver with HP Web Jetadmin 8.0 for use with the Active Directory Administrative Templates" vindt u een methode voor het instellen van afdrukmodi.

HP Hulpprogramma voor stuurprogrammadistributie: www.hp.com/go/ddu
DDU wordt gebruikt om stuurprogramma's in te pakken en te verdelen, inclusief installatie op de achtergrond, in bedrijfsomgevingen.

HP Hulpprogramma voor stuurprogrammaconfiguratie: www.hp.com/go/dcu
DCU wordt gebruikt om stuurprogrammafuncties, zoals dubbelzijdig afdrukken, te configureren voordat ze worden toegepast.

Citrix en Windows Terminal Services: www.hp.com/go/upd
Klik op deze site op het tabblad Documentation en open de HP Universal Print Driver – System Administrator’s Guide

Linux-printerdrivers: www.hplip.net

UNIX-drivers/modelscripts: www.hp.com/go/unix, www.hp.com/go/unixmodelscripts en www.hp.com/go/jetdirectunix_software

Novell: www.novell.com/iprint

SAP-apparaattypen/configuratiebestanden: www.hp.com/go/sap/drivers en www.hp.com/go/sap/print

HP Web Jetadmin: www.hp.com/go/webjetadmin
WJA wordt in Windows-bedrijfsomgevingen gebruikt voor het beheren van printers, het gebruiken van stuurprogramma's, het bijwerken van firmware enz.)

HP ePrint: www.eprintcenter.com (beschikbaar voor bepaalde modellen)

HP ePrint Mobile Driver: www.hp.com/go/eprintmobiledriver (beschikbaar voor bepaalde modellen)

Airprint: www.hp.com/go/airprint (beschikbaar voor bepaalde modellen)

Systeemvereisten voor de HP Software-cd

Windows (minimale systeemvereisten)

Windows® 7, 8

  • 1 GHz 32-bit (x86) of 64-bit (x64) processor
  • 2 GB HD
  • Microsoft® Internet Explorer
  • Cd-rom / dvd of internet
  • USB

Windows Vista®

  • 800 MHz 32-bit (x86) of 64-bit (x64) processor
  • 2 GB HD
  • Microsoft® Internet Explorer
  • Cd-rom / dvd of internet
  • USB

Windows® XP SP3 (alleen 32-bit)

  • Intel Pentium® II, Celeron® of 233 MHz compatibele processor
  • 750 MB HD
  • Microsoft® Internet Explorer 6
  • Cd-rom / dvd of internet
  • USB

Mac (minimale systeemvereisten)

  • Mac OS X v10.6, OS X Lion, OS X Mountain Lion

Opmerking: Zie www.microsoft.com en www.apple.com voor de met de besturingssystemen compatibele hardwaresysteemvereisten.

Afdruksysteemcomponenten

Onderdelen van de netwerkbeheersoftware

HP Web Jetadmin

Netwerkbeheerders kunnen met HP Web Jetadmin producten van HP op uiteenlopende besturingssystemen configureren en beheren.

Opmerking: HP Web Jetadmin staat niet op de software-cd. Netwerkbeheerders kunnen de HP Web Jetadmin-software downloaden vanaf de onderstaande website: http://www.hp.com/go/webjetadmin

HP Utility voor Mac OS X

Netwerkbeheerders kunnen met de HP Utility voor Mac OS X v10.6 en v10.7 Mountain (hulpprogramma) de producten van HP vanaf de computer configureren en beheren. De HP Utility maakt deel uit van de stuurprogramma-installatie op de cd-rom met printersysteemsoftware.

De HP Driver Deployment Utility (DDU) voor Windows-besturingssystemen

Netwerkbeheerders kunnen de HP Driver Deployment Utility (DDU) gebruiken om een aangepast installatiepakket voor het printerstuurprogramma te maken met de voor de organisatie benodigde onderdelen.

Surf naar http://www.hp.com/go/ddu voor meer informatie en voor het downloaden van de meest recente versie.

Onderdelen van de eindgebruikerssoftware

Printerstuurprogramma's

Een printerstuurprogramma is een softwareprogramma dat door andere softwareprogramma's wordt gebruikt om toegang tot de functies van het apparaat te krijgen. Normaal gesproken installeert u een printerdriver voor elk product. De cd met printersysteemsoftware die bij uw product is geleverd, bevat het volgende printerstuurprogramma:

  • PCL 6 (Windows)
  • PostScript (Apple)

De recentste printerdrivers en software voor het printersysteem kunt u downloaden van de volgende website: www.hp.com/support

Meer printerdrivers zijn mogelijk beschikbaar via een HP distributeur of van andere bronnen op het web. Raadpleeg de gebruikersdocumentatie voor meer informatie over het verkrijgen van printerstuurprogramma's en andere HP-software.

Productdocumentatie

Kijk op de volgende website of er documentatie beschikbaar is: www.hp.com/support

Verwijderprogramma

Gebruik het programma voor het verwijderen van software om (alle) onderdelen van het Windows HP printersysteem te selecteren en te verwijderen. Zie het gedeelte "Verwijderen" voor het ongedaan maken van de installatie in dit document voor instructies.

Nieuwste printerdrivers

De meest recente afdrukstuurprogramma's en productprogramma's zijn beschikbaar op deze website: www.hp.com/support

Bekende problemen, opgeloste problemen en tijdelijke oplossingen

Een bijgewerkte lijst met bekende problemen voor de printersysteemsoftware is beschikbaar op de volgende website: www.hp.com/support

Klik op de links releaseopmerkingen of leesmij-bestanden op de downloadpagina van het printerstuurprogramma voor het juiste besturingssysteem en de juiste versie van het printerstuurprogramma.

Installatie-instructies (niet-UPD)

Windows XP, Windows Vista, Windows 7 en Windows 8

In een Windows-omgeving detecteert de installatiesoftware de versie van het besturingssysteem dat u gebruikt. De software wordt in de door u in Windows geselecteerde taal geïnstalleerd. Als u bijvoorbeeld een Engelse versie van Windows hebt en de taalinstellingen op Spaans hebt gezet, wordt de Spaanse versie van de HP-printersoftware voor de desbetreffende Windows-versie geïnstalleerd. Opmerking: Als de taal geselecteerd in Windows niet wordt ondersteund door de HP-software, zal de HP-software in het Engels worden geïnstalleerd.

Opmerking: Het wordt niet aangeraden om het apparaat via een USB-verbinding op de computer aan te sluiten voordat u de software installeert (“Plug and Play”). Raadpleeg de installatiehandleiding voor meer informatie.

Opmerking: U hebt beheerdersrechten nodig om het printersysteem op een systeem met Windows te installeren.

Installatie vanaf cd

  1. Sluit alle programma's af.
  2. Plaats de cd.
    • Lees de installatieovereenkomst als het hoofdmenu wordt weergegeven, accepteer deze en klik op Volgende.
    • Volg de instructies op het scherm.
  3. Als het installatieprogramma na 30 seconden nog niet is gestart, voert u stap 4 tot en met 8 uit.
  4. Selecteer Uitvoeren. (Houd, bij computers met Vista, Windows 7 en Windows 8, de Windows-toets ingedrukt en druk op de toets R of ga naar Accessoires en klik vervolgens op Uitvoeren.)
  5. Ga naar de hoofddirectory van het cd-station.
  6. Selecteer het bestand SETUP.EXE. Klik op Openen en vervolgens op OK.
  7. Lees de installatieovereenkomst als het hoofdmenu wordt weergegeven, accepteer deze en klik op Volgende.
  8. Volg de instructies op het scherm.

Installatie via internetdownload

Als u het printersysteem of de driver van het internet downloadt, dient u mogelijk eerst de EXE-bestanden uit te voeren. Als SETUP.EXE niet automatisch start, gaat u naar de hoofdmap waarin dit bestand zich bevindt, dubbelklikt u op het bestand en volgt u de aanwijzingen op het scherm.

Mac OS X v10.6, v10.7 en Mountain Lion

Directe verbinding (USB)

  1. Zorg dat het apparaat is ingeschakeld.
  2. Plaats de cd-rom in het cd-romstation. Dubbelklik op het cd-pictogram op het bureaublad.
  3. Dubbelklik op het installatiepictogram in de installatiemap van de HP Officejet Pro X451/X551 Printer of HP Officejet Pro X476/X576 Multifunction Printer.
  4. Volg de aanwijzingen op het computerscherm.
  5. Sluit een USB-kabel aan tussen de USB-poort van het apparaat en van de computer. Gebruik een standaard USB-kabel van 2 meter.

    6. Opmerking: de USB-printerwachtrij wordt automatisch gecreëerd op het moment dat de printer wordt aangesloten op de computer. De wachtrij maakt echter gebruik van een algemene PPD als het installatieprogramma pas wordt uitgevoerd nadat de USB-kabel is aangesloten.

  6. Klik in het Apple-menu op Systeemvoorkeuren en vervolgens op Afdrukken en faxen.
  7. Klik op Toevoegen of + en selecteer vervolgens Standaardkiezer of Standaard. Selecteer de naam van het apparaat in de printerkiezer.
  8. Klik op Toevoegen. Het dialoogvenster Installatiemogelijkheden wordt weergegeven. Controleer of de productopties juist zijn.
  9. Druk een testpagina vanuit een willekeurig softwareprogramma af om te controleren of de software correct is geïnstalleerd.

Netwerkaansluiting

  1. Sluit een netwerkkabel aan op het product en op een netwerkpoort.
  2. Plaats de cd-rom in het cd-romstation. Als het cd-menu niet automatisch wordt geopend, dubbelklikt u op het cd-pictogram op het bureaublad.
  3. Dubbelklik op het installatiepictogram in de installatiemap van de HP Officejet Pro X451/X551 Printer of HP Officejet Pro X476/X576 Multifunction Printer.
  4. Volg de aanwijzingen op het computerscherm.
  5. Klik in het Apple-menu op Systeemvoorkeuren en vervolgens op Afdrukken en faxen.
  6. Klik op Toevoegen of +.
  7. Selecteer het verbindingstype (Standaardkiezer of IP-afdrukken).

    8. Standaardkiezer

    • Selecteer het apparaat in de lijst.
    • Selecteer in de vervolgkeuzelijst Druk af via het printermodel als er nog geen model is geselecteerd.

    Afdrukken met IP

    • Selecteer in de vervolgkeuzelijst Protocol de optie Socket/HP JetDirect.
    • Voer het IP-adres van het apparaat in.
    • Selecteer in de vervolgkeuzelijst Druk af via het printermodel als er nog geen model is geselecteerd.
  8. Klik op Toevoegen. Het dialoogvenster Installatieopties wordt weergegeven. Selecteer de gewenste productopties.
  9. Druk een testpagina vanuit een willekeurig softwareprogramma af om te controleren of de software correct is geïnstalleerd.

Instructies voor verwijderen

Windows XP

  1. Klik op Start, Instellingen, Configuratiescherm en selecteer Programma's installeren of verwijderen.
  2. Selecteer de HP Officejet Pro X451/X551 Printer of HP Officejet Pro X476/X576 Multifunction Printer of het softwareonderdeel die u wilt verwijderen en klik op Verwijderen.
  3. Verwijder de onderdelen van het printersysteem volgens de aanwijzingen op het scherm.

Windows Vista, Windows 7

  1. Windows Vista: klik op Start, Configuratiescherm en vervolgens op Programma's en onderdelen.
    Windows 7: klik op Start, Configuratiescherm, Programma's en vervolgens op Programma's en onderdelen.
  2. Selecteer de HP Officejet Pro X451/X551 Printer of HP Officejet Pro X476/X576 Multifunction Printer of het softwareonderdeel die u wilt verwijderen en klik op Verwijderen / wijzigen.
  3. Verwijder de onderdelen van het printersysteem volgens de aanwijzingen op het scherm.

Windows 8

  1. Windows 8: Open, in de bureaubladmodus, Verkenner, klik op Bureaublad, klik op Configuratiescherm en klik vervolgens op Een programma verwijderen.
  2. Selecteer de HP Officejet Pro X451/X551 Printer of HP Officejet Pro X476/X576 Multifunction Printer of het softwareonderdeel die u wilt verwijderen en klik op Verwijderen / wijzigen.
  3. Verwijder de onderdelen van het printersysteem volgens de aanwijzingen op het scherm.

Opmerking: Bij gebruik van de cd-installatie kunt u ook het verwijderprogramma uitvoeren dat u vindt via Start, Alle programma's, HP, HP Officejet Pro X451/X551 Printer of HP Officejet Pro X476/X576 Multifunction Printer of het softwareonderdeel, Verwijderen.

Wizards Scannen instellen

Opmerking: Beschikbaar voor bepaalde modellen.

Wizard Scannen naar e-mail instellen

Met deze wizard stelt u de functionaliteit voor het scannen naar e-mail snel in. Met Scannen naar e-mail verhoogt u uw productiviteit doordat u documenten kunt scannen en deze als e-mailbijlage naar e-mailadressen kunt verzenden.

Wizard Scannen naar netwerkmap instellen

Met deze wizard stelt u snel de functie Scannen naar netwerkmap in. Met Scannen naar netwerkmap verhoogt u de productiviteit en verbetert u het bestandsbeheer doordat u documenten kunt scannen en opslaan in specifieke mappen op de computer. U kunt de documenten later ophalen en archiveren, bewerken, verzenden per e-mail of afdrukken.

Typ het IP-adres van het product in een browser om toegang tot de wizards te krijgen in de EWS.

Selecteer in het tabblad Scannen de link Netwerkmap instellen in het linkernavigatievenster.

Om de wizards te openen vanuit het menu Start na installatie van de wizards vanaf de software-installatie-cd, opent u de HP-programmagroep voor uw product.

Klantenondersteuning

Sommige van de volgende services zijn alleen voor de Verenigde Staten. In andere landen of regio's zijn vergelijkbare services beschikbaar.

Online technische ondersteuning is beschikbaar op de volgende website: www.hp.com/support

Raadpleeg de gebruikershandleiding of de folder in de verpakking voor meer methodes om software en ondersteuningsinformatie te verkrijgen.

Opmerkingen

Bevestiging van handelsmerken

Microsoft, Windows, Windows XP en Windows Vista zijn in de Verenigde Staten gedeponeerde handelsmerken van Microsoft Corporation.

Intel, Pentium en Celeron zijn handelsmerken van Intel Corporation in de Verenigde Staten en andere landen.

Garantie

Zie de gebruikershandleiding voor complete informatie over garantie en ondersteuning.

Licentie

Zie de gebruikershandleiding voor complete informatie over de licentiebepalingen van HP software.

Auteursrecht

© 2013 Copyright Hewlett-Packard Development Company, L.P.

Reproductie, aanpassing of vertaling zonder voorafgaande schriftelijke toestemming is verboden, tenzij voor zover toegestaan volgens de auteursrechtwetten.

De informatie in dit document kan zonder voorafgaande kennisgeving worden gewijzigd.

De enige garanties voor producten en services van HP worden uiteengezet in de verklaringen omtrent uitdrukkelijke garantie die bij dergelijke producten en services worden geleverd. Niets in dit document mag worden opgevat als aanvullende garantie. HP stelt zich niet aansprakelijk voor technische of redactionele fouten of weglatingen in dit document.

Naar boven


Installeringsmerknader for HP Officejet

Installeringsmerknader

HP Officejet Pro X451/X551-skriverserien
HP Officejet Pro X476/X576-flerfunksjonsskriverserien

1. utgave: 7/2012

Dette dokumentet inneholder spesifikke installeringsinstruksjoner og annen informasjon du bør ha før du installerer og bruker programvaren for utskriftssystemet.

  • Hvis du ønsker en komplett driver som støtter utskrift, skanning og faksing, installerer du programvaren fra den medfølgende CDen.
    Merk:     Det er bare enkelte produkter som har faksfunksjonalitet.
  • Hvis du er i et administrert miljø og bare ønsker utskrift, installerer du HP Universal Print Driver (UPD) fra www.hp.com/go/upd.

Innhold

Operativsystemer som støttes

HP Universal Print Driver (HP UPD)

Du finner HP UPD PCL 5-, HP UPD PCL 6- og HP UPD PS-drivere og installeringsinstruksjoner på www.hp.com/go/upd.

Klientoperativsystemer som støttes:

  • Microsoft Windows 8; x86 og x64.
  • Microsoft Windows 7 Starter, Home Premium, Professional, Enterprise og Ultimate; x86 og x64.
  • Microsoft Windows Vista Business, Enterprise, Home Basic, Home Premium og Ultimate; x86 og x64.

    Merk: Microsoft sluttet å gi generell støtte for Windows Vista i april 2012. HP vil etter beste evne fortsette å gi støtte til gjeldende UPD og verktøy for Vista-operativsystemet.

  • Microsoft Windows XP (SP2 og nyere) Home Edition og Professional; x86 og x64.

    Merk: Microsoft sluttet å gi generell støtte for Windows XP i april 2009. HP vil etter beste evne fortsette å gi støtte til gjeldende UPD og verktøy for Windows XP-operativsystemet.

Serveroperativsystemer som støttes:

  • Windows 2003 Server (Standard Edition, Enterprise Edition) (32-bits og 64-bits)
  • Windows 2003 Server R2 (Standard Edition, Enterprise Edition) (32-bits og 64-bits)
  • Windows Small Business Server 2003 (32-bits og 64-bits)

  • Windows 2008 Server (Standard Edition, Enterprise Edition) (32-bits og 64-bits)
  • Windows Small Business Server 2008 (64-bits)
  • Windows 2008 Server R2 (Standard Edition, Enterprise Edition) (64-bits)
  • Windows Small Business Server 2011
  • Windows Server 2012
  • Windows Cluster (Windows Server 2008 R2)
  • Windows Terminal Services (Windows Server 2008 R2)
  • Windows 2003 Small Business Server Terminal Services
  • Windows 2003 Server Terminal Services
  • Windows 2003 Server Terminal Services med Citrix Metaframe XP med Feature Release 3
  • Windows Server 2003 Terminal Services med Citrix Presentation Server 4.0
  • Windows Server 2003 Terminal Services med Citrix Presentation Server 4.5
  • Windows Server 2008 Terminal Services
  • Windows Server 2008 Terminal Services med Citrix XenApp
  • Citrix (utskrift): Xen Server 5.6, Xen Desktop 5.5, Citirx XenApps 6.0, Citrix XenApp 6.5
  • Novell Netware 6, 6.5, Open Enterprise Server 6.5
    (bare støtte for Novell iPrint)
  • Linux (se http://hplipopensource.com/hplip-web/index.html for mer informasjon)
  • SAP (se http://www.hp.com/go/sap/drivers for mer informasjon)

Merk: Hvis du vil ha mer informasjon om klient- og serveroperativsystemer for HP Universal Print Driver (UPD), går du til www.hp.com/go/upd og klikker på kategorien Spesifikasjoner.

Merk: Microsoft har avviklet generell støtte for Windows XP. HP vil derimot fortsette å tilby best mulig støtte for skriverdriverne i Windows XP.

Merk: Du finner oppdatert informasjon i de siste utgivelsesmerknadene som er tilgjengelige på siden for drivernedlasting.

HP programvare-CD

HP PCL 6-driveren installeres for Windows-operativsystemer sammen med annen valgfri programvare. Mac-driveren og Mac Utility installeres på Mac-operativsystemer.

Operativsystemer som støttes:

  • Windows XP 32-biters (Service Pack 3 og nyere)
  • Windows Vista 32-biters og 64-biters
  • Windows 7 32-biters og 64-biters
  • Windows 8 32-biters og 64-biters
  • Mac OS X v10.6, v10.7 og Mountain Lion

Merknader:

  1. Windows Server Editions støttes ikke ved installering fra den medfølgende CD-platen. Støtte for enkelte Windows Server Editions gis via kommandolinjeinstallering for IT-administratorer og via UPD-driverne. IT-administratorer kan besøke www.hp.com/support for å finne installeringsveiledningen for IT-administratorer. UPD-driverne er tilgjengelige fra www.hp.com/go/upd.
  2. Den medfølgende CDen støtter ikke installering av skriveren med Wireless Enterprise Security. Hvis du skal installere skriveren med Wireless Enterprise- eller 802.1x-sikkerhet, kan skriverens innebygde webserver (anbefales ved installering av én enkelt skriver) eller HP Web Jetadmin (WJA) (anbefales ved installering av flere skrivere) brukes til å installere skriveren i nettverket.

Programvare og nettsteder for støtte

Du finner programvare på produktets nedlastingsside for programvare: www.hp.com/support

HP UPD PCL 6, PCL 5, PS: www.hp.com/go/upd

HP MPA (Managed Print Administrator): www.hp.com/go/mpa

Merk: MPA-verktøyet støtter ikke fastsetting av utskriftsmoduser for disse produktene. En hvitebok på www.hp.com/go/upd i kategorien Dokumentasjon, med tittelen “HP Universal Print Driver - Creating and Deploying Managed Printer Lists for the Universal Print Driver with HP Web Jetadmin 8.0 for use with the Active Directory Administrative Templates”, forklarer en metode for fastsetting av utskriftsmoduser.

HPs implementeringsverktøy for drivere (DDU): www.hp.com/go/ddu
DDU brukes til å pakke og implementere drivere, inkludert automatisk installering, i bedriftsmiljøer.

HPs verktøy for driverkonfigurasjon (DCU): www.hp.com/go/dcu
DCU brukes til å konfigurere driverfunksjoner, som tosidig utskrift, før implementering.

Citrix og Windows Terminal Services: www.hp.com/go/upd
På dette nettstedet klikker du på kategorien Dokumentasjon og åpner HP Universal Print Driver – System Administrator’s Guide

Linux-skriverdrivere: www.hplip.net

Unix-drivere/-modellskript: www.hp.com/go/unix, www.hp.com/go/unixmodelscripts og www.hp.com/go/jetdirectunix_software

Novell: www.novell.com/iprint

SAP-enhetstyper/konfigurasjonsfiler: www.hp.com/go/sap/drivers og www.hp.com/go/sap/print

HP Web Jetadmin: www.hp.com/go/webjetadmin
WJA brukes i Windows-bedriftsmiljøer til å administrere skrivere, distribuere skriverdrivere, oppdatere fastvare osv.)

HP ePrint: www.eprintcenter.com (tilgjengelig på enkelte modeller)

HP ePrint Mobile-driver: www.hp.com/go/eprintmobiledriver (tilgjengelig på enkelte modeller)

Airprint: www.hp.com/go/airprint (tilgjengelig på enkelte modeller)

Systemkrav for CD med HP-programvare

Windows (minstekrav til systemet)

Windows® 7, 8

  • 1 GHz 32-bits (x86) eller 64-bits (x64) prosessor
  • 2 GB HD
  • Microsoft® Internet Explorer
  • CD-ROM/DVD eller Internett
  • USB

Windows Vista®

  • 800 MHz 32-bits (x86) eller 64-bits (x64) prosessor
  • 2 GB HD
  • Microsoft® Internet Explorer
  • CD-ROM/DVD eller Internett
  • USB

Windows® XP SP3 (bare 32-bits)

  • Intel Pentium® II, Celeron® eller 233 MHz kompatibel prosessor
  • 750 MB HD
  • Microsoft® Internet Explorer 6
  • CD-ROM/DVD eller Internett
  • USB

Mac (minstekrav til systemet)

  • Mac OS X v10.6, OS X Lion, OS X Mountain Lion

Merk: Du finner informasjon om krav til operativsystemkompatibel maskinvare på www.apple.com og www.microsoft.com.

Komponenter i utskriftssystemet

Programvarekomponenter for nettverksadministrator

HP Web Jetadmin

Nettverksadministratorer kan bruke HP Web Jetadmin til å konfigurere og styre HP-produkter i ulike operativsystemer.

Merk: HP Web Jetadmin er ikke inkludert på programvare-CD-en. Nettverksadministratorer kan laste ned programvaren HP Web Jetadmin fra følgende webområde: http://www.hp.com/go/webjetadmin

HP Utility for Mac OS X

Nettverksadministratorer kan bruke HP Utility for Mac OS X v10.6 og v10.7 Mountain Lion til å konfigurere og styre HP-produkter fra datamaskinen. Programvare-CDen for utskriftssystemet inkluderer HP Utility som en del av driverinstalleringen.

HP Driver Deployment Utility (DDU) for Windows-operativsystemer

Nettverksadministratorer kan bruke HP DDU (Driver Deployment Utility) til å lage en tilpasset installeringspakke for skriverdriveren med komponenter som er spesifikke for organisasjonen.

Hvis du vil ha mer informasjon eller laste ned den nyeste versjonen, kan du gå til http://www.hp.com/go/ddu.

Programvarekomponenter for sluttbruker

Skriverdrivere

En skriverdriver er et program som brukes av andre programmer for å få tilgang til produktets funksjoner. Vanligvis installerer du én skriverdriver for hvert produkt. Programvare-CDen for utskriftssystemet, som fulgte med produktet, inneholder følgende skriverdriver:

  • PCL 6 (Windows)
  • PostScript (Apple)

De nyeste skriverdriverne og programvaren for utskriftssystemet finnes på følgende webområde: www.hp.com/support

Flere drivere kan være tilgjengelige fra HP-forhandleren eller via Internett. Se brukerdokumentasjonen for å finne mer informasjon om hvordan du skaffer skriverdrivere og annen HP-programvare.

Produktdokumentasjon

Du finner dokumentasjon på dette nettstedet: www.hp.com/support

Avinstalleringsprogram

Bruk verktøyet for avinstallering til å velge og fjerne noen av eller alle komponentene i HP-utskriftssystemet for Windows. Du finner flere instruksjoner i avsnittet Avinstalleringsprogram.

De nyeste skriverdriverne

De nyeste skriverdriverne og programvaren for produktet er tilgjengelig på dette nettstedet: www.hp.com/support

Kjente problemer, løste problemer og midlertidige løsninger

En oppdatert liste over kjente problemer for utskriftssystemets programvare finnes på følgende webområde: www.hp.com/support

Klikk på lenkene Utgivelsesmerknader eller Viktig-fil på nedlastingssiden for skriverdrivere for å finne riktig skriverdriverversjon for operativsystemet.

Installeringsinstruksjoner (ikke UPD)

Windows XP, Windows Vista, Windows 7 og Windows 8

I et Windows-miljø registrerer oppstarts-CD-en eller installeringsprogramvaren versjonen for det operativsystemet du kjører. HP-programvaren installeres på språket som er valgt i Windows. Det betyr at hvis du kjører en engelsk versjon av Windows og har satt foretrukket språk til spansk, så vil installeringsverktøyet installere den spanske versjonen av skriverens programvare for den aktuelle versjonen av Windows. Merk: Hvis språket som er valgt i Windows, ikke støttes av HP-programvaren, blir HP-programvaren installert på engelsk.

Merk: Det anbefales ikke å koble produktet til datamaskinen ved hjelp av en USB-kabel, såkalt Plug and Play, før programvaren installeres. Se i installeringsveiledningen hvis du vil ha mer informasjon.

Merk: Det kreves rettigheter som administrator for å installere utskriftssystemet på alle Windows-operativsystemer.

Installere fra CD

  1. Avslutt alle programmer.
  2. Sett inn CD-en.
    • Når hovedmenyen vises, leser du gjennom og godtar installasjonsavtalene, og klikker på Neste.
    • Følg instruksjonene på skjermen.
  3. Hvis installeringsprogrammet for HP-utskriftssystemet ikke har startet etter 30 sekunder, må du fullføre trinn 4 til 8.
  4. Velg Kjør. (Fra datamaskinen med Vista, Windows 7 eller Windows 8 holder du nede Windows-tasten og trykker på R eller navigerer til Tilbehør og klikker på Kjør.)
  5. Bla gjennom rotkatalogen for CD-stasjonen.
  6. Velg filen SETUP.EXE. Klikk på Åpne og deretter på OK.
  7. Når hovedmenyen vises, leser du gjennom og godtar installasjonsavtalene, og klikker på Neste.
  8. Følg instruksjonene på skjermen.

Installere fra nedlasting fra Internett

Hvis utskriftssystemet eller driveren lastes ned fra Internett, må du kanskje kjøre EXE-filen(e) først. Hvis SETUP.EXE ikke kjører automatisk, må du bla deg frem til rotplasseringen, dobbeltklikke på filen og følge instruksjonene på skjermen.

Mac OS X v10.6, v10.7 og Mountain Lion

Direkte tilkobling (USB)

  1. Kontroller at produktet er slått på.
  2. Sett inn CDen i CD-stasjonen. Dobbeltklikk på CD-ikonet på skrivebordet.
  3. Dobbeltklikk på installeringsikonet i installeringsmappen for HP Officejet Pro X451/X551-skriver eller HP Officejet Pro X476/X576 flerfunksjonsskriver.
  4. Følg instruksjonene på skjermen.
  5. Koble en USB-kabel mellom produktets USB-port og datamaskinens USB-port. Bruk en standard USB-kabel på 2 meter.

    6. Merk: USB-skriverkøer opprettes automatisk når produktet er tilkoblet datamaskinen. Køen vil imidlertid bruke en generisk PPD (PostScript Printer Description) hvis installeringsprogrammet ikke har blitt kjørt før USB-kabelen kobles til.

  6. Klikk på Systemvalg på Apple-menyen og deretter på Utskrift og faks.
  7. Klikk på Legg til eller +, og velg deretter Standardnavigering eller Standard. Velg produktet fra skriverlisten.
  8. Klikk på Legg til. Dialogboksen Installerbart tilleggsutstyr vises. Kontroller at produktalternativene er riktige.
  9. Skriv ut en testside eller en side fra et hvilket som helst program for å kontrollere at programvaren er riktig installert.

Nettverkstilkobling

  1. Koble sammen produktet og en nettverksport med en nettverkskabel.
  2. Sett inn CDen i CD-stasjonen. Hvis CDen ikke kjører automatisk, dobbeltklikker du på CD-ikonet på skrivebordet.
  3. Dobbeltklikk på installeringsikonet i installeringsmappen for HP Officejet Pro X451/X551-skriver eller HP Officejet Pro X476/X576 flerfunksjonsskriver.
  4. Følg instruksjonene på skjermen.
  5. Klikk på Systemvalg på Apple-menyen og deretter på Utskrift og faks.
  6. Klikk på Legg til eller +.
  7. Velg tilkoblingstypen (Standardnavigering eller IP-utskrift).

    8. Standardnavigering

    • Velg produktet fra listen.
    • Fra nedtrekkslisten Skriv ut med velger du skrivermodellen hvis ikke det allerede er valgt en.

    IP-utskrift

    • Fra nedtrekkslisten Protokoll velger du Socket/HP JetDirect.
    • Angi IP-adressen for produktet.
    • Fra nedtrekkslisten Skriv ut med velger du skrivermodellen hvis ikke det allerede er valgt en.
  8. Klikk på Legg til. Dialogboksen Installerbart tilleggsutstyr vises. Velg produktalternativene du ønsker å bruke.
  9. Skriv ut en testside eller en side fra et hvilket som helst program for å kontrollere at programvaren er riktig installert.

Instruksjoner for avinstallering

Windows XP

  1. Klikk på Start, velg Innstillinger, velg Kontrollpanel, og velg deretter Legg til eller fjern programmer.
  2. Velg HP Officejet Pro X451/X551-skriveren eller HP Officejet Pro X476/X576-flerfunksjonsskriveren, eller programvarekomponenten du vil avinstallere, og klikk på Fjern.
  3. Følg instruksjonene på skjermen for å fjerne noen av eller alle komponentene i utskriftssystemet.

Windows Vista, Windows 7

  1. Windows Vista: Klikk på Start, Kontrollpanel og deretter på Programmer og funksjoner.
    Windows 7: Klikk på Start, Kontrollpanel, Programmer og deretter på Programmer og funksjoner.
  2. Velg HP Officejet Pro X451/X551-skriveren eller HP Officejet Pro X476/X576-flerfunksjonsskriveren, eller programvarekomponenten du vil avinstallere, og klikk på Avinstaller/endre.
  3. Følg instruksjonene på skjermen for å fjerne noen av eller alle komponentene i utskriftssystemet.

Windows 8

  1. Windows 8: Åpne Filutforsker i skrivebordsmodus, klikk på Skrivebord, klikk på Kontrollpanel og klikk deretter på Avinstaller et program.
  2. Velg HP Officejet Pro X451/X551-skriveren eller HP Officejet Pro X476/X576-flerfunksjonsskriveren, eller programvarekomponenten du vil avinstallere, og klikk på Avinstaller/endre.
  3. Følg instruksjonene på skjermen for å fjerne noen av eller alle komponentene i utskriftssystemet.

Merk: Hvis du installerte fra CD, kan du også kjøre avinstalleringsprogrammet under Start, Programmer, HP, HP Officejet Pro X451/X551-skriver eller HP Officejet Pro X476/X576 flerfunksjonsskriver eller programvarekomponenten, Avinstaller.

Veivisere for skanneoppsett

Merk: Tilgjengelig på utvalgte modeller.

Oppsettveiviser for Skann til e-post

Bruk denne veiviseren til å konfigurere funksjonaliteten Skann til e-post. Skann til e-post øker produktiviteten ved å gjøre det mulig for deg å skanne dokumenter og sende dem som e-postvedlegg til mottakernes e-postadresser.

Oppsettveiviser for Skann til nettverksmappe

Bruk denne veiviseren til å konfigurere funksjonaliteten for Skann til nettverksmappe. Skann til nettverksmappe øker produktiviteten og forbedrer filbehandling ved å gjøre det mulig for deg å skanne dokumenter og lagre dem i bestemte mapper på datamaskinen. Du kan hente dokumenter senere for å arkivere, redigere, sende med e-post eller skrive ut.

Du får tilgang til veiviserne i den innebygde webserveren ved å skrive inn produktets IP-adresse i en nettleser.

Velg Nettverksmappeoppsett fra kategorien Skann i det venstre navigeringsområdet.

Hvis du vil åpne veiviserne fra Start-menyen etter at du har installert veiviserne fra installerings-CDen, åpner du HP-programgruppen for produktet ditt.

Kundestøtte

Noen av tjenestene nedenfor gjelder bare for USA. Lignende tjenester er tilgjengelige i andre land/regioner.

Kundestøtte på Internett er tilgjengelig på følgende nettsted: www.hp.com/support

Se brukerhåndboken eller heftet som fulgte med skriveren, for å finne flere metoder for å få informasjon om programvare og støtte.

Merknader

Varemerker

Microsoft, Windows, Windows XP og Windows Vista er registrerte varemerker i USA for Microsoft Corporation.

Intel, Pentium og Celeron er vaaremerker for Intel Corporation i USA og andre land.

Garanti

Se i brukerhåndboken hvis du vil lese komplett informasjon om garanti og støtte.

Lisens

Se i brukerhåndboken hvis du vil lese komplett informasjon om HPs lisensvilkår for programvare.

Opphavsrett

© 2013 Copyright Hewlett-Packard Development Company, L.P.

Reproduksjon, tilpassing eller oversetting uten forhåndsgitt skriftlig tillatelse er forbudt, med unntak av slik det er tillatt i henhold til lov om opphavsrett.

Informasjonen i dette dokumentet kan endres uten varsel.

De eneste garantiene som gjelder for HP-produkter og –tjenester, er angitt i de uttrykte garantiene som følger med disse produktene og tjenestene. Ingenting i dette dokumentet skal oppfattes som en tilleggsgaranti. HP er ikke ansvarlig for tekniske eller redaksjonelle feil etter utelatelser i dette dokumentet.

Toppen av siden


HP Officejet — informacje dotyczące instalacji

Informacje dotyczące instalacji

Drukarki serii HP Officejet Pro X451/X551
Drukarki wielofunkcyjne serii HP Officejet Pro X476/X576

Wydanie 1: lipiec 2012

W tym dokumencie znajdują się specjalne instrukcje dotyczące instalacji oraz inne informacje, z którymi należy się zapoznać przed rozpoczęciem instalacji i korzystania z oprogramowania systemu drukowania.

  • Jeśli potrzeba w pełni funkcjonalnego sterownika, który obsługuje drukowanie, skanowanie i faksowanie, należy zainstalować oprogramowanie z dysku CD dostarczanego w zestawie z urządzeniem.
    Uwaga:     Funkcja faksu jest obsługiwana tylko w niektórych produktach.
  • Aby tylko drukować w środowisku zarządzanym, należy zainstalować sterownik HP Universal Print Driver (UPD) ze strony www.hp.com/go/upd.

Treść

Obsługiwane systemy operacyjne

Sterownik HP Universal Print Driver (HP UPD)

Sterowniki HP UPD PCL 5, HP UPD PCL 6, HP UPD PS oraz instrukcje instalacji można znaleźć na stronie www.hp.com/go/upd.

Obsługiwane systemy operacyjne klienta:

  • Microsoft Windows 8; x86 i x64.
  • Microsoft Windows 7 Starter, Home Premium, Professional, Enterprise oraz Ultimate; x86 i x64.
  • Microsoft Windows Vista Business, Enterprise, Home Basic, Home Premium oraz Ultimate; x86 i x64.

    Uwaga: Firma Microsoft zawiesiła ogólne wsparcie dla systemu Windows Vista w kwietniu 2012 r. HP będzie nadal zapewniać w miarę możliwości obsługę bieżących sterowników UPD i narzędzi do nieobsługiwanego przez firmę Microsoft systemu operacyjnego Vista.

  • Microsoft Windows XP (z dodatkiem SP2 lub nowszym) Home Edition oraz Professional; x86 i x64.

    Uwaga: Firma Microsoft zawiesiła ogólne wsparcie dla systemu Windows XP w kwietniu 2009 r. HP będzie nadal zapewniać w miarę możliwości obsługę bieżących sterowników UPD i narzędzi do nieobsługiwanego przez Microsoft systemu operacyjnego Windows XP.

Obsługiwane systemy operacyjne serwera:

  • Windows 2003 Server (Standard Edition, Enterprise Edition) (wersje 32-bitowe i 64-bitowe)
  • Windows 2003 Server R2 (Standard Edition, Enterprise Edition) (wersje 32-bitowe i 64-bitowe)
  • Windows Small Business Server 2003 (wersje 32-bitowe i 64-bitowe)

  • Windows 2008 Server (Standard Edition, Enterprise Edition) (wersje 32-bitowe i 64-bitowe)
  • Windows Small Business Server 2008 (wersja 64-bitowa)
  • Windows 2008 Server R2 (Standard Edition, Enterprise Edition) (wersja 64-bitowa)
  • Windows Small Business Server 2011
  • Windows Server 2012
  • Windows Cluster (Windows Server 2008 R2)
  • Windows Terminal Services (Windows Server 2008 R2)
  • Windows 2003 Small Business Server Terminal Services
  • Windows 2003 Server Terminal Services
  • Windows 2003 Server Terminal Services z Citrix Metaframe XP oraz Feature Release 3
  • Windows Server 2003 Terminal Services z serwerem Citrix Presentation Server 4.0
  • Windows Server 2003 Terminal Services z serwerem Citrix Presentation Server 4.5
  • Windows Server 2008 Terminal Services
  • Windows Server 2008 Terminal Services z Citrix XenApp
  • Citrix (drukowanie): Xen Server 5.6, Xen Desktop 5.5, Citirx XenApps 6.0, Citrix XenApp 6.5
  • Novell Netware 6, 6.5, Open Enterprise Server 6.5
    (tylko obsługa Novell iPrint)
  • Linux (więcej informacji można znaleźć na stronie http://hplipopensource.com/hplip-web/index.html)
  • SAP (więcej informacji można znaleźć na stronie http://www.hp.com/go/sap/drivers)

Uwaga: Dodatkowe szczegóły dotyczące systemów operacyjnych klienta i serwera dla sterownika HP Universal Print Driver (UPD) znajdują się pod adresem www.hp.com/go/upd, karta Specifications (Specyfikacje).

Uwaga: Firma Microsoft nie świadczy już oficjalnie usług pomocy technicznej dla systemu Windows XP. Jednak firma HP będzie w dalszym ciągu dostarczała swoje sterowniki druku dla systemu Windows XP.

Uwaga: Aktualne informacje można znaleźć w najnowszych uwagach do wydania dostępnych na stronie pobierania sterowników.

Dysk CD z oprogramowaniem firmy HP

Sterownik HP PCL 6 jest instalowany w systemach operacyjnych Windows wraz z innym opcjonalnym oprogramowaniem. Sterownik dla systemu Mac i program Mac Utility są instalowane w systemach operacyjnych Mac.

Obsługiwane systemy operacyjne:

  • Windows XP (wersja 32-bitowa z dodatkiem Service Pack 3 lub nowszym)
  • Windows Vista (wersje 32-bitowe i 64-bitowe)
  • Windows 7 (wersje 32-bitowe i 64-bitowe)
  • Windows 8 (wersje 32-bitowe i 64-bitowe)
  • Mac OS X w wersjach 10.6, 10.7 i Mountain Lion

Uwagi:

  1. Wersje systemu Windows Server nie są obsługiwane za pomocą instalacji z dołączonego dysku CD. Wybrane wersje systemu Windows Server są obsługiwane za pośrednictwem metody instalacji z wiersza polecenia przeznaczonej dla administratorów systemów informatycznych oraz za pomocą sterowników UPD. Administratorzy systemów informatycznych mogą uzyskać instrukcję instalacji dla administratorów, odwiedzając stronę www.hp.com/support. Sterowniki UPD są dostępne na stronie www.hp.com/go/upd.
  2. Dostępny w zestawie dysk CD nie obsługuje konfigurowania drukarki z zabezpieczeniem Wireless Enterprise Security. Aby skonfigurować drukarkę z zabezpieczeniem Wireless Enterprise lub 802.1x, można do skonfigurowania drukarki w sieci użyć wbudowanego serwera WWW drukarki (zalecany w przypadku konfigurowania jednej drukarki) lub programu HP Web Jetadmin (WJA) (zalecany w przypadku konfigurowania wielu drukarek) .

Witryny z oprogramowaniem i wsparciem

Oprogramowanie ze strony pobierania oprogramowania dla urządzenia: www.hp.com/support

HP UPD PCL 6, PCL 5, PS: www.hp.com/go/upd

HP Managed Print Administrator (MPA): www.hp.com/go/mpa

Uwaga: Narzędzie MPA nie obsługuje ustawiania trybów wydruku dla tych produktów. Dostępny na stronie www.hp.com/go/upd , na karcie Documentation (Dokumentacja) artykuł zatytułowany „HP Universal Print Driver - Creating and Deploying Managed Printer Lists for the Universal Print Driver with HP Web Jetadmin 8.0 for use with the Active Directory Administrative Templates” (Sterownik „HP Universal Print Driver — tworzenie i wdrażanie zarządzanych list drukarki dla sterownika Universal Print Driver za pomocą HP Web Jetadmin 8.0 do użycia z szablonami administracyjnymi usługi Active Directory) przedstawia metodę konfigurowania trybów wydruku.

HP Driver Deployment Utility www.hp.com/go/ddu
Narzędzie DDU służy do kompresowania i wdrażania sterowników, włącznie z instalacjami cichymi w środowiskach korporacyjnych.

HP Driver Configuration Utility: www.hp.com/go/dcu
Narzędzie DCU służy do konfigurowania funkcji sterownika, takich jak drukowanie dwustronne, przed wdrożeniem.

Citrix i Windows Terminal Services: www.hp.com/go/upd
W tej witrynie należy kliknąć kartę Documentation (Dokumentacja) i otworzyć dokument HP Universal Print Driver – System Administrator’s Guide (Uniwersalny sterownik druku HP — przewodnik administratora systemu).

Sterowniki druku dla systemu Linux: www.hplip.net

Sterowniki/skrypty modeli dla systemu Unix: www.hp.com/go/unix, www.hp.com/go/unixmodelscripts i www.hp.com/go/jetdirectunix_software

Novell: www.novell.com/iprint

SAP — rodzaje urządzeń/pliki konfiguracji: www.hp.com/go/sap/drivers i www.hp.com/go/sap/print

HP Web Jetadmin: www.hp.com/go/webjetadmin
Narzędzie WJA jest używane w środowiskach korporacyjnych do zarządzania drukarkami, wdrażania sterowników, aktualizowania oprogramowania sprzętowego itd.)

HP ePrint: www.eprintcenter.com (Funkcja dostępna w wybranych modelach)

Sterownik HP ePrint Mobile: www.hp.com/go/eprintmobiledriver (Funkcja dostępna w wybranych modelach)

Airprint: www.hp.com/go/airprint (Funkcja dostępna w wybranych modelach)

Wymagania systemowe dla dysku CD z oprogramowaniem HP

Windows (minimalne wymagania systemowe)

Windows® 7, 8

  • Procesor 1 GHz 32-bitowy (x86) lub 64-bitowy (x64)
  • Dysk twardy 2 GB
  • Microsoft® Internet Explorer
  • CD-ROM/DVD lub Internet
  • USB

Windows Vista®

  • Procesor 800 MHz 32-bitowy (x86) lub 64-bitowy (x64)
  • Dysk twardy 2 GB
  • Microsoft® Internet Explorer
  • CD-ROM/DVD lub Internet
  • USB

Windows® XP SP3 (tylko wersja 32-bitowa)

  • Procesor Intel Pentium® II, Celeron® lub zgodny o szybkości 233 MHz
  • Dysk twardy 750 MB
  • Microsoft® Internet Explorer 6
  • CD-ROM/DVD lub Internet
  • USB

Mac (minimalne wymagania systemowe)

  • Mac OS X 10.6, OS X Lion, OS X Mountain Lion

Uwaga: Wymagania sprzętowe dla zgodnego systemu operacyjnego można znaleźć w witrynie www.microsoft.com lub www.apple.com.

Komponenty systemu druku

Składniki oprogramowania przeznaczonego dla administratorów sieci

HP Web Jetadmin

Za pomocą oprogramowania HP Web Jetadmin administratorzy sieci mogą konfigurować urządzenia HP i zarządzać nimi w wielu systemach operacyjnych.

Uwaga: Program HP Web Jetadmin nie jest dostarczony na dysku CD z oprogramowaniem. Administratorzy sieci mogą pobrać oprogramowanie HP Web Jetadmin z następującej witryny WWW: http://www.hp.com/go/webjetadmin

HP Utility dla systemu Mac OS X

Za pomocą oprogramowania HP Utility dla systemu Mac OS X 10.6 i 10.7 Mountain Lion administratorzy sieci mogą konfigurować urządzenia HP i zarządzać nimi z poziomu komputera. Na dysku CD z oprogramowaniem systemu drukowania znajduje się narzędzie HP Utility, które jest instalowane ze sterownikiem.

HP Driver Deployment Utility (DDU) dla systemów operacyjnych Windows

Za pomocą narzędzia HP Driver Deployment Utility (DDU) administratorzy sieci mogą tworzyć niestandardowe pakiety instalacji sterowników druku, zawierające składniki przeznaczone dla danej organizacji.

Aby uzyskać więcej informacji i pobrać najnowszą wersję, przejdź na stronę http://www.hp.com/go/ddu.

Składniki oprogramowania przeznaczone dla użytkowników końcowych

Sterowniki druku

Sterownik druku to oprogramowanie umożliwiające innym programom dostęp do funkcji urządzenia. Zwykle dla każdego urządzenia jest zainstalowany jeden sterownik druku. Na dysku CD z oprogramowaniem systemu drukowania znajduje się następujący sterownik druku:

  • PCL 6 (Windows)
  • PostScript (Apple)

Najnowsze sterowniki druku i oprogramowanie systemu drukowania są dostępne w następującej witrynie WWW: www.hp.com/support

Dodatkowe sterowniki druku mogą być dostępne u dystrybutorów produktów firmy HP lub w Internecie. Więcej informacji na temat uzyskiwania sterowników drukarek i innego oprogramowania firmy HP zawiera dokumentacja użytkownika.

Dokumentacja produktu

Dokumentację można znaleźć w następującej witrynie WWW: www.hp.com/support

Dezinstalator

Aby odinstalować niektóre lub wszystkie składniki systemu drukowania HP dla systemu Windows, należy użyć narzędzia do usuwania programów. Więcej informacji znajduje się w części „Dezinstalator” tego dokumentu.

Najnowsze sterowniki druku

Najnowsze sterowniki druku i oprogramowanie dla produktu są dostępne w następującej witrynie WWW: www.hp.com/support

Problemy znane, rozwiązane i sposoby ich obejścia

Uaktualniona lista znanych problemów z oprogramowaniem systemu drukowania jest dostępna w następującej witrynie WWW: www.hp.com/support

Należy kliknąć łącze Release Notes (Aktualne informacje) lub Readme File (Plik Readme) znajdujące się na stronie pobierania sterowników, zgodne z używaną wersją systemu operacyjnego i sterownika druku.

Instrukcje instalacji (oprogramowania innego niż sterownik UPD)

Windows XP, Windows Vista, Windows 7 i Windows 8

W środowisku Windows oprogramowanie do instalacji lub konfiguracji z dysku CD rozpozna wersję używanego systemu operacyjnego. Oprogramowanie HP zostanie zainstalowane w języku wybranym w systemie Windows. Jeśli na przykład użytkownik pracuje w angielskojęzycznej wersji systemu Windows, a w preferencjach językowych jest ustawiony język hiszpański, narzędzie instalacyjne HP zainstaluje hiszpańską wersję oprogramowania do drukowania dla odpowiedniej wersji systemu Windows. Uwaga: Jeżeli język wybrany w systemie Windows nie jest obsługiwany przez oprogramowanie HP, zostanie ono zainstalowane w języku angielskim.

Uwaga: Podłączenie urządzenia do komputera przy użyciu kabla USB przed zainstalowaniem oprogramowania, czyli posługiwanie się tzw. metodą „Plug and Play” nie jest zalecane. Więcej informacji znajduje się w instrukcji instalacji.

Uwaga: Instalacja systemu drukowania we wszystkich systemach operacyjnych Windows wymaga uprawnień administratora.

Instalacja z dysku CD

  1. Zakończ pracę wszystkich programów.
  2. Włóż dysk CD.
    • Po wyświetleniu głównego menu przeczytaj i zaakceptuj umowy instalacji i kliknij przycisk Dalej.
    • Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie.
  3. Jeśli program instalacyjny oprogramowania systemu drukowania HP nie uruchomi się automatycznie w ciągu 30 sekund, wykonaj czynności od 4 do 8.
  4. Wybierz opcję Uruchom. (W komputerze z systemem Vista, Windows 7 i Windows 8 przytrzymaj klawisz Windows i naciśnij klawisz R lub przejdź do menu Akcesoria i kliknij pozycję Uruchom).
  5. Przejdź do głównego katalogu dysku CD.
  6. Wybierz plik SETUP.EXE. Kliknij opcję Otwórz, a następnie kliknij przycisk OK.
  7. Po wyświetleniu głównego menu przeczytaj i zaakceptuj umowy instalacji i kliknij przycisk Dalej.
  8. Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie.

Instalacja z plików pobranych z Internetu

Jeżeli system drukowania lub sterownik pobrano z Internetu, najpierw należy uruchomić pliki EXE. Jeżeli plik SETUP.EXE nie uruchamia się automatycznie, przejdź do jego lokalizacji głównej, kliknij dwukrotnie plik i postępuj zgodnie ze wskazówkami wyświetlanymi na ekranie.

Mac OS X w wersjach 10.6, 10.7 i Mountain Lion

Połączenie bezpośrednie (USB)

  1. Upewnij się, że urządzenie jest włączone.
  2. Włóż dysk CD do napędu CD-ROM. Kliknij dwukrotnie ikonę dysku CD na biurku.
  3. Kliknij dwukrotnie ikonę programu instalacyjnego w folderze instalatora drukarki HP Officejet Pro X451/X551 lub drukarki wielofunkcyjnej HP Officejet Pro X476/X576.
  4. Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie komputera.
  5. Podłącz kabel USB do portu USB urządzenia i portu USB komputera. Użyj standardowego 2-metrowego kabla USB.

    6. Uwaga: Kolejki drukarki USB są tworzone automatycznie po podłączeniu urządzenia do komputera. Jeśli jednak przed podłączeniem kabla USB nie uruchomiono programu instalacyjnego, kolejka użyje uniwersalnego pliku PPD.

  6. W menu Jabłko kliknij pozycję System Preferences (Preferencje systemowe), a następnie ikonę Print & Fax (Drukowanie i faks).
  7. Kliknij przycisk Add (Dodaj) lub +, a następnie wybierz opcję Default Browser (Domyślna przeglądarka) lub Default (Domyślna). Wybierz nazwę urządzenia w oknie Printer Browser (Przeglądarka drukarek).
  8. Kliknij przycisk Add (Dodaj). Na ekranie zostanie wyświetlone okno dialogowe Installable options (Opcje instalacyjne). Sprawdź, czy opcje produktu są poprawne.
  9. Wydrukuj stronę testową z dowolnego programu, aby upewnić się, że oprogramowanie zostało prawidłowo zainstalowane.

Połączenie sieciowe

  1. Podłącz kabel sieciowy do urządzenia i portu sieciowego.
  2. Włóż dysk CD do napędu CD-ROM. Jeśli dysk CD nie zostanie uruchomiony automatycznie, kliknij dwukrotnie ikonę dysku CD na biurku.
  3. Kliknij dwukrotnie ikonę programu instalacyjnego w folderze instalatora drukarki HP Officejet Pro X451/X551 lub drukarki wielofunkcyjnej HP Officejet Pro X476/X576.
  4. Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie komputera.
  5. W menu Jabłko kliknij pozycję System Preferences (Preferencje systemowe), a następnie ikonę Print & Fax (Drukowanie i faks).
  6. Kliknij przycisk Add (Dodaj) lub +.
  7. Wybierz typ połączenia (Default Browser — Domyślna drukarka lub IP Printing — Drukowanie IP).

    8. Default Browser (Domyślna przeglądarka)

    • Wybierz produkt z listy.
    • Z listy rozwijanej Print Using (Drukuj używając) wybierz model drukarki, jeżeli jeszcze nie został wybrany.

    Drukowanie IP

    • Na liście rozwijanej Protocol (Protokół) wybierz pozycję Socket/HP JetDirect (Gniazdo/HP JetDirect).
    • Wprowadź adres IP urządzenia.
    • Z listy rozwijanej Print Using (Drukuj używając) wybierz model drukarki, jeżeli jeszcze nie został wybrany.
  8. Kliknij przycisk Add (Dodaj). Na ekranie zostanie wyświetlone okno dialogowe Installable options (Opcje instalacyjne). Należy wybrać opcje produktu, które mają być używane.
  9. Wydrukuj stronę testową z dowolnego programu, aby upewnić się, że oprogramowanie zostało prawidłowo zainstalowane.

Instrukcje odinstalowania

Windows XP

  1. Kliknij przycisk Start, wybierz polecenie Ustawienia, wybierz polecenie Panel sterowania, a następnie wybierz polecenie Dodaj lub usuń programy.
  2. Wybierz drukarkę HP Officejet Pro X451/X551 lub drukarkę wielofunkcyjną HP Officejet Pro X476/X576 albo składnik oprogramowania, który chcesz odinstalować, i kliknij opcję Usuń.
  3. Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie, aby usunąć niektóre lub wszystkie składniki systemu drukowania.

Windows Vista, Windows 7

  1. Windows Vista: kliknij przycisk Start, kliknij polecenie Panel sterowania, a następnie kliknij polecenie Programy i funkcje.
    Windows 7: kliknij przycisk Start, kliknij polecenie Panel sterowania, kliknij polecenie Programy, a następnie kliknij polecenie Programy i funkcje.
  2. Wybierz drukarkę HP Officejet Pro X451/X551 lub drukarkę wielofunkcyjną HP Officejet Pro X476/X576 albo składnik oprogramowania, który chcesz odinstalować, i kliknij opcję Odinstaluj/Zmień.
  3. Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie, aby usunąć niektóre lub wszystkie składniki systemu drukowania.

Windows 8

  1. Windows 8: W trybie pulpitu otwórz Eksplorator plików, kliknij pozycję Pulpit, kliknij pozycję Panel sterowania i kliknij opcję Odinstaluj program.
  2. Wybierz drukarkę HP Officejet Pro X451/X551 lub drukarkę wielofunkcyjną HP Officejet Pro X476/X576 albo składnik oprogramowania, który chcesz odinstalować, i kliknij opcję Odinstaluj/Zmień.
  3. Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie, aby usunąć niektóre lub wszystkie składniki systemu drukowania.

Uwaga: Jeśli użyto instalacyjnego dysku CD, można również uruchomić dezinstalator dostępny po wybraniu kolejno opcji Start, Programy, HP, wybraniu drukarki HP Officejet Pro X451/X551 lub drukarki wielofunkcyjnej HP Officejet Pro X476/X576 albo określonego składnika oprogramowania, a następnie opcji Odinstaluj.

Kreatory konfiguracji skanowania

Uwaga: Dostępne w wybranych modelach.

Kreator konfiguracji skanowania do wiadomości e-mail

Ten kreator służy do szybkiej konfiguracji funkcji skanowania do wiadomości e-mail. Funkcja skanowania do wiadomości e-mail zwiększa produktywność, umożliwiając skanowanie dokumentów i wysłanie jako załączników e-mail do odpowiednich adresatów poczty e-mail.

Kreator konfiguracji skanowania do folderu sieciowego

Ten kreator służy do szybkiej konfiguracji funkcji Skanuj do folderu sieciowego. Funkcja Skanuj do folderu sieciowego zwiększa produktywność i ułatwia zarządzanie plikami, umożliwiając skanowanie dokumentów i wysłanie ich do określonych folderów na komputerze. Dokumenty można później pobrać w celu ich archiwizacji, edycji, wysłania pocztą e-mail lub wydruku.

Aby uzyskać dostęp do kreatorów na serwerze EWS, wpisz adres IP urządzenia w wierszu adresu przeglądarki internetowej.

Na karcie Skanowanie wybierz w lewym obszarze nawigacyjnym łącze Konfiguracja folderu sieciowego.

Aby uzyskać dostęp do kreatorów w menu Start, po zainstalowaniu kreatorów z dysku instalacyjnego CD otwórz grupę programów HP dla swojego urządzenia.

Obsługa klienta

Niektóre z opisanych niżej usług są świadczone tylko w Stanach Zjednoczonych. Podobne usługi są dostępne w innych krajach/regionach.

Obsługa klienta w Internecie jest dostępna pod adresem: www.hp.com/support

Podręcznik użytkownika oraz znajdująca się w zestawie ulotka zawierają informacje o dodatkowych metodach uzyskiwania oprogramowania i informacji technicznych.

Uwagi

Znaki towarowe

Microsoft, Windows, Windows XP i Windows Vista są znakami towarowymi firmy Microsoft Corporation zastrzeżonymi w Stanach Zjednoczonych.

Intel, Pentium i Celeron są znakami towarowymi firmy Intel Corporation w Stanach Zjednoczonych i innych krajach/regionach.

Gwarancja

Pełną treść gwarancji i informacje na temat pomocy technicznej można znaleźć w podręczniku użytkownika.

Licencja

Pełne informacje na temat warunków licencji na oprogramowanie HP można znaleźć w podręczniku użytkownika.

Prawa autorskie

© 2013 Copyright Hewlett-Packard Development Company, L.P.

Reprodukcja, adaptacja lub tłumaczenie niniejszych materiałów bez wcześniejszego pisemnego zezwolenia jest zabronione, z wyłączeniem przypadków dozwolonych przez prawa autorskie.

Informacje zawarte w niniejszym dokumencie mogą ulec zmianie bez uprzedzenia.

Jedyna gwarancja, jakiej udziela się na produkty i usługi firmy HP, znajduje się w dołączonych do nich warunkach gwarancji. Żaden zapis w niniejszym dokumencie nie może być interpretowany jako gwarancja dodatkowa. Firma HP nie ponosi żadnej odpowiedzialności za jakiekolwiek braki ani za techniczne lub redakcyjne błędy w niniejszym dokumencie.

Góra strony


Observações sobre a instalação da HP Officejet

Observações sobre a instalação

Impressora HP Officejet Pro série X451/X551
Multifuncional HP Officejet Pro série X476/X576

Edição 1: 7/2012

Este documento fornece instruções de instalação específicas e outras informações que você deve saber antes de instalar e usar o software do sistema de impressão.

  • Se preferir um driver completo, que suporte impressão, digitalização e fax, instale o software usando o CD que veio na embalagem.
    Observação:     Os recursos de fax são suportados somente em alguns equipamentos.
  • Se você estiver em um ambiente gerenciado e quiser somente fazer impressões, instale o driver de impressão universal (UPD) da HP em www.hp.com/go/upd.

Índice

Sistemas operacionais compatíveis

Driver de impressão universal da HP (HP UPD)

As instruções de instalação e os drivers HP UPD PCL 5, HP UPD PCL 6, HP UPD PS podem ser encontrados em www.hp.com/go/upd.

Sistemas operacionais clientes compatíveis:

  • Microsoft Windows 8; x86 e x64.
  • Microsoft Windows 7 Starter, Home Premium, Professional, Enterprise e Ultimate; x86 e x64.
  • Microsoft Windows Vista Business, Enterprise, Home Basic, Home Premium e Ultimate; x86 e x64.

    Observação: A Microsoft encerrou o suporte base para Windows Vista em abril de 2012. A HP continuará empenhada em oferecer suporte ao UPD atual e às ferramentas do sistema operacional Vista que foi descontinuado.

  • Microsoft Windows XP (SP2 e posteriores) Home Edition e Professional; x86 e x64.

    Observação: A Microsoft encerrou o suporte base para Windows XP em abril de 2009. A HP continuará empenhada em oferecer suporte ao UPD atual e às ferramentas do sistema operacional Windows XP que foi descontinuado.

Sistemas operacionais de servidor compatíveis:

  • Windows 2003 Server (Standard Edition, Enterprise Edition) (32 bits e 64 bits)
  • Windows 2003 Server R2 (Standard Edition, Enterprise Edition) (32 bits e 64 bits)
  • Windows Small Business Server 2003 (32 bits e 64 bits)

  • Windows 2008 Server (Standard Edition, Enterprise Edition) (32 bits e 64 bits)
  • Windows Small Business Server 2008 (64 bits)
  • Windows 2008 Server R2 (Standard Edition, Enterprise Edition) (64 bits)
  • Windows Small Business Server 2011
  • Windows Server 2012
  • Windows Cluster (Windows Server 2008 R2)
  • Windows Terminal Services (Windows Server 2008 R2)
  • Windows 2003 Small Business Server Terminal Services
  • Windows 2003 Server Terminal Services
  • Windows 2003 Server Terminal Services com Citrix Metaframe XP com Feature Release 3
  • Windows Server 2003 Terminal Services com Citrix Presentation Server 4.0
  • Windows Server 2003 Terminal Services com Citrix Presentation Server 4.5
  • Windows Server 2008 Terminal Services
  • Windows Server 2008 Terminal Services com Citrix XenApp
  • Citrix (impressão): Xen Server 5.6, Xen Desktop 5.5, Citirx XenApps 6.0, Citrix XenApp 6.5
  • Novell Netware 6, 6.5, Open Enterprise Server 6.5
    (Somente suporte a Novell iPrint)
  • Linux (para mais informações, visite http://hplipopensource.com/hplip-web/index.html)
  • SAP (para mais informações, visite http://www.hp.com/go/sap/drivers)

Observação: Para obter mais informações sobre os sistemas operacionais cliente e de servidor para o driver de impressão universal (UPD) da HP, acesse www.hp.com/go/upd e clique na guia Especificações.

Observação: A Microsoft encerrou o suporte base para Windows XP. Entretanto, a HP continuará empenhada em oferecer suporte a seus drivers de impressão no Windows XP.

Observação: Para obter informações atualizadas, consulte as notas de versão mais atuais disponíveis na página de download do driver.

CD de software da HP

O driver HP PCL 6 é instalado em sistemas operacionais Windows juntamente com outros softwares opcionais. O driver e o utilitário Mac são instalados em sistemas operacionais Mac.

Sistemas operacionais compatíveis:

  • Windows XP de 32 bits (Service Pack 3 e superior)
  • Windows Vista de 32 bits e 64 bits
  • Windows 7 de 32 bits e 64 bits
  • Windows 8 de 32 bits e 64 bits
  • Mac OS X v10.6, v10.7 e Mountain Lion

Observações:

  1. As edições do Windows Server não são suportadas se a instalação for feita usando-se o CD que veio na embalagem. O suporte a determinadas edições do Windows Server é fornecido por meio do método de instalação por linha de comando para administradores de TI e por meio de drivers UPD. Administradores de TI, acessem www.hp.com/support para obter o Guia de Instalação dos Administradores de TI. Os drivers UPD estão disponíveis em www.hp.com/go/upd.
  2. O CD que veio na embalagem não suporta a instalação da impressora por meio da segurança Wireless Enterprise. Para instalar a impressora usando a segurança Wireless Enterprise ou 802.1x, é possível usar o servidor Web incorporado da impressora (recomendado na instalação de uma única impressora) ou o HP Web Jetadmin (WJA) (recomendado na instalação de várias impressoras) e instalar a impressora na rede.

Sites para software e suporte

Para obter softwares na página de download de softwares do equipamento: www.hp.com/support

HP UPD PCL 6, PCL 5, PS: www.hp.com/go/upd

Administrador de impressão gerenciado (MPA) HP: www.hp.com/go/mpa

Observação: A ferramenta MPA não suporta a instalação de modos de impressão nesses equipamentos. Um informe técnico, localizado em www.hp.com/go/upd , na guia Documentação, e intitulado “Driver de impressão universal HP - Criar e implantar listas de impressoras gerenciadas no driver de impressão universal com HP Web Jetadmin 8.0, para uso com os modelos administrativos do Active Directory”, oferece um método de instalação de modos de impressão.

Utilitário de implantação de driver HP: www.hp.com/go/ddu
O DDU é usado para drivers de pacote e implantação, incluindo instalações silenciosas, em ambientes corporativos.

Utilitário de configuração de driver HP: www.hp.com/go/dcu
O DCU é usado para configurar recursos de driver, como impressão frente e verso, antes da implantação.

Citrix e Windows Terminal Services: www.hp.com/go/upd
Nesse site, clique na guia Documentação e abra o Driver de impressão universal HP – Guia do Administrador de Sistema

Drivers de impressão Linux: www.hplip.net

Drivers/scripts de modelos Unix: www.hp.com/go/unix, www.hp.com/go/unixmodelscripts e www.hp.com/go/jetdirectunix_software

Novell: www.novell.com/iprint

Tipos de dispositivos/arquivos de configuração SAP: www.hp.com/go/sap/drivers e www.hp.com/go/sap/print

HP Web Jetadmin: www.hp.com/go/webjetadmin
O WJA é usado em ambientes corporativos Windows para gerenciar impressoras, implantar drivers, atualizar firmware, etc.)

HP ePrint: www.eprintcenter.com (Disponível em alguns modelos)

Driver móvel do HP ePrint: www.hp.com/go/eprintmobiledriver (Disponível em alguns modelos)

Airprint: www.hp.com/go/airprint (Disponível em alguns modelos)

Requisitos do sistema para o CD de software HP

Windows (requisitos mínimos de sistema)

Windows® 7, 8

  • Processador de 1 GHz, 32 bits (x86) ou 64 bits (x64)
  • HD de 2 GB
  • Microsoft® Internet Explorer
  • CD-ROM/DVD ou Internet
  • USB

Windows Vista®

  • Processador de 800 MHz, 32 bits (x86) ou 64 bits (x64)
  • HD de 2 GB
  • Microsoft® Internet Explorer
  • CD-ROM/DVD ou Internet
  • USB

Windows® XP SP3 (somente 32 bits)

  • Intel Pentium® II, Celeron® ou processador de 233 MHz compatível
  • HD de 750 MB
  • Microsoft® Internet Explorer 6
  • CD-ROM/DVD ou Internet
  • USB

Mac (requisitos mínimos de sistema)

  • Mac OS X v10.6, OS X Lion, OS X Mountain Lion

Observação: Acesse www.microsoft.com e www.apple.com para saber quais são os requisitos de sistema de hardware compatíveis com os sistemas operacionais.

Componentes do sistema de impressão

Componentes de software do administrador de rede

HP Web Jetadmin

Os administradores de rede podem usar o HP Web Jetadmin para configurar e gerenciar produtos HP em diversos sistemas operacionais.

Observação: o HP Web Jetadmin não está incluído no CD do software. Os administradores de rede podem fazer o download do software HP Web Jetadmin no seguinte site: http://www.hp.com/go/webjetadmin

Utilitário HP para Mac OS X

Os administradores de rede podem usar o Utilitário HP para Mac OS X v10.6 e v10.7 Mountain Lion para configurar e gerenciar produtos HP no computador. O CD-ROM do software do sistema de impressão inclui o Utilitário HP como parte da instalação do driver.

Utilitário de implantação de driver (DDU) HP para sistemas operacionais Windows

Os administradores de rede podem usar o utilitário de implantação de driver (DDU) HP para criar um pacote personalizado de instalação do driver de impressão, contendo os componentes específicos da organização.

Para mais informações e para fazer o download da versão mais recente, acesse http://www.hp.com/go/ddu.

Componentes de software do usuário final

Drivers de impressão

Um driver de impressão é um programa de software que outros programas utilizam para obter acesso aos recursos do produto. Em geral, um driver de impressão é instalado para cada produto. O CD de software do sistema de impressão fornecido com o equipamento inclui o seguinte driver de impressão:

  • PCL 6 (Windows)
  • PostScript (Apple)

Os drivers de impressão e o software do sistema de impressão mais recentes estão disponíveis no seguinte site: www.hp.com/support

Drivers de impressão adicionais podem ser disponibilizados por um distribuidor da HP ou por fontes on-line. Consulte a documentação do usuário para mais informações sobre como obter drivers de impressão e outros softwares da HP.

Documentação do produto

Acesse os seguintes sites para obter documentações: www.hp.com/support

Desinstalador

Use o utilitário de desinstalação para selecionar e remover do Windows um ou todos os componentes do sistema de impressão HP. Consulte a seção "Desinstalador" neste documento para obter mais instruções.

Drivers de impressão mais recentes

Os drivers de impressão e o software do equipamento mais recentes estão disponíveis no seguinte site: www.hp.com/support

Problemas conhecidos, problemas resolvidos e soluções alternativas

Uma lista atualizada de problemas conhecidos do software do sistema de impressão está disponível no seguinte site: www.hp.com/support

Clique nos links notas de versão ou arquivo leia-me na página de download do driver de impressão para obter a versão apropriada do sistema operacional e do driver de impressão.

Instruções de instalação (sem UPD)

Windows XP, Windows Vista, Windows 7 e Windows 8

Em ambientes Windows, o software de configuração ou instalação do CD detecta a versão do sistema operacional que está sendo executada. O software HP é instalado no idioma selecionado no Windows. Por exemplo, se você estiver executando uma versão em inglês do Windows e sua preferência de idioma estiver definida como espanhol, o utilitário de instalação da HP instalará a versão em espanhol do software de impressão para a versão apropriada do Windows. Observação: Se o idioma selecionado no Windows não for suportado pelo software HP, o software HP será instalado em inglês.

Observação: não é recomendável conectar o dispositivo ao computador usando-se um cabo USB antes da instalação do software, método também denominado “Plug and Play”. Consulte o guia de instalação para obter mais informações.

Observação: para instalar o sistema de impressão em todos os sistemas operacionais Windows, é necessário ter privilégios de administrador.

Instalar usando o CD

  1. Encerre todos os programas.
  2. Coloque o CD.
    • Quando o menu principal for exibido, leia e aceite os acordos de instalação e clique em Avançar.
    • Siga as instruções na tela.
  3. Se o instalador do sistema de impressão HP não for iniciado após 30 segundos, conclua as etapas de 4 a 8.
  4. Selecione Executar. (Em computadores com Windows Vista, Windows 7 e Windows 8, mantenha pressionada a tecla Windows e pressione R, ou navegue até Acessórios e clique em Executar.)
  5. Navegue até o diretório raiz da unidade de CD.
  6. Selecione o arquivo SETUP.EXE. Clique em Abrir e em OK.
  7. Quando o menu principal for exibido, leia e aceite os acordos de instalação e clique em Avançar.
  8. Siga as instruções na tela.

Instalar com download da internet

Se você baixar o sistema de impressão ou o driver da internet, talvez seja preciso executar primeiro o(s) arquivo(s) EXE. Se o arquivo SETUP.EXE não for executado automaticamente, navegue até o local raiz, clique no arquivo duas vezes e siga as instruções na tela.

Mac OS X v10.6, v10.7 e Mountain Lion

Conexão direta (USB)

  1. Certifique-se de que o produto esteja ligado.
  2. Insira o CD na unidade de CD-ROM. Clique duas vezes no ícone do CD na área de trabalho.
  3. Clique duas vezes no ícone do instalador, na pasta da impressora HP Officejet Pro X451/X551 ou do multifuncional HP Officejet Pro X476/X576.
  4. Siga as instruções da tela do computador.
  5. Conecte um cabo USB entre a porta USB do equipamento e a porta USB do computador. Use um cabo USB padrão de 2 metros (6,56 pés).

    6. Observação: as filas USB da impressora são criadas automaticamente quando o equipamento é conectado ao computador. No entanto, a fila usará uma PPD genérica se o instalador não tiver sido executado antes de o cabo USB ser conectado.

  6. No menu da Apple, clique em Preferências do sistema e em Impressão e fax.
  7. Clique em Adicionar ou + e, em seguida, selecione Navegador padrão ou Padrão. Selecione o nome do equipamento no Navegador da impressora.
  8. Clique em Adicionar. A caixa de diálogo Opções de instalação será exibida. Verifique se as opções do equipamento estão corretas.
  9. Imprima uma página de teste usando qualquer programa para verificar se o software está instalado corretamente.

Conexão de rede

  1. Conecte um cabo de rede entre o equipamento e uma porta de rede.
  2. Insira o CD na unidade de CD-ROM. Se o CD não for executado automaticamente, clique duas vezes no ícone do CD na área de trabalho.
  3. Clique duas vezes no ícone do instalador, na pasta da impressora HP Officejet Pro X451/X551 ou do multifuncional HP Officejet Pro X476/X576.
  4. Siga as instruções da tela do computador.
  5. No menu da Apple, clique em Preferências do sistema e em Impressão e fax.
  6. Clique em Adicionar ou +.
  7. Selecione o tipo de conexão (navegador padrão ou impressão IP).

    8. Navegador padrão

    • Selecione o equipamento na lista.
    • Na lista suspensa Imprimir usando, selecione o modelo da impressora, caso ainda não tenha sido selecionado.

    Impressão IP

    • Na lista suspensa Protocolo, selecione Socket/HP JetDirect.
    • Digite o endereço IP do equipamento.
    • Na lista suspensa Imprimir usando, selecione o modelo da impressora, caso ainda não tenha sido selecionado.
  8. Clique em Adicionar. A caixa de diálogo Opções de instalação será exibida. Selecione as opções do equipamento que serão utilizadas.
  9. Imprima uma página de teste usando qualquer programa para verificar se o software está instalado corretamente.

Instruções de desinstalação

Windows XP

  1. Clique em Iniciar, selecione Configurações, Painel de controle e, em seguida, Adicionar ou remover programas.
  2. Selecione a impressora HP Officejet Pro X451/X551 ou o multifuncional HP Officejet Pro X476/X576, ou o componente de software que deseja desinstalar, e clique em Remover.
  3. Siga as instruções na tela para remover alguns ou todos os componentes do sistema de impressão.

Windows Vista, Windows 7

  1. Windows Vista: Clique em Iniciar, em Painel de controle e em Programas e recursos.
    Windows 7: Clique em Iniciar, em Painel de controle, em Programas e em Programas e recursos.
  2. Selecione a impressora HP Officejet Pro X451/X551 ou o multifuncional HP Officejet Pro X476/X576, ou o componente de software que deseja desinstalar, e clique em Desinstalar/alterar.
  3. Siga as instruções na tela para remover alguns ou todos os componentes do sistema de impressão.

Windows 8

  1. Windows 8: No modo de área de trabalho, abra o Explorador de arquivos, clique em Área de trabalho, em Painel de controle e em Desinstalar um programa.
  2. Selecione a impressora HP Officejet Pro X451/X551 ou o multifuncional HP Officejet Pro X476/X576, ou o componente de software que deseja desinstalar, e clique em Desinstalar/alterar.
  3. Siga as instruções na tela para remover alguns ou todos os componentes do sistema de impressão.

Observação: Se a instalação por CD tiver sido utilizada, também será possível executar o desinstalador encontrado em Iniciar, Programas, HP, impressora HP Officejet Pro X451/X551 ou multifuncional HP Officejet Pro X476/X576, ou componente de software, e Desinstalar.

Assistentes de configuração de digitalização

Observação: Disponível em alguns modelos.

Assistente de configuração de Digitalizar e enviar por e-mail

Use esse assistente para configurar rapidamente a funcionalidade Digitalizar e enviar por e-mail. O recurso Digitalizar e enviar por e-mail aumenta a produtividade permitindo que você digitalize documentos e envie-os como anexos para os endereços de e-mail dos destinatários.

Assistente de configuração de Digitalizar para pasta de rede

Use esse assistente para configurar rapidamente a funcionalidade Digitalizar para pasta de rede. O recurso Digitalizar para pasta de rede aumenta a produtividade e aprimora o gerenciamento de arquivos permitindo que você digitalize documentos e salve-os em pastas específicas no computador. É possível recuperar os documentos posteriormente para arquivá-los, editá-los, enviá-los por e-mail ou imprimi-los.

Para acessar os assistentes no EWS, digite o endereço IP do equipamento no navegador.

Na guia Digitalizar, selecione o link Configuração da pasta de rede, na área de navegação à esquerda.

Para acessar os assistentes pelo menu Iniciar, após a instalação deles usando-se o CD do instalador de software, abra o grupo de programas HP do seu equipamento.

Suporte ao cliente

Alguns dos seguintes serviços são fornecidos somente nos Estados Unidos. Serviços semelhantes estão disponíveis em outros países/regiões.

O suporte técnico on-line está disponível no seguinte site: www.hp.com/support

Consulte o guia do usuário ou o folheto que veio na embalagem para saber quais são os métodos adicionais de se obter softwares e informações de suporte.

Avisos

Reconhecimentos de marca

Microsoft, Windows, Windows XP e Windows Vista são marcas comerciais da Microsoft Corporation registradas nos EUA.

Intel, Pentium e Celeron são marcas comerciais da Intel Corporation nos Estados Unidos e em outros países.

Garantia

Consulte o guia do usuário para obter informações completas de suporte e garantia.

Licença

Consulte o guia do usuário para obter informações completas sobre os termos de licença de software da HP.

Direitos autorais

© 2013 Copyright Hewlett-Packard Development Company, L.P.

Reproduções, adaptações ou traduções sem consentimento prévio por escrito são proibidas, exceto conforme permitido pelas leis de copyright.

As informações aqui contidas estão sujeitas a alterações sem aviso prévio.

As únicas garantias de produtos e serviços HP estão definidas na declaração de garantia expressa que os acompanha. Nada aqui deve ser interpretado como constituição de garantia adicional. A HP não pode ser responsabilizada por erros técnicos ou editoriais nem por omissões contidos neste documento.

Início da página


Note despre instalare pentru HP Officejet

Note despre instalare

Seria de imprimante HP Officejet Pro X451/X551
Seria de imprimante multifuncţionale HP Officejet Pro X476/X576

Prima ediţie: 7/2012

Acest document oferă instrucţiuni de instalare specifice şi alte informaţii pe care ar trebui să le cunoaşteţi înainte de a instala şi utiliza software-ul sistemului de imprimare.

  • Dacă doriţi un driver cu toate caracteristicile, care să accepte operaţii de imprimare, scanare şi fax, instalaţi software-ul de pe CD-ul din cutie.
    Notă:     Capabilitatea de fax este acceptată numai de anumite produse.
  • Dacă sunteţi într-un mediu gestionat şi doriţi numai să imprimaţi, instalaţi driverul universal de imprimare HP (UPD – Universal Print Driver) de la www.hp.com/go/upd.

Cuprins

Sisteme de operare acceptate

Driver universal de imprimare HP (HP UPD)

Driverele HP UPD PCL 5, HP UPD PCL 6, HP UPD PS şi instrucţiunile de instalare se găsesc la www.hp.com/go/upd.

Sisteme de operare de client acceptate:

  • Microsoft Windows 8; x86 şi x64.
  • Microsoft Windows 7 Starter, Home Premium, Professional, Enterprise şi Ultimate; x86 şi x64.
  • Microsoft Windows Vista Business, Enterprise, Home Basic, Home Premium şi Ultimate; x86 şi x64.

    Notă: Microsoft a încetat să mai furnizeze asistenţă generală pentru Windows Vista din aprilie 2012. HP va continua să furnizeze o asistenţă cât mai bună posibil pentru driverul UPD şi instrumentele curente pentru sistemul de operare Vista.

  • Microsoft Windows XP (SP2 şi versiuni ulterioare) Home Edition şi Professional; x86 şi x64.

    Notă: Microsoft a încetat să mai furnizeze asistenţă generală pentru Windows XP din aprilie 2009. HP va continua să furnizeze o asistenţă cât mai bună posibil pentru driverul UPD şi instrumentele curente pentru sistemul de operare Windows XP.

Sisteme de operare de server acceptate:

  • Windows 2003 Server (Standard Edition, Enterprise Edition) (32 şi 64 de biţi)
  • Windows 2003 Server R2 (Standard Edition, Enterprise Edition) (32 şi 64 de biţi)
  • Windows Small Business Server 2003 (32 şi 64 de biţi)

  • Windows 2008 Server (Standard Edition, Enterprise Edition) (32 şi 64 de biţi)
  • Windows Small Business Server 2008 (64 biţi)
  • Windows 2008 Server R2 (Standard Edition, Enterprise Edition) (64 biţi)
  • Windows Small Business Server 2011
  • Windows Server 2012
  • Windows Cluster (Windows Server 2008 R2)
  • Windows Terminal Services (Windows Server 2008 R2)
  • Windows 2003 Small Business Server Terminal Services
  • Windows 2003 Server Terminal Services
  • Windows 2003 Server Terminal Services cu Citrix Metaframe XP cu Feature Release 3
  • Windows Server 2003 Terminal Services cu Citrix Presentation Server 4.0
  • Windows Server 2003 Terminal Services cu Citrix Presentation Server 4.5
  • Windows Server 2008 Terminal Services
  • Windows Server 2008 Terminal Services cu Citrix XenApp
  • Citrix (imprimare): Xen Server 5.6, Xen Desktop 5.5, Citrix XenApps 6.0, Citrix XenApp 6.5
  • Novell NetWare 6, 6.5, Open Enterprise Server 6.5
    (numai suport pentru Novell iPrint)
  • Linux (Pentru mai multe informaţii, consultaţi http://hplipopensource.com/hplip-web/index.html)
  • SAP (Pentru mai multe informaţii, consultaţi http://www.hp.com/go/sap/drivers)

Notă: Pentru detalii suplimentare despre sistemele de operare de client şi de server pentru driverul universal de imprimare HP (UPD), accesaţi www.hp.com/go/upd şi faceţi clic pe fila Specifications (Specificaţii).

Notă: Microsoft a întrerupt asistenţa generală pentru Windows XP. Cu toate acestea, HP va continua să furnizeze o asistenţă cât mai bună posibil pentru driverele sale de imprimare din Windows XP.

Notă: Pentru informaţii actualizate, consultaţi cele mai recente notificări despre ediţie disponibile pe pagina de descărcare a driverului.

CD-ul cu software HP

Driverul HP PCL 6 este instalat pentru sistemele de operare Windows împreună cu alte software-uri opţionale. Driverul pentru Mac şi Mac Utility sunt instalate pentru sistemele de operare Mac.

Sisteme de operare acceptate:

  • Windows XP pe 32 de biţi (Service Pack 3 şi versiuni superioare)
  • Windows Vista pe 32 de biţi şi pe 64 de biţi
  • Windows 7 pe 32 de biţi şi pe 64 de biţi
  • Windows 8 pe 32 de biţi şi pe 64 de biţi
  • Mac OS X v10.6, v10.7 şi Mountain Lion

Note:

  1. Ediţiile de server Windows nu sunt acceptate utilizând metoda de instalare de pe CD-ul din cutie. Suportul pentru anumite ediţii de server Windows este furnizat printr-o metodă de instalare tip „linie de comandă” pentru administratorii IT şi prin driverele UPD. Administratori IT, accesaţi www.hp.com/support pentru a obţine ghidul de instalare al administratorilor IT. Driverele UPD sunt disponibile la adresa www.hp.com/go/upd.
  2. CD-ul din cutie nu acceptă configurarea imprimantei utilizând Wireless Enterprise Security. Pentru a configura imprimanta utilizând Wireless Enterprise sau 802.1x Security, serverul Web încorporat al imprimantei (recomandat când configuraţi o singură imprimantă) sau HP Web Jetadmin (WJA) (recomandat când configuraţi mai multe imprimante) pot fi utilizate pentru a configura imprimanta în reţea.

Software şi site-uri de asistenţă

Pentru software de pe pagina de descărcare a software-ului pentru produs: www.hp.com/support.

HP UPD PCL 6, PCL 5, PS: www.hp.com/go/upd

HP Managed Print Administrator (MPA): www.hp.com/go/mpa

Notă: Instrumentul MPA nu acceptă setarea modurilor de imprimare pentru aceste produse. O carte albă care se găseşte la www.hp.com/go/upd pe fila Documentation (Documentaţie) şi intitulată „HP Universal Print Driver – Creating and Deploying Managed Printer Lists for the Universal Print Driver with HP Web Jetadmin 8.0 for use with the Active Directory Administrative Templates” (Driver de imprimare universal HP – Crearea şi implementarea listelor de imprimante gestionate pentru driverul de imprimare universal cu HP Web Jetadmin 8.0 pentru a fi utilizate cu şabloanele administrative Active Directory) furnizează o metodă de setare a modurilor de imprimare.

HP Driver Deployment Utility: www.hp.com/go/ddu
DDU se utilizează pentru a împacheta şi implementa drivere, inclusiv pentru instalări silenţioase, în medii de întreprindere.

HP Driver Configuration Utility: www.hp.com/go/dcu
DCU se utilizează pentru a configura caracteristici ale driverelor, precum imprimarea faţă-verso, înainte de implementare.

Citrix şi Windows Terminal Services: www.hp.com/go/upd
Pe acest site, faceţi clic pe fila Documentation (Documentaţie), apoi deschideţi HP Universal Print Driver – System Administrator’s Guide (Driver de imprimare universal HP – Ghidul administratorului de sistem)

Drivere de imprimare Linux: www.hplip.net

Drivere/scripturi model pentru Unix: www.hp.com/go/unix, www.hp.com/go/unixmodelscripts şi www.hp.com/go/jetdirectunix_software

Novell: www.novell.com/iprint

Tipuri de dispozitive/fişiere de configurare SAP: www.hp.com/go/sap/drivers şi www.hp.com/go/sap/print

HP Web Jetadmin: www.hp.com/go/webjetadmin
WJA se utilizează în medii Windows de întreprindere pentru gestionarea imprimantelor, implementarea driverelor, actualizarea firmware-ului etc.)

HP ePrint: www.eprintcenter.com (disponibil la anumite modele)

HP ePrint Mobile Driver: www.hp.com/go/eprintmobiledriver (disponibil la anumite modele)

Airprint: www.hp.com/go/airprint (disponibil la anumite modele)

Cerinţe de sistem pentru CD-ul cu software HP

Windows (cerinţe minime de sistem)

Windows® 7, 8

  • procesor de 1 GHz pe 32 de biţi (x86) sau pe 64 de biţi (x64)
  • HD de 2 GB
  • Microsoft® Internet Explorer
  • CD-ROM/DVD sau Internet
  • USB

Windows Vista®

  • procesor de 800 MHz pe 32 de biţi (x86) sau pe 64 de biţi (x64)
  • HD de 2 GB
  • Microsoft® Internet Explorer
  • CD-ROM/DVD sau Internet
  • USB

Windows® XP SP3 (numai pe 32 de biţi)

  • procesor Intel Pentium® II, Celeron® sau unul compatibil de 233 MHz
  • HD de 750 MB
  • Microsoft® Internet Explorer 6
  • CD-ROM/DVD sau Internet
  • USB

Mac (cerinţe minime de sistem)

  • Mac OS X v10.6, OS X Lion, OS X Mountain Lion

Notă: Consultaţi www.microsoft.com şi www.apple.com pentru cerinţele de sistem ale hardware-ului compatibil cu sistemul de operare.

Componentele sistemului de imprimare

Componente software pentru administratorii de reţea

HP Web Jetadmin

Administratorii de reţea pot utiliza HP Web Jetadmin pentru a configura şi gestiona produsele HP pe o varietate de sisteme de operare.

Notă: HP Web Jetadmin nu este inclus pe CD-ul cu software. Administratorii de reţea pot descărca software-ul HP Web Jetadmin de pe următorul site Web: http://www.hp.com/go/webjetadmin

HP Utility pentru Mac OS X

Administratorii de reţea pot utiliza HP Utility pentru Mac OS X v10.6 şi v10.7 Mountain Lion pentru a configura şi gestiona de la computer produsele HP. CD-ROM-ul cu software pentru sistemul de imprimare include HP Utility ca parte a instalării driverului.

HP Driver Deployment Utility (DDU) pentru sistemele de operare Windows

Administratorii de reţea pot utiliza HP Driver Deployment Utility (DDU) pentru a crea un pachet de instalare personalizată a driverelor de imprimare, care să includă componentele specifice organizaţiei respective.

Pentru mai multe informaţii şi pentru a descărca cea mai recentă versiune, accesaţi http://www.hp.com/go/ddu.

Componente software pentru utilizatorii finali

Drivere de imprimare

Un driver de imprimare este un program software utilizat de alte programe software pentru a obţine accesul la caracteristicile produsului. În mod normal, instalaţi câte un driver de imprimare pentru fiecare produs. CD-ul cu software pentru sistemul de imprimare furnizat împreună cu produsul include următorul driver de imprimare:

  • PCL 6 (Windows)
  • PostScript (Apple)

Cele mai recente drivere de imprimare şi cel mai recent software de sistem de imprimare sunt disponibile pe următorul site Web: www.hp.com/support

Drivere de imprimare suplimentare pot fi disponibile la un distribuitor HP sau de pe surse online. Pentru mai multe informaţii despre obţinerea driverelor de imprimare şi a altor software-uri HP, consultaţi documentaţia pentru utilizator.

Documentaţia produsului

Consultaţi următorul site Web pentru documentaţie: www.hp.com/support

Programul de dezinstalare

Utilizaţi programul de dezinstalare pentru a selecta şi a şterge oricare sau toate componentele sistemului de imprimare HP din Windows. Pentru mai multe instrucţiuni, consultaţi secţiunea „Programul de dezinstalare” din acest document.

Cele mai recente drivere de imprimare

Cele mai recente drivere de imprimare şi cel mai recent software pentru produs sunt disponibile pe următorul site Web: www.hp.com/support

Probleme cunoscute, probleme rezolvate şi soluţii

O listă actualizată a problemelor cunoscute pentru software-ul sistemului de imprimare este disponibilă pe următorul site Web: www.hp.com/support

Faceţi clic pe legăturile Note despre ediţie sau Fişier Readme de pe pagina de descărcare a driverului de imprimantă pentru sistemul de operare corespunzător şi versiunea adecvată de driver de imprimantă.

Instrucţiuni de instalare (non-UPD)

Windows XP, Windows Vista, Windows 7 şi Windows 8

Într-un mediu Windows, software-ul de configurare sau de instalare de pe CD detectează versiunea sistemului de operare pe care îl utilizaţi. Software-ul HP se instalează în limba care este selectată în Windows. De exemplu, dacă utilizaţi o versiune de Windows în limba engleză şi preferinţele de limbă sunt setate pe spaniolă, utilitarul de instalare HP instalează versiunea spaniolă a software-ului de imprimare pentru versiunea corespunzătoare de Windows. Notă: Dacă limba selectată în Windows nu este acceptată de software-ul HP, software-ul HP se va instala în engleză.

Notă: Conectarea produsului la computer printr-un cablu USB înainte de instalarea software-ului, în mod „Plug and Play”, nu este recomandată. Consultaţi ghidul de instalare pentru mai multe informaţii.

Notă: Pe toate sistemele de operare Windows sunt necesare privilegii de administrator pentru instalarea sistemului de imprimare.

Instalarea de pe CD

  1. Închideţi toate programele.
  2. Introduceţi CD-ul.
    • Când se afişează meniul principal, citiţi şi acceptaţi acordurile de instalare şi faceţi clic pe Next (Următorul).
    • Urmaţi instrucţiunile de pe ecran.
  3. Dacă programul de instalare a sistemului de imprimare HP nu a pornit după 30 de secunde, parcurgeţi paşii 4 - 8.
  4. Selectaţi Executare. (La un computer cu Vista, Windows 7 sau Windows 8, ţineţi apăsată tasta Windows şi apăsaţi E sau navigaţi la Accesorii şi faceţi clic pe Executare.)
  5. Navigaţi la directorul rădăcină pentru a găsi unitatea CD.
  6. Selectaţi fişierul SETUP.EXE. Faceţi clic pe Deschidere şi pe OK.
  7. Când se afişează meniul principal, citiţi şi acceptaţi acordurile de instalare şi faceţi clic pe Next (Următorul).
  8. Urmaţi instrucţiunile de pe ecran.

Instalarea din descărcarea de pe Internet

Dacă descărcaţi sistemul de imprimare sau driverul de pe Internet, poate fi necesar să executaţi mai întâi fişierele EXE. Dacă SETUP.EXE nu se execută automat, parcurgeţi structura de directoare pentru a găsi locaţia rădăcină, faceţi dublu clic pe fişier şi urmaţi instrucţiunile de pe ecran.

Mac OS X v10.6, v10.7 şi Mountain Lion

Conexiune directă (USB)

  1. Asiguraţi-vă că produsul este pornit.
  2. Introduceţi CD-ul în unitatea CD-ROM. Faceţi dublu clic pe pictograma CD de pe desktop.
  3. Faceţi dublu clic pe pictograma programului de instalare din folderul HP Officejet Pro X451/X551 Printer sau HP Officejet Pro X476/X576 Multifunction Printer Installer.
  4. Urmaţi instrucţiunile de pe ecranul computerului.
  5. Conectaţi un cablu USB între portul USB al produsului şi portul USB al computerului. Utilizaţi un cablu USB standard de 2 metri.

    6. Notă: Cozile de imprimantă USB se creează automat când produsul este conectat la computer. Cu toate acestea, coada va utiliza un PPD generic dacă programul de instalare nu a fost executat înainte de conectarea cablului USB.

  6. Din meniul Apple, faceţi clic pe System Preferences (Preferinţe sistem), apoi pe Print & Fax (Imprimare şi fax).
  7. Faceţi clic pe Add (Adăugare) sau pe +, apoi selectaţi Default Browser (Browser implicit) sau Default (Implicit). Selectaţi numele produsului din browserul de imprimante.
  8. Faceţi clic pe Add (Adăugare). Apare caseta de dialog Installable Options (Opţiuni instalabile). Verificaţi dacă opţiunile produsului sunt corecte.
  9. Imprimaţi o pagină de test din orice program software pentru a vă asigura că software-ul este instalat corect.

Conexiune de reţea

  1. Conectaţi un cablu de reţea între produs şi un port de reţea.
  2. Introduceţi CD-ul în unitatea CD-ROM. Dacă CD-ul nu se lansează automat, faceţi dublu clic pe pictograma CD de pe desktop.
  3. Faceţi dublu clic pe pictograma programului de instalare din folderul HP Officejet Pro X451/X551 Printer sau HP Officejet Pro X476/X576 Multifunction Printer Installer.
  4. Urmaţi instrucţiunile de pe ecranul computerului.
  5. Din meniul Apple, faceţi clic pe System Preferences (Preferinţe sistem), apoi pe Print & Fax (Imprimare şi fax).
  6. Faceţi clic pe Add (Adăugare) sau pe +.
  7. Selectaţi tipul conexiunii (Default Browser (Browser implicit) sau IP Printing (Imprimare IP)).

    8. Browser implicit

    • Selectaţi produsul din listă.
    • Din lista verticală Print Using (Imprimare utilizând), selectaţi modelul imprimantei, dacă nu este selectat niciunul.

    Imprimare IP

    • Din lista verticală Protocol, selectaţi Socket/HP JetDirect (Soclu/HP JetDirect).
    • Introduceţi adresa IP a produsului.
    • Din lista verticală Print Using (Imprimare utilizând), selectaţi modelul imprimantei, dacă nu este selectat niciunul.
  8. Faceţi clic pe Add (Adăugare). Apare caseta de dialog Installable Options (Opţiuni instalabile). Selectaţi opţiunile produsului pe care doriţi să le utilizaţi.
  9. Imprimaţi o pagină de test din orice program software pentru a vă asigura că software-ul este instalat corect.

Instrucţiuni de dezinstalare

Windows XP

  1. Faceţi clic pe Start, selectaţi Settings (Setări), selectaţi Control Panel (Panou de control), apoi selectaţi Add or Remove Programs (Adăugare sau eliminare programe).
  2. Selectaţi HP Officejet Pro X451/X551 Printer sau HP Officejet Pro X476/X576 Multifunction Printer sau componenta software pe care doriţi să o dezinstalaţi şi faceţi clic pe Remove (Eliminare).
  3. Urmaţi instrucţiunile de pe ecran pentru a elimina unele sau toate componentele sistemului de imprimare.

Windows Vista, Windows 7

  1. Windows Vista: Faceţi clic pe Start, faceţi clic pe Panou de control, apoi faceţi clic pe Programe şi caracteristici.
    Windows 7: Faceţi clic succesiv pe Start, Panou de control, Programe, Programe şi caracteristici.
  2. Selectaţi HP Officejet Pro X451/X551 Printer sau HP Officejet Pro X476/X576 Multifunction Printer sau componenta software pe care doriţi să o dezinstalaţi şi faceţi clic pe Dezinstalare/Modificare.
  3. Urmaţi instrucţiunile de pe ecran pentru a elimina unele sau toate componentele sistemului de imprimare.

Windows 8

  1. Windows 8: În mod Desktop, deschideţi Explorator fişiere, faceţi clic pe Desktop, faceţi clic pe Panou de control, apoi faceţi clic pe Dezinstalaţi un program.
  2. Selectaţi HP Officejet Pro X451/X551 Printer sau HP Officejet Pro X476/X576 Multifunction Printer sau componenta software pe care doriţi să o dezinstalaţi şi faceţi clic pe Dezinstalare/Modificare.
  3. Urmaţi instrucţiunile de pe ecran pentru a elimina unele sau toate componentele sistemului de imprimare.

Notă: Dacă s-a utilizat instalarea de pe CD, puteţi executa, de asemenea, programul de dezinstalare pe care îl găsiţi la Start, Programe, HP, HP Officejet Pro X451/X551 Printer sau HP Officejet Pro X476/X576 Multifunction Printer sau componenta software, Dezinstalare.

Experţii de configurare pentru scanare

Notă: Disponibili la anumite modele.

Expertul de configurare pentru scanare în e-mail

Utilizaţi acest expert pentru a configura rapid funcţionalitatea de scanare în e-mail. Funcţia Scanare în e-mail măreşte productivitatea, permiţându-vă să scanaţi documente şi să le trimiteţi ca ataşări la e-mail către adresele de e-mail ale destinatarilor.

Expertul de configurare pentru scanare în folder de reţea

Utilizaţi acest expert pentru a configura rapid funcţionalitatea Scanare în folder de reţea. Scanare în folder de reţea măreşte productivitatea şi îmbunătăţeşte gestionarea fişierelor, permiţându-vă să scanaţi documente şi să le salvaţi în anumite foldere de pe computer. Puteţi să preluaţi ulterior documentele pentru arhivare, editare, trimitere prin e-mail sau imprimare.

Pentru a accesa experţii din EWS, introduceţi adresa IP a produsului într-un browser.

Din fila Scanare, selectaţi legătura Configurare folder de reţea din zona de navigare din stânga.

Pentru a accesa experţii din meniul Start, după instalarea acestora de pe CD-ul cu programul de instalare a software-ului, deschideţi grupul de programe HP pentru produsul dvs.

Asistenţa pentru clienţi

Unele dintre următoarele servicii sunt furnizate numai pentru Statele Unite. Servicii similare sunt disponibile în alte ţări/regiuni.

Asistenţa tehnică online este disponibilă pe următorul site Web: www.hp.com/support

Pentru metode suplimentare de obţinere a software-ului şi a informaţiilor de asistenţă, consultaţi ghidul utilizatorului sau pliantul furnizat în cutie.

Notificări

Notificări privind mărcile comerciale

Microsoft, Windows, Windows XP şi Windows Vista sunt mărci comerciale înregistrate în SUA ale Microsoft Corporation.

Intel, Pentium şi Celeron sunt mărci comerciale ale Intel Corporation în SUA şi în alte ţări/regiuni.

Garanţie

Consultaţi ghidul utilizatorului pentru informaţii complete despre garanţie şi asistenţă.

Licenţă

Consultaţi ghidul utilizatorului pentru informaţii complete despre termenii de licenţă pentru software-ul HP.

Drepturi de autor

© 2013 Copyright Hewlett-Packard Development Company, L.P.

Reproducerea, adaptarea sau traducerea fără permisiune prealabilă scrisă sunt interzise, exceptând cazurile admise de legile drepturilor de autor.

Informaţiile din acest document pot fi modificate fără înştiinţare prealabilă.

Singurele garanţii pentru produsele şi serviciile HP sunt cele stabilite explicit prin certificatele de garanţie specifice care însoţesc aceste produse şi servicii. Nicio informaţie din cele de faţă nu trebuie considerată ca fiind o garanţie suplimentară. Compania HP nu va fi răspunzătoare pentru erorile tehnice sau editoriale şi nici pentru omisiunile din prezentul document.

La începutul paginii


Замечания по установке HP Officejet

Замечания по установке

Принтер серии HP Officejet Pro X451/X551
Многофункциональный принтер серии HP Officejet Pro X476/X576

Выпуск 1: 07.2012

Настоящий документ содержит подробные инструкции по установке, а также другие сведения, с которыми следует ознакомиться перед установкой и использованием данного программного обеспечения системы печати.

  • Если вам необходим полнофункциональный драйвер с поддержкой функций печати, сканирования и отправки факса, установите ПО с прилагаемого компакт-диска.
    Примечание.     Функция отправки факса поддерживается не всеми устройствами HP.
  • Если ваш компьютер находится в управляемой среде и вам необходима только функция печати, установите универсальный драйвер печати HP (UPD) с порталаwww.hp.com/go/upd.

Содержание

Поддерживаемые ОС

Универсальный драйвер печати HP (HP UPD)

Драйверы HP UPD PCL 5, HP UPD PCL 6, HP UPD PS и инструкции по установке можно найти на странице www.hp.com/go/upd.

Поддерживаемые клиентские операционные системы.

  • Microsoft Windows 8: 32-разрядная (x86) и 64-разрядная (x64) версии.
  • Microsoft Windows 7 Starter, Home Premium, Professional, Enterprise, and Ultimate: 32-разрядная (x86) и 64-разрядная (x64) версии.
  • Microsoft Windows Vista Business, Enterprise, Home Basic, Home Premium, and Ultimate: 32-разрядная (x86) и 64-разрядная (x64) версии.

    Примечание. Microsoft прекратила основную поддержку ОС Windows Vista в апреле 2012 г. HP продолжит предоставление негарантированной поддержки текущих версий драйвера UPD и инструментов для более неподдерживаемой операционной системы Vista.

  • Microsoft Windows XP (SP2 и более поздние версии) Home Edition и Professional: 32-разрядная (x86) и 64-разрядная (x64) версии.

    Примечание. Microsoft прекратила основную поддержку ОС Windows XP в апреле 2009 г. HP продолжит предоставление негарантированной поддержки текущих версий драйвера UPD и инструментов для более неподдерживаемой операционной системы Windows XP.

Поддерживаемые серверные операционные системы.

  • Windows 2003 Server (выпуски Standard Edition, Enterprise Edition) : 32-разрядная и 64-разрядная версии.
  • Windows 2003 Server R2 (выпуски Standard Edition, Enterprise Edition) : 32-разрядная и 64-разрядная версии.
  • Windows Small Business Server 2003: 32-разрядная и 64-разрядная версии.

  • Windows 2008 Server (выпуски Standard Edition, Enterprise Edition) : 32-разрядная и 64-разрядная версии.
  • Windows Small Business Server 2008: 64-разрядная версия.
  • Windows 2008 Server R2 (выпуски Standard Edition, Enterprise Edition) : 64-разрядная версия.
  • Windows Small Business Server 2011.
  • Windows Server 2012.
  • Windows Cluster (Windows Server 2008 R2).
  • Службы терминалов Windows (Windows Server 2008 R2).
  • Службы терминалов Windows 2003 Small Business Server.
  • Службы терминалов Windows 2003 Server.
  • Службы терминалов Windows 2003 Server с решением Citrix Metaframe XP Feature Release 3.
  • Службы терминалов Windows Server 2003 Terminal Services с решением Citrix Presentation Server 4.0.
  • Службы терминалов Windows Server 2003 с решением Citrix Presentation Server 4.5.
  • Службы терминалов Windows 2003 Server.
  • Службы терминалов Windows Server 2008 с решением Citrix XenApp.
  • Citrix (печать): Xen Server 5.6, Xen Desktop 5.5, Citirx XenApps 6.0, Citrix XenApp 6.5
  • Novell Netware 6, 6.5, Open Enterprise Server 6.5
    (только с поддержкой Novell iPrint)
  • Linux (более подробную информацию см. на странице http://hplipopensource.com/hplip-web/index.html
  • SAP (более подробную информацию см. на странице http://www.hp.com/go/sap/drivers)

Примечание. Подробнее об ОС для клиентов и серверов для универсального драйвера печати HP (UPD) см. на веб-сайте www.hp.com/go/upd, вкладка Specifications (Характеристики).

Примечание. Компания Microsoft прекратила основную поддержку ОС Windows XP. Однако компания HP продолжит предоставление негарантированной поддержки своих драйверов печати для ОС Windows XP.

Примечание. Для получения обновленной информации см. последние замечания к версии, доступные на странице загрузки драйвера.

Компакт-диск с ПО для HP

Драйвер HP PCL 6 и другие программы по выбору пользователя устанавливаются для ОС Windows. Драйвер Mac и программа Mac Utility устанавливаются для ОС Mac.

Поддерживаемые операционные системы:

  • Windows XP (32-разрядная, SP3 и более поздние версии).
  • Windows Vista (32- и 64-разрядная версии).
  • Windows 7 (32- и 64-разрядная версии).
  • Windows 8 (32- и 64-разрядная версии).
  • Mac OS X v10.6, v10.7 и Mountain Lion

Примечания.

  1. Выпуски Windows Server не поддерживаются при установке с поставляемого в комплекте компакт-диска. Поддержка определенных выпусков Windows Server осуществляется при установке из командной строки (для ИТ-администраторов) или при использовании драйверов UPD. ИТ-администраторам необходимо посетить страницу www.hp.com/support для получения «Руководства по установке для ИТ-администраторов». Драйверы UPD можно загрузить со страницы www.hp.com/go/upd.
  2. Поставляемый в комплекте компакт-диск не поддерживает установку принтера с использованием параметров безопасности беспроводной сети (Wireless Enterprise Security). Для подключения принтера к сети с использованием параметров безопасности Wireless Enterprise или 802.1x можно использовать встроенный веб-сервер принтера (рекомендуется при установке одного принтера) или программу HP Web Jetadmin (WJA; рекомендуется при установке нескольких принтеров).

Сайты ПО и поддержки

ПО со страницы загрузки ПО продукта: www.hp.com/support

Драйверы HP UPD PCL 6, PCL 5, PS: www.hp.com/go/upd

HP Managed Print Adminstrator (MPA): www.hp.com/go/mpa

Примечание. Инструмент MPA не поддерживает настройку режимов печати для этих устройств. Настройка режимов печати описана в техническом документе «Универсальный драйвер печати HP — создание и развертывание списков управляемых принтеров для универсального драйвера печати (UPD) и программы HP Web Jetadmin 8.0 для использования с административными шаблонами активной папки», расположенном на странице www.hp.com/go/upd на вкладке Документация.

Утилита развертывания драйвера HP: www.hp.com/go/ddu
Утилита развертывания драйвера (DDU) используется для упаковки и развертывания драйверов, включая автоматическую установку в корпоративной среде .

Утилита настройки драйвера HP: www.hp.com/go/dcu
Утилита настройки драйвера (DCU) используется для настройки функций драйвера, например двусторонней печати, перед началом использования.

Терминальные службы Citrix и Windows: www.hp.com/go/upd
Выберите вкладку Документация, затем откройте Универсальный драйвер печати HP — Руководство системного администратора

Драйверы печати для Linux: www.hplip.net

Драйверы/сценарии моделей для Unix: www.hp.com/go/unix, www.hp.com/go/unixmodelscripts и www.hp.com/go/jetdirectunix_software

Novell: www.novell.com/iprint

Типы устройств/файлы конфигурации SAP: www.hp.com/go/sap/drivers и www.hp.com/go/sap/print

Программа HP Web Jetadmin: www.hp.com/go/webjetadmin
Программа HP Web Jetadmin (WJA) используется в корпоративных средах под управлением ОС Windows для управления принтерами, развертывания драйверов, обновления прошивки и т.д.).

HP ePrint: www.eprintcenter.com (доступно для некоторых моделей)

Драйвер мобильной печати HP ePrint Mobile: www.hp.com/go/eprintmobiledriver (доступно для некоторых моделей)

Airprint: www.hp.com/go/airprint (доступно для некоторых моделей)

Системные требования для установки ПО с компакт-диска

Windows (минимальные системные требования)

Windows® 7, 8

  • 32-разрядный (x86) или 64-разрядный (x64) процессор с частотой 1 ГГц
  • Жесткий диск 2 ГБ
  • Microsoft® Internet Explorer
  • Дисковод CD-ROM/DVD или подключение к Интернету
  • USB

Windows Vista®

  • 32-разрядный (x86) или 64-разрядный (x64) процессор с частотой 800 МГц
  • Жесткий диск 2 ГБ
  • Microsoft® Internet Explorer
  • Дисковод CD-ROM/DVD или подключение к Интернету
  • USB

Windows Server 2003 (только 32-разрядная версия)

  • Intel Pentium® II, Celeron® или совместимый процессор с частотой 233 МГц
  • Жесткий диск 750 МБ
  • Microsoft Internet Explorer 6
  • Дисковод CD-ROM/DVD или подключение к Интернету
  • USB

Mac (минимальные системные требования)

  • Mac OS X версии 10.6, OS X Lion, OS X Mountain Lion

Примечание. Для получения сведений об оборудовании, совместимом с системными требованиями, см. веб-сайты www.microsoft.com и www.apple.com.

Компоненты системы печати

Компоненты программного обеспечения для администраторов сетей

HP Web Jetadmin

Администраторы сетей могут использовать HP Web Jetadmin для настройки устройств HP и управления ими в различных операционных системах.

Примечание. Программа HP Web Jetadmin отсутствует на компакт-диске с программным обеспечением. Администраторы сетей могут загрузить программу HP Web Jetadmin с веб-сайта: http://www.hp.com/go/webjetadmin

HP Utility для Mac OS X

С помощью средства HP Utility для Mac OS X v10.6 и v10.7 Mountain Lion администраторы сетей могут настраивать устройства HP и управлять ими с компьютера. Компакт-диск с программным обеспечением для системы печати содержит HP Utility в качестве составной части установочного пакета драйвера.

Утилита развертывания драйвера HP (DDU) для ОС Windows

С помощью средства DDU администраторы сетей могут создавать нестандартные пакеты установки драйвера печати, в состав которых входят компоненты, необходимые конкретной организации.

Для получения дополнительной информации и загрузки последней версии утилиты посетите веб-сайт http://www.hp.com/go/ddu.

Компоненты программного обеспечения для конечного пользователя

Драйверы печати

Драйвер печати является программой, с помощью которой другие программы могут получить доступ к функциям устройства. Обычно для каждого устройства устанавливается отдельный драйвер. Компакт-диск с программным обеспечением для системы печати, входящий в комплект поставки устройства, содержит следующий драйвер печати:

  • PCL 6 (для Windows)
  • PostScript (для Apple)

Новейшие драйверы печати и программное обеспечение системы печати доступны на следующем веб-сайте: www.hp.com/support

Дополнительные драйверы печати можно приобрести у дистрибьюторов компании Hewlett-Packard или найти в Интернете. Для получения более подробной информации о приобретении драйверов печати и другого ПО HP см. пользовательскую документацию.

Документация по продукту

Проверьте наличие документации на следующем веб-сайте: www.hp.com/support

Программа удаления ПО

Используйте программу удаления ПО для выбора и удаления любого или всех компонентов системы печати HP для Windows. Дальнейшие инструкции см. в разделе «Программа удаления ПО» настоящего документа.

Последние версии драйверов печати

Последние версии драйверов печати и программного обеспечения можно найти на следующем веб-сайте: www.hp.com/support

Известные проблемы, устраненные неисправности и обходные методы

Обновленный список известных проблем с программным обеспечением системы печати можно найти на следующем веб-сайте: www.hp.com/support

Щелкните ссылки Замечания к версии или Файл сведений на странице загрузки драйвера печати для соответствующей операционной системы и версии драйвера.

Инструкции по установке (не драйвер UPD)

Windows XP, Windows Vista, Windows 7 и Windows 8

В среде Windows версия операционной системы, с которой вы работаете, автоматически распознается программой установки, запускаемой с компакт-диска или из файла. Программное обеспечение HP устанавливается на языке, выбранном в Windows. Например, если компьютер работает под управлением англоязычной версии Windows, а для устанавливаемого программного обеспечения выбран испанский язык, то программа установки HP автоматически установит версию программного обеспечения печати на испанском языке для соответствующей версии Windows. Примечание. Если язык, выбранный в Windows, не поддерживается программным обеспечением HP, оно будет установлено на английском языке.

Примечание. Не рекомендуется подключать устройство к компьютеру с помощью USB-кабеля до установки программного обеспечения (так называемый метод Plug and Play). Дополнительные сведения см. в руководстве по установке.

Примечание. Для установки системы печати во всех ОС Windows требуются права администратора.

Установка с компакт-диска

  1. Завершите работу всех программ.
  2. Вставьте компакт-диск в дисковод.
    • После открытия основного меню ознакомьтесь и примите соглашения по установке и нажмите Далее.
    • Следуйте указаниям на экране компьютера.
  3. Если программа установки системы печати HP не запустится через 30 секунд, выполните шаги 4–8.
  4. Выберите команду Выполнить (на компьютере с установленной ОС Vista, Windows 7 или Windows 8 зажмите клавишу Windows и нажмите R или последовательно выберите элементы Стандартные и Выполнить).
  5. Перейдите в корневой каталог компакт-диска.
  6. Выберите файл SETUP.EXE. Нажмите кнопку Открыть, а затем — ОК.
  7. После открытия основного меню ознакомьтесь и примите соглашения по установке и нажмите Далее.
  8. Следуйте указаниям на экране компьютера.

Install from internet download

В случае загрузки системы печати или драйвера из Интернета может понадобиться предварительный запуск одного или нескольких EXE-файлов. Если файл SETUP.EXE не запускается автоматически, перейдите к папке, где находится этот файл, дважды щелкните его и следуйте указаниям на экране.

Mac OS X v10.6, v10.7 и Mountain Lion

Direct connection (USB)

  1. Убедитесь, что устройство включено.
  2. Вставьте компакт-диск в дисковод. Дважды щелкните значок компакт-диска на рабочем столе компьютера.
  3. Дважды щелкните значок программы-установщика HP X451/X551 500 в папке Установщик HP X476/X576.
  4. Следуйте инструкциям на экране компьютера.
  5. Подключите USB-кабель к USB-портам устройства и компьютера. Используйте стандартный 2-метровый USB-кабель.

    6. *Примечание. При подключении устройства к компьютеру очереди USB-принтера создаются автоматически. Однако для очереди будет использоваться общий PPD-файл, если программа установки не была запущена до подключения кабеля USB.

  6. В меню Apple выберите System Preferences (Параметры системы), а затем — Print & Fax (Печать и Факс).
  7. Нажмите Добавить или +, затем выберите Браузер по умолчанию или По умолчанию. В браузере принтера выберите соответствующее название устройства.
  8. Нажмите Добавить. Появится диалоговое окно Installable Options (Устанавливаемые опции). Убедитесь, что компоненты устройства работаю правильно.
  9. Для проверки правильности установки программного обеспечения распечатайте пробную страницу из любого приложения.

Сетевое подключение

  1. С помощью сетевого кабеля подсоедините устройство к сетевому порту.
  2. Вставьте компакт-диск в дисковод. Если компакт-диск не запускается автоматически, дважды щелкните значок компакт-диска на рабочем столе.
  3. Дважды щелкните значок программы-установщика в папке Installer принтера HP Officejet Pro X451/X551 или многофункционального принтера HP Officejet Pro X476/X576 Multifunction Printer.
  4. Следуйте инструкциям на экране компьютера.
  5. В меню Apple выберите Системные настройки, а затем — Печать и факс.
  6. Нажмите Добавить или +.
  7. Выберите тип подключения (браузер по умолчанию или печать по IP).

    8. Браузер по умолчанию

    • Выберите устройство из списка.
    • В раскрывающемся списке Печать с помощью выберите модель принтера, если она еще не выбрана.

    Печать по IP

    • В выпадающем списке Протокол выберите Socket/HP JetDirect.
    • Введите IP-адрес для данного устройства.
    • В раскрывающемся списке Печать с помощью выберите модель принтера, если она еще не выбрана.
  8. Нажмите Добавить. Появится диалоговое окно Устанавливаемые параметры. Выберите необходимые параметры продукта.
  9. Для проверки правильности установки программного обеспечения распечатайте пробную страницу из любого приложения.

Инструкции по удалению

Windows XP

  1. В меню Пуск выберите пункты Настройка, Панель управления, а затем — Установка и удаление программ.
  2. Выберите принтер HP Officejet Pro X451/X551, многофункциональный принтер HP Officejet Pro X476/X576 или компонент ПО, который необходимо удалить, и нажмите кнопку Удалить.
  3. Следуйте указаниям на экране для удаления отдельных или всех компонентов системы печати.

Windows Vista, Windows 7

  1. Windows Vista. Выберите Пуск, Панель управления, затем — Программы и компоненты.
    Windows 7. Нажмите Пуск, выберите Панель управления, Программы, а затем — Программы и компоненты.
  2. Выберите принтер HP Officejet Pro X451/X551, многофункциональный принтер HP Officejet Pro X476/X576 или компонент ПО, который необходимо удалить, и нажмите кнопку Удалить/Изменить.
  3. Следуйте указаниям на экране для удаления отдельных или всех компонентов системы печати.

Windows 8

  1. Windows 8. В режиме рабочего стола откройте Проводник, выберите Рабочий стол, Панель управления, а затем — Удаление программы.
  2. Выберите принтер HP Officejet Pro X451/X551, многофункциональный принтер HP Officejet Pro X476/X576 или компонент ПО, который необходимо удалить, и нажмите кнопку Удалить/Изменить.
  3. Следуйте указаниям на экране для удаления отдельных или всех компонентов системы печати.

Примечание. Если при установке использовался компакт-диск, вы можете запустить программу удаления ПО следующим способом: Пуск, Программы, HP, принтер HP Officejet Pro X451/X551 Printer, многофункциональный принтер HP Officejet Pro X476/X576 или компонент ПО, Удалить.

Мастера настройки сканирования

Примечание. Доступно для некоторых моделей.

Мастер настройки функции сканирования с отправкой по электронной почте

Позволяет быстро настроить функцию «Сканировать в сообщение электронной почты». Возможность отправлять отсканированные документы по электронной почте в виде вложений значительно повышает производительность.

Мастер настройки функции сканирования в сетевую папку

Позволяет быстро настроить функцию Сканировать в сетевую папку. Функция Сканировать в сетевую папку повышает производительность и улучшает процесс управления файлами, позволяя сканировать документы и сохранять их в определенную папку на компьютере. Позже документы можно получить для архивирования, редактирования, отправки по электронной почте или печати.

Для доступа к мастерам в EWS введите IP-адрес устройства в адресную строку браузера.

На вкладке Сканирование выберите ссылку Настройка сетевой папки в левой области навигации.

Для доступа к мастерам из меню Пуск после установки мастеров с компакт-диска откройте группу программ HP для своего устройства.

Служба технической поддержки

Некоторые из перечисленных далее услуг предоставляются только на территории США. Аналогичные услуги доступны в других странах/регионах.

Интерактивную техническую поддержку можно получить на веб-сайте www.hp.com/support

Более подробную информацию о том, где найти ПО и получить техническую поддержку см. в руководстве пользователя или в информационной брошюре, поставляемой в комплекте.

Примечания

Признание прав собственности на товарные знаки

Microsoft, Windows, Windows XP и Windows Vista являются зарегистрированными в США торговыми марками Microsoft Corporation.

Intel, Pentium, and Celeron являются зарегистрированными товарными знаками Intel Corporation в США и в других странах/регионах.

Гарантия

Подробные сведения о гарантии и поддержке см. в руководстве пользователя.

Лицензия

Полные сведения об условиях лицензирования программного обеспечения HP см. в руководстве пользователя.

Авторские права

© 2013 Copyright Hewlett-Packard Development Company, L.P.

Воспроизведение, изменение и перевод без предварительного письменного разрешения запрещены, за исключением случаев, предусмотренных законом об авторском праве.

Информация, содержащаяся в настоящем документе, может быть изменена без предварительного уведомления.

Все гарантии, предоставляемые на продукты и услуги HP, оговорены в гарантийных обязательствах, сопровождающих данные продукты и услуги. Содержание настоящего документа не может быть истолковано как дополнительные гарантийные обязательства. HP не несет ответственности за технические или редакторские ошибки или упущения, содержащиеся в настоящем документе.

Наверх


Napomene za instalaciju za HP Officejet

Napomene za instalaciju

Serija pisača HP Officejet Pro X451/X551
Serija višefunkcijskih pisača HP Officejet Pro X476/X576

Izdanje 1: srpanj 2012.

Ovaj dokument sadrži posebne upute za instalaciju i druge informacije koje trebate znati prije instalacije i korištenja softvera sustava ispisivanja.

  • Ako želite upravljački program sa svim značajkama koji podržava ispis, skeniranje i faksiranje, instalirajte softver s CD-a u paketu.
    Napomena:     Funkcija faksa podržana je na samo nekim proizvodima.
  • Ako se nalazite u upravljanom okruženju i samo želite ispisivati, instalirajte upravljački program HP Universal Print Driver (UPD) s web-mjesta www.hp.com/go/upd.

Sadržaj

Podržani operacijski sustavi

HP Universal Print Driver (HP UPD)

Upute za upravljačke programe HP UPD PCL 5, HP UPD PCL 6, HP UPD PS i njihovo instaliranje možete pronaći na web-mjestu www.hp.com/go/upd.

Podržani operacijski sustavi za klijentska računala:

  • Microsoft Windows 8; x86 i x64
  • Microsoft Windows 7 Starter, Home Premium, Professional, Enterprise i Ultimate; x86 i x64
  • Microsoft Windows Vista Business, Enterprise, Home Basic, Home Premium i Ultimate; x86 i x64

    Napomena: Microsoft je ukinuo standardnu podršku za sustav Windows Vista u travnju 2012. HP će nastaviti pružati najbolju moguću podršku za postojeći UPD i alate za nepodržani operacijski sustav Vista.

  • Microsoft Windows XP (SP2 i noviji) Home Edition i Professional; x86 i x64

    Napomena: Microsoft je ukinuo standardnu podršku za Windows XP u travnju 2009. godine. HP će nastaviti pružati najbolju moguću podršku za postojeći UPD i alate za nepodržani operacijski sustav Windows XP.

Podržani operacijski sustavi za poslužitelje:

  • Windows 2003 Server (Standard Edition, Enterprise Edition) (32-bitni i 64-bitni)
  • Windows 2003 Server R2 (Standard Edition, Enterprise Edition) (32-bitni i 64-bitni)
  • Windows Small Business Server 2003 (32-bitni i 64-bitni)

  • Windows 2008 Server (Standard Edition, Enterprise Edition) (32-bitni i 64-bitni)
  • Windows Small Business Server 2008 (64-bitni)
  • Windows 2008 Server R2 (Standard Edition, Enterprise Edition) (64-bitni)
  • Windows Small Business Server 2011
  • Windows Server 2012
  • Windows Cluster (Windows Server 2008 R2)
  • Windows Terminal Services (Windows Server 2008 R2)
  • Windows 2003 Small Business Server Terminal Services
  • Windows 2003 Server Terminal Services
  • Windows 2003 Server Terminal Services sa softverom Citrix Metaframe XP i paketom značajki Feature Release 3
  • Windows Server 2003 Terminal Services sa softverom Citrix Presentation Server 4.0
  • Windows Server 2003 Terminal Services sa sfotverom Citrix Presentation Server 4.5
  • Windows Server 2008 Terminal Services
  • Windows Server 2008 Terminal Services sa softverom Citrix XenApp
  • Citrix (ispis): Xen Server 5.6, Xen Desktop 5.5, Citirx XenApps 6.0, Citrix XenApp 6.5
  • Novell Netware 6, 6.5, Open Enterprise Server 6.5
    (podrška samo za Novell iPrint)
  • Linux (dodatne informacije potražite na web-mjestu http://hplipopensource.com/hplip-web/index.html
  • SAP (dodatne informacije potražite na web-mjestu http://www.hp.com/go/sap/drivers)

Napomena: dodatne pojedinosti o operacijskim sustavima na klijentskim računalima i poslužiteljima za HP Universal Print Driver (UPD) potražite na web-mjestu www.hp.com/go/upd na kartici Specifikacije.

Napomena: Microsoft je onemogućio standardnu podršku za Windows XP. HP će ipak nastaviti s pružanjem optimalne podrške za svoje upravljačke programe za ispis u sustavu Windows XP.

Napomena: ažurirane informacije potražite u napomenama uz najnovije izdanje, dostupnima na stranici za preuzimanje upravljačkih programa.

CD s HP-ovim softverom

Za operacijske sustave Windows instaliran je upravljački program HP PCL 6 zajedno s drugim dodatnim softverom. Za operacijske sustave Mac instalirani su upravljački programi Mac i Mac Utility.

Podržani operacijski sustavi:

  • Windows XP 32-bitni (Service Pack 3 ili noviji)
  • Windows Vista 32-bitni i 64-bitni
  • Windows 7 32-bitni i 64-bitni
  • Windows 8 32-bitni i 64-bitni
  • Mac OS X v10.6, v10.7 i Mountain Lion

Napomene:

  1. Izdanja sustava Windows Server nisu podržana prilikom instaliranja s CD-a priloženog u paketu. Podrška za izdanja sustava Windows Server pruža se putem instaliranja naredbenim retkom za IT administratore i putem UPD upravljačkih programa. Vodič za instalaciju namijenjen IT administratorima dostupan je na web-mjestu www.hp.com/support. UPD upravljački programi dostupni su na web-mjestu www.hp.com/go/upd.
  2. CD priložen u paketu ne podržava postavljanje pisača putem programa Wireless Enterprise Security. Da biste pisač postavili putem programa Wireless Enterprise ili 802.1x Security, za postavljanje pisača na mreži možete upotrijebiti ugrađeni web-poslužitelj na pisaču (preporučuje se za postavljanje jednog pisača) ili HP Web Jetadmin (WJA) (preporučuje se za postavljanje većeg broja pisača).

Web-mjesta za softver i podršku:

Za softver sa stranice za preuzimanje softvera za uređaj: www.hp.com/support

HP UPD PCL 6, PCL 5, PS: www.hp.com/go/upd

HP Managed Print Administrator (MPA): www.hp.com/go/mpa

Napomena: alat MPA ne podržava postavljanje načina ispisa za te proizvode. Studija na web-mjestu www.hp.com/go/upd na kartici Dokumentacija, pod naslovom "HP Universal Print Driver - Creating and Deploying Managed Printer Lists for the Universal Print Driver with HP Web Jetadmin 8,0 for use with the Active Directory Administrative Templates" (HP Universal Print Driver – stvaranje i implementacija upravljanih popisa pisača za Universal Print Driver sa softverom HP Web Jetadmin 8.0 za upotrebu s administrativnim predlošcima imenika Active Directory) opisuje postavljanje načina ispisa.

HP Driver Deployment Utility: www.hp.com/go/ddu
DDU se koristi za pakiranje i implementaciju upravljačkih programa, uključujući tihu instalaciju, u okruženju tvrtke.

HP Driver Configuration Utility: www.hp.com/go/dcu
DCU se koristi za konfiguraciju značajki upravljačkog programa, npr. obostranog ispisa, prije implementacije.

Citrix i Windows Terminal Services: www.hp.com/go/upd
Na tom web-mjestu kliknite karticu Dokumentacija, a zatim otvorite HP Universal Print Driver – System Administrator’s Guide (HP Universal Print Driver – vodič za administratore sustava).

Upravljački programi za ispis u sustavu Linux: www.hplip.net

Skripte Unix upravljačkih programa/modela: www.hp.com/go/unix, www.hp.com/go/unixmodelscripts i www.hp.com/go/jetdirectunix_software

Novell: www.novell.com/iprint

SAP vrste uređaja / konfiguracijske datoteke: www.hp.com/go/sap/drivers i www.hp.com/go/sap/print

HP Web Jetadmin: www.hp.com/go/webjetadmin
WJA se koristi unutar tvrtki na sustavu Windows za upravljanje pisačima, implementaciju upravljačkih programa, ažuriranje firmvera itd.

HP ePrint: www.eprintcenter.com (dostupno na odabranim modelima)

HP ePrint Mobile Driver: www.hp.com/go/eprintmobiledriver (dostupno na odabranim modelima)

Airprint: www.hp.com/go/airprint (dostupno na odabranim modelima)

Sistemski preduvjeti za CD s HP-ovim softverom

Windows (minimalni sistemski preduvjeti)

Windows® 7, 8

  • 32-bitni (x86) ili 64-bitni (x64) procesor frekvencije 1 GHz
  • tvrdi disk od 2 GB
  • Microsoft® Internet Explorer
  • CD-ROM/DVD ili internet
  • USB

Windows Vista®

  • 32-bitni (x86) ili 64-bitni (x64) procesor frekvencije 800 MHz
  • tvrdi disk od 2 GB
  • Microsoft® Internet Explorer
  • CD-ROM/DVD ili internet
  • USB

Windows® XP SP3 (samo 32-bitni)

  • Intel Pentium® II, Celeron® ili kompatibilni procesor frekvencije 233 MHz
  • tvrdi disk od 750 MB
  • Microsoft® Internet Explorer 6
  • CD-ROM/DVD ili internet
  • USB

Mac (minimalni sistemski preduvjeti)

  • Mac OS X v10.6, OS X Lion, OS X Mountain Lion

Napomena: sistemske preduvjete hardvera kompatibilnog s operacijskim sustavom potražite na web-mjestima www.microsoft.com i www.apple.com.

Komponente sustava ispisa

Softverske komponente za mrežne administratore

HP Web Jetadmin

Mrežni administratori mogu koristiti HP Web Jetadmin za konfiguriranje i upravljanje HP-ovim uređajima u raznim operacijskim sustavima.

Napomena: HP Web Jetadmin ne nalazi se na CD-u sa softverom. Mrežni administratori mogu preuzeti softver HP Web Jetadmin na sljedećem web-mjestu: http://www.hp.com/go/webjetadmin

HP Utility za Mac OS X

Mrežni administratori mogu koristiti HP Utility za Mac OS X v10.5 i v10.7 Mountain Lion za konfiguraciju i upravljanje HP-ovim uređajima s računala. CD-ROM sa softverom sustava za ispis sadrži HP Utility kao dio instalacije upravljačkog programa.

HP Driver Deployment Utility (DDU) za operacijske sustave Windows

Mrežni administratori mogu koristiti HP Driver Deployment Utility (DDU) za stvaranje prilagođenog instalacijskog paketa za upravljački program za ispis koji će obuhvaćati komponente specifične za vašu tvrtku.

Na web-mjestu http://www.hp.com/go/ddu možete pronaći dodatne informacije i preuzeti najnoviju verziju.

Softverske komponente za krajnje korisnike

Upravljački programi za ispis

Upravljački program za ispis program je koji drugi programi pisača upotrebljavaju za pristup značajkama uređaja. Obično instalirate jedan upravljački program za ispis za svaki uređaj. CD sa softverom za sustav ispisa koji ste dobili s proizvodom sadrži sljedeći upravljački program za ispis:

  • PCL 6 (Windows)
  • PostScript (Apple)

Najnoviji upravljački programi za ispis i softver sustava za ispis raspoloživi su na sljedećem web-mjestu: www.hp.com/support

Dodatni upravljački programi za ispis mogu se nabaviti od HP-ovih dobavljača ili na internetu. Dodatne informacije o nabavi upravljačkog programa za ispis i drugog HP-ova softvera potražite u dokumentaciji za korisnike.

Dokumentacija proizvoda

Dokumentaciju možete pronaći na sljedećem web-mjestu: www.hp.com/support

Program za deinstaliranje

Pomoću uslužnog programa za deinstaliranje možete odabrati i ukloniti sve komponente Windows HP sustava ispisivanja. Dodatne upute potražite u odjeljku "Program za deinstaliranje" u ovom dokumentu.

Najnoviji upravljački programi za ispis

Najnoviji upravljački programi za ispis i softver proizvoda dostupni su na sljedećem web-mjestu: www.hp.com/support

Poznati problemi, rješenja i zaobilazna rješenja

Ažurirani popis poznatih problema za softver sustava za ispis dostupan je na sljedećem web-mjestu: www.hp.com/support

Na stranici za preuzimanje upravljačkog programa za ispis za odgovarajući operacijski sustav i verziju upravljačkog programa za ispis kliknite veze na datoteke Release Notes ili Readme File.

Upute za instalaciju (bez UPD-a)

Windows XP, Windows Vista, Windows 7 i Windows 8

U okruženju Windows instalacijski program na CD-u prepoznaje verziju sustava koju koristite. HP-ov softver instalira se na jeziku odabranom u sustavu Windows. Ako, primjerice, koristite englesku verziju sustava Windows, a jezične preference su vam postavljene na španjolski, HP-ov instalacijski program instalira španjolsku verziju softvera za ispis namijenjenu odgovarajućoj verziji sustava Windows. Napomena: ako HP-ov softver ne podržava jezik odabran u sustavu Windows, bit će instaliran HP-ov softver na engleskom.

Napomena: povezivanje uređaja s računalom pomoću USB kabela prije instalacije softvera (taj se postupak još naziva i "Plug and Play" (Uključi i radi)) nije preporučeno. Dodatne informacije potražite u vodiču kroz instalaciju.

Napomena: za instaliranje sustava za ispis potrebne su povlastice administratora, bez obzira na to koji sustav Windows koristite.

Instaliranje s CD-a

  1. Zatvorite sve programe.
  2. Umetnite CD.
    • Kada se pojavi glavni izbornik, pregledajte i prihvatite ugovore za instalaciju pa kliknite Next (Sljedeće).
    • Slijedite upute na zaslonu.
  3. Ako se program za instalaciju HP-ova sustava ispisivanja ne pokrene nakon 30 sekundi, dovršite korake od 4 do 8.
  4. Odaberite Run (Pokreni). (Na računalu sa sustavom Vista, Windows 7 ili Windows 8 držite tipku Windows i pritisnite R ili prijeđite na odjeljak Accessories (Pomagala), a zatim kliknite Run (Pokreni).)
  5. Potražite korijenski direktorij CD pogona.
  6. Odaberite datoteku SETUP.EXE. Kliknite Otvori, a zatim U redu.
  7. Kada se pojavi glavni izbornik, pregledajte i prihvatite ugovore za instalaciju pa kliknite Next (Sljedeće).
  8. Slijedite upute na zaslonu.

Instalacija preuzimanja s interneta

Ako sustav ispisivanja ili upravljački program preuzmete s interneta, možda ćete morati prvo pokrenuti datoteku EXE. Ako se datoteka SETUP.EXE ne pokrene automatski, dođite do njezine korijenske lokacije, dvokliknite datoteku i slijedite upute na zaslonu.

Mac OS X v10.6, v10.7 i Mountain Lion

Izravna veza (USB)

  1. Uređaj mora biti uključen.
  2. Umetnite CD u CD-ROM pogon. Na radnoj površini dvokliknite ikonu CD-a.
  3. Dvokliknite ikonu instalacijskog programa u mapi HP Officejet Pro X451/X551 Printer ili HP Officejet Pro X476/X576 Multifunction Printer.
  4. Slijedite upute na zaslonu računala.
  5. Povežite USB priključak uređaja i USB priključak računala pomoću USB kabela. Koristite standardni USB kabel od 2 metra (6,56 stopa).

    6. Napomena: redovi čekanja na USB pisaču stvaraju se automatski nakon priključivanja uređaja na računalo. No red čekanja koristit će generički PPD ako instalacijski program nije pokrenut prije priključivanja USB kabela.

  6. Na izborniku računala Apple kliknite System Preferences (Preference sustava), a zatim Print & Fax (Ispis i faksiranje).
  7. Kliknite Add (Dodaj) ili +, a zatim odaberite Default Browser (Zadani preglednik) ili Default (Zadano). Iz preglednika pisača odaberite naziv uređaja.
  8. Kliknite Add (Dodaj). Pojavit će se dijaloški okvir Installable Options (Opcije koje se mogu instalirati). Provjerite jesu li opcije uređaja ispravne.
  9. Ispišite probnu stranicu ili stranicu iz bilo kojeg softverskog programa da biste provjerili je li softver ispravno instaliran.

Mrežna veza

  1. Priključite mrežni kabel između proizvoda i mrežnog priključka.
  2. Umetnite CD u CD-ROM pogon. Ako se CD ne pokrene automatski, dvokliknite ikonu CD-a na radnoj površini.
  3. Dvokliknite ikonu instalacijskog programa u mapi HP Officejet Pro X451/X551 Printer ili HP Officejet Pro X476/X576 Multifunction Printer.
  4. Slijedite upute na zaslonu računala.
  5. Na izborniku računala Apple kliknite System Preferences (Preference sustava), a zatim Print & Fax (Ispis i faksiranje).
  6. Kliknite Add (Dodaj) ili +.
  7. Odaberite vrstu veze (Default Browser (Zadani preglednik) ili IP Printing (IP ispis)).

    8. Zadani preglednik

    • S popisa odaberite uređaj.
    • S padajućeg popisa Print Using (Ispiši pomoću) odaberite model pisača (ako još nije odabran).

    IP ispis

    • S padajućeg popisa Protocol (Protokol) odaberite Socket/HP JetDirect.
    • Upišite IP adresu uređaja.
    • S padajućeg popisa Print Using (Ispiši pomoću) odaberite model pisača (ako još nije odabran).
  8. Kliknite Add (Dodaj). Pojavit će se dijaloški okvir Installable Options (Opcije koje se mogu instalirati). Odaberite opcije uređaja koje želite koristiti.
  9. Ispišite probnu stranicu ili stranicu iz bilo kojeg softverskog programa da biste provjerili je li softver ispravno instaliran.

Upute za deinstalaciju

Windows XP

  1. Kliknite Start, zatim odaberite Settings (Postavke), pa Control Panel (Upravljačka ploča), a potom Add or Remove Programs (Dodaj ili ukloni programe).
  2. Odaberite HP Officejet Pro X451/X551 Printer ili HP Officejet Pro X476/X576 Multifunction Printer ili softversku komponentu koju želite deinstalirati, a zatim kliknite Remove (Ukloni).
  3. Slijedite upute na zaslonu da biste uklonili neke ili sve komponente sustava ispisivanja.

Windows Vista, Windows 7

  1. Windows Vista: Kliknite Start, zatim Upravljačka ploča, a potom Programi i značajke.
    Windows 7: Kliknite Start, zatim Upravljačka ploča, pa Programi, a potom Programi i značajke.
  2. Odaberite HP Officejet Pro X451/X551 Printer ili HP Officejet Pro X476/X576 Multifunction Printer ili softversku komponentu koju želite deinstalirati, a zatim kliknite Deinstaliranje/Promjena.
  3. Slijedite upute na zaslonu da biste uklonili neke ili sve komponente sustava ispisivanja.

Windows 8

  1. Windows 8: U načinu rada radne površine otvorite Eksplorer za datoteke, zatim kliknite Radna površina, pa Upravljačka ploča, a potom Deinstaliranje programa.
  2. Odaberite HP Officejet Pro X451/X551 Printer ili HP Officejet Pro X476/X576 Multifunction Printer ili softversku komponentu koju želite deinstalirati, a zatim kliknite Deinstaliranje/Promjena.
  3. Slijedite upute na zaslonu da biste uklonili neke ili sve komponente sustava ispisivanja.

Napomena: ako je instalacija izvršena s CD-a, možete pokrenuti i program za deinstalaciju u odjeljku Start, Programi, HP, HP Officejet Pro X451/X551 Printer ili HP Officejet Pro X476/X576 Multifunction Printer ili naziv softverske komponente, Deinstaliraj.

Čarobnjaci za postavljanje skeniranja

Napomena: dostupni na odabranim modelima.

Čarobnjak za postavljanje značajke skeniranja u e-poštu

Ovaj čarobnjak upotrijebite za brzo postavljanje funkcije Skeniraj u e-poštu. Funkcija Skeniraj u e-poštu povećava produktivnost omogućujući vam skeniranje i slanje dokumenata kao privitaka e-pošte na adrese primatelja e-pošte.

Čarobnjak za postavljanje skeniranja u mrežnu mapu

Ovaj čarobnjak upotrijebite za brzo postavljanje funkcije Skeniraj u mrežnu mapu. Funkcija Skeniraj u mrežnu mapu povećava produktivnost i poboljšava upravljanje datotekama omogućujući vam skeniranje i spremanje dokumenata u određene mape na vašem računalu. Kasnije možete dohvatiti dokumente za arhiviranje, uređivanje, slanje e-poštom ili ispisivanje.

Da biste pristupili čarobnjacima na EWS-u, u preglednik unesite IP adresu uređaja.

S kartice Skeniranje odaberite vezu Postavljanje mrežne mape u lijevom navigacijskom području.

Da biste pristupili čarobnjacima s izbornika Start, nakon instalacije čarobnjaka s instalacijskog CD-a softvera otvorite grupu HP-ovih programa za uređaj.

Korisnička podrška

Neke od sljedećih usluga dostupne su samo u SAD-u. U drugim državama/regijama dostupne su slične usluge.

Internetska korisnička podrška dostupna je na sljedećem web-mjestu: www.hp.com/support

Dodatne načine pribavljanja informacija o softveru i podršci potražite u vodiču za korisnike ili na letku isporučenom u paketu.

Pravne napomene

Vlasništvo nad trgovačkim znakovima

Microsoft, Windows, Windows XP i Windows Vista zaštitni su znakovi tvrtke Microsoft Corporation registrirani u SAD-u.

Intel, Pentium i Celeron zaštitni su znakovi tvrtke Intel Corporation u SAD-u i drugim zemljama.

Jamstvo

Potpune informacije o jamstvu i podršci potražite u vodiču za korisnike.

Licenca

Potpune informacije o uvjetima licence za HP-ov softver potražite u vodiču za korisnike.

Autorska prava

© 2013 Copyright Hewlett-Packard Development Company, L.P.

Zabranjeno je svako umnožavanje, prilagodba ili prijevod bez prethodnog pismenog dopuštenja, osim kada je to dopušteno zakonom o autorskim pravima.

Informacije u ovom dokumentu podliježu promjenama bez prethodne obavijesti.

Jedina jamstva za HP-ove proizvode i usluge navedena su u izričitim jamstvenim izjavama koje se isporučuju s takvim proizvodima i uslugama. Nijedna ovdje navedena informacija ne može se tumačiti kao dodatno jamstvo. HP nije odgovoran za eventualne tehničke i uredničke pogreške te propuste koji se nalaze u tekstu.

Vrh stranice


Poznámky k inštalácii zariadení HP Officejet

Poznámky k inštalácii

Rad tlačiarní HP Officejet Pro X451/X551
Rad multifunkčných tlačiarní HP Officejet Pro X476/X576

Vydanie 1: 7/2012

Tento dokument obsahuje konkrétne pokyny na inštaláciu a ďalšie informácie, s ktorými by ste sa mali oboznámiť pred inštaláciou a používaním softvéru tlačového systému.

  • Ak potrebujete plnohodnotný ovládač, ktorý podporuje tlač, skenovanie a faxovanie, nainštalujte softvér z dodaného disku CD.
    Poznámka:     Funkcie faxu sú podporované len na niektorých produktoch.
  • Ak pracujete v spravovanom prostredí a potrebujete len tlačiť, nainštalujte univerzálny ovládač tlače HP (UPD) zo stránky www.hp.com/go/upd.

Obsah

Podporované operačné systémy

Univerzálny ovládač tlače HP (HP UPD)

Ovládače HP UPD PCL 5, HP UPD PCL 6 a HP UPD PS spolu s pokynmi na inštaláciu nájdete na stránke www.hp.com/go/upd.

Podporované klientske operačné systémy:

  • Microsoft Windows 8 (verzie x86 a x64).
  • Microsoft Windows 7 Starter, Home Premium, Professional, Enterprise a Ultimate (verzie x86 a x64).
  • Microsoft Windows Vista Business, Enterprise, Home Basic, Home Premium a Ultimate (verzie x86 a x64).

    Poznámka: Spoločnosť Microsoft ukončila poskytovanie bežnej podpory pre systém Windows Vista v apríli 2012. Spoločnosť HP sa však bude naďalej usilovať o poskytovanie čo najlepšej podpory pre aktuálny ovládač UPD a nástroje v operačnom systéme Vista s ukončenou podporou.

  • Microsoft Windows XP (verzia SP2 a novšia) Home Edition a Professional (verzie x86 a x64).

    Poznámka: Spoločnosť Microsoft ukončila poskytovanie bežnej podpory pre systém Windows XP v apríli 2009. Spoločnosť HP sa však bude naďalej usilovať o poskytovanie čo najlepšej podpory pre aktuálny ovládač UPD a nástroje v operačnom systéme Windows XP s ukončenou podporou.

Podporované serverové operačné systémy:

  • Windows 2003 Server (Standard Edition, Enterprise Edition) (32-bitová a 64-bitová verzia)
  • Windows 2003 Server R2 (Standard Edition, Enterprise Edition) (32-bitová a 64-bitová verzia)
  • Windows Small Business Server 2003 (32-bitová a 64-bitová verzia)

  • Windows 2008 Server (Standard Edition, Enterprise Edition) (32-bitová a 64-bitová verzia)
  • Windows Small Business Server 2008 (64-bitová verzia)
  • Windows 2008 Server R2 (Standard Edition, Enterprise Edition) (64-bitová verzia)
  • Windows Small Business Server 2011
  • Windows Server 2012
  • Windows Cluster (Windows Server 2008 R2)
  • Terminálové služby Windows (Windows Server 2008 R2)
  • Terminálové služby Windows 2003 Small Business Server
  • Terminálové služby Windows 2003 Server
  • Terminálové služby Windows 2003 Server so súčasťou Citrix Metaframe XP (Feature Release 3)
  • Terminálové služby Windows Server 2003 so súčasťou Citrix Presentation Server 4.0
  • Terminálové služby Windows Server 2003 so súčasťou Citrix Presentation Server 4.5
  • Terminálové služby Windows Server 2008
  • Terminálové služby Windows Server 2008 so súčasťou Citrix XenApp
  • Citrix (tlač): Xen Server 5.6, Xen Desktop 5.5, Citrix XenApps 6.0, Citrix XenApp 6.5
  • Novell Netware 6, 6.5, Open Enterprise Server 6.5
    (len podpora servera Novell iPrint)
  • Linux (ďalšie informácie nájdete na stránke http://hplipopensource.com/hplip-web/index.html)
  • SAP (ďalšie informácie nájdete na stránke http://www.hp.com/go/sap/drivers)

Poznámka: Bližšie podrobnosti o klientskych a serverových operačných systémoch pre univerzálny ovládač tlače HP (UPD) nájdete na stránke www.hp.com/go/upd, kde je potrebné kliknúť na kartu Specifications (Technické parametre).

Poznámka: Spoločnosť Microsoft ukončila poskytovanie bežnej podpory pre systém Windows XP. Spoločnosť HP sa však bude naďalej usilovať o poskytovanie čo najlepšej podpory pre jej ovládače tlače v systéme Windows XP.

Poznámka: Aktuálne informácie nájdete v poznámkach k vydaniu, ktoré sú dostupné na stránke prevzatia ovládača.

Disk CD so softvérom HP

Ovládač HP PCL 6 sa pre operačné systémy Windows inštaluje spolu s ďalším voliteľným softvérom. Ovládač pre počítače Mac a aplikácia Mac Utility sa inštalujú pre operačné systémy Mac.

Podporované operačné systémy:

  • Windows XP, 32-bitová verzia (verzia Service Pack 3 alebo novšia)
  • Windows Vista, 32-bitová a 64-bitová verzia
  • Windows 7, 32-bitová a 64-bitová verzia
  • Windows 8, 32-bitová a 64-bitová verzia
  • Mac OS X, verzie 10.6, 10.7 a Mountain Lion

Poznámky:

  1. Vydania systému Windows Server nie sú podporované pri použití inštalácie pomocou dodaného disku CD. Podpora pre vybrané vydania systému Windows Server sa poskytuje prostredníctvom inštalácie cez príkazový riadok, ktorá je určená pre správcov IT, a prostredníctvom ovládačov UPD. Ak ste správca IT, prejdite na stránku www.hp.com/support a získajte príručku IT Administrators’ Install Guide (Príručka inštalácie pre správcov IT). Ovládače UPD sú dostupné na stránke www.hp.com/go/upd.
  2. Dodaný disk CD nepodporuje nastavenie tlačiarne použitím zabezpečenia Wireless Enterprise Security. Ak chcete tlačiareň nastaviť použitím zabezpečenia Wireless Enterprise alebo 802.1x, na nastavenie tlačiarne v sieti možno použiť vstavaný webový server tlačiarne (odporúčaný pri nastavovaní jednej tlačiarne) alebo softvér HP Web Jetadmin (WJA) (odporúčaný pri nastavovaní viacerých tlačiarní).

Softvér a lokality podpory

Príslušný softvér možno získať zo stránky prevzatia softvéru určeného pre daný produkt: www.hp.com/support

HP UPD PCL 6, PCL 5, PS: www.hp.com/go/upd

HP Managed Print Administrator (MPA): www.hp.com/go/mpa

Poznámka: Nástroj MPA nepodporuje nastavenie režimov tlače pre dané produkty. Informácie o postupe pri nastavovaní režimov tlače nájdete v dokumentácii s názvom „HP Universal Print Driver - Creating and Deploying Managed Printer Lists for the Universal Print Driver with HP Web Jetadmin 8.0 for use with the Active Directory Administrative Templates“, ktorá je dostupná na stránke www.hp.com/go/upd , kde je potrebné kliknúť na kartu Documentation (Dokumentácia).

HP Driver Deployment Utility: www.hp.com/go/ddu
Nástroj DDU sa používa na tvorbu balíkov a nasádzanie ovládačov vrátane tichých inštalácií v podnikových prostrediach.

HP Driver Configuration Utility: www.hp.com/go/dcu
Nástroj DCU sa používa na konfiguráciu funkcií ovládačov pred nasadením, ako je napríklad obojstranná tlač.

Terminálové služby Citrix a Windows: www.hp.com/go/upd
Na tejto stránke kliknite na kartu Documentation (Dokumentácia) a otvorte príručku HP Universal Print Driver – System Administrator’s Guide (Univerzálny ovládač tlače HP – príručka pre správcu systému).

Ovládače tlače pre systémy Linux: www.hplip.net

Ovládače/modelové skripty pre systémy Unix: www.hp.com/go/unix, www.hp.com/go/unixmodelscripts a www.hp.com/go/jetdirectunix_software

Novell: www.novell.com/iprint

Typy zariadení/konfiguračné súbory pre systémy SAP: www.hp.com/go/sap/drivers a www.hp.com/go/sap/print

HP Web Jetadmin: www.hp.com/go/webjetadmin
Softvér WJA sa používa v podnikových prostrediach so systémom Windows na správu tlačiarní, nasádzanie ovládačov, aktualizáciu firmvéru a vykonávanie ďalších úloh.

HP ePrint: www.eprintcenter.com (k dispozícii vo vybraných modeloch)

HP ePrint Mobile Driver: www.hp.com/go/eprintmobiledriver (k dispozícii vo vybraných modeloch)

Airprint: www.hp.com/go/airprint (k dispozícii vo vybraných modeloch)

Systémové požiadavky softvéru HP na disku CD

Windows (minimálne systémové požiadavky)

Windows® 7 a 8 a 8.1

  • 32-bitový (x86) alebo 64-bitový (x64) procesor s frekvenciou 1 GHz
  • Pevný disk s kapacitou 2 GB
  • Program Microsoft® Internet Explorer
  • Jednotka CD-ROM/DVD alebo prístup na internet
  • Rozhranie USB

Windows Vista®

  • 32-bitový (x86) alebo 64-bitový (x64) procesor s frekvenciou 800 MHz
  • Pevný disk s kapacitou 2 GB
  • Program Microsoft® Internet Explorer
  • Jednotka CD-ROM/DVD alebo prístup na internet
  • Rozhranie USB

Windows® XP SP3 (len 32-bitová verzia)

  • Procesor Intel Pentium® II, Celeron® alebo kompatibilný procesor s frekvenciou 233 MHz
  • Pevný disk s kapacitou 750 MB
  • Microsoft® Internet Explorer 6
  • Jednotka CD-ROM/DVD alebo prístup na internet
  • Rozhranie USB

Mac (minimálne systémové požiadavky)

  • Mac OS X 10.6, OS X Lion, OS X Mountain Lion

Poznámka: Požiadavky na hardvérový systém s ohľadom na používaný operačný systém nájdete na lokalitách www.microsoft.com a www.apple.com.

Súčasti tlačového systému

Súčasti softvéru správcu siete

HP Web Jetadmin

Správcovia siete môžu softvér HP Web Jetadmin používať na konfiguráciu a spravovanie produktov od spoločnosti HP v rôznych operačných systémoch.

Poznámka: Softvér HP Web Jetadmin nie je súčasťou disku CD so softvérom. Správcovia siete môžu softvér HP Web Jetadmin prevziať z nasledujúcej webovej stránky: http://www.hp.com/go/webjetadmin

Nástroj HP Utility pre systém Mac OS X

Správcovia siete môžu nástroj HP Utility pre systém Mac OS X 10.6 a 10.7 Mountain Lion používať na konfiguráciu a spravovanie produktov od spoločnosti HP prostredníctvom počítača. Disk CD-ROM so softvérom tlačového systému obsahuje nástroj HP Utility ako súčasť inštalácie ovládača.

Nástroj HP Driver Deployment Utility (DDU) pre operačné systémy Windows

Správcovia siete môžu nástroj HP Driver Deployment Utility (DDU) použiť na vytvorenie vlastného inštalačného balíka ovládača tlače, ktorý obsahuje súčasti prispôsobené organizácii.

Ďalšie informácie a najnovšiu verziu na prevzatie nájdete na stránke http://www.hp.com/go/ddu.

Súčasti softvéru koncových používateľov

Ovládače tlače

Ovládač tlače je softvérový program, ktorý ostatné softvérové programy používajú na získanie prístupu k funkciám produktu. Ovládač tlače je zvyčajne potrebné nainštalovať pre každý produkt. Disk CD so softvérom tlačového systému dodaný spolu s produktom obsahuje nasledujúci ovládač tlače:

  • PCL 6 (Windows)
  • PostScript (Apple)

Najnovšie ovládače tlače a softvér tlačového systému sú dostupné na nasledujúcej webovej stránke: www.hp.com/support

Doplnkové ovládače tlače môžete získať od distribútora produktov spoločnosti HP alebo na webových lokalitách. Ďalšie informácie o získaní ovládačov tlače a ďalšieho softvéru spoločnosti HP získate v používateľskej dokumentácii.

Dokumentácia k produktu

Dokumentáciu nájdete na nasledujúcej webovej stránke: www.hp.com/support

Nástroj na odinštalovanie

Pomocou nástroja na odinštalovanie môžete vybrať a odstrániť ľubovoľnú alebo všetky súčasti tlačového systému HP pre systém Windows. Ďalšie pokyny nájdete v časti „Pokyny na odinštalovanie“ v tomto dokumente.

Najnovšie ovládače tlače

Najnovšie ovládače tlače a softvér produktu sú dostupné na nasledujúcej webovej stránke: www.hp.com/support

Známe problémy, vyriešené problémy a alternatívne riešenia

Aktualizovaný zoznam známych problémov so softvérom tlačového systému je k dispozícii na nasledujúcej webovej stránke: www.hp.com/support

Na stránke prevzatia ovládača tlače kliknite na prepojenie Release Notes (Poznámky k vydaniu) alebo Readme File (Súbor Readme) zodpovedajúce používanému operačnému systému a verzii ovládača tlače.

Pokyny na inštaláciu (bez ovládača UPD)

Windows XP, Windows Vista, Windows 7 a Windows 8

V prostredí systému Windows zistí inštalačný program alebo softvér na disku CD verziu používaného operačného systému. Softvér spoločnosti HP sa inštaluje v jazyku vybratom v systéme Windows. Ak napríklad používate anglickú verziu systému Windows a v nastaveniach jazyka je vybratá španielčina, nástroj na inštaláciu HP nainštaluje pre príslušnú verziu systému Windows španielsku verziu tlačového softvéru. Poznámka: Ak softvér HP nepodporuje jazyk vybratý v systéme Windows, nainštaluje sa v angličtine.

Poznámka: Pred inštaláciou softvéru sa neodporúča pripájať produkt k počítaču (postup nazývaný aj „Plug and Play“) pomocou kábla USB. Ďalšie informácie nájdete v inštalačnej príručke.

Poznámka: Vo všetkých operačných systémoch Windows sa na inštaláciu tlačového systému vyžadujú oprávnenia správcu.

Inštalácia z disku CD

  1. Ukončite všetky programy.
  2. Vložte disk CD.
    • Keď sa zobrazí hlavná ponuka, prezrite si a akceptujte inštalačné zmluvy a kliknite na tlačidlo Next (Ďalej).
    • Postupujte podľa pokynov na obrazovke.
  3. Ak sa inštalačný program tlačového systému HP nespustí do 30 sekúnd, postupujte podľa pokynov v krokoch 4 až 8.
  4. Vyberte položku Run (Spustiť). (V počítači so systémom Vista, Windows 7 alebo Windows 8 stlačte a podržte kláves Windows a stlačte kláves R alebo prejdite do ponuky Príslušenstvo a kliknite na položku Spustiť.)
  5. Prejdite do koreňového adresára jednotky CD.
  6. Vyberte súbor SETUP.EXE. Kliknite na položku Open (Otvoriť) a potom kliknite na tlačidlo OK.
  7. Keď sa zobrazí hlavná ponuka, prezrite si a akceptujte inštalačné zmluvy a kliknite na tlačidlo Next (Ďalej).
  8. Postupujte podľa pokynov na obrazovke.

Inštalácia prostredníctvom prevzatia z internetu

Ak tlačový systém alebo ovládač prevezmete z internetu, musíte najskôr spustiť súbor (alebo súbory) EXE. Ak sa súbor SETUP.EXE nespustí automaticky, prejdite do koreňového adresára, dvakrát kliknite na príslušný súbor a postupujte podľa pokynov na obrazovke.

Mac OS X, verzie 10.6, 10.7 a Mountain Lion

Priame pripojenie (USB)

  1. Presvedčte sa, či je produkt zapnutý.
  2. Do jednotky CD-ROM vložte disk CD. Dvakrát kliknite na ikonu disku CD na pracovnej ploche.
  3. Dvakrát kliknite na ikonu inštalátora v priečinku inštalátora tlačiarne HP Officejet Pro X451/X551 alebo multifunkčnej tlačiarne HP Officejet Pro X476/X576.
  4. Postupujte podľa pokynov na obrazovke počítača.
  5. Porty USB produktu a počítača prepojte káblom USB. Použite štandardný kábel USB s dĺžkou 2 metre.

    6. Poznámka: Po pripojení produktu k počítaču sa automaticky vytvoria tlačové fronty USB. Ak ste však inštalačný program spustili až po pripojení kábla USB, front bude používať všeobecný súbor PPD.

  6. V ponuke Apple kliknite na položku System Preferences (Preferencie systému) a potom vyberte položku Print & Fax (Tlač a fax).
  7. Kliknite na položku Add (Pridať) alebo + a potom vyberte položku Default Browser (Predvolený prehľadávač) alebo Default (Predvolené). V zozname Printer Browser (Prehľadávač tlačiarní) vyberte názov produktu.
  8. Kliknite na položku Add (Pridať). Zobrazí sa dialógové okno Installable Options (Nainštalovateľné možnosti). Overte, či sú možnosti produktu nastavené správne.
  9. Vytlačením testovacej strany z ľubovoľného softvérového programu skontrolujte správne nainštalovanie softvéru.

Sieťové pripojenie

  1. Pomocou sieťového kábla prepojte produkt a sieťový port.
  2. Do jednotky CD-ROM vložte disk CD. Ak sa disk CD nespustí automaticky, dvakrát kliknite na ikonu disku CD na pracovnej ploche.
  3. Dvakrát kliknite na ikonu inštalátora v priečinku inštalátora tlačiarne HP Officejet Pro X451/X551 alebo multifunkčnej tlačiarne HP Officejet Pro X476/X576.
  4. Postupujte podľa pokynov na obrazovke počítača.
  5. V ponuke Apple kliknite na položku System Preferences (Preferencie systému) a potom vyberte položku Print & Fax (Tlač a fax).
  6. Kliknite na položku Add (Pridať) alebo +.
  7. Vyberte typ pripojenia (Default Browser (Predvolený prehľadávač) alebo IP Printing (Tlač cez protokol IP)).

    8. Možnosť Default Browser (Predvolený prehľadávač)

    • Vyberte produkt zo zoznamu.
    • V rozbaľovacom zozname Print Using (Tlačiť pomocou) vyberte model tlačiarne (ak ešte nie je vybratý).

    Možnosť IP Printing (Tlač cez protokol IP)

    • V rozbaľovacom zozname Protocol (Protokol) vyberte položku Socket/HP JetDirect.
    • Zadajte adresu IP produktu.
    • V rozbaľovacom zozname Print Using (Tlačiť pomocou) vyberte model tlačiarne (ak ešte nie je vybratý).
  8. Kliknite na položku Add (Pridať). Zobrazí sa dialógové okno Installable Options (Nainštalovateľné možnosti). Vyberte možnosti produktu, ktoré chcete používať.
  9. Vytlačením testovacej strany z ľubovoľného softvérového programu skontrolujte správne nainštalovanie softvéru.

Pokyny na odinštalovanie

Windows XP

  1. Kliknite na tlačidlo Štart a postupne vyberte položky Nastavenie, Ovládací panel a Pridanie alebo odstránenie programov.
  2. Vyberte položku HP Officejet Pro X451/X551 Printer, položku HP Officejet Pro X476/X576 Multifunction Printer alebo softvérovú súčasť, ktorú chcete odinštalovať, a potom kliknite na položku Odstrániť.
  3. Pri odstraňovaní niektorých alebo všetkých súčastí tlačového systému postupujte podľa pokynov na obrazovke.

Windows Vista a Windows 7

  1. Windows Vista: Kliknite na tlačidlo Štart, kliknite na položku Ovládací panel a potom kliknite na položku Programy a súčasti.
    Windows 7: Kliknite na tlačidlo Štart a potom postupne kliknite na položky Ovládací panel, Programy a Programy a súčasti.
  2. Vyberte položku HP Officejet Pro X451/X551 Printer, položku HP Officejet Pro X476/X576 Multifunction Printer alebo softvérovú súčasť, ktorú chcete odinštalovať, a potom kliknite na položku Odinštalovať/zmeniť.
  3. Pri odstraňovaní niektorých alebo všetkých súčastí tlačového systému postupujte podľa pokynov na obrazovke.

Windows 8

  1. Windows 8: V režime pracovnej plochy otvorte program Prieskumník a postupne kliknite na položky Pracovná plocha, Ovládací panel a Odinštalovanie programu.
  2. Vyberte položku HP Officejet Pro X451/X551 Printer, položku HP Officejet Pro X476/X576 Multifunction Printer alebo softvérovú súčasť, ktorú chcete odinštalovať, a potom kliknite na položku Odinštalovať/zmeniť.
  3. Pri odstraňovaní niektorých alebo všetkých súčastí tlačového systému postupujte podľa pokynov na obrazovke.

Poznámka: Ak bola použitá inštalácia z disku CD, môžete spustiť aj nástroj na odinštalovanie, ktorý sa nachádza v ponuke Štart, Programy, HP, HP Officejet Pro X451/X551 Printer, HP Officejet Pro X476/X576 Multifunction Printer alebo softvérová súčasť, Odinštalovať.

Sprievodcovia nastavením skenovania

Poznámka: K dispozícii vo vybraných modeloch.

Sprievodca nastavením skenovania do e-mailu

Pomocou tohto sprievodcu môžete rýchlo nastaviť funkciu skenovania do e-mailu. Funkcia skenovania do e-mailu zvyšuje produktivitu, pretože umožňuje skenovať dokumenty a odosielať ich na e-mailové adresy príjemcov ako prílohy e-mailov.

Sprievodca nastavením skenovania do sieťového priečinka

Pomocou tohto sprievodcu môžete rýchlo nastaviť funkciu skenovania do sieťového priečinka. Funkcia skenovania do sieťového priečinka zvyšuje produktivitu a zlepšuje správu súborov, pretože umožňuje skenovať a ukladať dokumenty do konkrétnych priečinkov v počítači. Dokumenty môžete neskôr načítať a archivovať, upraviť, odoslať e-mailom alebo vytlačiť.

Ak chcete získať prístup k týmto sprievodcom v serveri EWS, do prehľadávača zadajte adresu IP zariadenia.

Na karte Skenovanie kliknite na prepojenie Nastavenie sieťového priečinka na ľavom navigačnom paneli.

Ak chcete prejsť na sprievodcov z ponuky Štart, po nainštalovaní sprievodcov z inštalačného disku CD so softvérom otvorte programovú skupinu HP pre príslušný produkt.

Podpora zákazníkov

Niektoré z uvedených služieb sú k dispozícii len v USA. V iných krajinách alebo regiónoch sú dostupné podobné služby.

Online podpora zákazníkov je dostupná na nasledujúcej webovej stránke: www.hp.com/support

Informácie o ďalších spôsoboch získania softvéru a informácií o podpore nájdete v používateľskej príručke alebo na letáku, ktorý je súčasťou balenia.

Upozornenia

Ochranné známky

Microsoft, Windows, Windows XP a Windows Vista sú registrované ochranné známky spoločnosti Microsoft Corporation v USA.

Intel, Pentium a Celeron sú ochranné známky spoločnosti Intel Corporation v USA a ďalších krajinách.

Záruka

Úplné informácie o záruke a podpore nájdete v používateľskej príručke.

Licencia

Úplné informácie o licenčných podmienkach vzťahujúcich sa na softvér od spoločnosti HP nájdete v používateľskej príručke.

Autorské práva

© 2013 Copyright Hewlett-Packard Development Company, L.P.

Reprodukovanie, úpravy alebo preklad bez predchádzajúceho písomného súhlasu je zakázaný okrem prípadov povolených zákonmi na ochranu autorských práv.

Informácie obsiahnuté v tomto dokumente sa môžu zmeniť bez predchádzajúceho upozornenia.

Jedinými zárukami na produkty a služby spoločnosti HP sú záruky výslovne uvedené vo vyhláseniach o zárukách, ktoré sa dodávajú spolu s týmito produktmi a službami. Žiadne informácie uvedené v tomto dokumente by sa nemali chápať ako dodatočná záruka. Spoločnosť HP nenesie žiadnu zodpovednosť za uvedené technické alebo vydavateľské chyby ani za vynechané informácie.

Na začiatok stránky


Installationsinformation för HP Officejet

Installationsinformation

HP Officejet Pro X451/X551 skrivarserie
HP Officejet Pro X476/X576 multifunktionsskrivarserie

Utgåva 1: 7/2012

I det här dokumentet finns särskilda installationsanvisningar och annan information som du bör känna till innan du installerar och använder programvaran för utskriftssystemet.

  • Om du vill ha en drivrutin med full funktionalitet som stöder utskrift, skanning och fax ska du installera programvaran från cd-skivan i kartongen.
    Obs!     Faxfunktionen är endast tillgänglig på vissa produkter.
  • Om du befinner dig i en hanterad miljö och enbart vill skriva ut kan du installera den universella HP-skrivardrivrutinen (UPD) från www.hp.com/go/upd.

Innehåll

Operativsystem som kan användas

Universell HP-skrivardrivrutin (HP UPD)

Du hittar drivrutinerna HP UPD PCL 5, HP UPD PCL 6 och HP UPD PS med tillhörande installationsanvisningar på www.hp.com/go/upd.

Klientoperativsystem som kan användas:

  • Microsoft Windows 8; x86 och x64.
  • Microsoft Windows 7 Starter, Home Premium, Professional, Enterprise och Ultimate; x86 och x64.
  • Microsoft Windows Vista Business, Enterprise, Home Basic, Home Premium och Ultimate; x86 och x64.

    Obs! Microsofts support för Windows Vista upphörde i april 2012. HP kommer så långt det är möjligt att fortsätta att ge support för den aktuella UPD:n och verktygen för det avvecklade Vista-operativsystemet.

  • Microsoft Windows XP (SP2 och senare) Home Edition och Professional; x86 och x64.

    Obs! Microsoft-support för Windows XP upphörde i april 2009. HP kommer så långt det är möjligt att fortsätta att ge support för den aktuella UPD:n och verktygen för det avvecklade Windows XP-operativsystemet

Serveroperativsystem som kan användas:

  • Windows 2003 Server (Standard Edition, Enterprise Edition) (32- och 64-bitars)
  • Windows 2003 Server R2 (Standard Edition, Enterprise Edition) (32- och 64-bitars)
  • Windows Small Business Server 2003 (32- och 64-bitars)

  • Windows 2008 Server (Standard Edition, Enterprise Edition) (32- och 64-bitars)
  • Windows Small Business Server 2008 (64-bitars)
  • Windows 2008 Server R2 (Standard Edition, Enterprise Edition) (64-bitars)
  • Windows Small Business Server 2011
  • Windows Server 2012
  • Windows Cluster (Windows Server 2008 R2)
  • Windows Terminal Services (Windows Server 2008 R2)
  • Windows 2003 Small Business Server Terminal Services
  • Windows 2003 Server Terminal Services
  • Windows 2003 Server Terminal Services med Citrix Metaframe XP med Feature Release 3
  • Windows Server 2003 Terminal Services med Citrix Presentation Server 4.0
  • Windows Server 2003Terminal Services med Citrix Presentation Server 4.5
  • Windows Server 2008 Terminal Services
  • Windows Server 2008 Terminal Services med Citrix XenApp
  • Citrix (Print): Xen Server 5.6, Xen Desktop 5.5, Citirx XenApps 6.0, Citrix XenApp 6.5
  • Novell Netware 6, 6.5, Open Enterprise Server 6.5
    (endast Novell iPrint-stöd)
  • Linux (för mer information, se http://hplipopensource.com/hplip-web/index.html
  • SAP (för mer information, se http://www.hp.com/go/sap/drivers)

Obs! Om du vill ha mer information om klient- och serveroperativsystem för den universella HP-skrivardrivrutinen (UPD) går du till www.hp.com/go/upd och klickar på fliken Specifikationer.

Obs! Microsofts support för Windows XP har upphört. HP fortsätter att tillhandahålla begränsad support för skrivardrivrutiner i Windows XP.

Obs! Om du vill ha uppdaterad information kan du gå till den senaste tilläggsinformationen som finns på sidan för nedladdning av drivrutiner.

HPs programvaru-cd

HP PCL 6-drivrutinen installeras för Windows-operativsystemen tillsammans med annan valfri programvara. Mac-drivrutinen och Mac-verktyget installeras för Mac-operativsystemen.

Operativsystem som stöds:

  • Windows XP, 32-bitars (Service Pack 3 och senare)
  • Windows Vista, 32-bitars och 64-bitars
  • Windows 7, 32-bitars och 64-bitars
  • Windows 8, 32-bitars och 64-bitars
  • Mac OS X v10.6, v10.7 och Mountain Lion

Kommentarer:

  1. Windows Server Editions stöds inte om du använder metoden för att installera från cd-skivan i kartongen. Om du vill ha stöd för vissa Windows Server Editions ska du antingen använda en installationsmetod via kommandoraden som är avsedd för IT-administratörer eller gå via UPD-drivdrutinerna. IT-administratörer kan gå till www.hp.com/support och hämta installationsguiden för IT-administratörer. UPD-drivrutinerna är tillgängliga från www.hp.com/go/upd.
  2. Den cd som finns i kartongen stöder inte installation av skrivaren med hjälp av Wireless Enterprise Security. Om du vill installera skrivaren med hjälp av Wireless Enterprise eller 802.1x Security kan du använda skrivarens inbäddade webbserver (rekommenderas när du installerar en enstaka skrivare) eller HP Web Jetadmin (WJA) (rekommenderas när du installerar flera skrivare) för att installera skrivaren i nätverket.

Webbplatser med programvara och support

För programvara från produktens hämtningssida för programvara: www.hp.com/support

HP UPD PCL 6, PCL 5, PS: www.hp.com/go/upd

HP Managed Print Administrator (MPA): www.hp.com/go/mpa

Obs! MPA-verktyget stöder inte inställning av utskriftslägen för dessa produkter. Det finns ett dokument på www.hp.com/go/upd på fliken Documentation med rubriken "HP Universal Print Driver - Creating and Deploying Managed Printer Lists for the Universal Print Driver with HP Web Jetadmin 8.0 for use with the Active Directory Administrative Templates" som beskriver en metod för att ställa in utskriftslägen.

HP Driver Deployment Utility: www.hp.com/go/ddu
DDU används för att paketera och använda drivrutiner, bland annat vid obevakade installationer, i företagsmiljöer.

HP Driver Configuration Utility: www.hp.com/go/dcu
DCU används för att konfigurera drivrutinsfunktioner, som dubbelsidig utskrift, innan de används.

Citrix och Windows Terminal Services: www.hp.com/go/upd
På den här sidan klickar du på fliken Documentation och öppnar sedan HP Universal Print Driver – System Administrator’s Guide

Skrivardrivrutiner till Linux: www.hplip.net

Drivrutiner till Unix/modellskript: www.hp.com/go/unix, www.hp.com/go/unixmodelscripts och www.hp.com/go/jetdirectunix_software

Novell: www.novell.com/iprint

Enhetstyper för SAP/konfigurationsfiler: www.hp.com/go/sap/drivers och www.hp.com/go/sap/print

HP Web Jetadmin: www.hp.com/go/webjetadmin
WJA används i företagsmiljöer för att hantera skrivare, använda drivrutiner, uppdatera inbyggd programvara osv.

HP ePrint: www.eprintcenter.com (tillgängligt på vissa modeller)

HP ePrint Mobile-drivrutin: www.hp.com/go/eprintmobiledriver (tillgänglig på vissa modeller)

AirPrint: www.hp.com/go/airprint (tillgänglig på vissa modeller)

Systemkrav för HPs programvaru-cd

Windows (lägsta systemkrav)

Windows® 7, 8

  • 1 GHz 32-bitars (x86) eller 64-bitars (x64) processor
  • Hårddisk på 2 GB
  • Microsoft® Internet Explorer
  • Cd-rom/dvd eller internet
  • USB

Windows Vista®

  • 32-bitars (x86) eller 64-bitars (x64) processor på 800 MHz
  • Hårddisk på 2 GB
  • Microsoft® Internet Explorer
  • Cd-rom/dvd eller internet
  • USB

Windows® XP SP3 (endast 32-bitars)

  • Intel Pentium® II-, Celeron®- eller 233 MHz-kompatibel processor
  • Hårddisk på 750 MB
  • Microsoft® Internet Explorer 6
  • Cd-rom/dvd eller internet
  • USB

Mac (lägsta systemkrav)

  • Mac OS X v10.6, OS X Lion, OS X Mountain Lion

Obs! Gå till www.microsoft.com eller www.apple.com för operativsystem som är kompatibla med systemkrav för maskinvara.

Utskriftssystemets komponenter

Programvarukomponenter för nätverksadministratörer

HP Web Jetadmin

Nätverksadministratörer kan använda HP Web Jetadmin för att konfigurera och hantera HP-produkter i en mängd operativsystem.

Obs! HP Web Jetadmin finns inte med på cd-skivan med programvara. Nätverksadministratörer kan hämta programvaran HP Web Jetadmin på följande webbplats: http://www.hp.com/go/webjetadmin

HP-verktyget för Mac OS X

Nätverksadministratörer kan använda HP-verktyget för Mac OS X v10.6 och v10.7 Mountain Lion för att konfigurera och hantera HP-produkter från datorn. Cd-skivan med programvara för utskriftssystemet innehåller HP-verktyget. Det installeras tillsammans med drivrutinerna.

HP Driver Deployment Utility (DDU) för Windows-operativsystem

Nätverksadministratörer kan använda HP Driver Deployment Utility (DDU) för att skapa ett anpassat installationspaket för skrivardrivrutinen som innehåller de komponenter som ditt företag behöver.

Mer information och den senaste versionen av verktyget hittar du på http://www.hp.com/go/ddu.

Programvarukomponenter för slutanvändare

Skrivardrivrutiner

En skrivardrivrutin är ett program som andra program använder för att få tillgång till produktens funktioner. Vanligtvis installerar du en skrivardrivrutin för varje skrivare. Den cd-skiva med programvara utskriftssystemet som levererades med produkten innehåller följande skrivardrivrutiner:

  • PCL 6 (Windows)
  • PostScript (Apple)

De senaste skrivardrivrutinerna och programvarorna för utskriftssystem finns på följande webbplats: www.hp.com/support

Ytterligare skrivardrivrutiner kan du få från HP-återförsäljare och onlinekällor. Gå till användardokumentationen om du vill ha mer information om hur du får tag på skrivardrivrutiner och annan HP-programvara.

Produktdokumentation

Gå till följande webbplats om du vill ha dokumentation: www.hp.com/support

Avinstallationsprogram

Använd avinstallationsverktyget om du vill markera och ta bort någon eller några av Windows HP-komponenter för utskriftssystemet. Ytterligare anvisningar finns i avsnittet "Avinstallationsprogram" i det här dokumentet.

De senaste skrivardrivrutinerna

De senaste skrivardrivrutinerna och den senaste produktprogramvaran finns på följande webbplats: www.hp.com/support

Kända problem, åtgärdade problem och lösningar

En uppdaterad lista över kända problem för utskriftssystemets programvara finns på följande webbplats: www.hp.com/support

Klicka på någon av länkarna Release Notes och Readme File på hämtningssidan för skrivardrivrutiner för det aktuella operativsystemet och skrivardrivrutinversionen.

Installationsanvisningar (ej UPD)

Windows XP, Windows Vista, Windows 7 och Windows 8

Installationsprogrammet från cd-skivan identifierar versionen på det operativsystem som du använder, om du arbetar i en Windows-miljö. HP-programvaran installeras på det språk som är valt i Windows. Om du till exempel kör en engelsk version av Windows och har språket inställt på svenska installerar HPs installationsverktyg den svenska versionen av skrivarprogramvaran för den aktuella Windows-versionen. Obs! Om det språk som är valt i Windows inte stöds av HP-programvaran kommer HP-programvaran att installeras på engelska.

Obs! Vi rekommenderar inte att du ansluter skrivaren till datorn via en USB-anslutning innan du installerar programvaran, så kallad plug and play. Mer information hittar du i installationshandboken.

Obs! Du måste ha administratörsbehörighet för att installera utskriftssystemet i alla versioner av Windows.

Installera från cd

  1. Stäng alla program.
  2. Sätt i cd-skivan.
    • När huvudmenyn visas går du igenom och godkänner installationskraven och klickar på Nästa.
    • Följ anvisningarna på skärmen.
  3. Om installationsprogrammet för HP-utskriftssystemet inte har startat efter 30 sekunder utför du steg 4 till och med 8.
  4. Välj Kör. (På en dator med Vista, Windows 7 eller Windows 8 håller du Windows-tangenten intryckt och trycker på R eller navigerar till Tillbehör och klickar på Kör.)
  5. Bläddra till rotkatalogen på cd-enheten.
  6. Markera SETUP.EXE-filen. Klicka på Öppna och sedan på OK.
  7. När huvudmenyn visas går du igenom och godkänner installationskraven och klickar på Nästa.
  8. Följ anvisningarna på skärmen.

Installera från nedladdade filer

Om du hämtar utskriftssystemet eller drivrutinen från internet måste du kanske först köra EXE-filen eller -filerna. Bläddra till rotkatalogen, dubbelklicka på filen och följ anvisningarna på skärmen om SETUP.EXE inte körs automatiskt.

Mac OS X v10.6, v10.7 och Mountain Lion

Direktanslutning (USB)

  1. Kontrollera att produkten är påslagen.
  2. Sätt in cd-skivan i cd-rom-enheten. Dubbelklicka på cd-ikonen på skrivbordet.
  3. Dubbelklicka på installationsikonen i installationsmappen för HP Officejet Pro X451/X551 skrivare eller HP Officejet Pro X476/X576 multifunktionsskrivare.
  4. Följ anvisningarna på datorskärmen.
  5. Anslut en USB-kabel mellan enhetens USB-port och datorns USB-port. Använd en vanlig två meter lång USB-kabel.

    6. Obs! USB-skrivarköer skapas automatiskt när produkten ansluts till datorn. Kön använder dock en allmän PPD om installationsprogrammet inte har körts innan USB-kabeln anslöts.

  6. Från Apple-menyn klickar du på Systeminställningar och sedan på Skrivare & fax.
  7. Klicka på Lägg till eller + och välj sedan Förvald webbläsare eller Standard. Välj produktnamnet i skrivarlistan.
  8. Klicka på Lägg till. Dialogrutan Installerbara alternativ visas. Kontrollera att produktalternativen är korrekta.
  9. Skriv ut en sida från valfritt program för att kontrollera att skrivarprogrammet är riktigt installerat.

Nätverksanslutning

  1. Anslut en nätverkskabel mellan HP-produkten och en nätverksport.
  2. Sätt in cd-skivan i cd-rom-enheten. Om cd-skivan inte körs automatiskt dubbelklickar du på cd-ikonen på skrivbordet.
  3. Dubbelklicka på installationsikonen i installationsmappen för HP Officejet Pro X451/X551 skrivare eller HP Officejet Pro X476/X576 multifunktionsskrivare.
  4. Följ anvisningarna på datorskärmen.
  5. Från Apple-menyn klickar du på Systeminställningar och sedan på Skrivare & fax.
  6. Klicka på Lägg till eller +.
  7. Välj anslutningstyp (förvald webbläsare eller utskrift med IP).

    8. Förvald webbläsare

    • Välj produkten i listan.
    • I listrutan Skriv ut med väljer du skrivarmodellen om det inte redan finns en vald modell.

    Utskrift med IP

    • I listrutan Protokoll väljer du Socket/HP JetDirect.
    • Ange produktens IP-adress.
    • I listrutan Skriv ut med väljer du skrivarmodellen om det inte redan finns en vald modell.
  8. Klicka på Lägg till. Dialogrutan Installerbara alternativ visas. Välj de produktalternativ du vill använda.
  9. Skriv ut en sida från valfritt program för att kontrollera att skrivarprogrammet är riktigt installerat.

Anvisningar för avinstallation

Windows XP

  1. Klicka på Start, välj Inställningar, välj Kontrollpanelen och välj sedan Lägg till eller ta bort program.
  2. Välj HP Officejet Pro X451/X551 skrivare eller HP Officejet Pro X476/X576 multifunktionsskrivare eller den programvarukomponent som du vill avinstallera och klicka på Ta bort.
  3. Följ anvisningarna på skärmen om du vill ta bort vissa eller alla komponenter i utskriftssystemet.

Windows Vista, Windows 7

  1. Windows Vista: Klicka på Start, klicka på Kontrollpanelen och välj sedan Program och funktioner.
    Windows 7: Klicka på Start, Kontrollpanelen, Program och sedan på Program och funktioner.
  2. Välj HP Officejet Pro X451/X551 skrivare eller HP Officejet Pro X476/X576 multifunktionsskrivare eller den programvarukomponent som du vill avinstallera och klicka på Avinstallera/ändra.
  3. Följ anvisningarna på skärmen om du vill ta bort vissa eller alla komponenter i utskriftssystemet.

Windows 8

  1. Windows 8: I skrivbordsläge öppnar du Filutforskaren, klickar på Skrivbord, klickar på Kontrollpanelen och klickar på Avinstallera ett program.
  2. Välj HP Officejet Pro X451/X551 skrivare eller HP Officejet Pro X476/X576 multifunktionsskrivare eller den programvarukomponent som du vill avinstallera och klicka på Avinstallera/ändra.
  3. Följ anvisningarna på skärmen om du vill ta bort vissa eller alla komponenter i utskriftssystemet.

Obs! Om du gjorde installationen från cd-skivan kan du också köra det avinstallationsprogram som finns under Start, Program, HP, HP Officejet Pro X451/X551 skrivare eller HP Officejet Pro X476/X576 multifunktionsskrivare eller programvarukomponenten, Avinstallera.

Installationsguider för skanning

Obs! Tillgängliga på vissa modeller.

Konfigurationsguide för Skanna till e-post

Använd den här guiden om du snabbt vill ställa in Skanna till e-post. Skanna till e-post gör dig mer produktiv, eftersom du kan skanna dokument och skicka dem som e-postbilagor till mottagarna.

Konfigurationsguide för Skanna till nätverksmapp

Använd den här guiden om du snabbt vill ställa in Skanna till nätverksmapp. Skanna till nätverksmapp gör dig mer produktiv och förbättrar filhanteringen, eftersom du kan skanna dokument och spara dem i specifika mappar på datorn. Du kan sedan hämta dokument och arkivera, redigera, e-posta eller skriva ut dem.

Om du vill öppna guiderna i EWS skriver du produktens IP-adress i en webbläsare.

Gå till fliken Skanna och välj länken Konfiguration av nätverksmapp i det vänstra navigeringsområdet.

Om du vill komma åt guiderna från Start-menyn när du har installerat dem från cd-skivan med programvara öppnar du HP:s programgrupp för din produkt.

Kundtjänst

Vissa av följande tjänster finns bara i USA. Liknande tjänster finns tillgängliga i andra länder/regioner.

Kundsupport online finns på följande webbplats: www.hp.com/support

Gå till användarhandboken eller till informationsbladet i kartongen om du vill läsa om ytterligare metoder för att få tag på programvara och supportinformation.

Observera

Varumärken

Microsoft, Windows, Windows XP och Windows Vista är registrerade varumärken i USA och tillhör Microsoft Corporation.

Intel, Pentium och Celeron är varumärken som tillhör Intel Corporation i USA och andra länder.

Garanti

Fullständig information om garanti och support finns i användarhandboken.

Licens

Fullständig information om licensvillkoren för HP-programvaran finns i användarhandboken.

Upphovsrätt

© 2013 Copyright Hewlett-Packard Development Company, L.P.

Återgivning, bearbetning eller översättning utan skriftligt tillstånd är förbjudet, förutom i enlighet med vad som är tillåtet enligt upphovsrättslagen.

Den här informationen kan ändras utan föregående meddelande.

De enda garantier för HP-produkterna och -tjänsterna fastställs i de uttryckliga garantier som medföljer produkterna och tjänsterna. Inget i detta dokument ska tolkas som att det utgör en ytterligare garanti. HP kan inte hållas ansvarigt för tekniska fel, korrekturfel eller utelämnanden i dokumentet.

Tillbaka till början


บันทึกการติดตั้งสำหรับ HP Officejet

บันทึกการติดตั้ง

เครื่องพิมพ์ HP Officejet Pro X451/X551 Series
เครื่องพิมพ์แบบมัลติฟังก์ชัน HP Officejet Pro X476/X576 Series

ฉบับที่ 1: 7/2012

เอกสารชุดนี้ประกอบด้วยคำแนะนำเกี่ยวกับการติดตั้งเฉพาะ และข้อมูลอื่นๆ ที่คุณควรทราบก่อนติดตั้งและใช้ซอฟต์แวร์ระบบการพิมพ์

  • หากคุณต้องการไดรเวอร์ที่มีคุณสมบัติเต็มรูปแบบที่สนับสนุนการพิมพ์ สแกน และแฟกซ์ โปรดติดตั้งซอฟต์แวร์จากแผ่นซีดีในกล่อง
    หมายเหตุ:     ความสามารถด้านแฟกซ์จะสนับสนุนเฉพาะในบางผลิตภัณฑ์เท่านั้น
  • ถ้าคุณมีสภาพแวดล้อมที่มีการจัดการที่ดีและต้องการพิมพ์เท่านั้น ให้ติดตั้ง HP Universal Print Driver (UPD) จาก www.hp.com/go/upd

สารบัญ

ระบบปฏิบัติการที่รองรับ

HP Universal Print Driver (HP UPD)

สามารถรับไดรเวอร์และคำแนะนำการติดตั้งสำหรับ HP UPD PCL 5, HP UPD PCL 6, HP UPD PS ได้ที่ www.hp.com/go/upd

ระบบปฏิบัติการไคลเอนต์ที่สนับสนุน:

  • Microsoft Windows 8 รุ่น x86 และ x64
  • Microsoft Windows 7 Starter, Home Premium, Professional, Enterprise และ Ultimate รุ่น x86 และ x64
  • Microsoft Windows Vista Business, Enterprise, Home Basic, Home Premium และ Ultimate รุ่น x86 และ x64

    หมายเหตุ: Microsoft หยุดให้การสนับสนุน Windows Vista แล้วตั้งแต่เดือนเมษายน 2012 HP จะยังคงให้การสนับสนุนอย่างเต็มกำลังใน UPD และเครื่องมือปัจจุบันสำหรับระบบปฏิบัติการ Vista ที่ยกเลิกไปแล้ว

  • Microsoft Windows XP (SP2 และใหม่กว่า) Home Edition และ Professional รุ่น x86 และ x64

    หมายเหตุ: Microsoft หยุดให้การสนับสนุน Windows XP แล้วตั้งแต่เดือนเมษายน 2009 HP จะยังคงให้การสนับสนุนอย่างเต็มกำลังใน UPD และเครื่องมือปัจจุบันสำหรับระบบปฏิบัติการ XP ที่ยกเลิกไปแล้ว

ระบบปฏิบัติการเซิร์ฟเวอร์ที่สนับสนุน:

  • Windows 2003 Server (Standard Edition, Enterprise Edition) (32 บิต และ 64 บิต)
  • Windows 2003 Server R2 (Standard Edition, Enterprise Edition) (32 บิต และ 64 บิต)
  • Windows Small Business Server 2003 (32 บิต และ 64 บิต)

  • Windows 2008 Server (Standard Edition, Enterprise Edition) (32 บิต และ 64 บิต)
  • Windows Small Business Server 2008 (64 บิต)
  • Windows 2008 Server R2 (Standard Edition, Enterprise Edition) (64 บิต)
  • Windows Small Business Server 2011
  • Windows Server 2012
  • Windows Cluster (Windows Server 2008 R2)
  • Windows Terminal Services (Windows Server 2008 R2)
  • Windows 2003 Small Business Server Terminal Services
  • Windows 2003 Server Terminal Services
  • Windows 2003 Server Terminal Services ซึ่งมี Citrix Metaframe XP พร้อมกับ Feature Release 3
  • Windows Server 2003 Terminal Services ซึ่งมี Citrix Presentation Server 4.0
  • Windows Server 2003Terminal Services ซึ่งมี Citrix Presentation Server 4.5
  • Windows Server 2008 Terminal Services
  • Windows Server 2008 Terminal Services ซึ่งมี Citrix XenApp
  • Citrix (พิมพ์): Xen Server 5.6, Xen Desktop 5.5, Citirx XenApps 6.0, Citrix XenApp 6.5
  • Novell Netware 6, 6.5, Open Enterprise Server 6.5
    (สนับสนุน Novell iPrint เท่านั้น)
  • Linux (สำหรับข้อมูลเพิ่มเติม โปรดดูที่ http://hplipopensource.com/hplip-web/index.html
  • SAP (สำหรับข้อมูลเพิ่มเติม โปรดดูที่ http://www.hp.com/go/sap/drivers)

หมายเหตุ: หากต้องการรายละเอียดเพิ่มเติมเกี่ยวกับระบบปฏิบัติไคลเอนต์และเซิร์ฟเวอร์สำหรับ HP Universal Print Driver (UPD) โปรดไปที่ www.hp.com/go/upd และคลิกแถบ Specifications (ข้อมูลจำเพาะ)

หมายเหตุ: Microsoft หยุดให้การสนับสนุนหลักตามปกติสำหรับ Windows XP แล้ว อย่างไรก็ตาม HP จะให้การสนับสนุนอย่างเต็มกำลังต่อไปสำหรับไดรเวอร์การพิมพ์ใน Windows XP

หมายเหตุ: สำหรับข้อมูลอัปเดต โปรดดูเอกสารหมายเหตุการวางจำหน่ายฉบับล่าสุดที่อยู่บนหน้าดาวน์โหลดไดรเวอร์

ซีดีซอฟต์แวร์ของ HP

ไดรเวอร์ HP PCL 6 ติดตั้งไว้สำหรับระบบปฏิบัติการ Windows พร้อมกับซอฟต์แวร์ตัวเลือกอื่นๆ ไดรเวอร์ Mac และ Mac Utility จะติดตั้งสำหรับระบบปฏิบัติการ Mac

ระบบปฏิบัติการที่สนับสนุน:

  • Windows XP 32 บิต (Service Pack 3 และสูงกว่า)
  • Windows Vista 32 บิตและ 64 บิต
  • Windows 7 32 บิตและ 64 บิต
  • Windows 8 32 บิตและ 64 บิต
  • Mac OS X v10.6, v10.7 และ Mountain Lion

หมายเหตุ:

  1. Windows Server Editions ไม่รองรับวิธีการติดตั้งโดยใช้แผ่นซีดีที่ให้มาในกล่อง การสนับสนุนสำหรับ Windows Server Editions บางรุ่นจะให้ผ่านทางวิธีการติดตั้งบรรทัดคำสั่งสำหรับผู้ดูแลระบบไอที และผ่านทางไดรเวอร์ UPD สำหรับผู้ดูแลระบบไอที โปรดไปที่ www.hp.com/support เพื่อขอรับคู่มือการติดตั้งสำหรับผู้ดูแลระบบไอที สามารถรับไดรเวอร์ UPD ได้จาก www.hp.com/go/upd
  2. แผ่นซีดีที่ให้มาในกล่องไม่สนับสนุนการตั้งค่าเครื่องพิมพ์โดยใช้ Wireless Enterprise Security เมื่อต้องการติดตั้งเครื่องพิมพ์โดยใช้ Wireless Enterprise หรือ 802.1x Security Embedded Web Server ของเครื่องพิมพ์ (แนะนำให้ใช้เมื่อตั้งค่าเครื่องพิมพ์เครื่องเดียว) หรือ HP Web Jetadmin (WJA) (แนะนำให้ใช้เมื่อตั้งค่าเครื่องพิมพ์หลายเครื่อง) ก็จะสามารถนำมาใช้ในการติดตั้งเครื่องพิมพ์บนเครือข่ายได้

ซอฟต์แวร์และเว็บไซต์การสนับสนุน

สำหรับซอฟต์แวร์จากหน้าดาวน์โหลดซอฟต์แวร์ของเครื่องพิมพ์: www.hp.com/support

HP UPD PCL 6, PCL 5, PS: www.hp.com/go/upd

HP Managed Print Administrator (MPA): www.hp.com/go/mpa

หมายเหตุ: เครื่องมือ MPA ไม่สนับสนุนการตั้งค่าโหมดการพิมพ์สำหรับผลิตภัณฑ์เหล่านี้ เอกสารรายงานซึ่งอยู่ที่ www.hp.com/go/upd บนแท็บ Documentation (เอกสาร) ซึ่งมีชื่อว่า "HP Universal Print Driver - การสร้างและการปรับใช้รายการเครื่องพิมพ์ที่มีการจัดการสำหรับ Universal Print Driver ซึ่งมี HP Web Jetadmin 8.0 สำหรับการใช้กับ Active Directory Administrative Templates" มีวิธีการสำหรับการตั้งค่าโหมดการพิมพ์

HP Driver Deployment Utility: www.hp.com/go/ddu
DDU ใช้สำหรับสร้างชุดโปรแกรมและติดตั้งไดรเวอร์ รวมถึงการติดตั้งโดยไม่ต้องโต้ตอบ ในสภาพแวดล้อมองค์กร

HP Driver Configuration Utility: www.hp.com/go/dcu
DCU ใช้สำหรับกำหนดค่าคุณสมบัติไดรเวอร์ เช่น การพิมพ์สองด้าน ก่อนการติดตั้ง

Citrix และ Windows Terminal Services: www.hp.com/go/upd
บนไซต์นี้ คลิกแท็บ Documentation (เอกสาร) แล้วเปิด HP Universal Print Driver – System Administrator’s Guide

ไดรเวอร์การพิมพ์ Linux: www.hplip.net

ไดรเวอร์/โมเดลสคริปต์ Unix: www.hp.com/go/unix, www.hp.com/go/unixmodelscripts และ www.hp.com/go/jetdirectunix_software

Novell: www.novell.com/iprint

ประเภทอุปกรณ์/ไฟล์คอนฟิเกอเรชัน SAP: www.hp.com/go/sap/drivers และ www.hp.com/go/sap/print

HP Web Jetadmin: www.hp.com/go/webjetadmin
WJA ใช้ในสภาพแวดล้อม Windows Enterprise เพื่อจัดการเครื่องพิมพ์ ติดตั้งไดรเวอร์ อัปเดตเฟิร์มแวร์ ฯลฯ

HP ePrint: www.eprintcenter.com (สามารถใช้ได้กับรุ่นที่เลือก)

ไดรเวอร์ HP ePrint Mobile: www.hp.com/go/eprintmobiledriver (สามารถใช้ได้กับรุ่นที่เลือก)

Airprint: www.hp.com/go/airprint (สามารถใช้ได้กับรุ่นที่เลือก)

ความต้องการของระบบสำหรับซีดีซอฟต์แวร์ของ HP

Windows (ข้อกำหนดขั้นต่ำของระบบ)

Windows® 7, 8

  • ตัวประมวลผล 1 GHz 32 บิต (x86) หรือ 64 บิต(x64)
  • 2 GB HD
  • Microsoft® Internet Explorer
  • ดีวีดี/ซีดี หรืออินเทอร์เน็ต
  • USB

Windows Vista®

  • ตัวประมวลผล 800 MHz 32 บิต (x86) หรือ 64 บิต(x64)
  • 2 GB HD
  • Microsoft® Internet Explorer
  • ดีวีดี/ซีดี หรืออินเทอร์เน็ต
  • USB

Windows® XP SP3 (เฉพาะ 32 บิต)

  • Intel Pentium® II, Celeron® หรือตัวประมวลผล 233 MHz ที่ใช้ร่วมกันได้
  • 750 MB HD
  • Microsoft® Internet Explorer 6
  • ดีวีดี/ซีดี หรืออินเทอร์เน็ต
  • USB

Mac (ข้อกำหนดขั้นต่ำของระบบ)

  • Mac OS X v10.6, OS X Lion, OS X Mountain Lion

หมายเหตุ: โปรดดูที่ www.microsoft.com และ www.apple.com สำหรับข้อกำหนดระบบฮาร์ดแวร์ที่ใช้งานร่วมกันได้กับระบบปฏิบัติการ

ส่วนประกอบของระบบการพิมพ์

ส่วนประกอบของซอฟต์แวร์สำหรับผู้ดูแลระบบเครือข่าย

HP Web Jetadmin

ผู้ดูแลระบบเครือข่ายสามารถใช้ HP Web Jetadmin เพื่อกำหนดค่าและจัดการกับเครื่องพิมพ์ HP บนระบบปฏิบัติการหลายๆ ระบบ

หมายเหตุ: HP Web Jetadmin ไม่ได้รวมอยู่บนแผ่นซีดีซอฟต์แวร์ ผู้ดูแลระบบเครือข่ายสามารถดาวน์โหลดซอฟต์แวร์ HP Web Jetadmin ได้จากเว็บไซต์ต่อไปนี้: http://www.hp.com/go/webjetadmin

HP Utility สำหรับ Mac OS X

ผู้ดูแลระบบเครือข่ายสามารถใช้ Mac OS X v10.6 และ v10.7 Mountain Lion เพื่อกำหนดค่าและจัดการเครื่องพิมพ์ HP จากคอมพิวเตอร์ แผ่นซีดีซอฟต์แวร์ระบบการพิมพ์มี HP Utility รวมไว้เพื่อเป็นส่วนหนึ่งของการติดตั้งไดรเวอร์

HP Driver Deployment Utility (DDU) สำหรับระบบปฏิบัติการ Windows

ผู้ดูแลระบบเครือข่ายสามารถใช้ HP Driver Deployment Utility (DDU) เพื่อสร้างชุดโปรแกรมการติดตั้งไดรเวอร์การพิมพ์ที่กำหนดขึ้นเอง โดยชุดโปรแกรมดังกล่าวมีส่วนประกอบเฉพาะสำหรับองค์กรของคุณ

หากต้องการข้อมูลเพิ่มเติมและดาวน์โหลดเวอร์ชันล่าสุด ให้ไปที่ http://www.hp.com/go/ddu

ส่วนประกอบของซอฟต์แวร์สำหรับผู้ใช้ขั้นสุดท้าย

ไดรเวอร์การพิมพ์

ไดรเวอร์การพิมพ์ คือโปรแกรมซอฟต์แวร์ที่โปรแกรมซอฟต์แวร์อื่นใช้เพื่อเข้าใช้คุณสมบัติต่างๆ ของเครื่องพิมพ์ โดยทั่วไป คุณจะติดตั้งหนึ่งไดรเวอร์การพิมพ์สำหรับเครื่องพิมพ์แต่ละเครื่อง แผ่นซีดีซอฟต์แวร์ระบบการพิมพ์ที่มาพร้อมกับเครื่องพิมพ์ของคุณมีไดรเวอร์การพิมพ์ต่อไปนี้:

  • PCL 6 (Windows)
  • PostScript (Apple)

ไดรเวอร์การพิมพ์และซอฟต์แวร์ระบบการพิมพ์ล่าสุดจะมีให้ใช้งานที่เว็บไซต์ต่อไปนี้: www.hp.com/support

ไดรเวอร์การพิมพ์เพิ่มเติมสามารถขอรับได้จากผู้จัดจำหน่ายผลิตภัณฑ์ HP หรือจากแหล่งข้อมูลออนไลน์ โปรดดูเอกสารคู่มือผู้ใช้สำหรับข้อมูลเพิ่มเติมเกี่ยวกับการขอรับไดรเวอร์การพิมพ์และซอฟต์แวร์อื่นๆ ของ HP

เอกสารเกี่ยวกับเครื่องพิมพ์

โปรดศึกษาเอกสารประกอบได้จากเว็บไซต์ต่อไปนี้: www.hp.com/support

โปรแกรมถอนการติดตั้ง

ใช้ยูทิลิตี้ถอนการติดตั้งเพื่อเลือกและนำส่วนประกอบระบบการพิมพ์ของ HP บน Windows ใดๆ หรือทั้งหมดออกจากเครื่อง โปรดดูที่หัวข้อ "โปรแกรมถอนการติดตั้ง" ในเอกสารนี้หากต้องการคำแนะนำเพิ่มเติม

ไดรเวอร์การพิมพ์ล่าสุด

ไดรเวอร์การพิมพ์และซอฟต์แวร์เครื่องพิมพ์ล่าสุดอยู่ที่เว็บไซต์ต่อไปนี้: www.hp.com/support

ปัญหาที่รู้จักกันดี ปัญหาที่ได้รับการแก้ไข และวิธีการแก้ปัญหา

คลิกเข้าไปที่เว็บไซต์ต่อไปนี้เพื่อดูรายการปัญหาที่รู้จักกันดีล่าสุดของซอฟต์แวร์ระบบการพิมพ์: www.hp.com/support

คลิกลิงค์ Release Notes หรือ Readme File ที่หน้าการดาวน์โหลดไดรเวอร์การพิมพ์สำหรับระบบปฏิบัติการและเวอร์ชันไดรเวอร์การพิมพ์ที่เหมาะสม

คำแนะนำการติดตั้ง (ไม่ใช้ UPD)

Windows XP, Windows Vista, Windows 7 และ Windows 8

เมื่อทำงานบนสภาพแวดล้อมของ Windows แผ่นซีดีสำหรับติดตั้งและซอฟต์แวร์การติดตั้งจะตรวจหาเวอร์ชันของระบบปฏิบัติการที่คุณกำลังใช้อยู่ ซอฟต์แวร์ของ HP จะได้รับการติดตั้งในภาษาที่เลือกไว้ใน Windows ตัวอย่างเช่น หากคุณใช้ Windows เวอร์ชันภาษาอังกฤษ และตั้งภาษาที่จะใช้เป็นภาษาสเปน ยูทิลิตี้การติดตั้งของ HP จะติดตั้งซอฟต์แวร์การพิมพ์สำหรับ Windows ในเวอร์ชันที่เหมาะสมเป็นภาษาสเปน หมายเหตุ: หากภาษาที่เลือกไว้ใน Windows ไม่ได้รับการสนับสนุนจากซอฟต์แวร์ของ HP ซอฟต์แวร์ของ HP ก็จะถูกติดตั้งเป็นภาษาอังกฤษ

หมายเหตุ: ไม่แนะนำให้เชื่อมต่อเครื่องพิมพ์กับคอมพิวเตอร์โดยใช้สายเคเบิล USB ก่อนติดตั้งซอฟต์แวร์ หรือที่เรียกว่า “ปลั๊กแอนด์เพลย์” ดูคู่มือการติดตั้งสำหรับข้อมูลเพิ่มเติม

หมายเหตุ: ต้องใช้สิทธิ์ของผู้ดูแลระบบเพื่อติดตั้งระบบการพิมพ์บนระบบปฏิบัติการ Windows ทุกรุ่น

ติดตั้งจากซีดี

  1. ออกจากทุกโปรแกรม
  2. ใส่แผ่นซีดี
    • เมื่อเมนูหลักปรากฏขึ้น ให้ตรวจดูและยอมรับข้อตกลงการติดตั้ง และคลิก Next (ถัดไป)
    • ทำตามคำแนะนำบนหน้าจอ
  3. หากโปรแกรมตัวติดตั้งระบบการพิมพ์ของ HP ไม่เริ่มต้นทำงานหลังผ่านไป 30 วินาที ให้ทำตามขั้นตอนที่ 4 ถึง 8
  4. เลือก Run (เรียกใช้) (จากคอมพิวเตอร์ของคุณซึ่งใช้ Vista, Windows 7 และ Windows 8 ให้กดปุ่ม Windows ค้างไว้ แล้วกด R หรือไปที่ Accessories (อุปกรณ์เสริม) จากนั้นคลิก Run (เรียกใช้))
  5. ไปที่ไดเรคทอรีรากของไดรฟ์ซีดี
  6. เลือกไฟล์ SETUP.EXE คลิก Open (เปิด) แล้วคลิก OK (ตกลง)
  7. เมื่อเมนูหลักปรากฏขึ้น ให้ตรวจดูและยอมรับข้อตกลงการติดตั้ง และคลิก Next (ถัดไป)
  8. ทำตามคำแนะนำบนหน้าจอ

ติดตั้งจากการดาวน์โหลดทางอินเทอร์เน็ต

หากคุณดาวน์โหลดระบบการพิมพ์หรือไดรเวอร์จากอินเตอร์เน็ต คุณต้องเรียกใช้ไฟล์ EXE ก่อน หาก SETUP.EXE ไม่ทำงานโดยอัตโนมัติ ให้ไปที่ตำแหน่งรากของไฟล์นี้ ดับเบิลคลิกที่ไฟล์ และทำตามคำแนะนำบนหน้าจอ

Mac OS X v10.6, v10.7 และ Mountain Lion

การเชื่อมต่อโดยตรง (USB)

  1. ตรวจสอบว่าเครื่องพิมพ์เปิดอยู่
  2. ใส่แผ่นซีดีลงในไดร์ฟซีดีรอม ดับเบิลคลิกที่ไอคอนซีดีบนเดสก์ทอป
  3. ดับเบิลคลิกที่ไอคอนตัวติดตั้งในโฟลเดอร์ตัวติดตั้ง HP Officejet Pro X451/X551 Printer or HP Officejet Pro X476/X576 Multifunction Printer (เครื่องพิมพ์ HP Officejet Pro X451/X551 หรือเครื่องพิมพ์แบบมัลติฟังก์ชัน HP Officejet Pro X476/X576)
  4. ปฏิบัติตามคำแนะนำที่ปรากฏบนหน้าจอคอมพิวเตอร์
  5. เชื่อมต่อสาย USB ระหว่างพอร์ต USB ของเครื่องพิมพ์และพอร์ต USB ของคอมพิวเตอร์ ใช้สายมาตรฐานยาว 2 เมตร (6.56 ฟุต)

    6. หมายเหตุ: คิวเครื่องพิมพ์ USB จะถูกสร้างโดยอัตโนมัติเมื่อต่อเครื่องพิมพ์เข้ากับคอมพิวเตอร์ อย่างไรก็ตาม คิวจะใช้ HP ทั่วไปหากไม่ได้รันโปรแกรมติดตั้งก่อนเชื่อมต่อสาย USB

  6. จากเมนู Apple ให้คลิก System Preferences (การตั้งค่าระบบ) และ Print & Fax (พิมพ์และโทรสาร)
  7. คลิก Add (เพิ่ม) หรือ + แล้วเลือก Default Browser (เบราเซอร์เริ่มต้น) หรือ Default (ค่าเริ่มต้น) เลือกชื่อเครื่องพิมพ์จาก Printer Browser
  8. คลิก Add (เพิ่ม) กล่องโต้ตอบ Installable Options จะปรากฏขึ้น ตรวจสอบว่าตัวเลือกของเครื่องพิมพ์ถูกต้อง
  9. พิมพ์หน้าตัวอย่างจากโปรแกรมซอฟต์แวร์ใดๆ เพื่อตรวจสอบให้แน่ใจว่าได้ติดตั้งซอฟต์แวร์อย่างถูกต้องแล้ว

การเชื่อมต่อเครือข่าย

  1. ต่อสายเคเบิลเครือข่ายระหว่างเครื่องพิมพ์และพอร์ตเครือข่าย
  2. ใส่แผ่นซีดีลงในไดร์ฟซีดีรอม หากซีดีไม่รันโดยอัตโนมัติ ให้ดับเบิลคลิกที่ไอคอนซีดีบนเดสก์ทอป
  3. ดับเบิลคลิกที่ไอคอนตัวติดตั้งในโฟลเดอร์ตัวติดตั้ง HP Officejet Pro X451/X551 Printer or HP Officejet Pro X476/X576 Multifunction Printer (เครื่องพิมพ์ HP Officejet Pro X451/X551 หรือเครื่องพิมพ์แบบมัลติฟังก์ชัน HP Officejet Pro X476/X576)
  4. ปฏิบัติตามคำแนะนำที่ปรากฏบนหน้าจอคอมพิวเตอร์
  5. จากเมนู Apple ให้คลิก System Preferences (การตั้งค่าระบบ) และ Print & Fax (พิมพ์และโทรสาร)
  6. คลิก Add (เพิ่ม) หรือ +
  7. เลือกประเภทการเชื่อมต่อ (Default Browser หรือ IP Printing)

    8. Default Browser

    • เลือกเครื่องพิมพ์จากรายการ
    • จากรายการแบบดรอปดาวน์ Print Using (พิมพ์ด้วย) ให้เลือกรุ่นเครื่องพิมพ์หากยังไม่มีการเลือกรุ่นไว้

    IP Printing

    • จากรายการดรอปดาวน์ Protocol ให้เลือก Socket/HP JetDirect
    • ป้อน IP แอดเดรสของเครื่องพิมพ์
    • จากรายการแบบดรอปดาวน์ Print Using (พิมพ์ด้วย) ให้เลือกรุ่นเครื่องพิมพ์หากยังไม่มีการเลือกรุ่นไว้
  8. คลิก Add (เพิ่ม) กล่องโต้ตอบ Installable Options จะปรากฏขึ้น เลือกตัวเลือกเครื่องพิมพ์ที่จะใช้
  9. พิมพ์หน้าตัวอย่างจากโปรแกรมซอฟต์แวร์ใดๆ เพื่อตรวจสอบให้แน่ใจว่าได้ติดตั้งซอฟต์แวร์อย่างถูกต้องแล้ว

คำแนะนำในการยกเลิกการติดตั้ง

Windows XP

  1. คลิก Start (เริ่ม), เลือก Settings (การตั้งค่า), เลือก Control Panel (แผงควบคุม) จากนั้นเลือก Add or Remove Programs (เพิ่มหรือเอาโปรแกรมออก)
  2. เลือกเครื่องพิมพ์ HP Officejet Pro X451/X551 หรือเครื่องพิมพ์แบบมัลติฟังก์ชัน HP Officejet Pro X476/X576 หรือส่วนประกอบของซอฟต์แวร์ที่คุณต้องการยกเลิกการติดตั้ง แล้วคลิก Remove (ถอน)
  3. ทำตามคำแนะนำบนหน้าจอเพื่อลบส่วนประกอบระบบการพิมพ์บางส่วนประกอบหรือทั้งหมด

Windows Vista, Windows 7

  1. Windows Vista: คลิก Start (เริ่ม) คลิก Control Panel (แผงควบคุม) แล้วคลิก Programs and Features (โปรแกรมและคุณลักษณะ)
    Windows 7: คลิก Start (เริ่ม) คลิก Control Panel (แผงควบคุม) คลิก Programs (โปรแกรม) แล้วคลิก Programs and Features (โปรแกรมและคุณลักษณะ)
  2. เลือกเครื่องพิมพ์ HP Officejet Pro X451/X551 หรือเครื่องพิมพ์แบบมัลติฟังก์ชัน HP Officejet Pro X476/X576 หรือส่วนประกอบของซอฟต์แวร์ที่คุณต้องการยกเลิกการติดตั้ง แล้วคลิก Uninstall/Change (ยกเลิกการติดตั้ง/เปลี่ยน)
  3. ทำตามคำแนะนำบนหน้าจอเพื่อลบส่วนประกอบระบบการพิมพ์บางส่วนประกอบหรือทั้งหมด

Windows 8

  1. Windows 8: ขณะที่อยู่ในโหมเดสก์ท็อป ให้เปิด File Explorer คลิก Desktop คลิก Control Panel แล้วคลิก Uninstall a program (ยกเลิกการติดตั้งโปรแกรม)
  2. เลือกเครื่องพิมพ์ HP Officejet Pro X451/X551 หรือเครื่องพิมพ์แบบมัลติฟังก์ชัน HP Officejet Pro X476/X576 หรือส่วนประกอบของซอฟต์แวร์ที่คุณต้องการยกเลิกการติดตั้ง แล้วคลิก Uninstall/Change (ยกเลิกการติดตั้ง/เปลี่ยน)
  3. ทำตามคำแนะนำบนหน้าจอเพื่อลบส่วนประกอบระบบการพิมพ์บางส่วนประกอบหรือทั้งหมด

หมายเหตุ: หากใช้การติดตั้งจากแผ่นซีดี คุณยังสามารถเรียกใช้โปรแกรมถอนการติดตั้งซึ่งอยู่ใต้ Start (เริ่มต้น), Programs (โปรแกรม), HP, HP Officejet Pro X451/X551 Printer or HP Officejet Pro X476/X576 Multifunction Printer or the software component (เครื่องพิมพ์ HP Officejet Pro X451/X551 หรือเครื่องพิมพ์แบบมัลติฟังก์ชัน HP Officejet Pro X476/X576 หรือส่วนประกอบของซอฟต์แวร์), Uninstall (ยกเลิกการติดตั้ง)

วิซาร์ดการตั้งค่าสแกน

หมายเหตุ: สามารถใช้ได้กับรุ่นที่เลือก

วิซาร์ดการตั้งค่าสแกนไปยังอีเมล์

ใช้วิซาร์ดนี้เพื่อตั้งค่าการทำงานสแกนไปยังอีเมล์อย่างรวดเร็ว สแกนไปยังอีเมล์จะเพิ่มประสิทธิผลโดยช่วยให้คุณสามารถสแกนเอกสารและส่งเป็นเอกสารแนบของอีเมล์ไปยังอีเมล์แอดเดรสของผู้รับได้

วิซาร์ดการตั้งค่าสแกนไปยังโฟลเดอร์เครือข่าย

ใช้วิซาร์ดนี้เพื่อตั้งค่าฟังก์ชัน Scan to Network Folder (การสแกนไปยังโฟลเดอร์เครือข่าย) อย่างรวดเร็ว Scan to Network Folder (การสแกนไปยังโฟลเดอร์เครือข่าย) จะเพิ่มประสิทธิผลและปรับปรุงการจัดการไฟล์โดยช่วยให้คุณสามารถสแกนเอกสารและบันทึกลงในโฟลเดอร์ที่คุณต้องการบนคอมพิวเตอร์ของคุณ คุณสามารถดึงเอกสารภายหลังสำหรับจัดเก็บ แก้ไข ส่งอีเมล์ หรือพิมพ์

ในการเข้าใช้วิซาร์ดใน EWS ให้พิมพ์ IP แอดเดรสของเครื่องพิมพ์ลงในเบราเซอร์

จากแท็บ Scan (สแกน) ให้เลือกลิงค์ Network Folder Setup (การตั้งค่าสแกนไปยังโฟลเดอร์เครือข่าย) ในพื้นที่การนำทางด้านซ้าย

ในการเข้าใช้วิซาร์ดจากเมนู Start (เริ่มต้น) หลังจากการติดตั้งวิซาร์ดจากแผ่นซีดีโปรแกรมติดตั้งซอฟต์แวร์ ให้เปิดกลุ่มโปรแกรม HP สำหรับเครื่องพิมพ์ของคุณ

ฝ่ายบริการลูกค้า

บางบริการต่อไปนี้มีเฉพาะในสหรัฐอเมริกาเท่านั้น บริการที่คล้ายกันจะมีให้บริการในประเทศ/พื้นที่อื่นๆ

การสนับสนุนลูกค้าแบบออนไลน์มีที่เว็บไซต์ต่อไปนี้: www.hp.com/support

โปรดดูคู่มือผู้ใช้หรือใบปลิวในกล่อง สำหรับวิธีการรับซอฟต์แวร์และข้อมูลการสนับสนุน

หมายเหตุ

การรับรองเครื่องหมายการค้า

Microsoft, Windows, Windows XP และ Windows Vista เป็นเครื่องหมายการค้าจดทะเบียนในสหรัฐอเมริกาของ Microsoft Corporation

Intel, Pentium และ Celeron เป็นเครื่องหมายการค้าของ Intel Corporation ในสหรัฐอเมริกาและในประเทศอื่นๆ

การรับประกัน

โปรดดูรายละเอียดการรับประกันและการสนับสนุนได้จากคู่มือผู้ใช้

ใบอนุญาต

โปรดดูรายละเอียดทั้งหมดเกี่ยวกับเงื่อนไขการอนุญาตให้ใช้ซอฟต์แวร์ของ HP ได้จากคู่มือผู้ใช้

ลิขสิทธิ์

© 2013 Copyright Hewlett-Packard Development Company, L.P.

ห้ามทำซ้ำ ดัดแปลง หรือแปลข้อมูลนี้หากไม่ได้รับอนุญาตเป็นลายลักษณ์อักษร เว้นเสียแต่จะได้รับอนุญาตตามกฎหมายลิขสิทธิ์

อาจมีการเปลี่ยนแปลงข้อมูลในเอกสารนี้ โดยไม่แจ้งให้ทราบล่วงหน้า

การรับประกันผลิตภัณฑ์และบริการของ HP จะอยู่ในหนังสือรับประกันที่มาพร้อมกับผลิตภัณฑ์และบริการนี้เท่านั้น โดยไม่มีสิ่งใดที่ถือได้ว่าเป็นการรับประกันเพิ่มเติม HP จะไม่รับผิดชอบต่อข้อผิดพลาดทางเทคนิคหรือจากการตรวจแก้ข้อความหรือการละเลยไม่ปฏิบัติตามคำแนะนำในเอกสารนี้

กลับสู่ด้านบน


HP Officejet Yükleme Notları

Yükleme Notları

HP Officejet Pro X451/X551 Yazıcı serisi
HP Officejet Pro X476/X576 Çok İşlevli Yazıcı serisi

1. Basım: 7/2012

Bu belgede, yazdırma sistemi yazılımını yükleyip kullanmaya başlamadan önce bilmeniz gereken özel yükleme yönergeleri ve başka bilgiler yer almaktadır.

  • Yazdırma, tarama ve faksı destekleyen tam özellikli bir sürücü istiyorsanız, kutuda gelen CD'deki yazılımı yükleyin.
    Not:     Faks özelliği yalnızca bazı ürünlerde desteklenmektedir.
  • Yönetilen bir ortamdaysanız ve yalnızca yazdırmak istiyorsanız, www.hp.com/go/upd adresinden HP Evrensel Yazdırma Sürücüsünü (UPD) yükleyin.

İçindekiler

Desteklenen işletim sistemleri

HP Evrensel Yazdırma Sürücüsü (HP UPD)

HP UPD PCL 5, HP UPD PCL 6, HP UPD PS sürücüleri ve yükleme yönergeleri, www.hp.com/go/upd adresinde bulunabilir.

Desteklenen istemci işletim sistemleri:

  • Microsoft Windows 8; x86 ve x64.
  • Microsoft Windows 7 Starter, Home Premium, Professional, Enterprise ve Ultimate; x86 ve x64.
  • Microsoft Windows Vista Business, Enterprise, Home Basic, Home Premium ve Ultimate; x86 ve x64.

    Not: Microsoft, Nisan 2012'de Windows Vista için temel desteğini çekmiştir. HP, devam etmeyen Vista işletim sistemine yönelik mevcut UPD ve araçlar için elinden gelen en iyi desteği sağlamaya devam edecektir.

  • Microsoft Windows XP (SP2 ve üstü) Home Edition ve Professional; x86 ve x64.

    Not: Microsoft, Nisan 2009'da Windows XP için temel desteğini çekmiştir. HP, devam etmeyen Windows XP işletim sistemine yönelik mevcut UPD ve araçlar için elinden gelen en iyi desteği sağlamaya devam edecektir.

Desteklenen sunucu işletim sistemleri:

  • Windows 2003 Server (Standard Edition, Enterprise Edition) (32 bit ve 64 bit)
  • Windows 2003 Server R2 (Standard Edition, Enterprise Edition) (32 bit ve 64 bit)
  • Windows Small Business Server 2003 (32 bit ve 64 bit)

  • Windows 2008 Server (Standard Edition, Enterprise Edition) (32 bit ve 64 bit)
  • Windows Small Business Server 2008 (64 bit)
  • Windows 2008 Server R2 (Standard Edition, Enterprise Edition) (64 bit)
  • Windows Small Business Server 2011
  • Windows Server 2012
  • Windows Cluster (Windows Server 2008 R2)
  • Windows Terminal Services (Windows Server 2008 R2)
  • Windows 2003 Small Business Server Terminal Services
  • Windows 2003 Server Terminal Services
  • Windows 2003 Server Terminal Services (Citrix Metaframe XP Feature Release 3 ile)
  • Windows Server 2003 Terminal Services (Citrix Presentation Server 4.0 ile)
  • Windows Server 2003 Terminal Services (Citrix Presentation Server 4.5 ile)
  • Windows Server 2008 Terminal Services
  • Windows Server 2008 Terminal Services (Citrix XenApp ile)
  • Citrix (Yazdırma): Xen Server 5.6, Xen Desktop 5.5, Citirx XenApps 6.0, Citrix XenApp 6.5
  • Novell Netware 6, 6.5, Open Enterprise Server 6.5
    (Yalnızca Novell iPrint desteği)
  • Linux (Daha fazla bilgi için, bkz. http://hplipopensource.com/hplip-web/index.html)
  • SAP (Daha fazla bilgi için, bkz. http://www.hp.com/go/sap/drivers)

Not: HP Evrensel Yazdırma Sürücüsü (UPD) için istemci ve sunucu işletim sistemleri hakkında ek bilgiler için www.hp.com/go/upd adresine gidin ve Specifications (Belirtimler) sekmesini tıklatın.

Not: Microsoft, artık Windows XP için temel destek sağlamamaktadır. Ancak HP, Windows XP'deki yazdırma sürücülerine yönelik destek sağlamak için çalışmalarını sürdürecektir.

Not: Güncel bilgiler için, sürücü indirme sayfasında bulabileceğiniz en son sürüm notlarına başvurun.

HP Yazılım CD'si

Windows işletim sistemlerinde isteğe bağlı başka yazılımlarla birlikte HP PCL 6 sürücüsü yüklenir. Mac işletim sistemlerinde Mac sürücüsü ve Mac Utility (Mac Yardımcı Programı) yüklenir.

Desteklenen işletim sistemleri:

  • Windows XP 32 bit (Service Pack 3 veya üstü)
  • Windows Vista 32 bit ve 64 bit
  • Windows 7 32 bit ve 64 bit
  • Windows 8 32 bit ve 64 bit
  • Mac OS X v10.6, v10.7 ve Mountain Lion

Notlar:

  1. Windows Server Sürümleri, kutuda gelen CD ile yükleme yöntemini kullanmayı desteklememektedir. Belirli Windows Server Sürümleri için destek, BT Yöneticileri için komut satırı yükleme yöntemi üzerinden ve UPD sürücüleri üzerinden sağlanmaktadır. BT Yöneticileri; IT Administrators’ Install Guide (BT Yöneticileri Yükleme Kılavuzu) belgesini edinmek için lütfen www.hp.com/support adresini ziyaret edin. UPD sürücüleri www.hp.com/go/upd adresinden bulunabilir.
  2. Kutuda gelen CD, yazıcının Kablosuz İşletme Güvenliği kullanılarak kurulmasını desteklememektedir. Yazıcıyı Kablosuz İşletme veya 802.1x Güvenliğini kullanarak kurmak için, yazıcı ağa, Yazıcının Katıştırılmış Web Sunucusu (tek bir yazıcıyı kurarken önerilir) veya HP Web Jetadmin (WJA) (birden fazla yazıcıyı kurarken önerilir) kullanılarak kurulabilir.

Yazılım ve destek siteleri

Yazılımı ürün yazılımı indirme sayfasından edinmek için: www.hp.com/support

HP UPD PCL 6, PCL 5, PS: www.hp.com/go/upd

HP Managed Print Administrator (MPA): www.hp.com/go/mpa

Not: MPA aracı, bu ürünler için yazıcı modlarını ayarlamayı desteklememektedir. www.hp.com/go/upd adresinde, Documentation (Belgeler) sekmesinde yer alan “HP Universal Print Driver - Creating and Deploying Managed Printer Lists for the Universal Print Driver with HP Web Jetadmin 8,0 for use with the Active Directory Administrative Templates” (HP Evrensel Yazdırma Sürücüsü - HP Web Jetadmin 8.0 ile Evrensel Yazıcı Sürücüsü için Active Directory Yönetim Şablonları ile kullanıma yönelik Yönetilen Yazıcı Listeleri Oluşturma ve Dağıtma) başlıklı bir teknik belge, yazdırma modlarını ayarlamak için bir yöntem sunmaktadır.

HP Driver Deployment Utility: www.hp.com/go/ddu
DDU, kurumsal ortamlarda sessiz yüklemeler dahil olmak üzere sürücüleri paketlemek ve dağıtmak için kullanılır.

HP Driver Configuration Utility: www.hp.com/go/dcu
DCU, dağıtma işleminden önce iki taraflı yazdırma gibi sürücü özelliklerini yapılandırmak için kullanılır.

Citrix ve Windows Terminal Hizmetleri: www.hp.com/go/upd
Bu sitede, Documentation (Belgeler) sekmesini tıklatın, sonra da HP Universal Print Driver – System Administrator’s Guide (HP Evrensel Yazdırma Sürücüsü - Sistem Yöneticisi Kılavuzu) belgesini açın

Linux yazdırma sürücüleri: www.hplip.net

Unix sürücüleri/model komut dosyaları: www.hp.com/go/unix, www.hp.com/go/unixmodelscripts ve www.hp.com/go/jetdirectunix_software

Novell: www.novell.com/iprint

SAP aygıt türleri/yapılandırma dosyaları: www.hp.com/go/sap/drivers ve www.hp.com/go/sap/print

HP Web Jetadmin: www.hp.com/go/webjetadmin
WJA, kurumsal ortamlarda yazıcıları yönetmek, sürücüleri dağıtmak, bellenimi güncelleştirmek vb. için kullanılır.)

HP ePrint: www.eprintcenter.com (Belirli modellerde bulunur)

HP ePrint Mobile Sürücüsü: www.hp.com/go/eprintmobiledriver (Belirli modellerde bulunur)

Airprint: www.hp.com/go/airprint (Belirli modellerde bulunur)

HP Yazılım CD'si için sistem gereklilikleri

Windows (Minimum Sistem Gereklilikleri)

Windows® 7, 8

  • 1 GHz 32 bit (x86) veya 64 bit (x64) işlemci
  • 2 GB HD
  • Microsoft® Internet Explorer
  • CD-ROM/DVD veya Internet
  • USB

Windows Vista®

  • 800 MHz 32 bit (x86) veya 64 bit (x64) işlemci
  • 2 GB HD
  • Microsoft® Internet Explorer
  • CD-ROM/DVD veya Internet
  • USB

Windows® XP SP3 (yalnızca 32 bit)

  • Intel Pentium® II, Celeron® veya 233 MHz uyumlu işlemci
  • 750 MB HD
  • Microsoft® Internet Explorer 6
  • CD-ROM/DVD veya Internet
  • USB

Mac (Minimum Sistem Gereklilikleri)

  • Mac OS X v10.6, OS X Lion, OS X Mountain Lion

Not: İşletim sistemiyle uyumlu donanım sistem gereksinimleri için www.microsoft.com ve www.apple.com adreslerine bakın.

Yazdırma sistemi bileşenleri

Ağ yöneticisi yazılım bileşenleri

HP Web Jetadmin

Ağ yöneticileri, HP ürünlerini farklı işletim sistemleri üzerinde yapılandırmak ve yönetmek için HP Web Jetadmin uygulamasını kullanabilirler.

Not: HP Web Jetadmin, yazılım CD'sinde bulunmaz. Ağ yöneticileri HP Web Jetadmin yazılımını aşağıdaki Web sitesinden indirebilirler: http://www.hp.com/go/webjetadmin

Mac OS X için HP Utility

Ağ yöneticileri Mac OS X v10.6 ve v10.7 Mountain Lion için HP Utility'yi (HP Yardımcı Programı) kullanarak bilgisayardan HP ürünlerini yapılandırabilir ve yönetebilirler. Yazdırma sistemi yazılımı CD-ROM'unda sürücü yükleme işleminin bir parçası olarak HP Utility bulunmaktadır.

Windows işletim sistemleri için HP Driver Deployment Utility (DDU)

Ağ yöneticileri, kuruluşa özgü bileşenleri içeren özel bir yazdırma sürücüsü yükleme paketi oluşturmak için HP Driver Deployment Utility'yi (DDU) kullanabilir.

Daha fazla bilgi almak ve en son sürümü indirmek için, http://www.hp.com/go/ddu adresine gidin.

Son kullanıcı yazılım bileşenleri

Yazdırma sürücüleri

Yazdırma sürücüsü, diğer yazılım programlarının aygıtın özelliklerine erişebilmek için kullandığı bir yazılım programıdır. Genellikle, her ürün için bir yazdırma sürücüsü eklersiniz. Ürününüzle birlikte verilen yazdırma sistemi yazılım CD'sinde aşağıdaki yazdırma sürücüsü bulunur:

  • PCL 6 (Windows)
  • PostScript (Apple)

En güncel yazdırma sürücülerini ve yazdırma sistemi yazılımını şu Web sitesinde bulabilirsiniz: www.hp.com/support

HP dağıtıcısından veya çevrimiçi kaynaklardan başka yazdırma sürücüleri de bulabilirsiniz. Yazdırma sürücülerini ve diğer HP yazılımlarını edinme konusunda daha fazla bilgi için kullanıcı belgelerine bakın.

Ürün belgeleri

Belgeler için lütfen aşağıdaki Web sitesini ziyaret edin: www.hp.com/support

Kaldırma Programı

Windows HP yazdırma sistemi bileşenlerinin bazı bölümlerini veya tümünü seçmek ve kaldırmak için kaldırma yardımcı programını kullanın. Daha fazla yönerge için bu belgedeki “Kaldırıcı” bölümüne bakın.

En son yazdırma sürücüleri

En son yazdırma sürücülerini ve ürün yazılımını şu Web sitesinde bulabilirsiniz: www.hp.com/support

Bilinen sorunlar, düzeltilen sorunlar ve çözümleri

Yazdırma sistemi yazılımıyla ilgili bilinen sorunların güncelleştirilmiş bir listesini aşağıdaki Web sitesinde bulabilirsiniz: www.hp.com/support

Uygun işletim sistemi ve yazdırma sürücüsü sürümü için, yazdırma sürücüsü indirme sayfasında bulunan Release Notes (Sürüm Notları) veya Readme File (Benioku Dosyası) bağlantılarını tıklatın.

Yükleme yönergeleri (UPD olmayan)

Windows XP, Windows Vista, Windows 7 ve Windows 8

CD kurulum veya yükleme yazılımı, Windows ortamında kullandığınız işletim sisteminin sürümünü algılar. HP yazılımı, Windows için seçtiğiniz dilde yüklenir. Örneğin, Windows'un İngilizce sürümünü kullanıyorsanız ve dil tercihiniz İspanyolca olarak ayarlanmışsa, HP yükleme yardımcı programı yazdırma yazılımının uygun Windows sürümünü İspanyolca olarak yükler. Not: Windows için seçtiğiniz dil HP Yazılımı için desteklenmiyorsa, HP yazılımı İngilizce olarak yüklenir.

Not: “Tak ve Çalıştır” olarak da bilinen, ürünün bilgisayara yazılım yüklenmeden önce USB kablosu kullanılarak bağlanması özelliği önerilmez. Ayrıntılı bilgi için yükleme kılavuzuna bakın.

Not: Tüm Windows işletim sistemlerinde, yazdırma sistemini yüklemek için yönetici ayrıcalıkları gerekir.

CD'den yükleme

  1. Tüm programlardan çıkın.
  2. CD'yi yerleştirin.
    • Ana menü görüntülendiğinde yükleme sözleşmelerini inceleyip kabul edin ve İleri seçeneğini tıklatın.
    • Ekrandaki yönergeleri izleyin.
  3. HP yazdırma sistemi yükleyici programı 30 saniye içinde başlamazsa 4. adımdan 8. adıma kadar olan işlemleri uygulayın.
  4. Çalıştır'ı seçin. (Vista, Windows 7 ve Windows 8 bilgisayarınız için, Windows tuşunu basılı tutun ve R tuşuna basın veya Donatılar'a gidin ve ardından Çalıştır'ı tıklatın.)
  5. CD sürücüsünün kök dizinine göz atın.
  6. SETUP.EXE dosyasını seçin. Aç'ı ve Tamam'ı tıklatın.
  7. Ana menü görüntülendiğinde yükleme sözleşmelerini inceleyip kabul edin ve İleri seçeneğini tıklatın.
  8. Ekrandaki yönergeleri izleyin.

Internet indirmesinden yükleme

Yazdırma sistemini veya sürücüsünü Internet'ten yüklerseniz, önce EXE dosyasını/dosyalarını çalıştırmanız gerekebilir. SETUP.EXE otomatik olarak çalışmaya başlamazsa, kök dizinine bakın, dosyayı çift tıklatın ve ekrandaki yönergeleri uygulayın.

Mac OS X v10.6, v10.7 ve Mountain Lion

Doğrudan bağlantı (USB)

  1. Ürünün açık olduğundan emin olun.
  2. CD'yi CD-ROM sürücüsüne yerleştirin. Masaüstünde, CD simgesini çift tıklatın.
  3. HP Officejet Pro X451/X551 Yazıcı veya HP Officejet Pro X476/X576 Çok İşlevli Yazıcı Yükleyici klasöründe yükleyici simgesini çift tıklatın.
  4. Bilgisayar ekranındaki yönergeleri izleyin.
  5. Ürünün USB bağlantı noktası ve bilgisayarın USB bağlantı noktası arasına bir USB kablosu bağlayın. Standart 2 metrelik (6,56-foot) USB kablosu kullanın.

    6. Not: Ürün bilgisayara bağlıyken USB yazıcı kuyrukları otomatik olarak oluşturulur. Ancak, yükleyici USB kablosu bağlanmadan çalıştırılmadıysa kuyruk genel bir PPD kullanır.

  6. Apple menüsünden, System Preferences (Sistem Tercihleri) seçeneğini ve sonra Print & Fax (Yazdırma ve Faks) seçeneğini tıklatın.
  7. Add (Ekle) seçeneğini veya + işaretini tıklatın ve Default Browser (Varsayılan Tarayıcı) veya Default'u (Varsayılan) seçin. Printer Browser'dan (Yazıcı Tarayıcı) ürünün adını seçin.
  8. Add (Ekle) seçeneğini tıklatın. Installable Options (Yüklenebilir Seçenekler) iletişim kutusu görüntülenir. Ürün seçeneklerinin doğru olduğundan emin olun.
  9. Yazılımın doğru yüklendiğinden emin olmak için herhangi bir yazılım programından bir test sayfası yazdırın.

Ağ bağlantısı

  1. Ürüne ve bir ağ bağlantı noktasına ağ kablosunu bağlayın.
  2. CD'yi CD-ROM sürücüsüne yerleştirin. CD otomatik olarak çalışmazsa, masaüstündeki CD simgesini çift tıklatın.
  3. HP Officejet Pro X451/X551 Yazıcı veya HP Officejet Pro X476/X576 Çok İşlevli Yazıcı Yükleyici klasöründe yükleyici simgesini çift tıklatın.
  4. Bilgisayar ekranındaki yönergeleri izleyin.
  5. Apple menüsünden, System Preferences (Sistem Tercihleri) seçeneğini ve sonra Print & Fax (Yazdırma ve Faks) seçeneğini tıklatın.
  6. Ekle'yi veya + işaretini tıklatın.
  7. Bağlantı türünü seçin: Default Browser (Varsayılan Tarayıcı) veya IP Printing (IP Yazdırma).

    8. Default Browser (Varsayılan Tarayıcı)

    • Listeden ürünü seçin.
    • Print Using (Kullanılacak Yazıcı) açılan listesinde, seçili değilse yazıcının modelini seçin.

    IP Printing (IP Yazdırma)

    • Açılan Protokol listesinden Yuva/HP JetDirect seçeneğini belirleyin.
    • Ürünün IP adresini girin.
    • Print Using (Kullanılacak Yazıcı) açılan listesinde, seçili değilse yazıcının modelini seçin.
  8. Add (Ekle) seçeneğini tıklatın. Installable Options (Yüklenebilir Seçenekler) iletişim kutusu görüntülenir. Kullanılacak ürün seçeneklerini belirleyin.
  9. Yazılımın doğru yüklendiğinden emin olmak için herhangi bir yazılım programından bir test sayfası yazdırın.

Kaldırma yönergeleri

Windows XP

  1. Başlat'ı tıklatın, Ayarlar'ı, Denetim Masası'nı ve ardından Program Ekle veya Kaldır'ı seçin.
  2. HP Officejet Pro X451/X551 Yazıcıyı veya HP Officejet Pro X476/X576 Çok İşlevli Yazıcıyı ya da yüklemek istediğiniz yazılım bileşenini seçin ve Kaldır'ı tıklatın.
  3. Yazdırma sistemi bileşenlerinin bazılarını veya tümünü kaldırmak için ekrandaki yönergeleri izleyin.

Windows Vista, Windows 7

  1. Windows Vista: Önce Başlat, Denetim Masası ve ardından Programlar ve Özellikler'i tıklatın.
    Windows 7: Başlat, Denetim Masası ve Programlar'ı tıklatın ve ardından Programlar ve Özellikler'i tıklatın.
  2. HP Officejet Pro X451/X551 Yazıcıyı veya HP Officejet Pro X476/X576 Çok İşlevli Yazıcıyı ya da yüklemek istediğiniz yazılım bileşenini seçin ve Kaldır/Değiştir'i tıklatın.
  3. Yazdırma sistemi bileşenlerinin bazılarını veya tümünü kaldırmak için ekrandaki yönergeleri izleyin.

Windows 8

  1. Windows 8: Masaüstü modundayken, Dosya Gezgini'ni açın, Masaüstü'nü tıklatın, Denetim Masası'nı tıklatın, sonra da Program kaldır'ı tıklatın.
  2. HP Officejet Pro X451/X551 Yazıcıyı veya HP Officejet Pro X476/X576 Çok İşlevli Yazıcıyı ya da yüklemek istediğiniz yazılım bileşenini seçin ve Kaldır/Değiştir'i tıklatın.
  3. Yazdırma sistemi bileşenlerinin bazılarını veya tümünü kaldırmak için ekrandaki yönergeleri izleyin.

Not: CD yüklemesi kullanıldıysa, Başlat, Programlar, HP, HP Officejet Pro X451/X551 Yazıcı veya HP Officejet Pro X476/X576 Çok işlevli Yazıcı ya da yazılım bileşeni, Kaldır altında bulunan kaldırma programını da çalıştırabilirsiniz.

Tarama Kurulum Sihirbazları

Not: Belirli modellerde mevcuttur.

E-Postaya Tarama Kurulum Sihirbazı

E-postaya tarama işlevini hızlı bir şekilde kurmak için bu sihirbazı kullanın. E-postaya tarama, belgeleri taramanızı ve onları e-posta eklentisi olarak e-posta adreslerine göndermenizi sağlayarak verimliliği artırır.

Ağ Klasörüne Tarama Kurulum Sihirbazı

Ağ Klasörüne Tarama işlevini hızlı bir şekilde yüklemek için bu sihirbazı kullanın. Ağ Klasörüne Tarama işlevi, belgeleri taramanızı ve onları bilgisayarınız üzerindeki belirli bir klasöre kaydetmenizi sağlayarak verimliliği artırır ve belge yönetimini kolaylaştırır. Arşivlemek, düzenlemek, e-posta ile göndermek veya yazdırmak için belgeleri daha sonra geri alabilirsiniz.

EWS'deki sihirbazlara erişmek için tarayıcıya ürünün IP adresini yazın.

Tara sekmesinde, sol gezinme alanındaki Ağ Klasörü Kurulumu bağlantısını seçin.

Sihirbazlara Başlat menüsünden ulaşmak için, sihirbazları yazılım yükleyicisi CD'sinden yükledikten sonra ürününüze ait HP program grubunu açın.

Müşteri Desteği

Aşağıdaki hizmetlerden bazıları yalnızca Amerika Birleşik Devletleri'nde sağlanmaktadır. Benzer hizmetler diğer ülkelerde/bölgelerde olabilir.

Çevrimiçi müşteri destek aşağıdaki Web sitesinden kullanılabilir: www.hp.com/support

Yazılımı ve destek bilgilerini edinme konusunda ek yöntemler için, kullanıcı kılavuzuna veya kutuda gelen broşüre bakın.

Bildirimler

Ticari onaylar

Microsoft, Windows, Windows XP ve Windows Vista, Microsoft Corporation kuruluşunun ABD'de tescilli ticari markalarıdır.

Intel, Pentium ve Celeron, Intel Corporation kuruluşunun ABD ve diğer ülkelerdeki ticari markalarıdır.

Garanti

Garanti ve destek bilgilerinin tamamı için kullanım kılavuzuna bakın.

Lisans

HP yazılım lisansı koşulları hakkında eksiksiz bilgi için kullanım kılavuzuna bakın.

Telif hakkı

© 2013 Copyright Hewlett-Packard Development Company, L.P.

Telif hakları yasalarının izin verdiği durumlar dışında önceden yazılı izin alınmadıkça çoğaltma, uyarlama veya çeviri yapılması yasaktır.

Bu belgede yer alan bilgiler önceden bildirilmeden değiştirilebilir.

HP ürün ve hizmetlerine ait yegane garantiler, bu ürün ve hizmetlerle birlikte sağlanan açık garanti bildirimlerinde sıralanmıştır. Bu belgede yer alan hiçbir ifade ek garanti oluşturacak şekilde yorumlanmamalıdır. HP, bu belgede olabilecek teknik hatalar ve yazım hataları veya eksikliklerinden dolayı sorumlu tutulamaz.

Sayfa başına dön


Catatan Instalasi HP Officejet

Catatan Instalasi

Seri Printer HP Officejet Pro X451/X551
Seri Printer Multifungsi HP Officejet Pro X476/X576

Edisi 1: 7/2012

Dokumen ini berisi petunjuk khusus tentang penginstalan dan informasi lain yang perlu Anda ketahui sebelum menginstal dan menggunakan perangkat lunak sistem pencetakan.

  • Jika Anda menginginkan driver dengan fitur penuh yang mendukung cetak, pindai dan faks, instal perangkat lunak dari CD dalam kotak.
    Catatan:     Kapabilitas faks hanya didukung pada beberapa produk.
  • Jika Anda berada di lingkungan yang terkelola, dan hanya ingin fitur cetak, instal HP Universal Print Driver (UPD) dari www.hp.com/go/upd.

Daftar Isi

Sistem operasi yang didukung

HP Universal Print Driver (UPD)

HP UPD PCL 5, HP UPD PCL 6, HP UPD PS driver dan instruksi instalasi dapat diperoleh di www.hp.com/go/upd.

Sistem operasi klien yang didukung:

  • Microsoft Windows 8; x86 dan x64.
  • Microsoft Windows 7 Starter, Home Premium, Professional, Enterprise, dan Ultimate; x86 dan x64.
  • Microsoft Windows Vista Business, Enterprise, Home Basic, Home Premium, dan Ultimate; x86 dan x64.

    Catatan: Microsoft menghentikan dukungan mainstream untuk Windows Vista pada April 2012. HP akan terus mengupayakan dukungan terbaik untuk UPD saat ini dan alat untuk sistem operasi Vista yang dihentikan.

  • Microsoft Windows XP (SP2 dan setelahnya) Home Edition, dan Professional; x86 dan x64.

    Catatan: Microsoft menghentikan dukungan mainstream untuk Windows XP pada April 2009. HP akan terus mengupayakan dukungan terbaik untuk UPD saat ini dan alat untuk sistem operasi Windows XP yang dihentikan.

Server sistem operasi yang didukung:

  • Windows 2003 Server (Standard Edition, Enterprise Edition) (32bit & 64-bit)
  • Windows 2003 Server R2 (Standard Edition, Enterprise Edition) (32bit & 64-bit)
  • Windows Small Business Server 2003 (32bit & 64-bit)

  • Windows 2008 Server (Standard Edition, Enterprise Edition) (32bit & 64-bit)
  • Windows Small Business Server 2008 (64-bit)
  • Windows 2008 Server R2 (Standard Edition, Enterprise Edition) (64-bit)
  • Windows Small Business Server 2011
  • Windows Server 2012
  • Windows Cluster (Windows Server 2008 R2)
  • Windows Terminal Services (Windows Server 2008 R2)
  • Windows 2003 Small Business Server Terminal Services
  • Windows 2003 Server Terminal Service
  • Windows 2003 Server Terminal Services dengan Citrix Metaframe XP dengan Fitur Rilis 3
  • Windows Server 2003 Terminal Services dengan Citrix Presentation Server 4,0
  • Windows Server 2003 Terminal Services dengan Citrix Presentation Server 4,5
  • Windows Server 2008 Terminal Service
  • Windows Server 2008 Terminal Services dengan Citrix XenApp
  • Citrix (Cetak): Xen Server 5,6, Xen Desktop 5,5, Citirx XenApps 6,0, Citrix XenApp 6,5
  • Novell Netware 6, 6,5, Open Enterprise Server 6.5
    (hanya mendukung Novell iPrint)
  • Linux (Untuk informasi lebih lanjut, kunjungi http://hplipopensource.com/hplip-web/index.html
  • SAP (Untuk informasi lebih lanjut, kunjungi http://www.hp.com/go/sap/drivers)

Catatan: Untuk rincian tambahan tentang klien dan sistem operasi server untuk HP Universal Print Driver (UPD) , kunjungi www.hp.com/go/upd dan klik tab Specifications (Spesifikasi).

Catatan: Microsoft menghentikan dukungan utama untuk Windows XP. Namun, HP akan terus mengupayakan dukungan terbaik untuk driver cetaknya pada Windows XP.

Catatan: Untuk informasi teraktual, mengacu kepada catatan terakhir yang dikeluarkan yang tersedia pada laman tempat mengunduh driver.

CD Perangkat Lunak HP

Driver HP PCL 6 diinstal untuk sistem operasi Windows bersama dengan perangkat lunak pilihan lainnya. Driver Mac dan Mac Utility diinstal untuk sistem operasi Mac.

Sistem operasi yang didukung:

  • Windows XP 32-bit (Service Pack 3 dan yang lebih tinggi)
  • Windows Vista 32-bit dan 64-bit
  • Windows 7 32-bit dan 64-bit
  • Windows 8 32-bit dan 64-bit
  • Mac OS X v10,6, v10,7, dan Mountain Lion

Catatan:

  1. Windows Server Edition tidak didukung dengan menggunakan metode instalasi CD dalam-kotak. Dukungan untuk Windows Server Edition terpilih disediakan melalui metode instal perintah-baris untuk Administrator TI dan melalui UPD driver. Administrator TI, harap mengunjungi www.hp.com/support untuk memperoleh Panduan Instal Administrator TI. UPD driver tersedia dari www.hp.com/go/upd.
  2. CD dalam-kotak tidak mendukung pengaturan printer dengan menggunakan Wireless Enterprise Security. Untuk mengatur printer dengan menggunakan Wireless Enterprise atau 802,1x Security, Embedded Web Server (direkomendasikan pada saat mengatur satu printer) atau HP Web Jetadmin (WJA) (direkomendasikan pada saat mengatur beberapa printer) dapat digunakan untuk mengatur printer pada jaringan.

Perangkat lunak dan situs dukungan

Untuk perangkat lunak dari halaman download perangkat lunak produk: www.hp.com/support

HPUPD PCL 6, PCL 5, PS: www.hp.com/go/upd

HPManaged Print Administrator (Administrator Cetak Terkelola HP) (MPA): www.hp.com/go/mpa

Catatan: Alat MPA tidak mendukung mode pengaturan cetak untuk produk-produk ini. Sebuah kertas putih yang berada di www.hp.com/go/upd pada tab Documentation (Dokumentasi), berjudul “HP Universal Print Driver - Creating and Deploying Managed Printer Lists for the Universal Print Driver with HP Web Jetadmin 8.0 for use with the Active Directory Administrative Templates” (HP Universal Print Driver - Pembuatan dan Penerapan Daftar Printer Terkelola untuk Universal Print Driver dengan HP Web Jetadmin 8,0 untuk penggunaan dengan Templat Administratif Direktori Aktif) memberikan metode untuk mengatur moda cetak.

HP Driver Deployment Utility www.hp.com/go/ddu
DDU (Driver Deployment Utility/Utilitas Penerapan Driver HP) digunakan untuk mengemas dan menerapkan driver, termasuk penginstalan tersembunyi, di lingkungan perusahaan.

HP Driver Deployment Utility (Utilitas Penerapan Driver HP) www.hp.com/go/dcu
DCU digunakan untuk mengkonfigurasi fitur driver, seperti pencetakan dua sisi, sebelum penerapan.

Citrix dan Windows Terminal Services: www.hp.com/go/upd
Pada situs ini, klik tab Documentation, dan kemudian buka HP Universal Print Driver – System Administrator’s Guide (HP Universal Print Driver - Panduan Adminstrator Sistem)

Driver cetak Linux: www.hplip.net

Driver/skrip model Unix: www.hp.com/go/unix, www.hp.com/go/unixmodelscripts, dan www.hp.com/go/jetdirectunix_software

Novell: www.novell.com/iprint

Tipe perangkat/file konfigurasi SAP: www.hp.com/go/sap/drivers dan www.hp.com/go/sap/print

HP Web Jetadmin: www.hp.com/go/webjetadmin
WJA – digunakan dalam lingkungan perusahaan untuk mengelola printer, menerapkan driver, memperbarui firmware, dll.)

HP ePrint: www.eprintcenter.com (Tersedia dalam model terpilih)

Driver Mobile HP ePrint: www.hp.com/go/eprintmobiledriver (Tersedia dalam model terpilih)

Airprint: www.hp.com/go/airprint (Tersedia dalam model terpilih)

Persyaratan sistem untuk CD Perangkat Lunak HP

Windows (Persyaratan Sistem Minimum)

Windows® 7,8,8.1

  • Prosesor 1 GHz 32-bit (x86) atau 64-bit (x64)
  • HD 2 GB
  • Microsoft® Internet Explorer
  • CD-ROM/DVD atau Internet
  • USB

Windows Vista®

  • Prosesor 800 MHz 32-bit (x86) atau 64-bit (x64)
  • HD 2 GB
  • Microsoft® Internet Explorer
  • CD-ROM/DVD atau Internet
  • USB

Windows® XP SP3 (hanya yang 32-bit)

  • Intel Pentium® II, Celeron® atau prosesor kompatibel 233 MHz
  • HD 750 MB
  • Microsoft® Internet Explorer 6
  • CD-ROM/DVD atau Internet
  • USB

Mac (Persyaratan Sistem Minimum)

  • Mac OS X v10,6, OS X Lion, OS X Mountain Lion

Catatan: Kunjungi www.apple.com dan www.microsoft.com untuk persyaratan sistem perangkat keras yang kompatibel dengan sistem operasi.

Komponen sistem-pencetakan

Komponen perangkat lunak administrator jaringan

HP Web Jetadmin

Administrator jaringan dapat menggunakan HP Web Jetadmin untuk mengkonfigurasi dan mengelola produk HP di antara berbagai sistem operasi.

Catatan: HP Web Jetadmin tidak disertakan pada CD perangkat lunak. Administrator jaringan dapat men-download perangkat lunak HP Web Jetadmin di situs Web berikut: http://www.hp.com/go/webjetadmin

HP Utility untuk Mac OS X

Administrator jaringan dapat menggunakan HP Utility [Utilitas HP] bagi Mac OS X v10,6 dan v10,7 Mountain Lion untuk mengkonfigurasi dan mengelola produk HP dari komputer. CD-ROM perangkat lunak sistem pencetakan berisi HP Utility sebagai bagian dari penginstalan driver.

HP Driver Deployment Utility (Utilitas Penerapan Driver HP) untuk sistem operasi Windows

Administrator jaringan dapat menggunakan HP Driver Deployment Utility (DDU) untuk membuat paket penginstalan driver cetak tersuai yang berisi komponen khusus organisasi.

Untuk informasi lebih lanjut dan untuk men-download versi terbaru, kunjungi http://www.hp.com/go/ddu.

Komponen perangkat lunak pengguna akhir

Driver cetak

Driver cetak adalah program perangkat lunak yang digunakan program perangkat lunak lain untuk mengakses fitur produk. Pada umumnya, Anda menginstal satu driver cetak untuk tiap produk. CD perangkat lunak sistem pencetakan yang diberikan bersama produk Anda berisi driver cetak berikut:

  • PCL 6 (Windows)
  • PostScript (Apple)

Driver cetak dan perangkat lunak sistem pencetakan terbaru tersedia di situs Web berikut: www.hp.com/support

Driver cetak tambahan mungkin tersedia dari distributor HP atau dari sumber online. Lihat dokumentasi pengguna untuk informasi lebih lanjut mengenai cara memperoleh driver cetak dan perangkat lunak HP lainnya.

Dokumentasi produk

Silakan memeriksa situs Web berikut untuk dokumentasi: www.hp.com/support

Penghapus Instalan

Gunakan utilitas hapus instalan untuk memilih dan menghapus salah satu atau semua komponen sistem pencetakan HP di Windows. Lihat bab "PENGHAPUS INSTALAN" dalam dokumen ini untuk instruksi lebih lanjut.

Driver cetak terbaru

Driver cetak dan perangkat lunak produk terbaru tersedia di situs Web berikut: www.hp.com/support

Masalah yang dikenal, masalah yang telah diatasi, dan cara mengatasinya

Daftar terbaru masalah perangkat lunak sistem pencetakan yang telah diketahui tersedia di situs Web berikut: www.hp.com/support

Klik link Release Notes (Catatan Edisi) atau Readme File (File Readme) pada halaman download driver cetak untuk sistem operasi dan versi driver cetak yang sesuai.

Instruksi penginstalan (non-UPD)

WindowsXP, Windows Vista, Windows 7, dan Windows8

Di lingkungan Windows, CD pengaturan atau penginstalan perangkat lunak akan mendeteksi versi sistem operasi yang dijalankan. Perangkat lunak ini diinstal dalam bahasa yang dipilih di Windows. Misalnya, jika Anda menjalankan Windows versi English (Inggris) dan mengatur preferensi bahasa ke Spanish (Spanyol), maka utilitas penginstalan HP akan menginstal perangkat lunak pencetakan versi Spanish (Spanyol) untuk versi Windows yang sesuai. Catatan: Jika bahasa yang dipilih dalam Windows tidak didukung oleh Perangkat Lunak HP, perangkat lunak HP akan diinstal dalam bahasa Inggris.

Catatan: Anda tidak disarankan menyambungkan produk ke komputer melalui kabel USB sebelum menginstal perangkat lunak, yang juga disebut “Plug and Play”. Untuk informasi lebih lanjut, lihat panduan penginstalan.

Catatan: Hak istimewa administrator diperlukan untuk menginstal sistem pencetakan pada semua sistem operasi Windows.

Instal dari CD

  1. Hentikan semua program.
  2. Masukkan CD.
    • Bila menu utama muncul, pelajari dan terima perjanjian penginstalan, lalu klik Next (Berikutnya).
    • Ikuti petunjuk di layar.
  3. Jika program penginstal sistem pencetakan HP tidak dimulai setelah 30 detik, lakukan langkah 4 hingga 8.
  4. Pilih Run (Jalankan). (Dari komputer Vista, Windows 7 dan Windows 8 Anda, tahan kunci Windows dan tekan R atau pergi ke Accessories (Aksesoris) dan kemudian klik Run.)
  5. Telusuri ke direktori akar pada drive CD.
  6. Pilih file SETUP.EXE. Klik Open (Buka), lalu klik OK.
  7. Bila menu utama muncul, pelajari dan terima perjanjian penginstalan, lalu klik Next (Berikutnya).
  8. Ikuti petunjuk di layar.

Instal dari unduhan internet

Jika men-download sistem pencetakan atau driver dari Internet, Anda mungkin perlu menjalankan file EXE terlebih dulu. Jika SETUP.EXE tidak berjalan secara otomatis, telusuri ke lokasi akarnya, klik dua kali file tersebut, lalu ikuti petunjuk di layar.

Mac OS X v10,6, v10,7, dan Mountain Lion

Sambungan langsung (USB)

  1. Pastikan produk telah dihidupkan.
  2. Masukkan CD ke drive CD-ROM. Klik dua kali ikon CD di dekstop.
  3. Klik dua kali ikon installer dalam folder penginstal HP Officejet Pro X451/X551 Printer atau HP Officejet Pro X476/X576 Multifunction Printer.
  4. Ikuti petunjuk di layar komputer.
  5. Sambungkan kabel USB antara port USB produk dan port USB komputer. Gunakan kabel USB standar 2 meter (6,56 kaki).

    6. Catatan: Antrean printer USB akan dibuat secara otomatis bila produk tersambung ke komputer. Namun, antrean akan menggunakan PPD generik jika penginstal tidak dijalankan sebelum kabel USB tersambung.

  6. Dari menu Apple, klik System Preferences [Preferensi Sistem] kemudian Print & Fax [Cetak & Faks].
  7. Klik Add [Tambah] atau +, lalu pilih Default Browser [Browser Default] atau Default. Pilih nama produk dari Printer Browser [Browser Printer].
  8. Klik Add [Tambah]. Kotak dialog Installable Options [Pilihan yang Dapat Diinstal] akan ditampilkan. Pastikan opsi produk telah benar.
  9. Cetak halaman pengujian dari salah satu program perangkat lunak untuk memastikan perangkat lunak telah diinstal dengan benar.

Koneksi jaringan

  1. Sambungkan kabel jaringan antara produk dan port jaringan.
  2. Masukkan CD ke drive CD-ROM. Jika CD tidak berjalan secara otomatis, klik dua kali ikon CD pada desktop.
  3. Klik dua kali ikon installer dalam folder penginstal HP Officejet Pro X451/X551 Printer atau HP Officejet Pro X476/X576 Multifunction Printer.
  4. Ikuti petunjuk di layar komputer.
  5. Dari menu Apple, klik System Preferences [Preferensi Sistem] kemudian Print & Fax [Cetak & Faks].
  6. Klik Add [Tambah] atau +.
  7. Pilih jenis sambungan (Default Browser (Browser Default) atau IP Printing (Pencetakan IP)).

    8. Default Browser (Browser Default)

    • Pilih produk dari daftar.
    • Dari daftar drop-down Print Using [Cetak Menggunakan], pilih model printer jika belum ada yang dipilih.

    Pencetakan IP

    • Dari daftar drop-down Protocol, pilih Socket/HP Jet Direct.
    • Masukkan alamat IP untuk produk.
    • Dari daftar drop-down Print Using [Cetak Menggunakan], pilih model printer jika belum ada yang dipilih.
  8. Klik Add [Tambah]. Kotak dialog Installable Options akan ditampilkan. Tentukan pilihan produk yang akan digunakan.
  9. Cetak halaman pengujian dari salah satu program perangkat lunak untuk memastikan perangkat lunak telah diinstal dengan benar.

Hapus Instruksi

Windows XP

  1. Klik Start [Mulai], pilih Settings [Pengaturan], Control Panel [Panel Kontrol], lalu pilih Add or Remove Programs [Tambah atau Hapus Program].
  2. Pilih HP Officejet Pro X451/X551 Printer atau HP Officejet Pro X476/X576 Multifunction Printer atau komponen perangkat lunak yang ingin Anda hapus dan klik Remove (Hapus).
  3. Ikuti petunjuk di layar untuk menghapus beberapa atau semua komponen sistem pencetakan.

Windows Vista, Windows 7

  1. Windows Vista: Klik Start [Mulai], Control Panel [Panel Kontrol], lalu klik Programs and Features [Program dan Fitur].
    Windows 7: Klik Start [Mulai], klik Control Panel [Panel Kontrol], klik Programs [Program], lalu klik Programs and Features [Program dan Fitur].
  2. Pilih HP Officejet Pro X451/X551 Printer atau HP Officejet Pro X476/X576 Multifunction Printer atau komponen perangkat lunak yang ingin Anda hapus dan klik Uninstall/Change (Hapus/Ubah).
  3. Ikuti petunjuk di layar untuk menghapus beberapa atau semua komponen sistem pencetakan.

Windows 8

  1. Windows 8: Pada saat dalam moda Desktop, buka File Explorer, klik Desktop, klik Control Panel, dan kemudian klik Uninstall a program.
  2. Pilih HP Officejet Pro X451/X551 Printer atau HP Officejet Pro X476/X576 Multifunction Printer atau komponen perangkat lunak yang ingin Anda hapus dan klik Uninstall/Change (Hapus/Ubah).
  3. Ikuti petunjuk di layar untuk menghapus beberapa atau semua komponen sistem pencetakan.

Catatan: Jika menggunakan CD instal, Anda juga dapat menjalankan program penghapus di bagian Start, Programs, HP, HP Officejet Pro X451/X551 Printer atau HP Officejet Pro X476/X576 Multifunction Printer atau komponen perangkat lunak, Uninstall.

Scan Setup Wizards (Wizard Pengaturan Pemindaian)

Catatan: Tersedia dalam model pilihan.

Scan to Email Setup Wizard (Wizard Pengaturan Pindai ke Email)

Gunakan wizard ini untuk dengan cepat mengatur fungsi Scan to email (Pindai ke email). Scan to email (Pindai ke email) akan meningkatkan produktivitas dengan memungkinkan Anda memindai dan mengirim dokumen sebagai lampiran email ke alamat email penerima.

Scan to Network Folder Setup Wizard [Wizard Pengaturan Pindai Folder Jaringan]:

Gunakan wizard ini untuk dengan cepat mengkonfigurasi fungsi Scan to Network Folder Scan to Network Folder (Pindai ke Folder Jaringan). Scan to Network Folder (Pindai ke Folder Jaringan) meningkatkan produktivitas serta menyempurnakan manajemen file dengan memungkinkan Anda memindai dan menyimpan dokumen ke folder tertentu di komputer. Anda dapat mengambil dokumen di lain waktu untuk pengarsipan, pengeditan, pengiriman melalui e-mail, atau pencetakan.

Untuk mengakses wizard dalam EWS, masukkan alamat IP produk ke browser.

Dari tab Scan (pindai) pilih link Network Folder Setup (Pengaturan Folder Jaringan) pada area navigasi kiri.

Untuk mengakses wizard dari menu Start (Mulai), setelah menginstal wizard dari CD penginstal perangkat lunak, buka kelompok program HP untuk produk Anda.

Dukungan Pelanggan

Beberapa layanan berikut ini hanya tersedia untuk Amerika Serikat. Layanan yang serupa tersedia di negara/kawasan lain.

Dukungan pelanggan daring tersedia di situs Web berikut: www.hp.com/support

Lihat panduan pengguna pada flier dalam-kotak untuk metode tambahan mengenai cara memperoleh perangkat lunak dan informasi dukungan.

Pemberitahuan

Pengakuan Merek Dagang

Microsoft, Windows, Windows XP, dan Windows Vista adalah merek dagang terdaftar di AS dari Microsoft Corporation.

Intel, Pentium, dan Celeron adalah merek dagang dari Intel Corporation di AS dan negara/kawasan lainnya.

Jaminan

Lihat panduan pengguna untuk informasi lengkap tentang jaminan dan dukungan.

Lisensi

Lihat panduan pengguna untuk informasi lengkap tentang persyaratan lisensi perangkat lunak HP.

Hak Cipta

© 2013 Copyright Hewlett-Packard Development Company, L.P.

Dilarang memperbanyak, mengadaptasi, atau menerjemahkan tanpa izin tertulis sebelumnya, kecuali jika dibolehkan berdasarkan undang-undang hak cipta.

Informasi yang dimuat dalam dokumen ini dapat berubah tanpa pemberitahuan sebelumnya.

Satu-satunya jaminan untuk produk dan layanan HP tercantum di dalam pernyataan jaminan tersurat yang menyertai produk serta layanan tersebut. Tidak ada bagian apapun dari dokumen ini yang dapat dianggap sebagai jaminan tambahan. HP tidak bertanggung jawab atas kesalahan atau kelalaian teknis maupun editorial yang terdapat dalam dokumen ini.

Bagian atas halaman


Примітки щодо встановлення HP Officejet

Примітки щодо встановлення

Серія принтерів HP Officejet Pro X451/X551
Серія МФП HP Officejet Pro X476/X576

Видання 1: 07.2012

У цьому документі викладені спеціальні вказівки зі встановлення та інша інформація, з якою слід ознайомитися, перш ніж установлювати й використовувати програмне забезпечення для системи друку.

  • Якщо вам потрібен багатофункціональний драйвер, що підтримує друк, сканування й факс, установіть програмне забезпечення, що міститься на компакт-диску з комплекту поставки.
    Примітка.     Функція факсу підтримується лише в деяких продуктах.
  • Якщо ви працюєте в керованому середовищі й вам потрібно лише виконати друк, установіть драйвер HP Universal Print Driver (UPD), завантаживши його з веб-сайту www.hp.com/go/upd.

Зміст

Підтримувані операційні системи

HP Universal Print Driver (HP UPD)

Драйвери HP UPD PCL 5, HP UPD PCL 6, HP UPD PS і вказівки зі встановлення можна отримати, відвідавши веб-сайт www.hp.com/go/upd.

Підтримувані клієнтські операційні системи:

  • Microsoft Windows 8 (на базі x86 та x64-процесорів)
  • Microsoft Windows 7 Starter, Home Premium, Professional, Enterprise і Ultimate (на базі x86 та x64-процесорів).
  • Microsoft Windows Vista Business, Enterprise, Home Basic, Home Premium і Ultimate (на базі x86 та x64-процесорів).

    Примітка. Корпорація Microsoft припинила базову підтримку ОС Windows Vista у квітні 2012 року. Компанія HP продовжуватиме надавати будь-яку можливу допомогу, актуальні драйвери UPD та засоби для ОС Vista незважаючи на те, що вона більше не підтримується.

  • Microsoft Windows XP (з пакетом оновлень 2 або новішої версії) Home Edition і Professional (на базі x86 та x64-процесорів).

    Примітка. Корпорація Microsoft припинила базову підтримку ОС Windows XP у квітні 2009 року. Компанія HP продовжуватиме надавати будь-яку можливу допомогу, актуальні драйвери UPD та засоби для ОС Windows XP незважаючи на те, що вона більше не підтримується.

Підтримувані серверні операційні системи:

  • Windows 2003 Server (Standard Edition, Enterprise Edition) (32 та 64-розрядні)
  • Windows 2003 Server R2 (Standard Edition, Enterprise Edition) (32 та 64-розрядні)
  • Windows Small Business Server 2003 (32 та 64-розрядні)

  • Windows 2008 Server (Standard Edition, Enterprise Edition) (32 та 64-розрядні)
  • Windows Small Business Server 2008 (64-розрядна)
  • Windows 2008 Server R2 (Standard Edition, Enterprise Edition) (64-розрядна)
  • Windows Small Business Server 2011
  • Windows Server 2012
  • Windows Cluster (Windows Server 2008 R2)
  • Windows Terminal Services (Windows Server 2008 R2)
  • Windows 2003 Small Business Server Terminal Services
  • Windows 2003 Server Terminal Services
  • Windows 2003 Server Terminal Services із Citrix Metaframe XP з Feature Release 3
  • Windows Server 2003 Terminal Services із Citrix Presentation Server 4.0
  • Windows Server 2003 Terminal Services із Citrix Presentation Server 4.5
  • Windows Server 2008 Terminal Services
  • Windows Server 2008 Terminal Services із Citrix XenApp
  • Citrix (друк): Xen Server 5.6, Xen Desktop 5.5, Citirx XenApps 6.0, Citrix XenApp 6.5
  • Novell Netware 6, 6.5, Open Enterprise Server 6.5
    (підтримка лише Novell iPrint)
  • Linux (для отримання додаткових відомостей відвідайте веб-сайт http://hplipopensource.com/hplip-web/index.html)
  • SAP (для отримання додаткових відомостей відвідайте веб-сайт http://www.hp.com/go/sap/drivers)

Примітка. Щоб отримати докладнішу інформацію про підтримувані клієнтські та серверні операційні системи для драйвера HP Universal Print Driver (UPD), перейдіть на сторінку www.hp.com/go/upd і виберіть вкладку Specifications (Характеристики).

Примітка. Корпорація Microsoft припинила базову підтримку ОС Windows XP. Однак компанія HP продовжуватиме надавати будь-яку можливу допомогу з метою забезпечення підтримки своїх драйверів друку для Windows XP.

Примітка. Щоб отримати актуальні відомості, див. найновіші нотатки про випуск, доступні на сторінці завантаження драйвера.

Компакт-диск із програмним забезпеченням HP

Драйвер HP PCL 6 установлюється для операційних систем Windows разом з іншим додатковим програмним забезпеченням. Для операційних систем Mac установлюються драйвер Mac і службова програма Mac Utility.

Підтримувані операційні системи:

  • Windows XP 32-розрядна (з пакетом оновлень 3 або новішої версії)
  • Windows Vista 32- та 64-розрядна
  • Windows 7 32- та 64-розрядна
  • Windows 8 32- та 64-розрядна
  • Mac OS X v10.6, v10.7 і Mountain Lion

Примітки

  1. Підтримка випусків Windows Server методом установлення з компакт-диска з комплекту поставки не доступна. Підтримка окремих випусків Windows Server надається за методом установлення з командного рядка (для ІТ-адміністраторів) і за допомогою драйверів UPD. Щоб отримати посібник з установлення для ІТ-адміністраторів, відвідайте сторінку www.hp.com/support. Драйвери UPD доступні на веб-сайті www.hp.com/go/upd.
  2. Компакт-диск із комплекту поставки не підтримує налаштування принтера за допомогою Wireless Enterprise Security. Під час налаштування принтера за допомогою системи Wireless Enterprise Security або протоколу 802.1x вбудований веб-сервер принтера (рекомендовано у випадку налаштування одного принтера) або HP Web Jetadmin (WJA) (рекомендовано у випадку налаштування кількох принтерів) може бути використано для настройки принтера в мережі.

Веб-ресурси програмного забезпечення та підтримки

Програмне забезпечення зі сторінки завантаження для продукту: www.hp.com/support

HP UPD PCL 6, PCL 5, PS: www.hp.com/go/upd

HP Managed Print Administrator (MPA): www.hp.com/go/mpa

Примітка. Засіб MPA не підтримує встановлення режимів друку для цих продуктів. Технічний опис, який наведено на сторінці www.hp.com/go/upd на вкладці Documentation (Документація), що має назву "HP Universal Print Driver - Creating and Deploying Managed Printer Lists for the Universal Print Driver with HP Web Jetadmin 8,0 for use with the Active Directory Administrative Templates", містить відомості про метод установлення режимів друку.

HP Driver Deployment Utility: www.hp.com/go/ddu
службова програма DDU використовується для пакування та розгортання драйверів, у тому числі без участі користувача, у корпоративних середовищах.

HP Driver Configuration Utility: www.hp.com/go/dcu
службова програма DCU використовується для налаштування функцій драйвера, наприклад двостороннього друку, до розгортання.

Служби терміналів Citrix і Windows: www.hp.com/go/upd
На цьому веб-сайті виберіть вкладку Documentation (Документація) і відкрийте посібник HP Universal Print Driver – System Administrator’s Guide (HP Universal Print Driver – посібник системного адміністратора)

Драйвери друку для Linux: www.hplip.net

Драйвери/зразки сценаріїв для Unix: www.hp.com/go/unix, www.hp.com/go/unixmodelscripts і www.hp.com/go/jetdirectunix_software

Novell: www.novell.com/iprint

Типи пристроїв/файли конфігурації SAP: www.hp.com/go/sap/drivers і www.hp.com/go/sap/print

HP Web Jetadmin: www.hp.com/go/webjetadmin
WJA застосовується в корпоративних середовищах Windows для керування принтерами, розгортання драйверів, оновлення вбудованого програмного забезпечення тощо.

HP ePrint: www.eprintcenter.com (доступно в деяких моделях)

HP ePrint Mobile Driver: www.hp.com/go/eprintmobiledriver (доступно в деяких моделях)

Airprint: www.hp.com/go/airprint (доступно в деяких моделях)

Системі вимоги для компакт-диска з програмним забезпеченням HP

Windows (мінімальні системні вимоги)

Windows® 7, 8

  • Процесор: 1 ГГц, 32-розрядний (x86) або 64-розрядний (x64)
  • 2 Гб вільного місця на диску
  • Microsoft® Internet Explorer
  • Компакт/DVD-диск або з’єднання з Інтернетом
  • USB

Windows Vista®

  • Процесор: 800 МГц, 32-розрядний (x86) або 64-розрядний (x64)
  • 2 Гб вільного місця на диску
  • Microsoft® Internet Explorer
  • Компакт/DVD-диск або з’єднання з Інтернетом
  • USB

Windows® XP з пакетом оновлень 3 (SP3) (лише 32-розрядна)

  • Intel Pentium® II, Celeron® або сумісний процесор із частотою 233 МГц
  • 750 МБ вільного місця на диску
  • Microsoft® Internet Explorer 6
  • Компакт/DVD-диск або з’єднання з Інтернетом
  • USB

Mac (мінімальні системні вимоги)

  • Mac OS X v10.6, OS X Lion, OS X Mountain Lion

Примітка. Вимоги щодо устаткування для відповідних операційних систем див. на веб-сайтах www.microsoft.com і www.apple.com.

Компоненти системи друку

Компоненти програмного забезпечення для адміністратора мережі

HP Web Jetadmin

Адміністратори мережі можуть використовувати HP Web Jetadmin для налаштування пристроїв HP з різними операційними системами та керування ними.

Примітка. HP Web Jetadmin не входить до програмного забезпечення на компакт-диску. Адміністратори мереж можуть завантажити програмне забезпечення HP Web Jetadmin із веб-сайту http://www.hp.com/go/webjetadmin

Службова програма HP Utility для Mac OS X

Адміністратори мережі можуть використовувати службову програму HP Utility для Mac OS X v10.6 і v10.7 Mountain Lion для налаштування продуктів HP з комп’ютера та керування ними. На компакт-диску з програмним забезпеченням для системи друку міститься службова програма HP Utility, яка встановлюється разом із драйвером.

Службова програма HP Driver Deployment Utility (DDU) для операційних систем Windows

Адміністратори мереж можуть використовувати службову програму HP Driver Deployment Utility (DDU) для створення власного пакета встановлення драйвера друку, який включатиме компоненти, що використовуються в організації.

Для отримання додаткових відомостей і завантаження останньої версії перейдіть за посиланням http://www.hp.com/go/ddu.

Компоненти програмного забезпечення для користувача

Драйвери принтера

Драйвер друку – це програма, яку використовує інше програмне забезпечення, щоб отримати доступ до функцій пристрою. Як правило, для кожного пристрою потрібно встановити один драйвер друку. Компакт-диск із програмним забезпеченням для системи друку, що надається разом із продуктом, містить такий драйвер друку:

  • PCL 6 (Windows)
  • PostScript (Apple)

Найновіші драйвери друку та програмне забезпечення для системи друку можна завантажити з веб-сайту www.hp.com/support

Додаткові драйвери друку можна отримати в торгового представника компанії HP чи в Інтернеті. Докладніші відомості про отримання драйверів друку та іншого програмного забезпечення HP див. у документації користувача.

Документація для продукту

Документацію можна знайти на веб-сайті www.hp.com/support

Програма видалення

Скористайтеся службовою програмою видалення, щоб вибрати та видалити будь-який чи всі компоненти системи друку HP для Windows. Див. розділ "Програма видалення" цього документа, щоб отримати додаткові інструкції.

Найновіші драйвери друку

Найновіші драйвери друку та програмне забезпечення для продукту доступні на веб-сайті www.hp.com/support

Відомі проблеми, вирішені проблеми та способи вирішення

Оновлений список відомих проблем програмного забезпечення для системи друку доступний на веб-сайті www.hp.com/support

Натисніть посилання Release Notes (Примітки щодо видання) або Readme File (Файл Readme) на сторінці завантаження драйвера друку для відповідної операційної системи та версії драйвера друку.

Інструкції щодо встановлення (без UPD)

Windows XP, Windows Vista, Windows 7 і Windows 8

У середовищі Windows програмне забезпечення з налаштування чи встановлення на компакт-диску виявляє версію використовуваної операційної системи. Програмне забезпечення HP буде встановлено мовою, вибраною для ОС Windows. Наприклад, якщо на комп’ютері встановлено англійську версію Windows, але як пріоритетну вибрано іспанську мову, службова програма HP встановить іспанську версію програмного забезпечення для друку. Примітка. Якщо вибрана у Windows мова не підтримується програмним забезпеченням HP, це програмне забезпечення буде встановлено англійською.

Примітка. Не рекомендується підключати продукт до USB-порту комп’ютера перед установленням програмного забезпечення (так званий запуск Plug and Play). Для отримання додаткових відомостей див. посібник із встановлення.

Примітка. Для встановлення системи друку в усіх операційних системах Windows потрібні права адміністратора.

Установлення з компакт-диска

  1. Закрийте всі програми.
  2. Вставте компакт-диск.
    • Після появи головного меню прочитайте угоду про встановлення програмного забезпечення, підтвердьте свою згоду й натисніть кнопку Next (Далі).
    • Дотримуйтеся вказівок на екрані.
  3. Якщо програма встановлення системи друку HP не запустилася через 30 секунд, виконайте кроки 4–8.
  4. Виберіть Run (Виконати). (На комп’ютері під керуванням ОС Vista, Windows 7 або Windows 8 утримуйте клавішу Windows і натисніть R або перейдіть до меню Accessories (Стандартні) і натисніть Run (Виконати).)
  5. Виберіть кореневий каталог пристрою для читання компакт-дисків.
  6. Виберіть файл SETUP.EXE. Натисніть Open (Відкрити), а потім – OK.
  7. Після появи головного меню прочитайте угоду про встановлення програмного забезпечення, підтвердьте свою згоду й натисніть кнопку Next (Далі).
  8. Дотримуйтеся вказівок на екрані.

Установлення шляхом завантаження з Інтернету

Якщо програми або драйвери для системи друку завантажено з Інтернету, можливо, потрібно буде насамперед запустити файли EXE. Якщо файл SETUP.EXE не запуститься автоматично, відкрийте кореневий каталог, двічі клацніть файл і виконайте вказівки на екрані.

Mac OS X v10.6, v10.7 і Mountain Lion

Пряме підключення (USB)

  1. Переконайтеся, що пристрій увімкнено.
  2. Вставте компакт-диск у пристрій для читання. Двічі клацніть піктограму компакт-диска на робочому столі.
  3. Двічі клацніть піктограму програми встановлення в папці інсталятора принтера HP Officejet Pro X451/X551 або МФП HP Officejet Pro X476/X576.
  4. Дотримуйтеся вказівок на екрані комп’ютера.
  5. Підключіть кабель USB до USB-портів принтера та комп’ютера. Використовуйте стандартний 2-метровий кабель USB.

    6. Примітка. Черги для USB-принтера створюються автоматично під час підключення продукту до комп’ютера. Проте якщо перед під’єднанням кабелю USB не запустити програму встановлення, черга використовуватиме загальний драйвер PPD.

  6. У меню Apple клацніть System Preferences (Системні установки), а потім – Print & Fax (Друк і факс).
  7. Клацніть Add (Додати) або +, а потім виберіть Default Browser (Браузер за промовчанням) або Default (За промовчанням). Виберіть ім’я продукту у браузері принтерів.
  8. Натисніть Add (Додати). Відобразиться діалогове вікно Installable Options (Можливості встановлення). Упевніться, що всі параметри пристрою встановлено правильно.
  9. Надрукуйте тестову сторінку з будь-якої програми, щоб переконатися, що програмне забезпечення встановлено правильно.

Мережне з’єднання

  1. Підключіть продукт до мережного порту за допомогою мережного кабелю.
  2. Вставте компакт-диск у пристрій для читання. Якщо компакт-диск не запускається автоматично, двічі клацніть піктограму компакт-диска на робочому столі.
  3. Двічі клацніть піктограму програми встановлення в папці інсталятора принтера HP Officejet Pro X451/X551 або МФП HP Officejet Pro X476/X576.
  4. Дотримуйтеся вказівок на екрані комп’ютера.
  5. У меню Apple клацніть System Preferences (Системні установки), а потім – Print & Fax (Друк і факс).
  6. Клацніть Add (Додати) або +.
  7. Виберіть тип підключення (Default Browser (Браузер за промовчанням) або IP Printing (Друк через інтернет-протокол)).

    8. Default Browser (Браузер за промовчанням)

    • Виберіть продукт зі списку.
    • Якщо цього ще не зроблено, виберіть модель принтера в розкривному списку Print Using (Друкувати за допомогою).

    IP Printing (Друк через інтернет-протокол)

    • У розкривному списку Protocol (Протокол) виберіть пункт Socket/HP Jet Direct (Гніздо/HP Jet Direct).
    • Введіть IP-адресу пристрою.
    • Якщо цього ще не зроблено, виберіть модель принтера в розкривному списку Print Using (Друкувати за допомогою).
  8. Натисніть Add (Додати). Відобразиться діалогове вікно Installable Options (Можливості встановлення). Виберіть параметри пристрою, якими ви користуватиметеся.
  9. Надрукуйте тестову сторінку з будь-якої програми, щоб переконатися, що програмне забезпечення встановлено правильно.

Інструкції з видалення

Windows XP

  1. Натисніть Start (Пуск) і виберіть послідовно пункти Settings (Настройки), Control Panel (Панель керування) та Add or Remove Programs (Інсталяція та видалення програм).
  2. Виберіть принтер HP Officejet Pro X451/X551, МФП HP Officejet Pro X476/X576 або компонент програмного забезпечення, який потрібно видалити, і натисніть Remove (Видалити).
  3. Виконайте вказівки на екрані, щоб видалити деякі чи всі компоненти системи друку.

Windows Vista, Windows 7

  1. Windows Vista: натисніть кнопку Start (Пуск), виберіть Control Panel (Панель керування), а потім натисніть Programs and Features (Програми та засоби).
    Windows 7: натисніть кнопку Start (Пуск) і послідовно виберіть пункти Control Panel (Панель керування), Programs (Програми), а потім натисніть Programs and Features (Програми та засоби).
  2. Виберіть принтер HP Officejet Pro X451/X551, МФП HP Officejet Pro X476/X576 або компонент програмного забезпечення, який потрібно видалити, і натисніть Uninstall/Change (Видалити/змінити).
  3. Виконайте вказівки на екрані, щоб видалити деякі чи всі компоненти системи друку.

Windows 8

  1. Windows 8: На робочому столі відкрийте File Explorer (Провідник файлів), натисніть Desktop (Робочий стіл), Control Panel (Панель керування), а потім натисніть Uninstall a program (Видалити програму).
  2. Виберіть принтер HP Officejet Pro X451/X551, МФП HP Officejet Pro X476/X576 або компонент програмного забезпечення, який потрібно видалити, і натисніть Uninstall/Change (Видалити/змінити).
  3. Виконайте вказівки на екрані, щоб видалити деякі чи всі компоненти системи друку.

Примітка. Якщо під час установлення використовувався компакт-диск, можна також запустити програму видалення в меню Start (Пуск), Programs (Програми), HP, принтер HP Officejet Pro X451/X551, МФП HP Officejet Pro X476/X576 або компонент програмного забезпечення, а потім – Uninstall (Видалити).

Майстри налаштування сканера

Примітка. Доступно в деяких моделях.

Майстер налаштування сканування на електронну пошту

Цей майстер допоможе швидко налаштувати функцію сканування на електронну пошту. Функція сканування на електронну пошту допомагає підвищити продуктивність праці, даючи можливість одразу надсилати відскановані документи визначеним отримувачам електронною поштою у вигляді вкладень.

Майстер налаштування сканування в мережну папку

Цей майстер допоможе швидко налаштувати функцію Scan to Network Folder (Сканування в мережну папку). Функція Scan to Network Folder (Сканування в мережну папку) допомагає підвищити продуктивність праці та покращити впорядкування файлів, даючи можливість зберігати відскановані документи у визначені папки на комп’ютері. Згодом ці документи можна використати для архівування, редагування, друку або пересилання електронною поштою.

Щоб запустити майстри у вбудованому веб-сервері, введіть IP-адресу пристрою в полі адреси браузера.

На вкладці Scan (Сканування) виберіть посилання Network Folder Setup (Налаштування мережної папки) в області навігації зліва.

Щоб отримати доступ до майстрів через меню Start (Пуск), попередньо встановивши їх із компакт-диска з програмним забезпеченням, відкрийте групу програм HP для свого продукту.

Підтримка користувачів

Деякі з перелічених послуг надаються лише для Сполучених Штатів. Подібні послуги доступні в інших країнах/регіонах.

Відомості про підтримку користувачів в Інтернеті можна знайти на веб-сайті www.hp.com/support

Інші способи отримання відомостей про програмне забезпечення та підтримку див. у посібнику користувача або в брошурі з комплекту поставки.

Зауваження

Відомості про торгові марки

Microsoft, Windows, Windows XP й Windows Vista є зареєстрованими в США торговими марками корпорації Microsoft.

Intel, Pentium і Celeron є торговими марками корпорації Intel Corporation у США й інших країнах.

Гарантія

Див. посібник користувача, щоб отримати інформацію про підтримку та повну гарантію.

Ліцензія

Див. посібник користувача, щоб отримати повну інформацію про умови ліцензування програмного забезпечення HP.

Авторське право

© 2013 Copyright Hewlett-Packard Development Company, L.P.

Відтворення, адаптація або переклад без попереднього письмового дозволу заборонені, окрім випадків, передбачених законом про авторські права.

Наведена в цьому посібнику інформація може бути змінена без додаткових повідомлень.

Усі гарантійні зобов’язання щодо товарів і послуг НР викладено в положеннях прямої гарантії, яка додається до таких товарів і послуг. Жодна інформація в цьому документі не може бути витлумачена як така, що містить додаткові гарантійні зобов’язання. Компанія HP не несе відповідальності за технічні чи редакторські помилки або пропуски, що можуть міститися в цьому документі.

Вгору сторінки


Navodila za namestitev za HP Officejet

Navodila za namestitev

HP Officejet Pro X451/X551 Printer series
HP Officejet Pro X476/X576 Multifunction Printer series

1. izdaja: 7/2012

Dokument vsebuje navodila za namestitev in druge informacije, ki jih je dobro poznati pred namestitvijo in uporabo programske opreme tiskalnega sistema.

  • Če želite celovit gonilnik, ki podpira tiskanje, optično branje in faksiranje, namestite programsko opremo s CD-ja v škatli.
    Opomba:     Funkcije faksiranja so podprte samo v nekaterih izdelkih.
  • Če delate v upravljanem okolju in želite samo tiskati, namestite univerzalni HP-jev gonilnik tiskalnika (UPD) z www.hp.com/go/upd.

Kazalo

Podprti operacijski sistemi

HP-jev univerzalni gonilnik tiskalnika (HP UPD)

Gonilnike HP UPD PCL 5, HP UPD PCL 6, HP UPD PS in navodila za namestitev najdete na www.hp.com/go/upd.

Podprti odjemalski operacijski sistemi:

  • Microsoft Windows 8; x86 in x64.
  • Microsoft Windows 7 Starter, Home Premium, Professional, Enterprise in Ultimate; x86 in x64.
  • Microsoft Windows Vista Business, Enterprise, Home Basic, Home Premium in Ultimate; x86 in x64.

    Opomba: Microsoft je redno podporo za Windows Vista prekinil aprila 2012. HP bo še naprej po svojih močeh ponujal podporo za trenutni UPD in orodja za ukinjeni operacijski sistem Vista.

  • Microsoft Windows XP (SP2 ali novejši) Home Edition in Professional; x86 in x64.

    Opomba: Microsoft je redno podporo za Windows XP prekinil aprila 2009. HP bo še naprej po svojih močeh ponujal podporo za trenutni UPD in orodja za ukinjeni operacijski sistem Windows XP.

Podprti strežniški operacijski sistemi:

  • Windows 2003 Server (Standard Edition, Enterprise Edition) (32- in 64-bitni)
  • Windows 2003 Server R2 (Standard Edition, Enterprise Edition) (32- in 64-bitni)
  • Windows Small Business Server 2003 (32- in 64-bitni)

  • Windows 2008 Server (Standard Edition, Enterprise Edition) (32- in 64-bitni)
  • Windows Small Business Server 2008 (64-bitni)
  • Windows 2008 Server R2 (Standard Edition, Enterprise Edition) (64-bitni)
  • Windows Small Business Server 2011
  • Windows Server 2012
  • Windows Cluster (Windows Server 2008 R2)
  • Windows Terminal Services (Windows Server 2008 R2)
  • Windows 2003 Small Business Server Terminal Services
  • Windows 2003 Server Terminal Services
  • Windows 2003 Server Terminal Services s strežnikom Citrix Metaframe XP s Feature Release 3
  • Windows Server 2003 Terminal Services s strežnikom Citrix Presentation Server 4.0
  • Windows Server 2003Terminal Services s strežnikom Citrix Presentation Server 4.5
  • Windows Server 2008 Terminal Services
  • Windows Server 2008 Terminal Services s Citrix XenApp
  • Citrix (Tiskanje): Xen Server 5.6, Xen Desktop 5.5, Citirx XenApps 6.0, Citrix XenApp 6.5
  • Novell Netware 6, 6.5, Open Enterprise Server 6.5
    (podpira samo Novell iPrint)
  • Linux (Za več informacij obiščite http://hplipopensource.com/hplip-web/index.html
  • SAP (Za več informacij obiščite http://www.hp.com/go/sap/drivers)

Opomba: za dodatne podrobnosti o odjemalskih in strežniških operacijskih sistemih za HP-jev univerzalni gonilnik tiskalnika (UPD) obiščite www.hp.com/go/upd in kliknite zavihek Specifications (Specifikacije).

Opomba: Microsoft je ukinil osnovno podporo za Windows XP. Kljub temu bo HP še naprej zagotavljal najboljšo možno podporo za svoje gonilnike tiskalnika za sistem Windows XP.

Opomba: Za najnovejše informacije glejte zadnje opombe ob izdaji, ki so na voljo na strani za prenos gonilnika.

CD s HP-jevo programsko opremo

Gonilnik HP PCL 6 je v operacijskih sistemih Windows nameščen poleg druge izbirne programske opreme. Za operacijske sisteme Mac bosta nameščena gonilnik in pripomoček za Mac.

Podprti operacijski sistemi:

  • Windows XP, 32-bitni (Service Pack 3 in novejši)
  • Windows Vista, 32- in 64-bitni
  • Windows 7, 32- in 64-bitni
  • Windows 8, 32- in 64-bitni
  • Mac OS X v10.6, v10.7 in Mountain Lion

Opombe:

  1. Namestitev različic Windows Server Editions s priloženim CD-jem ni podprta. Podpora za izbrane različice Windows Server Editions je na voljo za skrbnike IT z namestitvijo iz ukazne vrstice in prek gonilnikov UPD. Skrbniki IT naj obiščejo www.hp.com/support, kjer bodo našli IT Administrators' Install Guide (Priročnik za namestitev za skrbnike IT). Gonilniki UPD so na voljo na www.hp.com/go/upd.
  2. Priloženi CD ne podpira nastavitve tiskalnika s funkcijo Wireless Enterprise Security. Če želite tiskalnik nastaviti s funkcijo Wireless Enterprise ali 802,1x Security, lahko za nastavitev tiskalnika v omrežju uporabite vdelani spletni strežnik EWS (priporočeno za nastavitev enega tiskalnika) ali HP Web Jetadmin (WJA) (priporočeno za nastavitev več tiskalnikov).

Spletna mesta s programsko opremo in podporo

Za programsko opremo, ki je na voljo na spletni strani za prenos programske opreme za izdelek, obiščite: www.hp.com/support

HP UPD PCL 6, PCL 5, PS: www.hp.com/go/upd

HP Managed Print Administrator (MPA): www.hp.com/go/mpa

Opomba: Orodje MPA ne podpira nastavitve tiskalnih načinov za te izdelke. Na www.hp.com/go/upd je na zavihku Documentation (Dokumentacija) na voljo bela knjiga z naslovom »HP Universal Print Driver - Creating and Deploying Managed Printer Lists for the Universal Print Driver with HP Web Jetadmin 8.0 for use with the Active Directory Administrative Templates«, ki vsebuje navodila za nastavitev tiskalnih načinov.

HP Driver Deployment Utility: www.hp.com/go/ddu
DDU se uporablja za pakiranje in uvajanje gonilnikov v poslovnih okoljih, vključno s tihimi namestitvami.

HP Driver Configuration Utility: www.hp.com/go/dcu
DCU se uporablja za konfiguriranje funkcij gonilnika pred njegovo uvedbo, npr. obojestranskega tiskanja.

Terminalske storitve v sistemih Citrix in Windows: www.hp.com/go/upd
Kliknite zavihek Documentation (Dokumentacija) in odprite HP Universal Print Driver – System Administrator’s Guide (HP Universal Print Driver – Priročnik za sistemske skrbnike).

Gonilniki tiskalnika za Linux: www.hplip.net

Gonilniki in skripti modela za Unix: www.hp.com/go/unix, www.hp.com/go/unixmodelscripts in www.hp.com/go/jetdirectunix_software

Novell: www.novell.com/iprint

Vrste SAP-ovih naprav in konfiguracijske datoteke zanje: www.hp.com/go/sap/drivers in www.hp.com/go/sap/print

HP Web Jetadmin: www.hp.com/go/webjetadmin
WJA se v poslovnih okoljih Windows uporablja za upravljanje tiskalnikov, uvedbo gonilnikov, posodobitev vdelane programske opreme idr.

HP ePrint: www.eprintcenter.com (Na voljo samo v nekaterih modelih)

HP ePrint Mobile Driver: www.hp.com/go/eprintmobiledriver (Na voljo samo v nekaterih modelih)

Airprint: www.hp.com/go/airprint (Na voljo samo v nekaterih modelih)

Sistemske zahteve za CD s HP-jevo programsko opremo

Windows (minimalne sistemske zahteve)

Windows® 7, 8

  • 1 GHz 32-bitni (x86) ali 64-bitni (x64) procesor
  • 2 GB HD
  • Microsoft® Internet Explorer
  • CD-ROM/DVD ali internetna povezava
  • USB

Windows Vista®

  • 800 MHz 32-bitni (x86) ali 64-bitni (x64) procesor
  • 2 GB HD
  • Microsoft® Internet Explorer
  • CD-ROM/DVD ali internetna povezava
  • USB

Windows® XP SP3 (samo 32-bitni)

  • Intel Pentium® II, Celeron® ali procesor, ki podpira hitrost 233 MHz
  • 750 MB HD
  • Microsoft® Internet Explorer 6
  • CD-ROM/DVD ali internetna povezava
  • USB

Mac (minimalne sistemske zahteve)

  • Mac OS X v10.6, OS X Lion, OS X Mountain Lion

Opomba: za sistemske zahteve za strojno opremo, združljivo z operacijskimi sistemi, obiščite www.microsoft.com ali www.apple.com.

Komponente tiskalnega sistema

Komponente programske opreme skrbnika omrežja

HP Web Jetadmin

Skrbniki omrežij lahko s programom HP Web Jetadmin konfigurirajo in upravljajo HP-jeve izdelke v različnih operacijskih sistemih.

Opomba: HP Web Jetadmin ni na CD-ju s programsko opremo. Skrbniki omrežja lahko HP Web Jetadmin prenesejo z naslednjega spletnega mesta: http://www.hp.com/go/webjetadmin

HP Utility za Mac OS X

S programom HP Utility za Mac OS X v10.6 in v10.7 Mountain Lion lahko skrbniki omrežja konfigurirajo in upravljajo HP-jeve izdelke prek računalnika. HP Utility je del namestitve gonilnika na CD-ju s programsko opremo za tiskalni sistem.

HP Driver Deployment Utility (DDU) za operacijske sisteme Windows

Skrbniki omrežja lahko s tem pripomočkom ustvarijo paket za namestitev gonilnika tiskalnika po meri, ki vključuje komponente, prilagojene organizaciji.

Za več informacij ali prenos najnovejše različice obiščite http://www.hp.com/go/ddu.

Komponente programske opreme za končnega uporabnika

Gonilniki tiskalnika

Gonilnik tiskalnika je programska oprema, ki jo drugi programi potrebujejo za dostop do funkcij izdelka. Običajno je treba namestiti en gonilnik tiskalnika za vsak izdelek. Na CD-ju s programsko opremo tiskalnega sistema, ki je priložen izdelku, je naslednji gonilnik tiskalnika:

  • PCL 6 (Windows)
  • PostScript (Apple)

Najnovejši gonilniki tiskalnika in programska oprema tiskalnega sistema so na voljo na naslednjem spletnem mestu: www.hp.com/support

Pri distributerju HP-jevih izdelkov ali v spletnih virih so morda na voljo dodatni gonilniki tiskalnika. Za več informacij o iskanju gonilnikov tiskalnika in druge HP-jeve programske opreme glejte uporabniško dokumentacijo.

Dokumentacija izdelka

Dokumentacijo najdete na spletnem mestu: www.hp.com/support

Odstranjevalni program

S pripomočkom za odstranitev lahko izberete in odstranite nekatere ali vse HP-jeve komponente tiskalnega sistema za Windows. Dodatna navodila poiščite v razdelku »Odstranjevalni program« v tem dokumentu.

Najnovejši gonilniki tiskalnika

Najnovejši gonilniki tiskalnika in programska oprema za izdelek so na voljo na naslednjem spletnem mestu: www.hp.com/support

Znane težave, popravki in začasne rešitve

Posodobljen seznam znanih težav s programsko opremo za tiskalni sistem je na voljo na naslednjem spletnem mestu: www.hp.com/support

Na spletni strani za prenos gonilnika tiskalnika kliknite povezavo Release Notes (Opombe ob izdaji) ali Readme File (Datoteka Berime) in poiščite ustrezen operacijski sistem in različico gonilnika tiskalnika.

Navodila za namestitev (ne-UPD)

Windows XP, Windows Vista, Windows 7 in Windows 8

V okolju Windows programska oprema za nastavitev ali namestitev na CD-ju zazna različico uporabljenega operacijskega sistema. Programska oprema se namesti v jeziku, ki je izbran v sistemu Windows. Če na primer uporabljate angleško različico sistema Windows in imate nastavljeno španščino, bo pripomoček za namestitev namestil špansko različico programske opreme za tiskanje za ustrezno različico sistema Windows. Opomba: če HP-jeva programska oprema ne podpira jezika, ki je izbran v sistemu Windows, bo nameščena angleška različica.

Opomba: odsvetujemo vam, da izdelek pred namestitvijo programske opreme priključite v računalnik s kablom USB (»Plug and Play«). Za več informacij si oglejte priročnik za namestitev.

Opomba: če želite tiskalni sistem namestiti v kateri koli operacijski sistem Windows, potrebujete skrbniške pravice.

Namestitev s CD-ja

  1. Zaprite vse programe.
  2. Vstavite CD.
    • Ko se prikaže glavni meni, preberite in sprejmite sporazume o namestitvi ter kliknite Next (Naprej).
    • Sledite navodilom na zaslonu.
  3. Če se program za namestitev HP-jevega tiskalnega sistema ne zažene po 30 sekundah, izvedite korake od 4. do 8.
  4. Izberite Zaženi. (V sistemih Vista, Windows 7 in Windows 8 držite tipko Windows in pritisnite R ali odprite Pripomočki in kliknite Zaženi.)
  5. Poiščite korenski imenik pogona CD.
  6. Izberite datoteko SETUP.EXE. Kliknite Odpri in nato V redu.
  7. Ko se prikaže glavni meni, preberite in sprejmite sporazume o namestitvi ter kliknite Next (Naprej).
  8. Sledite navodilom na zaslonu.

Namestitev s spletnim prenosom

Če tiskalni sistem ali gonilnik prenesete z interneta, boste morda morali najprej zagnati datoteke EXE. Če se datoteka SETUP.EXE ne zažene samodejno, poiščite njeno korensko mesto, dvakrat kliknite nanjo in sledite navodilom na zaslonu.

Mac OS X v10.6, v10.7 in Mountain Lion

Neposredna povezava (USB)

  1. Poskrbite, da je izdelek vklopljen.
  2. V pogon CD vstavite CD. Na namizju dvokliknite ikono CD-ja.
  3. Dvokliknite ikono namestitvenega programa v mapi HP Officejet Pro X451/X551 Printer ali HP Officejet Pro X476/X576 Multifunction Printer.
  4. Sledite navodilom na zaslonu računalnika.
  5. S kablom USB povežite vrata USB na izdelku in vrata USB na računalniku. Uporabite standardni dvometrski kabel USB.

    6. Opomba: Ko izdelek priključite v računalnik, se za tiskalnik USB samodejno ustvarijo čakalne vrste. Če pa USB-kabel priključite, preden zaženete namestitveni program, bo čakalna vrsta uporabila generični PPD.

  6. V meniju Apple kliknite System Preferences (Sistemske nastavitve) in nato Print & Fax (Tiskanje in faksiranje).
  7. Kliknite Add (Dodaj) ali + in izberite Default Browser (Privzeti brskalnik) ali Default (Privzeto). V oknu Printer Browser (Brskalnik tiskalnikov) izberite ime izdelka.
  8. Kliknite Add (Dodaj). Prikaže se pogovorno okno Installable Options (Možnosti namestitve). Preverite, ali so možnosti izdelka pravilno nastavljene.
  9. Natisnite preizkusno stran iz katerega koli programa, da se prepričate, da je programska oprema pravilno nameščena.

Omrežna povezava

  1. Izdelek in omrežna vrata povežite z omrežnim kablom.
  2. V pogon CD vstavite CD. Če se CD ne zažene samodejno, dvokliknite ikono CD-ja na namizju.
  3. Dvokliknite ikono namestitvenega programa v mapi HP Officejet Pro X451/X551 Printer ali HP Officejet Pro X476/X576 Multifunction Printer.
  4. Sledite navodilom na zaslonu računalnika.
  5. V meniju Apple kliknite System Preferences (Sistemske nastavitve) in nato Print & Fax (Tiskanje in faksiranje).
  6. Kliknite Add (Dodaj) ali +.
  7. Izberite vrsto povezave (Default Browser (Privzeti brskalnik) ali IP Printing (Tiskanje prek protokola IP)).

    8. Privzeti brskalnik

    • Na seznamu izberite izdelek.
    • Na spustnem seznamu Print Using (Tiskanje z) izberite model tiskalnika, če še ni izbran.

    Tiskanje prek protokola IP

    • Na spustnem seznamu Protocol (Protokol) izberite Socket/HP JetDirect (Vtičnica/HP Jetdirect).
    • Vnesite naslov IP za izdelek.
    • Na spustnem seznamu Print Using (Tiskanje z) izberite model tiskalnika, če še ni izbran.
  8. Kliknite Add (Dodaj). Prikaže se pogovorno okno Installable Options (Možnosti namestitve). Izberite možnosti izdelka, ki jih želite uporabljati.
  9. Natisnite preizkusno stran iz katerega koli programa, da se prepričate, da je programska oprema pravilno nameščena.

Navodila za odstranitev

Windows XP

  1. Kliknite Start, izberite Nastavitve, Nadzorna plošča in nato Dodaj ali odstrani programe.
  2. Izberite »HP Officejet Pro X451/X551 Printer« ali »HP Officejet Pro X476/X576 Multifunction Printer« ali programsko komponento, ki jo želite odstraniti, in kliknite Odstrani.
  3. Sledite navodilom na zaslonu ter odstranite eno ali več komponent tiskalnega sistema.

Windows Vista, Windows 7

  1. Windows Vista: Kliknite Start, Nadzorna plošča in nato Programi in funkcije.
    Windows 7: Kliknite Start, Nadzorna plošča, Programi in nato Programi in funkcije.
  2. Izberite »HP Officejet Pro X451/X551 Printer« ali »HP Officejet Pro X476/X576 Multifunction Printer« ali programsko komponento, ki jo želite odstraniti, in kliknite Odstrani/Spremeni.
  3. Sledite navodilom na zaslonu ter odstranite eno ali več komponent tiskalnega sistema.

Windows 8

  1. Windows 8: V načinu Namizje odprite Raziskovalec, kliknite Namizje, nato Nadzorna plošča in nato Odstrani program.
  2. Izberite »HP Officejet Pro X451/X551 Printer« ali »HP Officejet Pro X476/X576 Multifunction Printer« ali programsko komponento, ki jo želite odstraniti, in kliknite Odstrani/Spremeni.
  3. Sledite navodilom na zaslonu ter odstranite eno ali več komponent tiskalnega sistema.

Opomba: Če ste program namestili s CD-ja, lahko program za odstranitev zaženete po postopku Start, Programi, HP, »HP Officejet Pro X451/X551 Printer« ali »HP Officejet Pro X476/X576 Multifunction Printer« ali programska komponenta, Odstrani.

Čarovniki za nastavitev optičnega branja

Opomba: Na voljo samo v nekaterih modelih.

Čarovnik za nastavitev optičnega branja za e-pošto

S tem čarovnikom lahko hitro nastavite optično branje za e-pošto. Z optičnim branjem za e-pošto se poveča storilnost, saj lahko dokumente optično preberete in jih prejemnikom pošljete kot priloge e-poštnih sporočil.

Čarovnik za nastavitev optičnega branja v omrežno mapo

S tem čarovnikom lahko hitro nastavite funkcijo optičnega branja v omrežno mapo. Optično branje v omrežno mapo poveča storilnost in izboljša upravljanje datotek, saj lahko dokumente optično preberete in jih shranite v posebne mape v računalniku. Pozneje lahko dostopate do njih in jih arhivirate, urejate, pošiljate po e-pošti ali natisnete.

Za dostop do čarovnikov v vdelanem spletnem strežniku vnesite naslov IP izdelka v brskalnik.

Na kartici Scan (Optično branje) izberite povezavo Network Folder Setup (Nastavitev omrežne mape) v območju za krmarjenje na levi.

Če želite po namestitvi čarovnikov s CD-ja s programom za namestitev programske opreme do njih dostopati iz menija Start, odprite skupino HP-jevih programov za svoj izdelek.

Služba za podporo uporabnikom

Nekatere od naslednjih storitev so na voljo samo v ZDA. V drugih državah/območjih so na voljo podobne storitve.

Elektronska podpora za stranke je na voljo na spletnem mestu: www.hp.com/support

V uporabniškem priročniku ali priloženem letaku so predstavljeni drugi načini iskanja informacij o programski opremi in podpori.

Obvestila

Informacije o blagovnih znamkah

Microsoft, Windows, Windows XP in Windows Vista so v ZDA zaščitene blagovne znamke družbe Microsoft Corporation.

Intel Pentium in Celeron sta blagovni znamki podjetja Intel Corporation v ZDA in drugih državah.

Garancija

Za popolne informacije o garanciji in podpori si oglejte uporabniški priročnik.

Licenca

Za vse informacije o licenčnih pogojih za HP-jevo programsko opremo si oglejte uporabniški priročnik.

Avtorske pravice

© 2013 Copyright Hewlett-Packard Development Company, L.P.

Razmnoževanje, prirejanje ali prevajanje brez predhodnega pisnega dovoljenja je prepovedano, razen pod pogoji, določenimi v zakonih o avtorskih pravicah.

Informacije v tem dokumentu se lahko spremenijo brez obvestila.

Edina jamstva za HP-jeve izdelke in storitve so navedena v garancijski izjavi, ki je priložena vsakemu izdelku ali storitvi. Ničesar v tem dokumentu ni mogoče tolmačiti kot dodatnega jamstva. HP ni odgovoren za tehnične ali uredniške napake oziroma pomanjkljivosti v tem dokumentu.

Zgornji del strani


HP Officejeti installijuhised

Installijuhised

HP Officejet Pro X451/X551 Printeri tootesari
HP Officejet Pro X476/X576 Multifunction Printeri tootesari

1. väljaanne: 7/2012

Käesolevast dokumendist leiate installimisjuhised ja muu teabe, millega peaksite enne printimissüsteemi tarkvara installimist ja kasutamist tutvuma.

  • Kui soovite täisfunktsionaalset draiverit, mis toetab printimist, skannimist ja faksimist, installige tarkvara komplektis olevalt CD-lt.
    Märkus:     Faksitugi on ainult mõnel tootel.
  • Kui olete hallatavas keskkonnas ja soovite ainult printida, installige HP universaalne prindidraiver (UPD) saidilt www.hp.com/go/upd.

Sisukord

Toetatud operatsioonisüsteemid

HP universaalne prindidraiver (HP UPD)

HP UPD PCL 5, HP UPD PCL 6, HP UPD PS-i draiverid ja installimisjuhiseid leiate saidilt www.hp.com/go/upd.

Toetatavad kliendi operatsioonisüsteemid

  • Microsoft Windows 8; x86 ja x64.
  • Microsoft Windows 7 Starter, Home Premium, Professional, Enterprise, Ultimate; x86 ja x64.
  • Microsoft Windows Vista Business, Enterprise, Home Basic, Home Premium, Ultimate; x86 ja x64.

    Märkus. Microsoft peatas Windows Vista põhivoolu toe aprillis 2012. HP jätkab võimaluste piires praeguse UPD ja tootmisest kõrvaldatud Vista operatsioonisüsteemi toetamist.

  • Microsoft Windows XP (SP2 ja uuemad) Home Edition ja Professional; x86 ja x64.

    Märkus. Microsoft peatas Windows XP põhivoolu toe aprillis 2009. HP jätkab võimaluste piires praeguse UPD ja tootmisest kõrvaldatud Windows XP operatsioonisüsteemi toetamist.

Toetatavad serveri operatsioonisüsteemid:

  • Windows 2003 Server (Standard Edition, Enterprise Edition) (32-bitine ja 64-bitine)
  • Windows 2003 Server R2 (Standard Edition, Enterprise Edition) (32-bitine ja 64-bitine)
  • Windows Small Business Server 2003 (32-bitine ja 64-bitine)

  • Windows 2008 Server (Standard Edition, Enterprise Edition) (32-bitine ja 64-bitine)
  • Windows Small Business Server 2008 (64-bitine)
  • Windows 2008 Server R2 (Standard Edition, Enterprise Edition) (64-bitine)
  • Windows Small Business Server 2011
  • Windows Server 2012
  • Windows Cluster (Windows Server 2008 R2)
  • Windows Terminal Services (Windows Server 2008 R2)
  • Windows 2003 Small Business Server Terminal Services
  • Windows 2003 Server Terminal Services
  • Windows 2003 Server Terminal Services ja Citrix Metaframe XP ning Feature Release 3
  • Windows Server 2003 Terminal Services ja Citrix Presentation Server 4.0
  • Windows Server 2003Terminal Services ja Citrix Presentation Server 4.5
  • Windows Server 2008 Terminal Services
  • Windows Server 2008 Terminal Services ja Citrix XenApp
  • Citrix (Print): Xen Server 5.6, Xen Desktop 5.5, Citirx XenApps 6.0, Citrix XenApp 6.5
  • Novell Netware 6, 6.5, Open Enterprise Server 6.5
    (ainult Novell iPrint tugi)
  • Linux (lisateavet leiate jaotisest http://hplipopensource.com/hplip-web/index.html
  • SAP (lisateavet leiate jaotisest http://www.hp.com/go/sap/drivers)

Märkus. Täiendavate üksikasjade leidmiseks HP Universal Print Driveri (UPD) kliendi ja serveri operatsioonisüsteemide kohta minge lehele www.hp.com/go/upd ja klõpsake vahekaarti Specifications.

Märkus. Microsoft ei paku enam tuge Windows XP-le. Siiski annab HP endast parima, et pakkuda jätkuvalt tuge printeridraiveritele Windows XP operatsioonisüsteemis.

Märkus. Värskendatud teabe saamiseks vaadake uusimaid versioonimärkmeid draiveri allalaadimislehelt.

HP tarkvara CD

HP PCL 6 draiver on installitud Windowsi operatsioonisüsteemidele koos valikulise tarkvaraga. Mac'i operatsioonisüsteemile installitakse Mac'i draiver ja utiliit.

Toetatud operatsioonisüsteemid:

  • 32-bitine Windows XP (hoolduspakett 3 või uuem)
  • 32- või 64-bitine Windows Vista
  • 32- või 64-bitine Windows 7
  • 32- või 64-bitine Windows 8
  • Mac OS X v10.6, v10.7 ja Mountain Lion

Märkus.

  1. Windows Server Editionsi ei toetata komplektis olevalt CD-lt installimeetodiga. Windows Server Editions on valikuliselt toetatud käsurea installimeetodiga IT-administraatoritele ja UPD-draiveritega. IT-administraatorid leiavad saidilt www.hp.com/support IT-administraatorite installijuhendi. UPD-draiverid on saadaval saidil www.hp.com/go/upd.
  2. Kaasas olev CD ei toeta printeri seadistamist Wireless Enterprise Security abil. Printeri seadistamiseks Wireless Enterprise või 802.1x Security abil võib printeri seadistamiseks võrgus kasutada printeri manusveebiserverit (soovitatav ühe printeri seadistamisel) või HP Web Jetadmin (WJA) (soovitatav mitme printeri seadistamisel).

Tarkvara- ja tugiteenuste saidid

Tarkvara saamiseks tootetarkvara allalaadimise leheküljelt: www.hp.com/support

HP UPD PCL 6, PCL 5, PS: www.hp.com/go/upd

HP Managed Print Administrator (MPA): www.hp.com/go/mpa

Märkus. MPA ei toeta nende toodete prindirežiimide seadistamist. Lühiülevaade aadressil www.hp.com/go/upd vahekaardil Documentation pealkirjaga "HP Universal Print Driver – Creating and Deploying Managed Printer Lists for the Universal Print Driver with HP Web Jetadmin 8,0 for use with the Active Directory Administrative Templates” kirjeldatakse prindirežiimide seadistamise meetodit.

HP Driver Deployment Utility: www.hp.com/go/ddu
DDU – kasutatakse draiverite pakkimiseks ja juurutamiseks, sealhulgas vaikne installimine ettevõtete keskkonnas.

HP Driver Configuration Utility: www.hp.com/go/dcu
DCU – kasutatakse draiveri funktsioonide konfigureerimiseks, nt mõlemale lehepoolele printimine, enne juurutamist.

Citrix ja Windows Terminal Services: www.hp.com/go/upd
Klõpsake saidil vahekaarti Documentation ja avage seejärel HP Universal Print Driver – System Administrator’s Guide

Linuxi printeridraiverid: www.hplip.net

Unixi draiverid/mudelskriptid: www.hp.com/go/unix, www.hp.com/go/unixmodelscripts ja www.hp.com/go/jetdirectunix_software

Novell: www.novell.com/iprint

SAP seadmetüübid/konfiguratsioonifailid: www.hp.com/go/sap/drivers ja www.hp.com/go/sap/print

HP Web Jetadmin: www.hp.com/go/webjetadmin
WJA – kasutatakse firmades printerite haldamiseks, draiverite juurutamiseks, püsivara uuendamiseks jm.

HP ePrint: www.eprintcenter.com (ainult teatud mudelitel)

HP ePrint Mobile Driver: www.hp.com/go/eprintmobiledriver (ainult teatud mudelitel)

Airprint: www.hp.com/go/airprint (ainult teatud mudelitel)

HP Software CD süsteeminõuded

Windows (süsteemi miinimumnõuded)

Windows® 7, 8

  • 1 GHz 32-bitine (x86) või 64-bitine (x64) protsessor
  • Kõvaketta maht 2 GB
  • Microsoft® Internet Explorer
  • CD-ROM/DVD või Internet
  • USB

Windows Vista®

  • 800 MHz 32-bitine (x86) või 64-bitine (x64) protsessor
  • Kõvaketta maht 2 GB
  • Microsoft® Internet Explorer
  • CD-ROM/DVD või Internet
  • USB

Windows® XP SP3 (ainult 32-bitine)

  • Intel Pentium® II, Celeron® või 233 MHz ühilduv protsessor
  • Kõvaketta maht 750 MB
  • Microsoft® Internet Explorer 6
  • CD-ROM/DVD või Internet
  • USB

Mac (süsteemi miinimumnõuded)

  • Mac OS X v10.6, OS X Lion, OS X Mountain Lion

Märkus. Külastage saite www.apple.com ja www.microsoft.com, et vaadata operatsioonisüsteemiga ühilduva riistvara süsteeminõudeid.

Printimissüsteemi komponendid

Võrguadministraatoritele mõeldud tarkvarakomponendid

HP Web Jetadmin

Võrguadministraatorid saavad tarkvara HP Web Jetadmini abil konfigureerida ja hallata HP tooteid mitmesugustes operatsioonisüsteemides.

Märkus. HP Web Jetadmini tarkvara CD-l ei ole. Võrguadministraatorid saavad tarkvara HP Web Jetadmini alla laadida järgmiselt veebisaidilt: http://www.hp.com/go/webjetadmin

HP Utility Mac OS X-ile

Võrguadministraatorid saavad arvutist utiliidi HP Utility abil konfigureerida Macintoshi versioone OS X v10.6, v10.7 Mountain Lion ja uuemaid ning hallata HP tooteid. Utiliit HP Utility on osa draiveri installist, mida printimissüsteemi tarkvara CD-ROM sisaldab.

HP Driver Deployment Utility (DDU) (draiveri juurutusutiliit) Windowsi operatsioonisüsteemidele

Võrguadministraatorid saavad HP Driver Deployment Utility (DDU) (draiveri juurutusutiliidi) abil luua kohandatud printeridraiveri installipaketi, mis sisaldab ettevõttele vajalikke komponente.

Lisateabe saamiseks ja uusima versiooni allalaadimiseks minge aadressile http://www.hp.com/go/ddu.

Lõppkasutajatele mõeldud tarkvarakomponendid

Printeridraiverid

Printeridraiver on tarkvaraprogramm, mille abil muud tarkvaraprogrammid pääsevad juurde toote funktsioonidele. Tavaliselt installitakse üks printeridraiver toote kohta. Tootega komplektis kaasa antud printimissüsteemi tarkvara CD-l on järgmine printeridraiver:

  • PCL 6 (Windows)
  • PostScript (Apple)

Uusimad printeridraiverid ja printimissüsteemi tarkvara on kättesaadav veebisaidilt: www.hp.com/support

Täiendavaid printeridraivereid on võimalik hankida HP turustajalt või võrguallikatest. Lisateavet printeridraiverite ja muu HP tarkvara hankimise kohta saate kasutaja dokumentatsioonist.

Toote dokumentatsioon

Dokumentatsiooni saamiseks vaadake palun järgmist veebisaiti: www.hp.com/support

Desinstaller

Mahainstallimisutiliidi abil saate valida ja eemaldada mõne või kõik Windows HP printimissüsteemi komponendid. Lisajuhiseid saate lugeda käesoleva dokumendi jaotises „Uninstaller” („Desinstaller”).

Uusimad printeridraiverid

Uusimad printeridraiverid ja tootetarkvara on saadaval järgmisel veebisaidil: www.hp.com/support

Teadaolevad probleemid, kõrvaldatud probleemid ja probleemilahendused

Printimissüsteemi tarkvaraga seotud teadaolevate probleemide uuendatud loetelu on saadaval järgmisel veebisaidil: www.hp.com/support

Klõpsake printeridraiveri allalaadimislehel oma operatsioonisüsteemi ja printeridraiveri versiooniga sobivaid linke Release Notes (Versioonimärkmed) või Readme File (Seletusfail).

Installijuhised (mitte UPD jaoks)

Windows XP, Windows Vista, Windows 7 ja Windows 8

Windowsi keskkonnas tuvastab CD seadistus- või installitarkvara teie kasutatava operatsioonisüsteemi versiooni. HP tarkvara installitakse Windowsis valitud keeles. Näiteks kui kasutate Windowsi ingliskeelset versiooni ja olete seadnud oma keele-eelistuseks hispaania keele, installib installiutiliit teie Windowsi versioonile sobiva printimistarkvara hispaaniakeelse versiooni. Märkus. Kui HP tarkvara ei toeta Windowsis valitud keelt, installitakse HP tarkvara inglise keeles.

Märkus. Toodet pole soovitatav USB-kaabli abil arvutiga ühendada enne tarkvara installimist (nimetatakse ka „Plug and Play”-meetodiks e. isehäälestamiseks). Lisateavet leiate installimisjuhendist.

Märkus. Kõigile Windowsi operatsioonisüsteemidele printimissüsteemi installimiseks on vajalikud administraatori õigused.

Install CD-lt

  1. Sulgege kõik programmid.
  2. Sisestage CD.
    • Kui ilmub peamenüü, tutvuge ja nõustuge installimislepingutega, seejärel klõpsake Next (Järgmine).
    • Järgige juhiseid ekraanil.
  3. Kui HP printimissüsteemi installimisprogramm ei käivitu 30 sekundi jooksul, läbige sammud 4 kuni 8.
  4. Valige Run (Käivita). (Hoidke oma Vista, Windows 7 ja Windows 8 arvutis all klahvi Windows ning vajutage nuppu R või liikuge alale Accessories (Tarvikud) ja seejärel klõpsake Run (Käivita)
  5. Otsige CD-draivi juurkaust.
  6. Valige fail SETUP.EXE. Klõpsake Open (Ava) ja klõpsake OK.
  7. Kui ilmub peamenüü, tutvuge ja nõustuge installimislepingutega, seejärel klõpsake Next (Järgmine).
  8. Järgige juhiseid ekraanil.

Installige Internetist allalaaditu.

Printimissüsteemi või draiveri allalaadimisel Internetist peate võib-olla esmalt käivitama EXE-faili(d). Kui SETUP.EXE ei käivitu automaatselt, otsige selle juurasukoht, tehke topeltklõps failil ja järgige ekraanile kuvatavaid juhiseid.

Mac OS X v10.6, v10.7 ja Mountain Lion

Otseühendus (USB)

  1. Veenduge, et toode on sisse lülitatud.
  2. Sisestage CD CD-ROM-i draivi. Topeltklõpsake töölaual CD ikooni.
  3. Topeltklõpsake installi ikooni HP Officejet Pro X451/X551 Printeri või HP Officejet Pro X476/X576 Multifunction Printeri installikaustas.
  4. Järgige arvuti ekraanile kuvatavaid juhiseid.
  5. Ühendage USB-kaabel toote USB-pordi ja arvuti USB-pordi vahele. Kasutage standardset 2-meetrist USB-kaablit.

    6. Märkus. USB-printeri järjekorrad luuakse toote arvuti külge kinnitamisel automaatselt. Järjekord kasutab siiski üldist PPD-d, kui enne USB-kaabliga ühendamist ei ole installijat käivitatud.

  6. Klõpsake Apple'i menüüs valikut System Preferences (Süsteemieelistused) ja seejärel Print & Fax (Prindi ja faksi).
  7. Klõpsake Add (Lisa) või + ja valige seejärel Default Browser (Vaikebrauser) või Default (Vaikimisi). Valige printeribrauserist toote nimi.
  8. Klõpsake valikut Add (Lisa). Kuvatakse dialoogikast Installitavad suvandid. Veenduge, et toote suvandid on õiged.
  9. Printige mis tahes tarkvaraprogrammist testlehekülg veendumaks, et tarkvara on õigesti installitud.

Võrguühendus

  1. Ühendage võrgukaabel toote ja võrgu pordi vahel.
  2. Sisestage CD CD-ROM-i draivi. Kui CD automaatselt ei käivitu, tehke topeltklõps töölaual CD-ikoonil.
  3. Topeltklõpsake installi ikooni HP Officejet Pro X451/X551 Printeri või HP Officejet Pro X476/X576 Multifunction Printeri installikaustas.
  4. Järgige arvuti ekraanile kuvatavaid juhiseid.
  5. Klõpsake Apple'i menüüs valikut System Preferences (Süsteemieelistused) ja seejärel Print & Fax (Prindi ja faksi).
  6. Klõpsake valikut Add (Lisa) või +.
  7. Valige ühenduse tüüp (Vaikebrauser või IP-printimine).

    8. Vaikebrauser

    • Valige nimekirjast toode.
    • Kui printeri mudelit pole valitud, valige see ripploendist Prindi, kasutades.

    IP-printimine

    • Valige rippmenüüst Protocol (Protokoll) Socket/HP Jet Direct.
    • Sisestage toote IP-aadress.
    • Kui printeri mudelit pole valitud, valige see ripploendist Prindi, kasutades.
  8. Klõpsake valikut Add (Lisa). Ilmub dialoogikast Installable Options (Installitavad suvandid). Valige toote suvandid, mida soovite kasutada.
  9. Printige mis tahes tarkvaraprogrammist testlehekülg veendumaks, et tarkvara on õigesti installitud.

Desinstallimise juhised

Windows XP

  1. Klõpsake Start, valige Settings (Sätted), seejärel Control Panel (Juhtpaneel) ning siis Add or Remove Programs (Lisa või eemalda programme).
  2. Valige HP Officejet Pro X451/X551 Printer või HP Officejet Pro X476/X576 Multifunction Printer või tarkvarakomponent, mida soovite desinstallida, siis klõpsake nuppu Remove (Eemalda).
  3. Mõne või kõigi printimissüsteemi komponentide eemaldamiseks järgige ekraanile ilmuvaid juhiseid.

Windows Vista, Windows 7

  1. Windows Vista: Klõpsake Start, siis Control Panel (Juhtpaneel) ja seejärel Programs and Features (Programmid ja funktsioonid).
    Windows 7: Klõpsake Start, siis Control Panel (Juhtpaneel), Programs (Programmid) ja seejärel Programs and Features (Programmid ja funktsioonid).
  2. Valige HP Officejet Pro X451/X551 Printer või HP Officejet Pro X476/X576 Multifunction Printer või tarkvarakomponent, mida soovite desinstallida, ja klõpsake Uninstall/Change (Desinstalli/muuda).
  3. Mõne või kõigi printimissüsteemi komponentide eemaldamiseks järgige ekraanile ilmuvaid juhiseid.

Windows 8

  1. Windows 8: Töölauarežiimis olles avage rakendus File Explorer, klõpsake valikut Desktop (Töölaud), klõpsake valikut Control Panel (Juhtpaneel) ja seejärel Uninstall a program (Desinstalli programm).
  2. Valige HP Officejet Pro X451/X551 Printer või HP Officejet Pro X476/X576 Multifunction Printer või tarkvarakomponent, mida soovite desinstallida, ja klõpsake Uninstall/Change (Desinstalli/muuda).
  3. Mõne või kõigi printimissüsteemi komponentide eemaldamiseks järgige ekraanile ilmuvaid juhiseid.

Märkus. Kui installiti CD-ga, võite käivitada ka desinstallija, mille asukoht on Start, Programs (Programmid), HP, HP Officejet Pro X451/X551 Printer või HP Officejet Pro X476/X576 Multifunction Printer või tarkvarakomponent, Uninstall (Desinstalli).

Skannimise seadistusviisardid

Märkus. Ainult teatud mudelitel.

Meilile skannimise seadistusviisard

Kasutage seda viisardit meilile skannimise funktsiooni kiireks seadistamiseks. Meilile skannimine kiirendab tööd, kuna lubab teil dokumente skannida ja saata kirja manuses saaja meiliaadressile.

Võrgukausta skannimise seadistusviisard

Kasutage seda viisardit funktsiooni Scan to Network Folder (Võrgukausta skannimine) kiireks seadistamiseks. Scan to Network Folder (Võrgukausta skannimine) kiirendab tööd ja parandab failihaldust, kuna lubab teil dokumente skannida ja arvuti konkreetsetesse kaustadesse salvestada. Dokumendid on hiljem kättesaadavad arhiveerimiseks, muutmiseks, meilimiseks või printimiseks.

EWS-is viisarditele juurdepääsu saamiseks sisestage brauserisse toote IP-aadress.

Navigeerimisala vasemast osast valige vahekaardilt Scan (Skanni) link Network Folder Setup (Võrgukausta seadistus).

Viisarditele juurdepääsemiseks Start-menüüst pärast viisardite installimist tarkvara installi-CD-lt avage oma toote HP programmirühm.

Klienditugi

Mõni järgmistest teenustest on saadaval ainult USA-s. Teistes riikides/regioonides on saadaval sarnased teenused.

Veebipõhist klindituge pakutakse järgmisel veebisaidil: www.hp.com/support

Tarkvara ja tugiteabe hankimise muude meetodite kohta saate teavet kasutusjuhendist või toote kastis olnud lehelt.

Märkused

Kaubamärkide teave

Microsoft, Windows, Windows XP ja Windows Vista on Microsoft Corporationi USA-s registreeritud kaubamärgid.

Intel, Pentium ja Celeron on Intel Corporationi kaubamärgid USAs ja teistes riikides.

Garantii

Täieliku garantii- ja tugiteabe leiate kasutusjuhendist.

Litsents

HP tarkvara litsentsitingimuste täieliku teabe leiate kasutusjuhendist.

Autoriõigus

© 2013 Copyright Hewlett-Packard Development Company, L.P.

Välja arvatud autoriõigust käsitlevates õigusaktides sätestatud juhtudel on paljundamine, mugandamine ja tõlkimine eelneva kirjaliku loata keelatud.

Käesoleva dokumendi teavet võidakse ette teatamata muuta.

HP toodete ja teenuste garantiitingimused on sätestatud nende toodete ja teenuste komplekti kuuluvates otsestes garantiiavaldustes. Käesolev dokument ei anna ühtegi täiendavat garantiid. HP ei vastuta käesoleva dokumendi tehniliste või toimetuslike vigade ega väljajätete eest.

Lehe algusse


Piezīmes par HP Officejet instalēšanu

Instalēšanas piezīmes

HP Officejet Pro X451/X551 printeru sērija
HP Officejet Pro X476/X576 daudzfunkcionālo printeru sērija

1. izdevums: 7/2012

Šajā dokumentā sniegtas specifiskas instalēšanas instrukcijas un cita informācija, kas jāzina pirms drukas sistēmas programmatūras instalēšanas un izmantošanas.

  • Ja vēlaties iegūt draiveri ar visām funkcijām, kas atbalsta drukāšanu, skenēšanu un faksa sūtīšanu, instalējiet programmatūru no kompaktdiska kārbā.
    Piezīme:     faksa sūtīšanas iespējas atbalsta tikai daži produkti.
  • Ja esat pārvaldītā vidē un vēlaties tikai drukāt, instalējiet HP universālo drukas draiveri (UPD) no www.hp.com/go/upd.

Saturs

Atbalstītās operētājsistēmas

HP universālais drukas draiveris (HP UPD)

HP UPD PCL 5, HP UPD PCL 6, HP UPD PS draiverus un instalēšanas norādījumus var atrast vietnē www.hp.com/go/upd.

Atbalstītās klienta operētājsistēmas:

  • Microsoft Windows 8; x86 un x64.
  • Microsoft Windows 7 Starter, Home Premium, Professional, Enterprise un Ultimate; x86 un x64.
  • Microsoft Windows Vista Business, Enterprise, Home Basic, Home Premium un Ultimate; x86 un x64.

    Piezīme. Microsoft pārtrauca pamatplūsmas atbalstu operētājsistēmai Windows Vista 2012. gada aprīlī. HP turpinās nodrošināt labāko atbalstu pašreizējam UPD un rīkus operētājsistēmai Vista, kurai ir pārtraukts atbalsts.

  • Microsoft Windows XP (SP2 un jaunāka versija) Home Edition un Professional; x86 un x64.

    Piezīme. Microsoft pārtrauca pamatplūsmas atbalstu operētājsistēmai Windows XP 2009. gada aprīlī. HP turpinās nodrošināt labāko atbalstu pašreizējam UPD un rīkus operētājsistēmai Windows XP, kurai ir pārtraukts atbalsts.

Atbalstītās servera operētājsistēmas:

  • Windows 2003 Server (Standard Edition, Enterprise Edition) (32 bitu un 64 bitu)
  • Windows 2003 Server R2 (Standard Edition, Enterprise Edition) (32 bitu un 64 bitu)
  • Windows Small Business Server 2003 (32 bitu un 64 bitu)

  • Windows 2008 Server (Standard Edition, Enterprise Edition) (32 bitu un 64 bitu)
  • Windows Small Business Server 2008 (64 bitu)
  • Windows 2008 Server R2 (Standard Edition, Enterprise Edition) (64 bitu)
  • Windows Small Business Server 2011
  • Windows Server 2012
  • Windows Cluster (Windows Server 2008 R2)
  • Windows Terminal Services (Windows Server 2008 R2)
  • Windows 2003 Small Business Server Terminal Services
  • Windows 2003 Server Terminal Services
  • Windows 2003 Server Terminal Services ar Citrix Metaframe XP (ar 3. funkciju laidienu)
  • Windows Server 2003 Terminal Services ar Citrix Presentation Server 4.0
  • Windows Server 2003 Terminal Services ar Citrix Presentation Server 4.5
  • Windows Server 2008 Terminal Services
  • Windows Server 2008 Terminal Services ar Citrix XenApp
  • Citrix (Print): Xen Server 5.6, Xen Desktop 5.5, Citirx XenApps 6.0, Citrix XenApp 6.5
  • Novell Netware 6, 6.5, Open Enterprise Server 6.5
    (tikai Novell iPrint atbalsts)
  • Linux (papildinformāciju skatiet http://hplipopensource.com/hplip-web/index.html
  • SAP (papildinformāciju skatiet http://www.hp.com/go/sap/drivers)

Piezīme. Papildinformāciju par HP universālo drukas draiveri (UPD) klienta un servera operētājsistēmām skatiet vietnē www.hp.com/go/upd un noklikšķiniet uz cilnes Specifikācijas.

Piezīme. Microsoft ir pārtraucis pamatplūsmas atbalstu operētājsistēmai Windows XP. Tomēr HP turpinās sniegt vislabāko iespējamo atbalstu drukas draiveriem operētājsistēmā Windows XP.

Piezīme. Atjaunināto informāciju skatiet jaunākajās izlaiduma piezīmēs, kas pieejamas draivera lejupielādes lapā.

HP programmatūras CD

HP PCL 6 draiveris ir instalēts Windows operētājsistēmām kopā ar citu papildu programmatūru. Instalēts Mac draiveris un Mac Utility Mac operētājsistēmām.

Atbalstītās operētājsistēmas:

  • Windows XP, 32 bitu (3. servisa pakotne vai jaunāka versija);
  • Windows Vista, 32 bitu un 64 bitu versija;
  • Windows 7, 32 bitu un 64 bitu versija;
  • Windows 8, 32 bitu un 64 bitu versija;
  • Mac OS X v10.6, v10.7 un Mountain Lion.

Piezīmes.

  1. Windows Server izlaidumi netiek atbalstīti, izmantojot komplektā iekļautā kompaktdiska instalēšanas metodi. Atbalsts atsevišķiem Windows Server izlaidumiem tiek nodrošināts, izmantojot komandrindas instalēšanas metodi IT administratoriem un UPD draiverus. IT administratori, lūdzu, apmeklējiet vietni www.hp.com/support, lai iegūtu IT administratoru instalēšanas pamācību. UPD draiveri ir pieejami vietnē www.hp.com/go/upd.
  2. Komplektā iekļautais kompaktdisks neatbalsta printera iestatīšanu, izmantojot uzņēmumu bezvadu drošību. Lai printeri iestatītu, izmantojot Wireless Enterprise vai 802.1x Security, printera iegultais tīmekļa serveris (ieteicams, iestatot atsevišķu printeri) vai HP Web Jetadmin (WJA) (ieteicams, iestatot vairākus printerus) var tikt izmantoti, lai printeri iestatītu tīklā.

Programmatūra un atbalsta vietnes

Lai iegūtu programmatūru no produkta programmatūras lejupielādes lapas, atveriet: www.hp.com/support

HP UPD PCL 6, PCL 5, PS: www.hp.com/go/upd

HP Managed Print Administrator (MPA): www.hp.com/go/mpa

Piezīme. MPA rīks neatbalsta drukas režīmu iestatīšanu šiem produktiem. Dokumentā, kas atrodas vietnes www.hp.com/go/upd cilnē Dokumentācija ar nosaukumu “HP universālais drukas draiveris — pārvaldīto printeru sarakstu izveidošana un izvietošana universālajam drukas draiverim ar HP Web Jetadmin 8.0 lietošanai aktīvā direktorija administratīvajās veidnēs”, ir ietverta drukas režīmu iestatīšanas metode.

HP Driver Deployment Utility: www.hp.com/go/ddu
DDU izmanto draiveru pakotņu izveidošanai un izvietošanai, tostarp klusajai instalēšanai uzņēmumu vidē.

HP Driver Configuration Utility: www.hp.com/go/dcu
DCU izmanto draiveru funkciju, piemēram, divpusējās drukas, konfigurēšanai pirms izvietošanas.

Citrix un Windows termināļa pakalpojumi: www.hp.com/go/upd
Šajā vietnē noklikšķiniet uz cilnes Dokumentācija un pēc tam atveriet failu HP universālais drukas draiveris — sistēmas administratora rokasgrāmata

Linux drukas draiveri: www.hplip.net

Unix draiveri/ modeļu skripti: www.hp.com/go/unix, www.hp.com/go/unixmodelscripts un www.hp.com/go/jetdirectunix_software

Novell: www.novell.com/iprint

SAP ierīču veidi / konfigurācijas faili: www.hp.com/go/sap/drivers un www.hp.com/go/sap/print

HP Web Jetadmin: www.hp.com/go/webjetadmin
WJA izmanto Windows uzņēmumu vidē, lai, piemēram, pārvaldītu printerus, izvietotu draiverus un atjauninātu programmaparatūru)

HP ePrint: www.eprintcenter.com (pieejams atsevišķiem modeļiem)

HP ePrint Mobile draiveris: www.hp.com/go/eprintmobiledriver (pieejams atsevišķiem modeļiem)

Airprint: www.hp.com/go/airprint (pieejams atsevišķiem modeļiem)

Sistēmas prasības HP programmatūras kompaktdiskam

Windows (minimālās sistēmas prasības)

Windows® 7, 8

  • 1 GHz 32 bitu (x86) vai 64 bitu (x64) procesors
  • 2 GB HD
  • Microsoft® Internet Explorer
  • CD-ROM/DVD vai internets
  • USB

Windows Vista®

  • 800 MHz 32 bitu (x86) vai 64 bitu (x64) procesors
  • 2 GB HD
  • Microsoft® Internet Explorer
  • CD-ROM/DVD vai internets
  • USB

Windows® XP SP3 (tikai 32 bitu)

  • Intel Pentium® II, Celeron® vai 233 MHz saderīgs procesors
  • 750 MB HD
  • Microsoft® Internet Explorer 6
  • CD-ROM/DVD vai internets
  • USB

Mac (minimālās sistēmas prasības)

  • Mac OS X v10.6, OS X Lion, OS X Mountain Lion

Piezīme. Ar operētājsistēmu savietojamai aparatūras sistēmai izvirzītās prasības skatiet vietnēs www.microsoft.com un www.apple.com.

Drukāšanas sistēmas komponenti

Tīkla administratora programmatūras komponenti

HP Web Jetadmin

Tīkla administratori var izmantot programmatūru HP Web Jetadmin, lai konfigurētu un pārvaldītu HP ierīces dažādās operētājsistēmās.

Piezīme. HP Web Jetadmin programmatūra nav iekļauta programmatūras kompaktdiskā. Tīkla administratori var lejupielādēt programmatūru HP Web Jetadmin no šādas tīmekļa vietnes: http://www.hp.com/go/webjetadmin

HP Utility operētājsistēmai Mac OS X

Tīkla administratori var izmantot HP Utility operētājsistēmā Mac OS X v10.6 un v10.7 Mountain Lion, lai konfigurētu un pārvaldītu HP ierīces datorā. Drukas sistēmas programmatūras kompaktdiskā kā draivera instalēšanas sastāvdaļa ir iekļauta programma HP Utility.

HP draivera atvēršanas utilītprogramma (DDU) operētājsistēmām Windows

Tīkla administratori var izmantot HP draivera atvēršanas utilītprogrammu (DDU), lai izveidotu pielāgotu drukas draivera instalēšanas pakotni, kurā iekļauti organizācijai specifiski komponenti.

Lai iegūtu papildinformāciju un lejupielādētu jaunāko versiju, atveriet vietni http://www.hp.com/go/ddu.

Lietotāja programmatūras komponenti

Drukas draiveri

Drukas draiveris ir programma, kuru citas programmas izmanto, lai piekļūtu produkta līdzekļiem. Parasti jāinstalē viens drukas draiveris katrai iekārtai. Produkta komplektācijā iekļautajā drukas sistēmas programmatūras kompaktdiskā ir šāds drukas draiveris:

  • PCL 6 (Windows)
  • PostScript (Apple)

Jaunākie drukas draiveri un drukas sistēmas programmatūra ir pieejami šajā tīmekļa vietnē: www.hp.com/support

Papildu drukas draiveri var būt pieejami no HP izplatītāja vai tiešsaistes avotos. Papildinformāciju par drukas draiveru un citas HP programmatūras iegūšanu skatiet lietotāja dokumentācijā.

Izstrādājuma dokumentācija

Dokumentāciju, lūdzu, skatiet šajā tīmekļa vietnē: www.hp.com/support

Atinstalētājs

Izmantojiet atinstalēšanas utilītu, lai atlasītu un noņemtu jebkuru vai visus Windows HP drukas sistēmas komponentus. Papildinstrukcijas skatiet šī dokumenta sadaļā “Atinstalēšanas programma”.

Jaunākie drukas draiveri

Jaunākie drukas draiveri un produkta programmatūra ir pieejama šajā tīmekļa vietnē: www.hp.com/support

Zināmās problēmas, novērstās problēmas un risinājumi

Atjaunināts drukas sistēmas programmatūras zināmo problēmu saraksts ir pieejams šajā tīmekļa vietnē: www.hp.com/support

Noklikšķiniet uz saites Informācija par laidienu vai Fails Lasi_mani drukas draivera lejupielādes lapā, lai skatītu atbilstošo operētājsistēmas un drukas draivera versiju.

Instalēšanas instrukcijas (ne UPD)

Windows XP, Windows Vista, Windows 7 un Windows 8

Sistēmas Windows vidē kompaktdiska iestatīšanas vai instalēšanas programmatūra nosaka tās operētājsistēmas versiju, kas pašlaik darbojas datorā. HP programmatūra tiek instalēta Windows atlasītajā valodā. Piemēram, ja datorā darbojas sistēmas Windows angļu valodas versija un valodas preference ir iestatīta uz spāņu valodu, HP instalēšanas utilīta instalē atbilstošās Windows versijas drukas programmatūras versiju spāņu valodā. Piezīme. Ja operētājsistēmā Windows atlasīto valodu neatbalsta HP programmatūra, tad HP programmatūra tiks instalēta angļu valodā.

Piezīme. Nav ieteicams pievienot ierīci datoram, izmantojot USB vadu, pirms programmatūras instalēšanas (tiek dēvēts arī par standartu “Plug and Play”). Papildinformāciju skatiet instalēšanas rokasgrāmatā.

Piezīme. Visās operētājsistēmās Windows drukas sistēmas instalēšanai nepieciešamas administratora tiesības.

Instalēšana no kompaktdiska

  1. Aizveriet visas programmas.
  2. Ievietojiet kompaktdisku.
    • Kad parādās galvenā izvēlne, pārskatiet un apstipriniet instalēšanas līgumus un noklikšķiniet uz opcijas Tālāk.
    • Izpildiet ekrānā redzamās instrukcijas.
  3. Ja HP drukas sistēmas instalēšanas programma netiek startēta pēc 30 sekundēm, izpildiet no 4. līdz 8. darbībai.
  4. Atlasiet Palaist (datorā, kurā instalēta sistēma Vista, Windows 7 vai Windows 8, nospiediet taustiņu Windows un nospiediet R vai naviģējiet uz Piederumi un pēc tam noklikšķiniet uz Palaist).
  5. Pārlūkojiet līdz CD diskdziņa saknes direktorijam.
  6. Atlasiet failu SETUP.EXE. Noklikšķiniet uz Atvērt un noklikšķiniet uz Labi.
  7. Kad parādās galvenā izvēlne, pārskatiet un apstipriniet instalēšanas līgumus un noklikšķiniet uz opcijas Tālāk.
  8. Izpildiet ekrānā redzamās instrukcijas.

Instalēšana no interneta lejupielādes

Ja lejupielādējat drukas sistēmu vai draiveri no interneta, iespējams, sākumā būs jāpalaiž EXE fails(-i). Ja fails SETUP.EXE netiek palaists automātiski, atrodiet tā saknes atrašanās vietu, veiciet dubultklikšķi uz faila un izpildiet ekrānā redzamās instrukcijas.

Mac OS X v10.6, v10.7 un Mountain Lion.

Tiešais savienojums (USB)

  1. Pārliecinieties, vai ierīce ir ieslēgta.
  2. Ievietojiet kompaktdisku CD-ROM diskdzinī. Veiciet dubultklikšķi uz kompaktdiska ikonas darbvirsmā.
  3. Veiciet dubultklikšķi uz instalētāja ikonas instalētāja mapē HP Officejet Pro X451/X551 printeris vai HP Officejet Pro X476/X576 daudzfunkcionālais printeris.
  4. Izpildiet datora ekrānā redzamās instrukcijas.
  5. Pievienojiet USB kabeli ierīces USB portam un datora USB portam. Izmantojiet standarta 2 metru (6,56 pēdu) USB kabeli.

    6. Piezīme. USB printera rindas tiek izveidotas automātiski, savienojot ierīci ar datoru. Tomēr rinda izmanto vispārēju PPD, ja pirms USB kabeļa pievienošanas nav palaista instalēšanas programma.

  6. Izvēlnē Apple noklikšķiniet uz System Preferences (Sistēmas preferences), pēc tam uz Print & Fax (Drukāt un sūtīt faksu).
  7. Noklikšķiniet uz opcijas Add (Pievienot) vai + un pēc tam atlasiet Default Browser (Noklusējuma pārlūkprogramma) vai Default (Noklusējums). Atlasiet ierīces nosaukumu sarakstā Printer Browser (Printera pārlūkprogramma).
  8. Noklikšķiniet uz Add (Pievienot). Parādās dialoglodziņš Uzstādāmās opcijas. Pārbaudiet, vai iekārtas opcijas ir pareizas.
  9. Izdrukājiet testa lapu no jebkuras programmas, lai pārliecinātos, vai programmatūra ir instalēta pareizi.

Tīkla savienojums

  1. Pievienojiet tīkla kabeli ierīcei un tīkla portam.
  2. Ievietojiet kompaktdisku CD-ROM diskdzinī. Ja kompaktdisks netiek palaists automātiski, veiciet dubultklikšķi uz kompaktdiska ikonas darbvirsmā.
  3. Veiciet dubultklikšķi uz instalētāja ikonas instalētāja mapē HP Officejet Pro X451/X551 printeris vai HP Officejet Pro X476/X576 daudzfunkcionālais printeris.
  4. Izpildiet datora ekrānā redzamās instrukcijas.
  5. Izvēlnē Apple noklikšķiniet uz System Preferences (Sistēmas preferences), pēc tam uz Print & Fax (Drukāt un sūtīt faksu).
  6. Noklikšķiniet Add (Pievienot) vai +.
  7. Atlasiet savienojuma tipu (Noklusējuma pārlūkprogramma vai IP drukāšana).

    8. Default Browser (Noklusējuma pārlūkprogramma)

    • Atlasiet sarakstā izstrādājumu.
    • Uznirstošajā sarakstā Drukāt, izmantojot atlasiet printera modeli, ja tas jau nav atlasīts.

    IP Printing (IP drukāšana)

    • Nolaižamajā sarakstā Protocol (Protokols) atlasiet opciju Socket/HP JetDirect.
    • Ievadiet ierīces IP adresi.
    • Uznirstošajā sarakstā Drukāt, izmantojot atlasiet printera modeli, ja tas jau nav atlasīts.
  8. Noklikšķiniet uz Add (Pievienot). Atveras dialoglodziņš Instalējamās opcijas. Atlasiet izmantojamās iekārtas opcijas.
  9. Izdrukājiet testa lapu no jebkuras programmas, lai pārliecinātos, vai programmatūra ir instalēta pareizi.

Atinstalēšanas norādījumi

Windows XP

  1. Noklikšķiniet uz Start (Sākt), atlasiet Settings (Iestatījumi), tad Control Panel (Vadības panelis) un atlasiet Add or Remove Programs (Pievienot vai noņemt programmas).
  2. Atlasiet HP Officejet Pro X451/X551 printeri vai HP Officejet Pro X476/X576 daudzfunkcionālo printeri, vai programmatūras komponentu, kuru vēlaties atinstalēt, un noklikšķiniet uz Remove (Noņemt).
  3. Izpildiet ekrānā redzamās instrukcijas, lai noņemtu dažus vai visus drukāšanas sistēmas komponentus.

Windows Vista, Windows 7

  1. Windows Vista: Noklikšķiniet uz Sākt, noklikšķiniet uz Vadības panelis un pēc tam noklikšķiniet uz opcijas Programmas un funkcijas.
    Windows 7: Noklikšķiniet uz Start (Sākt), Control Panel (Vadības panelis), Programs (Programmas) un pēc tam noklikšķiniet uz Programs and Features (Programmas un līdzekļi).
  2. Atlasiet HP Officejet Pro X451/X551 printeri vai HP Officejet Pro X476/X576 daudzfunkcionālo printeri, vai programmatūras komponentu, kuru vēlaties atinstalēt, un noklikšķiniet uz Uninstall/Change (Atinstalēt/mainīt).
  3. Izpildiet ekrānā redzamās instrukcijas, lai noņemtu dažus vai visus drukāšanas sistēmas komponentus.

Windows 8

  1. Windows 8: Darbvirsmas režīmā atveriet File Explorer, noklikšķiniet uz Darbvirsma, uz Vadības panelis, pēc tam uz Atinstalēt programmu.
  2. Atlasiet HP Officejet Pro X451/X551 printeri vai HP Officejet Pro X476/X576 daudzfunkcionālo printeri, vai programmatūras komponentu, kuru vēlaties atinstalēt, un noklikšķiniet uz Uninstall/Change (Atinstalēt/mainīt).
  3. Izpildiet ekrānā redzamās instrukcijas, lai noņemtu dažus vai visus drukāšanas sistēmas komponentus.

Piezīme. Ja izmantota kompaktdiska instalēšana, varat palaist arī atinstalētāju, kas atrodas sadaļā Start (Sākt), Programs (Programmas), HP, HP Officejet Pro X451/X551 printeris vai HP Officejet Pro X476/X576 daudzfunkcionālais printeris, vai programmatūras komponents Uninstall (Atinstalēt).

Skenēšanas iestatīšanas vedņi

Piezīme. Pieejams atsevišķiem modeļiem.

Skenēšanas uz e-pastu iestatīšanas vednis

Izmantojiet šo vedni, lai ātri iestatītu skenēšanas uz e-pastu funkcionalitāti. Skenēšana uz e-pastu palielina produktivitāti, ļaujot dokumentus skenēt un nosūtīt kā e-pasta pielikumus uz adresātu e-pasta adresēm.

Skenēšanas uz tīkla mapi iestatīšanas vednis

izmantojiet šo vedni, lai ātri iestatītu funkcionalitāti Scan to Network Folder (Skenēšana uz tīkla mapi). Scan to Network Folder (Skenēšana uz tīkla mapi) palielina produktivitāti un uzlabo failu pārvaldību, ļaujot dokumentus skenēt un saglabāt konkrētās datora mapēs. Šos dokumentus var izgūt vēlāk, lai arhivētu, rediģētu, nosūtītu pa e-pastu vai izdrukātu.

Lai piekļūtu vedņiem serverī EWS, ierakstiet iekārtas IP adresi pārlūkprogrammā.

Cilnē Scan (Skenēt) atlasiet saiti Network Folder Setup (Tīkla mapes iestatīšana) kreisajā navigācijas apgabalā.

Lai vedņiem piekļūtu no izvēlnes Start (Sākt), pēc vedņu instalēšanas no programmatūras instalēšanas programmas kompaktdiska atveriet savas iekārtas HP programmu grupu.

Klientu atbalsts

Daži no šiem pakalpojumiem tiek nodrošināti tikai Amerikas Savienotajās Valstīs. Līdzīgi pakalpojumi ir pieejami citās valstīs/reģionos.

Klientu atbalsts tiešsaistē ir pieejams šajā tīmekļa vietnē: www.hp.com/support

Papildu metodes programmatūras un atbalsta informācijas iegūšanai skatiet lietotāja pamācībā vai komplekta ieliktnī.

Paziņojumi

Prečzīmju apstiprinājumi

Microsoft, Windows, Windows XP un Windows Vista ir ASV reģistrētas Microsoft Corporation preču zīmes.

Intel, Pentium un Celeron ir Intel Corporation preču zīmes ASV un citās valstīs.

Garantija

Skatiet lietotāja rokasgrāmatu, lai iegūtu pilnīgu informāciju par garantiju un atbalstu.

Licence

Pilnu informāciju par HP programmatūras licences noteikumiem skatiet lietotāja rokasgrāmatā.

Autortiesības

© 2013 Copyright Hewlett-Packard Development Company, L.P.

Aizliegts pavairot, adaptēt vai tulkot bez iepriekšējas rakstiskas atļaujas, izņemot autortiesību likumos atļautos gadījumus.

Dokumentā iekļautā informācija var tikt mainīta bez iepriekšēja brīdinājuma.

Vienīgās HP izstrādājumu un pakalpojumu garantijas ir izklāstītas garantijas paziņojumā, kas iekļauts šo produktu un pakalpojumu komplektācijā. Neko no šeit minētā nevar uzskatīt par papildu garantiju. HP neatbild par šī dokumenta tehniskajām, redakcijas kļūdām vai izlaidumiem.

Lapas sākums


„HP Officejet“ diegimo pastabos

Diegimo pastabos

HP Officejet Pro X451/X551 spausdintuvas
HP Officejet Pro X476/X576 daugiafunkcinis spausdintuvas

1 leidimas: 2012-07

Šiame dokumente pateikiamos konkrečios įdiegimo instrukcijos ir kita informacija, kurią turite žinoti prieš įdiegdami ir naudodami spausdinimo sistemos programinę įrangą.

  • Jei norite pilnos tvarkyklės, kuri palaiko spausdinimą, skenavimą ir fakso galimybes, iš dėžutėje esančio kompaktinio disko įdiekite programinę įrangą.
    Pastaba:     Fakso galimybes palaiko ne visi produktai.
  • Jei esate valdomoje aplinkoje ir norite tik spausdinti, įdiekite Universalią HP spausdinimo tvarkyklę (UPD) iš www.hp.com/go/upd.

Turinys

Palaikomos operacinės sistemos

HP universali spausdintuvo tvarkyklė (UPD)

HP UPD PCL 5, HP UPD PCL 6, HP UPD PS tvarkykles ir įdiegimo instrukcijas rasite svetainėje www.hp.com/go/upd.

Kliento palaikomos operacinės sistemos:

  • Microsoft Windows 8; x86 ir x64.
  • Microsoft Windows 7 Starter, Home Premium, Professional, Enterprise, ir Ultimate; x86 ir x64.
  • Microsoft Windows Vista Business, Enterprise, Home Basic, Home Premium, ir Ultimate; x86 ir x64.

    Pastaba: Microsoft nuo 2012 m. balandžio mėn. nebeteikia tiesioginės pagalbos Windows Vista. HP ir toliau stengsis teikti dalinę pagalbą bei UPD ir įrankius Vista operacinei sistemai.

  • Microsoft Windows XP (SP2 ir naujesnis) Home Edition, ir Professional; x86 ir x64.

    Pastaba: Microsoft nuo 2009 m. balandžio mėn. nebeteikia tiesioginės pagalbos Windows XP. HP ir toliau stengsis teikti dalinę pagalbą bei UPD ir įrankius Windows XP operacinei sistemai.

Serverio palaikomos operacinės sistemos:

  • Windows 2003 Server (Standard Edition, Enterprise Edition) (32 bitų ir 64 bitų)
  • Windows 2003 Server R2 (Standard Edition, Enterprise Edition) (32 bitų ir 64 bitų)
  • Windows Small Business Server 2003 (32 bitų ir 64 bitų)

  • Windows 2008 Server (Standard Edition, Enterprise Edition) (32 bitų ir 64 bitų)
  • Windows Small Business Server 2008 (64 bitų)
  • Windows 2008 Server R2 (Standard Edition, Enterprise Edition) (64 bitų)
  • Windows Small Business Server 2011
  • Windows Server 2012
  • Windows Cluster (Windows Server 2008 R2)
  • Windows Terminal Services (Windows Server 2008 R2)
  • Windows 2003 Small Business Server Terminal Services
  • Windows 2003 Server Terminal Services
  • Windows 2003 Server Terminal Services su Citrix Metaframe XP su Feature Release 3
  • Windows Server 2003 Terminal Services su Citrix Presentation Server“ 4.0
  • Windows Server 2003Terminal Services su Citrix Presentation Server 4.5
  • Windows Server 2008 Terminal Services
  • Windows Server 2008 Terminal Services su Citrix XenApp
  • Citrix (spausdinimas): Xen Server 5.6, Xen Desktop 5.5, Citirx XenApps 6.0, Citrix XenApp 6.5
  • Novell Netware 6, 6.5, Open Enterprise Server 6.5
    (tik Novell iPrint palaikymas)
  • Linux (daugiau informacijos pateikiama svetainėje http://hplipopensource.com/hplip-web/index.html
  • SAP (daugiau informacijos pateikiama svetainėje http://www.hp.com/go/sap/drivers)

Pastaba: Daugiau informacijos apie kliento ir serverio HP universaliai spausdinimo tvarkyklei (UPD) skirtas operacines sistemas rasite www.hp.com/go/upd paspaudę skirtuką Specifications (specifikacijos).

Pastaba: Microsoft nebeteikia Windows XP palaikymo. Vis dėlto, HP toliau stengsis palaikyti savo spausdinimo tvarkykles, kai naudojatės Windows XP.

Pastaba: Atnaujinta informacija pateikiama naujausiuose pranešimuose tvarkyklių atsisiuntimo svetainėje.

HP Programinės įrangos kompaktinis diskas

HP PCL 6 tvarkyklė įdiegta Windows operacinei sistemai kartu su kita papildoma programine įranga. Mac operacinėms sistemoms yra įdiegiama Mac tvarkyklė ir Mac pagalbinė priemonė.

Palaikomos operacinės sistemos:

  • Windows XP 32 bitų (3 pakeitimų paketas ir naujesnė versija)
  • Windows Vista 32 ir 64 bitų
  • Windows 7 32 ir 64 bitų
  • Windows 8 32 ir 64 bitų
  • Mac OS X 10.6, 10.7 ir Mountain Lion

Pastabos:

  1. Windows Server leidimai nėra palaikomi naudojant įdiegimą iš kompaktinio disko. Pagalba Windows Server leidimams teikiama įdiegiant komandinės eilutės IT administratoriams ir per UPD tvarkykles. IT administratoriai, prašome apsilankyti svetainėje www.hp.com/support ir gauti IT administratoriaus įdiegimo instrukciją. UPD tvarkyklės pateikiamos svetainėje www.hp.com/go/upd.
  2. CD nepalaiko spausdintuvo nustatymo naudojant Wireless Enterprise Security. Norėdami nustatyti spausdintuvą naudojant Wireless Enterprise arba 802.1x apsaugą, nustatymui tinkle naudokite Printer’s Embedded Web Server (rekomenduojama nustatant vieną spausdintuvą) arba HP Web Jetadmin (WJA) (rekomenduojama nustatant keletą spausdintuvų).

Programinės įrangos ir pagalbos svetainės

Programinę įrangą galite parsisiųsti iš produkto programinės įrangos parsisiuntimo svetainės: www.hp.com/support

HP UPD PCL 6, PCL 5, PS: www.hp.com/go/upd

HP valdomas spausdinimo administratorius (MPA): www.hp.com/go/mpa

Pastaba: MPA įrankis nepalaiko šių produktų spausdinimo režimų nustatymo. Spausdinimo režimams nustatyti naudokite baltą popierių, esantį www.hp.com/go/upd svetainės Documentation (dokumentai) skirtuke, pavadintame HP Universal Print Driver - Creating and Deploying Managed Printer Lists for the Universal Print Driver with HP Web Jetadmin 8,0 for use with the Active Directory Administrative Templates (HP universali spausdinimo tvarkyklė – valdomų spausdintuvų sąrašų kūrimas ir paleidimas universaliai spausdinimo tvarkyklei su HP Web Jetadmin 8.0 naudojimui su Active Directory administravimo šablonais).

HP tvarkyklių paleidimo įrankis www.hp.com/go/ddu
DDU naudojama pakuoti ir paleisti tvarkykles, įskaitant ir tyliuosius diegimus įmonėse.

HP tvarkyklių konfigūravimo įrankis www.hp.com/go/dcu
DCU naudojama tvarkyklės funkcijoms, tokioms kaip spausdinimas iš abiejų pusių, konfigūruoti prieš paleidimą.

Citrix ir Windows Terminal Services: www.hp.com/go/upd
Svetainėje paspauskite skirtuką Documentation (dokumentacija) ir tada atidarykite HP Universal Print Driver – System Administrator’s Guide (HP universalioji spausdinimo tvarkyklė – sistemos administratoriaus vadovas)

Linux spausdinimo tvarkyklės: www.hplip.net

Unix tvarkyklių / modelių rašmenos: www.hp.com/go/unix, www.hp.com/go/unixmodelscripts ir www.hp.com/go/jetdirectunix_software

Novell: www.novell.com/iprint

SAP įrenginio tipai / konfigūracijos failai: www.hp.com/go/sap/drivers ir www.hp.com/go/sap/print

HP Web Jetadmin: www.hp.com/go/webjetadmin
WJA naudojama Windows įmonių aplinkose valdyti spausdintuvus, paleisti tvarkykles, atnaujinti programinę aparatinę įrangą ir pan.

HP ePrint: www.eprintcenter.com (yra tik kai kuriuose modeliuose)

HP ePrint mobilioji tvarkyklė: www.hp.com/go/eprintmobiledriver (yra tik kai kuriuose modeliuose)

AirPrint: www.hp.com/go/airprint (yra tik kai kuriuose modeliuose)

HP programinės įrangos kompaktinio disko sistemos reikalavimai

Windows (minimalūs sistemos reikalavimai)

Windows® 7, 8

  • 1 GHz 32 bitų (x86) arba 64 bitų (x64) procesorius
  • 2 GB HD
  • Microsoft® Internet Explorer
  • CD-ROM/DVD arba internetas
  • USB

Windows Vista®

  • 800 MHz 32 bitų (x86) arba 64 bitų (x64) procesorius
  • 2 GB HD
  • Microsoft® Internet Explorer
  • CD-ROM/DVD arba internetas
  • USB

Windows® XP SP3 (tik 32 bitų)

  • Intel Pentium® II, Celeron® arba suderinamas 233 MHz procesorius
  • 750 MB HD
  • Microsoft® Internet Explorer 6
  • CD-ROM/DVD arba internetas
  • USB

Mac (minimalūs sistemos reikalavimai)

  • Mac OS X V10.6, OS X Lion arba Mac OS Mountain Lion

Pastaba: Norėdami sužinoti operacinės sistemos suderinamumo su technine sistemos įranga reikalavimus, žr. www.microsoft.com ir www.apple.com.

Spausdinimo sistemos komponentai

Tinklo administratoriaus programinės įrangos komponentai

HP Web Jetadmin

Tinklo administratoriai gali naudoti HP Web Jetadmin, norėdami konfigūruoti ir valdyti HP produktus įvairiose operacinėse sistemose.

Pastaba: HP Web Jetadmin neįtraukta į programinės įrangos kompaktinį diską. Tinklo administratoriai HP Web Jetadmin programinę įrangą gali atsisiųsti iš šios interneto svetainės: http://www.hp.com/go/webjetadmin

HP pagalbinė priemonė, skirta Mac OS X

Tinklo administratoriai, norėdami konfigūruoti ir valdyti HP produktus kompiuteriu, gali naudoti HP pagalbinę priemonę, skirtą Mac OS X V10.6 ir v10.7 Mountain Lion. Į spausdinimo sistemos programinės įrangos CD-ROM HP pagalbinė priemonė įtraukta kaip tvarkyklės diegimo dalis.

HP tvarkyklės įdiegimo pagalbinė priemonė (DDU), skirta Windows operacinėms sistemoms

Tinklo administratoriai gali naudoti šią HP tvarkyklės įdiegimo pagalbinę priemonę (DDU) norėdami sukurti pasirinktinį spausdinimo tvarkyklės įdiegimo paketą, kuriame būtų įtraukti specifiniai organizacijos komponentai.

Norėdami gauti daugiau informacijos ir atsisiųsti naujausią versiją, apsilankykite svetainėje http://www.hp.com/go/ddu.

Galutinio vartotojo programinės įrangos komponentai

Spausdinimo tvarkyklės

Spausdinimo tvarkyklė yra programinė įranga, kurią kitos programos naudoja prieigai prie produkto funkcijų gauti. Dažniausiai kiekvienam produktui įdiegiate vieną spausdinimo tvarkyklę. Spausdinimo sistemos programinės įrangos kompaktiniame diske, kurį gavote kartu su produktu, yra tokios spausdinimo tvarkyklės:

  • PCL 6 (Windows)
  • PostScript (Apple)

Naujausias spausdinimo tvarkykles ir spausdinimo sistemos programinę įrangą rasite interneto svetainėje: www.hp.com/support

Papildomas spausdinimo tvarkykles galima įsigyti iš HP platintojo arba iš interneto šaltinių. Dėl išsamesnės informacijos apie spausdintuvo tvarkyklių ir kitos HP programinės įrangos gavimą žiūrėkite naudotojo dokumentaciją.

Produkto dokumentacija

Dokumentacijos ieškokite interneto svetainėje: www.hp.com/support

Šalinimo priemonė

Naudokite šalinimo priemonę, jei norite pasirinkti ir pašalinti bet kurį arba visus Windows HP spausdinimo sistemos komponentus. Norėdami rasti daugiau instrukcijų, žr. šio dokumento skyrių "Šalinimo" priemonė.

Naujausios spausdinimo tvarkyklės

Naujausias spausdintuvo tvarkykles ir produkto programinę įrangą galite rasti interneto svetainėje: www.hp.com/support

Žinomos problemos, išspęstos problemos ir jų sprendimo būdai

Atnaujintas žinomų spausdinimo sistemos programinės įrangos problemų sąrašas pateiktas šioje interneto svetainėje: www.hp.com/support

Spustelėkite Release Notes (išleidimo pastabos) arba Readme File (Perskaityti) failo nuorodas spausdinimo tvarkyklės atsisiuntimo puslapyje, skirtame atitinkamai operacinei sistemai ir spausdintuvo tvarkyklės versijai.

Įdiegimo instrukcijos (ne UPD)

Windows XP, Windows Vista, Windows 7 ir Windows 8

Windows aplinkoje CD sąranka ar įdiegimo programinė įranga nustato jūsų naudojamos operacinės sistemos versiją. HP programinė įranga įdiegiama jūsų Windows pasirinkta kalba. Pavyzdžiui, jei dirbate su angliška Windows versija, o nuostatose yra nustatyta ispanų kalba, bus įdiegta ispanų kalbos HP spausdinimo programinė įranga atitinkamai Windows versijai. Pastaba: Jei HP programinė įranga nepalaiko Windows parinktos kalbos, ji bus įdiegta anglų kalba.

Pastaba: Prijungti produktą prie kompiuterio USB kabeliu prieš įdiegiant programinę įrangą (tai dar vadinama "Plug and Play" ("Įjunk ir paleisk"), nerekomenduojama. Daugiau informacijos rasite diegimo vadove.

Pastaba: Spausdinimo sistemai diegti visose „Windows“ operacinėse sistemose reikia administratoriaus teisių.

Įdiegimas iš kompaktinio disko

  1. Uždarykite visas programas.
  2. Įdėkite CD.
    • Pasirodžius pagrindiniam meniu, peržiūrėkite ir sutikite su įdiegimu ir paspauskite Next (toliau).
    • Vykdykite nurodymus ekrane.
  3. Jei HP spausdinimo sistemos diegimo programa nepasileidžia per 30 sekundžių, atlikite 4–8 veiksmus.
  4. Pasirinkite Run (paleisti). (Kompiuteriuose su Vista, Windows 7 ir Windows 8 nuspauskite Windows mygtuką ir paspauskite R arba eikite į Accessories (priedai) ir spustelėkite Run (paleisti).)
  5. Pagrindiniame kataloge ieškokite CD įtaiso.
  6. Pasirinkite SETUP.EXE failą. Paspauskite Open (atidaryti) ir paspauskite OK (gerai).
  7. Pasirodžius pagrindiniam meniu, peržiūrėkite ir sutikite su įdiegimu ir paspauskite Next (toliau).
  8. Vykdykite nurodymus ekrane.

Įdiegimas iš atsisiųsto failo

jei iš interneto atsisiųsite spausdinimo sistemą arba tvarkyklę, gali būti, kad pirmiausia turėsite paleisti EXE failą (-us). Jei SETUP.EXE nepasileidžia automatiškai, ieškokite jo pagrindinės vietos, du kartus spustelėkite failą ir vykdykite instrukcijas ekrane.

Mac OS X 10.6, v10.7 ir Mountain Lion

Tiesioginė jungtis (USB)

  1. Įsitikinkite, kad gaminys įjungtas.
  2. Į CD-ROM įtaisą įdėkite kompaktinį diską. Darbalaukyje du kartus spustelėkite kompaktinio disko piktogramą.
  3. HP Officejet Pro X451/X551 spausdintuvo arba „HP Officejet Pro“ X476/X576 daugiafunkcinio spausdintuvo įdiegimo aplanke dukart spustelėkite įdiegimo piktogramą.
  4. Vadovaukitės kompiuterio ekrane rodomomis instrukcijomis.
  5. Gaminio ir kompiuterio USB prievadus sujunkite USB kabeliu. Naudokite standartinį 2 metrų (6,56 pėdų) USB kabelį.

    6. Pastaba: USB spausdintuvo eilės sukuriamos automatiškai, kai gaminys prijungiamas prie kompiuterio. Tačiau eilė naudos tik bendrą PPD, jei diegimo priemonė nebuvo paleista prieš prijungiant USB kabelį.

  6. Meniu Apple spustelėkite System Preferences (sistemos parinktys) ir Print & Fax (spausdinti ir siųsti faksu).
  7. Spustelėkite Add (pridėti) arba + ir tada pasirinkite Default Browser (numatytoji naršyklė) arba Default (numatytasis). Spausdintuvo naršyklėje pasirinkite gaminio pavadinimą.
  8. Spustelėkite Add (pridėti). Atsiranda dialogo langas Installable Options (Diegimo parinktys). Patikrinkite, ar parinktys yra teisingos.
  9. Bet kuria programinės įrangos programa išspausdinkite bandomąjį puslapį, kad įsitikintumėte, jog programinė įranga įdiegta teisingai.

Tinklo jungtis

  1. Prijunkite tinklo kabelį prie gaminio ir prie tinklo prievado.
  2. Į CD-ROM įtaisą įdėkite kompaktinį diską. Jei kompaktinis diskas nepaleidžiamas automatiškai, du kartus spustelėkite jo piktogramą darbastalyje.
  3. HP Officejet Pro X451/X551 spausdintuvo arba HP Officejet Pro X476/X576 daugiafunkcinio spausdintuvo įdiegimo aplanke dukart spustelėkite įdiegimo piktogramą.
  4. Vadovaukitės kompiuterio ekrane rodomomis instrukcijomis.
  5. Meniu Apple spustelėkite System Preferences (sistemos parinktys) ir Print & Fax (spausdinti ir siųsti faksu).
  6. Spustelėkite Add (pridėti) arba +
  7. Pasirinkite sujungimo tipą (Default Browser (numatytoji naršyklė) ar IP Printing (IP spausdinimas).

    8. Numatytoji naršyklė

    • Iš sąrašo pasirinkite gaminį.
    • Iš Print Using (Spausdinti naudojant) išskleidžiamo sąrašo pasirinkite spausdintuvo modelį, jei jo dar nepasirinkote.

    IP spausdinimas

    • Iš išskleidžiamojo sąrašo Protocol (protokolas) pasirinkite Socket/HP JetDirect.
    • Įveskite gaminio IP adresą.
    • Iš Print Using (Spausdinti naudojant) išskleidžiamo sąrašo pasirinkite spausdintuvo modelį, jei jo dar nepasirinkote.
  8. Spustelėkite Add (pridėti). Rodomas dialogo langas Installable Options (diegimo parinktys). Pasirinkite norimas naudoti produkto parinktis.
  9. Bet kuria programinės įrangos programa išspausdinkite bandomąjį puslapį, kad įsitikintumėte, jog programinė įranga įdiegta teisingai.

Šalinimo instrukcijos

Windows XP

  1. Spustelėkite Start (pradėti), pasirinkite Settings (nustatymai), pasirinkite Control Panel (valdymo skydas) ir tada pasirinkite Add or Remove Programs (pridėti arba šalinti programas).
  2. Pasirinkite HP Officejet Pro X451/X551 spausdintuvą arba HP Officejet Pro X476/X576 daugiafunkcinį spausdintuvą arba programinę įrangą, kurią norite pašalinti, ir spustelėkite Remove (šalinti).
  3. Norėdami pašalinti kai kuriuos ar visus spausdinimo sistemos komponentus, vykdykite ekrane rodomas instrukcijas.

Windows Vista, Windows 7

  1. Windows Vista: Paspauskite Start (pradėti), Control Panel (valdymo skydas), tada paspauskite Programs and Features (programos ir funkcijos).
    Windows 7: spustelėkite Start (pradėti), Control Panel (valdymo skydas), Programs (programos), tada spustelėkite Programs and Features (programos ir funkcijos).
  2. Pasirinkite HP Officejet Pro X451/X551 spausdintuvą arba HP Officejet Pro X476/X576 daugiafunkcinį spausdintuvą arba programinę įrangą, kurią norite pašalinti, ir spustelėkite Uninstall/Change (šalinti/keisti).
  3. Norėdami pašalinti kai kuriuos ar visus spausdinimo sistemos komponentus, vykdykite ekrane rodomas instrukcijas.

Windows 8

  1. Windows 8: Darbastalio režime atidarykite File Explorer (failų naršyklė), spustelėkite Desktop (darbastalis), spustelėkite Control Panel (valdymo skydas), tuomet Uninstall a program (šalinti programą).
  2. Pasirinkite HP Officejet Pro X451/X551 spausdintuvą arba HP Officejet Pro X476/X576 daugiafunkcinį spausdintuvą arba programinę įrangą, kurią norite pašalinti, ir spustelėkite Uninstall/Change (šalinti/keisti).
  3. Norėdami pašalinti kai kuriuos ar visus spausdinimo sistemos komponentus, vykdykite ekrane rodomas instrukcijas.

Pastaba: Jei naudojote įdiegimo kompaktinį diską, taip pat galite paleisti šalinimo programą, kurią rasite Start (pradėti), Programs (programos), HP, HP Officejet Pro X451/X551 spausdintuvas arba HP Officejet Pro X476/X576 daugiafunkcinis spausdintuvas arba programinės įrangos komponentas, Uninstall (šalinti).

Nuskaitymo sąrankos vedliai

Pastaba: Yra ne visuose modeliuose.

Nuskaitymo į el. paštą sąrankos vedlys

naudokitės šiuo vedliu, kad greitai nustatytumėte nuskaitymo į el. paštą funkciją. Nuskaitymo į el. paštą funkcija padidina produktyvumą, nes galite dokumentus nuskaityti ir išsiųsti gavėjų el. pašto adresais kaip el. laiško priedus.

Nuskaitymo į tinklo aplanką sąrankos vedlys

Naudokitės šiuo vedliu, kad greitai nustatytumėte Scan to Network Folder (nuskaitymo į tinklo aplanką) funkciją. Scan to Network Folder (nuskaitymo į tinklo aplanką) funkcija padidina produktyvumą ir pagerina failų valdymą, nes galite nuskaityti iš išsaugoti dokumentus į jiems skirtus aplankus jūsų kompiuteryje. Vėliau galite dokumentus archyvuoti, redaguoti, siųsti el. paštu ar spausdinti.

Kad galėtumėte naudotis EWS esančiais vedliais, naršyklėje įveskite produkto IP adresą.

Scan (skenavimas) skirtuke pasirinkite Network Folder Setup (tinklo aplanko sąrankos) nuorodą, esančią kairėje navigacijos srityje.

Kad galėtumėte naudotis vedliais per meniu Start (pradėti), programinės įrangos diegimo kompaktiniu disku įdiegę vedlius, atidarykite jūsų produktui skirtą HP programų grupę.

Techninė priežiūra

Kai kurios iš šių paslaugų teikiamos tik Jungtinėse Valstijose. Kitose šalyse / regionuose galimos panašios paslaugos.

Pagalba klientams internete teikiama šioje interneto svetainėje: www.hp.com/support

Papildomos pagalbos programinės įrangos klausimais ir informacijos teikimo būdai nurodyti naudojimo instrukcijoje ir dėžutėje esančiame lapelyje.

Pastabos

Prekių ženklų pripažinimas

Microsoft, Windows, Windows XP ir Windows Vista yra JAV registruotieji prekių ženklai, priklausantys Microsoft Corporation.

Intel, Pentium ir Celeron yra Intel Corporation korporacijos prekės ženklas JAV ir kitose šalyse.

Garantija

Visos informacijos apie garantiją ir pagalbą ieškokite vartotojo vadove.

Licencija

Visos informacijos apie HP programinės įrangos licencijos sąlygas ieškokite vartotojo vadove.

Autorių teisės

© 2013 Autorių teisės Hewlett-Packard Development Company, L.P.

Atkurti, pritaikyti ar versti produkto dokumentaciją be iš anksto gautų raštiškų sutikimų draudžiama, išskyrus tuos atvejus, kai tai leidžia autorių teisės.

Šiame dokumente esanti informacija gali būti pakeista be įspėjimo.

Vienintelės HP gaminiams ir paslaugoms suteikiamos garantijos yra išdėstytos prie gaminių bei paslaugų pridedamose specialiose garantijos nuostatose. Čia pateiktų teiginių negalima interpretuoti kaip papildomos garantijos. HP nėra atsakinga už čia esančias technines, redagavimo klaidas ar neatitikimus.

Į puslapio viršų


HP Officejet орнату жөніндегі ескертулер

Орнату жөніндегі ескертулер

HP Officejet Pro X451/X551 принтер сериялары
HP Officejet Pro X476/X576 көп функциялы принтер сериялары

1-басылым: 7/2012

Бұл құжат басып шығару жүйесінің бағдарламалық құралын орнатудан және пайдаланудан бұрын білуге қажетті орнату жөніндегі белгілі бір нұсқауларды және басқа мәліметтерді береді.

  • Басып шығаруды, сканерлеуді және факс жіберуді қолдайтын толық мүмкіндігі бар драйвер қажет болса, қораптағы ықшам дискі арқылы бағдарламалық құралды орнатыңыз.
    Ескерту:     Факс мүмкіндігіне кейбір өнімдер ғана қолдау көрсетеді.
  • Сіз басқарылатын орта болсаңыз және тек басып шығарғыңыз келсе, www.hp.com/go/upd сайтынан HP әмбебап принтер драйверін (UPD) орнатыңыз.

Мазмұны

Қолдау көрсетілетін операциялық жүйелер

HP әмбебап принтер драйвері (UPD)

HP UPD PCL 5, HP UPD PCL 6, HP UPD PS драйверлерін және орнату жөніндегі нұсқауларды www.hp.com/go/upd сайтынан табуға болады.

Клиенттік операциялық жүйесіне қолдау көрсетіледі:

  • Microsoft Windows 8; x86 және x64.
  • Microsoft Windows 7 Starter, Home Premium, Professional, Enterprise және Ultimate; x86 және x64.
  • Microsoft Windows Vista Business, Enterprise, Home Basic, Home Premium және Ultimate; x86 және x64.

    Ескерту: Майкрософт корпорациясы Windows Vista жүйесіне қолдау көрсетуді 2012 жылдың сәуір айында тоқтатты. HP компаниясы тоқтатылған Vista операциялық жүйесінің ағымдағы UPD және құралдарына ең жақсы қолдау көрсетуді жалғастырады.

  • Microsoft Windows XP (SP2 және одан кейінгі нұсқа) Home Edition және Professional; x86 және x64.

    Ескерту: Майкрософт корпорациясы Windows XP жүйесіне қолдау көрсетуді 2009 жылдың сәуір айында тоқтатты. HP компаниясы тоқтатылған Windows XP операциялық жүйесінің ағымдағы UPD және құралдарына ең жақсы қолдау көрсетуді жалғастырады.

Сервердің операциялық жүйесіне қолдау көрсетіледі:

  • Windows 2003 Server (Стандартты басылым, корпоративтік басылым) (32 разрядтық және 64 разрядтық)
  • Windows 2003 Server R2 (Стандартты басылым, корпоративтік басылым) (32 разрядтық және 64 разрядтық)
  • Windows Small Business Server 2003 (32 разрядтық және 64 разрядтық)

  • Windows 2008 Server (Стандартты басылым, корпоративтік басылым) (32 разрядтық және 64 разрядтық)
  • Windows Small Business Server 2008 (64 разрядтық)
  • Windows 2008 Server R2 (Стандартты басылым, корпоративтік басылым) (64 разрядтық)
  • Windows Small Business Server 2011
  • Windows Server 2003
  • Windows кластері (Windows Server 2008 R2)
  • Windows терминалдар қызметтері (Windows Server 2008 R2)
  • Windows 2003 Small Business Server терминалдар қызметтері
  • Windows 2003 Server терминалдар қызметтері
  • Citrix Metaframe XP, Feature Release 3 нұсқасы бар Windows 2003 Server терминалдар қызметтері
  • Citrix Presentation Server 4.0 нұсқасы бар Windows Server 2003 терминалдар қызметтері
  • Citrix Presentation Server 4.5 нұсқасы бар Windows Server 2003 терминалдар қызметтері
  • Microsoft Server 2008 терминалдар қызметтері
  • Citrix XenApp нұсқасы бар Microsoft Server 2008 терминалдар қызметтері
  • Citrix (басып шығару): Xen Server 5.6, Xen Desktop 5.5, Citirx XenApps 6.0, Citrix XenApp 6.5
  • Novell Netware 6, 6.5, Open Enterprise Server 6.5
    (Novell iPrint ғана қолдау көрсетеді)
  • Linux (Қосымша мәлімет алу үшін http://hplipopensource.com/hplip-web/index.html сайтын қараңыз)
  • SAP (Қосымша мәлімет алу үшін http://www.hp.com/go/sap/drivers сайтын қараңыз)

Ескерту: HP әмбебап принтер драйверіне (UPD) арналған клиенттік және серверлік операциялық жүйелер туралы қосымша ақпарат алу үшін www.hp.com/go/upd сайтына өтіп, Сипаттамалар қойындысын басыңыз.

Ескерту: Майкрософт корпорациясы енді Windows XP жүйесіне қолдау көрсетпейді. Дегенмен, HP компаниясы өзінің Windows XP жүйесіндегі принтер драйверлеріне қолдау көрсетуді жалғастырады.

Ескерту: Жаңартылған мәліметті алу үшін драйверді жүктеу бетінде қол жетімді болатын ең соңғы шығарылым жазбаларын қараңыз.

HP бағдарламалық құралының ықшам дискі

HP PCL 6 драйверлері қосымша басқа бағдарламалық құралмен бірге Windows операциялық жүйелерінде орнатылады. Mac драйвері мен Mac утилитасы Mac операциялық жүйелері үшін орнатылады.

Қолдау көрсетілетін операциялық жүйелер:

  • Windows XP 32 разрядтық (2-жаңарту жиынтығы және одан кейінгі нұсқа)
  • 32 разрядтық және 64 разрядтық Windows Vista.
  • 32 разрядтық және 64 разрядтық Windows 7.
  • 32 разрядтық және 64 разрядтық Windows 2008
  • Mac OS X v10.6, v10.7 және Mountain Lion

Ескертулер:

  1. Windows Server басылымдарына кіріс ықшам дискісіндегі орнату әдісін пайдалану арқылы қолдау көрсетілмейді. Таңдалған Windows Server басылымдарына АҚ әкімшілеріне арналған пәрмен жолдарын орнату әдісі және UPD драйверлері арқылы қолдау көрсетіледі. АҚ әкімшілері, АҚ әкімшілеріне арналған орнату жөніндегі нұсқаулықты алу үшін www.hp.com/support сайтына кіріңіз. UPD драйверлері www.hp.com/go/upd сайтында қол жетімді.
  2. Кіріс ықшам дискісі кәсіпорынның сымсыз қауіпсіздік жүйесін пайдалану арқылы принтердің орнатылуына қолдау көрсетпейді. Кәсіпорынның сымсыз немесе 802.1x қауіпсіздік жүйесін пайдалану арқылы принтерді орнату үшін принтердің ендірілген веб-сервері (бір принтерді орнатқан кезде ұсынылады) немесе HP Web Jetadmin (WJA) (бірнеше принтерді орнатқан кезде ұсынылады) бағдарламасы принтерді желі ішінде орнату үшін пайдаланылады.

Бағдарламалық құрал және қолдау көрсететін сайттар

Өнімнің бағдарламалық құралын жүктеу бетінен алынған бағдарламалық құрал үшін: www.hp.com/support

HP UPD PCL 6, PCL 5, PS: www.hp.com/go/upd

HP басқарылатын принтер әкімшісі (MPA): www.hp.com/go/mpa

Ескерту: MPA құралы бұл өнімдердің параметрді басып шығару режимдеріне қолдау көрсетпейді. «HP әмбебап принтер драйвері - Active Directory әкімшілік үлгілерімен пайдаланылатын HP Web Jetadmin 8.0 бағдарламасымен бірге әмбебап принтер драйвері үшін басқарылатын принтер тізімдерін жасау және қолдану» деп аталатын Құжаттама қойындысындағы www.hp.com/go/upd сайтында орналасқан ақ қағаз параметрді басып шығару режимдерінің әдісін ұсынады.

HP драйверін қолдану утилитасы: www.hp.com/go/ddu
DDU – кәсіпорын орталарындағы автоматты орнатулармен бірге драйверлерді енгізу және қолдану үшін пайдаланылады.

HP драйвер мүмкіндіктерін конфигурациялау утилитасы: www.hp.com/go/dcu
DCU – қолдану алдында екі жақты басып шығару сияқты драйвер мүмкіндіктерін конфигурациялау үшін пайдаланылады.

Citrix және Windows терминалдар қызметтері: www.hp.com/go/upd
Бұл сайтта Құжаттама қойындысын басыңыз, одан кейін HP Universal Print Driver – System Administrator’s Guide (HP әмбебап принтер драйвері - жүйе әкімшісіне арналған нұсқаулық) параметрін ашыңыз.

Linux принтер драйверлері: www.hplip.net

Unix драйверлерінің/үлгілерінің сценарийлері: www.hp.com/go/unix, www.hp.com/go/unixmodelscripts және www.hp.com/go/jetdirectunix_software

Novell: www.novell.com/iprint

SAP құрылғыларының түрлері/конфигурация файлдары: www.hp.com/go/sap/drivers және www.hp.com/go/sap/print

HP Web Jetadmin: www.hp.com/go/webjetadmin
WJA – принтерлерді басқару, драйверлерді қолдану, шағын бағдарламалық құралдарды жаңарту және т.б. үшін кәсіпорындық орталарда пайдаланылады.

HP ePrint www.eprintcenter.com (Таңдалған үлгілер үшін қол жетімді)

HP ePrint мобильді драйвері www.hp.com/go/eprintmobiledriver (Таңдалған үлгілер үшін қол жетімді)

Airprint: www.hp.com/go/airprint (Таңдалған үлгілер үшін қол жетімді)

НР бағдарламалық құралының ықшам дискісіне қойылатын жүйе талаптары

Windows (жүйеге қойылатын ең аз талаптар)

Windows® 7, 8

  • 1 ГГц 32 разрядтық (x86) немесе 64 разрядтық (x64) процессор
  • 2 ГБ қатты диск
  • Microsoft® Internet Explorer
  • CD-ROM/DVD немесе интернет
  • USB

Windows Vista®

  • 800 МГц 32 разрядтық (x86) немесе 64 разрядтық (x64) процессор
  • 2 ГБ қатты диск
  • Microsoft® Internet Explorer
  • CD-ROM/DVD немесе интернет
  • USB

Windows Server 2003 (тек 32 разрядтық үшін)

  • Intel Pentium® II, Celeron® немесе 233 МГц үйлесімді процессор
  • 750 Мб қатты диск
  • Microsoft® Internet Explorer 6
  • CD-ROM/DVD немесе интернет
  • USB

Mac (жүйеге қойылатын ең аз талаптар)

  • Mac OS X v10.6, OS X Lion, OS X Mountain Lion

Ескерту: Аппараттық құралдың жүйе талаптарымен үйлесімді операциялық жүйе үшін www.apple.com және www.microsoft.com сайттарын қараңыз.

Басып шығару жүйесінің компоненттері

Желі әкімшісінің бағдарламалық құралының компоненттері

HP Web Jetadmin

Желі әкімшілері HP өнімдерін әр түрлі операциялық жүйелерде конфигурациялау және басқару үшін HP Web Jetadmin бағдарламалық құралын пайдалана алады.

Ескерту: HP Web Jetadmin бағдарламасы бағдарламалық құралдың ықшам дискісінде болмайды. Желі әкімшілері HP Web Jetadmin бағдарламалық құралын төмендегі веб-сайттан жүктей алады: http://www.hp.com/go/webjetadmin

Mac OS X жүйесіне арналған HP утилитасы

Желі әкімшілері Mac OS X v10.6 және v10.7 Mountain Lion жүйелеріне арналған НР утилитасын компьютер арқылы HP өнімдерін конфигурациялау және басқару үшін пайдаланады. Басып шығару жүйесіндегі бағдарламалық құралдың ықшам дискісінде HP Utility утилитасы драйверді орнатудың бір бөлігі ретінде болады.

Windows операциялық жүйелеріне арналған HP драйверін қолдану утилитасы (DDU)

Желі әкімшілері HP драйверін қолдану утилитасын (DDU) ұйымға арналған компоненттерді қамтитын реттелетін принтер драйверінің орнату жиынтығын жасау үшін пайдаланады.

Қосымша ақпарат алу және соңғы нұсқаны жүктеу үшін http://www.hp.com/go/ddu сайтына өтіңіз.

Соңғы пайдаланушының бағдарламалық құралының компоненттері

Принтер драйверлері

Принтер драйвері басқа бағдарламалар принтер мүмкіндіктеріне қол жеткізу үшін пайдаланатын бағдарламалық құрал болып табылады. Әдетте, әр өнімге бір принтер драйверін орнатасыз. Өніммен берілетін басып шығару жүйесінің бағдарламалық құралының ықшам дискісінде төмендегі принтер драйверлері бар:

  • PCL 6 (Windows)
  • PostScript (Apple)

Соңғы принтер драйверлері мен басып шығару жүйесінің бағдарламалық құралын төмендегі веб-сайттан алуға болады: www.hp.com/support

Қосымша принтер драйверлерін HP дистрибьюторларынан немесе Интернеттегі ресурстардан алуға болады. Принтер драйверлерін және HP компаниясының басқа бағдарламаларын алу туралы қосымша мәлімет алу үшін пайдаланушы құжаттарын қараңыз.

Өнім құжаттамасы

Қосымша құжаттаманы төмендегі веб-сайттан қараңыз: www.hp.com/support

Жою бағдарламасы

Windows HP басып шығару жүйесінің компоненттерінің кез келгенін немесе барлығын таңдау және жою үшін жою утилитасын пайдаланыңыз. Қосымша нұсқаулар алу үшін осы құжаттағы «ЖОЮ БАҒДАРЛАМАСЫ» бөлімін қараңыз.

Ең соңғы принтер драйверлері

Ең соңғы принтер драйверлері мен өнімнің бағдарламалық құралын төмендегі веб-сайттан алуға болады: www.hp.com/support

БЕЛГІЛІ АҚАУЛЫҚТАР, ТҮЗЕТІЛГЕН АҚАУЛЫҚТАР ЖӘНЕ ТӘСІЛДЕР

Басып шығару жүйесі бағдарламалық құралының жаңартылған белгілі ақаулықтарының тізімін төмендегі веб-сайттан табуға болады: www.hp.com/support

Тиісті операциялық жүйе мен принтер драйверінің нұсқасы үшін принтер драйверін жүктеу бетіндегі Release Notes (Шығарылым жазбалары) немесе Readme File (Readme файлы) сілтемелерін басыңыз.

Орнату жөніндегі нұсқаулар (UPD емес)

Windows XP, Windows Vista, Windows 7 және Windows 8

Windows жүйесінің жұмыс ортасында ықшам дискідегі орнату бағдарламалық құралы іске қосылған операциялық жүйе нұсқасын анықтайды. HP бағдарламалық құралы Windows жүйесінде таңдалған тілде орнатылады. Мысалы, егер сіз Windows жүйесінің ағылшын тіліндегі нұсқасын іске қосып отырсаңыз және испан тілін орнатқан болсаңыз, HP орнату утилитасы тиісті Windows нұсқасы үшін басып шығару бағдарламалық құралының испан тіліндегі нұсқасын орнатады. Ескерту: Windows жүйесінде таңдалған тілге HP бағдарламалық құралы қолдау көрсетпесе, HP бағдарламалық құралы ағылшын тілінде орнатылады.

Ескерту: Бағдарламалық құралды орнатпас бұрын өнімді USB кабелі арқылы компьютерге жалғау (сондай-ақ, «Plug and Play» деп аталады) ұсынылмайды. Қосымша ақпарат алу үшін орнату нұсқаулығын қараңыз.

Ескерту: Барлық Windows операциялық жүйелерінде басып шығару жүйесін орнату үшін әкімші құқықтары қажет.

Ықшам дискіден орнату

  1. Барлық бағдарламаларды жабыңыз.
  2. Ықшам дискіні салыңыз.
    • Негізгі мәзір пайда болғанда, орнату келісімін қарап шығып, қабылдаңыз, одан кейін Next (Келесі) түймешігін басыңыз.
    • Экрандағы нұсқауларды орындаңыз.
  3. Егер HP басып шығару жүйесінің орнату бағдарламасы 30 секундтан кейін іске қосылмаса, 4-8-қадамдарды орындаңыз.
  4. Іске қосу түймешігін таңдаңыз. (Vista, Windows 7 және Windows 8 компьютерінде Windows түймесін басып тұрып, R пернесін басыңыз немесе Керек-жарақтар тармағына өтіңіз және Іске қосу түймешегін басыңыз.)
  5. Ықшам дискінің түбірлік каталогына өтіңіз.
  6. SETUP.EXE файлын таңдаңыз. Открыть (Ашу) түймешігін басып, OK түймешігін басыңыз.
  7. Негізгі мәзір пайда болғанда, орнату келісімін қарап шығып, қабылдаңыз, одан кейін Next (Келесі) түймешігін басыңыз.
  8. Экрандағы нұсқауларды орындаңыз.

Интернеттен жүктеу арқылы орнату

Егер басып шығару жүйесін немесе драйверді Интернеттен жүктеп алсаңыз, алдымен EXE файл(дар)ын іске қосу қажет болуы мүмкін. Егер SETUP.EXE автоматты түрде іске қосылмаса, оның түбірлік орналасқан жеріне өтіп, файлды екі рет басыңыз да, экрандағы нұсқауларды орындаңыз.

Mac OS X v10.6, v10.7 және Mountain Lion

Тікелей байланыс (USB)

  1. Өнімнің қосулы екенін тексеріңіз.
  2. Ықшам дискіні CD-ROM дискіенгізгісіне салыңыз. Жұмыс үстеліндегі ықшам дискінің белгішесін екі рет басыңыз.
  3. HP Officejet Pro X451/X551 принтері немесе HP Officejet Pro X476/X576 көп функциялы принтер орнатушысының қалтасындағы орнатушы белгішесін екі рет басыңыз.
  4. Компьютер экранындағы нұсқауларды орындаңыз.
  5. USB кабелімен өнімнің USB порты мен компьютердің USB портын қосыңыз. Стандартты 2 метрлік (6,56 футтық) USB кабелін пайдаланыңыз.

    6. Ескерту: Өнім компьютерге қосылғанда, USB принтерінің басып шығару кезегі автоматты түрде жасалады. Алайда, орнату бағдарламасы USB кабелі қосылғанша іске қосылмаған жағдайда, кезек жалпы PPD файлын пайдаланады.

  6. Apple мәзірінен Системные настройки (Жүйе параметрлері), содан кейін Печать и факс (Басып шығару және факс) опциясын таңдаңыз.
  7. Добавить (Қосу) немесе + түймешігін басып, Браузер по умолчанию (Әдепкі шолғыш) немесе По умолчанию (Әдепкі) опциясын таңдаңыз. Принтер шолғышынан өнімнің атын таңдаңыз.
  8. Добавить (Қосу) түймешігін басыңыз. Устанавливаемые дополнения (Орнатылатын опциялар) диалогтық терезесі пайда болады. Өнім параметрлерінің дұрыстығын тексеріңіз.
  9. Бағдарламалық құралдың дұрыс орнатылғанын тексеру үшін кез келген бағдарламадан бір сынақ бетін басып шығарыңыз.

Желі байланысы

  1. Желі кабелін өнім мен желілік порт арасында жалғаңыз.
  2. Ықшам дискіні CD-ROM дискіенгізгісіне салыңыз. Ықшам диск автоматты түрде іске қосылмаса, жұмыс үстеліндегі ықшам диск белгішесін екі рет басыңыз.
  3. HP Officejet Pro X451/X551 принтері немесе HP Officejet Pro X476/X576 көп функциялы принтер орнатушысының қалтасындағы орнатушы белгішесін екі рет басыңыз.
  4. Компьютер экранындағы нұсқауларды орындаңыз.
  5. Apple мәзірінен Системные настройки (Жүйе параметрлері), содан кейін Печать и факс (Басып шығару және факс) опциясын таңдаңыз.
  6. Добавить (Қосу) немесе + түймешігін басыңыз.
  7. Байланыс түрін таңдаңыз (әдепкі шолғыш немесе IP мекенжайын басып шығару).

    8. Әдепкі шолғыш

    • Тізімнен өнімді таңдаңыз.
    • Егер принтер таңдалмаған болса, Басып шығару үшін пайдалану ашылмалы тізімінен принтер моделін таңдаңыз.

    IP мекенжайын басып шығару

    • Протокол ашылмалы тізімінен Сокет/HP JetDirect моделін таңдаңыз.
    • Өнімнің IP мекенжайын енгізіңіз.
    • Егер принтер таңдалмаған болса, Басып шығару үшін пайдалану ашылмалы тізімінен принтер моделін таңдаңыз.
  8. Добавить (Қосу) түймешігін басыңыз. Устанавливаемые дополнения (Орнатылатын опциялар) диалогтық терезесі шығады. Пайдаланылатын өнім опцияларын таңдаңыз.
  9. Бағдарламалық құралдың дұрыс орнатылғанын тексеру үшін кез келген бағдарламадан бір сынақ бетін басып шығарыңыз.

Нұсқауларды жою

Windows XP

  1. Пуск (Бастау) түймешігін басып, содан кейін Параметры (Параметрлер) тармағын таңдаңыз, содан кейін Панель управления (Басқару тақтасы) және Установка и удаление программ (Бағдарламаларды қосу немесе жою) тармақтарын таңдаңыз.
  2. HP Officejet Pro X451/X551 принтерін немесе HP Officejet Pro X476/X576 көп функциялы принтерді немесе жойғыңыз келетін бағдарламалық құрал компонентін таңдаңыз және Алып тастау түймешігін басыңыз.
  3. Басып шығару жүйесінің кейбір немесе барлық компоненттерін жою үшін экрандағы нұсқауларды орындаңыз.

Windows Vista, Windows 7

  1. Windows Vista: Пуск (Бастау) түймешігін басып, Панель управления (Басқару тақтасы), одан кейін Программы и компоненты (Бағдарламалар мен мүмкіндіктер) тармағын таңдаңыз.
    Windows 7: Пуск (Бастау) түймешігін басып, Панель управления (Басқару тақтасы) және Программы (Бағдарламалар), одан кейін Программы и компоненты (Бағдарламалар мен мүмкіндіктер) тармақтарын таңдаңыз.
  2. HP Officejet Pro X451/X551 принтерін немесе HP Officejet Pro X476/X576 көп функциялы принтерді немесе жойғыңыз келетін бағдарламалық құрал компонентін таңдаңыз және Жою/өзгерту түймешігін басыңыз.
  3. Басып шығару жүйесінің кейбір немесе барлық компоненттерін жою үшін экрандағы нұсқауларды орындаңыз.

Windows 8

  1. Windows 8: Жұмыс үстелі режимінде Проводник (Файл жетектеушісі) параметрін ашыңыз, Рабочий стол (Жұмыс үстелі) түймешігін басып, Панель управления (Басқару тақтасы) түймешігін басыңыз, одан кейін Удаление программы (Бағдарламаны жою) түймешігін басыңыз.
  2. HP Officejet Pro X451/X551 принтерін немесе HP Officejet Pro X476/X576 көп функциялы принтерді немесе жойғыңыз келетін бағдарламалық құрал компонентін таңдаңыз және Жою/өзгерту түймешігін басыңыз.
  3. Басып шығару жүйесінің кейбір немесе барлық компоненттерін жою үшін экрандағы нұсқауларды орындаңыз.

Ескерту: Ықшам диск орнатушысы пайдаланылған болса, Пуск (Бастау), Программы (Бағдарламалар),HP, HP Officejet Pro X451/X551 принтері немесе HP Officejet Pro X476/X576 көп функциялы принтер немесе бағдарламалық құрал компонентінің астында табылған жоюшыны іске қосуға және жоюға болады.

Сканерлеуді орнату шеберлері

Ескерту: Таңдалған үлгілер үшін қол жетімді.

Электрондық поштаны орнату шеберіне сканерлеу

Осы шеберді электрондық поштаға сканерлеу мүмкіндігін жылдам орнату үшін пайдаланыңыз. Электрондық поштаға сканерлеу құжаттарды сканерлеуге және оларды алушы электрондық пошта мекенжайларына электрондық пошта қосымшалары ретінде жіберуге мүмкіндік бере отырып, өнімділікті арттырады.

Желілік қалтаны орнату шеберіне сканерлеу

Бұл шеберді Желілік қалтаға сканерлеу мүмкіндігінің параметрін жылдам орнату үшін пайдаланыңыз. Желілік қалтаға сканерлеу мүмкіндігі құжаттарды сканерлеп, оларды компьютердегі белгілі бір қалталарға сақтауға мүмкіндік беру арқылы өнімділікті арттырады және файлдарды басқаруды жақсартады. Құжаттарды кейін мұрағаттау, өңдеу, электрондық пошта арқылы жіберу немесе басып шығару үшін шығарып алуға болады.

EWS ішінде шеберлерге кіру үшін өнімнің IP мекенжайын шолғышқа енгізіңіз.

Сканерлеу қойындысының сол жағындағы шарлау аймағынан Желілік қалтаны орнату байланысын таңдаңыз.

Шеберлерге Пуск (Бастау) мәзірі арқылы кіру үшін шеберлерді бағдарламалық құрал ықшам дискісінен орнатқан соң, өніміңізге арналған HP бағдарламалары тобын ашыңыз.

Тұтынушыға қолдау көрсету

Келесі қызметтердің кейбіреулері тек Америка Құрама Штаттарында көрсетіледі. Ұқсас қызметтерді басқа ел/аймақтарда пайдалануға болады.

Желі арқылы тұтынушыны қолдау төмендегі веб-сайтта бар: www.hp.com/support

Бағдарламалық құралды және қолдау көрсету туралы мәліметті алу туралы қосымша әдістерді пайдаланушы нұсқаулығынан немесе кіріс парақшасынан қараңыз.

Ескертулер

Сауда белгілерін растау

Microsoft, Windows, Windows XP және Windows Vista — Майкрософт корпорациясының АҚШ елінде тіркелген сауда белгілері.

Intel, Pentium және Celeron — АҚШ пен басқа елдердегі/аймақтардағы Intel корпорациясының сауда белгілері.

Кепілдік

Кепілдік пен қолдау жөніндегі толық ақпаратты пайдаланушы нұсқаулығынан қараңыз.

Лицензия

HP бағдарламалық құралының лицензиялық шарттары туралы толық ақпаратты пайдаланушы нұсқаулығынан қараңыз.

Авторлық құқық

© 2013 Copyright Hewlett-Packard Development Company, L.P.

Авторлық құқықтар туралы заңдарда рұқсат етілгеннен басқа жағдайларда алдын ала жазбаша рұқсатсыз көшіруге, бейімдеуге немесе аударуға тыйым салынады.

Осы құжаттағы ақпарат ескертусіз өзгертілуі мүмкін.

HP өнімдері мен қызметтеріне берілетін кепілдіктер тек сондай өнімдер мен қызметтерге қоса берілетін тікелей кепілдік мәлімдемелерінде көрсетілген. Осы құжаттағы ештеңе қосымша кепілдік деп түсінілмеуі тиіс. HP компаниясы осы құжаттағы ешбір техникалық немесе редакторлық қателер, не болмаса қамтылмай қалған мәліметтер үшін жауапты емес.

Беттің жоғарғы бөлігі


HP Officejet 安装说明

安装说明

HP Officejet Pro X451/X551 打印机系列
HP Officejet Pro X476/X576 多功能打印机系列

第 1 版： 2012 年 7 月

本文档提供具体的安装说明以及在安装和使用打印系统软件之前应了解的其它信息。

  • 如果需要支持打印、扫描和传真的全功能驱动程序，请安装包装盒中 CD 上的软件。
    注意：     仅在某些产品中支持传真功能。
  • 如果在托管环境中并且只需要打印功能，请安装 HP 通用打印驱动程序 (UPD)，网址为 www.hp.com/go/upd 。

内容

支持的操作系统

HP 通用打印驱动程序 (UPD)

可在网址为 www.hp.com/go/upd 中，找到 HP UPD PCL 5、HP UPD PCL 6、HP UPD PS 驱动程序和安装说明。

客户端操作系统支持：

  • Microsoft Windows 8；x86 和 x64。
  • Microsoft Windows 7 Starter、Home Premium、Professional、Enterprise 和 Ultimate；x86 和 x64。
  • Microsoft Windows Vista Business、Enterprise、Home Basic、Home Premium 和 Ultimate；x86 和 x64。

    注意： Microsoft 已于 2012 年 4 月停止了对 Windows Vista 的主流支持。HP 将继续尽最大努力支持已停产的 Vista 操作系统的当前 UPD 和工具。

  • Microsoft Windows XP（SP2 和更高版本）Home Edition 和 Professional；x86 和 x64。

    注意： Microsoft 已于 2009 年 4 月停止了对 Windows XP 的主流支持。HP 将继续尽最大努力支持已停产的 Windows XP 操作系统的当前 UPD 和工具。

服务器操作系统支持：

  • Windows 2003 Server（Standard Edition、Enterprise Edition）（32 位和 64 位）
  • Windows 2003 Server R2（Standard Edition、Enterprise Edition）（32 位和 64 位）
  • Windows Small Business Server 2003（32 位和 64 位）

  • Windows 2008 Server（Standard Edition、Enterprise Edition）（32 位和 64 位）
  • Windows Small Business Server 2008（64 位）
  • Windows 2008 Server R2（Standard Edition、Enterprise Edition）（64 位）
  • Windows Small Business Server 2011
  • Windows Server 2012
  • Windows 群集 (Windows Server 2008 R2)
  • Windows 终端服务 (Windows Server 2008 R2)
  • Windows 2003 Small Business Server 终端服务
  • Windows 2003 Server 终端服务
  • Windows 2003 Server 终端服务（采用带 Feature Release 3 的 Citrix Metaframe XP）
  • Windows Server 2003 终端服务（带 Citrix Presentation Server 4.0）
  • Windows Server 2003 终端服务（带 Citrix Presentation Server 4.5）
  • Windows Server 2008 终端服务
  • Windows Server 2008 终端服务（带 Citrix XenApp）
  • Citrix（打印）： Xen Server 5.6、Xen Desktop 5.5、Citirx XenApps 6.0、Citrix XenApp 6.5
  • Novell Netware 6、6.5，Open Enterprise Server 6.5
    （仅 Novell iPrint 支持）
  • Linux（有关详细信息，请参阅 http://hplipopensource.com/hplip-web/index.html）
  • SAP（有关详细信息，请参阅 http://www.hp.com/go/sap/drivers）。

注意： 有关 HP 通用打印驱动程序 (UPD) 的客户端和服务器操作系统的其它详细信息，请访问 www.hp.com/go/upd，然后单击 Specifications（规格）选项卡。

注意： Microsoft 已不再继续提供对 Windows XP 的主流支持。但是，HP 将继续尽最大努力为其在 Windows XP 中的打印驱动程序提供支持。

注意： 有关更新信息，请参考驱动程序下载页上的最新发行说明。

HP 软件 CD

安装用于 Windows 操作系统的 HP PCL 6 驱动程序以及其它可选软件。安装用于 Mac 操作系统的 Mac 驱动程序和 Mac 实用程序。

支持的操作系统：

  • Windows XP 32 位（Service Pack 3 和更高版本）
  • Windows Vista 32 位和 64 位
  • Windows 7 32 位和 64 位
  • Windows 8 32 位和 64 位
  • Mac OS X v10.6、v10.7 和 Mountain Lion

注意：

  1. 不支持 Windows Server Editions 使用包装箱内 CD 安装的方法。可通过 IT 管理员的命令行安装方法和 UPD 驱动程序选择 Windows Server Editions 的支持。对于 IT 管理员，请访问 www.hp.com/support 获取《IT 管理员安装指南》。可以从 www.hp.com/go/upd 获取 UPD 驱动程序。
  2. 包装箱内 CD 不支持使用 Wireless Enterprise Security 设置打印机。要使用 Wireless Enterprise 或 802.1x Security 设置打印机，可以使用打印机的嵌入式 Web 服务器（建议设置单台打印机时使用）或 HP Web Jetadmin (WJA)（建议设置多台打印机时使用）设置网络打印机。

软件和支持站点

产品软件下载页的软件，网址为： www.hp.com/support

HP UPD PCL 6、PCL 5、PS： www.hp.com/go/upd

HP Managed Print Administrator (MPA)： www.hp.com/go/mpa

注意： MPA 工具不支持为这些产品设置打印模式。位于 www.hp.com/go/upd 的 Documentation（文档）选项卡上标题为“HP Universal Print Driver - Creating and Deploying Managed Printer Lists for the Universal Print Driver with HP Web Jetadmin 8.0 for use with the Active Directory Administrative Templates”（HP 通用打印驱动程序 - 使用 HP Web Jetadmin 8.0 为通用打印驱动程序创建和部署托管打印机列表以用于 Active Directory 管理模板）的白皮书提供了设置打印机模式的方法。

HP Driver Deployment Utility，网址为： www.hp.com/go/ddu
在企业环境中，使用 DDU 封装和部署驱动程序，包括静默安装。

HP Driver Configuration Utility，网址为： www.hp.com/go/dcu
在部署之前，使用 DCU 配置驱动程序功能，如双面打印。

Citrix 和 Windows 终端服务，网址为： www.hp.com/go/upd
在此站点上，单击 Documentation（文档）选项卡，然后打开 HP Universal Print Driver – System Administrator’s Guide（HP 通用打印驱动程序 - 系统管理员指南）

Linux 打印驱动程序，网址为： www.hplip.net

Unix 驱动程序/型号脚本，网址为： www.hp.com/go/unix、www.hp.com/go/unixmodelscripts 和 www.hp.com/go/jetdirectunix_software

Novell，网址为： www.novell.com/iprint

SAP 设备类型/配置文件，网址为： www.hp.com/go/sap/drivers 和 www.hp.com/go/sap/print

HP Web Jetadmin，网址为： www.hp.com/go/webjetadmin
在 Windows 企业环境中，使用 WJA 管理打印机、部署驱动程序、更新固件等。

HP ePrint，网址为： www.eprintcenter.com（仅可用于某些机型）

HP ePrint Mobile 驱动程序，网址为： www.hp.com/go/eprintmobiledriver（仅可用于某些机型）

Airprint，网址为： www.hp.com/go/airprint（仅可用于某些机型）

HP 软件 CD 的系统要求

Windows（最低系统要求）

Windows® 7、8、8.1

  • 1 GHz 32 位 (x86) 或 64 位 (x64) 处理器
  • 2 GB 硬盘
  • Microsoft® Internet Explorer
  • CD-ROM/DVD 或 Internet
  • USB

Windows Vista®

  • 800 MHz 32 位 (x86) 或 64 位 (x64) 处理器
  • 2 GB 硬盘
  • Microsoft® Internet Explorer
  • CD-ROM/DVD 或 Internet
  • USB

Windows® XP SP3（仅限 32 位）

  • Intel Pentium® II、Celeron® 或 233 MHz 兼容处理器
  • 750 MB 硬盘
  • Microsoft® Internet Explorer 6
  • CD-ROM/DVD 或 Internet
  • USB

Mac（最低系统要求）

  • Mac OS X v10.6、OS X Lion、OS X Mountain Lion

注意： 有关操作系统对于兼容硬件系统的要求，请参阅 www.microsoft.com 和 www.apple.com。

打印系统组件

网络管理员软件组件

HP Web Jetadmin

网络管理员可以使用 HP Web Jetadmin 在各种操作系统中配置和管理 HP 产品。

注意： 在软件 CD 中未包括 HP Web Jetadmin。网络管理员可从以下网站下载 HP Web Jetadmin 软件： http://www.hp.com/go/webjetadmin

用于 Mac OS X 的 HP Utility

网络管理员可使用用于 Mac OS X v10.6 和 v10.7 Mountain Lion 的 HP Utility 从计算机配置和管理 HP 产品。打印系统软件 CD-ROM 中包括 HP Utility，将它作为驱动程序安装的一部分。

用于 Windows 操作系统的 HP Driver Deployment Utility

网络管理员可使用 HP Driver Deployment Utility (DDU) 创建包括组织专用组件的自定义打印驱动程序安装包。

有关详细信息以及下载最新版本，请访问 http://www.hp.com/go/ddu。

最终用户软件组件

打印驱动程序

打印驱动程序是一个软件程序，其它软件程序使用它获得对产品功能的访问。通常，安装用于每个产品的一个打印驱动程序。产品随附的打印系统软件 CD 中包含以下打印驱动程序：

  • PCL 6 (Windows)
  • PostScript (Apple)

可在以下网站上获得最新的打印驱动程序和打印系统软件： www.hp.com/support

也可从 HP 分销商或从各种在线来源获得其它打印驱动程序。有关获得打印驱动程序和其它 HP 软件的详细信息，请参阅用户文档。

产品文档

有关文档，请查看以下网站： www.hp.com/support

卸载程序

使用卸载实用程序可选择和删除任何或所有 Windows HP 打印系统组件。有关更多说明，请参阅本文档的“卸载程序”部分。

最新打印驱动程序

可在以下网站获得最新的打印驱动程序和产品软件： www.hp.com/support

已知问题、已解决的问题和解决方法

可从以下网站获得打印系统软件已知问题的更新列表： www.hp.com/support

有关相应操作系统和打印驱动程序版本的信息，请单击打印驱动程序下载页上的 Release Notes（发行说明）或 Readme File（自述文件）链接。

安装说明（非 UPD）

Windows XP、Windows Vista、Windows 7 和 Windows 8

在 Windows 环境中，CD 安装程序或安装软件会检测正在运行的操作系统的版本。将 HP 软件安装为在 Windows 中选择的语言版本。例如，如果正在运行英文版的 Windows 但语言首选项设置为西班牙语，则 HP 安装实用程序将安装用于相应 Windows 版本的打印软件的西班牙语版本。注意： 如果 HP 软件不支持在 Windows 中选择的语言，则将 HP 软件安装为英语版本 。

注意： 不推荐先使用 USB 电缆将产品连接到计算机上再安装软件，即所谓的“即插即用”。有关详细信息，请参阅安装指南。

注意： 要在所有 Windows 操作系统上安装打印系统，需要具有管理员权限。

从 CD 安装

  1. 退出所有程序。
  2. 插入 CD。
    • 显示主菜单时，查看并接受安装协议，然后单击下一步。
    • 按照屏幕上的说明进行操作。
  3. 如果 HP 打印系统安装程序 30 秒后还没有启动，请完成步骤 4 至 8。
  4. 选择运行。（从 Vista、Windows 7 和 Windows 8 计算机中，按住 Windows 键并按 R，或导航到附件然后单击运行。）
  5. 浏览至 CD 驱动器上的根目录。
  6. 选择 SETUP.EXE 文件。单击打开，然后单击确定。
  7. 显示主菜单时，查看并接受安装协议，然后单击下一步。
  8. 按照屏幕上的说明进行操作。

从 Internet 下载安装

如果从 Internet 下载打印系统或驱动程序，则可能需要先运行 EXE 文件。如果 SETUP.EXE 没有自动运行，请浏览至根位置，双击该文件，然后按照屏幕上的说明进行操作。

Mac OS X v10.6、v10.7 和 Mountain Lion

直接连接 (USB)

  1. 确保已打开产品。
  2. 将 CD 放入 CD-ROM 驱动器。在桌面上双击 CD 图标。
  3. 双击 HP Officejet Pro X451/X551 打印机或 HP Officejet Pro X476/X576 多功能打印机安装程序文件夹中的安装程序图标。
  4. 按照计算机屏幕上的说明进行操作。
  5. 用一根 USB 电缆连接产品 USB 端口和计算机 USB 端口。使用 2 米（6.56 英尺）长的标准 USB 电缆。

    6. 注意： 当产品连接至计算机时，系统会自动创建 USB 打印机队列。但是，如果安装程序在连接 USB 电缆之前尚未运行，则队列将使用通用 PPD。

  6. 从 Apple 菜单中单击系统预置，然后单击打印与传真。
  7. 单击添加或 +，然后选择默认浏览器或默认。从打印机浏览器中选择产品名称。
  8. 单击添加。此时将出现可安装选项对话框。确认产品选项是正确的。
  9. 在任意软件程序中打印测试页，确保已正确安装该软件。

网络连接

  1. 用网络电缆连接产品和网络端口。
  2. 将 CD 放入 CD-ROM 驱动器。如果 CD 未自动运行，请双击桌面上的 CD 图标。
  3. 双击 HP Officejet Pro X451/X551 打印机或 HP Officejet Pro X476/X576 多功能打印机安装程序文件夹中的安装程序图标。
  4. 按照计算机屏幕上的说明进行操作。
  5. 从 Apple 菜单中单击系统预置，然后单击打印与传真。
  6. 单击添加或 +。
  7. 选择连接类型（默认浏览器或 IP 打印）。

    8. 默认浏览器

    • 从列表中选择产品。
    • 如果尚未选择打印机型号，请从打印使用下拉列表中选择打印机型号。

    IP 打印

    • 从协议下拉列表中，选择套接字/HP JetDirect。
    • 输入产品的 IP 地址。
    • 如果尚未选择打印机型号，请从打印使用下拉列表中选择打印机型号。
  8. 单击添加。此时将显示可安装选项对话框。选择要使用的产品选项。
  9. 在任意软件程序中打印测试页，确保已正确安装该软件。

卸载说明

Windows XP

  1. 单击开始，依次选择设置和控制面板，然后选择添加或删除程序。
  2. 选择 HP Officejet Pro X451/X551 打印机或 HP Officejet Pro X476/X576 多功能打印机或要卸载的软件组件，然后单击删除。
  3. 按照屏幕上的说明删除部分或全部打印系统组件。

Windows Vista、Windows 7

  1. Windows Vista： 依次单击开始、控制面板和程序和功能。
    Windows 7： 依次单击开始、控制面板、程序，然后单击程序和功能。
  2. 选择 HP Officejet Pro X451/X551 打印机或 HP Officejet Pro X476/X576 多功能打印机或要卸载的软件组件，然后单击卸载/更改。
  3. 按照屏幕上的说明删除部分或全部打印系统组件。

Windows 8

  1. Windows 8： 处于桌面模式时，打开资源管理器，依次单击桌面、控制面板和卸载程序。
  2. 选择 HP Officejet Pro X451/X551 打印机或 HP Officejet Pro X476/X576 多功能打印机或要卸载的软件组件，然后单击卸载/更改。
  3. 按照屏幕上的说明删除部分或全部打印系统组件。

注意： 如果是使用 CD 安装的，则还可以运行位于开始、程序、HP、HP Officejet Pro X451/X551 打印机或 HP Officejet Pro X476/X576 多功能打印机或软件组件、卸载下的卸载程序。

扫描设置向导

注意： 仅可用于某些机型。

扫描至电子邮件设置向导

使用此向导可快速设置“扫描至电子邮件”功能。通过“扫描至电子邮件”，可扫描文档并将其作为电子邮件附件发送到收件人的电子邮件地址，从而提高工作效率。

扫描至网络文件夹设置向导

使用此向导可快速设置扫描至网络文件夹功能。通过扫描至网络文件夹，可扫描文档并将其保存到计算机上的特定文件夹，从而提高工作效率并改进文件管理。以后可检索文档以进行存档、编辑、发送电子邮件或打印。

要在 EWS 中访问这些向导，请向浏览器中输入产品的 IP 地址。

从扫描选项卡左侧导航区域中选择网络文件夹设置链接。

要从开始菜单访问这些向导，从软件安装程序 CD 安装向导之后，请打开产品的 HP 程序组。

客户支持

以下某些服务仅在美国提供。其它国家/地区提供类似的服务。

以下网站提供在线客户支持： www.hp.com/support

要了解获取软件和支持信息的其它方法，请参阅用户指南或包装箱内的宣传单。

声明

商标说明

Microsoft、Windows、Windows XP 和 Windows Vista 是 Microsoft Corporation 在美国的注册商标。

Intel、Pentium 和 Celeron 是 Intel Corporation 在美国和其它国家/地区的商标。

保修

有关完整的保修和支持信息，请参阅用户指南。

许可

有关完整的 HP 软件许可协议条款，请参阅用户指南。

版权

© 2013 版权所有 Hewlett-Packard Development Company, L.P.

未经事先书面许可，严禁进行任何形式的复制、改编或翻译，除非版权法另行允许。

此处包含的信息如有更改，恕不另行通知。

HP 产品与服务仅有的担保已在这类产品与服务附带的明确担保声明中阐明。本文档中的任何信息均不构成额外的保修条款。HP 不对本文档中所包含的技术或编辑方面的错误或遗漏负责。

返回页面顶部


Napomene o instalaciji za HP Officejet

Napomene o instalaciji

Serija štampača HP Officejet Pro X451/X551
Serija višefunkcionalnih štampača HP Officejet Pro X476/X576

1. izdanje: jul 2012.

Ovaj dokument sadrži detaljna uputstva za instalaciju, kao i ostale informacije koje bi trebalo da znate pre instalacije i korišćenja štampača.

  • Ako želite upravljački program sa svim funkcijama koji podržava štampanje, skeniranje i faks, instalirajte softver sa CD-a u kutiji.
    Napomena:     Mogućnost korišćenja faksa je podržana samo u nekim proizvodima.
  • Ako ste u kontrolisanom okruženju i želite samo da štampate, instalirajte HP Universal Print Driver (UPD) sa lokacije www.hp.com/go/upd.

Sadržaj

Podržani operativni sistemi

HP Universal Print Driver (HP UPD)

HP UPD PCL 5, HP UPD PCL 6, HP UPD PS upravljačke programe i uputstva za instalaciju možete pronaći na lokaciji www.hp.com/go/upd.

Podržani klijentski operativni sistemi:

  • Microsoft Windows 8; x86 i x64.
  • Microsoft Windows 7 Starter, Home Premium, Professional, Enterprise i Ultimate; x86 i x64.
  • Microsoft Windows Vista Business, Enterprise, Home Basic, Home Premium i Ultimate; x86 i x64.

    Napomena: Microsoft je obustavio osnovnu podršku za operativni sistem Windows Vista u aprilu 2012. HP će i dalje ulagati napore da na najbolji način podrži trenutne UPD i alatke za obustavljeni operativni sistem Vista.

  • Microsoft Windows XP (SP2 i novije verzije) Home Edition i Professional; x86 i x64.

    Napomena: Microsoft je obustavio osnovnu podršku za Windows XP u aprilu 2009. HP će i dalje ulagati napore da na najbolji način podrži trenutne UPD i alatke za obustavljeni operativni sistem Windows XP.

Podržani serverski operativni sistemi:

  • Windows 2003 Server (Standard Edition, Enterprise Edition) (32-bitni i 64-bitni)
  • Windows 2003 Server R2 (Standard Edition, Enterprise Edition) (32-bitni i 64-bitni)
  • Windows Small Business Server 2003 (32-bitni i 64-bitni)

  • Windows 2008 Server (Standard Edition, Enterprise Edition) (32-bitni i 64-bitni)
  • Windows Small Business Server 2008 (64-bitni)
  • Windows 2008 Server R2 (Standard Edition, Enterprise Edition) (64-bitni)
  • Windows Small Business Server 2011
  • Windows Server 2012
  • Windows Cluster (Windows Server 2008 R2)
  • Windows Terminal Services (Windows Server 2008 R2)
  • Windows 2003 Small Business Server Terminal Services
  • Windows 2003 Server Terminal Services
  • Windows 2003 Server Terminal Services with Citrix Metaframe XP with Feature Release 3
  • Windows Server 2003 Terminal Services with Citrix Presentation Server 4.0
  • Windows Server 2003Terminal Services with Citrix Presentation Server 4.5
  • Windows Server 2008 Terminal Services
  • Windows Server 2008 Terminal Services with Citrix XenApp
  • Citrix (štampanje): Xen Server 5.6, Xen Desktop 5.5, Citirx XenApps 6.0, Citrix XenApp 6.5
  • Novell Netware 6, 6.5, Open Enterprise Server 6.5
    (podrška samo za Novell iPrint)
  • Linux (više informacija potražite na lokaciji http://hplipopensource.com/hplip-web/index.html
  • SAP (više informacija potražite na lokaciji http://www.hp.com/go/sap/drivers)

Napomena: Da biste dobili dodatne podatke o klijentskim i serverskim operativnim sistemima za HP Universal Print Driver (UPD), posetite adresu www.hp.com/go/upd i izaberite karticu Specifications (Specifikacije).

Napomena: Microsoft je obustavio glavnu podršku za Windows XP. Međutim, HP će i dalje ulagati napore da na najbolji način podrži svoje upravljačke programe za štampače u operativnom sistemu Windows XP.

Napomena: Ažurirane informacije potražite u najnovijim napomenama uz izdanje dostupnim na stranici za preuzimanje upravljačkih programa.

HP CD sa softverom

HP PCL 6 upravljački program instalira se za operativne sisteme Windows zajedno sa drugim opcionalnim softverom. Mac upravljački program i program Mac Utility instaliraju se za Mac operativne sisteme.

Podržani operativni sistemi:

  • Windows XP, 32-bitni (servisni paket 3 i noviji)
  • Windows Vista, 32-bitni i 64-bitni
  • Windows 7, 32-bitni i 64-bitni
  • Windows 8, 32-bitni i 64-bitni
  • Mac OS X v10.6, v10.7 i Mountain Lion

Napomene:

  1. Windows Server izdanja nisu podržana za metod instalacije sa CD-a iz kutije. Podrška za pojedina Windows Server izdanja obezbeđuje se putem metoda instalacije preko komandne linije za IT administratore i putem UPD upravljačkih programa. IT administratori, posetite lokaciju www.hp.com/support da biste nabavili vodič za instalaciju za IT administratore. UPD upravljački programi su dostupni na lokaciji www.hp.com/go/upd.
  2. CD iz kutije ne podržava podešavanje štampača pomoću funkcije Wireless Enterprise Security. Da biste štampač podesili pomoću funkcije Wireless Enterprise ili 802,1x Security, za podešavanje štampača na mreži može se koristiti ugrađeni Veb server štampača (preporučuje se za podešavanje jednog štampača) ili HP Web Jetadmin (WJA) (preporučuje se za podešavanje više štampača).

Lokacije za softver i podršku

Da biste preuzeli softver sa stranice za preuzimanje softvera za proizvod: www.hp.com/support

HP UPD PCL 6, PCL 5, PS: www.hp.com/go/upd

HP Managed Print Administrator (MPA): www.hp.com/go/mpa

Napomena: Alatka MPA ne podržava podešavanje režima štampanja za ove proizvode. Bela knjiga koja se nalazi na lokaciji www.hp.com/go/upd na kartici Documentation (Dokumentacija) pod naslovom „HP Universal Print Driver - Creating and Deploying Managed Printer Lists for the Universal Print Driver with HP Web Jetadmin 8.0 for use with the Active Directory Administrative Templates“ (HP Universal Print Driver – kreiranje i primena lista kontrolisanih štampača za Universal Print Driver uz HP Web Jetadmin 8.0 za korišćenje sa Active Directory administrativnim predlošcima) obezbeđuje metod za podešavanje režima štampanja.

Uslužni program za primenu HP upravljačkog programa: www.hp.com/go/ddu
DDU se koristi za pakovanje i primenu upravljačkih programa, što obuhvata i tihe instalacije, u poslovnim okruženjima.

Uslužni program za konfiguraciju HP upravljačkog programa: www.hp.com/go/dcu
DCU se koristi za konfigurisanje funkcija upravljačkih programa, na primer dvostranog štampanja, pre primene.

Citrix i Windows usluge terminala: www.hp.com/go/upd
Na ovoj lokaciji izaberite karticu Documentation Dokumentacija i otvorite dokument HP Universal Print Driver – System Administrator’s Guide (HP univerzalni upravljački program za štampanje – vodič za administratore sistema)

Linux upravljački programi za štampače: www.hplip.net

Unix upravljački programi/skripte modela: www.hp.com/go/unix, www.hp.com/go/unixmodelscripts i www.hp.com/go/jetdirectunix_software

Novell: www.novell.com/iprint

SAP tipovi uređaja/konfiguracione datoteke: www.hp.com/go/sap/drivers i www.hp.com/go/sap/print

HP Web Jetadmin: www.hp.com/go/webjetadmin
WJA se koristi u poslovnim okruženjima za upravljanje štampačima, primenu upravljačkih programa, ažuriranje firmvera itd.)

HP ePrint: www.eprintcenter.com (dostupno na pojedinim modelima)

HP ePrint upravljački program za mobilne uređaje: www.hp.com/go/eprintmobiledriver (dostupno na pojedinim modelima)

Airprint: www.hp.com/go/airprint (dostupno na pojedinim modelima)

Sistemski zahtevi za CD sa HP softverom

Windows (minimalni sistemski zahtevi)

Windows® 7, 8

  • Procesor: 1 GHz, 32-bitni (x86) ili 64-bitni (x64)
  • 2 GB HD
  • Microsoft® Internet Explorer
  • CD-ROM/DVD ili Internet
  • USB

Windows Vista®

  • Procesor: 800 MHz, 32-bitni (x86) ili 64-bitni (x64)
  • 2 GB HD
  • Microsoft® Internet Explorer
  • CD-ROM/DVD ili Internet
  • USB

Windows® XP SP3 (samo 32-bitni)

  • Intel Pentium® II, Celeron® ili kompatibilni procesor na 233 MHz
  • 750 MB HD
  • Microsoft® Internet Explorer 6
  • CD-ROM/DVD ili Internet
  • USB

Mac (minimalni sistemski zahtevi)

  • Mac OS X v10.6, OS X Lion, OS X Mountain Lion

Napomena: Pogledajte lokacije www.microsoft.com i www.apple.com da biste videli sistemske zahteve za hardver kompatibilan sa operativnim sistemom.

Komponente sistema za štampanje

Softverske komponente za administratore mreže

HP Web Jetadmin

Administratori mreže mogu da koriste HP Web Jetadmin za konfiguraciju i upravljanje HP proizvodima na raznim operativnim sistemima.

Napomena: HP Web Jetadmin se ne nalazi na CD-u sa softverom. Administratori mreže mogu da preuzmu softver HP Web Jetadmin sa sledeće Veb lokacije: http://www.hp.com/go/webjetadmin

HP Utility za Mac OS X

Administratori mreže mogu da koriste HP Utility za Mac OS X v10.6 i v10.7 Mountain Lion za konfigurisanje i upravljanje HP proizvodima sa računara. CD-ROM sa softverom za štampač sadrži HP Utility kao deo instalacije upravljačkog programa.

HP Driver Deployment Utility (DDU) za Windows operativne sisteme

Administratori mreže mogu da koriste HP Driver Deployment Utility (DDU) za kreiranje prilagođenih paketa za instalaciju upravljačkih programa za štampač koji sadrže komponente koje su jedinstvene za vašu organizaciju.

Dodatne informacije i vezu za preuzimanje najnovije verzije potražite na lokaciji http://www.hp.com/go/ddu.

Softverske komponente za krajnjeg korisnika

Upravljački programi štampača

Upravljački program za štampač jeste softver koji koriste drugi programi da bi dobili pristup funkcijama proizvoda. Obično se za svaki štampač instalira jedan upravljački program. CD sa softverom za štampač koji ste dobili uz proizvod sadrži sledeći upravljački program štampača:

  • PCL 6 (Windows)
  • PostScript (Apple)

Najnoviji upravljački programi i softver za štampače dostupni su na sledećoj Veb lokaciji: www.hp.com/support

Dodatni upravljački programi za štampač mogu se nabaviti od distributera preduzeća HP ili iz izvora na mreži. Više informacija o pronalaženju upravljačkih programa štampača i drugog HP softvera potražite u korisničkoj dokumentaciji.

Dokumentacija proizvoda

Dokumentaciju potražite na sledećoj Veb lokaciji: www.hp.com/support

Program za deinstalaciju

Program za deinstalaciju koristite da biste izabrali i uklonili pojedinačne ili sve komponente HP softvera za operativni sistem Windows. Pogledajte odeljak „Program za deinstalaciju“ u ovom dokumentu da biste dobili još uputstava.

Najnoviji upravljački programi za štampač

Najnoviji upravljački programi i softver za proizvod dostupni su na sledećoj Veb lokaciji: www.hp.com/support

Poznati i otklonjeni problemi i rešenja problema

Ažurirana lista poznatih problema za softver štampača dostupna je na sledećoj Veb lokaciji: www.hp.com/support

Kliknite na veze Release Notes (Napomene uz izdanje) ili Readme File (Datoteka „Pročitaj me“) na stranici za preuzimanje upravljačkog programa štampača za odgovarajući operativni sistem i verziju upravljačkog programa.

Uputstva za instalaciju (ako nije UPD)

Windows XP, Windows Vista, Windows 7 i Windows 8

Pri radu u Windows okruženju, softver za instalaciju sa CD-a detektuje verziju operativnog sistema koji koristite. HP softver se instalira na jeziku koji je izabran u operativnom sistemu Windows. Na primer, ako koristite verziju operativnog sistema Windows na engleskom jeziku, a jezičke postavke su vam postavljene na španski, HP program za instalaciju instalira verziju softvera za štampač na španskom za odgovarajuću verziju operativnog sistema Windows. Napomena: Ako HP softver ne podržava jezik izabran u operativnom sistemu Windows, HP softver će biti instaliran na engleskom jeziku.

Napomena: Povezivanje štampača sa računarom pomoću USB kabla pre instalacije softvera, takođe poznato kao „Plug and Play“, ne preporučuje se. Dodatne informacije potražite u uputstvu za instaliranje.

Napomena: Za instaliranje štampača na svim Windows operativnim sistemima potrebne su administratorske privilegije.

Instalacija sa CD-a

  1. Zatvorite sve programe.
  2. Ubacite CD.
    • Kad se pojavi glavni meni, pregledajte i prihvatite ugovore o instaliranju i kliknite na dugme Next (Dalje).
    • Pratite uputstva prikazana na ekranu.
  3. Ako se program za instalaciju HP štampača ne pokrene nakon 30 sekundi, pratite korake od 4 do 8.
  4. Izaberite stavku Run (Pokreni). (Na Vista, Windows 7 i Windows 8 računaru držite taster Windows i pritisnite taster R ili idite do stavke Accessories (Pribor) i izaberite stavku Run (Pokreni).)
  5. Idite u osnovni direktorijum CD jedinice.
  6. Izaberite datoteku SETUP.EXE. Kliknite na dugme Open (Otvori), a zatim na dugme OK (U redu).
  7. Kad se pojavi glavni meni, pregledajte i prihvatite ugovore o instaliranju i kliknite na dugme Next (Dalje).
  8. Pratite uputstva prikazana na ekranu.

Instaliranje putem Internet preuzimanja

Ako softver za štampač ili upravljački program preuzmete sa Interneta, možda ćete prvo morati da pokrenete EXE datoteke. Ako se datoteka SETUP.EXE ne pokrene automatski, pronađite matičnu lokaciju, dvaput kliknite na datoteku i pratite uputstva na ekranu.

Mac OS X v10.6, v10.7 i Mountain Lion

Direktna veza (USB)

  1. Proverite da li je uređaj uključen.
  2. Ubacite CD u CD-ROM jedinicu. Na radnoj površini kliknite dvaput na ikonu CD-a.
  3. Kliknite dvaput na ikonu programa za instalaciju u fascikli za instalaciju za HP Officejet Pro X451/X551 štampač ili HP Officejet Pro X476/X576 višefunkcionalni štampač.
  4. Sledite uputstva prikazana na ekranu računara.
  5. USB kablom povežite USB port uređaja i USB port računara. Upotrebite standardni USB kabl dužine 2 metra (6,56 stopa).

    6. Napomena: Redosled za štampanje na USB štampaču automatski se kreira kada se uređaj poveže sa računarom. Međutim, redosled će koristiti generički PPD ako se program za instaliranje ne pokrene pre povezivanja USB kabla.

  6. U Apple meniju izaberite stavku System Preferences (Željene opcije sistema), a zatim stavku Print & Fax (Štampanje i faks).
  7. Kliknite na dugmad Add (Dodaj) ili +, a zatim izaberite stavke Default Browser (Podrazumevani pregledač) ili Default (Podrazumevano). U prozoru „Printer Browser“ (Pregledač štampača) izaberite ime proizvoda.
  8. Kliknite na dugme Add (Dodaj). Pojaviće se dijalog Installable Options (Opcije za instalaciju). Proverite da li su podešene odgovarajuće opcije proizvoda.
  9. Iz bilo kog programa odštampajte probnu stranicu da biste se uverili da je softver pravilno instaliran.

Mrežna veza

  1. Mrežnim kablom povežite proizvod i mrežni port.
  2. Ubacite CD u CD-ROM jedinicu. Ako se disk ne pokrene automatski, dvaput kliknite na ikonu CD-a na radnoj površini.
  3. Kliknite dvaput na ikonu programa za instalaciju u fascikli za instalaciju za HP Officejet Pro X451/X551 štampač ili HP Officejet Pro X476/X576 višefunkcionalni štampač.
  4. Sledite uputstva prikazana na ekranu računara.
  5. U Apple meniju izaberite stavku System Preferences (Željene opcije sistema), a zatim stavku Print & Fax (Štampanje i faks).
  6. Kliknite na dugmad Add (Dodaj) ili +.
  7. Izaberite tip veze (Default Browser (Podrazumevani pregledač) ili IP Printing (IP štampanje)).

    8. Default Browser (Podrazumevani pregledač)

    • Izaberite proizvod sa liste.
    • Sa padajuće liste Print Using (Štampaj na) izaberite model štampača, ako već nije izabran.

    IP Printing (IP štampanje)

    • Na padajućoj listi Protocol (Protokol) izaberite stavku Socket/HP JetDirect.
    • Unesite IP adresu uređaja.
    • Sa padajuće liste Print Using (Štampaj na) izaberite model štampača, ako već nije izabran.
  8. Kliknite na dugme Add (Dodaj). Prikazuje se dijalog Installable Options (Opcije za instalaciju). Izaberite opcije proizvoda koje želite da koristite.
  9. Iz bilo kog programa odštampajte probnu stranicu da biste se uverili da je softver pravilno instaliran.

Uputstva za deinstalaciju

Windows XP

  1. Kliknite na dugme Start, izaberite stavku Settings (Postavke), izaberite stavku Control Panel (Kontrolna tabla), a zatim stavku Add or Remove Programs (Dodaj ili ukloni programe).
  2. Izaberite HP Officejet Pro X451/X551 štampač, HP Officejet Pro X476/X576 višefunkcionalni štampač ili softversku komponentu koju želite da deinstalirate i kliknite na dugme Remove (Ukloni).
  3. Pratite uputstva na ekranu da biste uklonili neke ili sve komponente softvera za štampač.

Windows Vista, Windows 7

  1. Windows Vista: Kliknite na dugme Start, izaberite stavku Control Panel (Kontrolna tabla), a zatim izaberite kategoriju Programs and Features (Programi i funkcije).
    Windows 7: Kliknite na dugme Start, izaberite stavku Control Panel (Kontrolna tabla), izaberite stavku Programs (Programi), a zatim izaberite kategoriju Programs and Features (Programi i funkcije).
  2. Izaberite HP Officejet Pro X451/X551 štampač, HP Officejet Pro X476/X576 višefunkcionalni štampač ili softversku komponentu koju želite da deinstalirate i kliknite na dugme Uninstall/Change (Deinstaliraj/promeni).
  3. Pratite uputstva na ekranu da biste uklonili neke ili sve komponente softvera za štampač.

Windows 8

  1. Windows 8: Dok ste u režimu radne površine, otvorite uslugu File Explorer (Istraživač datoteka), izaberite stavku Desktop (Radna površina), izaberite stavku Control Panel (Kontrolna tabla), a zatim stavku Uninstall a program (Deinstaliraj program).
  2. Izaberite HP Officejet Pro X451/X551 štampač, HP Officejet Pro X476/X576 višefunkcionalni štampač ili softversku komponentu koju želite da deinstalirate i kliknite na dugme Uninstall/Change (Deinstaliraj/promeni).
  3. Pratite uputstva na ekranu da biste uklonili neke ili sve komponente softvera za štampač.

Napomena: Ako ste koristili CD sa instalacijom, možete da pokrenete i deinstalaciju koja se nalazi u okviru Start, Programs (Programi), HP, HP Officejet Pro X451/X551 štampač ili HP Officejet Pro X476/X576 višefunkcionalni štampač odnosno softverska komponenta, Uninstall (Deinstaliraj).

Čarobnjaci za instalaciju skenera

Napomena: Dostupno na pojedinim modelima.

Čarobnjak za podešavanje skeniranja u e-poštu

Koristite ovaj čarobnjak za brzo podešavanje funkcije skeniranja u e-poštu. Skeniranje u e-poštu povećava produktivnost tako što vam omogućava da skenirate dokumente i šaljete ih kao priloge u e-porukama na e-adrese primalaca.

Čarobnjak za podešavanje funkcije skeniranja u mrežnu fasciklu

Koristite ovaj čarobnjak za brzo podešavanje funkcionalnosti Skeniraj u mrežnu fasciklu. Skeniranje u mrežnu fasciklu povećava produktivnost i poboljšava upravljanje datotekama tako što vam omogućava da skenirate dokumente i sačuvate ih u određenim fasciklama na računaru. Kasnije možete preuzeti dokumente da biste ih arhivirali, uređivali, slali e-poštom ili štampali.

Da biste pristupili čarobnjacima u softveru EWS, otkucajte IP adresu proizvoda u pregledaču.

Na kartici Scan (Skeniranje) izaberite vezu Network Folder Setup (Podešavanje mrežne fascikle) u levoj oblasti za navigaciju.

Da biste pristupili čarobnjacima iz menija Start, nakon instaliranja čarobnjaka sa CD-a za instalaciju programa otvorite grupu HP programa za proizvod.

Korisnička podrška

Neke od sledećih usluga dostupne su samo u SAD. Slične usluge su dostupne u drugim zemljama/regionima.

Podrška za korisnike na mreži je dostupna na sledećoj Veb lokaciji: www.hp.com/support

Pogledajte vodič za korisnike ili letak koji se dobija u kutiji da biste saznali dodatne metode pronalaženja informacija o softveru i podršci.

Napomene

Obaveštenja o žigovima

Microsoft, Windows, Windows XP i Windows Vista su registrovani žigovi korporacije Microsoft u SAD.

Intel, Pentium i Celeron su žigovi korporacije Intel u SAD i drugim zemljama.

Garancija

Kompletne informacije o garanciji i podršci potražite u vodiču za korisnike.

Licenca

Kompletne informacije o uslovima licenciranja HP softvera potražite u vodiču za korisnike.

Autorska prava

© 2013 Copyright Hewlett-Packard Development Company, L.P.

Zabranjeni su reprodukovanje, adaptacija i prevođenje bez prethodne pisane dozvole, osim u onoj meri u kojoj to dozvoljava zakon o autorskom pravu.

Informacije koje su ovde navedene podložne su promeni bez prethodnog obaveštenja.

Jedine postojeće garancije za proizvode i usluge preduzeća HP izložene su u izričitoj garanciji koja se dobija uz te proizvode i usluge. Ništa u ovom tekstu ne može se protumačiti kao dodatna garancija. HP ne snosi odgovornost za tehničke i uređivačke greške ili propuste u ovom dokumentu.

Vrh stranice