NavPage

HP ReadMe


الملف التمهيدي من HP

الملف التمهيدي لطابعة HP

آخر تحديث: 12 يونيو, 2013

شكرًا على شرائك منتج HP. يمكنك الرجوع إلى هذا المستند أثناء تثبيت جهاز وبرنامج طابعة HP الخاص بك واستخدامهما.

يوفر موقع HP على الويب معلومات إضافية حول الدعم وترقيات البرامج وتعليمات تثبيت البرامج وإزالتها وكذلك دعم أنظمة التشغيل الجديدة ومعلومات الدعم العامة لطابعة HP الخاصة بك. الارتباط الخاص بموقع HP على الويب هو www.hp.com/support.

‏المحتويات

متطلبات الإعداد والنظام

يجب أن يلبي النظام الخاص بك الحد الأدنى من متطلبات النظام التالية والمتطلبات المناسبة لنظام التشغيل الخاص بك قبل أن تقوم بتثبيت هذا البرنامج. ستكون وظائف برنامج طابعة HP محدودة على الأنظمة التي لا تفي بالحد الأدنى لمتطلبات النظام.

الحد الأدنى للمتطلبات

  • محرك أقراص CD/DVD أو اتصال بالإنترنت لتنزيل برامج HP
  • منفذ USB وكابل USB للأجهزة المتصلة من خلال USB
  • تتطلب ميزات التوصيل بالشبكة والاتصالات اللاسلكية توفير بيئة شبكة تعمل بشكل صحيح (شبكة Ethernet أو اتصال لاسلكي 802.11b/g/n، وفقًا لمنتج HP)

    ملاحظة: تقوم هذه الطابعة بالاتصال عند معدل تردد 2.4 جيجاهرتز فقط. إذا كانت شبكتك تتضمن ميزة التشفير، فإن هذه الطابعة تدعم أنواع التشفير WEP-Open، أو WEP-Shared، أو WPA TKIP، أو WPA AES, أو WPA2 AES فقط.

  • شاشة عرض SVGA بألوان 16 بت (من المستحسن أن تكون الدقة 1024 × 768 أو أعلى)
  • 2 جيجابايت من مساحة القرص الثابت المتوفرة لتثبيت البرنامج
  • مستعرض Microsoft® Internet Explorer 6 أو إصدار أحدث

    ملاحظة: يجب توفر Microsoft Internet Explorer 7 أو أي إصدار أحدث عند استخدام "خادم الويب المضمّن" (EWS).

  • تتطلب بعض البرامج المضمّنة توفر اتصال بالإنترنت
  • يوصى بتوفر برنامج Adobe® Acrobat® Reader 5 أو إصدار أحدث

الحد الأدنى لمتطلبات أنظمة Windows

Microsoft Windows® 8

  • معالج بسرعة 1 جيجاهرتز إصدار 32‏ بت (‎x86‏) أو 64‏ بت (‎x64‏)
  • ذاكرة وصول عشوائي سعة 1 جيجابايت 32‏ بت (‎x86‏) أو 2 جيجابايت 64‏ بت (‎x64‏)
  • قرص ثابت سعة 2 جيجابايت

Microsoft Windows® 7

  • معالج بسرعة 1 جيجاهرتز إصدار 32‏ بت (‎x86‏) أو 64‏ بت (‎x64‏)
  • ذاكرة وصول عشوائي سعة 1 جيجابايت 32‏ بت (‎x86‏) أو 2 جيجابايت 64‏ بت (‎x64‏)
  • قرص ثابت سعة 2 جيجابايت

®Microsoft Windows Vista

  • معالج بسرعة 800‏ ميجاهرتز إصدار 32‏ بت (‎x86‏) أو 64‏ بت (‎x64‏)
  • ذاكرة وصول عشوائي سعة 1 جيجابايت 32‏ بت (‎x86‏) أو 2 جيجابايت 64‏ بت (‎x64‏)
  • قرص ثابت سعة 2 جيجابايت

نظام التشغيل Microsoft Windows® XP حزمة الخدمة SP3 (لإصدارات 32 بت فقط)

  • معالج Intel® Pentium® II أو ®Celeron أو معالج متوافق بسرعة 233 ميجاهرتز
  • ذاكرة وصول عشوائي 128 ميجابايت
  • قرص ثابت سعة 750 ميجابايت

    • ملاحظة: لا يدعم هذا المنتج أنظمة Windows XP Professional الإصدار x64 و2000، و95، و98، و98 Second Edition وMe و3.1، وNT® 4.0، وDOS وWindows Server 2003/2003 R2 وWindows Server 2008/2008 R2.

توافق الشبكة مع نظام التشغيل

  • نظام التشغيل Microsoft Windows 2003 Server (إصدار 32 بت و64 بت) (إصدار Standard وEnterprise)
  • نظام التشغيل Microsoft Windows 2003 Server R2 (إصدار 32 بت و64 بت) (إصدار Standard وEnterprise)
  • نظام التشغيل Windows Small Business Server 2003 (إصدار 32 بت و64 بت)
  • نظام التشغيل Microsoft Windows 2008 Server (إصدار 32 بت و64 بت) (إصدار Standard وEnterprise)
  • نظام التشغيل Windows Small Business Server 2008 (إصدار 64 بت)
  • نظام التشغيل Microsoft Windows 2008 Server R2 (إصدار 64 بت) (إصدار Standard وEnterprise)
  • نظام التشغيل Windows Small Business Server 2011
  • نظام التشغيل Microsoft Windows Server 2012
  • نظام التشغيل Microsoft Windows Cluster (نظام Windows Server 2008 R2)
  • نظام التشغيل Windows Terminal Services (نظام Windows Server 2008 R2)
  • Microsoft Windows 2003 Small Business Server Terminal Services
  • Microsoft Windows 2003 Server Terminal Services
  • Microsoft Windows 2003 Server Terminal Services مع Citrix Metaframe XP مع Feature Release 3
  • Microsoft Windows 2003 Server Terminal Services مع Citrix Presentation Server 4.0 و4.5
  • Microsoft Windows Server 2008 Terminal Services
  • Microsoft Windows Server 2008 Terminal Services مع Citrix XenApp
  • Citrix® (Print): XenServer 5.6 وXenDesktop 5.5 وCitrix XenApps 6.0 و6.5
  • Novell® NetWare® 6 و6.5 وOpen Enterprise Server 6.5 (دعم Novell iPrint فقط)

كيفية تثبيت دليل المستخدم‏‏‏‏‏‏

اعتمادًا على الخيار الذي تحدده عند تثبيت برامج HP، قد لا يتم تثبيت دليل المستخدم على الكمبيوتر الخاص بك.

لتثبيت دليل المستخدم، استكمل الخطوات الآتية:

  1. أدخل القرص المضغوط الخاص بالبرنامج والمزود مع الطابعة في الكمبيوتر الخاص بك، ثم اتبع الإرشادات التي تظهر على الشاشة.
  2. في الشاشة التي تعرض البرامج الموصى بها، قم بتحديد الخيار Help (تعليمات) في الاسم.
  3. اتبع الإرشادات التي تظهر على الشاشة للانتهاء من تثبيت دليل المستخدم.

تلميح: إذا لم تستطع العثور على القرص المضغوط الخاص ببرامج طابعة HP، أو في حالة عدم وجود محرك أقراص مضغوطة CD أو DVD في جهاز الكمبيوتر، فيمكنك تنزيل برامج الطابعة من موقع دعم HP على الويب على العنوان (www.hp.com/support). ومن موقع الويب هذا، ابحث عن الطابعة الخاصة بك، ثم حدد Software & Driver Downloads (تنزيل البرامج وبرامج التشغيل). حدد نظام التشغيل الخاص بك، وحدد خيار تنزيل برامج التشغيل، ثم حدد الخيار الذي يوجد باسمه "Full Feature Software and Drivers" (البرامج وبرامج التشغيل كاملة الميزات).

يتوفر أيضًا إصدار PDF من دليل المستخدم على موقع دعم HP على الويب على العنوان (www.hp.com/support).

التثبيت

قم بتثبيت برامج HP أولاً للتثبيت من خلال USB

قم بتثبيت برنامج طابعة HP من قرص التثبيت المضغوط قبل توصيل كابل USB. سيخبرك البرنامج متى تقوم بتوصيل كابل USB.

منتجات HP المتنوعة

عند التبديل بين الأجهزة و/أو الأماكن، تأكد من أن الطابعة المحددة (أو الطابعة الافتراضية لنظام Windows) صحيحة ومن أن الطابعة في وضع تشغيل.

عند تثبيت نسخ متعددة لنفس الجهاز، تظهر إدخالات عديدة في HP Printer Assistant (مساعد طابعة HP). عادةً ما يسمى المثيل الأول للجهاز الذي تم تثبيته باسم الجهاز، فعلى سبيل المثال، HP Officejet X series، ويسمى المثيل الثاني النسخة 1. يمكنك إعادة تسمية هذه المثيلات من خلال الانتقال إلى مجلد طابعات Windows وتغيير اسم كل إدخال، على سبيل المثال، HP Officejet X – للمنزل وHP Officejet X - للعمل.

ملاحظة: تأكد ا أن الطابعة متصلة بالإنترنت وجاهزة في مجلد طابعات Windows باتباع الخطوات التالية:

Windows 8

  1. أشر إلى الجانب العلوي الأيمن من الشاشة أو المسه لفتح شريط الرموز، ثم انقر رمز الإعدادات، وانقر فوق أو المس لوحة التحكم، ثم انقر فوق أو المس عرض الأجهزة والطابعات.
  2. انقر بالزر الأيمن للماوس فوق الجهاز المستخدم، ثم حدد عرض ما يتم طباعته.
  3. في خيارات قائمة الطابعات، تأكد من عدم تحديد استخدام الطابعة دون اتصال وإيقاف الطباعة مؤقتًا.

Windows 7

  1. انقر فوق ابدأ، ثم حدد الأجهزة والطابعات.
  2. انقر بالزر الأيمن للماوس فوق الجهاز المستخدم، ثم حدد عرض ما يتم طباعته.
  3. في خيارات قائمة الطابعات، تأكد من عدم تحديد استخدام الطابعة دون اتصال وإيقاف الطباعة مؤقتًا.

Windows Vista وWindows XP

  1. انقر فوق ابدأ، ثم حدد لوحة التحكم.
  2. حدد طريقة العرض التقليدية، ثم انقر نقرًا مزدوجًا فوق رمز الطابعات أو الطابعات والفاكسات.
  3. انقر بالزر الأيمن للماوس فوق الجهاز وتأكد من عدم تحديد استخدام الطابعة دون اتصال وإيقاف الطباعة مؤقتًا.

حل المشكلات

للحصول على مزيد من التعليمات حول استكشاف الأخطاء وإصلاحها، راجع معلومات "استكشاف الأخطاء وإصلاحها" التي تظهر على الشاشة أو الموجودة بالوثائق المطبوعة المصاحبة لجهازك، أو قم بزيارة موقع الدعم على الويب على العنوان www.hp.com/support.

مشكلات التثبيت وإزالة التثبيت

الاسترداد من تثبيت لاسلكي فاشل

قم بزيارة www.hp.com/go/wirelessprinting أو www.hp.com/go/tools للحصول على المساعدة بخصوص حل مشاكل التثبيت اللاسلكي.

الاسترداد من تثبيت فاشل من خلال USB

في حالة فشل التثبيت، افصل كابل USB ثم أخرج وأعد إدخال القرص المضغوط لبرامج HP من أجل إعادة تثبيت برامج HP. سيخبرك البرنامج متى تقوم بتوصيل كابل USB.

إذا استمرت المشكلة في الظهور، توصي HP بمراجعة معلومات استكشاف الأخطاء وإصلاحها الواردة في الوثائق المطبوعة. يمكنك أيضًا الانتقال إلى www.hp.com/support للحصول على مزيد من الاقتراحات حول استكشاف الأخطاء وإصلاحها عند فشل التثبيت باستخدام USB.

لم يتم التعرف على الطابعة

إذا لم يتم التعرف على الطابعة:

  • انظر معلومات الإعداد المرفقة بالطابعة وتأكد من استكمال كل خطوات الإعداد.
  • تأكد من توصيل كابل USB بشكل صحيح. أزل كابل USB, انظر إلى طرف الكابل, ثم قم بملاءمته للنموذج الموجود على منفذ USB. قم بإدخال أحد طرفي كابل USB بالكامل في منفذ USB بالجزء الخلفي من الطابعة والطرف الآخر بمنفذ USB بجهاز الكمبيوتر. تأكد من توصيل كابل USB بمنفذ USB في الجزء الخلفي للجهاز. تتمتع بعض طابعات HP بمنفذ USB أمامي للتوصيل المباشر بكاميرا أو بمحرك أقراص محمول. لا يمكن استخدام منفذ USB الأمامي هذا لتوصيل الجهاز بالكمبيوتر.

    ملاحظة: باستخدام منفذ USB الموجود في الجزء الأمامي من الطابعة، يمكنك توصيل محرك أقراص USB محمول. لا تستخدم هذا المنفذ لتوصيل كابل USB بين الطابعة والكمبيوتر لديك.

  • تحقق من وجود الطابعة قيد التشغيل. لا يتم التعرف على الطابعات عند إيقاف التشغيل.
  • حاول توصيل كابل USB بموصل USB مختلف في الكمبيوتر.
  • تأكد من عدم تجاوز كابل USB طول 5 أمتار (16 قدم).
  • تأكد من عدم وجود جهاز HP لديك في حالة خطأ (افحص لوحة التحكم في الجهاز).

لم يظهر رمز للطابعة بعد تثبيت USB

إذا قمت بتوصيل الطابعة بالكمبيوتر باستخدام كابل USB، فتأكد أن الكابل موصل بطريقة صحيحة وأن الطابعة قيد التشغيل. أعد تشغيل الجهاز إذا لزم الأمر. إذا استمرت المشكلة، فحاول استخدام كابل USB مختلف.

إذا لم يستطع النظام اكتشاف الطابعة، فقم باستكمال الخطوات التالية.

  1. قم بإأحد الأوامر التالية تبعًا لنظام التشغيل الخاص بك:
    • Windows 8: أشر إلى الجانب العلوي الأيمن من الشاشة أو المسه لفتح شريط الرموز، ثم انقر رمز الإعدادات، وانقر فوق أو المس لوحة التحكم، ثم انقر فوق إزالة تثبيت برنامج.
    • Windows 7 وWindows Vista وWindows XP: من قائمة ابدأ في نظام Windows، انقر فوق لوحة التحكم, ثم انقر فوق إزالة تثبيت برنامج أو إضافة/إزالة برامج.
  2. اختر المنتج المراد إلغاء تثبيته، ثم انقر إزالة التثبيت. اتبع الإرشادات التي تظهر على الشاشة.
  3. قم بفصل الطابعة عن جهاز الكمبيوتر.
  4. قم بإعادة تشغيل جهاز الكمبيوتر.

    5. ملاحظة: من المهم أن تقوم بفصل الطابعة قبل إعادة تشغيل الكمبيوتر. لا تقم بتوصيل الطابعة بالكمبيوتر حتى تنتهي من إعادة تثبيت برنامج طابعة HP.

  5. أدخل القرص المضغوط لبرامج طابعة HP‏ في محرك الأقراص المضغوطة في الكمبيوتر، ثم قم بتشغيل برنامج الإعداد.
  6. اتبع الإرشادات التي تظهر على الشاشة.

يجب إعادة تشغيل الكمبيوتر بعد التثبيت في بعض أنظمة Windows

أعد تشغيل النظام بعد التثبيت عند مطالبتك بذلك.

إذا لم تقم بإعادة تشغيل النظام، فقد لا تتمكن من الطباعة. وهذا لأن برنامج الإعداد قد يحتاج إلى ترقية ملفات مثبتة مسبقًا على الكمبيوتر و لكنها قيد الاستخدام حاليًا. وتتطلب هذه الأنشطة إعادة تشغيل النظام.

مسار الشبكة الذي تم تقديمه لتثبيت الطابعة من خلال الشبكة طويل جدًا

إذا كنت تقوم بتثبيت الطابعة من خلال الشبكة وكان مسار الشبكة المعطى (عند الحاجة) طويلاً جدًا، فقد يفشل التثبيت في تحديد أماكن بعض ملفات التثبيت.

يعد هذا تحديدًا لنظام التشغيل. ويمكن أن يدعم عددًا محدودًا من الحروف في المسار الكامل (شاملاً اسم الملف) الذي حددته.

لحل هذه المشكلة، حاول القيام بأي مما يلي:

  • قم بالربط بمحرك أقراص شبكة في حالة ما لم تكن قد قمت بذلك بالفعل.
  • اكتشف ما إذا كانت الملفات متوفرة في قرص شبكة له مسار أقصر عن طريق مراجعة الأمر مع مسؤول الشبكة الذي تتعامل معه.
  • انسخ الملفات إلى محرك الأقراص الثابتة المحلي لديك.

تثبيت البرنامج واستخدامه على كمبيوتر يستخدم برنامج جدار حماية

قد تصادف المشكلات المدرجة أدناه:

  • تعذر العثور على الطابعة عند تثبيت برامج HP‏
  • تعذر الطباعة أو بقاء مهمة الطباعة في قائمة الانتظار أو عدم اتصال الطابعة

قد يمنع جدار الحماية الطابعة‏ من إعلام أجهزة الكمبيوتر الموجودة على الشبكة بمكان وجوده. وإذا لم يتمكن برنامج HP من العثور على الطابعة أثناء التثبيت (وتعرف أن الطابعة موجودة على الشبكة)، أو قمت بالفعل بتثبيت برنامج HP بنجاح وواجهت مشاكل، فتفضل بزيارة www.hp.com/support.

استخدام خيار "استعادة النظام" على كمبيوتر يعمل بنظام التشغيل Windows 8 وWindows 7 وWindows Vista وWindows XP

إذا كنت تستخدم خيار "استعادة النظام" على كمبيوتر يقوم بتشغيل نسخة Windows 8 وWindows 7 وWindows Vista وWindows XP، فقد يأخذ التثبيت مساحة على القرص الثابت أكثر مما حددته HP. ولمزيد من المعلومات حول استخدام خيار System Restore (استرجاع النظام)، انظر الوثائق المتاحة مع نظام Windows.

إضافة طابعات جديدة بعد تثبيت البرنامج

بعد تثبيت البرنامج على الكمبيوتر لديك باستخدام برنامج التثبيت، أكمل الخطوات التالية لإضافة طابعات ستستخدم نفس البرامج:

Windows 8

  1. في شاشة ابدأ، انقر بزر الماوس الأيمن على منطقة فارغة بالشاشة، ثم انقر فوق كل التطبيقات بشريط التطبيقات.
  2. حدد إعداد الطابعة والبرامج.
  3. انقر فوق توصيل طابعة جديدة ثم اتبع الإرشادات التي تظهر على الشاشة.

Windows 7 وWindows Vista وWindows XP

  1. من سطح مكتب الكمبيوتر، انقر فوق ابدأ، واختر كافة البرامج، وانقر فوق المجلد الخاص بطابعتك.
  2. حدد إعداد الطابعة والبرامج.
  3. انقر فوق توصيل طابعة جديدة ثم اتبع الإرشادات التي تظهر على الشاشة.

مشكلات الطباعة

ترتيب الصفحات غير صحيح عند الطباعة على كلا وجهي الورقة

إذا كانت الطابعة تحتوي على ملحق الطباعة الآلية على الوجهين (وحدة طباعة على الوجهين)، فإن المستندات المطبوعة على كلا وجهي الورقة لن تطبع بالترتيب الصحيح إذا كان الخيار Page Order (ترتيب الصفحة) مضبوطًا على Back to Front (مؤخرة للمقدمة).

المسائل المعروفة مع برامج معينة

Microsoft Internet Explorer 8.0

عند استخدام حساب مسؤول بخلاف ذلك المتاح في Windows 8 (إصدار 64 بت) أو Windows 7، لن تتمكن من طباعة صفحات ويب من المستعرض Internet Explorer 8.0 (إصدار 64 بت). للطباعة، قم بتجربة الحلول التالية:

  1. قم بالدخول على الكمبيوتر باستخدام حساب المسؤول المدمج.
  2. قم بتغيير مستوى التحكم في حساب المستخدم (UAC) إلى المستوى الأدنى (المستوى 1).
  3. استخدم المستعرض Internet Explorer 8 (إصدار 32 بت)، و الذي يأتي مع أجهزة الكمبيوتر التي تعمل بنظام Windows 8 (64 بت) أو Windows 7.

لمزيد من المعلومات حول إعداد واستخدام حسابات المستخدمين، انظر المستندات المتاحة مع نظام Windows.

Microsoft Office 2003

عند طباعة صورة بتنسيق JPEG من مستند Office 2003 على كمبيوتر يعمل بنظام Windows XP، تتم طباعة صورتين.

ولحل هذا، قم بتنزيل التحديث من Microsoft وتثبيته على الموقع http://support.microsoft.com/default.aspx?scid=kb;en-us;843284.

تجنب استخدام ميزة Handouts (نشرات التوزيع) عند طباعة مستند يحتوي على صفحات في الاتجاهين الطولي والعرضي على حدٍ سواء.

Microsoft Office Picture Manager

عند محاولة الطباعة باستخدام Office Picture Manager، يتوقف البرنامج عند مربع الحوار الذي يحتوي على شريط التقدم "يرجى الانتظار".

للحصول على مزيد من المعلومات، قم بزيارة موقع Microsoft على الويب على العنوان http://support.microsoft.com/kb/942914.

Microsoft Windows Live Photo Gallery 2009

عند طباعة صورة باستخدام Windows Live Photo Gallery 2009على جهاز يعمل بنظام Windows Vista (إصدار 64 بت)، قد يصبح البرنامج في حالة عدم الاستجابة. وللطباعة بنجاح، لا تقم بفتح خصائص أو تفضيلات الطابعة من برنامج تشغيل الطابعة. وبدلاً من ذلك، قم بتغيير الإعدادات من البرنامج الذي تستخدمه.

Presentations X4

عند طباعة مستندات باتجاه أفقي باستخدام Presentations X4؛ لا يتوفر الخيار Flip on Short Edge (قلب عند الحافة القصيرة). وبدلاً من ذلك؛ قم بطباعة المستندات باستخدام الخيار Flip on Long Edge (قلب عند الحافة الطويلة).

موقع الويب

للاطلاع على أحدث البرامج والطابعات ونظم التشغيل والدعم والمعلومات الأخرى، تفضل بزيارة موقع دعم HP على الويب على العنوان www.hp.com/support.

بيان الخصوصية لشركة HP: EWS (منتجات الشبكة من HP)

يضع خادم الويب المضمّن (EWS) ملفات نصية صغيرة للغاية (ملفات تعريف ارتباط) على محرك الأقراص الثابت عندما تقوم باستعراض صفحات الويب. تمكن هذه الملفات EWS‏ من التعرف على كمبيوترك عند زيارتك القادمة. على سبيل المثال, في حالة تكوين لغة EWS, يساعد ملف تعريف ارتباط في تذكر اللغة التي حددتها حيث يتم عرض الصفحات بهذه اللغة المرة التالية التي تقوم فيها بتشغيل EWS، ويتم عرض الصفحات باللغة المحددة. على الرغم أنه يتم مسح بعض ملفات تعريف الارتباط عند انتهاء كل جلسة عمل، إلا إنه يتم تخزين بعض ملفات تعريف أخرى (مثل ملفات تعريف الارتباط التي تقوم بتخزين تفضيلات خاصة بالمستخدم) على الكمبيوتر حتى تقوم بمسحها يدويًا. يمكنك تكوين المستعرض بحيث يقبل كل ملفات تعريف الارتباط، أو تكوينه ليقوم بتنبيهك في كل مرة يتم فيها عرض تلقي ملف تعريف ارتباط، مما يسمح لك بتحديد ما تقبله وما ترفضه من ملفات تعريف الارتباط. يمكن أيضًا استخدام المستعرض لإزالة ملفات تعريف الارتباط غير المرغوب فيها.

ملاحظة: إذا اخترت تعطيل ملفات تعريف الارتباط، فسيتم تعطيل ميزة أو أكثر من الميزات التالية، وذلك وفقاً لنوع جهازك:

  • تذكُّر إعداد لغة مستعرض EWS‏
  • تخصيص شاشة EWS الرئيسية والارتباطات المخصصة
  • بدء العمل حيث تركت التطبيق (يعد ذلك مفيدًا بالأخص عند استخدام معالجات الإعداد)

للاطلاع على معلومات حول طريقة تغيير إعدادات الخصوصية وملفات تعريف الارتباط ومعلومات حول طرق عرض ملفات تعريف الارتباط وحذفها, راجع الوثائق المتاحة من خلال مستعرض الويب.

الحصول على مزيد من المعلومات

ملصق الإعداد

يحتوي على أشكال سهلة الاتباع لإعداد الطابعة.

‫دليل المستخدم‬

يقدّم هذا الدليل معلومات حول الموضوعات التالية:

  • معلومات حول حل المشكلات
  • معلومات حول موارد الطباعة والملحقات المدعومة (إذا كانت متوفرة للطابعة)
  • إرشادات مفصّلة لاستخدام الطابعة
  • الإشعارات والمعلومات البيئية والتنظيمية الهامة

افتح دليل المستخدم من برامج HP:

Windows 8

  1. في شاشة ابدأ، انقر بزر الماوس الأيمن على منطقة خالية على الشاشة.
  2. انقر فوق كل التطبيقات في شريط التطبيقات، ثم انقر فوق الرمز الذي يحمل اسم الطابعة.

Windows 7 وWindows Vista وWindows XP

  1. من سطح مكتب الكمبيوتر، انقر فوق ابدأ.
  2. حدد كافة البرامج ثم انقر فوق HP.
  3. انقر فوق مجلد الطابعة، ثم حدد الرمز الذي يحمل اسم
    الطابعة.

دعم HP

الأرقام الهاتفية الخاصة بالدعم

للاطلاع على أحدث قائمة من HP‏ تسرد أرقام الدعم عبر الهاتف ومعلومات أسعار المكالمات, راجع www.hp.com/support‏.

الإقرارات

Microsoft وWindows وWindows XP وWindows Vista وWindows 7 وWindows 8 هي علامات تجارية مسجلة لشركة Microsoft في الولايات المتحدة.

تُعد Intel وPentium وCeleron علامات تجارية لشركة Intel Corporation في الولايات المتحدة والدول الأخرى.

إشعار شركة Hewlett-Packard

تخضع هذه المعلومات للتغيير دون إشعار ويتم تقديمها "كما هي" بدون أي ضمان. لا تتحمل شركة Hewlett-Packard المسؤولية عن أي أضرار مباشرة أو غير مباشرة أو خاصة أو عرضية أو تابعة ناتجة عن استخدام هذه المواد.

‏حقوق النشر © لعام ‏2014‏ ‏محفوظة لشركة Hewlett-Packard Company, L.P.‎‏

أعلى الصفحة


HP Readme

Readme файл за принтер на HP

Последна актуализация: 12 юни 2013 г.

Благодарим ви, че закупихте продукт на HP. Използвайте този документ, докато инсталирате и използвате вашия хардуер и софтуер на принтера на HP.

Уеб сайтът на HP предоставя допълнителна информация за поддръжка, надстройки на софтуерни продукти, помощ при инсталиране/деинсталиране на софтуер, поддръжка на нови операционни системи и обща информация за поддръжка на вашия принтер на HP. Връзката към уеб сайта на HP е www.hp.com/support.

Съдържание

Инсталиране и системни изисквания

Вашата система трябва да отговаря на следните минимални системни изисквания и подходящите изисквания за вашата операционна система, за да можете да инсталирате този софтуер. Функционалността на софтуера на принтера на HP ще бъде ограничена на системи, които не покриват минималните системни изисквания.

Минимални изисквания

  • CD/DVD устройство или достъп до интернет за изтегляне на софтуера на HP
  • USB порт и USB кабел за устройства, свързани през USB
  • Мрежовите и безжичните функции изискват работеща мрежова среда (Ethernet или безжична 802.11b/g/n, в зависимост от продукта на HP)

    Забележка: Този принтер се свързва само в честотния диапазон 2,4 ГХц. Ако вашата мрежа включва шифроване, този принтер поддържа само видовете шифроване WEP-Open, WEP-Shared, WPA TKIP, WPA AES или WPA2 AES.

  • Монитор SVGA с 16-битов цвят (1024 x 768 или по-висока е препоръчителна)
  • 2 ГБ свободно пространство на твърдия диск за инсталиране на софтуера
  • Microsoft® Internet Explorer 6 или по-нова версия

    Забележка: Microsoft Internet Explorer 7 или по-нова версия се изисква при използване на вградения уеб сървър (EWS) на продукта.

  • За част от включения софтуер се изисква интернет достъп
  • Препоръчва се Adobe® Acrobat® Reader 5 или по-нова версия

Минимални изисквания за системи на Windows

Microsoft Windows® 8

  • 1 ГХц 32-битов (x86) или 64-битов (x64) процесор
  • 1 ГБ 32-битовa (x86) или 2 ГБ 64-битовa (x64) RAM памет
  • 2 ГБ твърд диск

Microsoft Windows® 7

  • 1 ГХц 32-битов (x86) или 64-битов (x64) процесор
  • 1 ГБ 32-битовa (x86) или 2 ГБ 64-битовa (x64) RAM памет
  • 2 ГБ твърд диск

Microsoft Windows Vista®

  • 800 МХц 32-битов (x86) или 64-битов (x64) процесор
  • 1 ГБ 32-битовa (x86) или 2 ГБ 64-битовa (x64) RAM памет
  • 2 ГБ твърд диск

Microsoft Windows XP® SP3 (само 32-битова версия)

  • Intel® Pentium® II, Celeron® или 233 МХц съвместим процесор
  • 128 МБ RAM памет
  • 750 МБ твърд диск

    • Забележка: Този продукт не поддържа Windows XP Professional x64 Edition, 2000, 95, 98, 98 Second Edition, Me, 3.1, NT® 4.0, DOS, Windows Server 2003/2003 R2 или Windows Server 2008/2008 R2.

Съвместимост с мрежови операционни системи

  • Microsoft Windows 2003 Server (32- и 64-битова версия) (Standard Edition, Enterprise Edition)
  • Microsoft Windows 2003 Server R2 (32- и 64-битова версия) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2003 (32- и 64-битова версия)
  • Microsoft Windows 2008 Server (32- и 64-битова версия) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2008 (64-битова версия)
  • Microsoft Windows 2008 Server R2 (64-битова версия) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2011
  • Microsoft Windows Server 2012
  • Microsoft Windows Cluster (Windows Server 2008 R2)
  • Windows Terminal Services (Windows Server 2008 R2)
  • Microsoft Windows 2003 Small Business Server Terminal Services
  • Microsoft Windows 2003 Server Terminal Services
  • Microsoft Windows 2003 Server Terminal Services със Citrix Metaframe XP (с трето издание)
  • Microsoft Windows 2003 Server Terminal Services със Citrix Presentation Server 4.0 и 4.5
  • Microsoft Windows Server 2008 Terminal Services
  • Microsoft Windows Server 2008 Terminal Services със Citrix XenApp
  • Citrix® (Печат): XenServer 5.6, XenDesktop 5.5, Citrix XenApps 6.0 и 6.5
  • Novell® NetWare® 6, 6.5, Open Enterprise Server 6.5 (поддържа само Novell iPrint)

Как се инсталира ръководството за потребителя

В зависимост от опцията, която избирате при инсталирането на софтуера на HP, ръководството за потребителя може да не бъде инсталирано на компютъра.

За да инсталирате ръководството за потребителя, изпълнете следните стъпки:

  1. Поставете компактдиска със софтуера, предоставен с принтера, в компютъра и следвайте инструкциите на екрана.
  2. От екрана, показващ препоръчителния софтуер, изберете опцията с „Help“ (Помощ) в името си.
  3. Следвайте инструкциите на екрана, за да завършите инсталирането на ръководството за потребителя.

Съвет: Ако не можете да намерите компактдиска със софтуера на принтера на HP или ако компютърът не разполага с DVD или CD устройство, можете да изтеглите софтуера на принтера от уеб сайта за поддръжка на HP (www.hp.com/support). На този уеб сайт потърсете принтера си, след което изберете „Software & Driver Downloads“ (Изтегляне на софтуер и драйвери). Изберете операционната си система, изберете опцията за изтегляне на драйвери, след което изберете опцията, която съдържа „Full Feature Software and Drivers” (Софтуер и драйвери с пълна функционалност) в името си.

Версия в PDF формат на ръководството за потребителя е на разположение и на уеб сайта за поддръжка на HP (www.hp.com/support).

Инсталиране

Инсталиране на софтуера на HP преди инсталиране чрез USB

Инсталирайте софтуера на принтера на HP от инсталационния компактдиск преди да свържете USB кабела. Софтуерът ще ви съобщи кога да свържете USB кабела.

Множество продукти на HP

Когато превключвате между устройства и/или местоположения, уверете се, че избраният принтер (или принтерът за Windows по подразбиране) е правилният и че той е включен.

Когато се инсталират няколко копия на едно и също устройство, в HP Printer Assistant се появяват няколко записа. По принцип първото копие на инсталираното устройство носи името на самото устройство, напр. HP Officejet X series, а второто копие се наименова copy 1 (копие 1). Можете да промените наименованията, като отидете в папката „Printers” (Принтери) на Windows и промените името на всеки запис, напр. HP Officejet X – home за копието, което ползвате у дома и HP Officejet X - work за копието, което ползвате на работа.

Забележка: Проверете дали принтерът е онлайн и готов за работа в папката „Printers” (Принтери) на Windows, като следвате стъпките по-долу:

Windows 8

  1. Посочете или натиснете горния десен ъгъл на екрана, за да отворите лентата с препратки, щракнете върху иконата Settings (Настройки), щракнете върху или натиснете Control Panel (Контролен панел) и след това щракнете върху или натиснете View devices and printers (Преглед на устройства и принтери).
  2. Щракнете с десен бутон върху използваното устройство и след това изберете See what’s printing (Какво се отпечатва).
  3. В опцията на меню Printers (Принтери) се уверете, че Use Printer Offline (Използвай принтера офлайн) и Pause Printing (Преустанови временно печата) не са избрани.

Windows 7

  1. Щракнете върху Start (Старт), след което изберете Devices and Printers (Устройства и принтери).
  2. Щракнете с десен бутон върху използваното устройство и след това изберете See what’s printing (Какво се отпечатва).
  3. В опцията на меню Printers (Принтери) се уверете, че Use Printer Offline (Използвай принтера офлайн) и Pause Printing (Преустанови временно печата) не са избрани.

Windows Vista и Windows XP

  1. Щракнете върху Start (Старт), след което изберете Control Panel (Контролен панел).
  2. Изберете Classic View (Класически изглед) и щракнете двукратно върху иконата Printers (Принтери) или Printers and Faxes (Принтери и факсове).
  3. Щракнете с десен бутон върху използваното устройство и се уверете, че Use Printer Offline (Използвай принтера офлайн) и Pause Printing (Преустанови временно печата) не са избрани.

Отстраняване на неизправности

За повече помощ при отстраняване на неизправности вижте информацията за отстраняване на неизправности в екранната или печатната документация, доставена с вашето устройство, или посетете уеб сайта за поддръжка на адрес www.hp.com/support.

Проблеми при инсталиране и деинсталиране

Възстановяване от неуспешна безжична инсталация

Посетете www.hp.com/go/wirelessprinting или www.hp.com/go/tools за съдействие при решаване на проблеми при безжична инсталация.

Възстановяване от неуспешна USB инсталация

Ако инсталацията е неуспешна, откачете USB кабела, извадете и поставете отново компактдиска със софтуера на HP, за да инсталирате отново софтуера на HP. Софтуерът ще ви съобщи кога да свържете USB кабела.

Ако все още имате проблеми, HP препоръчва да прегледате информацията за отстраняване на неизправности в печатната документация. Посетете също и www.hp.com/support за още предложения за отстраняване на неизправности при неуспешна USB инсталация.

Принтерът не е разпознат

Ако принтерът ви не е разпознат:

  • Вж. информацията за инсталиране, предоставена с принтера, след което се уверете, че са изпълнени всички стъпки на инсталацията.
  • Уверете се, че USB кабелът е свързан правилно. Извадете USB кабела, погледнете края на кабела и проверете дали отговаря на USB порта. Поставете единия край на USB кабела докрай в USB порта на гърба на принтера, а другия край – в USB порт на компютъра. Уверете се, че сте поставили USB кабела в USB порта на гърба на устройството. Някои принтери на HP имат USB порт отпред за директно свързване на фотоапарат или флаш памет. Този преден USB порт не може да се използва за свързване на устройството към компютъра.

    Забележка: USB портът отпред на принтера е за USB устройство. Не използвайте този порт за свързване на USB кабела между принтера и компютъра.

  • Проверете дали принтерът е включен. Принтерите не се разпознават, когато са изключени.
  • Опитайте се да свържете USB кабела към друг USB конектор на компютъра.
  • Уверете се, че USB кабелът не е по-дълъг от 5 метра (16 фута).
  • Уверете се, че устройството на HP не е в състояние на грешка (проверете контролния панел на устройството).

Не е създадена икона на принтер след инсталиране чрез USB

Ако сте свързали принтера към компютъра с помощта на USB кабел, се уверете, че кабелът е свързан правилно и че принтерът е включен. Рестартирайте компютъра, ако е необходимо. Ако проблемът продължава, опитайте с друг USB кабел.

Ако системата все още не може да открие принтера, изпълнете стъпките по-долу.

  1. В зависимост от операционната система, направете едно от следните неща:
    • Windows 8: Посочете или натиснете горния десен ъгъл на екрана, за да отворите лентата с препратки, щракнете върху иконата Settings (Настройки), щракнете върху или натиснете Control Panel (Контролен панел) и след това щракнете върху Uninstall a program (Деинсталиране на програма).
    • Windows 7, Windows Vista, Windows XP: От менюто Start (Старт) на Windows щракнете върху Control Panel (Контролен панел), след което щракнете върху Uninstall a program (Деинсталиране на програма) или Add/Remove Programs (Добавяне/премахване на програми).
  2. Изберете софтуера на принтера на HP, който искате да деинсталирате, след което щракнете върху Uninstall (Деинсталиране). Следвайте инструкциите на екрана.
  3. Разкачете принтера от компютъра.
  4. Рестартирайте компютъра.

    5. Забележка: Важно е преди рестартирането на компютъра да разкачите принтера от компютъра. Не свързвайте принтера към компютъра, докато не сте инсталирали повторно софтуера на принтера на HP.

  5. Поставете компактдиска със софтуера на принтера на HP в CD устройството на компютъра, след което стартирайте инсталационната програма.
  6. Следвайте инструкциите на екрана.

На някои системи на Windows е необходимо след инсталиране да се извърши рестартиране

Когато получите подкана, рестартирайте системата след инсталирането.

Ако не рестартирате системата, е възможно да не можете да печатате. Това е така, тъй като инсталационната програма може да има нужда от надстройване на вече инсталирани на компютъра файлове, които се използват в момента. Тези дейности изискват рестартиране на системата.

Мрежовият път, указан за инсталиране на принтера през мрежата, е твърде дълъг

Ако инсталирате принтера през мрежа и мрежовият път, който сте указали (при подканата), е много дълъг, инсталацията е възможно да не може да намери някои инсталационни файлове.

Това е ограничение на операционната система. Тя може да поддържа само ограничен брой знаци в пълния път (включващ името на файла), който сте указали.

За да отстраните този проблем, направете едно от следните неща:

  • Укажете пътя до мрежовото устройство, ако все още не сте го направили.
  • Разберете дали файловете са налични на мрежово устройство с по-къс път, като попитате мрежовия си администратор.
  • Копирайте файловете на вашия локален твърд диск.

Инсталиране и използване на софтуера на компютър със защитна стена

Възможно е да срещнете следните проблеми:

  • Принтерът не се открива при инсталиране на софтуера на HP
  • Не може да се печата, заданията за печат блокират в опашката за печат или принтерът преминава в офлайн състояние

Защитната стена може да попречи на принтера да уведоми компютъра в мрежата къде може да бъде намерен. Ако софтуерът на HP не може да открие принтера по време на инсталирането (а вие знаете, че принтерът е свързан към мрежата) или вече успешно сте инсталирали софтуера на HP, но имате проблеми, посетете www.hp.com/support.

Използване на опцията за възстановяване на системата на компютър с Windows 8, Windows 7, Windows Vista и Windows XP

Ако използвате опцията за възстановяване на системата на компютър с Windows 8, Windows 7, Windows Vista или Windows XP, инсталацията може да заеме повече пространство на твърдия диск от указаното от HP. За повече информация относно използването на опцията за възстановяване на системата, вж. документацията, предоставена ви от Windows.

Добавяне на нови принтери след инсталиране на софтуера

След като инсталирате софтуера на компютъра с помощта на инсталационната програма, изпълнете следните стъпки, за да добавите принтери, които ще използват същия софтуер:

Windows 8

  1. На стартовия екран щракнете с десния бутон върху празна област на екрана, щракнете върху All Apps (Всички приложения) на лентата с приложения.
  2. Щракнете върху Printer Setup & Software (Настройка на принтер и софтуер).
  3. Щракнете върху Connect a new printer (Свързване на нов принтер), след което следвайте инструкциите на екрана.

Windows 7, Windows Vista и Windows XP

  1. От работния плот на компютъра щракнете върху Start (Старт), изберете All Programs (Всички програми), щракнете върху папката на принтера.
  2. Щракнете върху Printer Setup & Software (Настройка на принтер и софтуер).
  3. Щракнете върху Connect a new printer (Свързване на нов принтер), след което следвайте инструкциите на екрана.

Проблеми при отпечатване

Редът на страниците е неправилен при печатане от двете страни на листа

Ако принтерът разполага с автоматично устройство за двустранен печат (модул за двустранен печат) и опцията „Page Order“ (Ред на страниците) е зададена на „Back to Front“ (Отзад напред), документите, отпечатвани от двете страни на листа, не се отпечатват в правилния ред.

Познати проблеми при конкретни софтуерни програми

Microsoft Internet Explorer 8.0

При използване на акаунт на администратор, различен от предоставения в Windows 8 (64-битова версия) или Windows 7, няма да можете да отпечатвате уеб страници от Internet Explorer 8.0 (64-битова версия). За да можете да печатате, опитайте следните решения:

  1. Влезте в компютъра с вградения администраторски акаунт.
  2. Променете нивото на управление на потребителските акаунти (UAC) на най-ниската степен (ниво 1).
  3. Използвайте Internet Explorer 8 (32-битова версия), който също се предоставя при компютри с Windows 8 (64-битова версия) или Windows 7.

За повече информация относно настройването и използването на потребителски акаунти вж. документацията, предоставена ви от Windows.

Microsoft Office 2003

Когато отпечатвате JPEG изображение от документ на Office 2003 на компютър с Windows XP, на разпечатката се отпечатват две изображения.

За да решите този проблем, изтеглете и инсталирайте актуализацията от Microsoft на http://support.microsoft.com/default.aspx?scid=kb;en-us;843284.

Избягвайте да ползвате функцията „Handouts“ (Изложения), когато разпечатвате документ, който съдържа страници както в хоризонтална, така и във вертикална ориентация.

Microsoft Office Picture Manager

Когато опитате да печатате с помощта на Office Picture Manager, програмата спира на диалоговия прозорец с лентата за хода на изпълнение „Please Wait” (Моля, изчакайте).

За повече информация посетете уеб сайта на Microsoft на адрес http://support.microsoft.com/kb/942914.

Microsoft Windows Live Photo Gallery 2009

При отпечатване на изображение с помощта на Windows Live Photo Gallery 2009 на компютър с Windows Vista (64-битова версия) софтуерът престава да отговаря. За да печатате успешно, не отваряйте свойствата или предпочитанията на принтера от драйвера на принтера. Вместо това променете настройките от софтуерната програма, която използвате.

Presentations X4

При отпечатване на документи в пейзажна ориентация с помощта на Presentations X4, опцията Flip on Short Edge (Обърни по късия ръб) не е достъпна. Вместо това отпечатайте документите с помощта на опцията Flip on Long Edge (Обърни по дългия ръб).

Уеб сайт

За най-новия софтуер, принтери, операционна система, поддръжка и друга информация посетете уеб сайта за поддръжка на НР на адрес www.hp.com/support.

Декларация за поверителност на HP: EWS (мрежови продукти на HP)

Когато сърфирате, вграденият уеб сървър (EWS) поставя много малки текстови файлове (бисквитки) на твърдия ви диск. Тези файлове позволяват на EWS да разпознае компютъра при следващото ви посещение. Например, ако сте конфигурирали език за EWS, бисквитка запомня кой език сте избрали, така че следващия път, когато отворите EWS, страниците се показват на избрания език. Макар че някои бисквитки се изчистват в края на всяка сесия, други (например бисквитките, които записват конкретни за потребителя предпочитания) се запазват на компютъра, докато не бъдат изтрити ръчно. Можете да конфигурирате браузъра, така че да приема всички бисквитки, или можете да го конфигурирате, така че да ви уведомява всеки път, когато бъде предложена бисквитка, като така можете да избирате кои бисквитки да приемате и кои да отказвате. Също можете да използвате браузъра, за да премахвате нежелани бисквитки.

Забележка: В зависимост от устройството, ако решите да забраните бисквитките, вие ще забраните една или повече от следните функции:

  • Запомняне на настройката за език на браузъра на EWS
  • Персонализиране на началната страница на EWS и потребителските връзки
  • Започване, откъде е оставено приложението (особено полезно, когато използвате съветници за настройка)

За информация относно как да промените настройките за поверителност и бисквитки и как да прегледате или изтриете бисквитките вж. документацията, достъпна на уеб браузъра.

Получаване на допълнителна информация

Листовка за инсталиране

Съдържа лесни за следване илюстрации за настройване на принтера.

Ръководство за потребителя

В това ръководство се съдържа информация за следните теми:

  • Информация за отстраняване на неизправности
  • Информация относно поддържаните консумативи и аксесоари за печат (ако са налични за принтера)
  • Подробни указания за ползване на принтера
  • Важни бележки, информация за околната среда и нормативните разпоредби

Отваряне на ръководството за потребителя от софтуера на HP:

Windows 8

  1. На стартовия екран щракнете с десния бутон върху празна област на екрана.
  2. Щракнете върху All Apps (Всички приложения) на лентата с приложения, след което щракнете върху иконата с името на принтера.

Windows 7, Windows Vista и Windows XP

  1. От работния плот на компютъра щракнете върху Start (Старт).
  2. Изберете All Programs (Всички програми), след което щракнете върху HP.
  3. Щракнете върху папката за принтера, след което изберете иконата
    с името на принтера.

Служба за поддръжка на HP

Телефонни номера за поддръжка

За най-актуалните телефонни номера за поддръжка на HP и информация за цените на обажданията вж. www.hp.com/support.

Декларации

Microsoft, Windows, Windows XP, Windows Vista, Windows 7 и Windows 8 са регистрирани търговски марки на Microsoft Corporation в САЩ.

Intel, Pentium и Celeron са търговски марки на Intel Corporation в САЩ и други държави.

Бележка на Hewlett-Packard Company

Тази информация подлежи на промяна без предизвестие и се предоставя „каквато е“, без гаранции. Hewlett-Packard не носи отговорност за пряка, косвена, специална, случайна или последваща щета по отношение на използването на този материал.

© 2014 Hewlett-Packard Company, L.P.

Най-горе в страницата


HP 讀我檔案

HP 印表機讀我檔案

最後更新日期： 2013 年 6 月 12 日

感謝您購買 HP 產品。在安裝及使用 HP 印表機硬體與軟體時，請參閱本文件。

HP 網站提供有關支援、軟體升級、軟體安裝/解除安裝說明、新作業系統支援的其他資訊，以及有關 HP 印表機的一般支援資訊。HP 網站的連結為 www.hp.com/support。

內容

安裝與系統需求

您的系統必須符合以下最低系統需求及適當需求，您的作業系統才能夠安裝此軟體。在不符合最低系統需求的系統中使用時，HP 印表機軟體的功能會受限制。

最低需求

  • CD/DVD 光碟機或用於下載 HP 軟體的網際網路連線
  • USB 連接埠和 USB 纜線 (用於 USB 連接的裝置)
  • 需要運作正常的網路環境才能使用的網路和無線功能 (Ethernet 或 802.11b/g/n 無線功能，視 HP 產品而定)。

    附註： 本印表機僅支援以 2.4 GHz 頻率範圍進行連線。如果您的網路包含加密，則此印表機將僅支援 WEP-Open、WEP-Shared、WPA TKIP、WPA AES 或 WPA2 AES 加密類型。

  • 具有 16 位元色彩的 SVGA 監視器 (建議使用 1024 x 768 或更高解析度)
  • 2 GB 可用硬碟空間，用於軟體安裝
  • Microsoft® Internet Explorer 6 或更高版本

    附註： 使用本產品的內嵌式 Web 伺服器 (EWS) 時，需要 Microsoft Internet Explorer 7 或更高版本。

  • 某些隨附的軟體需要網際網路連線
  • 建議使用 Adobe® Acrobat® Reader 5 或更高版本

Windows 系統的最低需求

Microsoft Windows® 8

  • 1 GHz 32 位元 (x86) 或 64 位元 (x64) 處理器
  • 1 GB 32 位元 (x86) 或 2 GB 64 位元 (x64) RAM
  • 2 GB 硬碟

Microsoft Windows® 7

  • 1 GHz 32 位元 (x86) 或 64 位元 (x64) 處理器
  • 1 GB 32 位元 (x86) 或 2 GB 64 位元 (x64) RAM
  • 2 GB 硬碟

Microsoft Windows Vista®

  • 800 MHz 32 位元 (x86) 或 64 位元 (x64) 處理器
  • 1 GB 32 位元 (x86) 或 2 GB 64 位元 (x64) RAM
  • 2 GB 硬碟

Microsoft Windows® XP SP3 (僅限 32 位元)

  • Intel® Pentium® II、Celeron® 或 233 MHz 相容處理器
  • 128 MB RAM
  • 750 MB 硬碟

    • 附註： 本產品不支援 Windows XP Professional x64 Edition、2000、95、98、98 Second Edition、Me、3.1、NT® 4.0、DOS、Windows Server 2003/2003 R2 或 Windows Server 2008/2008 R2。

網路作業系統相容性

  • Microsoft Windows 2003 Server (32 與 64 位元) (Standard Edition、Enterprise Edition)
  • Microsoft Windows 2003 Server R2 (32 與 64 位元) (Standard Edition、Enterprise Edition)
  • Windows Small Business Server 2003 (32 與 64 位元)
  • Microsoft Windows 2008 Server (32 與 64 位元) (Standard Edition、Enterprise Edition)
  • Windows Small Business Server 2008 (64 位元)
  • Microsoft Windows 2008 Server R2 (64 位元) (Standard Edition、Enterprise Edition)
  • Windows Small Business Server 2011
  • Microsoft Windows Server 2012
  • Microsoft Windows Cluster (Windows Server 2008 R2)
  • Windows Terminal Services (Windows Server 2008 R2)
  • Microsoft Windows 2003 Small Business Server Terminal Services
  • Microsoft Windows 2003 Server Terminal Services
  • Microsoft Windows 2003 Server Terminal Services (含帶有 Feature Release 3 的 Citrix Metaframe XP)
  • Microsoft Windows 2003 Server Terminal Services (含 Citrix Presentation Server 4.0 及 4.5)
  • Microsoft Windows Server 2008 Terminal Services
  • Microsoft Windows Server 2008 Terminal Services (含 Citrix XenApp)
  • Citrix® (列印)： XenServer 5.6、XenDesktop 5.5、Citrix XenApps 6.0 與 6.5
  • Novell® NetWare® 6 與 6.5、Open Enterprise Server 6.5 (僅支援 Novell iPrint)

如何安裝使用者指南

視您在安裝 HP 軟體時選取的選項而定，您的電腦上可能並未安裝使用者指南。

若要安裝使用者指南，請完成下列步驟：

  1. 將印表機隨附的軟體 CD 插入電腦，然後遵循畫面上的指示執行。
  2. 在顯示建議軟體的畫面上，選取名稱中帶有「說明」的選項。
  3. 遵循畫面上的指示，完成使用者指南的安裝。

秘訣： 如果找不到 HP 印表機軟體 CD，或電腦沒有 CD 或 DVD 光碟機，您可以從 HP 支援網站 (www.hp.com/support) 下載該印表機軟體。請從此網站中搜尋印表機，然後選取下載軟體及驅動程式。依次選取作業系統、驅動程式下載選項，以及名稱中含有「完整功能軟體和驅動程式」的選項。

HP 支援網站 (www.hp.com/support) 還提供 PDF 版本的使用者指南。

安裝

進行 USB 安裝時，請先安裝 HP 軟體

請先使用安裝 CD 安裝 HP 印表機軟體，再連接 USB 纜線。軟體將會提示您何時連接 USB 纜線。

多個 HP 產品

當在裝置和/或位置之間切換時，請確保選擇的印表機 (或者 Windows 預設印表機) 正確無誤，並且印表機已開啟。

安裝相同裝置的多個執行個體時，HP 印表機助手中會出現數個項目。裝置所安裝的第一個執行個體通常會具備該裝置的名稱，例如 HP Deskjet X series 和名為 copy 1 的第二個執行個體。您可前往 Windows 印表機資料夾重新命名這些執行個體，以及變更每個項目的名稱，例如 HP Deskjet X – 家用和 HP Deskjet X – 工作。

附註： 另請執行以下步驟，以確認在「Windows 印表機」資料夾中印表機在線上且已就緒：

Windows 8

  1. 將滑鼠指向螢幕右上角或輕觸一下以開啟「快速鍵」列，按一下設定圖示，按一下或輕觸控制台，然後按一下或輕觸檢視裝置與印表機。
  2. 在正在使用的裝置上按一下滑鼠右鍵，然後選取檢視正在列印的內容。
  3. 在印表機功能表選項中，確保未選取以離線方式使用印表機和暫停列印。

Windows 7

  1. 按一下開始，然後選取裝置與印表機。
  2. 在正在使用的裝置上按一下滑鼠右鍵，然後選取檢視正在列印的內容。
  3. 在印表機功能表選項中，確保未選取以離線方式使用印表機和暫停列印。

Windows Vista 和 Windows XP

  1. 按一下開始，然後選取控制台。
  2. 選取傳統檢視，然後按兩下印表機或印表機與傳真圖示。
  3. 在正在使用的裝置上按一下滑鼠右鍵，確保未選取以離線方式使用印表機和暫停列印。

疑難排解

如需更多的疑難排解說明，請參閱螢幕上或裝置隨附的列印文件中的疑難排解資訊，或造訪支援網站 www.hp.com/support。

安裝及解除安裝的問題

從失敗的無線安裝中復原

如需協助解決無線安裝的問題，請造訪 www.hp.com/go/wirelessprinting 或 www.hp.com/go/tools。

從失敗的 USB 安裝中復原

如果安裝失敗，請將 USB 纜線拔下，取出 HP 軟體 CD 再重新插入，以重新安裝 HP 軟體。軟體將會提示您何時連接 USB 纜線。

如果仍出現問題，HP 建議您檢視紙本說明文件中的疑難排解資訊。亦請造訪 www.hp.com/support，以取得有關對 USB 安裝失敗進行疑難排解的更多建議。

無法辨識印表機

如果無法辨識印表機：

  • 請參閱印表機隨附的設定資訊，確保已完成所有設定步驟。
  • 確認已正確連接 USB 纜線。拔下 USB 纜線，檢查纜線的末端，將它與 USB 埠的樣式進行比對。將 USB 纜線的一端完全插入印表機背面的 USB 連接埠，然後將另一端插入電腦的 USB 連接埠。確認您已將 USB 纜線插入到裝置背面的 USB 連接埠中。某些 HP 印表機的正面有 USB 連接埠，可直接連接相機或隨身碟。這種位於裝置前方的 USB 連接埠無法用於將裝置連接到電腦。

    附註： 印表機前方的 USB 連接埠可連接 USB 隨身碟。請勿使用此連接埠在印表機與電腦之間連接 USB 纜線。

  • 檢查印表機是否已開啟。如果裝置關機，則無法辨識印表機。
  • 嘗試將 USB 纜線連接到電腦上的其他 USB 接頭。
  • 確保 USB 纜線的長度未超過 5 公尺 (16 英呎)。
  • 確認您的 HP 裝置沒有處於錯誤狀態 (請檢查裝置的前面板)。

USB 安裝後未建立印表機圖示

如果使用 USB 纜線將印表機連接到電腦，請確保纜線已正確連接，且已開啟印表機。必要時請重新啟動系統。如果問題仍存在，請嘗試使用其他 USB 纜線。

如果系統仍然無法偵測印表機，請完成下列步驟。

  1. 根據您的作業系統，執行下列其中一項：
    • Windows 8： 將滑鼠指向螢幕右上角或輕觸一下以開啟「快速鍵」列，按一下設定圖示，按一下或輕觸控制台，然後按一下或輕觸解除安裝程式。
    • Windows 7、Windows Vista 和 Windows XP： 從 Windows 開始功能表按一下控制台，然後按一下解除安裝程式或新增/移除程式。
  2. 選擇 HP 印表機軟體，然後按一下解除安裝。按照畫面上的指示操作。
  3. 中斷印表機與電腦的連線。
  4. 重新啟動電腦。

    5. 附註： 重新開機之前務必中斷印表機與電腦的連線。重新安裝 HP 印表機軟體之前，請勿連接印表機與電腦。

  5. 將 HP 印表機軟體 CD 插入電腦的 CD 光碟機，然後啟動安裝程式。
  6. 按照畫面上的指示操作。

在某些 Windows 系統上安裝後，需要重新啟動系統

安裝後出現提示時，請重新啟動系統。

如果未重新啟動系統，則可能無法列印。這是因為設定程式可能需要對電腦中已安裝且目前正在使用的檔案進行升級。這些活動需要重新啟動系統。

提供的透過網路安裝印表機的網路路徑過長

如果透過網路安裝印表機，且提供 (在提示時) 的網路路徑很長，安裝程式可能找不到某些安裝檔案。

這是作業系統存在的限制。作業系統僅支援指定的完整路徑 (含檔案名稱) 中包含有限數量的字元。

若要解決此問題，請執行以下其中一項作業：

  • 對應到網路磁碟機 (如果尚未執行此操作)。
  • 洽詢網路管理員，查看路徑較短的網路磁碟機上是否提供所需檔案。
  • 將檔案複製到本機硬碟。

在執行防火牆軟體的電腦上安裝及使用軟體

您可能會遇到下面列出的問題：

  • 安裝 HP 軟體時找不到印表機
  • 無法列印、列印工作停在佇列中或印表機離線

防火牆可能會防止您的印表機將其位置通知您網路上的電腦。如果在安裝期間，HP 軟體找不到印表機 (且您確知 HP 印表機已連上網路)，或您已成功安裝 HP 軟體但仍碰到問題，請造訪 www.hp.com/support。

在執行 Windows 8、Windows 7、Windows Vista 及 Windows XP 的電腦上使用「系統還原」選項

如果在執行 Windows 8、Windows 7、Windows Vista 或 Windows XP 的電腦上使用「系統還原」選項，安裝可能會使用較指定 HP 更多的硬碟空間。如需有關使用系統還原的詳細資訊，請參閱 Windows 隨附的說明文件。

安裝軟體後新增印表機

使用安裝程式在電腦上成功安裝軟體後，請完成以下步驟，以新增將使用此軟體的印表機：

Windows 8

  1. 在開始畫面的空白區域中按一下滑鼠右鍵，再按一下應用程式列中的所有應用程式。
  2. 按一下印表機安裝與軟體。
  3. 按一下連接新印表機，然後遵循畫面上的指示執行。

Windows 7、Windows Vista 和 Windows XP

  1. 在電腦桌面上按一下開始，選取所有程式，然後按一下印表機的資料夾。
  2. 按一下印表機安裝與軟體。
  3. 按一下連接新印表機，然後遵循畫面上的指示執行。

列印問題

雙面列印時頁面順序不正確

如果印表機具備自動雙面列印配件 (雙面列印器)，並將頁面順序選項設定為從後到前，則雙面列印的文件不會以正確的順序進行列印。

特定軟體程式的已知問題

Microsoft Internet Explorer 8.0

如果您使用的是系統管理員帳戶，而非 Windows 8 (64 位元) 或 Windows 7 中提供的帳戶，則無法使用 Internet Explorer 8.0 (64 位元版本) 列印網頁。若要進行列印，請嘗試以下其中一項解決方案：

  1. 使用內建的系統管理員帳戶登入電腦。
  2. 將使用者帳戶控制 (User Account Control，UAC) 層級更改為最低 (層級 1)。
  3. 使用 Internet Explorer 8 (32 位元版本)，執行 Windows 8 (64 位元版本) 或 Windows 7 的電腦也提供此軟體。

如需有關設定及使用使用者帳戶的詳細資訊，請參閱 Windows 隨附的說明文件。

Microsoft Office 2003

在執行 Windows XP 的電腦上列印 Office 2003 文件內的 JPEG 影像時，會列印兩幅影像。

若要解決此問題，請從 Microsoft 網址 http://support.microsoft.com/default.aspx?scid=kb;en-us;843284 下載並安裝更新。

在列印兼有總向與橫向頁面的文件時，請避免使用講義 (Handouts) 功能。

Microsoft Office Picture Manager

嘗試使用 Office Picture Manager 進行列印時，程式在出現內含「請稍候」進度列的對話方塊時停止。

如需詳細資訊，請造訪 Microsoft 網站：http://support.microsoft.com/kb/942914。

Microsoft Windows Live Photo Gallery 2009

在執行 Windows Vista (64 位元) 的電腦上，使用 Windows Live Photo Gallery 2009 列印影像時，軟體無回應。若要成功列印，請勿從印表機驅動程式開啟印表機內容或偏好設定， 而應透過您使用的軟體程式來變更設定。

Presentations X4

使用 Presentations X4 橫向列印文件時，在短邊緣翻轉選項無法使用。請改用在長邊緣翻轉選項列印文件。

網站

如需最新的軟體、印表機、作業系統、支援及其他資訊，請造訪 HP 支援網站 www.hp.com/support。

HP 隱私權聲明： EWS (HP 網路產品)

當您瀏覽時，內嵌式 Web 伺服器 (EWS) 會將非常小的文字檔 (Cookie) 置於您的硬碟中。這些檔案可讓 EWS 在下一次您造訪時辨識您的電腦。例如，如果您已設定 EWS 語言，則 Cookie 會協助記住您所選取的語言，這樣下次您開啟 EWS 時，即會以該語言顯示頁面。儘管某些 Cookie 會在每個工作階段結束時清除，但其他的 Cookie (例如儲存客戶自訂之偏好設定的 Cookie) 可能會儲存在電腦上，直到您手動清除為止。您可以將瀏覽器設定為接受所有的 Cookie，或者將其設定為每次提供 Cookie 時對您發出警示，如此可讓您針對每一個 Cookie 決定是否要接受或拒絕。您還可以使用瀏覽器來移除不想要的 cookie。

附註： 視您的裝置而定，如果您選擇停用 Cookie，則會停用下列一或多項功能：

  • 記住 EWS 瀏覽器語言設定
  • 個人化 EWS 首頁與自訂連結
  • 從您離開應用程式的位置啟動（使用設定精靈時特別有用）

如需如何變更隱私權和 cookie 設定，以及如何檢視或刪除 cookie 的詳細資訊，請參閱 Web 瀏覽器隨附的說明文件。

取得更多資訊

安裝海報

包含設定印表機的簡易說明。

使用手冊

此指南提供以下主題的相關資訊：

  • 疑難排解資訊
  • 有關所支援列印耗材及配件 (若印表機適用) 的資訊
  • 詳細的印表機使用指示
  • 重要的聲明、環境及合規資訊

從 HP 軟體開啟使用指南：

Windows 8

  1. 在開始畫面的空白區域中按一下滑鼠右鍵。
  2. 再按一下應用程式列中的所有應用程式，然後按一下具有印表機名稱的圖示。

Windows 7、Windows Vista 和 Windows XP

  1. 在電腦桌面按一下開始。
  2. 選擇所有應用程式，然後按一下 HP。
  3. 按一下印表機的資料夾，然後選擇具有印表機
    名稱的圖示：

HP 支援

支援電話號碼

如需最新的 HP 電話支援號碼及撥打費率資訊的清單，請參閱 www.hp.com/support。

智慧財產權說明

Microsoft、Windows、Windows XP、Windows Vista、Windows 7 及 Windows 8 都是 Microsoft Corporation 在美國的註冊商標。

Intel、Pentium 及 Celeron 是 Intel Corporation 在美國及其他國家/地區的商標。

Hewlett-Packard 公司聲明

本資訊係「以現狀」提供，且不提供任何保證，若有變更，恕不另行通知。對於因使用本資料而導致的任何直接、間接、特殊、偶發或衍生損害，Hewlett-Packard 恕不負責。

© 版權所有 2014 Hewlett-Packard Development Company, L.P.

頁面頂部


Soubor HP Readme

Soubor Readme k tiskárně HP

Poslední aktualizace: 12. června 2013

Děkujeme, že jste si zakoupili produkt společnosti HP. Informace v tomto dokumentu využijete během instalace a používání hardwaru a softwaru tiskárny HP.

Webové stránky společnosti HP poskytují další informace o podpoře a aktualizacích softwaru, nápovědu k instalaci nebo odinstalaci softwaru, informace o podpoře nových operačních systémů a obecné informace o podpoře tiskárny HP. Adresa webových stránek společnosti HP je www.hp.com/support.

Obsah

Nastavení systému a požadavky na systém

Dříve než budete moci tento software nainstalovat, počítač musí splňovat následující minimální systémové požadavky a odpovídající požadavky na operační systém. Funkce tiskárny HP budou v počítačích, které nesplňují minimální systémové požadavky, omezeny.

Minimální požadavky

  • Jednotka CD/DVD nebo přístup k internetu pro stažení softwaru HP
  • Port a kabel USB pro připojení zařízení USB
  • Síťové a bezdrátové funkce vyžadují funkční síťové prostředí (v závislosti na produktu HP síť Ethernet nebo bezdrátovou síť 802.11b/g/n).

    Poznámka: Tato tiskárna podporuje pouze připojení ve frekvenčním pásmu 2,4 GHz. Pokud síť používá šifrování, tato tiskárna podporuje pouze typy šifrování WEP-Open, WEP-Shared, WPA TKIP, WPA AES a WPA2 AES.

  • Monitor SVGA s 16bitovou barevnou hloubkou (doporučené rozlišení 1 024 x 768 nebo vyšší)
  • 2 GB volného místa na disku pro instalaci softwaru
  • Prohlížeč Microsoft® Internet Explorer 6 nebo novější

    Poznámka: Při použití integrovaného webového serveru (EWS) v produktu je vyžadována aplikace Microsoft Internet Explorer 7 nebo vyšší.

  • Některé programy dodávané se zařízením vyžadují přístup k internetu.
  • Je doporučena aplikace Adobe® Acrobat® Reader 5 nebo novější.

Minimální požadavky na systém Windows

Microsoft Windows® 8

  • 1GHz 32bitový (x86) nebo 64bitový (x64) procesor
  • 1 GB 32bitové (x86) nebo 2 GB 64bitové (x64) paměti RAM
  • 2 GB místa na pevném disku

Microsoft Windows® 7

  • 1GHz 32bitový (x86) nebo 64bitový (x64) procesor
  • 1 GB 32bitové (x86) nebo 2 GB 64bitové (x64) paměti RAM
  • 2 GB místa na pevném disku

Microsoft Windows Vista®

  • 800 MHz 32bitový (x86) nebo 64bitový (x64) procesor
  • 1 GB 32bitové (x86) nebo 2 GB 64bitové (x64) paměti RAM
  • 2 GB místa na pevném disku

Microsoft Windows® XP SP3 (pouze 32bitová verze)

  • 233MHz procesor Intel® Pentium® II, Celeron® nebo kompatibilní
  • 128 MB paměti RAM
  • 750 MB místa na pevném disku

    • Poznámka: Tento produkt nepodporuje systémy Windows XP Professional x64 Edition, 2000, 95, 98, 98 Second Edition, Me, 3.1, NT® 4.0, DOS, Windows Server 2003/2003 R2 a Windows Server 2008/2008 R2.

Kompatibilita se síťovými operačními systémy

  • Microsoft Windows 2003 Server (32bitový nebo 64bitový) (Standard Edition, Enterprise Edition)
  • Microsoft Windows 2003 Server R2 (32bitový nebo 64bitový) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2003 (32bitový nebo 64bitový)
  • Microsoft Windows 2008 Server (32bitový nebo 64bitový) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2008 (64bitový)
  • Microsoft Windows 2008 Server R2 (64bitový) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2011
  • Microsoft Windows Server 2012
  • Microsoft Windows Cluster (Windows Server 2008 R2)
  • Windows Terminal Services (Windows Server 2008 R2)
  • Microsoft Windows 2003 Small Business Server Terminal Services
  • Microsoft Windows 2003 Server Terminal Services
  • Microsoft Windows 2003 Server Terminal Services se softwarem Citrix Metaframe XP s Feature Release 3
  • Microsoft Windows 2003 Server Terminal Services se softwarem Citrix Presentation Server 4.0 a 4.5
  • Microsoft Windows Server 2008 Terminal Services
  • Microsoft Windows Server 2008 Terminal Services se softwarem Citrix XenApp
  • Citrix® (tisk): XenServer 5.6, XenDesktop 5.5, Citrix XenApps 6.0 a 6.5
  • Novell® NetWare® 6, 6.5, Open Enterprise Server 6.5 (pouze podpora serveru Novell iPrint)

Jak nainstalovat uživatelskou příručku?

V závislosti na možnostech, které zvolíte při instalaci softwaru HP, nemusí být uživatelská příručka do počítače nainstalována.

Pokud chcete nainstalovat uživatelskou příručku, postupujte následovně:

  1. Vložte do počítače disk CD se softwarem dodaný spolu s tiskárnou a postupujte podle pokynů na obrazovce.
  2. Na obrazovce s doporučeným softwarem vyberte možnost, která v názvu obsahuje slovo „Nápověda“.
  3. Dokončete instalaci uživatelské příručky podle pokynů na obrazovce.

Tip: Pokud nemůžete najít disk CD se softwarem tiskárny HP nebo pokud počítač není vybaven jednotkou CD nebo DVD, můžete software tiskárny stáhnout z webových stránek podpory společnosti HP (www.hp.com/support). Na těchto stránkách vyhledejte příslušnou tiskárnu a poté vyberte možnost Software & Driver Downloads (Stažení softwaru a ovladačů). Vyberte operační systém, vyberte možnost stažení ovladačů a poté vyberte možnost, která má v názvu výraz „Full Feature Software and Drivers“ („Kompletní verze softwaru a ovladačů“).

Na webových stránkách podpory společnosti HP (www.hp.com/support) je uživatelská příručka také dostupná ve formátu PDF.

Instalace

Před instalací zařízení USB nejdříve nainstalujte software HP

Před připojením kabelu USB nejprve nainstalujte software tiskárny HP z instalačního disku CD. Software vás vyzve k připojení kabelu USB.

Více produktů HP

Pokud používáte více zařízení nebo tisknete z více umístění, zkontrolujte, zda je vybraná tiskárna (nebo výchozí tiskárna systému Windows) správná a že je zapnutá.

Pokud je nainstalováno několik instancí stejného zařízení, zobrazí se v nástroji HP Printer Assistant několik položek. První instance nainstalovaného zařízení obvykle nese název dotyčného zařízení, jako je například HP Officejet X series. Druhá instance má v názvu uveden text kopie 1. Tato zařízení můžete přejmenovat ve složce Tiskárny systému Windows. Můžete použít třeba názvy HP Officejet X – domácnost a HP Officejet X – práce.

Poznámka: Následujícím postupem potvrďte, že je tiskárna v režimu online a že je v systému Windows uvedena ve složce Tiskárny:

Windows 8

  1. Umístěte ukazatel myši nebo klikněte do pravého horního rohu obrazovky, čímž zobrazíte panel s ovládacími tlačítky. Klikněte na ikonu Nastavení, klikněte na možnost Ovládací panely a poté klikněte na možnost Zobrazit zařízení a tiskárny.
  2. Pravým tlačítkem klikněte na používané zařízení a poté vyberte položku Zobrazit aktuální tiskové úlohy.
  3. V možnosti nabídky Tiskárny zkontrolujte, zda nejsou vybrány položky Používat tiskárnu offline a Pozastavit tisk.

Windows 7

  1. Klikněte na tlačítko Start a vyberte položku Zařízení a tiskárny.
  2. Pravým tlačítkem klikněte na používané zařízení a poté vyberte položku Zobrazit aktuální tiskové úlohy.
  3. V možnosti nabídky Tiskárny zkontrolujte, zda nejsou vybrány položky Používat tiskárnu offline a Pozastavit tisk.

Windows Vista a Windows XP

  1. Klikněte na tlačítko Start a na položku Ovládací panely.
  2. Vyberte Klasické zobrazení a poté dvakrát klikněte na ikonu Tiskárny nebo Tiskárny a faxy.
  3. Pravým tlačítkem klikněte na používané zařízení a zkontrolujte, zda nejsou vybrány možnosti Používat tiskárnu offline a Pozastavit tisk.

Řešení problémů

Další pomoc při řešení problémů naleznete v části Řešení problémů v dokumentaci na obrazovce nebo v tištěné dokumentaci, která byla přiložena k zařízení, případně navštivte webové stránky podpory na adrese www.hp.com/support.

Problémy s instalací a odinstalací

Obnovení po nezdařené instalaci bezdrátového zařízení

Další pomoc s řešením problémů s bezdrátovou instalací naleznete na adresách www.hp.com/go/wirelessprinting a www.hp.com/go/tools.

Obnovení po nezdařené instalaci zařízení USB

Pokud se instalace nezdaří, odpojte kabel USB a vyjměte disk CD se softwarem HP. Poté disk CD znovu vložte a přeinstalujte software HP. Software vás vyzve k připojení kabelu USB.

Pokud budete mít potíže i poté, společnost HP doporučuje vyhledat informace týkající se řešení problémů v tištěné dokumentaci. Další pomoc při řešení problémů s nezdařenou instalací prostřednictvím připojení USB naleznete také na stránkách www.hp.com/support.

Tiskárna nebyla rozpoznána

Pokud nebyla tiskárna rozpoznána:

  • Prostudujte si informace o instalaci dodávané s tiskárnou a ujistěte se, že jste provedli všechny kroky.
  • Ujistěte se, že je správně připojen kabel USB. Odpojte kabel USB, prohlédněte si koncovku kabelu a zasuňte ji do odpovídající zdířky na portu USB. Jeden konec kabelu USB řádně zasuňte do portu USB na zadní straně tiskárny a druhý konec do konektoru USB počítače. Ujistěte se, že jste kabel USB zapojili do portu USB na zadní straně zařízení. Některé tiskárny HP jsou na přední straně vybaveny portem USB pro přímé připojení k fotoaparátu nebo jednotce paměti Flash. Tento přední port USB nelze použít pro připojení zařízení k počítači.

    Poznámka: Pomocí portu USB na přední straně tiskárny můžete připojit jednotku USB. Pomocí tohoto portu počítač k tiskárně nepřipojujte.

  • Zkontrolujte, zda je tiskárna zapnutá. Tiskárny nejsou rozpoznány, jsou-li vypnuté.
  • Zkuste kabel USB připojit k jinému portu USB na počítači.
  • Ujistěte se, že kabel USB není delší než 5 metrů (16 stop).
  • Zkontrolujte, zda se u zařízení HP nevyskytla závada (zkontrolujte ovládací panel zařízení).

Po připojení kabelu USB se nezobrazila ikona tiskárny

Pokud jste tiskárnu připojili k počítači pomocí kabelu USB, ujistěte se, zda je kabel řádně připojen a tiskárna je zapnutá. V případě potřeby restartujte počítač. Pokud problém přetrvává, zkuste použít jiný kabel USB.

Pokud systém tiskárnu stále nemůže nalézt, proveďte následující kroky.

  1. V závislosti na operačním systému zvolte jeden z následujících postupů:
    • Windows 8: Umístěte ukazatel myši nebo klikněte do pravého horního rohu obrazovky, čímž zobrazíte panel s ovládacími tlačítky. Klikněte na ikonu Nastavení, klikněte nebo klepněte na možnost Ovládací panely a poté klikněte na možnost Odinstalovat program.
    • Windows 7, Windows Vista, Windows XP: V nabídce Start systému Windows klikněte na položku Ovládací panely a poté na možnost Odinstalovat program nebo Přidat nebo odebrat programy.
  2. Vyberte software tiskárny HP a klikněte na možnost Odinstalovat. Postupujte podle pokynů na obrazovce.
  3. Odpojte tiskárnu od počítače.
  4. Restartujte počítač.

    5. Poznámka: Je důležité, abyste před restartováním počítače tiskárnu odpojili. Nepřipojujte tiskárnu k počítači, dokud jste znovu nenainstalovali software tiskárny HP.

  5. Vložte disk CD se softwarem tiskárny HP do jednotky CD-ROM počítače a poté spusťte instalační program.
  6. Postupujte podle pokynu na obrazovce.

Po instalaci je v některých systémech Windows vyžadován restart.

Pokud k tomu budete po instalaci vyzváni, restartujte systém.

Pokud počítač nerestartujete, tisk nemusí fungovat. Instalační program totiž může vyžadovat aktualizaci souborů, které byly do počítače nainstalovány již dříve, ale jsou právě používány. Tyto činnosti vyžadují, aby byl systém restartován.

Síťová cesta k instalaci tiskárny prostřednictvím sítě je příliš dlouhá

Pokud tiskárnu instalujete prostřednictvím sítě a síťová cesta, kterou jste po výzvě zadali, je velmi dlouhá, vyhledávání některých instalačních souborů bude neúspěšné.

Tento problém vyplývá z omezení operačního systému. Systém podporuje pouze omezený počet znaků zadané úplné cesty (včetně názvu souboru).

Tento problém vyřešíte jedním z následujících postupů:

  • Pokud jste tak již neučinili, připojte síťovou jednotku.
  • Obraťte se na správce sítě s dotazem, zda se soubory nenachází na síťové jednotce s kratší cestou.
  • Zkopírujte soubory na místní pevný disk.

Instalace a použití softwaru v počítači se spuštěnou bránou firewall

Může dojít k níže uvedeným potížím:

  • Při instalaci softwaru HP nebyla nalezena tiskárna.
  • Nelze tisknout, tisková úloha uvízla ve frontě nebo se tiskárna přepíná do stavu offline.

Brána firewall možná brání tiskárně v oznamování jejího umístění počítačům v síti. Nemůže-li software HP najít tiskárnu během instalace (a jste si jisti, že se tiskárna nachází v síti) nebo jste již úspěšně nainstalovali software HP a máte jiné potíže, navštivte stránky www.hp.com/support.

Použití funkce Obnovení systému v počítačích se systémem Windows 8, Windows 7, Windows Vista a Windows XP

Pokud v počítači se systémem Windows 8, Windows 7, Windows Vista nebo Windows XP využíváte funkci Obnovení systému, může instalace na pevném disku zabrat více místa, než bylo společností HP uvedeno. Další informace o používání funkce Obnovení systému naleznete v dokumentaci systému Windows.

Přidání dalších tiskáren po instalaci softwaru

Pokud chcete po instalaci softwaru v počítači pomocí instalačního programu přidat další tiskárny, které budou využívat stejný software, proveďte následující kroky:

Windows 8

  1. Na úvodní obrazovce klikněte pravým tlačítkem na prázdnou plochu a poté klikněte na panelu aplikací na možnost Všechny aplikace.
  2. Klikněte na položku Nastavení a software tiskárny.
  3. Klikněte na možnost Připojit novou tiskárnu a poté postupujte podle pokynů na obrazovce.

Windows 7, Windows Vista a Windows XP

  1. Na ploše počítače klikněte na nabídku Start, vyberte položku Všechny programy a klikněte na složku tiskárny.
  2. Klikněte na položku Nastavení a software tiskárny.
  3. Klikněte na možnost Připojit novou tiskárnu a poté postupujte podle pokynů na obrazovce.

Potíže s tiskem

Stránky nejsou při oboustranném tisku správně seřazeny

Pokud je tiskárna vybavena příslušenstvím pro automatický oboustranný tisk a možnost Pořadí stran je nastavena na položku Odzadu dopředu, stránky dokumentu tištěného na obě strany nebudou vytištěny ve správném pořadí.

Známé potíže s konkrétními softwarovými programy

Microsoft Internet Explorer 8.0

Při použití jiného účtu správce než toho, který poskytuje systém Windows 8 (64bitový) nebo Windows 7, nelze tisknout webové stránky z prohlížeče Internet Explorer 8.0 (64bitová verze). Chcete-li tisknout, zkuste následující řešení:

  1. Přihlaste se k počítači pomocí výchozího účtu správce.
  2. Změňte úroveň nástroje Řízení uživatelských účtů (UAC) na nejnižší (úroveň 1).
  3. Použijte prohlížeč Internet Explorer 8 (32bitová verze), který je také k dispozici na počítačích se systémem Windows 8 (64bitová verze) nebo Windows 7.

Další informace o nastavení a používání uživatelských účtů naleznete v dokumentaci systému Windows.

Microsoft Office 2003

Při tisku obrázku ve formátu JPEG z dokumentu sady Office 2003 v počítači se systémem Windows XP se vytisknou dva obrázky.

Chcete-li tyto potíže vyřešit, stáhněte a nainstalujte aktualizaci od společnosti Microsoft ze stránek http://support.microsoft.com/default.aspx?scid=kb;en-us;843284.

Při tisku dokumentu obsahujícího stránky v orientaci na výšku i na šířku nepoužívejte funkci Podklady.

Microsoft Office Picture Manager

Při tisku pomocí aplikace Office Picture Manager se program zastaví při zobrazení dialogového okna „Čekejte prosím“ s ukazatelem průběhu.

Další informace naleznete na webových stránkách společnosti Microsoft na adrese http://support.microsoft.com/kb/942914.

Microsoft Windows Live Photo Gallery 2009

Při tisku obrázku pomocí aplikace Windows Live Photo Gallery 2009 v počítači se systémem Windows Vista (64bitový) software přestane reagovat. Chcete-li úspěšně tisknout, neotevírejte vlastnosti tiskárny ani předvolby tisku z ovladače tiskárny. Namísto toho proveďte potřebná nastavení v softwarovém programu, který používáte.

Presentations X4

Při tisku dokumentů orientovaných na šířku pomocí aplikace Presentations X4 není dostupná možnost Svázat na kratším okraji. Vytiskněte dokument se zvolenou možností Svázat na delším okraji.

Webové stránky

Informace o nejnovějším softwaru, tiskárnách, operačních systémech, podpoře a další informace najdete na webu podpory společnosti HP na adrese www.hp.com/support.

Oznámení společnosti HP o ochraně osobních údajů: EWS (Síťové produkty HP)

Integrovaný webový server (EWS) na pevný disk během vašeho procházení ukládá velice malé textové soubory (soubory cookie). Tyto soubory umožní serveru EWS rozpoznat váš počítač při vaší příští návštěvě. Pokud jste např. nastavili jazyk serveru EWS, soubor cookie bude obsahovat informaci o vybraném jazyce a při příštím otevření serveru EWS budou stránky zobrazeny v daném jazyce. Některé soubory cookie jsou smazány na konci každé relace, jiné (jako např. soubory cookie s předvolbami každého zákazníka) zůstanou v počítači uloženy až do doby, než je odstraníte ručně. Prohlížeč můžete nakonfigurovat tak, aby soubory cookies přijímal, nebo tak, aby zobrazil výzvu při každém nabídnutí souboru cookies. Tímto způsobem máte možnost se u jednotlivých souborů cookies rozhodnout, zda je přijmete nebo odmítnete. Pomocí prohlížeče také můžete odebrat nežádoucí soubory cookies.

Poznámka: V závislosti na konkrétním zařízení se můžete rozhodnout soubory cookie zakázat. V takovém případě dojde k deaktivaci jedné nebo více následujících funkcí:

  • Zapamatování si nastavení jazyka prohlížeče EWS
  • Přizpůsobení nastavení výchozí stránky EWS a vlastní odkazy
  • Pokračování tam, kde jste aplikaci ukončili (obzvlášť užitečné tam, kde používáte průvodce nastavením)

Informace o změně nastavení osobních údajů a souborů cookies a o zobrazení nebo odstranění souborů cookies získáte v dokumentaci k webovému prohlížeči.

Získání dalších informací

Instalační leták

Obsahuje názorné ilustrace nastavení tiskárny.

Uživatelská příručka

Tato příručka obsahuje informace o následujících tématech:

  • informace o řešení potíží,
  • informace o podporovaném tiskovém spotřebním materiálu a příslušenství (pokud jsou pro tiskárnu dostupné),
  • podrobné pokyny k používání tiskárny,
  • důležitá upozornění a informace o dopadu na životní prostředí a předpisech.

Otevření uživatelské příručky ze softwaru HP:

Windows 8

  1. Na úvodní obrazovce klikněte pravým tlačítkem na prázdnou oblast.
  2. Na panelu aplikací klikněte na možnost Všechny aplikace a poté klikněte na ikonu s názvem tiskárny.

Windows 7, Windows Vista a Windows XP

  1. Na pracovní ploše klikněte na nabídku Start.
  2. Vyberte položku Všechny programy a poté položku HP.
  3. Klikněte na složku tiskárny a poté vyberte ikonu s názvem tiskárny
    .

Podpora společnosti HP

Telefonní čísla podpory

Nejaktuálnější seznam čísel telefonické podpory HP a ceny hovorů najdete na adrese www.hp.com/support.

Ochranné známky

Microsoft, Windows, Windows XP, Windows Vista, Windows 7 a Windows 8 jsou ochranné známky společnosti Microsoft Corporation registrované v USA.

Intel, Pentium a Celeron jsou ochranné známky společnosti Intel Corporation v USA a dalších zemích.

Oznámení společnosti Hewlett-Packard

Tyto informace se mohou bez předchozího upozornění změnit a jsou poskytovány „jak jsou“ bez záruky. Společnost Hewlett-Packard nezodpovídá za žádné přímé, nepřímé, náhodné nebo následné škody ve spojitosti s používáním tohoto materiálu.

Copyright © 2014 Hewlett-Packard Company, L.P.

Zpět na začátek


HP Vigtigt-fil

HP Printer Vigtigt-fil

Senest opdateret: 12. juni 2013

Tak, fordi du har valgt et HP-produkt. Brug dette dokument, når du installerer og bruger din HP-printer og -printersoftware.

HP's websted indeholder yderligere oplysninger om support, softwareopgraderinger, hjælp til installation/afinstallation af softwaren, understøttelse af nye operativsystemer og generelle supportoplysninger til din HP-printer. Linket til HP's websted er www.hp.com/support.

Indhold

Konfiguration og systemkrav

Installation af softwaren kræver, at systemet opfylder følgende minimumskrav og relevante krav til operativsystemet. HP-printersoftwarens funktioner er begrænset på systemer, der ikke opfylder minimumskravene.

Minimumskrav

  • Cd-/dvd-drev eller internetadgang for at kunne hente HP-softwaren
  • USB-port og -kabel til USB-tilsluttede enheder
  • Netværksfunktionerne og funktionerne til trådløse forbindelser kræver endvidere et fungerende netværk (Ethernet eller trådløst 802.11 b/g/n, afhængigt af HP-produktet)

    Bemærk: Denne printer understøtter kun forbindelser i 2,4 GHz-frekvensområdet. Hvis dit netværk er krypteret, understøtter printeren kun krypteringstyperne WEP-Open, WEP-Shared, WPA TKIP, WPA AES og WPA2 AES.

  • SVGA-skærm med 16-bit farve (1024 x 768 eller højere anbefales)
  • 2 GB ledig harddiskplads til softwareinstallation
  • Microsoft® Internet Explorer 6 eller nyere

    Bemærk: Brug af produktets integrerede webserver (EWS) kræver Microsoft Internet Explorer 7 eller nyere.

  • Noget af det medfølgende software kræver internetadgang
  • Adobe® Acrobat® Reader 5 eller nyere anbefales

Minimumskrav for Windows-systemer

Microsoft Windows® 8

  • 1 GHz 32-bit (x86) eller 64-bit (x64) processor
  • 1 GB 32-bit (x86) eller 2 GB 64-bit (x64) RAM
  • 2 GB plads på harddisken

Microsoft Windows® 7

  • 1 GHz 32-bit (x86) eller 64-bit (x64) processor
  • 1 GB 32-bit (x86) eller 2 GB 64-bit (x64) RAM
  • 2 GB plads på harddisken

Microsoft Windows Vista®:

  • 800 MHz 32-bit (x86) eller 64-bit (x64) processor
  • 1 GB 32-bit (x86) eller 2 GB 64-bit (x64) RAM
  • 2 GB plads på harddisken

Microsoft Windows® XP SP3 (kun 32-bit)

  • Intel® Pentium® II-, Celeron®- eller 233 MHz-kompatibel processor
  • 128 MB RAM
  • 750 MB plads på harddisken

    • Bemærk: Dette produkt understøtter ikke Windows XP Professional x64 Edition, 2000, 95, 98, 98 Second Edition, Me, 3.1, NT® 4.0, DOS, Windows Server 2003/2003 R2 og Windows Server 2008/2008 R2.

Operativsystemkompatibilitet

  • Microsoft Windows 2003-server (32- og 64-bit) (Standard Edition, Enterprise Edition)
  • Microsoft Windows 2003-server R2 (32 og 64 bit) (Standardudgave, Enterpriseudgave)
  • Windows Small Businesss-server 2003 (32- og 64-bit)
  • Microsoft Windows 2008-server (32- og 64-bit) (Standard Edition, Enterprise Edition)
  • Windows Small Business-server 2008 (64-bit)
  • Microsoft Windows 2008-server R2 (64-bit) (Standard Edition, Enterprise Edition)
  • Windows Small Business-server 2011
  • Microsoft Windows-server 2012
  • Microsoft Windows Cluster (Windows-server 2008 R2)
  • Windows Terminal Services (Windows-server 2008 R2)
  • Microsoft Windows 2003 Small Business Server Terminal Services
  • Microsoft Windows 2003 Server Terminal Services
  • Microsoft Windows 2003 Server Terminal Services med Citrix Metaframe XP med Feature Release 3
  • Microsoft Windows 2003 Server Terminal Services med Citrix Presentation Server 4.0 og 4.5
  • Microsoft Windows Server 2008 Terminal Services
  • Microsoft Windows 2008-server Terminal Services med Citrix XenApp 5.0
  • Citrix® (Print): XenServer 5.6, XenDesktop 5.5, Citrix XenApps 6.0 og 6.5
  • Novell® NetWare® 6, 6.5, Open Enterprise Server 6.5 (kun support for Novell iPrint)

Sådan installeres brugervejledningen

Brugervejledningen er muligvis ikke installeret på computeren, afhængigt af hvilken indstilling du valgte, da du installerede HP-softwaren.

Gør følgende for at installere brugervejledningen:

  1. Læg den software-cd, som fulgte med printeren, i computeren, og følg vejledningen på skærmen.
  2. Vælg indstillingen med "Hjælp" i navnet på det skærmbillede, hvor den anbefalede software vises.
  3. Følg vejledningen på skærmen for at afslutte installationen af brugervejledningen.

Tip: Hvis du ikke kan finde cd'en med HP-printersoftware eller computeren ikke har et cd- eller dvd-drev, kan du hente printersoftwaren på HP's supportwebsted (www.hp.com/support). Søg efter printeren på dette websted, og vælg Software & Driver Downloads (Software- & driveroverførsler). Vælg dit operativsystem, vælg indstillingen for overførsel af drivere, og vælg derefter den indstilling, der indeholder ordene "Full Feature Software and Drivers" (Software og drivere med fuld funktionalitet).

Der findes også en PDF-version af brugervejledningen på HP's supportwebsted (www.hp.com/support).

Installation

Ved USB-installation skal HP-softwaren installeres først

Installer HP-printersoftwaren fra installations-cd'en, før du tilslutter USB-kablet. Du skal først tilslutte USB-kablet, når du bliver bedt om det.

Flere HP-produkter

Når du skifter mellem enheder og/eller placeringer, skal du sikre dig, at den valgte printer (eller standardprinteren i Windows) er korrekt, og at printeren er tændt.

Når der er installeret flere forekomster af samme enhed, vises enheden flere gange i HP Printer Assistant. Som regel vises den første forekomst af enheden med enhedens navn, f.eks. HP Officejet X series, og den anden forekomst vises som kopi 1. De enkelte enheder kan omdøbes i Windows-mappen med printere til f.eks. HP Officejet X – privat og HP Officejet X – arbejde.

Bemærk: Kontrollér, at printeren er online og klar i mappen Printere i Windows, på følgende måde:

Windows 8

  1. Peg på eller tryk i det øverste højre hjørne af skærmen for at åbne oversigten med amuletter, klik på ikonet Indstillinger, klik eller tryk på Kontrolpanel, og klik eller tryk derefter på Vis enheder og printere.
  2. Højreklik på den enhed, der bruges, og vælg derefter Se, hvad der udskrives.
  3. Kontrollér i menuen Printer, at du ikke har valgt Brug printer offline og Afbryd udskrivning midlertidigt.

Windows 7

  1. Klik på Start, og vælg derefter Enheder og printere.
  2. Højreklik på den enhed, der bruges, og vælg derefter Se, hvad der udskrives.
  3. Kontrollér i menuen Printer, at du ikke har valgt Brug printer offline og Afbryd udskrivning midlertidigt.

Windows Vista og Windows XP

  1. Klik på Start, og vælg derefter Kontrolpanel.
  2. Vælg Klassisk visning, og dobbeltklik på ikonet Printere eller Printere og faxenheder.
  3. Højreklik på den enhed, der benyttes, og kontrollér, at Brug printer offline og Stop udskrivning midlertidigt ikke er valgt.

Fejlfinding

Du kan få mere hjælp til fejlfinding under Fejlfinding på skærmen eller i den trykte dokumentation, der fulgte med enheden. Du kan også besøge vores supportwebsted på www.hp.com/support.

Problemer med installation og afinstallation

Gendannelse efter en mislykket trådløs installation

Du kan finde hjælp til løsning af problemer med trådløs installation på www.hp.com/go/wirelessprinting eller www.hp.com/go/tools.

Gendannelse efter en mislykket USB-installation

Hvis installationen mislykkes, skal du fjerne USB-kablet samt fjerne og isætte cd'en med HP-softwaren for at geninstallere HP-softwaren. Du skal først tilslutte USB-kablet, når du bliver bedt om det.

Hvis du fortsat har problemer, anbefaler HP, at du gennemgår fejlfindingsoplysningerne i den trykte dokumentation. Du kan desuden finde flere forslag til fejlfinding i forbindelse med mislykkede USB-installationer på www.hp.com/support.

Printeren genkendes ikke

Hvis printeren ikke genkendes:

  • Se installationsoplysningerne, der fulgte med printeren, og sørg for, at du har fulgt alle installationstrin.
  • Kontrollér, at USB-kablet er tilsluttet korrekt. Tag USB-kablet ud, og kontrollér, at stikket passer til USB-stikket. Sæt stikket i den ene ende af USB-ledningen helt ind i USB-porten på bagsiden af HP-printeren og den anden ende i computerens USB-port. Kontrollér, at du har sat USB-kablet i USB-stikket bag på enheden. Nogle HP-printere har et USB-stik foran til direkte tilslutning af et kamera eller et flash-drev. Du kan ikke tilslutte enheden til computeren ved hjælp af dette USB-stik på forsiden.

    Bemærk: USB-porten foran på printeren er til USB-drev. Du må ikke bruge denne port til den USB-ledning, der forbinder printeren og computeren.

  • Kontrollér, at printeren er tændt. Printerne genkendes ikke, når de er slukkede.
  • Prøv at sætte USB-stikket i en anden USB-port på computeren.
  • USB-kablet må maksimalt være 5 meter langt.
  • HP-enheden må ikke være i fejltilstand (se på enhedens kontrolpanel).

Intet printerikon oprettet efter USB-installation

Hvis du har sluttet printeren til computeren via en USB-ledning, skal du kontrollere, at stikket er sat korrekt i, og at printeren er tændt. Genstart om nødvendigt computeren. Hvis problemet fortsætter, kan du prøve at bruge en anden USB-ledning.

Hvis systemet stadig ikke kan registrere printeren, skal du følge nedenstående trin.

  1. Udfør en af følgende handlinger, afhængigt af dit operativsystem:
    • Windows 8: Peg på eller tryk i det øverste højre hjørne af skærmen for at åbne oversigten med amuletter, klik på ikonet Indstillinger, klik eller tryk på Kontrolpanel, og klik derefter på Afinstallation af programmer.
    • Windows 7, Windows Vista og Windows XP: På menuen Start i Windows skal du klikke på Kontrolpanel og derefter Afinstallation af programmer eller Tilføj/fjern programmer.
  2. Vælg det produkt, der skal afinstalleres, og klik dernæst på Afinstaller. Følg vejledningen på skærmen.
  3. Tag kablet ud af printeren og computeren.
  4. Genstart computeren.

    5. Bemærk: Det er vigtigt, at du tager kablet ud af printeren, før du genstarter computeren. Slut ikke printeren til computeren, før du har geninstalleret HP-printersoftwaren.

  5. Sæt cd'en med HP-printersoftware i computerens cd-rom-drev, og start så installationsprogrammet.
  6. Følg vejledningen på skærmen.

Nogle Windows-systemer skal genstartes efter installationen

Genstart systemet efter installationen, når systemet beder om det.

Hvis du ikke genstarter computeren, vil du muligvis ikke kunne udskrive. Det skyldes, at installationsprogrammet muligvis skal opgradere filer, der allerede er installeret på computeren, men i øjeblikket bruges. Disse aktiviteter kræver, at computeren genstartes.

Netværksstien, der er angivet til installation af printeren via netværket, er for lang.

Hvis du installerer printeren via netværket, og den netværkssti, som du angav (da du blev bedt om det), er meget lang, vil installationen ikke kunne finde visse installationsfiler.

Dette er en begrænsning i operativsystemet. Det kan kun understøtte et begrænset antal tegn i den komplette sti (inklusive filnavn), som du angiver.

Prøv et af følgende for at løse problemet:

  • Tilknyt netværksdrevet, hvis du ikke allerede har gjort det.
  • Undersøg, om filerne er tilgængelige på et netværksdrev med en kortere sti. Spørg netværksadministratoren.
  • Kopiér filerne til din egen computers harddisk.

Installation og brug af softwaren på en computer, som kører firewall-software

Du kan muligvis opleve følgende problemer:

  • Printeren blev ikke fundet ved installation af HP-software
  • Der kan ikke udskrives, udskriftsjobbet sidder fast i køen, eller printeren går offline

Kan det muligvis være firewallen, der forhindrer printeren i at give computerne i netværket besked om, hvor den kan findes. Hvis HP-softwaren ikke kan finde HP-printeren under installationen (og du ved, at HP-printeren findes på netværket), eller hvis du allerede har installeret HP-softwaren og oplever problemer, kan du besøge www.hp.com/support.

Brug af indstillingen Systemgendannelse på en computer med Windows 8, Windows 7, Windows Vista eller Windows XP

Hvis du bruger indstillingen Systemgendannelse på en computer med Windows 8, Windows 7, Windows Vista, eller Windows XP, bruger installationen muligvis mere harddiskplads, end HP har angivet. Yderligere oplysninger om brug af Systemgendannelse finder du i dokumentationen til Windows.

Tilføjelse af nye printere efter installation af softwaren

Når du har gennemført installationen af softwaren på computeren ved hjælp af installationsprogrammet, skal du følge nedenstående trin for at tilføje yderligere printere, der skal bruge samme software:

Windows 8

  1. Højreklik på et tomt område på skærmen på skærmbilledet Start, og klik på Alle applikationer på applikationslinjen.
  2. Vælg Printeropsætning og -software.
  3. Klik på Tilføj en ny printer, og følg derefter vejledningen på skærmen.

Windows 7, Windows Vista og Windows XP

  1. Klik på Start på skrivebordet på computeren, vælg Alle programmer, og klik så på printerens mappe.
  2. Vælg Printeropsætning og -software.
  3. Klik på Tilføj en ny printer, og følg derefter vejledningen på skærmen.

Problemer med udskrivning

Forkert siderækkefølge ved udskrivning på begge sider af papiret

Hvis printeren har automatisk ekstraudstyr til tosidet udskrivning (dupleksenhed) og Siderækkefølge er angivet til Sidste til første, udskrives dokumenter ved udskrivning på begge sider af papiret ikke i den korrekte rækkefølge.

Kendte problemer i forbindelse med bestemte softwareprogrammer

Microsoft Internet Explorer 8.0

Hvis der bruges en anden administratorkonto end den, der findes i Windows 8 (64-bit) eller Windows 7, kan du ikke udskrive websider fra Internet Explorer 8.0 (64-bit-version). Prøv nedenstående løsninger for at udskrive:

  1. Log på computeren med den indbyggede administratorkonto.
  2. Skift niveauet for Brugerkontokontrol (UAC) til det laveste niveau (niveau 1).
  3. Brug Internet Explorer 8 (32-bit-version), som også findes på computere med Windows 8 (64-bit-version) eller Windows 7.

Yderligere oplysninger om opsætning og anvendelse af brugerkonti finder du i dokumentationen til Windows.

Microsoft Office 2003

Når du udskriver et JPEG-billede fra et Office 2003-dokument på en computer, som kører Windows XP, udskrives der to billeder.

Problemet løses ved at hente og installere opdateringen fra Microsoft på http://support.microsoft.com/default.aspx?scid=kb;en-us;843284.

Undgå at anvende funktionen Uddelingskopier, når der udskrives et dokument, som indeholder sider i både stående og liggende format.

Microsoft Office Picture Manager

Når du prøver at udskrive med Office Picture Manager, hænger programmet ved den dialogboks, der indeholder statuslinjen “Vent et øjeblik”.

Du kan finde yderligere oplysninger på Microsofts websted, http://support.microsoft.com/kb/942914.

Microsoft Windows Live Photo Gallery 2009

Når du udskriver et billede med Windows Live Photo Gallery 2009 på en computer med Windows Vista (64 bit), reagerer softwaren ikke. Hvis du vil udskrive korrekt, må du ikke åbne printeregenskaberne eller -indstillingerne fra printerdriveren. Du skal i stedet ændre indstillingerne fra det program, som du bruger.

Presentations X4

Når du udskriver dokumenter i liggende format ved hjælp af Presentations X4, er indstillingen Flip on Short Edge (Vend på kort kant) ikke tilgængelig. Udskriv i stedet dokumenterne ved hjælp af indstillingen Flip on Long Edge (Vend på lang kant).

Websted:

Du kan finde de seneste oplysninger om software, printere, operativsystemer og support med mere på HP's supportwebsted på www.hp.com/support.

HP's erklæring om beskyttelse af personlige oplysninger: EWS (HP-netværksprodukter)

Den integrerede webserver (EWS) anbringer meget små tekstfiler (cookier) på harddisken, når du browser. Disse filer gør det muligt for EWS at genkende din computer, næste gang du besøger stedet. Hvis du f.eks. har konfigureret et EWS-sprog, husker en cookie, hvilket sprog du valgte, så siderne vises på det valgte sprog, næste gang du åbner den integrerede webserver. Nogle cookier fjernes efter hver session (f.eks. cookier, der husker kundespecifikke indstillinger), mens andre gemmes på computeren, indtil du selv sletter dem. Du kan konfigurere din browser, så den accepterer alle cookies, eller du kan konfigurere den til at give dig besked, hver gang en cookie tilbydes, hvilket giver dig mulighed for enkeltvis at vælge, hvilke cookies du accepterer og afviser. Du kan også bruge din browser til at fjerne uønskede cookies.

Bemærk: Hvis du vælger at deaktivere cookier, deaktiverer du også én eller flere af følgende funktioner (afhængigt af enheden):

  • Bevarelse af sprogindstillingen for den integrerede webbrowser
  • Tilpasning af EWS-hjemmeside og egne links
  • Start det sted, hvor du afsluttede et program (især nyttig i forbindelse med installationsguider)

Oplysninger om, hvordan du ændrer indstillingerne for dine personlige oplysninger og cookies, og hvordan du finder eller sletter cookies, finder du i dokumentationen til din webbrowser.

Sådan finder du flere oplysninger

Opsætningsplakat

Indeholder brugervenlige illustrationer, som beskriver installationen af printeren.

Brugervejledning

I denne vejledning finder du oplysninger om følgende emner:

  • Fejlfinding
  • Oplysninger om forbrugsvarer og eventuelt ekstraudstyr til printeren
  • Detaljeret vejledning i brug af printeren
  • Vigtige meddelelser, miljømæssige og lovmæssige oplysninger

Åbn brugervejledningen via HP-softwaren:

Windows 8

  1. Højreklik på et tomt område på Start-skærmen.
  2. Klik på Alle applikationer på applikationslinjen, og klik så på ikonet med printerens navn.

Windows 7, Windows Vista og Windows XP

  1. Klik på Start på computerens skrivebord.
  2. Vælg Alle programmer, og klik så på HP.
  3. Klik på printerens mappe, og vælg så ikonet med printerens
    navn.

HP Support

Telefonnumre til support

Du finder den nyeste liste med telefonnumre til HP Support og tilhørende takster på www.hp.com/support.

Ophavsret

Microsoft, Windows, Windows XP, Windows Vista, Windows 7 og Windows 8 er amerikansk registrerede varemærker tilhørende Microsoft Corporation.

Intel, Pentium og Celeron er varemærker tilhørende Intel Corporation i USA og andre lande.

Hewlett-Packard Company – bemærkninger

Disse oplysninger kan ændres uden varsel og leveres "som de er og forefindes" uden nogen former for garanti. Hewlett-Packard er under ingen omstændigheder ansvarlig for direkte, indirekte, særlige eller tilfældige skader eller erstatningskrav i forbindelse med brug af dette materiale.

Copyright © 2014 Hewlett-Packard Company, L.P.

Begyndelsen af siden


HP Readme

HP Drucker – Readme

Letzte Aktualisierung: 12.06.13

Vielen Dank, dass Sie sich für ein HP Produkt entschieden haben. Schlagen Sie in diesem Dokument nach, wenn Sie die HP Druckerhardware und -software installieren und verwenden.

Die HP Website bietet zusätzliche Informationen in Bezug auf Support, Software-Upgrades, Installation/Deinstallation der Software, Unterstützung neuer Betriebssysteme sowie allgemeine Supportinformationen zu Ihrem HP Drucker. Der Link zur HP Website lautet www.hp.com/support.

Inhalt

Einrichtungs- und Systemanforderungen

Ihr System muss die folgenden Mindestanforderungen und die entsprechenden Anforderungen Ihres Betriebssystems erfüllen, damit Sie diese Software installieren können. Die Funktionalität der HP Druckersoftware ist auf Systemen, die nur die Mindestanforderungen erfüllen, eingeschränkt.

Mindestanforderungen

  • CD-/DVD-Laufwerk oder Internetzugang zum Herunterladen der HP Software.
  • USB-Anschluss und USB-Kabel für über USB angeschlossene Geräte.
  • Netzwerk- und Wireless-Funktionen erfordern eine funktionierende Netzwerkumgebung (je nach HP Produkt Ethernet oder 802.11b/g/n wireless).

    Hinweis: Dieser Drucker stellt nur Verbindungen im Frequenzbereich von 2,4 GHz her. Wenn Ihr Netzwerk verschlüsselt ist, unterstützt dieser Drucker nur die Verschlüsselungstypen WEP-Open, WEP-Shared, WPA TKIP, WPA AES oder WPA2 AES.

  • SVGA-Monitor mit 16 Bit Farbe (1024 x 768 oder höher empfohlen)
  • 2 GB freier Festplattenspeicher für die Installation der Software
  • Microsoft® Internet Explorer 6 oder höher

    Hinweis: Microsoft Internet Explorer 7 oder höher ist zur Verwendung des eingebetteten Webservers (EWS) des Produkts erforderlich.

  • Internetzugang ist für einen Teil der mitgelieferten Software erforderlich.
  • Adobe® Acrobat® Reader 5 oder höher empfohlen.

Mindestanforderungen für Windows-Systeme

Microsoft Windows® 8

  • 1 GHz 32 Bit (x86) oder 64 Bit (x64) Prozessor
  • 1 GB 32 Bit (x86) oder 2 GB 64 Bit (x64) RAM
  • 2 GB HD

Microsoft Windows® 7

  • 1 GHz 32 Bit (x86) oder 64 Bit (x64) Prozessor
  • 1 GB 32 Bit (x86) oder 2 GB 64 Bit (x64) RAM
  • 2 GB HD

Microsoft Windows Vista®

  • 800 MHz 32 Bit (x86) oder 64 Bit (x64) Prozessor
  • 1 GB 32 Bit (x86) oder 2 GB 64 Bit (x64) RAM
  • 2 GB HD

Microsoft Windows® XP SP3 (nur 32 Bit)

  • Intel® Pentium® II, Celeron® oder kompatibler Prozessor mit 233 MHz
  • 128 MB RAM
  • 750 MB HD

    • Hinweis: Windows XP Professional x64 Edition, 2000, 95, 98, 98 Second Edition, Me, 3.1, NT® 4.0, DOS, Windows Server 2003/2003 R2 und Windows Server 2008/2008 R2 werden von diesem Produkt nicht unterstützt.

Kompatibilität des Netzwerkbetriebssystems

  • Microsoft Windows 2003 Server (32 und 64 Bit) (Standard Edition, Enterprise Edition)
  • Microsoft Windows 2003 Server R2 (32 und 64 Bit) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2003 (32 und 64 Bit)
  • Microsoft Windows 2008 Server (32 und 64 Bit) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2008 (64 Bit)
  • Microsoft Windows 2008 Server R2 (64 Bit) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2011
  • Microsoft Windows Server 2012
  • Microsoft Windows Cluster (Windows Server 2008 R2)
  • Windows Terminal Services (Windows Server 2008 R2)
  • Microsoft Windows 2003 Small Business Server Terminal Services
  • Microsoft Windows 2003 Server Terminal Services
  • Microsoft Windows 2003 Server Terminal Services mit Citrix Metaframe XP mit Feature Release 3
  • Microsoft Windows 2003 Server Terminal Services mit Citrix Presentation Server 4.0 und 4.5
  • Microsoft Windows Server 2008 Terminal Services
  • Microsoft Windows Server 2008 Terminal Services mit Citrix XenApp
  • Citrix® (Print): XenServer 5.6, XenDesktop 5.5, Citrix XenApps 6.0 und 6.5
  • Novell® NetWare® 6, 6.5, Open Enterprise Server 6.5 (nur Unterstützung für Novell iPrint)

Wie installiere ich das Benutzerhandbuch?

Abhängig von der Auswahl, die Sie bei der Installation der HP Software vornehmen, wird das Benutzerhandbuch unter Umständen nicht auf dem Computer installiert.

So installieren Sie das Benutzerhandbuch

  1. Legen Sie die Software-CD im Lieferumfang des Druckers in den Computer ein und befolgen Sie die angezeigten Anweisungen.
  2. Wählen Sie in der Anzeige mit der empfohlenen Software die Option aus, deren Name den Begriff „Hilfe“ enthält.
  3. Befolgen Sie die angezeigten Anweisungen, um die Installation des Benutzerhandbuchs abzuschließen.

Tipp: Wenn Sie die CD mit der HP Druckersoftware nicht finden oder Ihr Computer kein CD- oder DVD-Laufwerk besitzt, können Sie die Druckersoftware von der Website des HP Supports (www.hp.com/support) herunterladen. Suchen Sie auf dieser Website nach Ihrem Drucker und wählen Sie anschließend „Treiber & Software zum Herunterladen“ aus. Wählen Sie Ihr Betriebssystem und dann die Option für Treiber-Downloads aus. Wählen Sie anschließend die Option aus, die „Software und Treiber für alle Funktionen“ im Namen enthält.

Außerdem finden Sie auf der Website des HP Supports (www.hp.com/support) eine PDF-Version des Benutzerhandbuchs.

Installation

Erst HP Software für USB-Installation installieren

Installieren Sie die HP Druckersoftware von der Installations-CD, bevor Sie das USB-Kabel anschließen. Von der Software wird eine Anweisung zum Anschließen des USB-Kabels angezeigt.

Mehrere HP Produkte

Wenn Sie zwischen Geräten und/oder Standorten wechseln, müssen Sie sicherstellen, dass der ausgewählte Drucker (oder der Windows-Standarddrucker) korrekt und eingeschaltet ist.

Wenn mehrere Instanzen desselben Geräts installiert sind, werden mehrere Einträge im HP Druckerassistenten angezeigt. In der Regel erhält die erste installierte Instanz des Geräts den Namen des Geräts, z. B. HP Officejet X series, und die zweite Instanz wird als Kopie 1 bezeichnet. Sie können diese Namen ändern. Rufen Sie dazu den Windows-Ordner „Drucker“ auf und ändern Sie die Namen für die jeweiligen Einträge, z. B. HP Officejet X – Privat und HP Officejet X – Arbeit.

Hinweis: Vergewissern Sie sich im Windows-Druckerordner, dass der Drucker online und bereit ist. Gehen Sie dazu wie folgt vor:

Windows 8

  1. Zeigen oder tippen Sie auf die obere rechte Ecke der Anzeige, um die Charms-Leiste zu öffnen. Klicken Sie auf das Symbol Einstellungen und klicken oder tippen Sie auf Systemsteuerung und dann auf Geräte und Drucker anzeigen.
  2. Klicken Sie mit der rechten Maustaste auf das zu verwendende Gerät und wählen Sie dann Sehen, was gedruckt wird aus.
  3. Vergewissern Sie sich anhand der Menüoption Drucker, dass weder Drucker offline verwenden noch Drucker anhalten ausgewählt ist.

Windows 7

  1. Klicken Sie auf Start und wählen Sie Geräte und Drucker aus.
  2. Klicken Sie mit der rechten Maustaste auf das zu verwendende Gerät und wählen Sie dann Sehen, was gedruckt wird aus.
  3. Vergewissern Sie sich anhand der Menüoption Drucker, dass weder Drucker offline verwenden noch Drucker anhalten ausgewählt ist.

Windows Vista und Windows XP

  1. Klicken Sie auf Start und wählen Sie Systemsteuerung aus.
  2. Wählen Sie Klassische Ansicht aus und doppelklicken Sie dann auf das Symbol Drucker oder Drucker und Faxgeräte.
  3. Klicken Sie mit der rechten Maustaste auf das zu verwendende Gerät und vergewissern Sie sich, dass weder Drucker offline verwenden noch Drucker anhalten ausgewählt ist.

Fehlerbehebung

Zusätzliche Informationen zur Fehlerbehebung finden Sie in den Informationen zur Fehlerbehebung in der Onlinehilfe oder in der gedruckten Dokumentation, die mit Ihrem Gerät mitgeliefert wurde. Sie können dazu aber auch die Support-Website unter www.hp.com/support besuchen.

Probleme beim Installieren und Deinstallieren

Wiederherstellung nach einem Fehler bei der Wireless-Installation

Unter www.hp.com/go/wirelessprinting oder www.hp.com/go/tools erhalten Sie Unterstützung zur Lösung von Problemen bei der Wireless-Installation.

Wiederherstellung nach einem Fehler bei der USB-Installation

War die Installation nicht erfolgreich, entfernen Sie das USB-Kabel und nehmen Sie die HP Software-CD heraus. Legen Sie die CD dann wieder ein, um die HP Software neu zu installieren. Von der Software wird eine Anweisung zum Anschließen des USB-Kabels angezeigt.

Sollte die Installation weiterhin fehlschlagen, empfiehlt HP, dass Sie in den Fehlerbehebungsinformationen in der gedruckten Dokumentation nachschlagen. Weitere Vorschläge zum Beheben von Fehlern bei einer USB-Installation finden Sie unter www.hp.com/support.

Drucker wird nicht erkannt

Wenn der Drucker nicht erkannt wird:

  • Lesen Sie die Informationen zur Einrichtung im Lieferumfang des Druckers und vergewissern Sie sich, dass alle Einrichtungsschritte durchgeführt wurden.
  • Stellen Sie sicher, dass das USB-Kabel korrekt angeschlossen ist. Entfernen Sie das USB-Kabel, prüfen Sie die Kabelenden und stellen Sie sicher, dass das richtige Kabelende mit dem USB-Anschluss verbunden ist. Stecken Sie ein Ende des USB-Kabels vollständig in den USB-Anschluss auf der Rückseite des Druckers und das andere Ende in den USB-Anschluss am Computer ein. Vergewissern Sie sich, dass das USB-Kabel in den USB-Anschluss an der Rückseite des Geräts gesteckt wurde. Einige HP Drucker sind auf der Vorderseite mit einem USB-Anschluss ausgestattet, der eine Direktverbindung zu einer Kamera oder einem Flash-Laufwerk ermöglicht. Dieser USB-Anschluss an der Vorderseite eignet sich nicht, um das Gerät mit Ihrem Computer zu verbinden.

    Hinweis: Am USB-Anschluss an der Vorderseite des Druckers können Sie ein USB-Laufwerk anschließen. Dieser Anschluss darf nicht zum Verbinden des Druckers und des Computers über ein USB-Kabel verwendet werden.

  • Vergewissern Sie sich, dass der Drucker eingeschaltet ist. Drucker werden nicht erkannt, wenn sie ausgeschaltet sind.
  • Schließen Sie das USB-Kabel versuchsweise an einen anderen USB-Anschluss am Computer an.
  • Stellen Sie sicher, dass Ihr USB-Kabel nicht länger als 5 Meter (16 Fuß) ist.
  • Vergewissern Sie sich (über das Bedienfeld des Geräts), dass das HP Gerät sich nicht in einem Fehlerstatus befindet.

Nach der USB-Installation wird kein Druckersymbol erstellt

Wenn der Drucker über ein USB-Kabel an den Computer angeschlossen wurde, vergewissern Sie sich, dass das Kabel richtig angeschlossen und der Drucker eingeschaltet ist. Starten Sie das System ggf. neu. Sollte das Problem weiterhin bestehen, verwenden Sie versuchsweise ein anderes USB-Kabel.

Wenn der Drucker weiterhin nicht vom System erkannt werden kann, führen Sie die folgenden Schritte aus.

  1. Führen Sie je nach Betriebssystem einen der folgenden Schritte aus:
    • Windows 8: Zeigen oder tippen Sie auf die obere rechte Ecke der Anzeige, um die Charms-Leiste zu öffnen. Klicken Sie auf das Symbol Einstellungen und klicken oder tippen Sie auf Systemsteuerung. Klicken Sie dann auf Programm deinstallieren.
    • Windows 7, Windows Vista und Windows XP: Klicken Sie im Windows-Menü Start auf Systemsteuerung und dann auf Programm deinstallieren oder Software.
  2. Wählen Sie die HP Druckersoftware aus und klicken Sie dann auf Deinstallieren. Befolgen Sie die angezeigten Anweisungen.
  3. Trennen Sie den Drucker vom Computer.
  4. Starten Sie Ihren Computer neu.

    5. Hinweis: Es ist wichtig, dass Sie die Verbindung zum Drucker trennen, bevor Sie den Computer neu starten. Schließen Sie den Drucker erst wieder an den Computer an, wenn die HP Druckersoftware neu installiert wurde.

  5. Legen Sie die CD mit der HP Druckersoftware in das CD-Laufwerk des Computers ein und starten Sie das Setup-Programm.
  6. Befolgen Sie die angezeigten Anweisungen.

Bei einigen Windows-Systemen ist nach der Installation ein Neustart erforderlich

Wenn Sie nach der Installation dazu aufgefordert werden, starten Sie das System neu.

Wenn Sie das System nicht neu starten, ist ggf. kein Druck möglich. Der Grund hierfür liegt darin, dass möglicherweise vom Setup-Programm Dateien aktualisiert werden müssen, die bereits auf dem Computer installiert sind, aber momentan verwendet werden. Dies erfordert einen Systemneustart.

Der Netzwerkpfad, der für die Installation des Druckers über das Netzwerk angegeben wurde, ist zu lang

Wenn Sie den Drucker über das Netzwerk installieren und der (bei Aufforderung) von Ihnen angegebene Netzwerkpfad sehr lang ist, werden einige Installationsdateien bei der Installation nicht gefunden.

Dies wird durch eine Einschränkung im Betriebssystem verursacht. Es unterstützt beim von Ihnen angegebenen vollständigen Pfad (einschließlich des Dateinamens) nur eine bestimmte Anzahl von Zeichen.

Gehen Sie wie folgt vor, um das Problem zu lösen:

  • Nehmen Sie ggf. ein Mapping des Netzwerklaufwerks vor, um das Problem zu beheben.
  • Sie können auch nachsehen, ob die Dateien auf einem Netzlaufwerk mit einem kürzeren Pfad verfügbar sind. Wenden Sie sich dazu an den Netzwerkadministrator.
  • Kopieren Sie die Dateien auf Ihre lokale Festplatte.

Installation und Einsatz der Software auf einem Computer mit Firewall-Software

Es können ggf. die folgenden Probleme auftreten:

  • Drucker wird beim Installieren der HP Software nicht gefunden
  • Kein Drucken möglich, der Druckauftrag bleibt in der Druckwarteschlange stecken oder der Drucker wechselt in den Offlinemodus

Die Firewall könnte verhindern, dass Positionsinformationen vom Drucker an die Computer im Netzwerk übertragen werden. Falls die HP Software den Drucker während der Installation nicht findet (und Sie wissen, dass sich der Drucker im Netzwerk befindet) oder falls Sie nach dem erfolgreichen Installieren der HP Software auf Probleme stoßen, besuchen Sie www.hp.com/support.

Verwenden der Option zur Systemwiederherstellung auf Computern unter Windows 8, Windows 7, Windows Vista und Windows XP

Wenn Sie die Option zur Systemwiederherstellung auf einem Computer unter Windows 8, Windows 7, Windows Vista oder Windows XP verwenden, ist für die Installation möglicherweise mehr Festplattenspeicher erforderlich als von HP angegeben. Weitere Informationen zur Verwendung der Systemwiederherstellung finden Sie in der Dokumentation zu Windows.

Hinzufügen neuer Drucker nach Installation der Software

Nachdem die Software mithilfe des Installationsprogramms auf dem Computer installiert wurde, können Sie anhand der nachfolgenden Schritte weitere Drucker hinzufügen, die dieselbe Software verwenden:

Windows 8

  1. Klicken Sie in der Startanzeige mit der rechten Maustaste auf einen leeren Bereich und dann in der App-Leiste auf Alle Apps.
  2. Klicken Sie auf Druckereinrichtung und -software.
  3. Klicken Sie auf Neuen Drucker verbinden und befolgen Sie dann die angezeigten Anweisungen.

Windows 7, Windows Vista und Windows XP

  1. Klicken Sie auf dem Desktop des Computers auf Start und wählen Sie Alle Programme aus. Klicken Sie dann auf den Ordner für Ihren Drucker.
  2. Klicken Sie auf Druckereinrichtung und -software.
  3. Klicken Sie auf Neuen Drucker verbinden und befolgen Sie dann die angezeigten Anweisungen.

Druckprobleme

Falsche Seitenreihenfolge beim beidseitigen Drucken

Bei Druckern mit Zubehör zum automatischen beidseitigen Druck (Duplexeinheit) werden beidseitig bedruckte Dokumente nicht in der richtigen Reihenfolge ausgegeben, wenn die Option „Seitenreihenfolge“ auf „Druck mit letzter Seite beginnen“ eingestellt ist.

Bekannte Probleme mit bestimmten Softwareanwendungen

Microsoft Internet Explorer 8.0

Wenn Sie ein anderes Administratorkonto als das unter Windows 8 (64 Bit) oder Windows 7 vorgesehene verwenden, können Sie keine Webseiten aus dem Internet Explorer 8.0 (64-Bit-Version) drucken. Versuchen Sie zum Drucken die folgenden Lösungen:

  1. Melden Sie sich mit dem integrierten Administratorkonto an den Computer an.
  2. Ändern Sie das Benutzerkonto-Steuerungsfeld (User Account Control, UAC) auf die niedrigste Stufe (Stufe 1).
  3. Verwenden Sie Internet Explorer 8 (32-Bit-Version). Diese Version ist auf Computern mit Windows 8 (64-Bit-Version) oder Windows 7 ebenfalls verfügbar.

Weitere Informationen zum Einrichten und Verwenden von Benutzerkonten finden Sie in der Dokumentation für Windows.

Microsoft Office 2003

Wenn Sie ein JPEG-Bild aus einem Office 2003-Dokument auf einem Computer unter Windows XP ausdrucken, werden zwei Bilder gedruckt.

Laden Sie zum Beheben dieses Problems das Update für Microsoft unter http://support.microsoft.com/default.aspx?scid=kb;en-us;843284 herunter und installieren Sie es.

Vermeiden Sie die Verwendung der Funktion Handzettel, wenn Sie ein Dokument drucken, das Seiten in Hoch- und Querformat enthält.

Microsoft Office Picture Manager

Beim Versuch, mithilfe von Office Picture Manager zu drucken, bleibt das Programm beim Dialogfenster mit der Fortschrittsleiste „Bitte warten“ stehen.

Weitere Informationen finden Sie auf der Microsoft Website unter http://support.microsoft.com/kb/942914.

Microsoft Windows Live Photo Gallery 2009

Beim Drucken eines Bilds mit Windows Live Photo Gallery 2009 auf einem Computer unter Windows Vista (64 Bit) reagiert die Software nicht mehr. Für einen erfolgreichen Druck dürfen Sie die Eigenschaften oder Einstellungen des Druckers im Druckertreiber nicht öffnen. Ändern Sie stattdessen die Einstellungen im Softwareprogramm, das Sie verwenden.

Presentations X4

Beim Drucken von Dokumenten im Querformat mithilfe von Presentations X4 ist die Option An kurzer Kante spiegeln nicht verfügbar. Drucken Sie Dokumente stattdessen mit der Option An langer Kante spiegeln.

Website

Die neuesten Informationen zu Software, Drucker, Betriebssystem, Support und sonstigen Themen finden Sie auf der Website des HP Supports unter www.hp.com/support.

HP Datenschutzerklärung: EWS (HP Netzwerkprodukte)

Vom eingebetteten Webserver (EWS) werden sehr kleine Textdateien (Cookies) auf Ihre Festplatte gestellt, wenn Sie surfen. Diese Dateien dienen dazu, Ihren Computer zu erkennen, wenn Sie den EWS das nächste Mal aufrufen. Wenn beispielsweise eine EWS-Sprache von Ihnen konfiguriert wurde, dient ein Cookie als Erinnerung, welche Sprache ausgewählt wurde. Auf diese Weise werden die Seiten beim nächsten Öffnen des EWS in der ausgewählten Sprache angezeigt. Einige Cookies werden zwar nach dem Ende einer Sitzung entfernt, aber andere Cookies (wie das Cookie, über das benutzerspezifische Voreinstellungen gespeichert werden) verbleiben auf dem Computer, bis Sie diese manuell entfernen. Sie können Ihren Browser wahlweise so konfigurieren, dass Cookies automatisch angenommen werden oder jedes Mal nachgefragt wird, wenn ein Cookie angeboten wird. Letzteres gibt Ihnen die Entscheidung, Cookies einzeln anzunehmen oder abzulehnen. Sie können mit Ihrem Browser auch unerwünschte Cookies entfernen.

Hinweis: Wenn Sie sich entscheiden, Cookies zu deaktivieren, werden ggf. je nach Gerät eine oder mehrere der folgenden Funktionen deaktiviert:

  • Erinnern an die Spracheinstellung für den EWS-Browser
  • Personalisieren der EWS-Startseite und der benutzerdefinierten Links
  • Starten an der Position, an der die Anwendung verlassen wurde (besonders nützlich, wenn Einrichtungsassistenten verwendet werden)

Informationen darüber, wie Sie ihre Datenschutz- und Cookie-Einstellungen ändern oder Cookies anzeigen oder löschen können, finden Sie in der Dokumentation Ihres Webbrowsers.

Weitere Informationen

Installationsposter

Enthält einfach zu befolgende Illustrationen zur Einrichtung des Druckers.

Benutzerhandbuch

Dieses Handbuch enthält Informationen zu folgenden Themen:

  • Informationen zur Fehlerbehebung
  • Informationen zu unterstütztem Verbrauchsmaterial und Zubehör (falls für den Drucker verfügbar)
  • Detaillierte Anweisungen zum Verwenden des Druckers
  • Wichtige Hinweise, Umgebungsbedingungen und gesetzliche Angaben

Öffnen des Benutzerhandbuchs über die HP Software:

Windows 8

  1. Klicken Sie in der Startanzeige auf einen leeren Bereich.
  2. Klicken Sie in der App-Leiste auf Alle Apps und dann auf das Symbol mit dem Namen Ihres Druckers.

Windows 7, Windows Vista und Windows XP

  1. Klicken Sie auf dem Computerdesktop auf Start.
  2. Wählen Sie Alle Programme aus und klicken Sie dann auf HP.
  3. Klicken Sie auf den Ordner für den Drucker und wählen Sie dann das Symbol mit dem
    Namen Ihres Druckers aus.

HP Support

Telefonnummern für den Support

Eine aktuelle HP Liste mit den Telefonnummern für den Support und den zugehörigen Gebühren finden Sie unter www.hp.com/support.

Marken

Microsoft, Windows, Windows XP, Windows Vista, Windows 7 und Windows 8 sind in den USA eingetragene Marken der Microsoft Corporation.

Intel, Pentium und Celeron sind in den USA und anderen Ländern Marken der Intel Corporation.

Hewlett-Packard Company – Hinweise

Änderungen vorbehalten. Die Angaben in diesem Dokument erfolgen ohne Gewähr. HP übernimmt keine Haftung für Schäden, die direkt oder indirekt auf die Bereitstellung, Leistung und Nutzung dieses Materials zurückzuführen sind.

Copyright © 2014 Hewlett-Packard Company, L.P.

Seitenanfang


Αρχείο Readme της HP

Αρχείο Readme για τον εκτυπωτή HP

Τελευταία ενημέρωση: 12 Ιουνίου 2013

Σας ευχαριστούμε που αγοράσατε προϊόν της HP. Ανατρέξτε σε αυτό το έγγραφο κατά την εγκατάσταση και χρήση του υλικού και του λογισμικού του εκτυπωτή HP.

Η τοποθεσία web της HP παρέχει πρόσθετες πληροφορίες για υποστήριξη, αναβαθμίσεις λογισμικού, βοήθεια για την εγκατάσταση/κατάργηση εγκατάστασης του λογισμικού, υποστήριξη για νέα λειτουργικά συστήματα και γενικές πληροφορίες υποστήριξης για τον εκτυπωτή σας HP. Η σύνδεση στην τοποθεσία web της HP είναι www.hp.com/support.

Περιεχόμενα

Απαιτήσεις εγκατάστασης και συστήματος

Για να εγκαταστήσετε αυτό το λογισμικό, το σύστημά σας πρέπει να πληροί τις παρακάτω ελάχιστες απαιτήσεις συστήματος και τις κατάλληλες απαιτήσεις για το λειτουργικό σας σύστημα. Η λειτουργικότητα του λογισμικού εκτυπωτή HP είναι περιορισμένη στα συστήματα που δεν καλύπτουν τις ελάχιστες απαιτήσεις συστήματος.

Ελάχιστες απαιτήσεις

  • Μονάδα CD/DVD ή πρόσβαση στο Internet για λήψη του λογισμικού HP
  • Θύρα USB και καλώδιο USB για τις συσκευές που συνδέονται μέσω USB
  • Οι λειτουργίες δικτύωσης και ασύρματης σύνδεσης απαιτούν την ύπαρξη λειτουργικού περιβάλλοντος δικτύου (Ethernet ή ασύρματο δίκτυο 802.11b/g/n, ανάλογα με το προϊόν HP)

    Σημείωση: Αυτός ο εκτυπωτής συνδέεται μόνο σε εύρος συχνότητας 2,4 GHz. Εάν το δίκτυό σας χρησιμοποιεί κρυπτογράφηση, ο εκτυπωτής αυτός υποστηρίζει μόνο τους τύπους κρυπτογράφησης WEP-Open, WEP-Shared, WPA TKIP, WPA AES και WPA2 AES.

  • Οθόνη SVGA με χρώμα 16 bit (συνιστάται ανάλυση 1024 x 768 ή υψηλότερη)
  • 2 GB διαθέσιμος χώρος στον σκληρό δίσκο για εγκατάσταση λογισμικού
  • Microsoft® Internet Explorer 6 ή νεότερη έκδοση

    Σημείωση: Για τη χρήση του Ενσωματωμένου web server (EWS) του προϊόντος, απαιτείται Microsoft Internet Explorer 7 ή νεότερη έκδοση.

  • Για ορισμένες από τις περιλαμβανόμενες εφαρμογές λογισμικού, απαιτείται πρόσβαση στο Internet
  • Συνιστάται Adobe® Acrobat® Reader 5 ή νεότερη έκδοση

Ελάχιστες απαιτήσεις για συστήματα με Windows

Microsoft Windows® 8

  • Επεξεργαστής 1 GHz 32 bit (x86) ή 64 bit (x64)
  • Μνήμη RAM 1 GB 32-bit (x86) ή 2 GB 64-bit (x64)
  • Σκληρός δίσκος 2 GB

Microsoft Windows® 7

  • Επεξεργαστής 1 GHz 32 bit (x86) ή 64 bit (x64)
  • Μνήμη RAM 1 GB 32-bit (x86) ή 2 GB 64-bit (x64)
  • Σκληρός δίσκος 2 GB

Microsoft Windows Vista®

  • Επεξεργαστής 800 MHz 32 bit (x86) ή 64 bit (x64)
  • Μνήμη RAM 1 GB 32-bit (x86) ή 2 GB 64-bit (x64)
  • Σκληρός δίσκος 2 GB

Microsoft Windows® XP SP3 (μόνο 32 bit)

  • Intel® Pentium® II, Celeron® ή συμβατός επεξεργαστής 233 MHz
  • Μνήμη RAM 128 MB
  • Σκληρός δίσκος 750 MB

    • Σημείωση: Το προϊόν αυτό δεν υποστηρίζει Windows XP Professional x64 Edition, 2000, 95, 98, 98 Second Edition, Me, 3.1, NT® 4.0, DOS, Windows Server 2003/2003 R2 και Windows Server 2008/2008 R2.

Συμβατότητα λειτουργικού συστήματος δικτύου

  • Microsoft Windows 2003 Server (32 και 64 bit) (Standard Edition, Enterprise Edition)
  • Microsoft Windows 2003 Server R2 (32 και 64 bit) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2003 (32 και 64 bit)
  • Microsoft Windows 2008 Server (32 και 64 bit) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2008 (64-bit)
  • Microsoft Windows 2008 Server R2 (64-bit) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2011
  • Microsoft Windows Server 2012
  • Microsoft Windows Cluster (Windows Server 2008 R2)
  • Windows Terminal Services (Windows Server 2008 R2)
  • Microsoft Windows 2003 Small Business Server Terminal Services
  • Microsoft Windows 2003 Server Terminal Services
  • Microsoft Windows 2003 Server Terminal Services με Citrix Metaframe XP με Feature Release 3
  • Microsoft Windows 2003 Server Terminal Services με Citrix Presentation Server 4.0 και 4.5
  • Microsoft Windows Server 2008 Terminal Services
  • Microsoft Windows Server 2008 Terminal Services με Citrix XenApp
  • Citrix® (εκτύπωση): XenServer 5.6, XenDesktop 5.5, Citrix XenApps 6.0 και 6.5
  • Novell® NetWare® 6, 6.5, Open Enterprise Server 6.5 (υποστήριξη μόνο Novell iPrint)

Πώς να εγκαταστήσετε τον οδηγό χρήσης

Ανάλογα με την επιλογή που θα ορίσετε κατά την εγκατάσταση του λογισμικού ΗΡ, ο οδηγός χρήσης μπορεί να μην εγκατασταθεί στον υπολογιστή σας.

Για να εγκαταστήσετε τον οδηγό χρήσης, ακολουθήστε τα παρακάτω βήματα:

  1. Τοποθετήστε στον υπολογιστή σας το CD λογισμικού που συνοδεύει τον εκτυπωτή και, στη συνέχεια, ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη.
  2. Στην οθόνη που εμφανίζει το προτεινόμενο λογισμικό, ενεργοποιήστε την επιλογή με τη λέξη "Help" (Βοήθεια) στο όνομα.
  3. Ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη για να ολοκληρώσετε την εγκατάσταση του οδηγού χρήσης.

Συμβουλή: Εάν δεν μπορείτε να βρείτε το CD λογισμικού ΗΡ ή εάν ο υπολογιστής σας δεν διαθέτει μονάδα δίσκου CD ή DVD, μπορείτε να λάβετε το λογισμικό του εκτυπωτή από την τοποθεσία υποστήριξης της HP στο web (www.hp.com/support). Σε αυτήν την τοποθεσία web, αναζητήστε τον εκτυπωτή σας και, στη συνέχεια, επιλέξτε "Οδηγοί & λογισμικό". Επιλέξτε το λειτουργικό σας σύστημα, ορίστε την επιλογή λήψης προγραμμάτων οδήγησης και, στη συνέχεια, ορίστε την επιλογή που περιλαμβάνει τη φράση "Λογισμικό και πρόγραμμα οδήγησης πλήρων λειτουργιών".

Ο οδηγός χρήσης διατίθεται και σε έκδοση PDF στην τοποθεσία υποστήριξης της HP στο web (www.hp.com/support).

Εγκατάσταση

Εγκατάσταση λογισμικού ΗΡ στις εγκαταστάσεις μέσω USB

Εγκαταστήστε το λογισμικό του εκτυπωτή HP από το CD εγκατάστασης προτού συνδέσετε το καλώδιο USB. Το λογισμικό θα σας ειδοποιήσει σχετικά με το πότε πρέπει να συνδέσετε το καλώδιο USB.

Πολλαπλά προϊόντα HP

Όταν πραγματοποιείτε εναλλαγή μεταξύ συσκευών ή/και τοποθεσιών, βεβαιωθείτε ότι ο επιλεγμένος εκτυπωτής (ή ο προεπιλεγμένος εκτυπωτής των Windows) είναι σωστός και ότι ο εκτυπωτής είναι ενεργοποιημένος.

Όταν υπάρχουν εγκατεστημένες πολλές παρουσίες της ίδιας συσκευής, στη Βοήθεια εκτυπωτή ΗΡ εμφανίζονται πολλές καταχωρίσεις. Κατά κανόνα, η πρώτη παρουσία της συσκευής που εγκαθίσταται έχει το όνομα της συσκευής, π.χ. HP Officejet X series, και η δεύτερη παρουσία ονομάζεται αντίγραφο 1. Μπορείτε να τις μετονομάσετε μεταβαίνοντας στο φάκελο "Εκτυπωτές" των Windows και αλλάζοντας το όνομα κάθε καταχώρισης, για παράδειγμα HP Officejet X – σπίτι και HP Officejet X - γραφείο.

Σημείωση: Βεβαιωθείτε ότι στο φάκελο "Εκτυπωτές" των Windows, ο εκτυπωτής είναι online και έτοιμος, ακολουθώντας τα παρακάτω βήματα:

Windows 8

  1. Τοποθετήστε το δείκτη ή πατήστε στην επάνω δεξιά γωνία της οθόνης για να ανοίξετε τη γραμμή των συμβόλων, κάντε κλικ στο εικονίδιο Ρυθμίσεις, κάντε κλικ ή πατήστε Πίνακας Ελέγχου και, στη συνέχεια, κάντε κλικ ή πατήστε Προβολή συσκευών και εκτυπωτών.
  2. Κάντε δεξί κλικ στη συσκευή που χρησιμοποιείτε και επιλέξτε "Προβολή αυτού που εκτυπώνεται".
  3. Στο μενού "Εκτυπωτές", βεβαιωθείτε ότι δεν είναι ενεργοποιημένες οι επιλογές "Χρήση εκτυπωτή εκτός σύνδεσης" και "Παύση εκτύπωσης".

Windows 7

  1. Επιλέξτε "Έναρξη" και, στη συνέχεια, επιλέξτε "Συσκευές και εκτυπωτές".
  2. Κάντε δεξί κλικ στη συσκευή που χρησιμοποιείτε και επιλέξτε "Προβολή αυτού που εκτυπώνεται".
  3. Στο μενού "Εκτυπωτές", βεβαιωθείτε ότι δεν είναι ενεργοποιημένες οι επιλογές "Χρήση εκτυπωτή εκτός σύνδεσης" και "Παύση εκτύπωσης".

Windows Vista και Windows XP

  1. Κάντε κλικ στο κουμπί Έναρξη και επιλέξτε Πίνακας Ελέγχου.
  2. Επιλέξτε Κλασική προβολή και κάντε διπλό κλικ στο εικονίδιο Εκτυπωτές ή Εκτυπωτές και Φαξ.
  3. Κάντε δεξί κλικ στη συσκευή που χρησιμοποιείτε και βεβαιωθείτε ότι δεν είναι ενεργοποιημένες οι επιλογές Χρήση εκτυπωτή εκτός σύνδεσης και Παύση εκτύπωσης.

Αντιμετώπιση προβλημάτων

Για περισσότερη βοήθεια σχετικά με την αντιμετώπιση προβλημάτων, ανατρέξτε στις πληροφορίες αντιμετώπισης προβλημάτων στην ηλεκτρονική ή έντυπη τεκμηρίωση που συνοδεύει τη συσκευή, ή επισκεφτείτε την τοποθεσία web υποστήριξης στη διεύθυνση www.hp.com/support.

Προβλήματα εγκατάστασης και κατάργησης εγκατάστασης

Αποκατάσταση μετά από αποτυχημένη ασύρματη εγκατάσταση

Επισκεφθείτε τη διεύθυνση www.hp.com/go/wirelessprinting ή τη διεύθυνση www.hp.com/go/tools για βοήθεια στην επίλυση των προβλημάτων ασύρματης εγκατάστασης.

Αποκατάσταση μετά από αποτυχημένη εγκατάσταση USB

Σε περίπτωση αποτυχίας της εγκατάστασης, αποσυνδέστε το καλώδιο USB και έπειτα αφαιρέστε και τοποθετήστε ξανά το CD λογισμικού HP για να εγκαταστήσετε ξανά το λογισμικό HP. Το λογισμικό θα σας ειδοποιήσει σχετικά με το πότε πρέπει να συνδέσετε το καλώδιο USB.

Εάν εξακολουθείτε να αντιμετωπίζετε προβλήματα, η HP συνιστά να διαβάσετε τις πληροφορίες αντιμετώπισης προβλημάτων που περιλαμβάνονται στην έντυπη τεκμηρίωση. Επίσης, επισκεφτείτε τη διεύθυνση www.hp.com/support για περισσότερες προτάσεις σχετικά με την αντιμετώπιση προβλημάτων αποτυχημένης εγκατάστασης USB.

Ο εκτυπωτής δεν αναγνωρίζεται

Εάν ο εκτυπωτής σας δεν αναγνωρίζεται:

  • Ανατρέξτε στις πληροφορίες εγκατάστασης που παρέχονται με τον εκτυπωτή και βεβαιωθείτε ότι έχετε ολοκληρώσει όλα τα βήματα της διαδικασίας εγκατάστασης.
  • Βεβαιωθείτε ότι το καλώδιο USB είναι συνδεδεμένο σωστά. Αποσυνδέστε το καλώδιο USB, ελέγξτε το άκρο του και τοποθετήστε το σύμφωνα με το σχήμα της θύρας USB. Συνδέστε το ένα άκρο του καλωδίου USB στη θύρα USB στην πίσω πλευρά του εκτυπωτή, και το άλλο άκρο στη θύρα USB του υπολογιστή. Βεβαιωθείτε ότι έχετε συνδέσει το καλώδιο USB στη θύρα USB στο πίσω μέρος της συσκευής. Ορισμένοι εκτυπωτές HP έχουν μια θύρα USB στην μπροστινή πλευρά για απευθείας σύνδεση με φωτογραφική μηχανή ή μονάδα flash. Αυτή η μπροστινή θύρα USB δεν μπορεί να χρησιμοποιηθεί για σύνδεση της συσκευής με τον υπολογιστή.

    Σημείωση: Η θύρα USB στην μπροστινή πλευρά του εκτυπωτή προορίζεται για τη σύνδεση μιας μονάδας USB. Μην χρησιμοποιήσετε αυτή τη θύρα για να συνδέσετε το καλώδιο USB στον εκτυπωτή και στον υπολογιστή.

  • Βεβαιωθείτε ότι ο εκτυπωτής είναι ενεργοποιημένος. Οι εκτυπωτές δεν αναγνωρίζονται όταν είναι απενεργοποιημένοι.
  • Δοκιμάστε να συνδέσετε το καλώδιο USB σε μια άλλη θύρα USB του υπολογιστή σας.
  • Βεβαιωθείτε ότι το καλώδιο USB δεν ξεπερνά σε μήκος τα 5 μέτρα (16 πόδια).
  • Βεβαιωθείτε ότι η συσκευή HP δεν παρουσιάζει σφάλμα (ελέγξτε τον πίνακα ελέγχου της συσκευής).

Δεν δημιουργήθηκε εικονίδιο εκτυπωτή μετά την εγκατάσταση USB

Εάν έχετε συνδέσει τον εκτυπωτή με τον υπολογιστή μέσω καλωδίου USB, βεβαιωθείτε ότι το καλώδιο είναι συνδεδεμένο σωστά και ότι ο εκτυπωτής είναι ενεργοποιημένος. Επανεκκινήστε τον υπολογιστή, εάν χρειάζεται. Εάν το πρόβλημα δεν επιλυθεί, δοκιμάστε να χρησιμοποιήσετε ένα άλλο καλώδιο USB.

Εάν το σύστημα εξακολουθεί να μην εντοπίζει τον εκτυπωτή, ακολουθήστε τα παρακάτω βήματα.

  1. Ανάλογα με το λειτουργικό σας σύστημα, κάντε ένα από τα παρακάτω:
    • Windows 8: Τοποθετήστε το δείκτη ή πατήστε στην άνω δεξιά γωνία της οθόνης για να ανοίξετε τη γραμμή των συμβόλων, κάντε κλικ στο εικονίδιο Ρυθμίσεις, επιλέξτε Πίνακας Ελέγχου και, στη συνέχεια, επιλέξτε Κατάργηση εγκατάστασης ενός προγράμματος.
    • Windows 7, Windows Vista, Windows XP: Στο μενού Έναρξη των Windows, κάντε κλικ στην επιλογή Πίνακας Ελέγχου και επιλέξτε Κατάργηση εγκατάστασης ενός προγράμματος ή Προσθαφαίρεση προγραμμάτων.
  2. Επιλέξτε το λογισμικό εκτυπωτή ΗΡ και κάντε κλικ στην επιλογή Κατάργηση εγκατάστασης. Ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη.
  3. Αποσυνδέστε τον εκτυπωτή από τον υπολογιστή σας.
  4. Επανεκκινήστε τον υπολογιστή σας.

    5. Σημείωση: Είναι σημαντικό να αποσυνδέσετε τον εκτυπωτή πριν επανεκκινήσετε τον υπολογιστή. Μην συνδέσετε τον εκτυπωτή στον υπολογιστή σας έως ότου ολοκληρωθεί η επανεγκατάσταση του λογισμικού του εκτυπωτή HP.

  5. Τοποθετήστε το CD του λογισμικού εκτυπωτή HP στη μονάδα CD του υπολογιστή και εκκινήστε το πρόγραμμα εγκατάστασης.
  6. Ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη.

Σε ορισμένα συστήματα Windows απαιτείται επανεκκίνηση μετά την εγκατάσταση

Εάν σας ζητηθεί, επανεκκινήστε το σύστημα μετά την εγκατάσταση.

Εάν δεν επανεκκινήσετε το σύστημα, ενδέχεται να μην μπορείτε να εκτυπώσετε. Αυτό συμβαίνει επειδή το πρόγραμμα εγκατάστασης πρέπει να αναβαθμίσει τα αρχεία που είναι ήδη εγκατεστημένα στον υπολογιστή, αλλά χρησιμοποιούνται τη συγκεκριμένη στιγμή. Οι ενέργειες αυτές απαιτούν επανεκκίνηση του συστήματος.

Η διαδρομή δικτύου που παρέχεται για την εγκατάσταση του εκτυπωτή μέσω δικτύου είναι πολύ μεγάλη

Αν εγκαθιστάτε τον εκτυπωτή μέσω δικτύου και η διαδρομή δικτύου που δώσατε (όταν σας ζητήθηκε) είναι πολύ μεγάλη, το πρόγραμμα δε θα μπορέσει να εντοπίσει ορισμένα αρχεία εγκατάστασης.

Αυτός είναι ένας περιορισμός του λειτουργικού συστήματος. Μπορεί να υποστηρίξει μόνο περιορισμένο αριθμό χαρακτήρων στην πλήρη διαδρομή (συμπεριλαμβανομένου του ονόματος αρχείου) που έχετε προσδιορίσει.

Για να επιλύσετε αυτό το πρόβλημα, κάντε ένα από τα παρακάτω:

  • Πραγματοποιήστε αντιστοίχηση στη μονάδα δικτύου, εάν δεν το έχετε ήδη κάνει.
  • Ρωτήστε εάν τα αρχεία μπορούν να γίνουν διαθέσιμα σε μονάδα δικτύου με μικρότερη διαδρομή, επικοινωνώντας με το διαχειριστή του δικτύου σας.
  • Αντιγράψτε τα αρχεία στον τοπικό σκληρό δίσκο σας.

Εγκατάσταση και χρήση λογισμικού σε υπολογιστή με τείχος προστασίας

Μπορεί να αντιμετωπίσετε τα παρακάτω προβλήματα:

  • Ο εκτυπωτής δεν εντοπίζεται κατά την εγκατάσταση του λογισμικού HP
  • Δεν είναι δυνατή η εκτύπωση, η εργασία εκτύπωσης έχει κολλήσει στην ουρά ή ο εκτυπωτής αποσυνδέεται

Το τείχος προστασίας ενδέχεται να αποτρέπει τον εκτυπωτή να ειδοποιεί τους υπολογιστές του δικτύου σας πού βρίσκεται. Εάν το λογισμικό HP δεν μπορεί να εντοπίσει τον εκτυπωτή HP κατά την εγκατάσταση (και γνωρίζετε ότι ο εκτυπωτής HP βρίσκεται στο δίκτυο) ή εάν έχετε εγκαταστήσει επιτυχώς το λογισμικό HP και αντιμετωπίζετε προβλήματα, επισκεφτείτε την τοποθεσία www.hp.com/support.

Χρήση της επιλογής επαναφοράς συστήματος σε υπολογιστή με Windows 8, Windows 7, Windows Vista και Windows XP

Εάν χρησιμοποιείτε την επιλογή επαναφοράς συστήματος σε υπολογιστή με Windows 8, Windows 7, Windows Vista ή Windows XP, η εγκατάσταση ενδέχεται να χρησιμοποιήσει περισσότερο χώρο στο σκληρό δίσκο από όσο έχει ορίσει η HP. Για περισσότερες πληροφορίες σχετικά με τη χρήση της επαναφοράς συστήματος, ανατρέξτε στην τεκμηρίωση των Windows.

Προσθήκη νέων εκτυπωτών μετά την εγκατάσταση του λογισμικού

Αφού εγκαταστήσετε το λογισμικό στον υπολογιστή χρησιμοποιώντας το πρόγραμμα εγκατάστασης, ακολουθήστε τα παρακάτω βήματα για να προσθέσετε επιπλέον εκτυπωτές που θα χρησιμοποιούν το ίδιο λογισμικό:

Windows 8

  1. Στην οθόνη Έναρξη, κάντε δεξί κλικ σε μια κενή περιοχή της οθόνης και επιλέξτε Όλες οι εφαρμογές στη γραμμή εφαρμογών.
  2. Επιλέξτε Εγκατάσταση εκτυπωτή & λογισμικού.
  3. Επιλέξτε Σύνδεση νέου εκτυπωτή και ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη.

Windows 7, Windows Vista και Windows XP

  1. Στην επιφάνεια εργασίας του υπολογιστή, επιλέξτε Έναρξη, Όλα τα προγράμματα και κάντε κλικ στο φάκελο του εκτυπωτή σας.
  2. Επιλέξτε Εγκατάσταση & λογισμικό εκτυπωτή.
  3. Επιλέξτε Σύνδεση νέου εκτυπωτή και ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη.

Θέματα εκτύπωσης

Η σειρά των σελίδων δεν είναι σωστή κατά την εκτύπωση και στις δύο όψεις της σελίδας

Εάν ο εκτυπωτής διαθέτει εξάρτημα αυτόματης εκτύπωσης δύο όψεων και έχετε ρυθμίσει την επιλογή Σειρά σελίδων σε Πίσω προς τα εμπρός, τα έγγραφα στα οποία γίνεται εκτύπωση και στις δύο όψεις της σελίδας δεν θα εκτυπώνονται με τη σωστή σειρά.

Γνωστά προβλήματα με συγκεκριμένα προγράμματα λογισμικού

Microsoft Internet Explorer 8.0

Όταν γίνεται χρήση λογαριασμού διαχειριστή εκτός αυτού που παρέχεται στα Windows 8 (64-bit) ή Windows 7, δεν μπορείτε να εκτυπώσετε σελίδες web από τον Internet Explorer 8.0 (έκδοση 64-bit). Για να εκτυπώσετε, δοκιμάστε τις ακόλουθες λύσεις:

  1. Συνδεθείτε στον υπολογιστή χρησιμοποιώντας τον ενσωματωμένο λογαριασμό διαχειριστή.
  2. Αλλάξτε το επίπεδο του ελέγχου λογαριασμού χρήστη (UAC) στο κατώτερο επίπεδο (επίπεδο 1).
  3. Χρησιμοποιήστε Internet Explorer 8 (έκδοση 32-bit) που παρέχεται επίσης σε υπολογιστές με Windows 8 (έκδοση 64-bit) ή Windows 7.

Για περισσότερες πληροφορίες σχετικά με τη ρύθμιση και τη χρήση λογαριασμών χρήστη, ανατρέξτε στην τεκμηρίωση των Windows.

Microsoft Office 2003

Όταν εκτυπώνετε μια εικόνα JPEG από ένα έγγραφο του Office 2003 σε υπολογιστή με Windows XP, εκτυπώνονται δύο εικόνες.

Για να επιλύσετε αυτό το πρόβλημα, κάντε λήψη και εγκατάσταση της ενημέρωσης από τη Microsoft στη διεύθυνση http://support.microsoft.com/default.aspx?scid=kb;en-us;843284.

Αποφύγετε τη χρήση της λειτουργίας Σημειώσεις για το ακροατήριο όταν εκτυπώνετε έγγραφα με σελίδες σε οριζόντιο και κατακόρυφο προσανατολισμό.

Microsoft Office Picture Manager

Όταν προσπαθείτε να εκτυπώσετε χρησιμοποιώντας το Office Picture Manager, το πρόγραμμα κολλάει στο πλαίσιο διαλόγου της γραμμής προόδου με την ένδειξη "Περιμένετε".

Για περισσότερες πληροφορίες, επισκεφτείτε την τοποθεσία web της Microsoft στη διεύθυνση http://support.microsoft.com/kb/942914.

Συλλογή φωτογραφιών του Windows Live 2009 της Microsoft

Κατά την εκτύπωση εικόνας με τη χρήση της εφαρμογής "Συλλογή φωτογραφιών του Windows Live 2009" σε υπολογιστή με Windows Vista (64 bit), το λογισμικό δεν αποκρίνεται. Για να εκτυπώσετε με επιτυχία, μην ανοίξετε το πλαίσιο ιδιοτήτων ή προτιμήσεων του εκτυπωτή από το πρόγραμμα οδήγησης του εκτυπωτή. Αλλάξτε τις ρυθμίσεις από το πρόγραμμα λογισμικού που χρησιμοποιείτε.

Presentations X4

Κατά την εκτύπωση εγγράφων με οριζόντιο προσανατολισμό από το Presentations X4, η επιλογή Αναστροφή στην κοντή πλευρά δεν είναι διαθέσιμη. Για την εκτύπωση των εγγράφων χρησιμοποιήστε την επιλογή Αναστροφή στη μακριά πλευρά.

Τοποθεσία web

Για να βρείτε το πιο πρόσφατο λογισμικό, πληροφορίες για τον εκτυπωτή και το λειτουργικό σύστημα, υποστήριξη και άλλες πληροφορίες, επισκεφθείτε την τοποθεσία web της ΗΡ στη διεύθυνση www.hp.com/support.

Σημείωση απορρήτου της HP: EWS (προϊόντα δικτύωσης HP)

Ο Ενσωματωμένος web server (EWS) εγκαθιστά μερικά πολύ μικρά αρχεία κειμένου (cookies) στη μονάδα σκληρού δίσκου, όταν περιηγείστε στο Internet. Αυτά τα αρχεία επιτρέπουν στον EWS να αναγνωρίσει τον υπολογιστή σας κατά την επόμενη επίσκεψή σας. Για παράδειγμα, εάν έχετε διαμορφώσει τη γλώσσα του EWS, ένα cookie θυμάται ποια γλώσσα έχετε επιλέξει, ώστε την επόμενη φορά που θα ανοίξετε τον EWS, οι σελίδες να εμφανιστούν στην επιλεγμένη γλώσσα. Αν και ορισμένα cookies διαγράφονται στο τέλος κάθε περιόδου λειτουργίας, άλλα (όπως αυτά που αποθηκεύουν τις προτιμήσεις του χρήστη) αποθηκεύονται στον υπολογιστή μέχρι να τα διαγράψετε με μη αυτόματο τρόπο. Μπορείτε να ρυθμίσετε το πρόγραμμα περιήγησης ώστε να αποδέχεται όλα τα cookies, ή να σας προειδοποιεί κάθε φορά που παρέχεται ένα cookie, το οποίο σας δίνει τη δυνατότητα να αποφασίσετε κατά περίπτωση ποια cookies θα αποδεχθείτε και ποια θα απορρίψετε. Μπορείτε επίσης να χρησιμοποιήσετε το πρόγραμμα περιήγησης για να καταργήσετε τα ανεπιθύμητα cookies.

Σημείωση: Ανάλογα με τη συσκευή που διαθέτετε, εάν επιλέξετε να απενεργοποιήσετε τα cookies, θα απενεργοποιήσετε μία ή περισσότερες από τις παρακάτω λειτουργίες:

  • Αποθήκευση της ρύθμισης γλώσσας του προγράμματος περιήγησης του EWS
  • Εξατομίκευση της αρχικής σελίδας του EWS και των προσαρμοσμένων συνδέσεων
  • Εκκίνηση από το σημείο που εγκαταλείψατε την εφαρμογή (ιδιαίτερα χρήσιμη για οδηγούς εγκατάστασης)

Για πληροφορίες σχετικά με το πώς μπορείτε να αλλάξετε τις ρυθμίσεις απορρήτου και cookie και πώς μπορείτε να προβάλλετε ή να διαγράφετε cookies, ανατρέξτε στην τεκμηρίωση του προγράμματος περιήγησης Web που χρησιμοποιείτε.

Εύρεση περισσότερων πληροφοριών

Αφίσα εγκατάστασης

Περιλαμβάνει εύκολες οδηγίες με εικόνες για τη γρήγορη εγκατάσταση του εκτυπωτή.

Οδηγός χρήσης

Ο οδηγός αυτός παρέχει πληροφορίες για τα παρακάτω θέματα:

  • Πληροφορίες αντιμετώπισης προβλημάτων
  • Πληροφορίες σχετικά με τα υποστηριζόμενα αναλώσιμα εκτύπωσης και βοηθητικά εξαρτήματα (εφόσον διατίθενται για τον εκτυπωτή)
  • Αναλυτικές οδηγίες για τη χρήση του εκτυπωτή
  • Σημαντικές σημειώσεις, πληροφορίες για το περιβάλλον και τους κανονισμούς

Ανοίξτε τον οδηγό χρήσης από το λογισμικό ΗΡ:

Windows 8

  1. Στην οθόνη Έναρξη κάντε δεξί κλικ σε μια κενή περιοχή της οθόνης.
  2. Κάντε κλικ στην επιλογή Όλες οι εφαρμογές στη γραμμή εφαρμογών και, στη συνέχεια, επιλέξτε το εικονίδιο με το όνομα του εκτυπωτή σας.

Windows 7, Windows Vista και Windows XP

  1. Στην επιφάνεια εργασίας του υπολογιστή, κάντε κλικ στο κουμπί Έναρξη.
  2. Επιλέξτε Όλα τα προγράμματα και κάντε κλικ στην επιλογή HP.
  3. Κάντε κλικ στο φάκελο του εκτυπωτή και επιλέξτε το εικονίδιο με το
    όνομα του εκτυπωτή.

Υποστήριξη HP

Τηλεφωνικοί αριθμοί υποστήριξης

Για την πιο ενημερωμένη λίστα της HP με τους αριθμούς τηλεφωνικής υποστήριξης και πληροφορίες για το κόστος των κλήσεων, ανατρέξτε στη διεύθυνση www.hp.com/support.

Εμπορικές ονομασίες

Οι ονομασίες Microsoft, Windows, Windows XP, Windows Vista, Windows 7 και Windows 8 είναι σήματα κατατεθέντα της Microsoft Corporation στις Η.Π.Α.

Οι ονομασίες Intel, Pentium και Celeron είναι εμπορικά σήματα της Intel Corporation στις Η.Π.Α. και σε άλλες χώρες.

Σημείωση της Hewlett-Packard Company

Οι πληροφορίες αυτές μπορεί να αλλάξουν χωρίς ειδοποίηση και παρέχονται "ως έχουν" χωρίς καμία εγγύηση. Η Hewlett-Packard δεν φέρει ευθύνη για καμία άμεση, έμμεση, ειδική, θετική ή αποθετική ζημία που σχετίζεται με τη χρήση αυτού του υλικού.

Copyright © 2014 Hewlett-Packard Development Company, L.P.

Αρχή σελίδας


HP Readme

HP Printer Readme

Last updated: June 12, 2013

Thank you for purchasing an HP product. Refer to this document while installing and using your HP printer hardware and software.

The HP website provides additional information on support, software upgrades, software install/uninstall help, new operating system support, and general support information for your HP printer. The link to the HP website is www.hp.com/support.

Contents

Setup and System Requirements

Your system must meet the following minimum system requirements and the appropriate requirements for your operating system before you can install this software. The HP printer software functionality is limited on systems that don't meet minimum system requirements.

Minimum Requirements

  • CD/DVD drive or Internet access to download the HP software
  • USB port and USB cable for USB connected devices
  • Networking and wireless features require a working network environment (Ethernet or 802.11b/g/n wireless, depending on the HP product)

    Note: This printer only connects at the 2.4 GHz frequency range. If your network includes encryption, this printer supports WEP-Open, WEP-Shared, WPA TKIP, WPA AES, or WPA2 AES encryption types only.

  • SVGA monitor with 16-bit color (1024 x 768 or higher recommended)
  • 2 GB available hard disk space for software installation
  • Microsoft® Internet Explorer 6 or higher

    Note: Microsoft Internet Explorer 7 or higher is required when using the product’s Embedded Web Server (EWS).

  • Internet access is required for some of the included software
  • Adobe® Acrobat® Reader 5 or higher is recommended

Minimum Requirements for Windows Systems

Microsoft Windows® 8

  • 1 GHz 32-bit (x86) or 64-bit (x64) processor
  • 1 GB 32-bit (x86) or 2 GB 64-bit (x64) RAM
  • 2 GB HD

Microsoft Windows® 7

  • 1 GHz 32-bit (x86) or 64-bit (x64) processor
  • 1 GB 32-bit (x86) or 2 GB 64-bit (x64) RAM
  • 2 GB HD

Microsoft Windows Vista®

  • 800 MHz 32-bit (x86) or 64-bit (x64) processor
  • 1 GB 32-bit (x86) or 2 GB 64-bit (x64) RAM
  • 2 GB HD

Microsoft Windows® XP SP3 (32-bit only)

  • Intel® Pentium® II, Celeron®, or 233 MHz compatible processor
  • 128 MB RAM
  • 750 MB HD

    • Note: This product does not support Windows XP Professional x64 Edition, 2000, 95, 98, 98 Second Edition, Me, 3.1, NT® 4.0, DOS, Windows Server 2003/2003 R2, or Windows Server 2008/2008 R2.

Network operating system compatibility

  • Microsoft Windows 2003 Server (32- and 64-bit) (Standard Edition, Enterprise Edition)
  • Microsoft Windows 2003 Server R2 (32- and 64-bit) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2003 (32- and 64-bit)
  • Microsoft Windows 2008 Server (32- and 64-bit) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2008 (64-bit)
  • Microsoft Windows 2008 Server R2 (64-bit) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2011
  • Microsoft Windows Server 2012
  • Microsoft Windows Cluster (Windows Server 2008 R2)
  • Windows Terminal Services (Windows Server 2008 R2)
  • Microsoft Windows 2003 Small Business Server Terminal Services
  • Microsoft Windows 2003 Server Terminal Services
  • Microsoft Windows 2003 Server Terminal Services with Citrix Metaframe XP with Feature Release 3
  • Microsoft Windows 2003 Server Terminal Services with Citrix Presentation Server 4.0 and 4.5
  • Microsoft Windows Server 2008 Terminal Services
  • Microsoft Windows Server 2008 Terminal Services with Citrix XenApp
  • Citrix® (Print): XenServer 5.6, XenDesktop 5.5, Citrix XenApps 6.0 and 6.5
  • Novell® NetWare® 6, 6.5, Open Enterprise Server 6.5 (Novell iPrint support only)

How to Install the User Guide

Depending on the option you select when you install the HP software, the user guide might not be installed on your computer.

To install the user guide, complete the following steps:

  1. Insert the software CD provided with the printer into your computer, and then follow the on-screen instructions.
  2. In the screen showing recommended software, select the option with "Help" in the name.
  3. Follow the on-screen instructions to finish installing the user guide.

Tip: If you cannot find the HP printer software CD, or if your computer does not have a CD or DVD drive, you can download the printer software from the HP support website (www.hp.com/support). From this website, search for your printer, and then select Software & Driver Downloads. Select your operating system, select the option for driver downloads, and then select the option that has "Full Feature Software and Drivers" in the name.

A PDF version of the user guide is also available on the HP support website (www.hp.com/support).

Installation

Install the HP Software First for USB Installation

Install the HP printer software from the installation CD before connecting the USB cable. The software prompts you when to connect the USB cable.

Multiple HP Products

When switching between devices and/or locations, be sure the selected printer (or the Windows default printer) is correct and that the printer is powered on.

When multiple instances of the same device are installed, several entries appear in the HP Printer Assistant. Typically, the first instance of the device installed has the name of the device, for example, HP Officejet X series, and the second instance is called copy 1. You can rename these by going into the Windows Printers folder and changing the name of each entry, for example, HP Officejet X – home and HP Officejet X - work.

Note: Confirm that the printer is online and ready in the Windows Printers folder by following the steps below:

Windows 8

  1. Point to or tap the upper-right corner of the screen to open the Charms bar, click the Settings icon, click or tap Control Panel, and then click or tap View devices and printers.
  2. Right-click the device being used, and then select See what’s printing.
  3. In the Printers menu option, ensure that Use Printer Offline and Pause Printing are not selected.

Windows 7

  1. Click Start, and then select Devices and Printers.
  2. Right-click the device being used, and then select See what’s printing.
  3. In the Printers menu option, ensure that Use Printer Offline and Pause Printing are not selected.

Windows Vista and Windows XP

  1. Click Start, and then select Control Panel.
  2. Select Classic View, and then double-click the Printers or Printers and Faxes icon.
  3. Right-click the device being used and ensure that Use Printer Offline and Pause Printing are not selected.

Troubleshooting

For more troubleshooting help, see the Troubleshooting information in the on-screen or printed documentation that was included with your device, or visit the support website at www.hp.com/support.

Installation and Uninstallation Problems

Recovering from a Failed Wireless Installation

Visit www.hp.com/go/wirelessprinting or www.hp.com/go/tools for assistance with resolving wireless installation problems.

Recovering from a Failed USB Installation

If the installation failed, unplug your USB cable, remove and then reinsert the HP Software CD to reinstall the HP software. The software prompts you when to connect the USB cable.

If you continue to have problems, HP recommends that you review the troubleshooting information in the printed documentation. Also go to www.hp.com/support for more suggestions on troubleshooting a failed USB installation.

Printer is Not Recognized

If your printer is not recognized:

  • See the setup information provided with the printer and make sure that all setup steps have been completed.
  • Ensure your USB cable is connected correctly. Remove the USB cable, look at the end of the cable, and then match it to the pattern on the USB port. Insert one end of the USB cable completely into the USB port on the back of the printer and the other end into a USB port of the computer. Be sure that you have plugged the USB cable into the USB port on the back of the device. Some HP printers have a USB port in front for direct connection to a camera or flash drive. This front USB port cannot be used to connect the device to your computer.

    Note: The USB port on the front of your printer is for USB drive. Do not use this port to connect the USB cable between the printer and your computer.

  • Check that the printer is turned on. Printers are not recognized when they are turned off.
  • Try connecting the USB cable to a different USB connector on the computer.
  • Ensure that your USB cable is no more than 5 meters (16 feet) in length.
  • Ensure that your HP device is not in an error state (check the device's control panel).

No printer icon created after USB installation

If you have connected the printer to your computer using a USB cable, ensure that the cable is properly connected and the printer is turned on. Restart your system if necessary. If the problem persists, try using a different USB cable.

If the system still cannot detect the printer,complete the following steps.

  1. Depending on your operating system, do one of the following:
    • Windows 8: Point to or tap the upper-right corner of the screen to open the Charms bar, click the Settings icon, click or tap Control Panel, and then click Uninstall a program.
    • Windows 7, Windows Vista, Windows XP: From the Windows Start menu, click Control Panel, and then click Uninstall a program or Add/Remove Programs.
  2. Select the HP printer software, and then click Uninstall. Follow the on-screen instructions.
  3. Disconnect the printer from your computer.
  4. Restart your computer.

    5. Note: It is important that you disconnect the printer before restarting your computer. Do not connect the printer to your computer until after you have reinstalled the HP printer software.

  5. Insert the HP printer software CD into your computer's CD drive and then start the Setup program.
  6. Follow the on-screen instruction.

Reboot is required after installation on some Windows systems

When prompted, restart your system after installation.

If you do not restart the system, you might not be able to print. This is because the setup program might need to upgrade files already installed on your computer which are currently in use. These activities require the system to be restarted.

Network path provided for installing the printer through the network is too long

If you are installing the printer through the network and the network path that you provided (when prompted) is very long, installation may fail to locate some installation files.

This is a limitation of the operating system. It can support only a limited number of characters in the full path (including filename) that you specify.

To resolve this problem, do one of the following:

  • Map to the network drive if you have not already done so.
  • Find out if the files are available on a network drive that has a shorter path by checking with your network administrator.
  • Copy the files to your local hard drive.

Installing and using the software on a computer running firewall software

You might encounter problems listed below:

  • Printer not found when installing HP software
  • Unable to print, print job stuck in queue or printer goes offline

The firewall might be preventing your printer from notifying computers on your network where it can be found. If HP software cannot find the printer during installation (and you know the printer is on the network), or you have already successfully installed HP software and experience problems, visit www.hp.com/support.

Using the System Restore option on a computer running Windows 8, Windows 7, Windows Vista, and Windows XP

If you are using the System Restore option on a computer running Windows 8, Windows 7, Windows Vista, or Windows XP, installation might take more hard-disk space than what HP has specified. For more information about using System Restore, see the documentation provided by Windows.

Adding new printers after installing the software

After installing the software on your computer using the installer, complete the following steps to add printers that will be using the same software:

Windows 8

  1. On the Start screen, right-click an empty area on the screen, click All Apps on the app bar.
  2. Click Printer Setup & Software.
  3. Click Connect a new printer and then follow the on-screen instructions.

Windows 7, Windows Vista, and Windows XP

  1. From the computer desktop, click Start, select All Programs, click the folder of your printer.
  2. Click Printer Setup & Software.
  3. Click Connect a new printer and then follow the on-screen instructions.

Print Issues

The page order is incorrect when printing on both sides of the page

If the printer has an automatic two-sided printing accessory (duplexer) and the Page Order option is set to Back to Front, documents printed on both sides of the page are not printed in the correct order.

Known Issues with Specific Software Programs

Microsoft Internet Explorer 8.0

When using an administrator account other than the one provided in Windows 8 (64-bit) or Windows 7, you are unable to print Web pages from Internet Explorer 8.0 (64-bit version). To print, try the following solutions:

  1. Log on to the computer using the built-in administrator account.
  2. Change the User Account Control (UAC) level to the lowest level (level 1).
  3. Use Internet Explorer 8 (32-bit version), which is also provided on computers running Windows 8 (64-bit version) or Windows 7.

For more information about setting up and using user accounts, see the documentation provided by Windows.

Microsoft Office 2003

When you print a JPEG image from an Office 2003 document on a computer running Windows XP, two images get printed.

To resolve this, download and install the update from Microsoft at http://support.microsoft.com/default.aspx?scid=kb;en-us;843284.

Avoid using the Handouts feature when printing a document that contains pages in both portrait and landscape orientation.

Microsoft Office Picture Manager

When trying to print using Office Picture Manager, the program stalls at the dialog box containing the “Please Wait” progress bar.

For more information, visit Microsoft website at http://support.microsoft.com/kb/942914.

Microsoft Windows Live Photo Gallery 2009

When printing an image using Windows Live Photo Gallery 2009 on a computer running Windows Vista (64-bit), the software becomes unresponsive. To print successfully, do not open the printer properties or preferences from the printer driver. Instead, change the settings from the software program that you are using.

Presentations X4

When printing documents in landscape orientation using Presentations X4, the Flip on Short Edge option is not available. Instead, print documents using the Flip on Long Edge option.

Website

For the latest software, printer, operating system, support, and other information, visit HP support website at www.hp.com/support.

HP Privacy Notice: EWS (HP Networking Products)

The Embedded Web Server (EWS) places very small text files (cookies) on your hard drive when you are browsing. These files let the EWS recognize your computer the next time you visit. For example, if you have configured the EWS language, a cookie remembers the language you selected so that the next time you open the EWS, the pages are displayed in the language selected. Though some cookies are cleared at the end of each session, others (such as the cookies that store customer-specific preferences) are stored on the computer until you clear them manually. You can configure your browser to accept all cookies, or you can configure it to alert you every time a cookie is offered, which allows you to decide on a cookie-by-cookie basis which cookies to accept or refuse. You can also use your browser to remove unwanted cookies.

Note: Depending on your device, if you choose to disable cookies, you will disable one or more of the following features:

  • Remembering the EWS browser language setting
  • Personalizing the EWS home page and custom links
  • Starting where you left the application (especially useful when using setup wizards)

For information about how to change your privacy and cookie settings and how to view or delete cookies, see the documentation available with your Web browser.

Getting More Information

Setup Poster

Contains easy-to-follow illustrations to set up your printer.

User Guide

This guide provides information on the following topics:

  • Troubleshooting information
  • Information about supported printing supplies and accessories (if available for the printer)
  • Detailed instructions for using the printer
  • Important notices, environmental, and regulatory information

Open the user guide from the HP software:

Windows 8

  1. On the Start screen, right-click an empty area on the screen.
  2. Click All Apps on the app bar, and then click the icon with the printer’s name.

Windows 7, Windows Vista, and Windows XP

  1. From the computer desktop, click Start.
  2. Select All Programs and then click HP.
  3. Click the folder for the printer, and then select the icon with the printer’s
    name .

HP Support

Support phone numbers

For the most current HP list of telephone support numbers and call costs information, see www.hp.com/support.

Acknowledgements

Microsoft, Windows, Windows XP, Windows Vista, Windows 7 and Windows 8 are U.S. registered trademarks of Microsoft Corporation.

Intel, Pentium, and Celeron are trademarks of Intel Corporation in the U.S. and other countries.

Hewlett-Packard Company Notice

This information is subject to change without notice and is provided "as is" with no warranty. Hewlett-Packard shall not be liable for any direct, indirect, special, incidental or consequential damages in connection with the use of this material.

Copyright © 2014 Hewlett-Packard Company, L.P.

Top of page


HP Readme

Archivo leáme de la impresora HP

Última actualización: 12 de junio de 2013

Gracias por haber adquirido un producto HP. Consulte este documento cuando instale y utilice el hardware y software de la impresora HP.

El sitio web de HP ofrece más información sobre asistencia técnica, actualizaciones de software, ayuda para la instalación y desinstalación de software, asistencia para sistemas operativos nuevos e información general de asistencia técnica sobre su impresora HP. El vínculo de la página web de HP es www.hp.com/support.

Contenido

Requisitos del sistema y de instalación

Su sistema debe cumplir con los siguientes requisitos de sistema mínimos y los requisitos apropiados para su sistema operativo antes de que pueda instalar este software. La funcionalidad del software de la impresora HP está limitada en los sistemas que no cuentan con los requisitos mínimos del sistema.

Requisitos mínimos

  • Unidad de CD/DVD o acceso a Internet para descargar el software de HP
  • Puerto y cable USB para dispositivos conectados con este tipo de conexión
  • Las funciones inalámbricas y de conexión de redes requieren un entorno de red que funcione (Ethernet o inalámbrica 802.11b/g/n, según el producto HP)

    Nota: Esta impresora solo se conecta a un intervalo de frecuencia de 2,4 GHz. Si la red incluye cifrado, la impresora admite solo los siguientes tipos de cifrado: WEP abierta, WEP compartida, WPA TKIP, WPA AES o WPA2 AES.

  • Monitor SVGA con color de 16 bits (1024 x 768 o superior recomendado)
  • 2 GB de espacio disponible en el disco duro para la instalación de software
  • Microsoft® Internet Explorer 6 o superior

    Nota: Se requiere Microsoft Internet Explorer 7 o superior cuando se usa el servidor web incorporado (EWS).

  • Parte del software incluido requiere acceso a Internet
  • Se recomienda Adobe® Acrobat® Reader 5 o superior

Requisitos mínimos para los sistemas Windows

Microsoft Windows® 8

  • Procesador de 1 GHz de 32 bits (x86) o de 64 bits (x64)
  • Memoria RAM de 1 GHz de 32 bits (x86) o de 64 bits (x64)
  • Disco duro de 2 GB

Microsoft Windows® 7

  • Procesador de 1 GHz de 32 bits (x86) o de 64 bits (x64)
  • Memoria RAM de 1 GHz de 32 bits (x86) o de 64 bits (x64)
  • Disco duro de 2 GB

Microsoft Windows Vista®

  • Procesador de 800 MHz de 32 bits (x86) o de 64 bits (x64)
  • Memoria RAM de 1 GHz de 32 bits (x86) o de 64 bits (x64)
  • Disco duro de 2 GB

Microsoft Windows® XP SP3 (solo 32 bits)

  • Intel® Pentium® II, Celeron® o procesador compatible de 233 MHz
  • Memoria RAM de 128 MB
  • Disco duro de 750 MB

    • Nota: Este producto no admite Windows XP Professional x64 Edition, 2000, 95, 98, 98 Second Edition, Me, 3.1, NT® 4.0, DOS, Windows Server 2003/2003 R2 o Windows Server 2008/2008 R2.

Compatibilidad con sistemas operativos de red

  • Microsoft Windows 2003 Server (32 y 64 bits) (Edición estándar, Edición empresarial)
  • Microsoft Windows 2003 Server R2 (32 y 64 bits) (Edición estándar, Edición empresarial)
  • Windows Small Business Server 2003 (32 y 64 bits)
  • Microsoft Windows 2008 Server (32 y 64 bits) (Edición estándar, Edición empresarial)
  • Windows Small Business Server 2008 (64 bits)
  • Microsoft Windows 2008 Server R2 (64 bits) (Edición estándar, Edición empresarial)
  • Windows Small Business Server 2011
  • Microsoft Windows Server 2012
  • Microsoft Windows Cluster (Windows Server 2008 R2)
  • Windows Terminal Services (Windows Server 2008 R2)
  • Microsoft Windows 2003 Small Business Server Terminal Services
  • Microsoft Windows 2003 Server Terminal Services
  • Microsoft Windows 2003 Server Terminal Services con Citrix Metaframe XP con función Versión 3
  • Microsoft Windows 2003 Server Terminal Services con Citrix Presentation Server 4.0 y 4.5
  • Microsoft Windows Server 2008 Terminal Services
  • Microsoft Windows Server 2008 Terminal Services con Citrix XenApp
  • Citrix® (Print): XenServer 5.6, XenDesktop 5.5, Citrix XenApps 6.0 y 6.5
  • Novell® NetWare® 6, 6.5, Open Enterprise Server 6.5 (solo compatible con Novell iPrint)

Cómo instalar la guía del usuario

Según la opción que seleccione al instalar el software HP, es posible que la Guía del usuario no esté instalada en el equipo.

Para instalar la Guía del usuario, realice los siguientes pasos:

  1. Inserte el CD del software que viene junto a la impresora del equipo y siga las instrucciones que aparecen en pantalla.
  2. En la pantalla que muestra el software recomendado, seleccione la opción con "Ayuda" en el nombre.
  3. Siga las instrucciones que aparecen en pantalla para completar la instalación de la guía del usuario.

Sugerencia: Si no puede encontrar el CD de software HP, o si el equipo no tiene una unidad de CD o DVD, puede descargar el software de la impresora del sitio web de asistencia de HP (www.hp.com/support). Desde este sitio web, busque su impresora y seleccione Descargas de software y controladores. Seleccione su sistema operativo, seleccione la opción de descargas de controladores y, a continuación, seleccione la opción que contiene “Software y controladores con funciones completas” en el nombre.

También hay disponible una versión en formato PDF en la página web de asistencia de HP (www.hp.com/support).

Instalación

Para la instalación USB instale primero el software HP

Instale el software de la impresora HP desde el CD de instalación antes de conectar el cable USB. El software le indica cuándo debe conectar el cable USB.

Varios productos de HP

Cuando cambie de dispositivo y/o ubicación, asegúrese de que la impresora seleccionada (o la impresora predeterminada de Windows) sea la correcta y que está encendida.

Cuando se instalan varias instancias del mismo dispositivo, aparecen varias entradas en el asistente de la impresora HP. Normalmente, la primera instancia del dispositivo instalado tiene el nombre del dispositivo, por ejemplo, HP Officejet X series y la segunda instancia se llama copia 1. Puede cambiar estos nombres desde la carpeta Impresoras de Windows y cambiar el nombre de cada entrada, por ejemplo HP Officejet X – hogar y HP Officejet X - trabajo.

Nota: Confirme que la impresora esté en línea y preparada en la carpeta Impresoras de Windows siguiendo los pasos que se describen a continuación:

Windows 8

  1. Señale o toque la esquina derecha superior de la pantalla para abrir la barra Accesos, haga clic en el icono Ajustes, haga clic o toque el Panel de control y luego haga clic o toque Ver dispositivos e impresoras.
  2. Haga clic con el botón derecho en el dispositivo que utiliza y, a continuación, seleccione Ver lo que se está imprimiendo.
  3. En la opción del menú Impresoras, asegúrese de que Usar impresora sin conexión y Pausar la impresión no estén seleccionadas.

Windows 7

  1. Haga clic en Inicio y luego seleccione Dispositivos e impresoras.
  2. Haga clic con el botón derecho en el dispositivo que utiliza y, a continuación, seleccione Ver lo que se está imprimiendo.
  3. En la opción del menú Impresoras, asegúrese de que Usar impresora sin conexión y Pausar la impresión no estén seleccionadas.

Windows Vista y Windows XP

  1. Haga clic en Inicio y, a continuación, seleccione Panel de control.
  2. Seleccione Vista clásica y, a continuación, haga doble clic en el icono Impresoras o Impresoras y Faxes.
  3. Haga clic con el botón derecho en el dispositivo que utiliza y asegúrese de que Usar impresora sin conexión y Pausar la impresión no estén seleccionadas.

Solución de problemas

Para obtener más ayuda en la resolución de problemas, consulte la información sobre resolución de problemas en la pantalla o en la documentación impresa incluida en su dispositivo o visite la página de soporte www.hp.com/support.

Problemas en la instalación y desinstalación

Recuperación de una instalación inalámbrica incorrecta

Visite www.hp.com/go/wirelessprinting o www.hp.com/go/tools para obtener ayuda con la resolución de problemas de instalación inalámbrica.

Recuperación de una instalación USB que ha fallado

Si falla la instalación, desenchufe el cable USB, retire y vuelva a insertar el CD de software de HP para volver a instalar el software de HP. El software le indica cuándo debe conectar el cable USB.

Si no se soluciona el problema, HP le recomienda que revise la información sobre solución de problemas que encontrará en la documentación impresa. También vaya a www.hp.com/support para obtener más sugerencias sobre la resolución de problemas con la instalación USB.

No se reconoce la impresora

Si no se reconoce la impresora:

  • Consulte la información de configuración incluida en la impresora y asegúrese de que se hayan completado todos los pasos de configuración.
  • Asegúrese de que el cable USB esté conectado correctamente. Extraiga el cable USB, compruebe el extremo y haga que coincida con el puerto USB. Inserte un extremo del cable USB completamente en el puerto USB de la parte posterior de la impresora y el otro extremo en un puerto USB del equipo. Asegúrese de haber conectado el cable USB en el puerto USB situado en la parte posterior del dispositivo. Algunas impresoras HP tienen un puerto USB en la parte frontal para la conexión directa de una cámara o de una unidad flash. Este puerto USB frontal no se puede utilizar para conectar el dispositivo con el equipo.

    Nota: El puerto USB en la parte frontal de la impresora es para una unidad USB. No utilice este puerto para conectar el cable USB entre la impresora y el ordenador.

  • Compruebe que la impresora esté encendida. Las impresoras no se reconocen si están apagadas.
  • Pruebe a conectar el cable USB en otro puerto USB del ordenador.
  • Compruebe que la longitud del cable USB no supere los 5 metros (16 pies).
  • Asegúrese de que el dispositivo HP no se encuentre en estado de error (compruebe el panel frontal del dispositivo).

No se creó el icono de la impresora después de la instalación USB

Si conectó la impresora al equipo mediante un cable USB, asegúrese de que el cable esté correctamente conectado y que la impresora esté encendida. Reinicie el sistema si es necesario. Si el problema persiste, intente utilizar un cable USB diferente.

Si el sistema sigue sin poder detectar la impresora, complete los siguientes pasos.

  1. Según el sistema operativo que tenga, realice uno de los procedimientos que se describen a continuación:
    • Windows 8: Señale o toque la esquina derecha superior de la pantalla para abrir la barra Accesos, haga clic en el icono Ajustes, haga clic o toque el Panel de control y luego haga clic en Desinstalar un programa.
    • Windows 7, Windows Vista, Windows XP: Desde el menú de Windows Inicio, haga clic en Panel de control, y luego en Desinstalar un programa o Agregar/quitar programas.
  2. Seleccione el software de la impresora HP y luego haga clic en Desinstalar. Siga las instrucciones que aparecen en la pantalla.
  3. Desconecte la impresora del equipo.
  4. Reinicie el equipo.

    5. Nota: Es importante desconectar la impresora antes de reiniciar el equipo. No conecte la impresora al equipo hasta que haya vuelto a instalar el software de la impresora HP.

  5. Introduzca el CD de software de la impresora HP en la unidad de CD del equipo y, a continuación, inicie el programa de instalación.
  6. Siga las instrucciones que aparecen en pantalla.

En algunos sistemas con Windows es necesario reiniciar después de la instalación

Cuando se le indique, reinicie el sistema después de la instalación.

Si no reinicia el sistema, es posible que no puede imprimir. Esto ocurre porque es posible que el programa de configuración necesite actualizar archivos ya instalados en el equipo que se están usando actualmente. Estas actividades requieren que se reinicie el sistema.

La ruta de acceso a la red proporcionada para instalar la impresora a través de la red es demasiado larga

Si está instalando la impresora a través de la red y la ruta de acceso a la red que proporcionó (cuando se le indicó hacerlo) es muy larga, la instalación no podrá ubicar algunos archivos de instalación.

Esto es una limitación del sistema operativo. Solo puede admitir una cantidad limitada de caracteres en la ruta de acceso completa que usted especifique (incluido el nombre del archivo).

Para resolver este problema, pruebe una de las siguientes opciones:

  • Asigne letras a la unidad de red si aun no lo ha hecho.
  • Compruebe si los archivos están disponibles en una unidad de red que tenga una ruta de acceso más corta. Para ello, consulte a su administrador de red.
  • Copie los archivos en la unidad de disco duro local.

Instalación y uso del software en un equipo que ejecuta software de firewall

Puede encontrar los siguientes problemas:

  • La impresora no se encuentra al instalar el software HP
  • No puede imprimir, la tarea de impresión se bloquea en la cola o la impresora queda fuera de línea

Es posible que el firewall impida que la impresora notifique a los equipos conectados a la red dónde se puede encontrar. Si el software HP no puede encontrar la impresora durante la instalación (y usted sabe que la impresora HP se encuentra en la red), o ya instaló correctamente el software HP y experimentó problemas, visite www.hp.com/support.

Uso de la opción Restaurar Sistema en un equipo que ejecuta Windows 8, Windows 7, Windows Vista y Windows XP

Si está usando la opción Restaurar Sistema en un equipo que ejecuta Windows 8, Windows 7, Windows Vista, o Windows XP, la instalación puede utilizar más espacio en disco duro que el que especificó HP. Para obtener más información sobre cómo usar Restaurar sistema, consulte la documentación que Windows proporciona.

Agregar nuevas impresoras después de instalar el software

Después de instalar el software del equipo usando el instalador, complete los siguientes pasos para agregar impresoras que usarán el mismo software:

Windows 8

  1. Haga clic con el botón derecho del ratón en una parte vacía de la pantalla Inicio, luego clic en Todas las aplicaciones de la barra de aplicaciones.
  2. Haga clic en Configuración y software de la impresora.
  3. Haga clic en Conectar con una nueva impresora, y siga las instrucciones en pantalla.

Windows 7, Windows Vista y Windows XP

  1. Desde el escritorio del equipo, haga clic en Inicio, seleccione Todos los programas, clic en la carpeta de su impresora.
  2. Haga clic en Configuración y software de la impresora.
  3. Haga clic en Conectar con una nueva impresora, y siga las instrucciones en pantalla.

Problemas de impresión

El orden de la página es incorrecto cuando imprime en ambos lados de la página

Si la impresora tiene un módulo de impresión automática a doble cara (dúplex) y la opción Orden de la página está establecida en De atrás a delante los documentos impresos en ambos lados de la página no se imprimen en el orden correcto.

Problemas conocidos con programas de software específicos

Microsoft Internet Explorer 8.0

Cuando use una cuenta de administrador que no sea la proporcionada en Windows 7 o Windows 8 (64 bits), no podrá imprimir páginas Web de Internet Explorer 8.0 (versión de 64 bits). Para imprimir, pruebe las siguientes soluciones:

  1. Inicie una sesión en el equipo usando la cuenta de administrador incorporada.
  2. Cambie el nivel de Control de cuenta de usuario (UAC) al nivel más bajo (nivel 1).
  3. Use Internet Explorer 8 (versión de 32 bits), que también se proporciona con equipos que ejecutan Windows 8 (versión de 64 bits) o Windows 7.

Para obtener más información sobre cómo configurar y usar cuentas de usuario, consulte la documentación que Windows proporciona.

Microsoft Office 2003

Cuando imprime una imagen JPEG de un documento de Office 2003 en un equipo que ejecuta Windows XP, se imprimen dos imágenes.

Para resolver este problema, descargue e instale la actualización desde Microsoft en http://support.microsoft.com/default.aspx?scid=kb;en-us;843284.

Evite usar la función Documentos cuando imprima un documento que contiene páginas con ambas orientaciones: vertical y horizontal.

Microsoft Office Picture Manager

Cuando intente imprimir Office Picture Manager, el programa se detiene en el cuadro de diálogo que contiene la barra de progreso “Espere”.

Para más información, visite el sitio web de Microsoft en http://support.microsoft.com/kb/942914.

Microsoft Windows Live Photo Gallery 2009

Al imprimir una imagen usando Windows Live Photo Gallery 2009 en un equipo que ejecuta Windows Vista (de 64 bits), el software deja de responder. Para imprimir correctamente, no abra las propiedades ni preferencias de la impresora desde el controlador de impresora. En lugar de ello, cambie la configuración desde el programa de software que está usando.

Presentations X4

Cuando imprima documentos verticales con Presentations X4, la opción Voltear en borde corto no está disponible. En lugar de esto, imprima documentos con la opción Voltear en borde largo.

Sitio Web

Si desea consultar información sobre nuevo software, sistema operativo, soporte o cualquier otra información, visite el sitio web de soporte HP www.hp.com/support.

Nota de privacidad de HP: EWS (productos de red HP)

El servidor Web incorporado (EWS) coloca pequeños archivos de texto (cookies) en el disco duro cuando está navegando. Estos archivos permiten que EWS reconozca el PC la próxima vez que acceda a él. Por ejemplo, si ha configurado el idioma del EWS, hay una cookie que recuerda el idioma que seleccionó, para que la próxima vez que abra el EWS, las páginas se muestren en el idioma seleccionado. Aunque algunas cookies se borran al final de cada sesión, otras (como las que guardan las preferencias de cada cliente) se guardan en el equipo hasta que usted las borre manualmente. Puede configurar el explorador para aceptar todas las cookies o para que le avise cada vez que vaya a guardarse una cookie, lo que le permite decidir con cuál de ellas quedarse. También puede utilizar el explorador para eliminar las cookies no deseadas.

Nota: Según el dispositivo, si elije desactivar las cookies, desactivará una o más de las características siguientes:

  • Parámetro de recuerdo del idioma de navegador del EWS
  • Personalización de la página principal de EWS y los vínculos personalizados
  • Inicio en el lugar donde dejó la aplicación (especialmente útil si utiliza asistentes de configuración)

Para obtener más información sobre la forma en que debe modificar los parámetros de privacidad y de cookies, así como la manera de visualizar o suprimir dichas cookies, consulte la documentación disponible con el navegador Web.

Cómo obtener más información

Póster de configuración

Contiene ilustraciones fáciles de seguir para configurar la impresora.

Guía del usuario

Esta guía proporciona información sobre los temas siguientes:

  • Información sobre solución de problemas
  • Información sobre suministros y accesorios de impresión compatibles (si se encuentran disponibles para la impresora)
  • Instrucciones detalladas para el uso de la impresora
  • Avisos importantes, información ambiental y regulatoria

Abra la guía del usuario desde el software de HP:

Windows 8

  1. En la pantalla Inicio haga clic con el botón derecho del ratón en una parte vacía de la pantalla.
  2. Clic en Todas las aplicaciones en la barra de aplicaciones, y luego clic en el icono con el nombre de la impresora.

Windows 7, Windows Vista y Windows XP

  1. Desde el escritorio del ordenador, haga clic en Iniciar.
  2. Seleccione Todos los programas y haga clic en HP.
  3. Clic en la carpeta para la impresora y luego seleccione el icono con el nombre de la impresora
    .

Asistencia técnica de HP

Números de teléfono de asistencia

Si desea una lista más actualizada con los números de teléfono de asistencia técnica de HP e información con los costes de las llamadas, consulte www.hp.com/support.

Marcas registradas

Microsoft, Windows, Windows XP, Windows Vista, Windows 7 y Windows 8 son marcas comerciales registradas en EE. UU. de Microsoft Corporation.

Intel, Pentium y Celeron son marcas comerciales de Intel Corporation en los Estados Unidos y otros países.

Aviso de la empresa Hewlett-Packard

Esta información está sujeta a cambios sin notificación previa y se proporciona "tal cual", sin garantías. Hewlett-Packard no será responsable en ningún caso de los daños directos, indirectos, especiales, incidentales o consecuentes derivados del uso de este material.

Copyright © 2014 Hewlett-Packard Company, L.P.

Principio de la página


HP:n lueminut

HP-tulostimen lueminut-tiedosto

Viimeksi päivitetty: 12. kesäkuuta 2013

Kiitos, kun hankit HP-tuotteen. Katso tätä asiakirjaa, kun asennat ja käytät HP-tulostimen laitteistoa ja ohjelmistoa.

HP:n verkkosivusto tarjoaa lisätietoa tuesta, ohjelmistopäivityksiä, ohjelmiston asennuksen / asennuksen poiston ohjeita, uusien käyttöjärjestelmien tukea ja yleisiä tukitietoja HP-tulostimellesi. HP:n verkkosivusto on osoitteessa www.hp.com/support.

Sisällys

Asentaminen ja järjestelmävaatimukset

Järjestelmän on täytettävä seuraavat vähimmäisvaatimukset ja käyttöjärjestelmää koskevat vaatimukset, ennen kuin ohjelmiston voi asentaa. HP-tulostinohjelmiston toiminnallisuus on rajoitettu järjestelmissä, jotka eivät vastaa järjestelmän vähimmäisvaatimuksia.

Vähimmäisvaatimukset

  • CD-/DVD-asema tai internet-yhteys HP-ohjelman lataukseen
  • USB-portti ja USB-johto USB-liitettyihin laitteisiin
  • Verkkoyhteydet ja langattomat ominaisuudet vaativat toimivan verkkoympäristön (Ethernet tai langaton 802.11b/g/n-yhteys HP-tuotteesta riippuen).

    Huomautus: Tämä tulostin käyttää vain 2,4 GHz:n taajuusaluetta. Jos käytät verkossasi salausta, tämä tulostin tukee vain seuraavia salaustyyppejä: WEP (avoin), WEP (jaettu), WPA TKIP, WPA AES tai WPA2 AES.

  • SVGA-näyttö, jossa 16-bittiset värit (suositus vähintään 1 024 × 768)
  • 2 Gt käytettävissä olevaa laitteistotilaa ohjelmiston asennusta varten
  • Microsoft® Internet Explorer 6 tai uudempi

    Huomautus: Microsoft Internet Explorer 7 tai uudempi versio vaaditaan, kun tuotteen sisäistä verkkopalvelinta käytetään.

  • Jotkin mukana toimitettavat ohjelmat edellyttävät internet-yhteyttä
  • Adobe® Acrobat® Reader 5 -ohjelmaa tai sitä uudempaa suositellaan.

Vähimmäisvaatimukset Windows-järjestelmissä

Microsoft Windows® 8

  • 1 GHz:n 32-bittinen (x86) tai 64-bittinen (x64) suoritin
  • 1 GHz:n 32-bittinen (x86) tai 64-bittinen (x64) suoritin
  • 2 Gt kiintolevytilaa

Microsoft Windows® 7

  • 1 GHz:n 32-bittinen (x86) tai 64-bittinen (x64) suoritin
  • 1 GHz:n 32-bittinen (×86) tai 64-bittinen (×64) suoritin
  • 2 Gt kiintolevytilaa

Microsoft Windows Vista®

  • 800 MHz:n 32-bittinen (x86) tai 64-bittinen (x64) suoritin
  • 1 GHz:n 32-bittinen (x86) tai 64-bittinen (x64) suoritin
  • 2 Gt kiintolevytilaa

Microsoft Windows® XP SP3 (vain 32-bittinen)

  • Intel® Pentium® II-, Celeron®- tai muu yhteensopiva suoritin (vähintään 233 MHz)
  • 128 Mt RAM-muistia
  • 750 Mt kiintolevytilaa

    • Huomautus: Tämä tuote ei tue seuraavia Windows-versioita: XP Professional x64, 2000, 95, 98, 98 Second Edition, Me, 3.1, NT® 4.0, DOS, Windows Server 2003/2003 R2 ja Windows Server 2008/2008 R2.

Verkkokäyttöjärjestelmän yhteensopivuus

  • Microsoft Windows 2003 Server (32- ja 64-bittinen) (Standard Edition, Enterprise Edition)
  • Microsoft Windows 2003 Server R2 (32- ja 64-bittinen) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2003 (32- ja 64-bittinen)
  • Microsoft Windows 2008 Server (32- ja 64-bittinen) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2008 (64-bittinen)
  • Microsoft Windows 2008 Server R2 (64-bittinen) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2011
  • Microsoft Windows Server 2012
  • Microsoft Windows Cluster (Windows Server 2008 R2)
  • Windows Terminal Services (Windows Server 2008 R2)
  • Microsoft Windows 2003 Small Business Server Terminal Services
  • Microsoft Windows 2003 Server Terminal Services
  • Microsoft Windows 2003 Server Terminal Services ja Citrix Metaframe XP, jossa Feature Release 3
  • Microsoft Windows 2003 Server Terminal Services ja Citrix Presentation Server 4.0 ja 4.5
  • Microsoft Windows Server 2008 Terminal Services
  • Microsoft Windows Server 2008 Terminal Services ja Citrix XenApp
  • Citrix® (tulostus): XenServer 5.6, XenDesktop 5.5, Citrix XenApps 6.0 ja 6.5
  • Novell® NetWare® 6, 6.5, Open Enterprise Server 6.5 (vain Novell iPrint -tuki)

Käyttöoppaan asentaminen

HP:n ohjelmiston asennuksen aikana valitsemasi vaihtoehdon mukaan käyttöopasta ei välttämättä asenneta tietokoneeseesi.

Voit asentaa käyttöoppaan seuraavasti:

  1. Aseta tulostimen mukana toimitettu CD-levy tietokoneeseen ja noudata näyttöön tulevia ohjeita.
  2. Valitse suositellut ohjelmistot sisältävässä näytössä vaihtoehto, jonka nimessä on sana 'ohje'.
  3. Suorita käyttöoppaan asennus loppuun noudattamalla näytön ohjeita.

Vihje: Jos et löydä HP-tulostinohjelmiston CD-levyä tai tietokoneessasi ei ole CD- tai DVD-asemaa, voit ladata tulostinohjelmiston HP-tukisivustosta (www.hp.com/support). Etsi sivustolta tulostimesi ja valitse sitten Ohjelmisto- ja ohjainlataukset. Valitse tietokoneesi käyttöjärjestelmä, valitse ohjainten lataus ja valitse sitten vaihtoehto, jonka nimessä ovat sanat Full Feature Software and Drivers (Täydelliset ohjelmisto- ja ohjainlataukset).

Käyttöopas on myös saatavana PDF-versiona HP-tukisivustolla (www.hp.com/support).

Asennus

HP:n ohjelmiston asentaminen ensin USB-asennusta varten

Asenna HP-tulostinohjelmisto CD-asennuslevyltä ennen USB-kaapelin liittämistä. Ohjelma pyytää liittämään USB-johdon.

Useita HP-tuotteita

Kun vaihdat laitetta ja/tai sijaintia, varmista, että valittu tulostin (tai Windows-oletustulostin) on oikea ja että tulostimen virta on kytketty.

Jos useita samanlaisia laitteita on asennettuna, HP Printer Assistant -ohjelmassa näkyy useita kohteita. Tavallisesti ensimmäisenä asennetun laitteen nimenä on laitteen nimi, esimerkiksi HP Officejet X series, ja toisena asennetun laitteen nimenä copy 1. Voit nimetä nämä uudelleen siirtymällä Windowsin Tulostimet-kansioon ja vaihtamalla nimet, esimerkiksi HP Officejet X - koti ja HP Officejet X - työ.

Huomautus: Varmista Windowsin Tulostimet-kansiossa seuraavasti, että tulostin on käyttövalmiina ja yhdistetty verkkoon:

Windows 8

  1. Avaa oikopolkupalkki osoittamalla tai napauttamalla näytön oikeaa yläkulmaa, napsauta Asetukset-kuvaketta, napsauta tai napauta Ohjauspaneeli ja napsauta tai napauta sitten Näytä laitteet ja tulostimet.
  2. Napsauta käytettyä laitetta hiiren kakkospainikkeella ja valitse sitten Näytä, mitä tulostetaan parhaillaan.
  3. Tarkista Tulostimet-valikon asetuksista, että Käytä tulostinta offline-tilassa- ja Keskeytä tulostus -asetuksia ei ole valittu.

Windows 7

  1. Valitse Käynnistä ja sitten Laitteet ja tulostimet.
  2. Napsauta käytettyä laitetta hiiren kakkospainikkeella ja valitse sitten Näytä, mitä tulostetaan parhaillaan.
  3. Tarkista Tulostimet-valikon asetuksista, että Käytä tulostinta offline-tilassa- ja Keskeytä tulostus -asetuksia ei ole valittu.

Windows Vista ja Windows XP

  1. Valitse Käynnistä ja sitten Ohjauspaneeli.
  2. Valitse Perinteinen näkymä ja kaksoisnapsauta sitten Tulostimet- tai Tulostimet ja faksit -kuvaketta.
  3. Napsauta käytettyä laitetta kakkospainikkeella ja tarkista, että Käytä tulostinta offline-tilassa- ja Keskeytä tulostus -asetuksia ei ole valittu.

Vianmääritys

Saat lisäapua vianmääritykseen tutustumalla laitteen näytöllä käytettävän ohjeen vianmääritystietoihin tai laitteen mukana toimitettuun painettuun dokumentaatioon. Voit myös vierailla osoitteessa www.hp.com/support.

Asennukseen ja asennuksen poistoon liittyvät ongelmat

Palautuminen epäonnistuneesta langattomasta asennuksesta

Langattomassa asennuksessa ilmenevien ongelmien ratkaisuohjeita on osoitteesta www.hp.com/go/wirelessprinting tai www.hp.com/go/tools

Palautuminen epäonnistuneesta USB-asennuksesta

Jos asennus epäonnistui, irrota USB-johto, poista HP-ohjelmiston CD-levy asemasta, laita levy takaisin asemaan ja asenna HP-ohjelmisto uudelleen. Ohjelma pyytää liittämään USB-johdon.

Jos ongelmat jatkuvat, HP suosittelee, että luet painetussa käyttöoppaassa olevat vianmääritystiedot. Tutustu myös sivustoon osoitteessa www.hp.com/support, josta saat lisäohjeita vianmääritykseen, kun USB-asennus on epäonnistunut.

Tulostinta ei tunnisteta

Jos tulostinta ei tunnisteta:

  • Katso ohjeita tulostimen mukana toimitetuista asennusohjeista ja varmista, että olet asentanut tulostimen asennusohjeiden mukaisesti.
  • Varmista, että USB-johto on kytketty oikein. Irrota USB-johto, katso liittimen päätä ja kytke johto sitten oikein päin USB-porttiin. Kytke USB-johdon toinen pää huolellisesti tulostimen takaosassa olevaan USB-porttiin ja toinen pää tietokoneen USB-porttiin. Kytke USB-johto HP-laitteen takapaneelissa olevaan USB-porttiin. Joidenkin HP-tulostinten etupaneelissa on USB-portti, johon voidaan kytkeä suoraan kamera tai muistitikku. HP-laitetta ei voi kytkeä tietokoneeseen tämän etupaneelissa olevan USB-portin kautta.

    Huomautus: Tulostimen etuosassa oleva USB-portti on tarkoitettu USB-tallennuslaitteelle. Älä yhdistä tulostinta ja tietokonetta USB-johdolla tämän portin välityksellä.

  • Varmista, että tulostimeen on kytketty virta. Tulostimia ei tunnisteta, kun virta on katkaistu.
  • Kytke USB-johto tietokoneen toiseen USB-porttiin.
  • Käytä enintään viiden metrin pituista USB-johtoa.
  • Varmista, että HP-laite ei ole virhetilassa (tarkista laitteen ohjauspaneelista).

Tulostimen kuvaketta ei luotu USB-asennuksen jälkeen

Jos olet kytkenyt tulostimen tietokoneeseen USB-johdolla, varmista, että johto on kytketty oikein ja että tulostimeen on kytketty virta. Käynnistä järjestelmä tarvittaessa uudelleen: Jos ongelma ei poistu, kokeile toista USB-johtoa.

Jos järjestelmä ei vieläkään tunnista tulostinta, suorita seuraavat vaiheet.

  1. Valitse tietokoneen käyttöjärjestelmän mukaan jokin seuraavista vaihtoehdoista:
    • Windows 8: Avaa oikopolkupalkki osoittamalla tai napauttamalla näytön oikeaa yläkulmaa, valitse Asetukset-kuvake, valitse Ohjauspaneeli ja valitse sitten Poista ohjelman asennus.
    • Windows 7, Windows Vista ja Windows XP: Valitse Windowsin Käynnistä-valikosta Ohjauspaneeli ja valitse sitten Poista ohjelman asennus tai Lisää tai poista sovellus.
  2. Valitse HP:n tulostinohjelma ja napsauta Poista. Noudata näytön ohjeita.
  3. Irrota tulostimen kaapeli tietokoneesta.
  4. Käynnistä tietokone uudelleen.

    5. Huomautus: Tulostin on tärkeää irrottaa, ennen kuin käynnistät tietokoneen uudelleen. Älä liitä tulostinta tietokoneeseen, ennen kuin olet asentanut HP-tulostinohjelmiston uudelleen.

  5. Aseta HP-tulostinohjelmiston CD-levy tietokoneen CD-asemaan ja käynnistä asennusohjelma.
  6. Noudata näytön ohjeita.

Jotkin Windows-järjestelmät edellyttävät tietokoneen käynnistämistä uudelleen.

Käynnistä asennuksen jälkeen järjestelmä uudelleen, kun näyttöön tulee kehote tehdä niin.

Jos järjestelmää ei käynnistetä uudelleen, tulostaminen ei ehkä onnistu. Tämä johtuu siitä, että asennusohjelman on ehkä päivitettävä tietokoneeseen jo asennettuja tiedostoja, jotka ovat parhaillaan käytössä. Nämä toimet edellyttävät järjestelmän käynnistämistä uudelleen.

Annettu verkkopolku on liian pitkä, kun tulostinta asennetaan verkon kautta

Jos olet asentamassa tulostinta verkon kautta ja kehotettaessa antamasi verkkopolku on erittäin pitkä, asennusohjelma ei ehkä löydä joitakin asennustiedostoja.

Tämä on käyttöjärjestelmän rajoitus. Se tukee vain rajoitettua määrää merkkejä määritetyssä täydellisessä polussa (tiedostonimi mukaan lukien).

Voit ratkaista ongelman seuraavasti:

  • Määritä polku verkkoasemaan.
  • Voit kysyä järjestelmänvalvojalta, ovatko tiedostot saatavilla jossain toisessa verkkoasemassa, jonka polku on lyhyempi.
  • Kopioi tiedostot paikallisen kiintolevyn kansioon.

Ohjelmiston asentaminen ja käyttäminen tietokoneessa, jossa on palomuuriohjelmisto

Saatat kohdata seuraavia ongelmia:

  • Tulostinta ei löydy, kun tietokoneeseen asennetaan HP-ohjelmistoja.
  • Tulostus ei toimi, tulostustyö jää jonoon tai tulostin siirtyy yhteydettömään tilaan.

Palomuuri saattaa estää tulostinta ilmoittamasta sijaintiaan verkossa oleville tietokoneille. Jos HP-ohjelmisto ei löydä tulostinta asennuksen aikana (ja tiedät, että tulostin on verkossa) tai jos olet jo asentanut HP-ohjelmiston ja sen käytössä on ongelmia, katso lisätietoja osoitteesta www.hp.com/support.

Järjestelmän palauttamisvaihtoehdon käyttäminen tietokoneessa, jossa on Windows 8-, Windows 7-, Windows Vista- tai Windows XP -käyttöjärjestelmä

Jos käytät järjestelmän palauttamisvaihtoehtoa tietokoneessa, jossa on Windows 8, Windows 7, Windows Vista tai Windows XP, asennus saattaa viedä HP:n ilmoittamia tietoja enemmän kiintolevytilaa. Saat lisätietoja järjestelmän palauttamisen käyttämisestä Windowsin ohjeista.

Uusien tulostimien lisääminen ohjelmiston asentamisen jälkeen

Kun olet asentanut ohjelmiston tietokoneeseen asennusohjelman avulla, voit lisätä muita samaa ohjelmistoa käyttäviä tulostimia noudattamalla seuraavia ohjeita:

Windows 8

  1. Napsauta aloitusnäytössä hiiren kakkospainikkeella tyhjää kohtaa näytössä ja valitse sovelluspalkista Kaikki sovellukset.
  2. Valitse Tulostimen asennus ja ohjelmisto.
  3. Valitse Liitä uusi tulostin ja noudata näyttöön tulevia ohjeita.

Windows 7, Windows Vista ja Windows XP

  1. Napsauta tietokoneen työpöydällä Käynnistä, valitse Kaikki ohjelmat ja valitse sitten tulostinkansio.
  2. Valitse Tulostimen asennus ja ohjelmisto.
  3. Valitse Liitä uusi tulostin ja noudata näyttöön tulevia ohjeita.

Tulostusongelmat

Sivujärjestys on väärä arkin molemmille puolille tulostettaessa.

Jos tulostimessa on automaattinen kaksipuolisen tulostuksen lisälaite (kaksipuolisen tulostuksen yksikkö), arkin molemmille puolille tulostetut asiakirjat eivät tulostu oikeassa järjestyksessä, kun Sivujärjestys-asetuksessa on valittuna Lopusta alkuun.

Tiettyihin ohjelmistoihin liittyviä tunnettuja ongelmia

Microsoft Internet Explorer 8.0

Jos käytössä on jokin muu järjestelmänvalvojan tili kuin Windows 7- tai Windows 8 -käyttöjärjestelmään (64-bittinen) sisältyvä, et voi tulostaa verkkosivuja Internet Explorer 8.0:sta (64-bittinen versio). Yritä tulostaa jollakin seuraavista tavoista:

  1. Kirjaudu tietokoneeseen käyttämällä järjestelmän sisäistä järjestelmänvalvojan tiliä.
  2. Muuta käyttäjätilien valvonnan taso alimpaan tasoon (taso 1).
  3. Käytä Internet Explorer 8:aa (32-bittinen versio). Selain on käytettävissä tietokoneissa, joiden käyttöjärjestelmä on Windows 8 (64-bittinen versio) tai Windows 7.

Lisätietoja käyttäjätilien luomisesta ja käyttämisestä on saatavilla Windowsin ohjeissa.

Microsoft Office 2003

Kun tulostat JPEG-kuvan Office 2003 -asiakirjasta tietokoneessa, jonka käyttöjärjestelmä on Windows XP, kaksi kuvaa tulostuu.

Voit ratkaista ongelman lataamalla ja asentamalla päivityksen Microsoft-tuesta osoitteesta http://support.microsoft.com/default.aspx?scid=kb;en-us;843284.

Vältä Tiivistelmä-toiminnon käyttämistä silloin, kun tulostat asiakirjan, joka sisältää sivuja sekä pysty- että vaakasuunnassa.

Microsoft Office Picture Manager

Tulostettaessa Office Picture Managerin avulla ohjelma pysähtyy valintaikkunassa, jossa näkyy Odota-edistymispalkki.

Katso lisätietoja Microsoftin verkkosivustolta osoitteessa http://support.microsoft.com/kb/942914.

Microsoft Windows Live Photo Gallery 2009

Kun Windows Live Photo Gallery 2009:stä tulostetaan kuvaa tietokoneella, jossa on Windows Vista (64-bittinen), ohjelmisto ei enää vastaa. Tulostus onnistuu, jos tulostimen ominaisuuksia tai asetuksia ei avata tulostinohjaimesta. Sen sijaan asetukset voi muuttaa käytössä olevan ohjelmiston avulla.

Presentations X4

Kun Presentations X4 -ohjelmalla tulostetaan asiakirjoja vaakasuunnassa, Käännä lyhyen reunan ympäri -asetus ei ole käytettävissä. Tulosta asiakirjat käyttämällä Käännä pitkän reunan ympäri -asetusta.

Verkkosivusto

Lisätietoja uusimmista ohjelmistoista, tulostimista, käyttöjärjestelmistä, tuesta ja muista aiheista on saatavilla HP-tuen verkkosivustolla www.hp.com/support.

HP:n tietoturvailmoitus: Sisäinen verkkopalvelin (HP:n verkkotuotteet)

Sisäinen verkkopalvelin asettaa erittäin pieniä tekstitiedostoja (evästeitä) kiintolevylle, kun selaat internetiä. Evästeiden avulla sisäinen verkkopalvelin tunnistaa tietokoneen seuraavalla kerralla. Jos esimerkiksi olet määrittänyt sisäisen verkkopalvelimen kielen, eväste muistaa minkä kielen valitsit, jotta kun seuraavan kerran avaat verkkopalvelimen, sivut näytetään kyseisellä kielellä. Vaikka jotkut evästeet poistetaan jokaisen istunnon jälkeen, muut (kuten evästeet, jotka tallentavat asiakaskohtaisia valintoja) tallennetaan tietokoneelle, kunnes poistat ne manuaalisesti. Voit määrittää selaimen hyväksymään kaikki evästeet tai määrittää, että kunkin evästeen käyttö sallitaan tai kielletään aina niiden esiintyessä. Voit myös poistaa tarpeettomat evästeet selaimen avulla.

Huomautus: Laitteestasi riippuen evästeiden esto poistaa käytöstä yhden tai useamman seuraavista ominaisuuksista:

  • Sisäisen verkkopalvelimen kieliasetuksen muistaminen
  • Sisäisen verkkopalvelimen kotisivun muokkaus ja omat linkit
  • Jatkaminen samasta paikasta, jossa olit sovelluksesta poistuessasi (hyödyllinen etenkin ohjattuja asennustoimintoja käytettäessä)

Lisätietoja tietosuoja- ja evästeasetusten muuttamisesta sekä evästeiden tarkastelemisesta ja poistamisesta on verkkoselaimen ohjeissa.

Lisätietoja

Asennusopas

Sisältää selkeät kuvat tulostimen asennusta varten.

Käyttöopas

Tässä oppaassa on tietoja seuraavista aiheista:

  • Vianmääritystietoja
  • Tietoja tulostustarvikkeista ja varusteista (jos niitä on saatavissa tulostimeen)
  • Yksityiskohtaiset ohjeet tulostimen käyttöön
  • Tärkeitä huomautuksia, ympäristötietoja ja säännöksiä

Avaa käyttöopas HP-ohjelmistosta:

Windows 8

  1. Napsauta hiiren kakkospainikkeella tyhjää kohtaa aloitusnäytössä.
  2. Valitse sovelluspalkista Kaikki sovellukset ja napsauta sitten kuvaketta, jossa on tulostimen nimi.

Windows 7, Windows Vista ja Windows XP

  1. Valitse tietokoneen työpöydältä Käynnistä.
  2. Valitse Kaikki ohjelmat ja valitse sitten HP.
  3. Valitse tulostinkansio ja valitse sitten kuvake, jossa on tulostimen
    nimi.

HP-tuki

Tukipuhelinnumerot

Löydät ajantasaisen listan HP:n puhelintuen numeroista ja puheluiden maksuista osoitteesta www.hp.com/support.

Tavaramerkit

Microsoft, Windows, Windows XP, Windows Vista, Windows 7 ja Windows 8 ovat Microsoft-yhtiön Yhdysvalloissa rekisteröityjä tavaramerkkejä.

Intel, Pentium ja Celeron ovat Intel Corporationin tavaramerkkejä Yhdysvalloissa ja muissa maissa.

Hewlett-Packard-yhtiön ilmoitus

Näitä tietoja voidaan muuttaa ilman erillistä ilmoitusta, ja ne annetaan sellaisenaan ilman mitään takuita. Hewlett-Packard ei ole vastuussa suorista, epäsuorista, erityisistä, satunnaisista tai välillisistä vahingoista, jotka liittyvät tämän materiaalin käyttöön.

© 2014 Hewlett-Packard Company, L.P.

Sivun yläreuna


Fichier Lisez-moi HP

Fichier Lisez-moi de l'imprimante HP

Dernière mise à jour : 12 juin 2013

Merci d'avoir acheté un produit HP. Ce document vous est fourni à titre de référence pour l'installation et l'utilisation de l'imprimante et du logiciel HP.

Le site Web HP fournit des informations supplémentaires concernant l'assistance, la mise à niveau des logiciels, l'aide à l'installation et à la désinstallation de logiciels, les nouveaux systèmes d'exploitation pris en charge, ainsi que des informations d'assistance générales sur votre imprimante HP. Le lien vers le site Web de HP est www.hp.com/support.

Sommaire

Installation et configuration requise

Pour pouvoir installer ce logiciel, votre système doit respecter la configuration minimale requise suivante ainsi que différentes exigences relatives au système d'exploitation. Les fonctionnalités du logiciel de l'imprimante HP seront limitées sur les systèmes offrant tout juste les spécifications minimales requises.

Configuration minimale requise

  • Lecteur de CD ou de DVD, ou accès à Internet pour télécharger le logiciel HP
  • Port USB et câble USB, pour les périphériques connectés en mode USB
  • Les produits HP dotés de fonctions de mise en réseau et de fonctionnalités sans fil nécessitent un environnement réseau opérationnel (Ethernet ou sans fil 802.11b/g/n, suivant les produits HP).

    Remarque : Cette imprimante se connecte à la bande de fréquences de 2,4 GHz uniquement. Si votre réseau utilise le chiffrement, cette imprimante prend en charge les types de chiffrement WEP-Open, WEP-Shared, WPA TKIP, WPA AES, or WPA2 AES uniquement.

  • Moniteur couleur 16 bits SVGA (1024 x 768 ou supérieur recommandé)
  • 2 Go d'espace disque disponible pour l'installation du logiciel
  • Microsoft® Internet Explorer® 6 ou version supérieure

    Remarque : Microsoft Internet Explorer 7 ou une version supérieure est requis lors de l'utilisation du serveur Web intégré du produit (EWS, Embedded Web Server).

  • L'accès à Internet est requis pour certains des logiciels inclus
  • Adobe® Acrobat® Reader 5 ou version supérieure recommandée

Configuration minimale requise pour les systèmes Windows

Microsoft Windows® 8

  • Processeur 1 GHz 32 bits (x86) ou 64 bits (x64)
  • Mémoire vive de 1 Go en 32 bits (x86) ou de 2 Go en 64 bits (x64)
  • Disque dur de 2 Go

Microsoft Windows® 7

  • Processeur 1 GHz 32 bits (x86) ou 64 bits (x64)
  • Mémoire vive de 1 Go en 32 bits (x86) ou de 2 Go en 64 bits (x64)
  • Disque dur de 2 Go

Microsoft Windows Vista®

  • Processeur 800 MHz 32 bits (x86) ou 64 bits (x64)
  • Mémoire vive de 1 Go en 32 bits (x86) ou de 2 Go en 64 bits (x64)
  • Disque dur de 2 Go

Microsoft Windows® XP SP3 (32 bits uniquement)

  • Tout processeur Intel® Pentium® II, Celeron® ou 233 MHz compatible
  • 128 Mo de RAM
  • Disque dur de 750 Mo

    • Remarque : Ce produit ne prend pas en charge Windows XP Professionnel Édition x64, 2000, 95, 98, 98 Deuxième Édition, Me, 3.1, NT® 4.0, DOS, Windows Server 2003/2003 R2 ou 2008/2008 R2.

Compatibilité du système d'exploitation en réseau

  • Microsoft Windows Server 2003 (32 et 64 bits) (éditions Standard et Entreprise)
  • Microsoft Windows Server 2003 R2 (32 et 64 bits) (éditions Standard et Entreprise)
  • Windows Small Business Server 2003 (32 et 64 bits)
  • Microsoft Windows Server 2008 (32 et 64 bits) (éditions Standard et Entreprise)
  • Windows Small Business Server 2008 (64 bits)
  • Microsoft Windows Server 2008 R2 (64 bits) (éditions Standard et Entreprise)
  • Windows Small Business Server 2011
  • Microsoft Windows Server 2012
  • Microsoft Windows Cluster (Windows Server 2008 R2)
  • Windows Terminal Services (Windows Server 2008 R2)
  • Microsoft Windows 2003 Small Business Server Terminal Services
  • Microsoft Windows Server 2003 Terminal Services
  • Microsoft Windows Server 2003 Terminal Services avec Citrix Metaframe XP avec version 3
  • Microsoft Windows Server 2003 Terminal Services avec Citrix Presentation Server 4.0 et 4.5
  • Microsoft Windows Server 2008 Terminal Services
  • Microsoft Windows Server 2008 Terminal Services avec Citrix XenApp
  • Citrix® (impression) : XenServer 5.6, XenDesktop 5.5, Citrix XenApps 6.0 et 6.5
  • Novell® NetWare® 6, 6.5, Open Enterprise Server 6.5 (prise en charge Novell iPrint uniquement)

Comment puis-je installer le guide de l'utilisateur ?

Selon l'option que vous sélectionnez lors de l'installation du logiciel HP, il est possible que le guide de l'utilisateur ne soit pas installé sur votre ordinateur.

Pour installer le guide de l'utilisateur, procédez comme suit :

  1. Insérez le CD du logiciel fourni avec l'imprimante dans votre ordinateur, puis suivez les instructions à l'écran.
  2. Sur l'écran indiquant les logiciels recommandés, sélectionnez l'option comprenant le mot « Aide » dans le nom.
  3. Suivez les instructions à l'écran pour terminer l'installation du guide de l'utilisateur.

Conseil : si le CD du logiciel HP est introuvable ou si votre ordinateur n'est pas équipé d'un lecteur de CD ou DVD, vous pouvez télécharger le logiciel de l'imprimante à partir du site Web d'assistance HP (www.hp.com/support). À partir de ce site Web, recherchez votre imprimante, puis sélectionnez Pilotes et logiciel. Sélectionnez votre système d'exploitation, sélectionnez l'option de téléchargement de pilotes, puis sélectionnez l'option dont le nom contient « Full ».

La version PDF du guide de l'utilisateur est également disponible sur le site Web d'assistance HP (www.hp.com/support).

Installation

Installez d'abord le logiciel HP pour les installations USB

Installez le logiciel de l'imprimante HP depuis le CD d'installation avant de brancher le câble USB. Le logiciel vous indiquera quand connecter le câble USB.

Plusieurs produits HP

Lorsque vous alternez entre plusieurs périphériques et/ou emplacements, assurez-vous que l'imprimante sélectionnée (ou l'imprimante par défaut Windows) est la bonne et qu'elle est sous tension.

Lorsque plusieurs instances du même périphérique sont installées, deux entrées apparaissent dans l'Assistant Imprimantes HP. Généralement, la première instance du périphérique installée porte le nom du périphérique, par exemple, HP Officejet série X, et la seconde instance est appelée copie 1. Vous pouvez les renommer en allant dans le dossier Imprimantes Windows et en modifiant le nom de chaque entrée, par exemple, HP Officejet X – domicile et HP Officejet X - bureau.

Remarque : Vérifiez également que l'imprimante est en ligne et à l'état Prêt dans le dossier Imprimantes de Windows. Pour cela, procédez comme suit :

Windows 8

  1. Dans le coin supérieur droit de l'écran, ouvrez la barre des applications, cliquez sur l'icône Paramètres, puis sur Panneau de configuration et enfin sur Afficher les périphériques et les imprimantes.
  2. Cliquez avec le bouton droit sur le périphérique en cours d'utilisation et sélectionnez Afficher les travaux d'impression en cours.
  3. Sous l'option de menu Imprimantes, assurez-vous que les options Utiliser l'imprimante hors connexion et Suspendre l'impression ne sont pas sélectionnées.

Windows 7

  1. Cliquez sur Démarrer, puis sélectionnez Périphériques et imprimantes.
  2. Cliquez avec le bouton droit sur le périphérique en cours d'utilisation et sélectionnez Afficher les travaux d'impression en cours.
  3. Sous l'option de menu Imprimantes, assurez-vous que les options Utiliser l'imprimante hors connexion et Suspendre l'impression ne sont pas sélectionnées.

Windows Vista et Windows XP

  1. Cliquez sur Démarrer, puis sélectionnez Panneau de configuration.
  2. Dans l'affichage classique, double-cliquez sur l'icône Imprimantes ou Imprimantes et télécopieurs.
  3. Cliquez avec le bouton droit sur le périphérique en cours d'utilisation et assurez-vous que les options Utiliser l'imprimante hors connexion et Suspendre l'impression ne sont pas sélectionnées.

Dépannage

Pour une aide supplémentaire sur le dépannage, consultez les informations de dépannage à l'écran ou dans la documentation imprimée fournie avec votre périphérique, ou consultez le site Web d'assistance à l'adresse www.hp.com/support.

Problèmes d'installation et de désinstallation

Restauration d'une installation sans fil ayant échoué

Visitez le site www.hp.com/go/wirelessprinting ou www.hp.com/go/tools pour obtenir de l'aide sur la résolution des problèmes d'installation sans fil.

Restauration d'une installation USB ayant échoué

En cas d'échec de l'installation, débranchez le câble USB et retirez, puis insérez à nouveau le CD du logiciel HP afin de réinstaller celui-ci. Le logiciel vous indiquera quand connecter le câble USB.

Si les problèmes persistent, HP vous recommande de consulter les informations de dépannage dans la documentation imprimée. Consultez également le site www.hp.com/support pour obtenir d'autres suggestions sur la façon de dépanner une installation USB ayant échoué.

L'imprimante n'est pas reconnue

Si votre imprimante n'est pas reconnue :

  • Consultez les informations de configuration fournies avec l'imprimante et assurez-vous que toutes les étapes de configuration sont achevées.
  • Assurez-vous que le câble USB est correctement branché. Débranchez le câble USB, observez l'extrémité du câble et comparez-la au schéma indiqué sur le port USB. Insérez une extrémité du câble USB complètement dans le port USB à l'arrière de l'imprimante et l'autre extrémité dans le port USB de l'ordinateur. Veillez à bien raccorder le câble USB au port USB situé à l'arrière du périphérique. Certaines imprimantes HP sont équipées d'un port USB en façade permettant de relier directement un appareil photo ou un lecteur Flash. N'utilisez pas ce port USB frontal pour connecter le périphérique à votre ordinateur.

    Remarque : le port USB situé en façade sur l'imprimante est prévu pour connecter une clé USB. N'utilisez pas ce port pour connecter le câble USB entre l'imprimante et votre ordinateur.

  • Vérifiez que l'imprimante est sous tension. Les imprimantes ne sont pas détectées lorsqu'elles sont hors tension.
  • Essayez de brancher le câble USB à un autre connecteur USB de votre ordinateur.
  • La longueur du câble USB ne doit pas dépasser 5 mètres (16 pieds).
  • Assurez-vous que l'état de votre produit HP n'est pas en erreur (pour cela, vérifiez le panneau de configuration du produit).

Aucune icône d'imprimante n'est créée après l'installation USB

Si vous avez connecté l'imprimante à l'ordinateur au moyen d'un câble USB, vérifiez que ce câble est correctement branché et que l'imprimante est sous tension. Redémarrez le système si nécessaire. Si le problème persiste, essayez avec un autre câble USB.

Si le système ne détecte toujours pas l'imprimante, suivez les étapes suivantes.

  1. En fonction de votre système d’exploitation, exécutez l’une des opérations suivantes :
    • Windows 8 : Tapotez ou placez le curseur sur le coin supérieur droit de l'écran pour ouvrir la barre des charmes, cliquez ou tapotez sur l'icône Paramètres, puis sur Panneau de configuration et enfin sur Désinstaller un programme.
    • Windows 7, Windows Vista et Windows XP : Dans le menu Démarrer de Windows, cliquez sur Panneau de configuration, puis sur Désinstaller un programme ou sur Ajouter/supprimer des programmes.
  2. Sélectionnez le logiciel d'imprimante HP, puis cliquez sur Désinstaller. Suivez les instructions à l'écran.
  3. Déconnectez l'imprimante de l'ordinateur.
  4. Redémarrez votre ordinateur.

    5. Remarque : il est important de déconnecter l'imprimante avant de redémarrer l'ordinateur. Ne connectez pas l'imprimante à votre ordinateur avant d'avoir réinstallé le logiciel d'impression HP.

  5. Insérez le CD du logiciel d'impression HP dans le lecteur de CD de votre ordinateur, puis lancez le programme d'installation.
  6. Suivez les instructions à l'écran.

Un redémarrage est requis après l'installation sur certains systèmes Windows

Lorsque vous y êtes invité, redémarrez le système après installation.

Si vous ne redémarrez pas le système, vous risquez de ne pas pouvoir imprimer. En effet, le programme d'installation a parfois besoin de mettre à niveau des fichiers qui sont déjà installés sur votre ordinateur et qui sont en cours d'utilisation. Ces activités nécessitent le redémarrage du système.

Le chemin réseau fourni pour l'installation de l'imprimante sur le réseau est trop long

Si vous installez l'imprimante par l'intermédiaire du réseau et si le chemin réseau indiqué (lorsque le système vous y a invité) est trop long, le programme d'installation risque de ne pas trouver certains fichiers d’installation.

Cette limite est liée au système d’exploitation. Ce dernier ne prend en charge qu'un nombre limité de caractères dans le chemin d'accès complet (nom de fichier inclus) que vous spécifiez.

Pour résoudre ce problème, essayez l'une des méthodes suivantes :

  • Connectez-vous au lecteur réseau, si cela n'est pas déjà fait.
  • Déterminez si les fichiers sont disponibles sur le lecteur réseau ayant un chemin d'accès plus court. Pour plus d'informations, contactez votre administrateur réseau.
  • Copiez les fichiers sur votre disque dur local.

Installation et utilisation du logiciel sur un ordinateur exécutant un logiciel de pare-feu

Vous pouvez rencontrer les problèmes suivants :

  • Imprimante non détectée lors de l'installation du logiciel HP
  • Impression impossible, travail d'impression bloqué en file d'attente ou mise hors ligne de l'imprimante

Il se peut que le pare-feu empêche votre imprimante de notifier son emplacement aux ordinateurs sur votre réseau. Si le logiciel HP ne peut pas détecter l'imprimante pendant l'installation (alors que l'imprimante est sur le réseau) ou si vous rencontrez des problèmes (alors que vous avez déjà installé le logiciel HP), visitez le site www.hp.com/support.

Utilisation de l'option Restauration du système sur un ordinateur fonctionnant sous Windows 8, Windows 7, Windows Vista et Windows XP

Si vous utilisez l'option Restauration du système sur un ordinateur exécutant Windows 8, Windows 7, Windows Vista et Windows XP, l'installation peut occuper plus d'espace disque que la quantité spécifiée par HP. Pour plus d'informations sur l'utilisation de l'option Restauration du système, reportez-vous à la documentation de Windows.

Ajout d’imprimantes après avoir installé le logiciel

Une fois que vous avez installé le logiciel sur l'ordinateur au moyen du programme d'installation, procédez comme suit pour installer des imprimantes supplémentaires qui utiliseront le même logiciel :

Windows 8

  1. Sur l'écran Démarrer, cliquez avec le bouton droit sur une zone vierge de l'écran, puis cliquez sur Toutes les applications sur la barre des applications.
  2. Cliquez sur Configuration et logiciel d'imprimante.
  3. Cliquez sur Connecter une nouvelle imprimante, puis suivez les instructions à l'écran.

Windows 7, Windows Vista et Windows XP.

  1. Sur le bureau de l'ordinateur, cliquez sur Démarrer, sélectionnez Tous les programmes et cliquez sur le dossier de votre imprimante.
  2. Cliquez sur Configuration et logiciel d'imprimante.
  3. Cliquez sur Connecter une nouvelle imprimante, puis suivez les instructions à l'écran.

Problèmes d'impression

Ordre des pages incorrect au moment de l'impression recto verso

Si l'imprimante dispose d'un module d'impression recto verso automatique et si l'option Ordre des pages est paramétrée sur Dernière à première, les documents imprimés sur les deux faces ne sont pas imprimés dans le bon ordre.

Problèmes connus avec des programmes spécifiques

Microsoft Internet Explorer 8.0

Lorsque vous utilisez un compte d'administrateur autre que celui fourni dans Windows 8 ou Windows 7 (64 bits), vous ne pouvez pas imprimer de pages Web à partir d'Internet Explorer 8.0 (version 64 bits). Essayez l'une des solutions suivantes :

  1. Connectez-vous en utilisant le compte d'administrateur par défaut.
  2. Choisissez le niveau de contrôle du compte d'utilisateur (UAC) le moins élevé (niveau 1).
  3. Utilisez Internet Explorer 8 (version 32 bits), également préinstallé sur les ordinateurs fonctionnant sous Windows 8 (version 64 bits) ou Windows 7.

Pour plus d'informations sur la configuration et l'utilisation des comptes utilisateur, reportez-vous à la documentation de Windows.

Microsoft Office 2003

Lorsque vous imprimez une image JPEG à partir d'un document Office 2003 sur un ordinateur fonctionnant sous Windows XP, deux images sont imprimées.

Pour corriger ce problème, téléchargez et installez la mise à jour de Microsoft à l'adresse http://support.microsoft.com/default.aspx?scid=kb;en-us;843284.

Évitez d'utiliser la fonction Documents si vous imprimez un document contenant des pages en mode paysage et en mode portrait.

Microsoft Office Picture Manager

Lorsque vous essayez d'imprimer à partir d'Office Picture Manager, le programme se bloque au niveau de la boîte de dialogue affichant la barre de progression « Veuillez patienter ».

Pour en savoir plus, rendez-vous sur le site Web de Microsoft à l'adresse http://support.microsoft.com/kb/942914.

Galerie de photos Microsoft Windows Live 2009

Lorsque vous imprimez une image à l'aide de la Galerie de photos Windows Live 2009 sur un ordinateur fonctionnant sous Windows Vista (64 bits), le logiciel ne répond pas. Pour imprimer correctement, n'ouvrez pas les propriétés ou les préférences de l'imprimante à partir du pilote de l'imprimante. Modifiez plutôt les paramètres à partir du logiciel que vous utilisez.

Presentations X4

Lorsque vous imprimez des documents en mode paysage à l'aide de Presentations X4, l'option Retourner sur les bords courts n'est pas disponible. Imprimez plutôt les documents avec l'option Retourner sur les bords longs.

Site Web

Pour obtenir les dernières informations sur le logiciel, l'imprimante, le système d'exploitation, la prise en charge et obtenir d'autres informations, consultez le site Web d'assistance HP www.hp.com/support.

Note de confidentialité HP : EWS (produits réseau HP)

Le serveur Web intégré EWS (Embedded Web Server) place des fichiers textes (cookies) de taille très réduite sur votre unité de disque dur durant la navigation. Ces fichiers permettent au serveur Web intégré de reconnaître votre ordinateur lors de votre prochaine visite. Si vous avez par exemple configuré la langue du serveur EWS, un cookie permet de mémoriser la langue que vous avez sélectionnée, afin que lors de la prochaine ouverture du serveur EWS, les pages soient affichées dans cette langue. Bien que certains cookies (tels que le cookie de mémorisation de la langue sélectionnée) soient effacés à la fin de chaque session, d'autres (tels que le cookie contenant les préférences spécifiques du client) sont stockés sur l'ordinateur jusqu'à ce que vous les ayez supprimés manuellement. Vous pouvez configurer votre navigateur de façon à ce qu'il accepte les cookies, ou vous pouvez le configurer de façon à ce qu'il vous prévienne à chaque offre de cookie, ce qui vous permet de décider, cookie par cookie, quels sont ceux que vous acceptez ou refusez. Vous pouvez également utiliser votre navigateur pour supprimer les cookies indésirables.

Remarque : Selon le périphérique vous possédez, la désactivation des cookies entraîne celle de l'une ou de plusieurs des fonctionnalités suivantes :

  • Mémorisation du paramètre de langue dans le navigateur EWS
  • Personnalisation de la page d'accueil du serveur Web intégré et des liens
  • Démarrage de l'application au point précédent (fonction utile notamment pour les assistants de configuration)

Pour obtenir des informations sur la modification des paramètres de confidentialité et des cookies et pour savoir comment visualiser ou supprimer les cookies, consultez la documentation fournie avec votre navigateur Web.

Obtenir plus d'informations

Poster d’installation

Contient des illustrations faciles à suivre pour installer l'imprimante.

Guide de l'utilisateur

Ce guide propose des informations sur les sujets suivants :

  • Informations de dépannage
  • Informations sur les consommables et les accessoires d'impression pris en charge (s'ils sont disponibles pour l'imprimante)
  • Instructions détaillées pour l'utilisation de l'imprimante
  • Avis importants et informations environnementales et réglementaires

Ouvrez le guide de l'utilisateur à partir du logiciel HP :

Windows 8

  1. Sur l'écran Démarrer, cliquez avec le bouton droit sur une zone vierge de l'écran.
  2. Cliquez sur Toutes les applications sur la barre des applications et cliquez sur l'icône portant le nom de l'imprimante.

Windows 7, Windows Vista et Windows XP

  1. Depuis le bureau de votre ordinateur, cliquez sur Démarrer.
  2. Sélectionnez Tous les programmes , puis cliquez sur HP.
  3. Cliquez sur le dossier correspondant à votre imprimante et sélectionnez l'icône portant le nom
    de l'imprimante.

Assistance HP

Numéros de téléphone d'assistance

Pour obtenir la liste à jour des numéros d'assistance téléphonique et des tarifs d'appel, visitez le site www.hp.com/support.

Marques déposées

Microsoft, Windows, Windows XP, Windows Vista, Windows 7 et Windows 8 sont des marques déposées de Microsoft Corporation aux États-Unis.

Intel, Pentium et Celeron sont des marques déposées d'Intel Corporation aux États-Unis et dans d'autres pays.

Avis de la société Hewlett-Packard

Ces informations sont soumises à modification sans préavis et sont fournies « en l'état » sans aucune garantie. Hewlett-Packard ne peut en aucun cas être tenu pour responsable des dommages directs, indirects, particuliers, fortuits ou consécutifs liés à l'utilisation de ce matériel.

Copyright © 2014 Hewlett-Packard Company, L.P.

Haut de page


HP Readme

קובץ Readme של מדפסת HP

עודכן לאחרונה: 12 יוני 2013

תודה על שרכשת מוצר של HP. עיין במסמך זה בעת התקנה ושימוש בחומרה ובתוכנה של מדפסת HP‏.

אתר האינטרנט של HP מספק מידע נוסף אודות תמיכה, שדרוגי תוכנה, עזרה בהתקנה/הסרת התקנה של תוכנה, תמיכה במערכות הפעלה חדשות, ומידע תמיכה כללי עבור מדפסת HP שברשותך. הקישור אל אתר האינטרנט של HP הוא www.hp.com/support.

תוכן

התקנה ודרישות מערכת

המערכת שלך צריכה לעמוד בדרישות המערכת המינימליות הבאות ובדרישות המתאימות למערכת ההפעלה שברשותך לפני שתוכל לבצע התקנה של תוכנה זו. הפונקציונליות של תוכנת המדפסת של HP מוגבלת במערכות שאינן עומדות בסף דרישות המערכת המינימליות.

דרישות מינימליות

  • כונן תקליטורים/DVD או גישה לאינטרנט להורדת התוכנה של HP
  • יציאת USB וכבל USB עבור התקני USB מחוברים
  • מאפייני העבודה ברשת והרשת האלחוטית דורשים סביבת רשת פעילה (אתרנט או רשת 802.11b/g/n אלחוטית, בהתאם למוצר HP)

    הערה: מדפסת זו מתחברת בטווח תדרים של 2.4‎ GHz‏ בלבד. אם הרשת שלך כוללת הצפנה, מדפסת זו תומכת בסוגי ההצפנה WEP-Open‏, WEP-Shared‏, WPA TKIP‏, WPA AES‏, או WPA2 AES בלבד.

  • צג SVGA עם 16-bit צבע (מומלץ 1,024‎ x 768 ואילך)
  • שטח דיסק קשיח פנוי בנפח של ‎2 GB להתקנת תוכנה
  • Internet Explorer 6 ואילך

    הערה: נדרש Internet Explorer 7 ואילך בעת שימוש בשרת האינטרנט המשובץ של המוצר (EWS).

  • חלק מהתוכנות המצורפות דורשות גישה לאינטרנט
  • מומלץ Adobe® Acrobat® Reader 5 ואילך

דרישות מינימליות עבור מערכות Windows

Windows‎‎ 8

  • מעבד ‎1 GHz 32-bit‏ ‏(x86) או 64-bit‏ ‏(x64)
  • מעבד ‎1 GHz 32-bit‏ ‏(x86) או זיכרון RAM של ‎2 GB‏ ‎64-bit‏ (x64)
  • כונן קשיח של 2‎ GB

Windows 7

  • מעבד ‎1 GHz 32-bit‏ ‏(x86) או 64-bit‏ ‏(x64)
  • מעבד ‎1 GHz 32-bit‏ ‏(x86) או זיכרון RAM של ‎2 GB‏ ‎64-bit‏ (x64)
  • כונן קשיח של 2‎ GB

Windows Vista‎

  • מעבד ‎800 MHz 32-bit‏ ‏(x86) או 64-bit‏ ‏(x64)
  • מעבד ‎1 GHz 32-bit‏ ‏(x86) או זיכרון RAM של ‎2 GB‏ ‎64-bit‏ (x64)
  • כונן קשיח של 2‎ GB

Windows XP SP3 ‏(32-bit בלבד)

  • מעבד Intel® Pentium® II, ‏Celeron®‎ או כל מעבד ‎233 MHz תואם
  • 128 MB RAM
  • כונן קשיח של 750‎ MB

    • הערה: מוצר זה אינו תומך ב-Windows XP Professional x64 Edition‏, 2000, 95, 98, 98 Second Edition‏, Me‏, 3.1, NT 4.0‏, DOS‏, Windows Server 2003/2003 R2 או Windows Server 2008/2008 R2.

תאימות מערכת הפעלה לרשת

  • Windows 2003 Server‏ (‎32-bit ו-‏64-bit) (מהדורות Standard Edition‏, Enterprise Edition)
  • Windows 2003 Server R2‏ (‎32-bit ו-‏64-bit) (מהדורות Standard Edition‏, Enterprise Edition)
  • Windows Small Business Server 2003‏ (‎32-bit ו-‏64-bit)
  • Windows 2008 Server‏ (‎32-bit ו-‏64-bit) (מהדורות Standard Edition‏, Enterprise Edition)
  • Windows Small Business Server 2008‏ (64-bit)
  • Windows 2008 Server R2‏ (64-bit)‏ (מהדורות Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2011
  • Windows Server 2012
  • Windows Cluster‏ (Windows Server 2008 R2)
  • שירותי מסוף Windows Terminal Services‏ (Windows Server 2008 R2)
  • שירותי מסוף Windows 2003 Small Business Server Terminal Services
  • שירותי מסוף Windows 2003 Server Terminal Services
  • שירותי מסוף Windows 2003 Server Terminal Services עם Citrix Metaframe XP עם Feature Release 3
  • שירותי מסוף Windows 2003 Server Terminal Services עם Citrix Presentation Server גרסאות 4.0 ו-‏4.5
  • שירותי מסוף Windows Server 2008 Terminal Services‏
  • שירותי מסוף Windows Server 2008 Terminal Services עם Citrix XenApp
  • Citrix®‎ (הדפסה): XenServer 5.6‏, XenDesktop 5.5‏, Citrix XenApps גרסאות 6.0 ו-‏6.5
  • Novell® NetWare® 6, 6.5‏, Open Enterprise Server 6.5 (תמיכה ב-Novell iPrint בלבד)

כיצד להתקין את המדריך למשתמש

בהתאם לאפשרות שבחרת במהלך התקנת התוכנה של HP‏, ייתכן שהמדריך למשתמש לא הותקן במחשב שברשותך.

להתקנת המדריך למשתמש, בצע את השלבים הבאים:

  1. הכנס את תקליטור התוכנה המצורף למדפסת אל המחשב שברשותך, ולאחר מכן פעל בהתאם להוראות שעל-גבי המסך.
  2. במסך המציג את התוכנה המומלצת, בחר אפשרות ששמה מכיל את המילה "Help" (עזרה).
  3. פעל בהתאם להוראות שעל-גבי המסך כדי לסיים את התקנת המדריך למשתמש.

עצה: אם אינך מוצא את תקליטור תוכנת המדפסת של HP, או אם המחשב אינו כולל כונן CD או DVD‏, באפשרותך להוריד את תוכנת המדפסת מאתר התמיכה של HP‏ (www.hp.com/support). באתר זה, חפש את המדפסת שברשותך ולאחר מכן בחר באפשרות Software & Driver Downloads‏ (הורדות של מנהלי התקן ותוכנות). בחר במערכת ההפעלה שברשותך, בחר באפשרות להורדות של מנהלי התקן, ולאחר מכן בחר באפשרות שהשם שלה כולל "Full Feature Software and Drivers‏" (תוכנות ומנהלי התקן עם כל המאפיינים).

כמו כן, זמינה גרסת PDF של המדריך למשתמש באתר התמיכה של HP‏ (www.hp.com/support).

התקנה

להתקנה באמצעות USB, התקן תחילה את תוכנת HP

התקן את תוכנת המדפסת של HP מתקליטור ההתקנה לפני חיבור כבל ה-‏USB‏. התוכנה מציגה הנחיה מתי לחבר את כבל ה-USB.

מוצרי HP מרובים

בעת מעבר בין התקנים ו/או מיקומים, ודא שהמדפסת שנבחרה (או מדפסת ברירת המחדל של Windows) נכונה ושהמדפסת מופעלת.

כאשר מותקנים מופעים מרובים של אותו התקן, מוצגות מספר רשומות ב-‏HP Printer Assistant‏. בדרך כלל, המופע הראשון של ההתקן שהותקן נושא את שמו של ההתקן, לדוגמה, HP Officejet X series והמופע השני מכונה עותק 1. באפשרותך לשנות את השמות האלה על-ידי מעבר לתיקייה 'מדפסות של Windows' ושינוי השם של כל אחד מהערכים, לדוגמה, HP Officejet X – בית ו-HP Officejet X - עבודה.

הערה: פעל בהתאם לשלבים הבאים כדי לוודא שהמדפסת מקוונת ומוכנה בתיקיית 'מדפסות' של Windows:

Windows 8

  1. הצבע או הקש על הפינה השמאלית העליונה במסך כדי לפתוח את סרגל צ'ארמס, לחץ על הסמל הגדרות, לחץ או הקש על לוח הבקרה ולאחר מכן לחץ או הקש על הצג התקנים ומדפסות.
  2. לחץ לחיצה ימנית על ההתקן שבשימוש, ולאחר מכן בחר באפשרות בדוק אילו פריטים מודפסים.
  3. באפשרות התפריט מדפסות, ודא שהאפשרויות השתמש במדפסת במצב לא מקוון והשהה הדפסה אינן מסומנות.

Windows 7

  1. לחץ על התחל, ולאחר מכן בחר התקנים ומדפסות.
  2. לחץ לחיצה ימנית על ההתקן שבשימוש, ולאחר מכן בחר באפשרות בדוק אילו פריטים מודפסים.
  3. באפשרות התפריט מדפסות, ודא שהאפשרויות השתמש במדפסת במצב לא מקוון והשהה הדפסה אינן מסומנות.

Windows Vista ו-Windows XP

  1. לחץ על התחל ולאחר מכן לחץ על לוח הבקרה.
  2. בחר תצוגה קלאסית, ולאחר מכן לחץ לחיצה כפולה על הסמל של מדפסות או מדפסות ופקסים.
  3. לחץ לחיצה ימנית על ההתקן שבשימוש וודא כי האפשרויות השתמש במדפסת במצב לא מקוון והשהה הדפסה אינן מסומנות.

פתרון בעיות

לקבלת עזרה נוספת בנושא פתרון בעיות, עיין במידע לפתרון בעיות בתיעוד שעל-גבי המסך או בתיעוד המודפס המצורף להתקן, או בקר באתר האינטרנט של התמיכה בכתובת www.hp.com/support.

בעיות התקנה והסרת התקנה

שחזור לאחר התקנה אלחוטית שנכשלה

בקר בכתובת www.hp.com/go/wirelessprinting או www.hp.com/go/tools לקבלת סיוע בפתרון בעיות הקשורות להתקנה אלחוטית.

שחזור לאחר התקנת USB שנכשלה

אם ההתקנה נכשלה, נתק את כבל ה-USB, הסר ולאחר מכן הכנס מחדש את התקליטור של תוכנת HP כדי להתקין מחדש את תוכנת ה-HP. התוכנה מציגה הנחיה מתי לחבר את כבל ה-USB.

אם אתה ממשיך להיתקל בבעיות, HP ממליצה לסקור את המידע לפתרון בעיות בתיעוד המודפס. בנוסף, עבור אל www.hp.com/support לקבלת הצעות נוספות הקשורות לפתרון בעיות של התקנת USB שנכשלה.

המדפסת אינה מזוהה

אם המדפסת אינה מזוהה:

  • עיין במידע בנושא התקנה המצורף למדפסת וודא שביצעת את כל שלבי ההתקנה.
  • ודא שכבל ה-USB מחובר כהלכה. נתק את כבל ה-USB, בדוק את קצה הכבל ולאחר מכן חבר אותו בהתאם לכיתוב שביציאת ה-USB. הכנס את קצהו של כבל ה-USB עד הסוף אל יציאת ה-USB בגב המדפסת ואת הקצה השני חבר ליציאת ה-USB במחשב. ודא שחיברת את כבל ה-USB ליציאת ה-USB שבגב ההתקן. מדפסות HP מסוימות כוללות יציאת USB בחזית לשם חיבור ישיר למצלמה או לכונן ההבזק. לא ניתן להשתמש ביציאת USB קדמית זו לחיבור ההתקן למחשב.

    הערה: יציאת ה-USB בחזית המדפסת מיועדת לכונן USB. אין לחבר ליציאה זו את כבל ה-USB המחבר בין המדפסת למחשב.

  • ודא שהמדפסת מופעלת. המדפסות אינן מזוהות כאשר הן כבויות.
  • נסה לחבר את כבל ה-USB למחבר USB אחר במחשב.
  • ודא שאורכו של כבל ה-USB אינו עולה על 5 מטרים.
  • ודא שהתקן של HP שברשותך אינו במצב שגיאה (בדוק את הלוח הקדמי של ההתקן).

לא נוצר סמל למדפסת לאחר התקנת ה-USB

אם חיברת את המדפסת למחשב באמצעות כבל USB, ודא שהכבל מחובר בצורה תקינה ושהמדפסת מופעלת. במידת הצורך, הפעל מחדש את המערכת. אם הבעיה נמשכת, נסה להשתמש בכבל USB אחר.

אם המערכת עדיין לא מצליחה לזהות את המדפסת, פעל בהתאם להוראות הבאות.

  1. בהתאם למערכת ההפעלה שלך, בצע אחת מהפעולות הבאות:
    • Windows 8: הצבע או הקש על הפינה השמאלית העליונה במסך כדי לפתוח את סרגל צ'ארמס, לחץ על הסמל הגדרות, לחץ או הקש על לוח הבקרה ולאחר מכן לחץ על הסר התקנת תוכנית.
    • Windows 7‏, Windows Vista‏, Windows XP‏: מתפריט התחל של Windows, לחץ על לוח הבקרה, ולאחר מכן לחץ על הסרת התקנת תוכנית או על הוספה/הסרה של תוכניות.
  2. בחר את תוכנת המדפסת של HP, ולאחר מכן לחץ על הסר התקנה. פעל בהתאם להוראות שעל-גבי המסך.
  3. נתק את המדפסת מהמחשב.
  4. הפעל מחדש את המחשב.

    5. הערה: חשוב שתנתק את המדפסת לפני שתפעיל מחדש את המחשב. אל תחבר את המדפסת למחשב עד לאחר ההתקנה מחדש של תוכנת המדפסת של HP.

  5. הכנס את תקליטור תוכנת המדפסת של HP לכונן התקליטורים במחשב ולאחר מכן הפעל את תוכנית ההתקנה.
  6. פעל בהתאם להוראות שעל-גבי המסך.

יש לבצע אתחול לאחר ההתקנה בחלק ממערכות Windows

כשתקבל הנחיה לכך, הפעל מחדש את המחשב לאחר ההתקנה.

אם לא תפעיל מחדש את המחשב, ייתכן שלא תוכל להדפיס. הסיבה לכך היא שייתכן שתוכנית ההתקנה תצטרך לשדרג קבצים שכבר מותקנים במחשב, ונמצאים כעת בשימוש. פעולות אלה מחייבות הפעלה מחדש של המערכת.

נתיב הרשת שסופק עבור התקנת המדפסת דרך הרשת ארוך מדי

אם אתה מתקין את המדפסת דרך הרשת ונתיב הרשת שציינת (בעקבות הנחיה) ארוך מאוד, ייתכן שתהליך ההתקנה לא יצליח לאתר חלק מקובצי ההתקנה.

זוהי מגבלה של מערכת ההפעלה. היא יכולה לתמוך אך ורק במספר מוגבל של תווים בנתיב המלא (כולל שם קובץ) שהגדרת.

לפתרון הבעיה, נסה אחד מהפתרונות הבאים:

  • בצע מיפוי אל כונן הרשת, אם עדיין לא עשית זאת.
  • בדוק אם הקבצים זמינים בכונן רשת בעל נתיב קצר יותר על-ידי בדיקה עם מנהל הרשת.
  • העתק את הקבצים לכונן הקשיח המקומי.

התקנה ושימוש בתוכנה על מחשב הפועל עם תוכנת חומת אש

ייתכן שתיתקל בבעיות המצוינות להלן:

  • המדפסת לא נמצאה בעת התקנת תוכנת HP
  • לא ניתן להדפיס, עבודת ההדפסה תקועה בתור או שהמדפסת עוברת למצב לא מקוון

ייתכן שחומת האש מונעת מהמדפסת להודיע למחשבים ברשת היכן היא נמצאת. אם תוכנת HP אינה מצליחה לאתר את המדפסת במהלך ההתקנה (וידוע לך שהמדפסת נמצאת ברשת), או אם כבר התקנת בהצלחה את תוכנת HP ואתה נתקל בבעיות, בקר בכתובת www.hp.com/support.

שימוש באפשרות System Restore (שחזור המערכת) במחשב שבו פועלת מערכת ההפעלה Windows 8‏, Windows 7‏, Windows Vista ו-Windows XP

אם אתה משתמש באפשרות System Restore (שחזור המערכת) במחשב שבו פועלת מערכת ההפעלה Windows 8‏, Windows 7‏, Windows Vista או Windows XP, ייתכן שלצורך ההתקנה יידרש שטח רב יותר בדיסק הקשיח ממה שצוין על-ידי HP. לקבלת מידע נוסף אודות השימוש ב-System Restore (שחזור המערכת), עיין בתיעוד המסופק על-ידי Windows.

הוספת מדפסות חדשות לאחר התקנת התוכנה

לאחר שתתקין את התוכנה במחשב באמצעות תוכנית ההתקנה, בצע את השלבים הבאים כדי להוסיף מדפסות שישתמשו באותה תוכנה:

Windows 8

  1. במסך התחל, לחץ לחיצה ימנית על אזור ריק במסך, לחץ על כל האפליקציות בסרגל האפליקציות.
  2. לחץ על הגדרת מדפסת ותוכנות.
  3. לחץ על חבר מדפסת חדשה ולאחר מכן פעל בהתאם להנחיות שעל-גבי המסך.

Windows 7‏, Windows Vista‏, ו-Windows XP

  1. בשולחן העבודה של המחשב, לחץ על התחל, בחר כל התוכניות, לחץ על תיקיית המדפסת שברשותך.
  2. לחץ על הגדרת מדפסת ותוכנות.
  3. לחץ על חבר מדפסת חדשה ולאחר מכן פעל בהתאם להנחיות שעל-גבי המסך.

בעיות בהדפסה

סדר הדפים שגוי בעת הדפסה על שני צידי הדף

אם המדפסת כוללת אביזר הדפסה דו-צדדית אוטומטית (דופלקסר) והאפשרות סדר דפים מוגדרת למהסוף להתחלה, מסמכים המודפסים משני צידי הדף לא יודפסו בסדר הנכון.

בעיות ידועות בתוכנות מסוימות

Internet Explorer 8.0

בעת שימוש בחשבון מנהל מערכת שאינו החשבון שסופק ב-Windows 7 או Windows 8‏ (‎64-bit), לא ניתן להדפיס דפי אינטרנט מ-Internet Explorer 8.0 (גרסת ‎64-bit). כדי להדפיס, נסה את הפתרונות הבאים:

  1. היכנס למחשב באמצעות חשבון מנהל המערכת המובנה.
  2. שנה את הרמה של 'בקרת חשבון משתמש' (UAC) לרמה הנמוכה ביותר (רמה 1).
  3. השתמש ב-Internet Explorer 8 (גרסת ‎32-bit), המסופקת גם היא במחשבים שבהם פועלת מערכת ההפעלה Windows 8 (גרסת ‎64-bit) או Windows 7.

לקבלת מידע נוסף אודות התקנה ושימוש בחשבונות משתמשים, עיין בתיעוד המסופק על-ידי Windows.

Office 2003

בעת הדפסת תמונת JPEG ממסמך של Office 2003 במחשב שבו פועלת מערכת ההפעלה Windows XP, שתי תמונות יודפסו.

כדי לפתור את הבעיה, הורד והתקן את העדכון מ-Microsoft בכתובת http://support.microsoft.com/default.aspx?scid=kb;en-us;843284.

הימנע מהשימוש במאפיין דפי מידע בעת הדפסת מסמך המכיל הן עמודים בכיוון אורך והן עמודים בכיוון רוחב.

Office Picture Manager

בעת ניסיון להדפיס באמצעות הכלי Office Picture Manager, התוכנית מושהית בתיבת הדו-שיח המכילה את מד ההתקדמות "נא המתן".

לקבלת מידע נוסף, בקר באתר Microsoft בכתובת http://support.microsoft.com/kb/942914.

גלריית התמונות של Windows Live של Microsoft משנת 2009

בעת הדפסת תמונה באמצעות גלריית התמונות של Windows Live משנת 2009 במחשב שבו פועלת מערכת ההפעלה Windows Vista ‏(64-bit), התוכנה מפסיקה להגיב. כדי להדפיס בהצלחה, אל תפתח את המאפיינים או ההעדפות של המדפסת ממנהל התקן המדפסת. במקום זאת, שנה את ההגדרות דרך התוכנה שבה אתה משתמש.

Presentations X4

בעת הדפסת מסמכים לרוחב באמצעות Presentations X4, האפשרות הפוך בצד הקצר אינה זמינה. במקום זאת, הדפס מסמכים באמצעות האפשרות הפוך בצד הארוך.

אתר אינטרנט

לקבלת המידע העדכני ביותר אודות התוכנה, המדפסת, מערכת ההפעלה, תמיכה ומידע נוסף, בקר באתר התמיכה של HP בכתובת www.hp.com/support.

הודעת הפרטיות של HP: EWS (מוצרים לעבודה ברשת של HP)

שרת האינטרנט המשובץ (EWS) ממקם קובצי טקסט קטנים מאוד (Cookies) בכונן הקשיח בזמן הגלישה. קבצים אלה מאפשרים ל-EWS לזהות את המחשב שלך בפעם הבאה שתבקר באתר. לדוגמה, אם הגדרת את שפת EWS, קובץ Cookie יזכור את השפה שנבחרה כך שבפעם הבאה שתפתח את EWS, הדפים יוצגו באותה שפה. למרות שקובצי Cookie מסוימים נמחקים בסוף כל הפעלה, קבצים אחרים (כגון קובץ ה-Cookie שמאחסן את ההעדפות הספציפיות ללקוח) מאוחסנים במחשב עד שתמחק אותם באופן ידני. לקבוע את תצורת הדפדפן לקבלת כל קובצי ה-cookie, או להפיק התראה בכל פעם שמוצע שימוש בקובץ cookie, כך שתוכל להחליט באופן ספציפי אילו קובצי cookie לקבל ואילו לדחות. ניתן גם להשתמש בדפדפן להסרת קובצי Cookie בלתי רצויים.

הערה: בהתאם להתקן שברשותך, אם תבחר להשבית קובצי Cookie, תשבית מאפיין אחד או יותר מהמאפיינים הבאים:

  • שמירה בזיכרון של הגדרת שפת הדפדפן של EWS
  • התאמה אישית של דף הבית של EWS ושל קישורים המותאמים אישית
  • פתיחת היישום במקום שממנו יצאת (שימושי במיוחד בעת השימוש באשפי הגדרה)

לקבלת מידע אודות שינוי הגדרות פרטיות וקובצי Cookie ואודות הצגה או מחיקה של קובצי Cookie, עיין בתיעוד הזמין בדפדפן האינטרנט.

קבלת מידע נוסף

פוסטר התקנה

מכיל איורים פשוטים המסייעים בהתקנת המדפסת.

מדריך למשתמש

מדריך זה מספק מידע אודות הנושאים הבאים:

  • מידע לפתרון בעיות
  • מידע אודות חומרי הדפסה מתכלים ואביזרים נתמכים (אם זמינים עבור המדפסת)
  • הוראות מפורטות לשימוש במדפסת
  • הודעות חשובות ומידע אודות איכות הסביבה ותקינה

פתח את המדריך למשתמש מתוכנת HP‏:

Windows 8

  1. במסך התחל, לחץ לחיצה ימנית על אזור ריק במסך.
  2. לחץ על כל היישומים בשורת היישום, ולאחר מכן לחץ על הסמל עם שם המדפסת.

Windows 7‏, Windows Vista‏, ו-Windows XP

  1. בשולחן העבודה של המחשב, לחץ על התחל.
  2. בחר כל התוכניות ולאחר מכן לחץ על HP.
  3. לחץ על תיקיית המדפסת ולאחר מכן בחר את הסמל עם שם
    שם.

תמיכה ב-HP

מספרי טלפון לתמיכה

כדי לקבל את רשימת מספרי התמיכה הטלפונית העדכנית ביותר של HP ומידע לגבי עלויות השיחה, בקר בכתובת www.hp.com/support.

זכויות יוצרים

Microsoft‏, Windows‏, Windows XP‏, Windows Vista, ‏Windows 7 ו-Windows 8 הם סימנים מסחריים רשומים בארה"ב של Microsoft Corporation.

Intel‏, Pentium ו-Celeron הם סימנים מסחריים של Intel Corporation בארה"ב ובמדינות/אזורים אחרים.

הודעה של חברת Hewlett-Packard

מידע זה כפוף לשינויים ללא הודעה מוקדמת ומסופק "כמות שהוא" ללא אחריות. Hewlett-Packard לא תישא באחריות עבור כל נזק ישיר, עקיף, מיוחד, מקרי או תוצאתי הקשור בשימוש בחומר זה.

Copyright © 2014 Hewlett-Packard Company, L.P.‎

ראש הדף


HP – Olvass el

HP nyomtató információs fájlja

Legutóbb frissítve: 2013. június 12.

Köszönjük, hogy HP terméket vásárolt. A HP nyomtató hardverének és szoftverének telepítése és használata során tanulmányozza jelen dokumentumot.

A HP webhelyén további információt találhat HP nyomtatójáról, valamint további általános, illetve a terméktámogatást, a szoftverfrissítéseket, a telepítést, az eltávolítást és az új operációs rendszerek támogatását érintő információkat olvashat. A HP webhelyének címe www.hp.com/support.

Tartalomjegyzék

Telepítés és rendszerkövetelmények

Ahhoz, hogy telepíteni tudja ezt a szoftvert, rendszerének meg kell felelnie a következő minimális rendszerkövetelményeknek, valamint az operációs rendszer megfelelő követelményeinek. A minimális rendszerkövetelményeknek nem eleget tevő számítógépeken a HP nyomtatószoftver csak korlátozottan működik.

Minimális rendszerigény

  • CD-/DVD-meghajtó vagy internet-hozzáférés a HP szoftver letöltéséhez
  • USB-port és USB-kábel az USB-kapcsolattal csatlakozó eszközök számára
  • A hálózati és vezeték nélküli funkciók használatához működő hálózati környezet szükséges (Ethernet vagy 802.11b/g/n vezeték nélküli szolgáltatás a HP terméktől függően)

    Megjegyzés: A nyomtató kizárólag a 2,4 GHz-es frekvenciatartományhoz csatlakozik. Ha a hálózat titkosítást tartalmaz, ez a nyomtató kizárólag a nyílt rendszerű WEP, a megosztott WEP, a WPA TKIP, a WPA AES, illetve a WPA2 AES titkosítástípust támogatja.

  • SVGA monitor 16 bites színmélységgel (1024 x 768 vagy nagyobb felbontás ajánlott)
  • 2 GB szabad hely a merevlemezen a szoftver telepítéséhez
  • Microsoft® Internet Explorer 6 vagy újabb verzió

    Megjegyzés: Microsoft Internet Explorer 7 vagy újabb verzió szükséges a termék beágyazott webkiszolgálójának (Embedded Web Server, EWS) használatához.

  • A mellékelt szoftverek némelyikének működéséhez internetkapcsolat szükséges
  • Adobe® Acrobat® Reader 5 vagy újabb verzió ajánlott

Minimális rendszerkövetelmények Windows rendszerek esetén

Microsoft Windows® 8

  • 1 GHz sebességű 32 bites (x86) vagy 64 bites (x64) processzor
  • 1 GB RAM 32 bites rendszerekhez (x86) vagy 2 GB RAM 64 bites rendszerekhez (x64)
  • 2 GB HD

Microsoft Windows® 7

  • 1 GHz sebességű 32 bites (x86) vagy 64 bites (x64) processzor
  • 1 GB RAM 32 bites rendszerekhez (x86) vagy 2 GB RAM 64 bites rendszerekhez (x64)
  • 2 GB HD

Microsoft Windows Vista®

  • 800 MHz sebességű 32 bites (x86) vagy 64 bites (x64) processzor
  • 1 GB RAM 32 bites rendszerekhez (x86) vagy 2 GB RAM 64 bites rendszerekhez (x64)
  • 2 GB HD

Microsoft Windows® XP SP3 (csak 32 bites)

  • Intel® Pentium® II, Celeron® vagy 233 MHz-es kompatibilis processzor
  • 128 MB RAM
  • 750 MB HD

    • Megjegyzés: A termék nem támogatja a Windows XP Professional x64 Edition, 2000, 95, 98, 98 Second Edition, Me, 3.1, NT® 4.0, DOS, Windows Server 2003/2003 R2 vagy Windows Server 2008/2008 R2 rendszereket.

Kompatibilis hálózati operációs rendszerek

  • Microsoft Windows 2003 Server (32 és 64 bites) (Standard Edition, Enterprise Edition)
  • Microsoft Windows 2003 Server R2 (32 és 64 bites) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2003 (32 és 64 bites)
  • Microsoft Windows 2008 Server (32 és 64 bites) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2008 (64 bites)
  • Microsoft Windows 2008 Server R2 (64 bites) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2011
  • Microsoft Windows Server 2012
  • Microsoft Windows Cluster (Windows Server 2008 R2)
  • Windows Terminal Services (Windows Server 2008 R2)
  • Microsoft Windows 2003 Small Business Server Terminal Services
  • Microsoft Windows 2003 Server Terminal Services
  • Microsoft Windows 2003 Server Terminal Services, Citrix Metaframe XP és Feature Release 3 kiterjesztéssel
  • Microsoft Windows 2003 Server Terminal Services, Citrix Presentation Server 4.0 és 4.5 kiterjesztéssel
  • Microsoft Windows Server 2008 Terminal Services
  • Microsoft Windows Server 2008 Terminal Services, Citrix XenApp kiterjesztéssel
  • Citrix® (nyomtatás): XenServer 5.6, XenDesktop 5.5, Citrix XenApp 6.0 és 6.5
  • Novell® NetWare® 6, 6.5, Open Enterprise Server 6.5 (csak Novell iPrint támogatás)

A felhasználói útmutató telepítése

A HP szoftver telepítésekor megadott beállításoktól függően előfordulhat, hogy a rendszer nem telepíti a felhasználói útmutatót a számítógépre.

A felhasználói útmutató telepítéséhez hajtsa végre a következő lépéseket:

  1. Helyezze be a számítógépbe a nyomtatóhoz mellékelt szoftver CD lemezét, és kövesse a képernyőn megjelenő utasításokat.
  2. Az ajánlott szoftvert megjelenítő képernyőn válassza azt a lehetőséget, amelyben szerepel a „Súgó” kifejezés.
  3. Kövesse a képernyőn megjelenő utasításokat a felhasználói útmutató telepítésének befejezéséhez.

Tipp: Ha nem találja a HP nyomtatószoftver CD lemezét, illetve ha a számítógépén nincs CD- vagy DVD-meghajtó, a nyomtatószoftvert letöltheti a HP támogatási webhelyéről (www.hp.com/support). A webhelyen keressen rá a nyomtatóra, majd válassza a Szoftver- és illesztőprogram-letöltések lehetőséget. Válassza ki az operációs rendszerét, válassza ki a letölteni kívánt illesztőprogramot, majd válassza azt a lehetőséget, amelynek elnevezésében szerepel a „Teljes szoftver és illesztőprogramok” kifejezés.

A felhasználói útmutató PDF változata is elérhető a HP támogatási webhelyén (www.hp.com/support).

Telepítés

USB-telepítések esetén első lépésben telepítse a HP szoftvert

Mielőtt az USB-kábelt a számítógéphez csatlakoztatná, telepítse a HP nyomtatószoftvert a telepítő CD-ről. A szoftver tájékoztatni fogja, hogy a telepítés során mikor kell az USB-kábelt csatlakoztatnia.

Több HP-termék

Amikor eszközök és/vagy helyek között vált, győződjön meg arról, hogy a kiválasztott nyomtató (illetve az alapértelmezett nyomtató a Windows rendszerben) megfelelő és be van kapcsolva.

Ha számítógépéhez több azonos típusú eszközt csatlakoztat, a HP Nyomtatósegéd alkalmazásban több bejegyzés látható. Az elsőként csatlakoztatott eszköz neve általában megegyezik annak nevével, tehát például HP Officejet X series lesz, a második eszköz neve pedig copy 1. A Windows Nyomtatók mappájából módosíthatja ezeket az elnevezéseket, például az alábbi módokon: HP Officejet X – otthoni és HP Officejet X – munkahelyi.

Megjegyzés: Ellenőrizze a Windows Nyomtatók mappájában, hogy a nyomtató csatlakozik-e a hálózathoz és üzemkész-e – ehhez kövesse az alábbi lépéseket:

Windows 8

  1. Mutasson vagy koppintson a képernyő jobb felső sarkára a gombsáv megjelenítéséhez, kattintson vagy koppintson a Beállítások ikonra, a Vezérlőpult elemre, majd az Eszközök és nyomtatók megtekintése parancsra.
  2. Kattintson a jobb gombbal a használt eszközre, és kattintson az Aktuális nyomtatási feladatok megtekintése lehetőségre.
  3. A Nyomtatók menüpontban győződjön meg arról, hogy sem az Offline nyomtatás, sem a Nyomtatás felfüggesztése nincs bejelölve.

Windows 7

  1. Kattintson a Start gombra, majd válassza az Eszközök és nyomtatók lehetőséget.
  2. Kattintson a jobb gombbal a használt eszközre, és kattintson az Aktuális nyomtatási feladatok megtekintése lehetőségre.
  3. A Nyomtatók menüpontban győződjön meg arról, hogy sem az Offline nyomtatás, sem a Nyomtatás felfüggesztése nincs bejelölve.

Windows Vista és Windows XP

  1. Kattintson a Start, gombra, majd válassza a Vezérlőpult lehetőséget.
  2. Válassza a Klasszikus nézet lehetőséget, majd kattintson duplán a Nyomtatók vagy a Nyomtatók és faxok ikonra.
  3. Kattintson a jobb gombbal a használt eszközre, és győződjön meg arról, hogy sem az Offline nyomtatás, sem a Nyomtatás felfüggesztése nincs bejelölve.

Hibaelhárítás

További hibaelhárítási útmutatást az eszközhöz kapott nyomtatott dokumentációban, a képernyőn megjelenő súgóban vagy a következő támogatási webhelyen talál: www.hp.com/support.

Telepítési és eltávolítási problémák

Sikertelen vezeték nélküli telepítés problémáinak kijavítása

Látogassa meg a www.hp.com/go/tools vagy a www.hp.com/go/tools webhelyet a vezeték nélküli telepítési problémák kijavításával kapcsolatos segítségért.

Sikertelen USB-telepítés problémáinak kijavítása

Ha a telepítés sikertelen volt, távolítsa el az USB-kábelt, majd távolítsa el és helyezze vissza a HP szoftver CD lemezét a HP szoftver újratelepítéséhez. A szoftver tájékoztatni fogja, hogy a telepítés során mikor kell az USB-kábelt csatlakoztatnia.

Ha továbbra is problémákat tapasztal, a HP azt javasolja, hogy tekintse át a nyomtatott dokumentációban található hibaelhárítási információkat. Sikertelen USB-telepítés problémáinak javításához látogassa meg a www.hp.com/support webhelyet is további javaslatokért.

A rendszer nem ismeri fel a nyomtatót

Ha a rendszer nem ismeri fel a nyomtatót:

  • Tekintse meg a nyomtatóhoz mellékelt telepítési információkat, és ellenőrizze, hogy az összes telepítési lépést elvégezte.
  • Győződjön meg arról, hogy az USB-kábel megfelelően van csatlakoztatva. Húzza ki az USB-kábelt, nézze meg a kábel végét, és illessze megfelelően az USB-portba. Az USB-kábel egyik végét dugja be a nyomtató hátulján lévő USB-csatlakozóba, amennyire csak lehetséges, a másik végét pedig a számítógép USB-portjába. Az USB-kábelt az eszköz hátlapján lévő USB-porthoz csatlakoztassa. Egyes HP nyomtatók rendelkeznek elülső USB-porttal fényképezőgépek vagy flash meghajtók közvetlen csatlakoztatásához. A számítógéphez való csatlakoztatásra ez a port nem használható.

    Megjegyzés: A nyomtató elején lévő USB-port az USB-meghajtóhoz való. Ne csatlakoztassa a nyomtatót a számítógéphez az USB-kábellel ezen port használatával.

  • Ellenőrizze, hogy a nyomtató be van-e kapcsolva. Az operációs rendszer nem ismeri fel a kikapcsolt állapotú nyomtatókat.
  • Próbálja meg az USB-kábelt egy másik USB-csatlakozóba csatlakoztatni a számítógépen.
  • Az USB-kábel ne legyen 5 méternél (16 lábnál) hosszabb.
  • Győződjön meg arról, hogy HP eszköze nincs hibaállapotban (ellenőrizze az eszköz kezelőpaneljét).

Nem jött létre a nyomtató ikonja az USB-telepítést követően

Ha a nyomtatót USB-kábel használatával csatlakoztatta a számítógéphez, ellenőrizze, hogy a kábel megfelelően van-e csatlakoztatva és a nyomtató be van-e kapcsolva. Indítsa újra a rendszert, ha szükséges. Ha a probléma továbbra is fennáll, próbálkozzon egy másik USB-kábel használatával.

Ha rendszer még mindig nem észleli a nyomtatót, hajtsa végre a következő lépéseket.

  1. A használt operációs rendszertől függően válassza az alábbi eljárások valamelyikét:
    • Windows 8 esetén: Mutasson vagy koppintson a képernyő jobb felső sarkára a gombsáv megjelenítéséhez, majd kattintson a Beállítások ikonra, kattintson vagy koppintson a Vezérlőpult, majd a Program eltávolítása parancsra.
    • Windows 7, Windows Vista, Windows XP: A Windows Start menüben kattintson a Vezérlőpult, majd a Program eltávolítása vagy a Programok telepítése/törlése parancsra.
  2. Válassza ki a HP nyomtatószoftverét, és kattintson az Eltávolítás parancsra. Kövesse a képernyőn megjelenő utasításokat.
  3. Válassza le a nyomtatót a számítógépről.
  4. Indítsa újra a számítógépet.

    5. Megjegyzés: Fontos, hogy a számítógép újraindítása előtt leválassza a nyomtatót. Ne csatlakoztassa a nyomtatót a számítógéphez a HP nyomtatószoftver újratelepítésének befejezése előtt.

  5. Helyezze be a HP nyomtatószoftver CD-jét a számítógép CD-meghajtójába, és indítsa el a telepítőprogramot.
  6. Kövesse a képernyőn megjelenő utasítást.

A telepítés után újraindítás szükséges egyes Windows rendszerek esetében

Amikor a rendszer kéri, indítsa újra a számítógépet a telepítést követően.

Ha nem indítja újra a számítógépet, előfordulhat, hogy nem fog tudni nyomtatni. Ennek oka az lehet, hogy a telepítőprogramnak frissítenie kell olyan fájlokat, amelyek már telepítve vannak a számítógépén, és amelyek jelenleg használatban vannak. Ezek a tevékenységek megkövetelik a számítógép újraindítását.

A nyomtató hálózaton keresztül történő telepítéséhez megadott hálózati elérési út túl hosszú

Ha a nyomtatót hálózaton keresztül telepíti és a megadott hálózati útvonal (ha a rendszer kéri) nagyon hosszú, előfordulhat, hogy a telepítés nem talál meg egyes telepítőfájlokat.

Ez az operációs rendszer korlátai miatt van. A rendszer csak korlátozott számú karaktert képes támogatni a megadott teljes útvonalon (beleértve a fájlnevet is).

A probléma megoldásához tegye a következők valamelyikét:

  • Csatlakoztassa a hálózati meghajtót, ha még nem tette meg.
  • Forduljon a hálózati rendszergazdához annak ellenőrzése érdekében, hogy a fájlok elérhetőek-e egy olyan hálózati meghajtón, amely rövidebb útvonallal rendelkezik.
  • Másolja a fájlokat a helyi merevlemezre.

Telepítés és a szoftver használata tűzfalszoftvert futtató számítógépen

Az alábbi problémákba ütközhet:

  • A HP szoftver telepítése során a nyomtató nem található
  • Nem lehet nyomtatni, a nyomtatási feladat a nyomtatási sorban ragad, illetve a nyomtatónak nincs összeköttetése

A tűzfal megakadályozhatja a nyomtatót abban, hogy értesítse a hálózat számítógépeit a nyomtató helyéről. Ha a HP szoftver nem találja a HP nyomtatót a telepítés során (és Ön tudja, hogy a HP nyomtató a hálózaton van), vagy már sikeresen telepítette a HP szoftvert, de hibákat észlel, látogasson el a következő oldalra: www.hp.com/support.

A Rendszer-visszaállítás használata Windows 8, Windows 7, Windows Vista és Windows XP operációs rendszert futtató számítógépen

Ha a Rendszer-visszaállítás lehetőséget használja Windows 8, Windows 7, Windows Vista vagy Windows XP operációs rendszert futtató számítógépen, előfordulhat, hogy a telepítés nagyobb merevlemez-területet foglal el, mint amelyet a HP megadott. A Rendszer-visszaállítás használatával kapcsolatos további információkért tekintse meg a Windows dokumentációját.

Új nyomtatók hozzáadása a szoftver telepítését követően

Miután a telepítő segítségével sikeresen telepítette a szoftvert a számítógépre, az alábbi lépések végrehajtásával adhat hozzá további, ugyanazon szoftvert használó nyomtatókat:

Windows 8

  1. A Kezdőképernyőn kattintson a jobb gombbal a képernyő egy üres területére, majd kattintson a Minden alkalmazás lehetőségre az alkalmazássávon.
  2. Kattintson a Nyomtató beállítása és szoftverek elemre.
  3. Kattintson az Új nyomtató csatlakoztatása elemre, és kövesse a képernyőn megjelenő utasításokat.

Windows 7, Windows Vista és Windows XP

  1. A számítógép asztalán kattintson a Start gombra, válassza a Minden program elemet, majd kattintson a nyomtató mappájára.
  2. Kattintson a Nyomtató beállítása és szoftverek elemre.
  3. Kattintson az Új nyomtató csatlakoztatása elemre, és kövesse a képernyőn megjelenő utasításokat.

Nyomtatási problémák

Az oldalak sorrendje helytelen, amikor a lap mindkét oldalára nyomtat

Ha a nyomtató rendelkezik automatikus kétoldalas nyomtatási egységgel (duplex egység), és az Oldalsorrend beállítás értéke Hátulról előre, a lap két oldalára nyomtatott dokumentumokat nem a megfelelő sorrendben nyomtatja ki a készülék.

Ismert problémák bizonyos programok esetén

Microsoft Internet Explorer 8.0

Amikor a Windows 8 vagy Windows 7 rendszerhez (64 bites) biztosított rendszergazdai fióktól eltérő fiókot használ, nem tud kinyomtatni weboldalakat az Internet Explorer 8.0 (64 bites) böngészőből. A nyomtatáshoz próbálkozzon az alábbi megoldásokkal:

  1. Jelentkezzen be a számítógépre a beépített rendszergazda fiók használatával.
  2. Módosítsa a Felhasználói fiókok felügyelete (UAC) szintjét a legalacsonyabb szintre (1. szint).
  3. Használja az Internet Explorer 8 (32 bites) böngészőt, amely elérhető a Windows 8 vagy Windows 7 rendszert (64 bites verzió) futtató számítógépeken is.

A felhasználói fiókok beállításával és használatával kapcsolatos további információkért tekintse meg a Windows dokumentációját.

Microsoft Office 2003

Amikor JPEG képet nyomtat ki egy Office 2003 dokumentumból Windows XP rendszert futtató számítógépen, két képet nyomtat a készülék.

A probléma megoldásához töltse le és telepítse a Microsoft által biztosított frissítést a következő helyről: http://support.microsoft.com/default.aspx?scid=kb;en-us;843284.

Ne használja a Kiosztott anyagok funkciót olyan dokumentum nyomtatásakor, amely álló és fekvő tájolású oldalakat is tartalmaz.

Microsoft Office Picture Manager

Amikor az Office Picture Manager alkalmazás segítségével próbál nyomtatni, a program elakad a „Kis türelmet” folyamatjelző sávot tartalmazó párbeszédpanelnél.

További információkért látogasson el a Microsoft következő webhelyére: http://support.microsoft.com/kb/942914.

Microsoft Windows Live Fotótár 2009

Amikor a Windows Live Fotótár 2009 program segítségével nyomtat képet Windows Vista (64 bites) rendszert futtató számítógépen, a szoftver lefagy. A sikeres nyomtatás érdekében ne nyissa meg a nyomtató tulajdonságait vagy beállításait a nyomtatóillesztőből. Helyette, a használt programból módosítsa a beállításokat.

Presentations X4

Ha fekvő tájolásban nyomtat dokumentumokat a Presentations X4 alkalmazás segítségével, az Átfordítás a rövid oldal mentén lehetőség nem érhető el. A dokumentumokat az Átfordítás a hosszú oldal mentén lehetőség használatával nyomtassa ki.

Webhely

A szoftverekkel, nyomtatókkal, operációs rendszerekkel, támogatással és egyebekkel kapcsolatos legfrissebb információkért látogasson el a HP támogatási webhelyére: www.hp.com/support.

A HP adatvédelmi nyilatkozata: EWS (HP hálózati termékek)

A beágyazott webkiszolgáló (EWS) böngészés közben kis méretű szövegfájlokat (cookie-kat) hoz létre a merevlemezen. Ezek a fájlok teszik lehetővé, hogy a beágyazott webkiszolgáló a következő látogatáskor felismerje a számítógépet. Ha például beállította az EWS nyelvét, az a cookie segítségével megjegyzi a kiválasztott nyelvet, így az EWS legközelebbi megnyitása alkalmával az oldalak már a kiválasztott nyelven jelennek meg. Bár vannak olyan cookie-k, amelyek minden munkamenet végén törlődnek, másokat (például az ügyfélspecifikus beállításokat tároló cookie-kat) a manuális törlésig tárolja a számítógép. A böngészőt be lehet állítani az összes cookie elfogadására, illetve úgy is, hogy figyelmeztetést adjon minden cookie felkínálása esetén, így a felhasználónak lehetősége van arra, hogy egyenként eldöntse a cookie-król, hogy elfogadja vagy elutasítja azokat. A böngésző használatával lehet eltávolítani a nemkívánatos cookie-kat is.

Megjegyzés: Ha letiltja a cookie-kat, az eszköztől függően a következő szolgáltatások némelyike is le lesz tiltva:

  • Az EWS kiválasztott nyelvének megjegyzése
  • Az EWS kezdőlapjának személyre szabása és az egyéni hivatkozások
  • Az alkalmazás folytatása onnan, ahol kikapcsolta (különösen telepítő varázslók használata esetén hasznos)

Az adatvédelmi és a cookie-kra vonatkozó beállítások módosításával, a cookie-k megjelenítésével vagy törlésével kapcsolatban a webböngésző dokumentációjában talál tájékoztatást.

További információk

Beállítási poszter

A nyomtató beállításához szükséges, könnyen követhető ábrákat tartalmaz.

Felhasználói útmutató

Az útmutató az alábbi témakörökről tartalmaz információkat:

  • Hibaelhárítási tudnivalók
  • Információ a támogatott nyomtatási kellékekről és tartozékokról (ha elérhető a nyomtatóhoz)
  • Részletes útmutatás a nyomtató használatához
  • Fontos figyelmeztetések, környezetvédelmi és szabályozási tudnivalók

Nyissa meg a felhasználói útmutatót a HP szoftverből:

Windows 8

  1. A Kezdőképernyőn kattintson a jobb gombbal a képernyő egy üres területére.
  2. Kattintson a Minden alkalmazás lehetőségre az alkalmazássávon, majd kattintson a nyomtató nevét mutató ikonra.

Windows 7, Windows Vista és Windows XP

  1. A számítógép asztalán kattintson a Start menüre.
  2. Válassza ki a Minden program elemet, majd kattintson a HP elemre.
  3. Kattintson a nyomtató mappájára, majd válassza a nyomtató
    nevével ellátott ikont.

HP támogatás

Támogatási telefonszámok

A HP telefonos támogatásának hívószámait és a kapcsolódó hívásdíjak legfrissebb listáját a www.hp.com/support webhelyen találja.

Védjegyek

A Microsoft, a Windows, a Windows XP, a Windows Vista, a Windows 7, valamint a Windows 8 a Microsoft Corporation bejegyzett védjegye az Egyesült Államokban.

Az Intel, a Pentium és a Celeron az Intel Corporation védjegye az Egyesült Államokban és más országokban.

Hewlett-Packard Company – megjegyzés

Az itt található információk előzetes bejelentés nélkül változhatnak, és tulajdonosuk azokat jelen formájukban, mindenféle szavatosság és jótállás nélkül bocsátja rendelkezésre. A Hewlett-Packard nem tehető felelőssé semmilyen közvetlen, közvetett, különleges, véletlen vagy következményes kárért, amely az anyag használatához kapcsolódik.

Copyright © 2014 Hewlett-Packard Company, L.P.

A lap tetejére


File Leggimi di HP

File Leggimi della stampante HP

Ultimo aggiornamento: 12 giugno 2013

Grazie per aver acquistato un prodotto HP. Consultare il presente documento durante l'installazione e l'utilizzo dell'hardware e del software della stampante HP.

Il sito Web di HP fornisce ulteriori informazioni su supporto, aggiornamenti del software, installazione/disinstallazione del software, supporto di nuovi sistemi operativi e informazioni generali di supporto per la stampante HP. Il link al sito Web di HP è www.hp.com/support.

Sommario

Installazione e requisiti di sistema

Per installare il software, è necessario che il sistema soddisfi i requisiti minimi e i requisiti specifici per il sistema operativo. Le funzionalità del software della stampante HP saranno limitate sui sistemi che non soddisfano i requisiti minimi.

Requisiti minimi

  • Unità CD/DVD o accesso a Internet per scaricare il software HP
  • Porta USB e cavo USB per dispositivi con connessione USB
  • I prodotti HP dotati di funzionalità di rete e wireless necessitano di un ambiente di rete funzionante (Ethernet o wireless 802.11b/g/n, a seconda del prodotto HP)

    Nota: questa stampante si connette solo con una banda di frequenza a 2.4 GHz. Se la rete utilizza la crittografia, questa stampante supporta solo i tipi di crittografia WEP-Open, WEP-Shared, WPA TKIP, WPA AES o WPA2 AES.

  • Monitor SVGA con colore a 16 bit (1024 x 768 o superiore consigliato)
  • 2 GB di spazio disponibile sul disco rigido per l'installazione del software
  • Microsoft® Internet Explorer 6 o versioni successive

    Nota: Microsoft Internet Explorer 7 o successivo obbligatorio quando si utilizza il server Web incorporato (EWS) del prodotto.

  • Accesso ad Internet obbligatorio per alcuni dei software inclusi
  • Adobe® Acrobat® Reader 5 o versioni successive consigliato

Requisiti minimi per i sistemi Windows

Microsoft Windows® 8

  • Processore a 1 GHz a 32 (x86) o 64 bit (x64)
  • RAM da 1 GB a 32 bit (x86) bit o da 2 GB a 64 bit (x64)
  • 2 GB HD

Microsoft Windows® 7

  • Processore a 1 GHz a 32 (x86) o 64 bit (x64)
  • RAM da 1 GB a 32 bit (x86) bit o da 2 GB a 64 bit (x64)
  • 2 GB HD

Microsoft Windows Vista®

  • Processore a 800 MHz a 32 (x86) o 64 bit (x64)
  • RAM da 1 GB a 32 bit (x86) bit o da 2 GB a 64 bit (x64)
  • 2 GB HD

Microsoft Windows® XP SP3 (solo 32 bit)

  • Processore Intel® Pentium® II, Celeron® o compatibile a 233 MHz
  • RAM da 128 MB
  • 750 MB HD

    • Nota: questo prodotto non supporta Windows XP Professional x64 Edition, 2000, 95, 98, 98 Second Edition, Me, 3.1, NT® 4.0, DOS, Windows Server 2003/2003 R2 o Windows Server 2008/2008 R2.

Compatibilità con i sistemi operativi di rete

  • Microsoft Windows 2003 Server (32 e 64 bit) (Standard Edition, Enterprise Edition)
  • Microsoft Windows 2003 Server R2 (32 e 64 bit) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2003 (32 e 64 bit)
  • Microsoft Windows 2008 Server (32 e 64 bit) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2008 (64 bit)
  • Microsoft Windows 2008 Server R2 (64 bit) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2011
  • Microsoft Windows Server 2012
  • Microsoft Windows Cluster (Windows Server 2008 R2)
  • Windows Terminal Services (Windows Server 2008 R2)
  • Microsoft Windows 2003 Small Business Server Terminal Services
  • Microsoft Windows 2003 Server Terminal Services
  • Microsoft Windows 2003 Server Terminal Services con Citrix Metaframe XP e Feature Release 3
  • Microsoft Windows 2003 Server Terminal Services con Citrix Presentation Server 4.0 e 4.5
  • Microsoft Windows Server 2008 Terminal Services
  • Microsoft Windows Server 2008 Terminal Services con Citrix XenApp
  • Citrix® (stampa): XenServer 5.6, XenDesktop 5.5, Citrix XenApps 6.0 e 6.5
  • Novell® NetWare® 6, 6.5, Open Enterprise Server 6.5 (solo supporto Novell iPrint)

Installazione del Manuale dell'utente

A seconda dell'opzione selezionata durante l'installazione del software HP, il Manuale dell'utente viene o non viene installato nel computer.

Per installare il Manuale dell'utente fare quanto segue:

  1. Inserire nel computer il CD del software fornito con la stampante, quindi seguire le istruzioni visualizzate.
  2. Nella schermata che mostra il software consigliato, selezionare l'opzione contenente la parola "Guida".
  3. Per completare l'installazione del Manuale dell'utente seguire le istruzioni visualizzate sullo schermo.

Suggerimento: se non è possibile individuare il CD del software della stampante HP o se il computer non è dotato di un'unità CD o DVD, è possibile scaricare il software della stampante dal sito Web del supporto HP (www.hp.com/support). In questo sito Web, cercare la propria stampante e quindi selezionare Download di software e driver. Selezionare il proprio sistema operativo, selezionare l'opzione per il download del driver, quindi l'opzione nel cui nome compaiono le parole "software e driver con funzionalità complete".

Anche la versione PDF del Manuale dell'utente è disponibile sul sito Web del Supporto HP (www.hp.com/support).

Installazione

Per l'installazione USB, occorre installare prima il software HP

Prima di collegare il cavo USB, installare il software della stampante HP dal CD di installazione. Il software mostra un messaggio quando è il momento di collegare il cavo USB.

Molteplici prodotti HP

Quando cambia dispositivo e/o località, assicurarsi che la stampante selezionata (o la stampante predefinita in Windows) sia corretta e che la stampante sia accesa.

Se sono installate più istanze dello stesso dispositivo, in Assistenza stampante HP vengono visualizzate diverse voci. Di norma, la prima istanza del dispositivo installato assume il nome del dispositivo, ad esempio HP Officejet X series, mentre la seconda è denominata copia 1. È possibile rinominare accedendo alla cartella Stampanti di Windows e modificando il nome di ciascuna voce, ad esempio, HP Officejet X – Casa e HP Officejet X - Ufficio.

Nota: verificare che la stampante sia online e pronta nella cartella Stampanti di Windows facendo quanto segue:

Windows 8

  1. Toccare o fare clic sull’angolo superiore destro della schermata per aprire la barra degli accessi, fare clic sull’icona Impostazioni, toccare o fare clic su Pannello di controllo, toccare o fare clic su Visualizza dispositivi e stampanti.
  2. Con il pulsante destro del mouse, fare clic sul dispositivo da utilizzare, quindi selezionare Visualizza stampa in corso.
  3. Dal menu Stampanti, verificare che le opzioni Usa stampante offline e Sospendi stampa non siano selezionate.

Windows 7

  1. Fare clic su Start, quindi selezionare Dispositivi e stampanti.
  2. Con il pulsante destro del mouse, fare clic sul dispositivo da utilizzare, quindi selezionare Visualizza stampa in corso.
  3. Dal menu Stampanti, verificare che le opzioni Usa stampante offline e Sospendi stampa non siano selezionate.

Windows Vista e Windows XP

  1. Fare clic su Start, quindi selezionare Pannello di controllo.
  2. Selezionare Visualizzazione classica, quindi fare doppio clic sull'icona Stampanti o Stampanti e fax.
  3. Con il pulsante destro del mouse, fare clic sul dispositivo da utilizzare e verificare che le opzioni Usa stampante non in linea e Sospendi stampa non siano selezionate.

Soluzione dei problemi

Per ulteriori informazioni sulla risoluzione dei problemi, vedere la sezione Risoluzione dei problemi della Guida in linea o della documentazione stampata fornita con il dispositivo. In alternativa, visitare il sito Web del supporto all'indirizzo www.hp.com/support.

Problemi di installazione e disinstallazione

Recupero da un'installazione wireless non riuscita

Visitare il sito www.hp.com/go/wirelessprinting o www.hp.com/go/tools per ricevere assistenza durante la risoluzione dei problemi di installazione wireless.

Recupero da un'installazione USB non riuscita

In caso di installazione non riuscita, scollegare il cavo USB, rimuovere e reinserire il CD del software HP per reinstallare il software HP. Il software mostra un messaggio quando è il momento di collegare il cavo USB.

Se il problema persiste, HP consiglia di controllare le informazioni per la risoluzione del problemi contenute nella documentazione stampata. Visitare anche il sito www.hp.com/support per ulteriori suggerimenti sulla risoluzione dei problemi dell'installazione USB.

La stampante non viene riconosciuta

Se la stampante non viene riconosciuta:

  • Consultare le informazioni di configurazione fornite con la stampante e assicurarsi che tutti i passaggi della procedura di configurazione siano stati completati.
  • Accertarsi che il cavo USB sia collegato correttamente. Rimuovere il cavo USB, esaminare l'estremità del cavo e collegarlo alla porta USB corretta. Inserire completamente un'estremità del cavo USB nell'apposita porta nella parte posteriore della stampante e l'altra nella porta USB del computer. Accertarsi di aver inserito il cavo USB nella porta USB sulla parte posteriore del dispositivo. Alcune stampanti HP hanno una porta USB anteriore per la connessione diretta a una fotocamera o chiavetta USB. Questa porta USB frontale non può essere utilizzata per collegare il dispositivo al computer.

    Nota: la porta USB posta sul lato anteriore della stampante è destinata all'unità USB. Non utilizzare questa porta per collegare il cavo USB tra la stampante e il computer.

  • Verificare che la stampante sia accesa. Le stampanti non vengono riconosciute quando sono spente.
  • Provare a collegare il cavo USB a un'altra porta USB del computer.
  • Accertarsi che il cavo USB non sia più lungo di 5 metri.
  • Accertarsi che il dispositivo HP non si trovi in stato di errore (controllare il pannello anteriore del prodotto).

Non è stata creata un'icona della stampante dopo l'installazione USB

Se si collega la stampante al proprio computer usando un cavo USB, assicurarsi che il cavo sia collegato correttamente e che la stampante sia accesa. Se necessario, riavviare il sistema. Se il problema persiste provare a utilizzare un cavo USB diverso.

Se il sistema continua a non rilevare la stampante, procedere come segue.

  1. A seconda del sistema operativo utilizzato, eseguire una delle operazioni riportate di seguito:
    • Windows 8: fare clic o toccare l’angolo superiore destro della schermata per aprire la barra degli accessi, fare clic sull’icona Impostazioni, fare clic o toccare Pannello di controllo, quindi fare clic o toccare Visualizza dispositivi e stampanti.
    • Windows 7, Windows Vista, Windows XP: dal menu Start di Windows, fare clic su Pannello di controllo, quindi su Disinstalla un programma o su Aggiungi/Rimuovi programmi.
  2. Selezionare il software della stampante HP, quindi fare clic su Disinstalla. Seguire le istruzioni visualizzate sullo schermo.
  3. Scollegare la stampante dal computer.
  4. Riavviare il computer.

    5. Nota: è importante scollegare la stampante prima di riavviare il computer. Riconnettere la stampante al computer solo dopo aver reinstallato il software della stampante HP.

  5. Inserire il CD del software della stampante HP nell'unità CD del computer, quindi avviare il programma di installazione.
  6. Seguire le istruzioni visualizzate sullo schermo.

Su alcuni sistemi Windows dopo l'installazione occorre riavviare

Alla richiesta, dopo l'installazione riavviare il sistema.

Se non il sistema non viene riavviato potrebbe risultare impossibile stampare. Questo perché il programma di installazione potrebbe dover aggiornare i file già installati sul computer e attualmente in uso. Queste attività richiedono il riavvio del sistema.

L'indirizzo di rete fornito per l'installazione della stampante tramite la rete è troppo lungo

Se si sta installando la stampante attraverso la rete e il percorso di rete specificato (alla richiesta) è molto lungo, il programma di installazione potrebbe non individuare alcuni file necessari.

Questo è un limite del sistema operativo, che è in grado di supportare un numero limitato di caratteri nel percorso completo (incluso il nome di file) specificato.

Per risolvere questo problema applicare una delle procedure seguenti:

  • Se ancora non è stato fatto, collegare l'unità di rete.
  • Controllare se i file sono disponibili su un'unità di rete con un percorso più corto; chiedere all'amministratore di rete.
  • Copiare i file sul disco rigido locale.

Installazione e utilizzo del software su un computer con software firewall in esecuzione

Potrebbero verificarsi i problemi elencati di seguito:

  • Stampante non trovata durante l'installazione del software HP
  • Impossibile stampare, lavoro di stampa bloccato in coda o stampante non in linea

Il firewall potrebbe impedire alla stampante di comunicare con i computer in rete. Se il software HP non è in grado di rilevare la stampante durante l'installazione (e si è certi che la stampante HP è sulla rete), oppure se il software HP è già stato installato correttamente e si verificano problemi, visitare il sito www.hp.com/support.

Utilizzo dell'opzione Ripristino configurazione di sistema nei computer con Windows 8, Windows Vista e Windows XP in esecuzione

Se si utilizza l'opzione Ripristino configurazione di sistema in un computer con Windows 8, Windows Vista o Windows XP in esecuzione, l'installazione potrebbe richiedere una quantità di spazio libero su disco maggiore rispetto a quella specificata da HP. Per ulteriori informazioni sull'utilizzo della funzionalità Ripristino configurazione di sistema, consultare la documentazione fornita da Windows.

Aggiunta di nuove stampanti dopo l'installazione del software

Dopo l'installazione del software sul computer tramite il programma di installazione, completare la seguente procedura per aggiungere altre stampanti che utilizzeranno lo stesso software:

Windows 8

  1. Nella schermata Start, fare clic con il pulsante destro del mouse in un'area vuota dello schermo, quindi fare clic su Tutte le app nella barra delle applicazioni.
  2. Fare clic su Software & configurazione stampante.
  3. Fare clic su Collega una nuova stampante, quindi seguire le istruzioni visualizzate.

Windows 7, Windows Vista e Windows XP

  1. Dal desktop del computer, fare clic su Start, selezionare Tutti i programmi, fare clic sulla cartella in cui si trova la stampante.
  2. Fare clic su Software & configurazione stampante.
  3. Fare clic su Collega una nuova stampante, quindi seguire le istruzioni visualizzate.

Problemi di stampa

Ordine delle pagine non corretto quando si stampa su entrambi i lati del foglio

Se la stampante dispone di un accessorio automatico per stampa in fronte retro (unità duplex) e l'opzione Ordine pagine è impostata su Dall'ultima alla prima i documenti stampati su entrambi i lati del foglio non vengono stampati nell'ordine corretto.

Problemi noti con programmi software specifici

Microsoft Internet Explorer 8.0

Quando si utilizza un account amministratore diverso da quello fornito in Windows 8 (64 bit) o Windows 7, non è possibile stampare pagine Web da Internet Explorer 8.0 (versione a 64 bit). Per eseguire la stampa, provare una delle soluzioni seguenti:

  1. Connettersi al computer utilizzando l'account amministratore incorporato.
  2. Impostare Controllo dell'account utente (UAC) sul livello più basso (livello 1).
  3. Utilizzare Internet Explorer 8 (versione a 32 bit), incluso nei computer su cui è in esecuzione Windows 8 (versione a 64 bit) o Windows 7.

Per ulteriori informazioni sulla configurazione e l'utilizzo degli account utente, consultare la documentazione fornita da Windows.

Microsoft Office 2003

Quando si stampa un'immagine JPEG da un documento Office 2003 su un computer con Windows XP, vengono stampate due immagini.

Per risolvere questo problema scaricare e installare l'aggiornamento Microsoft dall'indirizzo http://support.microsoft.com/default.aspx?scid=kb;en-us;843284.

Evitare di utilizzare la funzionalità Handouts quando si stampano documenti che contengono pagine in orientamento sia verticale che orizzontale.

Microsoft Office Picture Manager

Quando si tenta di eseguire la stampa utilizzando Office Picture Manager, il programma si blocca nel momento in cui viene visualizzata la finestra di dialogo contenente la barra di avanzamento con il messaggio di attesa.

Per ulteriori informazioni, visitare il sito Web di Microsoft su http://support.microsoft.com/kb/942914.

Raccolta foto di Windows Live 2009 di Microsoft

Quando si stampa un'immagine utilizzando Raccolta foto di Windows Live 2009 da un computer su cui è in esecuzione Windows Vista (a 64 bit), il software si blocca. Per stampare correttamente, non aprire le preferenze o le proprietà della stampante dal driver della stampante. Modificare invece le impostazioni dall'applicazione software in uso.

Presentations X4

Se si esegue la stampa di documenti con orientamento orizzontale utilizzando Presentations X4, l'opzione Lato corto non è disponibile. Stampare invece i documenti utilizzando l'opzione Lato lungo.

Sito Web

Per le informazioni più aggiornate su software, stampanti, sistemi operativi, assistenza e altro, visitare il sito Web del Supporto HP www.hp.com/support.

Nota sulla privacy HP: EWS (Prodotti di rete HP)

Durante l'esplorazione, il server Web incorporato (EWS) inserisce piccolissimi file di testo (cookie) sul disco fisso. Questo file consente a EWS di riconoscere il computer alla prossima esplorazione. Ad esempio, se è stata configurata la lingua del server Web incorporato, un cookie gli permette di ricordare la lingua scelta in modo che, quando EWS viene riaperto, le pagine vengono visualizzate nella lingua selezionata. Sebbene alcuni cookie vengano eliminati al termine di ciascuna sessione, altri (ad esempio, quelli che memorizzano le preferenze dell'utente) restano sul computer fino a quando non vengono eliminati manualmente. È possibile configurare il browser per accettare tutti i cookie oppure per avvisare l'utente ogniqualvolta viene offerto un cookie, consentendo di decidere quali accettare o rifiutare in base ai singoli cookie. È anche possibile usare il browser per rimuovere i cookie non desiderati.

Nota: a seconda del dispositivo, disabilitando i cookie, si disabiliteranno una o più delle seguenti funzionalità:

  • L'utilizzo dell'impostazione della lingua del browser EWS
  • Personalizzazione della home page del server Web incorporato e dei link
  • Rientro nell'applicazione esattamente nel punto da cui si è usciti (particolarmente utile quando si utilizzano procedure guidate di installazione)

Per informazioni su come modificare le impostazioni di privacy e gestione dei cookie e su come visualizzare o eliminare i cookie, consultare la documentazione disponibile con il browser Web.

Ulteriori informazioni

Poster di installazione

Contiene illustrazioni dettagliate per l'installazione della stampante.

Manuale dell'utente

Il manuale contiene informazioni sui seguenti argomenti:

  • Informazioni sulla risoluzione dei problemi
  • Informazioni sui materiali di consumo e gli accessori per la stampa supportati (se disponibili per questa stampante)
  • Istruzioni dettagliate per l'uso della stampante
  • Avvisi importanti, informazioni normative e ambientali

Aprire il Manuale dell'utente dal software HP:

Windows 8

  1. Nella schermata Start, fare clic con il pulsante destro del mouse su un'area vuota dello schermo.
  2. Fare clic su Tutte le app sulla barra delle applicazioni, quindi fare clic sull'icona con il nome della stampante.

Windows 7, Windows Vista e Windows XP

  1. Dal desktop del computer, fare clic su Start.
  2. Selezionare Tutti i programmi quindi fare clic su HP.
  3. Fare clic sulla cartella della stampante, quindi selezionare l'icona con il nome della
    stampante.

Supporto HP

Numeri di telefono dell'assistenza

Per l'elenco aggiornato dei numeri di telefono dell'assistenza HP e delle informazioni sui costi delle chiamate, vedere www.hp.com/support.

Titolarità dei marchi

Microsoft, Windows, Windows XP, Windows Vista, Windows 7 e Windows 8 sono marchi registrati di Microsoft Corporation negli Stati Uniti.

Intel, Itanium e Celeron sono marchi di Intel Corporation negli Stati Uniti e in altri paesi.

Nota legale di Hewlett-Packard Company

Le presenti informazioni sono soggette a modifiche senza preavviso e sono fornite "come sono" senza alcuna garanzia. Hewlett-Packard non potrà essere ritenuta responsabile per qualsivoglia danno diretto, indiretto, speciale, incidentale o conseguente collegato con l'utilizzo di tale materiale.

Copyright © 2014 Hewlett-Packard Company, L.P.

Inizio pagina


HP Readme

HP プリンター Readme

最終更新日:2013年6月12日

HP 製品をお買い上げいただきまして、ありがとうございます。この文書は、HP プリンター ハードウェアとソフトウェアのインストールと使用の際に参照してください。

HP プリンターに関するサポート、ソフトウェアのアップグレード、ソフトウェアのインストールとアンインストール、新規オペレーティング システムのサポート状況、全般的なサポート情報などのその他の情報については、HP Web サイトに記載されています。HP Web サイトへのリンクは www.hp.com/support です。

内容

セットアップとシステム要件

このソフトウェアをインストールするには、システムが、次の最小システム要件、およびオペレーティング システムの要件を満たしている必要があります。最小システム要件を満たさないシステムでは、HP プリンター ソフトウェアの機能は制限されます。

最小要件

  • CD/DVD ドライブまたは HP ソフトウェアをダウンロードするためのインターネット接続
  • USB ポートと USB ケーブル (USB 接続デバイス用)
  • ネットワーク機能とワイヤレス機能を使用する場合、正常に機能するネットワーク環境 (HP 製品に応じて Ethernet または 802.11b/g/n ワイヤレス) が必要

    注意： このプリンターは 2.4 GHz の周波数レンジでのみ接続できます。ネットワークで暗号化が使用されている場合、このプリンターでサポートされる暗号化の種類は WEP-Open、WEP-Shared、WPA TKIP、WPA AES、WPA2 AES だけです。

  • SVGA モニタ 16 ビット色 (1024 x 768 以上を推奨)
  • ソフトウェアのインストール用に 2 GB のハードディスク空き容量
  • Microsoft® Internet Explorer 6 以降

    注意： 製品の内蔵 Web サーバー (EWS) を使用する場合は、Microsoft Internet Explorer 7 以上が必要。

  • 一部の内蔵ソフトウェアにはインターネット接続が必要
  • Adobe® Acrobat® Reader 5 以降を推奨

Windows システムの最小要件

Microsoft Windows® 8

  • 1 GHz 32 ビット (x86) または 64 ビット (x64) プロセッサ
  • 1 GHz 32 ビット (x86) または2 GB 64 ビット (x64) RAM
  • 2 GB HD

Microsoft Windows® 7

  • 1 GHz 32 ビット (x86) または 64 ビット (x64) プロセッサ
  • 1 GHz 32 ビット (x86) または2 GB 64 ビット (x64) RAM
  • 2 GB HD

Microsoft Windows Vista®

  • 800 MHz 32 ビット (x86) または 64 ビット (x64) プロセッサ
  • 1 GHz 32 ビット (x86) または2 GB 64 ビット (x64) RAM
  • 2 GB HD

Microsoft Windows® XP SP3 (32 ビットのみ)

  • インテル® Pentium® II、Celeron®、または 233 MHz 互換プロセッサ
  • 128 MB RAM
  • 750 MB HD

    • 注意： この製品は Windows XP Professional x64 Edition、2000、95、98、98 Second Edition、Me、3.1、NT® 4.0、DOS、Windows Server 2003/2003 R2、Windows Server 2008/2008 R2 はサポートしません。

ネットワーク オペレーティング システムとの互換性

  • Microsoft Windows 2003 Server (32 ビットおよび 64 ビット) (Standard Edition、Enterprise Edition)
  • Microsoft Windows 2003 Server R2 (32 ビットおよび 64 ビット) (Standard Edition、Enterprise Edition)
  • Windows Small Business Server 2003 (32 ビットおよび 64 ビット)
  • Microsoft Windows 2008 Server (32 ビットおよび 64 ビット) (Standard Edition、Enterprise Edition)
  • Windows Small Business Server 2008 (64 ビット)
  • Microsoft Windows 2008 Server R2 (64 ビット) (Standard Edition、Enterprise Edition)
  • Windows Small Business Server 2011
  • Microsoft Windows Server 2012
  • Microsoft Windows クラスタ (Windows Server 2008 R2)
  • Windows Terminal Services (Windows Server 2008 R2)
  • Microsoft Windows 2003 Small Business Server Terminal Services
  • Microsoft Windows 2003 Server Terminal Services
  • Microsoft Windows 2003 Server Terminal Services と Citrix Metaframe XP と Feature Release 3
  • Microsoft Windows 2003 Server Terminal Services と Citrix Presentation Server 4.0 および 4.5
  • Microsoft Windows Server 2008 Terminal Services
  • Microsoft Windows Server 2008 Terminal Services と Citrix XenApp
  • Citrix® (Print)： XenServer 5.6、XenDesktop 5.5、Citrix XenApps 6.0 および 6.5
  • Novell® NetWare® 6, 6.5、Open Enterprise Server 6.5 (Novell iPrint サポートのみ)

ユーザー ガイドのインストール方法

HP ソフトウェアをインストールする際に選択するオプションによっては、コンピューター上にこのユーザー ガイドがインストールされない場合があります。

ユーザー ガイドをインストールするには、次の手順を実行してください。

  1. プリンターに付属のソフトウェア CD をコンピューターに挿入し、画面の指示に従います。
  2. 推奨ソフトウェアを表示する画面で、名前に "Help" が付くオプションを選択します。
  3. 画面に表示される指示に従って、ユーザー ガイドをインストールします。

ヒント： HP プリンター ソフトウェア CD が見つからない場合や、お使いのコンピューターに CD ドライブまたは DVD ドライブがない場合は、HP サポート Web サイト (www.hp.com/support) からプリンター ソフトウェアをダウンロードできます。この Web サイトから、プリンターを検索し、[ソフトウェアとドライバーのダウンロード] を選択します。ご使用のオペレーティング システムを選択し、ドライバのダウンロード オプションを選択します。次に、名前に「フル機能ソフトウェアとドライバ」が付いているオプションを選択します。

HP サポート Web サイト (www.hp.com/support) で PDF バージョンのユーザー ガイドを入手することもできます。

インストール

HP ソフトウェアを先にインストール (USB インストール)

USB ケーブルを接続する前にインストール CD から HP プリンター ソフトウェアをインストールします。ソフトウェアの指示に従って USB ケーブルを接続します。

複数の HP 製品

デバイスや場所を切り替える場合は、正しいプリンター (または Windows デフォルト プリンター) が選択されており、プリンターの電源が入っていることを確認してください。

同じデバイスの複数のインスタンスがインストールされている場合は、HP プリンタアシスタントに複数の項目が表示されます。通常、インストールされたデバイスの最初のインスタンスには、デバイス名が付けられ (HP Officejet X Series など)、2 番目のインスタンスは「コピー 1」と呼ばれます。これらの名前を変更するには、Windows の [プリンタ] フォルダーに移動し、各エントリの名前を HP Officejet X – home と HP Officejet X - work などのように変更します。

注意： 次の手順を実行して Windows の [プリンタ] フォルダーでプリンターがオンラインになっており、いつでも使用できる状態にあることを確認します。

Windows 8

  1. 画面の右上をポイントまたはタップしてチャーム バーを開き、[設定] アイコンをクリックします。[コントロール パネル] をクリックまたはタップし、[デバイスとプリンターの表示] をクリックまたはタップします。
  2. 使用するデバイスを右クリックして、[印刷内容の表示] を選択します。
  3. [プリンター] メニュー オプションで [プリンターをオフラインで使用する] および [一時停止] が選択されていないことを確認します。

Windows 7

  1. [スタート] をクリックし、[デバイスとプリンター] を選択します。
  2. 使用するデバイスを右クリックして、[印刷内容の表示] を選択します。
  3. [プリンター] メニュー オプションで [プリンターをオフラインで使用する] および [一時停止] が選択されていないことを確認します。

Windows Vista および Windows XP

  1. [スタート] をクリックし、[コントロール パネル] を選択します。
  2. [クラシック表示] を選択し、[プリンタ] アイコンまたは[プリンタと FAX] アイコンをダブルクリックします。
  3. 使用するデバイスを右クリックし、[プリンタをオフラインで使用する] および [一時停止] が選択されていないことを確認します。

トラブルシューティング

その他のトラブルシューティング ヘルプについては、オンライン マニュアルまたはデバイスに付属の印刷版マニュアルのトラブルシューティング情報を参照するか、サポート Web サイト www.hp.com/support をご覧ください。

インストールとアンインストールの問題

ワイヤレス インストールの失敗からの復元

ワイヤレス インストールの問題解決については、www.hp.com/go/wirelessprinting または www.hp.com/go/tools をご覧ください。

USB インストールの失敗からの復元

インストールに失敗した場合、USB ケーブルを抜き、HP ソフトウェア CD を取り出してから再度挿入し、HP ソフトウェアを再インストールします。ソフトウェアの指示に従って USB ケーブルを接続します。

それでも問題が解決しない場合は、印刷版マニュアルのトラブルシューティング情報を確認することをお勧めします。USB インストールの失敗に関するトラブルシューティングの詳細については、www.hp.com/support もご覧ください。

プリンターが認識されない

プリンターが認識されない場合：

  • プリンターのセットアップ情報を参照し、セットアップの手順がすべて完了しているかどうかを確認します。
  • USB ケーブルが正しく接続されていることを確認してください。USB ケーブルを外し、ケーブルの先端を確認して、USB ポートに正しい向きで差し込みます。USB ケーブルの一方の端をプリンターの背面の USB ポートに完全に挿入し、もう一方の端をコンピューターの USB ポートに挿入します。USB ケーブルは、デバイス背面の USB ポートに接続してください。一部の HP プリンターは、前面にカメラまたはフラッシュ ドライブを直接接続するための USB ポートがあります。このフロント USB ポートは、デバイスとコンピューターの接続には使用できません。

    注意： プリンターの前面の USB ポートは、USB ドライブ用です。プリンターとコンピューターを USB ケーブルで接続する際にこのポートを使用しないでください。

  • プリンターの電源がオンになっていることを確認します。プリンターの電源が入っていないと認識されません。
  • USB ケーブルをコンピューターの別の USB コネクタに接続してみてください。
  • USB ケーブルの長さが 5 m (16 フィート) より短いことを確認します。
  • HP デバイスがエラー状態でないことを確認します (製品のフロント パネルで確認)。

USB インストール後にプリンターのアイコンが作成されない

ご使用のコンピューターに USB ケーブルでプリンターを接続した場合は、ケーブルが正しく接続されていること、プリンターの電源が入っていることを確認してください。必要な場合はシステムを再起動します。問題が解決しない場合は、別の USB ケーブルを試してください。

それでもシステムがプリンターを検出できない場合、次の手順を実行してください。

  1. オペレーティング システムに応じて、以下のいずれかを実行します。
    • Windows 8： 画面の右上をポイントまたはタップしてチャーム バーを開き、[設定] アイコンをクリックします。[コントロール パネル] をクリックまたはタップし、[プログラムのアンインストール] をクリックします。
    • Windows 7、Windows Vista、および Windows XP： Windows [スタート] メニューから、[コントロール パネル] をクリックし、[プログラムのアンインストール] または [アプリケーションの追加と削除] をクリックします。
  2. HP プリンター ソフトウェアを選択し、[アンインストール] をクリックします。画面の指示に従います。
  3. お使いのコンピューターからプリンターの接続を解除します。
  4. コンピューターを再起動します。

    5. 注意： 重要なことは、コンピューターを再起動する前にプリンターの接続を解除することです。HP ソフトウェアの再インストールが完了するまでプリンターをコンピューターに接続しないでください。

  5. コンピューターの CD ドライブに HP プリンター ソフトウェア CD を挿入し、セットアップ プログラムを起動します。
  6. 画面の指示に従います。

一部の Windows システムで、インストール後に再起動が必要となる

インストール後、プロンプトが表示されたらシステムを再起動します。

システムを再起動しないと、印刷できない場合があります。これは、セットアップ プログラムが、既にコンピューターにインストールされているファイルをアップグレードする必要があり、そのファイルが現在使用中である場合に発生します。このような場合、システムの再起動が必要になります。

ネットワーク経由でプリンターをインストールするために指定したネットワーク パスが長すぎる

ネットワーク経由でプリンターをインストールするときに (プロンプトに従って) 指定したネットワーク パスが非常に長い場合、一部のインストール ファイルの位置を検出できません。

これはオペレーティング システムの制限です。オペレーティング システムでは、完全なパス（ファイル名を含む）に指定できる文字数に制限があります。

この問題を解決するには、次のいずれかを実行してください。

  • ネットワーク ドライブにマッピングします（まだ実行していない場合）。
  • パスが短いネットワーク ドライブでファイルを使用できるかどうかをネットワーク管理者に確認します。
  • ファイルをローカル ハード ディスクにコピーします。

ファイアウォール ソフトウェアを実行するコンピューターへのソフトウェアのインストールと使用

以下に示す問題が発生する場合があります。

  • HP ソフトウェアのインストール中にプリンターが見つからない
  • 印刷できなかったり、印刷待ちのジョブが残ったり、プリンターがオフラインになる

ファイアウォールにより、プリンターがネットワーク上のコンピューターに自分の場所を知らせることができていない可能性があります。HP ソフトウェアがプリンターをインストール時に検出できない (さらにプリンターがネットワーク上にあることがわかっている) 場合、または既に HP ソフトウェアを正常にインストールしているにもかかわらず問題が発生する場合は、www.hp.com/support を参照してください。

Windows 8、Windows 7、Windows Vista および Windows XP を実行しているコンピューターでのシステムの復元オプションの使用

Windows 8、Windows 7、Windows Vista、または Windows XP を実行しているコンピューターでシステムの復元オプションを使用している場合、インストールには HP の仕様より多くのハード ディスク空き容量が必要になることがあります。システムの復元の使用方法の詳細については、Windows のドキュメントを参照してください。

ソフトウェアのインストール後の新しいプリンターの追加

インストーラーを使用してコンピューターにソフトウェアを正しくインストールした後に、同じソフトウェアを使用する別のプリンターを追加するには、以下の手順を実行します。

Windows 8

  1. [スタート] 画面の何も表示されていない場所を右クリックし、アプリ バーの [すべてのアプリ] をクリックします。
  2. [プリンタのセットアップとソフトウェア] をクリックします。
  3. [新しいプリンタを接続する] をクリックして、画面上の指示に従います。

Windows 7、Windows Vista、および Windows XP

  1. コンピューターのデスクトップで、[スタート] をクリックし、[すべてのプログラム] を選択した後、プリンターのフォルダーをクリックします。
  2. [プリンタのセットアップとソフトウェア] をクリックします。
  3. [新しいプリンタを接続する] をクリックして、画面上の指示に従います。

印刷の問題

両面印刷時にページの順番が間違っている

プリンターに自動両面印刷アクセサリ (両面印刷ユニット) が取り付けられている場合、[ページの順序] オプション が [逆] に設定されていると、文書の両面印刷時にページが正しい順序で印刷されません。

特定のソフトウェア プログラムに関する既知の問題

Microsoft Internet Explorer 8.0

Windows 8 (64 ビット版) または Windows 7 で、指定されている管理者アカウント以外の管理者アカウントを使用している場合、Internet Explorer 8.0 (64 ビット版) から Web ページを印刷できません。印刷するには、次の解決方法を試してみます：

  1. ビルトイン管理者アカウントでログオンします。
  2. ユーザー アカウント制御 (UAC) レベルを一番低いレベル (レベル 1) に変更します。
  3. Windows 8 (64 ビット版) または Windows 7 を実行しているコンピューターには Internet Explorer 8 (32 ビット版) も用意されているので、このバージョンを使用します。

ユーザー アカウントの設定および使用方法の詳細については、Windows のドキュメントを参照してください。

Microsoft Office 2003

Windows XP を実行しているコンピューターで、Office 2003 の文書から JPEG 画像を印刷する場合、画像が 2 つ印刷されます。

この問題を解決するには、Microsoft の Web サイト (http://support.microsoft.com/default.aspx?scid=kb;en-us;843284) から更新プログラムをダウンロードしてインストールしてください。

縦と横の両方の向きを含む文書を印刷する場合、[配布資料] 機能を使用しないようにしてください。

Microsoft Office Picture Manager

Office Picture Manager を使用して印刷しようとすると、「しばらくお待ちください」という進行状況バーが表示されたダイアログ ボックスで、プログラムが応答を停止します。

詳細については、Microsoft Web サイト http://support.microsoft.com/kb/942914 をご覧ください。

Microsoft Windows Live Photo Gallery 2009

Windows Vista (64 ビット版) を実行中のコンピューターで Windows Live Photo Gallery 2009 を使用して画像を印刷すると、ソフトウェアが応答を停止します。正常に印刷するには、プリンターのプロパティや設定をプリンター ドライバから開かないでください。設定の変更は、使用しているソフトウェア プログラムから行います。

Presentations X4

Presentations X4 を使用して横向きの文書を印刷する場合、[短辺を綴じる] オプションは利用できません。そのため、[長辺を綴じる] オプションを使用して文書を印刷します。

Web サイト

最新のソフトウェア、プリンター、オペレーティング システム、サポートなどの情報については、HP サポート Web サイト www.hp.com/support をご覧ください。

HP プライバシーに関する通知： EWS (HP ネットワーク製品)

内蔵 Web サーバー (EWS) にアクセスすると、非常に小さなテキスト ファイル (Cookie) がハード ディスクに保存されます。これらのファイルにより EWS は次回アクセス時にユーザーのコンピューターを認識することができます。たとえば、EWS の言語を設定している場合、ユーザーが選択した言語が Cookie に保存され、次回 EWS を開くときにその言語でページが表示されます。一部の Cookie は各セッションの最後に消去されますが、その他の Cookie (カスタマ固有の基本設定を保存する Cookie など) は、手動で消去するまでコンピューターに保存されています。すべての cookie を受け入れるようにブラウザを構成することができますが、cookie を使用するたびにユーザーに通知するようにブラウザを構成すれば、cookie ごとに受け入れる cookie と拒否する cookie を決定することができます。また、ブラウザを使用して不要な cookie を削除することもできます。

注意： デバイスによっては、Cookie を無効にするよう選択した場合、次の機能のうち 1 つまたは複数の機能が無効になります。

  • EWS ブラウザの言語設定を記憶する
  • EWS ホームページとカスタム リンクのカスタマイズ
  • アプリケーションの中断した箇所から始める (セットアップ ウィザード実行時に特に有効)

プライバシーおよび cookie 設定の変更方法と、cookie の表示および削除方法については、Web ブラウザで利用できるドキュメントを参照してください。

詳細情報の入手

セットアップ ポスター

プリンターのセットアップ手順がわかりやすく図で示されています。

ユーザー ガイド

本ガイドは、次のトピックで構成されています。

  • トラブルシューティング情報
  • サポートされている印刷サプライ品とアクセサリについての情報 (このプリンターで利用可能な場合)
  • プリンターの詳細な使用手順
  • 重要な注意、環境および規制に関する情報

HP ソフトウェアからユーザー ガイドを開きます。

Windows 8

  1. [スタート] 画面で、画面の何も表示されていない場所を右クリックします。
  2. アプリ バーの [すべてのアプリ] をクリックし、プリンターの名前が表示されたアイコンをクリックします。

Windows 7、Windows Vista、および Windows XP

  1. コンピューターのデスクトップで [スタート] をクリックします。
  2. [すべてのプログラム] を選択して、 HP をクリックします。
  3. プリンターのフォルダーをクリックし、プリンターの名前が表示されたアイコンを
    選択します。

HP サポート

サポートの電話番号

HP の電話サポート番号の最新リストと電話料金の情報については、www.hp.com/support を参照してください。

商標について

Microsoft、Windows、Windows XP、Windows Vista、Windows 7、および Windows 8 は、米国における Microsoft Corporation の登録商標です。

Intel、Pentium および Celeron は、Intel Corporation の米国およびその他の国における商標です。

Hewlett-Packard 社からのご注意

この情報は、予告なく変更される場合があり、保証なしの「現状有姿」で提供されます。本資料の使用に関連する直接、間接、特殊、偶発的、または結果的な損害に対して、HP は一切の責任を負わないものとします。

Copyright © 2014 Hewlett-Packard Company, L.P.

このページの上へ


HP 추가 정보

HP 프린터 추가 정보

마지막 업데이트 날짜: 2013년 6월 12일

HP 제품을 구입해 주셔서 감사합니다. HP 프린터 하드웨어 및 소프트웨어를 설치하고 사용하는 동안 이 문서를 참조하십시오.

HP 웹 사이트는 HP 프린터의 지원에 대한 추가 정보, 소프트웨어 업그레이드, 소프트웨어 설치/제거 도움말, 새 운영 체제 지원 및 일반 지원 정보를 제공합니다. HP 웹 사이트 링크는 www.hp.com/support입니다.

내용

설치 및 시스템 요구사항

시스템이 사용자의 운영 체제에 대해 다음의 최소 시스템 요구 사항 및 적합한 요구 사항을 충족시켜야 이 소프트웨어를 설치할 수 있습니다. 최소 시스템 요구 사항을 충족하지 않는 시스템에서는 HP 프린터 소프트웨어 기능이 제한됩니다.

최소 요구사항

  • CD/DVD 드라이브 또는 HP 소프트웨어를 다운로드하기 위한 인터넷 액세스
  • USB 연결 장치용 USB 포트 및 USB 케이블
  • 네트워킹 기능과 무선 기능을 위한 작업 네트워크 환경 필요(HP 제품에 따라 이더넷 또는 802.11b/g/n 무선).

    참고: 이 프린터는 2.4GHz 주파수 범위에서만 연결됩니다. 사용자의 네트워크에 암호가 들어 있으면 이 프린터는 WEP-Open, WEP-Shared, WPA TKIP, WPA AES 또는 WPA2 AES 암호화 종류만 지원합니다.

  • 16비트 색상의 SVGA 모니터(1024 x 768 이상 권장)
  • 소프트웨어 설치를 위한 2GB 하드 디스크 공간 필요
  • Microsoft® Internet Explorer 6 이상

    참고: 제품의 EWS(내장 웹 서버)를 사용하려면 Microsoft Internet Explorer 7 이상이 필요합니다.

  • 일부 내장 소프트웨어를 이용하려면 인터넷 액세스 필요
  • Adobe® Acrobat® Reader 5 이상 권장

Windows 시스템의 최소 요구 사항

Microsoft Windows® 8

  • 1GHz 32비트(x86) 또는 64비트(x64) 프로세서
  • 1GHz 32비트(x86) 또는 2GB 64비트(x64) RAM
  • 2GB HD

Microsoft Windows® 7

  • 1GHz 32비트(x86) 또는 64비트(x64) 프로세서
  • 1GHz 32비트(x86) 또는 2GB 64비트(x64) RAM
  • 2GB HD

Microsoft Windows Vista®

  • 800MHz 32비트(x86) 또는 64비트(x64) 프로세서
  • 1GHz 32비트(x86) 또는 2GB 64비트(x64) RAM
  • 2GB HD

Microsoft Windows® XP SP3(32비트만 해당)

  • Intel® Pentium® II, Celeron® 또는 233MHz 호환 프로세서
  • 128MB RAM
  • 750MB HD

    • 참고: 본 제품은 Windows XP Professional x64 Edition, 2000, 95, 98, 98 Second Edition, Me, 3.1, NT® 4.0, DOS, Windows Server 2003/2003 R2 또는 Windows Server 2008/2008 R2를 지원하지 않습니다.

네트워크 운영 체제 호환성

  • Microsoft Windows 2003 Server(32/64비트) (Standard Edition, Enterprise Edition)
  • Microsoft Windows 2003 Server R2(32/64비트) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2003(32/64비트)
  • Microsoft Windows 2008 Server(32/64비트) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2008(64비트)
  • Microsoft Windows 2008 Server R2(64비트) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2011
  • Microsoft Windows Server 2012
  • Microsoft Windows Cluster(Windows Server 2008 R2)
  • Windows Terminal Services(Windows Server 2008 R2)
  • Microsoft Windows 2003 Small Business Server Terminal Services
  • Microsoft Windows 2003 Server Terminal Services
  • Microsoft Windows 2003 Server Terminal Services(Citrix Metaframe XP 및 Feature Release 3 포함)
  • Microsoft Windows 2003 Server Terminal Services(Citrix Presentation Server 4.0 및 4.5 포함)
  • Microsoft Windows Server 2008 Terminal Services
  • Microsoft Windows Server 2008 Terminal Services(Citrix XenApp 포함)
  • Citrix® (Print): XenServer 5.6, XenDesktop 5.5, Citrix XenApps 6.0 및 6.5
  • Novell® NetWare® 6, 6.5, Open Enterprise Server 6.5(Novell iPrint만 지원)

사용 설명서 설치 방법

HP 소프트웨어를 설치할 때 선택한 옵션에 따라 사용 설명서가 컴퓨터에 설치되지 않을 수 있습니다.

사용 설명서를 설치하려면 다음 단계를 완료하십시오.

  1. 프린터와 함께 제공된 소프트웨어 CD를 컴퓨터에 넣고 화면 지시에 따릅니다.
  2. 권장 소프트웨어를 표시하는 화면에서 이름에 "도움말"이 있는 옵션을 선택합니다.
  3. 화면의 지시에 따라 사용 설명서 설치를 완료합니다.

팁: HP 프린터 소프트웨어 CD를 찾을 수 없거나 컴퓨터에 CD 또는 DVD 드라이브가 없는 경우 HP 지원 웹 사이트(www.hp.com/support)에서 프린터 소프트웨어를 다운로드할 수 있습니다. 이 웹 사이트에서 프린터를 검색한 후, 소프트웨어 및 드라이버 다운로드를 선택합니다. 운영 체제를 선택하고, 드라이버 다운로드에 대한 옵션을 선택한 후, 이름에 “전체 기능 소프트웨어 및 드라이버"가 있는 옵션을 선택합니다.

사용 설명서의 PDF 버전은 HP 지원 웹 사이트(www.hp.com/support)에서도 사용할 수 있습니다.

설치

USB 설치를 위해 HP 소프트웨어 우선 설치

USB 케이블을 연결하기 전에 설치 CD로 HP 프린터 소프트웨어를 설치하십시오. 소프트웨어에서 USB 케이블을 연결하라는 메시지가 표시됩니다.

여러 HP 제품

장치 및/또는 위치를 전환할 때, 선택한 프린터(또는 Windows 기본 프린터)가 정확하고 프린터 전원이 켜져 있는지 확인하십시오.

동일한 장치의 여러 인스턴스가 설치되면 여러 항목이 HP Printer Assistant에 나타납니다. 일반적으로, 설치된 장치의 첫 번째 인스턴스에는 장치의 이름이 있습니다. 예를 들어, HP Officejet X series, 두 번째 인스턴스는 copy 1이라고 합니다. Windows 프린터 폴더에 가서 각 항목의 이름을 변경하여 다음과 같이 이름을 바꿀 수 있습니다. 예를 들어, HP Officejet X– home 및 HP Officejet X - work.

참고: 또한 아래의 단계를 수행하여 프린터가 온라인이며 Windows 프린터 폴더에 준비되어 있는지 확인하십시오.

Windows 8

  1. 화면의 오른쪽 상단 모서리를 가리키거나 탭하여 참 메뉴 바를 열고, 설정 아이콘을 클릭하고, 제어판을 클릭하거나 탭한 후, 장치 및 프린터 보기를 클릭하거나 탭합니다.
  2. 사용 중인 장치를 마우스 오른쪽 버튼으로 클릭한 후, 인쇄 항목 보기를 선택합니다.
  3. 프린터 메뉴 옵션에서 오프라인으로 프린터 사용 및 인쇄 일시 중지가 선택되지는 않았는지 확인합니다.

Windows 7

  1. 시작을 클릭한 후, 장치 및 프린터를 선택합니다.
  2. 사용 중인 장치를 마우스 오른쪽 버튼으로 클릭한 후, 인쇄 항목 보기를 선택합니다.
  3. 프린터 메뉴 옵션에서 오프라인으로 프린터 사용 및 인쇄 일시 중지가 선택되지는 않았는지 확인합니다.

Windows Vista 및 Windows XP

  1. 시작, 제어판을 차례로 클릭합니다.
  2. 클래식 보기를 선택한 후, 프린터 또는 프린터 및 팩스 아이콘을 더블 클릭합니다.
  3. 사용 중인 장치를 마우스 오른쪽 버튼으로 클릭하고 오프라인으로 프린터 사용 및 인쇄 일시 중지가 선택되지는 않았는지 확인합니다.

문제 해결

더 많은 문제 해결 도움이 필요하면 장치와 함께 제공되는 화면 또는 인쇄된 설명서의 문제 해결 정보를 참조하거나 지원 웹 사이트www.hp.com/support를 방문하십시오.

설치 및 제거 문제

실패한 무선 설치에서 복구

무선 설치 문제 해결을 위한 지원은 www.hp.com/go/wirelessprinting 또는 www.hp.com/go/tools를 방문하십시오.

실패한 USB 설치에서 복구

설치에 실패하면 USB 케이블을 뽑고 HP 소프트웨어 CD를 뺀 다음 다시 삽입하여 HP 소프트웨어를 다시 설치하십시오. 소프트웨어에서 USB 케이블을 연결하라는 메시지가 표시됩니다.

계속해서 문제가 발생하는 경우에는 인쇄된 설명서에 있는 문제 해결 정보를 참조하십시오. 또한 www.hp.com/support로 이동하여 USB 설치 실패에 관한 더욱 자세한 안내를 받으십시오.

프린터가 인식되지 않음

프린터가 인식되지 않는 경우는 다음과 같습니다.

  • 프린터와 함께 제공되는 설치 정보를 참조하여 설치 단계를 모두 완료했는지 확인합니다.
  • USB 케이블이 올바로 연결되어 있는지 확인합니다. USB 케이블을 분리하고 케이블 끝을 살펴본 다음 이를 USB 포트의 형태와 맞춥니다. USB 케이블 한쪽 끝을 프린터 후면의 USB 포트에 완전히 들어가도록 꽂고 다른 한쪽 끝을 컴퓨터의 USB 포트에 꽂습니다. USB 케이블을 장치 후면에 있는 USB 포트에 연결했는지 확인합니다. 일부 HP 프린터는 USB 포트가 전면에 있어서 카메라나 플래시 드라이브를 곧바로 연결할 수 있습니다. 장치를 컴퓨터에 연결할 때에는 이와 같은 전면 USB 포트를 이용할 수 없습니다.

    참고: 프린터 전면의 USB 포트는 USB 드라이브용입니다. 이 포트를 사용하여 프린터와 컴퓨터에 USB 케이블을 연결하지 마십시오.

  • 프린터 전원이 켜져 있는지 확인합니다. 꺼져 있으면 프린터를 인식할 수 없습니다.
  • USB 케이블을 컴퓨터에 있는 다른 USB 커넥터에 연결해 봅니다.
  • USB 케이블 길이는 5m를 넘지 않도록 해야 합니다.
  • HP 장치가 오류 상태가 아닌지 확인하십시오(장치의 제어판 확인).

USB 설치 후에 프린터 아이콘이 생성되지 않음

USB 케이블을 사용하여 프린터를 컴퓨터에 연결한 경우, 케이블이 제대로 연결되어 있고 프린터가 켜져 있는지 확인합니다. 필요하면 시스템을 다시 시작하십시오. 문제가 지속되면 다른 USB 케이블을 사용해 보십시오.

시스템이 여전히 프린터를 인식하지 못하면 다음 단계를 완료하십시오.

  1. 사용하는 운영 체제에 따라 다음 중 하나를 수행하십시오.
    • Windows 8: 화면의 오른쪽 상단 모서리를 가리키거나 탭하여 참 메뉴 바를 열고, 설정 아이콘을 클릭하고, 제어판을 클릭하거나 탭한 후, 프로그램 제거를 클릭합니다.
    • Windows 7, Windows Vista, Windows XP: Windows 시작 메뉴에서 제어판을 클릭한 후, 프로그램 제거 또는 프로그램 추가/제거를 클릭합니다.
  2. HP 프린터 소프트웨어를 선택한 후 제거를 누릅니다. 화면 지침을 따릅니다.
  3. 컴퓨터에서 프린터를 분리합니다.
  4. 컴퓨터를 다시 시작합니다.

    5. 참고: 컴퓨터를 다시 시작하기 전에 프린터를 분리하는 것이 중요합니다. HP 프린터 소프트웨어를 다시 설치할 때까지 컴퓨터에 프린터를 연결하지 마십시오.

  5. 컴퓨터의 CD 드라이브에 HP 프린터 소프트웨어 CD를 넣은 다음 설치 프로그램을 시작합니다.
  6. 화면 지침을 따릅니다.

일부 Windows 시스템의 경우 설치한 후에 재부팅이 필요함

메시지가 나타나면 설치 후에 시스템을 다시 시작하십시오.

시스템을 다시 시작하지 않으면 인쇄할 수 없을 수 있습니다. 설치 프로그램이 컴퓨터에 이미 설치되어 있는 파일을 업그레이드해야 하는데 해당 파일이 현재 사용 중이기 때문입니다. 따라서 시스템을 다시 시작해야 합니다.

네트워크를 통해 프린터 설치에 제공된 네트워크 경로가 너무 김

네트워크를 통해 프린터를 설치하는 경우 메시지가 나타났을 때 입력한 네트워크 경로가 너무 길면, 일부 설치 파일이 검색되지 않을 수 있습니다.

이러한 문제는 운영 체제의 한계입니다. 운영 체제는 사용자가 지정한 제한된 문자 수까지만 전체 경로(파일 이름 포함) 길이를 지원합니다.

이 문제를 해결하려면 다음 중 하나를 수행하십시오.

  • 네트워크 드라이브를 매핑합니다(연결되어 있지 않은 경우).
  • 경로를 더 짧게 줄인 네트워크 드라이브에서 파일을 사용할 수 있는 지 네트워크 관리자에게 확인하여 알아봅니다.
  • 로컬 하드 드라이브로 파일을 복사합니다.

방화벽 소프트웨어를 실행 중인 컴퓨터에서 소프트웨어 설치 및 사용

다음과 같은 문제에 직면하게 됩니다.

  • HP전자 프린터 소프트웨어 설치 시 프린터를 찾을 수 없는 경우
  • 인쇄를 할 수 없거나 인쇄 작업이 대기열에 막혀 있거나 프린터가 오프라인 상태가 되는 경우

방화벽이 네트워크 상에서 프린터가 발견되었을 때 이를 컴퓨터에 알리는 것을 방해할지 모릅니다. HP 프린터가 네트워크상에 있지만 설치 중 HP 소프트웨어에서 HP 프린터를 찾지 못하거나 HP 소프트웨어를 성공적으로 설치했지만 문제가 발생한 경우 www.hp.com/support를 참조하십시오.

Windows 8, Windows 7, Windows Vista 및 Windows XP를 실행 중인 컴퓨터에서 시스템 복원 옵션 사용

Windows 8, Windows 7, Windows Vista 또는 Windows XP를 실행 중인 컴퓨터에서 시스템 복원 옵션을 사용하는 경우, 설치 시 HP에서 명시한 것보다 더 많은 하드 디스크 공간이 필요할 수 있습니다. 시스템 복원 사용에 대한 자세한 내용은 Windows에서 제공하는 설명서를 참조하십시오.

소프트웨어 설치 후 새 프린터 추가

설치 프로그램을 사용하여 컴퓨터에 소프트웨어를 설치하고, 다음 단계를 수행하여 동일한 소프트웨어를 사용하는 프린터를 추가합니다.

Windows 8

  1. 시작 화면에서 화면의 빈 공간을 마우스 오른쪽 버튼으로 클릭하고 앱 바에서 앱 모두 보기를 클릭합니다.
  2. 프린터 설치 및 소프트웨어를 클릭합니다.
  3. 새 프린터 연결을 클릭한 후, 화면 지시에 따릅니다.

Windows 7, Windows Vista, Windows XP

  1. 컴퓨터 바탕 화면에서 시작을 클릭하고 모든 프로그램을 선택한 후 프린터 폴더를 클릭합니다.
  2. 프린터 설치 및 소프트웨어를 클릭합니다.
  3. 새 프린터 연결을 클릭한 후, 화면 지시에 따릅니다.

인쇄 문제

양면 인쇄 시 페이지 순서가 잘못됨

자동 양면 인쇄 액세서리(듀플렉서)가 있는 프린터에서 페이지 순서 옵션이 뒤에서 앞으로로 설정되어 있는 경우, 양면으로 인쇄된 문서의 순서가 올바르지 않습니다.

특정 소프트웨어 프로그램과 관련된 알려진 문제

Microsoft Internet Explorer 8.0

Windows 7 또는 Windows 8(64비트)에서 제공한 계정이 아닌 관리자 계정을 사용하는 경우 Internet Explorer 8.0(64비트 버전)에서 웹 페이지를 인쇄할 수 없습니다. 인쇄하려면 다음 해결책을 따르십시오.

  1. 내장된 관리자 계정을 사용하여 컴퓨터에 로그온합니다.
  2. UAC(사용자 계정 컨트롤) 수준을 최하 수준(수준 1)으로 변경합니다.
  3. Windows 7 또는 Windows 8(64비트 버전)을 실행 중인 컴퓨터에서 제공하는 Internet Explorer 8(32비트 버전)을 사용합니다.

사용자 계정 설정 및 사용에 대한 자세한 내용은 Windows에서 제공하는 설명서를 참조하십시오.

Microsoft Office 2003

Windows XP를 실행하는 컴퓨터에서 Office 2003 문서로 JPEG 이미지를 인쇄하는 경우 인쇄물에 이미지가 두 개 인쇄됩니다.

이 문제를 해결하려면 다음의 Microsoft 웹 사이트(http://support.microsoft.com/default.aspx?scid=kb;en-us;843284)로 이동하여 업데이트를 다운로드받고 설치하십시오.

가로 및 세로 방향 모두 포함된 문서를 인쇄할 경우 유인물 기능을 사용하지 마십시오.

Microsoft Office Picture Manager

Office Picture Manager를 사용하여 인쇄하는 경우 프로그램이 "잠시 기다려 주십시오" 진행률 표시줄이 있는 대화 상자에서 정지합니다.

자세한 내용은 Microsoft 웹 사이트(http://support.microsoft.com/kb/942914)를 방문하십시오.

Microsoft Windows Live 사진 갤러리 2009

Windows Vista(64비트)를 실행하는 컴퓨터에서 Windows Live 사진 갤러리 2009를 사용하여 이미지를 인쇄하는 경우, 소프트웨어가 응답 없음 상태가 됩니다. 성공적으로 인쇄하려면 프린터 드라이버에서 프린터 등록 정보 또는 기본 설정을 열지 마십시오. 대신 사용 중인 소프트웨어 프로그램에서 설정을 변경하십시오.

Presentations X4

Presentations X4를 사용하여 문서를 가로 방향으로 인쇄하는 경우 짧은 쪽으로 넘김 옵션을 사용할 수 없습니다. 대신 긴 쪽으로 넘김 옵션을 사용하여 문서를 인쇄하십시오.

웹 사이트

최신 소프트웨어, 프린터, 운영체제, 지원 및 기타 정보를 확인하려면 HP 지원 웹 사이트(www.hp.com/support)를 방문하십시오.

HP 개인정보 보호 고지: EWS(HP 네트워킹 제품)

내장 웹 서버(EWS)는 탐색할 때 하드 드라이브에 매우 작은 텍스트 파일(쿠키)을 저장합니다. 이 파일을 통해 EWS는 다음에 사용자가 방문할 때 컴퓨터를 인식할 수 있습니다. 예를 들어, EWS 언어를 구성한 경우 사용자가 선택한 언어를 쿠키가 기억하여 다음에 EWS를 열 때 페이지가 해당 언어로 표시됩니다. 일부 쿠키는 각 세션이 끝나면 지워지지만 다른 쿠키(예: 고객 특정 기본 설정을 저장하는 쿠키)는 수동으로 지울 때까지 컴퓨터에 저장됩니다. 모든 쿠키를 허용하도록 브라우저를 구성할 수도 있고, 또는 쿠키가 제공될 때마다 사용자에게 알려주도록 브라우저를 구성하여 개별 쿠키를 기준으로 쿠키를 허용하거나 거부할지 결정할 수 있습니다. 또한 브라우저에서 불필요한 쿠키를 제거할 수도 있습니다.

참고: 장치에 따라 쿠키를 비활성화하는 경우 다음 기능 중 하나 이상이 비활성화됩니다.

  • EWS 브라우저 언어 설정 저장
  • EWS 홈 페이지 및 사용자 지정 링크 개인 설정
  • 애플리케이션을 종료한 시점부터 시작(설정 마법사를 사용할 경우 특히 유용함)

개인정보 및 쿠키 설정을 변경하는 방법과 쿠키를 확인하거나 삭제하는 방법 등에 관한 정보는 웹 브라우저 설명서를 참고하십시오.

자세한 정보 얻기

설치 포스터

프린터를 설치하는 간단한 그림 설명이 수록되어 있습니다.

사용 설명서

이 설명서에서는 다음 항목에 대한 정보를 제공합니다.

  • 문제 해결 정보
  • 지원되는 인쇄 소모품 및 액세서리(프린터에 사용 가능한 경우)에 관한 정보
  • 프린터 사용에 대한 자세한 지침
  • 주요 사항, 환경 및 규정 정보

HP 소프트웨어에서 사용 설명서 열기:

Windows 8

  1. 시작 화면에서 화면의 빈 공간을 마우스 오른쪽 버튼으로 클릭합니다.
  2. 앱 바의 앱 모두 보기를 클릭한 후, 프린터 이름의 아이콘을 클릭합니다.

Windows 7, Windows Vista, Windows XP

  1. 컴퓨터 바탕화면에서 시작을 클릭합니다.
  2. 모든 프로그램을 선택한 다음 HP를 클릭합니다.
  3. 프린터 폴더를 클릭한 다음 프린터 이름의 아이콘을
    선택합니다.

HP 지원 센터

지원 전화 번호

최신 HP 지원 전화 번호와 통화 비용 정보는 www.hp.com/support에서 확인하십시오.

통지

Microsoft, Windows, Windows XP, Windows Vista, Windows 7 및 Windows 8은 Microsoft Corporation의 미국 등록 상표입니다.

Intel, Pentium 및 Celeron은 미국 및 기타 국가에서의 Intel Corporation의 상표입니다.

Hewlett-Packard Company 고지 사항

이 내용은 예고 없이 변경될 수 있으며 아무런 보증 없이 "있는 그대로" 제공됩니다. Hewlett-Packard는 본 자료의 사용과 관련하여 발생하는 직접이거나 간접적인 손해 또는 특수하거나 우발적인 또는 결과적인 손해에 대해 책임지지 않습니다.

Copyright © 2014 Hewlett-Packard Company, L.P.

페이지 위로


HP Leesmij

HP Printer Leesmij

Laatst bijgewerkt: 12 juni 2013

Hartelijk dank voor uw aankoop van een HP-product. Raadpleeg dit document voor de installatie en het gebruik van de hardware en software van uw HP-printer.

Op de HP-website vindt u meer ondersteuningsinformatie, software-upgrades, hulp bij het installeren of verwijderen van software, ondersteuning van nieuwe besturingssystemen en algemene ondersteuningsinfo voor uw HP-printer. De koppeling naar de HP-website is www.hp.com/support.

Inhoud

Installatie- en systeemvereisten

Uw systeem moet beantwoorden aan de volgende minimale systeemvereisten en de geschikte voorwaarden voor uw besturingssysteem voor u deze software kunt installeren. Op systemen die niet aan de minimumvereisten voldoen, is de functionaliteit van de HP-printersoftware beperkt.

Minimale vereisten

  • Cd-rom-/dvd-romstation of internettoegang om HP-software te downloaden
  • USB-poort en USB-kabel voor apparaten met USB-aansluiting
  • Voor producten met netwerkmogelijkheden en draadloze functies is een functionerende netwerkomgeving noodzakelijk (Ethernet of 802.11b/g/n draadloos, afhankelijk van het HP product)

    Opmerking: Deze printer werkt alleen binnen het frequentiebereik 2.4 GHz. Indien uw netwerk codering bevat, ondersteunt deze printer alleen de coderingstypes WEP-Open, WEP-Shared, WPA TKIP, WPA AES of WPA2 AES.

  • SVGA-monitor met 16-bits kleur (1024 x 768 of meer aanbevolen)
  • 2 GB beschikbare vaste schijfruimte voor de installatie van de software
  • Microsoft® Internet Explorer 6 of hoger

    Opmerking: Microsoft Internet Explorer 7 of hoger is vereist bij gebruik van de geïntegreerde webserver (EWS) van het product.

  • Internettoegang is vereist voor een deel van de meegeleverde software
  • Adobe® Acrobat® Reader 5 of hoger is aanbevolen

Minimale vereisten voor Windows-systemen

Microsoft Windows® 8

  • 1-GHz 32-bits (x86) of 64-bits (x64) processor
  • 1 GB 32-bits (x86) of 2 GB 64-bits (x64) RAM
  • 2 GB HD

Microsoft Windows® 7

  • 1-GHz 32-bits (x86) of 64-bits (x64) processor
  • 1 GB 32-bits (x86) of 2 GB 64-bits (x64) RAM
  • 2 GB HD

Microsoft Windows Vista®

  • 800-MHz 32-bits (x86) of 64-bits (x64) processor
  • 1 GB 32-bits (x86) of 2 GB 64-bits (x64) RAM
  • 2 GB HD

Microsoft Windows® XP SP3 (alleen 32-bits)

  • Intel® Pentium® II, Celeron® of 233 MHz-compatibele processor;
  • 128 MB RAM
  • 750 MB HD

    • Opmerking: Windows XP Professional x64 Edition, 2000, 95, 98, 98 Second Edition, Me, 3.1, NT® 4.0, DOS, Windows Server 2003/2003 R2 en Windows Server 2008/2008 R2 worden door dit product niet ondersteund.

Netwerkcompatibiliteit besturingssysteem

  • Microsoft Windows 2003 Server (32- en 64-bit) (Standard Edition, Enterprise Edition)
  • Microsoft Windows 2003 Server R2 (32- en 64-bit) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2003 (32- en 64-bit)
  • Microsoft Windows 2008 Server (32- en 64-bit) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2008 (64-bit)
  • Microsoft Windows 2008 Server R2 (64-bit) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2011
  • Microsoft Windows Server 2012
  • Microsoft Windows Cluster (Windows Server 2008 R2)
  • Windows Terminal Services (Windows Server 2008 R2)
  • Microsoft Windows 2003 Small Business Server Terminal Services
  • Microsoft Windows 2003 Server Terminal Services
  • Microsoft Windows 2003 Server Terminal Services met Citrix Metaframe XP met Feature Release 3
  • Microsoft Windows 2003 Server Terminal Services met Citrix Presentation Server 4.0 en 4.5
  • Microsoft Windows Server 2008 Terminal-services
  • Microsoft Windows Server 2008Terminal Services met Citrix XenApp
  • Citrix® (Print): XenServer 5.6, XenDesktop 5.5, Citrix XenApps 6.0 en 6.5
  • Novell® NetWare® 6, 6.5, Open Enterprise Server 6.5 (enkel Novell iPrint-ondersteuning)

Hoe installeer ik de gebruikershandleiding?

Afhankelijk van de optie die u selecteert tijdens de installatie van de HP-software, wordt de gebruikershandleiding mogelijk niet op uw computer geïnstalleerd.

Ga als volgt te werk om de gebruikershandleiding te installeren:

  1. Plaats de HP-software-cd in uw computer en volg dan de instructies op het scherm.
  2. Selecteer de optie met "Help" in de naam in het scherm met aanbevolen software.
  3. Volg de aanwijzingen op het scherm om de gebruikershandleiding te installeren.

Tip: Als u de HP printersoftware-cd niet kunt vinden of als uw computer geen cd- of dvd-station heeft, kunt u de printersoftware downloaden op de ondersteuningswebsite van HP (www.hp.com/support). Voer uw printer in op deze website en selecteer dan Downloads software & stuurprogramma. Selecteer uw besturingssysteem, selecteer de optie voor downloads van stuurprogramma's en selecteer vervolgens de optie met “Software en driver met volledige functionaliteit” in de naam.

U vindt een pdf-versie van de gebruikershandleiding op ondersteuningswebsite van HP (www.hp.com/support).

Installatie

Installeer bij USB-installaties eerst de HP-software

Installeer de HP-printersoftware vanaf de installatie-cd voordat u de USB-kabel aansluit. De software geeft aan wanneer de USB-kabel moet worden aangesloten.

Meerdere HP-producten

Als u wisselt tussen apparaten en/of locaties, zorg er dan voor dat de geselecteerde printer (of de standaardprinter van Windows) correct is en dat de printer is ingeschakeld.

Als er meerdere instanties van hetzelfde apparaat zijn geïnstalleerd, zijn in de HP-printerassistent meerdere vermeldingen te zien. Meestal wordt de eerste installatie uitgevoerd onder de naam van het apparaat, bijvoorbeeld HP Officejet X series. De tweede installatie krijgt de naam kopie 1. U kunt de naam aanpassen door naar de printermap van Windows te gaan en de naam van elke installatie te wijzigen, bijvoorbeeld naar HP Officejet X – thuis en HP Officejet X - kantoor.

Opmerking: Bevestig dat de printer online is en klaar staat in de map met Windows-printers; voer hiervoor de onderstaande stappen uit:

Windows 8

  1. Wijs of tik in de rechterbovenhoek van het scherm om de Charms-balk te openen, klik op het pictogram Instellingen, klik of tik op Configuratiescherm en klik of tik op Apparaten en printers bekijken.
  2. Klik met de rechtermuisknop op het apparaat dat u gebruikt en selecteer Afdruktaken weergeven.
  3. In het optiemenu Printers controleert u of Printer offline gebruiken en Afdrukken onderbreken niet zijn geselecteerd.

Windows 7

  1. Klik op Starten en selecteer Apparaten en printers.
  2. Klik met de rechtermuisknop op het apparaat dat u gebruikt en selecteer Afdruktaken weergeven.
  3. In het optiemenu Printers controleert u of Printer offline gebruiken en Afdrukken onderbreken niet zijn geselecteerd.

Windows Vista en Windows XP.

  1. Klik op Start en vervolgens op Configuratiescherm.
  2. Selecteer Klassieke weergave en dubbelklik op het pictogram Printers of Printers en faxapparaten.
  3. Klik met de rechtermuisknop op het apparaat dat u gebruikt en controleer of de opties Printer offline gebruiken en Afdrukken onderbreken niet zijn geselecteerd.

Problemen oplossen

Voor meer informatie over het oplossen van problemen raadpleegt u de desbetreffende gedeelten in de informatie op het scherm of in de gedrukte documentatie die u bij uw apparaat hebt gekregen. U kunt ook naar de ondersteuningssite gaan op www.hp.com/support.

Problemen bij het installeren en verwijderen van de software

Een mislukte draadloze installatie herstellen

Ga naar www.hp.com/go/wirelessprinting of www.hp.com/go/tools voor hulp bij het oplossen van problemen bij een installatie via een draadloze verbinding.

Een mislukte USB-installatie herstellen

Als de installatie mislukt, moet u de USB-kabel loskoppelen en de cd-rom met de HP-software uit het cd-romstation nemen en weer terugplaatsen om de HP-software opnieuw te installeren. De software geeft aan wanneer de USB-kabel moet worden aangesloten.

Als de problemen aanhouden, kunt u het beste de informatie over het oplossen van problemen in de gedrukte documentatie nog eens nalezen. Kijk ook op www.hp.com/support voor meer suggesties voor een mislukte USB-installatie.

De printer wordt niet herkend

Als de printer niet wordt herkend, gaat u als volgt te werk:

  • Raadpleeg de installatie-informatie die bij de printer is geleverd, en ga na of alle stappen die nodig zijn voor de installatie, zijn uitgevoerd.
  • Zorg ervoor dat de USB-kabel op de juiste manier is aangesloten. Koppel de USB-kabel los en vergelijk het uiteinde van de kabel met het patroon op de USB-poort. Steek het ene uiteinde van de USB-kabel helemaal in de USB-poort aan de achterzijde van de printer en het andere uiteinde in een USB-poort van de computer. Controleer of de USB-kabel goed in de USB-poort aan de achterkant van het apparaat is gestoken. Op sommige HP-printers zit aan de voorzijde een USB-poort, als directe verbinding met een fototoestel of een geheugenstick. U kunt deze USB-poort aan de voorkant niet gebruiken om het apparaat op uw computer aan te sluiten.

    Opmerking: De USB-poort vooraan de printer dient voor het aansluiten van een USB-opslagapparaat. Sluit de USB-kabel tussen uw computer en de printer niet aan via deze poort.

  • Controleer of de printer aan staat. Printers worden niet herkend wanneer ze zijn uitgeschakeld.
  • Probeer de USB-kabel aan te sluiten op een andere USB-poort van de computer.
  • Zorg ervoor dat de USB-kabel niet langer dan 5 meter is.
  • Controleer of uw HP-product zich niet in een fouttoestand bevindt (kijk op het voorpaneel van het product).

Na de USB-installatie is er geen printerpictogram gemaakt

Als u de printer via een USB-kabel hebt aangesloten, controleert u of de kabel goed is aangesloten en de printer is ingeschakeld. Start het systeem opnieuw indien nodig. Als het probleem zich blijft voordoen, probeer dan een andere USB-kabel te gebruiken.

Als het systeem de printer nog steeds niet kan detecteren, voer dan de volgende stappen uit.

  1. Ga, afhankelijk van het besturingssysteem, op een van de volgende manieren te werk:
    • Windows 8: Wijs of tik in de rechterbovenhoek van het scherm om de Charms-balk te openen, klik op het pictogram Instellingen, klik of tik op Configuratiescherm en klik op Een programma verwijderen.
    • Windows 7, Windows Vista, Windows XP: Klik vanuit het Start-menu van Windows op Configuratiescherm en klik dan op Een programma verwijderen of Programma's toevoegen/verwijderen.
  2. Selecteer de HP-printersoftware en klik op Installatie ongedaan maken. Volg de aanwijzingen op het scherm op.
  3. Koppel de printer los van de computer.
  4. Start de computer opnieuw op.

    5. Opmerking: Het is belangrijk dat u de printer loskoppelt voordat u uw computer opnieuw opstart. Sluit de printer niet aan op de computer tot u de HP-printersoftware opnieuw hebt geïnstalleerd.

  5. Plaats de HP-printersoftware-cd van het apparaat in het cd-romstation van uw computer en start vervolgens de installatie opnieuw.
  6. Volg de aanwijzing op het scherm op.

Bij sommige Windows-computers, moet het systeem na installatie opnieuw worden gestart.

Start het systeem na installatie opnieuw op als u dat wordt gevraagd.

Zolang u het systeem niet hebt herstart, kunt u de printer niet gebruiken. Dat komt omdat het installatieprogramma mogelijk bestanden moet bijwerken die al op uw computer zijn geïnstalleerd, maar die op dat moment worden gebruikt. Voor deze activiteiten moet het systeem opnieuw worden gestart.

Het netwerkpad dat werd opgegeven voor het installeren van de printer via het netwerk is te lang.

Als u de printer via het netwerk installeert en u een zeer lang netwerkpad opgeeft (nadat het programma u daarom heeft gevraagd), worden sommige installatiebestanden niet gevonden.

Dit is een beperking van het besturingssysteem. Het kan slechts een bepaald aantal tekens ondersteunen in het volledige pad (inclusief de bestandsnaam) dat u opgeeft.

Probeer het volgende om dit probleem op te lossen:

  • Wijs de netwerkschijf toe, als u dat nog niet heeft gedaan.
  • Kijk anders of de bestanden beschikbaar zijn op een netwerkstation met een korter pad of vraag het aan uw netwerkbeheerder.
  • Kopieer de bestanden naar uw lokale harde schijf.

De software installeren en gebruiken op een computer waarop firewallsoftware draait

Mogelijk hebt u een van onderstaande problemen:

  • Printer niet gevonden bij het installeren van HP-software
  • Kan niet afdrukken, afdruktaak zit vast in de wachtrij of de printer gaat offline

Dan voorkomt de firewall mogelijk dat uw printer computers op uw netwerk laat weten waar de printer kan worden gevonden. Als de HP-software de HP-printer tijdens de installatie niet kan vinden (en u zeker weet dat de HP-printer zich in het netwerk bevindt) of als u de HP-software al hebt geïnstalleerd, maar u problemen ondervindt, gaat u naar www.hp.com/support.

De optie Systeemherstel gebruiken op een computer met Windows 8, Windows 7, Windows Vista en Windows XP

Als u de optie Systeemherstel gebruikt op een computer met Windows 8, Windows 7, Windows Vista of Windows XP, hebt u op de harde schijf mogelijk meer ruimte nodig dan HP aangeeft. Raadpleeg de Windows-documentatie voor meer informatie over Systeemherstel.

Nieuwe printers toevoegen na installatie van de software

Nadat u de software met het installatieprogramma op uw computer hebt geïnstalleerd, moet u de volgende stappen uitvoeren om printers toe te voegen die dezelfde software zullen gebruiken:

Windows 8

  1. In het Start-scherm klikt u met de rechtermuisknop op het scherm. Klik op Alle apps in de app-balk.
  2. Selecteer Printerinstellingen en softwareselectie.
  3. Klik op Nieuwe printer aansluiten en volg de instructies op het scherm.

Windows 7, Windows Vista en Windows XP

  1. Klik vanaf het bureaublad van de computer op Start, selecteer Alle programma's, klik op de map van uw printer.
  2. Selecteer Printerinstellingen en softwareselectie.
  3. Klik op Nieuwe printer aansluiten en volg de instructies op het scherm.

Problemen met afdrukken

De volgorde van de pagina's is onjuist als u dubbelzijdig afdrukt

Als de printer is uitgerust met een eenheid voor automatisch dubbelzijdig afdrukken (duplexeenheid) en de optie Paginavolgorde is ingesteld op Achteraan beginnen, worden documenten die op beide zijden van een vel papier worden afgedrukt niet in de juiste volgorde afgedrukt.

Bekende problemen met specifieke softwareprogramma's

Microsoft Internet Explorer 8.0

Wanneer u met een beheerdersaccount werkt dat niet in Windows 8 (64-bits) of Windows 7 is voorzien, kunt u geen Webpagina’s van Internet Explorer 8.0 (64-bitsversie) afdrukken. U kunt op de volgende manieren proberen af te drukken:

  1. Meld u bij de computer aan met behulp van de standaard beheerdersaccount.
  2. Zet het Gebruikersaccountbeheer (UAC) op het laagste niveau (niveau 1).
  3. Gebruik Internet Explorer 8 (32-bits versie), dat ook op computers staat die met Windows 8 (64-bits versie) of Windows 7 werken.

Raadpleeg de Windows-documentatie voor meer informatie over het instellen en gebruiken van gebruikersaccounts.

Microsoft Office 2003

Als u vanuit een document in Office 2003 een JPEG-afbeelding afdrukt op een computer met Windows XP, wordt de afbeelding tweemaal afgedrukt.

Om dit probleem op te lossen, moet u de update van Microsoft downloaden op http://support.microsoft.com/default.aspx?scid=kb;en-us;843284 en vervolgens installeren.

Vermijd het gebruik van de Handouts-functie wanneer u een document afdrukt dat pagina's met een staande en liggende indeling bevat.

Microsoft Office Picture Manager

Wanneer u iets met Office Picture Manager wilt afdrukken, blijft het programma wachten zodra het dialoogvenster met de voortgangsbalk “Even geduld” verschijnt.

Bezoek voor meer informatie de website van Microsoft op http://support.microsoft.com/kb/942914.

Microsoft Windows Live Photo Gallery 2009

Wanneer u een afbeelding afdrukt met Windows Live Photo Gallery 2009 op een computer op Windows Vista (64-bits), blokkeert de software. Om het afdrukken goed te laten verlopen, mag u de printereigenschappen of –voorkeuren in het printerstuurprogramma niet openen. Wijzig in plaats daarvan de instellingen vanuit het softwareprogramma dat u gebruikt.

Presentations X4

Als u documenten in liggende afdrukstand afdrukt met Presentations X4, is de optie Over korte zijde omslaan niet beschikbaar. Druk de documenten af met de optie Over lange zijde omslaan.

Website

Ga naar de ondersteuningswebsite van HP www.hp.com/support voor de nieuwste versie van het stuurprogramma, het besturingssysteem, ondersteuning en andere informatie.

Privacykennisgeving van HP: EWS (HP-netwerkproducten)

De geïntegreerde webserver (EWS) plaatst kleine tekstbestandjes (cookies) op uw harde schijf tijdens het browsen. Door deze bestanden kan de EWS uw computer herkennen bij uw volgende bezoek. Als u bijvoorbeeld de taal van de geïntegreerde webserver hebt ingesteld, kan die taal dankzij zo'n cookie worden onthouden. De volgende keer dat u de geïntegreerde webserver opent, worden de pagina's meteen weergegeven in de juiste taal. Sommige cookies worden na elke sessie gewist. Andere cookies (bijvoorbeeld cookies voor klantspecifieke voorkeuren) blijven op de computer opgeslagen totdat u ze zelf verwijdert. U kunt uw browser configureren zodat alle cookies worden aanvaard, of u kunt hem configureren zodat u wordt gewaarschuwd telkens wanneer een cookie wordt aangeboden waardoor u cookie per cookie kunt beslissen of u ze al dan niet aanvaardt. U kunt uw browser ook gebruiken om ongewenste cookies te verwijderen.

Opmerking: Door cookies uit te schakelen schakelt u tegelijk een of meer van de volgende functies uit (afhankelijk van uw apparaat):

  • De taalinstelling van de EWS-browser onthouden
  • Het personaliseren van de EWS-startpagina en aanpasbare koppelingen
  • Beginnen waar u de toepassing hebt verlaten (vooral handig wanneer u Installatiewizards gebruikt)

Zie de documentatie die beschikbaar is bij uw webbrowser voor informatie over hoe u uw privacy- en cookie-instellingen kunt wijzigen en hoe u cookies kunt bekijken of verwijderen.

Voor meer informatie

Setup-poster

Deze poster bevat eenvoudig te volgen afbeeldingen om de printer te installeren.

Gebruikershandleiding

Deze handleiding bevat informatie over de volgende onderwerpen:

  • Informatie over het oplossen van problemen
  • Informatie over ondersteunde afdrukbenodigdheden en -accessoires (indien beschikbaar voor de printer)
  • Uitgebreide instructies voor het gebruik van de printer
  • Belangrijke kennisgevingen, milieuvoorschriften en wettelijke voorschriften

Open de gebruikershandleiding van de HP-software:

Windows 8

  1. Klik op het Start-scherm met de rechtermuisknop ergens op het scherm.
  2. Klik op Alle apps in de app-balk en klik dan op het pictogram met de naam van de printer.

Windows 7, Windows Vista en Windows XP

  1. Klik vanaf het bureaublad van de computer op Start.
  2. Selecteer Alle programma's en klik vervolgens op HP.
  3. Klik op de map van de printer en selecteer dan het pictogram met de naam van de
    printer.

HP-ondersteuning

Telefoonnummers voor ondersteuning

Surf naar www.hp.com/support voor de meest recente lijst van HP met ondersteunende telefoonnummers en informatie over de gesprekskosten.

Handelsmerken

Microsoft, Windows, Windows XP, Windows Vista, Windows 7 en Windows 8 zijn gedeponeerde handelsmerken van Microsoft Corporation in de Verenigde Staten.

Intel, Itanium en Intel Itanium zijn handelsmerken van Intel Corporation in de Verenigde Staten en in andere landen.

Melding van Hewlett-Packard

Deze informatie kan zonder voorafgaande kennisgeving worden gewijzigd en wordt als zodanig geleverd zonder garanties. Hewlett-Packard kan niet aansprakelijk worden gesteld voor enige directe, indirecte, speciale, incidentele of gevolgschade die in verband kan worden gebracht met het gebruik van dit materiaal.

Copyright © 2014 Hewlett-Packard Company, L.P.

Naar boven


HP Viktig-fil

Viktig-fil for HP-skriver

Sist oppdatert: 12. juni 2013

Takk for at du har kjøpt et produkt fra HP. Slå opp i dette dokumentet ved installering og bruk av maskinvaren og programvaren for HP-skriveren.

HP-nettstedet kan gi mer informasjon om kundestøtte, programvareoppgraderinger, hjelp til installering/avinstallering av programvare, støtte for nye operativsystemer og generell støtteinformasjon for HP-skriveren. Lenken til HPs nettsted er www.hp.com/support.

Innhold

Installering og systemkrav

Systemet må oppfylle følgende minimumskrav og de aktuelle kravene for ditt operativsystem før du kan installere denne programvaren. HP-skriverprogramvarens funksjonalitet vil være begrenset på systemer som ikke oppfyller minimumskravene.

Minimumskrav

  • CD-/DVD-stasjon eller Internett-tilgang for å laste ned HP-programvare
  • USB-port og USB-kabel for USB-tilkoblede enheter
  • Nettverks- og trådløsfunksjoner krever et fungerende nettverksmiljø (Ethernet eller 802.11b/g/n trådløst, avhengig av HP-produktet)

    Merk: Denne skriveren kobler til bare i frekvensområdet 2,4 GHz. Hvis nettverket ditt bruker kryptering, støtter denne skriveren bare krypteringstypene WEP-Open, WEP-Shared, WPA TKIP, WPA AES og WPA2 AES.

  • SVGA-skjerm med 16-bits farger (1024 x 768 eller høyere anbefales)
  • 2 GB ledig harddiskplass til installering av programvare
  • Microsoft® Internet Explorer 6 eller høyere

    Merk: Microsoft Internet Explorer 7 eller høyere kreves for å bruke produktets innebygde webserver (EWS).

  • Internett-tilgang kreves for noe av den medfølgende programvaren
  • Adobe® Acrobat® Reader 5 eller høyere anbefales

Minimumskrav for Windows-systemer

Microsoft Windows® 8

  • 1 GHz 32-bits (x86) eller 64-bits (x64) prosessor
  • 1 GB 32-bits (x86) eller 2 GB 64-bits (x64) minne
  • 2 GB HD

Microsoft Windows® 7

  • 1 GHz 32-bits (x86) eller 64-bits (x64) prosessor
  • 1 GB 32-bits (x86) eller 2 GB 64-bits (x64) minne
  • 2 GB HD

Microsoft Windows Vista®

  • 800 MHz 32-bits (x86) eller 64-bits (x64) prosessor
  • 1 GB 32-bits (x86) eller 2 GB 64-bits (x64) minne
  • 2 GB HD

Microsoft Windows XP® SP3 (bare 32-bit)

  • Intel® Pentium® II, Celeron® eller 233 MHz-kompatibel prosessor
  • 128 MB minne
  • 750 MB HD

    • Merk: Dette produktet støtter ikke Windows XP Professional x64 Edition, 2000, 95, 98, 98 Second Edition, Me, 3.1, NT® 4.0, DOS, Windows Server 2003/2003 R2 eller Windows Server 2008/2008 R2.

Kompatibilitet med nettverksoperativsystem

  • Microsoft Windows 2003 Server (32- og 64-bits) (Standard Edition, Enterprise Edition)
  • Microsoft Windows 2003 Server R2 (32- og 64-bits) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2003 (32- og 64-bits)
  • Microsoft Windows 2008 Server (32- og 64-bits) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2008 (64-bits)
  • Microsoft Windows 2008 Server R2 (64-bits) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2011
  • Microsoft Windows Server 2012
  • Microsoft Windows Cluster (Windows Server 2008 R2)
  • Windows Terminal Services (Windows Server 2008 R2)
  • Microsoft Windows 2003 Small Business Server Terminal Services
  • Microsoft Windows 2003 Server Terminal Services
  • Microsoft Windows 2003 Server Terminal Services med Citrix Metaframe XP med funksjonsversjon 3
  • Microsoft Windows 2003 Server Terminal Services med Citrix Presentation Server 4.0 og 4.5
  • Microsoft Windows Server 2008 Terminal Services
  • Microsoft Windows Server 2008 Terminal Services med Citrix XenApp
  • Citrix® (Print): XenServer 5.6, XenDesktop 5.5, Citrix XenApps 6.0 og 6.5
  • Novell® NetWare® 6, 6.5, Open Enterprise Server 6.5 (bare støtte for Novell iPrint)

Hvordan installerer jeg brukerhåndboken?

Alt etter hvilket alternativ du velger når du installerer HP-programvaren, kan det hende at brukerhåndboken ikke installeres på datamaskinen.

Fullfør disse trinnene for å installere brukerhåndboken:

  1. Sett inn programvare-CDen som følger med skriveren, i CD-stasjonen på datamaskinen, og følg deretter instruksjonene på skjermen.
  2. Velg alternativet med "Hjelp" i navnet, på skjermbildet som viser anbefalt programvare.
  3. Følg instruksjonene på skjermen for å fullføre installeringen av brukerhåndboken.

Tips: Hvis du ikke finner CDen med HP-skriverprogramvaren, eller hvis datamaskinen ikke har CD- eller DVD-stasjon, kan du laste ned HP-programvaren fra HPs nettsted for kundestøtte (www.hp.com/support). Fra dette nettstedet kan du søke etter skriveren og så velge Programvare- og drivernedlastinger. Velg operativsystemet du bruker, velg alternativet for drivernedlastinger, og velg deretter alternativet med "Full Feature Software and Drivers" i navnet.

En PDF-versjon av brukerhåndboken er også tilgjengelig på HP-nettstedet for kundestøtte (www.hp.com/support).

Installering

Installer HP-programvaren først for USB-installasjon

Installer HP-skriverprogramvaren fra installerings-CD-platen før du kobler til USB-kabelen. Programvaren vil vise en melding når du skal koble til USB-kabelen.

Flere HP-produkter

Når du bytter mellom enheter og/eller steder, må du passe på at den valgte skriveren (eller standardskriveren i Windows) er riktig og at skriveren er slått på.

Når det installeres flere forekomster av samme enhet, vises det flere oppføringer i HP Skriverassistent. Vanligvis vil den første forekomsten av enheten som installeres, få navnet til enheten, for eksempel HP Officejet X series, mens den andre forekomsten kalles kopi 1. Du kan endre disse navnene ved å gå til Skrivere-mappen i Windows og gi hver oppføring et nytt navn, for eksempel HP Officejet X – privat og HP Officejet X - arbeid.

Merk: Kontroller at skriveren er tilkoblet og klar i Skrivere-mappen i Windows ved å følge disse trinnene:

Windows 8

  1. Pek eller trykk i øvre, høyre hjørne av skjermen for å åpne perlelinjen, klikk på Innstillinger-ikonet, klikk eller trykk på Kontrollpanel og klikk eller trykk på Vis enheter og skrivere.
  2. Høyreklikk på enheten som brukes, og velg deretter Se hva som skrives ut.
  3. I menyvalgene for Skrivere må du kontrollere at Bruk skriver frakoblet og Stans utskrift midlertidig ikke er valgt.

Windows 7

  1. Klikk på Start og velg Enheter og skrivere.
  2. Høyreklikk på enheten som brukes, og velg deretter Se hva som skrives ut.
  3. I menyvalgene for Skrivere må du kontrollere at Bruk skriver frakoblet og Stans utskrift midlertidig ikke er valgt.

Windows Vista og Windows XP

  1. Klikk på Start, og velg deretter Kontrollpanel.
  2. Velg Klassisk visning, og dobbeltklikk deretter på Skrivere- eller Skrivere og telefakser-ikonet.
  3. Høyreklikk på enheten som skal brukes, og kontroller at Bruk skriver frakoblet og Stans utskrift midlertidig ikke er valgt.

Problemløsing

Hvis du trenger mer hjelp til problemløsing, kan du se Problemløsing-informasjonen i den elektroniske eller trykte dokumentasjonen som fulgte med enheten, eller besøke nettstedet for støtte på www.hp.com/support.

Problemer i forbindelse med installering og avinstallering

Gjenopprette fra en mislykket trådløs installasjon

Besøk www.hp.com/go/wirelessprinting eller www.hp.com/go/tools for å få hjelp med å løse problemer med trådløse installasjoner.

Gjenopprette fra en mislykket USB-installasjon

Hvis installeringen mislyktes, kobler du fra USB-kabelen og tar ut og setter inn igjen CDen med HP-programvaren for å installere HP-programvaren på nytt. Programvaren vil vise en melding når du skal koble til USB-kabelen.

Hvis du fortsatt har problemer, anbefaler HP at du leser problemløsingsinformasjonen i den trykte dokumentasjonen. Du kan også gå til www.hp.com/support for å finne flere forslag til løsing av problemer med en mislykket USB-installasjon.

Skriveren gjenkjennes ikke

Hvis skriveren ikke gjenkjennes:

  • Følg installeringsinformasjonen som fulgte med skriveren, og sørg for at alle installeringstrinnene er fullført.
  • Kontroller at USB-kabelen er riktig tilkoblet. Ta ut USB-kabelen, se på enden av kabelen og juster den etter mønsteret på USB-porten. Sett den ene enden av USB-kabelen helt inn i USB-porten på baksiden av skriveren, og sett den andre enden inn i USB-porten på datamaskinen. Kontroller at du har satt USB-kabelen i USB-porten på baksiden av enheten. Enkelte HP-skrivere har en USB-port foran for direkte tilkobling til et kamera eller en minneenhet. Denne fremre USB-porten kan ikke brukes når du skal koble enheten til datamaskinen.

    Merk: USB-porten foran på skriveren er for USB-stasjoner. Ikke bruk denne porten til å koble USB-kabelen mellom skriveren og datamaskinen.

  • Kontroller at skriveren er slått på. Skrivere kan ikke gjenkjennes når de er slått av.
  • Prøv å koble USB-kabelen til en annen USB-port på datamaskinen.
  • Påse at USB-kabelen ikke er mer enn 5 meter lang.
  • Kontroller at HP-enheten ikke er i en feilstand (se på enhetens frontpanel).

Det opprettes ikke noe skriverikon etter USB-installeringen

Hvis du har koblet skriveren til datamaskinen ved hjelp av en USB-kabel, må du sørge for at kabelen er ordentlig tilkoblet og at skriveren er slått på. Start systemet på nytt hvis det er nødvendig. Hvis problemer vedvarer, kan du forsøke å bruke en annen USB-kabel.

Hvis systemet fremdeles ikke oppdager skriveren, følger du trinnene nedenfor.

  1. Gjør ett av følgende, avhengig av operativsystemet:
    • Windows 8: Pek eller trykk i øvre, høyre hjørne av skjermen for å åpne perlene, klikk på Innstillinger-ikonet, klikk eller trykk på Kontrollpanel og klikk deretter på Vis enheter og skrivere.
    • Windows 7, Windows Vista, Windows XP: Fra Start-menyen i Windows klikker du på Kontrollpanel og deretter Avinstaller et program eller Legg til / fjern programmer.
  2. Velg HP-skriverprogramvaren, og klikk på Avinstaller. Følg veiledningen på skjermen.
  3. Koble skriveren fra datamaskinen.
  4. Start datamaskinen på nytt.

    5. Merk: Det er viktig at du kobler fra skriveren før du starter datamaskinen på nytt. Ikke koble skriveren til datamaskinen før du har installert HP-skriverprogramvaren på nytt.

  5. Sett inn CDen med HP-skriverprogramvaren i CD-stasjonen på datamaskinen, og start deretter installeringsprogrammet.
  6. Følg veiledningen på skjermen.

Noen Windows-systemer krever omstart etter installasjon

Når du blir bedt om det, starter du systemet på nytt etter installeringen.

Hvis du ikke starter systemet på nytt, er det ikke sikkert at du kan skrive ut. Det er fordi installeringsprogrammet kanskje trenger å oppgradere filer som allerede er installert på datamaskinen, men som for øyeblikket er i bruk. Disse aktivitetene krever at systemet blir startet på nytt.

Nettverksbanen som er angitt for installering av skriveren gjennom nettverket, er for lang

Hvis du installerer skriveren gjennom nettverket og nettverksbanen som du har oppgitt (når du ble bedt om det), er veldig lang, kan det hende at noen av installeringsfilene ikke bli funnet.

Dette skyldes en begrensning i operativsystemet. Operativsystemet kan bare støtte et visst antall tegn i den fullstendige banen (inkludert filnavn) du angir.

Gjør ett av følgende for å løse dette problemet:

  • Koble til nettverksstasjonen hvis du ikke allerede har gjort det.
  • Finn ut om filene er tilgjengelige på en nettverksstasjon med en kortere bane – spør nettverksadministratoren.
  • Kopier filene til den lokale harddisken.

Installere og bruke av programvaren på en datamaskin som kjører brannmurprogramvare

Du kan støte på problemene som er oppført nedenfor:

  • Skriveren blir ikke funnet når du skal installere HP-programvare
  • Du kan ikke skrive ut, utskriftsjobben sitter fast i køen eller skriveren blir frakoblet

Det kan hende brannmuren hindrer skriveren din fra å gi beskjed til datamaskinene i nettverket om hvor den befinner seg. Hvis HP-programvaren ikke finner skriveren under installeringen (og du vet at skriveren er i nettverket), eller hvis du allerede har installert HP-programvaren og får problemer, kan du gå til www.hp.com/support.

Bruke alternativet for systemgjenoppretting på en datamaskin som kjører Windows 8, Windows 7, Windows Vista eller Windows XP

Hvis du bruker Systemgjenoppretting på en datamaskin som kjører Windows 8, Windows 7, Windows Vista eller Windows XP, kan det hende at installasjonen vil kreve mer plass på harddisken enn det HP har angitt. Hvis du vil ha mer informasjon om bruk av Systemgjenoppretting, kan du se Windows-dokumentasjonen.

Legge til nye skrivere etter at programvaren er installert

Når du har installert programvaren på datamaskinen ved hjelp av installeringsprogrammet, må du gjøre følgende for å legge til skrivere som skal bruke den samme programvaren:

Windows 8

  1. På Start-skjermen høyreklikker du på et tomt område og klikker på Alle apper på applinjen.
  2. Klikk på Skriveroppsett og programvare.
  3. Klikk på Koble til en ny skriver, og følg veiledningen på skjermen.

Windows 7, Windows Vista og Windows XP

  1. Klikk på Start fra datamaskinens skrivebord, velg Alle programmer og klikk på mappen for din skriver.
  2. Klikk på Skriveroppsett og programvare.
  3. Klikk på Koble til en ny skriver, og følg veiledningen på skjermen.

Utskriftsproblemer

Feil siderekkefølge ved utskrift på begge sider av arket

Hvis skriveren har en enhet for automatisk tosidig utskrift (dupleksenhet), og alternativet Siderekkefølge er satt til Siste side først, blir ikke siderekkefølgen riktig for dokumenter som skrives ut på begge sider av arket.

Kjente problemer med bestemte programmer

Microsoft Internet Explorer 8.0

Når du bruker en annen administratorkonto enn den som følger med i Windows 8 (64-bits) eller Windows 7, vil det ikke være mulig å skrive ut nettsider fra Internet Explorer 8.0 (64-bits versjon). Forsøk følgende løsninger for å skrive ut:

  1. Logg på datamaskinen ved hjelp av den innebygde administratorkontoen.
  2. Endre nivået for brukerkontokontroll til det laveste nivået (nivå 1).
  3. Bruk Internet Explorer 8.0 (32-bits versjon), som også følger med på datamaskiner som kjører Windows 8 (64-bits versjon) eller Windows 7.

Hvis du vil ha mer informasjon om hvordan du konfigurerer og bruker brukerkontoer, kan du se Windows-dokumentasjonen.

Microsoft Office 2003

Når du skriver ut et bilde i JPEG-format fra et Office 2003-dokument på en datamaskin som kjører Windows XP, blir det skrevet ut to bilder.

Du kan løse dette ved å laste ned og installere oppdateringen fra Microsoft på http://support.microsoft.com/default.aspx?scid=kb;en-us;843284.

Unngå å bruke Støtteark-funksjonen når du skriver ut et dokument som har sider i både stående og liggende papirretning.

Microsoft Office Picture Manager

Når du prøver å skrive ut ved hjelp av Office Picture Manager, stopper programmet ved dialogboksen med “Vent litt” og en fremdriftsindikator.

Hvis du ønsker mer informasjon, kan du gå til Microsofts nettsted http://support.microsoft.com/kb/942914.

Microsoft Windows Live Fotogalleri 2009

Når du skriver ut et bilde ved hjelp av Windows Live Fotogalleri 2009 på en datamaskin som kjører Windows Vista (64-bits), slutter programvaren å svare. For å gjennomføre utskriften må du ikke gå til skriveregenskapene eller innstillingene fra skriverdriveren. I stedet endrer du innstillinger fra det programmet du bruker.

Presentations X4

Når dokumenter skrives ut i liggende retning med Presentations X4, er ikke alternativet Vend, kortside tilgjengelig. Skriv heller ut dokumentene med alternativet Vend, langside.

Nettsted

Du finner den nyeste programvaren og informasjon om skriveren, operativsystem og støtte og annen informasjon på HPs nettsted for kundestøtte på www.hp.com/support.

HP Personvernerklæring: EWS (HP nettverksprodukter)

Den innebygde webserveren (EWS) plasserer svært små tekstfiler (informasjonskapsler) på harddisken ved nettlesing. Ved hjelp av disse filene gjenkjenner EWS datamaskinen nesten gang du går til nettstedet. Hvis du for eksempel har konfigurert EWS-språket, vil en informasjonskapsel huske hvilket språk du valgte, slik sidene vises på dette språket neste gang du åpner EWS. Selv om noen informasjonskapsler blir slettet etter hver økt, blir andre (for eksempel kapsler som lagrer kundespesifikke valg) oppbevart på datamaskinen inntil du sletter dem manuelt. Du kan konfigurere nettleseren til å godta alle informasjonskapsler, eller du kan konfigurere den til å varsle deg hver gang en informasjonskapsel tilbys, slik at du kan bestemme hvilke informasjonskapsler du vil godta eller avvise. Du kan også bruke nettleseren til å fjerne uønskede informasjonskapsler.

Merk: Hvis du velger å deaktivere informasjonskapsler, vil du deaktivere en eller flere av disse funksjonene, avhengig enheten:

  • Huske EWS-språkinnstillingen
  • Tilpasse EWS-startsiden og egendefinerte lenker
  • Starte der du sist forlot programmet (særlig nyttig når du bruker installeringsveivisere)

Hvis du vil ha informasjon om hvordan du endrer innstillingene for personvern og informasjonskapsler, og hvordan du viser eller sletter informasjonskapsler, kan du lese dokumentasjonen som fulgte med nettleseren.

Få mer informasjon

Installeringsoversikt

Inneholder enkle illustrasjoner for hvordan du installerer skriveren.

Brukerhåndbok

Denne håndboken inneholder informasjon om følgende emner:

  • Problemløsingsinformasjon
  • Informasjon om utskriftsrekvisita og tilbehør som støttes (hvis tilgjengelig for skriveren)
  • Detaljerte instruksjoner for hvordan du bruker skriveren
  • Viktige merknader og informasjon om miljø og forskrifter

Åpne brukerhåndboken fra HP-programvaren:

Windows 8

  1. Høyreklikk på et tomt område på Start-skjermen.
  2. Klikk på Alle apper på applinjen, og klikk deretter på ikonet med skriverens navn.

Windows 7, Windows Vista og Windows XP

  1. Klikk på Start fra datamaskinens skrivebord.
  2. Velg Alle programmer, og klikk deretter på HP.
  3. Klikk på mappen for skriveren, og velg deretter ikonet med skriverens
    navn.

HPs kundestøtte

Telefonnumre for kundestøtte

Du finner den mest oppdaterte HP-listen over telefonstøttenumre og informasjon om kostnader på www.hp.com/support.

Opphavsrett

Microsoft, Windows, Windows XP, Windows Vista, Windows 7 og Windows 8 er registrerte varemerker i USA for Microsoft Corporation.

Intel, Pentium og Celeron er varemerker for Intel Corporation i USA og andre land.

Merknad fra Hewlett-Packard Company

Denne informasjonen kan endres uten varsel, og leveres “som den er” uten noen form for garanti. Hewlett-Packard skal ikke holdes ansvarlig for noen direkte, indirekte, spesielle, tilfeldige eller konsekvensmessige skader i forbindelse med bruk av dette materialet.

Copyright © 2014 Hewlett-Packard Company, L.P.

Toppen av siden


HP Readme

Drukarka HP — plik Readme

Ostatnia aktualizacja: 12 czerwca 2013

Dziękujemy za zakup urządzenia firmy HP. Niniejszy dokument jest przydatny podczas instalacji i korzystania z drukarki i oprogramowania HP.

Witryna internetowa HP zawiera dodatkowe informacje na temat wsparcia, aktualizacji oprogramowania, instalacji i dezinstalacji oprogramowania, obsługi nowych systemów operacyjnych oraz ogólne informacje dotyczące wsparcia dla drukarki HP. Adres strony internetowej HP to www.hp.com/support.

Spis treści

Konfiguracja i wymagania systemowe

Zanim będzie można zainstalować to oprogramowanie, system musi spełniać następujące minimalne wymagania systemowe oraz odpowiednie warunki dla systemu operacyjnego. W przypadku systemów niespełniających minimalnych wymagań systemowych funkcjonalność oprogramowania drukarki HP jest ograniczona.

Wymagania minimalne

  • Napęd CD/DVD lub dostęp do Internetu w celu pobrania oprogramowania HP
  • Port USB i przewód USB (dla urządzeń podłączanych przez USB)
  • Funkcje sieci przewodowej i bezprzewodowej wymagają działającej infrastruktury sieciowej (Ethernet lub bezprzewodowej 802.11b/g/n w zależności od produktu HP).

    Uwaga: Ta drukarka łączy się tylko w zakresie częstotliwości 2,4 GHz. W sieciach z zastosowanym szyfrowaniem drukarka obsługuje tylko następujące typy szyfrowania: WEP-Open, WEP-Shared, WPA TKIP, WPA AES i WPA2 AES.

  • Monitor SVGA z 16-bitową paletą kolorów (zalecane 1024 x 768 lub więcej)
  • 2 GB wolnego miejsca na dysku twardym na potrzeby instalacji oprogramowania
  • Przeglądarka Microsoft® Internet Explorer 6 lub nowsza

    Uwaga: Przeglądarka Microsoft Internet Explorer 7 lub nowsza jest wymagana podczas korzystania z wbudowanego serwera WWW (EWS).

  • Wymagany jest dostęp do Internetu dla niektórych dołączonych aplikacji.
  • Zalecany program Adobe® Acrobat® Reader 5 lub nowszy.

Minimalne wymagania dla systemów Windows

Microsoft Windows® 8

  • procesor 32-bitowy (x86) lub 64-bitowy (x64) 1 GHz,
  • pamięć RAM 1 GB dla wersji 32-bitowej (x86) lub 2 GB dla wersji 64-bitowej (x64),
  • dysk twardy 2 GB.

Microsoft Windows® 7

  • procesor 32-bitowy (x86) lub 64-bitowy (x64) 1 GHz,
  • pamięć RAM 1 GB dla wersji 32-bitowej (x86) lub 2 GB dla wersji 64-bitowej (x64),
  • dysk twardy 2 GB.

Microsoft Windows Vista®

  • procesor 32-bitowy (x86) lub 64-bitowy (x64) 800 MHz,
  • pamięć RAM 1 GB dla wersji 32-bitowej (x86) lub 2 GB dla wersji 64-bitowej (x64),
  • dysk twardy 2 GB.

Microsoft Windows® XP SP3 (tylko wersja 32-bitowa)

  • procesor Intel® Pentium® II, Celeron® lub zgodny 233 MHz,
  • pamięć RAM 128 MB,
  • dysk twardy 750 MB.

    • Uwaga: To urządzenie nie obsługuje systemów Windows XP Professional x64 Edition, 2000, 95, 98, 98 Second Edition, Me, 3.1, NT® 4.0, DOS, Windows Server 2003/2003 R2 oraz Windows Server 2008/2008 R2.

Zgodność z sieciowymi systemami operacyjnymi

  • Microsoft Windows 2003 Server (wersja 32- i 64-bitowa) (Standard Edition, Enterprise Edition)
  • Microsoft Windows 2003 Server R2 (wersja 32- i 64-bitowa) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2003 (wersja 32- i 64-bitowa)
  • Microsoft Windows 2008 Server (wersja 32- i 64-bitowa) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2008 (wersja 64-bitowa)
  • Microsoft Windows 2008 Server R2 (wersja 64-bitowa) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2011
  • Microsoft Windows Server 2012
  • Microsoft Windows Cluster (Windows Server 2008 R2)
  • Usługi terminalowe w systemie Windows (Windows Server 2008 R2)
  • Usługi terminalowe w systemie Microsoft Windows 2003 Small Business Server
  • Usługi terminalowe w systemie Microsoft Windows 2003 Server
  • Usługi terminalowe w systemie Microsoft Windows 2003 Server z oprogramowaniem Citrix Metaframe XP w wersji Feature Release 3
  • Usługi terminalowe w systemie Microsoft Windows 2003 Server z serwerem Citrix Presentation Server 4.0 i 4.5
  • Usługi terminalowe w systemie Microsoft Windows Server 2008
  • Usługi terminalowe w systemie Microsoft Windows Server 2008 z oprogramowaniem Citrix XenApp
  • Citrix® (drukowanie): XenServer 5.6, XenDesktop 5.5, Citrix XenApps 6.0 i 6.5
  • Novell® NetWare® 6, 6.5, Open Enterprise Server 6.5 (obsługa tylko Novell iPrint)

Instalacja podręcznika użytkownika

W zależności od opcji wybranej podczas instalacji oprogramowania HP podręcznik użytkownika mógł nie zostać zainstalowany na komputerze.

Aby zainstalować podręcznik użytkownika, wykonaj następujące czynności:

  1. Włóż dysk CD z oprogramowaniem dostarczony z drukarką do napędu komputera, a następnie postępuj zgodnie z instrukcjami wyświetlanymi na ekranie.
  2. Na ekranie przedstawiającym zalecane oprogramowanie wybierz opcję ze słowem „Pomoc” w nazwie.
  3. Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie, aby zakończyć instalację podręcznika użytkownika.

Wskazówka: Jeśli nie możesz znaleźć dysku CD z oprogramowaniem HP lub w komputerze nie ma napędu CD ani DVD, oprogramowanie można pobrać z witryny pomocy technicznej HP (www.hp.com/support). W witrynie wyszukaj swoją drukarkę, a następnie wybierz opcję Pobieranie sterowników i oprogramowania. Wybierz swój system operacyjny, wybierz opcję pobierania sterowników, a następnie wybierz opcję z frazą „Pełne oprogramowanie i sterowniki” w nazwie.

W witrynie pomocy technicznej HP (www.hp.com/support) jest również dostępna wersja PDF podręcznika użytkownika.

Instalacja

W przypadku połączenia przez USB najpierw należy zainstalować oprogramowanie HP

Zainstaluj oprogramowanie drukarki HP z płyty instalacyjnej CD przed podłączeniem przewodu USB. Oprogramowanie samo poprosi o podłączenie przewodu USB w odpowiednim momencie.

Kilka produktów HP

W przypadku przełączania się między urządzeniami i/lub lokalizacjami należy upewnić się, że wybrano poprawną drukarkę (lub domyślną drukarkę Windows) oraz że drukarka jest włączona.

W przypadku instalacji kilku wystąpień (instancji) tego samego urządzenia w programie HP Printer Assistant pojawi się wiele wpisów. Zazwyczaj pierwsza instancja zainstalowanego urządzenia ma nazwę urządzenia, np. HP Officejet X series, a druga instancja ma nazwę kopia 1. Nazwy te można zmienić, przechodząc do folderu drukarek Windows i zmieniając każdą z nich, np. HP Officejet X — dom oraz HP Officejet X — praca.

Uwaga: Należy sprawdzić, czy drukarka jest gotowa do pracy w folderze drukarek systemu Windows w sposób opisany poniżej:

Windows 8

  1. Wskaż prawy górny róg ekranu lub dotknij go, aby otworzyć panele funkcji, kliknij ikonę Ustawienia, kliknij opcję Panel sterowania (lub dotknij jej), a następnie kliknij opcję Wyświetl urządzenia i drukarki (lub dotknij jej).
  2. Prawym przyciskiem myszy kliknij używane urządzenie i wybierz opcję Zobacz, co jest drukowane.
  3. W menu Drukarki upewnij się, że opcje Użyj drukarki w trybie offline i Wstrzymaj drukowanie nie są zaznaczone.

Windows 7

  1. Kliknij przycisk Start, a następnie wybierz opcję Urządzenia i drukarki.
  2. Prawym przyciskiem myszy kliknij używane urządzenie i wybierz opcję Zobacz, co jest drukowane.
  3. W menu Drukarki upewnij się, że opcje Użyj drukarki w trybie offline i Wstrzymaj drukowanie nie są zaznaczone.

Windows Vista i Windows XP

  1. Kliknij menu Start, a następnie wybierz opcję Panel sterowania.
  2. Wybierz Widok klasyczny i kliknij dwukrotnie ikonę Drukarki lub Drukarki i faksy.
  3. Prawym przyciskiem myszy kliknij używane urządzenie i upewnij się, że opcje Użyj drukarki w trybie offline i Wstrzymaj drukowanie nie są zaznaczone.

Rozwiązywanie problemów

Więcej informacji na temat rozwiązywania problemów można znaleźć w dokumentacji ekranowej i papierowej dołączonej do urządzenia oraz w witrynie pomocy technicznej pod adresem www.hp.com/support.

Problemy z instalacją i odinstalowaniem

Odtwarzanie po nieudanej instalacji z połączeniem bezprzewodowym

Pomoc w rozwiązywaniu problemów z instalacją z połączeniem bezprzewodowym można znaleźć na stronie www.hp.com/go/wirelessprinting lub www.hp.com/go/tools.

Odtwarzanie po nieudanej instalacji z połączeniem USB

Jeśli instalacja się nie powiedzie, odłącz przewód USB, wyjmij i ponownie włóż płytę CD z oprogramowaniem HP i ponownie zainstaluj oprogramowanie. Oprogramowanie samo poprosi o podłączenie przewodu USB w odpowiednim momencie.

Jeśli problemy nadal będą występować, firma HP zaleca przejrzenie informacji na temat rozwiązywania problemów, które są dostępne w papierowej dokumentacji. Na stronie www.hp.com/support można także znaleźć więcej wskazówek związanych z rozwiązywaniem problemów z nieudaną instalacją z połączeniem USB.

Drukarka nie jest rozpoznawana

Jeśli drukarka nie jest rozpoznawana:

  • Przeczytaj informacje dotyczące instalacji dostarczone z drukarką i upewnij się, że zostały wykonane wszystkie czynności instalacyjne.
  • Sprawdź, czy przewód USB jest podłączony prawidłowo. Wyjmij przewód USB, sprawdź końcówkę przewodu i dopasuj wtyczkę do odpowiedniego portu USB. Włóż jeden koniec przewodu USB poprawnie do portu USB z tyłu drukarki, a drugi koniec do portu USB komputera. Upewnij się, że przewód USB został podłączony do portu z tyłu urządzenia. Niektóre drukarki HP mają z przodu port USB, który umożliwia bezpośrednie podłączenie aparatu lub pamięci flash. Przedni port USB nie może być wykorzystywany do podłączenia urządzenia do komputera.

    Uwaga: Port USB z przodu drukarki służy do podłączenia napędu USB. Nie należy używać tego portu do łączenia przewodem USB drukarki i komputera.

  • Sprawdź, czy drukarka jest włączona. Drukarki wyłączone nie są rozpoznawane.
  • Spróbuj podłączyć przewód USB do innego portu USB w komputerze.
  • Przewód USB nie może być dłuższy niż 5 metrów.
  • Sprawdź, czy urządzenie HP nie sygnalizuje błędu (sprawdź panel sterowania urządzenia).

Po zakończeniu instalacji z połączeniem USB nie jest tworzona ikona drukarki

Jeśli drukarka jest podłączona do komputera za pomocą przewodu USB, należy upewnić się, że jest on prawidłowo podłączony, a drukarka jest włączona. W razie potrzeby należy ponownie uruchomić system. Jeśli problem będzie się utrzymywał, spróbuj użyć innego przewodu USB.

Jeśli system nadal nie wykrywa drukarki, wykonaj następujące czynności.

  1. Zależnie od systemu operacyjnego wykonaj jedną z czynności:
    • Windows 8: Wskaż prawy górny róg ekranu lub dotknij go, aby otworzyć panele funkcji, kliknij ikonę Ustawienia, kliknij opcję Panel sterowania (lub dotknij jej), a następnie kliknij opcję Odinstaluj program.
    • Windows 7, Windows Vista oraz Windows XP: W menu Start systemu Windows kliknij opcję Panel sterowania, a następnie kliknij opcję Odinstaluj program lub Dodaj/usuń programy.
  2. Wybierz oprogramowanie drukarki HP, które ma zostać odinstalowane, a następnie kliknij przycisk Odinstaluj. Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie.
  3. Odłącz drukarkę od komputera.
  4. Uruchom ponownie komputer.

    5. Uwaga: Ważne jest, by odłączyć drukarkę przed ponownym uruchomieniem komputera. Nie podłączaj drukarki do komputera do czasu ponownej instalacji oprogramowania drukarki HP.

  5. Włóż dysk CD z oprogramowaniem drukarki HP do napędu CD komputera, a następnie uruchom program instalacyjny.
  6. Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie.

Po instalacji w niektórych systemach Windows wymagane jest ponowne uruchomienie

Gdy zostanie wyświetlony monit, należy ponownie uruchomić system po instalacji

Jeśli system nie zostanie ponownie uruchomiony, drukowanie może nie być możliwe. Jest to spowodowane tym, że konieczna może być aktualizacja przez program instalacyjny plików już zainstalowanych i aktualnie używanych na komputerze. Te czynności wymagają ponownego uruchomienia komputera.

Ścieżka dostępu do instalacji drukarki przez sieć jest zbyt długa

Jeśli podczas instalowania drukarki przez sieć ścieżka dostępu (podawana po wyświetleniu odpowiedniego monitu) jest bardzo długa, program instalacyjny może nie móc zlokalizować niektórych plików instalacyjnych.

Jest to ograniczenie systemu operacyjnego. Może on obsłużyć tylko ograniczoną liczbę znaków w podanej pełnej ścieżce (włączając nazwę pliku).

Aby rozwiązać ten problem, wykonaj jedną z następujących czynności:

  • Podaj ścieżkę do dysku sieciowego, o ile nie została ona podana wcześniej.
  • Sprawdź u administratora sieci, czy pliki nie są dostępne na dysku sieciowym, do którego ścieżka jest krótsza.
  • Skopiuj pliki na lokalny dysk twardy.

Instalowanie i używanie oprogramowania na komputerze, na którym działa oprogramowanie zapory

Możliwe jest wystąpienie następujących problemów:

  • Drukarka nie została odnaleziona podczas instalowania oprogramowania HP.
  • Nie można drukować, zadanie drukowania jest zablokowane w kolejce lub drukarka działa w trybie offline.

Zapora może blokować wysyłanie informacji o lokalizacji drukarki do komputerów w sieci. Jeśli oprogramowanie HP nie może odnaleźć drukarki HP podczas instalacji (a użytkownik wie, że drukarka HP jest podłączona do sieci) lub jeśli oprogramowanie HP zostało już zainstalowane, ale ciągle występują problemy, odwiedź witrynę http://www.hp.com/support.

Korzystanie z opcji przywracania systemu na komputerze z systemem Windows 8, Windows 7, Windows Vista lub Windows XP

W przypadku korzystania z opcji przywracania systemu na komputerze z systemem Windows 8, Windows 7, Windows Vista lub Windows XP proces instalacji może wymagać większej ilości miejsca na dysku twardym niż zostało to określone przez HP w stosownej specyfikacji. Więcej informacji na temat korzystania z opcji Przywracanie systemu znajduje się w dokumentacji dostarczonej dla systemu Windows.

Dodawanie nowych drukarek po zainstalowaniu oprogramowania

Po zainstalowaniu na komputerze oprogramowania przy użyciu instalatora wykonaj poniższe czynności, aby dodać drukarki korzystające z tego samego oprogramowania:

Windows 8

  1. Na ekranie startowym kliknij prawym przyciskiem myszy pusty obszar i kliknij opcję Wszystkie aplikacje na pasku aplikacji.
  2. Kliknij opcję Konfiguracja i oprogramowanie drukarki.
  3. Kliknij opcję Podłącz nową drukarkę i postępuj zgodnie z instrukcjami wyświetlanymi na ekranie.

Windows 7, Windows Vista oraz Windows XP

  1. Na pulpicie komputera kliknij przycisk Start, wybierz opcję Wszystkie programy, kliknij folder używanej drukarki.
  2. Kliknij opcję Konfiguracja i oprogramowanie drukarki.
  3. Kliknij opcję Podłącz nową drukarkę i postępuj zgodnie z instrukcjami wyświetlanymi na ekranie.

Problemy z drukowaniem

Kolejność stron podczas drukowania po obu stronach arkusza jest nieprawidłowa

Jeśli drukarka jest wyposażona w akcesorium automatycznego drukowania dwustronnego (duplekser), a opcja Kolejność stron jest ustawiona na Od końca do początku, dokumenty drukowane po obu stronach arkusza nie są drukowane w odpowiedniej kolejności.

Znane problemy dotyczące określonych programów

Microsoft Internet Explorer 8.0

Korzystając z konta administratora innego niż dostępne w systemie Windows 8 (wersja 64-bitowa) lub Windows 7, nie można drukować stron internetowych z programu Internet Explorer 8.0 (wersja 64-bitowa). Aby wydrukować, wypróbuj poniższe rozwiązania:

  1. Zaloguj się do komputera za pomocą wbudowanego konta administratora.
  2. Ustaw kontrolę konta użytkownika na najniższym poziomie (poziom 1).
  3. Użyj programu Internet Explorer 8 (wersja 32-bitowa), który jest również dostępny na komputerach z systemem Windows 8 (wersja 64-bitowa) lub Windows 7.

Więcej informacji na temat konfigurowania kont użytkowników i korzystania z nich znajduje się w dokumentacji dostarczonej dla systemu Windows.

Microsoft Office 2003

W przypadku drukowania obrazu JPEG z poziomu dokumentu pakietu Office 2003 na komputerze z systemem Windows XP drukowane są dwa obrazy.

Aby rozwiązać ten problem, pobierz i zainstaluj aktualizację od firmy Microsoft ze strony http://support.microsoft.com/default.aspx?scid=kb;en-us;843284.

Nie używaj funkcji ulotek podczas drukowania dokumentu zawierającego zarówno strony w orientacji pionowej, jak i poziomej.

Microsoft Office Picture Manager

Podczas drukowania za pomocą programu Microsoft Office Picture Manager program ten przestaje odpowiadać po wyświetleniu okna dialogowego z paskiem postępu „Czekaj”.

Więcej informacji na ten temat można znaleźć w witrynie firmy Microsoft pod adresem http://support.microsoft.com/kb/942914.

Galeria fotografii usługi Microsoft Windows Live 2009

W przypadku drukowania obrazu za pomocą aplikacji Galeria fotografii usługi Windows Live 2009 na komputerze z systemem Windows Vista (wersja 64-bitowa) oprogramowanie przestaje odpowiadać. Aby pomyślnie wydrukować, nie należy otwierać okna dialogowego właściwości lub preferencji drukarki w sterowniku drukarki. Ustawienia należy zmieniać w używanym oprogramowaniu.

Presentations X4

Podczas drukowania dokumentów w orientacji poziomej przy użyciu programu Presentations X4 opcja Przerzuć wzdłuż krótkiej krawędzi jest niedostępna. Dokumenty należy drukować przy użyciu opcji Przerzuć wzdłuż długiej krawędzi.

Witryna internetowa

Najnowsze oprogramowanie, drukarki, system operacyjny, wsparcie i inne informacje można znaleźć w witrynie pomocy technicznej HP pod adresem www.hp.com/support.

Informacja na temat prywatności HP: EWS (Urządzenia sieciowe HP)

Wbudowany serwer WWW (EWS) umieszcza podczas przeglądania na dysku twardym komputera bardzo małe pliki tekstowe (tzw. pliki cookie). Pliki cookie pozwalają wspomnianemu serwerowi rozpoznać dany komputer podczas następnego przeglądania tej samej strony. Na przykład po ustawieniu języka interfejsu serwera EWS plik cookie pomaga w zapamiętaniu wybranego języka, tak aby przy następnym wejściu na stronę serwera EWS strona została wyświetlona we właściwym języku. Niektóre pliki cookie zostają usunięte po zakończeniu każdej sesji, niektóre jednak (m.in. te zawierające informacje o preferencjach użytkownika) są przechowywane na dysku do momentu ich ręcznego usunięcia. Przeglądarkę można skonfigurować tak, aby akceptowała wszystkie pliki cookie, albo tak, aby wyświetlała alerty za każdym razem, gdy pliki cookie mają zostać zapisane. Druga opcja pozwala użytkownikowi samodzielnie decydować o akceptacji bądź odrzuceniu poszczególnych plików cookie. Za pomocą przeglądarki można również usunąć zbędne pliki cookie.

Uwaga: W zależności od urządzenia wyłączenie plików cookie może spowodować wyłączenie co najmniej jednej z następujących funkcji:

  • Pamiętanie języka serwera EWS
  • Dostosowanie strony startowej serwera EWS oraz własnych odnośników
  • Powrót do ostatnio otwartej strony (przydatne zwłaszcza w przypadku kreatorów konfiguracji)

Więcej informacji na temat modyfikowania ustawień dotyczących plików cookie i ochrony prywatności oraz przeglądania i usuwania wspomnianych plików znajduje się w dokumentacji towarzyszącej przeglądarce internetowej.

Uzyskiwanie dodatkowych informacji

Plakat instalacyjny

Zawiera przejrzyste ilustracje umożliwiające szybkie skonfigurowanie drukarki.

Podręcznik użytkownika

Zawiera on:

  • Informacje o rozwiązywaniu problemów
  • Informacje dotyczące obsługiwanych materiałów eksploatacyjnych i akcesoriów (jeśli są dostępne)
  • Szczegółowe instrukcje korzystania z drukarki
  • Ważne komunikaty, informacje dotyczące ochrony środowiska oraz informacje prawne

Otwieranie podręcznika użytkownika z oprogramowania HP:

Windows 8

  1. Na ekranie startowym kliknij prawym przyciskiem myszy pusty obszar.
  2. Kliknij opcję Wszystkie aplikacje na pasku aplikacji, a następnie kliknij ikonę z nazwą drukarki.

Windows 7, Windows Vista oraz Windows XP

  1. Na pulpicie komputera kliknij przycisk Start.
  2. Wybierz pozycję Wszystkie programy, a następnie kliknij opcję HP.
  3. Kliknij folder drukarki, a następnie wybierz ikonę z nazwą
    drukarki.

Pomoc techniczna firmy HP

Numery telefonu do wsparcia technicznego

Najbardziej aktualne numery telefoniczne do wsparcia HP można znaleźć na stronie internetowej www.hp.com/support.

Znaki towarowe

Microsoft, Windows, Windows XP, Windows Vista, Windows 7 i Windows 8 są zarejestrowanymi w USA znakami towarowymi firmy Microsoft Corporation.

Intel, Pentium i Celeron są znakami towarowymi firmy Intel Corporation w USA i w innych krajach.

Uwagi firmy Hewlett-Packard Company

Informacje w niniejszym dokumencie mogą zostać zmienione bez powiadomienia i są podawane „tak jak są” bez żadnych gwarancji. Firma Hewlett-Packard nie może być pociągana do odpowiedzialności za szkody bezpośrednie, pośrednie, szczególne, przypadkowe ani wtórne związane z korzystaniem z tych materiałów.

Copyright © 2014 Hewlett-Packard Company, L.P.

Góra strony


Leiame HP

Leiame da impressora HP

Última atualização: 12 de junho de 2013

Obrigado por adquirir um produto HP. Consulte este documento ao instalar e usar o hardware e o software de sua impressora HP.

O site da HP fornece informações adicionais sobre suporte, atualizações de software, ajuda na instalação/desinstalação de software, suporte a novos sistemas operacionais e informações gerais sobre suporte à impressora HP. O link para o site da HP é www.hp.com/support.

Sumário

Requisitos de instalação e sistema

Seu sistema precisa atender a estes requisitos mínimos e aos requisitos apropriados ao seu sistema operacional para que você possa instalar este software. A funcionalidade do software da impressora HP será limitada em sistemas que não atenderem os requisitos mínimos.

Requisitos mínimos

  • Unidade de CD/DVD ou acesso à Internet, para baixar o software HP
  • Porta e cabo USB para dispositivos conectados via USB
  • Os recursos de rede e conexão sem fio requerem um ambiente de rede em funcionamento (Ethernet ou 802.11b/g/n sem fio, dependendo do produto HP)

    Observação: Esta impressora conecta-se somente na faixa de frequência de 2,4 GHz. Se sua rede faz uso de criptografia, esta impressora suporta apenas os tipos de criptografia WEP-Open, WEP-Shared, WPA TKIP, WPA AES ou WPA2 AES.

  • Monitor SVGA com cores de 16 bits (1024 x 768 ou superior recomendado)
  • 2 GB de espaço disponível no disco rígido para a instalação do software
  • Microsoft® Internet Explorer 6 ou superior

    Observação: Microsoft Internet Explorer 7 ou mais recente é necessário ao se utilizar o Servidor da Web Incorporado do produto (EWS).

  • O acesso à Internet é necessário para alguns dos softwares incluídos
  • Adobe® Acrobat® Reader 5 ou posterior recomendado

Requisitos mínimos para sistemas Windows

Microsoft Windows® 8

  • Processador de 1 GHz, 32 bits (x86) ou 64 bits (x64)
  • RAM 1 GB 32 bits (x86) ou 2 GB 64 bits (x64)
  • HD de 2 GB

Microsoft Windows® 7

  • Processador de 1 GHz, 32 bits (x86) ou 64 bits (x64)
  • RAM 1 GB 32 bits (x86) ou 2 GB 64 bits (x64)
  • HD de 2 GB

Microsoft Windows Vista®

  • Processador de 800 MHz, 32 bits (x86) ou 64 bits (x64)
  • RAM 1 GB 32 bits (x86) ou 2 GB 64 bits (x64)
  • HD de 2 GB

Microsoft Windows® XP SP3 (somente 32 bits)

  • Processadores Intel® Pentium® II, Celeron® ou compatível de 233 MHz
  • 128 MB de RAM
  • HD de 750 MB

    • Observação: Este produto não é compatível com o Windows XP Professional x64 Edition, 2000, 95, 98, 98 Second Edition, Me, 3.1, NT® 4.0, DOS, Windows Server 2003/2003 R2 ou Windows Server 2008/2008 R2.

Compatibilidade de rede do sistema operacional

  • Microsoft Windows 2003 Server (32 e 64 bits) (Standard Edition, Enterprise Edition)
  • Microsoft Windows 2003 Server R2 (32 e 64 bits) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2003 (32 e 64 bits)
  • Microsoft Windows 2008 Server (32 e 64 bits) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2008 (64 bits)
  • Microsoft Windows 2008 Server R2 (64 bits) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2011
  • Microsoft Windows Server 2012
  • Microsoft Windows Cluster (Windows Server 2008 R2)
  • Windows Terminal Services (Windows Server 2008 R2)
  • Microsoft Windows 2003 Small Business Server Terminal Services
  • Microsoft Windows 2003 Server Terminal Services
  • Microsoft Windows 2003 Server Terminal Services com Citrix Metaframe XP com Feature Release 3
  • Microsoft Windows 2003 Server Terminal Services com Citrix Presentation Server 4.0 e 4.5
  • Microsoft Windows Server 2008 Terminal Services
  • Microsoft Windows Server 2008 Terminal Services com Citrix XenApp
  • Citrix® (impressão): XenServer 5.6, XenDesktop 5.5, Citrix XenApps 6.0 e 6.5
  • Novell® NetWare® 6, 6.5, Open Enterprise Server 6.5 (suporte apenas a Novell iPrint)

Como instalar o guia do usuário

Dependendo da opção que você selecionar ao instalar o software HP, o guia do usuário poderá não ser instalado em seu computador.

Para instalar o guia do usuário, conclua as etapas a seguir:

  1. Insira o CD do software fornecido com a impressora no computador e siga as instruções na tela.
  2. Na tela em que é exibido o software recomendado, selecione a opção cujo nome contém "Ajuda".
  3. Siga as instruções na tela para concluir a instalação do guia do usuário.

Dica: Caso não consiga localizar o CD do software HP ou se o computador não tiver uma unidade de CD ou DVD, você poderá fazer o download do software da impressora no site de suporte da HP (www.hp.com/support). Nesse site, procure sua impressora e selecione Downloads de softwares e drivers. Selecione seu sistema operacional, selecione a opção para downloads de drivers e, em seguida, selecione a opção intitulada "Software e drivers completos".

Uma versão em PDF do guia do usuário também está disponível no site da suporte da HP (www.hp.com/support).

Instalação

Instale o software HP primeiro para instalação USB

Instale o software da impressora HP usando o CD de instalação antes de conectar o cabo USB. O software solicitará a conexão do cabo USB.

Vários produtos HP

Ao alternar entre dispositivos e/ou locais, certifique-se de que a impressora selecionada (ou a impressora padrão do Windows) seja a correta e que a impressora esteja ligada.

Quando várias instâncias do mesmo dispositivo estão instaladas, diversas entradas aparecem no HP Printer Assistant. Geralmente, a primeira instância do dispositivo instalado tem o nome do dispositivo, por exemplo, HP Officejet X series, e a segunda instância é chamada de cópia 1. Para alterar esses nomes, abra a pasta Impressoras do Windows e renomeie cada entrada, por exemplo, HP Officejet X – casa e HP Officejet X – trabalho.

Observação: Confirme se a impressora está on-line e pronta na pasta Impressoras do Windows, seguindo as instruções abaixo:

Windows 8

  1. Aponte para ou toque no canto superior direito da tela para abrir a barra de Botões, clique no ícone Configurações, clique ou toque em Painel de Controle e clique ou toque em Exibir impressoras e dispositivos.
  2. Clique com o botão direito do mouse no dispositivo que está sendo usado e selecione Ver o que está sendo impresso.
  3. Na opção de menu Impressoras, verifique se Usar impressora offline e Pausar impressão não estão selecionados.

Windows 7

  1. Clique em Iniciar e selecione Dispositivos e impressoras.
  2. Clique com o botão direito do mouse no dispositivo que está sendo usado e selecione Ver o que está sendo impresso.
  3. Na opção de menu Impressoras, verifique se Usar impressora offline e Pausar impressão não estão selecionados.

Windows Vista e Windows XP

  1. Clique em Iniciar e selecione Painel de controle.
  2. Selecione Modo de exibição Clássico e clique duas vezes no ícone Impressoras ou Impressoras e aparelhos de fax.
  3. Clique com o botão direito do mouse no dispositivo sendo usado, verifique se Usar impressora offline e Pausar impressão não estão selecionados.

Solução de problemas

Para obter mais ajuda na solução de problemas, consulte as informações da Solução de problemas na tela ou na documentação impressa que acompanha seu dispositivo, ou visite o site de suporte em www.hp.com/support.

Problemas de instalação e desinstalação

Recuperar de uma instalação sem fio com falha

Visite www.hp.com/go/wirelessprinting ou www.hp.com/go/tools para assistência na resolução de problemas de instalação sem fio.

Recuperar de uma instalação USB com falha

Se a instalação falhar, desconecte o cabo USB, remova e reinsira o CD do software HP e reinstale o software HP. O software solicitará a conexão do cabo USB.

Se os problemas continuarem, a HP recomenda examinar as informações sobre solução de problemas na documentação impressa. Acesse também www.hp.com/support para mais sugestões sobre a solução de problemas de uma instalação USB com falha.

Impressora não reconhecida

Se a impressora não for reconhecida:

  • Consulte as informações de instalação fornecidas com a impressora e certifique-se de concluir todas as etapas da instalação.
  • Verifique se o cabo USB está conectado corretamente. Remova o cabo USB, olhe na extremidade do cabo e veja se ela corresponde ao padrão na porta USB. Insira uma das extremidades do cabo USB completamente na porta USB, na parte traseira da impressora, e a outra extremidade em uma porta USB do computador. Certifique-se de ter conectado o cabo USB à porta correta, na parte de trás do dispositivo. Algumas impressoras HP têm uma porta USB frontal para conexão direta a uma câmera ou unidade flash. Essa porta USB frontal não pode ser usada para conectar o dispositivo ao computador.

    Observação: A porta USB na parte frontal da impressora destina-se a unidades USB. Não use essa porta para conectar o cabo USB entre a impressora e seu computador.

  • Verifique se a impressora está ligada. As impressoras não são reconhecidas quando estão desligadas.
  • Tente conectar o cabo USB a um conector USB diferente no computador.
  • Certifique-se de que o cabo USB não tenha mais de 5 metros (16 pés) de comprimento.
  • Certifique-se de que seu dispositivo HP não esteja em estado de erro (verifique o painel de controle do dispositivo).

Não é criado nenhum ícone após a instalação USB

Se você conectou a impressora ao computador por meio de um cabo USB, verifique se o cabo está conectado apropriadamente e se a impressora está ligada. Reinicie o sistema se necessário. Se o problema persistir, tente usar um cabo USB diferente.

Se o sistema ainda não detectar a impressora, siga as etapas abaixo.

  1. Dependendo do seu sistema operacional, consulte uma das seções a seguir:
    • Windows 8: Aponte para ou toque no canto superior direito da tela para abrir a barra de Botões, clique no ícone Configurações, clique ou toque em Painel de Controle e clique ou toque em Desinstalar um programa.
    • Windows 7, Windows Vista, Windows XP: No menu Iniciar do Windows, clique em Painel de Controle, depois clique em Desinstalar um programa ou Adicionar/Remover Programas.
  2. Selecione o software da impressora HP e clique em Desinstalar. Siga as instruções na tela.
  3. Desconecte o dispositivo do computador.
  4. Reinicie o computador.

    5. Observação: É importante desconectar o dispositivo antes de reiniciar o computador. Não conecte a impressora ao computador até ter reinstalado o software da impressora HP.

  5. Insira o CD do software da impressora HP na unidade de CD do computador e inicie o programa de instalação.
  6. Siga as instruções na tela.

A reinicialização é necessária depois da instalação em alguns sistemas Windows

Quando solicitado, reinicie o sistema após a instalação.

Se você não reiniciar o sistema, talvez não será possível imprimir. Isso ocorre porque o programa de instalação pode precisar atualizar arquivos já instalados no computador, os quais estão em uso no momento. Estas atividades necessitam que o sistema seja reiniciado.

O caminho de rede fornecido para instalar a impressora através da rede é muito extenso

Se estiver instalando a impressora através da rede, e o caminho de rede informado (quando solicitado) for muito extenso, talvez não seja possível localizar alguns arquivos de instalação.

Essa é uma limitação do sistema operacional. Há suporte apenas para um número limitado de caracteres no caminho completo (incluindo o nome do arquivo) que você especificar.

Para solucionar esse problema, tente uma das seguintes ações:

  • Mapeie a unidade de rede caso ainda não o tenha feito.
  • Descubra se os arquivos estão disponíveis em uma unidade de rede que tenha um caminho mais curto verificando essa informação com o administrador da rede.
  • Copie os arquivos para sua unidade de disco rígido local.

Instalar e usar o software em um computador com firewall

Você pode encontrar os problemas listados abaixo:

  • Impressora não encontrada durante instalação de software HP
  • Impossível imprimir; trabalho de impressão preso na fila ou a impressora está off-line

O firewall pode estar impedindo que o dispositivo informe aos computadores da rede onde ele pode ser encontrado. Se o software HP não conseguir encontrar a impressora durante a instalação (e você souber que a impressora está na rede), ou se você tiver instalado o software HP com êxito e estiver com problemas, visite www.hp.com/support.

Usar a opção Restauração do Sistema em um computador com Windows 8, Windows 7, Windows Vista e Windows XP

Se estiver usando a opção Restauração do Sistema em um computador com o Windows 8, Windows 7, Windows Vista ou Windows XP, a instalação poderá usar mais espaço de disco do que o especificado pela HP. Para mais informações sobre o uso da Restauração do Sistema, consulte a documentação fornecida pelo Windows.

Adicionando novas impressoras depois de instalar o software

Depois de instalar o software no computador utilizando o instalador, realize as seguintes etapas para adicionar impressoras que usarão o mesmo software:

Windows 8

  1. Na tela Iniciar, clique com o botão direito em uma área vazia e clique em Todos os Apps na barra de aplicativos.
  2. Clique em Configuração da impressora e software.
  3. Clique em Conectar uma nova impressora e siga as instruções exibidas na tela.

Windows 7, Windows Vista e Windows XP

  1. Na área de trabalho do computador, clique em Iniciar, selecione Todos os Programas e clique na pasta de sua impressora.
  2. Clique em Configuração da impressora e software.
  3. Clique em Conectar uma nova impressora e siga as instruções exibidas na tela.

Problemas de impressão

A ordem das páginas está incorreta quando a impressão é feita em ambos os lados da página

Se a impressora tiver um acessório automático de impressão frente e verso (duplexador), e a opção Ordem das Páginas estiver definida como Inversa, os documentos impressos nos dois lados da página não serão impressos na ordem correta.

Problemas conhecidos com programas de software específicos

Microsoft Internet Explorer 8.0

Ao usar uma conta de administrador diferente daquela fornecida no Windows 8 (64 bits) ou Windows 7, você não poderá imprimir páginas da Web com o Internet Explorer 8.0 (versão de 64 bits). Para imprimir, tente as soluções abaixo:

  1. Conecte-se ao computador usando a conta de administrador de incorporado.
  2. Altere o nível do Controle de Conta de Usuário (UAC) para o nível mais baixo (nível 1).
  3. Use o Internet Explorer 8 (versão de 32 bits), também fornecido em computadores com Windows 8 (versão de 64 bits) ou Windows 7.

Para mais informações sobre como configurar e usar contas de usuário, consulte a documentação fornecida pelo Windows.

Microsoft Office 2003

Ao imprimir uma imagem JPEG de um documento do Office 2003 em um computador com Windows XP, duas imagens são impressas.

Para resolver isso, baixe e instale a atualização da Microsoft em http://support.microsoft.com/default.aspx?scid=kb;en-us;843284.

Evite usar o recurso Folhetos ao imprimir um documento que contém páginas tanto na orientação retrato como paisagem.

Microsoft Office Picture Manager

Quando você tenta imprimir usando o Office Picture Manager, o programa fica preso na caixa de diálogo com a barra de andamento “Aguarde”.

Para mais informações, visite o site da Microsoft em http://support.microsoft.com/kb/942914.

Microsoft Windows Live Photo Gallery 2009

Quando uma imagem é impressa por meio do Windows Live Galeria de Fotos 2009 em um computador com Windows Vista (64 bits), o software não responde. Para imprimir com êxito, não abra as propriedades ou as preferências da impressora no driver da impressora. Em vez disso, altere as configurações no programa de software em uso.

Presentations X4

Ao imprimir documentos em orientação Paisagem usando o Presentations X4, a opção Virar na borda curta não está disponível. Em vez disso, imprima documentos usando a opção Virar na borda longa.

Site da Web

Para obter informações recentes sobre software, impressoras, sistema operacional, suporte e outros, visite o site de suporte HP em www.hp.com/support.

Notificação de Privacidade HP: EWS (Produtos de Rede HP)

O Servidor da Web integrado (EWS) coloca arquivos de texto muito pequenos (cookies) no disco rígido, quando você está navegando. Esses arquivos permitem que o servidor da Web incorporado reconheça o computador na próxima vez que for visitado. Por exemplo, se você tiver configurado o idioma do EWS, um cookie servirá para manter o idioma selecionado, para que, na próxima vez que você abrir o EWS, as páginas sejam exibidas nesse idioma. Embora alguns cookies sejam apagados no final de cada sessão, outros deles (como os cookies que armazenam preferências específicas do cliente) são armazenados no computador até serem eliminados manualmente. Você pode configurar o navegador para aceitar todos os cookies ou configurá-lo para alertá-lo toda vez que um cookie é oferecido, o que permite definir os cookies que serão aceitos ou recusados. O navegador também pode ser usado para remover cookies indesejados.

Observação: Dependendo de seu dispositivo, se você optar por desabilitar os cookies, serão desabilitados também um ou mais dos seguintes recursos:

  • Lembrar a configuração de idioma do navegador EWS
  • Personalização da página inicial e dos links do EWS
  • Iniciar de onde você deixou o aplicativo (especialmente útil quando são utilizados assistentes de configuração)

Para obter informações sobre como gerenciar as configurações de privacidade e de cookie e sobre como excluir cookies, consulte a documentação disponível no navegador da Web que você utiliza.

Para obter mais informações

Pôster de configuração

Contém ilustrações de fácil compreensão para configurar a impressora.

Guia do usuário

Esse guia fornece informações sobre os seguintes assuntos:

  • Informações sobre a solução de problemas
  • Informações sobre suprimentos e acessórios de impressão compatíveis (se disponível para a impressora).
  • Instruções detalhadas para usar a impressora
  • Informações importantes regulamentares e ambientais e avisos

Abra o guia do usuário no software HP:

Windows 8

  1. Na tela Iniciar, clique com o botão direito em uma área vazia da tela.
  2. Clique em Todos os Apps na barra de aplicativos e clique no ícone que contém o nome da impressora.

Windows 7, Windows Vista e Windows XP

  1. Na área de trabalho do computador, clique em Iniciar.
  2. Selecione Todos os Programas e clique em HP.
  3. Clique na pasta da impressora e selecione o ícone que contém o nome da
    impressora.

Suporte HP

Números de telefone de suporte

Para obter a lista mais atual da HP de números de telefone de suporte e informações sobre o custo das chamadas, consulte www.hp.com/support.

Esclarecimentos

Microsoft, Windows, Windows XP, Windows Vista, Windows 7 e Windows 8 são marcas comerciais da Microsoft Corporation registradas nos Estados Unidos.

Intel, Pentium e Celeron são marcas comerciais da Intel Corporation nos Estados Unidos e em outros países.

Avisos da Hewlett-Packard Company

Essas informações estão sujeitas a mudanças sem aviso anterior e são fornecidas "como estão", sem garantias. A Hewlett-Packard não será responsabilizada por quaisquer danos diretos, indiretos, especiais, incidentais ou consequenciais relativos ao uso deste material.

Copyright © 2014 Hewlett-Packard Company, L.P.

Topo da página


HP Readme

Imprimantă HP – fişier Readme

Ultima actualizare: 12 iunie 2013

Vă mulţumim pentru achiziţionarea produsului HP. Consultaţi acest document în timpul instalării şi utilizării hardware-ului şi software-ului imprimantei HP.

Site-ul Web HP furnizează informaţii suplimentare despre asistenţă, upgrade-uri de software, ajutor privind instalarea/dezinstalarea de software, asistenţă privind sistemele de operare noi şi informaţii generale despre asistenţă pentru imprimanta HP. Legătura către site-ul web HP este www.hp.com/support.

Cuprins

Configurare şi cerinţe de sistem

Înainte de a putea să instalaţi acest software, sistemul trebuie să îndeplinească următoarele cerinţe minime de sistem şi cerinţele corespunzătoare pentru sistemul de operare. Funcţionalitatea software-ului imprimantei HP este limitată pe sistemele care nu îndeplinesc cerinţele minime de sistem.

Cerinţe minime

  • Unitate CD/DVD sau acces la Internet pentru a descărca software-ul HP
  • Port USB şi cablu USB pentru dispozitive conectate prin USB
  • Caracteristicile de reţea şi wireless necesită un mediu de reţea funcţional (Ethernet sau wireless 802.11b/g/n, în funcţie de produsul HP)

    Notă: Această imprimantă se conectează numai la banda de frecvenţă de 2,4 GHz. Dacă reţeaua include criptare, această imprimantă acceptă numai tipurile de criptare WEP-Open, WEP-Shared, WPA TKIP, WPA AES sau WPA2 AES.

  • Monitor SVGA cu culori pe 16 biţi (se recomandă 1024 x 768 sau mai mult)
  • 2 GB de spaţiu disponibil pe hard disk pentru instalarea software-ului
  • Microsoft® Internet Explorer 6 sau o versiune ulterioară

    Notă: Când se utilizează serverul Web încorporat (EWS) al produsului, este necesar browserul Microsoft Internet Explorer 7 sau o versiune ulterioară.

  • Pentru o parte din software-ul inclus este necesar accesul la Internet
  • Se recomandă Adobe® Acrobat® Reader 5 sau o versiune ulterioară

Cerinţe minime pentru sistemele Windows

Microsoft Windows® 8

  • Procesor de 1 GHz pe 32 de biţi (x86) sau pe 64 de biţi (x64)
  • Memorie RAM de 1 GB pe 32 de biţi (x86) sau de 2 GB pe 64 de biţi (x64)
  • HD de 2 GB

Microsoft Windows® 7

  • Procesor de 1 GHz pe 32 de biţi (x86) sau pe 64 de biţi (x64)
  • Memorie RAM de 1 GB pe 32 de biţi (x86) sau de 2 GB pe 64 de biţi (x64)
  • HD de 2 GB

Microsoft Windows Vista®

  • Procesor de 800 MHz pe 32 de biţi (x86) sau pe 64 de biţi (x64)
  • Memorie RAM de 1 GB pe 32 de biţi (x86) sau de 2 GB pe 64 de biţi (x64)
  • HD de 2 GB

Microsoft Windows® XP SP3 (numai pe 32 de biţi)

  • Procesor Intel® Pentium® II, Celeron® sau compatibil la 233 MHz
  • 128 MB RAM
  • HD de 750 MB

    • Notă: Acest produs nu acceptă Windows XP Professional x64 Edition, 2000, 95, 98, 98 Second Edition, Me, 3.1, NT® 4.0, DOS, Windows Server 2003/2003 R2 sau Windows Server 2008/2008 R2.

Compatibilitatea sistemului de operare în reţea

  • Microsoft Windows 2003 Server (32 şi 64 biţi) (Standard Edition, Enterprise Edition)
  • Microsoft Windows 2003 Server R2 (32 şi 64 biţi) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2003 (32 şi 64 biţi)
  • Microsoft Windows 2008 Server (32 şi 64 biţi) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2008 (64 biţi)
  • Microsoft Windows 2008 Server R2 (64 biţi) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2011
  • Microsoft Windows Server 2012
  • Microsoft Windows Cluster (Windows Server 2008 R2)
  • Windows Terminal Services (Windows Server 2008 R2)
  • Microsoft Windows 2003 Small Business Server Terminal Services
  • Microsoft Windows 2003 Server Terminal Services
  • Microsoft Windows 2003 Server Terminal Services cu Citrix Metaframe XP cu Feature Release 3
  • Microsoft Windows 2003 Server Terminal Services cu Citrix Presentation Server 4.0 şi 4.5
  • Microsoft Windows Server 2008 Terminal Services
  • Microsoft Windows 2008 Server Terminal Services cu Citrix XenApp
  • Citrix® (imprimare): XenServer 5.6, XenDesktop 5.5, Citrix XenApps 6.0 şi 6.5
  • Novell® NetWare® 6, 6.5, Open Enterprise Server 6.5 (numai suport Novell iPrint)

Cum se instalează ghidul pentru utilizator

În funcţie de opţiunea pe care o selectaţi la instalarea software-ului HP, ghidul pentru utilizator poate fi instalat sau nu pe computerul dvs.

Pentru a instala ghidul pentru utilizator, parcurgeţi paşii următori:

  1. Introduceţi în computer CD-ul cu software furnizat cu imprimanta şi urmaţi instrucţiunile de pe ecran.
  2. În ecranul în care se afişează software-ul recomandat, selectaţi opţiunea care conţine în nume „Ajutor”.
  3. Urmaţi instrucţiunile de pe ecran pentru a finaliza instalarea ghidului pentru utilizator.

Sfat: În cazul în care nu găsiţi CD-ul cu software-ul imprimantei HP sau computerul dvs. nu are o unitate CD sau DVD, puteţi descărca software-ul pentru imprimantă de pe site-ul Web de asistenţă HP (www.hp.com/support). Căutaţi imprimanta dvs. pe acest site Web, apoi selectaţi Software & Driver Downloads (Descărcări de software şi drivere). Selectaţi sistemul dvs. de operare, selectaţi opţiunea pentru descărcări de drivere, apoi selectaţi opţiunea care conţine în denumire „Full Feature Software and Drivers” (Software şi drivere cu caracteristici complete).

O versiune de bază a ghidului pentru utilizator se găseşte şi pe site-ul Web de asistenţă HP (www.hp.com/support).

Instalarea

Pentru instalare prin USB, instalaţi mai întâi software-ul HP

Instalaţi software-ul imprimantei HP de pe CD-ul de instalare înainte de a conecta cablul USB. Software-ul vă solicită când să conectaţi cablul USB.

Mai multe produse HP

Când comutaţi între dispozitive şi/sau locaţii, aveţi grijă ca imprimanta selectată (sau imprimanta implicită din Windows) să fie cea corectă şi ca imprimanta să fie pornită.

Când se instalează mai multe instanţe ale aceluiaşi dispozitiv, în HP Printer Assistant apar mai multe intrări. De regulă, prima instanţă a dispozitivului instalat are numele dispozitivului, de exemplu, HP Officejet X series, iar a doua instanţă este denumită copia 1. Le puteţi redenumi deschizând folderul Imprimante din Windows şi modificând numele fiecărei intrări, de exemplu, HP Officejet X – acasă şi HP Officejet X - serviciu.

Notă: Asiguiraţi-vă că imprimanta este online şi pregătită în folderul Imprimante din Windows, urmând paşii de mai jos:

Windows 8

  1. Indicaţi sau atingeţi colţul din dreapta-sus al ecranului pentru a deschide bara cu butoane, faceţi clic pe pictograma Setări, faceţi clic sau atingeţi Panou de control, apoi faceţi clic sau atingeţi Vizualizaţi dispozitive şi imprimante.
  2. Faceţi clic dreapta pe dispozitivul utilizat, apoi selectaţi Vizualizare imprimare.
  3. În opţiunea de meniu Imprimante, asiguraţi-vă că nu sunt selectate opţiunile Utilizare imprimantă offline şi Pauză imprimare.

Windows 7

  1. Faceţi clic pe Start, apoi selectaţi Dispozitive şi imprimante.
  2. Faceţi clic dreapta pe dispozitivul utilizat, apoi selectaţi Vizualizare imprimare.
  3. În opţiunea de meniu Imprimante, asiguraţi-vă că nu sunt selectate opţiunile Utilizare imprimantă offline şi Pauză imprimare.

Windows Vista şi Windows XP:

  1. Faceţi clic pe Start, apoi selectaţi Panou de control.
  2. Selectaţi Vizualizare clasică, apoi faceţi clic dublu pe pictograma Imprimante sau Imprimante şi faxuri.
  3. Faceţi clic dreapta pe dispozitivul utilizat şi asiguraţi-vă că nu sunt selectate opţiunile Utilizare imprimantă offline şi Pauză imprimare.

Depanare

Pentru ajutor suplimentar privind depanarea, consultaţi informaţiile de depanare de pe ecran sau din documentaţia imprimată, livrată împreună cu dispozitivul, sau vizitaţi site-ul Web de asistenţă de la adresa www.hp.com/support.

Probleme la instalare şi dezinstalare

Recuperarea după o instalare wireless nereuşită

Vizitaţi www.hp.com/go/wirelessprinting sau www.hp.com/go/tools pentru asistenţă la rezolvarea problemelor de instalare wireless.

Recuperarea după o instalare prin USB nereuşită

Dacă instalarea nu a reuşit, deconectaţi cablul USB, apoi scoateţi şi reintroduceţi CD-ul cu software HP pentru a reinstala software-ul HP. Software-ul vă solicită când să conectaţi cablul USB.

Dacă aveţi probleme în continuare, HP vă recomandă să examinaţi informaţiile despre depanare din documentaţia imprimată. De asemenea, vizitaţi www.hp.com/support pentru sugestii suplimentare privind depanarea unei instalări prin USB nereuşite.

Imprimanta nu este recunoscută

Dacă imprimanta nu este recunoscută:

  • Consultaţi informaţiile de configurare furnizate cu imprimanta şi asiguraţi-vă că au fost finalizaţi toţi paşii de configurare.
  • Asiguraţi-vă că este conectat corect cablul USB. Scoateţi cablul USB, verificaţi capătul acestuia, apoi potriviţi-l cu forma portului USB. Introduceţi complet un capăt al cablului USB în portul USB din spatele imprimantei şi celălalt capăt într-un port USB de la computer. Asiguraţi-vă că aţi conectat cablul USB la portul USB de pe spatele dispozitivului. Unele imprimante HP au un port USB în faţă pentru conectarea directă a unei camere sau a unei unităţi flash. Acest port USB frontal nu poate fi utilizat pentru a conecta dispozitivul la computer.

    Notă: Portul USB de pe partea frontală a imprimantei este destinat unităţii USB. Nu utilizaţi acest port pentru a conecta cablul USB între imprimantă şi computer.

  • Verificaţi dacă imprimanta este pornită. Imprimantele nu sunt recunoscute când sunt oprite.
  • Încercaţi să conectaţi cablul USB la un alt conector USB de la computer.
  • Asiguraţi-vă că lungimea cablului USB nu depăşeşte 5 metri (16 picioare).
  • Asiguraţi-vă că dispozitivul HP nu se află într-o stare de eroare (verificaţi panoul de control al dispozitivului).

Nu a fost creată nicio pictogramă de imprimantă după instalarea prin USB

Dacă aţi conectat imprimanta la computer utilizând un cablu USB, asiguraţi-vă că acest cablu este conectat corect şi că imprimanta este pornită. Reporniţi sistemul dacă este necesar. Dacă problema persistă, încercaţi să utilizaţi un alt cablu USB.

Dacă sistemul tot nu poate detecta imprimanta, parcurgeţi paşii următori.

  1. În funcţie de sistemul de operare, efectuaţi una din următoarele acţiuni:
    • Windows 8: Indicaţi sau atingeţi colţul din dreapta-sus al ecranului pentru a deschide bara cu butoane, faceţi clic pe pictograma Setări, faceţi clic sau atingeţi Panou de control, apoi faceţi clic pe Dezinstalaţi un program.
    • Windows 7, Windows Vista, Windows XP: Din meniul Start din Windows, faceţi clic pe Panou de control, apoi faceţi clic pe Dezinstalare program sau pe Adăugare/Eliminare programe.
  2. Selectaţi software-ul imprimantei HP, apoi faceţi clic pe Dezinstalare. Urmaţi instrucţiunile de pe ecran.
  3. Deconectaţi imprimanta de la computer.
  4. Reporniţi computerul.

    5. Notă: Este important să deconectaţi imprimanta înainte de repornirea computerului. Nu conectaţi imprimanta la computer decât după ce aţi reinstalat software-ul imprimantei HP.

  5. Introduceţi CD-ul cu software pentru imprimanta HP în unitatea de CD a computerului şi porniţi programul de instalare.
  6. Urmaţi instrucţiunea de pe ecran.

În unele sisteme Windows este necesară repornirea după instalare.

Când vi se solicită, reporniţi sistemul după instalare.

Dacă nu reporniţi sistemul, se poate să nu aveţi posibilitatea să imprimaţi. Acest lucru se întâmplă deoarece programul de configurare poate necesita să efectueze un upgrade pentru fişiere deja instalate pe computer, care sunt utilizate în momentul de faţă. Aceste activităţi necesită repornirea sistemului.

Calea de reţea furnizată pentru instalarea imprimantei prin reţea este prea lungă

Dacă instalaţi imprimanta prin reţea şi calea de reţea pe care aţi furnizat-o (când vi s-a solicitat) este foarte lungă, este posibil ca programul de instalare să nu reuşească să localizeze anumite fişiere de instalare.

Aceasta este o limitare a sistemului de operare. Acesta poate accepta numai un număr limitat de caractere în calea completă specificată (inclusiv numele fişierului).

Pentru a rezolva această problemă, efectuaţi una din următoarele acţiuni:

  • Mapaţi-vă la unitatea de reţea, dacă nu aţi făcut deja acest lucru.
  • Aflaţi dacă fişierele sunt disponibile pe o unitate de reţea cu o cale mai scurtă; consultaţi-vă cu administratorul de reţea.
  • Copiaţi fişierele pe unitatea de disc locală.

Instalarea şi utilizarea software-ului pe un computer pe care se execută software paravan de protecţie

Este posibil să întâmpinaţi problemele listate mai jos:

  • Imprimanta nu este găsită când se instalează software-ul HP
  • Nu se poate imprima, lucrarea de imprimare este blocată în coadă sau imprimanta se opreşte

Este posibil ca paravanul de protecţie să împiedice imprimanta să notifice computerele din reţea unde poate fi găsită. Dacă software-ul HP nu poate găsi imprimanta în timpul instalării (şi ştiţi că imprimanta este în reţea) sau dacă aţi instalat deja cu succes software-ul HP şi apar probleme, vizitaţi www.hp.com/support.

Utilizarea opţiunii Restaurare sistem pe un computer cu Windows 8, Windows 7, Windows Vista sau Windows XP

Dacă utilizaţi opţiunea Restaurare sistem pe un computer cu Windows 8, Windows 7, Windows Vista sau Windows XP, este posibil ca instalarea să ocupe mai mult spaţiu pe hard disk decât spaţiul specificat de HP. Pentru mai multe informaţii despre utilizarea opţiunii Restaurare sistem, consultaţi documentaţia furnizată de Windows.

Adăugarea de noi imprimante după instalarea software-ului

După instalarea software-ului pe computer utilizând programul de instalare, parcurgeţi paşii următori pentru a adăuga imprimante care vor utiliza acelaşi software:

Windows 8

  1. În ecranul Start, faceţi clic dreapta pe o zonă goală de pe ecran, faceţi clic pe Toate aplicaţiile de pe bara de aplicaţii.
  2. Faceţi clic pe Configurare şi software imprimantă.
  3. Faceţi clic pe Connect a new printer (Conectare imprimantă nouă), apoi urmaţi instrucţiunile de pe ecran.

Windows 7, Windows Vista şi Windows XP

  1. De pe desktopul computerului, faceţi clic pe Start, selectaţi Toate programele şi faceţi clic pe folderul imprimantei.
  2. Faceţi clic pe Configurare şi software imprimantă.
  3. Faceţi clic pe Connect a New Printer (Conectare imprimantă nouă), apoi urmaţi instrucţiunile de pe ecran.

Probleme de imprimare

Ordinea paginilor este incorectă când se imprimă pe ambele feţe ale foii

Dacă imprimanta are un accesoriu de imprimare automată faţă-verso (duplexor) şi opţiunea Ordinea paginilor este setată pe Din spate în faţă, documentele imprimate pe ambele feţe ale foii nu sunt imprimate în ordinea corectă.

Probleme cunoscute cu anumite programe software

Microsoft Internet Explorer 8.0

Când utilizaţi alt cont de administrator decât cel furnizat în Windows 8 (64 biţi) sau în Windows 7, nu puteţi imprima pagini Web din Internet Explorer 8.0 (versiunea pe 64 de biţi). Pentru a imprima, încercaţi următoarele soluţii:

  1. Conectaţi-vă la computer utilizând contul de administrator integrat.
  2. Modificaţi nivelul Control cont utilizator (UAC – User Account Control) la cel mai mic nivel (nivelul 1).
  3. Utilizaţi Internet Explorer 8 (versiunea pe 32 de biţi), care este de asemenea disponibil pe computerele cu Windows 8 (versiunea pe 64 de biţi) sau cu Windows 7.

Pentru mai multe informaţii despre configurarea şi utilizarea conturilor de utilizator, consultaţi documentaţia furnizată de Windows.

Microsoft Office 2003

Când imprimaţi o imagine JPEG dintr-un document Office 2003 pe un computer cu Windows XP, sunt imprimate două imagini.

Pentru a rezolva această problemă, descărcaţi şi instalaţi actualizarea de la Microsoft de la http://support.microsoft.com/default.aspx?scid=kb;en-us;843284.

Evitaţi să utilizaţi caracteristica Handouts (Diapozitive imprimate) la imprimarea unui document care conţine atât pagini în orientare tip portret cât şi în orientare tip vedere.

Microsoft Office Picture Manager

Când încercaţi să imprimaţi utilizând Office Picture Manager, programul se blochează la caseta de dialog care conţine bara de progres „Aşteptaţi”.

Pentru mai multe informaţii, vizitaţi site-ul Web Microsoft de la adresa http://support.microsoft.com/kb/942914.

Microsoft Windows Live Photo Gallery 2009

Când imprimaţi o imagine utilizând Windows Live Photo Gallery 2009 pe un computer cu Windows Vista (64 biţi), software-ul nu mai răspunde. Pentru a imprima corect, nu deschideţi proprietăţile sau preferinţele imprimantei din driverul imprimantei. În schimb, modificaţi setările din programul software pe care îl utilizaţi.

Presentations X4

Când imprimaţi documente în orientare tip vedere utilizând Presentations X4, opţiunea Răsturnare pe lăţime nu este disponibilă. În schimb, imprimaţi documente utilizând opţiunea Răsturnare pe lungime.

Site Web

Pentru cele mai recente informaţii despre software, imprimantă, sistem de operare, asistenţă şi altele, vizitaţi site-ul Web de asistenţă HP www.hp.com/support.

Declaraţie de confidenţialitate HP: EWS (Produse de reţea HP)

În timpul navigării, serverul Web încorporat (EWS) plasează fişiere text foarte mici (module cookie) pe unitatea de disc. Aceste fişiere permit recunoaşterea computerului dvs. de către EWS la următoarea vizită pe care o efectuaţi. De exemplu, dacă aţi configurat limba serverului EWS, un modul cookie reţine limba selectată, astfel încât la următoarea accesare a serverului EWS aceste pagini sunt afişate în limba respectivă. Deşi unele module cookie sunt eliminate la sfârşitul fiecărei sesiuni, altele (precum modulele cookie care stochează preferinţele specifice clientului), sunt stocate pe computer până când le ştergeţi manual. Puteţi configura browserul astfel încât să accepte toate modulele cookie sau îl puteţi configura astfel încât să vă alerteze ori de câte ori este oferit un modul cookie, având posibilitatea să decideţi de la caz la caz ce module cookie acceptaţi sau refuzaţi. De asemenea, puteţi utiliza browserul pentru a elimina module cookie nedorite.

Notă: În funcţie de dispozitiv, dacă alegeţi să dezactivaţi modulele cookie, veţi dezactiva una sau mai multe dintre caracteristicile următoare:

  • Reţinerea setării de limbă a browserului EWS
  • Personalizarea paginii de reşedinţă EWS şi a legăturilor particularizate
  • Pornirea de acolo de unde aţi lăsat aplicaţia (deosebit de utilă când se folosesc experţi de configurare)

Pentru informaţii despre modul în care puteţi modifica setările de confidenţialitate şi de module cookie şi despre modul în care puteţi vizualiza sau şterge module cookie, consultaţi documentaţia disponibilă cu browserul Web.

Obţinerea de informaţii suplimentare

Poster de instalare

Conţine ilustraţii simplu de urmat pentru instalarea imprimatei.

Ghid pentru utilizator

Acest ghid furnizează informaţii despre următoarele subiecte:

  • Informaţii de depanare
  • Informaţii despre consumabilele şi accesoriile de imprimare acceptate (dacă sunt disponibile pentru imprimantă)
  • Instrucţiuni detaliate pentru utilizarea imprimantei
  • Notificări importante, informaţii despre mediu şi reglementări

Deschiderea ghidului pentru utilizator din software-ul HP:

Windows 8

  1. În ecranul Start, faceţi clic dreapta pe o zonă liberă de pe ecran.
  2. Faceţi clic pe Toate aplicaţiile de pe bara de aplicaţii, apoi faceţi clic pe pictograma cu numele imprimantei.

Windows 7, Windows Vista şi Windows XP

  1. De pe desktopul computerului, faceţi clic pe Start.
  2. Selectaţi Toate programele, apoi faceţi clic pe HP.
  3. Faceţi clic pe folderul imprimantei, apoi selectaţi pictograma cu
    numele imprimantei.

Asistenţă HP

Numere de telefon pentru asistenţă

Pentru cea mai actuală listă HP cu numerele telefonice de asistenţă şi informaţii despre costurile apelurilor, accesaţi www.hp.com/support.

Certificări

Microsoft, Windows, Windows XP, Windows Vista, Windows 7 şi Windows 8 sunt mărci comerciale înregistrate în SUA ale Microsoft Corporation.

Intel, Pentium şi Celeron sunt mărci comerciale ale Intel Corporation în S.U.A. şi în alte ţări/regiuni.

Notificare a companiei Hewlett-Packard

Aceste informaţii pot fi modificate fără înştiinţare prealabilă şi sunt furnizate „ca atare”, fără garanţii. Hewlett-Packard nu răspunde pentru daunele directe, indirecte, speciale, accidentale sau pe cale de consecinţă legate de utilizarea acestui material.

Copyright © 2014 Hewlett-Packard Company, L.P.

Partea superioară a paginii


Файл сведений HP

Файл сведений для принтера HP

Последнее обновление: 12 июня 2013 г.

Благодарим за покупку устройства HP. Используйте этот документ при установке и работе с программным и аппаратным обеспечением принтера HP.

Дополнительную информацию о технической поддержке, обновлении программного обеспечения, справку по установке и удалению программ, сведения о поддержке новых операционных систем и общую информацию о поддержке принтера HP см. на веб-сайте HP. Ссылка на веб-сайт HP: www.hp.com/support.

Содержание

Требования к системе для установки

Перед установкой программного обеспечения убедитесь, что ваш компьютер и операционная система соответствуют минимальным системным требованиям. На компьютерах, не соответствующих минимальным системным требованиям, функциональные возможности программного обеспечения принтера HP будут ограничены.

Минимальные требования

  • Дисковод компакт-дисков/DVD-дисков или доступ к Интернету для загрузки программного обеспечения HP
  • USB-порт и USB-кабель для подключения USB-устройств.
  • Для использования сетевых и беспроводных функций требуется рабочая сетевая инфраструктура (сеть Ethernet или беспроводная сеть 802.11b/g/n, в зависимости от устройства HP).

    Примечание. Данный принтер работает только в частотном диапазоне 2,4 ГГц. Если сеть поддерживает шифрование, данный принтер позволяет использовать только следующие типы шифрования: WEP-Open, WEP-Shared, WPA TKIP, WPA AES или WPA2 AES.

  • Монитор SVGA, 16-разрядный цвет (рекомендуется 1024 x 768 или выше).
  • 2 ГБ свободного места на жестком диске для установки программного обеспечения.
  • Microsoft® Internet Explorer 6 или более поздняя версия.

    Примечание. Для использования встроенного веб-сервера устройства требуется браузер Internet Explorer 7 или более поздней версии.

  • Для некоторых прилагаемых программ требуется подключение к Интернету.
  • Adobe® Acrobat® Reader 5 или более поздняя версия (рекомендуется).

Минимальные требования для Windows

Microsoft Windows® 8

  • 32-разрядный (x86) или 64-разрядный (x64) процессор с тактовой частотой 1 ГГц
  • 1 ГБ ОЗУ (32-разрядная, x86) или 2 ГБ ОЗУ (64-разрядная, x64)
  • Жесткий диск емкостью 2 ГБ

Microsoft Windows® 7

  • 32-разрядный (x86) или 64-разрядный (x64) процессор с тактовой частотой 1 ГГц
  • 1 ГБ ОЗУ (32-разрядная, x86) или 2 ГБ ОЗУ (64-разрядная, x64)
  • Жесткий диск емкостью 2 ГБ

Microsoft Windows Vista®

  • 32-разрядный (x86) или 64-разрядный (x64) процессор с тактовой частотой 800 МГц
  • 1 ГБ ОЗУ (32-разрядная, x86) или 2 ГБ ОЗУ (64-разрядная, x64)
  • Жесткий диск емкостью 2 ГБ

Microsoft Windows® XP с пакетом обновления 3 (SP3) (только 32-разрядная версия)

  • Intel® Pentium® II, Celeron® или другой совместимый процессор (233 МГц)
  • 128 МБ ОЗУ
  • Жесткий диск емкостью 750 МБ

    • Примечание. Данное устройство не поддерживает операционные системы Windows XP Professional x64 Edition, Windows 2000, Windows 95, Windows 98, Windows 98 Second Edition, Windows Me, Windows 3.1, Windows NT® 4.0, DOS, Windows Server 2003/2003 R2 и Windows Server 2008/2008 R2.

Совместимые сетевые операционные системы

  • Microsoft Windows 2003 Server (32- или 64-разрядная версия) (Standard Edition, Enterprise Edition)
  • Microsoft Windows 2003 Server R2 (32- или 64-разрядная версия) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2003 (32- или 64-разрядная версия)
  • Microsoft Windows 2008 Server (32- или 64-разрядная версия) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2008 (64-разрядная версия)
  • Microsoft Windows 2008 Server R2 (64-разрядная версия) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2011
  • Microsoft Windows Server 2012
  • Кластер Microsoft Windows (Windows Server 2008 R2)
  • Службы терминалов Windows (Windows Server 2008 R2)
  • Службы терминалов Microsoft Windows 2003 Small Business Server
  • Службы терминалов Microsoft Windows 2003 Server
  • Службы терминалов Microsoft Windows 2003 Server с Citrix Metaframe XP с Feature Release 3
  • Службы терминалов Microsoft Windows 2003 Server с Citrix Presentation Server 4.0 и 4.5
  • Службы терминалов Microsoft Windows Server 2008
  • Службы терминалов Microsoft Windows 2008 Server с Citrix XenApp
  • Citrix® (печать): XenServer 5.6, XenDesktop 5.5, Citrix XenApps 6.0 и 6.5
  • Novell® NetWare® 6, 6.5, Open Enterprise Server 6.5 (только с поддержкой Novell iPrint)

Установка руководства пользователя

Руководство пользователя может быть не установлено на компьютере при выборе соответствующего варианта во время установки программного обеспечения HP.

Чтобы установить руководство пользователя, выполните следующие действия.

  1. Вставьте прилагаемый к принтеру компакт-диск с программным обеспечением в дисковод компьютера и следуйте инструкциям на экране.
  2. На экране со списком рекомендуемых программ выберите вариант, содержащий слово «Справка».
  3. Чтобы завершить установку руководства пользователя, следуйте инструкциям на экране.

Совет. Если не удается найти компакт-диск с программным обеспечением для принтера HP или компьютер не имеет дисковода компакт-дисков или DVD-дисков, загрузите программное обеспечение HP с веб-сайта технической поддержки HP (www.hp.com/support). На этом веб-сайте найдите модель принтера и щелкните «Загрузка программ и драйверов». Выберите операционную систему и вариант для загрузки драйверов, а затем выберите параметр, в названии которого присутствуют слова «Полнофункциональное программное обеспечение и драйверы».

Руководство пользователя в формате PDF доступно на веб-сайте технической поддержки HP (www.hp.com/support).

Установка

Установка программного обеспечения HP (подключение с помощью USB-интерфейса)

Установите программное обеспечение принтера HP с установочного компакт-диска перед подключением USB-кабеля. При появлении соответствующего запроса подключите USB-кабель.

Несколько устройств HP

Переключаясь между устройствами или местоположениями, убедитесь, что используемое устройство является выбранным принтером (или принтером Windows по умолчанию) и его питание включено.

При установке нескольких экземпляров одного и того же устройства в HP Printer Assistant отобразится несколько записей. Как правило, при первой установке устройство называется по своему имени, например, HP Officejet X series, а второй установленный экземпляр называется копия 1. Их можно переименовать в папке «Принтеры» операционной системы Windows, изменив название каждого устройства, например, на HP Officejet X — дом и HP Officejet X — работа.

Примечание. В папке «Принтеры» Windows убедитесь, что принтер подключен и готов к работе. Для этого выполните перечисленные ниже действия.

Windows 8

  1. Коснитесь или наведите курсор на верхний правый угол экрана, чтобы открыть панель чудо-кнопок, щелкните значок Настройки, щелкните или коснитесь Панель управления, а затем щелкните или коснитесь Просмотр устройств и принтеров.
  2. Щелкните правой кнопкой мыши используемое устройство и выберите Просмотр очереди печати.
  3. В разделе меню Принтеры убедитесь, что не выбраны параметры Работать автономно и Приостановить печать.

Windows 7

  1. Нажмите Пуск и выберите Устройства и принтеры.
  2. Щелкните правой кнопкой мыши используемое устройство и выберите Просмотр очереди печати.
  3. В разделе меню Принтеры убедитесь, что не выбраны параметры Работать автономно и Приостановить печать.

Windows Vista и Windows XP

  1. Нажмите кнопку Пуск и выберите Панель управления.
  2. Выберите Классический вид и дважды щелкните значок Принтеры или Принтеры и факсы.
  3. Щелкните правой кнопкой мыши используемое устройство и убедитесь, что не выбраны параметры Работать автономно и Приостановить печать.

Устранение неполадок

Для получения дополнительной информации об устранении неполадок см. соответствующий раздел в справочной системе или печатной документации, прилагаемой к устройству, либо перейдите на веб-сайт технической поддержки HP по адресу www.hp.com/support.

Проблемы установки и удаления

Действия при сбое во время установки (беспроводное подключение)

Дополнительные сведения по устранению неполадок при настройке беспроводной сети см. по адресу www.hp.com/go/wirelessprinting или www.hp.com/go/tools.

Действия при сбое во время установки (подключение с помощью USB-интерфейса)

Если не удалось выполнить установку, отсоедините USB-кабель, затем извлеките и снова вставьте компакт-диск с программным обеспечением HP, чтобы установить его заново. При появлении соответствующего запроса подключите USB-кабель.

Если неполадки не устранены, компания HP рекомендует ознакомиться с информацией об устранении неполадок в печатной документации. Дополнительные рекомендации по устранению неполадок во время установки с помощью USB-кабеля см. по адресу www.hp.com/support.

Принтер не распознан

Если принтер не распознан, выполните перечисленные ниже действия.

  • Ознакомьтесь с информацией по установке, поставляемой с принтером, и убедитесь, что выполнены все этапы настройки.
  • Убедитесь, что USB-кабель правильно подсоединен. Отсоедините USB-кабель, проверьте его разъем и убедитесь, что он правильно подсоединен к порту. Вставьте один конец USB-кабеля до упора в USB-порт на задней панели принтера, а другой — в USB-разъем компьютера. Убедитесь, что USB-кабель подсоединен к USB-порту на задней панели устройства. Некоторые принтеры HP оснащены USB-портом на передней панели для непосредственного подключения камеры или флеш-накопителя. Расположенный спереди USB-порт нельзя использовать для подключения устройства к компьютеру.

    Примечание. С помощью USB-порта на передней панели принтера можно подключить USB-накопитель. Не используйте этот порт для соединения между принтером и компьютером с помощью USB-кабеля.

  • Убедитесь, что принтер включен. Выключенные устройства не распознаются.
  • Попробуйте подсоединить USB-кабель к другому USB-разъему на компьютере.
  • Убедитесь, что длина USB-кабеля не превышает 5 метров.
  • Убедитесь, что устройство HP не находится в состоянии ошибки (проверьте панель управления устройства).

После установки USB не создается значок принтера

Если вы подсоединили принтер к компьютеру с помощью USB-кабеля, убедитесь, что кабель подключен правильно, а принтер включен. При необходимости, перезагрузите систему. Если проблема не устранена, попробуйте подключить другой USB-кабель.

Если система по-прежнему не распознает принтер, выполните следующие действия.

  1. В зависимости от операционной системы выполните одно из следующих действий.
    • Windows 8. Коснитесь или наведите курсор на верхний правый угол экрана, чтобы открыть панель чудо-кнопок, щелкните значок Настройки, щелкните или коснитесь Панель управления, а затем щелкните или коснитесь значка Удалить программу.
    • Windows 7, Windows Vista и Windows XP. В меню Пуск щелкните Панель управления, а затем выберите Удалить программу или Установка и удаление программ.
  2. Выберите программное обеспечение HP и нажмите Удалить. Следуйте инструкциям на экране.
  3. Отсоедините принтер от компьютера.
  4. Перезагрузите компьютер.

    5. Примечание. Перед перезагрузкой убедитесь, что принтер отсоединен от компьютера. Не подключайте принтер к компьютеру до завершения повторной установки программного обеспечения HP.

  5. Вставьте компакт-диск с программным обеспечением HP в дисковод компьютера и запустите программу установки.
  6. Следуйте инструкциям на экране.

После установки в некоторых системах Windows требуется перезагрузка системы

Перезагрузите систему после установки, когда появится соответствующее сообщение.

В противном случае функция печати будет недоступна. Это связано с тем, что программе установки может потребоваться обновить файлы, которые уже установлены на компьютере, но используются в настоящий момент. Выполнение этих действий требует перезагрузки системы.

Сетевой путь для установки принтера слишком длинный

Если при запросе во время установки принтера через сеть был указан очень длинный путь, некоторые файлы установки могут быть не найдены.

Это ограничение операционной системы. Она может поддерживать только ограниченное число символов в полном пути доступа (включая имя файла).

Для решения этой проблемы выполните одно из следующих действий:

  • Подключите сетевой диск, если вы еще не сделали этого.
  • Посмотрите, есть ли данные файлы на другом сетевом диске с более коротким путем доступа; проконсультируйтесь с администратором сети.
  • Скопируйте файлы на жесткий диск компьютера.

Установка и использование программного обеспечения на компьютере, работающего под защитой брандмауэра

Могут возникнуть перечисленные ниже проблемы.

  • Принтер не найден при установке программного обеспечения HP.
  • Печать не выполняется, в очереди печати есть остановившиеся задания или принтер отключается.

Возможно, брандмауэр препятствует соединению принтера с компьютерами по сети для оповещения о местонахождении принтера. Если программное обеспечение HP не обнаруживает принтер HP при установке (и вам известно, что принтер HP работает в сети) или если вы уже успешно установили программное обеспечение HP и столкнулись с проблемами, посетите веб-сайт по адресу www.hp.com/support.

Использование функции восстановления системы на компьютере под управлением Windows 8, Windows 7, Windows Vista и Windows XP

При использовании функции «Восстановление системы» на компьютере под управлением ОС Windows 8, Windows 7, Windows Vista или Windows XP для выполнения установки может потребоваться больше свободного места на жестком диске по сравнению с указанным в документации HP. Дополнительную информацию об использовании функции «Восстановление системы» см. в документации Windows.

Добавление новых принтеров после установки программного обеспечения

После установки программного обеспечения на компьютер с помощью программы установки выполните указанные ниже действия для добавления дополнительных принтеров, которые в дальнейшем будут работать с данным программным обеспечением.

Windows 8

  1. На начальном экране щелкните правой кнопкой мыши по пустому пространству и нажмите Все приложения на панели приложений.
  2. Выберите Настройка принтера и программное обеспечение.
  3. Нажмите Подключить новый принтер и следуйте инструкциям на экране.

Windows 7, Windows Vista и Windows XP

  1. На рабочем столе компьютера щелкните Пуск, выберите Все программы и щелкните папку принтера.
  2. Выберите Настройка принтера и программное обеспечение.
  3. Нажмите Подключить новый принтер и следуйте инструкциям на экране.

Печать

При двусторонней печати нарушается порядок страниц

Если принтер оснащен устройством автоматической двусторонней печати (дуплексный блок), порядок страниц при двусторонней печати документов может нарушаться, если параметр Порядок страниц имеет значение Обратный.

Известные проблемы несовместимости с определенным программным обеспечением

Microsoft Internet Explorer 8.0

При использовании учетной записи администратора, отличной от представленной в ОС Windows 8 (64-разрядная версия) или Windows 7, печать веб-страниц из веб-браузера Internet Explorer 8.0 (64-разрядная версия) будет невозможна. Чтобы выполнить печать, попробуйте выполнить одно из указанных ниже действий.

  1. Начните сеанс работы с компьютером с использованием встроенной учетной записи администратора.
  2. Измените уровень безопасности механизма управления учетными записями пользователей (User Account Control, UAC) до максимально низкого (уровень 1).
  3. Используйте веб-браузер Internet Explorer 8 (32-разрядная версия), также поставляемый на компьютерах под управлением ОС Windows 8 (64-разрядная версия) и Windows 7.

Дополнительную информацию об установке и использовании учетных записей пользователей см. в документации Windows.

Microsoft Office 2003

При печати изображения в формате JPEG из документа Office 2003 на компьютере, работающем на базе Windows XP, распечатывается два изображения.

Для решения этой проблему необходимо установить обновление, которое можно загрузить на веб-сайте Microsoft по адресу http://support.microsoft.com/default.aspx?scid=kb;en-us;843284.

Не используйте функцию Листовка во время печати документа, содержащего страницы как в книжной, так и в альбомной ориентации.

Microsoft Office Picture Manager

При попытке печати с использованием Office Picture Manager происходит остановка программы на диалоговом окне строки состояния «Подождите».

Дополнительные сведения см. на веб-сайте Майкрософт по адресу http://support.microsoft.com/kb/942914.

Microsoft Windows Live Photo Gallery 2009

При печати изображения с использованием Windows Live Photo Gallery 2009 на компьютере на базе ОС Windows Vista (64-разрядная версия) программное обеспечение перестает выполнять команды. Для успешного выполнения печати не открывайте свойства принтера или настройки из драйвера принтера. Изменения можно вносить из используемого программного обеспечения.

Presentations X4

При печати документов альбомной ориентации с помощью программы Presentations X4 параметр Переворот по короткому краю недоступен. В таком случае используйте для печати параметр Переворот по длинному краю.

Веб-сайт

Последние версии программного обеспечения, сведения о принтерах и операционных системах, поддержку и другую информацию можно получить на веб-сайте технической поддержки HP www.hp.com/support.

Уведомление HP о конфиденциальности. Встроенный веб-сервер (сетевые устройства HP)

При просмотре веб-страниц встроенный веб-сервер размещает на жестком диске компьютера небольшие текстовые файлы (файлы cookie). Эти файлы позволяют встроенному веб-серверу распознавать компьютер при следующем подключении. Например, после настройки языка встроенного веб-сервера эта информация сохраняется в файле cookie и при следующем подключении к встроенному веб-серверу страницы будут показаны на этом языке. Хотя некоторые файлы cookie удаляются в конце каждого сеанса, другие файлы (например, в которых сохраняются сведения о пользователе) хранятся на компьютере, пока не будут удалены вручную. Вы можете настроить свой браузер так, чтобы он принимал все файлы cookie, либо выбрать настройку с появлением предупреждения о каждом предложенном файле cookie. Это позволяет решать, какие файлы принимать, а какие игнорировать. Кроме того, с помощью веб-браузера можно удалить все нежелательные файлы cookie.

Примечание. В зависимости от используемого устройства запрет на сохранение файлов cookie может привести к отключению одной или нескольких следующих функций.

  • Сохранение выбранного языка встроенного веб-сервера.
  • Настройка начальной страницы встроенного веб-сервера и пользовательских ссылок.
  • Запуск программы с продолжением прерванных действий (особенно полезно при использовании мастеров установки).

Сведения об изменении параметров конфиденциальности и файлов «cookie», а также о просмотре и удалении таких файлов см. в документации веб-браузера.

Дополнительная информация

Инструкции по установке

Содержит простые для понимания и выполнения иллюстрации по установке принтера.

Руководство пользователя

Это руководство содержит информацию по следующим темам.

  • Информация об устранении неполадок
  • Информация о поддерживаемых расходных материалах и аксессуарах (если доступны для принтера)
  • Подробные инструкции по использованию принтера
  • Важные предупреждения, сведения об охране окружающей среды и нормативная информация

Откройте руководство пользователя в программном обеспечении HP.

Windows 8

  1. На начальном экране щелкните правой кнопкой мыши по пустому пространству.
  2. Нажмите Все приложения на панели приложений щелкните значок с именем принтера.

Windows 7, Windows Vista и Windows XP

  1. На рабочем столе компьютера нажмите Пуск.
  2. Выберите Все программы и щелкните HP.
  3. Щелкните папку принтера и выберите значок с именем
    принтера.

Служба поддержки HP

Телефоны службы поддержки

Последний список телефонов службы поддержки HP и информацию о стоимости вызова см. по адресу: www.hp.com/support.

Товарные знаки

Microsoft, Windows, Windows XP, Windows Vista, Windows 7 и Windows 8 являются зарегистрированными в США товарными знаками корпорации Майкрософт.

Intel, Itanium и Intel Itanium являются торговыми марками корпорации Intel, зарегистрированными в США и других странах.

Уведомление компании Hewlett-Packard

Эта информация может быть изменена без предварительного уведомления и предоставляется «как есть» без гарантии. Компания Hewlett-Packard не несет ответственности за любой прямой, косвенный, фактический или случайный ущерб, связанный с использованием данного материала.

© Hewlett-Packard Company, L.P., 2014 г.

В начало


HP Readme

Datoteka Readme za HP-ov pisač

Zadnja izmjena: 12. lipnja 2013.

Zahvaljujemo na kupnji HP-ova proizvoda. U ovom dokumentu potražite upute prilikom instalacije i korištenja hardvera i softvera HP-ova pisača.

Na HP-ovu web-mjestu dostupne su dodatne informacije podaci o podršci, nadogradnje softvera, pomoć za instalaciju i deinstalaciju softvera, podrška za nove operacijske sustave te općenite informacije o podršci za HP-ov pisač. Veza na HP-ovo web-mjesto jest www.hp.com/support.

Sadržaj

Preduvjeti za instalaciju i sistemski preduvjeti

Da biste mogli instalirati softver, sustav mora ispunjavati sljedeće minimalne sistemske preduvjete i odgovarajuće preduvjete za vaš operacijski sustav. U sustavima koji ne ispunjavaju minimalne preduvjete funkcije softvera za HP-ov pisač bit će ograničene.

Minimalni preduvjeti

  • CD/DVD pogon ili pristup internetu radi preuzimanja HP-ova softvera
  • USB priključak i USB kabel za uređaje povezane USB vezom
  • Da biste koristili značajke umrežavanja i bežične veze potrebno je funkcionalno mrežno okruženje (Ethernet ili bežična veza 802.11b/g/n, ovisno o HP-ovu proizvodu).

    Napomena: Ovaj se pisač povezuje samo pri frekvencijskom rasponu od 2,4 GHz. Ako vaša mreža obuhvaća šifriranje, ovaj pisač podržava samo sljedeće vrste šifriranja: WEP-Open, WEP-Shared, WPA TKIP, WPA AES ili WPA2 AES.

  • SVGA monitor sa 16-bitnim bojama (preporučeno je 1024 x 768 ili više)
  • 2 GB slobodnog prostora na disku za instalaciju softvera
  • Microsoft® Internet Explorer 6 ili noviji

    Napomena: Microsoft Internet Explorer 7 ili noviji potreban je za korištenje ugrađenog web-poslužitelja (EWS).

  • Za neke programe u paketu potreban je pristup internetu
  • Preporučuje se Adobe® Acrobat® Reader 5 ili noviji

Minimalni preduvjeti za sustave Windows

Microsoft Windows® 8

  • 32-bitni (x86) ili 64-bitni (x64) procesor brzine od 1 GHz
  • 32-bitni (x86) procesor s 1 GB RAM memorije ili 64-bitni (x64) procesor s 2 GB RAM memorije
  • 2 GB slobodnog prostora na tvrdom disku

Microsoft Windows® 7

  • 32-bitni (x86) ili 64-bitni (x64) procesor brzine od 1 GHz
  • 32-bitni (x86) procesor s 1 GB RAM memorije ili 64-bitni (x64) procesor s 2 GB RAM memorije
  • 2 GB slobodnog prostora na tvrdom disku

Microsoft Windows Vista®

  • 32-bitni (x86) ili 64-bitni (x64) procesor brzine od 800 MHz
  • 32-bitni (x86) procesor s 1 GB RAM memorije ili 64-bitni (x64) procesor s 2 GB RAM memorije
  • 2 GB slobodnog prostora na tvrdom disku

Microsoft Windows® XP SP3 (samo 32-bitni)

  • procesor Intel® Pentium® II, Celeron® ili kompatibilni procesor brzine od 233 MHz
  • 128 MB RAM-a
  • 750 MB slobodnog prostora na tvrdom disku

    • Napomena: ovaj proizvod ne podržava sustave Windows XP Professional 64-bitno izdanje, 2000, 95, 98, 98 Second Edition, Me, 3.1, NT® 4.0, DOS, Windows Server 2003/2003 R2 i Windows Server 2008/2008 R2.

Kompatibilnost s mrežnim operacijskim sustavima

  • Microsoft Windows 2003 Server (32-bitna i 64-bitna verzija) (izdanja Standard i Enterprise)
  • Microsoft Windows 2003 Server R2 (32-bitna i 64-bitna verzija) (izdanja Standard i Enterprise)
  • Windows Small Business Server 2003 (32-bitna i 64-bitna verzija)
  • Microsoft Windows 2008 Server (32-bitna i 64-bitna verzija) (izdanja Standard i Enterprise)
  • Windows Small Business Server 2008 (64-bitna verzija)
  • Microsoft Windows 2008 Server R2 (64-bitna verzija) (izdanja Standard i Enterprise)
  • Windows Small Business Server 2011
  • Microsoft Windows Server 2012
  • Microsoft Windows Cluster (Windows Server 2008 R2)
  • Windows Terminal Services (Windows Server 2008 R2)
  • Microsoft Windows 2003 Small Business Server Terminal Services
  • Microsoft Windows 2003 Server Terminal Services
  • Microsoft Windows 2003 Server Terminal Services sa sustavom Citrix Metaframe XP s komponentom Feature Release 3
  • Microsoft Windows 2003 Server Terminal Services sa sustavom Citrix Presentation Server 4.0 i 4.5
  • Microsoft Windows Server 2008 Terminal Services
  • Microsoft Windows 2008 Server Terminal Services sa sustavom Citrix XenApp
  • Citrix® (ispis): XenServer 5.6, XenDesktop 5.5, Citrix XenApps 6.0 i 6.5
  • Novell® NetWare® 6, 6.5, Open Enterprise Server 6.5 (podrška samo za Novell iPrint)

Upute za instalaciju korisničkog priručnika

Ovisno o mogućnosti koju ste odabrali prilikom instaliranja HP-ova softvera, korisnički priručnik možda nije instaliran na računalu.

Da biste instalirali korisnički priručnik, slijedite ove korake:

  1. CD sa softverom koji ste dobili s pisačem umetnite u računalo, a zatim slijedite upute na zaslonu.
  2. Na zaslonu s preporučenim softverom odaberite mogućnost kojoj u nazivu stoji "Help" (pomoć).
  3. Slijedite upute na zaslonu da ste završili instalaciju korisničkog priručnika.

Savjet: ako ne možete pronaći CD sa softverom za HP-ov pisač ili na računalu nemate CD ili DVD pogon, softver za pisač možete preuzeti s HP-ova web-mjesta za podršku (www.hp.com/support). Na tom web-mjestu potražite svoj pisač, a zatim odaberite Software & Driver Downloads (Preuzimanja softvera i upravljačkih programa). Odaberite svoj operacijski sustav, zatim mogućnost preuzimanja upravljačkih programa, a potom mogućnost koja u nazivu ima "Full Feature Software and Drivers" (Softver i upravljački programi sa svim značajkama).

PDF verzija korisničkog priručnika dostupna je i na HP-ovu web-mjestu za podršku (www.hp.com/support).

Instalacija

Ako uređaj povezujete putem USB-a, najprije instalirajte HP-ov softver

Softver za HP-ov pisač instalirajte s instalacijskog CD-a prije priključivanja USB kabela. Softver će vas obavijestiti kada je potrebno povezati USB kabel.

Veći broj HP-ovih proizvoda

Kada naizmjenično koristite uređaje ili mijenjate mjesto, provjerite je li odabrani pisač (ili zadani pisač sustava Windows) ispravan te je li uključen.

Kada je instalirano više instanci istog uređaja, u uslužnom programu HP Printer Assistant prikazuje se nekoliko stavki. Prva instanca instaliranog uređaja obično ima isti naziv kao i uređaj, primjerice HP Officejet X series, a naziv druge instance je kopija 1. Te nazive možete promijeniti tako da otvorite mapu Pisači u sustavu Windows i promijenite naziv odgovarajućih stavki, primjerice HP Officejet X – kod kuće i HP Officejet X – na poslu.

Napomena: Pomoću koraka u nastavku u mapi Pisači sustava Windows provjerite je li pisač aktivan i spreman za rad:

Windows 8

  1. postavite pokazivač u gornji desni kut zaslona ili ga dodirnite da biste otvorili traku s gumbićima, kliknite ikonu Postavke, kliknite ili dodirnite Upravljačka ploča, a zatim Prikaz uređaja i pisača.
  2. Desnom tipkom miša kliknite uređaj koji koristite, a zatim odaberite Pogledajte što se ispisuje.
  3. Na izborniku Pisači provjerite nisu li odabrane mogućnosti Koristi pisač izvanmrežno i Zaustavi ispis.

Windows 7

  1. Kliknite Start, a zatim odaberite Uređaji i pisači.
  2. Desnom tipkom miša kliknite uređaj koji koristite, a zatim odaberite Pogledajte što se ispisuje.
  3. Na izborniku Pisači provjerite nisu li odabrane mogućnosti Koristi pisač izvanmrežno i Zaustavi ispis.

Windows Vista i Windows XP

  1. Kliknite Start i odaberite Upravljačka ploča.
  2. Odaberite Klasični prikaz, a zatim dvokliknite ikonu Pisači ili Pisači i faksovi.
  3. Desnom tipkom miša kliknite uređaj koji koristite te provjerite nisu li odabrane mogućnosti Koristi pisač izvanmrežno i Zaustavi ispis.

Rješavanje problema

Dodatnu pomoć pri otklanjaju poteškoća potražite u odjeljku s informacijama o otklanjanju poteškoća u zaslonskoj pomoći ili tiskanoj dokumentaciji koja se isporučuje uz uređaj ili pak posjetite web-mjesto za podršku na adresi www.hp.com/support.

Problemi prilikom instalacije i deinstalacije

Oporavak od neuspjele instalacije putem bežične veze

Pomoć za rješavanje problema s instalacijom putem bežične veze potražite na adresi www.hp.com/go/wirelessprinting ili www.hp.com/go/tools.

Oporavak od neuspjele instalacije putem USB veze

Ako instalacija nije uspjela, uklonite USB kabel, uklonite i ponovno umetnite CD s HP-ovim softverom da biste ponovno instalirali HP-ov softver. Softver će vas obavijestiti kada je potrebno povezati USB kabel.

Ako se problemi nastave pojavljivati, HP preporučuje da pregledate informacije o otklanjanju poteškoća u tiskanoj dokumentaciji. Posjetite i stranicu www.hp.com/support da biste pronašli dodatne prijedloge za otklanjanje poteškoća vezanih uz neuspjelu instalaciju putem USB veze.

Pisač nije prepoznat

Ako vaš pisač nije prepoznat:

  • Provjerite upute za postavljanje priložene uz pisač da biste potvrdili jeste li dovršili sve korake.
  • Provjerite je li USB kabel pravilno priključen. Uklonite USB kabel, a zatim pogledajte kraj kabela te ga pravilno umetnite u USB priključak. Umetnite jedan kraj USB kabela do kraja u USB priključak na stražnjoj strani pisača, a drugi kraj u USB priključak računala. Provjerite jeste li USB kabel priključili u USB priključak na stražnjoj strani uređaja. Na nekim se HP-ovim pisačima USB priključak nalazi i s prednje strane, a služi za izravnu vezu s fotoaparatom ili izbrisivim memorijskim pogonom. USB priključak na prednjoj strani ne može se koristiti za povezivanje uređaja s računalom.

    Napomena: Pomoću USB priključka na prednjoj strani pisača možete povezati izmjenjivi USB pogon. Ne povezujte računalo i pisač USB kabelom putem tog priključka.

  • Provjerite je li pisač uključen. Kada su uređaji isključeni, računalo ih ne može prepoznati.
  • USB kabel priključite na neki drugi USB priključkak na računalu.
  • Provjerite je li USB kabel kraći od 5 metara (16 stopa).
  • Provjerite nije li HP-ov uređaj u stanju pogreške (pogledajte prednju ploču uređaja).

Nakon instalacije pomoću USB kabela nije stvorena ikona pisača

Ako pisač priključili na računalo pomoću USB kabela, provjerite je li kabel pravilno priključen i je li pisač uključen. Ako je potrebno, ponovno pokrenite sustav. Ako se problem ne riješi, pokušajte s drugim USB kabelom.

Ako sustav i dalje ne može otkriti pisač, pratite sljedeće korake.

  1. Ovisno o operacijskom sustavu, učinite nešto od ovog:
    • Windows 8: postavite pokazivač u gornji desni kut zaslona ili ga dodirnite da biste otvorili traku s gumbićima, kliknite ikonu Postavke, kliknite ili dodirnite Upravljačka ploča, a zatim Deinstaliraj program.
    • Windows 7, Windows Vista, Windows XP: Na izborniku Start sustava Windows kliknite Upravljačka ploča, a zatim Deinstaliraj program ili Dodaj/ukloni programe.
  2. Odaberite softver HP-ova pisača pa kliknite Deinstaliraj. Slijedite upute na zaslonu.
  3. Isključite pisač iz računala.
  4. Ponovo pokrenite računalo.

    5. Napomena: Važno je da odspojite pisač prije no što ponovno pokrenete računalo. Nemojte povezivati pisač s računalom prije no što ponovno instalirate softver za HP-ov pisač.

  5. CD sa softverom za HP-ov pisač umetnite u CD pogon računala, a zatim pokrenite instalacijski program.
  6. Slijedite upute na zaslonu.

U nekim je verzijama sustava Windows nakon instalacije potrebno ponovno pokrenuti računalo.

Kada se zatraži, nakon instalacije ponovno pokrenite sustav.

Ako ponovno ne pokrenete sustav, možda nećete moći ispisivati. Razlog je to što instalacijski program možda mora nadograditi datoteke koje su već instalirane na računalo i trenutno se koriste. Zbog tih radnji je potrebno ponovno pokrenuti sustav.

Mrežni put naveden za instalaciju pisača putem mreže predugačak je

Ako pisač instalirate putem mreže i mrežni put koji ste unijeli (kada se to zatražilo) vrlo je dugačak, prilikom instalacije neće se pronaći određene instalacijske datoteke.

To je ograničenje operacijskog sustava. Operacijski sustav podržava ograničen broj znakova u cijelom putu (uključujući naziv datoteke) koji navedete.

Da biste riješili taj problem, učinite nešto od ovog:

  • Mapirajte mrežni pogon ako to još niste učinili.
  • Pitajte mrežnog administratora jesu li datoteke dostupne na mrežnom pogonu koji ima kraću stazu.
  • Kopirajte datoteke na lokalni tvrdi disk.

Instalacija i korištenje softvera na računalu na kojem je instaliran vatrozid

Mobli biste naići na probleme navedene u nastavku:

  • pisač nije pronađen prilikom instalacije HP-ovog softvera
  • ispis nije moguć, zadatak ispisa zastao je u redu čekanja ili pisač prelazi u izvanmrežni način rada

Vatrozid možda sprječava pisač da računalima u mreži javi gdje ga je moguće pronaći. Ako HP-ov softver ne može pronaći pisač prilikom instalacije, (a vi znate da je pisač u mreži) ili ste već uspješno instalirali HP-ov softver pa ste naišli na probleme, posjetite web-mjesto www.hp.com/support.

Korištenje mogućnosti vraćanja sustava na računalu sa sustavom Windows Vista, Windows 7, Windows 8 i Windows 8

Ako koristite mogućnost vraćanja sustava na računalu sa sustavom Windows Vista, Windows, Windows 8 ili Windows XP, instalacija bi mogla zauzeti više prostora na tvrdom disku nego što je naveo HP. Dodatne informacije o korištenju mogućnosti vraćanja sustava potražite u pratećoj dokumentaciji sustava Windows.

Dodavanje novih pisača nakon instalacije softvera

Nakon instalacije softvera na računalo pomoću instalacijskog programa slijedite korake u nastavku da biste dodali pisače koji će koristiti isti softver:

Windows 8

  1. na početnom zaslonu desnom tipkom miša kliknite prazno područje, a zatim na traci aplikacija kliknite Sve aplikacije.
  2. Kliknite Postavljanje pisača i softver.
  3. Kliknite Poveži novi pisač i slijedite upute na zaslonu.

Windows 7, Windows Vista i Windows XP

  1. Na radnoj površini računala kliknite Start, odaberite Svi programi, a zatim kliknite mapu pisača.
  2. Kliknite Postavljanje pisača i softver.
  3. Kliknite Poveži novi pisač i slijedite upute na zaslonu.

Problemi s ispisom

Pogrešan redoslijed stranica prilikom obostranog ispisa

Ako pisač ima dodatak za automatski obostrani ispis i mogućnost Page Order (Redoslijed stranica) postavljena je na Back to Front (Od zadnje prema prvoj), dokumenti koji se ispisuju obostrano ispisuju se pogrešnim redoslijedom.

Poznati problemi s određenim programima

Microsoft Internet Explorer 8.0

Kada koristite neki drugi administratorski račun, a ne onaj dostupan u sklopu sustava Windows 7 ili Windows 8 (64-bitna verzija), nije moguće ispisivati web-stranice iz preglednika Internet Explorer 8.0 (64-bitna verzija). Da biste ispisivali, isprobajte sljedeća rješenja:

  1. Prijavite se na računalo pomoću ugrađenog administratorsko računa.
  2. Razinu kontrole korisničkog računa promijenite na najnižu razinu (razinu 1).
  3. Koristite preglednik Internet Explorer 8 (32-bitna verzija), koji je instaliran i na računalima koji koriste Windows 8 (64-bitna verzija) ili Windows 7.

Dodatne informacije o postavljanju i korištenju korisničkih računa potražite u pratećoj dokumentaciji sustava Windows.

Microsoft Office 2003

Prilikom ispisa JPEG slike iz dokumenta sustava Office 2003 na računalu sa sustavom Windows XP ispisuju se dvije slike.

Da biste riješili taj problem, preuzmite i instalirajte Microsoftovo ažuriranje na adresi http://support.microsoft.com/default.aspx?scid=kb;en-us;843284.

Prilikom ispisa dokumenta koji sadrži i okomito i vodoravno usmjerene stranice izbjevajte korištenje značajke Handouts (Brošure).

Microsoft Office Picture Manager

Kada pokušavate ispisivati pomoću programa Office Picture Manager, program se zaustavlja na dijaloškom okviru koji sadrži traku prikaza tijeka "Please wait" (Pričekajte).

Dodatne informacije potražite na Microsoftovu web-mjestu na adresi http://support.microsoft.com/kb/942914.

Microsoft Windows Live Photo Gallery 2009

Prilikom ispisa slike pomoću programa Windows Live Photo Gallery 2009 na računalu sa sustavom Windows Vista (64-bitnim), softver prestaje reagirati. Da biste uspješno ispisivali, nemojte otvarati svojstva ili preference pisača iz upravljačkog programa pisača. Umjesto toga promijenite postavke iz programa koji koristite.

Presentations X4

Prilikom ispisa vodoravno usmjerenih dokumenata pomoću programa Presentations X4 nije dostupna mogućnost Flip on Short Edge (Preklopi po širini) Umjesto toga dokumente ispisujte pomoću mogućnosti Flip on Long Edge (Preklopi po duljini).

Web-mjesto

Informacije o najnovijem softveru, pisaču, operacijskom sustavu i podršci te druge informacije potražite na HP-ovu web-mjestu za podršku na adresi www.hp.com/support.

HP-ova obavijest o zaštiti privatnosti: EWS (HP-ovi mrežni proizvodi)

Ugrađeni web-poslužitelj (EWS) prilikom pregledavanja postavlja malene tekstne datoteke (kolačiće) na tvrdi disk. Te datoteke omogućuju ugrađenom web poslužitelju da prepozna vaše računalo pri sljedećem posjetu. Ako ste, primjerice, konfigurirali jezik EWS-a, kolačić pamti odabrani jezik da bi vam se stranice prilikom sljedećeg otvaranja EWS-a prikazale na tom jeziku. Premda se neki kolačići brišu nakon svake sesije, drugi se (primjerice, kolačići koji sadrže preference kupca) pohranjuju na računalu dok ih ručno ne izbrišete. Svoj preglednik možete konfigurirati tako da prihvaća sve kolačiće ili da vas upozori svaki put kada je ponuđen kolačić, što vam omogućuje da odlučite koje želite prihvatiti, a koje odbiti. Preglednik možete koristiti i za uklanjanje neželjenih kolačića.

Napomena: ako onemogućite kolačiće, onemogućit ćete i neke od sljedećih značajki, ovisno o uređaju:

  • pamćenje postavki jezika za preglednik EWS-a
  • prilagodbu početne stranice EWS-a i prilagođene veze
  • početak aplikacije od mjesta gdje ste je napustili (posebice korisno prilikom korištenja čarobnjaka za postavljanje)

Informacije o promjeni postavki privatnosti i kolačića i načina pregledavanja ili brisanja kolačića potražite u dokumentaciji koja je dostupna uz vaš web preglednik.

Dodatne informacije

Brošura za postavljanje

Brošura sadrži jednostavne ilustracije pomoću kojih ćete postaviti pisač.

Korisnički priručnik

Taj priručnik pruža vam informacije o sljedećim temama:

  • Informacije o rješavanju problema
  • Informacije o podržanom potrošnom materijalu za ispis i dodatnoj opremi (ako je dostupno za pisač)
  • Detaljne upute za korištenje pisača
  • Važne obavijesti te informacije o očuvanju okoliša i reglatorne informacije

Korisnički priručnik možete otvoriti iz HP-ova softvera:

Windows 8

  1. Na početnom zaslonu desnom tipkom miša kliknite prazno područje na zaslonu.
  2. Kliknite Sve aplikacije na traci Aplikacije, a zatim kliknite ikonu s nazivom pisača.

Windows 7, Windows Vista i Windows XP

  1. Na radnoj površini računala kliknite Start.
  2. Odaberite Svi programi, a zatim kliknite HP.
  3. Kliknite mapu pisača, a zatim odaberite ikonu s nazivom
    pisača .

HP-ova podrška

Brojevi službe za korisnike

Najnoviji popis HP-ovih telefonskih brojeva za pružanje podrške i podatke o troškovima poziva potražite na stranici www.hp.com/support.

Potvrde

Microsoft, Windows, Windows XP, Windows Vista, Windows 7 i Windows 8 zaštitni su znaci tvrtke Microsoft Corporation registrirani u SAD-u.

Intel, Pentium i Celeron zaštitni su znaci tvrtke Intel Corporation u SAD-u i ostalim državama.

Obavijest tvrtke Hewlett-Packard

Ove su informacije podložne promjeni bez najave te se daju "kakve jesu" bez jamstava. Hewlett-Packard neće biti odgovoran za bilo kakve izravne, neizravne, posebne, slučajne ili posljedične štete vezane uz korištenje ovog materijala.

Copyright © 2014 Hewlett-Packard Company, L.P.

Vrh stranice


Súbor Readme spoločnosti HP

Súbor Readme tlačiarne HP

Posledná aktualizácia: 12. júna 2013

Ďakujeme, že ste si kúpili produkt od spoločnosti HP. Tento dokument použite pri inštalácii a používaní hardvéru a softvéru tlačiarne HP.

Na webovej lokalite spoločnosti HP nájdete ďalšie informácie o podpore, aktualizácie softvéru, pomoc pri inštalácii a odinštalovaní softvéru, podporu nových operačných systémov a všeobecné informácie o podpore pre svoju tlačiareň HP. Webová lokalita spoločnosti HP sa nachádza na adrese www.hp.com/support.

Obsah

Inštalácia a systémové požiadavky

Váš systém musí pred inštaláciou tohto softvéru spĺňať nasledujúce minimálne systémové požiadavky a príslušné požiadavky na operačný systém. V systémoch, ktoré nespĺňajú minimálne systémové požiadavky, bude funkčnosť softvéru tlačiarne HP obmedzená.

Minimálne požiadavky

  • Jednotka CD/DVD alebo prístup na internet na prevzatie softvéru HP
  • Port USB alebo kábel USB pre zariadenia pripojené prostredníctvom rozhrania USB
  • Sieťové funkcie a funkcie bezdrôtového pripojenia vyžadujú funkčné sieťové prostredie (sieť Ethernet alebo bezdrôtové pripojenie typu 802.11b/g/n v závislosti od produktu HP)

    Poznámka: Táto tlačiareň sa pripája iba vo frekvenčnom pásme 2,4 GHz. Ak je súčasťou siete šifrovanie, táto tlačiareň podporuje iba šifrovanie typu WEP-Open, WEP-Shared, WPA TKIP, WPA AES alebo WPA2 AES.

  • Monitor s rozlíšením SVGA a 16-bitovou hĺbkou farieb (odporúča sa monitor s rozlíšením 1 024 x 768 alebo vyšším)
  • 2 GB voľného miesta na disku na inštaláciu softvéru
  • Microsoft® Internet Explorer 6 alebo novšia verzia

    Poznámka: Na používanie vstavaného webového servera (servera EWS) produktu sa vyžaduje program Microsoft Internet Explorer 7 alebo novšia verzia.

  • Niektoré zo zahrnutých softvérových programov vyžadujú prístup na internet
  • Odporúča sa program Adobe® Acrobat® Reader 5 alebo novšia verzia

Minimálne požiadavky na systémy Windows

Microsoft Windows® 8

  • 1 GHz 32-bitový (x86) alebo 64-bitový (x64) procesor
  • 1 GB 32-bitová (x86) alebo 2 GB 64-bitová (x64) pamäť RAM
  • Pevný disk s kapacitou 2 GB

Microsoft Windows® 7

  • 1 GHz 32-bitový (x86) alebo 64-bitový (x64) procesor
  • 1 GB 32-bitová (x86) alebo 2 GB 64-bitová (x64) pamäť RAM
  • Pevný disk s kapacitou 2 GB

Microsoft Windows Vista®

  • 800 MHz 32-bitový (x86) alebo 64-bitový (x64) procesor
  • 1 GB 32-bitová (x86) alebo 2 GB 64-bitová (x64) pamäť RAM
  • Pevný disk s kapacitou 2 GB

Microsoft Windows® XP SP3 (len 32-bitová verzia)

  • Procesor Intel® Pentium® II, Celeron® alebo kompatibilný 233 MHz procesor
  • 128 MB pamäť RAM
  • Pevný disk s kapacitou 750 MB

    • Poznámka: Tento produkt nepodporuje systémy Windows XP Professional x64 Edition, 2000, 95, 98, 98 Second Edition, Me, 3.1, NT® 4.0, DOS, Windows Server 2003/2003 R2 ani Windows Server 2008/2008 R2.

Kompatibilita sieťových operačných systémov

  • Microsoft Windows 2003 Server (32- a 64-bitový) (Standard Edition, Enterprise Edition)
  • Microsoft Windows 2003 Server R2 (32- a 64-bitový) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2003 (32- a 64-bitový)
  • Microsoft Windows 2008 Server (32- a 64-bitový) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2008 (64-bitový)
  • Microsoft Windows 2008 Server R2 (64-bitový) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2011
  • Microsoft Windows Server 2012
  • Microsoft Windows Cluster (Windows Server 2008 R2)
  • Terminálové služby Windows (Windows Server 2008 R2)
  • Terminálové služby Microsoft Windows 2003 Small Business Server
  • Terminálové služby Microsoft Windows 2003 Server
  • Terminálové služby Microsoft Windows 2003 Server + Citrix Metaframe XP + Feature Release 3
  • Terminálové služby Microsoft Windows 2003 Server + Citrix Presentation Server 4.0 a 4.5
  • Terminálové služby Microsoft Windows Server 2008
  • Terminálové služby Microsoft Windows Server 2008 + Citrix XenApp
  • Citrix® (Print): XenServer 5.6, XenDesktop 5.5, Citrix XenApps 6.0 a 6.5
  • Novell® NetWare® 6, 6.5, Open Enterprise Server 6.5 (podporu má len Novell iPrint)

Inštalácia používateľskej príručky

Podľa možnosti, ktorú vyberiete pri inštalácii softvéru HP, sa používateľská príručka v počítači nemusí nainštalovať.

Ak chcete nainštalovať používateľskú príručku, postupujte podľa nasledujúcich krokov:

  1. Vložte do počítača disk CD so softvérom, ktorý ste dostali s tlačiarňou, a potom postupujte podľa pokynov na obrazovke.
  2. Keď sa na obrazovke zobrazí odporúčaný softvér, vyberte možnosť, ktorá má v názve slovo Help (Pomocník).
  3. Inštaláciu používateľskej príručky dokončite podľa pokynov na obrazovke.

Tip: Ak nemôžete nájsť disk CD so softvérom tlačiarne HP alebo sa vo vašom počítači nenachádza jednotka na disky CD alebo DVD, softvér tlačiarne môžete prevziať z webovej stránky technickej podpory spoločnosti HP na adrese www.hp.com/support. Na tejto webovej stránke vyhľadajte svoju tlačiareň a potom vyberte položku Software & Driver Downloads (Súbory na prevzatie – softvér a ovládače). Vyberte svoj operačný systém, vyberte možnosť prevzatia ovládačov a potom vyberte položku, ktorá má v názve text Full Feature Software and Drivers (Softvér a ovládače so všetkými funkciami).

Verzia používateľskej príručky vo formáte PDF je tiež k dispozícii na webovej lokalite technickej podpory spoločnosti HP na adrese www.hp.com/support.

Inštalácia

Inštalácia softvéru HP pred pripojením zariadenia prostredníctvom rozhrania USB

Softvér tlačiarne HP nainštalujte z inštalačného disku CD pred pripojením kábla USB. Keď bude potrebné pripojiť kábel USB, softvér zobrazí príslušnú výzvu.

Viaceré produkty HP

Pri prepínaní medzi zariadeniami alebo lokalitami nezabudnite skontrolovať, či je vybratá správna tlačiareň (alebo predvolená tlačiareň v systéme Windows) a či je tlačiareň zapnutá.

Ak sú nainštalované viaceré inštancie toho istého zariadenia, v priečinku HP Printer Assistant sa zobrazuje niekoľko položiek. Prvá inštancia nainštalovaného zariadenia má zvyčajne názov zariadenia, napríklad HP Officejet X series, a druhá má názov kópia 1. Inštancie môžete premenovať v priečinku Tlačiarne systému Windows, v ktorom môžete zmeniť oba názvy, napríklad HP Officejet X – domov a HP Officejet X – práca.

Poznámka: Vykonaním nasledujúcich krokov v priečinku Tlačiarne systému Windows overte, či je tlačiareň v režime online a pripravená:

Windows 8

  1. Umiestnením kurzora alebo ťuknutím na pravý horný roh obrazovky otvorte panel kľúčových tlačidiel, kliknite na ikonu Nastavenie, kliknite alebo ťuknite na položku Ovládací panel a potom kliknite alebo ťuknite na položku Zobraziť zariadenia a tlačiarne.
  2. Pravým tlačidlom kliknite na používané zariadenie a potom vyberte položku Zobraziť tlačové úlohy.
  3. V ponuke Tlačiarne sa uistite, že nie sú vybrané položky Použiť tlačiareň v režime offline a Pozastaviť tlač.

Windows 7

  1. Kliknite na ponuku Štart a potom vyberte položku Zariadenia a tlačiarne.
  2. Pravým tlačidlom kliknite na používané zariadenie a potom vyberte položku Zobraziť tlačové úlohy.
  3. V ponuke Tlačiarne sa uistite, že nie sú vybrané položky Použiť tlačiareň v režime offline a Pozastaviť tlač.

Windows Vista a Windows XP

  1. Kliknite na ponuku Štart a potom vyberte položku Ovládací panel.
  2. Vyberte položku Klasické zobrazenie a potom dvakrát kliknite na ikonu Tlačiarne alebo Tlačiarne a faxy.
  3. Pravým tlačidlom kliknite na používané zariadenie a uistite sa, že nie sú vybrané položky Použiť tlačiareň v režime offline a Pozastaviť tlač.

Riešenie problémov

Ak potrebujete ďalšiu pomoc pri riešení problémov, prečítajte si informácie o riešení problémov v Pomocníkovi na obrazovke alebo v tlačenej dokumentácii dodanej spolu so zariadením, príp. navštívte webovú lokalitu technickej podpory na adrese www.hp.com/support.

Problémy pri inštalovaní a odinštalovaní softvéru

Obnovenie po neúspešnej inštalácii bezdrôtového zariadenia

Ak potrebujete pomoc pri riešení problémov s inštaláciou bezdrôtovo pripojeného zariadenia, navštívte webovú stránku www.hp.com/go/wirelessprinting alebo www.hp.com/go/tools.

Obnovenie po neúspešnej inštalácii zariadenia pripojeného prostredníctvom rozhrania USB

Ak inštalácia zlyhala, odpojte kábel USB, vyberte a znova vložte disk CD so softvérom HP a znova nainštalujte softvér HP. Keď bude potrebné pripojiť kábel USB, softvér zobrazí príslušnú výzvu.

Ak budú problémy pretrvávať, spoločnosť HP vám odporúča prečítať si informácie týkajúce sa riešenia problémov uvedené v tlačenej dokumentácii. Ďalšie návrhy týkajúce sa riešenia problémov v prípade neúspešnej inštalácie zariadenia pripojeného prostredníctvom rozhrania USB nájdete tiež na adrese www.hp.com/support.

Tlačiareň sa nepodarilo rozpoznať

Ak systém nerozpoznal tlačiareň:

  • Prečítajte si informácie o inštalácii dodané s tlačiarňou a uistite sa, že sa dokončili všetky kroky inštalácie.
  • Skontrolujte, či je kábel USB správne pripojený. Odpojte kábel USB, skontrolujte jeho konektor a potom ho prirovnajte k zodpovedajúcemu portu USB. Jeden koniec kábla USB úplne zasuňte do portu USB na zadnej strane tlačiarne a druhý koniec zasuňte do portu USB na počítači. Uistite sa, že ste kábel USB zapojili do portu USB na zadnej strane zariadenia. Na prednej strane niektorých tlačiarní HP sa nachádza port USB, ktorý umožňuje priame pripojenie tlačiarne k fotoaparátu alebo jednotke flash. Tento predný port USB nemožno použiť na pripojenie zariadenia k počítaču.

    Poznámka: Port USB na prednej strane tlačiarne umožňuje pripojiť jednotku USB. Tento port nepoužívajte na prepojenie tlačiarne s počítačom prostredníctvom kábla USB.

  • Skontrolujte, či je tlačiareň zapnutá. Ak sú tlačiarne vypnuté, nerozpoznajú sa.
  • Skúste pripojiť kábel USB k inému konektoru USB na počítači.
  • Skontrolujte, či kábel USB nie je dlhší než 5 metrov.
  • Skontrolujte, či sa zariadenie HP nenachádza v chybovom stave (skontrolujte ovládací panel zariadenia).

Po inštalácii kábla USB sa nevytvorila žiadna ikona tlačiarne

Ak ste pripojili tlačiareň k počítaču pomocou kábla USB, skontrolujte, či je kábel pripojený správne a či je tlačiareň zapnutá. V prípade potreby reštartujte systém. Ak problém pretrváva, skúste použiť iný kábel USB.

Ak systém stále nemôže zistiť tlačiareň, vykonajte nasledujúce kroky.

  1. V závislosti od operačného systému vykonajte jeden z nasledujúcich postupov:
    • Windows 8: umiestnením kurzora alebo ťuknutím na pravý horný roh obrazovky otvorte panel kľúčových tlačidiel, kliknite na ikonu Nastavenie, kliknite alebo ťuknite na položku Ovládací panel a potom kliknite na položku Odinštalovať program.
    • Windows 7, Windows Vista a Windows XP: v ponuke Štart systému Windows kliknite na položku Ovládací panel a potom kliknite na položku Odinštalovať program alebo Pridať alebo odstrániť programy.
  2. Vyberte softvér tlačiarne HP a potom kliknite na položku Odinštalovať. Postupujte podľa pokynov na obrazovke.
  3. Odpojte tlačiareň od počítača.
  4. Reštartujte počítač.

    5. Poznámka: Dôležité je, aby ste pred reštartovaním počítača odpojili tlačiareň. Nepripájajte tlačiareň k počítaču, kým nedokončíte opätovnú inštaláciu softvéru tlačiarne HP.

  5. Do jednotky CD počítača vložte disk CD so softvérom tlačiarne HP a spustite inštalačný program.
  6. Postupujte podľa pokynov na obrazovke.

Po dokončení inštalácie niektoré systémy Windows vyžadujú reštart

Po dokončení inštalácie a zobrazení výzvy reštartujte systém.

Ak systém nereštartujete, tlač nemusí fungovať. Inštalačný program totiž môže potrebovať inovovať súbory, ktoré sú už v počítači nainštalované a práve sa používajú. Takéto činnosti vyžadujú reštartovanie systému.

Sieťová cesta poskytnutá na inštaláciu tlačiarne prostredníctvom siete je príliš dlhá

Ak inštalujete tlačiareň pomocou siete a sieťová cesta, ktorú ste zadali po zobrazení výzvy, je príliš dlhá, inštalácia nebude môcť nájsť niektoré inštalačné súbory.

Zapríčiňujú to obmedzenia operačného systému. Systém podporuje iba obmedzený počet znakov v zadanej úplnej ceste (vrátane názvu súboru).

Tento problém sa pokúste vyriešiť jednou z nasledujúcich možností:

  • Pripojte sieťovú jednotku (ak ste to ešte neurobili).
  • Môžete tiež zistiť, či sú súbory k dispozícii v sieťovej jednotke s kratšou cestou. Informujte sa u svojho správcu siete.
  • Skopírujte súbory na lokálny pevný disk.

Inštalácia a používanie softvéru v počítači, v ktorom je spustený softvér brány firewall

Môžu sa vyskytnúť problémy uvedené nižšie:

  • Tlačiareň sa nepodarilo nájsť pri inštalácii softvéru HP
  • Nedá sa tlačiť, tlačová úloha sa zasekla v tlačovom fronte alebo tlačiareň prechádza do režimu offline

Brána firewall môže brániť tlačiarni v oznamovaní počítačom v sieti, kde ju možno nájsť. Ak softvér HP nemôže počas inštalácie nájsť tlačiareň (a pritom viete, že tlačiareň je pripojená k sieti) alebo ste už úspešne nainštalovali softvér tlačiarne HP a vyskytujú sa problémy, prejdite na stránku www.hp.com/support.

Použitie možnosti obnovenia systému v počítači so systémom Windows 8, Windows 7, Windows Vista a Windows XP

Ak používate možnosť obnovenia systému v počítači so systémom Windows 8, Windows 7, Windows Vista alebo Windows XP, inštalácia môže zaberať viac miesta na pevnom disku, než špecifikovala spoločnosť HP. Ďalšie informácie o používaní možnosti obnovenia systému nájdete v dokumentácii dodanej so systémom Windows.

Pridávanie nových tlačiarní po inštalácii softvéru

Ak ste v počítači nainštalovali softvér pomocou inštalátora a chcete pridať ďalšie tlačiarne, ktoré budú používať rovnaký softvér, vykonajte tieto kroky:

Windows 8

  1. Na domovskej obrazovke kliknite pravým tlačidlom na prázdnu oblasť obrazovky a na paneli s aplikáciami kliknite na položku Všetky aplikácie.
  2. Kliknite na položku Inštalácia a softvér tlačiarne.
  3. Kliknite na položku Pripojiť novú tlačiareň a potom postupujte podľa pokynov na obrazovke.

Windows 7, Windows Vista a Windows XP

  1. Na pracovnej ploche počítača kliknite na ponuku Štart, vyberte položku Všetky programy a kliknite na priečinok tlačiarne.
  2. Kliknite na položku Inštalácia a softvér tlačiarne.
  3. Kliknite na položku Pripojiť novú tlačiareň a potom postupujte podľa pokynov na obrazovke.

Problémy pri tlači

Nesprávne poradie strán pri obojstrannej tlači

Ak má tlačiareň príslušenstvo na automatickú obojstrannú tlač (duplexor) a možnosť Poradie strán je nastavená na možnosť Obrátene, obojstranne tlačené dokumenty sa nebudú tlačiť v správnom poradí.

Známe problémy s konkrétnymi softvérovými programami

Microsoft Internet Explorer 8.0

Ak používate iné konto správcu než to, ktoré je k dispozícii v systéme Windows 8 (64-bitová verzia) alebo Windows 7, nemôžete tlačiť webové stránky z prehľadávača Internet Explorer 8.0 (64-bitová verzia). Ak chcete tlačiť, skúste jedno z nasledujúcich riešení:

  1. Prihláste sa v počítači pomocou vstavaného konta správcu.
  2. Zmeňte úroveň kontroly používateľských kont na najnižšiu úroveň (úroveň 1).
  3. Použite prehľadávač Internet Explorer 8 (32-bitová verzia), ktorý je k dispozícii aj v počítačoch so systémom Windows 8 (64-bitová verzia) alebo Windows 7.

Ďalšie informácie o nastavení a používaní používateľských kont nájdete v dokumentácii dodanej so systémom Windows.

Microsoft Office 2003

Pri tlači obrázka vo formáte JPEG z dokumentu balíka Office 2003 v počítači so systémom Windows XP sa vytlačia dva obrázky.

Tento problém vyriešite prevzatím a nainštalovaním aktualizácie od spoločnosti Microsoft na stránke http://support.microsoft.com/default.aspx?scid=kb;en-us;843284.

Pri tlači dokumentu obsahujúcom strany otočené na výšku aj na šírku nepoužívajte funkciu Podklady.

Microsoft Office Picture Manager

Pri tlači pomocou programu Office Picture Manager sa program zastaví po zobrazení dialógového okna s indikátorom priebehu „Počkajte, prosím“.

Ďalšie informácie nájdete na webovej stránke spoločnosti Microsoft na adrese http://support.microsoft.com/kb/942914.

Microsoft Windows Live Fotogaléria 2009

Pri tlači obrázka pomocou programu Windows Live Fotogaléria 2009 v počítači so systémom Windows Vista (64-bitová verzia) softvér neodpovedá. Ak chcete vytlačiť obrázok, neotvárajte vlastnosti ani predvoľby tlačiarne z ovládača tlačiarne. Zmeňte radšej nastavenia pomocou softvérového programu, ktorý používate.

Presentations X4

Pri tlači dokumentov otočených na šírku pomocou programu Presentations X4 nie je k dispozícii možnosť Otočiť po šírke. Pri tlači dokumentov použite radšej možnosť Otočiť po dĺžke.

Webová lokalita

Najnovšie informácie o softvéri, tlačiarni, operačnom systéme, technickej podpore a ďalšie informácie nájdete na webovej lokalite technickej podpory spoločnosti HP na adrese www.hp.com/support.

Vyhlásenie spoločnosti HP o ochrane osobných údajov: Server EWS (sieťové produkty HP)

Pri prehľadávaní ukladá vstavaný webový server EWS (server EWS) veľmi malé textové súbory (súbory cookie) na pevný disk. Tieto súbory umožňujú serveru EWS rozpoznať počítač pri najbližšej návšteve. Ak ste napríklad nakonfigurovali jazyk servera EWS, súbor cookie mu umožňuje zapamätať si vybraný jazyk, takže pri ďalšom otvorení servera EWS sa stránky zobrazia v danom jazyku. Hoci sa niektoré súbory cookie po skončení každej relácie vymažú, iné súbory cookie (napríklad tie, v ktorých sú uložené konkrétne predvoľby zákazníka) zostávajú v počítači, kým ich manuálne neodstránite. Svoj prehľadávač môžete konfigurovať, aby prijímal všetky súbory cookie alebo pri každom ponúknutí súboru cookie zobrazil výzvu. Takto sa môžete rozhodnúť, ktoré konkrétne súbory cookie prijmete a ktoré odmietnete. Na odstránenie neželaných súborov cookie môžete použiť aj prehľadávač.

Poznámka: Ak zakážete súbory cookie, v závislosti od používaného zariadenia tým zakážete aj niektoré z nasledujúcich funkcií:

  • Zapamätanie nastavenia jazyka prehľadávača servera EWS
  • Prispôsobenie domovskej stránky a vlastných prepojení servera EWS
  • Spustenie od miesta, kde ste zatvorili aplikáciu (táto funkcia je užitočná najmä pri použití Sprievodcov inštaláciou)

Informácie, ako zmeniť nastavenia ochrany súkromných údajov a súborov cookie a ako zobraziť či odstrániť tieto súbory, nájdete v dokumentácii dodanej s webovým prehľadávačom.

Ďalšie informácie

Inštalačný leták

Obsahuje ilustrácie, pomocou ktorých jednoducho nainštalujete svoju tlačiareň.

Používateľská príručka

Táto príručka poskytuje informácie o nasledujúcich témach:

  • Informácie o riešení problémov
  • Informácie o podporovanom tlačovom spotrebnom materiáli a príslušenstve (ak sú k dispozícii)
  • Podrobný návod na používanie tlačiarne
  • Dôležité upozornenia, regulačné informácie a informácie týkajúce sa životného prostredia

Otvorenie používateľskej príručky zo softvéru HP:

Windows 8

  1. Kliknite pravým tlačidlom na prázdnu oblasť na domovskej obrazovke.
  2. Na paneli s aplikáciami kliknite na položku Všetky aplikácie a potom kliknite na ikonu s názvom tlačiarne.

Windows 7, Windows Vista a Windows XP

  1. Na pracovnej ploche počítača kliknite na ponuku Štart.
  2. Vyberte položku Všetky programy a potom kliknite na položku HP.
  3. Kliknite na priečinok tlačiarne a potom vyberte ikonu s názvom
    tlačiarne.

Podpora spoločnosti HP

Telefónne čísla oddelení technickej podpory

Aktuálny zoznam telefónnych čísiel oddelení technickej podpory spoločnosti HP a informácie o ich spoplatňovaní nájdete na adrese www.hp.com/support.

Vyhlásenie

Microsoft, Windows, Windows XP, Windows Vista, Windows 7 a Windows 8 sú ochranné známky spoločnosti Microsoft Corporation registrované v USA.

Intel, Pentium a Celeron sú ochranné známky spoločnosti Intel Corporation v USA a ďalších krajinách.

Upozornenie spoločnosti Hewlett-Packard Company

Tieto informácie sa môžu zmeniť bez predchádzajúceho upozornenia a poskytujú sa „tak, ako sú“, bez akejkoľvek záruky. Spoločnosť Hewlett-Packard nenesie zodpovednosť za žiadne priame, nepriame, zvláštne, náhodné ani následné škody súvisiace s použitím tohto materiálu.

Copyright © 2014 Hewlett-Packard Company, L.P.

Začiatok stránky


HP Viktigt

Viktigt om HP-skrivare

Senast uppdaterad: den 12 juni 2013

Tack för att du köpt en HP-produkt. Använd det här dokumentet som referens när du installerar och använder HP-skrivarens maskinvara och programvara.

På HPs webbplats finns ytterligare information om support, programvaruuppgraderingar, hjälp med installation/avinstallation av programvara, support för nya operativsystem och allmän supportinformation för din HP-skrivare. Adressen till HPs webbplats är www.hp.com/support.

Innehåll

Konfiguration och systemkrav

För att du ska kunna installera den här programvaran måste systemet uppfylla följande minimisystemkrav samt de krav som gäller för ditt operativsystem. Funktionaliteten hos HPs skrivarprogramvara är begränsad i system som inte uppfyller minimisystemkraven.

Minimikrav

  • CD/DVD-enhet eller åtkomst till internet för nedladdning av HPs programvara
  • USB-port och USB-kabel för USB-anslutna enheter
  • Funktionerna för nätverk och trådlös anslutning kräver en fungerande nätverksmiljö (Ethernet eller trådlöst 802.11b/g/n, beroende på HP-produkten)

    Obs! Skrivaren kan endast anslutas i 2,4 GHz-frekvensområdet. Om kryptering används i ditt nätverk stöder den här skrivaren endast krypteringstyperna WEP-Open, WEP-Shared, WPA TKIP, WPA AES och WPA2 AES.

  • SVGA-monitor med 16-bitars färg (1024 x 768 eller högre rekommenderas)
  • 2 GB tillgängligt diskutrymme för installation av programvara
  • Microsoft® Internet Explorer 6 eller senare

    Obs! Microsoft Internet Explorer 7 eller senare krävs när du använder produktens inbäddade webbserver (EWS).

  • Internetåtkomst krävs för några av de program som ingår
  • Adobe® Acrobat® Reader 5 eller senare rekommenderas.

Minimikrav för Windows-system

Microsoft Windows® 8

  • 1 GHz 32-bitars (x86) eller 64-bitars (x64) processor
  • 1 GB 32-bitars (x86) eller 64-bitars (x64) processor
  • 2 GB hårddisk

Microsoft Windows® 7

  • 1 GHz 32-bitars (x86) eller 64-bitars (x64) processor
  • 1 GB 32-bitars (x86) eller 64-bitars (x64) processor
  • 2 GB hårddisk

Microsoft Windows Vista®

  • 800 MHz 32-bitars (x86) eller 64-bitars (x64) processor
  • 1 GB 32-bitars (x86) eller 64-bitars (x64) processor
  • 2 GB hårddisk

Microsoft Windows® XP SP3 (endast 32-bitars)

  • Intel® Pentium® II-, Celeron®- eller kompatibel 233 MHz-processor
  • 128 MB RAM
  • 750 MB hårddisk

    • Obs! Den här produkten stöder inte Windows XP Professional x64 Edition, 2000, 95, 98, 98 Second Edition, Me, 3.1, NT® 4.0, DOS, Windows Server 2003/2003 R2 och Windows Server 2008/2008 R2.

Kompatibilitet med nätverksoperativsystem

  • Microsoft Windows 2003 Server (32- och 64-bitars) (Standard Edition, Enterprise Edition)
  • Microsoft Windows 2003 Server R2 (32- och 64-bitars) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2003 (32- och 64-bitars)
  • Microsoft Windows 2008 Server (32- och 64-bitars) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2008 (64-bitars)
  • Microsoft Windows 2008 Server R2 (64-bitars) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2011
  • Microsoft Windows Server 2012
  • Microsoft Windows Cluster (Windows Server 2008 R2)
  • Windows Terminal Services (Windows Server 2008 R2)
  • Microsoft Windows 2003 Small Business Server Terminal Services
  • Microsoft Windows 2003 Server Terminal Services
  • Microsoft Windows 2003 Server Terminal Services med Citrix Metaframe XP med Feature Release 3
  • Microsoft Windows 2003 Server Terminal Services med Citrix Presentation Server 4.0 och 4.5
  • Microsoft Windows Server 2008 Terminal Services
  • Microsoft Windows Server 2008 Terminal Services med Citrix XenApp
  • Citrix® (utskrift): XenServer 5.6, XenDesktop 5.5, Citrix XenApps 6.0 och 6.5
  • Novell® NetWare® 6, 6.5, Open Enterprise Server 6.5 (endast stöd för Novell iPrint)

Så här installerar du användarhandboken

Beroende på vilket alternativ du väljer när du installerar HP-programvaran kan det hända att användarhandboken inte installeras på datorn.

Gör så här om du vill installera användarhandboken:

  1. Sätt in CD:n med skrivarprogrammet i datorn och följ instruktionerna på skärmen.
  2. På skärmen som visar rekommenderad programvara väljer du det alternativ som har ordet "Hjälp" i namnet.
  3. Följ anvisningarna på skärmen för att slutföra installationen av användarhandboken.

Tips: Om du inte kan hitta CD:n med HP-programvara eller om datorn inte har någon CD- eller DVD-enhet, kan du ladda ned skrivarprogramvaran från HPs supportwebbplats (www.hp.com/support). Sök efter din skrivare på den här webbplatsen och välj sedan Programvara och drivrutiner som kan hämtas. Välj ditt operativsystem, välj alternativet för drivrutinsnedladdningar och välj sedan alternativet som har "Programvara och drivrutiner med full funktionalitet" i namnet.

En PDF-version av användarhandboken är också tillgänglig på HPs supportwebbplats (www.hp.com/support).

Installation

Vid en USB-installation ska du börja med att installera HP-programvaran

Installera HPs skrivarprogramvara från installations-CD:n innan du ansluter USB-kabeln. Programmet talar om för dig när det är dags att ansluta USB-kabeln.

Flera HP-produkter

När du växlar mellan enheter och/eller platser ska du kontrollera att den valda skrivaren (eller Windows standardskrivare) är korrekt och att skrivaren är påslagen.

När flera instanser av samma enhet är installerade visas flera poster i HP Printer Assistant. Vanligen har den första instansen av den installerade enheten samma namn som enheten, t.ex. HP Officejet X series, och den andra instansen kallas kopia 1. Du kan ändra dessa namn genom att gå till mappen Skrivare i Windows och ändra namnet på varje post, t.ex. till HP Officejet X – hemma och HP Officejet X – jobbet.

Obs! Bekräfta också att skrivaren är online och redo i mappen Skrivare i Windows genom att göra så här:

Windows 8

  1. Peka eller tryck i det övre högra hörnet av skärmen så att snabbknapparna visas, klicka på ikonen Inställningar, klicka eller tryck på Kontrollpanelen och klicka eller tryck sedan på Visa enheter och skrivare.
  2. Högerklicka på den enhet som du använder och välj Visa utskriftsjobb.
  3. I menyalternativen under Skrivare ska du försäkra dig om att Använd skrivaren offline och Gör paus i utskrift inte är markerade.

Windows 7

  1. Klicka på Start och välj Enheter och skrivare.
  2. Högerklicka på den enhet som du använder och välj Visa utskriftsjobb.
  3. I menyalternativen under Skrivare ska du försäkra dig om att Använd skrivaren offline och Gör paus i utskrift inte är markerade.

Windows Vista och Windows XP

  1. Klicka på Start och välj sedan Kontrollpanelen.
  2. Välj Klassisk vy och dubbelklicka sedan på ikonen Skrivare eller Skrivare och fax.
  3. Högerklicka på den enhet som du använder och försäkra dig om att Använd skrivaren offline och Gör paus i utskrift inte är markerade.

Felsökning

Om du behöver mer hjälp med felsökning kan du gå till felsökningsinformationen i dokumentationen på skärmen eller i den tryckta dokumentation som medföljde enheten. Du kan också besöka supportwebbplatsen www.hp.com/support.

Problem vid installation och avinstallation

Återställning från en misslyckad trådlös installation

Gå till http://www.hp.com/go/wirelessprinting eller www.hp.com/go/tools om du vill ha hjälp med att lösa problem med trådlös installation.

Återställning från en misslyckad USB-installation

Om installationen misslyckas kopplar du ur USB-kabeln. Ta ut CD:n med HP-programvara och sätt i den igen för att installera om HP-programvaran. Programmet talar om för dig när det är dags att ansluta USB-kabeln.

Om problemen kvarstår rekommenderar HP att du läser igenom felsökningsinformationen i den tryckta dokumentationen. Gå även till www.hp.com/support för ytterligare förslag på hur du felsöker en misslyckad USB-installation.

Skrivaren känns inte av

Om skrivaren inte känns av:

  • Titta i den installationsinformation som medföljde skrivaren och kontrollera att alla installationssteg har slutförts.
  • Kontrollera att USB-kabeln är korrekt ansluten. Koppla ur USB-kabeln, se efter hur kontakten på kabeln ser ut och håll den så att den stämmer med mönstret på USB-porten. Stick in ena änden av USB-kabeln helt i USB-porten på baksidan av skrivaren och den andra änden i USB-porten på datorn. Det är viktigt att USB-kabeln är ansluten till USB-porten på enhetens baksida. Vissa HP-skrivare har en USB-port på framsidan för direktanslutning till en kamera eller flash-enhet. Du kan inte använda en sådan USB-port för att ansluta enheten till datorn.

    Obs! USB-porten på skrivarens framsida är avsedd för en USB-enhet. Använd inte den här porten för att ansluta USB-kabeln mellan skrivaren och datorn.

  • Kontrollera att skrivaren är påslagen. Skrivare kan inte identifieras när de är avstängda.
  • Försök ansluta USB-kabeln till ett annat USB-uttag på datorn.
  • USB-kabeln får inte vara längre än 5 meter.
  • Försäkra dig om att det inte uppstått något fel på HP-enheten (titta på enhetens kontrollpanel).

Det skapas inte någon skrivarikon efter USB-installationen

Om du har anslutit skrivaren till datorn med en USB-kabel bör du kontrollera att kabeln är ordentligt ansluten och att skrivaren är påslagen. Starta om nödvändigt om systemet. Om problemet kvarstår kan du prova att använda en annan USB-kabel.

Om systemet fortfarande inte kan detektera skrivaren går du igenom följande steg.

  1. Beroende på vilket operativsystem du har ska du göra något av följande:
    • Windows 8: Peka eller tryck på det övre högra hörnet av skärmen så att snabbknapparna visas, klicka på ikonen Inställningar, klicka eller tryck på Kontrollpanelen och klicka sedan på Avinstallera ett program.
    • Windows 7, Windows Vista och Windows XP: Gå till Windows Start-meny, klicka på Kontrollpanelen och klicka sedan på Avinstallera ett program eller Lägg till/ta bort program.
  2. Välj HPs skrivarprogramvara och klicka på Avinstallera. Följ anvisningarna på skärmen.
  3. Koppla bort skrivaren från datorn.
  4. Starta om datorn.

    5. Obs! Det är viktigt att du kopplar bort skrivaren innan du startar om datorn. Anslut inte skrivaren till datorn förrän du har installerat om HPs skrivarprogramvara.

  5. Sätt in CD:n med HPs skrivarprogramvara i datorns cd-enhet och starta sedan installationsprogrammet.
  6. Följ anvisningarna på skärmen.

Vissa datorer med Windows måste startas om efter installationen

Starta om datorn efter installationen när du uppmanas att göra det.

Om du inte startar om systemet kanske det inte går att skriva ut. Det beror på att installationsprogrammet kan behöva uppgradera tidigare installerade filer som för närvarande används av systemet. Detta kräver att systemet startas om.

Den nätverkssökväg som angivits för att installera skrivaren via nätverket är för lång

Om du installerar skrivaren via nätverket och den nätverkssökväg som du anger (när du uppmanas att göra det) är mycket lång kanske inte vissa installationsfiler hittas.

Detta är en begränsning i operativsystemet, som endast kan identifiera ett begränsat antal tecken i en fullständig sökväg (inklusive filnamnet) som du anger.

Du åtgärdar detta problem med någon av följande lösningar:

  • Mappa till nätverksenheten om du inte redan har gjort det.
  • Kontakta nätverksadministratören för att ta reda på om filerna finns på en nätverksenhet med en kortare sökväg.
  • Kopiera filerna till den lokala hårddisken.

Installera och använda programvaran på en dator med brandväggsprogram

Eventuellt kan du stöta på följande problem:

  • Skrivaren hittas inte när du installerar HP-programvara
  • Det går inte att skriva ut, utskriftsjobbet fastnar i kön eller så ställs skrivaren in i offline-läge

Brandväggen kanske hindrar skrivaren från att meddela datorerna i nätverket var den finns. Om HP-programvaran inte hittar skrivaren under installationen (och du vet att skrivaren finns i nätverket) eller om du redan har installerat HP-programvaran och problem uppstår går du till www.hp.com/support.

Använda alternativet Systemåterställning på en dator med Windows 8, Windows 7, Windows Vista eller Windows XP

Om du använder alternativet Systemåterställning på en dator med Windows 8, Windows 7, Windows Vista eller Windows XP kan installationen göra anspråk på mer hårddiskutrymme än vad HP har angivit. Mer information om hur du använder Systemåterställning finns i dokumentationen som finns tillgänglig i Windows.

Lägga till nya skrivare när du har installerat programvaran

När du har installerat programvaran på datorn med hjälp av installationsprogrammet genomför du följande steg för att lägga till skrivare som används med samma programvara:

Windows 8

  1. Gå till Start-skärmen, högerklicka i ett tomt område av skärmen och klicka sedan på Alla appar i appfältet.
  2. Klicka på Skrivarinstallation och programvara.
  3. Klicka på Anslut en ny skrivare och följ anvisningarna på skärmen.

Windows 7, Windows Vista och Windows XP

  1. Gå till datorns skrivbord, klicka på Start, välj Alla program och klicka på mappen för din skrivare.
  2. Klicka på Skrivarinstallation och programvara.
  3. Klicka på Anslut en ny skrivare och följ anvisningarna på skärmen.

Utskriftsproblem

Sidordningen blir felaktig vid utskrift på båda sidor av papperet

Om skrivaren har ett tillbehör för automatisk dubbelsidig utskrift (duplexenhet) och alternativet Sidordning är inställt på Baksidan uppåt, skrivs dokument med utskrift på båda sidor av papperet inte ut med korrekt sidordning.

Kända problem med specifika program

Microsoft Internet Explorer 8.0

När du använder ett annat administratörskonto än det som finns i Windows 8 (64-bitars) eller Windows 7 kan du inte skriva ut webbsidor från Internet Explorer 8.0 (64-bitarsversionen). Försök med följande lösningar för att skriva ut:

  1. Logga in på datorn med det inbyggda administratörskontot.
  2. Ändra UAC-nivån (User Account Control) till den lägsta nivån (nivå 1).
  3. Använd Internet Explorer 8 (32-bitarsversionen), som även finns på datorer med Windows 8 (64-bitarsversionen) eller Windows 7.

Mer information om hur du konfigurerar och använder användarkonton finns i dokumentationen som tillhandahålls av Windows.

Microsoft Office 2003

När du skriver ut en JPEG-bild från ett Office 2003-dokument på en dator med Windows XP blir det två bilder i utskriften.

Du åtgärdar detta genom att ladda ned och installera uppdateringen från Microsoft på http://support.microsoft.com/default.aspx?scid=kb;en-us;843284.

Undvik att använda funktionen Åhörarkopior när du skriver ut ett dokument som innehåller sidor med både stående och liggande orientering.

Microsoft Office Picture Manager

När du skriver ut med hjälp av Office Picture Manager fastnar programmet vid dialogrutan som innehåller statuslisten "Vänta".

Mer information finns på Microsofts wepplats på http://support.microsoft.com/kb/942914.

Microsoft Windows Live Photo Gallery 2009

Programmet svarar inte när du skriver ut en bild med hjälp av Windows Live Photo Gallery 2009 på en dator med Windows Vista (64-bitars). Om du vill skriva ut med programmet bör du inte öppna skrivaregenskaper eller inställningar från skrivardrivrutinen. Ändra i stället inställningarna från det program som du använder.

Presentations X4

När du skriver ut dokument i liggande format med Presentations X4 är alternativet Vänd längs kortsidan inte tillgängligt. Skriv i stället ut dokumenten med alternativet Vänd längs långsidan.

Webbplats

För den senaste informationen om programvara, skrivare, operativsystem, support m.m. kan du gå till HPs supportwebbplats www.hp.com/support.

Sekretessmeddelande från HP: EWS (HPs nätverksprodukter)

Den inbäddade webbservern (EWS) placerar mycket små textfiler (cookies) på hårddisken när du surfar. Med hjälp av dessa filer kan EWS känna igen datorn nästa gång du besöker webbplatsen. Om du t.ex. har konfigurerat ett språk i EWS finns det en cookie som kommer ihåg vilket språk du valde så att sidan visas på samma språk nästa gång du öppnar EWS. En del cookies raderas i slutet av varje session, medan andra (t.ex. cookies som lagrar kundspecifika inställningar) lagras på datorn tills du raderar dem manuellt. Du kan konfigurera din webbläsare så att den godkänner alla cookies, eller så kan du konfigurera den så att du varnas varje gång en cookie erbjuds, vilket gör att du kan välja vilka enskilda cookies som du vill tillåta eller neka. Du kan även använda webbläsaren för att ta bort oönskade cookies.

Obs! Beroende på vilken enhet du har inaktiveras en eller flera av följande funktioner om du väljer att inaktivera cookies:

  • Komma ihåg språkinställningen i webbläsaren för EWS
  • Anpassa EWS-hemsidan och egna länkar
  • Starta på det ställe där du lämnade programmet (särskilt användbart när du använder installationsguider)

Information om hur du ändrar sekretess- och cookie-inställningar och hur du visar eller tar bort cookies finns i den dokumentation som medföljer din webbläsare.

Få mer information

Installationsanvisningar

Innehåller lättbegripliga illustrationer som visar hur du installerar skrivaren.

Användarhandbok

I användarhandboken finns följande information:

  • Felsökningsinformation
  • Information om förbrukningsmaterial och tillbehör till skrivaren (i förekommande fall)
  • Detaljerade anvisningar för hur du använder skrivaren
  • Viktiga meddelanden, miljöinformation och föreskrifter

Öppna användarhandboken från HP-programvaran:

Windows 8

  1. Gå till Start-skärmen och högerklicka i ett tomt område på skärmen.
  2. Klicka på Alla appar i appfältet och klicka sedan på ikonen med skrivarens namn.

Windows 7, Windows Vista och Windows XP

  1. Gå till datorns skrivbord och klicka på Start.
  2. Välj Alla program och klicka sedan på HP.
  3. Klicka på mappen för skrivaren och välj sedan ikonen med skrivarens
    namn.

HP Support

Telefonnummer till support

En aktuell lista över telefonnumren till HPs support och information om samtalskostnader finns på www.hp.com/support.

Tillkännagivanden

Microsoft, Windows, Windows XP, Windows Vista, Windows 7 och Windows 8 är registrerade varumärken i USA som tillhör Microsoft Corporation.

Intel, Pentium och Celeron är varumärken som tillhör Intel Corporation i USA och andra länder.

Meddelande från Hewlett-Packard Company

Denna information kan ändras utan föregående meddelande och tillhandahålls i befintligt skick utan några garantier. Hewlett-Packard ansvarar inte för direkta, indirekta, särskilda eller tillfälliga skador eller följdskador i samband med användningen av detta material.

Copyright © 2014 Hewlett-Packard Company, L.P.

Tillbaka till början


โปรดอ่าน HP

โปรดอ่าน สำหรับเครื่องพิมพ์ HP

ปรับปรุงครั้งล่าสุด: 12 มิถุนายน 2013

ขอขอบคุณที่เลือกซื้อผลิตภัณฑ์ของ HP โปรดอ่านเอกสารนี้ในระหว่างการติดตั้งและใช้งานฮาร์ดแวร์และซอฟต์แวร์ของเครื่องพิมพ์ HP

เว็บไซต์ของ HP มีข้อมูลเพิ่มเติมเกี่ยวกับการสนับสนุน การอัพเกรดซอฟต์แวร์ คำแนะนำในการติดตั้ง/ถอนการติดตั้งซอฟต์แวร์ การสนับสนุนสำหรับระบบปฏิบัติการใหม่ และข้อมูลการสนับสนุนทั่วไปสำหรับเครื่องพิมพ์ HP ลิงก์ไปยังเว็บไซต์ของ HP คือ www.hp.com/support

เนื้อหา

ข้อกำหนดของการตั้งค่าและระบบ

ระบบของคุณต้องเป็นไปตามข้อกำหนดขั้นต่ำของระบบต่อไปนี้ และข้อกำหนดที่เหมาะสมสำหรับระบบปฏิบัติการก่อนที่คุณจะสามารถติดตั้งซอฟต์แวร์นี้ ฟังก์ชันของซอฟต์แวร์เครื่องพิมพ์ HP จะมีจำกัดในระบบที่ไม่ตรงตามข้อกำหนดขั้นต่ำของระบบ

ข้อกำหนดขั้นต่ำ

  • ไดรฟ์ CD/DVD หรือการเชื่อมต่ออินเทอร์เน็ตเพื่อดาวน์โหลดซอฟต์แวร์ของ HP
  • พอร์ต USB และสาย USB สำหรับเชื่อมต่ออุปกรณ์ USB
  • คุณลักษณะการเชื่อมต่อเครือข่ายและระบบไร้สายต้องอาศัยสภาพแวดล้อมเครือข่ายที่ใช้งานได้ (Ethernet หรือระบบไร้สาย 802.11b/g/n ขึ้นอยู่กับผลิตภัณฑ์ HP)

    หมายเหตุ: เครื่องพิมพ์นี้เชื่อมต่อที่ความถี่ช่วง 2.4 GHz เท่านั้น ถ้าเครือข่ายของคุณมีการเข้ารหัสข้อมูล เครื่องพิมพ์นี้จะรองรับการเข้ารหัสข้อมูลแบบ WEP-Open, WEP-Shared, WPA TKIP, WPA AES, หรือ WPA2 AES เท่านั้น

  • จอแสดงผล SVGA แสดงสี 16 บิต (แนะนำให้ใช้ 1024 x 768 หรือสูงกว่า)
  • พื้นที่ว่างฮาร์ดดิสก์ที่มีอยู่ 2 GB สำหรับการติดตั้งซอฟต์แวร์
  • Microsoft® Internet Explorer 6 หรือสูงกว่า

    หมายเหตุ: คุณต้องใช้ fMicrosoft Internet Explorer 7 หรือใหม่กว่านั้นในกรณีที่ใช้เว็บเซิร์ฟเวอร์แบบฝังตัว (EWS) ของผลิตภัณฑ์

  • คุณจำเป็นต้องใช้การเชื่อมต่ออินเทอร์เน็ตสำหรับซอฟต์แวร์บางอย่างที่รวมอยู่ด้วยกัน
  • แนะนำให้ใช้ Adobe® Acrobat® Reader 5 หรือสูงกว่า

ข้อกำหนดขั้นต่ำสำหรับระบบ Windows

Microsoft Windows® 8

  • ตัวประมวลผล 1 GHz 32 บิต (x86) หรือ 64 บิต (x64)
  • RAM 32 บิต (x86) 1 GB หรือ 64 บิต (x64) 2 GB
  • HD ขนาด 2 GB

Microsoft Windows® 7

  • ตัวประมวลผล 1 GHz 32 บิต (x86) หรือ 64 บิต (x64)
  • RAM 32 บิต (x86) 1 GB หรือ 64 บิต (x64) 2 GB
  • HD ขนาด 2 GB

Microsoft Windows Vista®

  • ตัวประมวลผล 800 MHz 32 บิต (x86) หรือ 64 บิต (x64)
  • RAM 32 บิต (x86) 1 GB หรือ 64 บิต (x64) 2 GB
  • HD ขนาด 2 GB

Microsoft Windows® XP SP3 (เฉพาะ 32 บิต)

  • Intel® Pentium® II, Celeron® หรือตัวประมวลผล 233 MHz ที่ใช้งานร่วมกันได้
  • หน่วยความจำ RAM ขนาด 128 เมกะไบต์
  • HD ขนาด 750 MB

    • หมายเหตุ: ผลิตภัณฑ์นี้ไม่สนับสนุน Windows XP Professional x64 Edition, 2000, 95, 98, 98 Second Edition, Me, 3.1, NT® 4.0, DOS, Windows Server 2003/2003 R2 และ Windows Server 2008/2008 R2

การใช้งานร่วมกับระบบปฏิบัติการเครือข่าย

  • Microsoft Windows 2003 Server (32 และ 64 บิต) (รุ่นมาตรฐาน รุ่นสำหรับองค์กร)
  • Microsoft Windows 2003 Server R2 (32 และ 64 บิต) (รุ่นมาตรฐาน รุ่นสำหรับองค์กร)
  • Windows Small Business Server 2003 (32 และ 64 บิต)
  • Microsoft Windows 2008 Server (32 และ 64 บิต) (รุ่นมาตรฐาน รุ่นสำหรับองค์กร)
  • Windows Small Business Server 2008 (64 บิต)
  • Microsoft Windows 2008 Server R2 (64 บิต) (รุ่นมาตรฐาน รุ่นสำหรับองค์กร)
  • Windows Small Business Server 2011
  • Microsoft Windows Server 2012
  • Microsoft Windows Cluster (Windows Server 2008 R2)
  • Windows Terminal Services (Windows Server 2008 R2)
  • Microsoft Windows 2003 Small Business Server Terminal Services
  • Microsoft Windows 2003 Server Terminal Services
  • Microsoft Windows 2003 Server Terminal Services พร้อมด้วย Citrix Metaframe XP พร้อมด้วย Feature Release 3
  • Microsoft Windows 2003 Server Terminal Services พร้อมด้วย Citrix Presentation Server 4.0 และ 4.5
  • Microsoft Windows Server 2008 Terminal Services
  • Microsoft Windows Server 2008 Terminal Services พร้อมด้วย Citrix XenApp
  • Citrix® (Print): XenServer 5.6, XenDesktop 5.5, Citrix XenApps 6.0 และ 6.5
  • Novell® NetWare® 6, 6.5, Open Enterprise Server 6.5 (รองรับเฉพาะ Novell iPrint)

วิธีการติดตั้งคู่มือผู้ใช้

อาจไม่มีการติดตั้งคู่มือผู้ใช้ในคอมพิวเตอร์ของคุณ ทั้งนี้ขึ้นอยู่กับตัวเลือกที่คุณเลือกขณะติดตั้งซอฟต์แวร์ HP

ในการติดตั้งคู่มือผู้ใช้ โปรดทำตามขั้นตอนต่อไปนี้ให้ครบถ้วนสมบูรณ์:

  1. ใส่แผ่นซีดีซอฟต์แวร์ที่ให้มาพร้อมกับเครื่องพิมพ์เข้าไปในคอมพิวเตอร์ของคุณ จากนั้น ปฏิบัติตามคำแนะนำบนหน้าจอ
  2. ในหน้าจอแสดงซอฟต์แวร์ที่แนะนำ ให้เลือกตัวเลือกสำหรับระบบปฏิบัติการที่คุณใช้:
  3. ปฏิบัติตามคำแนะนำบนหน้าจอเพื่อดำเนินการติดตั้งคู่มือผู้ใช้ให้เสร็จสมบูรณ์

ข้อเสนอแนะ: หากคุณไม่พบซีดีซอฟต์แวร์ของ HP หรือหากคอมพิวเตอร์ของคุณไม่มีไดรฟ์สำหรับซีดีหรือดีวีดี คุณสามารถดาวน์โหลดซอฟต์แวร์ HP ได้จากเว็บไซต์การสนับสนุนของ HP (www.hp.com/support) ให้ค้นหาเครื่องพิมพ์ของคุณจากเว็บไซต์นี้ แล้วเลือก Software & Driver Downloads (ดาวน์โหลดซอฟต์แวร์และไดรเวอร์) เลือกระบบปฏิบัติการของคุณ เลือกตัวเลือกสำหรับการดาวน์โหลดไดรเวอร์ จากนั้นเลือกตัวเลือกที่มีข้อความว่า “Full Feature Software and Drivers” (ซอฟต์แวร์และไดร์เวอร์ที่มีคุณสมบัติครบถ้วน) อยู่ในชื่อ

คุณยังสามารถหาอ่านคู่มือผู้ใช้ในเวอร์ชัน PDF ได้ในเว็บไซต์การสนับสนุนของ HP (www.hp.com/support)

การติดตั้ง

ติดตั้งซอฟต์แวร์ HP ก่อนการติดตั้ง USB

ให้ติดตั้งซอฟต์แวร์เครื่องพิมพ์ HP จากซีดีการติดตั้งก่อนที่จะเชื่อมต่อสาย USB ซอฟต์แวร์แสดงข้อความเพื่อแจ้งให้คุณต่อสาย USB

ผลิตภัณฑ์หลายชนิดของ HP

เมื่อสลับระหว่างอุปกรณ์ และ/หรือ ตำแหน่ง ต้องแน่ใจว่าเครื่องพิมพ์ที่เลือก (หรือเครื่องพิมพ์เริ่มต้นของ Windows) นั้นถูกต้องและว่าเครื่องพิมพ์ได้เปิดอยู่

เมื่อมีการติดตั้งอุปกรณ์เดียวกันหลายอินสแตนซ์ จะมีอุปกรณ์หลายรายการปรากฏใน HP Printer Assistant โดยปกติแล้ว อินสแตนซ์แรกของอุปกรณ์ที่ติดตั้งจะมีชื่อเดียวกับอุปกรณ์ ตัวอย่างเช่น HP Deskjet X series และอินสแตนซ์ที่สองจะเรียกว่า สำเนา 1 คุณสามารถเปลี่ยนชื่อเหล่านี้ได้โดยไปที่โฟลเดอร์เครื่องพิมพ์ Windows และเปลี่ยนชื่อที่มีแต่ละชื่อ ตัวอย่างเช่น HP Deskjet X – home และ HP Deskjet X - work

หมายเหตุ: อย่าลืมตรวจสอบด้วยว่า เครื่องพิมพ์ออนไลน์อยู่และพร้อมใช้งานในโฟลเดอร์ เครื่องพิมพ์ ของ Windows โดยทำตามขั้นตอนด้านล่างนี้:

Windows 8

  1. ชี้ไปที่หรือแตะที่มุมบนด้านขวาของหน้าจอเพื่อเปิดแถบ Charms (ชุดทางลัด) คลิกไอคอน Settings (การตั้งค่า) คลิกหรือแตะ Control Panel (แผงควบคุม) จากนั้นคลิกหรือแตะ View devices and printers (ดูอุปกรณ์และเครื่องพิมพ์)
  2. คลิกขวาที่อุปกรณ์ที่ใช้งานอยู่แล้วเลือก ดูงานที่กำลังพิมพ์อยู่
  3. ในตัวเลือกเมนู เครื่องพิมพ์ ตรวจดูว่าไม่ได้เลือก ใช้เครื่องพิมพ์แบบออฟไลน์ และ หยุดการพิมพ์ชั่วคราว ไว้

Windows 7

  1. คลิก เริ่ม แล้วเลือก อุปกรณ์และเครื่องพิมพ์
  2. คลิกขวาที่อุปกรณ์ที่ใช้งานอยู่แล้วเลือก ดูงานที่กำลังพิมพ์อยู่
  3. ในตัวเลือกเมนู เครื่องพิมพ์ ตรวจดูว่าไม่ได้เลือก ใช้เครื่องพิมพ์แบบออฟไลน์ และ หยุดการพิมพ์ชั่วคราว ไว้

Windows Vista และ Windows XP

  1. คลิก เริ่ม แล้วเลือกt แผงควบคุม
  2. เลือก มุมมองคลาสสิก แล้วดับเบิลคลิกที่ไอคอน เครื่องพิมพ์ หรือ เครื่องพิมพ์และแฟกซ์
  3. คลิกขวาที่อุปกรณ์ที่ใช้งานอยู่แล้วดูว่าไม่ได้เลือก ใช้เครื่องพิมพ์ออฟไลน์ และ หยุดงานพิมพ์ชั่วคราว ไว้

การแก้ไขปัญหาเบื้องต้น

สำหรับความช่วยเหลือเพิ่มเติมเกี่ยวกับการแก้ไขปัญหา โปรดดูข้อมูลการแก้ไขปัญหาที่ปรากฏบนหน้าจอหรือเอกสารประกอบที่ได้รับมาพร้อมกับอุปกรณ์ หรือไปที่เว็บไซต์สนับสนุนที่ www.hp.com/support

ปัญหาเกี่ยวกับการติดตั้งและการยกเลิกการติดตั้ง

การกู้คืนจากการติดตั้งแบบไร้สายที่ล้มเหลว

เยี่ยมชม www.hp.com/go/wirelessprinting หรือ www.hp.com/go/tools เพื่อขอความช่วยเหลือในการแก้ไขปัญหาการติดตั้งแบบไร้สาย

การกู้คืนจากการติดตั้งผ่าน USB ที่ล้มเหลว

หากการติดตั้งล้มเหลว ให้ถอดสาย USB ออก นำซีดีซอฟต์แวร์ HP ออกแล้วใส่กลับเข้าไปใหม่ เพื่อติดตั้งซอฟต์แวร์ HP อีกครั้ง ซอฟต์แวร์แสดงข้อความเพื่อแจ้งให้คุณต่อสาย USB

หากคุณยังพบปัญหาอยู่ HP ขอแนะนำให้คุณอ่านทวนข้อมูลการแก้ไขปัญหาอีกครั้งในเอกสารประกอบ หรือไปที่ www.hp.com/support เพื่อดูคำแนะนำเพิ่มเติมในการแก้ไขปัญหาการติดตั้งผ่าน USB ที่ล้มเหลว

ระบบตรวจไม่พบเครื่องพิมพ์

หากระบบตรวจไม่พบเครื่องพิมพ์ของคุณ:

  • ดูข้อมูลการตั้งค่าที่ให้มาพร้อมกับเครื่องพิมพ์ และตรวจสอบให้แน่ใจว่าได้ทำตามขั้นตอนการตั้งค่าทั้งหมดเรียบร้อยแล้ว
  • ตรวจสอบให้แน่ใจว่าคุณต่อสาย USB ถูกต้องหรือไม่ ถอดสาย USB ออก ดูที่ปลายสายแล้วหาด้านที่มีลักษณะตรงกับพอร์ต USB เสียบปลายด้านหนึ่งของสายเคเบิล USB เข้ากับพอร์ต USB ที่ด้านหลังของเครื่องพิมพ์ USB จนสุด และเสียบปลายอีกด้านหนึ่งเข้ากับเข้ากับพอร์ต USB ของคอมพิวเตอร์ ตรวจสอบให้แน่ใจว่าคุณเสียบสาย USB ลงในพอร์ต USB ที่ด้านหลังอุปกรณ์แล้ว เครื่องพิมพ์ HP บางเครื่องมีพอร์ต USB ที่ด้านหน้าสำหรับต่อกับกล้องหรือแฟลชไดรฟ์โดยตรง พอร์ต USB ที่ด้านหน้าไม่สามารถใช้เชื่อมต่ออุปกรณ์เข้ากับคอมพิวเตอร์

    หมายเหตุ: คุณสามารถเชื่อมต่อแฟลชไดรฟ์ USB โดยใช้พอร์ต USB ที่ด้านหน้าของเครื่องพิมพ์ อย่าเชื่อมต่อสาย USB ระหว่างเครื่องพิมพ์และคอมพิวเตอร์ของคุณโดยใช้พอร์ตนี้

  • ตรวจสอบเครื่องพิมพ์ว่าเปิดอยู่ ระบบจะไม่รู้จักอุปกรณ์ หากอุปกรณ์ปิดอยู่
  • ลองเชื่อมต่อสาย USB กับพอร์ต USB อื่นบนคอมพิวเตอร์
  • ตรวจสอบให้แน่ใจว่าสาย USB ยาวไม่เกิน 5 เมตร (16 ฟุต)
  • ตรวจสอบให้แน่ใจว่าอุปกรณ์ HP ไม่เกิดข้อผิดพลาด (ตรวจสอบแผงควบคุมของอุปกรณ์)

ไม่มีไอคอนเครื่องพิมพ์สร้างขึ้นหลังการติดตั้ง USB

หากคุณเชื่อมต่อเครื่องพิมพ์เข้ากับคอมพิวเตอร์โดยใช้สายเคเบิล USB แล้ว ควรตรวจสอบให้แน่ใจว่าต่อสายเคเบิลอย่างเหมาะสม และเครื่องพิมพ์นั้นเปิดอยู่ หากจำเป็น ให้รีสตาร์ทระบบ หากปัญหายังคงมีอยู่ ให้ลองใช้สายเคเบิล USB อื่น

หากระบบยังไม่สามารถตรวจจับเครื่องพิมพ์ได้ ให้ทำตามขั้นตอนดังต่อไปนี้

  1. โปรดทำสิ่งใดสิ่งหนึ่งต่อไปนี้ ทั้งนี้ขึ้นอยู่กับระบบปฏิบัติการของคุณ:
    • Windows 8: ชี้ไปที่หรือแตะที่มุมบนด้านขวาของหน้าจอเพื่อเปิดแถบ Charms (ชุดทางลัด) คลิกไอคอน Settings (การตั้งค่า) คลิกหรือแตะ Control Panel (แผงควบคุม) จากนั้นคลิก Uninstall a program (ถอนการติดตั้งโปรแกรม)
    • Windows 7, Windows Vista และ Windows XP: จากเมนู Start ของ Windows คลิก Control Panel (แผงควบคุม) จากนั้นคลิก Uninstall a program (ถอนการติดตั้งโปรแกรม) หรือ Add/Remove Programs (เพิ่ม/ลบโปรแกรม)
  2. เลือกซอฟต์แวร์เครื่องพิมพ์ HP แล้วคลิก Uninstall (ถอนการติดตั้ง) ปฏิบัติตามคำแนะนำที่ปรากฏบนหน้าจอ
  3. ปลดการเชื่อมต่อเครื่องพิมพ์ออกจากคอมพิวเตอร์
  4. รีสตาร์ทเครื่องคอมพิวเตอร์

    5. หมายเหตุ: สิ่งที่สำคัญคือคุณต้องปลดการเชื่อมต่อเครื่องพิมพ์ก่อนรีสตาร์ทคอมพิวเตอร์ อย่าเชื่อมต่อเครื่องพิมพ์กับคอมพิวเตอร์ของคุณจนกว่าจะติดตั้งซอฟต์แวร์ของ HP ใหม่

  5. ใส่แผ่นซีดีซอฟต์แวร์ของ HP ลงในไดรฟ์ซีดีรอมของคอมพิวเตอร์ แล้วจึงเริ่มใช้งานโปรแกรม Setup (การติดตั้ง)
  6. ปฏิบัติตามคำแนะนำที่ปรากฏบนหน้าจอ

ระบบ Windows บางระบบกำหนดให้ต้องรีบูตเครื่องหลังการติดตั้ง

เมื่อได้รับการแจ้งเตือน โปรดรีสตาร์ทระบบของคุณหลังการติดตั้ง

หากคุณไม่รีสตาร์ทระบบ คุณอาจไม่สามารถพิมพ์ได้ ทั้งนี้เนื่องจากโปรแกรมติดตั้งอาจจำเป็นต้องอัปเกรดไฟล์ต่างๆ ที่ติดตั้งอยู่แล้วในคอมพิวเตอร์ของคุณ ซึ่งกำลังมีการใช้งานไฟล์อยู่ในขณะนั้น คุณจึงต้องรีสตาร์ทระบบเพื่อให้มีการดำเนินการเหล่านี้

พาธเครือข่ายที่ให้ไว้สำหรับการติดตั้งเครื่องพิมพ์ผ่านเครือข่ายมีความยาวมากเกินไป

หากคุณติดตั้งเครื่องพิมพ์ผ่านเครือข่าย และพาธเครือข่ายที่คุณระบุ (เมื่อได้รับการแจ้งเตือน) มีความยาวมาก การติดตั้งจะไม่สามารถหาตำแหน่งของไฟล์การติดตั้งบางไฟล์ได้

สาเหตุเกิดจากข้อจำกัดของระบบปฏิบัติการ ระบบจะสนับสนุนอักขระในพาธแบบเต็ม (รวมชื่อไฟล์) ที่คุณระบุในจำนวนที่จำกัดเท่านั้น

หากต้องการแก้ปัญหานี้ โปรดปฏิบัติตามหนึ่งในวิธีการต่อไปนี้:

  • ให้แมปเข้ากับไดรฟ์เครือข่าย หากคุณยังไม่ได้ดำเนินการดังกล่าว
  • หรือดูว่ามีไฟล์อยู่บนไดรฟ์เครือข่ายที่มีพาธสั้นกว่าหรือไม่ โดยตรวจสอบกับผู้ดูแลระบบเครือข่ายของคุณ
  • คัดลอกไฟล์ไปยังฮาร์ดไดรฟ์ในตัวเครื่องของคุณ

การติดตั้งและใช้งานซอฟต์แวร์บนคอมพิวเตอร์ที่ใช้ซอฟต์แวร์ไฟร์วอลล์

คุณอาจประสบปัญหาในรายการด้านล่าง:

  • ไม่พบเครื่องพิมพ์เมื่อทำการติดตั้งซอฟต์แวร์ HP
  • ไม่สามารถพิมพ์ พิมพ์งานที่อยู่ในคิว หรือเครื่องพิมพ์อยู่ในสถานะออฟไลน์

ไฟร์วอลล์อาจทำให้เครื่องพิมพ์ของคุณไม่สามารถแจ้งต่อคอมพิวเตอร์เครื่องอื่นๆ ในเครือข่ายที่ใช้งานได้ หากซอฟต์แวร์ HP ไม่พบเครื่องพิมพ์ HP ในระหว่างการติดตั้ง (และคุณทราบว่าเครื่องพิมพ์นั้นอยู่บนเครือข่าย) หรือคุณได้ติดตั้งซอฟต์แวร์ของ HP เรียบร้อยแล้ว และประสบปัญหา ให้ไปที่ www.hp.com/support

การใช้ตัวเลือก System Restore (การคืนค่าระบบ) บนคอมพิวเตอร์ที่ใช้ระบบ Windows Vista, Windows 7 และ Windows 8

หากคุณกำลังใช้ตัวเลือก System Restore (การคืนค่าระบบ) ในคอมพิวเตอร์ที่ใช้ระบบ Windows Vista, Windows 7 หรือ Windows 8 การติดตั้งอาจใช้พื้นที่ว่างในฮาร์ดดิสก์มากกว่าที่ HP ระบุไว้ หากต้องการข้อมูลเพิ่มเติมเกี่ยวกับการใช้งานการคืนค่าระบบ โปรดดูเอกสารประกอบที่ Windows มีให้

การเพิ่มเครื่องพิมพ์ใหม่หลังจากติดตั้งซอฟต์แวร์

เมื่อคุณติดตั้งซอฟต์แวร์บนคอมพิวเตอร์โดยใช้โปรแกรมติดตั้งเสร็จเรียบร้อยแล้ว ให้ทำตามขั้นตอนต่อไปนี้เพื่อเพิ่มเครื่องพิมพ์ที่จะใช้ซอฟต์แวร์เดียวกัน:

Windows 8

  1. บนหน้าจอ Start (เริ่ม) คลิกขวาบนพื้นที่ว่างของหน้าจอ คลิก All Apps (โปรแกรมทั้งหมด) บนแถบแอพพลิเคชัน
  2. เลือก Printer Setup & Software (การติดตั้งเครื่องพิมพ์และซอฟต์แวร์)
  3. คลิก Connect a new printer (เชื่อมต่อเครื่องพิมพ์ใหม่) แล้วจึงปฏิบัติตามขั้นตอนบนหน้าจอ

Windows 7, Windows Vista และ Windows XP

  1. จากเดสก์ท็อปคอมพิวเตอร์ ให้คลิก Start (เริ่ม) เลือก All Programs (โปรแกรมทั้งหมด) คลิก HP แล้วคลิก
  2. เลือก Printer Setup & Software (การติดตั้งเครื่องพิมพ์และซอฟต์แวร์)
  3. คลิก Connect a new printer (เชื่อมต่อเครื่องพิมพ์ใหม่) แล้วจึงปฏิบัติตามขั้นตอนบนหน้าจอ

ปัญหาเกี่ยวกับการพิมพ์

ลำดับหน้าไม่ถูกต้องเมื่อพิมพ์บนหน้ากระดาษทั้งสองด้าน

หากเครื่องพิมพ์มีอุปกรณ์การพิมพ์สองด้านอัตโนมัติ (อุปกรณ์พิมพ์งานสองด้าน) เอกสารที่พิมพ์บนหน้ากระดาษทั้งสองด้านจะพิมพ์ในลำดับที่ไม่ถูกต้อง เมื่อตั้งค่าตัวเลือก Page Order (ลำดับหน้า) เป็น Back to Front (เริ่มจากหน้าสุดท้าย)

ปัญหาที่ทราบที่เกี่ยวข้องกับโปรแกรมซอฟต์แวร์เฉพาะ

Microsoft Internet Explorer 8.0

เมื่อใช้บัญชีผู้ดูแลระบบอื่นที่นอกเหนือจากบัญชีที่ให้มาพร้อมกับ Windows 7 หรือ Windows 8 (64 บิต) คุณจะไม่สามารถพิมพ์เว็บเพจจาก Internet Explorer 8.0 (รุ่น 64 บิต) ได้ หากต้องการพิมพ์ ให้ลองใช้วิธีแก้ปัญหาวิธีใดวิธีหนึ่งต่อไปนี้

  1. เข้าสู่ระบบคอมพิวเตอร์โดยใช้บัญชีผู้ดูแลระบบที่มีอยู่แล้วภายในเครื่อง
  2. เปลี่ยนระดับการควบคุมบัญชีผู้ใช้ (UAC) เป็นระดับต่ำสุด (ระดับ 1)
  3. ใช้ Internet Explorer 8 (รุ่น 32 บิต) ซึ่งมีอยู่ในคอมพิวเตอร์ที่ใช้ระบบ Windows 8 (รุ่น 64 บิต) หรือ Windows 7

หากต้องการข้อมูลเพิ่มเติมเกี่ยวกับการตั้งค่าและใช้งานบัญชีผู้ใช้ โปรดดูเอกสารประกอบที่ Windows มีให้

Microsoft Office 2003

เมื่อคุณพิมพ์รูปภาพ JPEG จากเอกสาร Office 2003 บนคอมพิวเตอร์ที่ใช้ระบบ Windows XP เครื่องพิมพ์จะพิมพ์รูปภาพซ้ำเป็นสองรูป

หากต้องการแกัปัญหานี้ ให้ดาวน์โหลดและติดตั้งอัพเดตจาก Microsoft ที่ http://support.microsoft.com/default.aspx?scid=kb;en-us;843284

หลีกเลี่ยงการใช้งานคุณลักษณะ Handouts (เอกสารประกอบการบรรยาย) เมื่อพิมพ์เอกสารที่มีการจัดวางหน้าทั้งแบบแนวตั้งและแนวนอน

Microsoft Office Picture Manager

เมื่อพยายามพิมพ์โดยใช้ Office Picture Manager โปรแกรมจะหยุดค้างอยู่ที่กล่องโต้ตอบที่มีแถบความคืบหน้า “Please Wait” ("โปรดรอสักครู่")

สำหรับข้อมูลเพิ่มเติม ให้ไปที่เว็บไซต์ของ Microsoft ที่ http://support.microsoft.com/kb/942914

Microsoft Windows Live Photo Gallery 2009

เมื่อพิมพ์รูปภาพโดยใช้ Windows Live Photo Gallery 2009 บนคอมพิวเตอร์ที่ใช้ระบบ Windows Vista (64 บิต) ซอฟต์แวร์จะไม่ตอบสนอง หากต้องการให้พิมพ์งานได้สำเร็จ อย่าเปิดคุณสมบัติของเครื่องพิมพ์หรือการกำหนดค่าจากไดรเวอร์เครื่องพิมพ์ ให้เปลี่ยนการตั้งค่าจากโปรแกรมซอฟต์แวร์ที่คุณกำลังใช้งานอยู่แทน

Presentations X4

ไม่สามารถใช้ตัวเลือก Flip on Short Edge (พลิกแนวกว้าง) ได้ เมื่อพิมพ์เอกสารที่มีการวางแนวในแนวนอนโดยใช้ Presentations X4 ให้พิมพ์เอกสารโดยใช้ตัวเลือก Flip on Long Edge (พลิกแนวยาว) แทน

เว็บไซต์

สำหรับซอฟต์แวร์ล่าสุด เครื่องพิมพ์ ระบบปฏิบัติการ การสนับสนุน และข้อมูลอื่นๆ ให้ไปที่เว็บไซต์การสนับสนุนของ HP ที่ www.hp.com/support

ประกาศเกี่ยวกับความเป็นส่วนตัวของ HP: EWS (ผลิตภัณฑ์เชื่อมต่อเครือข่ายของ HP)

Embedded Web Server (เว็บเซิร์ฟเวอร์แบบฝังตัว (EWS)) จะจัดเก็บไฟล์ข้อความขนาดเล็กๆ (คุกกี้) ไว้ในฮาร์ดไดรฟ์ของคุณเมื่อคุณเรียกดู ไฟล์เหล่านี้ช่วยให้ EWS จดจำคอมพิวเตอร์ของคุณในครั้งต่อไปที่คุณเข้าเยี่ยมชมได้ ตัวอย่างเช่น หากคุณกำหนดค่าภาษาของ EWS คุกกี้จะจดจำว่าคุณเลือกภาษาใดไว้ ดังนั้น ในครั้งต่อไปที่คุณเปิด EWS หน้าเว็บเหล่านั้นก็จะแสดงผลในภาษาที่เลือกไว้นั้น แม้ว่าคุกกี้บางอย่างจะถูกล้างทิ้งไปเมื่อจบเซสชัน แต่คุกกี้อื่นๆ (เช่น คุกกี้ที่เก็บค่ากำหนดเฉพาะของลูกค้า) จะถูกจัดเก็บไว้บนคอมพิวเตอร์จนกว่าคุณจะล้างทิ้งด้วยตนเอง คุณสามารถกำหนดค่าเบราว์เซอร์ให้ยอมรับคุ้กกี้ทั้งหมด หรือกำหนดค่าเบราว์เซอร์ให้แจ้งเตือนคุณทุกๆ ครั้งเมื่อมีการเสนอใช้งานคุ้กกี้ ซึ่งจะอนุญาตให้คุณตัดสินได้เป็นกรณีไปว่าจะยอมรับหรือปฏิเสธคุ้กกี้ใด นอกจากนี้ คุณยังสามารถใช้เบราว์เซอร์เพื่อลบคุกกี้ที่ไม่ต้องการออกได้

หมายเหตุ: หากคุณเลือกปิดใช้งานคุกกี้ ก็จะเป็นการปิดใช้งานคุณสมบัติอย่างน้อยหนึ่งอย่างดังต่อไปนี้ ทั้งนี้ขึ้นอยู่กับอุปกรณ์ของคุณ:

  • การจดจำการตั้งค่าภาษาเบราว์เซอร์ของ EWS
  • การปรับเปลี่ยนหน้าแรกของ EWS และลิงก์แบบกำหนดเองให้เป็นแบบของคุณ
  • การเริ่มต้น ณ จุดที่คุณออกจากแอพพลิเคชัน (มีประโยชน์มากเป็นพิเศษเมื่อใช้ตัวช่วยการติดตั้ง)

สำหรับข้อมูลเกี่ยวกับวิธีเปลี่ยนแปลงการตั้งค่าความเป็นส่วนตัวหรือการตั้งค่าคุ้กกี้ และวิธีดูหรือลบคุ้กกี้ โปรดดูเอกสารประกอบบนเว็บเบราว์เซอร์ของคุณ

การดูข้อมูลเพิ่มเติม

โปสเตอร์การติดตั้ง

มีภาพประกอบที่ปฏิบัติตามได้ง่ายในการตั้งค่าเครื่องพิมพ์ของคุณ

คู่มือผู้ใช้

คู่มือนี้จะให้ข้อมูลเกี่ยวกับหัวข้อต่อไปนี้

  • ข้อมูลเกี่ยวกับการแก้ไขปัญหาเบื้องต้น
  • ข้อมูลเกี่ยวกับอุปกรณ์ใช้สิ้นเปลืองและอุปกรณ์เสริมสำหรับการพิมพ์ที่สนับสนุน (ถ้ามีให้สำหรับเครื่องพิมพ์)
  • คำแนะนำอย่างละเอียดสำหรับการใช้เครื่องพิมพ์
  • ข้อมูลคำประกาศ ข้อมูลด้านสิ่งแวดล้อม และข้อมูลข้อบังคับที่สำคัญ

การเปิดคู่มือผู้ใช้จากซอฟต์แวร์ HP:

Windows 8

  1. บนหน้าจอ Start (เริ่ม) คลิกขวาบนพื้นที่ว่างของหน้าจอ
  2. คลิก All Apps (โปรแกรมทั้งหมด) บนแถบแอพพลิเคชัน จากนั้นคลิกที่ไอคอนที่มีชื่อของเครื่องพิมพ์

Windows 7, Windows Vista และ Windows XP

  1. จากเดสก์ท็อปคอมพิวเตอร์ ให้คลิก Start (เริ่ม)
  2. เลือก All Programs (โปรแกรมทั้งหมด) จากนั้นคลิก HP
  3. คลิกโฟลเดอร์สำหรับเครื่องพิมพ์ จากนั้นเลือกไอคอนที่มีชื่อ
    ของเครื่องพิมพ์

ฝ่ายสนับสนุนของ HP

หมายเลขโทรศัพท์ของฝ่ายสนับสนุน

หากต้องการทราบหมายเลขของฝ่ายสนับสนุนทางโทรศัพท์ล่าสุดของ HP และข้อมูลเกี่ยวกับค่าใช้จ่ายในการโทร โปรดดูที่ www.hp.com/support

คำประกาศ

Microsoft, Windows, Windows XP, Windows Vista, Windows 7 และ Windows 8 เป็นเครื่องหมายการค้าจดทะเบียนของ Microsoft Corporation ในสหรัฐอเมริกา

Intel, Pentium และ Celeron เป็นเครื่องหมายการค้าของ Intel Corporation ในสหรัฐอเมริกาและประเทศอื่นๆ

ประกาศของบริษัท Hewlett-Packard

ข้อมูลนี้อาจเปลี่ยนแปลงได้โดยไม่มีการแจ้งให้ทราบและจัดเตรียมให้ "ตามสภาพ" โดยไม่มีการรับประกันใดๆ Hewlett-Packard จะไม่รับผิดชอบต่อความเสียหายทางตรง ทางอ้อม ความเสียหายพิเศษ ความเสียหายอันเนื่องมาจากการผิดสัญญา หรือเป็นผลสืบเนื่องมาจากการใช้เอกสารฉบับนี้

ลิขสิทธิ์ © 2014 Hewlett-Packard Company, L.P.

ด้านบนของหน้า


HP Benioku

HP Yazıcı Benioku

Son güncelleştirme: 12 Haziran 2013

HP ürünü satın aldığınız için teşekkür ederiz. HP yazıcı donanımınızı ve yazılımınızı yüklerken ve kullanırken bu belgeye başvurabilirsiniz.

HP web sitesi, HP yazıcınız için desteğe ilişkin ek bilgiler, yazılım yükseltmeleri, yazılım yükleme/kaldırma yardımı, yeni işletim sistemi desteği ve genel destek bilgileri sağlar. HP web sitesine bağlantı: www.hp.com/support.

İçindekiler

Kurulum ve Sistem Gereksinimleri

Bu yazılımı yüklemeden önce, sisteminizin aşağıdaki asgari sistem gereksinimleri ile işletim sisteminize uygun gereksinimleri karşılaması gereklidir. HP yazıcı yazılımının işlevselliği, asgari sistem gereksinimlerini karşılamayan sistemlerde kısıtlıdır.

Minimum Gereklilikler

  • CD/DVD sürücüsü veya HP yazılımını indirmek için Internet erişimi
  • USB bağlantı noktası ve USB bağlantılı aygıtlar için USB kablosu
  • Ağ iletişimi ve kablosuz özellikleri, çalışan bir ağ ortamı gerektirir (HP ürününe bağlı olarak Ethernet veya 802.11b/g/n kablosuz)

    Not: Bu yazıcı yalnızca 2.4 GHz frekans aralığında bağlanır. Ağınız şifreleme içeriyorsa, bu yazıcı yalnızca WEP-Open, WEP-Shared, WPA TKIP, WPA AES veya WPA2 AES şifreleme türlerini desteklemektedir.

  • 16 bit renk SVGA monitör (1024 x 768 veya üzeri önerilir)
  • yazılım yüklemesi için 2 GB boş sabit disk alanı
  • Microsoft® Internet Explorer 6 veya üstü

    Not: Ürünün Katıştırılmış Web Sunucusu (EWS) kullanılırken Microsoft Internet Explorer 7 veya üstü gerekir.

  • Ekli yazılımların bazıları için Internet erişimi gerekir
  • Adobe® Acrobat® Reader 5 veya üstü önerilir

Windows Sistemleri için Minimum Gereksinimler

Microsoft Windows® 8

  • 1 GHz 32 bit (x86) veya 64 bit (x64) işlemci
  • 1 GB 32 bit (x86) veya 2 GB 64 bit (x64) RAM
  • 2 GB HD

Microsoft Windows® 7

  • 1 GHz 32 bit (x86) veya 64 bit (x64) işlemci
  • 1 GB 32 bit (x86) veya 2 GB 64 bit (x64) RAM
  • 2 GB HD

Microsoft Windows Vista®

  • 800 MHz 32 bit (x86) veya 64 bit (x64) işlemci
  • 1 GB 32 bit (x86) veya 2 GB 64 bit (x64) RAM
  • 2 GB HD

Microsoft Windows® XP SP3 (yalnızca 32 bit)

  • Intel® Pentium® II, Celeron® veya 233 MHz uyumlu işlemci
  • 128 MB RAM
  • 750 MB HD

    • Not: Bu ürün, Windows XP Professional x64 Edition, 2000, 95, 98, 98 Second Edition, Me, 3.1, NT® 4.0, DOS, Windows Server 2003/2003 R2 veya Windows Server 2008/2008 R2 sistemlerini desteklememektedir.

Ağ işletim sistemi uyumluluğu

  • Microsoft Windows 2003 Server (32 ve 64 bit) (Standard Edition, Enterprise Edition)
  • Microsoft Windows 2003 Server R2 (32 ve 64 bit) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2003 (32 ve 64 bit)
  • Microsoft Windows 2008 Server (32 ve 64 bit) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2008 (64 bit)
  • Microsoft Windows 2008 Server R2 (64 bit) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2011
  • Microsoft Windows Server 2012
  • Microsoft Windows Cluster (Windows Server 2008 R2)
  • Windows Terminal Services (Windows Server 2008 R2)
  • Microsoft Windows 2003 Small Business Server Terminal Services
  • Microsoft Windows 2003 Server Terminal Services
  • Microsoft Windows 2003 Server Terminal Services (Citrix Metaframe XP Feature Release 3 ile)
  • Microsoft Windows 2003 Server Terminal Services (Citrix Presentation Server 4.0 ve 4.5 ile)
  • Microsoft Windows Server 2008 Terminal Services
  • Microsoft Windows Server 2008 Terminal Services (Citrix XenApp ile)
  • Citrix® (Yazdırma): XenServer 5.6, XenDesktop 5.5, Citrix XenApps 6.0 ve 6.5
  • Novell® NetWare® 6, 6.5, Open Enterprise Server 6.5 (yalnızca Novell iPrint desteği)

Kullanıcı Kılavuzu'nu Nasıl Yükleyebilirim?

HP yazılımını yüklerken belirlediğiniz seçeneğe bağlı olarak, kullanıcı kılavuzu bilgisayarınıza yüklenmemiş olabilir.

Kullanıcı kılavuzunu yüklemek için, aşağıdaki adımları uygulayın:

  1. Yazıcıyla birlikte gelen yazılım CD’sini bilgisayarınıza yerleştirin ve ekrandaki yönergeleri izleyin.
  2. Önerilen yazılımları gösteren ekranda, adında "Yardım" geçen seçeneği belirleyin.
  3. Kullanıcı kılavuzu yüklemesini tamamlamak için ekrandaki yönergeleri izleyin.

İpucu: HP yazıcı yazılımı CD’sini bulamıyorsanız veya bilgisayarınızın CD veya DVD sürücüsü yoksa, yazıcı yazılımını HP destek web sitesinden (www.hp.com/support) indirebilirsiniz. Bu web sitesinde yazıcınızı aratın ve Yazılım ve Sürücü İndirmeleri'ni seçin. İşletim sisteminizi seçip sürücü indirmeleri seçeneğini belirledikten sonra, adında "Tam Özellikli Yazılım ve Sürücüler" bulunan seçeneği belirleyin.

Kullanıcı kılavuzunun PDF sürümüne HP destek web sitesinden de (www.hp.com/support) ulaşabilirsiniz.

Yükleme

USB'den Yükleme için Önce HP Yazılımını Yükleyin

USB kablosunu bağlamadan önce yükleme CD'sinden HP yazıcı yazılımını yükleyin. USB kablosunu bağlamanız gerektiğinde yazılım sizi uyarır.

Birden Fazla HP Ürünü

Aygıtlar ve/veya konumlar arasında geçiş yaparken, seçilen yazıcının doğru (veya Windows varsayılan yazıcısı) ve açık durumda olduğundan emin olun.

Aynı aygıt birden fazla kez yüklenirse, HP Printer Assistant'ta birden fazla giriş belirir. Genellikle, aygıtın yüklenen ilk kopyası aygıtın adına sahiptir [örneğin, HP Officejet X series]; ikinci kopyasına ise kopya 1 denilir. Bunları, Windows Yazıcılar klasörüne gidip her bir girişin adını değiştirerek [örneğin, HP Officejet X – ev ve HP Officejet X - iş şeklinde] yeniden adlandırabilirsiniz.

Not: Aşağıdaki adımları izleyerek, yazıcının çevrimiçi olduğundan ve Windows Yazıcılar klasöründe bulunduğundan emin olun:

Windows 8

  1. Ekranın sağ üst köşesine gelerek veya dokunarak Düğmeler çubuğunu açın, Ayarlar simgesini tıklatın, Denetim Masası'na tıklatın veya dokunun, sonra da Aygıtları ve yazıcıları görüntüle'ye dokunun.
  2. Kullanılmakta olan aygıtı sağ tıklatıp Yazdırılana bak'ı seçin.
  3. Yazıcılar menü seçeneğinde, Yazıcıyı Çevrimdışı Kullan'ın ve Yazdırmayı Duraklat'ın seçilmediğinden emin olun.

Windows 7

  1. Başlat'ı tıklatın, sonra da Aygıtlar ve Yazıcılar'ı seçin.
  2. Kullanılmakta olan aygıtı sağ tıklatıp Yazdırılana bak'ı seçin.
  3. Yazıcılar menü seçeneğinde, Yazıcıyı Çevrimdışı Kullan'ın ve Yazdırmayı Duraklat'ın seçilmediğinden emin olun.

Windows Vista ve Windows XP

  1. Başlat'ı tıklatın, sonra da Denetim Masası'nı seçin.
  2. Klasik Görünüm'ü seçin, sonra da Yazıcılar veya Yazıcı ve Fakslar simgesini çift tıklatın.
  3. Kullanılmakta olan aygıtı sağ tıklatın ve Yazıcıyı Çevrimdışı Kullan'ın ve Yazdırmayı Duraklat'ın seçilmediğinden emin olun.

Sorun giderme

Daha fazla sorun giderme yardımı için ekrandaki veya aygıtınızla birlikte verilen basılı belgelerdeki Sorun Giderme bilgilerine bakın veya www.hp.com/support adresindeki destek web sitesini ziyaret edin.

Yükleme ve Kaldırma Sorunları

Başarısız bir Kablosuz Yüklemesinden Kurtarma

Kablosuz yükleme sorunlarını çözme konusunda yardım için www.hp.com/go/wirelessprinting veya www.hp.com/go/tools adresini ziyaret edin.

Başarısız bir USB Yüklemesinden Kurtarma

Yükleme başarısız olursa, USB kablonuzu çekin, HP yazılımını yeniden yüklemek üzere HP Yazılım CD'sini çıkarıp yeniden takın. USB kablosunu bağlamanız gerektiğinde yazılım sizi uyarır.

Sorun yaşamaya devam ederseniz, HP, basılı belgelerdeki sorun giderme bilgilerini gözden geçirmenizi önerir. Ayrıca, başarısız bir USB yüklemesi sorununu giderme hakkında öneriler için www.hp.com/support adresine gidin.

Yazıcı Tanınmadı

Yazıcınız tanınmıyorsa:

  • Yazıcıyla birlikte verilen kurulum bilgilerine bakın ve tüm kurulum adımlarını tamamladığınızdan emin olun.
  • USB kablosunun doğru bağlandığından emin olun. USB kablosunu çıkarın, kablonun ucuna bakın ve USB bağlantı noktasının üzerindeki desenle aynı olmasını sağlayın. USB kablosunun bir ucunu yazıcının arkasındaki USB bağlantı noktasına, diğer ucunu da bilgisayarın USB bağlantı noktasına tamamen takın. USB kablosunu aygıtın arkasındaki USB bağlantı noktasına taktığınızdan emin olun. Bazı HP yazıcıların önünde, fotoğraf makinesi veya flash sürücü ile doğrudan bağlantı için bir USB bağlantı noktası bulunur. Öndeki bu USB bağlantı noktası, aygıtı bilgisayara bağlamak için kullanılamaz.

    Not: Yazıcınızın ön kısmındaki USB bağlantı noktası USB sürücüsü içindir. USB kablosunu yazıcı ile bilgisayarınız arasına bu bağlantı noktasını kullanarak bağlamayın.

  • Yazıcının açık olup olmadığını kontrol edin. Yazıcılar kapalı ise tanınmazlar.
  • USB kablosunu bilgisayardaki başka bir USB konektörüne bağlamayı deneyin.
  • USB kablosunun 5 metreden daha uzun olmadığından emin olun.
  • HP aygıtınızın hata durumunda olmadığından emin olun (aygıtın kontrol panelini kontrol edin).

USB yüklemesinden sonra yazıcı simgesi oluşturulmuyor

Yazıcıyı USB kablosu kullanarak bilgisayarınıza bağladıysanız, kablonun düzgün biçimde takıldığından ve yazıcının açık olduğundan emin olun. Gerekirse sisteminizi yeniden başlatın. Sorun devam ederse, farklı bir USB kablosu kullanmayı deneyin.

Sistem yazıcıyı hala algılayamıyorsa, aşağıdaki adımları tamamlayın.

  1. İşletim sisteminize bağlı olarak aşağıdakilerden birini yapın:
    • Windows 8: Ekranın sağ üst köşesine gelerek veya dokunarak Düğmeler çubuğunu açın, Ayarlar simgesini tıklatın, Denetim Masası'na tıklatın veya dokunun, sonra da Program kaldır'ı tıklatın.
    • Windows 7, Windows Vista, Windows XP: Windows Başlat menüsünden Denetim Masası'nı tıklatın, sonra da Program kaldır'ı veya Program Ekle/Kaldır'ı tıklatın.
  2. HP yazıcı yazılımını seçin ve Kaldır'ı tıklatın. Ekrandaki yönergeleri izleyin.
  3. Yazıcının bilgisayarınızla olan bağlantısını kesin.
  4. Bilgisayarınızı yeniden başlatın.

    5. Not: Bilgisayarınızı yeniden başlatmadan önce yazıcının bağlantısını kesmeniz önemlidir. HP yazıcı yazılımı yeniden yükleninceye kadar yazıcıyı bilgisayarınıza bağlamayın.

  5. HP yazıcı yazılımı CD'sini bilgisayarınızın CD sürücüsüne takın ve Kur programını başlatın.
  6. Ekrandaki yönergeleri izleyin.

Bazı Windows sistemlerinde yükleme işleminden sonra bilgisayarı yeniden başlatmak gerekir

İstendiğinde, yüklemeden sonra bilgisayarınızı yeniden başlatın.

Sistemi yeniden başlatmazsanız, yazdıramayabilirsiniz. Bunun nedeni, kurulum programının daha önce bilgisayarınıza yüklenmiş ve şu anda kullanmakta olduğunuz olan dosyaları yükseltmesinin gerekebileceğidir. Bu işlemler sistemin yeniden başlatılmasını gerektirir.

Yazıcıyı ağ üzerinden yüklemek için sağlanan ağ yolu çok uzun

Yazıcıyı ağ üzeriden yüklüyorsanız ve size sağlanan ağ yolu (istendiğinde) çok uzunsa, yükleme bazı yükleme dosyalarını bulmakta başarısız olabilir.

Bu, işletim sisteminin bir sınırlamasıdır. Belirttiğiniz tam yolda (dosya adı dahil) yalnızca sınırlı sayıda karakteri destekleyebilir.

Bu sorunu çözmek için, aşağıdakilerden birini yapın:

  • Henüz yapmadıysanız, ağ sürücüsünü eşleyin.
  • Ağ yöneticinize danışarak, dosyaların yolu daha kısa olan bir ağ sürücüsünde olup olmadığına bakın.
  • Dosyaları, yerel sabit sürücünüze kopyalayın.

Yazılımı güvenlik duvarı yazılımı çalıştıran bir bilgisayara yükleme ve kullanma

Aşağıda sıralanan sorunlarla karşılaşabilirsiniz:

  • HP yazılımını yüklerken yazıcı bulunamazsa
  • Yazdıramıyorsanız, yazdırma işi kuyrukta takıldıysa veya yazıcı çevrimdışıysa

Güvenlik duvarı, yazıcınızın bulunabileceği yeri ağınızdaki bilgisayarlara bildirmesini engelliyor olabilir. HP yazılımı, yükleme sırasında yazıcıyı bulamıyorsa (ve yazıcının ağda olduğunu biliyorsanız) veya HP yazılımını başarıyla yüklediyseniz ve sorunlar yaşıyorsanız, www.hp.com/support adresini ziyaret edin.

Windows 8, Windows 7, Windows Vista ve Windows XP çalıştıran bir bilgisayarda Sistem Geri Yükleme seçeneğini kullanma

Windows 8, Windows 7, Windows Vista veya Windows XP sistemine sahip bir bilgisayarda Sistem Geri Yükleme seçeneğini kullanıyorsanız, yükleme için HP'nin belirttiğinden daha fazla sabit disk alanı gerekebilir. Sistem Geri Yükleme özelliğini kullanma konusunda daha fazla bilgi için, Windows'un sağladığı belgelere bakın.

Yazılımı yükledikten sonra yeni yazıcılar ekleme

Yükleyiciyi kullanarak yazılımı bilgisayarınıza yükledikten sonra, aynı yazılımı kullanacak başka yazıcılar eklemek için aşağıdaki adımları tamamlayın:

Windows 8

  1. Başlangıç ekranında, ekranın boş bir alanını sağ tıklatın, uygulama çubuğunda Tüm Uygulamalar'ı tıklatın.
  2. Yazıcı Kurulumu ve Yazılımı'nı tıklatın.
  3. Yeni yazıcı ekle'yi tıklatın ve ekrandaki yönergeleri izleyin.

Windows 7, Windows Vista ve Windows XP

  1. Bilgisayar masaüstünden Başlat'ı tıklatın, Tüm Programlar'ı seçin, yazıcınızın klasörünü tıklatın.
  2. Yazıcı Kurulumu ve Yazılımı'nı tıklatın.
  3. Yeni yazıcı ekle'yi tıklatın ve ekrandaki yönergeleri izleyin.

Yazdırma Sorunları

Sayfanın her iki tarafına yazdırma sırasında sayfa sırası yanlış

Yazıcının otomatik iki taraflı yazdırma aksesuarı (dupleksleyici) varsa, Sayfa Sırası seçeneği Arkadan Öne olarak ayarlandığında, sayfanın her iki tarafına da yazdırılan belgeler doğru sırada yazdırılmaz.

Belirli Yazılım Programlarıyla İlgili Bilinen Sorunlar

Microsoft Internet Explorer 8.0

Windows 8 (64 bit) veya Windows 7'de sağlanandan farklı bir yönetici hesabını kullanırken, Web sayfalarını Internet Explorer 8.0'dan (64 bit sürüm) yazdıramazsınız. Yazdırmak için aşağıdaki çözümleri deneyin:

  1. Yerleşik yönetici hesabını kullanarak bilgisayarda oturum açın.
  2. Kullanıcı Hesabı Denetimi (UAC) düzeyini en düşük düzey olacak şekilde değiştirin (düzey 1).
  3. Windows 8 (64 bit sürüm) veya Windows 7 çalıştıran bilgisayarlarda da sağlanan Internet Explorer 8'i (32 bit sürüm) kullanın.

Kullanıcı hesapları ayarlamak ve kullanmakla ilgili daha fazla bilgi için, Windows tarafından sağlanan belgelere bakın.

Microsoft Office 2003

Windows XP çalıştıran bir bilgisayarda bir Office 2003 belgesinden JPEG resmi yazdırdığınızda iki resim yazdırılır.

Bu sorunu çözmek için, http://support.microsoft.com/default.aspx?scid=kb;en-us;843284 adresinde bulunan güncelleştirmeyi Microsoft'tan indirip yükleyin.

Hem dikey hem de yatay yönlü sayfalar içeren bir belge yazdırırken El İlanı özelliğini kullanmaktan kaçının.

Microsoft Office Resim Yöneticisi

Office Resim Yöneticisi'ni kullanarak yazdırmayı denerken, program, "Lütfen Bekleyin" ilerleme çubuğunu içeren iletişim kutusunda kilitleniyor.

Daha fazla bilgi için, http://support.microsoft.com/kb/942914 adresindeki Microsoft web sitesini ziyaret edin.

Microsoft Windows Live Fotoğraf Galerisi 2009

Windows Vista (64 bit) çalışan bir bilgisayarda Windows Live Fotoğraf Galerisi 2009'u kullanarak bir resim yazdırırken, yazılım tepki vermeyi durdurur. Başarıyla yazdırmak için, yazıcı sürücüsünden yazıcı özelliklerini ya da tercihlerini açmayın. Onun yerine, ayarları kullanmakta olduğunuz yazılım programından değiştirin.

Presentations X4

Presentations X4 kullanarak yatay yönde belgeler yazdırırken Kısa Kenardan Çevir seçeneği kullanılamaz. Bunun yerine, belgeleri Uzun Kenardan Çevir seçeneğini kullanarak yazdırın.

Web sitesi

En son yazılım, yazıcı, işletim sistemi, destek ve diğer bilgiler için, www.hp.com/support adresinden HP destek web sitesini ziyaret edin.

HP Gizlilik Bildirimi: EWS (HP Ağ Ürünleri)

Katıştırılmış Web Sunucusu (EWS), tarama yaparken sabit sürücünüze çok küçük metin dosyaları (çerezler) yerleştirir. Bu dosyalar EWS'nin sonraki ziyaretinizde bilgisayarınızı tanımasını sağlar. Örneğin, EWS dilini yapılandırdıysanız, bir çerez hangi dili seçtiğinizi hatırlar ve böylece EWS'yi bir daha açtığınızda sayfalar seçilen dilde görüntülenir. Bazı çerezler her oturum sonrasında silinmesine karşın, diğerleri (müşteriye özel tercihleri saklayan çerezler gibi) siz el ile silene dek bilgisayarda saklanır. Tarayıcınızı tüm çerezleri kabul edecek şekilde veya her çerez teklifini size bildirecek şekilde yapılandırabilirsiniz, böylece hangi çerezleri kabul edip hangilerini reddedeceğinize her çerez için ayrı ayrı karar verebilirsiniz. Tarayıcınızı, istenmeyen çerezleri silmek için de kullanabilirsiniz.

Not: Aygıtınıza bağlı olarak, çerezleri devre dışı bırakmayı seçerseniz, aşağıdaki özelliklerin birini veya daha fazlasını devre dışı bırakırsınız:

  • EWS tarayıcı dili ayarını anımsama
  • EWS giriş sayfasını ve özel bağlantıları kişiselleştirme
  • Uygulamayı ayrıldığınız noktadan başlatma (özellikle kurulum sihirbazlarını kullanırken yararlı olur)

Gizlilik ve çerez ayarlarınızı nasıl değiştireceğiniz ve çerezleri nasıl görüntüleyip sileceğiniz hakkında bilgi için, Web tarayıcınızla birlikte gelen belgelere bakın.

Daha Fazla Bilgi Edinme

Kurulum Posteri

Yazıcınızın kurulumunu yapmak için kolay uygulanabilir yönergeler içerir.

Kullanıcı Kılavuzu

Bu kılavuzda aşağıdaki konularda bilgiler sağlanmaktadır:

  • Sorun giderme bilgileri
  • Desteklenen yazdırma sarf malzemeleri ve aksesuarları (yazıcı için varsa) hakkında bilgiler
  • Yazıcı kullanımı ile ilgili ayrıntılı yönergeler
  • Önemli bildirimler, çevre koruma ve yasal düzenleme bilgileri

HP yazılımından kullanıcı kılavuzunu açın:

Windows 8

  1. Başlangıç ekranında boş bir alanı sağ tıklatın.
  2. Uygulama çubuğunda Tüm Uygulamalar çubuğunu, sonra da yazıcının adını gösteren simgeyi tıklatın.

Windows 7, Windows Vista ve Windows XP

  1. Bilgisayar masaüstünden, Başlat'ı tıklatın.
  2. Tüm Programlar'ı seçin, sonra da HP'yi tıklatın.
  3. Yazıcının klasörünü tıklatın, sonra da yazıcının adını içeren simgeyi
    seçin.

HP Desteği

Destek telefon numaraları

HP'nin en güncel telefon destek numaraları ve arama maliyeti bilgileri listesi için bkz. www.hp.com/support.

Onaylar

Microsoft, Windows, Windows XP, Windows Vista, Windows 7 ve Windows 8, Microsoft Corporation kuruluşunun ABD'de tescilli ticari markalarıdır.

Intel, Pentium ve Celeron, Intel Corporation kuruluşunun ABD ve diğer ülkelerdeki ticari markalarıdır.

Hewlett-Packard Company Bildirimi

Bu bilgiler önceden bildirimde bulunulmaksızın değiştirilebilir ve hiçbir garanti olmaksızın “olduğu gibi” sağlanmıştır. Hewlett-Packard bu materyalin kullanımıyla ilgili olarak doğrudan, dolaylı, özel, tesadüfen oluşan ya da sonuç olarak ortaya çıkan hiçbir zarardan sorumlu değildir.

Copyright © 2014 Hewlett-Packard Company, L.P.

Sayfa başına dön


HP - Baca Ini Dulu

Printer HP - Baca Ini Dulu

Terakhir diperbarui: 12 Juni 2013

Terimakasih telah membeli produk HP. Baca dulu dokumen ini sebelum menginstal dan menggunakan perangkat keras maupun perangkat lunak printer HP.

Situs web HP menyediakan informasi lengkap mengenai dukungan, pemutakhiran perangkat lunak, bantuan penginstalan/penghapusan instalan perangkat lunak, dukungan sistem operasi baru, dan informasi dukungan umum untuk printer HP Anda. Tautan ke situs web HP adalah www.hp.com/support.

Isi

Pengesetan dan Persyaratan Sistem

Sebelum dapat menginstal perangkat lunak ini, komputer Anda harus memenuhi persyaratan minimum sistem dan persyaratan yang sesuai untuk sistem operasi. Fungsionalitas perangkat lunak printer HP akan dibatasi jika tidak memenuhi persyaratan minimum sistem.

Persyaratan Minimum

  • Drive CD/DVD atau akses Internet untuk mengunduh perangkat lunak HP
  • Rongga USB dan kabel USB untuk perangkat yang dihubungkan lewat USB
  • Fitur jaringan dan nirkabel membutuhkan lingkungan jaringan yang berfungsi (Ethernet atau nirkabel 802.11b/g/n, bergantung pada produk HP).

    Catatan: Printer ini hanya dapat terhubung pada rentang frekuensi 2,4GHz. Jika jaringan Anda dilengkapi sistem enkripsi, printer ini hanya akan mendukung jenis enkripsi WEP-Open, WEP-Shared, WPA TKIP, WPA AES, atau WPA2 AES.

  • Monitor SVGA dengan warna 16-bit (1024 x 768 atau direkomendasikan lebih tinggi)
  • Tersedia ruang harddisk 2GB untuk instalasi perangkat lunak
  • Microsoft® Internet Explorer 6 atau lebih tinggi

    Catatan: Microsoft Internet Explorer 7 atau lebih tinggi diperlukan saat menggunakan Server Web Tertanam (EWS) produk.

  • Diperlukan akses Internet untuk beberapa perangkat lunak yang tercakup
  • Adobe® Acrobat® Reader 5 atau direkomendasikan lebih tinggi.

Persyaratan Minimum untuk Sistem Windows

Microsoft Windows® 8

  • Prosesor 1GHz 32-bit (x86) atau 64-bit (x64)
  • RAM 1GB 32-bit (x86) atau 2GB 64-bit (x64)
  • HD 2GB

Microsoft Windows® 7

  • Prosesor 1GHz 32-bit (x86) atau 64-bit (x64)
  • RAM 1GB 32-bit (x86) atau 2GB 64-bit (x64)
  • HD 2GB

Microsoft Windows Vista®

  • Prosesor 800MHz 32-bit (x86) atau 64-bit (x64)
  • RAM 1GB 32-bit (x86) atau 2GB 64-bit (x64)
  • HD 2GB

Microsoft Windows® XP SP3 (hanya 32-bit)

  • Intel® Pentium® II, Celeron®, atau prosesor 233MHz yang kompatibel
  • RAM 128MB
  • HD 750MB

    • Catatan: Produk ini tidak mendukung Windows XP Professional Edisi x64, 2000, 95, 98, 98 Edisi Kedua, Me, 3.1, NT® 4.0, DOS, Windows Server 2003/2003 R2, dan Windows Server 2008/2008 R2.

Kompatibilitas sistem operasi jaringan

  • Microsoft Windows 2003 Server (32- dan 64-bit) (Edisi Standar, Edisi Enterprise)
  • Microsoft Windows 2003 Server R2 (32- dan 64-bit) (Edisi Standar, Edisi Enterprise)
  • Windows Small Business Server 2003 (32- dan 64-bit)
  • Microsoft Windows 2008 Server (32- dan 64-bit) (Edisi Standar, Edisi Enterprise)
  • Windows Small Business Server 2008 (64-bit)
  • Microsoft Windows 2008 Server R2 (64-bit) (Edisi Standar, Edisi Enterprise)
  • Windows Small Business Server 2011
  • Microsoft Windows Server 2012
  • Microsoft Windows Cluster (Windows Server 2008 R2)
  • Windows Terminal Services (Windows Server 2008 R2)
  • Microsoft Windows 2003 Small Business Server Terminal Services
  • Microsoft Windows 2003 Server Terminal Services
  • Microsoft Windows 2003 Server Terminal Services dengan Citrix Metaframe XP dengan Feature Release 3
  • Microsoft Windows 2003 Server Terminal Services dengan Citrix Presentation Server 4.0 dan 4.5
  • Microsoft Windows Server 2008 Terminal Services
  • Microsoft Windows Server 2008 Terminal Services dengan Citrix XenApp
  • Citrix® (Cetak): XenServer 5.6, XenDesktop 5.5, Citrix XenApps 6.0 dan 6.5
  • Novell® NetWare® 6, 6.5, Open Enterprise Server 6.5 (hanya mendukung Novell iPrint)

Cara Menginstal Panduan Pengguna

Bergantung pilihan yang ditetapkan saat menginstal perangkat lunak HP, panduan pengguna ini mungkin tidak akan diinstal di komputer Anda.

Untuk menginstal panduan pengguna, selesaikan langkah-langkah berikut:

  1. Masukkan CD perangkat lunak yang diberikan bersama printer ke komputer, kemudian ikuti petunjuk pada layar.
  2. Pada layar yang menampilkan perangkat lunak yang direkomendasikan, pilih pilihan yang mencantumkan "Bantuan".
  3. Ikuti petunjuk pada layar untuk menyelesaikan penginstalan panduan pengguna.

Tips: Jika Anda tidak dapat menemukan CD perangkat lunak printer HP, atau jika komputer Anda tidak dilengkapi drive CD atau DVD, Anda dapat mengunduh perangkat lunak printer HP dari situs web dukungan HP (www.hp.com/support). Dari situs web ini, cari printer, lalu pilih "Unduhan Perangkat Lunak & Driver". Pilih sistem operasi Anda, pilih pilihan untuk unduhan driver, lalu pilih pilihan berlabel "Perangkat lunak dan Driver dengan Fitur Penuh".

Versi PDF panduan pengguna ini juga tersedia di situs web dukungan HP (www.hp.com/support).

Penginstalan

Instal Dulu Perangkat Lunak HP untuk Penginstalan USB

Sebelum menghubungkan kabel USB, instal perangkat lunak printer HP dari CD instalasi. Perangkat lunak ini akan menampilkan pesan saat Anda harus menghubungkan kabel USB.

Multi-Produk HP

Saat beralih di antara perangkat dan/atau lokasi, pastikan printer yang dipilih (atau printer bawaan Windows) sudah benar dan dihidupkan.

Jika beberapa unit perangkat yang sama diinstalkan di sistem maka setiap entri unit tersebut akan muncul dalam HP Printer Assistant. Biasanya, unit pertama perangkat yang terinstal dinamai dengan nama perangkat, misalnya, HP Officejet X series. Sementara unit kedua memiliki tambahan nama copy 1. Anda dapat menamai ulang setiap nama itu dengan masuk ke folder Printer Windows dan mengubah nama tiap-tiap unit, misalnya HP Officejet X – rumah dan HP Deskjet X - kantor.

Catatan: Dalam folder Printer Windows, pastikan pula printer telah terhubung dan dalam kondisi siap, dengan mengikuti langkah-langkah berikut:

Windows 8

  1. Tunjuk atau ketuk sudut kanan atas layar untuk membuka bilah Charm, klik ikon Settings (Pengaturan), klik atau ketuk Control Panel (Panel Kontrol), lalu klik atau ketuk View devices and printers (Lihat perangkat dan printer).
  2. Klik kanan perangkat yang akan digunakan, lalu pilih See what’s printing (Apa yang akan dicetak).
  3. Dalam pilihan menu Printers (Printer), pastikan Use Printer Offline (Gunakan Printer Tanpa Tersambung) dan Pause Printing (Tunda Pencetakan) tidak dipilih.

Windows 7

  1. Klik Start (Mulai), lalu pilih Devices and Printers (Perangkat dan Printer).
  2. Klik kanan perangkat yang akan digunakan, lalu pilih See what’s printing (Apa yang akan dicetak).
  3. Dalam pilihan menu Printers (Printer), pastikan Use Printer Offline (Gunakan Printer Tanpa Tersambung) dan Pause Printing (Tunda Pencetakan) tidak dipilih.

Windows Vista dan Windows XP

  1. Klik Start (Mulai), lalu pilih Control Panel (Panel Kontrol)
  2. Pilih Classic View (Tampilan Klasik), kemudian klik dua kali ikon Printers (Printer) atau Printers and Faxes (Printer dan Faks).
  3. Klik kanan perangkat yang akan digunakan juga pastikan pilihan Use Printer Offline (Gunakan Printer Tanpa Tersambung) dan Pause Printing (Tunda Pencetakan) tidak dipilih.

Pemecahan masalah

Untuk bantuan lebih lanjut tentang petunjuk teknis memecahkan masalah, lihat informasi pemecahan masalah pada layar atau dokumentasi cetak yang tercakup bersama perangkat, atau kunjungi situs web dukungan di www.hp.com/support.

Masalah Instalasi dan Penghapusan Instalan

Memulihkan dari Instalasi Nirkabel yang Gagal

Kunjungi www.hp.com/go/wirelessprinting atau www.hp.com/go/tools untuk bantuan mengatasi masalah instalasi nirkabel.

Memulihkan dari Instalasi USB yang Gagal

Jika instalasi USB gagal, cabut kabel USB, keluarkan kemudian masukkan kembali CD perangkat lunak HP untuk menginstal ulang perangkat lunak HP. Perangkat lunak ini akan menampilkan pesan saat Anda harus menghubungkan kabel USB.

Jika masih bermasalah, HP menganjurkan Anda untuk mempelajari informasi pemecahan masalah dalam dokumentasi cetak. Kunjungi pula www.hp.com/support untuk saran lebih lanjut tentang pemecahan masalah instalasi USB yang gagal.

Printer Tidak Dikenali

Jika printer tidak dikenali:

  • Lihat informasi pemasangan yang diberikan bersama printer dan pastikan semua tahapan pemasangan telah diselesaikan.
  • Pastikan kabel USB terhubung dengan benar. Lepas kabel USB, perhatikan ujung kabelnya, kemudian cocokkan dengan pola rongga USB. Masukkan sepenuhnya satu ujung kabel USB ke rongga USB di bagian belakang printer, dan satu ujung lainnya ke rongga USB pada komputer. Pastikan kabel USB telah terhubung ke rongga USB di bagian belakang perangkat. Model tertentu Printer HP memiliki rongga USB di bagian depan untuk penghubung langsung ke kamera atau flashdisk. Rongga USB depan ini tidak dapat digunakan untuk menghubungkan perangkat ke komputer.

    Catatan: Rongga USB di bagian depan printer digunakan untuk drive USB. Jangan gunakan rongga ini untuk menghubungkan kabel USB di antara printer dan komputer Anda.

  • Pastikan printer telah dihidupkan. Printer tidak akan dikenal jika dimatikan.
  • Cobalah hubungkan kabel USB ke konektor USB lain pada komputer.
  • Pastikan panjang kabel USB tidak lebih dari 5 meter (16 kaki).
  • Pastikan perangkat HP Anda tidak dalam kondisi bermasalah (periksa panel kontrol perangkat).

Tidak akan ada ikon printer yang terbentuk setelah instalasi USB

Jika printer telah dihubungkan ke komputer melalui kabel USB, pastikan kabel tersebut dihubungkan dengan benar dan printer telah dihidupkan. Nyalakan ulang sistem jika perlu. Jika masih bermasalah, cobalah gunakan kabel USB lain.

Jika sistem masih tak dapat mendeteksi printer, selesaikan langkah-langkah berikut.

  1. Bergantung jenis sistem operasi Anda, lakukan salahsatu langkah berikut:
    • Windows 8: Tunjuk atau ketuk sudut kanan atas layar untuk membuka bilah Charm, klik ikon Settings (Pengaturan), klik atau ketuk Control Panel (Panel Kontrol), lalu klik Uninstall a program (Hapus instalan program).
    • Windows 7, Windows Vista, dan Windows XP: Dari menu Start (Mulai) Windows, klik Control Panel (Panel Kontrol), lalu klik Uninstall a program (Hapus instalan program) atau Add/Remove Programs (Tambah/Hapus Program).
  2. Pilih perangkat lunak printer HP, kemudian klik Uninstall (Hapus instalan). Ikuti petunjuk pada layar.
  3. Putuskan sambungan printer dari komputer.
  4. Nyalakan ulang komputer.

    5. Catatan: Sebaiknya putuskan sambungan printer sebelum menyalakan ulang komputer. Jangan hubungkan printer ke komputer sebelum Anda selesai menginstal ulang perangkat lunak printer HP.

  5. Masukkan CD perangkat lunak printer HP ke dalam drive CD komputer, kemudian nyalakan program Pengesetan.
  6. Ikuti petunjuk pada layar.

Pada sistem Windows tertentu, selesai instalasi harus dilakukan boot ulang.

Saat diminta, nyalakan (boot) ulang sistem setelah instalasi.

Jika sistem tidak dinyalakan ulang, Anda tidak akan dapat mencetak. Ini dikarenakan program pengesetan mungkin perlu memutakhirkan berkas-berkas (yang sudah terinstal di komputer) yang sedang digunakan. Kondisi inilah yang mengharuskan sistem untuk dinyalakan ulang.

Jalur jaringan yang diberikan untuk menginstal printer melalui jaringan terlalu panjang

Jika printer diinstal melalui jaringan dan jalur jaringan yang diberikan (saat diminta) terlalu panjang, instalasi tidak akan dapat menemukan sejumlah berkas instalasi.

Ini adalah keterbatasan dari sistem operasi. Sistem operasi hanya dapat mendukung sejumlah karakter secara terbatas dalam jalur lengkap (termasuk nama berkas) yang Anda sebutkan.

Untuk mengatasi masalah ini, cobalah salahsatu langkah berikut:

  • Petakan ke drive jaringan jika Anda belum melakukannya.
  • Atau, tanyakan kepada administrator jaringan apakah tersedia berkas di drive jaringan dengan jalur yang lebih pendek.
  • Salin berkas-berkas itu ke harddisk lokal Anda.

Menginstal dan menggunakan perangkat lunak di komputer yang menjalankan perangkat lunak firewall

Anda mungkin mengalami masalah berikut:

  • Printer tidak ditemukan saat menginstal perangkat lunak HP
  • Tidak dapat mencetak, pekerjaan cetak macet di antrean, atau sambungan printer terputus

Dengan firewall, pengiriman pesan dari printer ke komputer di jaringan akan terhalang. Jika selama instalasi berlangsung, perangkat lunak HP tidak dapat menemukan printer HP (dan Anda yakin printer ada di jaringan), atau perangkat lunak HP telah berhasil diinstal, namun mengalami masalah, kunjungi www.hp.com/support.

Menggunakan pilihan "Pengembalian Sistem" pada komputer berbasis Windows 8, Windows 7, Windows Vista, dan Windows XP

Jika Anda menggunakan pilihan "Pengembalian Sistem" pada komputer berbasis Windows 8, Windows 7, Windows Vista, atau Windows XP, instalasi mungkin memerlukan ruang harddisk yang lebih besar dari yang ditetapkan HP. Untuk informasi lebih lanjut tentang cara menggunakan "Pengembalian Sistem", lihat dokumentasi yang tersedia dengan Windows.

Menambah printer baru setelah menginstal perangkat lunak

Setelah berhasil menginstal perangkat lunak di komputer menggunakan penginstal, selesaikan langkah-langkah berikut untuk menambahkan printer lain yang akan menggunakan perangkat lunak yang sama:

Windows 8

  1. Pada layar Mulai, klik kanan area kosong pada layar, klik All Apps (Semua Aplikasi) pada bilah aplikasi.
  2. Pilih Printer Setup & Software (Pengesetan Printer & Perangkat Lunak).
  3. Klik Connect a new printer (Sambungkan printer baru), kemudian ikuti petunjuk pada layar.

Windows 7, Windows Vista, dan Windows XP

  1. Dari desktop komputer, klik Start (Mulai), pilih All Programs (Semua Program), klik folder printer Anda.
  2. Pilih Printer Setup & Software (Pengesetan Printer & Perangkat Lunak).
  3. Klik Connect a new printer (Sambungkan printer baru), kemudian ikuti petunjuk pada layar.

Masalah Pencetakan

Urutan halaman salah saat mencetak pada kedua sisi halaman

Jika printer memiliki aksesori pencetakan dua-sisi otomatis (duplekser) dan pilihan Page Order (Urutan Halaman) diset ke Back to Front (Belakang ke Depan), maka dokumen yang dicetak di kedua sisi halaman tidak akan tercetak dengan urutan yang benar.

Masalah Umum dengan Program Perangkat Lunak Tertentu

Microsoft Internet Explorer 8.0

Jika menggunakan akun administrator selain dari yang tersedia di Windows 8 (64-bit) atau Windows 7, Anda tidak akan dapat mencetak halaman web dari Internet Explorer 8.0 (versi 64-bit). Untuk mencetak, cobalah solusi berikut:

  1. Masuk log ke komputer menggunakan akun administrator internal.
  2. Ubah "kontrol akun pengguna" (User Account Control/UAC) ke level terendah (level 1).
  3. Gunakan Internet Explorer 8 (versi 32-bit) yang juga tersedia di komputer berbasis Windows 8 (versi 64-bit) atau Windows 7.

Untuk informasi lebih lanjut tentang cara menyiapkan dan menggunakan akun pengguna, lihat dokumentasi yang tersedia di Windows.

Microsoft Office 2003

Ketika mencetak gambar JPEG dari dokumen Office 2003 di komputer berbasis Windows XP, dua gambar tercetak pada hasil cetak.

Untuk mengatasi masalah ini, unduh dan instal pembaruan dari Microsoft di http://support.microsoft.com/default.aspx?scid=kb;en-us;843284.

Hindari menggunakan fitur Handouts (Buklet Modul) saat mencetak dokumen yang berisi halaman dengan dua orientasi, potret dan lanskap.

Microsoft Office Picture Manager

Ketika mencetak menggunakan Office Picture Manager, program ini terhenti di kotak dialog dengan bilah progres “Harap Tunggu”.

Untuk informasi lebih lanjut, kunjungi situs web Microsoft di http://support.microsoft.com/kb/942914.

Microsoft Windows Live Photo Gallery 2009

Ketika mencetak gambar menggunakan Windows Live Photo Gallery 2009 di komputer berbasis Windows Vista (64-bit), perangkat lunak tidak mau merespons. Untuk berhasil mencetak, jangan buka properti atau preferensi printer dari driver printer. Namun, ubah pengaturan apapun dari program perangkat lunak yang digunakan.

Presentations X4

Ketika mencetak dokumen dalam orientasi lanskap menggunakan Presentations X4, pilihan Flip on Short Edge (Balik pada Sisi Lebar) tidak tersedia. Sebagai pengganti, cetak dokumen menggunakan pilihan Flip on Long Edge (Balik pada Sisi Panjang).

Situs web

Untuk perangkat lunak, printer, sistem operasi, dukungan, dan informasi terbaru lainnya, kunjungi situs web dukungan HP di www.hp.com/support.

Maklumat Privasi HP: EWS (Produk Jaringan HP)

Saat meramban Internet, Server Web Tertanam (EWS) akan menyimpan berkas teks berukuran sangat kecil (kuki) pada harddisk. Berkas-berkas ini berguna bagi EWS untuk mengenali komputer di waktu kunjungan berikutnya. Misalnya, jika Anda telah mengeset bahasa EWS, sebuah kuki akan membantu mengingat bahasa yang telah Anda pilih agar di waktu lain membuka EWS, halaman tersebut akan ditampilkan dalam bahasa itu. Meskipun sejumlah kuki akan dibersihkan di tiap akhir sesi, kuki lain (seperti kuki yang menyimpan preferensi khusus pengguna) akan disimpan di komputer sampai Anda menghapusnya sendiri. Anda dapat mengeset browser untuk menerima semua kuki, atau agar dapat memberitahu Anda setiapkali sebuah kuki ditawarkan sehingga Anda dapat memilih untuk menerima atau menolak tiap-tiap kuki itu. Anda juga dapat menggunakan browser untuk menghapus kuki yang tak diinginkan.

Catatan: Bergantung pengaturan perangkat Anda, jika Anda memilih menonaktifkan kuki, Anda akan menonaktifkan satu atau beberapa fitur berikut:

  • Mengingat pengaturan bahasa browser EWS
  • Mempersonalisasi laman EWS dan tautan kustom
  • Memulai aplikasi di titik terakhir kali ditinggalkan (khususnya berguna saat menggunakan wizard pengesetan)

Untuk informasi tentang cara mengubah pengaturan privasi dan kuki serta cara melihat atau menghapus kuki, lihat dokumentasi yang disediakan melalui browser web.

Mendapatkan Informasi Lebih Lanjut

Poster Penyiapan

Berisi ilustrasi yang mudah diikuti untuk menyiapkan printer.

Panduan Pengguna

Panduan ini berisi informasi tentang topik berikut:

  • Informasi pemecahan masalah
  • Informasi tentang bahan suplai pencetakan dan aksesori (jika tersedia untuk printer) yang didukung
  • Petunjuk detail penggunaan printer
  • Informasi penting tentang maklumat, lingkungan, dan pengaturan

Buka panduan pengguna dari perangkat lunak HP:

Windows 8

  1. Pada layar Mulai, klik kanan area kosong pada layar.
  2. Klik All Apps (Semua Aplikasi) pada bilah aplikasi, kemudian klik ikon dengan nama printer.

Windows 7, Windows Vista, dan Windows XP

  1. Dari desktop komputer, klik Start (Mulai).
  2. Pilih All Programs (Semua Program), kemudian klik HP.
  3. Klik folder printer, lalu pilih ikon berlabel nama
    printer.

Dukungan HP

Nomor telepon dukungan

Untuk daftar nomor telepon dukungan HP dan informasi tarif panggilan terkini, lihat www.hp.com/support.

Pengakuan

Microsoft, Windows, Windows XP, Windows Vista, Windows 7, dan Windows 8 adalah merek dagang terdaftar di AS dari Microsoft Corporation.

Intel, Pentium, dan Celeron adalah merek dagang dari Intel Corporation di AS dan negara lainnya.

Maklumat Hewlett-Packard Company

Informasi ini dapat berubah tanpa pemberitahuan dan diberikan secara "apa adanya" tanpa jaminan. Hewlett-Packard tidak bertanggungjawab atas kerusakan apapun, baik langsung, tidak langsung, khusus, insidental, atau konsekuensial sehubungan dengan penggunaan material ini.

Copyright © 2014 Hewlett-Packard Company, L.P.

Ke atas halaman


HP Readme

Файл Readme для принтера HP

Останнє оновлення: 12 червня 2013 р.

Дякуємо за придбання продукту HP. Див. цей документ під час установлення та використання апаратного й програмного забезпечення принтера HP.

На веб-сайті компанії HP надаються додаткові відомості про підтримку користувачів, оновлення програмного забезпечення, довідка з інсталяції/видалення програм, підтримка нової операційної системи й загальна інформація про підтримку принтера HP. Посилання на веб-сайт компанії HP: www.hp.com/support.

Зміст

Налаштування й вимоги до системи

Перш ніж установлювати це програмне забезпечення, перевірте, чи відповідає ваша система наведеним нижче мінімальним системним вимогам і конкретним вимогам до операційної системи. Якщо система не відповідає мінімальним вимогам, будуть доступні не всі функції програмного забезпечення принтера HP.

Мінімальні вимоги

  • Пристрій для читання компакт- і DVD-дисків (або доступ до Інтернету для завантаження програмного забезпечення HP).
  • Порт і кабель USB (для пристроїв із підключенням USB).
  • Для роботи в мережі та використання функцій бездротового зв’язку потрібне функціональне мережне середовище (Ethernet або 802.11b/g/n, залежно від продукту HP).

    Примітка. Цей принтер підтримує підключення лише з частотним діапазоном у 2,4 ГГц. Якщо для вашої мережі установлено шифрування, цей принтер підтримуватиме лише такі його типи: WEP-Open, WEP-Shared, WPA TKIP, WPA AES і WPA2 AES.

  • Монітор SVGA із 16-бітним кольором (рекомендована роздільна здатність 1024 x 768 або більша).
  • 2 ГБ доступного місця на жорсткому диску для установлення програмного забезпечення.
  • Браузер Microsoft® Internet Explorer 6 або пізнішої версії.

    Примітка. Браузер Microsoft Internet Explorer 7 або новішої версії необхідний за умови використання вбудованого веб-сервера (EWS).

  • Для деяких програм, що входять до комплекту постачання, потрібен доступ до Інтернету.
  • Рекомендується Adobe® Acrobat® Reader 5 або пізнішої версії.

Мінімальні вимоги для операційних систем Windows

Microsoft Windows® 8

  • 32- (x86) або 64-розрядний (x64) процесор із частотою 1 ГГц
  • ОЗП для 32-розрядного (x86) процесора 1 ГБ і 2 ГБ для 64-розрядного (x64)
  • Жорсткий диск на 2 ГБ

Microsoft Windows® 7

  • 32- (x86) або 64-розрядний (x64) процесор із частотою 1 ГГц
  • ОЗП для 32-розрядного (x86) процесора 1 ГБ і 2 ГБ для 64-розрядного (x64)
  • Жорсткий диск на 2 ГБ

Microsoft Windows Vista®

  • 32- (x86) або 64-розрядний (x64) процесор із частотою 800 МГц
  • ОЗП для 32-розрядного (x86) процесора 1 ГБ і 2 ГБ для 64-розрядного (x64)
  • Жорсткий диск на 2 ГБ

Microsoft Windows® XP з пакетом оновлень 3 (SP3) (лише 32-розрядні системи)

  • Процесор Intel® Pentium® II, Celeron® або сумісний процесор із частотою 233 МГц
  • ОЗП 128 МБ
  • Жорсткий диск на 750 MБ

    • Примітка. Цей продукт не підтримує ОС Windows XP Professional x64 Edition, 2000, 95, 98, 98 Second Edition, Me, 3.1, NT® 4.0, DOS, Windows Server 2003/2003 R2 та Windows Server 2008/2008 R2.

Сумісність із мережними операційними системами

  • Microsoft Windows 2003 Server (32- і 64-розрядна версія) (випуски Standard Edition, Enterprise Edition)
  • Microsoft Windows 2003 Server R2 (32- і 64-розрядна версія) (випуски Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2003 (32- і 64-розрядна версія)
  • Microsoft Windows 2008 Server (32- і 64-розрядна версія) (випуски Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2008 (64-розрядна версія)
  • Microsoft Windows 2008 Server R2 (64-розрядна версія) (випуски Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2011
  • Microsoft Windows Server 2012
  • Кластер Microsoft Windows (Windows Server 2008 R2)
  • Термінальні сервери Windows Terminal Services (Windows Server 2008 R2)
  • Microsoft Windows 2003 Small Business Server Terminal Services
  • Microsoft Windows 2003 Server Terminal Services
  • Microsoft Windows 2003 Server Terminal Services із Citrix Metaframe XP з Feature Release 3
  • Microsoft Windows 2003 Server Terminal Services із Citrix Presentation Server 4.0 і 4.5
  • Microsoft Windows Server 2008 Terminal Services
  • Microsoft Windows Server 2008 Terminal Services із Citrix XenApp
  • Citrix® (Print): XenServer 5.6, XenDesktop 5.5, Citrix XenApps 6.0 і 6.5
  • Novell® NetWare® 6, 6.5, Open Enterprise Server 6.5 (підтримується лише Novell iPrint)

Як установити посібник користувача?

Залежно від параметра, вибраного під час інсталяції програмного забезпечення HP, посібник користувача міг бути не установлений на вашому комп’ютері.

Щоб установити посібник користувача, виконайте наведені нижче дії.

  1. Вставте компакт-диск із програмним забезпеченням, що входив до комплекту постачання принтера, у дисковод комп’ютера та дотримуйтесь інструкцій, що відображатимуться на екрані.
  2. На екрані з переліком рекомендованого програмного забезпечення виберіть варіант зі словом «Довідка» в назві.
  3. Дотримуйтесь інструкцій на екрані, щоб завершити процес установлення посібника користувача.

Порада: Якщо вам не вдається знайти компакт-диск із програмним забезпеченням принтера HP чи комп’ютер не оснащено пристроєм для читання компакт- або DVD-дисків, це програмне забезпечення можна завантажити з веб-сайту служби підтримки HP (www.hp.com/support). Перейдіть на цей веб-сайт, знайдіть модель свого принтера й натисніть посилання Software & Driver Downloads (Завантаження програмного забезпечення й драйверів). Виберіть потрібну операційну систему, опцію для завантаження драйверів, а потім — опцію, в імені якої є фраза «Full Feature Software and Drivers» (Повнофункціональне програмне забезпечення й драйвери).

Версія посібника користувача у форматі PDF також доступна на веб-сайті підтримки HP (www.hp.com/support).

Установлення

Перш ніж установити підключення USB, необхідно інсталювати програмне забезпечення HP.

Установіть програмне забезпечення принтера HP з інсталяційного компакт-диска перед підключенням кабелю USB. Після інсталяції відобразиться запит на підключення кабелю USB.

Різні продукти HP

Якщо застосовується кілька пристроїв та/або принтер використовується в різних місцях, переконайтеся, що вибрано потрібний принтер (або принтер Windows за промовчанням) і його підключено до мережі живлення.

Якщо один і той самий пристрій було установлено кілька разів, у програмі HP Printer Assistant з’являється кілька записів. Зазвичай під час першої інсталяції пристрою відображається його назва, наприклад HP Officejet X series, під час другої — копія 1. Ці назви можна змінити, перейшовши до папки принтерів Windows і перейменувавши кожен запис (наприклад, HP Officejet X — домашній і HP Officejet X — робочий).

Примітка. Переконайтеся, що принтер підключено до Інтернету й зареєстровано в папці принтерів Windows. Для цього виконайте наведені нижче дії.

Windows 8

  1. Щоб відкрити панель ключових кнопок, наведіть курсор на верхній правий кут екрана (або торкніться його), клацніть піктограму Параметры (Настройки), виберіть Панель управления (Панель керування), а потім — Просмотр устройств и принтеров (Переглянути принтери та пристрої).
  2. Правою кнопкою натисніть пристрій, що використовується, а потім виберіть Отображение печатающихся заданий (Переглянути чергу друку).
  3. Переконайтеся, що в меню Принтеры (Принтери) не вибрано параметри Использовать принтер в автономном режиме (Принтер в автономному режимі) і Приостановить печать (Призупинити друк).

Windows 7

  1. Натисніть Пуск, а потім виберіть Устройства и принтеры (Пристрої та принтери).
  2. Правою кнопкою натисніть пристрій, що використовується, а потім виберіть Отображение печатающихся заданий (Переглянути чергу друку).
  3. Переконайтеся, що в меню Принтеры (Принтери) не вибрано параметри Использовать принтер в автономном режиме (Принтер в автономному режимі) і Приостановить печать (Призупинити друк).

Windows Vista й Windows XP

  1. Натисніть Пуск, а потім виберіть Панель управления (Панель керування).
  2. Виберіть Классический вид (Класичний вигляд) і двічі клацніть піктограму Принтеры (Принтери) або Принтеры и факсы (Принтери та факси).
  3. Правою кнопкою натисніть пристрій, що використовується, і переконайтеся, що не вибрано параметри Использовать принтер в автономном режиме (Принтер в автономному режимі) та Приостановить печать (Призупинення друку).

Усунення несправностей

Щоб отримати довідку з виправлення неполадок, див. відповідну інформацію на екрані або друковану документацію, що входить до комплекту постачання пристрою. Також можна перейти на веб-сайт підтримки www.hp.com/support.

Проблеми з установленням і видаленням

Не вдалося виконати інсталяцію за допомогою бездротового з’єднання

Перейдіть на сторінку www.hp.com/go/wirelessprinting або www.hp.com/go/tools і знайдіть потрібні відомості щодо вирішення проблем з установленням за допомогою бездротового з’єднання.

Не вдалося виконати інсталяцію за допомогою підключення USB

Якщо не вдалося виконати інсталяцію, від’єднайте кабель USB, вийміть і повторно вставте компакт-диск із програмним забезпеченням HP й установіть його ще раз. Після інсталяції відобразиться запит на підключення кабелю USB.

Якщо проблеми виникатимуть і надалі, компанія HP рекомендує переглянути відомості з виправлення неполадок, подані у друкованій документації. Щоб отримати додаткові пропозиції з виправлення неполадок із підключенням USB, можна також перейти на веб-сторінку www.hp.com/support.

Принтер не розпізнається

Якщо принтер не розпізнається, виконайте наведені нижче дії.

  • Перегляньте документацію про підготовку принтера до роботи, яка входить у комплект постачання, і переконайтеся, що всі кроки виконано.
  • Переконайтеся, що кабель USB під’єднано правильно. Вийміть його та вставте знову в порт USB, перевіривши правильність положення. Повністю вставте один кінець кабелю USB в порт USB на задній панелі принтера, а інший — у порт USB комп’ютера. Переконайтеся, що кабель USB під’єднано до порту USB, розташованого на задній панелі пристрою. Деякі принтери HP мають порт USB на передній панелі для прямого підключення камери чи флеш-пам’яті; його не можна використовувати для підключення пристрою до комп’ютера.

    Примітка. Порт USB на передній панелі принтера можна використовувати для підключення флеш-пам’яті USB. Не використовуйте цей порт для підключення принтера до комп’ютера за допомогою кабелю USB.

  • Упевніться, що принтер увімкнений. Пристрої не розпізнаються, якщо їх вимкнено.
  • Спробуйте підключити USB-кабель до іншого USB-порту на комп’ютері.
  • Переконайтеся, що довжина кабелю USB не перевищує 5 метрів (16 футів).
  • Упевніться, що ваш пристрій HP не перебуває у стані помилки (перевірте контрольну панель продукту).

Після підключення за допомогою кабелю USB піктограма принтера не створюється.

Якщо принтер підключено до комп’ютера за допомогою кабелю USB, перевірте надійність підключення й переконайтеся, що принтер увімкнено. Перезавантажте систему, якщо потрібно. Якщо проблема не зникає, спробуйте скористатись іншим кабелем USB.

Якщо й після цього система не може визначити принтер, виконайте наведені нижче дії.

  1. Залежно від операційної системи виконайте одну з таких дій:
    • Windows 8 Щоб відкрити панель ключових кнопок, наведіть курсор на верхній правий кут екрана (або торкніться його), клацніть піктограму Параметры (Настройки), виберіть Панель управления (Панель керування), а потім — Удалить программу (Видалити програму).
    • Windows 7, Windows Vista й Windows XP. У меню Пуск ОС Windows натисніть Панель управления (Панель керування) і виберіть Удалить программу (Видалити програму) або Добавить/удалить программы (Додати/видалити програми).
  2. Виберіть програмне забезпечення принтера HP, а потім натисніть Удалить (Видалити). Дотримуйтесь інструкцій на екрані.
  3. Відключіть принтер від комп’ютера.
  4. Перезавантажте комп’ютер.

    5. Примітка. Обов’язково відключайте принтер від комп’ютера перед перезавантаженням. Не підключайте принтер до комп’ютера до повного завершення повторного установлення програмного забезпечення принтера HP.

  5. Вставте компакт-диск із програмним забезпеченням принтера HP у пристрій для читання компакт-дисків комп’ютера та запустіть програму установлення.
  6. Дотримуйтесь інструкцій на екрані.

Після завершення установлення на комп’ютерах під керуванням деяких систем Windows потрібно виконати перезавантаження.

Після установлення програмного забезпечення, коли відобразиться відповідний запит, перезавантажте систему.

Якщо систему не перезавантажити, ви не зможете виконувати друк, адже програмі інсталяції потрібно оновити файли, які вже збережені на комп’ютері та наразі використовуються. Для виконання оновлення систему потрібно перезавантажити.

Шлях, указаний для установлення програмного забезпечення принтера через мережу, надто довгий.

Якщо установлення програмного забезпечення принтера виконується через мережу й указаний (після появи відповідного запиту) шлях надто довгий, можливо, програмі інсталяції не вдасться виявити певні інсталяційні файли.

Це обмеження операційної системи. Підтримується лише обмежена кількість символів у повному шляху (включно з ім’ям файлу), який указується.

Щоб вирішити цю проблему, виконайте одну з наведених нижче дій.

  • Укажіть шлях до мережного диска, якщо ви ще цього не зробили.
  • З адміністратором мережі перевірте, чи немає потрібних файлів на мережному диску, шлях до якого коротший.
  • Скопіюйте файли на локальний жорсткий диск.

Установлення й використання програмного забезпечення на комп’ютері, захищеному брандмауером

Можуть виникати такі проблеми:

  • під час установлення програмного забезпечення HP принтер не розпізнається;
  • неможливо виконати друк, не вдається перейти до виконання завдання в черзі друку або принтер переходить в автономний режим;

можливо, брандмауер блокує передачу даних про місцезнаходження від принтера на інші комп’ютери в мережі. Якщо під час установлення програмне забезпечення HP не може розпізнати принтер (а ви знаєте, що його підключено до мережі) або після успішного установлення програмного забезпечення HP виникають проблеми, відвідайте веб-сайт www.hp.com/support.

Використання функції відновлення системи на комп’ютері під керуванням Windows 8, Windows 7, Windows Vista або Windows XP

У разі використання функції відновлення системи на комп’ютері під керуванням Windows 8, Windows 7, Windows Vista чи Windows XP для установлення програмного забезпечення може бути виділено більше місця на жорсткому диску, ніж зазначено компанією HP. Докладнішу інформацію про використання функції відновлення системи див. у документації щодо ОС Windows.

Додавання інших принтерів після установлення програмного забезпечення

Після установлення програмного забезпечення на комп’ютері за допомогою інсталятора виконайте наведені нижче дії, щоб додати інші принтери, які використовуватимуть те саме програмне забезпечення.

Windows 8

  1. На початковому екрані правою кнопкою миші клацніть на пустому місці та виберіть Все программы (Усі програми) на відповідній панелі.
  2. Натисніть Программное обеспечение и настройка принтера (Програмне забезпечення та налаштування принтера).
  3. Натисніть Подключить новый принтер (Підключити новий принтер) і дотримуйтесь інструкцій на екрані.

Windows 7, Windows Vista й Windows XP

  1. На робочому столі комп’ютера натисніть Пуск, виберіть Все программы (Усі програми), а потім — папку свого принтера.
  2. Натисніть Программное обеспечение и настройка принтера (Програмне забезпечення та налаштування принтера).
  3. Натисніть Подключить новый принтер (Підключити новий принтер) і дотримуйтесь інструкцій на екрані.

Проблеми з друком

Під час друку на обох сторонах аркуша порядок сторінок неправильний

Якщо принтер оснащено автоматичним аксесуаром для двостороннього друку (дуплексером) і для параметра Page Order (Порядок сторінок) вибрано значення Back to Front (Від кінця до початку), порядок друку на обох сторонах аркуша паперу буде неправильним.

Відомі неполадки під час роботи з окремими програмами

Microsoft Internet Explorer 8.0

У разі використання облікового запису адміністратора, відмінного від того, який надається у Windows 7 або Windows 8 (64-розрядна версія), ви не зможете виконати друк веб-сторінки за допомогою браузера Internet Explorer 8.0 (64-розрядна версія). Щоб виконати друк, спробуйте одне з наведених нижче рішень.

  1. Увійдіть у систему комп’ютера, використовуючи вбудований обліковий запис адміністратора.
  2. Змініть рівень безпеки в налаштуваннях служби захисту користувачів (UAC) на найнижчий (рівень 1).
  3. Скористайтеся браузером Internet Explorer 8 (32-розрядна версія), який також доступний на комп’ютерах під керуванням ОС Windows 8 (64-розрядна версія) або Windows 7.

Докладніші відомості про налаштування й використання облікових записів користувачів див. у документації щодо ОС Windows.

Microsoft Office 2003

Під час друку зображення формату JPEG із документа Office 2003 на комп’ютері під керуванням Windows XP роздруковуються два зображення

Щоб вирішити цю проблему, завантажте й установіть оновлення від Microsoft на сторінці http://support.microsoft.com/default.aspx?scid=kb;uk-ua;843284.

Не застосовуйте функцію Handouts (Проспект) під час друку документа, що містить сторінки і в портретній, і в альбомній орієнтації.

Microsoft Office Picture Manager

Під час спроби друку документа за допомогою Office Picture Manager програма зависає після відображення діалогового вікна з текстом «Please Wait» (Зачекайте) й індикатором виконання.

Докладніші відомості можна знайти на сайті http://support.microsoft.com/kb/942914.

Фотоколекція Microsoft Windows Live 2009

Під час друку зображення за допомогою Фотоколекції Windows Live 2009 на комп’ютері під керуванням Windows Vista (64-розрядна версія) програмне забезпечення перестає відповідати на запити. Для успішного друку не відкривайте меню властивостей або параметрів принтера в середовищі драйвера принтера. Замість цього змінюйте параметри в інтерфейсі програми, що використовується.

Presentations X4

Під час друку документів з альбомною орієнтацією за допомогою програмного забезпечення Presentations X4 параметр Flip on Short Edge (Уздовж короткого краю) не доступний. Виконайте друк за допомогою параметра Flip on Long Edge (Уздовж довгого краю).

Веб-сайт

Щоб переглянути інформацію про останні версії програмного забезпечення, принтер, операційну систему, варіанти підтримки тощо, відвідайте веб-сайт служби підтримки HP на сторінці www.hp.com/support.

Примітка про конфіденційність HP: EWS (Мережні продукти HP)

Коли ви працюєте в Інтернеті, вбудований веб-сервер (EWS) розміщує на жорсткому диску невеликі текстові файли (cookie). Завдяки цим файлам EWS розпізнає ваш комп’ютер щоразу, коли ви відвідуєте певну сторінку. Наприклад, якщо ви налаштували мову EWS, файл cookie запам’ятовує вибрану. Тому наступного разу, коли ви відкриватимете EWS, сторінки відображатимуться потрібною мовою. Хоча деякі файли cookie видаляються після кожного сеансу, інші (наприклад, cookie, які запам’ятовують вибрані користувачем налаштування) зберігаються на комп’ютері, доки їх не буде видалено вручну. Можна вибрати параметри, за якими веб-переглядач прийматиме всі файли cookie, або налаштувати відображення сповіщень щоразу, коли вони пропонуватимуться. Таким чином, у кожному конкретному випадку ви зможете вирішити, які файли приймати, а які відхиляти. Також за допомогою браузера можна видаляти небажані файли cookie.

Примітка. Залежно від пристрою внаслідок вимкнення файлів cookie може бути дезактивовано одну або кілька наведених нижче функцій.

  • Запам’ятовування браузером мовних налаштувань EWS.
  • Персоналізація домашньої сторінки EWS і збереження користувацьких посилань
  • Початок із тієї сторінки програми, де ви зупинилися (особливо корисно, коли використовується майстер налаштування).

Додаткові відомості про зміну параметрів конфіденційності та файлів cookie, а також способи перегляду й видалення цих файлів див. у документації для веб-браузера.

Отримання додаткових відомостей

Карта налаштування

Містить зрозумілі ілюстрації процесу налаштування принтера.

Посібник користувача

У цьому посібнику міститься інформація з наведених нижче тем.

  • Інформація з усунення несправностей.
  • Інформація щодо підтримуваних витратних матеріалів і аксесуарів для друку (якщо вони доступні для принтера).
  • Детальні інструкції з використання принтера.
  • Важливі примітки, зауваження щодо захисту навколишнього середовища й нормативна інформація.

Знайдіть і відкрийте посібник користувача в програмному забезпеченні HP:

Windows 8

  1. На початковому екрані клацніть правою кнопкою миші на пустому місці.
  2. Натисніть Все программы (Усі програми) на відповідній панелі, а потім клацніть піктограму з назвою принтера.

Windows 7, Windows Vista й Windows XP

  1. На робочому столі комп’ютера натисніть Пуск.
  2. Виберіть Все программы (Усі програми), а потім клацніть HP.
  3. Виберіть папку для принтера, а потім — піктограму з його назвою.

Служба підтримки HP

Телефонні номери служби підтримки

Найновіший список номерів телефонів служби технічної підтримки HP й тарифів на дзвінки наведено на веб-сайті www.hp.com/support.

Офіційні повідомлення

Microsoft, Windows, Windows XP, Windows Vista, Windows 7 і Windows 8 є зареєстрованими торговими марками корпорації Майкрософт у США.

Intel, Pentium і Celeron є торговими марками корпорації Intel Corporation у США й інших країнах.

Примітка компанії Hewlett-Packard

Ця інформація надається «як є» та без гарантії, її може бути змінено без попередження. Компанія Hewlett-Packard не несе відповідальності за будь-які прямі, непрямі, спеціальні чи випадкові збитки, спричинені використанням цього матеріалу.

Copyright © 2014 Hewlett-Packard Company, L.P.

На початок


Datoteka Readme HP

Datoteka Readme za tiskalnik HP

Zadnja posodobitev: 12. junij 2013

Zahvaljujemo se vam za nakup izdelka HP. Ta dokument uporabite pri namestitvi in uporabi strojne in programske opreme tiskalnika HP.

HP-jevo spletno mesto ponuja dodatne informacije o podpori, posodobitvah programske opreme, pomoči za namestitev/odstranitev programske opreme, podpori za nov operacijski sistem in splošne informacije o podpori za vaš tiskalnik HP. Povezava na HP-jevo spletno mesto je www.hp.com/support.

Vsebina

Namestitev in sistemske zahteve

Preden lahko namestite to programsko opremo, mora vaš sistem izpolnjevati naslednje minimalne sistemske zahteve in ustrezne zahteve glede operacijskega sistema. Delovanje programske opreme tiskalnika HP je v sistemih, ki ne ustrezajo minimalnim sistemskih zahtevam, omejeno.

Minimalne zahteve

  • Pogon CD/DVD ali dostop do interneta za prenos programske opreme HP
  • Vrata USB in kabel USB za naprave, povezane prek povezave USB
  • Funkcije povezovanja z omrežjem in brezžičnega vmesnika zahtevajo delujoče omrežno okolje (Ethernet ali brezžični vmesnik 802.11b/g/n, odvisno od izdelka HP).

    Opomba: Ta tiskalnik podpira samo povezovanje v frekvenčnem obsegu 2,4 GHz. Če vaše omrežje vključuje šifriranje, ta tiskalnik podpira samo naslednje vrste šifriranja: odprti WEP, WEP v skupni rabi, WPA TKIP, WPA AES ali WPA2 AES.

  • Monitor SVGA s 16-bitnimi barvami (priporočena ločljivost 1024 x 768 ali višja)
  • 2 GB razpoložljivega prostora na trdem disku za namestitev programske opreme
  • Microsoft® Internet Explorer 6 ali novejši

    Opomba: Pri uporabi vdelanega spletnega strežnika (EWS) potrebujete Microsoft Internet Explorer 7 ali novejši.

  • Za določene vrste vključene programske opreme je potreben dostop do interneta
  • Priporočamo program Adobe® Acrobat® Reader 5 ali novejši

Minimalne zahteve za sisteme Windows

Microsoft Windows® 8

  • Procesor s hitrostjo 1 GHz, 32-bitni (x86) ali 64-bitni (x64)
  • RAM, 1 GB, 32-bitni (x86) ali 2 GB, 64-bitni (x64)
  • Trdi disk z razpoložljivim prostorom 2 GB

Microsoft Windows® 7

  • Procesor s hitrostjo 1 GHz, 32-bitni (x86) ali 64-bitni (x64)
  • RAM, 1 GB, 32-bitni (x86) ali 2 GB, 64-bitni (x64)
  • Trdi disk z razpoložljivim prostorom 2 GB

Microsoft Windows Vista®

  • Procesor s hitrostjo 800 MHz, 32-bitni (x86) ali 64-bitni (x64)
  • RAM, 1 GB, 32-bitni (x86) ali 2 GB, 64-bitni (x64)
  • Trdi disk z razpoložljivim prostorom 2 GB

Microsoft Windows® XP SP3 (samo 32-bitni)

  • Intel® Pentium® II, Celeron® ali drug združljiv procesor s hitrostjo 233 MHz
  • 128 MB RAM-a
  • Trdi disk z razpoložljivim prostorom 750 MB

    • Opomba: Ta izdelek ne podpira sistemov Windows XP Professional x64 Edition, 2000, 95, 98, 98 Second Edition, Me, 3.1, NT® 4.0, DOS, Windows Server 2003/2003 R2 ali Windows Server 2008/2008 R2.

Združljivost omrežnega operacijskega sistema

  • Microsoft Windows 2003 Server (32- in 64-bitni) (Standard Edition, Enterprise Edition)
  • Microsoft Windows 2003 Server R2 (32- in 64-bitni) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2003 (32- in 64-bitni)
  • Microsoft Windows 2008 Server (32- in 64-bitni) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2008 (64-bitni)
  • Microsoft Windows 2008 Server R2 (64-bitni) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2011
  • Microsoft Windows Server 2012
  • Microsoft Windows Cluster (Windows Server 2008 R2)
  • Windows Terminal Services (Windows Server 2008 R2)
  • Microsoft Windows 2003 Small Business Server Terminal Services
  • Microsoft Windows 2003 Server Terminal Services
  • Microsoft Windows 2003 Server Terminal Services s strežnikom Citrix Metaframe XP s Feature Release 3
  • Microsoft Windows 2003 Server Terminal Services s strežnikom Citrix Presentation Server 4.0 in 4.5
  • Microsoft Windows Server 2008 Terminal Services
  • Microsoft Windows Server 2008 Terminal Services s strežnikom Citrix XenApp
  • Citrix® (Print): XenServer 5.6, XenDesktop 5.5, Citrix XenApps 6.0 in 6.5
  • Novell® NetWare® 6, 6,5, Open Enterprise Server 6,5 (podpira samo Novell iPrint)

Namestitev uporabniškega priročnika

Uporabniški priročnik morda ne bo nameščen v računalnik, kar je odvisno od možnosti, ki jo izberete pri namestitvi HP-jeve programske opreme.

Če želite namestiti uporabniški priročnik, uporabite spodnji postopek:

  1. V računalnik vstavite CD s programsko opremo, ki je bil priložen tiskalniku, in sledite navodilom na zaslonu.
  2. Na zaslonu, na katerem je prikazana priporočena programska oprema, izberite možnost, ki ima v imenu »Pomoč«.
  3. Sledite navodilom na zaslonu za dokončanje namestitve uporabniškega priročnika.

Namig: Če ne najdete CD-ja s HP-jevo programsko opremo za tiskalnik HP ali če računalnik nima pogona CD ali DVD, lahko prenesete programsko opremo tiskalnika s HP-jevega spletnega mesta za podporo (www.hp.com/support). Na tem spletnem mestu poiščite svoj tiskalnik in izberite Software & Driver Downloads (Prenosi programske opreme in gonilnikov). Izberite svoj operacijski sistem, izberite možnost za prenos gonilnikov, nato pa možnost, ki ima v imenu »Full Feature Software and Drivers« (Vse funkcije programske opreme in gonilnikov).

Na HP-jevem spletnem mestu za podporo (www.hp.com/support) je na voljo tudi uporabniški priročnik v obliki PDF.

Namestitev

Pri namestitvi prek USB-ja najprej namestite programsko opremo HP

Programsko opremo tiskalnika HP namestite z namestitvenega CD-ja, preden povežete kabel USB. Programska oprema vas opozori, da morate priključiti kabel USB.

Več izdelkov HP

Če preklapljate med napravami in/ali lokacijami, poskrbite, da je izbran tiskalnik (ali privzeti tiskalnik Windows) pravilen in vklopljen.

Če je nameščenih več primerkov iste naprave, je v mapi HP Printer Assistant prikazanih več vnosov. Navadno je prvi primerek naprave nameščen z imenom naprave, na primer HP Officejet X series, drugi primerek pa se imenuje copy 1 (kopija 1). Preimenujete ju lahko tako, da v mapi Tiskalniki v sistemu Windows spremenite ime posameznega vnosa, na primer HP Officejet X – doma in HP Officejet X – služba.

Opomba: V mapi Tiskalniki v sistemu Windows s spodnjim postopkom preverite, ali je tiskalnik povezan v omrežje in pripravljen:

Windows 8

  1. Pokažite ali tapnite zgornji desni kot zaslona, da odprete vrstico s čarobnimi gumbi, kliknite ikono Nastavitve, kliknite ali tapnite Nadzorna plošča in nato Ogled naprav in tiskalnikov.
  2. Z desno tipko miške kliknite napravo, ki jo uporabljate, in izberite Prikaži, kaj se tiska.
  3. V možnosti menija Tiskalniki poskrbite, da možnosti Uporabi tiskalnik brez povezave in Začasno prekini tiskanje nista izbrani.

Windows 7

  1. Kliknite Start in izberite Naprave in tiskalniki.
  2. Z desno tipko miške kliknite napravo, ki jo uporabljate, in izberite Prikaži, kaj se tiska.
  3. V možnosti menija Tiskalniki poskrbite, da možnosti Uporabi tiskalnik brez povezave in Začasno prekini tiskanje nista izbrani.

Windows Vista in Windows XP

  1. Kliknite Start in izberite Nadzorna plošča.
  2. Izberite Klasičen pogled in dvokliknite ikono Tiskalniki ali Tiskalniki in faksi.
  3. Z desno tipko miške kliknite napravo, ki jo uporabljate, in poskrbite, da možnosti Uporabi tiskalnik brez povezave in Začasno prekini tiskanje nista izbrani.

Odpravljanje težav

Če želite več informacij o pomoči za odpravljanje težav, si oglejte informacije o odpravljanju težav v spletni pomoči ali natisnjeni dokumentaciji, ki ste jo prejeli z napravo, ali pa obiščite spletno mesto s podporo na www.hp.com/support.

Težave pri namestitvi in odstranitvi

Odpravljanje težav po neuspešni namestitvi brezžične povezave

Za pomoč pri odpravljanju težav po neuspešni namestitvi brezžične povezave pojdite na www.hp.com/go/wirelessprinting ali www.hp.com/go/tools.

Odpravljanje težav po neuspešni namestitvi prek povezave USB

Če namestitev ni uspela, izključite kabel USB, odstranite in vstavite CD s programsko opremo HP ter jo znova namestite. Programska oprema vas opozori, da morate priključiti kabel USB.

Če težav ne morete odpraviti, HP priporoča, da pregledate informacije o odpravljanju težav v natisnjeni dokumentaciji. Obiščite tudi spletno mesto www.hp.com/support, na katerem boste našli več predlogov za odpravljanje težav pri neuspešni namestitvi prek povezave USB.

Tiskalnika ni mogoče prepoznati

Če tiskalnika ni mogoče prepoznati:

  • Oglejte si informacije o namestitvi, priložene tiskalniku, in se prepričajte, da ste upoštevali vsa navodila za namestitev.
  • Preverite, ali je kabel USB pravilno priključen. Izvlecite kabel USB in vtič na kablu primerjajte z vzorcem na vratih USB. En konec kabla USB vstavite v vrata USB na zadnji strani tiskalnika, drug konec kabla pa v vrata USB na računalniku. Kabel USB morate vključiti v vrata USB na hrbtni strani naprave. Nekateri tiskalniki HP imajo vrata USB na sprednji strani. Namenjena so neposredni povezavi s fotoaparatom ali bliskovnim pogonom. Teh vrat USB na sprednji strani ne morete uporabljati za povezovanje naprave z računalnikom.

    Opomba: V vrata USB na sprednji strani tiskalnika lahko priključite bliskovni pogon USB. Teh vrat ne uporabljajte za vzpostavljanje povezave med tiskalnikom in računalnikom prek kabla USB.

  • Preverite, ali je tiskalnik vklopljen. Če ni vklopljen, ga ni mogoče prepoznati.
  • Poskusite priključiti kabel USB v druga vrata USB na računalniku.
  • Kabel USB ne sme biti daljši od 5 metrov (16 čevljev).
  • Preverite, ali je v napravi HP prišlo do napake (preverite nadzorno ploščo naprave).

Po namestitvi prek povezave USB ni bila ustvarjena nobena ikona

Če ste tiskalnik priključili na računalnik s kablom USB, preverite, ali je kabel pravilno priključen in ali je tiskalnik vklopljen. Po potrebi znova zaženite računalnik. Če težave ne morete odpraviti, poskusite uporabiti drug kabel USB.

Če sistem še vedno ne more odkriti tiskalnika, uporabite spodnji postopek.

  1. Glede na operacijski sistem izberite eno od naslednjih možnosti:
    • Windows 8: Pokažite ali tapnite zgornji desni kot zaslona, da odprete vrstico s čarobnimi gumbi, kliknite ikono Nastavitve, kliknite ali tapnite Nadzorna plošča in nato Odstrani program.
    • Windows 7, Windows Vista, Windows XP: V meniju Start sistema Windows kliknite Nadzorna plošča, nato pa Odstrani program ali Dodaj/odstrani programe.
  2. Izberite HP-jevo programsko opremo, ki jo želite odstraniti, in kliknite Odstrani. Upoštevajte navodila na zaslonu.
  3. Prekinite povezavo med tiskalnikom in računalnikom.
  4. Znova zaženite računalnik.

    5. Opomba: Pomembno je, da tiskalnik odklopite, preden znova zaženete računalnik. Tiskalnika ne povežite z računalnikom, dokler znova ne namestite programske opreme tiskalnika HP.

  5. V pogon CD vstavite CD s programsko opremo tiskalnika HP in zaženite namestitveni program.
  6. Upoštevajte navodila na zaslonu.

Po namestitvi v nekatere operacijske sisteme Windows je treba računalnik znova zagnati

Po namestitvi znova zaženite računalnik, ko se pokaže obvestilo o tem.

Če ne boste znova zagnali računalnika, morda ne boste mogli tiskati. Namestitveni program bo morda namreč moral nadgraditi datoteke, ki so že nameščene v računalniku, vendar so trenutno v uporabi. Te dejavnosti zahtevajo vnovičen zagon računalnika.

Omrežna pot za namestitev tiskalnika prek omrežja je predolga

Če nameščate tiskalnik prek omrežja, omrežna pot, ki jo navedete (ko ste k temu pozvani), pa je zelo dolga, namestitveni program ne bo mogel najti nekaterih namestitvenih datotek.

To je omejitev operacijskega sistema. Operacijski sistem podpira le omejeno število znakov v celotni poti (vključno z imenom datoteke), ki jo navedete.

Za odpravo te težave poskusite naslednje:

  • Preslikajte povezavo na omrežni pogon, če tega še niste storili
  • Pri skrbniku omrežja preverite, ali so datoteke na voljo v omrežnem pogonu s krajšo potjo.
  • Kopirajte datoteke na lokalni trdi disk.

Namestitev in uporaba programske opreme v računalniku, v katerem je nameščen požarni zid

Pojavijo se lahko naslednje težave:

  • med namestitvijo programske opreme tiskalnik HP ni zaznan,
  • tiskanje ni možno, tiskalni posel ostaja v čakalni vrsti ali tiskalnik nima povezave,

V teh primerih morda požarni zid preprečuje tiskalniku, da bi računalnike v omrežju obveščal o svojem položaju. Če HP-jeva programska oprema med namestitvijo ne more najti tiskalnika (vi pa veste, da je tiskalnik v omrežju) ali če ste že uspešno namestili HP-jevo programsko opremo in prihaja do težav, obiščite spletno mesto www.hp.com/support.

Uporaba možnosti za obnovitev sistema v računalniku z operacijskim sistemom Windows 8, Windows 7, Windows Vista in Windows XP

Če uporabite možnost za obnovitev sistema v računalniku z operacijskim sistemom Windows 8, Windows 7, Windows Vista ali Windows XP, boste za namestitev morda potrebovali več prostora na trdem disku, kot je navedel HP. Več informacij o obnovitvi sistema najdete v dokumentaciji in spletni pomoči, ki je na voljo za Windows.

Dodajanje novih tiskalnikov po namestitvi programske opreme

Ko z namestitvenim programom uspešno namestite programsko opremo v računalnik, sledite spodnjim navodilom, če želite dodati tiskalnike, ki bodo uporabljali isto programsko opremo:

Windows 8

  1. Na zaslonu Start z desno tipko miške kliknite prazno območje, nato pa v vrstici s programi kliknite Vsi programi.
  2. Kliknite Namestitev in programska oprema tiskalnika.
  3. Kliknite Povezovanje novega tiskalnika in upoštevajte navodila na zaslonu.

Windows 7, Windows Vista in Windows XP

  1. Na namizju računalnika kliknite Start, izberite Vsi programi in kliknite mapo svojega tiskalnika.
  2. Kliknite Namestitev in programska oprema tiskalnika.
  3. Kliknite Povezovanje novega tiskalnika in upoštevajte navodila na zaslonu.

Težave pri tiskanju

Pri obojestranskem tiskanju vrstni red strani ni pravilen

Če ste kupili tiskalnik s pripomočkom za samodejno obojestransko tiskanje (enota za obojestransko tiskanje), se obojestranski dokumenti ne natisnejo v pravilnem vrstnem redu, če je za Page Order (Vrstni red strani) izbrano Back to Front (Od zadnje do prve).

Znane težave z določeni programi

Microsoft Internet Explorer 8.0

Kadar uporabljate skrbniški račun, ki je drugačen od vgrajenega skrbniškega računa v sistemu Windows 8 (64-bitni) ali Windows 7, iz Internet Explorerja 8.0 (64-bitna različica) ne morete tiskati spletnih strani. Če želite omogočiti tiskanje, preskusite spodnje rešitve:

  1. V računalnik se prijavite z vgrajenim skrbniškim računom.
  2. Spremenite raven nadzora uporabniškega računa na najnižjo raven (raven 1).
  3. Uporabite Internet Explorer 8 (32-bitno različico), ki je na voljo tudi v računalnikih z operacijskim sistemom Windows 8 (64-bitna različica) ali Windows 7.

Več informacij o nastavitvi in uporabi uporabniških računov najdete v dokumentaciji za Windows.

Microsoft Office 2003

Pri tiskanju slike JPEG iz dokumenta zbirke Office 2003 v računalniku, v katerem je nameščen Windows XP, sta na natisu dve sliki.

To rešite tako, da prenesete in namestite Microsoftovo posodobitev z naslova http://support.microsoft.com/default.aspx?scid=kb;en-us;843284.

Ko tiskate dokumente, ki vsebujejo strani v ležeči in pokončni usmerjenosti, ne uporabljajte funkcije Izročki.

Microsoft Office Picture Manager

Kadar poskušate tiskati s programom Office Picture Manager, se program ustavi v pogovornem oknu, kjer je prikazana vrstica »Počakajte«.

Za dodatne informacije obiščite Microsoftovo spletno mesto na naslovu http://support.microsoft.com/kb/942914.

Fotogalerija Microsoft Windows Live 2009

Programska oprema se neha odzivati, ko tiskate sliko s programom Fotogalerija Windows Live 2009 v računalniku z operacijskim sistemom Windows Vista (64-bitna različica). Če želite omogočiti uspešno tiskanje, ne odprite lastnosti ali nastavitev tiskalnika iz gonilnika tiskalnika. Morebitne nastavitve namesto tega spremenite iz programa, ki ga uporabljate.

Presentations X4

Pri tiskanju dokumentov v ležeči usmeritvi s programom Presentations X4 možnost Flip on Short Edge (Obrni na krajšem robu) ni na voljo. Natisnite dokumente z možnostjo Flip on Long Edge (Obrni na daljšem robu).

Spletno mesto

Če želite izvedeti več o najnovejši programski opremi, tiskalniku, operacijskem sistemu, podpori ali poiskati druge informacije, obiščite HP-jevo spletno mesto za podporo na www.hp.com/support.

Obvestilo o zasebnosti HP: EWS (izdelki za omrežje HP)

Medtem ko brskate, vdelani spletni strežnik (EWS) shranjuje na trdi disk zelo majhne besedilne datoteke (piškotke). Z njimi ob naslednjem obisku prepozna vaš računalnik. Če ste na primer konfigurirali jezik vdelanega spletnega strežnika, piškotek zabeleži ta podatek, tako da so naslednjič, ko odprete vdelani spletni strežnik, strani prikazane v izbranem jeziku. Čeprav se nekateri piškotki ob koncu seje izbrišejo, se drugi (recimo piškotki z nastavitvami po meri) hranijo v računalniku, dokler jih ne izbrišete ročno. Brskalnik lahko nastavite tako, da sprejema vse piškotke ali da vas opozori na vsakega ponujenega, tako da se sproti odločate, katerega sprejmete in katerega zavrnete. Z brskalnikom lahko tudi odstranite neželene piškotke.

Opomba: Če ste onemogočili piškotke, boste onemogočili tudi eno ali več (odvisno od naprave) spodnjih funkcij:

  • Ohranitev nastavitve jezika brskalnika vdelanega spletnega strežnika
  • Prilagajanje domače strani vdelanega spletnega strežnika in povezav po meri
  • Vrnitev na točko, kjer ste zapustili program (posebej uporabno pri uporabi čarovnikov za namestitev)

Informacije o spreminjanju nastavitev za zasebnost in piškotke ter o pregledovanju in brisanju piškotkov boste našli v dokumentaciji, ki je na voljo za vaš spletni brskalnik.

Iskanje dodatnih informacij

Namestitveni plakat

Na njem najdete slike, ki enostavno ponazarjajo namestitev tiskalnika.

Uporabniški priročnik

V njem so naslednje teme:

  • Informacije o odpravljanju težav
  • Informacije o podprtih tiskalnih potrebščinah in pripomočkih (če so na voljo za tiskalnik)
  • Podrobna navodila za uporabo tiskalnika
  • Pomembna obvestila, informacije o varovanju okolja in upravne informacije

Odpiranje uporabniškega priročnika v programski opremi HP:

Windows 8

  1. Na zaslonu Start z desno tipko miške kliknite prazno območje.
  2. V vrstici s programi kliknite Vsi programi, nato pa kliknite ikono z imenom tiskalnika.

Windows 7, Windows Vista in Windows XP

  1. Na namizju računalnika kliknite Start.
  2. Izberite Vsi programi in kliknite HP.
  3. Kliknite mapo tiskalnika, nato pa izberite ikono z
    imenom tiskalnika.

Podpora HP

Telefonske številke za podporo

Če želite najnovejši HP-jev seznam številk za telefonsko podporo in podatke o stroških klica, glejte www.hp.com/support.

Obvestila

Microsoft, Windows, Windows XP, Windows Vista, Windows 7 in Windows 8 so blagovne znamke družbe Microsoft Corporation, registrirane v ZDA.

Intel, Pentium in Celeron so blagovne znamke družbe Intel Corporation v ZDA in drugih državah.

Obvestilo družbe Hewlett-Packard

Te informacije se lahko spremenijo brez obvestila in so na voljo »takšne, kakršne so«, brez garancije. Družba Hewlett-Packard ni odgovorna za nobeno posredno, neposredno, posebno, naključno ali posledično škodo, ki je povezana z uporabo tega gradiva.

Copyright © 2014 Hewlett-Packard Company, L.P.

Vrh strani


HP seletusfail

HP printeri seletusfail

Viimati uuendatud: 12. juuni 2013

Täname teid HP toote ostmise eest. See dokument on HP printeri riist- ja tarkvara installimise ja kasutamise viitematerjal.

HP veebisait sisaldab toe lisateavet, tarkvarauuendusi, tarkvara installi/desinstalli spikrit, uue operatsioonisüsteemi tuge ja HP printeri üldteavet. HP veebisaidi link: www.hp.com/support.

Sisu

Seadistus ja süsteeminõuded

Tarkvara installimiseks peab teie arvuti vastama järgmistele arvutisüsteemi miinimumnõuetele ja vastavatele operatsioonisüsteemi nõuetele. HP printeri tarkvara funktsionaalsus on piiratud, kui installite tarkvara seadmesse, mis ei vasta süsteemi miinimumnõuetele.

Miinimumnõuded

  • CD-/DVD-kettaseade või internetiühendus HP tarkvara allalaadimiseks
  • USB-seadme puhul USB-port ja -kaabel
  • Võrgufunktsioonid ja raadiosideühendus vajavad toimivat võrgukeskkonda (sõltuvalt HP seadmest Ethernet või 802.11b/g/n raadiosideühendus).

    Märkus. See printer toetab ühendamist ainult sagedusalal 2,4 GHz. Kui teie võrk võimaldab krüptimist, siis see printer toetab ainult krüptimistüüpe WEP-Open, WEP-Shared, WPA TKIP, WPA AES ja WPA2 AES.

  • 16-bitise värviskeemiga SVGA-monitor (1024 x 768 või suurema eraldusvõimega)
  • 2 GB vaba kõvakettaruumi tarkvara installimiseks
  • Microsoft® Internet Explorer 6 või uuem

    Märkus. Toote manusveebiserveri (Embedded Web Server – EWS) kasutamisel on vajalik Microsoft Internet Explorer 7 või uuem operatsioonisüsteem.

  • Mõne kaasasoleva tarkvaraprogrammi kasutamiseks on vajalik internetiühendus
  • Soovitatav on programmi Adobe® Acrobat® Reader 5 või uuema olemasolu.

Miinimumnõuded Windowsi süsteemidele

Microsoft Windows® 8

  • 1 GHz 32-bitine (x86) või 64-bitine (x64) protsessor
  • 1 GB 32-bitine (x86) või 2 GB 64-bitine (x64) RAM
  • Kõvakettamaht 2 GB

Microsoft Windows® 7

  • 1 GHz 32-bitine (x86) või 64-bitine (x64) protsessor
  • 1 GB 32-bitine (x86) või 2 GB 64-bitine (x64) RAM
  • Kõvakettamaht 2 GB

Microsoft Windows Vista®

  • 800 MHz 32-bitine (x86) või 64-bitine (x64) protsessor
  • 1 GB 32-bitine (x86) või 2 GB 64-bitine (x64) RAM
  • Kõvakettamaht 2 GB

Microsoft Windows® XP SP3 (ainult 32-bitine)

  • Intel® Pentium® II, Celeron® või 233 MHz ühilduv protsessor
  • 128 MB RAM
  • Kõvakettamaht 750 MB

    • Märkus. See toode ei toeta operatsioonisüsteeme Windows XP Professional x64 Edition, 2000, 95, 98, 98 Second Edition, Me, 3.1, NT® 4.0, DOS, Windows Server 2003/2003 R2 või Windows Server 2008/2008 R2.

Võrgu operatsioonisüsteemide ühilduvus

  • Microsoft Windows 2003 Server (32-bitine ja 64-bitine) (Standard Edition, Enterprise Edition)
  • Microsoft Windows 2003 Server R2 (32-bitine ja 64-bitine) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2003 (32-bitine ja 64-bitine)
  • Microsoft Windows 2008 Server (32-bitine ja 64-bitine) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2008 (64-bitine)
  • Microsoft Windows 2008 Server R2 (64-bitine) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2011
  • Windows Server 2012
  • Microsoft Windows Cluster (Windows Server 2008 R2)
  • Windows Terminal Services (Windows Server 2008 R2)
  • Microsoft Windows 2003 Small Business Server Terminal Services
  • Microsoft Windows 2003 Server Terminal Services
  • Microsoft Windows 2003 Server Terminal Services ja Citrix Metaframe XP ning Feature Release 3
  • Microsoft Windows 2003 Server Terminal Services ja Citrix Presentation Server 4.0 ja 4.5
  • Microsoft Windows Server 2008 Terminal Services
  • Microsoft Windows Server 2008 Terminal Services ja Citrix XenApp
  • Citrix® (Print): XenServer 5.6, XenDesktop 5.5, Citrix XenApps 6.0 ja 6.5
  • Novell® NetWare® 6, 6.5, Open Enterprise Server 6.5 (ainult Novell iPrint tugi)

Kuidas installida kasutusjuhendit?

Olenevalt HP tarkvara installimisel valitud suvandist ei pruugi kasutusjuhend olla arvutisse installitud.

Kasutusjuhendi installimiseks toimige järgmiselt.

  1. Sisestage printeriga kaasasolev tarkvara CD-plaat arvutisse ja järgige ekraanil kuvatavaid juhiseid.
  2. Soovitatava tarkvara kuval valige suvand, mille nimes on „Help” (Spikker).
  3. Kasutusjuhendi installimise lõpuleviimiseks järgige ekraanil kuvatavaid juhiseid.

Nõuanne Kui te ei leia HP tarkvara CD-d või kui teie arvutil pole CD- või DVD-seadet, saate HP tarkvara alla laadida HP klienditoe veebisaidilt (www.hp.com/support). Leidke sellelt veebisaidilt oma printer ja seejärel valige suvand Software & Driver Downloads (Tarkvara ja draiverite allalaadimine). Valige oma operatsioonisüsteem, seejärel draiverite allalaadimise suvand ning suvand, mille nimes on „Full Feature Software and Drivers” (Täisfunktsiooniline tarkvara ja draiverid).

Kasutusjuhendi PDF-versioon on samuti HP tugiteenuste veebisaidil saadaval (www.hp.com/support).

Installimine

USB-installimisel installige esmalt HP tarkvara

Enne USB-kaabli ühendamist installige installi-CD-lt HP printeri tarkvara. Tarkvara teatab teile, millal USB-kaabel ühendada.

Mitu HP toodet

Seadmete/asukohtade vahel ümberlülitudes veenduge, et valitud printer (või Windowsi vaikeprinter) on õige ja et printer on sisse lülitatud.

Kui installitakse sama seadme mitu eksemplari, kuvatakse rakenduses HP Printer Assistant mitu kirjet. Tavaliselt antakse esimesele kirjele installitud seadme nimi, näiteks HP Deskjet X series, teisele kirjele aga copy 1. Kirje nimetusi saab muuta Windowsi kaustas Printerid. Võite valida näiteks sellised nimed nagu HP Deskjet X – kodu ja HP Deskjet X - töö.

Märkus. Samuti kontrollige Windowsi printerite kaustas alltoodud juhiste abil, kas printer on võrku ühendatud ning töövalmis.

Windows 8

  1. Osutage või koputage ekraani paremas ülaservas ja avage tuumnuppude riba, klõpsake ikooni Sätted, klõpsake või koputage valikut Juhtpaneel, seejärel klõpsake või koputage valikut Kuva printerid ja seadmed.
  2. Paremklõpsake kasutataval seadmel ja valige See what's printing (Vaata, mis printimisel).
  3. Veenduge, et menüüvalikus Printers (Printerid) ei ole valitud sätted Use Printer Offline (Kasuta printerit vallasrežiimis) ja Pause Printing (Peata printimine).

Windows 7

  1. Klõpsake nuppu Start ja valige Devices and Printers (Seadmed ja printerid).
  2. Paremklõpsake kasutataval seadmel ja valige See what's printing (Vaata, mis printimisel).
  3. Veenduge, et menüüvalikus Printers (Printerid) ei ole valitud sätted Use Printer Offline (Kasuta printerit vallasrežiimis) ja Pause Printing (Peata printimine).

Windows Vista and Windows XP

  1. Klõpsake nuppu Start ja siis valige Control Panel (Juhtpaneel).
  2. Valige Classic View (Klassikaline vaade) ja topeltklõpsake ikooni Printers (Printerid) või Printers and Faxes (Printerid ja faksid).
  3. Paremklõpsake kasutataval seadmel ja veenduge, et väljad Use Printer Offline (Kasuta printerit vallasrežiimis) ja Pause Printing (Peata printimine) ei ole valitud.

Tõrkeotsing

Lisateavet tõrkeotsingu kohta vaadake ekraanil kuvatavast või trükitud dokumentatsioonist, mis oli teie seadmega kaasas, või külastage veebisaiti www.hp.com/support.

Installimise ja desinstallimise probleemid

Nurjunud raadiosideühenduse installimisest taastumine

Raadiosideühenduse installiprobleemide lahendamisel leiate abi veebilehtedelt www.hp.com/go/wirelessprinting või www.hp.com/go/tools.

Nurjunud USB-installimisest taastumine

Kui installimine nurjus, lahutage USB-kaabel ning sisestage seejärel HP tarkvara CD, et installida HP tarkvara uuesti. Tarkvara teatab teile, millal USB-kaabel ühendada.

Kui probleemid püsivad, soovitab HP vaadata üle trükitud dokumentatsioonis toodud tõrkeotsinguteabe. Lisateavet nurjunud USB-installimise kohta vaadake veebilehelt www.hp.com/support.

Printerit ei tuvastata.

Kui teie printerit ei tuvastata, toimige järgmiselt:

  • Vaadake printeriga kaasas olevat häälestusteavet ja kontrollige, kas kõik häälestuse etapid on lõpetatud.
  • Veenduge, et USB-kaabel on korralikult ühendatud. Eemaldage USB-kaabel, vaadake kaabli otsa ja sobitage see USB-pordi mustriga. Sisestage USB-kaabli üks ots lõpuni printeri tagaküljel asuvasse USB-porti ja teine ots arvuti USB-porti. Veenduge, et olete USB-kaabli seadme tagaküljel olevasse USB-porti sisestanud. Mõnel HP printeril on kaamera või välkmäluseadme otse ühendamiseks USB-port seadme esiküljel. Seda eesmist USB-porti ei saa kasutada seadme arvutiga ühendamiseks.

    Märkus. Printeri esiküljel olevasse USB-pessa saate ühendada USB-välkmälu. Ärge kasutage seda porti USB-kaabliga printeri ja arvuti vahelise ühenduse loomiseks.

  • Kontrollige, et printer on sisse lülitatud. Väljalülitatud seadet ei tunta ära.
  • Proovige ühendada USB-kaabel arvuti mõne teise USB-konnektoriga.
  • Veenduge, et USB-kaabel ei ole rohkem kui 5 meetrit (16 jalga) pikk.
  • Veenduge, et teie HP seade ei ole veaolekus (kontrollige seadme esipaneeli).

Pärast USB-installi ei loodud printeri ikooni

Kui arvuti on printeriga ühendatud USB-kaabli abil, siis veenduge, et kaabel on õigesti ühendatud ja printer sisse lülitatud. Vajadusel taaskäivitage süsteem. Kui probleem püsib, proovige kasutada teist USB-kaablit.

Kui süsteem ei suuda ikka printerit tuvastada, siis toimige järgmiste sammude järgi.

  1. Sõltuvalt kasutatavast opsüsteemist toimige järgmiselt:
    • Windows 8: Osutage või koputage ekraani paremas ülaservas ja avage tuumnuppude riba, klõpsake ikooni Sätted, klõpsake või koputage valikut Juhtpaneel, seejärel klõpsake või koputage valikut Programmi desinstallimine.
    • Windows 7, Windows Vista ja Windows XP: Windowsi Avakuva menüüst klõpsake Juhtpaneel ja seejärel klõpsake Programmi desinstallimine või Programmide lisamine/eemaldamine.
  2. Valige HP printeritarkvara ja klõpsake seejärel nuppu Uninstall (Desinstalli). Järgige ekraanile ilmuvaid juhiseid.
  3. Ühendage printer arvuti küljest lahti.
  4. Taaskäivitage oma arvuti.

    5. Märkus. Veenduge, et printer oleks enne arvuti taaskäivitamist arvutist lahutatud. Ärge ühendage printerit arvutiga enne, kui olete HP tarkvara uuesti installimise lõpetanud.

  5. Sisestage arvuti CD-seadmesse HP tarkvara CD ning käivitage seejärel seadistusprogramm (Setup).
  6. Järgige ekraanile ilmuvat juhist.

Mõnede Windowsi süsteemide korral on pärast installi vajalik alglaadimine.

Vastaval korraldusel taaskäivitage arvuti pärast installi.

Kui te süsteemi ei taaskäivita, ei pruugi printimine õnnestuda. Selle põhjuseks on asjaolu, et seadistusprogramm võib vajada arvutisse installitud failide värskendamist, kuid need on hetkel kasutuses. Need tegevused nõuavad süsteemi taaskäivitamist.

Printeri võrgu kaudu installimiseks esitatud võrguaadress on liiga pikk.

Kui installite printerit võrgu kaudu ja (nõudmise korral) esitatud võrguaadress on liiga pikk, võib installimisel ebaõnnestuda mõningate installifailide leidmine.

See on operatsioonisüsteemi piirang. See võib teie esitatud täisaadressis (kaasa arvatud failinimi) toetada üksnes piiratud arvu tähemärke.

Selle probleemi lahendamiseks proovige järgmist:

  • Vastendage võrguketas, kui te seda veel teinud pole.
  • Leidke võrgukettal saadaolevad failid, millel on lühem aadress; pöörduge oma võrguadministraatori poole.
  • Kopeerige failid kohalikule kõvakettale.

Tarkvara installimine ja kasutamine arvutis, milles on kasutusel tulemüüriprogramm

Võivad ilmneda järgmised probleemid:

  • Printerit ei leitud HP tarkvara installimisel
  • Printida ei saa, prinditöö on järjekorda kinni jäänud või printer lülitub välja

Tulemüür võib takistada printerit võrgus olevaid arvuteid oma asukohast teavitamast. Kui HP-tarkvara ei leia installi ajal printerit (ja olete kindel, et printer on võrku ühendatud) või olete HP-tarkvara edukalt installinud ning jätkuvalt esineb probleeme, külastage veebilehte www.hp.com/support.

Suvandi System Restore (Süsteemitaaste) kasutamine operatsioonisüsteemiga Windows Vista, Windows XP, Windows 7 või Windows 8 arvutis

Kui kasutate suvandit System Restore (Süsteemitaaste) operatsioonisüsteemiga Windows Vista, Windows XP, Windows 7 või Windows 8 arvutis , võib installimine võtta rohkem kõvakettaruumi kui HP on määratlenud. Lisateavet suvandi System Restore (Süsteemitaaste) kohta vaadake Windowsi dokumentatsioonist.

Uute printerite lisamine pärast tarkvara installimist

Kui olete installija abil tarkvara arvutisse installinud, viige sama tarkvara kasutavate printerite lisamiseks läbi järgmised toimingud:

Windows 8

  1. Paremklõpsake ekraani Start tühjal alal, seejärel klõpsake rakenduste ribal valikut Kõik rakendused.
  2. Klõpsake valikut Printer Setup & Software (Printeri seadistamine ja tarkvara).
  3. Klõpsake üksust Connect a New Printer (Ühenda uus printer) ja järgige ekraanil kuvatavaid juhiseid.

Windows 7, Windows Vista ja Windows XP

  1. Klõpsake arvuti töölaual Start (Avakuva), valige All Programs (Kõik programmid), klõpsake HP ja seejärel .
  2. Klõpsake valikut Printer Setup & Software (Printeri seadistamine ja tarkvara).
  3. Klõpsake üksust Connect a New Printer (Ühenda uus printer) ja järgige ekraanil kuvatavaid juhiseid.

Printimisprobleemid

Lehtede järjekord on kahepoolsel printimisel vale

Kui printeril on automaatse kahepoolse printimise lisaseade (dupleksseade) ja kui suvandi Page Order (Leheküljejärjestus) sätteks on Back to Front (Tagant ette), ei prindita mõlemale lehepoolele prinditavate dokumentide lehekülgi õiges järjestuses.

Kindlate tarkvaraprogrammide teadaolevad probleemid

Microsoft Internet Explorer 8.0

Administraatorikonto kasutamisel teisiti kui operatsioonisüsteemis Windows 7 või Windows 8 (64-bitises) on ette nähtud, ei saa te veebilehitsejast Internet Explorer 8.0 (64-bitisest versioonist) veebilehti printida. Printimiseks proovige järgmisi lahendusi:

  1. Logige arvutisse sisseehitatud administraatorikontoga.
  2. Muutke suvandi User Account Control (UAC, Kasutajakontode juhtimine) tase madalaimaks (1. tase).
  3. Kasutage veebilehitsejat Internet Explorer 8 (32-bitine versioon), mida pakutakse ka Windows 8 (64-bitine versioon) või Windows 7 operatsioonisüsteemidega arvutitel.

Lisateavet kasutajakontode häälestamise ning kasutamise kohta leiate Windowsi dokumentidest.

Microsoft Office 2003

Kui prindite operatsioonisüsteemiga Windows XP arvutis Office 2003 dokumendist JPEG-vormingus pildi, prinditakse välja kaks kujutist.

Probleemi lahendamiseks laadige alla ja installige uuendus Microsoftilt: http://support.microsoft.com/default.aspx?scid=kb;en-us;843284.

Vältige funktsiooni Handouts (Jaotusmaterjalid) kasutamist, kui prindite nii vertikaal- kui horisontaalpaigutusega lehti sisaldavat dokumenti.

Microsoft Office Picture Manager

Kui püüate printida rakenduse Office Picture Manager (Office'i pildihaldur) abil, kuvab programm dialoogiboksi edenemisribaga „Please Wait” (Palun oodake).

Lisateabe saamiseks külastage Microsofti veebilehte aadressil http://support.microsoft.com/kb/942914.

Microsoft Windows Live Photo Gallery 2009

Kui prindite operatsioonisüsteemiga Windows Vista (64-bitise versiooniga) arvutist pilti programmi Windows Live Photo Gallery 2009 abil, tarkvara hangub. Edukaks printimiseks ärge avage printeridraiverist printeri atribuute ega eelistusi. Selle asemel muutke sätteid kasutatavas tarkvaraprogrammis.

Presentations X4

Kui prindite dokumente horisontaalpaigutusega, kasutades programmi Presentations X4, ei ole suvand Flip on Short Edge (Pööra lühikesel serval) saadaval. Selle asemel printige dokumendid, kasutades suvandit Flip on Long Edge (Pööra pikal serval).

Veebisait

Värskeimat teavet tarkvara, printerite ja operatsioonisüsteemi kohta ning tugi- ja muud teavet leiate HP toe veebisaidilt aadressil www.hp.com/support.

HP privaatsusavaldus: EWS (HP võrguseadmed)

Sisseehitatud veebiserver (EWS) salvestab Interneti kasutamise ajal teie arvuti kõvakettale väikesed tekstifailid (küpsised). Need failid võimaldavad järgmise külastuse ajal sisseehitatud veebiserveril teie arvuti ära tunda. Näiteks kui olete seadistanud EWS-i keele, peab küpsis selle meeles, nii et EWS-i järgmise avamise korral kuvatakse leheküljed vastavas keeles. Kuigi teatud tüüpi küpsised eemaldatakse iga seansi lõpus, siis mõned küpsised (näiteks kasutajaeelistuste talletamiseks) säilivad arvutis kuni nende käsitsi kustutamiseni. Veebilehitsejat on võimalik seadistada nii, et see lubab kõiki präänikuid, kuid ka nii, et see teavitab iga kord pakutavatest präänikutest ning kasutajal on võimalus iga kord valida, milliseid ta lubab ja milliseid mitte. Veebilehitseja abil on võimalik soovimatutest präänikutest vabaneda.

Märkus. Sõltuvalt seadmest keelatakse küpsiste keelamisel ka vähemalt üks järgmistest funktsioonidest.

  • Sisseehitatud veebiserveri suhtluskeele salvestamine
  • EWS-i kodulehe ja kohandatud linkide isikupärastamine
  • Töö jätkamine samast kohast (eriti kasulik seadistusviisardi puhul)

Lisateavet privaatsuse ja präänikute seadete ning selle kohta, kuidas vaadata või kustutada präänikuid, vt brauseri dokumentatsioonist.

Lisateabe saamine

Seadistusplakat

Sisaldab lihtsalt jälgitavaid jooniseid printeri seadistamiseks.

Kasutusjuhend

See juhend annab teavet järgmiste teemade kohta.

  • Tõrkeotsinguteave
  • Teave toetatud prinditarvikute ja lisaseadmete kohta (kui need on printeri jaoks saadaval)
  • Üksikasjalikud juhised printeri kasutamiseks
  • Tähtsad teatised, keskkonda puudutavad ja normatiivandmed

Avage HP tarkvarast kasutajajuhend:

Windows 8

  1. Paremklõpsake ekraani Start tühjal alal.
  2. Klõpsake rakendusriba valikul All Apps (Kõik rakendused) ning seejärel klõpsake printeri nimega ikoonil.

Windows 7, Windows Vista ja Windows XP

  1. Klõpsake arvuti töölaua ikoonil Start.
  2. Valige suvand All Programs (Kõik programmid) ning seejärel klõpsake suvandil HP.
  3. Klõpsake printeri kaustal ning seejärel valige printeri
    nimega ikoon

HP klienditugi

Tugiteenuste telefoninumbrid

Vaadake veebilehekülge www.hp.com/support HP värskeima tugiteenuste telefoninumbrite ja hinnakirja saamiseks.

Kaubamärgiteave

Microsoft, Windows, Windows XP, Windows Vista, Windows 7 ja Windows 8 on Microsoft Corporationi Ameerika Ühendriikides registreeritud kaubamärgid.

Intel, Pentium ja Celeron on ettevõtte Intel Corporation kaubamärgid USAs ja teistes riikides.

Hewlett-Packard Company märkused

Seda teavet võidakse etteteatamata muuta ja see on toodud kujul „nii nagu on” ilma igasuguse garantiita. Hewlett-Packard ei ole vastutav selle materjaliga kasutamisega seotud mis tahes otsese, mitteotsese, erilise, juhusliku või kaudse kahju eest.

Copyright © 2014 Hewlett-Packard Company, L.P.

Lehe algusse


HP fails LASIMANI

HP printera fails Readme

Pēdējo reizi atjaunināts: trešdien, 2013. gada 12. jūnijā

Pateicamies, ka iegādājāties HP produktu! Instalējot un izmantojot HP printera aparatūru un programmatūru, skatiet šo dokumentu.

HP tīmekļa vietnē ir papildinformācija par HP printera atbalstu, programmatūras jauninājumi, programmatūras instalēšanas/atinstalēšanas palīdzība, jaunas operētājsistēmas atbalsts un vispārīga atbalsta informācija. HP vietnes saite ir www.hp.com/support.

Saturs

Iestatīšana un sistēmas prasības

Pirms šīs programmatūras instalēšanas jūsu sistēmai ir jāatbilst tālāk norādītajām minimālajām sistēmas prasībām un piemērotajām jūsu operētājsistēmas prasībām. HP printera programmatūras funkcionalitāte sistēmās, kas neatbilst minimālajām sistēmas prasībām, ir ierobežota.

Minimālās prasības

  • Kompaktdisku/DVD diskdzinis vai interneta piekļuve, lai lejupielādētu HP programmatūru
  • USB pieslēgvieta un USB vads ierīcēm ar USB savienojumu
  • Tīklošanas un bezvadu funkcijām ir nepieciešama darba tīkla vide (tīkls Ethernet vai bezvadu 802.11b/g/n atkarībā no HP produkta)

    Piezīme: Šis printeris veido savienojumu tikai 2,4 GHz frekvences diapazonā. Ja jūsu tīkls ietver šifrēšanu, šis printeris atbalsta tikai WEP-Open, WEP-Shared, WPA TKIP, WPA AES un WPA2 AES šifrēšanas veidus.

  • SVGA monitors ar 16 bitu krāsu (ieteicams 1024 x 768 vai augstāka)
  • 2 GB brīvas vietas cietajā diskā programmatūras instalēšanai
  • Microsoft® Internet Explorer 6 vai jaunāka versija

    Piezīme: Izmantojot produkta iegulto tīmekļa serveri (EWS), nepieciešama Microsoft Internet Explorer 7 vai jaunāka pārlūkprogrammas versija.

  • Daļai no iekļautās programmatūras ir nepieciešama interneta piekļuve
  • Ieteicama Adobe® Acrobat® Reader 5 vai jaunāka versija.

Windows sistēmu minimālās prasības

Microsoft Windows® 8

  • 1 GHz 32 bitu (x86) vai 64 bitu (x64) procesors
  • 1 GB 32 bitu (x86) vai 2 GB 64 bitu (x64) brīvpiekļuves atmiņa
  • 2 GB HD

Microsoft Windows® 7

  • 1 GHz 32 bitu (x86) vai 64 bitu (x64) procesors
  • 1 GB 32 bitu (x86) vai 2 GB 64 bitu (x64) brīvpiekļuves atmiņa
  • 2 GB HD

Microsoft Windows Vista®

  • 800 MHz 32 bitu (x86) vai 64 bitu (x64) procesors
  • 1 GB 32 bitu (x86) vai 2 GB 64 bitu (x64) brīvpiekļuves atmiņa
  • 2 GB HD

Microsoft Windows® XP SP3 (tikai 32 bitu)

  • Intel® Pentium® II, Celeron® vai 233 MHz saderīgs procesors
  • 128 MB brīvpiekļuves atmiņa
  • 750 MB HD

    • Piezīme: Šis produkts neatbalsta Windows XP Professional x64 Edition, 2000, 95, 98, 98 Second Edition, Me, 3.1, NT® 4.0, DOS, Windows Server 2003/2003 R2 un Windows Server 2008/2008 R2.

Tīkla operētājsistēmu saderība

  • Microsoft Windows 2003 Server (32 un 64 bitu) (Standard Edition, Enterprise Edition)
  • Microsoft Windows 2003 Server R2 (32 un 64 bitu) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2003 (32 un 64 bitu)
  • Microsoft Windows 2008 Server (32 un 64 bitu) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2008 (64 bitu)
  • Microsoft Windows 2008 Server R2 (64 bitu) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2011
  • Microsoft Windows Server 2012
  • Microsoft Windows Cluster (Windows Server 2008 R2)
  • Windows Terminal Services (Windows Server 2008 R2)
  • Microsoft Windows 2003 Small Business Server Terminal Services
  • Microsoft Windows 2003 Server Terminal Services
  • Microsoft Windows 2003 Server Terminal Services ar Citrix Metaframe XP (ar 3. funkciju laidienu)
  • Microsoft Windows 2003 Server Terminal Services ar Citrix Presentation Server 4.0 un 4.5
  • Microsoft Windows Server 2008 Terminal Services
  • Microsoft Windows Server 2008 Terminal Services ar Citrix XenApp
  • Citrix® (Print): XenServer 5.6, XenDesktop 5.5, Citrix XenApps 6.0 un 6.5
  • Novell® NetWare® 6, 6.5, Open Enterprise Server 6.5 (tikai Novell iPrint atbalsts)

Kā instalēt lietotāja rokasgrāmatu

Atkarībā HP programmatūras instalēšanas gaitā atlasītās opcijas lietotāja rokasgrāmata var nebūt instalēta datorā.

Lai instalētu lietotāja rokasgrāmatu, veiciet tālāk norādītās darbības.

  1. Ievietojiet datorā printera komplektācijā iekļauto programmatūras kompaktdisku un pēc tam izpildiet ekrānā redzamos norādījumus.
  2. Ekrānā, kurā redzama ieteicamā programmatūra, atlasiet opciju ar nosaukumu “Palīdzība”.
  3. Izpildiet ekrānā redzamos norādījumus, lai pabeigtu lietotāja rokasgrāmatas instalēšanu.

Padoms: ja nevarat atrast HP printera programmatūras kompaktdisku vai datoram nav kompaktdisku vai DVD diskdziņa, varat lejupielādēt printera programmatūru no HP atbalsta vietnes (www.hp.com/support). Šajā vietnē atrodiet savu printeri un pēc tam atlasiet Software & Driver Downloads (Programmatūras un draiveru lejupielādes). Atlasiet savu operētājsistēmu, atlasiet draiveru lejupielādes opciju un pēc tam atlasiet opciju, kuras nosaukumā ir teksts “Full Feature Software and Drivers” (Pilnas funkcionalitātes programmatūra un draiveri).

Turklāt HP atbalsta vietnē (www.hp.com/support) ir pieejama lietotāja rokasgrāmata PDF versijā.

Instalācija

Vispirms HP programmatūru instalējiet USB instalācijai

Instalējiet HP printera programmatūru no instalēšanas kompaktdiska pirms USB vada pieslēgšanas. Programmatūra paziņo, kad jāpieslēdz USB vads.

Vairāki HP produkti

Pārslēdzot starp ierīcēm un/vai atrašanās vietām, pārliecinieties, vai atlasītais printeris (vai Windows noklusētais printeris) ir pareizs un printeris ir ieslēgts.

Ja ir instalēti vairāki vienas ierīces eksemplāri, mapē HP Printer Assistant parādās vairākas ievadnes. Parasti pirmajam instalētajam ierīces eksemplāram ir ierīces nosaukums, piemēram, HP Officejet X series, un otro eksemplāru nosauc par copy 1. Šos nosaukumus var pārdēvēt, atverot mapi Windows Printers (Windows printeri) un mainot katras ievadnes nosaukumu, piemēram, HP Officejet X – home un HP Officejet X - work.

Piezīme: Turklāt pārliecinieties, vai printeris ir tiešsaistē un gatavs Windows mapē Printeri, ņemot vērā šīs norādes.

Windows 8

  1. Lai atvērtu joslu Charms (Amuleti), norādiet uz augšējo labo ekrāna stūri vai pieskarieties tam, noklikšķiniet uz ikonas Settings (Iestatījumi), noklikšķiniet uz Control Panel (Vadības panelis) vai pieskarieties tam, pēc tam noklikšķiniet uz View devices and printers (Skatīt ierīces un printerus) vai pieskarieties tam.
  2. Ar peles labo pogu noklikšķiniet uz izmantotās ierīces un pēc tam atlasiet See what’s printing (Skatīt, kas tiek drukāts).
  3. Izvēlnes Printers (Printeri) opcijā pārliecinieties, vai nav atlasīta opcija Use Printer Offline (Izmantot printeri bezsaistē) un Pause Printing (Pauzēt drukāšanu).

Windows 7

  1. Noklikšķiniet uz Start (Sākt) un pēc tam atlasiet Devices and Printers (Ierīces un printeri).
  2. Ar peles labo pogu noklikšķiniet uz izmantotās ierīces un pēc tam atlasiet See what’s printing (Skatīt, kas tiek drukāts).
  3. Izvēlnes Printers (Printeri) opcijā pārliecinieties, vai nav atlasīta opcija Use Printer Offline (Izmantot printeri bezsaistē) un Pause Printing (Pauzēt drukāšanu).

Operētājsistēmās Windows Vista un Windows XP

  1. Noklikšķiniet uz Start (Sākt) un pēc tam atlasiet Control Panel (Vadības panelis).
  2. Atlasiet Classic View (Klasiskais skats) un pēc tam veiciet dubultklikšķi uz ikonas Printers (Printeri) vai Printers and Faxes (Printeri un faksa aparāti).
  3. Ar peles labo pogu noklikšķiniet uz izmantotās ierīces un pārliecinieties, vai nav atlasīta opcija Use Printer Offline (Izmantot printeri bezsaistē) un Pause Printing (Pauzēt drukāšanu).

Problēmu novēršana

Papildinformāciju par problēmu novēršanu skatiet attiecīgajā ekrāna vai drukātajā dokumentācijā, kas iekļauta ierīces komplektā, vai apmeklējiet atbalsta tīmekļa vietni www.hp.com/support

Instalēšanas un atinstalēšanas problēmas

Atkopšana no neveiksmīgas bezvadu instalācijas

Apmeklējiet vietni www.hp.com/go/wirelessprinting vai www.hp.com/go/tools, lai palīdzētu atrisināt bezvadu instalācijas problēmas.

Atkopšana no neveiksmīgas USB instalācijas

Ja instalācija neizdevās, atvienojiet USB vadu, izņemiet un pēc tam atkal ievietojiet HP programmatūras kompaktdisku, lai atkārtoti instalētu HP programmatūru. Programmatūra paziņo, kad jāpieslēdz USB vads.

Ja vēl joprojām rodas problēmas, HP iesaka pārskatīt drukātās dokumentācijas traucējumu meklēšanas informāciju. Dodieties arī uz www.hp.com/support, lai iegūtu papildu ieteikumus par neveiksmīgas USB instalācijas traucējummeklēšanu.

Printeris nav atpazīts

Ja printeris nav atpazīts

  • Skatiet printera komplektācijā iekļauto iestatīšanas informāciju un pārliecinieties, vai pabeigtas visas iestatīšanas darbības.
  • Pārbaudiet, vai USB vads ir pareizi pievienots. Noņemiet USB vadu, apskatiet tā galu un salīdziniet ar USB pieslēgvietas modeli. Vienu USB kabeļa galu pilnībā ievietojiet printera USB portā (printera aizmugurē), bet otru — datora USB portā. Pārliecinieties, vai USB vads ir pieslēgts ierīces aizmugurējai USB pieslēgvietai. Dažiem HP printeriem USB pieslēgvieta ir priekšpusē, lai tieši pievienotu kamerai vai zibatmiņai. Šo priekšējo USB pieslēgvietu nevar izmantot, lai pieslēgtu ierīci datoram.

    Piezīme: Izmantojot USB portu printera priekšpusē, var pievienot USB atmiņas ierīci. Neizmantojiet šo portu, savienojot datoru un printeri ar USB kabeļa palīdzību.

  • Pārbaudiet, vai printeris ir ieslēgts. Printeri netiek atpazīti, ja tie ir izslēgti.
  • Mēģiniet pievienot USB vadu citam datora USB savienotājam.
  • Pārliecinieties, vai jūsu USB kabeļa garums nepārsniedz 5 metrus (16 pēdas).
  • Pārliecinieties, vai jūsu HP ierīce nav kļūdas stāvoklī (pārbaudiet ierīces vadības paneli).

Pēc USB instalēšanas nav izveidota printera ikona

Ja printeris pievienots datoram ar USB kabeli, pārliecinieties, vai kabelis pievienots pareizi un printeris ir ieslēgts. Ja nepieciešams, restartējiet sistēmu. Ja problēmu neizdodas novērst, mēģiniet izmantot citu USB kabeli.

Ja sistēma joprojām neatrod printeri, veiciet tālāk norādītās darbības.

  1. Atkarībā no operētājsistēmas veiciet vienu no tālāk norādītajām darbībām.
    • Windows 8 Lai atvērtu joslu Charms (Amuleti), norādiet uz augšējo labo ekrāna stūri vai pieskarieties tam, noklikšķiniet uz ikonas Settings (Iestatījumi), noklikšķiniet uz Control Panel (Vadības panelis) vai pieskarieties tam, pēc tam noklikšķiniet uz Uninstall a program (Atinstalēt programmu).
    • Windows 7, Windows Vista, Windows XP: Windows izvēlnē Start (Sākt) noklikšķiniet uz Control Panel (Vadības panelis) un pēc tam noklikšķiniet uz Uninstall a program (Atinstalēt programmu) vai Add/Remove Programs (Pievienot/noņemt programmas).
  2. Atlasiet HP printera programmatūru un pēc tam noklikšķiniet uz Uninstall (Atinstalēt). Izpildiet ekrānā redzamos norādījumus.
  3. Atvienojiet printeri no datora.
  4. Restartējiet datoru.

    5. Piezīme: Ir svarīgi pirms datora restartēšanas atvienot printeri. Nesavienojiet printeri ar datoru, pirms nav pārinstalēta HP printera programmatūra.

  5. Ievietojiet HP printera programmatūras kompaktdisku datora kompaktdisku diskdzinī un palaidiet programmu Setup (Iestatīšana).
  6. Izpildiet ekrānā redzamos norādījumus.

Atsevišķām Windows sistēmām pēc instalēšanas nepieciešama atsāknēšana

Kad instalēšana pabeigta, pēc uzaicinājuma restartējiet sistēmu.

Ja sistēma netiek restartēta, nevar drukāt. Tā notiek tāpēc, ka iestatīšanas programmai, iespējams, ir jāatjaunina datorā instalētie faili, kas pašlaik tiek izmantoti. Šo darbību izpildei nepieciešams restartēt sistēmu.

Tīkla ceļš, kas norādīts printera instalēšanai caur tīklu, ir pārāk garš

Ja printeris tiek instalēts, izmantojot tīklu, un norādītais tīkla ceļš (pēc uzaicinājuma) ir ļoti garš, instalēšanas programma var neatrast dažus instalācijas failus.

Tas ir operētājsistēmas ierobežojums. Norādītajā pilnajā ceļā (kopā ar faila nosaukumu) tā var atbalstīt tikai ierobežotu skaitu rakstzīmju.

Lai novērstu šo problēmu, izmēģiniet kādu no tālāk norādītajām darbībām.

  • Kartējiet uz tīkla dzini (ja tas vēl nav izdarīts).
  • Pavaicājiet tīkla administratoram, vai tīkla dzinī ir pieejami faili ar īsāku ceļu
  • Nokopējiet failus vietējā cietajā diskā.

Programmatūras instalēšana un izmantošana datorā, kurā darbojas ugunsmūra programmatūra

Var rasties tālāk norādītās problēmas.

  • Instalējot HP programmatūru, nav atrasts printeris
  • Nevar drukāt, drukas darbs iestrēgst rindā vai printeris pāriet bezsaistē

Iespējams, ka ugunsmūris neļauj jūsu printerim paziņot tīkla datoriem, kur tas atrodas. Ja HP programmatūra instalēšanas laikā nevar atrast printeri (un jūs zināt, ka printeris ir pievienots tīklam) vai esat sekmīgi instalējis HP programmatūru un tomēr rodas problēmas, apmeklējiet www.hp.com/support.

Opcijas System Restore (Sistēmas atjaunošana) izmantošana datorā, kurā darbojas operētājsistēma Windows 8, Windows 7, Windows Vista un Windows XP

Ja izmantojat opciju System Restore (Sistēmas atjaunošana) datorā, kurā darbojas operētājsistēma Windows 8, Windows 7, Windows Vista vai Windows XP, instalācija var aizņemt vairāk vietas cietajā diskā, nekā norādījis HP. Plašāku informāciju par System Restore (Sistēmas atjaunošana) izmantošanu skatiet Windows dokumentācijā.

Jaunu printeru pievienošana pēc programmatūras instalēšanas

Kad, izmantojot instalēšanas programmu, programmatūra ir instalēta datorā, lai pievienotu printerus, kas izmantos šo pašu programmatūru, veiciet tālāk norādītās darbības.

Windows 8

  1. ekrānā Start (Sākt) ar peles labo pogu noklikšķiniet tukšā ekrāna apgabalā un lietojumprogrammu joslā noklikšķiniet uz All Apps (Visas lietojumprogrammas).
  2. Noklikšķiniet uz Printer Setup & Software (Printera iestatīšana un programmatūra).
  3. Noklikšķiniet uz Connect a New Printer (Pievienot jaunu printeri), pēc tam izpildiet ekrānā redzamās norādes.

Windows 7, Windows Vista un Windows XP

  1. Datora darbvirsmā noklikšķiniet uz Start (Sākt), atlasiet All Programs (Visas programmas) un noklikšķiniet uz printera mapes.
  2. Noklikšķiniet uz Printer Setup & Software (Printera iestatīšana un programmatūra).
  3. Noklikšķiniet uz Connect a New Printer (Pievienot jaunu printeri), pēc tam izpildiet ekrānā redzamās norādes.

Drukāšanas problēmas

Drukājot lapai abās pusēs, nepareiza lappušu secība

Ja printerim ir automātiskās abpusējās drukas piederums (abpusējās drukas ierīce), lapai abās pusēs drukājamie dokumenti netiek izdrukāti pareizā secībā, ja opcija Page Order (Lappušu secība) ir iestatīta Back to Front (No pēdējās uz pirmo).

Specifisko lietojumprogrammu zināmās problēmas

Microsoft Internet Explorer 8.0

Izmantojot citu administratora kontu, nevis operētājsistēmas Windows 8 (64 bitu) or Windows 7 nodrošināto, no Internet Explorer 8.0 (64 bitu versijas) nevar izdrukāt tīmekļa lapas. Lai drukātu, izmēģiniet kādu no turpmāk minētajiem risinājumiem.

  1. Piesakieties datorā, izmantojot iebūvēto administratora kontu.
  2. Mainiet User Account Control (UAC) (Lietotāja konta kontrole) līmeni uz zemāko līmeni (1. līmeni).
  3. Izmantojiet Internet Explorer 8 (32 bitu versiju), kas tiek nodrošināta arī datoriem ar operētājsistēmu Windows 8 (64 bitu versiju) vai Windows 7..

Plašāku informāciju par lietotāja kontu iestatīšanu un lietošanu skatiet Windows dokumentācijā.

Microsoft Office 2003

Ja drukājat JPEG attēlu no Office 2003 dokumenta datorā, kurā darbojas operētājsistēma Windows XP, tiek izdrukāti divi attēli.

Lai to novērstu, lejupielādējiet un instalējiet Microsoft atjauninājumu no vietnes http://support.microsoft.com/default.aspx?scid=kb;en-us;843284.

Drukājot dokumentu, kurā lapas ir gan portreta, gan ainavas orientācijā, neizmantojiet funkciju Handouts (Izdales materiāli).

Microsoft Office Picture Manager

Mēģinot drukāt no programmas Office Picture Manager, programma apstājas pie dialoglodziņa ar norises joslu “Please Wait” (Lūdzu, pagaidiet).

Papildinformāciju skatiet Microsoft tīmekļa vietnē šeit: http://support.microsoft.com/kb/942914.

Microsoft Windows Live Photo Gallery 2009

Ja attēla drukāšanai tiek izmantota programma Windows Live Photo Gallery 2009 datorā, kurā darbojas operētājsistēma Windows Vista (64 bitu), programmatūra neatbild. Lai drukāšana būtu veiksmīga, neatveriet no printera draivera printera rekvizītus vai preferences. Tā vietā mainiet iestatījumus izmantojamajā programmatūras programmā.

Presentations X4

Ja dokumentus drukājat ainavorientācijā, izmantojot programmu Presentations X4, nav pieejama opcija Flip on Short Edge (Apvērst ap īso malu). Tā vietā drukājiet dokumentus, izmantojot opciju Flip on Long Edge (Apvērst ap garo malu).

Tīmekļa vietne

Lai iegūtu jaunāko informāciju par programmatūru, printeri, operētājsistēmu, kā arī citu informāciju, apmeklējiet HP atbalsta tīmekļa vietni www.hp.com/support.

HP privātuma ziņojums: EWS (HP tīklošanas produkti)

Pārlūkojot iegultais tīmekļa serveris (EWS) jūsu cietajā diskā saglabā ļoti mazus teksta failus (sīkfailus). Šie faili nākamajā apmeklējuma reizē ļauj ITS atpazīt jūsu datoru. Piemēram, ja esat konfigurējis EWS valodu, sīkfails atceras atlasīto valodu, lai nākamajā reizē, atverot EWS, lapas parādītu atlasītajā valodā. Daži sīkfaili tiek notīrīti katras sesijas beigās, bet citi (piemēram, sīkfaili, kas saglabā klienta specifiskās preferences) tiek saglabāti jūsu datorā līdz manuālai notīrīšanai. Varat konfigurēt savu pārlūkprogrammu pieņemt visus sīkfailus vai varat konfigurēt, lai tas signalizē katru reizi, kad tiek piedāvāts sīkfails, kas ļauj jums nolemt par katru sīkfailu atsevišķi, pieņemt to vai noraidīt. Pārlūkprogrammu var izmantot arī nevēlamu sīkfailu noņemšanai.

Piezīme: Ja izvēlaties atspējot sīkfailus, atkarībā no jūsu ierīces tiek atspējota viena vai vairākas no turpmāk minētajām funkcijām:

  • ITS pārlūkprogrammas valodas iestatījuma iegaumēšana
  • EWS sākumlapas un pielāgoto saišu personalizēšana
  • Sākšana no vietas, kur izgājāt no lietojumprogrammas (īpaši noderīgi, ja lieto iestatīšanas vedņus)

Informāciju par privātuma un sīkfailu iestatījumu mainīšanu, kā arī sīkfailu skatīšanu un dzēšanu, skatiet tīmekļa pārlūkprogrammas dokumentācijā.

Papildinformācijas iegūšana

Iestatīšanas plakāts

Ietver vienkāršas un izprotamas ilustrācijas, kā iestatīt printeri.

Lietotāja rokasgrāmata

Šajā rokasgrāmatā sniegta informācija par šādām tēmām:

  • Informācija par problēmu novēršanu
  • Informācija par atbalstītajiem drukāšanas izejmateriāliem un piederumiem (ja tādi printerim ir pieejami)
  • Detalizētas instrukcijas par printera lietošanu
  • Svarīgi paziņojumi, vides un normatīvā informācija

Atveriet lietošanas pamācību no HP programmatūras:

Windows 8

  1. Ekrānā Start (Sākt) ar peles labo pogu noklikšķiniet tukšā ekrāna apgabalā.
  2. Lietojumprogrammu joslā noklikšķiniet uz All Apps (Visas lietojumprogrammas) un pēc tam noklikšķiniet uz ikonas ar printera nosaukumu.

Windows 7, Windows Vista un Windows XP

  1. Datora darbvirsmā noklikšķiniet uz Start (Sākt).
  2. Atlasiet All Programs (Visas programmas) un pēc tam noklikšķiniet uz HP.
  3. Noklikšķiniet uz printera mapes un pēc tam atlasiet ikonu ar printera
    nosaukumu.

HP Atbalsts

Atbalsta tālruņu numuri

Jaunāko HP atbalsta dienesta tālruņa numuru sarakstu un informāciju par zvanīšanas izmaksām skatiet vietnē www.hp.com/support.

Paskaidrojumi

Microsoft, Windows, Windows XP, Windows Vista, Windows 7 un Windows 8 ir Microsoft Corporation preču zīmes, kas reģistrētas ASV.

Intel, Pentium un Celeron ir Intel Corporation preču zīmes ASV un citās valstīs.

Hewlett-Packard Company paziņojums

Šo informāciju var mainīt bez iepriekšēja brīdinājuma, un tā tiek piedāvāta bez galvojuma, kāda tā ir sagatavošanas brīdī. Hewlett-Packard nav atbildīgs ne par kādiem tiešiem, netiešiem, tīšiem, nejaušiem vai izrietošiem bojājumiem, kas radušies šā materiāla izmantošanas rezultātā.

© 2014 Hewlett-Packard Development Company, L.P.

Lapas sākums


HP perskaityti

HP spausdintuvo „Readme“ failas

Paskutinis atnaujinimas: 2013 m. birželio 12 d.

Dėkojame, kad įsigijote HP produktą. Naudokitės šiuo dokumentu, kai diegiate ir naudojate „HP“ spausdintuvo techninę ir programinę įrangą.

„HP“ svetainėje pateikiama papildoma informacija apie pagalbą, programinės įrangos atnaujinimus, įdiegimą / ištrynimą, naujų operacinių sistemų palaikymą ir bendroji pagalba jūsų „HP“ spausdintuvui. Nuoroda į HP interneto svetainę www.hp.com/support.

Turinys

Sąranka ir sistemos reikalavimai

Tam, kad galėtumėte įdiegti programinę įrangą, jūsų sistema turi atitikti žemiau pateikiamus minimalius sistemos reikalavimus ir atitinkamus operacinės sistemos reikalavimus. „HP“ spausdintuvo programinės įrangos veikimas sistemose, kurios neatitinka minimalių reikalavimų, yra apribojamas.

Minimalūs reikalavimai

  • CD/DVD įrenginys arba interneto prieiga „HP“ programinei įrangai atsisiųsti
  • USB prievadai ir USB kabelis per USB prijungiamiems įrenginiams
  • Tinklo ir belaidžio ryšio funkcijoms reikia veikiančios tinklo aplinkos (eterneto arba belaidžio ryšio 802.11b/g/n, priklausomai nuo HP produkto).

    Pastaba: Šis spausdintuvas jungiasi tik 2,4 GHz dažnio diapazone. Jei jūsų tinklas užšifruotas, šis spausdintuvas palaiko tik „WEP-Open“, „WEP-Shared“, „WPA TKIP“, „WPA AES“ arba „WPA2 AES“ šifrų tipus.

  • SVGA monitorius su 16-bitų spalvomis (rekomenduojama 1024 x 768 ar didesnė raiška)
  • 2 GB laisvos vietos standžiajame diske programai įdiegti;
  • „Microsoft® Internet Explorer 6“ arba naujesnė versija

    Pastaba: Naudojantis gaminio integruotuoju tinklo serveriu (EWS) reikalinga „Microsoft Internet Explorer 7“ ar naujesnė naršyklė.

  • Kai kuriai iš pridedamos programinės įrangos reikia prieigos prie interneto.
  • Rekomenduojama „Adobe® Acrobat® Reader 5“ arba naujesnė versija.

Minimalūs reikalavimai „Windows“ sistemoms

„Microsoft Windows® 8“

  • 1 GHz 32 bitų (x86) arba 64 bitų (x64) procesorius
  • 1 GB 32 bitų (x86) arba 2 GB 64 bitų (x64) laisvosios prieigos atmintis
  • 2 GB HD

„Microsoft Windows® 7“

  • 1 GHz 32 bitų (x86) arba 64 bitų (x64) procesorius
  • 1 GB 32 bitų (x86) arba 2 GB 64 bitų (x64) laisvosios prieigos atmintis
  • 2 GB HD

„Microsoft Windows Vista“

  • 800 MHz 32 bitų (x86) arba 64 bitų (x64) procesorius
  • 1 GB 32 bitų (x86) arba 2 GB 64 bitų (x64) laisvosios prieigos atmintis
  • 2 GB HD

„Microsoft Windows® XP“ SP3 (tik 32 bitų)

  • „Intel® Pentium® II“, „Celeron®“ arba 233 MHz suderinamas procesorius
  • 128 MB operatyvioji atmintis
  • 750 MB HD

    • Pastaba: Šis gaminys nepalaiko „Windows XP Professional x64 Edition“, 2000, 95, 98, „98 Second Edition“, „Me“, 3.1, NT® 4.0, DOS, „Windows Server 2003/2003 R2“ ir „Windows Server 2008/2008 R2“.

Suderinamumas su tinklo operacinėmis sistemomis

  • „Microsoft Windows 2003 Server“ (32 ir 64 bitų) („Standard Edition“, „Enterprise Edition“)
  • „Microsoft Windows 2003 Server R2“ (32 ir 64 bitų) („Standard Edition“, „Enterprise Edition“)
  • „Windows Small Business Server 2003“ (32 ir 64 bitų)
  • „Microsoft Windows 2008 Server“ (32 ir 64 bitų) („Standard Edition“, „Enterprise Edition“)
  • „Windows Small Business Server 2008“ (64 bitų)
  • „Microsoft Windows 2008 Server R2“ (64 bitų) („Standard Edition“, „Enterprise Edition“)
  • „Windows Small Business Server 2011“
  • „Microsoft Windows Server 2012“
  • „Microsoft Windows Cluster“ („Windows Server 2008 R2“)
  • „Windows Terminal Services“ („Windows Server 2008 R2“)
  • „Microsoft Windows 2003 Small Business Server Terminal Services“
  • „Microsoft Windows 2003 Server Terminal Services“
  • „Microsoft Windows 2003 Server Terminal Services“ su „Citrix Metaframe XP“ su „Feature Release 3“
  • „Microsoft Windows 2003 Server Terminal Services“ su „Citrix Presentation Server 4.0“ ir „4.5“
  • „Microsoft Windows Server 2008 Terminal Services“
  • „Microsoft Windows Server 2008 Terminal Services“ su „Citrix XenApp“
  • „Citrix®“ (spausdinimas): „XenServer 5.6“, „XenDesktop 5.5“, „Citrix XenApps 6.0“ ir „6.5“
  • „Novell® NetWare® 6“, „6.5“, „Open Enterprise Server 6.5“ (tik „Novell iPrint“ palaikymas)

Kaip įdiegti naudotojo vadovą?

Pagal tai, kokią parinktį pasirinkote diegdami HP programinę įrangą, vartotojo vadovas jūsų kompiuteryje gali būti neįdiegtas.

Norėdami įdiegti vartotojo vadovą atlikite toliau aprašomus veiksmus.

  1. Į kompiuterio kompaktinių diskų įrenginį įdėkite su spausdintuvu gautą programinės įrangos kompaktinį diską ir vadovaukitės ekrane pateikiamais nurodymais.
  2. Kai ekrane parodoma rekomenduojama programinė įranga, pasirinkite parinktį, kurios pavadinime yra „Help“ (žinynas).
  3. Naudotojo vadovą baikite diegti vadovaudamiesi ekrane pateikiamais nurodymais.

Patarimas. Jeigu negalite rasti HP programinės įrangos kompaktinio disko arba jeigu jūsų kompiuteryje nėra kompaktinių arba DVD diskų įrenginio, spausdintuvo programinę įrangą galite atsisiųsti iš HP techninės pagalbos svetainės (www.hp.com/support). Šioje svetainėje ieškokite savo spausdintuvo, o radę pasirinkite „Software & Driver Downloads“ (Programinės įrangos ir tvarkyklių atsisiuntimai). Pasirinkite savo operacinę sistemą, tvarkyklių atsisiuntimo parinktį, o tada pasirinkite parinktį su fraze „Full Feature Software and Drivers“ (Visa programinė įrangos ir tvarkyklės) pavadinime.

HP techninės pagalbos svetainėje (www.hp.com/support) taip yra naudotojo vadovo PDF versija.

Diegimas

Kad įdiegtumėte USB, pirmiausiai turite įdiegti HP programinę įrangą

Įdiekite HP programinę įrangą iš įdiegimo CD prieš prijungdami USB laidą. Programinė įranga praneš, kada reikia prijungti USB kabelį.

Keli HP produktai

Prieš keisdami naudojamus įrenginius ir (arba) jų vietas, įsitikinkite, kad pasirinktas tinkamas spausdintuvas (arba „Windows“ numatytasis spausdintuvas ir kad tas spausdintuvas yra įjungtas.

Kai įdiegti keli to paties įrenginio variantai, „HP Printer Assistant“ (HP spausdintuvo pagalbinė priemonė) aplanke bus rodomi keli įrašai. Paprastai pirmoji įdiegto įrenginio versija turi įrenginio pavadinimą, pvz., „HP Deskjet X series“, o antroji versija vadinama copy 1 (1 kopija). Galite jas pervadinti „Windows Printers“ aplanke, tereikia pakeisti kiekvieno įrašo pavadinimą, pvz., „HP Deskjet X“ – namai ir „HP Deskjet X“ – darbas.

Pastaba: Taip pat patvirtinkite, kad spausdintuvas prijungtas ir paruoštas darbui, „Windows“ aplanke „Printers“ (spausdintuvai) atlikdami toliau nurodytus veiksmus.

Windows 8.

  1. nurodykite arba bakstelėkite viršutinį dešinįjį ekrano kampą, kad atvertumėte mygtukų juostą, spustelėkite piktogramą Settings (parametrai), spustelėkite arba bakstelėkite Control Panel (valdymo skydas), tada spustelėkite ar bakstelėkite View devices and printers (rodyti įrenginius ir spausdintuvus).
  2. Dešiniuoju pelės klavišu spustelėkite naudojamą įrenginį ir pasirinkite See what’s printing (žiūrėti, kas spausdinama).
  3. Printers (spausdintuvai) meniu įsitikinkite, kad nepažymėta Use Printer Offline (naudotis spausdintuvą neprisijungus) ir Pause Printing (pristabdyti spausdinimą).

Windows 7.

  1. Spustelėkite Start (pradėti) ir pasirinkite Device and Printers (įrenginiai ir spausdintuvai).
  2. Dešiniuoju pelės klavišu spustelėkite naudojamą įrenginį ir pasirinkite See what’s printing (žiūrėti, kas spausdinama).
  3. Printers (spausdintuvai) meniu įsitikinkite, kad nepažymėta Use Printer Offline (naudotis spausdintuvą neprisijungus) ir Pause Printing (pristabdyti spausdinimą).

„Windows Vista“ ir „Windows XP“

  1. Spustelėkite Start (pradėti), pasirinkite Control Panel (valdymo skydas).
  2. Pasirinkite Classic view (klasikinis vaizdas), tuomet du kartus spustelėkite Printers (spausdintuvai) arba piktogramą Printers and Faxes“ (spausdintuvai ir faksai).
  3. Dešiniu pelės klavišu spustelėkite naudojamą įrenginį ir įsitikinkite, kad nepažymėta Use Printer Offline (naudoti spausdintuvą neprisijungus) ir Pause Printing (pristabdyti spausdinimą).

Trikčių šalinimas

Jei reikia daugiau pagalbos, žr. ekrane arba spausdintuose, prie jūsų įrenginio pridėtuose dokumentuose pateikiamą trikčių šalinimo informaciją, arba apsilankykite internetinėje svetainėje www.hp.com/support.

Diegimo ir šalinimo problemos

Atkūrimas po nepavykusio belaidžio tinklo įdiegimo

Jei reikia pagalbos sprendžiant belaidžio tinklo įdiegimo problemas, apsilankykite www.hp.com/go/wirelessprinting arba www.hp.com/go/tools .

Atkūrimas po nepavykusio USB įdiegimo

Nepavykus įdiegti, ištraukite USB kabelį, iš naujo įdėkite HP programinės įrangos kompaktinį diską ir įdiekite HP programinę įrangą. Programinė įranga praneš, kada reikia prijungti USB kabelį.

Jei ir toliau yra problemų, HP rekomenduoja spausdintinėje dokumentacijoje peržiūrėti trikčių šalinimo informaciją. Taip pat apsilankykite www.hp.com/support, kur rasite daugiau USB įdiegimo trikčių šalinimo pasiūlymų.

Neatpažįstamas spausdintuvas

Jei jūsų spausdintuvas sistemoje neatpažįstamas, atlikite toliau išvardytus veiksmus:

  • perskaitykite su spausdintuvu pateiktą sąrankos informaciją ir pasirūpinkite, kad būtų atlikti visi sąrankos veiksmai.
  • Įsitikinkite, kad USB laidas prijungtas tinkamai. Ištraukite USB laidą, pažiūrėkite į jo galą, suderinkite jį su USB lizdu. vieną USB kabelio galą iki galo įkiškite į spausdintuvo užpakalinėje pusėje esantį USB prievadą, o kitą galą – į kompiuteryje esantį USB prievadą. Įsitikinkite, kad USB laidą įkišote į USB lizdą įrenginio gale. Kai kurie HP spausdintuvai turi USB lizdą priekyje, jis skirtas fotoaparatui ar atmintinei prijungti. Šio priekinio USB lizdo negalima naudoti įrenginiui prijungti prie kompiuterio.

    Pastaba: spausdintuvo priekyje esanti USB jungtis skirta jungti USB atmintinę. Nenaudokite šio prievado spausdintuvui prijungti prie kompiuterio USB kabeliu.

  • Patikrinkite, ar spausdintuvas įjungtas. Jei maitinimas išjungtas, spausdintuvai nebus atpažinti.
  • USB kabelį pabandykite prijungti prie kitos USB jungties kompiuteryje.
  • Pasirūpinkite, kad USB laidas būtų ne ilgesnis kaip 5 metrai.
  • Įsitikinkite, kad HP produktas nėra klaidos būsenoje (patikrinkite produkto valdymo skydą).

Baigus USB diegimo procedūrą, neatsiranda spausdintuvo piktograma

Jei spausdintuvas prie kompiuterio prijungtas USB kabeliu, pasirūpinkite, kad kabelis būtų tinkamai prijungtas, o spausdintuvas – įjungtas. Prireikus paleiskite sistemą iš naujo. Jei problemos pašalinti nepavyksta, bandykite naudoti kitą USB kabelį.

Jei sistema vis dar neatpažįsta spausdintuvo, atlikite toliau nurodytus veiksmus.

  1. Priklausomai nuo jūsų operacinės sistemos, atlikite vieną iš nurodytų veiksmų.
    • „Windows 8“: nurodykite arba bakstelėkite viršutinį dešinįjį ekrano kampą, kad atvertumėte mygtukų juostą, spustelėkite Settings (parametrai), spustelėkite arba bakstelėkite Control Panel (valdymo skydas), tada spustelėkite Uninstall a program (pašalinti programą).
    • „Windows 7“, „Windows Vista“, ir „Windows XP“: „Windows“ meniu Start (pradžia), spustelėkiteControl Panel (valdymo skydas) ir spustelėkite Uninstall a program (pašalinti programą) arba Add/Remove Programs (pridėti / šalinti programas).
  2. Pasirinkite HP spausdintuvo programinę įrangą, tada spustelėkite „Uninstall“ (Šalinti). Vykdykite ekrane pateiktas instrukcijas.
  3. Atjunkite spausdintuvą nuo kompiuterio.
  4. Iš naujo paleiskite kompiuterį.

    5. Pastaba: Labai svarbu atjungti spausdintuvą prieš paleidžiant kompiuterį iš naujo. Spausdintuvą prie kompiuterio junkite tik tada, kai įdiegsite HP programinę įrangą iš naujo.

  5. Į kompiuterio kompaktinių diskų įrenginį įdėkite HP spausdintuvo programinės įrangos kompaktinį diską ir paleiskite sąrankos programą.
  6. Vykdykite ekrane pateiktas instrukcijas.

Kai kuriose sistemose „Windows“ baigus diegti reikia perkrauti sistemą.

Atlikę diegimo procedūrą, paprašyti paleiskite sistemą iš naujo.

Jeigu iš naujo nepaleisite sistemos, spausdintuvas gali nespausdinti. Taip yra todėl, kad sąrankos programai gali reikėti atnaujinti tam tikrus failus, kurie kompiuteryje jau įdiegti, bet šiuo metu naudojami. Norint atlikti šiuos veiksmus, reikia iš naujo paleisti sistemą.

Pateiktas tinklo maršrutas spausdintuvui diegti per tinklą yra per ilgas

Jei spausdintuvą diegiate per tinklą ir paprašyti įrašote labai ilgą tinklo maršrutą, diegimo programai gali nepavykti rasti tam tikrų diegimo failų.

Taip yra dėl operacinės sistemos ribojimų. Visame jūsų nurodytame maršrute (įskaitant failo pavadinimą) gali būti tik ribotas ženklų skaičius.

Kad išspręstumėte šią problemą, pamėginkite vieną iš toliau nurodytų sprendimų.

  • Susiekite tinklo diską, jei to dar nepadarėte
  • Išsiaiškinkite, ar failų nėra tinklo diske, kurio maršrutas trumpesnis kreipdamiesi į tinklo administratorių.
  • Nukopijuokite failus į vietinį kietąjį diską.

Programinės įrangos diegimas ir naudojimas kompiuteryje, kuriame veikia užkardos programinė įranga

Gali atsirasti toliau išvardytų problemų:

  • diegiant HP programinę įrangą nerandamas spausdintuvas,
  • negalima spausdinti, spausdinimo užduotis užstrigusi eilėje arba spausdintuvas atsijungia,

Užkarda tikriausiai neleidžia spausdintuvui kompiuteriams pranešti, kur jį galima rasti. Jei HP programinė įranga diegiant neranda spausdintuvo (nors tikrai žinote, kad spausdintuvas įjungtas į tinklą) arba jau sėkmingai įdiegėte HP programinę įrangą ir patiriate problemų, apsilankykite www.hp.com/support.

Funkcijos „System Restore“ (sistemos atkūrimas) naudojimas kompiuteryje su sistema „Windows 8“, „Windows 7“, „Windows Vista“ ir „Windows XP“

Jei kompiuteryje su sistema „Windows 8“, „Windows 7“, „Windows Vista“ ir „Windows XP“ naudojatės funkcija „System Restore“ (sistemos atkūrimas), diegiant gali reikėti daugiau vietos standžiajame diske, nei nurodyta HP informacijoje. Daugiau informacijos apie funkcijos „System Restore“ (Sistemos atkūrimas) naudojimą žr. pateiktoje „Windows“ dokumentacijoje.

Naujų spausdintuvų pridėjimas įdiegus programinę įrangą

Kai naudodamiesi diegimo programa sėkmingai įdiegiate programinę įrangą kompiuteryje, norėdami pridėti spausdintuvus, naudosiančius tą pačią programinę įrangą, atlikite toliau išvardytus veiksmus.

Windows 8.

  1. Start (pradžios) ekrane spustelėkite dešinįjį pelės klavišą tuščiame ekrano plote ir programėlių juostoje nuspauskite „All Apps“ (visos programėlės).
  2. Spustelėkite Printer Setup & Software (spausdintuvo sąranka ir programinė įranga).
  3. Spustelėkite Connect a New Printer (prijungti naują spausdintuvą) ir vadovaukitės ekrane pateikiamais nurodymais.

„Windows 7“, „Windows Vista“ ir „Windows XP“

  1. Kompiuterio darbalaukyje, spustelėkite Start (pradžia), pasirinkite All Programs (visos programos), spustelėkite savo spausdintuvo aplanką.
  2. Spustelėkite Printer Setup & Software (spausdintuvo sąranka ir programinė įranga).
  3. Spustelėkite Connect a New Printer (prijungti naują spausdintuvą) ir vadovaukitės ekrane pateikiamais nurodymais.

Spausdinimo problemos

Neteisinga puslapių eilės tvarka spausdinant ant abejų lapo pusių

Jei spausdintuve įrengtas automatinis dvipusio spausdinimo priedas, o parinktis „Page Order“(Puslapių eilės tvarka) reikšmę „Back to Front“ (Kelti į priekį), ant abiejų lapo pusių spausdinamų dokumentų lapai spausdinami netinkama eilės tvarka.

Žinomos problemos, susijusios su tam tikromis programomis

„Microsoft Internet Explorer 8.0“

Naudojantis skirtinga nei „Windows 7“ arba „Windows 8“ (64 bitų) nustatyta administratoriaus paskyra neįmanoma iš „Microsoft Internet Explorer 8.0“ (64 bitų versijos) spausdinti tinklalapių. Kad galėtumėte spausdinti, išbandykite vieną iš toliau nurodytų sprendimų:

  1. kompiuteryje prisiregistruokite naudodamiesi įtaisytuoju administratoriaus abonentu.
  2. nustatykite žemiausią (1) vartotojų abonementų valdymo (UAC) lygį.
  3. naudokite „Internet Explorer 8“ (32 bitų versiją), kuri taip pat yra „Windows 7“ arba „Windows 8“ (64 bitų versijos) sistemos kompiuteriuose.

Daugiau informacijos apie vartotojų abonementų nustatymą ir naudojimą žr. pateiktoje „Windows“ dokumentacijoje.

„Microsoft Office 2003“

Kompiuteriu, kuriame veikia „Windows XP“, spausdinant JPEG formato vaizdą iš „Office 2003“ dokumento, išspausdinami du vaizdai.

Norėdami tai išspręsti atsisiųskite ir įdiekite „Microsoft“ atnaujinimą, kurį rasite adresu http://support.microsoft.com/default.aspx?scid=kb;en-us;843284.

Spausdindami dokumentą, kuriame yra puslapių vertikalioje ir horizontalioje padėtyse, venkite naudoti funkciją „Handouts“ (Ruošiniai).

„Microsoft Office Picture Manager“

Bandant spausdinti naudojant „Office Picture Manager“, programa užstringa ties dialogo langu su eigos juosta „Please Wait“ (Laukite).

Daugiau informacijos ieškokite „Microsoft“ svetainėje http://support.microsoft.com/kb/942914.

„Microsoft Windows Live Photo Gallery 2009“

Kompiuteryje, kuriame veikia „Windows Vista“ (64 bitų), spausdinant vaizdą iš programos „Windows Live Photo Gallery 2009“, programinė įranga nustoja reaguoti. Kad galėtumėte sėkmingai spausdinti, spausdintuvo tvarkyklėje neatidarykite spausdintuvo ypatybių ar nustatymų lango. Vietoj to, visas nuostatas keiskite naudojamoje programoje.

„Presentations X4“

Programa „Presentations X4“ spausdinant horizontalios padėties dokumentus, negalima naudotis parinktimi „Flip on Short Edge“ (Sukti trumpesniu kraštu). Vietoj to, dokumentus spausdinkite naudodami parinktį „Flip on Long Edge“ (Sukti ilgesniu kraštu).

Interneto svetainė

Norėdami gauti informacijos apie naujausią programinę įrangą, operacinę sistemą, palaikymą arba kitą jus dominančią informaciją, apsilankykite HP palaikymo svetainėje www.hp.com/support.

HP privatumo pranešimas: EWS (HP tinklo produktai)

Jums naršant integruotasis tinklo serveris (EWS) įrašo į jūsų standųjį diską nedidelius tekstinius failus (slapukus). Šie failai leidžia EWS atpažinti jūsų kompiuterį kito jūsų apsilankymo metu. Pavyzdžiui, jei nustatėte EWS kalbą, slapukas padeda atsiminti, kokią kalbą pasirinkote, kad kitą kartą jums atidarius EWS, puslapiai būtų rodomi ta kalba. Nors kai kurie slapukai ištrinami seanso pabaigoje, kiti (pvz., slapukas, saugantis kliento nustatymus) saugomi kompiuteryje, kol jų neištrinsite rankiniu būdu. Galite sukonfigūruoti savo naršyklę, kad ji priimtų visus slapukus, arba galite nustatyti, kad ji perspėtų jus kiekvieną kartą, kai siūlomi slapukai, ir tai leis jums nuspręsti peržiūrint slapukus po vieną, kurį priimti, o kurio atsisakyti. Be to, naudodami naršyklę galite pašalinti nereikalingus slapukus.

Pastaba: Priklausomai nuo įrenginio, jei pasirenkate nepriimti slapukų, išjungsite vieną ar daugiau iš šių funkcijų:

  • EWS naršyklės kalbos parametro atsiminimas
  • EWS pradinio puslapio ir nuorodų nustatymas
  • Darbo tęsimas vietoje, kurioje išjungėte programą (ypač patogu, kai naudojate sąrankos vedlius)

Informaciją, kaip keisti jūsų privatumo ir slapukų nuostatas ir kaip peržiūrėti bei panaikinti slapukus, rasite dokumentacijoje, pateikiamoje su jūsų naršykle.

Kur rasti daugiau informacijos

Sąrankos plakatas

Čia pateikiamos aiškios iliustracijos, kaip nustatyti spausdintuvą.

Naudotojo vadovas

Vadove pateikta informacija toliau išvardytomis temomis.

  • Informacija apie trikčių šalinimą
  • Informacija apie suderinamus spausdinimo reikmenis ir spausdintuvo priedus (jei taikoma spausdintuvui)
  • Išsamesni naudojimosi spausdintuvu nurodymai
  • Svarbūs pranešimai, aplinkos apsaugos ir teisinė informacija

HP programinėje įrangoje atverkite naudotojo vadovą:

Windows 8.

  1. Ekrano Start (pradžia) tuščiame plote spustelėkite dešinį pelės klavišą.
  2. Programėlių juostoje spustelėkite All Apps (visos programėlės) ir spustelėkite piktogramą su spausdintuvo pavadinimu.

„Windows 7“, „Windows Vista“ ir „Windows XP“

  1. Kompiuterio darbalaukyje spustelėkite Start (pradžia).
  2. Pasirinkite All Programs (visos programos) ir spustelėkite HP.
  3. Spustelėkite spausdintuvo aplanką ir pasirinkite piktogramą su spausdintuvo
    pavadinimu.

HP pagalba

Techninės pagalbos telefono numeriai

Naujausių HP pagalbos telefonu numerių sąrašą ir informaciją apie skambučių kainas rasite www.hp.com/support.

Patvirtinimai

„Microsoft“, „Windows“, „Windows XP“, „Windows Vista“, „Windows 7“ ir „Windows 8“ yra JAV registruotieji „Microsoft Corporation“ prekių ženklai.

„Intel“, „Pentium“ ir „Celeron“ yra „Intel Corporation“ prekių ženklai JAV ir kitose šalyse.

„Hewlett-Packard“ bendrovės pranešimas

Ši informacija gali būti keičiama be išankstinio įspėjimo ir pateikiama tokia, kokia yra be jokios garantijos. „Hewlett-Packard“ nėra atsakinga už tiesioginę, netiesioginę, specialią, atsitiktinę ar iš jos išplaukiančią žalą, susijusią su šios medžiagos naudojimu.

© „Hewlett-Packard Company“, L.P., 2014 m.

Į viršų


HP Readme

HP принтерінің мәліметтер файлы

Соңғы жаңарту: 12 маусым, 2013

HP өнімін сатып алғаныңыз үшін рақмет. HP принтерінің аппараттық және бағдарламалық құралдарын орнату және пайдалану кезінде осы құжатты қараңыз.

HP веб-сайты қолдау, бағдарлама жаңартулары, бағдарламаны орнату/жою анықтамасы, жаңа операциялық жүйені қолдау туралы ақпаратты және HP принтері туралы жалпы қолдау ақпаратын қамтамасыз етеді. HP веб-сайтына сілтеме: www.hp.com/support.

Мазмұны

Орнату және жүйеге қойылатын талаптар

Жүйеңіз осы бағдарламалық құралды орнатар алдында келесі ең аз жүйелік талаптарды және операциялық жүйе үшін сәйкес талаптарды қанағаттандыруы тиіс. HP принтері бағдарламалық құралының функциясы ең аз жүйелік талаптарды қанағаттандырмайтын жүйелерде шектеледі.

Ең аз талаптар

  • HP бағдарламалық құралын жүктеуе арналған CD/DVD дискілерін оқу құрылғысы немесе интернет байланысы
  • USB арқылы қосылатын құрылғылар үшін USB порты және USB кабелі
  • Желіге қосылу және сымсыз байланыс мүмкіндіктері жұмыс істейтін желілік ортаны қажет етеді (HP өніміне байланысты Ethernet немесе 802,11b/g/n сымсыз байланысы)

    Ескерту: Бұл принтер тек 2,4 ГГц жиілік диапазонында ғана қосылады. Егер желіде шифрлау болса, бұл принтер WEP-Open, WEP-Shared, WPA TKIP, WPA AES немесе WPA2 AES шифрлау түрлерін ғана қолдайды.

  • 16 разрядтық түсі бар SVGA мониторы (1024 x 768 немесе одан кейінгі нұсқа ұсынылады)
  • Бағдарламалық құралды орнатуға қажетті қатты дискіде 2 ГБ қол жетімді орын бар.
  • Microsoft® Internet Explorer 6 немесе кейінгі нұсқалары

    Ескерту: Өнімнің ендірілген веб-серверін (EWS) пайдаланған кезде Microsoft Internet Explorer 7 немесе одан жоғары нұсқасы қажет болады.

  • Кейбір қосылған бағдарламалар үшін Интернет байланысы қажет
  • Adobe® Acrobat® Reader 5 немесе одан кейінгі нұсқасы ұсынылады

Windows жүйелеріне қойылатын ең төменгі талаптар

Microsoft Windows® 8

  • 1 ГГц 32 разрядтық (x86) немесе 64 разрядтық (x64) процессор
  • 1 ГБ 32 разрядтық (x86) немесе 2 ГБ 64 разрядтық (x64) RAM
  • 2 ГБ қатты диск

Microsoft Windows® 7

  • 1 ГГц 32 разрядтық (x86) немесе 64 разрядтық (x64) процессор
  • 1 ГБ 32 разрядтық (x86) немесе 2 ГБ 64 разрядтық (x64) RAM
  • 2 ГБ қатты диск

Microsoft Windows Vista®

  • 800 МГц 32 разрядтық (x86) немесе 64 разрядтық (x64) процессор
  • 1 ГБ 32 разрядтық (x86) немесе 2 ГБ 64 разрядтық (x64) RAM
  • 2 ГБ қатты диск

Microsoft Windows XP® SP3 (тек 32 биттік)

  • Intel® Pentium® II, Celeron® немесе 233 МГц үйлесімді процессор
  • 128 Мбайт RAM;
  • 750 Мбайт қатты диск

    • Ескерту: Бұл өнім Windows XP Professional x64 шығарылымын, 2000, 95, 98, 98 екінші шығарылымын, Me, 3.1, NT® 4.0, DOS, Windows Server 2003/2003 R2 және Windows Server 2008/2008 R2 нұсқасын қолдамайды.

Желілік операциялық жүйесінің сыйысымдылығы

  • Microsoft Windows 2003 Server (32 және 64 разрядтық) (Стандартты басылым, корпоративтік басылым)
  • Microsoft Windows 2003 Server R2 (32 және 64 разрядтық) (Стандартты басылым, корпоративтік басылым)
  • Windows Small Business Server 2003 (32 және 64 разрядтық)
  • Microsoft Windows 2008 Server (32 және 64 разрядтық) (Стандартты басылым, корпоративтік басылым)
  • Windows Small Business Server 2008 (64 разрядтық)
  • Microsoft Windows 2008 Server R2 (64 разрядтық) (Стандартты басылым, корпоративтік басылым)
  • Windows Small Business Server 2011
  • Microsoft Windows Server 2012
  • Microsoft Windows кластері (Windows Server 2008 R2)
  • Windows терминалдар қызметтері (Windows Server 2008 R2)
  • Microsoft Windows 2003 Small Business Server терминалдар қызметтері
  • Microsoft Windows 2003 Server терминалдар қызметтері
  • Citrix Metaframe XP with Feature Release 3 нұсқасы бар Microsoft Windows 2003 Server терминалдар қызметтері
  • Citrix Presentation Server 4.0 және 4.5 нұсқасы бар Microsoft Windows 2003 Server терминалдар қызметтері
  • Microsoft Windows Server 2008 терминалдар қызметтері
  • Citrix XenApp нұсқасы бар Microsoft Windows Server 2008 терминалдар қызметтері
  • Citrix® (басып шығару): XenServer 5.6, XenDesktop 5.5, Citrix XenApps 6.0 және 6.5
  • Novell® NetWare® 6, 6.5, Open Enterprise Server 6.5 (Novell iPrint ғана қолдау көрсетеді)

Пайдаланушы нұсқаулығын қалай орнату керек

НР бағдарламалық құралын орнатқан кезде таңдалған параметрге байланысты компьютерде пайдаланушы нұсқаулығы орнатылмауы мүмкін.

Пайдаланушы нұсқаулығын орнату үшін келесі қадамдарды аяқтаңыз:

  1. Компьютерге принтермен берілген бағдарламалық құралдың ықшам дискісін салып, экрандағы нұсқаулықтарды орындаңыз.
  2. Ұсынылатын бағдарламалық құрал көрсетілетін экранда «Анықтама» деп аталатын параметрді таңдаңыз:
  3. Пайдаланушы нұсқаулығын орнатуды аяқтау үшін экрандағы нұсқауларды орындаңыз.

Кеңес: НР принтерінің бағдарламалық құралының ықшам дискісін табу мүмкін болмаса немесе компьютерде ықшам дискі немесе DVD дискіенгізгісі болмаса, HP принтердің бағдарламалық құралын НР қолдау көрсету (www.hp.com/support) веб-сайтынан жүктеуге болады. Осы веб-сайттан принтерді іздеп, Бағдарламалық құралды және драйверді жүктеу параметрін таңдаңыз. Операциялық жүйені таңдап, драйверді жүктеу үшін параметрді таңдаңыз, одан кейін «Толық мүмкіндіктегі бағдарламалық құрал мен драйверлер» деп аталатын параметрді таңдаңыз.

Пайдаланушы нұсқаулығының PDF нұсқасы НР қолдау көрсету веб-сайтында (www.hp.com/support) қол жетімді болады.

Орнату

USB арқылы орнату үшін алдымен HP бағдарламалық құралын орнату

USB кабелін қосудан бұрын орнату CD дискісінен HP принтерінің бағдарламалық құралын орнатыңыз. Бағдарламалық құрал USB кабелін қашан қосу керектігін сұрайды.

Бірнеше HP өнімі

Құрылғыларды және/немесе орындарды өзгерткен кезде таңдалған принтердің (немесе Windows әдепкі принері) дұрыс екендігін және оның қосылғандығын тексеріңіз.

Бір құрылғының бірнеше данасы орнатылса, HP принтер көмекшісінде бірнеше жазба пайда болады. Әдетте, орнатылған құрылғының бірінші данасында құрылғының аты бар, мысалы, HP Officejet X series, ал екінші данасы 1-көшірме деп аталады. Оның атауын Windows принтерлерінің қалтасына өту арқылы және әрбір енгізілімнің атауын өзгерту арқылы өзгерте аласыз, мысалы, HP Officejet X – үй және HP Officejet X - жұмыс.

Ескерту: Төмендегі қадамдарды орындау арқылы принтердің желіге қосылғанын және Windows принтерлері қалтасында дайын екенін растаңыз:

Windows 8

  1. Белгішелер жолағын ашу үшін экранның жоғарғы оң жақ бұрышына көрсетіңіз немесе түртіңіз, Параметрлер белгішесін басып, Басқару тақтасы түймесін басыңыз немесе түртіңіз, сонан соң Құрылғылар мен принтерлерді көру пәрменін басыңыз немесе түртіңіз.
  2. Пайдаланылып жатқан құрылғыны тінтуірдің оң жағымен басып, Ненің басып шығарылып жатқанын көру опциясын таңдаңыз.
  3. Принтерлер мәзірінің опциясында Принтерді офлайн режимінде пайдалану және Басып шығаруды кідірту опцияларының таңдалмағанына көз жеткізіңіз.

Windows 7

  1. Бастау түймешігін басыңыз, кейін Құрылғылар мен принтерлер тармағын таңдаңыз.
  2. Пайдаланылып жатқан құрылғыны тінтуірдің оң жағымен басып, Ненің басып шығарылып жатқанын көру опциясын таңдаңыз.
  3. Принтерлер мәзірінің опциясында Принтерді офлайн режимінде пайдалану және Басып шығаруды кідірту опцияларының таңдалмағанына көз жеткізіңіз.

Windows Vista және Windows XP

  1. Бастау түймешігін басыңыз, кейін Басқару тақтасы тармағын таңдаңыз.
  2. Классикалық көрініс тармағын таңдаңыз, кейін Принтерлер немесе Принтерлер мен факстар белгішесін екі рет басыңыз.
  3. Пайдаланылып жатқан құрылғыны тінтуірдің оң жақ түймешігімен басып, Принтерді офлайн режимінде пайдалану және Басып шығаруды кідірту опцияларының таңдалмағанына көз жеткізіңіз.

Ақаулықтарды жою

Ақауларды жою жөнінде қосымша мәлімет алу үшін экрандық немесе құрылғымен бірге берілген басып шығарылған құжаттамадағы ақауларды жою жөніндегі мәліметтерді қараңыз немесе www.hp.com/support қолдау көрсету веб-сайтын қараңыз.

Орнату және жою кезіндегі қателер

Сымсыз орнату проблемасын шешу

Сымсыз орнату проблемасын шешуге қатысты көмек алу үшін www.hp.com/go/wirelessprinting немесе www.hp.com/go/tools сайтына кіріңіз.

USB арқылы орнату проблемасын шешу

Егер орнату сәтсіз болса, USB кабелін ажыратыңыз, HP бағдарламалық құралын қайта орнату үшін HP бағдарламалық құралының CD дискісін шығарып, қайта салыңыз. Бағдарламалық құрал USB кабелін қашан қосу керектігін сұрайды.

Егер проблемалар жойылмаса, HP компаниясы басып шығарылған құжаттамадағы ақауларды жою жөніндегі мәліметтерді қарап шығуды ұсынады. Сондай-ақ, USB арқылы орнату проблемаларын шешуге арналған қосымша ұсыныстарды көру үшін www.hp.com/support сайтына кіріңіз.

Принтер танылмады

Принтер танылмаса:

  • Принтермен бірге берілген орнату туралы мәліметті көріңіз және барлық орнату қадамдарының аяқталғанын тексеріңіз.
  • USB кабелінің дұрыс қосылғанын тексеріңіз. USB кабелін алып, кабельдің ұшына қараңыз және оны USB портындағы үлгіге сәйкестендіріңіз. USB кабелінің бір ұшын толығымен принтердің артындағы USB портына, екінші ұшын компьютердің USB портына жалғаңыз. USB кабелін құрылғының артқы жағындағы USB портына жалғағаныңызды тексеріңіз. Камераны немесе флэш-дискіні тікелей қосу мақсатында кейбір HP принтерлерінде USB порты алдыңғы жақта орналасады. Бұл алдыңғы жақта орналасқан USB портын құрылғыны компьютерге қосу үшін пайдалануға болмайды.

    Ескерту: Принтердің алдыңғы бетіндегі USB портына USB флэш дискісіне арналған. USB кабелі арқылы принтер мен компьютерді қосу үшін осы портты пайдаланбаңыз.

  • Принтердің іске қосылғанын тексеріңіз. Принтерлер қуат көзінен ажыратылған кезде танылмайды.
  • USB кабелін компьютердегі басқа USB коннекторына қосуға әрекет жасаңыз.
  • USB кабелінің ұзындығы 5 метрден (16 футтан) аспауы керек.
  • HP құрылғысының қате күйде еместігіне көз жеткізіңіз (құрылғының басқару тақтасын тексеріңіз).

USB қосылымы орнатылғаннан кейін ешбір принтер белгішесі жасалмайды

Принтерді компьютерге USB кабелі арқылы қосқан болсаңыз, кабельдің дұрыс жалғанғанын және принтердің қосылғанын тексеріңіз. Қажет болса, жүйені қайта іске қосыңыз. Ақау жойылмаса, басқа USB кабелін қолданып көріңіз.

Жүйе әлі де принтерд анықтамаса, келесі қадамдарды орындаңыз.

  1. Операциялық жүйеге қарай келесі әрекеттердің бірін орындаңыз:
    • Windows 8: Белгішелер жолағын ашу үшін экранның жоғарғы оң жақ бұрышына нұсқаңыз немесе түртіңіз, Параметрлер белгішесін басып, Басқару тақтасы түймесін басыңыз немесе түртіңіз, сонан соң Бағдарламаны жою түймесін басыңыз.
    • Windows 7, Windows Vista, Windows XP: Windows Бастау мәзірінен Басқару тақтасы түймесін, кейін Бағдарламаны жою немесе Бағдарламалрды қосу/жою түймесін басыңыз.
  2. HP принтерінің бағдарламалық құралын таңдап, сонан соң Удалить (Жою) түймесін басыңыз. Экрандағы нұсқауларды орындаңыз.
  3. Принтерді компьютерден ажыратыңыз.
  4. Компьютерді қайта іске қосыңыз.

    5. Ескерту: Компьютерді қайта іске қоспас бұрын принтерді ажырату маңызды. НР принтерінің бағдарламалық құралын қайта орнатпас бұрын компьютерді принтерге қоспаңыз.

  5. НР принтерінің бағдарламалық құралының ықшам дискісін компьютердің ықшам дискі енгізгісіне салып, орнату бағдарламасын бастаңыз.
  6. Экрандағы нұсқауды орындаңыз.

Кейбір Windows жүйелеріндегі орнатылымнан кейін компьютерді қайта іске қосу талап етілуі мүмкін.

Сұралғанда, орнатылымнан кейін жүйені қайта іске қосыңыз.

Егер жүйені өшіріп қайта қоспасаңыз, басып шығару мүмкін емес. Себебі компьютерде бұрыннан орнатылған, бірақ қазір қолданылып жатқан файлдарды орнату бағдарламасы жаңартуы қажет. Бұл әрекеттер жүйенің қайта іске қосылуын талап етеді.

Желі арқылы принтерді орнату үшін берілген желілік жол тым ұзын болады.

Принтерді желі арқылы орнатып жатқан болсаңыз және берілген желілік жол (сұралғанда) тым ұзын болса, орнатылым кейбір орнату файлдарын таппауы мүмкін.

Бұл операциялық жүйенің шектеуі. Бұл көрсетілген толық жолда (файл атауы бар) таңбалардың шектелген санына ғана қолдау көрсетеді.

Бұл ақауды жою үшін келесі әрекеттердің бірін орындаңыз:

  • Орындамаған болсаңыз, желілік дискіні көрсетіңіз.
  • Желі әкімшісін тексеру арқылы қысқарақ жолы бар желілік дискідегі қол жетімді файлдарды табыңыз.
  • Файлдарды жергілікті қатты дискіге көшіріңіз.

Қорғау жүйесінің бағдарламалық құралын іске қосатын компьютерде бағдарламалық құралды орнату және пайдалану

Төменде берілген қателер шығуы мүмкін:

  • НР бағдарламалық құралын орнату кезінде принтер табылмады
  • Басып шығару мүмкін емес, принтер жұмысының кезектегі кептелісі немесе принтер дербес күйге өткен

Желіаралық қалқан принтерге желіде табылуы мүмкін компьютерден ескертудің алдын алуы мүмкін. Орнату кезінде НР бағдарламалық құралы принтерді таба алмаса (және сіз принтердің қосылғанын білесіз) немесе HP бағдарламалық құралы сәтті орнатылған болса және онда ақаулар бар болса, www.hp.com/support веб-сайтына өтіңіз.

Windows 8, Windows 7, Windows Vista және Windows XP операциялық жүйесінде іске қосылған компьютерде жүйені қалпына келтіру параметрін қолдану

Windows 8, Windows 7, Windows Vista немесе Windows XP операциялық жүйесінде іске қосылған компьютерде жүйені қалпына келтіру параметрін қолданып жатқан болсаңыз, орнату НР көрсеткен қатты дискідегі бос орыннан көбірек орын алуы мүмкін. Жүйені қалпына келтіру параметрі туралы қосымша ақпаратты Windows жеүйесі ұсынған құжатты қараңыз.

Бағдарламалық құралды орнатқаннан кейін жаңа принтерлерді қосу

Орнату құралын пайдаланып компьютерде бағдарламалық құралды орнатқаннан кейін, бірдей бағдарламалық құралды қолданатын қосымша принтерлерді қосу үшін келесі қадамдарды аяқтаңыз:

Windows 8

  1. Пуск (Бастау) экранындағы бос орынды тінтуірдің оң жағымен басып, бағдарлама тақтасындағы Все программы (Барлық бағдарламалар) түймесін басыңыз.
  2. Принтерді және бағдарламалық жасақтаманы орнату параметрін таңдаңыз.
  3. Подключение нового принтера (Жаңа принтер қосу) түймесін басып, экрандағы нұсқауларды орындаңыз.

Windows 7, Windows Vista және Windows XP

  1. Компьютердің жұмыс үстелінде Бастау түймесін басып, Барлық бағдарламалар тармағын таңдаңыз, содан кейін принтер қалтасын басыңыз.
  2. Принтерді және бағдарламалық жасақтаманы орнату параметрін таңдаңыз.
  3. Подключение нового принтера (Жаңа принтер қосу) түймесін басып, экрандағы нұсқауларды орындаңыз.

Басып шығару кезіндегі қателер

Беттің екі жағын басып шығару кезінде беттің реті дұрыс емес

Егер принтерде екі бетті автоматты түрде басып шығару құралы (дуплексер) бар болса, Порядок страниц (Бет реті) опциясы Задом наперед (Артын алға қарату) опциясына қойылса, беттің екі жағында басып шығарылатын құжаттар дұрыс ретпен басып шығарылмайды.

Белгілі бір бағдарламаларға қатысты белгілі ақаулар

Microsoft Internet Explorer 8.0

Windows 8 (64 разрядтық) немесе Windows 7 операциялық жүйесінде берілгеннен басқа әкімші тіркелгісін қолданып жатсаңыз, Internet Explorer 8.0 (64 разрядтық нұсқа) бағдарламасынан веб-беттерді басып шығара алмайсыз. Басып шығару үшін келесі шешімдердің бірін қолданыңыз:

  1. Ендірілген әкімші тіркелгісін қолданып компьютерге кіріңіз.
  2. Пайдаланушы тіркелгісін басқару деңгейін ең төменгі деңгейге (1-деңгей) өзгертіңіз.
  3. Windows 8 (64 разрядтық нұсқа) немесе Windows 7 операциялық жүйесінде іске қосылған компьютерлерде берілген Internet Explorer 8 (32 разрядтық нұсқа) бағдарламасын пайдаланыңыз.

Пайдаланушы тіркелгілерін орнату және пайдалану туралы қосымша ақпаратты Windows жүйесіндегі құжаттан қараңыз.

Microsoft Office 2003

Windows XP операциялық жүйесінде іске қосылған Office 2003 құжатынан JPEG кесінін басып шығарған кезде екі сурет басып шығарылады.

Ақауды жою үшін Майкрософт корпорациясының келесі сайтынан жүктеңіз және орнатыңыз: http://support.microsoft.com/default.aspx?scid=kb;en-us;843284.

Кітаптық және альбомдық бағдардың екеуімен де берілген беттерден тұратын құжатты басып шығарған кезде Баспасөз беттері мүмкіндігін пайдаланбаңыз.

Microsoft Office Picture Manager

Office Picture Manager бағдарламасын пайдаланып басып шығаруға әрекет жасап жатсаңыз, бағдарлама “Күте тұрыңыз” тақтасын қамтитын диалогтық терезесінде тоқтатылады.

Қосымша ақпарат алу үшін http://support.microsoft.com/kb/942914 мекенжайындағы Microsoft веб-сайтына кіріңіз.

Microsoft Windows Live Photo Gallery 2009

Windows Vista (64 разрядтық) операциялық жүйесінде іске қосылған компьютерде Windows Live Photo Gallery 2009 бағдарламасын қолданып кескінді басып шығарған кезде бағдарламалық құрал жауапсыз қалуы мүмкін. Сәтті басып шығару үшін принтер драйверінен принтер сипаттарын немесе параметрлерді ашпаңыз. Оның орнына пайдаланылып жатқан бағдарлама арқылы параметрлерді өзгертіңіз.

Presentations X4

Құжаттарды альбомдық бағдарда Presentations X4 бағдарламасын пайдаланып басып шығарған кезде Перевернуть на короткий край (Қысқа шетіне бұру) параметрі қол жетімді болады. Оның орнына, құжаттарды Перевернуть на длинный край (Ұзын шетіне бұру) параметрін пайдаланып басып шығарыңыз.

Веб-сайт

Ең соңғы бағдарламалық құрал, принтер, операциялық жүйе, қолдау қызметі туралы ақпарат және басқа ақпарат алу үшін www.hp.com/support HP қолдау көрсету веб-сайтына кіріңіз.

HP құпиялылық жөніндегі мәлімдемесі: EWS (HP желілік өнімдері)

Енгізілген веб-сервер (EWS) шолу орындалып жатқан кезде қатты дискіге өте кішкентай мәтін файлдарын (cookie) орналастырады. Осы файлдар келесі уақытта кіргенде енгізілген веб-сервердің (EWS) компьютерді тануына мүмкіндік береді. Мысалы, енгізілген веб-сервердің (EWS) тілін конфигурациялаған болсаңыз, «cookie» файлдары келесіде енгізілген веб-серверге (EWS) кірген кезде беттердің сол тілде көрсетілуі үшін таңдалған тілді есте сақтауға көмектеседі. Кейбір «cookie» файлдары әр сеанстың соңында жойылады, ал басқалары (тұтынушының арнайы параметрлерін сақтайтын «cookie» файлы) оларды қолмен жоймайынша компьютерде сақталады. Браузерді барлық «cookie» файлдарын қабылдайтын етіп немесе қайсы «cookie» файлдарын қабылдау немесе қабылдамау қажеттігін таңдауға мүмкіндік беретін, әрбір «cookie» файлы ұсынылған кезде ескертетін етіп конфигурациялауға болады. Қалаусыз «cookie» файлдарын жою үшін де браузерде3 пайдалануға болады.

Ескерту: Егер «cookie» файлдарын ажыратсаңыз, құрылғыға байланысты келесі мүмкіндіктердің бірін немесе бірнешеуін ажыратасыз:

  • Енгізілген веб-сервер браузері тілінің параметрін есте сақтау
  • Енгізілген веб-сервердің бастапқы беті мен арнайы байланыстарды жекелеу
  • Бағдарламаны қайта қалдырғаныңыздан бастау (әсіресе орнату шеберлерін қолданған кезде пайдалы)

Құпиялылықты және «cookie» файлының параметрлерін өзгерту жолы және «cookie» файлдарын қарап шығу немесе жою жолы туралы қосымша ақпаратты веб-браузерде қол жетімді құжаттан қараңыз.

Қосымша ақпарат алу

Постерді орнату

Принтерді орнатуға қажетті оңай орындалатын суреттер бар.

Пайдаланушы нұсқаулығы

Бұл нұсқаулық төмендегі тақырыптар туралы ақпаратты қамтиды:

  • Ақаулықтарды жою туралы мәлімет
  • Қолдау көрсетілетін басып шығару жабдықтары мен керек-жарақтары туралы мәлімет (принтер үшін қол жетімді болғанда)
  • Принтерді қолдану туралы толық нұсқаулар
  • Маңызды жазбалар, қоршаған орта және реттеу туралы мәлімет

HP бағдарламалық құралынан пайдаланушы нұсқаулығын ашыңыз:

Windows 8

  1. Бастау терезесінде терезенің бос орнын тінтуірдің оң жағын басыңыз.
  2. Бағдарлама тақтасындағы Барлық бағдарламалар түймесін басып, кейін принтердің атауы бар белгішені басыңыз.

Windows 7, Windows Vista және Windows XP

  1. Компьютер жұмыс үстелінде Пуск түймешігін басыңыз.
  2. Барлық бағдарламалар тармағын таңдап, HP түймесін басыңыз.
  3. Принтерге арналған қалтаны басып, принтердің атауы бар белгішені
    басыңыз.

HP қолдау көрсету қызметі

Қолдау көрсету қызметінің телефон нөмірлері

HP компаниясының телефон арқылы қолдау қызметінің нөмірлерін және қоңырау шалу ақысы туралы ең соңғы ақпаратты www.hp.com/support сайтынан қараңыз.

Ресми мәлімдемелер

Microsoft, Windows, Windows XP, Windows Vista, Windows 7 және Windows 8 — Microsoft корпорациясының АҚШ мемлекетінде тіркелген сауда белгілері.

Intel, Pentium және Celeron – АҚШ еліндегі және басқа елдердегі Intel корпорациясының сауда белгілері.

Hewlett-Packard компаниясының мәлімдемесі

Бұл ақпарат ескертусіз өзгертілуі мүмкін және кепілдіксіз «сол қалпында» беріледі. Hewlett-Packard компаниясы осы материалды пайдалануға қатысты ешқандай тікелей, жанама, нақты, кездейсоқ немесе кейінгі шығындарға жауапты болмайды.

Copyright © 2014 Hewlett-Packard Company, L.P.

Беттің жоғарғы бөлігі


HP 自述文件

HP 打印机自述文件

最新更新： 2013 年 6 月 12 日

感谢您购买 HP 产品。在安装和使用 HP 打印机硬件和软件时，请参考本文档。

HP 网站上提供了有关支持、软件升级、软件安装/卸载帮助、新操作系统支持的其他信息以及您的 HP 打印机的一般支持信息。HP 网站的链接是 www.hp.com/support。

目录

安装和系统要求

您的系统必须符合以下最低系统要求以及对操作系统的适当要求，才可以安装此软件。在不符合最低系统要求的系统上，HP 打印机软件功能会受到限制。

最低要求

  • CD/DVD 驱动器或可以访问 Internet 以下载 HP 软件
  • 用于连接 USB 设备的 USB 端口和 USB 电缆
  • 联网和无线功能需要正常运行的网络环境（以太网或无线 802.11b/g/n，具体取决于 HP 产品）。

    注意： 此打印机仅在 2.4 GHz 的频率范围进行连接。如果您的网络包含加密，此打印机仅支持 WEP-Open、WEP-Shared、WPA TKIP、WPA AES 或 WPA2 AES 加密类型。

  • 16 位色的 SVGA 显示器（建议使用 1024 x 768 或更高分辨率）
  • 用于软件安装的 2 GB 可用硬盘空间
  • Microsoft® Internet Explorer 6 或更高版本

    注意： 使用产品的嵌入式 Web 服务器 (EWS) 时，需要 Microsoft Internet Explorer 7 或更高版本。

  • 某些附带的软件需要接入 Internet
  • 推荐使用 Adobe® Acrobat® Reader 5 或更高版本

Windows 系统的最低要求

Microsoft Windows® 8

  • 1 GHz 32 位 (x86) 或 64 位 (x64) 处理器
  • 1 GB 32 位 (x86) 或 2 GB 64 位 (x64) RAM
  • 2 GB HD

Microsoft Windows® 7

  • 1 GHz 32 位 (x86) 或 64 位 (x64) 处理器
  • 1 GB 32 位 (x86) 或 2 GB 64 位 (x64) RAM
  • 2 GB HD

Microsoft Windows Vista®

  • 800 MHz 32 位 (x86) 或 64 位 (x64) 处理器
  • 1 GB 32 位 (x86) 或 2 GB 64 位 (x64) RAM
  • 2 GB HD

Microsoft Windows® XP SP3（仅限 32 位）

  • Intel® Pentium® II、Celeron® 或 233 MHz 兼容处理器
  • 128 MB RAM
  • 750 MB HD

    • 注意： 此产品不支持 Windows XP Professional x64 Edition、2000、95、98、98 Second Edition、Me、3.1、NT® 4.0、DOS、Windows Server 2003/2003 R2 或 Windows Server 2008/2008 R2。

网络操作系统兼容性

  • Microsoft Windows 2003 Server（32 位和 64 位）（Standard Edition、Enterprise Edition）
  • Microsoft Windows 2003 Server R2（32 位和 64 位）（Standard Edition、Enterprise Edition）
  • Windows Small Business Server 2003（32 位和 64 位）
  • Microsoft Windows 2008 Server（32 位和 64 位）（Standard Edition、Enterprise Edition）
  • Windows Small Business Server 2008（64 位）
  • Microsoft Windows 2008 Server R2（64 位）（Standard Edition、Enterprise Edition）
  • Windows Small Business Server 2011
  • Microsoft Windows Server 2012
  • Microsoft Windows Cluster (Windows Server 2008 R2)
  • Windows Terminal Services (Windows Server 2008 R2)
  • Microsoft Windows 2003 Small Business Server 终端服务
  • Microsoft Windows 2003 Server 终端服务
  • Microsoft Windows 2003 Server 终端服务（采用 Citrix Metaframe XP with Feature Release 3）
  • Microsoft Windows 2003 Server 终端服务（采用 Citrix Presentation Server 4.0 和 4.5）
  • Microsoft Windows Server 2008 终端服务
  • Microsoft Windows Server 2008 终端服务（采用 Citrix XenApp）
  • Citrix®（打印）： XenServer 5.6、XenDesktop 5.5、Citrix XenApps 6.0 和 6.5
  • Novell® NetWare® 6、6.5、Open Enterprise Server 6.5（仅支持 Novell iPrint）

如何安装用户指南

根据您安装 HP 软件时选择的选项，用户指南可能未安装到您的计算机上。

要安装用户指南，请完成以下步骤：

  1. 将打印机随附的软件 CD 插入计算机，然后按照屏幕上的说明进行操作。
  2. 在显示推荐软件的屏幕上，选择名称中带有“帮助”的选项。
  3. 按照屏幕上的说明完成用户指南的安装。

提示： 如果找不到 HP 打印机软件 CD 或者计算机没有 CD 或 DVD 驱动器，则可以从 HP 支持网站 (www.hp.com/support) 下载打印机软件。在此网站中，搜索您的打印机，然后选择“软件和驱动程序下载”。依次选择您的操作系统、驱动程序下载选项，以及名称中包含“Full Feature Software and Drivers”（完整功能软件和驱动程序）的选项。

您还可以从 HP 支持网站 (www.hp.com/support) 获取 PDF 版本的用户指南。

安装

安装 HP 软件后首先进行 USB 安装

在连接 USB 电缆之前，请先从安装 CD 上安装 HP 打印机软件。软件将提示您何时连接 USB 电缆。

多个 HP 产品

在切换设备和/或位置时，请确认选中的打印机（或 Windows 的默认打印机）是正确的，并且已打开该打印机的电源。

如果安装了同一设备的多个实例，则 HP 打印机助手中将出现多项。通常情况下，安装设备的第一个实例具有该设备的名称，例如，HP Officejet X series，且第二个实例称为副本 1。通过进入“Windows 打印机”文件夹并更改每个项目的名称，可以重命名这些实例，例如，HP Officejet X – 家用和 HP Officejet X - 办公。

注意： 请按照以下步骤，确认打印机已联机，且在“Windows 打印机”文件夹中准备就绪：

Windows 8

  1. 点击或轻触屏幕的右上角打开“超级按钮”栏，单击设置图标，单击控制面板，然后单击或轻触查看设备和打印机。
  2. 右键单击所使用的设备，然后选择查看正在打印的内容。
  3. 在打印机菜单选项中，确保未选中脱机使用打印机和暂停打印。

Windows 7

  1. 单击开始，然后选择设备和打印机。
  2. 右键单击所使用的设备，然后选择查看正在打印的内容。
  3. 在打印机菜单选项中，确保未选中脱机使用打印机和暂停打印。

Windows Vista 和 Windows XP

  1. 单击开始，然后选择控制面板。
  2. 选择经典视图，然后双击打印机或打印机和传真图标。
  3. 右键单击所使用的设备，确保未选中脱机使用打印机和暂停打印。

故障排除

有关更多故障排除的帮助信息，请参阅屏幕上或设备随附印刷版文档中的故障排除信息，或访问支持网站，网址为 www.hp.com/support。

安装与卸载问题

正在从已失败的无线安装中恢复

有关解决无线安装问题的帮助，请访问 www.hp.com/go/wirelessprinting 或 www.hp.com/go/tools。

正在从已失败的 USB 安装中恢复

如果安装失败，请拔下 USB 电缆，取出 HP Software CD 并重新插入以重新安装 HP 软件。软件将提示您何时连接 USB 电缆。

如果仍出现问题，HP 建议您查看印刷版文档中的故障排除信息。还可以转到 www.hp.com/support，以获得解决 USB 安装失败问题的更多建议。

无法识别打印机

如果无法识别打印机：

  • 请阅读随打印机提供的设置信息，并确保完成所有设置步骤。
  • 确保 USB 电缆正确连接。拔下 USB 电缆，检查电缆末端，令其与 USB 端口上的样式相匹配。将 USB 电缆的一端完全插入打印机背面的 USB 端口中，而将另一端插入计算机的 USB 端口中。确保将 USB 电缆插入设备背面的 USB 端口中。一些 HP 打印机正面具有 USB 端口，用于直接连接照相机或闪存驱动器。不能通过正面 USB 端口将设备连接到计算机。

    注意： 打印机正面的 USB 端口适用于 USB 驱动器。不要使用此端口在打印机和计算机之间连接 USB 电缆。

  • 检查打印机电源是否已打开。如果电源关闭，将无法识别打印机。
  • 尝试将 USB 电缆连接到计算机的其他 USB 连接器。
  • 确保 USB 电缆的长度没有超过 5 米（16 英尺）。
  • 确保 HP 设备未处于错误状态（请查看设备的控制面板）。

USB 安装之后未创建任何打印机图标

如果已通过 USB 电缆将打印机连接至计算机，请确保电缆正常连接并打开了打印机电源。必要时，请重新启动系统。如果问题仍然存在，请尝试使用不同的 USB 电缆。

如果系统仍然无法检测到打印机，请完成以下步骤。

  1. 根据操作系统的不同，请执行以下操作之一：
    • Windows 8： 点击或轻触屏幕的右上角打开“超级按钮”栏，单击设置图标，单击或轻触控制面板，然后单击卸载程序。
    • Windows 7、Windows Vista 和 Windows XP： 在 Windows 的开始菜单中，单击控制面板，然后单击卸载程序或添加/删除程序。
  2. 选择 HP 打印机软件，然后单击卸载。按照屏幕上的说明执行操作。
  3. 断开打印机与计算机的连接。
  4. 重新启动计算机。

    5. 注意： 在重新启动计算机前断开打印机的连接很重要。在 HP 打印机软件重新安装完毕前请不要将打印机连接到您的计算机。

  5. 将 HP 打印机软件 CD 插入计算机的 CD 驱动器中，然后启动安装程序。
  6. 按照屏幕上的说明执行操作。

在某些 Windows 系统上安装之后需要重新启动计算机

如果出现提示，请在安装之后重新启动系统。

如果未重新启动系统，则可能无法打印。这是因为，安装程序可能需要升级一些已安装到计算机上的文件，但当前这些文件正在使用中。上述过程均需要重新启动系统。

提供的通过网络安装打印机的网络路径太长

如果通过网络安装打印机并且（在得到提示时）所提供的网络路径很长，则安装程序可能无法找到某些安装文件。

这是操作系统的限制。它只能支持所指定的完整路径（包括文件名）中有限个数的字符。

要解决此问题，请执行以下操作之一：

  • 如果尚未映射到网络驱动器，则请执行此操作。
  • 向网络管理员咨询，找出是否可以在较短路径的网络驱动器上获取这些文件。
  • 将这些文件复制到您的本地硬盘驱动器。

在运行防火墙软件的计算机上安装以及使用软件

您可能会遇到下面列出的问题：

  • 在安装 HP 软件时未找到打印机
  • 无法打印，打印作业积压在队列中，或打印机脱机

防火墙可能阻止了打印机通知其所在网络上的计算机。如果 HP 软件在安装期间找不到打印机（并且您已知打印机位于网络上），或者您已成功安装了 HP 软件但遇到了问题，请访问 www.hp.com/support。

在运行 Windows 8、Windows 7、Windows Vista 和 Windows XP 的计算机上使用“系统还原”选项

如果在运行 Windows 8、Windows 7、Windows Vista 或 Windows XP 的计算机上使用“系统还原”选项，则安装占用的硬盘空间可能比 HP 指定的要大。有关使用“系统还原”的详细信息，请参阅 Windows 提供的文档。

安装软件后，添加新打印机

使用安装程序在计算机上安装软件后，请完成以下步骤以添加将使用同一软件的打印机：

Windows 8

  1. 在开始屏幕上，右键单击屏幕上的空白区域，单击应用程序栏中的所有应用程序。
  2. 单击打印机设置和软件。
  3. 单击连接新打印机，然后按照屏幕上的说明操作。

Windows 7、Windows Vista 和 Windows XP

  1. 在计算机桌面上，单击开始，选择所有程序，然后单击您的打印机文件夹。
  2. 单击打印机设置和软件。
  3. 单击连接新打印机，然后按照屏幕上的说明操作。

打印问题

双面打印时页面顺序不正确

如果打印机具有自动双面打印附件（双面打印器），并且页面顺序选项设置为从后到前，则双面打印的文档的打印顺序不正确。

特定软件程序的已知问题

Microsoft Internet Explorer 8.0

如果使用的是管理员帐户而不是 Windows 8（64 位）或 Windows 7 中提供的帐户，则无法从 Internet Explorer 8.0（64 位版本）中打印网页。要打印，请尝试以下解决方案：

  1. 使用内置的管理员帐户登录到计算机。
  2. 将用户帐户控制 (UAC) 级别更改为最低级别（级别 1）。
  3. 使用 Internet Explorer 8（32 位版本），运行 Windows 8（64 位版本）或 Windows 7 的计算机也提供此浏览器。

有关设置和使用用户帐户的详细信息，请参阅 Windows 提供的文档。

Microsoft Office 2003

在运行 Windows XP 的计算机上从 Office 2003 文档打印 JPEG 图像时，打印件中会打印出两个图像。

要解决此问题，请从 Microsoft 下载并安装更新，网址为 http://support.microsoft.com/default.aspx?scid=kb;en-us;843284。

打印包含纵向和横向页面的文档时避免使用讲义(Handouts)功能。

Microsoft Office Picture Manager

尝试使用 Office Picture Manager 进行打印时，程序在包含“请稍候”进度栏的对话框处停止。

有关更多信息，请访问 Microsoft 网站，网址为 http://support.microsoft.com/kb/942914。

Microsoft Windows Live Photo Gallery 2009

在运行 Windows Vista（64 位）的计算机上使用 Windows Live Photo Gallery 2009 打印图像时，软件没有响应。要成功打印，请不要从打印机驱动程序打开打印机属性或首选项。应通过所使用的软件程序更改设置。

Presentations X4

如果使用 Presentations X4 横向打印文档，则沿短边翻转选项不可用。可以改用沿长边翻转选项打印文档。

网站

有关最新的软件、打印机、操作系统、支持和其他信息，请访问 HP 支持网站 www.hp.com/support。

HP 隐私声明： EWS（HP 网络产品）

浏览网页时，嵌入式 Web 服务器 (EWS) 会将一个很小的文本文件 (cookie) 存放在您的硬盘上。这些文件让 EWS 能够在您下次访问时识别您的计算机。例如，如果配置了 EWS 语言，cookie 可帮助记住所选的语言，以便在下次打开 EWS 时以所选语言显示页面。尽管一些 cookie 会在每个会话结束时被清除，但是另一些 cookie（如用来存储客户特定首选项的 cookie）却存储在计算机上，直到您将它们手动清除。您可以将浏览器配置为接受所有 cookie，或者将其配置为每次提供 cookie 时提示您，以便逐一确定是接受还是拒绝 cookie。您还可以使用浏览器来删除不想要的 cookie。

注意： 如果选择禁用 cookie，您将同时禁用以下一种或多种功能，具体取决于您的设备:

  • 记住 EWS 浏览器的语言设置
  • 个性化 EWS 主页和自定义链接
  • 从离开应用程序的位置开始（在使用安装向导时尤其有用）

有关如何更改隐私和 cookie 设置以及如何查看或删除 cookie 的信息，请参阅 Web 浏览器随附的文档。

获取更多信息

安装海报

包含有关设置您的打印机的简便易行的说明。

用户指南

此指南提供有关下列主题的信息：

  • 疑难排解信息
  • 有关所支持的打印耗材和附件（如果可用于本打印机）的信息
  • 本打印机的详细使用说明
  • 重要通告、环境和管制信息

从 HP 软件中打开用户指南：

Windows 8

  1. 在开始屏幕上，右键单击屏幕上的空白区域。
  2. 单击应用程序栏上的所有应用程序，然后单击带有打印机名称的图标。

Windows 7、Windows Vista 和 Windows XP

  1. 在计算机桌面上，单击开始。
  2. 选择所有程序，然后单击 HP。
  3. 单击打印机文件夹，然后选择带有打印机名称的
    图标。

HP 支持

支持电话号码

有关最新的 HP 电话支持号码和电话费用信息列表，请参阅 www.hp.com/support。

知识产权说明

Microsoft、Windows、Windows XP、Windows Vista、Windows 7 和 Windows 8 是 Microsoft Corporation 在美国的注册商标。

Intel、Pentium 和 Celeron 是 Intel Corporation 在美国和其他国家/地区的商标。

Hewlett-Packard 公司通告

此处信息如有更改，恕不另行通知，且“按原样”提供，不提供任何保证。对于使用此材料而引发的任何直接、间接、特殊、附带或结果性损害，Hewlett-Packard 不承担任何责任。

版权所有 © 2014 Hewlett-Packard Company, L.P.

页面顶部


HP Readme

Datoteka Readme („Pročitaj me“) HP štampača

Poslednje ažuriranje: 12. jun 2013.

Hvala vam što ste kupili HP proizvod. Pročitajte ovaj dokument prilikom instaliranja i korišćenja hardvera i softvera HP štampača.

HP veb lokacija pruža dodatne informacije o podršci, nadogradnjama softvera, pomoći za instalaciju/deinstalaciju softvera, podršci za novi operativni sistem i opšte informacije o podršci za vaš HP štampač. Veza ka HP Veb lokaciji je www.hp.com/support.

Sadržaj

Instalacija i sistemski zahtevi

Vaš sistem mora da ispunjava sledeće minimalne sistemske zahteve i odgovarajuće zahteve za operativni sistem da biste mogli da instalirate ovaj softver. Funkcionalnost softvera HP štampača je ograničena na sistemima koji ne ispunjavaju minimalne sistemske zahteve.

Minimalni zahtevi

  • CD/DVD disk jedinica ili pristup internetu za preuzimanje HP softvera
  • USB port i USB kabl za uređaje koji se povezuju putem USB-a
  • Funkcije umrežavanja i bežične veze zahtevaju ispravno mrežno okruženje (Ethernet ili 802.11b/g/n bežična veza, u zavisnosti od HP proizvoda)

    Napomena: Ovaj štampač se povezuje samo u frekventnom opsegu od 2,4 GHz. Ako vaša mreža uključuje šifrovanje, ovaj štampač podržava samo tipove šifrovanja WEP-Open, WEP-Shared, WPA TKIP, WPA AES ili WPA2 AES.

  • SVGA monitor sa 16-bitnom bojom (preporučuje se 1024 x 768 ili viša rezolucija)
  • 2 GB dostupnog prostora na čvrstom disku za instalaciju softvera
  • Microsoft® Internet Explorer 6 ili novija verzija

    Napomena: Microsoft Internet Explorer 7 ili novija verzija je potrebna prilikom korišćenja ugrađenog Veb servera (EWS) proizvoda.

  • Pristup Internetu je potreban za neki od uključenih softvera
  • Preporučuje se Adobe® Acrobat® Reader 5 ili novija verzija

Minimalni zahtevi za Windows sisteme

Microsoft Windows® 8

  • 1 GHz 32-bitni (x86) ili 64-bitni (x64) procesor
  • 1 GB 32-bitne (x86) ili 2 GB 64-bitne (x64) RAM memorije
  • 2 GB HD

Microsoft Windows® 7

  • 1 GHz 32-bitni (x86) ili 64-bitni (x64) procesor
  • 1 GB 32-bitne (x86) ili 2 GB 64-bitne (x64) RAM memorije
  • 2 GB HD

Microsoft Windows Vista®

  • 800 MHz 32-bitni (x86) ili 64-bitni (x64) procesor
  • 1 GB 32-bitne (x86) ili 2 GB 64-bitne (x64) RAM memorije
  • 2 GB HD

Microsoft Windows® XP SP3 (samo 32-bitni)

  • Intel® Pentium® II, Celeron® ili kompatibilni procesor na 233 MHz
  • 128 MB RAM-a
  • 750 MB HD

    • Napomena: Ovaj proizvod ne podržava Windows XP Professional x64 Edition, 2000, 95, 98, 98 Second Edition, Me, 3,1, NT® 4,0, DOS, Windows Server 2003/2003 R2 ili Windows Server 2008/2008 R2.

Kompatibilnost mrežnog operativnog sistema

  • Microsoft Windows 2003 Server (32-bitni i 64-bitni) (Standard Edition, Enterprise Edition)
  • Microsoft Windows 2003 Server R2 (32-bitni i 64-bitni) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2003 (32-bitni i 64-bitni)
  • Microsoft Windows 2008 Server (32-bitni i 64-bitni) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2008 (64-bitni)
  • Microsoft Windows 2008 Server R2 (64-bitni) (Standard Edition, Enterprise Edition)
  • Windows Small Business Server 2011
  • Microsoft Windows Server 2012
  • Microsoft Windows Cluster (Windows Server 2008 R2)
  • Windows usluge terminala (Windows Server 2008 R2)
  • Microsoft Windows 2003 Small Business Server usluge terminala
  • Microsoft Windows 2003 Server usluge terminala
  • Microsoft Windows 2003 Server usluge terminala sa sistemom Citrix Metaframe XP uz Feature Release 3
  • Microsoft Windows 2003 Server usluge terminala sa sistemom Citrix Presentation Server 4.0 i 4.5
  • Microsoft Windows Server 2008 usluge terminala
  • Microsoft Windows Server 2008 usluge terminala sa sistemom Citrix XenApp
  • Citrix® (štampanje): XenServer 5.6, XenDesktop 5.5, Citrix XenApps 6.0 i 6.5
  • Novell® NetWare® 6, 6.5, Open Enterprise Server 6.5 (samo podrška za Novell iPrint)

Kako da instaliram vodič za korisnike?

U zavisnosti od opcije koju izaberete pri instalaciji HP softvera, vodič za korisnike možda neće biti instaliran na računaru.

Da biste instalirali vodič za korisnike, dovršite sledeće korake:

  1. Umetnite CD sa softverom koji ste dobili uz štampač u računar i sledite uputstva na ekranu.
  2. Na ekranu na kojem je prikazan preporučeni softver izaberite opciju sa rečju „Pomoć“ u imenu:
  3. Sledite uputstva na ekranu da biste završili instalaciju vodiča za korisnike.

Savet: Ako ne možete da pronađete CD sa HP softverom štampača ili računar nema CD ili DVD disk jedinicu, možete da preuzmete softver štampača sa HP veb lokacije za podršku (www.hp.com/support). Na ovoj Veb lokaciji potražite štampač i izaberite stavku „Software & Driver Downloads“ (Preuzimanja softvera i upravljačkih programa). Izaberite operativni sistem, izaberite opciju za preuzimanja upravljačkih programa, a zatim izaberite opciju u čijem imenu stoji „Full Feature Software and Drivers“ (Softver i upravljački programi sa svim funkcijama).

PDF verzija vodiča za korisnike dostupna je i na HP Veb lokaciji za podršku (www.hp.com/support).

Instalacija

Instalacija HP softvera pre USB instalacije

Instalirajte HP softver štampača sa instalacionog CD-a pre povezivanja USB kabla. Softver će vam zatražiti da povežete USB kabl.

Više HP proizvoda

Prilikom prebacivanja između uređaja i/ili lokacija, uverite se da je izabran odgovarajući štampač (ili Windows podrazumevani štampač) i da je on uključen.

Kad se instalira više instanci istog uređaja, u aplikaciji HP Printer Assistant (HP pomoćnik za štampač) pojavljuje se nekoliko stavki. Prva instanca instaliranog uređaja obično sadrži ime uređaja, na primer HP Officejet X series, a druga instanca se zove copy 1 (kopija 1). Njih možete preimenovati tako što ćete otići u fasciklu „Windows Printers“ (Windows štampači) i promeniti ime svake stavke, na primer HP Officejet X – home (HP Officejet X – kuća) i HP Officejet X - work (HP Officejet X – posao).

Napomena: Potvrdite da je štampač na mreži i spreman u fascikli „Windows štampači“ prateći dolenavedene korake:

Windows 8

  1. Postavite pokazivač u gornji desni ugao ekrana ili ga dodirnite da biste otvorili traku za dugmad, kliknite na ikonu Settings (Postavke), izaberite ili dodirnite stavku Control Panel (Kontrolna tabla), a zatim izaberite ili dodirnite stavku View devices and printers (Prikaži uređaje i štampače).
  2. Kliknite desnim tasterom miša na uređaj koji se koristi i izaberite stavku See what’s printing (Pogledajte šta se štampa).
  3. U opciji menija Printers (Štampači) uverite se da nisu izabrane stavke Use Printer Offline (Koristi štampač van mreže) i Pause Printing (Pauziraj štampanje).

Windows 7

  1. Kliknite na dugme Start i izaberite stavku Devices and Printers (Uređaji i štampači).
  2. Kliknite desnim tasterom miša na uređaj koji se koristi i izaberite stavku See what’s printing (Pogledajte šta se štampa).
  3. U opciji menija Printers (Štampači) uverite se da nisu izabrane stavke Use Printer Offline (Koristi štampač van mreže) i Pause Printing (Pauziraj štampanje).

Windows Vista i Windows XP

  1. Kliknite na dugme Start, a zatim izaberite stavku Control Panel (Kontrolna tabla).
  2. Izaberite opciju Classic view (Klasični prikaz), a zatim kliknite dvaput na ikone Printers (Štampači) ili Printers and Faxes (Štampači i faksovi).
  3. Kliknite desnim tasterom miša na uređaj koji se koristi i uverite se da nisu izabrane stavke Use Printer Offline (Koristi štampač van mreže) i Pause Printing (Pauziraj štampanje).

Rešavanje problema

Dodatnu pomoć u rešavanju problema potražite u informacijama o rešavanju problema u dokumentaciji na ekranu ili štampanoj dokumentaciji koju ste dobili uz uređaj ili posetite veb lokaciju podrške na adresi www.hp.com/support.

Problemi sa instalacijom i deinstalacijom

Oporavljanje od neuspele instalacije bežične mreže

Posetite lokaciju www.hp.com/go/wirelessprinting ili www.hp.com/go/tools za pomoć oko rešavanja problema sa instalacijom bežične mreže.

Oporavljanje od neuspele USB instalacije

Ako instalacija nije uspela, iskopčajte USB kabl, izvadite i ponovo ubacite CD za HP softver da biste ponovo instalirali HP softver. Softver će vam zatražiti da povežete USB kabl.

Ako i dalje budete imali probleme, HP preporučuje da pregledate informacije o rešavanju problema u štampanoj dokumentaciji. Za više predloga o rešavanju problema sa neuspelom USB instalacijom posetite lokaciju www.hp.com/support.

Štampač nije prepoznat

Ako se štampač ne prepozna:

  • Pogledajte informacije o instalaciji koje ste dobili uz štampač i uverite se da su izvršeni svi koraci instalacije.
  • Uverite se da je USB kabl ispravno povezan. Uklonite USB kabl, pogledajte kraj kabla, a zatim ga podudarite sa položajem USB priključka. Ubacite jedan kraj USB kabla do kraja u USB port na zadnjoj strani štampača, a drugi kraj u USB port na računaru. Uverite se da ste ubacili USB kabl u USB port na zadnjoj strani uređaja. Neki HP štampači imaju USB port na prednjoj strani za direktnu vezu sa fotoaparatom ili fleš diskom. Nije moguće koristiti prednji USB port za povezivanje uređaja sa računarom.

    Napomena: Pomoću USB porta na prednjoj strani štampača možete povezati USB fleš disk. Nemojte koristiti ovaj port za povezivanje USB kabla između štampača i računara.

  • Proverite da li je štampač uključen. Štampači se ne mogu prepoznati kad su isključeni.
  • Pokušajte da povežete USB kabl sa drugim USB konektorom na računaru.
  • Uverite se da USB kabl nije duži od 5 metara (16 stopa).
  • Uverite se da HP uređaj nije u stanju greške (proverite kontrolnu tablu proizvoda).

Nema kreirane ikone štampača nakon USB instalacije

Ako ste štampač povezali sa računarom korišćenjem USB kabla, uverite se da je kabl ispravno povezan i da je štampač uključen. Ponovo pokrenite sistem ako je neophodno. Ako ponovo dođe do problema, pokušajte da koristite drugi USB kabl.

Ako sistem i dalje ne može da otkrije štampač, izvršite sledeće korake.

  1. U zavisnosti od operativnog sistema, uradite nešto od sledećeg:
    • Windows 8: Postavite pokazivač u gornji desni ugao ekrana ili ga dodirnite da biste otvorili traku za dugmad, kliknite na ikonu Settings (Postavke), izaberite ili dodirnite stavku Control Panel (Kontrolna tabla), a zatim izaberite stavku Uninstall a program (Deinstalacija programa).
    • Windows 7, Windows Vista, Windows XP: U Windows Start meniju izaberite stavku Control Panel (Kontrolna table), a zatim izaberite stavku Uninstall a program (Deinstalacija programa) ili Add/Remove Programs (Dodaj/ukloni programe).
  2. Izaberite HP softver za štampač, a zatim kliknite na dugme Uninstall (Deinstaliraj). Sledite uputstva na ekranu.
  3. Iskopčajte štampač sa računara.
  4. Ponovo pokrenite računar.

    5. Napomena: Važno je da iskopčate štampač pre nego što ponovo pokrenete računar. Nemojte spojiti štampač sa računarom sve dok ponovo ne instalirate HP softver štampača.

  5. Ubacite CD sa HP softverom štampača u CD jedinicu računara, a zatim pokrenite instalacioni program.
  6. Sledite uputstvo na ekranu.

Ponovno pokretanje je neophodno nakon instalacije na nekim Windows sistemima

Kada budete upitani, ponovo pokrenite sistem nakon instalacije.

Ako ne pokrenete sistem ponovo, možda nećete moći da štampate. Do ovoga dolazi zato što instalacioni program možda treba da nadogradi datoteke koje su već instalirane na računaru, ali su trenutno u upotrebi. Ove aktivnosti zahtevaju ponovno pokretanje sistema.

Mrežna putanja navedena za instaliranje štampača preko mreže je predugačka

Ako štampač instalirate preko mreže, a mrežna putanja koju obezbedite (kada budete upitani) je predugačka, instalacija možda neće uspeti da pronađe neke instalacione datoteke.

Ovo predstavlja ograničenje operativnog sistema. Ona može da podrži samo ograničeni broj znakova u punoj putanji (uključujući ime datoteke) koju navedete.

Da biste rešili ovaj problem, uradite nešto od sledećeg:

  • Mapirajte na mrežnoj disk jedinici ako to već niste uradili.
  • Saznajte da li su dostupne datoteke na mrežnoj disk jedinici koja ima kraću putanju tako što ćete se obratiti administratoru mreže.
  • Kopirajte datoteke na lokalni čvrsti disk.

Instalacija i korišćenje softvera na računaru koji koristi softver zaštitnog zida

Možete naići na dolenavedene probleme:

  • Štampač nije pronađen prilikom instaliranja HP softvera
  • Nije moguće štampanje, zaglavljeni su zadaci za štampanje u redosledu štampanja ili je štampač van mreže

Zaštitni zid možda sprečava štampač da obavesti računare na mreži gde se štampač može pronaći. Ako HP softver ne može da pronađe štampač tokom instalacije (a vi znate da se štampač nalazi na mreži), odnosno ako ste već uspešno instalirali HP softver i nailazite na probleme, posetite lokaciju www.hp.com/support.

Korišćenje opcije „System Restore“ (Oporavak sistema) na računaru koji radi pod operativnim sistemom Windows 8, Windows 7, Windows Vista i Windows XP

Ako koristite opciju „System Restore“ (Oporavak sistema) na računaru koji radi pod operativnim sistemom Windows 8, Windows 7, Windows Vista ili Windows XP, instalacija može zauzeti više prostora na čvrstom disku nego što HP navodi. Više informacija o korišćenju opcije „System Restore“ (Oporavak sistema) potražite u dokumentaciji dostupnoj uz Windows.

Dodavanje novih štampača nakon instaliranja softvera

Kada pomoću instalacionog programa instalirate softver na računaru, dovršite sledeće korake da biste dodali dodatne štampače koji će koristiti isti softver:

Windows 8

  1. Na ekranu Start kliknite desnim tasterom miša na praznu oblast ekrana i na traci sa aplikacijama izaberite stavku All Apps (Sve aplikacije).
  2. Izaberite stavku Printer Setup & Software (Podešavanje štampača i softver).
  3. Kliknite na dugme Connect a New Printer (Poveži novi štampač), a zatim pratite uputstva na ekranu.

Windows 7, Windows Vista i Windows XP

  1. Na radnoj površini računara kliknite na dugme Start, izaberite stavku All Programs (Svi programi), izaberite fasciklu štampača.
  2. Izaberite stavku Printer Setup & Software (Podešavanje štampača i softver).
  3. Kliknite na dugme Connect a New Printer (Poveži novi štampač), a zatim pratite uputstva na ekranu.

Problemi sa štampanjem

Redosled stranica nije ispravan prilikom štampanja na obe strane stranice

Ako štampač ima pribor za automatsko dvostrano štampanje (duplexer) i opcija „Page Order“ (Redosled stranica) je podešena na „Back to Front“ (Od poslednje ka prvoj), dokumenti koji se štampaju na obe strane stranice neće se štampati ispravnim redosledom.

Poznati problemi sa određenim programima

Microsoft Internet Explorer 8.0

Prilikom korišćenja administratorskog naloga koji nije obezbeđen u operativnom sistemu Windows 8 (64-bitnom) ili Windows 7, ne možete da štampate Veb stranice iz programa Internet Explorer 8.0 (64-bitne verzije). Da biste odštampali, isprobajte sledeća rešenja:

  1. Prijavite se na računar pomoću ugrađenog administratorskog naloga.
  2. Promenite nivo kontrole korisničkog naloga (UAC) na najniži nivo (nivo 1).
  3. Koristite Internet Explorer 8 (32-bitnu verziju), koji je takođe obezbeđen na računarima koji rade pod operativnim sistemom Windows 8 (64-bitnom verzijom) ili Windows 7.

Više informacija o podešavanju i korišćenju korisničkih naloga potražite u dokumentaciji dostupnoj uz Windows.

Microsoft Office 2003

Prilikom štampanja JPEG slike iz Office 2003 dokumenta na računaru koji radi pod operativnim sistemom Windows XP, štampaju se dve slike.

Da biste rešili ovo, preuzmite i instalirajte ispravku korporacije Microsoft na adresi http://support.microsoft.com/default.aspx?scid=kb;en-us;843284.

Izbegavajte korišćenje funkcije „Handouts“ (Propratni sadržaji) kada štampate dokument koji sadrži stranice u uspravnom i položenom položaju.

Microsoft Office Picture Manager

Prilikom pokušaja štampanja pomoću programa Office Picture Manager, program se zakoči na dijalogu koji sadrži traku toka „Please Wait“ (Sačekajte).

Za više informacija posetite Microsoft veb lokaciju na adresi http://support.microsoft.com/kb/942914.

Microsoft Windows Live Foto-galerija 2009

Prilikom štampanja slike pomoću Windows Live Foto-galerije 2009 na računaru koji radi pod operativnim sistemom Windows Vista (64-bitnim), softver prestaje da se odaziva. Da biste uspešno štampali, nemojte otvarati svojstva ili željene opcije štampača iz upravljačkog programa štampača. Umesto toga promenite postavke iz programa koji koristite.

Presentations X4

Prilikom štampanja dokumenata u položenom položaju pomoću programa Presentations X4, opcija Flip on Short Edge (Preokreni po kraćoj ivici) nije dostupna. Umesto toga odštampajte dokumente pomoću opcije Flip on Long Edge (Preokreni po dužoj ivici).

Veb lokacija

Najnovije informacije o softveru, štampaču, operativnom sistemu, podršci i ostale informacije potražite na HP Veb lokaciji za podršku www.hp.com/support.

HP obaveštenje o privatnosti: EWS (HP proizvodi za umrežavanje)

Ugrađeni veb server (EWS) postavlja veoma male tekstualne datoteke (kolačiće) na čvrsti disk dok pregledate. Ove datoteke omogućavaju EWS-u da prepozna vaš računar pri sledećoj poseti. Na primer, ako ste konfigurisali jezik za EWS, kolačić pomaže da se zapamti jezik koji ste izabrali kako bi se prilikom sledećeg otvaranja EWS-a stranice prikazale na tom jeziku. Iako se neki kolačići brišu na kraju svake sesije, drugi se skladište na računaru dok ih ne obrišete ručno (na primer, kolačići koji skladište informacije specifične za klijenta). Možete konfigurisati pregledač da prihvata sve kolačiće ili ga možete konfigurisati da vas upozori svaki put kada se kolačić ponudi, što vam dozvoljava da na osnovi kolačić po kolačić odlučite koje kolačiće ćete prihvatiti, a koje odbiti. Pregledač možete koristiti i za uklanjanje neželjenih kolačića.

Napomena: U zavisnosti od uređaja, ako odaberete da onemogućite kolačiće, takođe ćete onemogućiti neke od sledećih funkcija:

  • Pamćenje jezičke postavke EWS pregledača
  • Personalizovanje EWS matične stranice i prilagođenih veza
  • Početak sa mesta na kom ste napustili aplikaciju (ovo je posebno korisno prilikom korišćenja čarobnjaka za podešavanje)

Informacije o načinu promene postavki privatnosti i kolačića, kao i o načinu prikazivanja ili brisanja kolačića potražite u dokumentaciji dostupnoj uz veb pregledač.

Pronalaženje dodatnih informacija

Poster za podešavanje

Sadrži jednostavne ilustracije za podešavanje štampača.

Vodič za korisnike

Ovaj vodič obezbeđuje informacije o sledećim temama:

  • Informacije o rešavanju problema
  • Informacije o podržanom priboru i dodatnoj opremi za štampanje (ako je dostupna za štampač)
  • Detaljna uputstva za korišćenje štampača
  • Važna obaveštenja, informacije on životnoj sredini i propisima

Otvorite vodič za korisnike iz HP softvera:

Windows 8

  1. Na ekranu Start (Početak) kliknite desnim tasterom miša na praznu oblast na ekranu.
  2. Na traci sa aplikacijama izaberite stavku All Apps (Sve aplikacije) i kliknite na ikonu sa imenom štampača.

Windows 7, Windows Vista i Windows XP

  1. Na radnoj površini računara kliknite na dugme Start.
  2. Izaberite stavku All Programs (Svi programi), a zatim stavku HP.
  3. Izaberite fasciklu za štampač, a zatim izaberite ikonu sa imenom
    štampača.

HP podrška

Telefonski brojevi za podršku

Za najnoviju HP listu brojeva telefona podrške i informacije o troškovima poziva posetite lokaciju www.hp.com/support.

Potvrde

Microsoft, Windows, Windows XP, Windows Vista Windows 7 i Windows 8 su registrovani žigovi korporacije Microsoft u SAD.

Intel, Pentium i Celeron su žigovi korporacije Intel Corporation u SAD i drugim zemljama.

Obaveštenje preduzeća Hewlett-Packard

Ove informacije su podložne promeni bez obaveštenja i obezbeđuju se „kakve jesu“ i bez garancije. Hewlett-Packard neće biti odgovoran ni za kakve direktne, indirektne, posebne, slučajne ili naknadne štete u vezi sa korišćenjem ovog materijala.

Copyright © 2014 Hewlett-Packard Company, L.P.

Vrh stranice