安裝

選擇設定列印環境的方法。點選下列之一的按鈕來選擇設定列印環境的方法。

標準

選擇"標準"設定印表機自動列印的列印環境。選擇的印表機會連接到與經由TCP/IP通訊協定，並且備有一啟動的LPD連接埠的電腦相同的子網路。可同時設定多個印表機。

自訂

選擇"自訂"設定選擇印表機的列印環境。一次只可設定一印表機。可使用下列的印表機：

  • 備有啟動的LPD連接埠，並經由TCP/IP或Microsoft Network連接到網路的印表機。
  • 在NetWare伺服器的印表機。
  • 在Windows 2000/XP/7/8、Windows Server 2003/2008/2008 R2/2012和Windows Vista的共用印表機。
  • 本端連接的印表機。
  • 連接於現有連接埠的印表機。

列印驅動程式更新

將目前的列印驅動程式更新為最新的版本。

[透過USB連接]按鈕

顯示透過USB連接埠連接的安裝印表機的步驟。

點選這些按鈕的其中一個以顯示下個畫面。


安裝透過USB連接的印表機

本節內容將說明由您的電腦透過USB連接埠安裝印表機的步驟。

  • 適用於Windows 2000/XP、Windows Server 2003/2008或Windows Vista
  • 適用於Windows 7 / Windows Server 2008 R2
  • 適用於Windows 8 / Windows Server 2012

重要：

請以管理者身份登入。

備註：

  • 本節的程序是為打印機使用USB端口。
  • 支援的作業系統視型號而定。有關支援的作業系統的資訊，請參閱驅動程式的讀我檔案。

適用於Windows 2000/XP、Windows Server 2003/2008或Windows Vista

電腦安裝印表機驅動程式。

  • 安裝前
  • 安裝

安裝前

安裝前請確認以下各項。

準備列印驅動程式

  • 使用CD-ROM上的列印驅動程式時，請準備下載列印驅動程式。
  • 使用CD-ROM上所儲存的列印驅動程式以外的列印驅動程式時，從富士全錄公司的驅動程式網頁下載。

備註：

  • 富士全錄公司的驅動程式網頁URL是"http://www.fxap.com.sg/download/index.jsp"。
  • 使用者必須付一些通信費用。

確認印表機的電源是否打開

安裝

在此以Windows XP為例說明。

共有15個步驟。

  1. 將USB纜線連接至印表機的USB介面連接器。
  2. 將USB纜線連接至電腦的USB介面連接器。

    3. 顯示[尋找新硬體]對話方塊。

  3. 在顯示更新Windows的畫面上，選擇"尚未連接"。
  4. 選擇[從清單或特定位置安裝(進階)]，然後點選[下一步]。
  5. 選擇[在這些位置中搜尋最好的驅動程式]。
  6. 以下將說明如何安裝。
    • 從CD-ROM中安裝印表機驅動程式時，選擇[搜尋可卸除式媒體(軟碟，CD-ROM...)]。
    • 安裝從本公司的網頁所下載的驅動程式時，解壓下載的壓縮檔以取出內部的資料夾，然後使用[瀏覽]按鈕指定資料夾。
  7. 點選[下一步]。
  8. 點選[完成]。

    9. 完成安裝。

  9. 點選[開始]-[設定]-[印表機和傳真](對於Windows 2000，請點選[開始]-[印表機]；Windows Server 2003，請點選[開始]-[印表機和傳真]；對於Windows Server 2008，請點選[開始]-[控制台]-[印表機]；對於Windows Vista，請點選[開始]-[控制台]-[硬體和音效]-[印表機])。

    10. 顯示[印表機]畫面。

  10. 在新增印表機圖示上按右鍵並選擇安裝的驅動程式的[內容](對於Windows Server 2008或Windows Vista，則為[以系統管理者身份執行]-[伺服器內容])。

    11. 顯示[內容]對話方塊。

  11. 確認在[連接埠]標籤的[列印到連接埠](對於Windows 2000，則為[列印到下列連接埠]；對於Windows Server 2003/2008或Windows Vista則為[列印到連接埠])中指定USB00x。
  12. 點選[一般]標籤的[列印測試頁]。

    13. 顯示確認列印是否正確完成的對話方塊。

  13. 檢查列印結果，若正確印出，請點選[確定]。
  14. 列印驅動程式為了能識別安裝在印表機的狀態，在[印表機] 標籤或[裝置設定]標籤中指定選項。
    設定[裝置與設定]確認實際的裝置並安裝印表機上的選項的狀態。

    15. 備註：

    有關選項的資訊，請參照印表機的客戶文件。

  15. 在[內容]對話方塊點選[確定]。

    16. 關閉[內容]對話方塊。

適用於Windows 7 / Windows Server 2008 R2

電腦安裝印表機驅動程式。

  • 安裝前
  • 安裝

安裝前

安裝前請確認以下各項。

準備列印驅動程式

  • 使用CD-ROM上的列印驅動程式時，請準備好CD-ROM以供使用。
  • 使用CD-ROM上所儲存的列印驅動程式以外的列印驅動程式時，從富士全錄公司的驅動程式網頁下載。

備註：

  • 富士全錄公司的驅動程式網頁URL是"http://www.fxap.com.sg/download/index.jsp"。
  • 使用者必須付一些通信費用。

確認印表機的電源是否打開

安裝

電腦安裝印表機驅動程式。

共有10個步驟。

  1. 將USB纜線連接至印表機的USB介面連接器。
  2. 將USB纜線連接至電腦的USB介面連接器。

    3. 會顯示訊息，表示驅動程式尚未正確安裝。

  3. 從Windows 7的[開始]選單中選擇[裝置和印表機]。

    4. 顯示[裝置和印表機]視窗。

  4. 以滑鼠右鍵點選新增至[裝置和印表機]視窗中的[未指定]的印表機圖示，然後選擇[印表機內容]。

    5. 顯示[內容]對話方塊。

    備註：

    根據要安裝的驅動程式軟體而定，[印表機和傳真]中會新增有"!"記號的印表機圖示。

  5. 點選[硬體]標籤，然後選擇從[裝置功能]中新增的印表機，再點選[內容]按鈕。
  6. 點選[內容]對話方塊的[一般]標籤，然後點選[變更設定]按鈕。
  7. 點選[內容]對話方塊的[驅動程式]標籤，然後點選[更新驅動程式]按鈕。

    8. 顯示[更新驅動程式軟體]畫面。

  8. 選擇[瀏覽電腦上的驅動程式軟體]。
  9. 點選[瀏覽]按鈕以選擇驅動程式軟體，然後點選[下一步]。

    10. 開始安裝驅動程式軟體，然後會出現畫面，顯示已安裝成功。

    備註：

    如果出現[Windows無法驗證此驅動程式軟體的發行者]畫面，請選擇[仍然安裝此驅動程式軟體]，並安裝驅動程式軟體。

  10. 點選[完成]按鈕。

    11. [裝置和印表機]視窗的[印表機和傳真]中會出現印表機圖示，然後您便可以使用印表機。

    備註：

    如果[印表機和傳真]中新增了有"!"記號的印表機圖示，"!"記號會消失。

適用於Windows 8 / Windows Server 2012

電腦安裝印表機驅動程式。

  • 安裝前
  • 安裝

安裝前

安裝前請確認以下各項。

準備列印驅動程式

  • 使用CD-ROM上的列印驅動程式時，請準備好CD-ROM以供使用。
  • 使用CD-ROM上所儲存的列印驅動程式以外的列印驅動程式時，從富士全錄公司的驅動程式網頁下載。

備註：

  • 富士全錄公司的驅動程式網頁URL是"http://www.fxap.com.sg/download/index.jsp"。
  • 使用者必須付一些通信費用。

確認印表機的電源是否打開

安裝

共有14個步驟。

  1. 將USB纜線連接至印表機的USB介面連接器。
  2. 將USB纜線連接至電腦的USB介面連接器。
  3. 開啟[控制台]的[裝置和印表機]視窗。
  4. 在已安裝的印表機圖示上點選右鍵，然後選擇[印表機內容] 。
  5. 點選[進階]標籤，然後點選[新增驅動程式]按鈕。

    6. 將顯示[新增印表機驅動程式精靈]對話方塊。

  6. 點選[下一步]。

    7. 將顯示選擇製造商與印表機機型的畫面。

  7. 點選[從磁片安裝]。

    8. 將顯示[從磁片安裝]對話方塊。

  8. 使用[瀏覽]按鈕，選擇有儲存驅動程式的資料夾，然後點選[確定]。

    9. 將顯示支援的印表機清單。

  9. 選擇您想要使用的印表機，然後點選[下一步]。

    10. 將顯示選擇連接埠的畫面。

    備註：

    如果所選取的印表機已經安裝，則將出現一個是否要以較新的驅動程式來取代的確認訊息。
    安裝較新的驅動程式時，請選擇[取代目前的驅動程式]。

  10. 選擇[LPT1]或暫時選擇其他，然後點選[下一步]。

    11. 將顯示輸入印表機名稱的畫面。

    備註：

    所選取的連接埠為暫時設定。 請安裝USB Print Utility，並遵循USB連接埠設定程序，對連接埠進行設定。

  11. 若要變更所安裝印表機的名稱，請在[印表機名稱]中輸入一個印表機名稱。
  12. 當設定您安裝為預設印表機的印表機時，請選擇[設定為預設印表機]核取方塊。 若要執行列印測試，請點選[列印測試頁]。
  13. 點選[完成]按鈕。

    14. 印表機驅動程式已經安裝，印表機圖示已建立。

  14. 點選[內容]對話方塊內的[確定] 。

    15. 請確認在[進階]標籤的[驅動程式]中所顯示的機型名稱是正確的。


印表機選項

選擇設定的印表機。

找到的印表機

只會找到連接到與經由TCP/IP通訊協定的電腦相同的子網路，並且備有一啟動的LPD連接埠的印表機或多功能系統。
選擇您要設定的印表機或多功能系統的勾選框。您可以選擇多個印表機或多功能系統。
選擇了印表機或多功能系統，將在清單左方出現印表機或多功能系統的圖示。

IP位址必須指定至埠名稱

選取勾選框時，會使用IP位址建立印表機連接埠。
未選取勾選匡時，會使用主機名稱建立印表機連接埠。

"再次搜尋..."按鈕

點選"再次搜尋..."按鈕顯示"搜尋選項"對話方塊。指定搜尋時間後點選"確定"。程式會搜尋備有一啟動LPD連接埠的印表機或多功能系統。這些機器應當連接與經由TCP/IP的電腦相同的子網路。

備註：

若選擇的印表機或多功能系統不在清單上，檢查下列的清單後點選"再次搜尋..."。

  • 是否開啟印表機的電源？
  • 印表機是否連接到網路群組？
  • 印表機上的LPD連接埠是否設定為"啟動"或"開始"？
  • 印表機上的"UDP Agent"是否設定為"啟動"或"開始"？
  • 印表機上是否設定IP位址？

選取後，點選"下一步"以繼續。


選取連線方法

有四種印表機類型可供選擇。

LPR(TCP/IP)印表機

選擇此方法設定網路印表機的列印環境，而無須經由伺服器。只可以設定經由TCP/IP通訊協定連接到網路，並且備有一啟動的LPD連接埠的印表機。

SMB印表機

選擇此方法自動設定連接到Microsoft Network的印表機。

備註：

無法設定這個項目，除非您的機器支援SMB印表機。

共用印表機

選擇此方法在下列環境選擇印表機。

  • 在NetWare伺服器的印表機。
  • 在Windows 2000/XP/7/8、Windows Server 2003/2008/2008 R2/2012和Windows Vista的共用印表機。
  • 在Microsoft Network的印表機。

本端印表機

選擇此方法使用現有的連接埠設定印表機。

選取後，點選"下一步"以繼續。


LPR(TCP/IP)印表機

選擇經由TCP/IP連接到網路，並且備有一啟動的LPD連接埠的印表機。

IP位址/主機名稱

輸入印表機的IP位址或主機名稱。
選擇一勾選框後，在文字框中輸入IP位址或主機名稱。
視使用的環境而定，請依照下列輸入IP位址。

  • 使用IPv4 (網際網路通訊協定版本4)時：
    以[x.x.x.x](X為255以下的數字)的格式輸入。請務必輸入句點。
  • 使用IPv6 (網際網路通訊協定版本6)時：
    輸入本機連結位址或全球位址。然而，在另一個子網路上指定某台印表機時，請務必指定全球位址。

備註：

若在文字框中指定IP位址，將用為印表機連接埠名稱。若在文字框中指定主機名稱，將用為印表機連接埠名稱。

找到的印表機

找到的印表機顯示在清單中。根據預設，所有的型號均會顯示。從清單選擇想要的印表機。

備註：

若沒有印表機顯示，點選"再次搜尋..."按鈕以延長逾時值或點選"搜尋範圍"指定IP子網路。然而，使用的環境是IPv6時，無法搜尋已指定搜尋範圍的印表機。

"再次搜尋..."按鈕

點選"再次搜尋..."按鈕顯示"搜尋選項"對話方塊。指定搜尋時間後點選"確定"。程式會搜尋備有一啟動LPD連接埠的印表機或多功能系統。這些機器應當連接與經由TCP/IP的電腦相同的子網路。

"選取型號..."按鈕

點選"選取型號..."以搜尋指定的型號。出現"選取型號..."對話方塊。

"搜尋範圍..."按鈕

指定TCP/IP網路的搜尋範圍。點選此按鈕顯示"新增子網路"對話方塊。

備註：

使用的環境是IPv6 (網際網路通訊協定版本6)時，無法搜尋已指定搜尋範圍的印表機。此時，請直接指定IP位址或主機名稱。

選取後，點選"下一步"以繼續。


SMB印表機

選擇連接到Microsoft Network的印表機。

備註：

無法設定這個項目，除非您的機器支援SMB印表機。

主機名稱

為SMB印表機輸入主機名稱。
在"找到的印表機"清單中選擇一印表機即會顯示印表機的主機名稱。

找到的印表機

顯示SMB印表機的名稱、主機名稱和型號。

"再次搜尋..."按鈕("取消"按鈕)

點選此按鈕重新搜尋SMB印表機。此按鈕在搜尋時會變成"取消"按鈕。

工作群組

顯示可供搜尋的工作群組或網域。選擇一工作群組或網域搜尋SMB印表機。

"選取型號..."按鈕

從清單選擇想要的型號。點選此按鈕顯示"選取型號..."對話方塊。

選取後，點選"下一步"以繼續。


共用印表機

選擇在NetWare Server上的任何印表機或在Windows 2000/XP/7/8、Windows Server 2003/2008/2008 R2/2012和Windows Vista上的共用印表機；或連接到Microsoft Network的印表機。

共用名稱

在文字框輸入共用印表機的名稱。
輸入印表機名稱時按照下列的格式：

  • 對於在Windows 2000/XP/7/8、Windows Server 2003/2008/2008 R2/2012和Windows Vista上的印表機，或連接到Microsoft Network的印表機：
    "\\電腦名稱\共用印表機名稱"
  • 對於NetWare伺服器的印表機：
    "\\伺服器\佇列"
    或"\\樹\內文\...\佇列"

備註：

"..."的部份依據您的網路環境而定。

"瀏覽..."按鈕

點選"瀏覽..."按鈕顯示"瀏覽印表機"對話方塊。
電腦和共用印表機以樹結構的方式顯示。選擇想要的印表機後點選"確定"。此對話方塊關閉後，印表機名稱將顯示在"共用名稱"。

重要：

若您是使用下列的電腦環境，連接NDS的NetWare印表機將無法顯示在"瀏覽印表機"對話方塊。

  • 對於Windows 2000/XP或Windows Server 2003，則直接輸入"共用名稱"。

選取後，點選"下一步"以繼續。


印表機規格

若您不確定印表機的共用名稱、位址或型號，則使用印表機規格。
根據預設，"IP位址"是選取的。

IP位址

選擇此選項使用IP位址尋找印表機。在文字框中輸入IP位址。

主機名稱

選擇此選項使用主機名稱尋找印表機。在文字框中輸入主機名稱。

IPX位址

選擇此選項使用IPX位址尋找印表機。在文字框中輸入IPX位址。

型號

選擇此選項尋找印表機型號。選擇印表機型號。

選取後，點選"下一步"以繼續。


本端印表機

選擇此項可為經由纜線連接到電腦的印表機設定列印環境。

連接埠

選擇經由纜線連接的印表機連接埠。
從下拉式清單框中選擇連接埠。

型號

從下拉式清單框中選取型號名稱。左方出現選取型號的圖示。

選取後，點選"下一步"以繼續。


選擇應用程式

選擇此勾選框即可在安裝驅動程式時安裝"Network Scanner Utility"。
"Network Scanner Utility"擷取掃描或傳真至信箱的文件，結合了掃描驅動程式的功能與信箱公用程式。

備註：

  • 安裝了相同版本或更新版本時，此功能不會顯示。
  • 有些機型無法使用此功能。

選擇後，點選[下一步]繼續操作。


指定列印驅動程式的更新方法

指定列印驅動程式的更新方法。

預設為選取"更新資料夾中的列印驅動程式"。

更新資料夾中的列印驅動程式

使用資料夾中的列印驅動程式來更新已安裝的驅動程式時，選取勾選框。

在"路徑"中輸入資料夾路徑，或點選"瀏覽..."按鈕指定資料夾。

路徑

輸入儲存列印驅動程式的資料夾。

預設為顯示儲存列印驅動程式的本地路徑。

指定資料夾並更新列印驅動程式時，將會保留指定的資料夾路徑， 並在下次更新時作為預設的路徑。

"瀏覽..."按鈕

點選此按鈕即可顯示搜尋資料夾的對話方塊。

透過全球資訊網更新列印驅動程式

使用WWW伺服器上的驅動程式更新已安裝的驅動程式時，選取勾選框。

URI

輸入儲存列印驅動程式的WWW伺服器的URI。

指定URI並更新列印驅動程式時，會保留指定的URI，並在下次更新時作為預設的URI。

Proxy伺服器

指定Proxy伺服器的主機名稱或IP位址時，選取勾選框。

選取"透過全球資訊網更新列印驅動程式"時，即可選取。

儲存至

顯示從資料夾或WWW伺服器安裝的列印驅動程式的儲存位置。無法進行變更。


選取欲更新驅動程式的印表機

使用較舊版本驅動程式的印表機顯示在此清單。
選擇要更新的印表機的勾選框。選擇一印表機後，其他使用相同驅動程式的印表機也會同時被選擇。

選擇要更新的印表機後，點選"下一步"以繼續。


軟體授權合約

閱讀授權合約。若同意遵守合約則選擇"是"。


安裝完成

已經安裝列印環境。

預設印表機設定

設定預設印表機。
從下拉式清單框中選擇印表機。
若印表機已經被設定為預設印表機，而且不需變更，則選擇"請勿變更"。

已安裝的印表機

顯示設定的印表機。

"安裝共用..."按鈕

點選此按鈕顯示共用安裝印表機的畫面。
在顯示的畫面上指定共用名稱。
只有在Windows 2000/XP/7/8、Windows Server 2003/2008/2008 R2/2012和Windows Vista上可使用此按鈕。

"更名..."按鈕

點選此按鈕顯示變更印表機名稱的畫面。

"內容..."按鈕

點選此按鈕顯示印表機內容。

"列印喜好設定..."按鈕

點選此按鈕顯示列印驅動程式的內容頁。
將根據印表機選項的配置更新內容頁顯示的資訊。若在"新增印表機"中選擇多個印表機，則無法選擇此按鈕。

"測試頁面"按鈕

點選此按鈕列印一測試頁。
若在"新增印表機"中選擇多個印表機，則無法進行列印。若任何選擇的型號有傳真功能，則無法選擇此按鈕。

"建立設定磁碟"按鈕

點選此按鈕即可啟動Setup Disk Creation Tool。
藉由為使用者建立並發布印表機環境，管理者可為多個使用者一併設定相同的環境。

"重新啟動"按鈕

點選此按鈕帶您回到啟始畫面指定其他的印表機。

"完成"按鈕

點選此按鈕結束驅動程式安裝工具。


選取型號

指定您要搜尋的印表機。
選擇清單中的印表機左方的勾選框。
根據預設，所有的印表機依選擇顯示。

"全部清除"按鈕

點選此按鈕解除選擇所有的勾選框。

"全選"按鈕

點選此按鈕選擇所有的勾選框。

點選"確定"後即可開始搜尋。


新增子網路

指定TCP/IP網路的搜尋範圍。

搜尋子網路

顯示清單中登錄的搜尋範圍的子網路。
在"廣播位址"輸入子網路位址後，點選"新增子網路"新增指定的子網路到清單。

廣播位址

為搜尋範圍輸入子網路位址。
例如，如果在搜尋範圍的印表機IP位址是192.168.5.200，而子網路遮罩是255.255.255.0，則在"廣播位址"輸入的位址則為192.168.5.255。

"新增子網路"按鈕

點選此按鈕登錄在"廣播位址"輸入的子網路。

刪除子網路"按鈕

點選此按鈕從"搜尋子網路"刪除子網路位址。選擇要從"搜尋子網路"刪除的位址後，點選"刪除子網路"。

點選"確定"後即可開始搜尋。


安裝共用

安裝共用印表機。

"共用名稱"

為印表機輸入一共用名稱。
根據預設，會顯示要設定的印表機名稱。
若印表機沒有共用，則無法使用此選項。

"安裝其他作業系統的列印驅動程式"

選擇此選項以安裝其他作業系統的列印驅動程式。
根據預設，將選擇此選項。
只有在CD-ROM啟動"驅動程式安裝工具"時才可以使用此項目。
若"驅動程式安裝工具"以其他方式啟動而非CD-ROM，或在所有作業系統已經安裝列印驅動程式，則無法選擇此選項。

指定共用設定後，點選"確定"以繼續。


更名

為新的或更新後的印表機指定名稱。

印表機名稱

為印表機輸入一名稱。

輸入名稱後，點選"確定"以繼續。


搜尋選項

指定再次搜尋印表機和多功能機器的時間。

逾時值(1-10秒)

再次搜尋印表機和多功能機器時，可設定搜尋時間。可在左方的編輯框 中直接輸入搜尋時間，或是使用右方的滑桿左右滑動以設定時間。

可使用1秒為單位，在1~10秒的範圍內設定。

社群名稱

這是與機器進行通信以取得機器資料時所需要的文字列。 輸入/變更在機器上設定的社群名稱時，輸入該文字列，然後點選"確定"。

不清楚唯讀的文字列時，請洽詢機器管理者。

在機器上，若唯讀的文字列未變更時，或恢復初值時，保留欄位空白，然後點選"確定"。

點選"確定"後即可開始重新搜尋。


商標

"Microsoft"、"Windows"、"Windows Server"為微軟公司在美國和其他國家的註冊商標或商標。

其他產品名稱和公司名稱為各公司的註冊商標或商標。

TM符號和®符號在此說明中將省略。