安装

选择设置打印环境的方法。请点击下列按钮选择您喜欢的设置打印环境的方法。

标准

如选择“标准”，则打印机的打印环境将被自动设置。所选的打印机将通过TCP/IP协议与计算机连接至同一个子网，并将拥有一个激活的LPD端口。可同时安装多个打印机。

自定义

选择“自定义”将为所选的打印机设置打印环境。一次仅可安装一台打印机。有下列打印机可供使用：

  • 含有激活的LPD端口，并通过TCP/IP或Microsoft Network与网络相连的打印机。
  • NetWare服务器上的打印机。
  • Windows 2000/XP/7/8、Windows Server 2003/2008/2008 R2/2012及Windows Vista上的共享打印机。
  • 本地连接的打印机。
  • 连接至现有端口的打印机。

打印驱动程序更新

将当前的打印驱动程序升级至最新版本。

[通过USB连接]按钮

显示通过USB端口连接的安装打印机的步骤。

按任意按钮显示下一个画面。


安装通过USB连接的打印机

本节将说明从您的计算机通过USB端口安装打印机的步骤。

  • 对于Windows 2000 / XP, Windows Server 2003 / 2008 或 Windows Vista
  • 对于Windows 7 / Windows Server 2008 R2
  • 对于Windows 8 / Windows Server 2012

重要:

请以管理员身份登录。

注释：

  • 本节中的过程是带有USB端口的打印机。
  • 支持的操作系统视型号而定。有关支持的操作系统的信息，请参见驱动程序的说明文件。

对于Windows 2000 / XP, Windows Server 2003 / 2008 或 Windows Vista

在计算机上安装打印驱动程序。

  • 安装前
  • 安装

安装前

安装前请确认以下各项。

准备打印驱动程序

  • 使用保存在CD-ROM上的打印驱动程序时，为使用准备CD-ROM。
  • 使用非CD-ROM上的打印驱动程序时，请从富士施乐公司的驱动程序下载网页下载。

注释:

  • 富士施乐公司的驱动程序下载网页的URL为“http://www.fxap.com.sg/download/index.jsp”。
  • 用户必须付一些通信费用。

确认打印机电源是否打开

安装

这里，以Windows XP为例说明。

共有15个步骤。

  1. 将USB缆线连接至打印机的USB接口连接器。
  2. 将USB缆线连接至计算机的USB接口连接器。

    3. [找到新的硬件向导]对话框显示。

  3. 在显示的更新Windows画面上选择“未连接”。
  4. 选择[从列表或指定位置安装(高级)]，然后点击[下一步]。
  5. 选择[这些位置上搜索最佳驱动程序]。
  6. 按照下列描述进行配置。
    • 从CD-ROM中安装打印驱动程序时，选择[搜索可移动媒体(软盘，CD-ROM…)]。
    • 安装从本公司的网站所下载的驱动程序时，解压下载的压缩文件并提取在内的文件夹后，使用[浏览]按钮指定文件夹。
  7. 点击[下一步]。
  8. 点击[完成]。

    9. 安装完成。

  9. 点击[开始]-[打印机和传真]（对于Windows 2000，请点击[开始]-[设置]-[打印机]，对于Windows Server 2003，请点击[开始]-[打印机和传真]，对于Windows Server 2008，请点击[开始]-[控制面板]-[打印机]，对于Windows Vista，请点击[开始]-[控制面板]-[硬件和声音]-[打印机]）。

    10. [打印机]屏幕显示。

  10. 右击所添加的打印机图标并选择安装的打印驱动程序的[属性]（对于Windows Server 2008 或 Windows Vista，为[用管理员用户运行]-[属性]）。

    11. [属性]对话框显示。

  11. 确认在[端口]标签上的[打印到端口]（对于Windows 2000为[打印到下列端口]，对于Windows Server 2003/2008 或 Windows Vista为[打印到端口]）中为USB端口指定了USB00x。
  12. 点击[常规]标签的[打印测试页]。

    13. 确认测试页是否打印正确的对话框显示。

  13. 检查打印结果，如打印正确，请点击[是]。
  14. 打印驱动程序为了能识别安装在打印机的选项，在[打印机]标签或[设备设置]标签指定选项。
    设定[设置]来确认实际的配置并安装在打印机上选项的状态。

    15. 注释:

    有关选项的信息，请参阅打印机的客户文件。

  15. 在[属性]对话框点击[确定]。

    16. 关闭[属性]对话框。

对于Windows 7 / Windows Server 2008 R2：

在计算机上安装打印驱动程序。

  • 安装前
  • 安装

安装前

安装前请确认以下各项。

准备打印驱动程序

  • 使用保存在CD-ROM上的打印驱动程序时，为使用准备CD-ROM。
  • 使用非CD-ROM上的打印驱动程序时，请从富士施乐公司的驱动程序下载网页下载。

注释：

  • 富士施乐公司的驱动程序下载网页的URL为“http://www.fxap.com.sg/download/index.jsp”。
  • 用户必须付一些通信费用。

确认打印机电源是否打开

安装

在计算机上安装打印驱动程序。

共有10个步骤。

  1. 将USB缆线连接至打印机的USB接口连接器。
  2. 将USB缆线连接至计算机的USB接口连接器。

    3. 显示说明驱动程序没有正确安装的信息。

  3. 从Windows 7 的[开始]菜单选择[设备和打印机]。

    4. 显示[设备和打印机]窗口。

  4. 右键单击添加到[设备和打印机]窗口的[未指定]中的打印机图标，然后选择[打印机属性]。

    5. [属性]对话框显示。

    注释：

    带有“!”记号的打印机图标可能会被添加到[打印机和传真]，这取决于要安装的驱动程序软件。

  5. 单击[硬件]标签，选择用[设备功能]添加的打印机，然后单击[属性]按钮。
  6. 单击[属性]对话框上的[常规]标签，然后单击[更改设置]按钮。
  7. 单击[属性]对话框上的[驱动程序]标签，然后单击[更新驱动程序]按钮。

    8. 将显示[更新驱动程序软件]画面。

  8. 选择[浏览计算机以查找驱动程序软件]。
  9. 单击[浏览]按钮并选择驱动程序软件，然后单击[下一步]。

    10. 开始安装驱动程序软件，说明安装成功的画面将显示。

    注释：

    如果[Windows无法验证此驱动程序软件的发行者]画面显示，请选择[始终安装此驱动程序软件]以安装此驱动程序软件。

  10. 单击[完成]按钮。

    11. 打印机图标将显示在[设备和打印机]窗口上的[打印机和传真]中，现在可以使用此打印机了。

    注释：

    如果带有“!”记号的打印机图标被添加到[打印机和传真]，“!”记号将会消失。

对于Windows 8 / Windows Server 2012：

在计算机上安装打印驱动程序。

  • 安装前
  • 安装

安装前

安装前请确认以下各项。

准备打印驱动程序

  • 使用保存在CD-ROM上的打印驱动程序时，为使用准备CD-ROM。
  • 使用非CD-ROM上的打印驱动程序时，请从富士施乐公司的驱动程序下载网页下载。

注释：

  • 富士施乐公司的驱动程序下载网页的URL为“http://www.fxap.com.sg/download/index.jsp”。
  • 用户必须付一些通信费用。

确认打印机电源是否打开

安装

共有14个步骤。

  1. 将USB缆线连接至打印机的USB接口连接器。
  2. 将USB缆线连接至计算机的USB接口连接器。
  3. 从[控制面板]中打开[设备和打印机]窗口。
  4. 右键单击所安装打印机的图标，然后选择[打印机属性]。
  5. 单击[高级]选项卡，然后单击[新的驱动程序]按钮。

    6. 显示[添加打印机驱动程序向导]对话框。

  6. 单击[下一步]。

    7. 显示一个用于选择打印机厂商和型号的画面。

  7. 单击[从磁盘安装]。

    8. 显示[从磁盘安装]对话框。

  8. 用[浏览]按钮选择储存驱动程序的文件夹，然后单击[确定]按钮。

    9. 显示支持的打印机列表。

  9. 选择您使用的打印机，然后单击[下一步]。

    10. 显示一个选择端口的画面。

    注释：

    如果选择的打印机已经安装，则会出现一条确认是否要替换为新驱动程序的信息。
    安装新驱动程序时，请选择[替换当前的驱动程序]。

  10. 暂时选择[LPT1]或其他，然后单击[下一步]。

    11. 显示一个用于输入打印机名称的画面。

    注释：

    选择的端口是一项临时设置。请安装USB Print Utility，然后按照USB端口的设置步骤进行端口设置。

  11. 如需更改要安装的打印机的名称，请在[打印机名称]中输入打印机名称。
  12. 若要将您安装的打印机设置为默认打印机，请选择[设置为默认打印机]复选框。 进行打印测试时，请单击[打印测试页]。
  13. 单击[完成]按钮。

    14. 便可安装打印机驱动程序并创建打印机图标。

  14. 单击[属性]对话框中的[确定]按钮。

    15. 确认[高级]选项卡中[驱动程序]显示的型号名称是否正确。


打印机选择

选择要安装的打印机。

找到的打印机

仅有通过TCP/IP协议与计算机连接至同一个子网且拥有一个激活的LPD端口的打印机或多功能系统会被找到。
选择您要安装的打印机或多功能系统的复选框。您可选择多个打印机或多功能系统。
一旦打印机或多功能系统被选择，打印机或多功能系统的图示就将出现在列表的左边。

必须为端口名称指定 IP 地址

当选择此复选框时，带有 IP 地址的打印机端口被创建。

当不选择此复选框时，带有主机名的打印机端口被创建。

“重新搜索...”按钮

点击“重新搜索...”按钮，显示“搜索选项”对话框。指定搜索时间并点击“确定”。程序将搜索拥有激活的LPD端口的打印机或多功能系统。这些机器应通过TCP/IP同您的计算机连接至同一个子网。

注释：

如要使用的打印机或多功能系统未出现在列表中，请查看下列列表，之后点击“重新搜索...”。

  • 打印机电源是否开启？
  • 打印机是否连接至网络组群？
  • 打印机的LPD端口是否被设置为“有”或“启动”？
  • 打印机的“UDP代理”是否被设置为“有”或“启动”？
  • 打印机是否被设定了IP地址？

在选择完毕后，请点击“下一步”继续。


选择连接方式

有4种打印机可供选择。

LPR (TCP/IP)打印机

选择此种方法可不通过服务器为网络打印机设置打印环境。仅通过TCP/IP协议连接至网络且拥有一个激活的LPD端口的打印机可使用此种安装。

SMB打印机

选择此种方法将对连接至Microsoft Network的打印机自动进行安装。

注释：

无法配置此项，除非您的机器支持SMB打印机。

共享打印机

选择此种方法以在下列环境中选择打印机。

  • NetWare服务器上的打印机。
  • Windows 2000/XP/7/8、Windows Server 2003/2008/2008 R2/2012及Windows Vista上的共享打印机。
  • Microsoft Network上的打印机。

本地打印机

选择此种方法使用现有的端口安装打印机。

在选择完毕后，请点击“下一步”继续。


LPR (TCP/IP)打印机

选择通过TCP/IP协议连接至网络且拥有一个激活的LPD端口的打印机。

IP地址/主机名

输入打印机的IP地址或主机名。
选择此复选框，之后在文字框中输入IP地址或主机名。
根据使用的环境，请依照下列输IP地址。

  • 使用IPv4 (Internet协议版本4)时：
    以[x.x.x.x](X为255以下的数字)的格式输入。请务必输入点号。
  • 使用IPv6 (Internet协议版本6)时：
    输入本机的连接地址或全局地址。然而，在另一个子网上指定某台打印机时，请务必指定全局地址。

注释：

如IP地址在文字框中指定，则将被用作打印机端口名称。如主机名被指定，则将被用作打印机端口名称。

找到的打印机

锁定的打印机显示在列表中。默认设定下，所有的机型都将显示。从列表中选择想要使用的打印机。

注释：

如无打印机显示，请点击“重新搜索...”按钮以延长超时值，或点击“搜索范围”以指定IP子网。然而，使用的环境是IPv6时，无法搜索已指定搜索范围的打印机。

“重新搜索...”按钮

点击“重新搜索...”按钮，显示“搜索选项”对话框。指定搜索时间并点击“确定”。程序将搜索拥有激活的LPD端口的打印机或多功能系统。这些机器应通过TCP/IP同您的计算机连接至同一个子网。

“选择型号”按钮

点击“选择型号”以搜索指定的机型。“选择型号”对话框将显示。

“搜索范围”按钮

为TCP/IP网络指示搜索范围。点击此按钮以显示“添加子网”对话框。

注释：

使用的环境是IPv6(Internet协议版本6)时，无法搜索已指定搜索范围的打印机。此时，请直接指定IP地址或主机名称。

在选择完毕后，请点击“下一步”继续。


SMB打印机

选择连接至Microsoft Network的打印机。

注释：

无法配置此项，除非您的机器支持SMB打印机。

主机名

为SMB打印机输入主机名。
在“找到的打印机”列表中选择打印机，此打印机的主机名将出现。

找到的打印机

SMB打印机的名称、主机名及型号将显示。

“重新搜索...”按钮（“取消”按钮）

点击此按钮以重新搜索SMB打印机。在搜索过程中，此按钮将变为“取消”按钮。

工作组

显示可供搜索的工作组或域。为搜索SMB打印机选择一个工作组或域。

“选择型号”按钮

从列表中选择想要使用的机型。点击此按钮以显示“选择型号”对话框。

在选择完毕后，请点击“下一步”继续。


共享打印机

选择NetWare服务器上的打印机、Windows 2000/XP/7/8、Windows Server 2003/2008/2008 R2/2012及Windows Vista上的共享打印机，或连接至Microsoft Network的打印机。

共享名称

在文字框输入共享打印机的名称。
输入打印机名称时请遵照以下格式：

  • Windows 2000/XP/7/8、Windows Server 2003/2008/2008 R2/2012及Windows Vista上的共享打印机或连接至Microsoft Network的打印机：
    "\\Computer Name\Shared Printer Name"
  • NetWare服务器上的打印机：
    "\\Server\Queue"
    或"\\Tree\Context\...\Queue"

注释：

“…”部分根据您的网络环境而改变。

“浏览”按钮

点击“浏览”按钮，显示“浏览打印机”对话框。
计算机及其共享的打印机将以树结构显示。选择想要使用的打印机并点击“确定”。对话框将关闭，打印机名称将出现在“共享名称”中。

重要：

如您的计算机环境为下列中的一个，通过NDS连接的NetWare打印机将无法显示在“浏览打印机”对话框中。

  • 在Windows 2000/XP、Windows Server 2003中直接输入“共享名称”。

在选择完毕后，请点击“下一步”继续。


打印机规格

如您不确定打印机的共享名称、地址或型号，请使用打印机规格。
默认设定下，“IP地址”将被选择。

IP地址

选择此选项以使用IP地址锁定打印机。在文字框中输入IP地址。

主机名

选择此选项以使用主机名锁定打印机。在文字框中输入主机名。

IPX地址

选择此选项以使用IPX地址锁定打印机。在文字框中输入IPX地址。

型号

选择此选项以锁定某个打印机机型。选择打印机机型。

在选择完毕后，请点击“下一步”继续。


本地打印机

选择此种方法为通过缆线与计算机相连的打印机设置打印环境。

端口

选择通过缆线连接的打印机端口。
从下拉式列表框中选择一个端口。

型号

从下拉式列表框中选择机型名称。选择的机型的图示将显示在左边。

在选择完毕后，请点击“下一步”继续。


选择应用程序

驱动程序安装过程中，选择此复选框以安装“Network Scanner Utility”。
“Network Scanner Utility”同时具有存取扫描的或传真至机密信箱文档的扫描仪驱动程序和机密信箱公用程序的功能。

注释：

  • 当安装了相同的版本或更高的版本时，此功能将不显示。
  • 对于某些机型而言，此功能不可用。

选择此项之后，单击[下一步]以继续进行操作。


选择要更新其驱动程序的打印机

指定打印驱动程序更新方式

请指定打印驱动程序更新方式。

默认情况下，“在文件夹中更新打印驱动程序”被复选。

在文件夹中更新打印驱动程序

当使用文件夹中的打印驱动程序更新已安装的驱动程序时，选择此复选框。

在“路径”中输出文件夹路径，或点击“浏览...”按钮并指定文件夹。

路径

输入保存打印驱动程序的文件夹路径。

默认情况下，显示保存打印驱动程序的本机路径。

当文件夹被指定以及打印驱动程序被更新时，指定的文件夹路径被保存并且将在下次更新中用作默认路径。

“浏览...”按钮

点击此按钮时，“浏览文件夹”对话框将显示。

通过 WWW 更新打印驱动程序

使用 WWW 服务器中的打印驱动程序更新已安装的驱动程序时，选择此复选框。

URI

输入保存打印驱动程序的 WWW 服务器的 URI。

当 URI 被指定以及打印驱动程序被更新时，指定的 URI 被保存并且将在下次更新中用作默认 URI。

代理服务器

当指定代理服务器的主机名或 IP 地址时，选择此复选框。

如果已经选择了“通过 WWW 更新打印驱动程序”复选框，此复选框可被选择。

保存为

显示将从文件夹或WWW 服务器安装的打印驱动程序的保存位置。此项目无法被更改。


选择要更新其驱动程序的打印机

使用旧驱动程序版本的打印机将显示在列表中。
选择需要升级的打印机的复选框。当某个打印机被选择时，其他使用相同驱动程序的打印机也将同时被选择。

在选择了需升级的打印机后，请点击“下一步”继续。


软件许可协议

阅读许可证协议。如您同意遵守此协议，请选择“是”。


安装完成

打印环境已经被设置。

默认打印机安装

安装默认打印机。
从下拉式列表框中选择一个打印机。
如打印机已被安装为默认打印机，且无需任何更改，请选择“不要更改”。

安装的打印机

显示已安装的打印机。

“安装共享”按钮

点击此按钮将显示安装共享打印机的屏幕。
在显示的屏幕指定共享名称。
仅Windows 2000/XP/7/8、Windows Server 2003/2008/2008 R2/2012及Windows Vista上有此按钮。

“更改名称”按钮

点击此按钮将显示更改打印机名称的屏幕。

“属性”按钮

点击此按钮显示打印机属性。

“打印首选项”按钮

点击此按钮将显示打印驱动程序的属性页面。
此属性页面显示的信息将依据打印机选项的配置而更新。如在“安装的打印机”中选择了多个打印机，则此按钮将无法被选择。

“测试页”按钮

点击此按钮以打印测试页。
如在“安装的打印机”中选择了多个打印机，则将无法打印。如所选的任一型号拥有传真功能，则此按钮将无法被选择。

“创建安装磁盘”按钮

点击此按钮可启动[Setup Disk Creation Tool]。
通过为用户创建和分配打印环境，管理员可为多个用户统一设置相同的环境。

“重新开始”按钮

点击此按钮将回到安装屏幕，以便您指定其他打印机。

“完成”按钮

点击此按钮将结束驱动程序安装工具。


选择型号

指定您要搜索的打印机。
选择列表中打印机左边的复选框。
默认设定下，所有被选择的打印机都将显示。

“全部清除”按钮

点击此按钮将取消对所有复选框的选择。

“全选”按钮

点击此按钮将选择所有复选框。

点击“确定”以开始搜索。


添加子网

为TCP/IP网络指示搜索范围。

搜索子网

在列表中的登记的搜索范围中显示子网。
在“广播地址”中输入子网地址，之后点击“添加子网”以将指示的子网添加至列表。

广播地址

为搜索范围输入子网地址。
例如，搜索范围中打印机IP地址为192.168.5.200，子网掩码为255.255.255.0，则在“广播地址”中输入的地址为192.168.5.255。

“添加子网”按钮

点击此按钮将登记输入在“广播地址”的子网。

“删除子网”按钮

点击此按钮将从“搜索子网”删除输入的子网地址。选择要从“搜索子网”删除的地址，之后点击“删除子网”。

点击“确定”以开始搜索。


安装共享

安装共享打印机。

“共享名称”

为打印机输入共享名称。
默认设定下，要安装的打印机名称将显示。
如打印机已被共享，则此选项将无法使用。

“安装其他操作系统的打印驱动程序”

选择此选项以便为其他操作系统安装打印驱动程序。
默认设定下，此选项将被选择。
此项目仅在“驱动程序安装工具”从CD-ROM激活时方可使用。
如“驱动程序安装工具”通过其他方式，而非从CD-ROM激活，或打印驱动程序正在所有的操作系统中安装，则此选项无法被选择。

共享的设定指定完毕后，请点击“确定”继续。


更改名称

为新的或升级的打印机指定名称。

打印机名称

为打印机输入名称。

输入名称后，请点击“确定”继续。


搜索选项

指定重新搜索打印机及多功能系统的时间。

超时时间值(1-10秒)

重新搜索打印机及多功能系统时，您可直接在左侧的编辑框中输入搜索时间，或者使用右侧的滑块并通过向左或向右拖动滑块来设置搜索时间。

以1秒为间隔，在1至10秒范围内输入。

社区名称

这是与机器进行通信并获取机器信息时要求的文字串。当输入或更改设置的社区文字串时，请在输入之后选择“确定”。

如果将被读取的是未知文字串，请咨询管理员。

在机器上，将被读取的文字串不作更改或重设为默认值时，请保留空白并选择“确定”。

点击“确定”以再次开始搜索。


商标

"Microsoft"、"Windows"、"Windows Server"为微软公司在美国及其他国家的注册商标或商标。

其他产品名称及公司名称为各自所有者的注册商标或商标。

帮助文件中将省略TM标志及®标志。