설치

프린트 환경 설정 방법을 선택합니다. 다음 버튼중에서 하나를 클릭하여 원하는 프린트 환경 설정 방법을 선택하여 주십시오.

표준

프린터의 프린트 환경을 자동으로 설정하려면 [표준]을 선택합니다. 선택한 프린터가 TCP/IP 프로토콜을 통해 컴퓨터와 동일한 서브넷에 연결되며 LPD 포트가 활성화됩니다. 동시에 여러 프린터를 설정할 수 있습니다.

사용자 지정

선택한 프린터의 프린트 환경을 설정하려면 [사용자 지정]을 선택합니다. 한 번에 한 대의 프린터만 설정할 수 있습니다. 다음 프린터를 사용할 수 있습니다.

  • TCP/IP 또는 Microsoft 네트워크를 통해 네트워크에 연결된 활성 LPD 포트가 있는 프린터
  • NetWare 서버상의 프린터
  • Windows 2000/XP/7/8, Windows Server 2003/2008/2008 R2/2012, Windows Vista 상의 공유 프린터
  • 로컬로 연결된 프린터
  • 기존 포트에 연결된 프린터

프린터 드라이버 업데이트

현재 프린터 드라이버를 최신 버전으로 업그레이드합니다.

[USB로 연결하는 경우]버튼

USB 포트를 통해 연결된 프린터를 설치하는 순서가 표시됩니다.

다음 화면으로 이동하려면 이 버튼들 중 하나를 클릭합니다.


USB를 통해 연결된 프린터 설치

이 단원에서는 USB로 연결된 컴퓨터에서 프린터를 설치하는 순서에 대해 설명합니다.

  • Windows 2000/XP, Windows Server 2003/2008, Windows Vista
  • Windows 7 / Windows Server 2008 R2
  • Windows 8 / Windows Server 2012

중요:

관리자로 로그인하여 주십시오.

보충:

  • 이 섹션의 절차는 USB 포트가 있는 프린터입니다.
  • 지원되는 OS는 모델에 따라 다릅니다. 지원되는 OS에 대한 자세한 내용은 드라이버 Readme를 참조하십시오.

Windows 2000/XP, Windows Server 2003/2008, Windows Vista

컴퓨터에 프린터 드라이버 설치

  • 설치하기 전에
  • 설치

설치하기 전에

다음 사항을 확인하여 주십시오.

프린터 드라이버 준비

  • CD-ROM에 저장된 프린터 드라이버를 사용하려면 해당 CD-ROM을 준비합니다.
  • CD-ROM에 저장된 프린터 드라이버가 아닌 다른 드라이버를 사용하려면 Fuji Xerox의 드라이버 다운로드 페이지에서 다운로드하여 주십시오.

보충:

  • Fuji Xerox 드라이버 다운로드 페이지의 URL은 "http://www.fxap.com.sg/download/index.jsp"입니다.
  • 관련 통신 비용은 사용자가 지불해야 합니다.

프린터 전원이 켜있는지 확인

설치

여기에서는 Windows XP를 예를 들어 설명합니다.

15 단계로 진행됩니다.

  1. USB 케이블을 프린터의 USB 인터페이스 커넥터에 연결합니다.
  2. USB 케이블을 컴퓨터의 USB 인터페이스 커넥터에 연결합니다.

    3. [새 하드웨어 검색 마법사 시작] 대화상자가 표시됩니다.

  3. Windows를 업데이트할 때 표시되는 화면에서 "연결되지 않았습니다"를 선택합니다.
  4. [목록 또는 특정 위치에서 설치(고급)]를 선택하고 [다음]을 클릭합니다.
  5. [이 위치에서 가장 적합한 드라이버 검색]을 선택합니다.
  6. 컴파일을 다음과 같이 설명합니다.
    • CD-ROM에 저장된 프린터 드라이버를 설치하려면 [이동식 미디어 검색(플로피, CD-ROM…)]을 선택합니다.
    • 당사 웹 사이트에서 다운로드한 드라이버를 설치하려면 다운로드한 압축된 파일을 해제하고 안에 있는 폴더를 추출한 다음 [찾아보기] 버튼을 사용하여 폴더를 지정합니다.
  7. [다음]을 클릭합니다.
  8. [마침]을 클릭합니다.

    9. 설치가 완료됩니다.

  9. [시작] > [설정] > [프린터](Windows XP 또는 Windows Server 2003의 경우 [시작] > [프린터 및 팩스], Windows Server 2008의 경우 [시작] > [제어판] > [프린터], Windows Vista의 경우 [시작] > [제어판] > [하드웨어 및 소리] > [프린터])를 선택합니다.

    10. [프린터 및 팩스] 화면이 표시됩니다.

  10. 추가된 프린터 아이콘을 마우스 오른쪽 버튼으로 클릭한 다음 [속성](Windows Server 2008, Windows Vista의 경우 [관리자 권한으로 실행] > [속성])을 선택합니다.

    11. [속성] 대화상자가 표시됩니다.

  11. [포트] 탭의 [다음 포트로 인쇄합니다.](Windows 2000의 경우 [다음 포트로 인쇄합니다.], Windows Server 2003/2008 및 Windows Vista의 경우[포트로 인쇄])에 USB 포트로 USB00x가 지정되어 있는지 확인합니다.
  12. [일반] 탭에서 [테스트 페이지 인쇄]를 클릭합니다.

    13. 테스트 페이지가 바르게 프린트되었는지를 확인하는 대화상자가 표시됩니다.

  13. 프린트 결과를 확인하고 바르게 실행되었으면 [확인]을 클릭합니다.
  14. 프린터 드라이버로 프린터에 저장된 옵션을 확인하려면 [프린터] 탭 또는 [디바이스 설정] 탭에서 옵션을 지정합니다.
    [설정]은 실제의 컴파일을 확인하고 프린터에 설치된 옵션의 상태를 설정합니다.

    15. 보충:

    옵션에 대한 자세한 내용은 프린터의 사용설명서를 참고하여 주십시오.

  15. [속성] 대화상자에서 [확인]을 클릭합니다.

    16. [속성] 대화상자가 닫힙니다.

Windows 7 / Windows Server 2008 R2

컴퓨터에 프린터 드라이버 설치

  • 설치하기 전에
  • 설치

설치하기 전에

다음 사항을 확인하여 주십시오.

프린터 드라이버 준비

  • CD-ROM에 저장된 프린터 드라이버를 사용하려면 해당 CD-ROM을 준비합니다.
  • CD-ROM에 저장된 프린터 드라이버가 아닌 다른 드라이버를 사용하려면 Fuji Xerox의 드라이버 다운로드 페이지에서 다운로드하여 주십시오.

보충:

  • Fuji Xerox 드라이버 다운로드 페이지의 URL은 "http://www.fxap.com.sg/download/index.jsp"입니다.
  • 관련 통신 비용은 사용자가 지불해야 합니다.

프린터 전원이 켜있는지 확인

설치

컴퓨터에 프린터 드라이버 설치

10 단계로 진행됩니다.

  1. USB 케이블을 프린터의 USB 인터페이스 커넥터에 연결합니다.
  2. USB 케이블을 컴퓨터의 USB 인터페이스 커넥터에 연결합니다.

    3. 드라이버가 제대로 설치되지 않았다는 메시지가 표시됩니다.

  3. Windows 7의 [시작] 메뉴에서 [장치 및 프린터]를 선택합니다.

    4. [장치 및 프린터] 창이 표시됩니다.

  4. [장치 및 프린터] 창의 [지정되지 않음]에 추가된 프린터 아이콘을 마우스 오른쪽 버튼으로 클릭한 다음 [속성]을 선택합니다.

    5. [속성] 대화 상자가 표시됩니다.

    보충:

    설치하는 드라이버 소프트웨어에 따라 [프린터 및 팩스]의 프린터 아이콘에 "!" 표시가 추가됩니다.

  5. [하드웨어] 탭을 클릭하고 [장치 기능]에 추가된 프린터를 선택한 다음 [속성] 버튼을 클릭합니다.
  6. [속성] 대화 상자에서 [일반] 탭을 클릭하고 [설정 변경] 버튼을 클릭합니다.
  7. [속성] 대화 상자에서 [드라이버] 탭을 클릭하고 [드라이버 업데이트] 버튼을 클릭합니다.

    8. [드라이버 소프트웨어 업데이트] 화면이 표시됩니다.

  8. [컴퓨터에서 드라이버 소프트웨어 찾아보기]를 선택합니다.
  9. [찾아보기...] 버튼을 클릭하여 해당 드라이버 소프트웨어를 선택하고 [다음]을 클릭합니다.

    10. 드라이버 소프트웨어가 설치되기 시작하고 제대로 설치되었음을 알리는 화면이 표시됩니다.

    보충:

    [이 드라이버 소프트웨어의 게시자를 확인할 수 없습니다.] 화면이 표시되는 경우 [이 드라이버 소프트웨어를 설치합니다.]를 선택하여 드라이버 소프트웨어를 설치합니다.

  10. [마침] 버튼을 클릭합니다.

    11. [장치 및 프린터] 창의 [프린터 및 팩스]에 해당 프린터 아이콘이 표시되어 해당 프린터를 사용할 수 있게 됩니다.

    보충:

    [프린터 및 팩스]의 프린터 아이콘에 "!"가 추가된 경우 "!" 표시가 사라집니다.

Windows 8 / Windows Server 2012

컴퓨터에 프린터 드라이버 설치

  • 설치하기 전에
  • 설치

설치하기 전에

다음 사항을 확인하여 주십시오.

프린터 드라이버 준비

  • CD-ROM에 저장된 프린터 드라이버를 사용하려면 해당 CD-ROM을 준비합니다.
  • CD-ROM에 저장된 프린터 드라이버가 아닌 다른 드라이버를 사용하려면 Fuji Xerox의 드라이버 다운로드 페이지에서 다운로드하여 주십시오.

보충:

  • Fuji Xerox 드라이버 다운로드 페이지의 URL은 "http://www.fxap.com.sg/download/index.jsp"입니다.
  • 관련 통신 비용은 사용자가 지불해야 합니다.

프린터 전원이 켜있는지 확인

설치

14 단계로 진행됩니다.

  1. USB 케이블을 프린터의 USB 인터페이스 커넥터에 연결합니다.
  2. USB 케이블을 컴퓨터의 USB 인터페이스 커넥터에 연결합니다.
  3. [제어판] 에서 [장치 및 프린터] 창을 엽니다.
  4. 설치된 프린터의 아이콘을 마우스 오른쪽 버튼으로 클릭하고 [프린터 속성]을 선택합니다.
  5. [고급] 탭을 클릭하고 [새 드라이버] 버튼을 클릭합니다.

    6. [프린터 드라이버 추가 마법사] 대화 상자가 표시됩니다.

  6. [다음]을 클릭합니다.

    7. 프린터의 제조업체와 모델을 선택하라는 화면이 표시됩니다.

  7. [디스크 있음]을 클릭합니다.

    8. [디스크에서 설치] 대화 상자가 표시됩니다.

  8. [찾아보기] 버튼을 사용하여 드라이버가 저장되어 있는 폴더를 선택하고 [확인]을 클릭합니다.

    9. 지원되는 프린터 목록이 표시됩니다.

  9. 사용하는 프린터를 선택하고 [다음]을 클릭합니다.

    10. 포트를 선택하라는 화면이 표시됩니다.

    보충:

    선택한 프린터가 이미 설치되어 있는 경우, 최신 드라이버로 바꿀지 여부를 확인하는 메시지가 나타납니다.
    최신 드라이버를 설치할 경우, [현재 드라이버 바꾸기]를 선택합니다.

  10. [LPT1] 또는 임시로 다른 항목을 선택하고 [다음]을 클릭합니다.

    11. 프린터 이름을 입력하라는 화면이 표시됩니다.

    보충:

    선택한 포트가 임시 설정이 됩니다. USB Print Utility를 설치하고 USB 포트 설정 절차를 따라 포트 설정을 구성합니다.

  11. 설치할 프린터 이름을 변경하려면 [프린터 이름]에 프린터 이름을 입력합니다.
  12. 설치한 프린터를 기본 프린터로 설정하는 경우, [기본 프린터로 설정] 확인란을 선택합니다. 인쇄 테스트를 수행하려면 [테스트 페이지 인쇄]를 클릭합니다.
  13. [마침] 버튼을 클릭합니다.

    14. 프린터 드라이버가 설치되고 프린터 아이콘이 생성됩니다.

  14. [속성] 대화 상자에서 [확인] 버튼을 클릭합니다.

    15. [고급] 탭의 [드라이버]에 표시된 모델 이름이 올바른지 확인합니다.


프린터 선택

설정할 프린터를 선택합니다.

발견된 프린터

TCP/IP 프로토콜을 통해 컴퓨터와 동일한 서브넷에 연결되고 활성화된 LPD 포트가 있는 프린터 또는 다기능 시스템만 검색됩니다.
설정할 프린터 또는 다기능 시스템의 체크박스를 선택합니다. 여러 프린터 또는 다기능 시스템을 선택할 수 있습니다.
프린터 또는 다기능 시스템을 선택하면 목록의 왼쪽에 해당 프린터 또는 다기능 시스템의 그림이 표시됩니다.

포트 이름에 IP 주소를 할당해야 합니다.

체크박스를 선택하면 프린터 포트가 IP 주소로 생성됩니다.

체크박스를 선택하지 않으면 프린터 포트가 호스트 호스트명으로 생성됩니다.

[다시 검색...] 버튼

[다시 검색...] 버튼을 클릭하면 [검색 옵션] 대화상자가 표시됩니다. 검색 시간을 지정하고 [확인]을 클릭합니다. 프로그램이 활성화된 LPD 포트가 있는 프린터 또는 다기능 시스템을 검색합니다. 해당 장치는 TCP/IP를 통해 컴퓨터와 동일한 서브넷에 연결되어 있어야 합니다.

참고:

원하는 프린터 또는 다기능 시스템이 목록에 없는 경우, 다음 사항을 확인하고 [다시 검색...]을 클릭하여 주십시오.

  • 프린터가 켜져 있습니까?
  • 프린터가 네트워크 그룹에 연결되어 있습니까?
  • 프린터의 LPD 포트가 [기동] 또는 [시작]으로 설정되어 있습니까?
  • 프린터의 UDP Agent(UDP 에이전트)가 [선택함] 또는 [시작]으로 설정되어 있습니까?
  • 프린터에 IP 주소가 설정되어 있습니까?

프린터를 선택하고 [다음]을 클릭하여 설정을 계속합니다.


연결 방법 선택

4가지 종류의 프린터를 선택할 수 있습니다.

LPR (TCP/IP) 프린터

서버를 통하지 않는 네트워크 프린터의 프린트 환경을 설정할 경우에 선택합니다. TCP/IP 프로토콜을 통해 네트워크에 연결되어 있고 활성화된 LPD 포트가 있는 프린터만 설정할 수 있습니다.

SMB 프린터

Microsoft 네트워크에 연결된 프린터를 자동으로 설정하려면 이 방법을 선택합니다.

참고:

시스템이 SMB 프린터를 지원하지 않으면 이 항목을 구성할 수 없습니다.

공유 프린터

다음 환경에서 사용되는 프린터를 설정하려면 이 방법을 선택합니다.

  • NetWare 서버상의 프린터
  • Windows 2000/XP/7/8, Windows Server 2003/2008/2008 R2/2012, Windows Vista 상의 공유 프린터
  • Microsoft 네트워크상의 프린터

로컬 프린터

기존 포트를 사용하는 프린터를 설정하려면 이 방법을 선택합니다.

프린터를 선택하고 [다음]을 클릭하여 설정을 계속합니다.


LPR (TCP/IP) 프린터

TCP/IP를 통해 네트워크에 연결되어 있고 활성화된 LPD 포트가 있는 프린터를 선택합니다.

IP 주소/호스트 이름

프린터의 IP 주소 또는 호스트 이름을 입력합니다.
체크박스를 선택한 후, 입력란에 IP 주소 또는 호스트 이름을 입력합니다.
IP 주소는 사용자 환경에 따라 다음과 같이 입력합니다.

  • IPv4(인터넷 프로토콜 버전 4)를 사용하는 경우
    [X.X.X.X](X는 255 이하의 숫자)의 형식으로 입력합니다. 마침표를 반드시 입력하여 주십시오.
  • IPv6(인터넷 프로토콜 버전 6)를 사용하는 경우
    로컬 주소 또는 전역 주소를 입력합니다. 단, 다른 서브넷에 있는 프린터를 지정할 때에는 반드시 전역 주소를 지정하여 주십시오.

참고:

입력란에 IP 주소가 지정되어 있는 경우, 해당 주소가 프린터 포트 이름으로 사용됩니다. 호스트 이름이 지정되어 있는 경우, 해당 호스트 이름이 프린터 포트 이름으로 사용됩니다.

발견된 프린터

발견된 프린터가 목록에 표시됩니다. 기본 설정으로 모든 모델이 표시됩니다. 목록에서 원하는 프린터를 선택하여 주십시오.

참고:

프린터가 표시되지 않는 경우 [다시 검색...] 버튼을 클릭하여 시간 제한값을 늘리거나 [검색 범위]를 클릭하여 IP 서브넷을 지정하여 주십시오. 단, 사용자 환경이 IPv6인 경우 검색 범위가 지정된 프린터는 검색할 수 없습니다.

[다시 검색...] 버튼

[다시 검색...] 버튼을 클릭하면 [검색 옵션] 대화상자가 표시됩니다. 검색 시간을 지정하고 [확인]을 클릭합니다. 프로그램이 활성화된 LPD 포트가 있는 프린터 또는 다기능 시스템을 검색합니다. 해당 장치는 TCP/IP를 통해 컴퓨터와 동일한 서브넷에 연결되어 있어야 합니다.

[모델 선택] 버튼

특정 모델을 검색하려면 [모델 선택]을 클릭합니다. [모델 선택] 대화상자가 표시됩니다.

[검색 범위] 버튼

TCP/IP 네트워크 검색 범위를 지정합니다. 이 버튼을 클릭하면 [서브넷 추가] 대화상자가 표시됩니다.

참고:

사용자 환경이 IPv6(인터넷 프로토콜버전 6)인 경우에는 검색 범위가 지정된 프린터를 검색할 수 없습니다. 이 경우 IP 주소 또는 호스트 이름을 직접 지정하여 주십시오.

프린터를 선택하고 [다음]을 클릭하여 설정을 계속합니다.


SMB 프린터

Microsoft 네트워크에 연결된 프린터를 선택합니다.

참고:

시스템이 SMB 프린터를 지원하지 않으면 이 항목을 구성할 수 없습니다.

호스트 이름

SMB 프린터의 호스트 이름을 입력합니다.
선택할 수 있는 프린터 목록에서 프린터를 선택하면 해당 프린터의 호스트 이름이 표시됩니다.

선택할 수 있는 프린터

SMB 프린터의 이름, 호스트 이름 및 모델이 표시됩니다.

[다시 검색...] 버튼([취소] 버튼)

SMB 프린터를 재검색하려면 이 버튼을 클릭합니다. 이 버튼은 검색하는 동안 [취소] 버튼으로 바뀝니다.

작업 그룹

검색에 사용할 수 있는 작업그룹 또는 도메인을 표시합니다. SMB 프린터를 검색할 작업그룹 또는 도메인을 선택하여 주십시오.

[모델 선택] 버튼

목록에서 원하는 모델을 선택하여 주십시오. 이 버튼을 클릭하면 [모델 선택] 대화상자가 표시됩니다.

프린터를 선택하고 [다음]을 클릭하여 설정을 계속합니다.


공유 프린터

NetWare 서버상의 프린터, 공유 프린터, Windows 2000/XP/7/8, Windows Server 2003/2008/2008 R2/2012, Windows Vista 상의 프린터 또는 Microsoft 네트워크에 연결된 프린터를 선택합니다.

공유 이름

이 입력란에 공유 프린터의 이름을 입력합니다.
아래 형식에 따라 프린터명을 입력하여 주십시오.

  • Windows 2000/XP/7/8, Windows Server 2003/2008/2008 R2/2012, Windows Vista 상의 프린터 또는 Microsoft 네트워크에 연결된 프린터:
    "\\컴퓨터명\공유 프린터명"
  • NetWare 서버상의 프린터:
    "\\서버명\대기열명"
    또는 "\\트리명\문맥\...\대기열명"

참고:

"..."의 부분은 네트워크 환경에 따라 결정된다.

[찾아보기] 버튼

[찾아보기] 버튼을 클릭하면 [프린터 찾아보기] 대화상자가 표시됩니다.
트리 구조에 컴퓨터 및 공유 프린터가 표시됩니다. 원하는 프린터를 선택하고 [확인]을 클릭합니다. 대화상자가 닫히고 [공유 이름]에 프린터명이 표시됩니다.

중요:

컴퓨터 환경이 다음에 해당하지 않는 경우 NDS 연결 NetWare 프린터가 [프린터 찾아보기] 대화상자에 표시되지 않습니다.

  • Windows 2000/XP 또는 Windows Server 2003의 경우 [공유 이름]을 직접 입력합니다.

프린터를 선택하고 [다음]을 클릭하여 설정을 계속합니다.


프린터 지정

프린터의 공유 이름, 주소 또는 모델이 확실치 않은 경우 이 옵션을 사용합니다.
기본 설정으로 IP 주소가 선택함으로 되어 있습니다.

IP 주소

IP 주소로 프린터를 찾으려면 이 옵션을 선택합니다. 입력란에 IP 주소를 입력하여 주십시오.

호스트 이름

호스트 이름으로 프린터를 찾으려면 이 옵션을 선택합니다. 입력란에 호스트 이름을 입력하여 주십시오.

IPX 주소

IPX 주소로 프린터를 찾으려면 이 옵션을 선택합니다. 입력란에 IPX 주소를 입력하여 주십시오.

모델

프린터 모델을 찾으려면 이 옵션을 선택합니다. 프린터 모델을 선택합니다.

프린터를 선택하고 [다음]을 클릭하여 설정을 계속합니다.


로컬 프린터

컴퓨터에 케이블로 연결된 프린터의 프린트 환경을 설정하려면 이 옵션을 선택합니다.

포트

케이블로 연결된 프린터 포트를 선택합니다.
드롭다운 목록 상자에서 포트를 선택합니다.

모델

드롭다운 목록 상자에서 모델명을 선택합니다. 선택한 모델의 그림이 왼쪽에 표시됩니다.

프린터를 선택하고 [다음]을 클릭하여 설정을 계속합니다.


애플리케이션 선택

드라이버 설치 중 "Network Scanner Utility"를 설치하려면 이 확인란을 선택합니다.
"Network Scanner Utility"에는 스캐너 드라이버와 함께 스캔 또는 팩스-메일박스(fax-to-mailbox) 문서를 가져올 수 있는 메일박스 유틸리티가 있습니다.

참고:

  • 이 기능은 같은 버전이나 그 이후의 버전이 설치된 경우에는 표시되지 않습니다.
  • 일부 모델에서는 이 기능을 사용할 수 없습니다.

선택한 후 [다음]을 클릭하여 계속 진행합니다.


프린터 드라이버 업데이트 방법 지정

프린터 드라이버 업데이트 방법을 지정합니다.

기본값은 [폴더 내의 프린터 드라이버 업데이트]입니다.

폴더 내의 프린터 드라이버 업데이트

설치된 드라이버를 폴더에 있는 프린터 드라이버로 업데이트할 경우 이 체크박스를 선택합니다.

[경로]에 폴더 경로를 입력하거나 [찾아보기...] 버튼을 클릭하여 폴더를 지정합니다.

경로

프린터 드라이버가 저장된 폴더 경로를 입력합니다.

프린터 드라이버가 저장된 로컬 경로가 기본값으로 표시됩니다.

폴더를 지정하여 프린터 드라이버를 업데이트할 경우, 지정된 폴더 경로가 저장되어 다음 업데이트 때 기본 경로로 사용됩니다.

[찾아보기...] 버튼

클릭하면 [폴더 찾아보기] 대화상자가 표시됩니다.

WWW를 통해 프린터 드라이버 업데이트

설치된 드라이버를 WWW의 프린터 드라이버로 업데이트할 경우 이 체크박스를 선택합니다.

URI

프린터 드라이버가 저장된 WWW 서버의 URI를 입력합니다.

URI를 지정하여 프린터 드라이버를 업데이트할 경우, 지정된 URI가 저장되어 다음 업데이트 때 기본 URI로 사용됩니다.

프록시 서버

프록시 서버의 호스트명이나 IP 주소를 지정할 경우 이 체크박스를 선택합니다.

[WWW를 통해 프린터 드라이버 업데이트] 체크박스를 선택한 경우 이 체크박스를 선택할 수 있습니다.

저장 위치

폴더나 WWW 서버에서 설치할 프린터 드라이버의 저장 위치가 표시됩니다. 변경할 수 없습니다.


드라이버를 업데이트할 프린터 선택

이전 드라이버 버전을 사용하는 프린터가 이 목록에 표시됩니다.
업데이트할 프린터의 체크박스를 선택하여 주십시오. 프린터를 선택하면 동일한 드라이버를 사용하는 다른 프린터도 동시에 선택됩니다.

업데이트할 프린터를 선택한 후 [다음]을 클릭하여 설정을 계속합니다.


소프트웨어 사용권 계약

사용권 계약서를 읽어 주십시오. 이 계약서의 내용에 동의하는 경우 [예]를 선택합니다.


설치 완료

프린트 환경이 설정되었습니다.

기본 프린터 설치

기본 프린터를 설정합니다.
드롭다운 목록 상자에서 프린터를 선택합니다.
기본 프린터가 이미 설정되어 있고 변경할 필요가 없는 경우 [바꾸지 않음]을 선택하여 주십시오.

설치된 프린터

설치된 프린터가 표시됩니다.

[설치 공유] 버튼

이 버튼을 클릭하면 공유 프린터 설정 화면이 표시됩니다.
표시되는 화면에서 공유 이름을 지정하여 주십시오.
이 버튼은 Windows 2000/XP/7/8, Windows Server 2003/2008/2008 R2/2012, Windows Vista에서만 사용할 수 있습니다.

[이름 변경] 버튼

이 버튼을 클릭하면 프린터 이름 변경 화면이 표시됩니다.

[속성] 버튼

이 버튼을 클릭하면 프린터 등록정보가 표시됩니다.

[프린터 기본 설정] 버튼

이 버튼을 클릭하면 프린터 드라이버의 등록정보 시트가 표시됩니다.
등록정보 시트에 표시되는 정보는 프린터 옵션의 구성에 따라 업데이트됩니다. New Printers Added(추가된 새 프린터)에 여러 프린터가 선택되어 있는 경우 이 버튼을 선택할 수 없습니다.

[테스트 페이지] 버튼

테스트 페이지를 프린트하려면 이 버튼을 클릭합니다.
New Printers Added(추가된 새 프린터)에 여러 프린터가 선택되어 있는 경우 테스트 페이지를 프린트할 수 없습니다. 선택한 모델 중에 팩스 기능이 있는 프린터가 있는 경우 이 버튼을 선택할 수 없습니다.

[설치 디스크 작성] 버튼

이 버튼을 클릭하면 설치 디스크 작성 도구가 시작됩니다.
기계관리자는 사용자용 프린터 환경을 생성하고 배치하여 여러 사용자가 사용하는 동일한 환경을 한번에 설정할 수 있습니다.

[다시 시작] 버튼

이 버튼을 클릭하면 시작 화면으로 돌아가 다른 프린터를 지정할 수 있습니다.

[완료] 버튼

이 버튼을 클릭하면 드라이버 설치툴을 종료합니다.


모델 선택

검색할 프린터를 지정합니다.
목록의 프린터 왼쪽에 있는 체크박스를 선택하여 주십시오.
기본 설정으로 모든 프린터가 선택함으로 되어 있습니다.

[모두 지우기] 버튼

이 버튼을 클릭하면 모든 확인란의 선택이 취소됩니다.

[모두 선택] 버튼

이 버튼을 클릭하면 모든 확인란이 선택됩니다.

검색을 시작하려면 [확인]을 클릭합니다.


서브넷 추가

TCP/IP 네트워크 검색 범위를 지정합니다.

서브넷 검색

등록된 검색 범위 내에 있는 서브넷을 목록에 표시합니다.
[브로드캐스트 주소]에 서브넷 주소를 입력한 후, [서브넷 추가]를 클릭하여 입력한 서브넷을 목록에 추가합니다.

브로드캐스트 주소

검색 범위에 대한 서브넷 주소를 입력합니다.
예를 들어, 검색 범위 내에 있는 프린터의 IP 주소가 192.168.5.200이고 서브넷 마스크가 255.255.255.0인 경우 [브로드캐스트 주소]에 입력할 주소는 192.168.5.255입니다.

[서브넷 추가] 버튼

이 버튼을 클릭하면 [브로드캐스트 주소]에 입력된 서브넷이 등록됩니다.

[서브넷 삭제] 버튼

이 버튼을 클릭하면 [서브넷 검색]에서 서브넷 주소를 삭제합니다. [서브넷 검색]에서 삭제할 주소를 선택한 후, [서브넷 삭제]를 클릭합니다.

검색을 시작하려면 [확인]을 클릭합니다.


설치 공유

공유 프린터를 설정합니다.

공유 이름

프린터의 공유 이름을 입력합니다.
기본 설정으로 설정할 프린터의 이름이 표시됩니다.
프린터가 이미 공유 중인 경우 이 옵션을 사용할 수 없습니다.

다른 운영 체제용 프린터 드라이버 설치

다른 운영 체제용 프린터 드라이버를 설치하려면 이 옵션을 선택합니다.
기본 설정으로 이 옵션은 선택되어 있습니다.
이 항목은 CD-ROM에서 [드라이버 설치툴]이 활성화된 경우에만 유효합니다.
드라이버 설치툴이 CD-ROM 이외의 경로에서 활성화되거나 프린터 드라이버가 모든 운영 체제에 설치되어 있는 경우 이 옵션을 선택할 수 없습니다.

공유 설정을 지정한 후 [다음]을 클릭하여 설정을 계속합니다.


이름 변경

새 프린터 또는 업데이트된 프린터의 이름을 지정합니다.

프린터 이름

프린터 이름을 입력합니다.

프린터 이름을 입력한 후, [다음]을 클릭하여 설정을 계속합니다.


검색 옵션

프린터 및 다기능 시스템을 재검색하는 시간을 지정합니다.

시간 제한 값(1-10초)

프린터와 복합기를 다시 검색할 경우, 왼쪽 편집 상자에 검색 시간을 직접 입력하거나, 오른쪽 슬라이더를 좌우로 끌어서 검색 시간을 설정할 수 있습니다.

1초 간격으로 1~10초 사이에서 입력합니다.

커뮤니티 이름

기계와 통신하여 정보를 얻을 때 필요한 이름입니다. 설정된 커뮤니티 이름을 입력하거나 변경할 경우 입력 후 [확인]을 선택합니다.

입력할 이름이 확실하지 않은 경우 관리자에게 문의합니다.

입력한 이름이 기계에서 변경되지 않거나 기본값으로 재설정할 경우, 공백으로 둔 후 [확인]을 선택합니다.

검색을 다시 시작하려면 [확인]을 클릭합니다.


상표

"Microsoft", "Windows", "Windows Server"는 미국 및 기타 국가에서의 Microsoft Corporation 등록 상표 또는 상표입니다.

기타 제품명 및 회사명은 해당 소유자의 등록 상표 또는 상표입니다.

이 도움말에서는 TM 기호 및 ® 기호가 생략됩니다.