Express Scan Manager 시작

Express Scan Manager를 사용해 주셔서 감사합니다.
프린터에서 생성되는 스캔 이벤트에 Express Scan Manager를 사용하여 다음 작업을 할당할 수 있습니다.

  • 스캔 기능 설정 구성
  • 스캔 데이터 캡처
  • 파일 확장자와 연결된 응용 프로그램으로 스캔한 문서 열기

도움말 정보

이 도움말에서는 Express Scan Manager 구성 대화 상자에 대해 설명합니다.
이 도움말은 사용자가 컴퓨터와 프린터 조작에 대한 기본적인 사항에 이미 익숙하다는 가정하에 설명합니다.
이 도움말에서는 DocuPrint CM405 df를 일컬어서 "프린터"라고 합니다.

컴퓨터 바이러스로 인한 손상

Fuji Xerox는 컴퓨터 바이러스 또는 무단 액세스로 인한 감염이 원인이 되어 컴퓨터 또는 시스템에 발생한 손상에 대해서는 어떠한 책임도 갖지 않습니다.

중요:
  1. Fuji Xerox의 동의없이 이 도움말을 복사, 전제하는것을 금합니다.
  2. 이 도움말은 사전 양해없이 내용이 변경될 수 있습니다.
  3. 이 도움말에 불명확한 내용, 잘 못된 내용, 또는 누락된 내용 등이 있는 경우 언제든지 Fuji Xerox로 연락주시길 바랍니다.

상표

"Microsoft", "Windows", "Windows Server", "Windows Vista"는 미국 및 다른 국가에 있는 Microsoft Corporation의 등록 상표 또는 상표입니다.
다른 모든 제품과 상표명은 해당 소유자의 등록 상표 또는 상표입니다.

등록 상표 기호는 이 도움말의 모든 부분에서 생략됩니다.


Express Scan Manager 운영 환경

컴퓨터 환경

Express Scan Manager는 다음 환경에서 작동합니다.

  • CPU: Pentium 133 MHz 이상
  • 메모리: 128 MB 이상
  • 비디오 디스플레이: SVGA (800 x 600) 이상
  • 인터페이스: USB 2.0
참고:
Express Scan Manager를 사용하려면 USB를 통해 컴퓨터에 장치를 연결해야 합니다.

운영체제

Express Scan Manager는 다음 운영 체제에서 확실하게 작동합니다.

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows Vista
  • Microsoft Windows 7
  • Microsoft Windows Server 2003
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2008 R2 x64 Edition
참고:
  • Windows XP: USB 2.0 connections require Service Pack 1.


도움말 정보

  • 도움말 표기

도움말 표기

다음은 도움말 내용을 설명하는 데 사용하는 표기입니다.

참고:

추가 정보를 제공합니다.

중요:

주의할 사항을 설명합니다. 반드시 읽어 주십시오.

" "

다음 항목은 큰따옴표를 사용하여 표시합니다.

  • 대화 상자, 대화 상자 항목, 대화 상자 버튼
  • 확인란, 드롭다운 목록 상자, 드롭다운 콤보 상자, 텍스트 상자 및 목록 상자
  • 파일명 확장자
    예: 확장자는 "csv"입니다.
  • 폴더 경로
    예: 소프트웨어가 "C:\Program Files\Fuji Xerox\DocuPrint CM405 df\"에 인스톨 됩니다.

"선택"은 메뉴 및 대화 상자 항목을 선택하는 행동을 말합니다. "클릭"은 마우스 왼쪽 버튼을 누르는 행동을 말합니다.


"Express Scan Manager" 대화 상자

프린터에서 일으키는 작동에 대해 Express Scan Manager가 응대하는 방법을 구성합니다.
여기에 지정된 설정에 따라 Express Scan Manager가 작동하는 방법이 정의됩니다.

참고:
Express Scan Manager 설정은 모든 이벤트에 적용됩니다. 한 명의 로그인 사용자마다 하나의 설정 집합만 구성할 수 있습니다.

"저장 위치"

스캔한 데이터를 저장할 폴더 경로와 이름을 지정합니다.
128자까지 입력할 수 있습니다.
"찾아보기" 버튼을 사용하여 폴더의 경로와 이름을 지정할 수 있습니다.

참고:
기본값은 "<드라이브 이름>:\Users\<사용자 이름>\Documents"입니다.

저장된 파일의 이름 정보

파일은 "YYMMDDHHMMSS-xxx.<확장자>"의 이름 형식으로 저장됩니다.
각 필드의 의미는 다음과 같습니다.
파일명 | 설 명
YY | 파일이 만들어진 연도의 마지막 2자리 수입니다.
MM | 파일이 만들어진 달을 나타내는 2자리 수입니다.
DD | 파일이 만들어진 날짜를 나타내는 2자리 수입니다.
HH | 파일이 만들어진 시간(시)을 나타내는 2자리 수입니다.
MM | 파일이 만들어진 시간(분)을 나타내는 2자리 수입니다.
SS | 파일이 만들어진 시간(초)을 나타내는 2자리 수입니다.
xxx | 각각의 스캔 작업에 대한 파일 열거번호 (단 페이지 원본: 001, 원고이송장치에 있는 복수 페이지 원본: 파일 열거번호는 001부터 시작) 001 (복수 페이지를 지원하는 TIFF/PDF/XDW의 출력 형식)
파일명 확장자 | "jpg", "tif", "pdf", "xdw"

"이미지 파일 열기"

"저장 위치"에 저장된 스캔 파일을 표시합니다.
확인란을 선택하면 해당 파일 이름 확장자와 연결된 응용 프로그램이 시작된 후 스캔한 데이터가 표시됩니다.
응용 프로그램을 시작하지 않고 "저장 위치"에 스캔한 데이터를 저장하려면 확인란의 선택을 해제합니다.

"확인" 버튼

변경 사항을 적용하고 대화 상자를 닫습니다.

"취소" 버튼

모든 변경 사항을 무시하고 대화 상자를 닫습니다.

"도움말" 버튼

도움말을 표시합니다.