歡迎使用快速掃描管理

感謝您使用快速掃描管理。
快速掃描管理能讓您指派下列作業以掃描印表機產生的事件。

  • 配置掃描功能設定
  • 擷取掃描資料
  • 啟動與文件副檔名關聯的應用程式，開啟掃描的文件。

關於說明

本說明會解釋快速掃描管理配置對話方塊。
本說明的解釋是假設您對於電腦的基本知識以及印表機的運作方式有所瞭解。
在本說明中，DocuPrint CM405 df統稱為"印表機"。

電腦病毒的損害

富士全錄不承擔經由電腦或電腦系統不當的存取時感染的病毒損害。

重要:
  1. 沒有經過富士全錄的同意不得任意的複印，轉載或改編本說明。
  2. 本說明內容可能不作預告而隨時更改。
  3. 富士全錄歡迎對本說明語意不明、錯誤或漏敘之處給予指正。

商標

Microsoft、Windows、Windows Server和Windows Vista為Microsoft Corporation在美國和/或其他國家的註冊商標或商標。
所有其他產品或品牌名稱為各擁有者的註冊商標或商標。

本說明中省略了所有註冊商標符號。


快速掃描管理作業環境

電腦環境

快速掃描管理可在下列環境作業。

  • CPU：Pentium 133MHz 或以上
  • 記憶體：128 MB或以上
  • 視訊顯示：SVGA (800 x 600)或以上
  • 介面：USB 2.0
備註：
若要使用裝置，必須將其透過USB連結至電腦快速掃描管理.

作業系統

快速掃描管理保證可與下列作業系統配合使用。

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows Vista
  • Microsoft Windows 7
  • Microsoft Windows Server 2003
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2008 R2 x64 Edition
備註：
  • Windows XP：USB 2.0連線需要Service Pack 1。


關於說明

  • 說明的常規項目

說明的常規項目

下列常規項目是用來解釋[說明]的內容。

備註:

說明補充的項目。

重要:

說明您應注意的事項。 請務必閱讀相關內容。

" "

下列項目會以雙引號括住。

  • 對話方塊、對話方塊項目和對話方塊按鈕
  • 勾選框、下拉清單框、下拉框、文字框和清單框
  • 副檔名
    例如：副檔名為"csv"。
  • 資料夾路徑
    例如：軟體安裝在"C:\Program Files\Fuji Xerox\DocuPrint CM405 df\"。

"選擇"是指選擇選單和對話方塊項目的動作。 "點選"是指按下滑鼠左鍵的動作。


"快速掃描管理"對話方塊

配置快速掃描管理應如何處理印表機產生的事件。
此處指定的設定會定義快速掃描管理的行為。

備註:
快速掃描管理設定會套用到所有事件，且僅能為每個登入使用者配置一組設定。

"目的地路徑"

配置儲存掃描資料的資料夾路徑和名稱。
可輸入最多128個半形字元。
您也可以使用[瀏覽]按鈕指定資料夾路徑和名稱。

備註:
預設為"磁碟機名:\Documents and settings\使用者名稱\我的文件"。

關於儲存的檔案名稱

檔案會以"YYMMDDHHMMSS-xxx."格式的名稱儲存。
每個欄位的意義如下。
檔案名稱 | 說明
YY | 檔案建立時的年份的最後兩位數。
MM | 這兩位數代表檔案建立時的月份。
DD | 這兩位數代表檔案建立時的日期。
HH | 這兩位數代表檔案建立時的日期。
MM | 這兩位數代表檔案建立時的時間(分)。
SS | 這兩位數代表檔案建立時的時間(秒)。
xxx | 每個掃描工作的序號(單頁原稿：001，來自自動送稿裝置的多頁原稿：序號從001開始) 001 (以支援多頁面的TIFF/PDF/XDW格式輸出)
副檔名 | "jpg", "tif", "pdf", "xdw"

"開啟影像檔"

顯示儲存於"目的地路徑"的掃描檔案。
選擇勾選框以啟動與副檔名關聯的應用程式， 並顯示掃描的資料。
清除勾選框以將掃描資料儲存於[目的地路徑]，而不啟動應用程式。

"確定"按鈕

套用變更並關閉對話方塊

"取消"按鈕

放棄所做的變更並關閉對話方塊。

"說明"按鈕

顯示說明。