欢迎使用快速扫描管理器

感谢您使用快速扫描管理器。
快速扫描管理器允许您为打印机生成的扫描事件分配以下操作。

  • 配置扫描功能设定
  • 捕获扫描数据
  • 通过启动与文件扩展名关联的应用程序来打开扫描的文档

关于帮助

本帮助文件讲解快速扫描管理器的配置对话框。本帮助文件在讲解时假定您已经熟悉了计算机的基础知识和打印机的操作。

在本帮助文件中，以“打印机”指代DocuPrint CM405 df。

计算机病毒造成的损坏

对于因计算机病毒感染或未授权访问造成的任何计算机或系统损坏，Fuji Xerox不承担任何责任。

重要：
  1. 未经Fuji Xerox允许，不得复制、影印或改动本帮助的任何内容。
  2. 本帮助内容如有变更，恕不另行通知。
  3. 如发现本帮助内容有含混、错误或疏忽之处，请随时与Fuji Xerox联系。

商标

“Microsoft”、“Windows”、“Windows Server”和“Windows Vista”为美国微软公司在美国和/或其他国家或地区的注册商标或商标。
其他产品或商标名称均为其各自所有者的注册商标或商标。

本帮助文件的其他部分忽略注册商标符号。


快速扫描管理器的操作系统环境

计算机环境

快速扫描管理器可在以下环境中运行。

  • CPU: Pentium 133 MHz或更高
  • 内存: 128 MB或更多
  • 显卡: SVGA (800 x 600)或更高
  • 接口: USB 2.0
注释：
要使用快速扫描管理器，须通过USB将设备连接至计算机。

操作系统

快速扫描管理器已确定可在以下操作系统中使用。

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows Vista
  • Microsoft Windows 7
  • Microsoft Windows Server 2003
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2008 R2 x64 Edition
注释：
  • Windows XP：USB 2.0连接需要Service Pack 1。


关于帮助

  • 帮助约定

帮助约定

本帮助说明中使用以下约定。

注释：

介绍补充项目。

重要：

介绍需要留意的项目。请务必阅读。

" "

以下项目会用双引号括起来。

  • 对话框、对话框项目和对话框按钮
  • 复选框、下拉列表框、下拉组合框、文本框和列表框
  • 文件扩展名
    例如：扩展名为“csv”。
  • 文件夹路径
    例如：软件安装在“C:\Program Files\Fuji Xerox\DocuPrint CM405 df\”下。

“选择”是指选择菜单和对话框项目的动作。“单击”是指按下鼠标左键的动作。


“快速扫描管理器”对话框

"快速扫描管理器”对话框

配置快速扫描管理器应如何响应打印机生成的事件。
此处指定的设定定义了快速扫描管理器的响应方式。

注释：
快速扫描管理器设定适用于所有事件，且只能为每个登录用户配置一组设定。

“位置路径”

配置用于保存扫描数据的文件夹的路径和名称。
请输入最多128个单字节字符。
您也可以使用“浏览”按钮指定文件夹的路径和名称。

注释：
默认为“<驱动器名称>:\Users\<User Name>\Documents”。

关于保存文件的名称

文件以“YYMMDDHHMMSS-xxx.<扩展名>”格式的名称进行保存。
各字段的意义详述于下。
文件名称 | 说明
YY | 文件被创建时年份的最后两位。
MM | 这两位表示文件被创建时的月份。
DD | 这两位表示文件被创建时的日期。
HH | 这两位表示文件被创建时的小时。
MM | 这两位表示文件被创建时的分钟。
SS | 这两位表示文件被创建时的秒。
xxx | 每个扫描任务的序号（单页原稿：001；来自输稿器的多页原稿：序号从001开始） 001（支持多页的TIFF/PDF/XDW输出格式）
文件扩展名 | “jpg”、“tif”、“pdf”、“xdw”

“打开图像文件”

显示保存在“位置路径”的扫描文件。选择该复选框可启动与文件扩展名关联的应用程序并显示扫描的数据。

清除该复选框可将扫描数据保存到“位置路径”下而不启动应用程序。

“确定”按钮

应用更改并关闭对话框。

“取消”按钮

放弃更改并关闭对话框

“帮助”按钮

显示帮助。