Scan Driver 시작

Scan Driver를 사용해 주셔서 감사합니다.
Scan Driver를 사용하여 프린터 스캔한 문서를 USB 또는 네트워크로 연결한 컴퓨터로 캡처할 수 있습니다.

도움말 정보

이 도움말에서는 Scan Driver 구성 대화 상자에 대해 설명합니다.
이 도움말에서는 사용자가 컴퓨터 및 프린터 작업의 기본 사항에 이미 익숙하다고 가정하며 설명합니다.
이 도움말에서 DocuPrint CM405 df는 "프린터"를 의미합니다.

컴퓨터 바이러스로 인한 손상

Fuji Xerox는 컴퓨터 바이러스 또는 무단 액세스로 인한 감염이 원인이 되어 컴퓨터 또는 시스템에 발생한 손상에 대해서는 어떠한 책임도 갖지 않습니다.

중요:
  1. Fuji Xerox의 동의없이 이 도움말을 복사, 전제하는것을 금합니다.
  2. 이 도움말은 사전 양해없이 내용이 변경될 수 있습니다.
  3. 이 도움말에 불명확한 내용, 잘 못된 내용, 또는 누락된 내용 등이 있는 경우 언제든지 Fuji Xerox로 연락주시길 바랍니다.

상표

"Microsoft", "Windows", "Windows Server", "Windows Vista"는 미국 및 다른 국가에 있는 Microsoft Corporation의 등록 상표 또는 상표입니다.
다른 모든 제품과 상표명은 해당 소유자의 등록 상표 또는 상표입니다.

이 도움말의 모든 부분에서 등록 상표 기호는 생략합니다.


Scan Driver 운영 환경

컴퓨터 환경

Scan Driver는 다음 환경에서 작동합니다.

  • CPU: Pentium 133MHz 이상
  • 메모리: 128 MB 이상
  • 비디오 디스플레이: SVGA (800 x 600) 이상
  • 인터페이스: USB 2.0 및 Ethernet
참고:
스캔 드라이버를 사용하려면 USB 또는 네트워크를 통해 컴퓨터에 장치를 연결해야 합니다.

운영체제

Scan Driver는 다음 운영 체제에서 올바르게 작동합니다.

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows Vista
  • Microsoft Windows 7
  • Microsoft Windows 8
  • Microsoft Windows Server 2003
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2008 R2 x64 Edition
  • Microsoft Windows Server 2012 x64 Edition
참고:
Windows XP: USB 2.0을 연결하려면 서비스 팩 1이 필요합니다.

지원 애플리케이션 정보

스캔 드라이버 지원에 대한 자세한 내용은 "Read me"를 참고하십시오.


도움말 정보

  • 도움말 표기

도움말 표기

다음은 도움말 내용을 설명하는 데 사용하는 표기입니다.

참고:

추가 정보를 제공합니다.

중요:

주의할 사항을 설명합니다. 반드시 읽어 주십시오.

순서

순서를 소개하는 타이틀입니다.

" "

다음 항목은 큰따옴표로 묶여 있습니다.

  • Windows
  • 대화 상자, 대화 상자 항목 및 대화 상자 버튼
  • 탭, 탭 항목
  • 확인란, 드롭다운 목록, 드롭다운 목록 상자, 드롭다운 콤보 상자, 라디오 버튼, 텍스트 상자, 목록 상자

"선택"은 메뉴 및 대화 상자 항목을 선택하는 행동을 말합니다. "클릭"은 왼쪽 마우스 버튼을 누르는 행동을 말합니다.


"기본 스캔" 탭

기본 스캔 탭에서는 원고 보급 방향, 스캔 컬러모드, 스캔 해상도를 선택하고 해당 설정을 기본설정으로 저장할 수 있습니다.

  • "기본 스캔" 탭
  • 미리보기 창

"기본 스캔" 탭

이 영역은 스캔 드라이버 대화 상자의 왼쪽에 있습니다.
자주 사용하는 기본 기능을 구성합니다.

"스캔 위치"

프린터에 로드된 원본에서 스캔하는 방법을 구성합니다.
문서 공급 장치를 사용하여 한 번에 여러 가지 원본을 로드할 수 있습니다.
"원고대" 또는 "문서 공급 장치(단면 스캔)" 또는 "문서 공급 장치(양면 스캔)"를 선택합니다.

참고:
아이콘을 클릭하여 스캔 방법을 구성할 수 있습니다.
중요:
"문서 공급 장치"를 선택한 경우 "미리보기" 버튼을 사용할 수 없습니다.

"원고 제본"

제본 방향을 구성합니다.
"좌우열기" 또는 "상하열기" 중에서 선택합니다.

참고:
"스캔 위치" 필드에서 "원고이송장치(양면 스캔)"를 선택한 경우에만 이 기능을 사용할 수 있습니다.

"이미지 종류"

스캔할 문서의 컬러를 구성합니다.
"24-bit 풀 컬러", "8-bit 그레이스케일", "흑백(라인아트)", "흑백(오차확산)", "Edge E테두리 강화 흑백(라인아트)", "테두리 강화 흑백(오차확산)"에서 선택할 수 있습니다.

참고:
아이콘을 클릭하여 이미지 유형을 구성할 수 있습니다.

"스캔 크기"

스캔 문서에 대한 스캔 크기를 구성합니다.
"사용자정의", "A4(210x297mm)", "A5(148x210mm)", "B5(176x250mm)", "B6(125x176mm)", "명함(55x90mm)", "Statement(5.5x8.5")", "Executive(7.25x10.5")", "Letter(8.5x11")", "Folio(8.5x13")", "Legal(8.5x14")" 중에서 선택할 수 있습니다.

참고:
  • "스캔 위치"에서원고를 "원고대"에 세트한 경우에는 "Folio (8.5 x 13")" 및 "Legal (8.5 x 14")" 을 선택할 수 없습니다.
  • 문서 공급 장치로 스캔하는 경우 "스캔 크기"를 원고 크기에 맞춥니다.
    크기가 다른 경우 양면 스캔 시 앞뒤 프린트가 정렬되지 않습니다.
  • "문서 공급 장치"를 선택한 경우 "B6(128x182mm)" 및 "명함(55x90mm)"을 사용할 수 없습니다.
  • "스캔"에 "문서 공급 장치"를 지정한 경우 "보통 크기"를 선택하면 "사용자정의" 대화상자가 나타납니다. 대화상자에서 스캔 크기를 지정할 수 있습니다.
    "스캔"에 "문서 공급 장치"를 지정한 경우 "미리보기" 창의 파선 직사각형을 움직여 스캔 크기를 지정할 수 있습니다.

"해상도"

스캔할 문서의 해상도를 구성합니다.
값이 클수록 세부 내용이 미세하게 스캔되지만 파일 크기가 커집니다. 또한 값이 클수록 스캔하고 전송하는 시간이 오래 걸립니다.
"이미지 종류"설정에 따라 다음과 같이 설정할 수 있습니다.
사전 정의된 해상도와 더불어 드롭다운 목록에서 "사용자 지정…"을 선택한 후 다른 3가지 해상도를 미리 설정할 수 있습니다.

"이미지 종류" 설정 | 설정할 수 있는 범위 | 사용자 지정 해상도
"24-bit 풀 컬러" | 50, 75, 100, 125, 150, 200, 250, 300, 400, 600, 800, 1000, 1200, 2400, 4800 dpi | "사용자 설정" 대화 상자에서 3가지 사용자 지정 해상도를 설정할 수 있습니다.
"8-bit 그레이스케일" | 50, 75, 100, 125, 150, 200, 250, 300, 400, 600, 800, 1000, 1200, 2400, 4800 dpi | "사용자 설정" 대화 상자에서 3가지 사용자 지정 해상도를 설정할 수 있습니다.
"흑백(오차확산)" | 50, 75, 100, 125, 150, 200, 250, 300, 400, 600, 800, 1000, 1200, 2400, 4800 dpi | "사용자 설정" 대화 상자에서 3가지 사용자 지정 해상도를 설정할 수 있습니다.
"흑백(라인아트)" | 50, 75, 100, 125, 150, 200, 250, 300, 400, 600, 800, 1000, 1200, 2400, 4800 dpi | "사용자 설정" 대화 상자에서 3가지 사용자 지정 해상도를 설정할 수 있습니다.
중요:
"기본스캔" 탭의 해상도나 이미지 영역 구성 기능 설정이 다음 값을 초과하는 경우에는 스캔할 수 없습니다.
  • 총 이미지 픽셀 수: 218,000,000 픽셀
  • 이미지 너비: 30,000 픽셀
  • 이미지 높이: 30,000 픽셀
참고:
대화 상자에 값을 직접 입력하여 해상도를 구성할 수 있습니다.

"축소/확대"

스캔 문서를 줄이거나 확대할 비율을 구성합니다.
"25", "50", "75", "100", "150", "200", "250", "400" 중에서 선택할 수 있습니다.
사전 정의된 비율과 더불어 다른 하나의 비율을 미리 설정할 수 있습니다. 이렇게 하려면 콤보 상자에서 "사용자 설정"을 선택합니다. 그러면 "사용자 설정" 대화 상자가 표시됩니다.

참고:
  • "해상도"가 100dpi 이상으로 설정된 경우 "축소/확대"를 구성할 수 있습니다.
  • 대화 상자에 확대 비율을 직접 입력할 수 있습니다.
    허용값은 25 ~ 400%이며 1% 단위입니다.

"자동 노출"

스캔 문서에 대해 "자동 노출"을 구성합니다.
컬러 배경을 억제하면 이미지나 텍스트가 향상됩니다.
"사용안함", "표준", "노출 확장" 또는 "노출 확장 강화" 중에서 선택합니다.

참고:
"자동 노출"은 "이미지 종류"에서 "24-bit 풀 컬러", "8-bit 그레이스케일", "테두리 강화 흑백(오차확산)", "흑백(오차확산)"을 지정한 경우에만 선택할 수 있습니다.

"기본설정"

"기본 스캔", "이미지 품질" 및 "이미지 옵션" 탭에 지정된 설정을 저장할 수 있습니다.
이름을 지정하고 "확인" 버튼을 클릭하면 "기본설정" 아래 설정이 등록됩니다.
풀다운 메뉴에서 선택하여 스캔 설정을 호출할 수 있습니다.

"저장..." 버튼

기본설정에 등록한 항목을 선택합니다.
"기본설정" 기능을 사용하여 "기본 스캔" , "이미지 품질", "이미지 옵션" 탭의 설정 조합을 사전 등록한 다음 드롭다운 목록 상자에서 선택할 수 있습니다.

"삭제" 버튼

"기본설정"에 선택된 항목을 삭제합니다.

"저장"버튼

"기본 스캔", "이미지 품질" 및 "이미지 옵션" 탭에 지정된 설정을 저장합니다.
"저장..." 버튼을 누르면 "기본 설정 저장" 대화 상자가 표시됩니다. 이름을 지정하고 "확인" 버튼을 클릭하면 "저장" 아래 설정을 등록할 수 있습니다.

참고:
"저장"에서 최대 10개의 항목을 등록할 수 있습니다.

"기본값" 버튼

선택된 탭의 현재 설정을 기본값으로 복원합니다.

"모두 초기화 " 버튼

모든 탭의 모든 설정을 기본값으로 복원합니다.

To Top

미리보기 창

미리보기 창은 스캔 드라이버 대화 상자의 오른쪽에 있는 영역입니다.
미리보기 창에는 스캔한 문서가 표시됩니다.
이 창의 위쪽은 눈금, 이미지 영역, 확대 및 축소 기능이 있습니다.
아래쪽에는 이미지 크기와 용량이 표시됩니다.

참고:
동일한 미리보기 창이 "기본 스캔", "이미지 화질", "이미지 옵션" 탭에 표시됩니다.

눈금기능

미리보기 창에 표시되는 측정 단위를 구성합니다.
"인치(inch)", "밀리미터(mm)", "픽셀(pixel)" 중에서 선택합니다.

이미지 영역 구성

미리보기 창에 표시되는 문서의 스캔 영역을 선택합니다.
미리보기 창에서 사각 대시 라인을 이동하여 스캔 영역을 설정할 수 있습니다.

중요:
"기본 스캔" 탭의 "스캔 위치" 아래에서 "문서 공급 장치"를 선택한 경우 스캔한 문서를 "미리보기 창"에 표시할 수 없습니다.
중요:
"기본스캔" 탭의 해상도나 이미지 영역 구성 기능 설정이 다음 값을 초과하는 경우에는 스캔할 수 없습니다.
  • 총 이미지 픽셀 수: 218,000,000 픽셀
  • 이미지 너비: 30,000 픽셀
  • 이미지 높이: 30,000 픽셀

확대/축소 기능

미리보기 창에 표시되는 문서를 확대하거나 축소합니다.
문서를 확대하려면 확대 아이콘을 클릭한 다음 미리보기 창을 클릭합니다.
문서를 축소하려면 축소 아이콘을 클릭한 다음 미리보기 창을 클릭합니다.

미리보기 창

미리보기 창에는 프린터에서 스캔한 문서가 표시됩니다.

참고:
이미지에 적용한 모든 효과는 미리보기 창에 반영됩니다.

"정보..." 버튼

스캐너 드라이버 버전 정보를 표시합니다.

"도움말" 버튼

도움말을 표시합니다.

"미리보기" 버튼

프린터에서 문서를 스캔하고 표시합니다.

중요:
"기본 스캔" 탭의 "스캔 위치" 아래에서 "문서 공급 장치"를 선택한 경우 스캔한 문서를 "미리보기 창"에 표시할 수 없습니다.

"스캔" 버튼

프린터에서 문서 스캔을 시작합니다.

"닫기" 버튼

스캔 드라이버 대화 상자를 닫습니다.

To Top


"기본설정 저장" 대화 상자

"기본 스캔", "이미지 품질", "이미지 옵션" 탭에 지정된 설정을 저장할 수 있습니다.
이름을 지정하고 "확인" 버튼을 클릭하면 "기본설정" 아래 설정이 등록됩니다.
풀다운 메뉴에서 선택하여 스캔 설정을 호출할 수 있습니다.

참고:
"기본설정"에 최대 10개의 항목을 등록할 수 있습니다.

"확인"버튼

변경 사항을 적용하고 대화 상자를 닫습니다.

"취소"버튼

변경 사항을 무시하고 대화 상자를 닫습니다.


"사용자 설정" 대화 상자

50-9600dpi 사이의 범위 내에서 3가지 해상도를 저장할 수 있습니다.

기본값은 "50dpi", "125dpi", "250dpi"입니다.

"확인"버튼

변경 사항을 적용하고 대화 상자를 닫습니다.

"취소"버튼

변경 사항을 무시하고 대화 상자를 닫습니다.


"사용자 설정" 대화 상자

문서의 크기를 조정할 수 있습니다.

"원본"

스캔한 원본의 크기를 표시합니다.

"출력"

25-400 사이의 범위 내에서 값을 입력하십시오. 콤보 상자에서 단위를 선택할 수 있습니다. 사용 가능한 단위는 "%", "밀리미터(mm)", "인치(inch)", "픽셀(pixel)"입니다.

"확인"버튼

변경 사항을 적용하고 대화 상자를 닫습니다.

"취소"버튼

변경 사항을 무시하고 대화 상자를 닫습니다.


"이미지 화질" 탭

스캔 이미지를 조정합니다.
"기본 스캔" 탭의 이미지 종류에서 24-bit 풀 컬러, 8-bit 그레이스케일, 흑백(오차확산)을 선택한 경우 컬러 채널이 표시됩니다.
흑백(라인아트)을 선택한 경우에는 임계치가 표시됩니다.

  • "이미지 화질" 탭
  • 미리보기 창

"이미지 화질" 탭

이 영역은 스캔 드라이버 대화 상자의 왼쪽에 있습니다.
스캔 이미지를 조정합니다.

"이미지 자동 보정"

프린터에서 스캔한 문서의 이미지 화질을 자동으로 조정합니다.

참고:
"이미지 자동 보정" 기능은 다음과 같은 경우에 사용할 수 있습니다.
  • "기본 스캔" 탭의 "이미지 종류" 필드에서 "24-bit 풀 컬러" 또는 "테두리 강화 흑백(오차확산)"을 선택한 경우
  • 스캔 문서가 미리보기 창에 표시되어 있는 경우

"사용자 설정"

프린터에서 스캔한 문서의 이미지 화질을 수동으로 설정합니다.

"컬러 채널"

프린터에서 스캔한 문서의 명도와 색 농도를 구성합니다.
"RGB", "Red", "Green", "Blue"에서 선택합니다.

참고:
  • "기본 스캔" 탭에서 "8-bit 그레이스케일", "흑백(오차확산)", "테두리 강화 흑백(오차확산)" 중 한 가지를 선택한 경우에는 "RGB"만 선택할 수 있습니다.
  • "기본 스캔" 탭의 "이미지 종류" 필드에서 "24-bit 풀 컬러"를 선택한 경우에는 "RGB", "빨강", "파랑", "녹색만" 선택할 수 있습니다.
  • 적용한 모든 설정은 미리보기 창에 반영됩니다.

톤 조정

"컬러 채널"에 대해 선택한 컬러의 밝기와 밀도를 구성합니다.
"기본 스캔" 탭의 "이미지 유형"에 대해 "24비트 풀 컬러", "8비트 그레이스케일", "Black(오류 분산)" 또는 "가장자리 향상된 Black(오류 분산)"이 선택된 경우 이 설정을 사용할 수 있습니다.

톤 커브/히스토그램 구성

문서의 어두운 부분을 좀 더 밝게 하려면

문서의 어두운 부분을 좀 더 밝게 하려면

  1. 톤 커브에서 " [image] " 를 위쪽으로 미십시오.

    2. 문서의 어두운 부분이 보다 밝아집니다.

    참고:
    대화 상자에서 "출력 수준" 왼쪽의 값을 입력하여 명도를 구성할 수 있습니다.

문서의 밝은 부분을 좀 더 어둡게 하려면

문서의 밝은 부분을 좀 더 어둡게 하려면 .

  1. 톤 커브에서 " [image] " 를 아래로 미십시오.

    2. 문서의 밝은 부분이 보다 어두워집니다.

    참고:
    대화 상자에서 "출력 수준" 오른쪽의 값을 입력하여 명도를 구성할 수 있습니다

선택한 색상의 농도를 낮추려면

"컬러 채널"에 대해 선택한 컬러를 더 어둡게 만듭니다.

  1. 톤 커브에서 " [image] " 를 오른쪽으로 미십시오.

    2. 선택한 컬러가 더 어두워집니다.

    참고:
    대화 상자에서 "입력 수준" 왼쪽의 값을 입력하여 농도를 구성할 수 있습니다.

선택한 색상의 농도를 높이려면

"컬러 채널"에 대해 선택한 컬러를 더 밝게 만듭니다.

  1. 톤 커브에서 " [image] " 를 왼쪽으로 미십시오.

    2. 선택한 컬러가 더 밝아집니다.

    참고:
    대화 상자에서 "입력 수준" 오른쪽의 값을 입력하여 농도를 구성할 수 있습니다.

"입력 수준"

"컬러 채널"에 대해 선택한 색의 입력 값을 구성합니다.
왼쪽 대화 상자부터 순서대로 음영, 감마 및 강조를 구성합니다.
음영, 감마 및 강조는 다음과 같이 구성할 수 있습니다.

입력 수준 | 유효한 범위
음영 | 0 에서 254
감마 | 0.10 에서 10.00 (2 자릿수까지)
강조 | 1 에서 255

"출력 수준"

"컬러 채널"에 대해 선택한 색의 출력 값을 구성합니다.
왼쪽 대화 상자의 순서대로 최소 출력 값, 최대 출력 값을 구성합니다.
최소 출력 값 및 최대 출력 값은 다음과 같이 구성할 수 있습니다.

출력수준 | 유효한 범위
최소 출력 값: | 0 에서 254
최대 출력 값: | 1 에서 255

"임계치"

프린터에서 스캔한 문서의 흑백밸런스를 구성합니다.
"임계치" 필드에 원하는 값을 입력하거나 " [image] " 슬라이더를 이동합니다.

  • 문서의 검은 부분을 좀 더 희게 하고자 하는 경우 " [image] " 슬라이더를 왼쪽으로 이동합니다.
  • 문서의 흰 부분을 좀 더 검게 하고자 하는 경우 " [image] " 슬라이더를 오른쪽으로 이동합니다.
    • 참고:
    "기본 스캔" 탭의 "이미지 종류" 필드에서 흑백(라인아트) 또는 테두리 강화 흑백(라인아트)를 선택한 경우에만 이 필드를 사용할 수 있습니다.

    "sRGB 전환"

    미리보기 스캔/스캔한 이미지의 색공간(장치 RGB)을 sRGB 색공간으로 전환합니다.
    "기본 스캔" 탭의 이미지 종류"에서 "24-bit 풀 컬러"를 선택한 경우에만 이 확인란을 선택하거나 선택 해제할 수 있습니다.

    "기본값" 버튼

    선택된 탭의 현재 설정을 기본값으로 복원합니다.

    To Top

    미리보기 창

    미리보기 창은 스캔 드라이버 대화 상자의 오른쪽에 있는 영역입니다.
    미리보기 창에는 스캔한 문서가 표시됩니다.
    이 창의 위쪽은 눈금, 이미지 영역, 확대 및 축소 기능이 있습니다.
    아래쪽에는 이미지 크기와 용량이 표시됩니다.

    참고:
    동일한 미리보기 창이 "기본 스캔", "이미지 화질", "이미지 옵션" 탭에 표시됩니다.

    눈금기능

    미리보기 창에 표시되는 측정 단위를 구성합니다.

    이미지 영역 구성

    미리보기 창에 표시되는 문서의 스캔 영역을 선택합니다.
    미리보기 창에서 사각 대시 라인을 이동하여 스캔 영역을 설정할 수 있습니다.

    중요:
    "기본 스캔" 탭의 "스캔 위치" 아래에서 "문서 공급 장치"를 선택한 경우 스캔한 문서를 "미리보기 창"에 표시할 수 없습니다.
    중요:
    "기본스캔" 탭의 해상도나 이미지 영역 구성 기능 설정이 다음 값을 초과하는 경우에는 스캔할 수 없습니다.
    • 총 이미지 픽셀 수: 218,000,000 픽셀
    • 이미지 너비: 30,000 픽셀
    • 이미지 높이: 30,000 픽셀

    확대/축소 기능

    미리보기 창에 표시되는 문서를 확대하거나 축소합니다.
    문서를 확대하려면 확대 아이콘을 클릭한 다음 미리보기 창을 클릭합니다.
    문서를 축소하려면 축소 아이콘을 클릭한 다음 미리보기 창을 클릭합니다.

    미리보기 창

    미리보기 창에는 프린터에서 스캔한 문서가 표시됩니다.

    참고:
    이미지에 적용한 모든 효과는 미리보기 창에 반영됩니다.

    "정보..." 버튼

    스캐너 드라이버 버전 정보를 표시합니다.

    "도움말" 버튼

    도움말을 표시합니다.

    "미리보기" 버튼

    중요:
    "기본 스캔" 탭의 "스캔 위치" 아래에서 "문서 공급 장치"를 선택한 경우 스캔한 문서를 "미리보기 창"에 표시할 수 없습니다.

    프린터에서 문서를 스캔하고 표시합니다.

    "스캔" 버튼

    프린터에서 문서 스캔을 시작합니다.

    "닫기" 버튼

    스캔 드라이버 대화 상자를 닫습니다.

    To Top


"이미지 옵션" 탭

프린터에서 스캔한 문서를 처리합니다.

  • "이미지 옵션" 탭
  • 미리보기 창

"이미지 옵션" 탭

이미지 옵션 탭은 스캔 드라이버 대화 상자의 왼쪽에 있는 영역입니다.
프린터에서 스캔한 문서를 처리합니다.

"선명도"

스캔 이미지의 선명도를 지정합니다.
이미지 윤곽을 강조하거나 부드럽게 할 수 있습니다.
"표준", "선명하게", "더욱 선명하게" 또는 "부드럽게" 중에서 선택합니다.

참고:
  • "기본 스캔" 탭의 "이미지 종류 필드"에서 "24-bit 풀 컬러", "8-bit 그레이스케일", "흑백(오차확산)", "테두리 강화 흑백(오차확산)" 중 한 가지를 선택한 경우에 이 설정을 사용할 수 있습니다.
  • 아이콘을 클릭하여 선명도를 변경할 수도 있습니다.

"이미지 회전"

스캔 이미지를 회전할 수 있습니다.
"회전 안 함", "시계 방향으로 90도", "180도" 또는 "시계 반대 방향으로 90도" 중에서 선택합니다.

참고:
아이콘을 클릭하여 이미지 회전 설정을 변경할 수도 있습니다.

"거울이미지"

원본 이미지를 가로로(왼쪽-오른쪽 반전) 또는 세로로(위-아래 반전) 미러링할 것인지 여부를 구성합니다.
이미지를 가로와 세로로 반전하려면 두 확인란을 모두 선택합니다.

"좌우 반전 "

세로 축을 기준으로 스캔 이미지를 반전할지 여부를 지정합니다.

"상하 반전 "

가로 축을 기준으로 스캔 이미지를 반전할지 여부를 지정합니다.

"흑백 반전"

스캔의 색 채널을 반전할지 여부를 지정합니다.

"테두리지움"

상하테두리, 좌우테두리, 중앙선 부분에서 선택한 여백 영역의 이미지를 지웁니다.
이 기능은 "스캔 크기" 항목에서 원고 이미지로 선택한 사각형 영역에 적용됩니다.

확인란을 선택하여 편집 상자를 활성화합니다.

참고:
선택한 "스캔 크기"를 초과하는 가장자리 지우기에 대해서는 여백을 설정할 수 없습니다.
"테두리지움" 설정 | 유효한 범위
테두리지움 | 0 에서 20 mm.
좌우테두리 | 0 에서 20 mm.
중앙선 | 0 에서 20 mm.

To Top

미리보기 창

미리보기 창은 스캔 드라이버 대화 상자의 오른쪽에 있는 영역입니다.
미리보기 창에는 스캔한 문서가 표시됩니다.
이 창의 위쪽은 눈금, 이미지 영역, 확대 및 축소 기능이 있습니다.
아래쪽에는 이미지 크기와 용량이 표시됩니다.

참고:
동일한 미리보기 창이 "기본 스캔", "이미지 화질", "이미지 옵션" 탭에 표시됩니다.

눈금기능

미리보기 창에 표시되는 측정 단위를 구성합니다.

이미지 영역 구성

미리보기 창에 표시되는 문서의 스캔 영역을 선택합니다.
미리보기 창에서 사각 대시 라인을 이동하여 스캔 영역을 설정할 수 있습니다.

중요:
"기본 스캔" 탭의 "스캔 위치" 아래에서 "문서 공급 장치"를 선택한 경우 스캔한 문서를 "미리보기 창"에 표시할 수 없습니다.
중요:
"기본스캔" 탭의 해상도나 이미지 영역 구성 기능 설정이 다음 값을 초과하는 경우에는 스캔할 수 없습니다.
  • 총 이미지 픽셀 수: 218,000,000 픽셀
  • 이미지 너비: 30,000 픽셀
  • 이미지 높이: 30,000 픽셀

확대/축소 기능

미리보기 창에 표시되는 문서를 확대하거나 축소합니다.
문서를 확대하려면 확대 아이콘을 클릭한 다음 미리보기 창을 클릭합니다.
문서를 축소하려면 축소 아이콘을 클릭한 다음 미리보기 창을 클릭합니다.

미리보기 창

미리보기 창에는 프린터에서 스캔한 문서가 표시됩니다.

참고:
이미지에 적용한 모든 효과는 미리보기 창에 반영됩니다.

"정보..." 버튼

스캐너 드라이버 버전 정보를 표시합니다.

"도움말" 버튼

도움말을 표시합니다.

"미리보기" 버튼

프린터에서 문서를 스캔하고 표시합니다.

중요:
"기본 스캔" 탭의 "스캔 위치" 아래에서 "문서 공급 장치"를 선택한 경우 스캔한 문서를 "미리보기 창"에 표시할 수 없습니다.

"스캔" 버튼

프린터에서 문서 스캔을 시작합니다.

"닫기" 버튼

스캔 드라이버 대화 상자를 닫습니다.

To Top


"스캐너 연결 도구" 대화 상자

컴퓨터의 "시작" 메뉴에서 "모든 프로그램" > "Fuji Xerox" > "DocuPrint CM405 df" > "스캐너 연결 도구"를 선택합니다. "스캐너 연결 도구" 대화 상자는 "IP 주소 설정" 및 "비밀번호 설정"의 두 가지 탭으로 구성됩니다. Windows 8 또는 Windows Server 2012를 사용하는 경우 시작 화면에서 "스캐너 연결 도구" 아이콘을 클릭하십시오.

"IP 주소 설정" 탭

참고:
네트워크를 통해 장치를 연결하지 않으면 "IP 주소 설정" 탭이 작동하지 않습니다.

"IP 주소"

스캔에 사용할 장치의 IP 주소를 입력할 수 있습니다.

"스캐너 목록"

사용 가능한 스캐너가 있는지 확인할 수 있도록 네트워크를 검색할지 여부를 지정합니다. 확인란을 선택하면 검색이 시작된 후 네트워크에서 사용 가능한 스캐너가 목록 상자에 표시됩니다. 목록 상자 아래의 "재검색" 버튼 및 "검색 기준" 버튼을 사용하려면 확인란을 선택해야 합니다.

"재검색" 버튼

네트워크에서 사용 가능한 장치를 검색하고 목록 상자에 해당 장치를 표시합니다

"검색 기준" 버튼

"검색 기준" 대화 상자를 표시합니다.

"비밀번호 설정" 탭

"스캐너 비밀번호"

프린터의 제어판에서 비밀번호를 입력할 수 있습니다.

참고:
스캔할 때 "PC 스캔"의 "서비스 잠금"이 제어판의 "보안 설정"을 사용하여 "비밀번호 잠김"으로 설정된 경우 스캐너 연결 도구가 다음 경우에 자동으로 시작됩니다.
  • 스캐너 연결 도구에 비밀번호를 입력하지 않았습니다.
  • 입력한 비밀번호가 설정된 비밀번호와 일치하지 않습니다.

"정보..." 버튼

스캐너 연결 도구 버전을 표시합니다.

"확인"버튼

변경 사항을 적용하고 대화 상자를 닫습니다.

"취소"버튼

변경 사항을 무시하고 대화 상자를 닫습니다.

"도움말" 버튼

도움말을 표시합니다.


"검색 기준" 대화 상자

검색 조건을 지정합니다.

"동보 주소"

동보 주소를 입력할 수 있습니다.

IPv4용 동보 주소를 지정합니다. 예를 들면 "192.168.1.255"와 같습니다.

IPv6의 경우 멀티캐스트 주소를 지정합니다. 예를 들어 "FF02::1"입니다.

"검색 시간"

검색 세션 기간을 지정합니다. 장치에서 응답하기 전에 검색 세션이 여기에 지정된 시간을 초과하면 검색이 취소됩니다.

"커뮤니티명"

커뮤니티명을 지정합니다. 기본값은 "public"입니다. 이 항목 필드를 비워두면 "public" 설정이 적용됩니다.

"확인"버튼

변경 사항을 적용하고 대화 상자를 닫습니다.

"취소"버튼

변경 사항을 무시하고 대화 상자를 닫습니다.

"도움말" 버튼

도움말을 표시합니다.