歡迎使用掃描驅動程式

感謝您使用掃描驅動程式。
掃描驅動程式能讓您將印表機掃描的文件擷取到透過USB或網路連接的電腦 。

關於說明

本說明會解釋掃描驅動程式配置對話方塊。
本說明的解釋會假設您對於電腦的基本知識以及印表機的運作方式有所瞭解。
在本說明中，DocuPrint CM405 df統稱為"印表機"。

電腦病毒的損害

富士全錄不承擔經由電腦或電腦系統不當的存取時感染的病毒損害。

重要:
  1. 沒有經過富士全錄的同意不得任意的複印，轉載或改編本說明。
  2. 本說明內容可能不作預告而隨時更改。
  3. 富士全錄歡迎對本說明語意不明、錯誤或漏敘之處給予指正。

商標

Microsoft、Windows、Windows Server和Windows Vista為Microsoft Corporation在美國和/或其他國家的註冊商標或商標。
所有其他產品或品牌名稱為各擁有者的註冊商標或商標。

本說明中省略了所有註冊商標符號。


掃描驅動程式作業環境

電腦環境

掃描驅動程式可在下列環境作業。

  • CPU：Pentium 133MHz或以上
  • 記憶體：128 MB或以上
  • 視訊顯示：SVGA (800 x 600)或以上
  • 介面：USB 2.0和乙太網路
備註:
裝置必須透過USB或網路連接到電腦，才能使用掃描驅動程式。

作業系統

掃描驅動程式保證可與下列作業系統配合使用。

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows Vista
  • Microsoft Windows 7
  • Microsoft Windows 8
  • Microsoft Windows Server 2003
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2008 R2 x64 Edition
  • Microsoft Windows Server 2012 x64 Edition
備註:
Windows XP：USB 2.0連線需要Service Pack 1。

關於支援的應用程式

如需有關應用程式掃描驅動程式支援的資訊，請參閱「讀我檔案」。


關於說明

  • 說明的常規項目

說明的常規項目

本說明使用以下常規項目對內容進行解說。

備註:

說明補充的項目。

重要:

說明您應注意的事項。 請務必閱讀相關內容。

程序

介紹程序的標題。

" "

下列項目會以雙引號括住。

  • 視窗
  • 對話方塊、對話方塊項目和對話方塊按鈕
  • 標籤、標籤項目
  • 勾選框、下拉清單、下拉清單框、下拉框、單選按鈕、文字框、清單框

"選擇"是指選擇選單和對話方塊項目的動作。 "點選"是指按下滑鼠左鍵的動作。


"基本掃描" 標籤

配置如何掃描放置於印表機的原稿、指定色彩，以及設定常用的基本功能。

  • "基本掃描" 標籤
  • 預覽視窗

"基本掃描" 標籤

這是位於掃描驅動程式對話方塊左邊的區域。
配置常用的基本功能。

"掃描來源"

指定是否將原稿放置在玻璃面板或自動送稿裝置上。
使用自動送稿裝置放置多張原稿。
選擇"玻璃面板"、"自動送稿裝置(掃描單面)"或"自動送稿裝置(掃描雙面)"。

備註:
您也可點選圖示以選擇掃描方法。
重要:
若選擇"自動送稿裝置"，將無法使用"預覽"按鈕。

"原稿裝訂"

設定裝訂方向。
選擇"長邊裝訂"或"短邊裝訂"。

備註:
這項功能只有當您在"掃描來源"欄選擇"自動送稿裝置(掃描雙面)"時才能使用。

"影像種類"

指定掃描時使用的色數。
選項有:"24位元全彩", "8位元灰階", "黑白(線條稿)", "黑白(誤差擴散)", "強化黑白邊緣(線條稿)", "強化黑白邊緣(誤差擴散)".

備註:
您也可點選圖示以選擇影像種類。

"掃描尺寸"

掃描影像尺寸(標準尺寸或可選擇的尺寸)，以掃描原始影像。
選擇"自定義"、"A4 (210 x 297mm)"、"A5 (148 x 210mm)"、"B5 (176 x 250mm)"、"B6 (125 x 176mm)"、"名片(55 x 90mm)"、"Statement (5.5 x 8.5")"、"Executive (7.25 x 10.5")"、"Letter (8.5 x 11")"、"Folio (8.5 x 13")"、"Legal (8.5 x 14")"。

備註:
  • 除非"掃描來源"指定為"自動送稿裝置"，否則"Folio (8.5 x 13")"和"Legal (8.5 x 14")"無法使用。
  • 從自動送稿裝置掃描時，將"掃描尺寸"調整為原稿尺寸。
    如果兩者的尺寸不同，尤其在雙面掃描時無法正確列印正面和反面。
  • 選擇"自動送稿裝置"時，無法使用"B6 (128x182 mm)"和"Business Card (55x90 mm)"。
  • 將"掃描來源"指定為"自動送稿裝置"時，選擇"自定義"以顯示"自定義"對話方塊。 您可在此對話方塊中指定自定義掃描尺寸。
    將"掃描來源"指定為"玻璃面板"時，你可移動"預覽視窗"上的虛線長方形指定自定義掃描尺寸。

"解析度"

配置要掃描的文件解析度。
較大的值會產生較細緻的掃描細節，但資料量會較大。 大量資料需要較長時間掃描和傳輸。
視"影像種類"設定而定，可以使用下列設定。
除了預先定義的解析度外，您可以預先使用下拉清單中的"自定義..."，額外設定最多三種解析度。

"影像種類"設定 | 容許範圍 | 自定義解析度
"24位元全彩" | 50, 75, 100, 125, 150, 200, 250, 300, 400, 600, 800, 1000, 1200, 2400, 4800 dpi | 可以在 "使用者設定"對話方塊中設定三種自定義解析度。
"8位元灰階" | 50, 75, 100, 125, 150, 200, 250, 300, 400, 600, 800, 1000, 1200, 2400, 4800 dpi | 可以在 "使用者設定"對話方塊中設定三種自定義解析度。
"黑白(線條稿)" | 50, 75, 100, 125, 150, 200, 250, 300, 400, 600, 800, 1000, 1200, 2400, 4800 dpi | 可以在 "使用者設定"對話方塊中設定三種自定義解析度。
"黑白(誤差擴散)" | 50, 75, 100, 125, 150, 200, 250, 300, 400, 600, 800, 1000, 1200, 2400, 4800 dpi | 可以在 "使用者設定"對話方塊中設定三種自定義解析度。
重要:
若解析度或影像區域設定的設定超過下列數值，將無法掃描:
  • 影像的總像素: 218,000,000 像素
  • 影像寬度: 30,000 像素
  • 影像高度: 30,000 像素
備註:
您可以直接在對話方塊中輸入值以配置解析度。

"縮小/放大"

配置縮小或放大掃描文件的倍率。
選擇"25"、"50"、"75"、"100"、"150"、"200"、"250"或"400"。
除預先定義的倍率外，您可額外預先設定一個倍率。 若要設定，請從下拉框選擇"使用者設定"。 隨即顯示"使用者設定"對話方塊。

備註:
  • 當"解析度"設為100 dpi或以上時，可以配置"縮小/放大"。
  • 您可直接在對話方塊中輸入放大倍率。
    允許的值範圍為25%至400% ，間隔為1%。

"去除底色"

為掃描文件配置"去除底色"。
您可以隱藏彩色背景以增強影像或文字效果。
選擇"無"、"標準"、"強"或"最強"。

備註:
在"影像種類"中選擇了"24位元全彩"、"8位元灰階"、"強化黑白邊緣(誤差擴散)"或"黑白(誤差擴散)"時，可以使用此設定。

"喜好設定"

能讓您儲存在"基本掃描"、"影像畫質"和"影像選項"標籤上指定的設定。
指定名稱並點選"確定"按鈕，於"喜好設定"下登錄設定。
之後您可在下拉選單中選擇，以使用掃描設定。

"儲存..."按鈕

選擇登錄為喜好設定的項目。
"喜好設定"功能可讓您從"基本掃描"、"影像畫質"和 "影像選項"標籤預先登錄設定組合，以便日後可從下拉清單框中選擇。

"刪除"按鈕

刪除"喜好設定"中選擇的項目。

"儲存"按鈕

儲存在"基本掃描"、"影像畫質"和"影像選項" 標籤上指定的設定。
按下"儲存.."按鈕會顯示"儲存為喜好設定"對話方塊，然後指定名稱並點選"確定"按鈕，在"儲存"下登錄設定。

備註:
您可以在"儲存"下登錄最多10個項目。

"預設值"按鈕

將選取標籤中的目前設定恢復預設值。

"全部預設"按鈕

將所有標籤上的所有設定恢復預設值。

回首頁

預覽視窗

這是位於掃描驅動程式對話方塊右邊的區域。
預覽視窗顯示掃描的文件。
視窗的上方有尺規、影像區域、放大與縮小功能。
下方顯示影像尺寸與容量。

備註:
相同的預覽視窗會顯示在"基本掃描","影像畫質"和"影像選項"標籤中。

尺規

配置預覽視窗中顯示的度量單位。
例如，您可選擇英寸、公釐或點。

影像區域設定

選擇預覽視窗中顯示的文件掃描區域。
可以在預覽視窗中移動虛線以設定掃描區域。

重要:
若在"基本掃描"標籤上選擇"掃描來源"下的"自動送稿裝置"，
掃描文件將無法在"預覽視窗"上顯示。
重要:
若解析度或影像區域設定的設定超過下列數值，將無法掃描:
  • 影像的總像素: 218,000,000 像素
  • 影像寬度: 30,000 像素
  • 影像高度: 30,000 像素

放大/縮小

縮小或放大預覽視窗中顯示的文件。
點選放大圖示，然後點選預覽視窗以放大原稿。
點選縮小圖示，然後點選預覽視窗以縮小原稿。

預覽視窗

預覽視窗顯示從裝置掃描的文件。

備註:
您套用到影像的任何影響都會反映在預覽視窗中。

"關於..." 按鈕

顯示掃描驅動程式版本資訊。

"說明"按鈕

顯示說明。

"預覽"按鈕

從印表機掃描文件並顯示。

重要:
如果在"基本掃描"標籤上的"掃描來源"下選擇了"自動送稿裝置"，就無法使用"預覽"按鈕。

"掃描"按鈕

開始從印表機掃描文件。

"關閉"按鈕

關閉掃描驅動程式對話方塊。

回首頁


"儲存為喜好設定"對話方塊

能讓您儲存在 "基本掃描", "影像畫質"和"I影像選項"標籤上指定的設定。
指定名稱並點選"確定"按鈕，於"喜好設定"下登錄設定。
之後您可在下拉選單中選擇，以使用掃描設定。

備註:
您可在"喜好設定"中登錄最多10個項目。

"確定"按鈕

套用變更並關閉對話方塊

"取消"按鈕

放棄所做的變更並關閉對話方塊。


"使用者設定"對話方塊

能讓您儲存最多三種範圍介於50至9600 dpi之間的解析度。

預設為"50 dpi"、"125 dpi"和"250 dpi"。

"確定"按鈕

套用變更並關閉對話方塊

"取消"按鈕

放棄所做的變更並關閉對話方塊。


"使用者設定"對話方塊

能讓您調整文件大小。

"原稿"

顯示掃描的原稿尺寸。

"輸出"

輸入介於25至400間的值。您可以從下拉框中選擇單位。 可用的單位為"%"、"公釐"、"英寸"和"點"。

"確定"按鈕

套用變更並關閉對話方塊

"取消"按鈕

放棄所做的變更並關閉對話方塊。


"影像畫質" 標籤

調整掃描影像。
在"基本掃描"籤上選擇"影像種類"的"24位元全彩"、"8位元灰階"或"黑白(誤差擴散)"時，才會顯示"色頻"。
選擇"黑白(線條稿)"時，才會顯示"臨界值"。

  • "影像畫質" 標籤
  • 預覽視窗

"影像畫質" 標籤

這是位於掃描驅動程式對話方塊左邊的區域。
調整掃描影像。

"影像自動修正"

自動調整從裝置掃描文件的影像畫質。

備註:
以下條件時可使用影像自動修正:
  • 在基本掃描標籤上選擇影像種類欄的24位元全彩或強化黑白邊緣(誤差擴散)時。
  • 掃描文件會顯示在預覽視窗中。

"使用者設定"

手動設定從裝置所掃描文件的影像畫質。

"色頻"

配置從裝置掃描文件的亮度與色彩濃度。
您才可選擇RGB、紅、藍或綠。

備註:
  • 若在基本掃描標籤上選擇8位元灰階、黑白(誤差擴散)或強化黑白邊緣(誤差擴散)，您只可選擇RGB。
  • 若在基本掃描標籤上選擇影像種類欄的24位元全彩時，您才可選擇RGB、紅、藍或綠。
  • 您套用的所有設定都會反映在預覽視窗中。

色調調整

配置在"色頻"中所選色彩的亮度和濃度。
在"基本掃描"標籤上選擇"影像種類欄"的"24位元全彩"、"8位元灰階"、"黑白(誤差擴散)"或"強化黑白邊緣(誤差擴散)"時，可使用此設定。

色調曲線/圖表配置

若要使文件暗的部份變亮一點

若要使文件暗的部份變亮一點

  1. 向上滑動色調曲線上的" [image] "使文件暗的部份變亮

    2. 已將文件較暗的部分變淡。

    備註:
    您可在輸出程度左邊的對話框中輸入數值，設定亮度。

若要使原稿亮的部份變暗一點

若要使原稿亮的部份變暗一點

  1. 向下滑動色調曲線上的" [image] "使原稿亮的部份變暗。

    2. 已將文件較淡的部分變暗。

    備註:
    您可在輸出程度右邊的對話框中輸入數值，設定亮度。

若要降低所選顏色的濃度

若要降低所選顏色的濃度.

  1. 向右滑動色調曲線上的" [image] "在集中區域降低所選顏色的濃度。

    2. 選擇的色彩已調整為較深色彩。

    備註:
    您可在輸入程度左邊的對話框中輸入數值，設定濃度。

若要增加所選顏色的整體濃度

若要增加所選顏色的整體濃度

  1. 向左滑動色調曲線上的" [image] "在集中區域降低所選顏色的濃度。

    2. 選擇的色彩已調整為較淺色彩。

    備註:
    您可在輸入程度右邊的對話框中輸入數值，設定濃度。

"輸入程度"

設定色頻選擇顏色的輸入值。
由左邊的對話框起依序為： 陰影、Gamma和打亮。
陰影、Gamma和打亮可配置如下:

輸入程度 | 有效範圍
陰影 | 0至254
Gamma | 0.10至10.00 (到小數點第2位)
打亮 | 1至255

"輸出程度"

設定色頻選擇顏色的輸出值。
從左邊對話框起依序為： 最小輸出值、最大輸出值。
最小與最大輸出值可配置如下:

輸出程度 | 有效範圍
最小輸出值: | 0至254
最大輸出值: | 1至255

"臨界值"

設定從裝置掃描文件的黑白平衡。
在臨界值欄中輸入數值，或移動滑桿" [image] ".

  • 若要使原稿暗的部份更白，請將滑桿" [image] "向左移。
  • 若要使原稿白的部份更黑，請將滑桿" [image] "向右移。
    • 備註:
    在"基本掃描" 標籤上選擇"影像種類"欄的黑白(線條稿)或強化黑白邊緣(線條稿)時，才可使用此欄。

    "sRGB轉換"

    將預先掃描/掃描影像(Device RGB)的色域轉換成sRGB色域。
    在"基本掃描" 選擇影像種類的"24位元全彩"時，您才可選取或取消選取勾選框。

    "預設值"按鈕

    將選取標籤中的目前設定恢復預設值。

    回首頁

    預覽視窗

    這是位於掃描驅動程式對話方塊右邊的區域。
    預覽視窗顯示掃描的文件。
    視窗的上方有尺規、影像區域、放大與縮小功能。
    下方顯示影像尺寸與容量。

    備註:
    相同的預覽視窗會顯示在"基本掃描","影像畫質"和"影像選項"標籤中。

    尺規

    配置預覽視窗中顯示的度量單位。

    影像區域設定

    選擇預覽視窗中顯示的文件掃描區域。
    可以在預覽視窗中移動虛線以設定掃描區域。

    重要:
    若在"基本掃描"標籤上選擇"掃描來源"下的"自動送稿裝置"，
    掃描文件將無法在"預覽視窗"上顯示。
    重要:
    若"基本掃描"標籤上的解析度或影像區域設定功能設定超過下列數值，將無法掃描
    • 影像的總像素: 218,000,000 像素
    • 影像寬度: 30,000 像素
    • 影像高度: 30,000 像素

    放大/縮小

    縮小或放大預覽視窗中顯示的文件。
    點選放大圖示，然後點選預覽視窗以放大原稿。
    點選縮小圖示，然後點選預覽視窗以縮小原稿。

    預覽視窗

    預覽視窗顯示從裝置掃描的文件。

    備註:
    您套用到影像的任何影響都會反映在預覽視窗中。

    "關於..." 按鈕

    顯示掃描驅動程式版本資訊。

    "說明"按鈕

    顯示說明。

    "預覽"按鈕

    重要:
    如果在"基本掃描"標籤上的"掃描來源"下選擇了"自動送稿裝置"，就無法使用"預覽"按鈕。

    從印表機掃描文件並顯示。

    "掃描"按鈕

    開始從印表機掃描文件。

    "關閉"按鈕

    關閉掃描驅動程式對話方塊。

    回首頁


"影像選項" 標籤

處理從裝置掃描的文件。

  • "影像選項" 標籤
  • 預覽視窗

"影像選項" 標籤

這是位於掃描驅動程式對話方塊左邊的區域。
處理從裝置掃描的文件。

"銳利度"

指定掃描影像的銳利度。
您可強化或柔化影像輪廓。
選取 "普通"、"銳利"、"更銳利"或"弱"。

備註:
  • 在"基本掃描"標籤上選擇"影像種類欄"的"24位元全彩"、"8位元灰階"、"黑白(誤差擴散)"或"強化黑白邊緣(誤差擴散)"時，可使用此設定。
  • 您也可點選圖示以改變銳利度。

"影像旋轉"

可供您旋轉掃描影像。
選取"無旋轉"、"90 度順時針"、"80 度"或"0 度逆時針"。

備註:
您也可點選圖示以變更影像旋轉。

"鏡像"

配置呈現原始影像的水平 (左右反轉) 或垂直 (上下反轉) 鏡像。
選取兩個勾選框將呈現影像的水平垂直鏡像。

"左右反轉"

指定是否要沿著垂直軸翻轉掃描影像。

"上下反轉"

指定是否要沿著水平軸翻轉掃描影像。

"正負影像反轉"

指定是否要反轉掃描的色頻，例如紅色變成青色。

"邊框消除"

可從所選邊界的上/下邊緣、左/右邊緣和裝訂邊緣消除影像。
此功能可套用在由"掃描尺寸"功能所選擇作為原始影像的方形區域。

選擇勾選框以啟用編輯框。

備註:
您不能設定超過所選掃描範圍的邊框消除邊界。
"邊框消除" 設定 | 有效範圍
上下消除 | 0至20 mm.
左右消除 | 0至20 mm.
中間消除 | 0至20 mm.

回首頁

預覽視窗

這是位於掃描驅動程式對話方塊右邊的區域。
預覽視窗顯示掃描的文件。
視窗的上方有尺規、影像區域、放大與縮小功能。
下方顯示影像尺寸與容量。

備註:
相同的預覽視窗會顯示在"基本掃描","影像畫質"和"影像選項"標籤中。

尺規

配置預覽視窗中顯示的度量單位。

影像區域設定

選擇預覽視窗中顯示的文件掃描區域。
可以在預覽視窗中移動虛線以設定掃描區域。

重要:
若在"基本掃描"標籤上選擇"掃描來源"下的"自動送稿裝置"，
掃描文件將無法在"預覽視窗"上顯示。
重要:
若"基本掃描"標籤上的解析度或影像區域設定功能設定超過下列數值，將無法掃描
  • 影像的總像素: 218,000,000 像素
  • 影像寬度: 30,000 像素
  • 影像高度: 30,000 像素

放大/縮小

縮小或放大預覽視窗中顯示的文件。
點選放大圖示，然後點選預覽視窗以放大原稿。
點選縮小圖示，然後點選預覽視窗以縮小原稿。

預覽視窗

預覽視窗顯示從裝置掃描的文件。

備註:
您套用到影像的任何影響都會反映在預覽視窗中。

"關於..." 按鈕

顯示掃描驅動程式版本資訊。

"說明"按鈕

顯示說明。

"預覽"按鈕

從印表機掃描文件並顯示。

重要:
如果在"基本掃描"標籤上的"掃描來源"下選擇了"自動送稿裝置"，就無法使用"預覽"按鈕。

"掃描"按鈕

開始從印表機掃描文件。

"關閉"按鈕

關閉掃描驅動程式對話方塊。

回首頁


"掃描器連接工具" 對話方塊

從電腦上的"開始"選單中選擇"所有程式" > "Fuji Xerox" > "DocuPrint CM405 df" > "掃描器連接工具"。"掃描器連接工具"對話方塊包括下列兩個標籤："IP位址設定"和"密碼設定"。使用Windows 8或Windows Server 2012時，請按一下開始畫面上的"掃描器連接工具"圖示。

"IP位址設定" 標籤

備註:
除非裝置透過網路連接，否則"IP位址設定"標籤中輸入的IP位址沒有作用。

"IP位址"

能讓您輸入要用於掃描的裝置IP位址。

"掃描器清單"

指定是否要搜尋網路上可用的掃描器。 選擇勾選框會啟動搜尋，並在清單框中顯示網路上可用的掃描器。 若要使用清單框下的"再次檢索"按鈕和"檢索準則"按鈕，必須勾選此勾選框。

"再次檢索"按鈕

在網路上搜尋可用的裝置並顯示在清單框中。

"檢索準則"按鈕

顯示 "檢索準則"對話方塊

"密碼設定"標籤

"掃描器密碼"

能讓您輸入在印表機控制面板上設定的密碼。

備註:
掃描時，如果控制面板上的"機密設定"中"PC掃描"的"服務鎖定"設為"密碼鎖定"，下列情況中掃描器連接工具會自動啟動：
  • 掃描器連接工具中沒有輸入密碼。
  • 輸入的密碼與設定的密碼不相符。

"關於..." 按鈕

顯示掃描器連接工具版本。

"確定"按鈕

套用變更並關閉對話方塊

"取消"按鈕

放棄所做的變更並關閉對話方塊。

"說明"按鈕

顯示說明。


"檢索準則"對話方塊

指定搜尋條件。

"廣播位址"

供您輸入廣播位址。

指定IPv4的廣播位址。 例如：192.168.1.255

針對IPv6，請指定多點傳送位址。 例如：FF02::1

"檢索時間"

指定搜尋階段作業的期間。 當搜尋階段作業超過此處指定的時間而裝置仍未回應時，搜尋會取消。

"Community名稱"

指定Community名稱。 預設為public。 當此項目欄位保留空白時，會套用public設定。

"確定"按鈕

套用變更並關閉對話方塊

"取消"按鈕

放棄所做的變更並關閉對話方塊。

"說明"按鈕

顯示說明。