欢迎使用扫描驱动程序

感谢您使用扫描驱动程序。
扫描驱动程序允许您将打印机扫描的文档保存到通过USB或网络连接的计算机上。

关于帮助

本帮助文件解释说明扫描驱动程序的配置对话框。
本帮助文件在解释说明时假定您已经熟悉了计算机的基础知识和打印机的操作。
在本帮助文件中，以“打印机”指代DocuPrint CM405 df。

计算机病毒造成的损坏

对于因计算机病毒感染或未授权访问造成的任何计算机或系统损坏，Fuji Xerox不承担任何责任。

重要：
  1. 未经Fuji Xerox允许，不得复制、影印或改动本帮助的任何内容。
  2. 本帮助内容如有变更，恕不另行通知。
  3. 如发现本帮助内容有含混、错误或疏忽之处，请随时与Fuji Xerox联系。

商标

“Microsoft”、“Windows”、“Windows Server”和“Windows Vista”为美国微软公司在美国和/或其他国家或地区的注册商标或商标。
其他产品或商标名称均为其各自所有者的注册商标或商标。

本帮助文件的其他部分忽略注册商标符号。


扫描驱动程序的操作系统环境

计算机环境

扫描驱动程序可在以下计算机环境中运行。

  • CPU：Pentium 133MHz或更高
  • 内存：128MB或更多
  • 显卡：SVGA (800 x 600)或更高
  • 接口：USB 2.0 和以太网
注释:
要使用扫描驱动程序，须通过USB或网络将设备连接至计算机。

操作系统

扫描驱动程序已确定可在以下操作系统中使用。

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows Vista
  • Microsoft Windows 7
  • Microsoft Windows 8
  • Microsoft Windows Server 2003
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2008 R2 x64 Edition
  • Microsoft Windows Server 2012 x64 Edition
注释:
Windows XP：USB 2.0连接需要Service Pack 1。

关于受支持的应用程序

有关扫描驱动程序支持的应用程序的更多信息，请参照“Read me”。


关于帮助

  • 帮助约定

帮助约定

本帮助说明中使用以下约定。

注释:

介绍补充项目。

重要:

介绍需要留意的项目。 请务必阅读

步骤

介绍一系列步骤的标题。

“ ”

以下项目会用双引号括起来。

  • 窗口
  • 对话框、对话框项目和对话框按钮
  • 标签(选项卡)、标签项目
  • 复选框、下拉列表、下拉列表框、下拉组合框、单选按钮、文本框、列表框

“选择”是指选择菜单和对话框项目的动作。 “单击”是指按下鼠标左键的动作。


“基本扫描”标签

配置如何扫描打印机中放置的原稿，如何指定色彩及设置您常用的基本扫描功能。

  • “基本扫描”标签
  • “预览”窗口

“基本扫描”标签

此为扫描驱动程序对话框左侧区域。
配置您常用的基本功能。

“扫描自”

配置如何扫描打印机中放置的原稿。 使用输稿器可一次性放置多页原稿。

选择“稿台玻璃”、“输稿器（扫描单面）”或“输稿器（扫描双面）”。

注释:
您可单击图标来配置扫描方法。
重要：
如果选择了“输稿器”，“预览”按钮将不可用。

“装订原稿”

配置装订方向。
选择“长边装订”或“短边装订”。

注释:
本功能仅当您将“扫描自”选择为“输稿器(扫描双面)”时才可用。

“图像类型”

指定扫描文档所用的颜色数。
选择“24位全色彩”、“8位灰度级”、“黑白(艺术线条)”、“黑白(错误扩散)”、“增强黑白边缘(艺术线条)”、“增强黑白边缘(错误扩散)”。

注释:
您可单击图标来选择图像类型。

“扫描尺寸”

选择扫描文档所使用的扫描尺寸。
从“自定义”、“A4(210x297mm)”、“A5(148x210mm)”、“B5(176x250mm)”、“B6(125x176mm)”、“名片(55x90mm)”、“Statement(5.5x8.5")”、“Executive(7.25x10.5")”、“Letter(8.5x11")”、“Folio(8.5x13")”和“Legal(8.5x14")”中选择。

注释:
  • 除非“扫描自”指定为“输稿器”，否则“Folio(8.5x13")”和“Legal(8.5x14")”不可用。
  • 当从输稿器扫描时，请将“扫描尺寸”配合原稿文档尺寸。
    若这两个尺寸不同，纸张正面和反面的打印将错位，尤其是使用双面组件扫描时。
  • 当选择输稿器时，“B6(128x182mm)”和“名片(55x90mm)”不可用。
  • 当“扫描自”指定为“输稿器”时，选择“自定义”将显示“自定义”对话框。 您可在对话框中指定自定义的扫描尺寸。
    当“扫描自”指定为“稿台玻璃”时，您可通过移动“预览”窗口中的长方形虚线来指定一个自定义扫描尺寸。

“分辨率”

指定文档的扫描分辨率。
值越大扫描结果越清晰，但文件也越大。 大分辨率扫描所需的扫描和传送时间也越长。
下列设定可以使用，但取决于“图像类型”设定。
除预设的分辨率之外，您也可预先通过下拉菜单中的“自定义...”设置另外三个分辨率。

“图像类型”设定 | 预设分辨率 | 自定义分辨率
“24位全色彩” | 50、75、100、125、150、200、250、300、400、600、800、1000、1200、2400、4800dpi | 三个自定义分辨率可在“用户设定”对话框中设置。
“8位灰度级” | 50、75、100、125、150、200、250、300、400、600、800、1000、1200、2400、4800dpi | 三个自定义分辨率可在“用户设定”对话框中设置。
“黑白(错误扩散)” | 50、75、100、125、150、200、250、300、400、600、800、1000、1200、2400、4800dpi | 三个自定义分辨率可在“用户设定”对话框中设置。
“黑白(艺术线条)” | 50、75、100、125、150、200、250、300、400、600、800、1000、1200、2400、4800dpi | 三个自定义分辨率可在“用户设定”对话框中设置。
重要：
如果分辨率或图像区域配置功能超出下列数值，扫描将不可能进行。
  • 总的图像像素：218,000,000像素
  • 图像宽度：30,000像素
  • 图像高度：30,000像素
注释:
您可以通过在对话框中直接输入值来配置分辨率。

“缩小/放大”

配置一个倍率以缩小或放大扫描文档。
选择“25”、“50”、“75”、“100”、“150”、“200”、“250”或“400”。
除了预先定义好的倍率外，您还可以再预先设置另一个倍率。 要预先设置倍率，请从组合框中选择“用户设定”。 将显示“用户设定”对话框。

注释:
  • “缩小/放大”在“分辨率”设置为100 dpi或更高时才可配置。
  • 可在该对话框中直接输入放大倍率。
    可能值的范围为25%到400%，间隔量为1%。

“去除底色”

为扫描文档配置“去除底色”。
您可以消除彩色背景以增强图像或文本。
选择“无”、“标准”、“较强”或“最强”。

注释:
仅当“图像类型”选为“24位全色彩”、“8位灰度级”、“增强黑白边缘(错误扩散)”或“黑白(错误扩散)”时，您才可选择“去除底色”。

“喜好设定”

将“基本扫描”、“图像画质”以及“图像选项”标签上指定的设定保存为喜好设定。
指定一个名称并单击“确定”按钮即可将这些设定登记到“喜好设定”下。
之后，您可以通过简单地从下拉菜单中选择的方式来调用这些扫描设定。

“保存...”按钮

选择登记为喜好设定的其中一项。
“喜好设定”功能允许您预先登记在“基本扫描”、“图像画质”和“图像选项”标签上所做设定的组合，以便以后可从下拉列表框中选择它们。

“删除”按钮

删除“喜好设定”中的选定项目。

“保存”按钮

保存在“基本扫描”、“图像画质”和“图像选项”标签上指定的设定。
按“保存...”按钮将显示“保存为喜好设定”对话框，然后指定一个名称并单击“确定”按钮即可将这些设定登记到“保存”下面。

注释:
您可以在“保存”下登记最多10项。

“默认值”按钮

将选定标签上的当前设定还原为默认值。

“全部默认”按钮

将所有标签上的所有设定还原为默认值。

返回顶部

“预览”窗口

这是扫描驱动程序对话框右侧的区域。 “预览”窗口显示扫描的文档。

窗口上半部有标尺、图像区域、放大和缩小功能。
下半部显示图像尺寸和容量。

注释:
“基本扫描”、“图像画质”和“图像选项”标签上显示了相同的预览窗口。

标尺

配置“预览”窗口中显示的度量单位。
选择“英寸”、“毫米”或“像素”。

图像区域配置

配置“预览”窗口中显示的文档的扫描区域。
您可以通过移动“预览”窗口中的长方形虚线来设置扫描区域。

重要：
如果将“基本扫描”标签上的“扫描自”选为“输稿器”，扫描的文档将无法显示在“预览”窗口中。
重要：
如果分辨率或图像区域配置功能超出下列数值，扫描将不可能进行。
  • 总的图像像素：218,000,000像素
  • 图像宽度：30,000像素
  • 图像高度：30,000像素

放大/缩小

放大或缩小“预览”窗口中显示的文档。
单击放大图标，然后单击“预览”窗口，将放大文档。
单击缩小图标，然后单击“预览”窗口，将缩小文档。

“预览”窗口

“预览”窗口显示从打印机扫描的文档。

注释:
应用于图像的任何效果都将反映在“预览”窗口中。

“关于...” 按钮

显示扫描仪驱动程序的版本信息。

“帮助”按钮

显示帮助。

“预览”按钮

从打印机扫描文档并显示出来。

重要：
如果“基本扫描”标签上的“扫描自”选定为“输稿器”，则“预览”按钮不可用。

“扫描”按钮

开始从设备扫描原稿。

“关闭”按钮

关闭扫描驱动程序对话框。

返回顶部


“保存为喜好设定”对话框

允许您保存在“基本扫描”、“图像画质”和“图像选项”标签上指定的设定。
指定一个名称并单击“确定”按钮即可将这些设定登记到“喜好设定”下。
之后，您可以通过简单地从下拉菜单中选择的方式来调用这些扫描设定。

注释:
可在“喜好设定”下登记最多10项。

“确定”按钮

应用更改并关闭对话框。

“取消”按钮

放弃更改并关闭对话框。


“用户设定”对话框

允许您保存最多三个分辨率，范围从50dpi到9600dpi。

默认值为“50dpi”、“125dpi”和“250dpi”。

“确定”按钮

应用更改并关闭对话框。

“取消”按钮

放弃更改并关闭对话框。


“用户设定”对话框

允许您缩放文档。

“原稿”

显示扫描原稿的尺寸。

“输出”

在25至400的范围内输入一个数值。您可从组合框中选择单位。可用的单位有“%”、“毫米”、“英寸”以及“像素”。

“确定”按钮

应用更改并关闭对话框。

“取消”按钮

放弃更改并关闭对话框。


“图像画质”标签

调整扫描图像。
当“基本扫描”标签上的“图像类型”选为“24位全色彩”、“8位灰度级”、“黑白(错误扩散)”或“增强黑白边缘(错误扩散)”时，将显示“彩色通道”。
当选为“黑白(艺术线条)”时，显示“临界值”。

  • “图像画质”标签
  • “预览”窗口

“图像画质”标签

此为扫描驱动程序对话框左侧区域。
调整扫描图像。

“图像自动校正”

自动调整从设备扫描的文档的图像画质。

注释:
“图像自动校正”可在下列条件下使用:
  • 将“基本扫描”标签上的“图像类型”选为“24位全色彩”或“增强黑白边缘(错误扩散)”。
  • 扫描文档显示在“预览”窗口中。

“用户设定”

手动调整从设备扫描的文档的图像画质。

“彩色通道”

配置从设备扫描的文档的亮度和色彩浓度。
您可选择“RGB”、“红”、“蓝”或“绿”。

注释:
  • 如果将“基本扫描”标签上的“图像类型”选为“24位全色彩”，您只能选择RGB、“红”、“蓝”或“绿”。
  • 如果将“基本扫描”标签上的“图像类型”选为“8位灰度级”、“黑白(错误扩散”)或“增强黑白边缘(错误扩散)”，您只能选择RGB。
  • “预览”窗口将反映出您应用的任何设定值。

色调调节

配置为“彩色通道”选择的颜色的亮度和密度。
当“基本扫描”标签上的“图像类型”选择为“24位全色彩”、“8位灰度级”、“黑白(错误扩散)”或“增强黑白边缘(错误扩散)”时，该设定可用。

色调曲线/直方图配置

将文档颜色较深的部分变浅

将文档颜色较深的部分变浅

  1. 向上滑动色调曲线上的“ [image] ”。

    2. 文档中较暗的部分将会变得亮一些。

    注释:
    通过在“输出水平”左侧的对话框中输入数值，可以配置亮度。

将文档颜色较浅的部分加深

将文档颜色较浅的部分加深

  1. 向下滑动色调曲线上的“ [image] ”。

    2. 文档中较亮的部分将会变得暗一些。

    注释:
    通过在“输出水平”右侧的对话框中输入数值，可以配置亮度。

将所选颜色变深

将为“彩色通道”选择的颜色变深。

  1. 向右滑动色调曲线上的“ [image] ”。

    2. 选定的颜色将变深。

    注释:
    通过在“输入水平”左侧的对话框中输入数值，可以配置浓度。

将所选颜色变浅

将为“彩色通道”选择的颜色变浅。

  1. 向左滑动色调曲线上的“ [image] ”。

    2. 选定的颜色将变浅。

    注释:
    通过在“输入水平”右侧的对话框中输入数值，可以配置浓度。

“输入水平”

配置为“彩色通道”所选颜色的输入值。
从左侧对话框起的顺序为：高浓度、中浓度和低浓度。
高浓度、中浓度和低浓度可配置如下:

输入水平 | 有效范围
高浓度 | 0至254
中浓度 | 0.10至10.00（最多两位小数）
低浓度 | 1至255

“输出水平”

配置为“彩色通道”所选颜色的输出值。
从左侧对话框起的顺序为：“最小:”、“最大:”。
最小输出值和最大输出值可配置如下:

输出水平 | 有效范围
最小: | 0至254
最大: | 1至255

“临界值”

配置从设备扫描的文档的黑白平衡。
在“临界值”字段中输入一个值或移动滑块“ [image] ”。

  • 要将文档颜色较黑的部分变白，向左移动滑块“ [image] ”。
  • 要将文档颜色较白的部分变黑，向右移动滑块“ [image] ”。
    • 注释:
    仅当“基本扫描”标签上的“图像类型”选为黑白(艺术线条)或增强黑白边缘(艺术线条)时，该字段可用。

    “sRGB转换”

    将预扫描/已扫描图像的色彩空间（设备RGB）转换为sRGB色彩空间。
    仅当“基本扫描”标签上的“图像类型”选为“24位全色彩”时，此设定可用。

    “默认值”按钮

    将选定标签上的当前设定还原为默认值。

    返回顶部

    “预览”窗口

    这是扫描驱动程序对话框右侧的区域。“预览”窗口显示扫描的文档。

    窗口上半部有标尺、图像区域、放大和缩小功能。
    下半部显示图像尺寸和容量。

    注释:
    “基本扫描”、“图像画质”和“图像选项”标签上显示了相同的预览窗口。

    标尺

    配置“预览”窗口中显示的度量单位。

    图像区域配置

    配置“预览”窗口中显示的文档的扫描区域。
    您可以通过移动“预览”窗口中的长方形虚线来设置扫描区域。

    重要：
    如果将“基本扫描”标签上的“扫描自”选为“输稿器”，扫描的文档将无法显示在“预览”窗口中。
    重要：
    如果“基本扫描”标签上的“分辨率”或“图像区域配置”功能设定超出下列数值，扫描将不可能进行。
    • 总的图像像素：218,000,000像素
    • 图像宽度：30,000像素
    • 图像高度：30,000像素

    放大/缩小

    放大或缩小“预览”窗口中显示的文档。
    单击放大图标，然后单击“预览”窗口，将放大文档。
    单击缩小图标，然后单击“预览”窗口，将缩小文档。

    “预览”窗口

    “预览”窗口显示从设备扫描的文档。

    注释:
    应用于图像的任何效果都将反映在“预览”窗口中。

    “关于...”按钮

    显示扫描仪驱动程序的版本信息。

    “帮助”按钮

    显示帮助。

    “预览”按钮

    重要：
    如果“基本扫描”标签上的“扫描自”选定为“输稿器”，则“预览”按钮不可用。

    从设备扫描文档并显示出来。

    “扫描”按钮

    开始从设备扫描文档。

    “关闭”按钮

    关闭扫描驱动程序对话框。

    返回顶部


“图像选项”标签

处理从打印机扫描的文档。

  • “图像选项”标签
  • “预览”窗口

“图像选项”标签

此为扫描驱动程序对话框左侧区域。
处理从打印机扫描的文档。

“锐度”

指定扫描图像的清晰度。 您可以增强或柔化图像轮廓。

选择“标准”、“锐利”、“较锐利”或“柔和”。

注释:
  • 当“基本扫描”标签上的“图像类型”选为“24位全色彩”、“8位灰度级”、"黑白(错误扩散)”或“增强黑白边缘(错误扩散)”时，此设定可用。
  • 您也可单击图标更改锐度。

“图像旋转”

配置是否旋转扫描图像。
选择“不旋转”、“顺时针旋转90度”、“180度”或“逆时针旋转90度”。

注释:
您也可单击图标更改图像旋转。

“镜像”

配置是否要水平镜像（左右颠倒）或垂直镜像（上下颠倒）原稿图像。
同时选中这两个复选框可水平及上下颠倒显示图像。

“水平翻转”

将原稿图像沿水平轴翻转。

“垂直翻转”

将原稿图像沿垂直轴翻转。

“负像”

指定是否反转扫描的彩色通道。

“边框消除”

从上下消除、左右消除以及装订边消除所选的边距中消除图像。
此功能应用于由扫描尺寸功能所选原稿图像的长方形区域。

选择该复选框以启用编辑框。

注释:
选择您要消除边框的复选，然后选择边距值。
“边框消除”设定 | 有效范围
上下消除 | 0至20mm
左右消除 | 0至20mm
装订边消除 | 0至20mm

返回顶部

“预览”窗口

这是扫描驱动程序对话框右侧的区域。 “预览”窗口显示扫描的文档。

窗口上半部有标尺、图像区域、放大和缩小功能。
下半部显示图像尺寸和容量。

注释:
“基本扫描”、“图像画质”和“图像选项”标签上显示了相同的预览窗口。

标尺

配置“预览”窗口中显示的度量单位。

图像区域配置

配置“预览”窗口中显示的文档的扫描区域。
您可以通过移动“预览”窗口中的长方形虚线来设置扫描区域。

重要：
如果将“基本扫描”标签上的“扫描自”选为“输稿器”，扫描的文档将无法显示在“预览”窗口中。
重要：
如果“基本扫描”标签上的分辨率或图像区域配置功能超出下列数值，扫描将不可能进行。
  • 总的图像像素：218,000,000像素
  • 图像宽度：30,000像素
  • 图像高度：30,000像素

放大/缩小

放大或缩小“预览”窗口中显示的文档。
单击放大图标，然后单击“预览”窗口，将放大文档。
单击缩小图标，然后单击“预览”窗口，将缩小文档。

“预览”窗口

“预览”窗口显示从设备扫描的文档。

注释:
应用于图像的任何效果都将反映在“预览”窗口中。

“关于...”按钮

显示扫描仪驱动程序的版本信息。

“帮助”按钮

显示帮助。

“预览”按钮

从设备扫描文档并显示出来。

重要：
如果“基本扫描”标签上的“扫描自”选定为“输稿器”，则“预览”按钮不可用。

“扫描”按钮

开始从设备扫描文档。

“关闭”按钮

关闭扫描驱动程序对话框。

返回顶部


“扫描仪连接工具”对话框

从计算机的“开始”菜单，依次选择“所有程序”>“Fuji Xerox”>“DocuPrint CM405 df”>“扫描仪连接工具”。“扫描仪连接工具”对话框包含下列两个标签：“IP地址设定”和“密码设定”。使用Windows 8或Windows Server 2012时，请单击开始画面上的“扫描仪连接工具”图标。

“IP地址设定”标签

注释:
在“IP地址设定”标签上输入的IP地址仅在设备通过网络连接时有效。

“IP地址”

允许您输入用于扫描的设备的IP地址。

“在网络上搜索所有扫描仪”

指定是否在网络上搜索可用的扫描仪。选择该复选框开始在网络上搜索可用的扫描仪并显示在列表框中。要使用列表框下的“重新搜索”按钮和“搜索准则”按钮，则必须选择该复选框。

“重新搜索”按钮

搜索网络上的可用设备并显示在列表框中。

“搜索准则”按钮

显示“搜索准则”对话框。

“密码设定”标签

“扫描仪密码”

允许您输入在打印机控制面板中设置的密码。

注释:
在扫描时，如果控制面板中“安全设定”下“PC扫描”的“服务锁定”设置为“密码锁定”，则扫描仪连接工具会在发生以下情况时自动启动：
  • 未在扫描仪连接工具中输入密码。
  • 输入的密码与设置的密码不匹配。

“关于...”按钮

显示扫描仪连接工具的版本。

“确定”按钮

应用更改并关闭对话框。

“取消”按钮

放弃更改并关闭对话框。

“帮助”按钮

显示帮助。


“搜索准则”对话框

指定搜索条件。

“广播地址”

允许您输入广播地址。

指定IPv4的广播地址。例如：“192.168.1.255”

对于IPv6，请输入多播地址。例如：“FF02::1”

“搜索时间”

指定搜索会话的持续时间。如果在设备响应前搜索会话超出此处指定的时间，则取消搜索。

“团体名称”

指定团体名称。默认为“public”。如果该输入字段为空，则应用“public”设定。

“确定”按钮

应用更改并关闭对话框。

“取消”按钮

放弃更改并关闭对话框。

“帮助”按钮

显示帮助。