Simple Mode

Modo Simples

Botões de digitalização

No modo simples, há cinco botões de digitalização: Digit. Fotos, Digit. Revista, Digit. para OCR, Digit. para Internet e Personalizado.

Cada botão pode ter seus parâmetros definidos na caixa de diálogo Configuração.

Configuração

Clique no botão Configuração, a caixa de diálogo de mesmo nome será exibida. Na caixa de diálogo, é possível selecionar uma pré-definição para a digitalização com um clique do modo simples.

Exibir as configurações quando o mouse ficar sobre o botão

Se esta caixa de seleção estiver marcada, as configurações serão exibidas quando o mouse for colocado sobre o botão.

Sobre

Esta caixa de diálogo exibe informações sobre o Driver.


Advanced Mode

Modo Avançado

No modo Avançado, é possível escolher as configurações de uma digitalização específica.


Basic

Informações básicas

Método de digitalização

Há três métodos de digitalização.

Auto

Flatbed

ADF

Auto

Se um original for colocado no Alimentador automático de documentos (ADF), o driver obtém uma imagem a partir do ADF. Se um original não for colocado no Alimentador automático de documentos (ADF), o driver obtém uma imagem a partir do Flatbed.

Flatbed

Digitalize um original colocado no Flatbed.

ADF

Digitalize um original no ADF.

O ADF permite que os usuários digitalizem vários originais e os dois lados de um original de uma só vez.

A direção da digitalização e a digitalização duplex podem ser configuradas na caixa de diálogo Opcionais.

A digitalização duplex é compatível apenas quando o método de digitalização é ADF.

Opcional

Defina a opção do Método de digitalização.

Quando a digitalização for Flatbed, a parte superior do original é colocada virada para a esquerda ou para baixo no painel.

Quando a digitalização for ADF, a parte superior do original é colocada virada para a esquerda ou para cima.

Direção

Ajustar a orientação do documento posicionado e as definições efetivas para que uma imagem de orientação correta possa ser obtida.

A parte vermelha na figura abaixo mostra a parte superior do documento.

·Borda esquerda = Como mostra o gráfico, selecione essa opção quando a parte superior do documento está definida para o lado esquerdo.

Alimentação pela borda curta Alimentação pela borda longa
ADF Flatbed Resultado digitalizados
ADF Flatbed Resultado digitalizados

·Borda superior = Como mostra o gráfico, selecione essa opção quando a parte superior do documento está definida para o lado de cima (verso).

Alimentação pela borda curta Alimentação pela borda longa
ADF Flatbed Resultado digitalizados
ADF Flatbed Resultado digitalizados

Digitalização duplex

A digitalização duplex pode ser definida quando o método de digitalização é ADF e os usuários podem definir a posição de encadernação em livro do original.

[Desl.]

Apenas digitaliza um lado do original do ADF.

[Encadernação direita e esquerda]

Defina Duplex como Encadernação direita e esquerda quando a parte superior dos dois lados do original estiverem voltadas para a mesma direção.

[Encadernação superior]

Defina Duplex como Encadernação superior quando a parte superior dos dois lados do original estiverem invertidas.

Modo de cor

O Modo de cor determina a quantidade de informação de cor preservada a partir do documento original:

Cor (24 bits)

O Modo de cor obtém uma grande quantidade de informações de cor do original, aproximadamente 16,7 milhões. Escolha esta opção se possuir um original colorido que deseja exibir, imprimir ou editar em cores.

Escala de cinzas (8 bits)

Use o modo de escala de cinzas para digitalizar fotos em branco e preto ou digitalizar materiais coloridos para imprimir em uma impressora monocromática.

Preto e branco

Use este modo para digitalizar textos ou desenhos, por ex. imagens ou textos que contém apenas linhas em preto, sem nenhuma cor ou sombras em cinza.

Meio-tom

Meio-tom é uma imagem cujos tons foram continuamente convertidos em um padrão de pontos sólidos.

Escolha um modo de cor com base no tipo de documento a ser digitalizado, por ex. se é colorido ou preto e branco. Considere também o destino final da imagem digitalizada (por ex. monitor colorido, impressora monocromática, OCR, etc.).

O Modo de cor também influencia no tamanho do arquivo da imagem digitalizada: Cores reais geram um arquivo de tamanho maior, escala de cinzas gera o segundo maior e preto e branco gera o menor tamanho de arquivo (imagens com cores reais são três vezes maiores que imagens em escalas de cinzas e 24 vezes maiores que imagens em preto e branco).

Resolução

A Resolução determina a quantidade de detalhes que será vista na imagem digitalizada. As configurações de resolução disponíveis são 75 dpi, 100 dpi, 150 dpi, 200 dpi, 300 dpi, 400 dpi, 600 dpi, 800 dpi, 1200 dpi, 2400 dpi, 4800 dpi , 9600 dpi , 19200 dpi e Personalizado.

Se selecionar "Personalizado", será solicitado a inserir um valor de resolução entre 50 e 600. Quanto mais alto o valor, mais detalhada é a informação que será exibida na imagem digitalizada. Em geral, é recomendado definir resoluções mais baixas, já que quanto mais alta a resolução, mais demorada é a digitalização e maior o tamanho do arquivo.

Além disso, nas resoluções mais baixas (100 dpi a 200 dpi), nos modos de cores reais e escala de cinzas, há mais cores e detalhes na imagem do que a maioria de impressoras e monitores pode exibir.

A tabela abaixo contém as configurações de resolução recomendadas para diferentes tipos de documentos.

Tipo de documento | Resolução
Texto (impresso) | 300
Texto (fax) | 200
Texto para OCR | 300
Imagem em preto e branco ou em escala de cinzas | 150
Imagem ou foto em cores | 150

100 dpi

Aconselhável para exibir pequenas imagens em um monitor de PC no seu tamanho original, por ex. imagens em uma apresentação ou página da web. Também aconselhável para imagens maiores, que terão seu tamanho reduzido, para incluir em um relatório ou apresentação.

200 dpi

Apropriada para exibir pequenas imagens, que tiveram seu tamanho aumentado, em um monitor de PC. Apropriada também para imprimir uma imagem, no seu tamanho original, em uma impressora a cores ou monocromática (com resolução de impressão de até 720 dpi). Use 200 dpi, no modo de digitalização preto e branco, para obter um texto OCR mais legível (mais do que 10 pt). Para textos menores, use 300 dpi.

300 dpi

Quando a qualidade é importante e uma baixa resolução não é apropriada, escolha 300 dpi para qualquer tamanho de imagem e tipo de uso. Para determinar se a resolução está muito baixa, procure por quadrados na imagem digitalizada, veja abaixo. Use 300 dpi também no modo de digitalização preto e branco, para obter resultados OCR superiores.

Acima de 300 dpi

Apropriadas apenas em casos específicos, quando é necessária uma resolução muito alta. Observação: O arquivo gerado pode ser muito grande e tomar muito espaço no seu disco rígido.

Tamanho de papel

Há dois tipos de método de digitalização, o Flatbed e o ADF. Para o primeiro, os tamanhos de papel compatíveis estão listados, se não houver tamanho de papel atribuído, use a opção "Auto" para que o tamanho do papel possa ser detectado automaticamente. Se a opção Tamanho de papel personalizado" for selecionada, o usuário pode selecionar um intervalo de digitalização menor que o painel de digitalização.

Observação: Se houver um problema de digitalização quando "Tamanho de papel" estiver definido como "Auto", selecione outro tamanho de papel diferente de "Auto".

Escala de saída

Defina a escala para a imagem de saída. O Intervalo de valor está entre 1% e 999%.

Continuar Digitalização

Essa função está disponível quando o método de digitalização está definido para mesa.

Se esta caixa de seleção estiver selecionada, múltiplos documentos são digitalizados em um único arquivo.


Auto Adjust

Ajuste Automático

O Ajuste Automático aprimora automaticamente as sombras e clareia a imagem. Ele também maximiza o intervalo de tons da imagem.

Esta função só pode ser utilizada quando o original for visualizado.


Brightness Contrast

Brilho/Contraste

Brilho

O Brilho é uma medida de luz ou sombra relativas de uma imagem e varia entre -127 e 127. Em geral, quanto maior o nível de contraste, melhor a imagem.

Contraste

A diferença de brilho entre as áreas de luz e sombra de uma imagem; definir um valor de contraste maior causará maior efeito de contraste entre as áreas de luz e sombra, e diminuir o valor tem o efeito contrário. O ajuste do contraste sempre é usado em conjunto com o ajuste de brilho.

Mova o controle deslizante da imagem ou da cor selecionada. Esta função não é apropriada para desenhos ou outras imagens totalmente em preto e branco.

Limite

Converta uma imagem em escala de cinza em uma imagem em meio-tom preto e branco ajustando o nível de luminosidade do limite. É possível especificar certo nível como limite: Todos os pixels mais claros que o limite serão convertidos em branco; todos os pixels mais escuros serão convertidos em preto. O comando Limite é útil para determinar as áreas de luz e sombra de uma imagem.

Padrão

Defina o valor atual como o padrão, se o botão OK for pressionado, o valor padrão será usado. Este botão é usado para observar o efeito padrão.

OK

Salva as configurações e fecha a caixa de diálogo, certifique-se do efeito na imagem antes de clicar no botão. E, clicando no botão "Salvar" da mesma caixa de diálogo, suas configurações serão registradas no arquivo.

Cancelar

Fecha a caixa de diálogo sem salvar as configurações. Se não estiver satisfeito com os ajustes, é possível cancelar clicando neste botão.


Gramma

Gama

Mova o controle deslizante de gama para ajustar as cores em uma imagem, conforme exibido no monitor do PC. Apesar da configuração padrão de gama ser ideal na maioria das digitalizações, algumas vezes as cores podem parecer “distorcidas”. Ao ajustar o gama da imagem ou de uma cor selecionada, você obterá a cor exata que deseja.

Há quarto filtros:

RGB

O filtro RGB varia de 0,1 a 9,9.

O valor padrão é 2,2.

Vermelho

O filtro Vermelho varia de 0,1 a 9,9.

O valor padrão é 1,0.

Verde

O filtro Verde varia de 0,1 a 9,9.

O valor padrão é 1,0.

Azul

O filtro Azul varia de 0,1 a 9,9.

O valor padrão é 1,0.

Padrão

Defina o valor atual como o padrão, se o botão OK for pressionado, o valor padrão será usado. Este botão é usado para observar o efeito padrão.

OK

Salva as configurações e fecha a caixa de diálogo, certifique-se do efeito na imagem antes de clicar no botão. E, clicando no botão "Salvar" da mesma caixa de diálogo, suas configurações serão registradas no arquivo.

Cancelar

Fecha a caixa de diálogo sem salvar as configurações. Se não estiver satisfeito com os ajustes, é possível cancelar clicando neste botão.


Level

Nível

O Nível exibe um histograma mostrando a distribuição de valores de vermelho, verde, azul, escala de cinzas, nuance, saturação e/ou luminosidade de uma imagem.

O eixo horizontal representa os valores de luminosidade de uma imagem, que variam de preto a branco (0 a 255). O eixo vertical representa o número de pixels de cada valor.

Nos níveis de luminosidade em que há vários pixels no mesmo valor, a linha correspondente cria picos. Onde houver poucos pixels, a linha parece fechada no eixo horizontal.

Em imagens mais escuras, a maioria dos pixels ficam agrupados no lado direito do histograma. Se uma imagem for muito clara, os pixels são agrupados no lado direito.

Padrão

Defina o valor atual como o padrão, se o botão OK for pressionado, o valor padrão será usado. Este botão é usado para observar o efeito padrão.

OK

Salva as configurações e fecha a caixa de diálogo, certifique-se do efeito na imagem antes de clicar no botão. E, clicando no botão "Salvar" da mesma caixa de diálogo, suas configurações serão registradas no arquivo.

Cancelar

Fecha a caixa de diálogo sem salvar as configurações. Se não estiver satisfeito com os ajustes, é possível cancelar clicando neste botão.


Curves

Curvas

Selecione Curvas para exibir a curva de cor de vermelho, verde ou azul. A cor do composto (RGB) será exibida em preto.

Padrão

Defina o valor atual como o padrão, se o botão OK for pressionado, o valor padrão será usado. Este botão é usado para observar o efeito padrão.

OK

Salva as configurações e fecha a caixa de diálogo, certifique-se do efeito na imagem antes de clicar no botão. E, clicando no botão "Salvar" da mesma caixa de diálogo, suas configurações serão registradas no arquivo.

Cancelar

Fecha a caixa de diálogo sem salvar as configurações. Se não estiver satisfeito com os ajustes, é possível cancelar clicando neste botão.

Observação: Alterar a curva de cor também alterará a cor das imagens digitalizadas.


Color Balance

Balanço de cor

Altere a mistura geral de cores em uma imagem para obter uma correção generalizada de cores. Esta função altera a distribuição dos canais de vermelho, verde ou azul para que as cores em uma imagem fiquem mais precisas ou diferentes.

Sombras

Os ajustes são feitos nos pixels com valor de luminosidade no intervalo dos tons escuros.

Meio-tons

Os ajustes são feitos nos pixels com valor de luminosidade no intervalo dos meio-tons.

Realce

Os ajustes são feitos nos pixels com valor de luminosidade no intervalo dos tons claros.

Preservar luminosidade

Se esta caixa de seleção estiver marcada, a luminosidade será preservada..

Padrão

Defina o valor atual como o padrão, se o botão OK for pressionado, o valor padrão será usado. Este botão é usado para observar o efeito padrão.

OK

Salva as configurações e fecha a caixa de diálogo, certifique-se do efeito na imagem antes de clicar no botão. E, clicando no botão "Salvar" da mesma caixa de diálogo, suas configurações serão registradas no arquivo.

Cancelar

Fecha a caixa de diálogo sem salvar as configurações. Se não estiver satisfeito com os ajustes, é possível cancelar clicando neste botão.


HSB

NSB (Nuance, Saturação e Brilho)

Uma boa forma de conceituar a cor é pensando nela em termos de nuance, saturação e brilho.

O diagrama acima é um círculo de cores. Qualquer ponto do círculo de 0° a 360° é um valor de nuance, que especifica o tom de uma cor. O intervalo de entrada de Nuance é de 0° a 360°.

A Saturação é a intensidade de uma cor, desde um tom de cinza (nenhuma saturação) a cores puras e vívidas (alta saturação).

O intervalo de entrada de Saturação é de 0° a 255°.

O Brilho é a luminosidade ou a sombra relativa de uma cor específica, desde o preto (nenhum brilho) até o branco (brilho total).

O intervalo de entrada de Brilho é de 0° a 255°.

O diagrama acima exibe a diferença entre saturação e brilho. Para ilustrar, escolha uma nuance de vermelho do círculo de cores. Reduza a saturação, note como a nuance de vermelho se torna mais e mais como um cinza avermelhado. Na saturação zero, ele se torna cinza. Então, é possível ajustar o valor do brilho como necessário.

Padrão

Defina o valor atual como o padrão, se o botão OK for pressionado, o valor padrão será usado. Este botão é usado para observar o efeito padrão.

OK

Salva as configurações e fecha a caixa de diálogo, certifique-se do efeito na imagem antes de clicar no botão. E, clicando no botão "Salvar" da mesma caixa de diálogo, suas configurações serão registradas no arquivo.

Cancelar

Fecha a caixa de diálogo sem salvar as configurações. Se não estiver satisfeito com os ajustes, é possível cancelar clicando neste botão.


Filter

Nitidez

Compatível com canal RGB.

A imagem será alterada de acordo com o item selecionado (Nenhum, Nítido, Mais nítido).

- Nenhum

- Nítido

- Mais nítido

Eliminação do plano de fundo

Remova a cor mista da imagem digitalizada em que partes correspondentes devem ser brancas.

Esta função não terá efeito na imagem pré-visualizada.

Apagar bordas

É uma função para esconder áreas de borda do documento.

(apaga áreas de sombra no documento).

Esta função não terá efeito na imagem pré-visualizada.

Apagar centro

É uma função para esconder áreas do centro do documento.

(apaga áreas de sombra no documento).

Esta função não terá efeito na imagem pré-visualizada.

Suavização de fontes

Função para tornar a parte do texto mais legível.

Se esta caixa de seleção estiver marcada, o aplicativo torna o texto mais legível.

Esta função não terá efeito na imagem pré-visualizada.

Remoção da imagem de fundo

Se o original for muito fino, o conteúdo da parte posterior da folha pode aparecer na imagem digitalizada.

Esta função pode remover essa imagem de fundo da digitalização..

Esta função não terá efeito na imagem pré-visualizada.

Exclusão de telas

Remove o padrão ondulado que pode aparecer em áreas levemente sombreadas da imagem, como tons de pele. Também melhora os resultados ao digitalizar revistas e jornais, que incluem telas nos processos de impressão originais. Os resultados do filtro Exclusão de telas não aparecem na imagem pré-visualizada, apenas na imagem digitalizada.

Se marcar esta caixa de seleção, o aplicativo remove o padrão moirè.

Esta função não terá efeito na imagem pré-visualizada.


Buttons

Botões

Botão Salvar configurações

Permite que o usuário salve as configurações em um arquivo.

Botão Carregar configurações

Permite que o usuário carregue as configurações de um arquivo.

Botão Padrão

Permite que o usuário carregue as configurações padrão.

Botão Visualizar

Permite que o usuário visualize a imagem e altere a área de digitalização antes da digitalização final.

Botão Digitalizar

Permite que o usuário digitalize a imagem.

Botão Encerrar

Permite que o usuário saia da interface de usuário (UI).


Toolbar

Barra de ferramentas

Selecionar

Clique em Selecionar na barra de ferramentas. Depois, clique e arraste com o botão esquerdo do mouse na janela de visualização para selecionar uma área a ser digitalizada.

Mover

Clique em Mover na barra de ferramentas. Depois, clique e arraste com o botão esquerdo do mouse para mover uma seleção.

Este ícone fica ativo apenas depois que uma imagem visualizada é ampliada.

Girar

Clique em Girar na barra de ferramentas. Gire a imagem digitalizada em seu eixo vertical.

Girar-E

Gira a imagem digitalizada em 90° no sentido anti-horário (para a esquerda).

Girar-D

Gira a imagem digitalizada em 90° no sentido horário (para a direita).

Zoom

Clique em Zoom na barra de ferramentas. Amplie clicando com o botão esquerdo do mouse na janela de visualização (zoom máximo de 8x). Diminua clicando com o botão direito do mouse na janela de visualização.

Várias

Clique em Várias na barra de ferramentas. Selecione várias áreas para digitalizar e ajuste Modo de cor, Resolução, Exclusão de telas, etc. conforme necessário (é possível selecionar até oito áreas de digitalização). .


Size of Select Area

Tamanho da área selecionada

O Tamanho da área selecionada exibe as seguintes opções de configuração:

X

Coordenada horizontal para o canto superior esquerdo da área selecionada.

Y

Coordenada vertical para o canto superior esquerdo da área selecionada.

Altura

Altura da área selecionada.

Largura

Largura da área selecionada.

Unidades

Valores disponíveis: cm, pol., pixel

Tamanho

Este é o tamanho do arquivo da imagem. A unidade do tamanho da imagem pode ser alterada de acordo com os tamanhos das imagens, quando o tamanho da imagem for menor que 1 KB, a unidade será K; quando o tamanho ficar entre 1 KB e 1 MB, a unidade será K; quando o tamanho ficar entre 1 MB e 1 GB, a unidade será M; e quando o tamanho for maior que 1 GB, a unidade será G. Quando a unidade é K, não há decimais preservados, em outras unidades, dois decimais são exibidos.