간단히 모드

스캔 버튼

간단히 모드에는 5개 스캔 버튼이 있습니다. 사진 스캔, 잡지 스캔, OCR 스캔, 인터넷 스캔 및 사용자 정의.

각 버튼의 매개 변수는 설정 대화 상자에서 설정할 수 있습니다.

설정

설정 버튼을 클릭하여 간단히 모드에서 한 번 클릭 스캔을 위해 사전 설정을 선택할 수 있습니다.

스캐너 설정 표시

확인란이 활성화된 경우 마우스 포인터가 버튼 위에 있을 때 스캐너 설정이 표시됩니다.

버전 정보

드라이버에 대한 정보를 표시합니다.


자세히 모드

자세히 모드에서 특별한 스캔을 위한 설정을 선택할 수 있습니다.


기본

스캔 방법

세 가지 스캔 방법이 있습니다.

자동

원고대

ADF

자동

원본이 ADF에 있는 경우 드라이버는 ADF로부터 이미지를 획득합니다. 원본이 ADF에 있지 않으면 드라이버는 원고대로부터 이미지를 획득합니다.

원고대

원고대에 있는 원본을 스캔합니다.

ADF

ADF에서 원본을 스캔합니다.

ADF를 사용하여 여러 원본 및 원본의 양면을 한 번에 스캔할 수 있습니다.

스캔 방향 및 양면 스캔은 옵션 대화 상자에서 설정할 수 있습니다.

양면 스캔은 스캔 방법이 ADF일 경우에만 지원됩니다.

옵션

스캔 방법 옵션을 설정합니다.

원고대에서 스캔할 경우 원본의 상단이 패널의 왼쪽 또는 아래쪽으로 배치됩니다.

ADF에서 스캔할 경우 원본의 상단은 왼쪽 또는 위로 배치됩니다.

방향

올바른 방향의 이미지를 취할 수 있도록 배치된 문서의 방향과 실제 설정을 조정합니다.

아래 그림의 적색 부분은 문서의 상단 부분을 나타냅니다.

・왼쪽 가장자리 ＝ 그래프에 표시되어 있듯이, 문서의 상단 부분을 왼쪽으로 설정할 때 이 옵션을 선택합니다.

짧은 가장자리 급지 긴 가장자리 급지
ADF 원고대 스캔 결과
ADF 원고대 스캔 결과

・상단 가장자리 ＝ 그래프에 표시되어 있듯이, 문서의 상단 부분을 상단 쪽으로 설정할 때 이 옵션을 선택합니다(뒷면).

짧은 가장자리 급지 긴 가장자리 급지
ADF 원고대 스캔 결과
ADF 원고대 스캔 결과

양면 스캔

양면 스캔은 스캔 방법이 ADF로 설정된 경우 선택할 수 있습니다. 문서의 바인딩 위치도 설정할 수 있습니다.

[끄기]

ADF로부터 원본의 한 면만 스캔합니다.

[오른쪽 및 왼쪽 바인딩]

문서의 양면 상단이 동일 방향인 경우 오른쪽 및 왼쪽 바인딩으로 설정합니다.

[상단 바인딩]

문서의 양면 상단이 거꾸로 된 경우 상단 바인딩으로 설정합니다.

컬러 모드

컽러 모드는 원본 문서에서 유지된 컬러 정보의 양을 결정합니다.

컬러(24비트)

컬러 모드는 원본에서 대량의 컬러 정보(약 1670만)을 얻습니다. 컬러로 표시, 인쇄 또는 편집하려는 컬러 원본이 있는 경우 이 옵션을 선택합니다.

그레이스케일(8비트)

흑백 사진을 스캔하거나 컬러 자료를 단색 프린터로 인쇄하고자 스캔할 경우 그레이스케일 모드를 사용합니다.

흑백

검정색 선만 있는 그림이나 텍스트와 같이 텍스트 또는 도면을 무색 또는 회색 음영으로 스캔하려면 이 모드를 사용합니다.

하프톤

하프톤은 연속적인 계조가 단색 점 패턴으로 변환된 이미지입니다.

스캔하는 문서의 유형(예: 컬러 또는 흑백)에 따라 컬러 모드를 선택합니다. 스캔된 이미지의 최종 대상도 고려합니다(예: 컬러 모니터, 모노 프린터, OCR 등).

컬러 모드는 스캔된 이미지의 파일 사이즈에도 영향을 미칩니다. 트루컬러는 가장 큰 파일 사이즈를 생성하며, 그레이스케일은 두 번째로 가장 큰 파일을 생성하며, 흑백은 가장 작은 파일 사이즈를 생성합니다(트루컬러 이미지는 그레이스케일 이미지보다 3배 더 크고 흑백 이미지보다 24배 더 큽니다).

해상도

해상도는 스캔된 이미지의 상세 정도를 결정합니다. 사용 가능한 해상도 설정은 75dpi, 100dpi, 150dpi, 200dpi, 300dpi, 400dpi, 600dpi, 800dpi, 1200dpi, 2400dpi, 4800dpi, 9600dpi, 19200dpi 및 사용자 정의 설정입니다.

"사용자 정의"를 선택한 경우 50과 600 사이의 해상도 값을 입력하도록 프롬프트가 표시됩니다. 값이 더 클 수록 스캔된 이미지의 상세 정도가 더 커집니다. 일반적으로 해상도가 높을 수록 스캔 시간이 더 길어지고 파일 사이즈가 더 커지기 때문에 해상도는 가능한 낮게 설정하는 것이 좋습니다.

또한, 트루컬러 또는 그레이스케일 모드의 낮은 해상도 설정(100-200dpi)에서 대부분 프린터 및 모니터가 표시할 수 있는 것보다 더 많은 컬러와 상세 정도가 이미지에 표시됩니다.

아래 표는 각기 다른 문서 유형에 따라 권장하는 해상도 설정을 포함하고 있습니다.

문서 유형 | 해상도
텍스트(인쇄됨) | 300
텍스트(팩스) | 200
OCR용 텍스트 | 300
흑백 또는 그레이스케일 이미지 | 150
컬러 사진 또는 이미지 | 150

100dpi

PC 모니터에 원본 사이즈의 작은 이미지를 표시하기에 적합합니다(예: 프리젠테이션이나 웹 페이지에 포함된 이미지). 또한 보고서나 프리젠테이션에 넣기 위해 사이즈를 줄이는 큰 이미지에 적합합니다.

200dpi

PC 모니터에서 사이즈가 늘어난 작은 이미지를 표시하기에 적합합니다. 또한 컬러 또는 모노 프린터(최대 720dpi 인쇄 해상도)에서 이미지를 원본 사이즈로 인쇄하기에 적합합니다. 선명한 OCR 텍스트용 흑백 스캔 모드에서 200dpi를 사용합니다(10pt 보다 큼). 작은 텍스트의 경우 300dpi를 사용합니다.

300dpi

품질이 중요하고 낮은 해상도로 충분하지 않을 경우 이미지 사이즈 및 사용 유형으로 300dpi를 선택합니다. 해상도가 너무 낮은지 확인하려면 스캔된 이미지에서 정사각형을 찾아보십시오. 또한 최적의 OCR 결과를 위한 흑백 스캔 모드에서 300dpi를 사용합니다.

300dpi 초과

매우 높은 해상도가 필요한 특별한 경우에만 적합합니다. 참고: 생성된 파일은 사이즈가 매우 크고 하드 디스크에서 많은 공간을 차지할 수 있습니다.

용지 사이즈

두 가지 유형의 스캔 방법이 있습니다. 하나는 원고대이며 다른 하나는 ADF입니다. 이러한 방법의 경우 지원되는 용지 사이즈가 나열됩니다. 용지 사이즈가 배정되어 있지 않을 경우 "자동" 옵션을 사용하면 용지 사이즈는 자동으로 감지됩니다. "사용자 정의 용지 사이즈"가 선택된 경우 스캔 범위를 선택할 수 있습니다(스캔 패널보다 작은 경우).

참고: "용지 사이즈"를 "자동"로 설정해놓을 때 스캔에 문제가 생길 경우 특정 용지 크기를 선택하십시오.

출력 배율

출력된 이미지의 배율을 설정합니다. 값 범위는 1% ~ 999%입니다.

계속 스캔

스캔 방식이 평판으로 설정되어 있을 때 사용 가능한 기능입니다.

이 체크박스에 체크하는 경우 여러장의 스캔 문서가 하나의 파일로 저장됩니다.


자동 조정

자동 조정은 그림를 자동으로 개선하고 이미지를 밝게 합니다. 또한 이미지의 계조 범위를 극대화합니다.

이 기능은 원본을 미리볼 때만 사용할 수 있습니다.


명도/콘트라스트

명도

명도는 이미지의 상대적 밝기 또는 농도의 측정값(-127 ~ 127 범위)입니다. 일반적으로 콘트라스트 레벨이 높을 수록 이미지가 더 깨끗합니다.

콘트라스트

그림의 밝은 영영과 어두운 영역 사이의 명도 차이. 더 높은 콘트라스트 값을 설정하면 밝은 영역과 어두운 영역 사이에 더 높은 콘트라스트 효과가 나타나고 값을 아래로 낮추면 콘트라스트 효과가 줄어듭니다. 콘트라스트 조정은 항상 명도 조정과 함께 사용됩니다.

슬라이더를 이동하여 전체 이미지 또는 선택한 컬러의 콘트라스트를 조정합니다. 이 기능은 도면이나 다른 순수한 흑백 이미지에 적합하지 않습니다.

임계값

임계값의 밝기 레벨을 조정하여 그레이스케일 이미지를 흑백 하프톤 이미지로 변환합니다. 임계값으로 특정 레벨을 지정할 수 있습니다. 임계값보다 밝은 모든 픽셀은 흰색으로 변환되며 더 어두운 픽셀은 검정색으로 변환됩니다. 임계값 명령은 이미지의 가장 밝은 영역과 어두운 영역을 확인하는 데 유용합니다.

기본값

현재 값을 기본값으로 설정합니다.

확인

설정을 저장하고 대화 상자를 닫습니다. "저장" 버튼을 클릭하여 설정을 파일에 기록합니다.

취소

설정을 저장하지 않고 대화 상자를 닫습니다.


Gamma

PC 모니터에 표시된 대로 Gamma 슬라이더를 이동하여 이미지의 컬러를 조정합니다. 기본 Gamma 설정이 대부분의 스캔에 이상적이지만 때때로 컬러가 "왜곡"되어 표시될 수 있습니다. 전체 이미지나 선택한 컬러의 Gamma를 조정하여 원하는 정확한 컬러를 얻을 수 있습니다.

4개의 필터가 있습니다.

RGB

0.1 ~ 9.9 범위를 가진 RGB 필터.

기본값은 2.2입니다.

빨간색

0.1 ~ 9.9 범위의 빨간색 필터

기본값은 1.0입니다.

녹색

0.1 ~ 9.9 범위의 녹색 필터.

기본값은 1.0입니다.

파란색

0.1 ~ 9.9 범위를 가진 파란색 필터를 설정합니다.

기본값은 1.0입니다.

기본값

현재 값을 기본값으로 설정합니다.

확인

설정을 저장하고 대화 상자를 닫습니다. "저장" 버튼을 클릭하여 설정을 파일에 기록합니다.

취소

설정을 저장하지 않고 대화 상자를 닫습니다.


레벨

레벨은 이미지에서 빨간색, 녹색, 파란색, 그레이스케일, 색상, 채도 및/또는 밝기 값의 분포를 표시하는 히스토그램을 표시합니다.

가로 축은 검정색부터 흰색까지(0 ~ 255) 이미지에서 밝기 값을 나타냅니다. 세로 축은 각 값의 픽셀 수를 나타냅니다.

동일한 값에 많은 픽셀이 있는 밝기 레벨에서 해당하는 선이 스파이크됩니다. 픽셀이 적을 경우 수평 축에 가깝게 표시됩니다.

더 어두운 이미지에서는 대부분의 픽셀이 히스토그램의 왼쪽에 그룹화됩니다. 이미지가 매우 밝을 경우 픽셀은 오른쪽에 그룹화됩니다.

기본값

현재 값을 기본값으로 설정합니다.

확인

설정을 저장하고 대화 상자를 닫습니다. "저장" 버튼을 클릭하여 설정을 파일에 기록합니다.

취소

설정을 저장하지 않고 대화 상자를 닫습니다.


곡선

빨간색, 녹색 또는 파란색 곡서을 표시하려면 곡선을 선택합니다. 혼합색(RGB)은 검정색으로 표시됩니다.

기본값

현재 값을 기본값으로 설정합니다.

확인

설정을 저장하고 대화 상자를 닫습니다. "저장" 버튼을 클릭하여 설정을 파일에 기록합니다.

취소

설정을 저장하지 않고 대화 상자를 닫습니다.

참고: 컬러 곡선을 변경하면 스캔된 이미지의 컬러에 영향을 미칩니다.


컬러 밸런스

일반화된 컬러 보정을 위해 이미지에서 전체적인 컬러 혼합을 변경합니다. 이 기능은 빨간색, 녹색 또는 파란색 채널의 분포를 변경하여 이미지의 컬러를 더욱 정확하거나 차별화합니다.

그림자

어두운 톤의 범위에 휘도 값으로 픽셀을 조정합니다.

중간 톤

중간 톤의 범위에 휘도 값으로 픽셀을 조정합니다.

엷은 톤

엷은 톤의 범위에 휘도 값으로 픽셀을 조정합니다.

광도 유지

이 확인란이 활성화되면 광도가 유지됩니다.

기본값

현재 값을 기본값으로 설정합니다.

확인

설정을 저장하고 대화 상자를 닫습니다. "저장" 버튼을 클릭하여 설정을 파일에 기록합니다.

취소

설정을 저장하지 않고 대화 상자를 닫습니다.


HSB

HSB(색상, 채도 및 명도)

컬러를 개념화하기 좋은 방법은 색상, 채도 및 명도의 관점에서 생각하는 것입니다.

위에 표시된 다이어그램은 컬러 휠입니다. 0° ~ 360°까지 휠의 특정 지점이 색상 값이며 색의 특정한 톤을 지정합니다. 색상의 입력 범위는 0° ~ 360°입니다.

채도는 회색 톤(채도 없음)에서 순수하고 선명한 색(높은 채도)까지 색의 농도입니다.

채도의 입력 범위는 0 ~ 255입니다.

명도는 검정색(명도 없음)에서 흰색(전체 명도)까지 특정 색의 상대적 밝기 또는 농도입니다.

명도의 입력 범위는 0 ~ 255입니다.

위에 표시된 다이어그램은 채도와 명도 사이의 차이를 표시합니다. 설명하기 위해 컬러 휠에서 빨간색 색상을 선택합니다. 채도를 줄이고 빨간색 색상이 어떻게 점점 더 붉은 색을 띄는 회색이 되는지 주목하십시오. 0 채도에서 회색이 됩니다. 그리고 나서 명도 값을 필요에 따라 조정할 수 있습니다.

기본값

현재 값을 기본값으로 설정합니다.

확인

설정을 저장하고 대화 상자를 닫습니다. "저장" 버튼을 클릭하여 설정을 파일에 기록합니다.

취소

설정을 저장하지 않고 대화 상자를 닫습니다.


필터

선명도

RGB 채널이 지원됩니다.

여러 항목(없음, 선명하게, 더 선명하게)을 선택하여 이에 따라 이미지를 변경합니다.

- 없음

- 선명하게

- 더 선명하게

배경 제거

해당 부분이 흰색이 되는 스캔된 이미지의 혼합 컬러를 제거합니다.

결과는 미리보기 창에 표시되지 않습니다.

테두리 없앰

문서의 가장자리 영역을 마스크합니다.

(문서의 그림자 영역을 삭제합니다.)

결과는 미리보기 창에 표시되지 않습니다.

중심 지우기

문서의 마스크 센터 구역 .

(문서의 그림자 영역을 삭제합니다.)

결과가 미리보기 이미지에서는 보이지 않습니다.

글꼴 다듬기

텍스트를 더 깨끗하게 만듭니다.

확인란이 활성화되면 텍스트가 더 부드럽게 표시됩니다.

결과는 미리보기 창에 표시되지 않습니다.

백이미지 삭제

원본 문서가 매우 얇을 경우, 반대쪽 내용이 관통하여 스캔한 이미지에 보일 수 있습니다.

이 기능은 스캔한 결과를 통해 원하지 않은 내용을 삭제할 수 있습니다.

결과가 미리보기 이미지에서는 보이지 않습니다.

디스크리닝

피부 톤과 같이 미묘하게 어두어진 이미지 영역에 나타날 수 있는 잔물결(모아레) 패턴을 제거합니다. 또한 원본 인쇄 과정에서 스크리닝이 포함되는 잡지나 신문 이미지를 스캔할 때 결과를 개선합니다. 디스크리닝 필터의 결과는 미리보기 창에 표시되지 않고 스캔된 이미지에만 표시됩니다.


버튼

설정값 저장 버튼

사용자가 설정값을 파일에 저장할 수 있습니다.

설정값 로드 버튼

사용자가 파일로부터 설정값을 로드할 수 있습니다.

기본값 버튼

사용자가 기본 설정값을 로드할 수 있습니다.

미리보기 버튼

사용자가 이미지를 미리보고 최종 스캔 전에 스캔 영역을 변경할 수 있습니다.

스캔 버튼

사용자가 이미지를 스캔할 수 있습니다.

끝내기 버튼

사용자가 UI로부터 끝낼 수 있습니다.


도구 모음

선택

도구 모음에서 선택을 클릭합니다. 그리고 나서 미리 보기 창에서 왼쪽 마우스 버튼으로 클릭하여 끌어 스캔할 영역을 선택합니다.

이동

도구 모음에서 이동을 클릭합니다. 그리고 나서 왼쪽 마우스 버튼으로 클릭하여 끌어 선택 항목을 이동합니다.

이 아이콘은 미리 보기된 이미지가 확대/축소된 후 활성화됩니다.

뒤집기

도구 모음에서 뒤집기를 클릭합니다. 스캔된 이미지를 세로 축을 기준으로 뒤집습니다.

회전-L

스캔된 이미지를 시계 반대 방향으로 90° 회전합니다.

회전-R

스캔된 이미지를 시계 방향으로 90° 회전합니다.

확대/축소

도구 모음에서 확대/축소를 클릭합니다. 미리 보기 창에서 왼쪽 마우스 버튼을 클릭하여 확대합니다. (최대 확대는 8배입니다.) 미리 보기 창에서 오른쪽 마우스 버튼을 클릭하여 축소합니다.

복수

도구 모음에서 복수를 클릭합니다.스캔할 여러 영역을 선택하고, 컬러 모드, 해상도, 디스크리닝 등을 필요에 따라 조정합니다. (최대 8개의 스캔 영역을 선택할 수 있습니다.)


선택 영역 사이즈

선택 영역 사이즈는 다음 구성 옵션을 표시합니다.

X

선택 영역의 왼쪽 상단 모서리 가로 좌표.

Y

선택 영역의 왼쪽 상단 모서리 세로 좌표.

높이

선택 영역의 높이.

폭

선택 영역의 폭.

단위

사용 가능한 값: cm, 인치, 픽셀.

사이즈

이미지 파일 사이즈를 나타냅니다. 이미지의 단위는 이미지 사이즈에 따라 변경할 수 있습니다. 이미지 사이즈가 1K 미만일 경우 단위는 K입니다. 사이즈가 1K와 1M 사이일 경우 단위는 K입니다. 사이즈가 1M와 1G 사이일 경우 단위는 M입니다. 사이즈가 1G보다 클 경우 단위는 G입니다. 단위가 K일 경우 부동 소수점은 유지되지 않습니다. 다른 단위의 경우 두 자리 소수점이 유지됩니다.