Simple Mode

Modo sencillo

Botones de escaneado

En modo sencillo, hay 5 botones Scan Photograph, de escaneado, concretamente Escanear fotografía, Escanear revista, Escanear para OCR, Escanear para Internet y Personalizar.

En cada botón se pueden configurar los parámetros en el diálogo Configuración.

Configuración

Haga clic en el botón Configuración; se mostrará el diálogo Configuración. En este diálogo se puede seleccionar una configuración preestablecida para escanear mediante un solo clic en modo sencillo.

Mostrar la configuración cuando el ratón pasa sobre el botón

Si se selecciona esta casilla de verificación, se mostrará la configuración cuando el ratón pase sobre el botón.

Acerca de

Este diálogo muestra información sobre el controlador.


Advanced Mode

Modo Avanzado

En modo Avanzado, se pueden elegir los valores de configuración para un escaneado específico.


Basic

Básico

Método de escaneado

Hay tres métodos de escaneado.

Automático

Plataforma

AAD

Automático

Si está colocado un original en el AAD, el controlador adquiere una imagen del AAD. Si no está colocado un original en el AAD, el controlador adquiere una imagen de la Plataforma.

Plataforma

Escanea un original que esté colocado en la plataforma.

AAD

Escanea un original que esté en el AAD.

El AAD permite al usuario escanear múltiples originales y las dos caras del original a la vez.

La dirección de escaneado y el escaneado dúplex se pueden establecer desde el diálogo Opción.

El escaneado dúplex sólo se admite cuando el método de escaneado es AAD.

Opción

Establece la opción de Método de escaneado.

Cuando se escanea de la plataforma, la parte superior del original se coloca hacia la izquierda o hacia abajo en el panel.

Cuando se escanea del AAD, la parte superior del original se coloca hacia la izquierda o hacia arriba.

Dirección

Ajuste la orientación del documento colocado y la configuración real para poder obtener la imagen de la orientación correcta.

La parte roja en la siguiente figura muestra la parte superior del documento.

·Borde izquierdo = S egún se muestra en el gráfico, seleccione esta opción cuando la parte superior del documento está ajustada al lado izquierdo.

Alimentación por el borde corto Alimentación por el borde largo
AAD Plataforma Resultado escaneado
AAD Plataforma Resultado escaneado

·Borde superior = Según se muestra en el gráfico, seleccione esta opción cuando la parte superior del documento está ajustada al lado superior (reverso).

Alimentación por el borde corto Alimentación por el borde largo
AAD Plataforma Resultado escaneado
AAD Plataforma Resultado escaneado

Escaneado dúplex

Puede ponerse cuando el Método de escaneado es AAD y el usuario puede establecer la posición de encuadernación del original.

[Desactivado]

Escanea sólo una cara del original del AAD.

[Encuadernación derecha e izquierda]

Ponga Dúplex en Encuadernación derecha e izquierda cuando la parte superior de las dos caras del original esté en la misma dirección.

[Encuadernación superior]

Ponga Dúplex en Encuadernación superior cuando la parte superior de las dos caras del original esté en dirección opuesta.

Modo de color

Modo de color determina la cantidad de información de color que se conserva del documento original:

Color (24bits)

Este modo de color obtiene una gran cantidad de información de color del original, aproximadamente 16,7 millones. Elija esa opción si tiene un original en color que desea mostrar en pantalla, imprimir o editar en color.

Escala de grises (8bits)

Utilice este modo para escanear fotos en blanco y negro, o para escanear material en color para imprimir en una impresora monocromática.

Blanco y negro

Utilice este modo para escanear texto o dibujos lineales, es decir, imágenes o texto que contenga sólo líneas negras, sin colores ni tonos de gris.

Medio tono

Un medio tono es una imagen cuyos tonos continuos se han convertido en un patrón de puntos sólidos.

Elija un modo de color basándose en el tipo de documento que esté escaneando, es decir si es en color o blanco y negro, etc. También considere el destino final de la imagen escaneada (es decir, monitor en color, impresora monocromática, OCR, etc.).

El modo de color también influye en el tamaño de archivo de la imagen escaneada: color verdadero genera el mayor tamaño de archivo, escala de grises genera el segundo mayor y blanco y negro genera el menor tamaño de archivo (las imágenes en color verdadero son tres veces mayores que las imágenes en escala de grises y veinticuatro veces más grandes que las imágenes en blanco y negro).

Resolución

Resolución determina la cantidad de detalle que se verá en una imagen escaneada. Las opciones de resolución disponibles son 75 ppp, 100 ppp, 150 ppp, 200 ppp, 300 ppp, 400 ppp, 600 ppp, 800 ppp, 1200 ppp, 2400 ppp, 4800 ppp , 9600 ppp, 19200 ppp y Personalizada.

Si selecciona "Personalizada", se le pedirá que introduzca un valor de resolución entre 50 y 600. Cuanto mayor sea el valor, más detallada se mostrará la información en la imagen escaneada. En general, se recomienda poner la resolución lo más baja posible, ya que cuanto más alta sea la resolución más tardará el escaneado y mayor será el tamaño de archivo.

Además, a resoluciones bajas (100-200 ppp), en modo Color verdadero o Escala de grises, a menudo hay más color y detalle en la imagen de lo que la mayoría de impresoras y monitores pueden mostrar.

La tabla de abajo contiene los valores de resolución recomendados para diferentes tipos de documentos.

Tipo de documento | Resolución
Texto (impreso) | 300
Texto (fax) | 200
Texto para OCR | 300
Imagen en blanco y negro o escala de grises | 150
Foto o imagen en color | 150

100 ppp

Adecuado para mostrar imágenes pequeñas en un monitor de PC en su tamaño original, por ejemplo las imágenes que contiene una presentación o una página web. También adecuado para imágenes más grandes, que se reducirán de tamaño, para incluirlas en un informe o una presentación.

200 ppp

Adecuado para mostrar imágenes pequeñas, que se han aumentado de tamaño, en un monitor de PC. También adecuado para imprimir una imagen, a su tamaño original, en una impresora en color o monocromática (resolución de impresión de hasta 720 ppp). Use 200 ppp, en modo de escaneado Banco y negro, para texto OCR claro (mayor de 10 puntos). Para texto más pequeño use 300 ppp.

300 ppp

Cuando la calidad es importante y una resolución más baja es insuficiente, elija 300 ppp para todo tamaño de imagen y tipo de uso. Para determinar si la resolución es demasiado baja, busque cuadrados en la imagen escaneada, véase abajo. También use 300 ppp, en modo de escaneado Blanco y negro, para unos resultados en OCR óptimos.

Más de 300 ppp

Únicamente adecuado, en casos específicos, cuando se requiere una resolución muy alta. Nota: El archivo generado puede ser de un tamaño muy grande y ocupar mucho espacio del disco duro.

Tamaño de papel

Hay dos tipos de método de escaneado, uno es plataforma y el otro es AAD. Para el primer caso, se listan los tamaños de papel admitidos; si no se ha asignado ningún tamaño de papel, use la opción "Auto", y el tamaño de papel se detecta automáticamente. Si se elije el tamaño de papel "Personalizado", el usuario podrá seleccionar un rango de escaneado menor que el panel de escaneado.

Nota: Si hay algún problema de escaneado cuando "Tamaño de papel" está puesto en "Auto", seleccione otro tamaño de papel que no sea "Auto".

Escala de salida

Establece la escala de la imagen de salida. Su valor varía entre 1% y 999%.

Escaneo continuo

Esta función se encuentra disponible cuando el método de escaneado está configurado en cristal.

Si esta casilla está marcada, se escanean varios documentos a un solo archivo.


Auto Adjust

Ajuste automático

Ajuste automático realza automáticamente las sombras y hace más clara la imagen. También maximiza el rango tonal de la imagen.

Esta función sólo se puede usar cuando se ve previamente el original.


Brightness Contrast

Brillo/Contraste

Brillo

El brillo es una medida, que varía entre -127 y 127, de la claridad u oscuridad relativa de una imagen. En general, cuanto más elevado es el nivel de contraste más clara la imagen.

Contraste

La diferencia de brillo entre las zonas claras y oscuras de una imagen: aumentar el valor del contraste lleva a un mayor efecto de contraste entre las zonas claras y las oscuras, y disminuir el valor lleva a un menor efecto de contraste; el ajuste de contraste se usa siempre con el ajuste de brillo.

Mueva la corredera para ajustar el contraste de la imagen global o del color seleccionado. Esta función no es adecuada para los dibujos lineales y otras imágenes en blanco y negro puro.

Umbral

Convierta una imagen en escala de grises en una imagen de medio tono en blanco y negro ajustando el nivel de claridad del umbral. Se puede especificar un determinado nivel como umbral: Todos los píxeles más claros que el umbral se convierten en blanco; todos los píxeles más oscuros se convierten en negro. El comando de umbral es útil para determinar las zonas más claras y las más oscuras de una imagen.

Predeterminado

Establece el valor actual como valor predeterminado: si se hace clic en el botón Aceptar, se usa el valor predeterminado. Este botón se usa para la observación del efecto predeterminado.

Aceptar

Guarda los valores de configuración y cierra el diálogo. Asegúrese del efecto que tiene en la imagen antes de hacer clic en el botón. Y haciendo clic en el botón "Guardar" del mismo diálogo, se pueden registrar sus valores en un archivo.

Cancelar

Cierra el diálogo sin guardar los valores de configuración. Si no está satisfecho con el ajuste, puede cancelarlo haciendo clic en el botón.


Gramma

Gamma

Mueva la corredera gamma para ajustar los colores de una imagen, según se muestra en un monitor de PC. Aunque el valor de gamma predeterminado es ideal para la mayoría de los escaneados, a veces los colores pueden aparecer “distorsionados”. Ajustando la gamma de la imagen general o del color seleccionado, se puede obtener el color exacto que se desea.

Hay 4 filtros:

RVA

Con un rango de 0,1 a 9,9.

El valor predeterminado es de 2,2.

Rojo

Con un rango de 0,1 a 9,9.

El valor predeterminado es de 1,0.

Verde

Con un rango de 0,1 a 9,9.

El valor predeterminado es de 1,0.

Azul

Con un rango de 0,1 a 9,9.

El valor predeterminado es de 1,0.

Predeterminado

Establece el valor actual como valor predeterminado: si se hace clic en el botón Aceptar, se usa el valor predeterminado. Este botón se usa para la observación del efecto predeterminado.

Aceptar

Guarda los valores de configuración y cierra el diálogo. Asegúrese del efecto que tiene en la imagen antes de hacer clic en el botón. Y haciendo clic en el botón "Guardar" del mismo diálogo, se pueden registrar sus valores en un archivo.

Cancelar

Cierra el diálogo sin guardar los valores de configuración. Si no está satisfecho con el ajuste, puede cancelarlo haciendo clic en el botón.


Level

Nivel

Nivel presenta un histograma que muestra la distribución de rojo, verde, azul, escala de grises, tono, saturación, y/o los valores de claridad de una imagen.

El eje horizontal representa los valores de claridad de una imagen, que varían entre el negro y el blanco (0 a 255). El eje vertical representa el número de píxeles en cada valor.

En los niveles de claridad en los que hay numerosos píxeles con el mismo valor, la línea correspondiente hace un pico. Donde hay pocos píxeles, aparece próxima al eje horizontal.

En las imágenes más oscuras, la mayoría de los píxeles se agrupa en el lado izquierdo del histograma. Si una imagen es muy clara, los píxeles se agrupan en el lado derecho.

Predeterminado

Establece el valor actual como valor predeterminado: si se hace clic en el botón Aceptar, se usa el valor predeterminado. Este botón se usa para la observación del efecto predeterminado.

Aceptar

Guarda los valores de configuración y cierra el diálogo. Asegúrese del efecto que tiene en la imagen antes de hacer clic en el botón. Y haciendo clic en el botón "Guardar" del mismo diálogo, se pueden registrar sus valores en un archivo.

Cancelar

Cierra el diálogo sin guardar los valores de configuración. Si no está satisfecho con el ajuste, puede cancelarlo haciendo clic en el botón.


Curves

Curvas

Seleccione Curvas para mostrar la curva de color rojo, verde o azul. El color compuesto (RVA) se mostrará en negro.

Predeterminado

Establece el valor actual como valor predeterminado: si se hace clic en el botón Aceptar, se usa el valor predeterminado. Este botón se usa para la observación del efecto predeterminado.

Aceptar

Guarda los valores de configuración y cierra el diálogo. Asegúrese del efecto que tiene en la imagen antes de hacer clic en el botón. Y haciendo clic en el botón "Guardar" del mismo diálogo, se pueden registrar sus valores en un archivo.

Cancelar

Cierra el diálogo sin guardar los valores de configuración. Si no está satisfecho con el ajuste, puede cancelarlo haciendo clic en el botón.

Nota: El cambio de la curva de color afectará al color de las imágenes escaneadas.


Color Balance

Balance de color

Cambia la mezcla general de colores de una imagen para una corrección generalizada del color. Esta función cambia la distribución de los canales rojo, verde o azul para hacer que los colores de una imagen sean más exactos o más diferentes.

Sombras

Se realizan ajustes en los píxeles con valor de luminancia en el rango de los tonos oscuros.

Medios tonos

Se realizan ajustes en los píxeles con valor de luminancia en el rango de los tonos medios.

Luces

Se realizan ajustes en los píxeles con valor de luminancia en el rango de los tonos brillantes.

Conservar luminosidad

Si se selecciona esta casilla de verificación, se conserva la luminosidad.

Predeterminado

Establece el valor actual como valor predeterminado: si se hace clic en el botón Aceptar, se usa el valor predeterminado. Este botón se usa para la observación del efecto predeterminado.

Aceptar

Guarda los valores de configuración y cierra el diálogo. Asegúrese del efecto que tiene en la imagen antes de hacer clic en el botón. Y haciendo clic en el botón "Guardar" del mismo diálogo, se pueden registrar sus valores en un archivo.

Cancelar

Cierra el diálogo sin guardar los valores de configuración. Si no está satisfecho con el ajuste, puede cancelarlo haciendo clic en el botón.


HSB

TSB (Tono, Saturación y Brillo)

Una buena forma de conceptualizar el color es pensando en él en términos de tono, saturación y brillo.

El diagrama que se muestra arriba es una rueda de color. Cualquier punto de la rueda entre 0° y 360° es un valor de tono, que especifica el tono específico de un color. El rango de entrada de Tono es de 0° a 360°.

Saturación es la intensidad de un color entre un tono gris (sin saturación) y un color vivo puro (alta saturación).

El rango de entrada de Saturación es de 0 a 255.

Brillo es la claridad u oscuridad relativa de un color específico, del negro (sin brillo) al blanco (brillo total).

El rango de entrada de Brillo es de 0 a 255.

El diagrama de arriba muestra la diferencia entre saturación y brillo. Para ilustrarlo, elija un tono rojo de la rueda de color. Reduzca la saturación, observe cómo el tono rojo se pone cada vez más gris rojizo. A cero de saturación se pone gris. Entonces podemos ajustar el valor de brillo según se requiera.

Predeterminado

Establece el valor actual como valor predeterminado: si se hace clic en el botón Aceptar, se usa el valor predeterminado. Este botón se usa para la observación del efecto predeterminado.

Aceptar

Guarda los valores de configuración y cierra el diálogo. Asegúrese del efecto que tiene en la imagen antes de hacer clic en el botón. Y haciendo clic en el botón "Guardar" del mismo diálogo, se pueden registrar sus valores en un archivo.

Cancelar

Cierra el diálogo sin guardar los valores de configuración. Si no está satisfecho con el ajuste, puede cancelarlo haciendo clic en el botón.


Filter

Filtro

Nitidez

Se admite canal RVA.

Seleccione una opción diferente (Ninguna, Hacer nítido, Hacer más nítido), y la imagen cambiará en consecuencia.

- Ninguna

- Hacer nítido

- Hacer más nítido

Eliminación del fondo

Quita el color mezclado de la imagen escaneada en la cual las partes correspondientes serán blancas .

Esta función no se refleja en la vista previa de la imagen.

Borrado de bordes

Es una función para enmascarar las zonas de borde del documento.

(Borra las zonas de sombra del documento.)

Esta función no se refleja en la vista previa de la imagen.

Borrado del centro

IEs una función para enmascarar la zona central del documento.

(Borra las zonas de sombra del documento.)

Esta función no se refleja en la vista previa de la imagen.

Alisamiento de fuentes

Es una función para hacer más clara la parte del texto.

Si se selecciona esta casilla de verificación, la aplicación hace más claro el texto.

Esta función no se refleja en la vista previa de la imagen.

Eliminación de la imagen posterior

Si el original es demasiado fino, el contenido de la parte posterior del original puede traspasar, y eso influirá en el escaneado resultante.

Esta función puede eliminar esa imagen de la parte posterior que traspasa del escaneado resultante. .

Esta función no se refleja en la vista previa de la imagen.

Destramar

Elimina las ondas que pueden aparecer en zonas sutilmente sombreadas de la imagen, como por ejemplo en los tonos de la piel. También mejora los resultados cuando se escanean imágenes de revistas o periódicos que incluyan entramado en sus procesos de impresión originales. Los resultados del filtro de destramar no aparecen en la vista previa de la imagen, sólo en la imagen escaneada.

Si se selecciona esta casilla de verificación, la aplicación elimina el patrón muaré.

Esta función no se refleja en la vista previa de la imagen.


Buttons

Botones

Botón Guardar configuración

Permite al usuario guardar los valores de configuración en un archivo.

Botón Cargar configuración

Permite al usuario cargar los valores de configuración de un archivo.

Botón Predeterminado

Permite al usuario cargar los valores de configuración predeterminados.

Botón Vista previa

Permite al usuario ver previamente la imagen y cambiar la zona de escaneado antes del escaneado final.

Botón Escanear

Permite al usuario escanear la imagen.

Botón Salir

Permite al usuario salir de la interfaz de usuario.


Toolbar

Barra de herramientas

Seleccionar

Hacer clic en Seleccionar en la barra de herramientas. Luego hacer clic y arrastrar, con el botón izquierdo del ratón, en la ventana de vista previa para seleccionar una zona a escanear.

Mover

Hacer clic en Mover en la barra de herramientas. Luego hacer clic y arrastrar, con el botón izquierdo del ratón, para trasladar una selección.

Este icono está activo después de acercar el zoom en la imagen en vista previa.

Voltear

Hacer clic en Voltear en la barra de herramientas. Voltear la imagen escaneada alrededor de su eje vertical.

Rotar-I

Gira la imagen escaneada 90° en sentido contrario a las agujas del reloj.

Rotar-D

Gira la imagen escaneada 90° en el sentido de las agujas del reloj.

Zoom

Hacer clic en Zoom en la barra de herramientas. Acercar zoom haciendo clic con el botón izquierdo del ratón en la ventana de vista previa (el máximo zoom es x8). Alejar zoom haciendo clic con el botón derecho del ratón en la ventana de vista previa.

Múltiples

Hacer clic en Múltiples en la barra de herramientas. . Seleccionar varias zonas a escanear, y ajustar Modo de color, Resolución, Destramar, etc. según se necesite. (Se puede seleccionar un máximo de ocho zonas de escaneado)


Size of Select Area

Tamaño de la zona a seleccionar

Tamaño de la zona a seleccionar muestra las siguientes opciones de configuración:

X

Coordenada horizontal de la esquina superior izquierda de la zona a seleccionar.

Y

Coordenada vertical de la esquina superior izquierda de la zona a seleccionar.

Altura

Altura de la zona a seleccionar.

Anchura

Anchura de la zona a seleccionar.

Unidades

Valores disponibles: cm, pulg., píxel

Tamaño

Este es el tamaño de archivo de la imagen. La unidad de tamaño de la imagen puede cambiar según el tamaño de la imagen: cuando el tamaño de la imagen es menor de 1 K, la unidad es K; cuando el tamaño está entre 1 K y 1 M, la unidad es K; cuando el tamaño está entre 1 M y 1 G, la unidad es M; y cuando el tamaño es mayor de 1 G, la unidad es G. Únicamente cuando la unidad es K, no se conserva ningún decimal flotante; en las demás unidades, se retienen dos decimales.