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PREFACE
Every effort has been made to ensure that the information in this document is complete, 
accurate, and up-to-date. The manufacturer assumes no responsibility for the results of 
errors beyond its control. The manufacturer also cannot guarantee that changes in software 
and equipment made by other manufacturers and referred to in this guide will not affect 
the applicability of the information in it. Mention of software products manufactured by 
other companies does not necessarily constitute endorsement by the manufacturer.

While all reasonable efforts have been made to make this document as accurate and helpful 
as possible, we make no warranty of any kind, expressed or implied, as to the accuracy or 
completeness of the information contained herein.

The most up-to-date drivers and manuals are available from:
http://www.oki.com/printing/

© 2016 Oki Data Corporation All rights reserved.

OKI is a registered trademark of Oki Electric Industry Co., Ltd.

Energy Star is a trademark of the United States Environmental Protection Agency.

Microsoft, MS-DOS and Windows are registered trademarks of Microsoft Corporation.

Apple, Macintosh, Mac and Mac OS are registered trademarks of Apple Inc.

Other product names and brand names are registered trademarks or trademarks of their 
proprietors.

iPad, iPhone, iPod, and iPod touch are trademarks of Apple Inc., registered in 
the U.S. and other countries. AirPrint and the AirPrint logo are trademarks of 
Apple Inc.
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NOTES, CAUTIONS AND WARNINGS

NOTE
A note provides additional information to supplement the main text.

CAUTION!

A caution provides additional information which, if ignored, may 
result in equipment malfunction or damage.

WARNING!

A warning provides additional information which, if ignored, may 
result in a risk of personal injury.
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ABOUT THIS GUIDE

DOCUMENTATION SUITE

This guide is part of a suite of online and printed documentation provided to help you 
become familiar with your product and to make the best use of its many powerful features. 
The documentation is summarised below for reference and is found on the manuals DVD 
unless indicated otherwise:

> Installation Safety booklet: provides information for safe use of your product.

This is a paper document that is packaged with the product and should be read before 
setting up your machine.

> Set-up guide: describes how to unpack, connect and turn on your product.

This is a paper document that is packaged with the product.

> User’s Guide: helps you become familiar with your product and make the best use 
of its many features. Also included are guidelines for troubleshooting and 
maintenance to ensure that it performs at its best. Additionally, information is 
provided for adding optional accessories as your printing needs evolve.

> Configuration Guide: provides machine, fax and network configuration 
information.

> On-line Help: on-line information accessible from the printer driver and utility 
software.

PURPOSE OF THIS GUIDE

The purpose of this guide is to provide you with in-depth information on how configure the 
network, scan and fax for your machine.

Depending on your OS, model or version, the description on this document may be 
different.

NOTE
Images used in this manual may include optional features that your product 
does not have installed.
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ON-LINE USAGE

This guide is intended to be read on screen using Adobe Reader. Use the navigation and 
viewing tools provided in Adobe Reader.

There are many cross-references within this book, each highlighted as blue text. When you 
click on a cross-reference the display will instantly jump to the part of the manual 
containing the referenced material. 

By using the  button in Adobe Reader, you can navigate directly back to where you were 
before.

You can access specific information in two ways:

> In the list of bookmarks down the left hand side of your screen, click on the topic of 
interest to jump to the required topic. (If the bookmarks are not available, use the 
“Contents“ on page 3.)

> In the list of bookmarks, click on Index to jump to the Index. (If the bookmarks are 
not available, use the “Contents“ on page 3.) Find the term of interest in the 
alphabetically arranged index and click on the associated page number to jump to 
the page containing the term.

PRINTING PAGES

The whole manual, individual pages, or sections may be printed. The procedure is:

1. From the toolbar, select File > Print (or press the Ctrl + P keys).

2. Choose which pages you wish to print:

(a) All pages, (1), for the entire manual.

(b) Current page, (2), for the page at which you are looking.

(c) Pages from and to, (3), for the range of pages you specify by entering their 
page numbers.

(d) Click OK.

1 
2 
3 
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CONFIGURING THE NETWORK SETTINGS
Functions such as Scan To E-mail, Scan To Shared Folder and Internet Fax enable you to 
send scanned data to a computer via the network connection. To use them, you need to 
set up your machine and the computer to which you want to send scanned data.

First check your computer settings and fill in the information in the Your Value column of 
the “Setup Information Form,” on page 8. Then, configure your machine and the computer 
using the information in Your Value.

Table 1: Setup Information Form

NOTE
Be sure to set up the network connection before continuing. Refer to the Setup 
Guide supplied with the machine.

NO. ITEM EXAMPLE YOUR VALUE

Common Setup Information

A-1 Administrator password for your machine 999999

A-2 IP address of your machine 192.168.0.2

Setup Information Required for Scan To Email and Internet Fax

B-1 Email address for your machine mc363@test.com
(Up to 80 characters)

B-2 SMTP server address smtp.test.com

B-3 POP3 server address pop3.test.com

B-4 Receive Settings

B-5 Authentication method SMTP

B-6 SMTP user ID OKIMC363

B-7 SMTP password okimc363

B-8 POP user ID user

B-9 POP password okimc363

B-10 Name of the email destination User

B-11 Email address of the email destination user@test.com

Setup Information Required for Scan To Shared Folder

C-1 Name of the destination computer PC1

C-2 User name to log into the destination 
computer

mc363
(Up to 32 characters)

C-3 Password to log into the destination 
computer

mc363
(Up to 32 characters)

C-4 Profile name to register the settings Sales
(Up to 16 characters)

C-5 Shared folder name on the destination 
computer

SalesDev
(Up to 64 characters)

C-6 File name of the scanned data ScanData
(Up to 64 characters)
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CHECKING THE COMMON SETUP INFORMATION

Check the common setup information for Scan To E-mail, Scan To Shared Folder and Internet 
Fax, and fill in the corresponding column in the “Setup Information Form,” on page 8.

Administrator password
Enter the administrator password of your machine in the “Setup Information Form,” on page 8.

IP address of your machine
1. Press the SETTING key on the control panel.

2. Using the Down arrow key, scroll to View Information and press OK.

3. Using the Down arrow key, scroll to Network and press OK.

4. Note the IPv4 address in the “Setup Information Form,” on page 8.

SETTING UP SCAN TO E-MAIL AND INTERNET FAX

The Scan To E-mail and Internet Fax functions enable you to send scanned images as a file 
attachment in an E-mail to the specified E-mail address on the network. To use these 
functions, set up the E-mail setting for your machine.

CHECKING THE E-MAIL SETTINGS OF THE COMPUTER

If a network administrator specifies the values such as a mail server account, password and 
email address for your machine, note them in the “Setup Information Form,” on page 8, 
otherwise follow the procedure below.

1. Click Start > Windows Live Mail.

2. From the drop-down menu, select Tools > Accounts.

If the menu bar is not displayed, click the Menus icon and then select Show menu 
bar.

3. Select the default mail account and then click Properties.

NOTE
The default administrator password is “999999”.

Passwords are case sensitive.

NOTE
The procedure below uses Windows Live Mail on Windows 7. If you are using 
different email software, refer to the manual for the email software.
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4. On the General tab, note the Name and E-mail address in the “Setup Information 
Form,” on page 8.

5. Click the Server tab, and then note each of the settings as shown:

If My server requires authentication is selected, enter “SMTP” in B-5.

If it is not selected, enter “None” in B-5.

6. Select My server requires authentication and then click Settings.

7. Refer to the Outgoing Mail Server dialog box, and note the settings in the “Setup 
Information Form,” on page 8.

If Use the same settings as my incoming mail server is selected, enter the same 
values as B-8 and B-9 in B-6 and B-7.

If Log on using is selected, note the Account name and Password.

B-10

B-11

B-3

B-2

B-8

B-9

B-6

B-7
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SETTING THE E-MAIL ADDRESS FOR YOUR MACHINE

Enter an E-mail address to be used by your machine in the “Setup Information Form,” on 
page 8.

> If the E-mail address for your machine is specified by the network administrator, 
enter the email address in B-1.

> If you are using an Internet Service Provider, obtain an E-mail address for your 
machine from the provider and then enter the E-mail address in B-1.

NOTE
If you want your machine to receive E-mail, you must obtain an E-mail 
address for your machine from a network administrator or your Internet 
Service Provider.
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CONFIGURING YOUR MACHINE FOR SCAN TO E-MAIL AND INTERNET FAX

Set up your machine for Scan To E-mail and Internet Fax using the information in the 
“Setup Information Form,” on page 8.

1. Press the SETTING button on the control panel.

2. Using the Down arrow key, scroll to Easy Setup and press OK.

3. Using the arrow keys and on-screen keypad, enter the Administrator password. 
Highlight Enter and press OK.

4. Using the Down arrow key, scroll to E-mail Setting and then press the Right arrow 
key.

5. Press the Right arrow key, then enter the SMTP server address (B-2) using the 
arrow keys and on-screen keypad.

6. Highlight Enter and then press OK.

7. Press the Right arrow key, then enter the E-mail address for your machine (B-
1) using the arrow keys and on-screen keypad.

8. Highlight Enter and then press OK.

9. Select a protocol for the Receive Settings (B-4) by using the Up or Down arrow 
keys and then press OK.

10. Select an authentication method (B-5) by using the Up or Down arrow keys and 
then press OK.

11. Press the Right arrow key, then enter the SMTP user ID (B-6) using the arrow 
keys and on-screen keypad.

12. Highlight Enter and then press OK.

13. Press the Right arrow key, then enter the SMTP password (B-7) using the arrow 
keys and on-screen keypad.

14. Highlight Enter and then press OK.

15. Press the Right arrow key, then enter the POP-3 server address (B-3) using the 
arrow keys and on-screen keypad.

16. Highlight Enter and then press OK.

17. Press the Right arrow key, then enter the POP-3 user ID (B-8) using the arrow 
keys and on-screen keypad.

18. Highlight Enter and then press OK.

19. Press the Right arrow key, then enter the POP password (B-9) using the arrow 
keys and on-screen keypad.

20. Highlight Enter and then press OK.

21. When the setup menu screen is displayed, press OK.

The setup for Scan To E-mail and Internet Fax is complete.

NOTE
The default password is “999999”.



Configuring the network settings > 13

SETTING UP SCAN TO SHARED FOLDER

The Scan To Shared Folder function enables you to send and save scanned images to the 
“shared folder” of a computer on the network. To use this function, register your machine 
on the computer as a user and create a shared folder, and then create a profile on your 
machine to register the settings for the computer.

CHECKING THE NAME OF THE COMPUTER

Check the name of the computer following the procedure below, and fill in C-1 of the “Setup 
Information Form,” on page 8.

1. Click Start > Control Panel.

2. Select System and Security.

For Windows Server 2008 and Windows Vista, select System and Maintenance.

3. Click System > See the name of this computer.

4. Note the Computer name in C-1.

5. Close the window.

NOTE
Before starting the setup, get permission from the network administrator to 
create a shared folder on the computer by following the procedure below.

The CIFS protocol is used in this procedure.

NOTE
The procedure below uses Windows 7 as an example. The display may differ 
depending on the operating system.

C-1
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DETERMINING THE NAMES OF THE ITEMS REQUIRED FOR SCAN TO SHARED FOLDER

Determine the names of the following items and fill in C-2 to C-6 on the “Setup Information 
Form,” on page 8.

> User name to log into the destination computer (C-2)

> Password to log into the destination computer (C-3)

> Profile name to register the settings on your machine (C-4)

> Shared folder name on the destination computer (C-5)

> File name of the scanned data (C-6)

CONFIGURING THE COMPUTER FOR SCAN TO SHARED FOLDER

Register your machine on the computer as a user and then set up a shared folder to which 
scanned images are sent and saved.

1. Click Start > Control Panel.

2. Select Add or remove user accounts.

3. Select Create a new account.

4. Enter the user name (C-2) in the text box.

5. Ensure that Standard user is selected, and then click Create Account.

NOTE
If the computer is in a domain, the procedure of adding a user account may 
be different to the procedure below.

Refer to Windows help.

NOTE
The procedure below uses Windows 7 as an example. The display may differ 
depending on the operating system.
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6. Click the icon of the user account created in step 5.

7. Select Create a password.

8. Enter the password (C-3) in New password and Confirm for new password, 
and then click Create password.

9. Close the control panel.

10. Create a new folder on the computer with the shared folder name entered in C-5.

11. Right-click the folder created in step 10 and select Properties.

12. Select the Sharing tab and then click Share.

NOTE
It is recommended that you create a folder in the local drive, not on the 
desktop or “My Documents”.
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13. Select the user account created in step 5 from the drop down box, then click Add.

14. Select the user added in step 13 and select the permission level, then click Share.

15. Click Done.

16. Click Advanced Sharing on the Sharing tab.

17. Click Permissions.
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18. Select the user added in step 13 and select the Allow check box for Full Control, 
then click OK.

19. Close the folder’s property dialog box.

NOTE
Create a profile to complete the setup for Scan To Shared Folder. Refer to 
“Creating a profile for Scan to Shared Folder” on page 18.

NOTE
It is recommended that you create a folder in the local drive, not on the 
desktop or “My Documents”.



Configuring the network settings > 18

MANAGING PROFILES

CREATING A PROFILE FOR SCAN TO SHARED FOLDER

Register the information you configured on the computer as a profile. It is necessary when 
you perform Scan To Shared Folder with the computer.

1. Press the SETTING button on the control panel to prompt the Setting screen.

2. Using the Down arrow key, scroll to Profile and press OK.

3. Select the desired profile number.

4. Press the Right arrow key to prompt the Operation Menu screen.

From here you can register or sort profiles.

5. When registering a new profile, press the Right arrow key to prompt the Profile 
screen.

6. Ensure Profile Name: is highlighted then press the Right arrow key.

7. Using the arrow keys and on-screen keypad, enter the information in C-4.

8. Using the arrow keys, highlight Enter and press OK.

9. Using the Down arrow key, scroll to Target URL then press the Right arrow key.

10. Using the arrow keys and on-screen keypad, enter the name of the destination 
computer (C-1) and the shared folder name (C-5) as “\\name of the 
destination computer\shared folder name”.

11. Using the arrow keys, highlight Enter and press OK.

12. Using the Down arrow key, scroll to User Name then press the Right arrow key.

13. Using the arrow keys and on-screen keypad, enter a suitable user name (C-2).

14. Using the arrow keys, highlight Enter and press OK.

15. Using the Down arrow key, scroll to Password then press the Right arrow key.

16. Using the arrow keys and on-screen keypad, enter a suitable password (C-3).

17. Using the arrow keys, highlight Enter and press OK.

18. Using the Down arrow key, scroll to File Name then press the Right arrow key.

19. Using the arrow keys and on-screen keypad, enter a suitable file name (C-6).

20. Using the arrow keys, highlight Enter and press OK.

21. Configure other items if necessary, for example:
\\PC1\SalesDev

22. Press OK to register the settings and save the profile entry.

The setup for Scan To Shared Folder is complete.

NOTE
If domain management is done, enter “user name@domain name”.

NOTE
You can enter up to 64 characters.

By adding “#n” to the end of the file name, a serial number is automatically 
assigned to the end of the name of sent files.

By adding “#d” to the end of the file name, a date is automatically assigned 
to the end of the name of sent files.
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DELETING A NETWORK PROFILE

To delete a network profile:

1. Press the SETTING button on the control panel to prompt the Setting screen.

2. Using the Down arrow key, scroll to Profile List and press OK.

3. Select the desired profile number.

4. Ensure Delete is highlighted then press the Right arrow key.

5. At the prompt:

> press OK to continue deleting the profile entry,

or...

> use the Right arrow key to highlight No, then press OK to cancel.
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MANAGING THE ADDRESS BOOK

SETTING SENDER AND REPLY TO E-MAIL ADDRESSES (FROM/REPLY TO)
You can set the E-mail address from which E-mails are sent and the address to which 
responses are sent.

1. Press the SETTING button.

2. Using the Down arrow key, scroll to Admin Setup and then press OK.

3. Using the arrow keys and on-screen keyboard, enter the administrator password.

4. Select Enter and then press OK.

5. Using the Down arrow key, scroll to Scanner Setup and then press OK.

6. Using the Down arrow key, scroll to E-mail Setup and then press OK.

7. Using the Down arrow key, scroll to From/Reply to and then press OK.

8. Using the Down arrow key, scroll to E-mail Sender ID and then press OK.

9. Using the on-screen keyboard, enter the E-mail address up to 80 characters.

10. Select Enter and then press OK.

11. Using the Down arrow key, scroll to Close and then press OK.

12. Press the RESET/LOGOUT button.

NOTE
The default password is “999999”.

NOTE
You can select E-mail addresses from the address book.
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CREATING E-MAIL TEMPLATES

You can create up to five E-mail templates with various subject lines and body text.

Registering a subject
1. Press the SETTING button.

2. Using the Down arrow key, scroll to Admin Setup and then press OK.

3. Using the arrow keys and on-screen keyboard, enter the administrator password.

4. Select Enter and then press OK.

5. Using the Down arrow key, scroll to Scanner Setup and then press OK.

6. Using the Down arrow key, scroll to E-mail Setup and then press OK.

7. Using the Down arrow key, scroll to Template and then press OK.

8. Make sure that Edit Subject is selected and then press OK.

9. Using the Down arrow key, select a template entry number and then press OK.

10. Using the on-screen keyboard, enter the subject up to 80 characters.

11. Select Enter and then press OK.

Registering body text
1. Follow steps 1 to 7 in “Registering a subject” on page 21.

2. Using the Down arrow key, scroll to Edit Body and then press OK.

3. Using the on-screen keyboard, enter the body text up to 256 characters.

4. Select Enter and then press OK.

NOTE
The default password is “999999”.
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ADDING AN E-MAIL ADDRESS ENTRY TO THE ADDRESS BOOK

The machine can hold up to 300 E-mail addresses in the address book. To assign a new 
E-mail address to the address book:

1. Press the SETTING button on the control panel.

2. Using the Down arrow key, scroll to Address Book and press OK.

3. Press OK to select E-mail Address.

4. Using the arrow keys, scroll to the required entry position and press OK.

5. Press OK to select Register.

6. Press the Right arrow key to select Name.

7. Using the keypad or arrows keys and the on-screen keypad, type in the name.

8. Highlight Enter and press OK.

9. Using the Down arrow key, scroll to E-mail Address and press the Right arrow 
key.

10. Using the keypad or arrows keys and the on-screen keypad, type in the new E-mail 
address.

11. Highlight Enter and press OK.

12. If required, use the arrow keys and scroll to Group No. then press the Right arrow 
key.

13. Using the arrow keys, select the group number to assign the E-mail address to and 
press OK.

The check box is selected. You can select multiple entries.

14. Press the Right arrow key to complete.

15. Press OK to confirm.

16. Press OK once more to add your entry to the address book.

17. Press the Left arrow key to exit the menu.

DELETING AN E-MAIL ADDRESS ENTRY FROM THE ADDRESS BOOK

To delete an E-mail address entry from the address book:

1. Press the SETTING button on the control panel.

2. Using the Down arrow key, scroll to Address Book and press OK.

3. Press OK to select E-mail Address.

4. Using the arrow keys, scroll to the required entry position and press OK.

5. Using the arrow keys, scroll to Delete and press OK.

6. At the prompt select Yes to continue or select No to cancel the operation.

7. Press OK.

NOTE
The maximum length of name is 16 characters.

If you do not enter a name, this column remains blank.

NOTE
The maximum length of address is 80 characters.
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8. Press the Left arrow key to exit the menu.

MODIFYING AN E-MAIL ADDRESS ENTRY FROM THE ADDRESS BOOK

To edit an E-mail address entry from the address book:

1. Press the SETTING button on the control panel.

2. Using the Down arrow key, scroll to Address Book and press OK.

3. Press OK to select E-mail Address.

4. Using the arrow keys, scroll to the required entry position and press OK.

5. Press OK to select Edit.

6. Modify the Name, E-mail Address and/or Group No. details as required then 
press OK.

7. Press the Left arrow key to exit the menu.

SORTING E-MAIL ADDRESSES IN THE ADDRESS BOOK

To sort E-mail addresses in the address book:

1. Press the SETTING button on the control panel.

2. Using the Down arrow key, scroll to Address Book and press OK to enter the 
address book.

3. Select E-mail Address and press OK to enter E-mail adress list.

4. Press OK to show the operation menu.

5. Using the arrow keys, scroll to Sort By Name or Sort By Number, and press OK.

Then the addresses will be sorted depending on the selection.

SEARCHING AN E-MAIL ADDRESS ENTRY IN THE ADDRESS BOOK

To search an E-mail address entry in the address book:

1. Press the SETTING button on the control panel.

2. Using the Down arrow key, scroll to Address Book and press OK to enter the 
address book.

3. Select E-mail Address and press OK to enter E-mail adress list.

4. Press OK to show the operation menu.

5. Using the arrow keys, scroll to Search, and press OK to enter the input window.

6. Using the on-screen keyboard to enter the key word for searching.

7. After key word inputing, select Enter and press OK. 

The entries will be sort by name, and the matched entry will have focus.
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ADDING A GROUP ENTRY TO THE ADDRESS BOOK

The machine can hold up to 20 group addresses. To add a new group address to the address 
book:

1. Press the SETTING button on the control panel.

2. Using the Down arrow key, scroll to Address Book and press OK.

3. Using the Down arrow key, scroll to E-mail Group and press OK.

4. Using the arrow keys, scroll to the required entry position and press OK.

5. Press OK to select Register.

6. Press the Right arrow key to select Name.

7. Using the keypad or arrows keys and the on-screen keypad, type in the name.

8. Highlight Enter and press OK.

9. Using the Down arrow key, scroll to Address No. and press the Right arrow key.

10. Using the arrow keys, select the destination to assign the E-mail group to and press 
OK.

The check box is selected. You can select multiple entries.

11. Press the Right arrow key to complete.

12. Press OK to confirm.

13. Press OK once more to add your entry to the address book.

14. Press the Left arrow key to exit the menu.

DELETING A GROUP ADDRESS ENTRY FROM THE ADDRESS BOOK

To delete a group address entry from the address book:

1. Press the SETTING button on the control panel.

2. Using the Down arrow key, scroll to Address Book and press OK.

3. Using the Down arrow key, scroll to E-mail Group and press OK.

4. Using the arrow keys, scroll to the required entry position and press OK.

5. Using the arrow keys, scroll to Delete and press OK.

6. At the prompt select Yes to continue or select No to cancel the operation.

7. Press OK.

8. Press the Left arrow key to exit the menu.

NOTE
The maximum length of name is 16 characters.
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MODIFYING A GROUP ADDRESS ENTRY FROM THE ADDRESS BOOK

To edit a group address entry from the address book:

1. Press the SETTING button on the control panel.

2. Using the Down arrow key, scroll to Address Book and press OK.

3. Using the Down arrow key, scroll to E-mail Group and press OK.

4. Using the arrow keys, scroll to the required entry position and press OK.

5. Press OK to select Edit.

6. Modify the Name and/or Address No. details as required then press OK.

7. Press the Left arrow key to exit the menu.

SORTING GROUP ADDRESS ENTRIES IN THE ADDRESS BOOK

To sort group address entries in the address book:

1. Press the SETTING button on the control panel.

2. Using the Down arrow key, scroll to Address Book and press OK to enter the 
address book.

3. Select E-mail Group and press OK to enter E-mail group list.

4. Press OK to show the operation menu.

5. Using the arrow keys, scroll to Sort By Name or Sort By Number, and press OK. 

Then the groups will be sorted depending on the selection.

SEARCHING A GROUP ADDRESS ENTRY IN THE ADDRESS BOOK

To search a group address entry in the address book:

1. Press the SETTING button on the control panel.

2. Using the Down arrow key, scroll to Address Book and press OK to enter the 
address book.

3. Select E-mail Group and press OK to enter E-mail group list.

4. Press OK to show the operation menu.

5. Using the arrow keys, scroll to Search, and press OK to enter the input window. 

6. Using the on-screen keyboard to enter the key word for searching.

7. After key word inputing, select Enter and press OK. 

The groups will be sort by name, and the matched entry will have focus.
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CONFIGURING THE SCAN TO COMPUTER AND REMOTE SCAN

USING DRIVERS AND SOFTWARE

This section explains how to use the scanner driver and utilities. They allow you to scan 
documents and change settings easily on your computer.

USING TWAIN DRIVER

Starting a Scan Job (for Windows)
1. Place your document with text face up in the ADF or face down on the document 

glass.

2. Press the SCAN key.

3. Press the  to select Remote PC and then press OK.

4. Start PaperPort on your computer.

5. Click Select and then select the scanner driver of the machine.

A window appears.

6. Click the Scan.

MEMO
The explanations in this section use PaperPort in Windows and Adobe 
Photoshop in Mac OS X as an example.

In this section, procedures using Remote Scan with USB connection are 
described. For how to connect to the network and start to scan by Scan To 
Computer, refer to the User's Guide.

NOTE
To use this function, applications supporting TWAIN (PaperPort or Adobe 
Photoshop, etc.) should be installed in your computer.

REFERENCE
For details on how to start a scan job, refer to the User's Guide.

NOTE
When the "PC Scan Mode" is set to Manual Scan Mode or Secure Scan Mode, 
implement steps 2 and 3.
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7. Click the scan buttons.

The scan job starts.

8. Click Quit.

9. When there is no continued page or the back side is not scanned, click Quit.

Changing Settings
You can adjust how the document is scanned by changing the driver setting.

The following explains the setting items.

Simple Mode
You can change the settings of five registered buttons.

1. Follow the procedure for “Starting a Scan Job (for Windows)” on page 26 through 
step 6.

2. Select Simple from Mode.

3. Click Settings.

A window appears.

MEMO
The following five buttons are registered as default settings. 

Scan Photograph

Scan Magazine

Scan for OCR

Scan for Internet

Customize
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4. Click the scan button to change the settings.

5. Click OK.

6. If you start a scan job, click the scan button.

If you want to finish the setting, click Quit.

Advanced Mode
You can adjust in detail how a document is scanned.

1. Follow the procedure for “Starting a Scan Job (for Windows)” on page 26 through 
step 6.

2. Select Advanced from Mode.

3. Change the settings if necessary.

4. Click Scan to start scanning.

If you want to finish the setting, click Quit.

USING WIA DRIVER

The WIA driver does not support the network scan function. Connect the machine with the 
computer via USB or WSD Scan.

The WIA driver does not support Mac OS X.

Starting a Scan Job

1. Place your document with text face up in the ADF or face down on the document 
glass.

2. Press the SCAN key.

3. Press the  to select Remote Scan and then press OK.
4. Start PaperPort on your computer.
5. Click Select and then click WIA: OKI Universal WIA.
6. Click Scan.
7. Select a paper feeding method.
8. Select a document type.
9. Specify the area to be scanned.
10. Click Scan.
11. Click Cancel when scanning is finished.
12. When there is no continued page or the back side is not scanned, click Finish.

The scanned image is displayed in PaperPort.

REFERENCE
For details on how to change each setting, refer to the online help.

MEMO
The explanations in this section use PaperPort as an example, and may differ 
from the description depending on your application.

NOTE
When the "PC Scan Mode" is set to Manual Scan Mode or Secure Scan Mode, 
implement steps 2 and 3. 
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Using Windows FAX and Scan
“Windows FAX and Scan” is a function used in Windows Vista/ 7/ 8/ 10.

1. Place your document with text face up in the ADF or face down on the document 
glass.

2. Press the SCAN key.

3. Press the  to select Remote Scan and then press OK.

4. Click Start on your computer, and select All Programs > Windows FAX and Scan.

5. Click New Scan.

6. Select OKI Universal WIA and click OK.

7. Make additional setting if necessary.

8. Click Scan.

9. Exit Windows FAX and Scan.

USING ICA DRIVER

The ICA driver is not compatible with the Windows OS.

The ICA driver supports the Mac OS X 10.8.

Start to read

1. Place your document with text face up inthe ADF or face down on the document 
glass.

2. Press the Scan key on the control panel.

3. Press the  to select Remote Scan and then press OK.

NOTE
When the "PC Scan Mode" is set to Manual Scan Mode or Secure Scan Mode, 
implement steps 2 and 3. 

NOTE
Some examples of image capture are used in the following procedure. The 
steps and menus may differ depending on the application you use.

NOTE
When the "PC Scan Mode" is set to Manual Scan Mode or Secure Scan Mode, 
implement steps 2 and 3.
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4. Start image capture on your computer.

5. Select the machine from the list at the left to the image capture screen.

6. Click the Scan.

Scanning will start.

7. From the Image Capture, select Close Image Capture.

Change settings
You can adjust the document scan by changing the current driver settings.

The following explains each item to set.

Display the detailed information
You can adjust the document scanning in details.

1. Follow steps 1 to 5 of “Start to read” section.

2. Click on Show Details.

3. Change the settings as required.

4. Click Scan to scan the document.

USING ACTKEY SOFTWARE

Using the ActKey, you can start a scan job in specified settings with a click a button.

Installing the Software
1. Insert the included “Software DVD-ROM” into a computer.

2. When AutoPlay is displayed, click Run Setup.exe.

If the User Account Control dialog box is displayed, click Yes.

3. Follow the instructions and proceed to 1. Install Optional Software screen.

4. Click Custom Install.

5. Click Separate Install.

6. Select ActKey.

7. Install the software as instructed.

8. Click Finish.

Starting the Software
1. Click Start to select All Programs > Okidata > ActKey > ActKey.

MEMO
ActKey does not support Mac OS X.

When ActKey is installed, Network Configuration is also installed 
simultaneously. For Network Configuration, refer to “Using Network 
Configuration” on page 32.

REFERENCE
For details on how to start a scan job, refer to the User's Guide.
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Starting ActKey when Scanning to a Computer
You can set ActKey to start when you select Computer on the machine.

1. Click Start to select Control Panel.

2. Enter View scanners and cameras in Search Control Panel.

3. Click the View scanners and cameras under Devices and Printers.

4. Select OKI Universal and click Properties.

If the User Account Control dialog box appears, click Yes.

5. Click the Events tab.

6. Select an event for Select an event.

7. Select the Start this program check box and then select ActKey.

8. Repeat steps 6 and 7 so that ActKey is set to all events.

9. Click OK.

Fax Transmission of Scanned Documents

Using the fax service of the Windows component, you can send a scanned document.

1. Start ActKey on your computer.

2. Press the SCAN key on the operator panel of the machine.

3. Press the  to select Remote Scan and then press OK.

4. Place your document with text face up in the ADF or face down on the document 
glass.

5. Click PC-Fax scan button of ActKey on your computer.

The Fax Setup starts.

6. Follow the on-screen instructions to send a fax.

Setting the Scan Button
You can change the settings of four scan buttons.

1. Start ActKey.
2. Select Button settings from Options menu.
3. Click a button you want to set.
4. Change the settings if necessary.
5. Click OK.

NOTE
The direction to load the paper can not be changed after scanning the 
documents.

This function uses the fax service of the Windows component.

MEMO
For PC-FAX function, the resolution is fixed to 200dpi and the color mode is 
fixed to black and white.

NOTE
When the "PC Scan Mode" is set to Manual Scan Mode or Secure Scan Mode, 
implement steps 2 and 3. 
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Using Network Configuration
Network Configuration is a tool to set in advance when executing Scan To Computer. In 
addition, if the information including the device and IP address of the computer, etc. is 
changed when performing network scan, the setting value can be changed by this tool.

When installing ActKey, Network Configuration is also installed simultaneously.

Network Configuration will be automatically run when you log on windows if you select it in 
task tray menu.

When starting Network Configuration, the scanner driver installed in the computer is 
displayed.

> Method to add a new network scanner

To add a new network scanner, select Add Scanner from the Scanner menu, and 
select scanner driver name of the added scanner.

> Method to change a scanner driver name

When a scanner driver name has been changed, select Edit Driver Name from 
the Scanner menu and then change the scanner driver name.

> Method to change the setting information of the machine

When the IP address of the machine and port number of the machine have been 
changed, start Network Configuration and then select Edit Scanner from the 
Scanner menu.

The setting value set in the current computer is displayed, and then change the IP 
address and port number of the machine.
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> Method to set Scan To Computer

To execute Scan To Computer, you need to register the computer name, IP address 
and port number in the machine.

After installing the scanner driver, start Network Configuration and select the 
driver to be used. Then, select Properties from the Scanner menu and select the 
Register tab. As the computer information, the computer name, IP address and 
port number are displayed. The computer name does not have to be set since the 
computer's host name is automatically acquired.

Although the setting value of the computer is automatically displayed for the IP 
address, if multiple network cards are installed in the computer, multiple IP 
addresses are displayed. Select the IP address of the network card currently used. 
Further more, for the port number, the current setting is displayed. If you need to 
change, change the setting.

After all settings are complete. Click Register button to register the setting in the 
machine.

If the machine is tuned off and cannot be connected, an error occurs when 
registering. After registering, if the computer's name, IP address or port number 
is changed, you need to register again with the above procedure.
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> Method to delete network-connected PCs of the machine

If you registered several network-connected PCs in the machine, you can delete 
them.
Select Properties from the Scanner menu and select Unregister tab. The 
registered information is displayed. Select the registered information to be deleted 
from the machine, and click Unregister button.
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USEFUL FUNCTIONS FOR SCAN TO COMPUTER AND REMOTE SCAN

This section explains useful functions for Scan to Computer and Remote Scan.

SETTING PC SCAN MODE

You can select either simple scan mode, manual scan mode or secure scan mode for Scan 
to Computer function.

1. Press the SETTING key.

2. Press the  to select Admin Setup and then press OK.

3. Enter the administrator password.

4. Select Enter and then press OK.

5. Press the  to select Scanner Setup and then press OK.

6. Press the  to select PC Scan Mode and then press OK.

7. Press the  to select a mode and then press OK.

8. Press the  until the top screen appears.

ENABLING THE NETWORK TWAIN SETTINGS

Do the following procedure to use Scan to the Computer and Remote Scan functions 
connecting to network.

1. Press the SETTING key.

2. Press the  to select Admin Setup and then press OK.

3. Enter the administrator password.

4. Select Enter and then press OK.

5. Press the  to select Scanner Setup and then press OK.

6. Press the  to select TWAIN Setup and then press OK.

7. Check that Network TWAIN is selected and then press OK.

8. Press the  to select ON and then press OK.

9. Press the  until the top screen appears.

ENABLING THE WSD SCAN

To use both the Scan To Computer (WSD Scan) function and the Remote Scan (WSD Scan) 
function via the WSD Scan connection, follow the steps below.

1. Press the SETTING key.

2. Press the  to select Admin Setup and then press OK.

MEMO
To enter the Admin Setup menu, a password is necessary. The default 
password is “999999".

NOTE
If you select Disable on this function, you cannot use scan to Computer and  
Remote Scan via network.
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3. Enter the administrator password.

4. Select Enter and press OK.

5. Press the  to select Scanner Setup and then press OK.

6. Press the  to select WSD Scan Setup and then press OK.

7. Check that WSD Scan is selected, and then press OK.

8. Press the  to select ON and then press OK.

9. Press the  until the top screen appears.

SELECTING THE DUAL-SIDE SCAN OF WSD SCAN FUNCTION

To enable the Dual-Side Scan of the Scan To Computer (WSD Scan) function and Remote 
Scan (WSD Scan) function, follow the steps below.

1. Press the SETTING key.

2. Press the  to select Admin Setup and then press OK.

3. Enter the administrator password.

4. Select Enter and press OK.

5. Press the  to select Scanner Setup and then press OK.

6. Press the  to select WSD Scan Setup and then press OK.

7. Press the  to select Binding and then press OK.

8. Select Long Edge Bind or Short Edge Bind according to the scan document, and 
press OK.

9. Press the  until the top screen appears.

DELETING A SCANNER DRIVER

You can delete scanner drivers.

For Windows
1. Click on Start, and then select Control Panel > Uninstall a program.

2. Select OKI Universal Scanner and click on Uninstall.

If the User Account Control dialog box appears, click Yes.
3. If a confirmation message appears, click Yes.

4. Click Finish on the Uninstallation Complete screen.

For Mac OS X 
1. From the hard disk, select Library > Image Capture > Devices.
2. Delete the OKI Scanner.

3. Close the Devices dialog box.

4. From the hard disk, select Applications > Okidata > Scanner.

5. Delete network scanner setup tool.

6. Restart the computer.

NOTE
You must be logged on as an administrator to complete this procedure.
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UPDATING A SCANNER DRIVER

You can update scanner drivers.

For Windows
1. Click on Start, right click Computer Select Properties.

2. Click Device Manager.

If the User Account Control dialog box appears, click Yes.

3. Right click the OKI Universal icon on Imaging Device and click on Properties.

4. Check the version of the scanner driver on the Drivers.

5. Delete the scanner driver.

6. Install a new scanner driver.

For Mac OS X 

1. Delete the scanner driver.

2. Install a new scanner driver.

NOTE
You must be logged on as an administrator to complete this procedure.

REFERENCE
“Deleting a Scanner Driver” on page 36.

REFERENCE
For details on how to install a driver, refer to the User's Guide.

REFERENCE
“Deleting a Scanner Driver” on page 36.

REFERENCE
For details on how to install a driver, refer to the User's Guide.
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CONFIGURING THE FAX SETTINGS 
BASIC SETUP

Minimum configuration requirements; a PSTN telephone line connection.

If you wish to connect an external telephone or answering machine, refer to “Adding a 
telephone handset” on page 41.

Your MFP has to be set up properly to allow faxing from the machine. The following 
parameters must be set before using the fax function:

> Date and time

> Local fax number

> Sender ID

There are other parameters that can be adjusted to suit your personal preferences later if 
required, refer to fax set up table for details (See “Advanced set up” on page 39).

To set fax parameters:

1. Press the SETTING button on the control panel.

2. Using the Down arrow key, scroll to Easy Setup and press OK.

3. Using the arrow keys and on-screen keypad, enter the Administrator password. 
Highlight Enter and press OK.

4. Press the Right arrow key to select Date/Time Setting.

5. Using the arrow keys, select the correct time zone and press OK.

6. Using the arrow keys, select the correct daylight saving option and press OK.

7. Press OK to select Manual.

8. Using the arrow keys, enter today’s date.

9. Press OK.

10. Using the arrow keys, enter the correct time.

11. Press OK.

12. Using the Down arrow key and scroll to Fax Setting then press Right arrow key.

13. Press the Right arrow key to select Fax Number.

14. Using the keypad and on screen options enter the fax number for this MFP.

15. Highlight Enter and press OK.

NOTE
If you ran the Oki driver installer program from the DVD-ROM you may have 
already set the time zone, date and time via the Panel Language Setup utility.

NOTE
The default password is “999999”.

NOTE
Use the Right and Left arrow keys to move between digits.

NOTE
Use the Right and Left arrow keys to move between digits.
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16. Press the Right arrow key to select Sender ID.

17. Using the keypad or arrow keys and on screen keyboard, enter the sender ID.

18. Highlight Enter and press OK.

19. Press OK to complete.

20. Press the Left arrow key to exit the menu.

ADVANCED SET UP

Your machine offers a multitude of features which reduce the time required for manual 
operation and make fax communications more efficient.

CONNECTING TO A PBX
Private branch exchanges (PBXs) are private telephone systems used to route calls 
internally, for example, in a company. When dialling a telephone number, if a prefix is 
required to open an outside line, the line is connected to a PBX. If this MFP is going to be 
connected to a PBX, please make the following changes to enable it to recognise the prefix 
digits in the telephone numbers used to obtain access to the outside line. After dialling the 
prefix digits, the MFP will wait until the outside line is available (secondary dial tone 
detected) before dialling the rest of the number.

1. Press the SETTING button on the control panel.

2. Using the Down arrow key, scroll to Admin Setup and press OK.

3. Using the arrow keys and on-screen keypad, enter the Administrator password. 
Highlight Enter and press OK.

4. Using the Down arrow key, scroll to Fax Setup and press OK.

5. Using the Down arrow key, scroll to Other Settings and press OK.

6. Using the Down arrow key, scroll to Prefix and press OK.

7. Using the keypad, arrow keys and on screen options, enter the required prefix and 
press OK.

8. Press the Left arrow key to exit the menu.

NOTE
Maximum 22 characters.

NOTE
By default the country code is set to International.

If required, set the dialling method for your region (Pulse or Tone).

If connecting the machine through a private branch exchange (PBX) line, you 
must also specify a dial prefix to allow the machine to obtain an external line 
before dialling. Refer to “Connecting to a PBX” on page 39.
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AUTOMATIC REDIAL

You can set the fax to automatically redial if the initial fax transmission fails. The machine 
will redial on:

> Line busy

> No answer

> Communication error

To set auto-redial:

1. Press the SETTING button on the control panel.

2. Using the Down arrow key, scroll to Admin Setup and press OK.

3. Using the arrow keys and on-screen keypad, enter the Administrator password. 
Highlight Enter and press OK.

4. Using the Down arrow key, scroll to Fax Setup and press OK.

5. Using the Down arrow key, scroll to Other Settings and press OK.

6. Press OK to select the Redial Tries.

7. Using the keypad, enter the required number of redial attempts (between 0 and 9), 
then press OK to confirm.

8. Using the Down arrow key, scroll to Redial Interval and press OK.

9. Using the keypad, enter the required redial interval (between 1 and 5 minutes), then 
press OK to confirm.

10. Press the Left arrow key to exit the menu.

RECEPTION MODE

You can change the way your MFP handles incoming fax transmissions and telephone calls 
(if you have a telephone handset connected) depending on your office requirements.

Choose from:

> Fax Ready Mode

> Tel/Fax Ready Mode

> Ans/Fax Ready Mode

> Tel Ready Mode

> DRD

To change the reception mode:

1. Press the SETTING button on the control panel.

2. Using the Down arrow key, scroll to Admin Setup and press OK.

3. Using the arrow keys and on-screen keypad, enter the Administrator password. 
Highlight Enter and press OK.

4. Using the Down arrow key, scroll to User Install and press OK.

5. Using the Down arrow key, scroll to Reception Mode and press OK.

6. Using the arrow keys, select the required reception mode and press OK.

7. Press the Left arrow key to exit the menu.

The machine behaviour differs depending on the specified reception mode, refer to the 
User’s Guide for details.
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ADDING A TELEPHONE HANDSET

If you want to add a telephone handset to your MFP, connect the line to the Tel socket (in 
certain countries it may be necessary to use a telephone plug adaptor).

You will also need to update the telephone settings to set the ring response:

1. Press the SETTING button on the control panel.

2. Using the Down arrow key, scroll to Admin Setup and press OK.

3. Using the arrow keys and on-screen keypad, enter the Administrator password. 
Highlight Enter and press OK.

4. Using the Down arrow key, scroll to Fax Setup and press OK.

5. Using the Down arrow key, scroll to Other Settings and press OK.

6. Using the Down arrow key, scroll to Ring Response and press OK.

7. Using the arrow keys, select the required response setting (between 1 ring and 20 
seconds) and press OK.

8. Press the Left arrow key to exit the menu.

NOTE
You must also set the reception mode to the appropriate setting. See 
“Reception mode” on page 40.

NOTE
Dialling for speech purposes is not available using the MFP keypad or speed 
dial keys.
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MANAGING THE PHONE BOOK

The following section describes how to add/remove/modify speed and group dial entries to/
from the Phone Book.

ADDING A SPEED DIAL ENTRY TO THE PHONE BOOK

The machine can hold up to 300 speed dial numbers in the phone book. To add a new speed 
dial number to the phone book:

1. Press the SETTING button on the control panel.

2. Using the Down arrow key, scroll to Phone Book and press OK.

3. Press OK to select Speed Dial.

4. Using the arrow keys, scroll to the required entry position and press OK.

5. Press OK to select Register.

6. Press the Right arrow key to select Name.

7. Using the keypad or arrows keys and the on-screen keypad, type in the name.

8. Highlight Enter and press OK.

9. Using the Down arrow key, scroll to Fax Number and press the Right arrow key.

10. Using the keypad, type in the destination fax number.

11. Highlight Enter and press OK.

12. If required, use the arrow keys and scroll to Group No. then press the Right arrow 
key.

13. Using the arrow keys, select the group number to assign the fax number to and 
press OK.

The check box is selected. You can select multiple entries.

14. Press the Right arrow key to complete.

15. Press OK to confirm.

16. Press OK once more to add your entry to the phone book.

NOTE
The maximum length of name is 24 characters.

NOTE
The maximum length of number is 40 digits.

If the destination fax number has an “extension number”, press the Pause 
button between numbers. The machine will enter a pause when dialling.

If your MFP is connected to a PBX (private branch exchange), you will need to 
add a Prefix in order to access to the outside line. Refer to “Connecting to a 
PBX” on page 39.

If you need to change the dialling method for the region, press the Tone 
button to change the call parameters for this particular number.

If you make a mistake while entering the number, press the Clear button to 
delete the last digit.

NOTE
Numbers registered to groups from the Speed Dial function are synchronized 
with the numbers that are registered to groups using the Group No. function.
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17. Press the Left arrow key to exit the menu.

ADDING A GROUP ENTRY TO THE PHONE BOOK

The machine can hold up to 20 group dial settings. To add a new group dial number to the 
phone book:

1. Press the SETTING button on the control panel.

2. Using the Down arrow key, scroll to Phone Book and press OK.

3. Using the Down arrow key, scroll to Group No. and press OK.

4. Using the arrow keys, scroll to the required entry position and press OK.

5. Press OK to select Register.

6. Press the Right arrow key to select Name.

7. Using the keypad or arrows keys and the on-screen keypad, type in the name.

8. Highlight Enter and press OK.

9. Using the Down arrow key, scroll to Speed Dial and press the Right arrow key.

10. Using the arrow keys, select the speed dial number you wish to assign to the group 
and press OK.

The check box is selected. You can select multiple entries.

11. Press the Right arrow key to complete.

12. Press OK to confirm.

13. Press OK once more to add your entry to the phone book.

14. Press the Left arrow key to exit the menu.

DELETING A SPEED DIAL ENTRY FROM THE PHONE BOOK

To delete a speed dial entry from the phone book:

1. Press the SETTING button on the control panel.

2. Using the Down arrow key, scroll to Phone Book and press OK.

3. Press OK to select Speed Dial.

4. Using the arrow keys, scroll to the required entry position and press OK.

5. Using the arrow keys, scroll to Delete and press OK.

6. At the prompt select Yes to continue or select No to cancel the operation.

7. Press OK.

8. Press the Left arrow key to exit the menu.

DELETING A GROUP DIAL ENTRY FROM THE PHONE BOOK

To delete a group dial entry from the phone book:

1. Press the SETTING button on the control panel.

2. Using the Down arrow key, scroll to Phone Book and press OK.

3. Using the Down arrow key, scroll to Group No. and press OK.

4. Using the arrow keys, scroll to the required entry position and press OK.

NOTE
The maximum length of name is 16 characters.
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5. Using the arrow keys, scroll to Delete and press OK.

6. At the prompt select Yes to continue or select No to cancel the operation.

7. Press OK.

8. Press the Left arrow key to exit the menu.

MODIFYING A SPEED DIAL ENTRY

To modify a speed dial entry:

1. Press the SETTING button on the control panel.

2. Using the Down arrow key, scroll to Phone Book and press OK.

3. Press OK to select Speed Dial.

4. Using the arrow keys, scroll to the required entry position and press OK.

5. Press OK to select Edit.

6. Modify the Name, Fax Number and/or Group No. details as required then press 
OK.

7. Press the Left arrow key to exit the menu.

MODIFYING A GROUP DIAL ENTRY

To modify a group dial entry:

1. Press the SETTING button on the control panel.

2. Using the Down arrow key, scroll to Phone Book and press OK.

3. Using the Down arrow key, scroll to Group No. and press OK.

4. Using the arrow keys, scroll to the required entry position and press OK.

5. Press OK to select Edit.

6. Modify the Name, and/or Speed Dial details as required then press OK.

7. Press the Left arrow key to exit the menu.

SORTING SPEED DIAL ENTRIES

To sort speed dial entry:

1. Press the SETTING button on the control panel.

2. Using the Down arrow key, scroll to Phone Book and press OK to enter the phone 
book.

3. Select Speed Dial and press OK to enter speed dial list.

4. Press OK to show the operation menu.

5. Using the arrow keys, scroll to Sort By Name or Sort By Number, and press OK. 

Then the entries will be sorted depending on the selection.

SORTING GROUP DIAL ENTRIES

To sort group dial entries:

1. Press the SETTING button on the control panel.

2. Using the Down arrow key, scroll to Phone Book and press OK to enter the phone 
book.

3. Select Group No. and press OK to enter dial group list.
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4. Press OK to show the operation menu.

5. Using the arrow keys, scroll to Sort By Name or Sort By Number, and press OK. 

Then the groups will be sorted depending on the selection.

SEARCHING A SPEED DIAL ENTRY

To search a speed dial entry:

1. Press the SETTING button on the control panel.

2. Using the Down arrow key, scroll to Phone Book and press OK to enter the phone 
book.

3. Select Speed Dial and press OK to enter speed dial list.

4. Press OK to show the operation menu.

5. Using the arrow keys, scroll to Search, and press OK to enter the input window. 

6. Using the on-screen keyboard to enter the key word for searching.

7. After key word inputing, select Enter and press OK. 

The entries will be sort by name, and the matched entry will have focus.

SEARCHING A GROUP DIAL ENTRY

To search a group dial entry:

1. Press the SETTING button on the control panel.

2. Using the Down arrow key, scroll to Phone Book and press OK to enter the phone 
book.

3. Select Group No. and press OK to enter dial group list.

4. Press OK to show the operation menu.

5. Using the arrow keys, scroll to Search, and press OK to enter the input window. 

6. Using the on-screen keyboard to enter the key word for searching.

7. After key word inputing, select Enter and press OK. 

The groups will be sort by name, and the matched entry will have focus.

REGISTERING AN ENTRY FROM RECEPTION OR TRANSMISSION HISTORY

1. Press the Fax button on the control panel to prompt the Fax Mode screen.

2. Ensure Fax is highlighted, then press OK.

3. Using the Down arrow key, scroll to Fax History and press OK.

4. Using the arrow keys, highlight Tx History or Rx History as appropriate and press 
OK.

5. Using the arrow keys, scroll to the required entry and press OK.

6. Check the entry contents and then press the Right arrow key.

7. Press OK to select Register To Speed Dial.

8. Using the arrow keys, scroll to the required entry position and press OK.

9. Continue the registration process as described in “Adding a speed dial entry to the 
phone book” on page 42.

The fax number is automatically entered. You do not have to enter it manually.
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USER AUTHENTICATION AND ACCESS CONTROL
The user authentication and access control functions allow you to limit the functions 
available to each user. These functions can help you save toner and paper.

Your machine has the following two methods of user authentication:

> PIN (personal identification number)

> User name and password

To control access to the machine, register a PIN or a user name and password for each user 
in advance. The user must enter the PIN (or the user name and password) to log into the 
machine or to print from a computer.

Access control can be applied to the following functions:

> Copying (Color/Mono)

> Printing (Color/Mono)

> Printing from USB Memory

> Scanning to E-mail

> Scanning to Shared Folder

> Scanning to USB memory

> Faxing

> Faxing via PC

> Internet Faxing

The following conditions are required to enable the user authentication and access control 
functions:

> Your machine is connected to a network

> A computer on which Configuration Tool is installed is on the network

NOTE
You can register up to 5000 user name and password sets.
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PIN AUTHENTICATION

REGISTERING A PIN
Before enabling user authentication and access control, be sure to register a PIN for each 
user. You must be the administrator to register PINs. 

To register a PIN for each user, launch Role Manager from Configuration Tool.

ENABLING PIN AUTHENTICATION

You must be the logged on as the administrator to control access to the machine.

1. Open the MFP’s web page.

2. Set Admin Setup > Management > Access Control Setup > Access Control to 
Enable, and click Submit.

3. Set Admin Setup > Management > Access Control Setup > Default 
authentication method to Authenticate Local PIN, and click Submit.

NOTE
You can also register a PIN from the MFP web page.
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OPERATION WHEN PIN AUTHENTICATION IS ENABLED

Logging into the machine
For general users

1. Enter your PIN using the keypad on the control panel.

2. Press OK.

If authentication succeeds, the top screen displays.

For the Administrator

1. Enter “000000” using the keypad on the control panel.

2. Press OK.

3. When the password entry screen displays, enter the administrator password.

4. Using the arrow keys, highlight Enter and then press OK.

If authentication succeeds, the top screen displays.

Logging out of the machine
When you have finished operations, be sure to log out of the machine.

1. Press the BACK button or Left arrow key until the top screen displays.

2. Press the RESET/LOGOUT button on the control panel.

NOTE
The Administrator PIN is “000000”. You cannot change this value.

NOTE
After a certain period of time, the machine automatically logs out users.
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USER NAME AND PASSWORD AUTHENTICATION

REGISTERING A USER NAME AND PASSWORD

Before enabling user authentication and access control, be sure to register a user name and 
a password for each user. You must be the administrator to register user names and 
passwords.

To register a user name and password, launch Role Manager from Configuration Tool.

ENABLING USER NAME AND PASSWORD AUTHENTICATION

You must be the logged on as the administrator to control access to the machine.

1. Open the MFP’s web page.

2. Set Admin Setup > Management > Access Control Setup > Access Control to 
Enable, and click Submit.

3. Set Admin Setup > Management > Access Control Setup > Default 
authentication method to Authenticate Local Name, and click Submit.

OPERATION WHEN USER NAME AND PASSWORD AUTHENTICATION IS ENABLED

Logging into the machine
1. Make sure that User Name is selected and then press the Right arrow key.

2. Enter your name.

3. Using the arrow keys, highlight Enter and then press OK.

4. Make sure that Password is selected and then press Right.

5. Enter your password.

6. Using the arrow keys, highlight Enter and then press OK.

7. At the Login screen, press OK.

If authentication succeeds, the top screen displays.

Logging out of the machine
When you have finished operations, be sure to log out of the machine.

1. Press the BACK button or Left arrow key until the top screen displays.

2. Press the RESET/LOGOUT button on the control panel.

NOTE
You can also register a user name and password from the MFP web page.

NOTE
When you select LDAP or Secure Protocol, the server settings are 
necessary.

NOTE
After a certain period of time, the machine automatically logs out users.
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OPERATION FROM THE COMPUTER

Printing from Windows

1. Open the file you want to print.

2. From the File menu, select Print.

3. Choose the printer driver you want in Select Printer and click Preferences.

4. Select the Extend tab.

5. Click User Authentication.

6. Set User Name, Password of the user for user's authentication information and 
Authentication Type, Summary Account Name for specifying user's 
authentication destination and authentication type.

7. Select the Use User Authentication check box if it is displayed.

8. Enter the user name and password.

Depending on the setting for User Authentication Options... in the Device 
Options tab, user name may be fixed to the logon name.

Select the Use logon name as user name check box if you use the logon name to 
Windows as a user name.

9. If Authentication Type is displayed, select user's authentication destination and 
authentication type from the list.

> Auto: Follows the logon method to Windows. When the user has logged on to the 
domain, Server LDAP is used and when the user logged on to the local computer, 
Device Local is used as the authentication method.

> Device Local: Authenticates with the user information stored in the machine.

> Server LDAP: Authenticates with the user information stored in the server using 
LDAP.

NOTE
The authentication type specified on the computer overrides the one specified 
on the machine.

NOTE
You cannot use the PCL XPS printer driver for this function.

This procedure uses Windows 7, NotePad and PCL printer driver as an example. 
The procedures and menus may differ depending on the OS you use.

NOTE
Depending on the setting for User Authentication Options... in the Device 
Options tab, Password, Authentication Type, Summary Account Name, 
and Use User Authentication may not be displayed.

NOTE
Depending on the setting for User Authentication Options... in the Device 
Options tab, user name may be fixed to the logon name.

Select the Use logon name as user name check box if you use the logon 
name to Windows as a user name.
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> Server Kerberos: Authenticates with the user information stored in the server 
using Kerberos.

10. Click OK.

11. Click OK and then click Print.

Setting User Authentication Options
Set the user authentication options of printer driver from the Device Options tab or 
Device Settings tab in Printer.

1. Click Start, and then select Devices and Printers.

2. Right-click OKI MC363 and then select OKI MC363* from Printer properties.
* Driver type (ex. PCL6/PS)

3. For PCL driver, select Device Options and click User Authentication Options.... 
For PS driver, select Device Options and extend Installable Options.

4. Specifies the user authentication options.

> Set User Authentication Options for each user: Displays Use User 
Authentication on the User Authentication dialog box to set whether to enable 
or disable user authentication.

5. For the PCL driver, click OK.

6. Click OK. 

NOTE
Default authentication type can be set in User Authentication Options... in 
the Device Options tab.

If Summary Account Name is displayed, set a type of summary account 
(account) to be charged usage amount of printing (points) and name.

If you want to add up for each user and group to which the user belongs, select 
a group from Type and specify the group name in Name.

If you want to add up for shared account which multiple users can use, select 
a shared account from Type and specify the shard account name in Name.

NOTE
If the Set User Authentication Options for each user check box is clear, 
use user authentication and follow the Windows logon method as an 
authentication type. When the user has logged on to the domain, Server 
LDAP is used and when the user logged on to the local computer, Device 
Local is used as the authentication method.

> Input user authentication information when printing: Displays user 
authentication setting every time you print. Use this setting when you need to 
specify the actual user for each print job under the environment where 
multiple users use the same logon account on the same computer.

This option is not available if the Set User Authentication Options for each 
user check box is selected.

> Summary Account Name: Enables to set summery account for user 
authentication setting.

> Authentication Type: Enables to set authentication type for user 
authentication setting.

> Default Authentication Type: Specifies default authentication type which is 
used when authentication type cannot be specified.
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Printing from Mac

1. Open the file you want to print.

2. From the File menu, select Print.

3. Select your machine’s printer driver.

4. Select User Authentication from the panel menu under the Printer and Presets 
menus.

5. Select Enable User Authentication.

6. Enter the user name in User Name and the password in Password.

7. Click Print.

NOTE
This procedure uses Mac OS X 10.9 as an example. The procedures and menus 
may differ depending on the OS you use.
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Faxing (Windows only)

1. Open the file you want to fax.

2. From the File menu, select Print.

3. Select your machine (fax driver) in Select Printer and click Preferences.

4. On the Setup tab, click User Auth.

5. Select Use User Authentication.

6. Enter the user name in Username and the password in Password.

Clicking Use Windows Login automatically enters your login name on Windows.

7. Click OK.

8. Click OK and then click Print.

NOTE
This procedure uses Windows 7 and NotePad as an example. The procedures 
and menus may differ depending on the OS you use.
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ADVANCED NETWORK SETTINGS
This chapter explains advanced network settings for your machine.

CONFIGURING THE WIRELESS LAN (WPA/WPA2-EAP) FROM THE WEB PAGE 
(OPTIONAL)
This chapter explains the setting from the web page to connect to a wireless LAN using 
WPA/WPA2-EAP for security.

In order to configure from the Web, it is necessary to have completed the settings for wired 
or wireless network connection.

If WPA2-EAP is set for the security method, the settings from the IEEE802.1x menu need 
to be set beforehand.

IEEE802.1X SETTINGS

1. Access the machine's web page and log in as the administrator.

The user name is "admin", and the default password is "999999".

Select Admin Setup > Network.

2. Click the IEEE802.1X tab.

Using EAP-TLS:

a) Select Disable for IEEE802.1X.
(Required to use the wireless LAN.)

b) Select EAP-TLS for the EAP Type.

c) Enter a user name in EAP User.

d) Select Do not use SSL > TLS Certificate for EAP authentication and then 
click Import.

e) Enter the file name of the certificate. Only a PKCS#12 file can be imported.

f) Enter the password of the certificate and then click OK.

g) Select Authenticate Server and then click Import.

h) Enter the file name of the CA certificate and then click OK.

i) Specify the certificate issued by the certificate authority, which is the certificate 
authority from which the RADIUS server obtained the certificate. A PEM, DER, and 
PKCS#7 file can be imported.

j) Click Submit.

k) When the main unit comes online, proceed to "WIRELESS(INFRASTRUCTURE) 
SETTINGS".

NOTE
IEEE802.1X settings cannot be used simultaneously for the wired and wireless 
network.
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Using PEAP:

a) Select Disable for IEEE802.1X.

b) Select PEAP for the EAP Type.

c) Enter a user name in EAP User.
d) Enter the password in EAP Password.

e) Select Authenticate Server and then click Import.
f) Enter the file name of the CA certificate and then click OK.

g) Specify the certificate issued by the certificate authority, which is the certificate 
authority from which the RADIUS server obtained the certificate. A PEM, DER, and 
PKCS#7 file can be imported.

h) Click Submit.
i) When the main unit comes online, proceed to "WIRELESS(INFRASTRUCTURE) 

SETTINGS".

WIRELESS(INFRASTRUCTURE) SETTINGS

1. Log in as the administrator.

2. Select Admin Setup.

3. Click the Network tab.

4. Click the Wireless(Infrastructure) Setting menu.

5. Select Manual Setup.

6. In the Basic Settings field under Wireless(Infrastructure), select Enable.

7. Enter the SSID name of the wireless AP that you want to connect to in SSID.

8. Select WPA/WPA2-EAP for Security in Security Settings.
When the option is selected, WPA Encryption Type is displayed.

9. When all of the settings for basic settings and security settings are completed, press 
the Submit button at the bottom left of the Web screen, and the settings are 
reflected. It may take up to a minute to connect to the wireless AP. If the connection 
fails, either reconfigure the wireless settings from the operation panel, or switch to 
wired LAN from the operation panel, and reconfigure the wireless settings from the 
Web.
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CHANGING NETWORK SETTINGS FROM THE WEB PAGE

This section explains how to change the network settings from the machine’s web page. 
This function is available on Windows and Mac.

To access the machine’s web page, your computer must meet the following conditions:

> TCP/IP is enabled

> Be sure that the security setting for a web browser is set to the middle level or 
cookies are allowed. 

> To enter the Admin Setup menu, the administrator password is necessary. The 
default password is “999999”.

ENCRYPTING COMMUNICATION BY SSL/TLS
You can encrypt the communication between your computer and the machine.

The communication is encrypted by SSL/TLS when you change the machine settings from 
the web page, perform the IPP printing, direct print, or LDAP search, and print data 
received via SMTP or FTP.

Creating a certificate
You can create a certificate on the web page. The following two certificates are available:

> A self-signed certificate

> A certificate created by a certificate authority

1. Access the machine’s web page and log in as the administrator.

2. Select Admin Setup.

3. Select Network > Security > SSL/TLS.

4. Follow the on-screen instructions to specify the detailed settings.

5. Click OK.

6. Check the settings and click OK.

7. If you are creating a self-signed certificate, go to “Enabling encryption” on page 57 
to enable encryption.
If you are getting a certificate created by a certificate authority, go to step 8.

NOTE
Some of the following settings can be performed on other utilities. For details, 
“Network setting items” on page 67.

NOTE
If you change the machine IP address after you create a certificate, the 
certificate becomes invalid. Be sure not to change the machine’s IP address 
after creating a certificate.

NOTE
The device comes with a pre-installed certificate. If you do not need it, click 
Delete.

NOTE
The machine’s IP address is set to Common Name.
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8. Follow the on-screen instructions to send a CSR to a certificate authority.

9. Click Export Certificate.

10. Perform steps 1 to 3 in “Creating a certificate” on page 56 to enter the encryption 
screen.

11. Follow the on-screen instructions to install a certificate from the certificate authority.

12. Click Submit.

13. Go to “Enabling encryption” on page 57 to enable encryption.

Enabling encryption
After you creating a certificate, perform the following procedure to enable encryption.

When you enable encryption, the communication is encrypted the next time you change 
the settings from the web page.

1. Access the machine’s web page and log in as the administrator.

2. Select Admin Setup.

3. Select Network > Security > Protocol ON/OFF.

4. Select Enable for the desired protocol.

5. Click Submit.

Launching the web page
1. Launch a web browser.

2. Type the IP address of the MFP in the URL field of your browser and then press 
Enter. For example http://10.18.207.102
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IPP PRINTING

IPP printing allows you to transmit your print job data from your computer to the machine 
via the Internet.

Setting up your machine as an IPP printer (for Windows Only)
Add your machine as an IPP printer to your computer.

1. Click Start and select Devices and Printers > Add a printer.

2. Select Add a network, wireless or Bluetooth printer on the Add Printer wizard.

3. In the list of available printers, select The printer that I want isn't listed.

4. Choose Select a shared printer by name.

5. Enter “https://your machine IP address/ipp” or “https://your machine IP 
address/ipp/lp” and then click Next.

6. Click Have Disk.

7. Insert the DVD that was supplied with your machine into the DVD-ROM drive.

8. Enter the following value in Copy from:

> For PCL driver, “D:\Drivers\_PCL”.

> For PS driver, “D:\Drivers\PS”.

> For PCL XPS driver, “D:\Drivers\XPS”.

9. Click OK.

10. Select the desired printer and click OK.

11. Select Yes in Use this printer as default and click Next.

12. If the Share this printer wizard appears, select Do not share and then click Next.

13. Select No in Print test page? and click Next.

14. Click Finish.

15. On the Hardware Install screen, click Continue.

16. When the installation finishes, print a test page.

Setting up your machine as an IPP printer (for Mac OS X Only)
Add your machine to your computer as an IPP printer.

1. Insert the software DVD-ROM into the computer and install the driver.

2. Select System Preferences from the Apple menu.

NOTE
This procedure uses Windows 7 as an example. The procedures and menus 
may differ depending on the OS you use.

NOTE
You need to have a certificate installed on the computer to trust the device.
Otherwise, IPP printing is not available.

NOTE
The values above are the example of when the DVD-ROM drive is set to the 
D drive.
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3. Click Print and Fax.

4. Click +.

5. Click the IP tab.

6. From Protocol, select  IPP (Internet Printing Protocol).

7. Enter the machine's IP address in Address.

8. Enter "ipp/Ip" in Queue.

9. Click Add.

10. Click Continue.

11. Confirm that the machine is registered in Print and Fax.

Performing IPP printing

1. Open an application file.

2. From the File menu, select Print.

3. From Select Printer, select the created IPP printer and then click Print.

NOTE
The following procedure is explained using NotePad as an example. The 
procedures and menus may differ depending on the application you use.
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ENCRYPTING COMMUNICATION BY IPSEC

You can encrypt the communication between your computer and the machine.

The communication is encrypted by IPSec. When IPSec is enabled, encryption is applied to 
all the applications using the IP protocols.

You can specify up to 50 hosts by their IP addresses. When a host that is not registered 
tries to access the machine, it is rejected. When you try to access a host that is not 
registered, it is invalid.

You must have a pre-shared key in advance.

Configuring your machine
Be sure to configure your machine first from the web page to enable IPSec.

1. Access the machine’s web page and log in as the administrator.

2. Select Admin Setup.

3. Select Network > Security > IPSec.

4. Follow the on-screen instructions to specify the detailed settings.

5. Click Submit.

The network system reboots to enable the new settings.

Configuring your computer
Be sure to configure your machine in advance before configuring your computer.

1. Click Start and select Control Panel > Administrative Tools.

2. Double-click Local Security Policy.

3. On the Local Security Policy window, click IP Security Policies on Local 
Computer.

4. From the Action menu, select Create IP Security Policy.

5. On the IP Security Policy Wizard, click Next.

NOTE
> When you enable IPSec, the communication to and from a host that is not 

specified in this procedure is rejected.
> Be sure to memorize the values specified in this procedure. They are 

necessary when you configure the IPSec setting on your computer.

NOTE
Either ESP or AH must be enabled in the configuration for “Phase2 Proposal”.

NOTE
If you fail to set up IPSec due to the mismatch of the specified parameter, you 
cannot access the web page. In this case, disable IPSec from the control panel 
of the machine or initialize the network settings.

NOTE
This procedure uses Windows 7 as an example. The procedures and menus 
may differ depending on the OS you use.
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6. Enter a Name and a Description and then click Next.

7. Clear the Activate the default response rule (earlier versions of Windows 
only). check box and then click Next.

8. Select Edit properties and then click Finish.

9. On the IP security policy properties window, select the General tab.

10. Click Settings.

11. On the Key Exchange Settings window, enter the value (minutes) in 
Authenticate and generate a new key after every.

12. Click Methods.

13. On the Key Exchange Security Methods window, click Add.

14. Specify Integrity algorithm, Encryption algorithm, and Diffie-Hellman group.

15. Click OK.

16. On the Key Exchange Security Methods window, click OK.

17. On the Key Exchange Settings window, click OK.

18. On the IP security policy properties window, select the Rules tab.

19. Click Add.

20. On the Security Rule Wizard, click Next.

21. On the Tunnel Endpoint screen, make sure that This rule does not specify a 
tunnel is selected and then click Next.

22. On the Network Type screen, make sure that All network connections is 
selected and then click Next.

23. On the IP Filter List screen, click Add.

24. On the IP Filter List window, click Add.

25. On the IP Filter Wizard, click Next.

26. On the IP Filter Description and Mirrored Property screen, click Next.

27. On the IP Traffic Source screen, click Next.

28. On the IP Traffic Destination screen, click Next.

29. On the IP Protocol Type screen, click Next.

30. Click Finish.

31. On the IP Filter List wizard, click OK.

32. On the Security Rule Wizard, select the new IP filter from the list and then click 
Next.

33. On the Filter Action screen, click Add.

NOTE
Specify the same value as Life time specified in the configuration for “Phase1 
Proposal” in “Configuring your machine” on page 60. Although Life time is 
specified by seconds, enter a value by minutes in this step.

NOTE
Select the same value specified in IKE Encryption Algorithm, IKE Hash 
Algorithm, and Diffie-Hellman group in the configuration for “Phase1 
Proposal” in “Configuring your machine” on page 60.
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34. On the Filter Action Wizard, click Next.

35. On the Filter Action Name screen, enter a Name and a Description and then click 
Next.

36. On the Filter Action General Options screen, make sure that Negotiate security 
is selected and then click Next.

37. On the Communicating with computers that do not support IPsec screen, 
make sure that Do not allow unsecured communication. is selected and then 
click Next.

38. On the IP Traffic Security screen, select Custom and then click Settings.

39. On the Custom Security Method Settings window, configure the settings and 
then click OK.

40. On the IP Traffic Security screen, click Next.

41. Select Edit properties and then click Finish.

42. On the filter action properties window, select Use session key perfect forward 
secrecy (PFS) if you want to enable Key PFS.

43. Select Accept unsecured communication, but always respond using IPsec if 
you perform IPSec communication by the IPv6 global address.

44. Click OK.

45. Select the new filter action and then click Next.

46. On the Authentication Method screen, select the value you want and then click 
Next.

47. Click Finish.

48. On the IP security policy properties window, click OK.

49. On the Local Security Policy window, select the new IP security policy.

50.  From the Action menu, select Assign.

51. Make sure that Policy Assigned for the new IP security policy is displayed as Yes.

52. Click X on the Local Security Policy screen.

NOTE
Select the same values specified in the configuration for “Phase2 Proposal” in 
“Configuring your machine” on page 60.
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CONTROLLING ACCESS USING IP ADDRESS (IP FILTERING)
You can control access to the machine using the IP address. You can set whether to allow 
configuration or printing from the specified IP addresses. By factory default, IP filtering is 
disabled.

1. Access the machine’s web page and log in as the administrator.

2. Select Admin Setup.

3. Select Network > Security > IP Filtering.

4. Follow the on-screen instructions to specify the detailed settings.

5. Click Submit.

The network system reboots to enable the new settings.

CONTROLLING ACCESS USING MAC ADDRESS (MAC ADDRESS FILTERING)
You can control access to the machine using the MAC address. You can allow or reject the 
access from the specified MAC addresses.

1. Access the machine’s web page and log in as the administrator.

2. Select Admin Setup.

3. Select Network > Security > MAC Address Filtering.

4. Follow the on-screen instructions to specify the detailed settings.

5. Click Submit.

The network system reboots to enable the new settings.

NOTE
Be sure to specify the correct IP address. If you specify a wrong IP address, 
you cannot access the machine using the IP protocol.

When you enable IP filtering, the access to and from a host that is not specified 
in this procedure is rejected.

You can use only IPv4 for IP filtering.

NOTE
If nothing is registered in Administrator’s IP Address setting, you may not 
be able to access the machine depending on the specified IP address range.

Your Current Local Host/Proxy IP Address and the IP address of your 
host may not match if you use a proxy server.

NOTE
Be sure to specify the correct MAC address. If you specify the wrong MAC 
address, you cannot access the machine via a network.

You cannot individually specify acceptance or rejection for each address.

NOTE
If nothing is registered in Administrator’s MAC Address setting, you may 
not be able to access the machine depending on the specified MAC address.

Your Current Local Host/Proxy MAC Address and the MAC address of 
your host may not match if you use a proxy server.
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ERROR NOTIFICATION BY E-MAIL (E-MAIL ALERT)
You can set the machine to send an error notification E-mail when an error happens. You 
can set when to be notified:

> On a regular basis

> Only when an error occurs

Configuring your machine
You can configure the settings for E-mail alert using the web page.

1. Access the machine’s web page and log in as the administrator.

2. Select Admin Setup.

3. Select Network > E-mail > Alert Settings > E-mail Send Settings.

4. Follow the on-screen instructions to specify the detailed settings.

5. Select Set detail of the SMTP Protocol..

6. If necessary, you can configure Security settings, Configure attached 
information, and Others.

7. Click Submit.

The network system reboots to enable the new settings.

Regular alert
1. Access the machine’s web page and log in as the administrator.

2. Select Admin Setup.

3. Select Network > E-mail > Alert Settings > Alert Settings.

4. Enter an E-mail address to receive the alerts.

5. Click Setting for the specified address.

Copy is useful when you want to apply the alert conditions to another address.

6. Choose Periodically.

7. Click To STEP2.

8. Follow the on-screen instructions to specify the detailed settings.

9. Click OK.

10. Click View a summary of current configuration to check the current settings, 
and then click X to close the window.

You can also check the current settings of up to two addresses on the main window. 
Select the desired addresses from the list box.

11. Click Submit.

NOTE
When you specify a domain name in SMTP Server, configure the DNS server 
in the TCP/IP setting.

You need to set the mail server to allow the machine to send an E-mail. For 
details on the mail server setting, refer to your network administrator.
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The network system reboots to enable the new settings.

Alert when an error occurs
1. Perform steps 1 to 5 in “Regular alert”.

2. Choose Upon occurrence of an event.

3. Click To STEP2.

4. Follow the on-screen instructions to specify the detailed settings.

Specify the time lag between when an error occurs and when the alert is sent.

If you specify a longer time, only continuing errors are notified.

5. Click OK.

6. Click View a summary of current configuration to check the current settings, 
and then click X to close the window.

You can also check the current settings of up to two addresses on the main window. 
Select the desired addresses from the list box.

7. Click Submit.

The network system reboots to enable the new settings.

USING SNMPV3
The SNMPv3 manager supporting SNMPv3 encrypts the management of the machine by 
SNMP.

1. Access the machine’s web page and log in as the administrator.

2. Select Admin Setup.

3. Select Network > SNMP > Setting.

4. Follow the on-screen instructions to specify the detailed settings.

5. Click Submit.

The network system reboots to enable the new settings.

NOTE
If there is no error specified, the alert E-mail in not sent.

NOTE
You can check and change the machine settings by a commercially available 
SNMP manager. For the MIB of the machine, MIB definitions files are stored 
in DVD MISC > MIB files.
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USING IPV6
Your machine supports IPv6. The machine gets an IPv6 address automatically. You cannot 
set the IPv6 address manually. 

The machine supports the following protocols:

> For Printing:

> LPR

> IPP

> RAW (Port9100)

> FTP

> For Configuration:

> HTTP

> SNMPv1/v3

> Telnet

NOTE
To enter the Admin Setup menu, the administrator password is necessary. 
The default password is “999999”.
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CHECKING IPV6 ADDRESS

The IPv6 address is automatically assigned.

1. Select View Information.

2. Select Network > Network Information.

USING IEEE802.1X
Your machine supports the IEEE802.1X authentication.

Be sure to set up your machine and computer in advance before performing the following 
procedure.

CONFIGURING YOUR MACHINE FOR IEEE802.1X

Using PEAP
1. Access the machine’s web page and log in as the administrator.

2. Select Admin Setup.

3. Select Network > IEEE802.1X.

4. Select Enable for IEEE802.1X.

5. Select PEAP for EAP Type.

6. Enter a user name in EAP User.

7. Enter a password in EAP Password.

8. Select Authenticate Server and then click Import.

9. Enter the file name of the CA certificate and then click OK.

Specify the certificate issued by the certificate authority from which the RADIUS 
server got it. A PEM, DER, and PKCS#7 file can be imported.

10. Click Submit.

The network system reboots to enable the new settings.

11. When the standby screen appears on the machine, turn off the machine.

12. Go to “Connecting your machine to authentication switch” on page 68.

NOTE
When the global address is displayed with only “0”, it may be an error due to 
the router you use.

You can also check the IPv6 address in the network report from the machine 
by pressing the SETTING key and then selecting Reports > System > 
Network Information.

NOTE
For details on the initial setup and the IP address, refer to “Configuring the 
network settings” on page 8.
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Using EAP-TLS
1. Access the machine’s web page and log in as the administrator.

2. Select Admin Setup.

3. Select Network > IEEE802.1X.

4. Select Enable for IEEE802.1X.

5. Select EAP-TLS for EAP Type.

6. Enter a user name in EAP User.

7. Select Not use SSL/TLS Certificate for EAP authentication and then click 
Import.

8. Enter the file name of the certificate.

Only a PKCS#12 file can be imported.

9. Enter the password of the certificate and then click OK.

10. Select Authenticate Server and then click Import.

11. Enter the file name of the CA certificate and then click OK.

Specify the certificate issued by the certificate authority from which the RADIUS 
server got it. A PEM, DER, and PKCS#7 file can be imported.

12. Click Submit.

The network system reboots to enable the new settings.

13. When the standby screen appears on the machine, turn off the machine.

14. Go to “Connecting your machine to authentication switch” on page 68.

CONNECTING YOUR MACHINE TO AUTHENTICATION SWITCH

1. Make sure that the machine is turned off.

2. Connect an Ethernet cable to the network interface port.

3. Connect the Ethernet cable to the authentication port of an authentication switch.

4. Turn on the machine.

5. Set up the machine.

NOTE
For details on the initial setup, refer to “Configuring the network settings” on 
page 8.
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CONFIGURING LDAP SERVER

1. Access the machine’s web page and log in as the administrator.

2. Select Admin Setup.

3. Select Network > LDAP.

4. Enter the domain name or IP address of the LDAP server in LDAP Server.

5. Enter the port number of the LDAP server in Port Number.

6. Specify a value for time-out to wait for the search results in Timeout.

7. Specify a value for the maximum entry of the search results in Max. Entries.

8. Specify a BaseDN to access the LDAP server in Search Root.

9. Enter attribute names to be searched for as the user name in User Name.

Be sure to specify a value for Name 1.

10. Enter attribute name to be searched for as the E-mail address in Mail Address.

11. If necessary, specify a search condition in Additional Filter.

12. Select the authentication method you want in Method.

> When you select Anonymous, user authentication using LDAP fails. You need to 
select Simple, Digest-MD5 or Secure Protocol if you configure the LDAP 
server for user authentication.

> When you select Digest-MD5, you need to configure the DNS server setting.

> When you select Secure Protocol, you need to configure the DNS server, the 
secure protocol settings and complete Time Setup.

13. If you do not select Anonymous in step 12, specify the user ID and password to log 
in to the LDAP server.

14. Select a value in Encryption.

15. Click Submit.

The network system reboots to enable the new settings.

CONFIGURING SECURE PROTOCOLS

Authentication using the Kerberos server is available when you access the LDAP server. Be 
sure to complete Time Setup and DNS server settings to use the secure protocol.

1. Access the machine’s web page and log in as the administrator.

2. Select Admin Setup.

3. Select Network > Secure Protocol Server.

4. Enter a realm name in Domain.

5. Click Submit.

The network system reboots to enable the new settings.

NOTE
For details on the LDAP server and encryption settings to be specified, refer to 
your network administrator.
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PRINTING WITHOUT PRINTER DRIVER (DIRECT PRINTING)

PRINTING PDFS

You can print PDFs without a printer driver. Specify the file you want to print on the web 
page and submit it to the machine.

1. Access the machine’s web page and log in as the administrator.

2. Select Direct Print.

3. Select Web Printing.

4. Follow the on-screen instructions to specify the detailed settings.

5. Check the settings and then click OK.

6. Click Print.

7. Click OK.

CONFIGURING SERVER TO PRINT FILES ATTACHED TO E-MAILS

You can print attached files when the machine receives an E-mail.

Configuration for POP
1. Access the machine’s web page and log in as the administrator.

2. Select Admin Setup.

3. Select Network > E-mail > Receive Settings.

4. Select POP3 and then click To STEP2.

5. Follow the on-screen instructions to specify the detailed settings.

6. Click Submit.

NOTE
If you have problems printing a PDF file, open the file in Adobe Reader and 
print it.

NOTE
> When you have performed the initial setup described in “Configuring the 

network settings” on page 8, the server settings are finished.
> Up to 10 files and a maximum of 8 MB for each file can be printed.
> PDF, JPEG, and TIFF files can be printed.
> If you have problems printing a PDF file, open the file in Adobe Reader 

and print it.

NOTE
Be sure to specify the correct value for your mail server. If you enable APOP 
when your mail server does not support the APOP protocol, E-mails may not 
be correctly received.

When you specify a domain name for the mail server, configure the DNS 
server in the TCP/IP setting.

NOTE
When the POP server does not support the SSL encryption, E-mails may not 
be correctly received.
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Configuration for SMTP
1. Access the machine’s web page and log in as the administrator.

2. Select Admin Setup.

3. Select Network > E-mail > Receive Settings.

4. Select SMTP and then click To STEP2.

5. Follow the on-screen instructions to specify the detailed settings.

6. Click Submit.
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OTHER OPERATIONS
This section explains how to initialize the network settings and how to setup your machine 
and computer to use DHCP.

INITIALIZING NETWORK SETTINGS

1. Press the SETTING key.

2. Using the Down arrow key, scroll to Admin Setup and then press OK.

3. Enter the administrator password.

4. Select Enter and then press OK.

5. Using the arrow keys, scroll to Network Menu and then press OK.

6. Make sure that Network Setup is selected and then press OK.

7. Using the arrow keys, scroll to select Factory Defaults and then press OK.

8. Press OK.

9. Using the arrow keys, highlight Yes to continue or No to exit and then press OK.

The machine restarts to enable the new settings.

USING DHCP
You can get an IP address from the DHCP server.

CONFIGURING DHCP SERVER

DHCP assigns an IP address to each host on the TCP/IP network.

1. Click Start > Server Manager.

If DHCP Server is already displayed, go to step 8.

2. Select Add Roles on the Roles Summary area.

3. On the Add Roles Wizard, click Next.

4. Select DHCP Server and click Next.

NOTE
This procedure initializes all the network settings.

NOTE
> You must be authorized as the administrator.
> If you enter a wrong IP address, the network system may go down.
> You can also get an IP address from the BOOTP server.

NOTE
The machine must have a static IP address if you want to print via a network. 
For details on how to assign a static IP address, refer to the manual of your 
DHCP server.

The following OSs are supported; Windows Server 2008 R2 and Windows 
Server 2008.

The following procedure uses Windows Server 2008 as an example. The 
procedures and menus may differ depending on the OS you use.
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5. Follow the on-screen instructions and configure the settings as necessary.

6. On the Confirm Installation Selections screen, check the settings and click 
Install.

7. When the installation finishes, click Close.

8. Click Start and select All Programs > Administrative Tools > DHCP to launch 
the DHCP wizard.

9. On the DHCP list, select a server to use.

10. From the Action menu, select New Scope.

11. On the New Scope Wizard, follow the on-screen instructions and configure the 
settings as necessary.

> Be sure to configure the default gateway settings.

> On the Activate Scope screen, select Yes, I want to activate this scope now. 

12. Click Finish.

13. Select the new scope from the DHCP list and then select Reservations.

14. From the Action menu, select New Reservation.

15. Configure the settings.

16. Click Add.

17. Click X to close the DHCP wizard.

CONFIGURING YOUR MACHINE

The following explains how to configure your machine to use DHCP/BOOTP. By factory 
default, the DHCP/BOOTP protocol is enabled, so you do not have to perform this 
procedure.

1. Turn on the machine.

2. Turn on your computer.

3. Insert the Software DVD-ROM into the DVD drive.

The Setup Utility starts automatically. if it does not start, double-click setup.exe (in 
the root directory) on the DVD-ROM.

4. Choose your language.

5. Read the license agreement, and then click Accept.

6. Read Environmental advice for Users and click Next.

7. Select Network (Wired/Wireless) and then click Next.

8. Select your machine from the list, and then click Network Setting.

9. Enter the IP address and then click OK.

NOTE
The following procedure is explained using Network Card Setup and Windows 
7 as an example. The procedures and menus may differ depending on the OS 
you use.
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10. Enter the password for Password and then click OK.

11. Click OK on the confirmation window.

NOTE
The initial password is “999999".

The password is case-sensitive.
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