YARDIM İçindekiler

Yazıcı sürücüsünün seçenekleri, 4 sekme altında gruplanmıştır - Kur, İş Seçenekleri, Renk ve Aygıt Seçenekleri . Daha fazla bilgi için, lütfen aşağıdaki konulardan birini seçiniz.

Kurulum

Kağıt seçenekleri, 2-taraflı baskı, kitapçıklar ve diğerleri.

İş Seçenekleri

Kalite, İş Tipi ve daha fazlası.

Genişlet

Filigran gibi özel işlevleri ayarlar.

Aygıt Seçenekleri

Kağıt tepsileri ve aksesuarlar için yazıcı yapılandırması; yazıcı sürücüsü sürüm bilgileri.

Aygıt Seçenekleri sekmesinde bu özel işlevler, yazıcıya eklenmiş opsiyonel aygıtlar ile ilgili öğeleri ayarlamanıza izin verir. Yazıcıya yüklenmiş seçeneklerle ilgili bilgiler okunur ve yazı tipi ayarı, Yazıcı sürücüsü sürümü ve telif hakkı görüntülenir.


Kurulum

Kurulum sekmesi Sürücü Ayarları, Boyut, Kağıt Kaynağı, Kağıt Tipi ve 2 Taraflı Yazdırma vb. gibi ayarları seçmenizi ve değiştirmenizi sağlar.

Sürücü Ayarı

Boyut

Kaynak

Tipi

Ağırlık

[Kayıt Besleme Seçenekleri] iletişim kutusunu açmak için, [Kağıt Besleme Seçenekleri] düğmesine basın. Ayrıntılı bilgi için, [Kağıt Besleme Seçenekleri] iletişim kutusundaki Yardım bölümüne bakın.

Bitirme Modu

Seçenekler iletişim kutusunu açmak için, [Seçenekler] düğmesine basın. Ayrıntılı bilgi için, ilgili iletişim kutusundaki Yardım bölümüne bakın.

2 Taraflı Yazdırma (Çift Yönlü)

Yönelim

Renk Ayarları

Renkli ve siyah-beyaz yazdırma arasında geçiş yapmanızı sağlar. Renkli seçimi yapılmışken Gelişmiş düğmesine tıklandığında, renkli yazdırma için gelişmiş ayarların bulunduğu Renkli Gelişmiş Ayarları iletişim kutusu açılır. Siyah-beyaz seçimi yapılmışken Gelişmiş düğmesine tıklandığında ise siyah-beyaz yazdırma için gelişmiş ayarların bulunduğu Siyah-Beyaz Gelişmiş Ayarları iletişim kutusu açılır.

Toner Tasarrufu

Önizleme

Önizleme alanının altında görüntülenen küçük simgeye tıklayarak aygıttaki sayfa görüntüsü ile kağıt ayarı görüntüsü arasında geçiş yapabilirsiniz.

Hakkında

Varsayılan

TAMAM

İptal

Uygula


Sürücü Ayarı

Bu sürücüde seçili olan ayarları kaydeder.

Ayar Adı: Seçilen ayar adı altında kayıtlı ayarları görüntüler ve bu ayarları sürücüye uygular.

Kaydet: Mevcut ayara bir ad atar ve kaydeder.

Yönetim: Yönetime tıklayarak, sürücü ayarlarınızı yönetebilirsiniz.


Sürücü Ayarlarının Yönetimi

Ayar Adı: Seçilen ayar adı altında kayıtlı ayarları görüntüler.

Dosyadan al: Bir dosyada kayıtlı sürücü ayarlarını okur.

Dosyaya ver : Seçilen ad altında kayıtlı ayarları bir dosyaya yazar. Başka bilgisayara kurulu bir yazıcıdaki kayıtlı dosyaları okuyarak, dosya ayarlarını kullanabilirsiniz.

Sil: Seçilen sürücü ayarlarını listeden siler.

Kapat : Seçilen ayar adı altında kayıtlı ayarlar etkinleştirilir.


Önizleme

Önizleme alanının altında görüntülenen küçük simgeye tıklayarak aygıttaki sayfa görüntüsü ile kağıt ayarı görüntüsü arasında geçiş yapabilirsiniz.


Boyut

Belgeniz için kağıt boyutunu seçer. Liste, kaydetmiş olduğunuz tüm Özel kağıt boyutlarını içerir.

İpucu : Bazı programlar, kağıt boyutunu ayarlamanıza olanak tanır ve yazıcı sürücüsündeki tüm ayarları geçersiz kılabilir.

Belgenizin sayfa boyutunun yazıcınızda yüklü sayfa boyutundan farklı olması durumunda, yazıcı sayfasına sığdırmak için belgeyi yeniden boyutlandır seçeneği kullanışlı olabilir. Bu, Kurulum sekmesinde bulunur.

Kullanıcı Tanımlı Kağıt Boyutları

Kağıt boyutlarınızı Yazıcı Sürücüsü'nde iki farklı şekilde tanımlayabilirsiniz.

1. Boyut listesinden Kullanıcı Tanımlı seçeneğini seçerseniz, Serbest Boyutu Belirle iletişim kutusu görünür. Bu da, belirli sınırlar dahilinde kendi kağıt genişliğinizi ve yüksekliğinizi ayarlamanıza olanak tanır. Girdiğiniz değerler, kağıt boyutu listesinde “Kullanıcı Tanımlı genişlik x yükseklik” olarak görünür.

2. Kağıt Besleme Seçenekleri… düğmesine ve sonra Özel Boyut… düğmesine tıklarsanız, ön ayarlı kağıt boyutlarınızı tanımlayabilir ve kendi adınızla kaydedebilirsiniz. Bu kağıt boyutları, boyut listesinin altında verdiğiniz adlar ile görüntülenir.

Not: Yazıcı sayfasına sığdırmak için belgeyi yeniden boyutlandır seçeneği, Kurulum sekmesinde bulunan N-yukarı ve Ölçek ayarları ile etkileşimde bulunur. Her bir ayarı uygulayın ve Önizleme alanında etkisini izleyin. Üç ayarın birlikte kullanılması durumunda, önce Sayfaya Sığdır; sonra N-yukarı ve en son Ölçek ayarı uygulanır.


Kaynak

Kağıt tepsisini seçerseniz (örneğin Kaset 1), yazıcı, baskı işiniz için seçilen kaynaktan kağıt alır.

Otomatik seçeneğini seçerseniz; yazıcı, otomatik olarak doğru boyuttaki kağıdı içeren bir tepsiyi seçer. Kağıt kaynağını elle seçerseniz, yazıcıdaki kağıt tepsisinin doğru kağıt boyutunu içerdiğinden emin olun.

İpucu: Yeni bir kağıt tepsisi eklerseniz, Aygıt Seçenekleri sekmesindeki kurulu tepsilerin sayısını arttırmayı unutmayınız.


Tipi

Yazdırılacak kağıt yaprağı türünü seçin.

Kağıt yaprağının seçili türü için otomatik kağıt besleme istendiğinde lütfen kağıt besleme tepsisinde otomatik seçimi belirtin.

Kullanılabilir "Kağıt yaprağı türü" seçili "Boyut" ve "Kağıt besleme tepsisi"nden farklıdır.

"Yazıcı ayarları" seçilirse, kağıt yaprağı türü aygıtın ayarlarına uygun şekilde yazdırılır.

"Yazıcı ayarları" seçilmezse, lütfen belirtilen kağıt yaprağı türünün tepside olduğunu doğrulayın.


Ağırlık

Kullanmak istediğiniz kağıdın ağırlığını ve tipini belirleyin.

Kağıt ağırlık menüsü, sadece Kaynak menüsünden belirli bir kağıt tepsisi (örneğin Kaset 1, Çok Amaçlı Tepsi) seçildiğinde görülür.

Yazıcı Ayarları

Hafif

Orta Hafif

Orta

Orta Ağır

Ağır

Ultra Ağır 1

Ultra Ağır 2

Ultra Ağır 3

Bazı ortam türleri kullandığınız modele bağlı olarak desteklenmiyor olabilir.


Kağıt Besleme Seçenekleri

Kağıt Besleme Seçenekleri, kağıdın yazıcıdan nasıl besleneceği ile ilgili öğelerle birlikte, kendi özel kağıt boyutlarını belirlemenize olanak sağlayan seçenekleri içerir.

Kapak Yazdırma

Kağıt Besleme Seçenekleri

Otomatik Tepsi Değişimi

Ortam Denetimi

Çok Amaçlı Tepsi Ayarları

MP tepsisini elle besleme olarak kullan

Uzun Kenardan Besleme

Özel Boyut

Varsayılan

TAMAM

İptal


Kapak Yazdırma

İlk sayfa için farklı kaynak kullan seçeneği, belgenizin ilk sayfası için farklı bir kağıt tipi seçmenize olanak tanır.

Örneğin, bir rapor yazdırıyorsanız ve kapağının özel bir kağıt tipi olmasını isterseniz, bu işlev yararlı olabilir.


Otomatik Tepsi Değişimi

Yazıcının halihazırda kullandığı tepside kağıt biterse; yazıcı otomatik olarak aynı tip kağıt içeren bir tepsiye geçer ve yazdırma işlemine devam eder. Bu seçenek, varsayılan olarak devrededir.


Ortam Denetimi

Yazıcı aygıtındaki kağıdın boyutu ve tipi için denetim işlevini etkinleştirir.

Bu seçim yapıldığında, [Ayarlar] sekmesindeki [Boyut] ayarı ile yazıcıdaki [Kağıt Boyutu] ayarı arasında bir uyuşmazlık olduğunda bir hata verilir.

Ayrıca, [Ayarlar] sekmesindeki [Ağırlık] öğesinin Etiket ayarları ile yazıcıdaki [Ortam Türü] ayarı arasında bir uyuşmazlık olduğunda da hata verilir.

Bu seçim yapılmazsa, hata verilmez ve kağıt boyutu veya tipi uyuşmasa bile yazdırma işlemi gerçekleştirilir. Yazdırmadan önce ortamı kontrol ettiğinizden emin olun.


MP tepsisini elle besleme olarak kullan

Bu seçenek etkinleştirildiğinde, yazıcı kağıdı Çok Amaçlı Tepsi'den (MP) almadan önce, çevrimiçi (Online) düğmesine basılıncaya kadar bekler. Zarf gibi kırtasiye malzemelerinin üzerine yazdırılması durumunda, bu seçenek yararlı olabilir.

Not: Elle besleme zamanı aşıldığında; iş, yazıcıdan çıkarılacak ve yazıcı, ÇEVRİMİÇİ (ONLINE) konumuna geçecektir.


Uzun Kenardan Besleme

Bazı yazıcı modellerinde, A4, A5, B5, 16K ve Mektup boyutundaki kağıtlar, Çok Amaçlı Tepsi'ye kısa ve uzun kenarın her ikisinden de beslenebilir. Yazıcı, kağıdın Çok Amaçlı Tepsi'den hangi yönden beslendiğini otomatik olarak algılayamaz, bu nedenle kağıdı uzun kenardan besliyorsanız, bu ayarı etkinleştirmeniz gerekir.

Bazı modeller, 328 mm'ye (12,9 inç) kadar kağıt genişliklerini destekler.

Not: Uzun Kenardan Besleme ayarı, tüm işletim sistemlerindeki bütün sürücülerde görünmez.

Bu işlev kullandığınız modele bağlı olarak desteklenmiyor olabilir.


Özel Boyut

Oluşturduğunuz özel kağıt boyutları, Boyut menüsü içinde görünür ve tıpkı varolan kağıt boyutlarını seçtiğiniz gibi seçilebilir.

Özel kağıt boyutunu tanımlamak için, aşağıdaki adımları izleyin:

1. Uygulama programınızdaki Dosya > Yazdır seçeneklerini seçin.

2. Uygulamaya bağlı olarak, yazıcı modelini seçmeniz ve “Özellikler” seçeneğini tıklamanız gerekebilir. Bu işlev, yazıcı sürücüsü ayarlarını açar.

3. Yazıcı sürücüsündeki Kur sekmesine ve “Kağıt Besleme Seçenekleri…” düğmesine tıklayın.

4. Özel Boyut… düğmesine basın. Özel Boyut iletişim kutusu görüntülenir.

5. Ad düzenleme kutusuna ekleyeceğiniz kağıt boyutu için bir ad girin.

6. İstenilen boyutsal Birim'leri mm ya da inç cinsinden seçerek, kağıdın genişliğini ve uzunluğunu Genişlik ve Uzunluk düzenleme kutularına girin.

7. Bu kağıdı özel kağıt boyutları listesine eklemek için, Ekle>> düğmesine basın. Ad,Özel Boyut iletişim kutusundaki liste kutusuna ve Boyut menüsüne eklenir.

8. İletişim kutusunu kapatmak için, Tamam düğmesine basın.

Özel kağıt boyutları, Kullanıcı Tanımlı Boyut girişinin altındaki Boyut menüsünün sonuna eklenir.

Tanımlanabilecek maksimum Özel kağıt boyutu sayısı 32'dir.


Bitirme Modu

Belgenin kağıt üzerindeki yerleşimini denetler; Kitapçık ve Poster baskısı ile ilgili seçenekleri içerir.

Standart / N-yukarı

Kitapçık

Poster Baskısı

Bitirme Modu Menüsündeki Öğeler:

Standart Çoğu belge için normal baskı.
Kitapçık Katlandığında kitapçık oluşturacak şekilde kağıdın her iki tarafına da baskı yapar.
Poster Baskısı Belgeyi büyütür ve birkaç yaprak kağıt üzerine baskı yapar.

Poster ya da pankart yazdırma için kullanışlıdır.

1'li: Tek yaprak kağıda bir sayfa yazdırır (varsayılan)
2'li: Tek yaprak kağıda 2 sayfa yazdırır.
4'lü: Tek yaprak kağıda 4 sayfa yazdırır.
6'lı: Tek yaprak kağıda 6 sayfa yazdırır.
8'li: Tek yaprak kağıda 8 sayfa yazdırır.
9'lu: Tek yaprak kağıda 9 sayfa yazdırır.
16'lı: Tek yaprak kağıda 16 sayfa yazdırır.


Standart / N-yukarı

Bu işlev, her bir sayfa görüntüsünün küçültülerek, tek bir yaprağa birden çok sayfa basılabilmesini sağlar.

Sayfa / Yaprak:

Bu işlev, istenen sayıda sayfanın tek bir yaprak üzerine sığdırılması için, her bir sayfanın görüntü boyutunu küçültür.

1: Tek yaprak kağıda bir sayfa yazdırır (varsayılan)

2: Tek yaprak kağıda 2 sayfa yazdırır.

4: Tek yaprak kağıda 4 sayfa yazdırır.

6: Tek yaprak kağıda 6 sayfa yazdırır.

8: Tek yaprak kağıda 8 sayfa yazdırır.

9: Tek yaprak kağıda 9 sayfa yazdırır.

16: Tek yaprak kağıda 16 sayfa yazdırır.

Her seçimde, önizleme alanı değişir. Lütfen, önizleme alanındaki sayfa düzenini onaylayın.

Tek yaprağa çok sayıda sayfa yazdırdığınızda, baskının kağıt üzerinde tam olarak merkezlenmediğini görebilirsiniz. Yazıcı sürücüsü ilk sayfayı küçülttüğünde, küçülen bu sayfayı yaprağın sol üst köşesine yerleştirir. Sayfaya Sığdır ve Ölçek seçeneklerini kullanırsanız, bu işlevler, sayfaların yaprak üzerindeki konumunu etkileyebilir.

Söz konusu farklı etkilerin sayfaya eklenme sırası aşağıdaki gibidir: Önce Sayfaya Sığdır; sonra N-yukarı ve en son Ölçek seçeneği uygulanır. Yaptığınız değişikliklerin etkilerini görmek için, önizleme alanını kullanın.

Kenarlık:

1 dışındaki N-yukarı seçimleri için, tek yaprak üzerine yazdırılacak her bir ayrı sayfa görüntüsünü çevrelemesi için bir sayfa kenarlığı seçebilirsiniz.

Sayfa yerleşimi:

Her yaprak için çoklu görüntü seçilirse, sayfa sırasını düzenleyebilirsiniz.

Cilt Payı:

Yazdırılacak görüntünün boyutunu küçültür ve belgenin ciltlenebilmesi için bir pay bırakır.

İpucu: Bu seçeneği kullanıyorsanız ve her satırdaki karakter ya da her sayfadaki satır sayılarının değiştiğini fark ettiyseniz, sürücünün Gelişmiş ayarlarından, Belge yeniden boyutlandırılırken sayfa düzenini koru seçeneğini etkinleştirmeyi deneyin.


Kitapçık

Bu işlev, her bir yaprağın ön ve arka tarafına iki sayfa görüntüsü yazdırılarak çoklu sayfalardan oluşan bir belge oluşturmanızı sağlar. Yazdırılan sayfalar, bir kitapçık ya da daha sonra bir kitaba dönüştürülmek üzere birleştirilecek olan kitapçık serisi oluşturmak amacıyla ortadan katlanır. Bu işlevi kullanmak için yazıcınızda Çift Yönlü Seçenek Birimi yüklü ve etkinleştirilmiş olmalıdır.

Sayfa İşareti:

Her bir kitapçıktaki yazdırılan sayfaların sayısını belirler (yazdırılan her yaprakta - her bir tarafında ikişer sayfa olmak üzere - dört sayfa görüntü bulunacağını unutmayın).

2 sayfa seçeneği işaretlenirse, her bir kitapçıkta yazdırılan sayfaların sayısı, iki katına çıkar - bu değerler aşağıda koyu kırmızı renkte gösterilmektedir.

Yok : Yazdırılan bütün sayfaları birlikte katlayarak bir kitapçık oluşturur.
4 (8) : Her yazdırılan sayfa, kitapçık oluşturmak için ortadan ikiye katlanır; bir kitap oluşturmak için birkaç kitapçık birleştirilebilir.
8 (16) : Yazdırılmış 2 sayfadan oluşan takımlar, bir kitapçık oluşturmak için ortadan ikiye katlanır; bir kitap oluşturmak için birkaç kitapçık birleştirilebilir.
12 (24) : Yazdırılmış 3 sayfadan oluşan takımlar, bir kitapçık oluşturmak için ortadan ikiye katlanır; bir kitap oluşturmak için birkaç kitapçık birleştirilebilir.
16 (32) : Yazdırılmış 4 sayfadan oluşan takımlar, bir kitapçık oluşturmak için ikiye katlanır; bir kitap oluşturmak için birkaç kitapçık birleştirilebilir.
2 sayfa: 2 sayfalı kitapçık yazdırma.
Sağdan Sola Yazdırma ve katlama işi, kitapçık sağ taraftan açılacak şekilde yapılır. Bu, sağdan sola doğru yazılan Ortadoğu dilleri için kullanışlıdır.
Cilt Payı: Kağıdın bir tarafında belgenin ciltlenebilmesi (ya da örneğin delinmesi) için bir pay bırakır.

Not: Kitapçık yazdırma işlevinin doğru çalışması için, sürücünün bekleme veri formatı EMF olarak ayarlanmalıdır.

İpucu: Bu seçeneği kullanıyorsanız ve her satırdaki karakter ya da her sayfadaki satır sayılarının değiştiğini fark ettiyseniz, sürücünün Gelişmiş ayarlarından, Belge yeniden boyutlandırılırken sayfa düzenini koru seçeneğini etkinleştirmeyi deneyin.


Poster Baskısı

Poster Baskısı işlevi, tek bir belge sayfasını büyüterek birkaç sayfa üzerine dağıtır. Bu da sizin sayfaları birleştirerek (örneğin yapışkan bant kullanarak) büyük bir poster oluşturmanıza olanak sağlar.

Genişlet:

2: Belgeyi 2 sayfaya böler.
4: Belgeyi 4 sayfaya böler.
9: Belgeyi 9 sayfaya böler.
Özel: Bölünen sayfaların sayısının denetlenmesine olanak tanır.

Hizalama İşaretleri Ekle:

Sayfaların 4 köşesine nereden kesileceğini gösteren simgeler koyar.

Kesme işaretlerinin rengi Renk... düğmesine basılarak seçilebilir.

Çakışma Ekle:

Sayfaları birleştirirken bitişik yapraklar arasında bir çakışma alanı bulunacak şekilde sayfaları yazdırır. Bu seçenek, posterin sayfalarını tam olarak her kenarda birleştirmeyeceğiniz durumlarda kullanışlıdır. Çakışma, 0,1-20,0 mm (0,01-0,79 inç) genişliğinde olabilir.


2 Taraflı Yazdırma (Çift Yönlü)

Kağıdın her iki tarafına da yazdırma işlemi, aynı zamanda Çift Yönlü yazdırma olarak bilinir.

Kağıdın her iki tarafına da yazdırmak için:

İsteğe bağlı Çift Yönlü biriminin yazıcınızda kurulmuş ve yazıcı sürücünüzdeki Aygıt Seçenekleri menüsünde etkinleştirilmiş olması gereklidir.

(Yok):

Yazıcı kağıdın her iki tarafına da yazdırmaz.

Uzun Kenar:

Sayfalar, uzun kenar (uzunluk) üzerinden ciltlenir.

Dikey yönelim için, sayfanın arka tarafı ön taraf ile aynı yönde yazdırılır. Bu da, belge sağ ya da sol tarafından ciltlendiğinde kolay okunan bir baskı sağlar.

Yatay yönelim için, kağıdın arka tarafı, ön taraf ile zıt yönde yazdırılır. Bu da, belge üst ya da alt tarafından ciltlendiğinde kolay okunan bir baskı sağlar.

Kısa Kenar:

Sayfalar, kısa kenar (genişlik) üzerinden ciltlenir.

Dikey yönelim için, kağıdın arka tarafı, ön taraf ile zıt yönde yazdırılır. Bu da, belge üst ya da alt tarafından ciltlendiğinde kolay okunan bir baskı sağlar.

Yatay yönelim için, sayfanın arka tarafı, ön taraf ile aynı yönde yazdırılır. Bu da, belge sağ ya da sol tarafından ciltlendiğinde kolay okunan bir baskı sağlar.

İpucu: Çift Yönlü modda yazdırırken kağıt çok kıvrılıyorsa, daha ağır bir kağıt ağırlık ayarına geçmeyi deneyin.

Not: Bu işlev bir Çift Yönlü Seçenek Birimi kurulu olmadığı sürece kullanılamaz. Yazıcınıza Çift Yönlü Seçenek Birimi kurulduğunda, Yazıcı Özellikleri altındaki Kağıt sekmesini açın ve ardından Aygıt Seçenekleri düğmesine basın. Etkinleştirmek için, Çift Yönlü Seçenek Birimi kutusunu işaretleyin.


Yönelim

Belge yönelimini seçer.

Dikey: Belgeyi sayfa genişliği boyunca yazdırır.
Yatay: Belgeyi sayfa uzunluğu boyunca yazdırır.
180: Belgeyi 180 derece döndürür ve yazdırır.

İpucu: 180-derece döndürme işlevi, N-yukarı yazdırma seçeneğini seçtiğinizde de uygulanır.


Renk Ayarları

Renkli seçimi yapılmışken Gelişmiş düğmesine tıklandığında, renkli yazdırma için gelişmiş ayarların bulunduğu Renkli Gelişmiş Ayarları iletişim kutusu açılır. Siyah-beyaz seçimi yapılmışken Gelişmiş düğmesine tıklandığında ise siyah-beyaz yazdırma için gelişmiş ayarların bulunduğu Siyah-Beyaz Gelişmiş Ayarları iletişim kutusu açılır.


Renk

Renkli yazdırma ile ilgili öğeler, Renkli Ayarı Ayrıntıları altında ayarlanır.

Renk Modu

Otomatik

Sıradan Kullanıcı Renk Modu

Profesyonel Kullanıcı Renk Modu

Renk Uyumu Yok

Colour Swatch

Varsayılan

Tamam

İptal

Not: Bu özelliklerin bazıları, bazı yazıcı modellerinde mevcut olmayabilir.


Otomatik

Otomatik Renk seçeneğini seçerseniz, yazıcı sürücüsü otomatik olarak en uygun renkli baskı ayarlarını seçer. Çoğu belge için önerilir.


Sıradan Kullanıcı Renk Modu

Sıradan Kullanıcı Renk Modu, kelime işlemciler, elektronik tablolar, sunum yazılımları ya da web tarayıcıları gibi uygulamalardan yazdırırken renklerin ayarlanması için önerilir.

Sıradan Kullanıcı Renk Modu kapsamındaki renk ayarları, sadece RGB renk verilerini etkiler.

RGB Renk Ayarları

Renk Eşleşme Seçenekleri

Colour Correct Programı Ayarları

Siyah Baskı

Koyuluk Ayarla

Parlaklık

Doygunluk


Renk Eşleşme Seçenekleri

Ofis renk modunda renk eşleme işleminde renk temsili yöntemini ayarlar. RGB giriş ekipmanındaki koşulları eşleştiren öğeyi seçer.

Monitör - Otomatik

Renk eşleştirme sırasında, monitörle uyumu vurgulayarak yazdırılacak belgeye uyan en ideal yöntemle rengi temsil eder. Genel olarak lütfen bu ayarı kullanın.

Monitör - Algısal

Renk eşleştirme sırasında, fotoğrafın doğal görüntüsüne uyan tonlamayı vurgulayan ve monitörle uyumlu yöntemle rengi temsil eder.

Monitör - Canlı

Renk eşleştirme sırasında, şekillerin netliğini vurgulayan ve monitörle uyumlu yöntemle rengi temsil eder.

Monitör - ışık

Renk eşleştirme sırasında, fotoğrafın doğal görüntüsüne uyan tonlamayı vurgulayan ve daha parlak monitörle uyumlu yöntemle rengi temsil eder.

Adobe RGB

Yazıcının renk gamındaki Adobe RGB renkleri herhangi bir değişiklik olmadan yazdırılır. Yalnızca yazıcının renk gamı dışına düşen renkler dış kabukla eşleştirilir. Belirli Adobe RGB rengini eşleştirmek için uygundur.

sRGB

Yazıcının renk gamındaki sRGB renkleri herhangi bir değişiklik olmadan yazdırılır. Yalnızca yazıcının renk gamı dışına düşen renkler dış kabukla eşleştirilir. Belirli sRGB rengini eşleştirmek için uygundur.


Colour Correct Programı Ayarları

Colour Correct Programı kullanılarak oluşturulan renk ayarını kullanarak yazdırır.

Colour Correct Programı kullanılarak hiçbir ayar yapılmamışsa, bu menü gösterilmez.

Colour Correct Programı, yazıcı sürücünüzün CD-ROM'unda mevcuttur. Bu programı ayrıca kurmanız gerekmektedir; yazıcı sürücüsü ile birlikte kurulmaz.

Yardımcı program, aşağıdaki özelliklere sahiptir.

- Sıradan kullanıcı palet renkleri, ayrı ayrı ayarlanabilir - özel bir rengin yazdırılma biçimini değiştirmek isterseniz, bu işlevden yararlanabilirsiniz.

- Ton, Doygunluk ve Gama değiştirilerek renkler ayarlanabilir - genel renk çıkışını değiştirmek isterseniz, bu işlevden yararlanabilirsiniz.


Siyah Baskı

Renkli belgelerde siyahın nasıl bastırılacağını denetler.

Otomatik:

Otomatik olarak en iyi siyah baskı modunu seçer.

Bileşik Siyah (CMYK):

Siyahı temsil etmek için Cyan, Magenta, Yellow ve Black (CMYK) tonerleri kullanır.

Renkli fotoğraf görüntüleri için önerilir.

Gerçek Siyah (K):

Siyah renkte yazdırmak için, %100 siyah toner kullanılır.

Metin ve iş grafikleri için önerilir.


Parlaklık

Baskının parlaklığını ayarlar. Parlaklık ne denli arttırılırsa, baskı sonucu o denli açık olur.

Aynı şekilde, parlaklık azaltıldığında, baskı koyulaşır.

Not:Bu değer grafikler ve karakterler için geçersizidir.


Doygunluk

Doygunluk, rengin gücüne (ya da saflığına) göndermede bulunur.

Doygunluk azaltıldığında, daha az yoğun renkler elde edildiği gibi; doygunluğu arttırarak daha yoğun renkler de elde edilebilir.

İpucu: Yazdırılan renkler çok yoğun ise, duruma göre doygunluğu azaltıp parlaklığı arttırarak bu durumu ayarlayabilirsiniz. Genel kural, doygunluğun azaltıldığı oranda parlaklığın arttırılmasıdır.

Örneğin, doygunluğu 10 miktarında azaltırsanız, aynı zamanda parlaklığı da o ölçüde arttırmalısınız. Parlaklık ve doygunluk kontrollerini birlikte kullanarak, daha iyi sonuçlar elde edebilirsiniz.

Not:Bu değer grafikler ve karakterler için geçersizidir.


Profesyonel Kullanıcı Renk Modu

Profesyonel Kullanıcı Renk Modu, ICC profil-tabanlı renk uyumu için, yazıcının yerleşik desteğini kullanır. Bu da, RGB girdi aygıtları (söz gelişi tarayıcılar ya da dijital kameralar) ve yazıcınız arasındaki uyum için güçlü bir sistem oluşmasını sağlar. Aynı zamanda, diğer yazıcılardan yapılan baskının benzetimini yapmak gibi gelişmiş renk uyum görevlerini uygulamanıza olanak sağlar.

ICC Profil Renk Uyumu

Yazıcı Benzetimi

Profil oluşturma için renk eşleştirmeyi devre dışı bırak

Giriş Profili

Çıkış Profili

Renk Uyum Hassasiyeti

Siyah Baskı

Salt Siyah Metin/Grafikler


ICC Profil Renk Uyumu

Yazıcınız, ICC profillerini iç bellekte saklayabilir ve söz konusu profilleri renk uyumu sağlamak için kullanabilir. Bu da, RGB girdi aygıtları (söz gelişi tarayıcılar ya da dijital kameralar) ve yazıcınız arasındaki uyum için güçlü bir sistem oluşmasını sağlar.

Giriş Profili altında, belgenizi almak ve görüntülemek için kullanılan aygıta uygun ICC profilini seçin. Genellikle bu bir tarayıcı, bir dijital kamera ya da monitör olabilir.

Çıkış Profili altında, normalde Yerleşik Profili seçmeniz gerekir - Yerleşik Profil, yazıcınızı simgeler.

Profesyonel Kullanıcı Renk Modu tarafından sağlanan renk uyum özelliklerini kullanmak için, önce ICC profillerini yazıcınızın iç sabit belleğine veya SD bellek kartı yüklemeniz gerekmektedir. Profillerinizi Configuration Tool'u kullanarak indirebilirsiniz. Ayrıntılı bilgi için, yardımcı programın yardım dosyasına ya da kullanıcı kılavuzunuza bakın.

Aygıtlarınız ile ilgili ICC profillerini edinmek için, lütfen satıcınızla ya da aygıtınızın üreticisi ile görüşün.


Yazıcı Benzetimi

Diğer bir yazıcı ya da baskı presi gibi başka bir çıkış aygıtı benzetimi yapmak istediğinizde, bu seçeneği seçin.

Yazıcı benzetimi için, aşağıdakileri seçin:

- Giriş RGB Profili (örn.: tarayıcı, kamera, monitör)

- Benzetim Hedef Profili (örn.: baskı presi ya da diğer bir yazıcının ICC profili)


Profil oluşturma için renk eşleştirmeyi devre dışı bırak

Yazıcınız için ICC profilleri oluşturmak amacıyla bir üçüncü şahıs yazılım programı kullanırsanız, normalde, bir hedef dosya ya da diğer örnek dosya yazdırmanız istenir. Söz konusu hedef görüntüyü yazdırırken, Profil oluşturma için renk eşleştirmeyi devre dışı bırak seçeneğini seçin. Bu seçenek, tüm yazıcı renk eşleştirme işlevini devre dışı bırakır ve yazıcı, toner katman kalınlığını sınırlamaz.

Doğru bir ICC profilinin oluşturulabilmesi için, bu seçenek, yazılımın yazıcınızın hassas karakteristiklerini almasını sağlar.

Not: Düzenli yazdırma işlemi için bu modu kullanmayın.


Giriş Profili

RGB Profili

Benzetim Hedef Profili


RGB Profili

RGB Profili altında, belgenizi almak ve görüntülemek için kullanılan aygıta uygun ICC profilini seçin. Genellikle bu bir tarayıcı, bir dijital kamera ya da monitördür.

sRGB

Giriş aygıtınız, sRGB renk alanını kullandığında bu seçeneği seçin.

RGB Kaynak 1-12

Configuration Tool Yardımcı Programı kullanılarak bir profil yüklendiğinde, 1 ila 12 arasında bir sayı kullanarak bu profili atamanız istenir. Sürücüdeki RGB Kaynak 1-12 seçenekleri, Configuration Tool yardımcı programı kullanılarak atanan sayılara karşılık gelir.

Örnek: Configuration Tool yardımcı programını kullanarak, tarayıcınızın ICC profilini yüklediğiniz ve bu profili no. 2 olarak atadığınızı varsayın. Yazdırırken bu profili kullanmak için, yazıcı sürücüsünde RGB Kaynak 2'yi seçin.

Adobe RGB

AdobeRGB renk özellikleriyle giriş aygıtının kullanıldığını gösterir.

Ayrıntılı bilgi için, Configuration Tool yardımcı programının yardım dosyasına ya da kullanıcı kılavuzunuza bakın.


Benzetim Hedef Profili

Benzetim Hedef Profili altında, renklerinin benzetimini yapmak istediğiniz aygıt ile uyumlu ICC profilini seçin. Genellikle bu, başka bir üreticinin yazıcısı ya da baskı presi olabilir.

SWOP/ ISO Coated/JaponColor

Sık kullanılan SWOP, ISO Coated ve JaponColor profiller standart ofset yazdırma için dahilidir.

CMYK 1-12

Configuration Tool Yardımcı Programı kullanılarak bir profil yüklendiğinde, 1 ila 12 arasında bir sayı kullanarak bu profili atamanız istenir. Sürücüdeki CMYK Kaynak 1-12 seçenekleri, Configuration Tool yardımcı programı kullanılarak atanan sayılara karşılık gelir.

Örnek: Configuration Tool yardımcı programını kullanarak, tarayıcı ICC profili indirdiğinizi ve bu profili no. 2 olarak atadığınızı varsayın. Yazdırırken bu profili kullanmak için, yazıcı sürücüsünde CMYK Kaynak 2'yi seçin.

Ayrıntılı bilgi için, Configuration Tool yardımcı programının yardım dosyasına ya da kullanıcı kılavuzunuza bakın.


Çıkış Profili

Yazıcı Profili

Oluşturma Amacı


Yazıcı Profili

Yazıcınızın ICC profilini seçin.

Yerleşik Profil

Yazıcınız, halihazırda fabrika-varsayılan ICC profillerini içerir. Yerleşik Profilin seçilmesi, yazıcınızın varsayılan ICC profilini seçmesine yol açar. Normalde, bu seçeneği seçmeniz gerekmektedir.

Yazıcı 1- 12

Bu seçenek, yazıcının yerleşik ICC profillerinin yerini sizin almasına olanak verir. ICC profili oluşturma yazılımını kullanarak, yazıcı için kendi ICC profilinizi oluşturduysanız, bu işlemi uygulamak isteyebilirsiniz.

Configuration Tool Yardımcı Programı kullanılarak bir profil yüklendiğinde, 1 ila 12 arasında bir sayı kullanarak bu profili atamanız istenir. Sürücüdeki Printer 1-12 seçenekleri, Configuration Tool yardımcı programı kullanılarak atanan sayılara karşılık gelir.

Örnek: Configuration Tool yardımcı programını kullanarak, kendi yazıcı ICC profilinizi indirdiğinizi ve bu profili no. 2 olarak atadığınızı varsayın. Yazdırırken bu profili kullanmak için, yazıcı sürücüsünde Yazıcı 2'yi seçin.

Ayrıntılı bilgi için, Configuration Tool yardımcı programının yardım dosyasına ya da kullanıcı kılavuzunuza bakın.


Oluşturma Amacı

Oluşturma amaçları, esas olarak, renk dönüşümlerinin nasıl olduğunu belirleyen bir dizi kuraldan oluşur.

Algısal

Fotoğrafların yazdırılması için en iyi seçim. Bir görüntünün genel görünümünü korurken, kaynak gamını yazıcının gamına sıkıştırır. Bu durum, tüm renkler birlikte kaydırılırken bir görüntünün genel görünümünü değiştirebilir.

Doygunluk

Renklerin ne ölçüde doğru olduğu konusunu pek önemsemiyorsanız, parlak ve doygun renkleri yazdırmak için en iyi seçimdir. Bu özelliği nedeniyle grafikler, çizelgeler, şemalar vb. için önerilen seçimdir. Kaynak gamındaki tamamen doygun renkleri, yazıcı gamındaki tamamen doygun renklerle eşleştirir.

Bağıl Renkölçer

CMYK renk görüntülerini masaüstü yazıcıda doğrulamak için idealdir. Daha çok Mutlak Renkölçer gibidir; bu işlev, kaynak beyazı (genellikle) kağıt beyaza ölçeklemesinin dışında, yani Mutlak Renkölçerin aksine, kağıt beyazını dikkate almaya çalışır. Özel renklerin eşleşmesi için genellikle en iyi seçim budur.

Mutlak Renkölçer

Yaygın renkleri tam olarak giriş ve çıkış aygıtlarına ve gam renklerinin çıkışını en yakın baskı eşdeğerine uydurur. Beyazı, ekranda göründüğü şekilde yazdırmayı dener. Monitör beyazı, genelde kağıt beyazından çok farklıdır, bu da özellikle daha açık görüntü alanlarında renk dağılımlarına yol açar.

Bağıl Renkölçer kullanırken açık renklerde sorun yaşarsanız, bunun yerine Mutlak Renkölçeri kullanmayı deneyin.


Renk Uyum Hassasiyeti

Yazıcı renk uyumu uygularken, farklı renk formatları (RGB, CMYK, vb.) arasında dönüşüm yapmak için birçok hesaplama yapmak zorundadır. Bu hesaplamaların yapılması zaman alabilir.

Renk Uyum Hassasiyeti seçeneği, yüksek kaliteli renk uyumu (daha fazla zaman alan) ya da daha hızlı ancak doğruluk oranı daha düşük renk uyumu arasında bir seçim yapmanızı sağlar.


Siyah Baskı

Renkli belgelerde siyahın nasıl bastırılacağını denetler.

Bileşik Siyah (CMYK):

Siyahı temsil etmek için Cyan, Magenta, Yellow ve Black (CMYK) tonerleri kullanır.

Renkli fotoğraf görüntüleri için önerilir.

Gerçek Siyah (K):

Siyah renkte yazdırmak için, %100 siyah toner kullanılır.

Metin ve iş grafikleri için önerilir.


Salt Siyah Metin/Grafikler

Salt siyah (K) toner kullanarak metin ve grafik yazdırır. Bu ayar, daha keskin grafik ve metin üretir.


Renk Uyumu Yok

Renk Uyumu Yok seçeneğini seçerseniz, yazıcı herhangi bir renk ayarı uygulamaz.

Uygulama programınızın renk uyum özelliklerinin kullanılması durumunda, bu seçeneği seçin.


Colour Swatch

Kurulu olması halinde Colour Swatch Yardımcı Programını başlatır.

Swatch yardımcı programı, RGB renkli yama sayfalarını yazdırır. Aşağıda belirtilen her bir renk yaması, ilgili özel renk için RGB değerlerini ifade eder. Bu işlev, belgenizde kullanacağınız renkleri seçmeniz açısından yararlıdır.


Siyah-Beyaz Renk Ayar Bilgileri

Gri Tonlama baskıları için Parlaklık ve Kontrast ayarı yapabilirsiniz.

Manuel Ayarlama

Parlaklık

Kontrast

Tamam

İptal

Varsayılan


Kontrast

Kontrast, görüntünün açık ve koyu alanları arasındaki farkın derecesine göndermede bulunur.

Kontrast azaltılarak, yoğunluk azaltılıp daha gri bir baskı yapılır.

Kontrast arttırılarak, siyah ve beyaz arasındaki fark güçlendirilip yoğunluk çoğaltılır.

Not:Bu değer grafikler ve karakterler için geçersizidir.


Toner Tasarrufu

Baskı yoğunluğunu düşürerek toner tasarrufu sağlar.

Yazıcı Ayarı: Yazıcı ayarına uygundur

Kapalı: Toner tasarrufu yapılmadan normal bir yoğunlukta yazdırılır

Tasarruf Düzeyi Düşük: Bir miktar düşük bir yoğunlukta yazdırılır

Tasarruf Düzeyi Orta: Düşük bir yoğunlukta yazdırılır

Tasarruf Düzeyi Yüksek: Çok düşük bir yoğunlukta yazdırılır


%100 siyah toner tasarrufu yapma

%100 siyah tonerle yazdırılacak karakterler ve düz çizgiler içeren bölümler için toner tasarrufu yapılıp yapılmayacağını ayarlar.

Kapalı: %100 siyah tonerle yazdırılan bölümler de toner tasarrufu kapsamında olduğundan, görüntüler soluk bir renkte yazdırılır. Baskı yoğunluğu, [Toner Tasarrufu] ayarına uygundur.

Açık: %100 siyah tonerle yazdırılan bölümler, toner tasarrufu kapsamında olmadığından normal şekilde yazdırılır. %100 siyah tonerle yazdırılmayan bölümler için baskı yoğunluğu, [Toner Tasarrufu] ayarına uygundur.


Hakkında

Yazıcı sürücüsü sürümünü ve telif hakkı bilgilerini gösterir.


İş Seçenekleri

İş Seçenekleri sekmesi, Baskı Kalitesi, İş Tipi, Yönelim, Filigranlar, Yerpaylaşımları ve diğerleri ile ilgili ayarları içerir.

Kalite

Fotoğraf Geliştirme

Ölçek

Kopya

Harmanlama

İş Tipi

Ayar

Gelişmiş

Varsayılan

TAMAM

İptal

Uygula


Kalite

Yazıcı çözünürlüğünü denetler.

İnce / Ayrıntı: Grafik ve metin gibi vektör nesneler için en iyi duruma getirilen bir çözünürlükte yazdırır.
Normal: Hız ve kalite arasında iyi bir uyum sağlamak için bu seçenek seçilir.
Taslak: En düşük çözünürlükte yazdırır.


Fotoğraf Geliştirme

Fotoğraf bastırırken görüntü kalitesini artırmak için bu seçeneği kullanın.

Açık: Çıkışınızdaki görüntüler ayrıntıları geliştirmek ve genel görünümü geliştirmek için analiz edilir ve işlenir.
Kapalı: Görüntü verileri üzerinde bir etki olmaz.


Ölçek

Bu seçenek, yazdırılacak olan görüntünüzü büyültmek ya da küçültmek için bir oran ayarlamanıza olanak tanır.

Görüntü boyutu, %1 ila %400 aralığında ayarlanabilir.

Excel gibi bazı uygulamalar, yazıcı sürücüsü ile doğru çalışmayabilecek kendi ölçekleme işlevlerine sahiptir. Böyle bir durumda, yazıcı sürücüsündeki Devre Dışı Bırak seçeneğini seçin ve bunun yerine uygulamanın ölçek ayarını kullanın.


Kopya

Yazdırılacak kopya sayısını girin, (1-999).

İpucu: Uygulamanızda belirlediğiniz kopya sayısı, normalde yazıcı sürücüsü ayarlarını geçersiz kılar.


Harmanlama

Bir belgenin çoklu kopyaları yazdırılırken, müteakip kopyalara başlamadan önce komple bir kopya yazdırılır.

Örneğin, 4 sayfalık bir belgeden iki kopya yazdırıyorsanız:

- Harmanlama seçeneği AÇIK ise, sayfalar [1,2,3,4] ve [1,2,3,4] sırasıyla yazdırılır.

- Harmanlama seçeneği KAPALI ise, sayfalar [1,1], [2,2], [3,3] ve [4,4] sırasıyla yazdırılır.

İpucu: Uygulama programınızda “Harmanlama” seçeneği varsa, bu seçeneğin kapatılması gereklidir. Harmanlama işlevinin doğru çalışması için, sadece yazıcı sürücüsünde ayarlanması gereklidir.


İş Tipi

Herkesin kullanabileceği paylaşılan işler olarak belgelerin yazıcıya kaydedilmesi ya da operatör panelinde doğrulama yapıldıktan sonra gizli ya da önemli belgelerin yazdırılması gibi iş tipini belirtir.

Normal

Belgeyi panel işlemi olmadan yazıcıya gönderdikten hemen sonra yazdırır.

Paylaşılan Yazdırma

Belgeyi yazıcıda yazıcının herhangi bir kullanıcı tarafından yapılabilecek "Paylaşılan Yazdırma" işi olarak saklar.

İstediğiniz işi operatör panelindeki "Paylaşılan İş"ten seçip yazdırmaya başlayabilirsiniz.

Belge yazdırılmaya başlandıktan sonra paylaşılan bir iş olarak hala yazıcıda kaydedilebilir.

Özel Yazdırma

Belgeyi yalnız belirlenen kullanıcılar tarafından kullanılabilen yazdırma işi olarak yazıcıda geçici olarak kaydeder.

Operatör panelindeki "Özel Yazdırma" kısmında, her bir kullanıcının yazdırma işi listesinden istediğiniz işi seçebilir, doğrulama için parolayı girebilir ve yazdırmaya başlayabilirsiniz.

Özel Yazdırma kısmında yazdırma verileri şifrelendiğinden, yazıcıyla iletişim işlemi sırasında ve yazıcının depolamasından yazdırma verileri kesintiye uğrasa bile Özel Yazdırma seçeneği yazdırma içeriğinin sızmasını önleyebilir.

Not:Özel Yazdırma seçeneğini kullanırken lütfen [İş Bekleme] seçeneğini devre dışı bırakın.

Ağdan paylaşılan bir yazdırma sürücüsü aracılığıyla bir istemciden yazdırırken "Özel Yazdırma" seçeneği "Poster Baskısı" ve "Kitapçık" ile birlikte kullanılabilir.

Bu işlev kullandığınız modele bağlı olarak desteklenmiyor olabilir.


İş Tipi seçenekleri

Yazıcıda kaydedilecek yazdırma işinin iş adını ve "Paylaşılan Yazdırma" ve "Özel Yazdırma" için "Özel Yazdırma" işlerini doğrulama parolasını ayarlar.

İş Adı

Yazıcının operatör panelinde "Paylaşılan Yazdırma" ya da "Özel Yazdırma" yazdırma işi listesinde görüntülenecek iş adını ayarlar.

"Belge adından otomatik oluştur" seçeneği açılırsa işin adı belge adından otomatik oluşturulur.

Parola

"Özel Yazdırma" işlerini doğrulama parolasını ayarlar.

Yazıcının operatör panelinde "Özel Yazdırma" seçeneğinde belirlenen bir işi yazdırırken bu parolayı girin.

Yazıcının erişim kontrolü etkinleştirilmişse bu parola göz ardı edilebilir. (Ancak, aygıt seçenek ayarlarında "Özel Yazdırma Parolasını Kontrol Et" seçeneği açılırsa parola gereklidir.)

Yazdırırken iş tipi seçeneğini girin:

Bir uygulamadan yazdırırken "İş Tipi Seçeneği"ni ayarlamak için bu kutuyu işaretleyin.

Bu işlev kullandığınız modele bağlı olarak desteklenmiyor olabilir.


Gelişmiş

Gelişmiş ayarlar, bazı yazdırma sorunlarının çözümü için kullanışlıdır.

Bekleme Dosyasının Boyutunu Küçült

Belge Yeniden Boyutlandırılırken Sayfa Düzenini Koru

Harmanlama işlemi yapılırken uygulama önceliği ver

Siyah metin üstüne bas

Daima %100 Siyah (K) Toner Oluştur

Çakışan renkler için ayarla

Ultra ince çizgileri ayarla

İş bekleme

Baskıdan önce bakım yap

Yakalama

Ofset

Kenar Boşluklarını Düzenle

Beyaz Sayfaları Atla

Parlak Mod

Varsayılan

Tamam

İptal

Notlar:

1. Kullandığınız modele bağlı olarak, veri sıkıştırma desteklenmiyor olabilir.

2. "Çalışan renkler için ayarla" etkinleştirilirse, "Siyah Metin Üstüne Bas" otomatik olarak devre dışı bırakılır.


Bekleme Dosyasının Boyutunu Küçült

Bekleme dosya formatı olarak EMF'nin (Gelişmiş Meta Dosyası) seçilmesi, yazıcının yazdırmaya başladıktan sonra dönmesi gereken uygulama işleminin süresini kısaltır. Bazı uygulamalarda, bekleme dosya formatı olarak EMF seçildiğinde, bekleme dosyasının boyutu oldukça büyür. Böyle bir durumda, bu ayarı seçin.

EMF formatındaki bekleme dosyası, aşağıdaki durumlarda kullanılmadığı için, bu ayar devre dışı kalır:

- Doğrudan yazıcıya yazdır seçeneğini seçtiğinizde

- Her zaman RAW veri tipinde beklet seçeneğini seçtiğinizde

- Ağ ortamında, yazdırma sunucusu ile istemci tarafından yazdırdığınızda

Bu ayar, sadece Windows NT4.0/2000/XP sürümü ile geçerlidir.

Windows 95/98/ME: Oldukça büyük boyutlu bekleme dosyası yüzünden yazdıramıyorsanız, aşağıdakileri uygulayın:

Özellikler -> Ayrıntılar sekmesi -> Bekleme Ayarları düğmesine basın. -> Bekleme Veri Formatı: Ayarı EMF formatından RAW formatına çevirin.

RAW formatını seçtiğinizde, sürücünün Kitapçık işlevi devre dışı kalır. Yazdırma işleminden sonra, ayarı RAW formatından EMF formatına çevirin.


Belge yeniden boyutlandırılırken sayfa düzenini koru

Yazıcı sürücüsünde, Sayfa / Yaprak (N-yukarı), Sayfaya Sığdır, Cilt Payı ya da Kitapçık işlevlerini kullanırken, her satırdaki karakter sayısı ya da her sayfadaki satır sayısı değişebilir.

Belge Yeniden Boyutlandırılırken Sayfa Düzenini Koru seçeneği, bu sorunu giderir.

Bununla birlikte, bu seçeneği kullanırken dolgu desenleri gibi belgenizdeki bazı öğelerin genişleyebileceğini ya da küçülebileceğini göz önünde bulundurmalısınız.


Harmanlama işlemi yapılırken uygulama önceliği ver

Harmanlama seçeneği hem uygulama programınızda hem de yazıcı sürücüsünde etkinleştirilmiş ise, öncelik uygulama programına verilir. Bu, doğru harmanlanmayan belgelerle ilgili sorunların çözümüne yardımcı olabilir.

Bu ayar Sürücü Ayarı işlevine kaydedilemedi.

Not: Bu özellik, tüm uygulama programlarıyla birlikte çalışmayabilir.


Siyah Metin Üstüne Bas

Bu seçenek, %100 siyah metnin, renkli bir artalana nasıl basılacağını denetler.

Kapalı:

Metnin şekli, renkli artalandan ' kesilir' ve daha sonra yazıcı, boş alanı siyah metin ile doldurur. Bu da, potansiyel olarak artalan ile metin arasında görünen boşluklar gibi baskı hatalarına yol açabilir.

Artalan rengi çok koyu ya da yoğunluğu fazla ise, Siyah Metin Üstüne Bas işlevinin devre dışı bırakılması önerilir; metnin kabarmasının önlenmesine yardımcı olur.

Açık:

Metin artalana herhangi bir ' kesme' işlemi yapılmadan yazdırılır. Bu da, artalan rengi ile metin arasındaki boşluklar gibi baskı hatalarını önler.


Daima %100 Siyah (K) Toner oluştur

Bu seçenek, salt siyah (RGB = 0,0,0) renkle yazdırılırken yazıcının sadece siyah toner kullanmasını sağlar. Bu işlev, Siyah Baskı için Otomatik ya da Bileşik Siyah (CMYK) seçenekleri seçiliyken etkili olur.


Çakışan renkler için ayarla

Çakışan renkli alanlar içeren bir belge yazdırıyorsanız ve bu belge gerektiği biçimde yazdırılmıyorsa, bu ayarın etkinleştirilmesi sorunu çözebilir.

Baskı hızını yavaşlatabileceğinden, daha önce bu sorunu yaşamışsanız bu seçeneği kullanmanız önerilir.


Ultra ince çizgileri ayarla

Çok ince çizgiler, çok dar olduklarından, nadiren de olsa doğru yazdırılamayabilir. Bu seçenek etkinleştirildiğinde, ince çizgiler, daha görünür hale gelmeleri için, hafifçe kalınlaştırılarak yazdırılır.

Bu seçenek, varsayılan olarak etkindir.

İpucu: Yazı tipleri kullanılarak barkodlar yazdırıldığında, hafifçe daha kalın yazdırıldıkları için, bazı barkod tarayıcılarının satırları okumada zorlandıklarını fark edebilirsiniz. Böyle bir durum meydana geldiğinde, Ultra İnce Çizgileri Ayarla ayarını devre dışı bırakmanız gerekmektedir.


İş Bekleme

Bu seçenek etkinleştirildiğinde, baskı işleri yazıcının HDD/SD bellek kartında beklemeye alınır. Özellikle ağ üzerinden yazdırılıyorsa, büyük baskı işlerinde bilgisayarınızın daha hızlı çalışabilmesi için serbestlik kazanmasına yardımcı olur. Bu seçeneği etkinleştirmek, yazıcınıza eş zamanlı olarak daha fazla iş yollanabilmesine de olanak tanır.

Bu seçenek etkinleştirilmezse, işleri bekletmek için HDD/SD bellek kartı kullanılmaz. Yazıcı, baskı işini yöneten bir yazıcı sunucusuna bağlı ise, bu işlev kullanışlı olabilir.


Baskıdan önce bakım yap

Yazdırmadan önce bakım yapmak olası en iyi baskı kalitesini sağlar. Ancak, bu özellik yazıcının sarf malzemelerini kullanır (görüntü silindiri birimleri ve aktarma kayışı) ve çok fazla kullanıldığı taktirde sarf malzemesinin ömrünü kısaltır.


Yakalama

Yakalama, bitiþik renk alanlarý arasýnda bir çakýþma oluþturur.Bu da bir görüntünün C, M, Y ve K katmanlarý basýlýrken oluþan kayýt sorunlarýný dengeler. Yakalama, çakýþan iki nesne arasýndaki istenmeyen beyaz boþluklarý ve renkli çizgileri önleyebilir.

Yazıcı Ayarları:

Yazdırma ayarlarını izler.

Kapalý:

Yakalama devre dýþýdýr.

Geniş:

Ön alan ve artalan nesneleri arasýnda geniþ bir çakýþma uygulanýr.

Çýktýnýzda belirgin çakýþmalara neden olursa, bunun yerine Dar ayarýný kullanýn.

Dar:

Ön alan ve artalan nesneleri arasýnda dar bir çakýþma uygulanýr.

Eðer istenmeyen beyaz boþluklar veya renkli çizgiler hala görülüyorsa, bunun yerine Geniş ayarýný kullanýn.

Bu işlev kullandığınız modele bağlı olarak desteklenmiyor olabilir.


Ofset

Sayfa üzerindeki yazdırma verilerini sağa ya da aşağı doğru kaydırır. Yazdırma işi, sayfa üzerinde -30 ila 30mm (1,18 inç) kaydırılabilir.

Not: Ofset seçeneği etkinleştirilirse, belgenizin yazdırılabilir alan dışında kalan kısımları yazdırılmaz.


Kenar Bosluklarini Düzenle

Yazdirilacak belgedeki kenar bosluklari yazdirma alanini degistirmek için tek tek düzenlenebilir. Birimler "milimetre" veya "inç" olarak ayarlanabilir.

Her kenar boslugu alani 4,3 mm ila 30,0 mm ya da 0,17 inç ila 1,18 inç arasinda ayarlanabilir.


Beyaz Sayfaları Atla

Belgede boş sayfaların yazdırılacağını mı yazdırmadan sonraki sayfaya mı atlanacağını belirler.

Yazıcı Ayarları: Yazdırma ayarlarını izler.

Kapalı: Belgedeki boş sayfalar korunarak yazdırılır.

Açık: Belgedeki boş sayfalar atlanır ve doğrudan sonraki sayfa yazdırılır.


Parlak Mod

Daha parlak bir kat ile yazdırır.

Yazıcı Ayarları: Yazıcı kurulumunu takip eder.

Kapalı: Normal parlaklıkta yazdırır.

Açık: Daha parlak bir kat ile yazdırır.

Bu işlev kullandığınız modele bağlı olarak desteklenmiyor olabilir.


Genişletilmiş

Filigran gibi özel işlevleri ayarlar.

Filigran

Yerpaylaşımları

Yazı Tipleri

Kullanıcı Doğrulama

TAMAM

İptal

Uygula


Filigran

[Filigran] iletişim kutusu filigran yazdırmayla ilgili öğeleri ayarlar.

Filigran özelliği kullanıldığında metinde uygulama tarafından oluşturulan verilere yer paylaşımı yapabilir ve yazdırabilirsiniz.

Filigran

Filigran listesi

Yeni

Sil

Düzenle

Yalnızca ilk sayfa

İş Bilgileri

İş bilgilerini yazdır

İş bilgileri ayarları

Yalnızca ilk sayfa

Kopya Denetim Deseni

Kopya Kontrol Şablonunu Yazdır

Koyuluk

Kopyalarken filigran bırak

Şablonu arkaplanda yazdır

Desen tipi

Kopya Kontrol Şablonu'nu iş bilgileri filigranı ile yazdır

Dikkat: Kalite "Taslak" olarak ayarlandığında kopya denetim deseni yazdırılmaz.

Varsayılan

Tamam

İptal


Filigran Listesi

Liste, oluşturduğunuz tüm filigranları gösterir. Baskı işinizde filigran kullanmak için, filigranın belirginleştirildiğinden emin olun ve Filigran penceresinden çıkmak için Tamam seçeneğini tıklayın.

(Yok) seçilmiş ise, filigran yazdırılmaz.


Filigran Ekle/Düzenle

Filigranların biçimlendirilmesi ile ilgili seçenekleri içerir.

Metin

Boyut

Açı

Yazı tipi

Renk

Kesim

Konum

TAMAM

İptal


Metin (Filigran)

Filigranınızı oluşturmak için, en fazla 63 karakter kullanabilirsiniz.

Sayfanıza sığacak metnin gerçek miktarı, küçük ya da büyük harf kullanıp kullanmadığınıza, kullandığınız yazı tipine, metnin boyutuna ve açıya bağlıdır. Genellikle, 72 puntoluk varsayılan yazı tipi boyutu, bir A4 belgesi ve 45 derecelik açı kullanılarak, belgenin sol alt köşesinden sağ üst köşesine kadar olan kısma 20 ila 26 karakter sığar.

Girdiğiniz Metin, sağ tarafta bulunan bir önizleme alanında yansıtılır.


Boyut (Filigran)

Filigranlar için varsayılan yazı tipi boyutu, 72 puntodur. Bu, 1 ila 600 punto aralığında ayarlanabilir.

Filigran boyutu, sağ tarafta bulunan önizleme alanında gösterilir.


Açı (Filigran)

Filigranlar, sayfa üzerinde döndürülebilir. Normalde, filigran, 45 derecede yazdırılır; ancak, -180 ila +180 derece aralığında ayarlanabilir.

Filigran açısı, sağ tarafta bulunan önizleme alanında gösterilir.


Yazı Tipi (Filigran)

Filigranın ya da iş bilgisi filigranının yazı tipini belirtir.

Filigran için Yazı Tipi ayarları, sağ tarafta bulunan önizleme alanında gösterilir.

Filigranın ve iş bilgisi filigranının ayarları bağlanmaz.


Renk (Filigran)

Filigranın ya da iş bilgisi filigranının rengini belirtir.

Filigran rengi, sağ tarafta bulunan önizleme alanında gösterilir.

Filigranın ve iş bilgisi filigranının ayarları bağlanmaz.


Kesim

Yok: Filigran kenarlığı yok.

Daire: Filigranın çevresine dairesel bir kenarlık ekler.

Tek Çerçeve: Filigranın çevresine dikdörtgen bir kenarlık ekler.

Çift Çerçeve: Filigranın çevresine bir çift dikdörtgen kenarlık ekler.

Filigran kırpma ayarları, sağ tarafta bulunan önizleme alanında gösterilir.


Konum (Filigran)

Filigranın ya da iş bilgisi filigranının yazdırma konumunu ayarlar.

Aynı zamanda, X ve Y için -1000 ila +1000 aralığında sayılar girerek filigran baskı konumunu da ayarlayabilirsiniz.

Pozitif x değerleri merkezden sağa doğru, pozitif y değerleri ise merkezden aşağı doğrudur. Negatif x değerleri merkezden sola doğru, negatif y değerleri ise merkezden yukarı doğrudur. Filigranın merkezi için varsayılan konum, sayfanın ortasıdır.

Filigranın ya da iş bilgisi filigranının yazdırma konumunu önizlemede görüntüler.

Filigranın ve iş bilgisi filigranının ayarları bağlanmaz.


Sadece İlk Sayfa

Normalde, filigran belgenizin her sayfasına yazdırılır. Bununla birlikte, Sadece İlk Sayfa seçeneği seçilerek, filigran belgenizin her bir kopyasının ilk sayfasına yazdırılabilir.


İş bilgilerini yazdır

Kullanıcı adını, bilgisayar adını, tarihi ve diğer bilgileri filigranlar olarak yazdırır.

Normal bir filigran belirtildiyse, yazdırmak için iş bilgilerini ve normal filigranı birleştirin.


İş bilgileri ayarları

İş bilgileri filigranlarını kullanarak yazdırılacak ayrıntıları ayarlayın.

Yazdırılacak iş bilgilerini seçin ve filigran [Renk], [Boyut], [Yazı Tipi] ve diğer bilgileri ayarlayın.

Yazdırılacak iş bilgilerini seçin

Boyut

Açı

Yoğunluk

Yazı tipi

Renk

Konum

Varsayılan

TAMAM

İptal


Yazdırılacak iş bilgilerini seçin

İş bilgileri dizesi olarak çıkarılacak ayrıntı kombinasyonlarını ayarlayın.

Kullanıcı adı

Kullanıcı hesap adını çıkarır.

Bilgisayar adı

Bilgisayar adını çıkarır.

Yazıcı adı

Yazıcı adını çıkarır.

Belge adı

Yazdırma sırasında uygulama tarafından belirtilen belge adını çıkarır.

Tarih

Yazdırma başlatılma tarihini çıkarır.

Yazdırma biçimi Denetim Masası -"Bölge ve Dil Seçenekleri"-"Bölge Seçenekleri"-"Standartlar ve biçimler" içindeki ayarlara uyar.

Saat

Yazdırma başlatılma saatini çıkarır.

Yazdırma biçimi Denetim Masası -"Bölge ve Dil Seçenekleri"-"Bölge Seçenekleri"-"Standartlar ve biçimler" içindeki ayarlara uyar.

Ayarlar sağdaki önizlemede gösterilir.

Önizleme, [İş bilgileri ayarları] iletişim kutusu örnek dize olarak açıldığındaki iş bilgilerini görüntüler. Gerçek yazdırma sırasında, yazdırma sırasındaki bilgiler yazdırılır.


Boyut

Bu, 1 ila 600 punto aralığında ayarlanabilir.

Filigran boyutu, sağ tarafta bulunan önizleme alanında gösterilir.


Açı

Filigranlar, sayfa üzerinde döndürülebilir.

Filigran açısı, sağ tarafta bulunan önizleme alanında gösterilir.


Yoğunluk

Filigranın opak dolgu deseninin yoğunluğunu belirtir.

Yoğunluk, kaydırma çubuğunun solunda gösterilir. Ayarlanabilir aralık %0 ila %100 arasıdır.

Ayarlar sağdaki önizlemede gösterilir.


Sadece İlk Sayfa

İş bilgileri filigranını yalnızca ilk sayfaya yazdırır.


Kopya denetim desenini Yazdır

Filigranları ya da iş bilgilerini kopya denetim deseni olarak yazdırır.

Hem filigranlar hem de iş bilgileri açılırsa filigranlar kopya denetim deseni olarak ve iş bilgileri normal şeklinde yazdırılır.

Dikkat: Kalite [Taslak] olarak ayarlandığında kopya denetim deseni yazdırılmaz.


Koyuluk

Kopya denetim deseninin koyuluğunu ayarlar.

Kopya denetim deseninin yoğunluğu yazdırma işleminden önce değiştirilebilir. Bu ayar, [Açık] ve [Koyu] arasında 5 adımda yapılabilir.


Kopyalarken filigran bırak

AÇIK: Belge kopyalanırken arka plan korunur ve kopya denetim deseni filigranlar ya da iş bilgileri olmadan yazdırılır.

KAPALI: Belge kopyalanırken arka plan silinir ve kopya denetim deseni filigranlar ya da iş bilgileri ile yazdırılır.


Şablonu arkaplanda yazdır

Bu kutu işaretlendiğinde kopya denetim deseninin daha az dikkat çekmesi için bir desen yazdırılır.


Desen tipi

Arka plan için kullanılacak desen tipi belirtilir.

Kenevir Yaprağı

Deniz Dalgası

Terazi

Yonca

Kaplumbağa Kabuğu

Kiraz Çiçeği

Not) Bu desen yalnızca kopya denetim deseninin arka planına uygulanır.


Kopya Kontrol Şablonu'nu iş bilgileri filigranı ile yazdır

Kopya denetimiyle hem filigranları hem de iş bilgilerini yazdırmak istediğinizde bu kutuyu işaretleyin.


Yer paylaşımları

Bu özellik ile, uygulama tarafından belirlenen belgede önden form yer paylaşımı yapılır ve yazıcıda yazdırılır.

Değişken metinleri fiyat teklifleri ya da onaylanmış belgeler gibi standart bir formda yer paylaşımı yapıp yazdırmak ya da şirket adı ve logosu gibi bilgileri veya iletişim detaylarını genel bir uygulamadan yazdırma verilerinin önceden belirlenen konumunda yer paylaşımı yapıp yazdırmak istiyorsanız bu özellik faydalıdır.

Yer paylaşımları

Orijinali Yer Paylaşımı Olmadan Yazdır

Listeyi Düzenle

Test Baskısı

Varsayılan

Tamam

İptal


Yer Paylaşımları

Formun belgede yer paylaşımlı yazılmasını ya da belgenin yeni bir form olarak kaydedilmesini seçer.

Yer paylaşımlı yazdırma kullanma: Belgeyi formda yer paylaşımı yapmadan yazdırır.

Yer Paylaşımlı Yazdırma: Seçilen formu ya da grubu yazdırılacak belgede yer paylaşımı yapar ve yazdırır.

Yazdırma belgelerini yeni form olarak kaydet: Yazdırılacak belgeyi yazıcıda yeni bir form olarak kaydeder.


Orijinali Yer Paylaşımı Olmadan Yazdır

Yer paylaşımlı yazdırma için, orijinal belgeyi formda yer paylaşımı yapmadan sürekli yazdırır.


Listeyi Düzenle

"Yer Paylaşımlı Yazdırma" öğesinde seçilebilen yer paylaşım listesini ayarlar.

Yazıcıda kaydedilen bir form ya da form kombinasyon grubu ekleyebilir veya yer paylaşım listesine ya da form kombinasyon grubuna kayıtlı formların yer paylaşım tipini değiştirebilirsiniz.

Yer Paylaşım Listesi

Kayıtlı bir form ekle

Sil

Düzenle

Yeni Grup

Tamam

İptal


Yer Paylaşım Listesi

Ayar ayrıntılarını değiştirir ya da yer paylaşım listesinden silinecek bir form ya da grubu seçer.

[Yok] seçimi değiştirme ya da silmeye tabi değildir.


Kayıtlı bir form ekle

Yer paylaşım listesine yer paylaşımlı yazdırma için, yazıcıda kayıtlı mevcut bir formu ekler.

Görüntülenen [Formu Düzenle] iletişim kutusunda, yer paylaşım listesinde görüntülenecek formun adını, yazıcıda kaydedilen formun kimliğini ve formun yazdırılma durumunu ayarlayın.


Formu düzenle

Yer paylaşım listesine önceden eklenmiş formun ayrıntılarını ayarlar.

Form adı

Kimlik

Yazdırılacak Sayfalar

Özel Sayfalar

Yer paylaşımı yazdırma ofset

Tamam

İptal


Sil

Seçili formu/formları veya grubu/grupları siler.

[Yok] seçeneği belirlenirse [Sil] düğmesi devre dışı bırakılır.

Bir grupta kullanılan form silinemez.


Düzenle

Listeden seçilen form ya da grupla ilgili ayarları değiştirir.


Yeni Grup

Yer paylaşım listesine birden fazla formu yer paylaşımı yapmak için bir grup ekler.

[Grubu Düzenle] iletişim kutusu yer paylaşım listesinde görüntülenen grup adını ya da gruba eklenecek formları ayarlar.

Bir gruba en fazla 4 form eklenebilir.


Grubu Düzenle

Birden fazla formda yer paylaşımı yapılacak grubu ayarlar.

Bir gruba en fazla 4 form eklenebilir.

Grup adı

Eklenen Formlar Listesi

Kullanılabilir Formlar Listesi

Ekle

Sil

Tamam

İptal


Test Baskısı

Yazdırma ayarlarının [Yönlendirme] ayarıyla formun test baskısını yapar.


Yeni Form

Belge, form olarak yazdırılmak üzere kaydedilirken yazıcıda kaydedilecek bilgileri ve sürücüde kaydedilen form tarafından kullanılacak bilgileri ayarlar.

Yazıcı Kayıt Bilgisi

Form Adı

Kimlik

Kayıtlı yer paylaşımı ofset

Sürücü Kayıt Bilgisi

Sayfalara Yazdır

Özel Sayfalar

Kayıt sonrası formun sınama yazdırması

Tamam

İptal


Yazı Tipleri

TrueType Yazı Tipi Baskı Türü

Yazı Tipi Değişimi

Yazı Tipi Değişimi Tablosu

Varsayılan

Tamam

İptal


TrueType Yazı Tipi Baskı Türü

Dış Çizgili Yazı Tipi olarak yükle:

Bu seçenek kullanıldığında, TrueType yazı tipleri yazıcıya dış çizgili yazı tipi olarak yüklenir. Bunun anlamı, yazı tipi yazıcıda işlenir ve çevrilir; bilgisayar tarafından asgari düzeyde işlem yapılır.

Yazıcıya daha az veri iletilmesini sağladığından, birçok durum için kullanılacak en iyi ayar budur.

Bit Eşlem Yazı Tipi olarak yükle:

Bu seçenek kullanıldığında, TrueType yazı tipleri, yazıcıya bit eşlem yazı tipleri olarak yüklenir. Bunun anlamı, yazı tipi bilgisayarda işlenir ve çevrilir; yazıcı tarafından asgari düzeyde işlem yapılır.

Bu seçenek, bazı yazı tiplerini yazdırırken sorun yaşıyorsanız önerilir. Bazı yazı tipi yazdırma sorunlarını giderebilmesine karşın, bir sakıncası da, yazıcıya daha fazla veri gönderilmesine yol açması ve potansiyel olarak baskı sürelerini artırmasıdır.

İpucu: Belirli TrueType yazı tipleri, ayar ne olursa olsun, her zaman bit eşlem yazı tipi olarak yüklenir.

Not: Buradaki ayarlar, sadece belirli bir Truetype yazı tipi, Yazı Tipi Değişimi Tablosu'nda değiştirilmek için seçilmezse, etkili olabilir. Örneğin, TrueType Yazı Tipi İçin seçeneği kapsamındaki bir yazı tipini seçmeniz durumunda, bu ayarlar Yazıcı Yazı Tipi Kullan seçeneği (Değişim Yapılmadı) olarak görüntülenirse etkin olacaktır.


Yazı Tipi Değişimi

Bu seçenekle, Yazı Tipi Değişimi Tablosu kullanılabilir duruma gelir.


Yazı Tipi Değişimi Tablosu

Belgenizdeki yazı tiplerini kullanmak yerine yazıcı, bu yazı tiplerini bünyesindeki yerleşik yazı tipleri ile değiştirir.

Bu durum, sisteminizde kurulu olmayan ancak yazıcınız bünyesinde yerleşik olan bir yazı tipi ile biçimlendirilen bir belgeniz olması halinde kullanışlı olabilir.

Bununla birlikte, belgeniz yazdırıldıktan sonra nasıl görüneceği konusunda tahminde bulunulması çok güç olduğundan ve belgenizin değiştirilen bu yazı tipleri ile nasıl yazdırılacağını önizleme şansı bulunmadığından dolayı, Yazı Tipi Değişimi, genelde önerilmemektedir.

İpucu: Yazıcının yerleşik yazı tiplerinin birer örneğini Yazıcı İşletim Paneli'nden yazdırabilirsiniz.


Kullanýcý Doðrulama

Bir bilgisayardan yazdıran kişinin, erişim kontrolü tarafından kısıtlanan kullanıcıları olan bir aygıt için yetkili bir kullanıcı olup olmadığını doğrulamak amacıyla kullanıcı doğrulama bilgilerini ayarlar.

Ayrıca, bu seçenek, bir özet hesabının etkinleştirildiğini belirtildiğinde yazdırma kullanım miktarını (noktalar) geri çekmek için özet hesabını ayarlar.

Yazdıran kişinin [Kullanýcý Doðrulama] iletişim kutusu, [Kullanıcı Adı] ve [Parola] ayar öğelerini kullanıcı doğrulama bilgisi olarak ayarlar ve kullanıcının doğrulama hedefini ve tipi belirleyen [Doğrulama Tipi] öğesini ve ayrıca [Kullanıcı Doğrulamasını Kullan] öğesini ayarlar.

"Aygıt Seçenekleri" menüsündeki [Kullanıcı Doğrulama Seçenekleri…] ayarına bağlı olarak, [Parola], [Doğrulama Tipi] ve [Kullanıcı Doğrulaması Kullan] öğeleri görüntülenmeyebilir.

[Kullanıcı Doğrulaması Kullan] görüntülendiğinde, kullanıcı doğrulama bilgisi olarak eğer bir iş muhasebe istemcisi PIN’i kullanılıyorsa [Kullanıcı Doğrulaması Kullan] kutusunun işaretini kaldırın.

Özet hesabı, her bir kullanıcı için yazdırma kullanım miktarını (noktalar) geri çekmek amacıyla özet hesabının tipini ve adını ayarlar.

Kişisel/Grup: Belge kullanıcısının ve bağlı grubun özet hesabını belirtir.

Paylaşılan: Bir grup yerine paylaşılan bir özet hesabı belirtir.

"Aygıt Seçenekleri" menüsündeki [Kullanıcı Doğrulama Seçenekleri…] ayarına bağlı olarak, özet hesabı görüntülenir.


Aygıt Seçenekleri

Kurulu Seçenekler içerisinden, yazıcınıza eklenen donanım seçeneklerini etkinleştirmeniz gerekmektedir. Ayrıca, yazıcı sürücüsü sürümü ve telif hakları bilgisi de görüntülenir.

Kurulu Seçenekler

İş Tipi Ayarı

Özel Yazdırma için parolayı kontrol et

Kullanıcı Doğrulama Seçenekleri

İş bilgileri filigranı

Yazıcı Ayarlarını Al

Ayar Bilgisi

Hakkında

Varsayılan

TAMAM

İptal

Uygula

Notlar:

1. Yazıcı Ayarlarını Al ve Yazıcı seçenekleri, sadece Network Extensions yardımcı programını kurduysanız görülebilir. Bu program, CD ya da DVD'nizdeki sürücü kurulum programı tarafından otomatik olarak kurulur; ancak, “Add Printer Wizard” (Yazıcı Ekleme Sihirbazı) kurulumu gerçekleştirirseniz kurulmaz.

2. Yazıcı seçenekleri, bazı yazıcı modellerinde mevcut olmayabilir.


Kurulu Seçenekler

Kurulu Seçenekler arasından, Çift Yönlü Birim ya da Yazıcı Depolama gibi yazıcınıza eklenen donanım seçeneklerini etkinleştirmeniz gerekmektedir.


Takılı Kağıt Kasetleri

Yazıcıda yüklü olan kağıt tepsilerinin sayısını belirler (varsayılan 1). İlave kağıt kasetleri eklerseniz, bu sayıyı arttırdığınızdan emin olun.

Not: Çok Amaçlı Tepsi, burada gösterilen sayıya dahil değildir.


Çift Yönlü Seçenek Birimi

Çift Yönlü Seçenek Birimi yazıcınıza eklendiği zaman bu öğeyi seçin. Bu seçenek etkinleştirildiğinde, 2-taraflı yazdırma (Çift Yönlü) ve Kitapçık seçenekleri Yerleşim sekmesinde kullanılabilir duruma gelir.

Bu işlev kullandığınız modele bağlı olarak desteklenmiyor olabilir.


SD Bellek Kartı

Yazıcınız HDD/SD bellek kartı ile yapılandırıldığında, bu öğeyi seçin.İşaretlendiğinde, [Paylaşılan Yazdırma] ve [Özel Yazdırma], [İş seçenekleri] sekmesinin [İş Tipi]'de kullanılabilir olur.

Bu işlev kullandığınız modele bağlı olarak desteklenmiyor olabilir.


İş Tipi Ayarı

[İş Seçenekleri] sekmesindeki [İş Tipi] kısmında seçilen iş tiplerini kısıtlar.

Her iş tipini yazdır

İş tipini kısıtlamaz, böylece tüm iş tipleri seçilebilir.

Yalnızca özel yazdırma işlerine izin ver

Yalnızca "Özel Yazdırma" yapılabilecek iş tiplerine izin verilir. Diğer iş tipleri seçilemez.

Bu işlev kullandığınız modele bağlı olarak desteklenmiyor olabilir.


Özel Yazdırma için parolayı kontrol et

"Özel Yazdırma" özelliğini destekleyen cihazlarda "Özel Yazdırma" parola doğrulaması etkinleştirildiğinde bu kutu işaretlenir.

"Özel Yazdırma" için, yazıcının erişim kontrolü etkinleştirilmişse bu parola göz ardı edilebilir. Parolanın gerekli olması için "Özel Yazdırma Parolasını Kontrol Et" öğesini işaretleyin.

Yazıcının erişim kontrolü devre dışı bırakıldığında bu ayara bakılmaksızın "Özel Yazdırma" parolası gerekir.

Bu işlev kullandığınız modele bağlı olarak desteklenmiyor olabilir.


Kullanıcı Doğrulama Seçenekleri

[Kullanıcı Doğrulama Seçenekleri] iletişim kutusu kullanıcı kimlik doğrulaması ile bağlantılı öğeleri düzenler.

Her kullanıcı için Kullanıcı Doğrulama Seçeneklerini ayarla

Yazdırma sırasında kullanıcı doğrulama bilgilerini gir

Özet Hesap

Kimlik Doğrulama Tipi

Varsayılan Kimlik Doğrulama Tipi

Tamam

İptal


Her kullanıcı için Kullanıcı Doğrulama Seçeneklerini ayarla

Her bir kullanıcı için, erişim kontrolü tarafından kısıtlanan kullanıcıları olan bir aygıta yazdırmak amacıyla kullanıcı doğrulama bilgileri olarak bir kullanıcı adı ve bir parola ayarlamak için bu kutuyu işaretleyin.

Bir iş muhasebe istemcisi kullanılarak PIN doğrulaması için, "Her Bir Kullanıcının Kullanıcı Doğrulama Seçeneklerini Ayarla" kutusunu işaretleyin ve "Yazdırma Ayarları"ndaki "Genişlet" sekmesinin "Kullanıcı Doğrulaması..." kısmında görüntülenen "Kullanıcı Doğrulaması" iletişim kutusundaki "Kullanıcı Doğrulaması Kullan" seçeneğinin işaretini kaldırın.

"Her Bir Kullanıcının Kullanıcı Doğrulama Seçeneklerini Ayarla" kutusunun işareti kaldırılırsa, belge kullanıcı doğrulaması, bilgisayarın oturum açma kullanıcı adı ve parolası olmadan yapılır.


Yazdırma sırasında kullanıcı doğrulama bilgilerini gir

Bir uygulamadan yazdırırken görüntülenen kullanıcı doğrulama iletişim kutusundaki erişim kontrolü tarafından kısıtlanan kullanıcıları olan bir aygıta yazdırma amacıyla kullanıcı doğrulama bilgilerini belirlemek için bu kutuyu işaretleyin.

Bu kutunun işareti kaldırılırsa, belge kullanıcı doğrulaması, bilgisayarın oturum açma kullanıcı adı ve parolası olmadan yapılır.


Özet Hesabı

Her bir kullanıcı için yazdırma kullanım miktarını (noktalar) geri çekmek amacıyla özet hesabı belirlemek için bu kutuyu işaretleyin.

Bu kutu işaretlenirse, özet hesabı ayar öğeleri, "Yazdırma Ayarı" kullanıcı doğrulama iletişim kutusunda görüntülenir.

Bu işlev kullandığınız modele bağlı olarak desteklenmiyor olabilir.


Kimlik Doğrulama Tipi

Her bir kullanıcının belge kullanıcı doğrulama tipini belirlemek için bu kutuyu işaretleyin.

Bu kutu işaretlenirse, doğrulama tipi ayar öğeleri, "Yazdırma Ayarı" kullanıcı doğrulama iletişim kutusunda görüntülenir.


Varsayılan Kimlik Doğrulama Tipi

Her bir kullanıcı için belge kullanıcı doğrulama tipi belirlenmediğinde varsayılan yazdırma doğrulama tipi seçilir.

Otomatik: Bilgisayarda oturum açma yöntemini izleyin. Doğrulama, bir etki alanında oturum açtığınızda [LDAP Sunucusu] ya da bir bilgisayarda oturum açtığınızda [Yerel Aygıt] tarafından gerçekleştirilir.

Yerel Aygıt: Yazıcıdaki kullanıcı bilgisine göre doğrulama yapar.

LDAP Sunucusu: Sunucunun kullanıcı bilgisindeki LDAP’ı kullanarak doğrulama yapar.

Kerberos Sunucusu: Sunucunun kullanıcı bilgisindeki Kerberos’u kullanarak doğrulama yapar.


İş bilgileri filigranı

[Filigran]-[İş bilgileri] içindeki ayarları değiştirmek için yalnızca bir kullanıcının yazıcı yönetici ayrıcalıklarını etkinleştirmek için [Yalnızca yönetici değişiklikler için yetkilidir] onay kutusunu etkinleştirin.

Yazıcı yönetici ayrıcalıkları olmayan kullanıcılar, yönetici ayrıcalıkları olan bir kullanıcının yazıcı özelliklerinde [Gelişmiş]-[Yazdırma Varsayılanı] öğelerini kullanarak ayarladığı ayrıntıları kullanarak yazdırabilir.


Yazıcı Ayarlarını Al

Yazıcı Ayarlarını Al düğmesine basıldığında, yazıcıya hangi donanım seçeneklerinin kurulu olduğu sorulur (ilave kağıt kasetleri gibi). Yazıcı sürücüsü, söz konusu değişiklikleri yansıtmak üzere otomatik olarak güncellenir.

Not: Bu işlev, sadece TCP/IP bağlantısı (LPR bağlantı noktası) üzerinden çalışır.


Ayar Bilgisi

Yazıcı Ayarlarını Al düğmesine basıldığında, Ayar Bilgisi kutusunda tepsilere hangi kağıdın atandığı, yazıcı belleği, toner düzeyleri ve diğerleri gibi bilgiler görüntülenir. Görüntülenen bilgi, yazıcınızın modeline bağlı olabilir.


Uygula

Değişikliklerinizi kaydeder ve iletişim kutusunu açık tutar.

Windows NT 4.0 sürümünde Uygula düğmesi mevcut değildir.


Ayar Bilgisi

Kağıt Boyutu, Kağıt Kaynağı, Kağıt Tipi, Renk Modu ve Çözünürlük gibi yazıcı sürücüsü ayarlarını görüntüler.


İptal

Değişikliklerinizi kaydetmeden iletişim kutusunu kapatır.


Gelişmiş

Gelişmiş ayarlar, bazı yazdırma sorunlarının çözümü için kullanışlıdır.


Kullanılabilir Formlar Listesi

Gruba eklenebilen formların bir listesini görüntüler.


Kayıt sonrası formun sınama yazdırması

Kayıt tamamlandıktan sonra formun test baskısını gerçekleştirir.

Form, kayıtlı yönde yazdırılır.


Ekle

[Kullanılabilir Formlar] listesinden seçilen bir formu grup listesine ekler.


Sil

Seçili formu/formları grup listesinden siler.


Eklenen Formlar Listesi

Gruba önceden eklenmiş formların bir listesini görüntüler.


Grup adı

Grubun adını girin.

63 tek/çift baytlık karaktere kadar girilebilir.


Kimlik

Yazıcıda kaydedilecek formun kimliğini girin.

Kimlik için 0 ile 32767 arasında bir değer girilebilir.


Kayıtlı yer paylaşımı ofset

Belgenin formda kaydedilecek konumunu ayarlar.

[Sağ] ve [Üst] ayarlarında, -30mm ile 30mm arasında bir ayar değeri girebilirsiniz.

[Sağ]: Sola (eksi) ya da sağa (artı) ayarlayarak yatay yönü mm olarak belirler.

[Üst]: Alta (eksi) ya da üste (artı) ayarlayarak dikey yönü mm olarak belirler.

Not: Bu ayar, bu formu kullanan tüm kullanıcılar ve yazıcı sürücüleri için geçerlidir. Kayıttan sonra değiştirilemez.


Form Adı

Yer paylaşım listesinde görüntülenecek formun adını girin.

63 tek/çift baytlık karaktere kadar girilebilir.


Listeyi Düzenle

"Yer Paylaşımlı Yazdırma" öğesinde seçilebilen yer paylaşım listesini ayarlar.

Yazıcıda kaydedilen bir form ya da form kombinasyon grubu ekleyebilir veya yer paylaşım listesine ya da form kombinasyon grubuna kayıtlı formların yer paylaşım tipini değiştirebilirsiniz.


Özel Sayfalar

[Sayfalara Yazdır] listesinde "Özel" seçeneği belirlendiğinde formun yazdırılacağı sayfayı/sayfaları belirler.

Sayfa numarasını girmek için ya 1,3,6 şeklinde olduğu gibi virgül (,) ile ayırarak ya da 4-8 gibi sayfa aralığı belirterek birden fazla sayfa numarası belirleyin. En fazla 999 sayfa belirtilebilir.


Yer paylaşımı yazdırma ofset

Formda yer paylaşımı konumunu ayarlar.

[Sağ] ve [Üst] ayarlarında, -30mm ile 30mm arasında bir ayar değeri girebilirsiniz.

[Sağ]: Sola (eksi) ya da sağa (artı) ayarlayarak yatay yönü mm olarak belirler.

[Üst]: Alta (eksi) ya da üste (artı) ayarlayarak dikey yönü mm olarak belirler.


Yazdırılacak Sayfalar

Formda yer paylaşımı yapılacak sayfaları ayarlar.

Tüm Sayfalar

İlk Sayfa

Çift Sayfalar

Tek Sayfalar

Özel: [Özel Sayfalar] ayarında belirlenen sayfalara yazdırır.


Renk Modu

Yazıcınızdaki renk ayarlarını seçer.

Otomatik: Yazıcı sürücüsü, en uygun renkli baskı ayarlarını otomatik olarak seçer. Çoğu belge için önerilir.
Ofis Belgesi: Renkli toner tüketimi azaltılır.
Sıradan Kullanıcı Renk Modu: Kelime işlemciler, elektronik tablolar, sunum yazılımları ya da web tarayıcıları gibi uygulamalardan yazdırırken renklerin ayarlanması için önerilir.
Profesyonel Kullanıcı Renk Modu: Adobe Photoshop, Illustrator, In Design, Freehand, Quark Xpress ya da Corel Draw gibi profesyonel grafik uygulamalarından yazdırıldığında renklerin ayarlanması için önerilir.
Renk Uyumu Yok: Yazıcı, herhangi bir renk ayarı uygulamaz. Uygulama programınızın renk uyum özelliklerinin kullanılması durumunda, bu seçeneği seçin.
Gri Tonlama: Yazıcı, renkleri gri tonlamaya dönüştürür ve salt siyah toner kullanarak yazdırır.


IDH_COLOR_PREVIEW

Parlaklık ve kontrast dahil olmak üzere, halihazırda seçili bulunan renk ayarlarının önizlemesini görüntüler.


IDH_COLOR_TASK_DETAIL

Halihazırda seçili bulunan renk modu ile ilgili seçenekleri görüntüler.


Profesyonel Kullanıcı Renk Modu

Profesyonel Kullanıcı Renk Modu, Adobe Photoshop, Illustrator, In Design, Freehand, Quark Xpress ya da Corel Draw gibi profesyonel grafik uygulamalarından yazdırıldığında renklerin ayarlanması için önerilir.

Profesyonel Kullanıcı Renk Modu, ICC profil-tabanlı renk uyumu için, yazıcının yerleşik desteğini kullanır. Bu da, RGB girdi aygıtları (söz gelişi tarayıcılar ya da dijital kameralar) ve yazıcınız arasındaki uyum için güçlü bir sistem oluşmasını sağlar. Aynı zamanda, diğer yazıcılardan yapılan baskının benzetimini yapmak gibi gelişmiş renk uyum görevlerini uygulamanıza olanak sağlar.

Profesyonel Kullanıcı Renk Modu tarafından sağlanan renk uyum özelliklerini kullanmak için, önce ICC profillerini yazıcınızın iç belleğine yüklemeniz gerekmektedir. Configuration Tool yardımcı programını kullanarak, profilleri yükleyebilirsiniz. Ayrıntılı bilgi için, yardımcı programın yardım dosyasına ya da kullanıcı kılavuzunuza bakın.

Aygıtlarınız ile ilgili ICC profillerini edinmek için, lütfen satıcınızla ya da aygıtınızın üreticisi ile görüşün.


Gri Tonlama

Gri Tonlama seçeneğini seçerseniz, yazıcı, renkleri gri tonlamaya dönüştürür ve salt siyah toner kullanarak yazdırır. Seçenekler düğmesini tıklayarak, Parlaklık ve Kontrast ayarı yapabilirsiniz.


Sıradan Kullanıcı Renk Modu

Sıradan Kullanıcı Renk Modu, kelime işlemciler, elektronik tablolar, sunum yazılımları ya da web tarayıcıları gibi uygulamalardan yazdırırken renklerin ayarlanması için önerilir.

Sıradan Kullanıcı Renk Modu kapsamındaki renk ayarları, sadece RGB renk verilerini etkiler.

RGB verilerini ayarlarken daha fazla kontrol sağlamak için, Colour Correct Yardımcı Programı'nı kullanın. Bu yardımcı program ile ayarlar yapılınca, söz konusu ayarlar, Sıradan Kullanıcı Renk Modu seçeneklerinde seçilebilir. Ayrıntılı bilgi için, Colour Correct Yardımcı Programı yardım dosyasına ya da yazıcınızın kullanıcı kılavuzuna bakın.

Not: Monitörünüzde görüntülenen renkler ve ekrandan yazdırılan renkler, tam olarak birbirleri ile eşleşmeyebilir. Tam bir renk uyumu, monitör ayarlarınızı da içeren çok sayıda etkene bağlıdır.


Kapak Yazdırma

Belgenizin ilk sayfasının farklı bir kağıt tipi kullanmasını istiyorsanız, kağıt tepsisini ve kağıt ağırlığını seçin.


Grafiklerin CMYK toneriyle üretilen siyahı

Renk sekmesindeki yazdırma modu [önerilen] konumunda ise veya yazdırma modu [ofis renkli] konumunda ve [ayrıntılı kurulum] altındaki [siyah üretimi] öğesi [otomatik] konumunda ise, Grafiklerin Siyahı CMYK toneri tarafından üretilir.


Varsayılan

Sadece bu ekranla ilgili olarak, Yazıcı Sürücüsü ayarlarını varsayılan değerlere döndürür. Diğer Yazıcı Sürücüsü ayarlarına yapılan değişiklikler etkilenmez.


Şifreli Güvenli Yazdırma

Bu özellik yazdırma sırasında gizli belgeleri ve önemli cümleleri korumak için yararlıdır.

Yazdırma verileri şifreli olduğundan, yazıcı ve HDD/SD bellek kartı ile iletişim sırasında bu veriler tutulsa bile okunmaları imkansızdır.

Ayrıca, HDD/SD bellek kartında biriktirilen yazdırma verileri yazdırıldıktan sonra veya belirlenen bir süre geçtikten sonra otomatik olarak silinir.

Yazdırma, yazıcının işletim paneline parolayı girdiğinizde başlatılır.

Bu işlev kullandığınız modele bağlı olarak desteklenmiyor olabilir.


IDH_FONT_BUTTON

Yazı tiplerinin yazıcı tarafından nasıl işlendiklerine dair seçenekleri görüntüler.


Yerpaylaşımlarının Kullanılması

Yerpaylaşımı sekmesi, yazdırılan belgelerinize ek bilgi uygulamanızı sağlar.

Yerpaylaşımı, yazıcının HDD/SD bellek kartında ya da flash belleğinde saklanan tek bir sayfa belge ya da bir belgenin parçaları şeklindedir. Yerpaylaşımlarına örnek olarak, şirket logoları, satın alma sipariş formları ya da belgelerinizde sık kullanılan öğeler gösterilebilir. Sonuç, Filigran özelliğine benzese de, yetenekleri çok daha ayrıntılıdır.

Söz gelişi, Yerpaylaşımları, iş yazışmalarınıza uygulanan bir şirket anteti oluşturmak için kullanılabilir. Antetteki logo ve adres, yazıcıda kayıtlıdır. Böylece, antetin çoklu uygulamada uyumluluğu ve yazıcıya gönderilen verilerin miktarının azaltılması güvence altına alınır.

Yerpaylaşımlarını Kullanmanın Temel İlkeleri:

1. Yerpaylaşımını oluşturun. Formları ve yerpaylaşımlarını tasarlamak için birçok Windows uygulaması kullanılabilir. Yerpaylaşımınızı biçimlendirdikten sonra, yerpaylaşımını simgeleyen bir PRN dosyasını oluşturmak için, 'dosyaya yazdır' özelliğini kullanın.
2. Yerpaylaşımını yazıcının HDD/SD bellek kartında ya da flash belleğinde saklayın. PRN dosyalarını yazıcının HDD/SD bellek kartına ya da flash belleğine yüklemek için, Depolama Aygıt Yöneticisi (Storage Device Manager) yardımcı programı kullanılabilir. Yazıcıda saklanan her bir yerpaylaşımına atanan kimlik değerlerini kaydedin.
3. Yazıcı Özellikleri menüsünden Yerpaylaşımı sekmesini seçin ve yazıcınızda saklanan yerpaylaşımları hakkında bilgi eklemek için, Yerpaylaşımlarını Tanımla düğmesine basın. Yerpaylaşımını uygulamak için özel sayfalar gösterebilir ve çoklu yerpaylaşımı kimlik değerlerini tek bir kullanıcı-tanımlı Yerpaylaşımı adı ile birleştirebilirsiniz.
4. Yerpaylaşımı Adlarını seçerek ve Ekle düğmesine basarak, Tanımlı Yerpaylaşımlarından bir ya da birkaçını Etkin Yerpaylaşımları listesine ekleyin. Yerpaylaşım(lar)ını bir sonraki yazdırılan belgeye uygulamak için, Etkin Yerpaylaşımlarını Kullanarak Yazdır seçeneğini etkinleştirin. Bu seçenek etkinleştirildiğinde, gelecekteki tüm baskı işleri, Etkin Yerpaylaşımlarını Kullanarak Yazdır seçeneği devre dışı bırakılıncaya değin bu yerpaylaşımını kullanacaktır. Bu ayar, bununla birlikte, özel bir belge ile ilgili uygulamadan da etkinleştirilebilir. Belge yazdırıldıktan sonra, Etkin Yerpaylaşımlarını Kullanarak Yazdır seçeneği, uygulama kapandığı zaman otomatik olarak devre dışı konuma geçer.
5. Varolan bir yerpaylaşımını değiştirmek için, aşağıdaki adımları izleyin:
(1) Değiştirilecek öğeyi, Tanımlı Yerpaylaşımları listesinden seçin.
(2) Yerpaylaşımı Adı'na eklenecek bir yerpaylaşımı adı girin.
(3) Kimlik değer(ler)i düzenleme kutusuna, 3 adede kadar virgüllerle ayrılmış Yerpaylaşımı kimlik numarası girin.
(4) Yazdırılacak Sayfalar listesindeki Yerpaylaşımı kullanılarak, yazdırılacak sayfaları seçin.
(5) Adım (4)'te Özel seçeneğini seçtiyseniz, yazdırılacak sayfa numaralarını ve/veya sayfa aralığını, virgüller ile ayırarak Özel Sayfalar düzenleme kutusuna girin.
(6) Mevcut bir Tanımlı Yerpaylaşımı ile ilgili yaptığınız değişikleri kaydetmek için, Uygula düğmesine basın ya da yeni bir Tanımlı Yerpaylaşımı oluşturduysanız Ekle düğmesine basın.
(7) Tanımlı Yerpaylaşımlarını oluşturma ya da düzenleme işlemini bitirdiğinizde, Kapat düğmesine basın.
6. Etkin Yerpaylaşımları menüsünde değişiklik yaptıysanız, söz konusu değişiklikleri kaydetmek için Uygula ya da Tamam düğmesine basın. Yaptığınız değişiklikleri kaydetmeden iletişim kutusunu kapatmak için İptal düğmesine basın.


IDH_HELP_BTN

Bu iletişim kutusunu görüntülemek için buraya tıklayın.


IDH_HELP_BUTTON_HELP

Bu iletişim kutusunu görüntülemek için buraya tıklayın.


İş Sıkıştırma

Yazıcı sürücüsü, baskı verilerini küçültmek için sıkıştırabilir. Böylece, verileri bilgisayarınızdan yazıcıya aktarmak daha kısa sürer. Ayrıca, İş Sıkıştırma işlevi, yazıcıya daha az veri aktarılmasını sağlar; bu da, bazı ağ ortamlarında önemli olabilir.

Çoğu modern bilgisayarda İş Sıkıştırma işlevi çok çabuk yapılabilir; böylece, baskı hızında herhangi bir etki hissetmezsiniz. Aslında bazı ağ ortamlarında, iş sıkıştırma işlevinin uygulanması, yazıcıya daha küçük miktarda veri aktarıldığı için, baskı hızını iyileştirebilir.

Aşağıdaki ayarlar kullanılarak, iş sıkıştırma miktarı denetlenebilir:

Yok

Baskı verileri sıkıştırılmaz.

Hızlı Sıkıştırma

Bu ayar, en hızlı sıkıştırma yöntemidir; ancak, Normal ya da En İyi ayarlara kıyasla daha büyük baskı verileriyle sonuçlanır. Sadece eski bir bilgisayar kullanıyorsanız önerilir.

Normal Sıkıştırma

Baskı verileri, sıkıştırma hızı ve baskı verileri boyutu arasında bir denge gözetilerek sıkıştırılır.

En İyi Sıkıştırma

Bu ayar, en küçük baskı verileri boyutu sağlar.

Çoğu durum için önerilir.

Not: Yazıcı bir IPP (Internet Yazdırma Protokolü) bağlantı noktasına bağlı olduğunda, baskı verileri sıkıştırma işlemi yapılmaz.


Seçenekler

Her bir Bitirme Modu (Standart, Kitapçık, Poster Baskısı, N-yukarı) için daha fazla seçenek görüntüler.


Bitirme Modu

Belgenizin kağıt üzerindeki yerleşimini denetler ve aynı zamanda Kitapçıklar ve Posterler gibi özel sayfa yerleşimleri için seçenekler içerir.

Standart Çoğu belge için normal baskı.
Kitapçık Katlandığında bir kitapçık oluşturacak şekilde

kağıdın her iki tarafına da yazdırır.

Poster Baskısı Belgeyi büyütür ve birkaç

yaprak üzerine yazdırır.

Poster ya da pankart yazdırma için kullanışlıdır.

2-Yukarı Tek yaprak kağıda 2 sayfa yazdırır.
4-Yukarı Tek yaprak kağıda 4 sayfa yazdırır.
6-Yukarı Tek yaprak kağıda 6 sayfa yazdırır.
8-Yukarı Tek yaprak kağıda 8 sayfa yazdırır.
9-Yukarı Tek yaprak kağıda 9 sayfa yazdırır.
16-Yukarı Tek yaprak kağıda 16 sayfa yazdırır.

İpucu: Kitapçık yazdırma, isteğe bağlı Çift Yönlü birimin takılı olmasını ve yazıcı sürücüsü Aygıt Seçenekleri menüsünde de etkinleştirilmesini gerektirir.


Kağıt Yerleşimi Önizleme

Sayfa / Yaprak ve Cilt Payı gibi yazıcı sürücüsü ayarlarınızın önizlemesini yapmanızı sağlar.


Siyah Baskı Yöntemi

Renkli belgelerde siyahın nasıl bastırılacağını denetler.


Manuel Ayarlama

Bu seçenekler, parlaklık ve kontrastı ayarlamanıza olanak tanır.


RGB Renk Ayarları

Yazıcının RGB renklerini nasıl eşleştirdiğini denetler.


IDH_OKI_OVERLAYEDIT

Seçilen Yerpaylaşımını, Tanımlı Yerpaylaşımları listesine ekler.


Bitirici

Yazıcınıza bağlı bir Bitirici biriminiz varsa, bu seçeneği seçin.

Ayarlara bağlı olarak, çıkan kağıtlar 100 sayfalık istiflenebilir Bitirici (Yüzü yukarıda) kısmına ya da 1000 sayfalık istiflenebilir Bitirici (Yüzü aşağıda) kısmına verilebilir.

Zımbalama ve Delme özellikleri de kullanılabilir duruma gelir.

Bitirici kurulduğunda, Index Card, DL, Com-10, Com-9 ve Monarch kağıt boyutları kullanılamaz.

Özel Boyut ile Kullanıcı Tanımlı Boyut için kullanılabilecek geçerli kağıt genişlik ve uzunluk aralıkları: 100~297mm (kağıt genişliği) ve 148~1200mm (kağıt uzunluğu).


Delme Birimi

Bitirici birimine sahipseniz ve bir Delme Birimi kurarsanız, delme birimini yazıcı sürücüsünde etkinleştirin.

Not: Hem Bitirici hem de Delme Birimleri, yazıcınız için isteğe bağlı aksesuarlardır.


Etkin Yerpaylaşımları

Bir belgeye uygulanabilecek bir ya da daha fazla yerpaylaşımına ait listeyi görüntüler.

Etkin Yerpaylaşımları listesine eklemek için, Tanımlı Yerpaylaşımları'ndan bir ya da birkaçını seçin ve Ekle düğmesine basın. Listeye tek seferde 4 adede kadar yerpaylaşımı ekleyebilirsiniz. Etkin Yerpaylaşımları listesinden bir yerpaylaşımını silmek için Kaldır düğmesini kullanın.


IDH_OVERLAY_ADD

Seçili bulunan Tanımlı Yerpaylaşımını (yani yerpaylaşım önayarını) Etkin Yerpaylaşımları listesine ekler.


Tanımlı Yerpaylaşımları

Tanımlı yerpaylaşımları, kayıtlı önayarlar gibidir. Tanımlı yerpaylaşımları, Etkin Yerpaylaşımları listesine ekleninceye ve Etkin Yerpaylaşımlarını Kullanarak Yazdır kontrol kutusu etkinleştirilinceye değin baskı işinize uygulanmaz.

Tanımlı Yerpaylaşımını etkinleştirmek için, önce seçin ve sonra Ekle düğmesine basın. Etkin yerpaylaşımı kutusunda, bir seferde 4 adede kadar Tanımlı Yerpaylaşımı birleştirilebilir. Yani aynı anda 4 adede kadar yerpaylaşımı öğesini birleştirebilirsiniz - örneğin, şirket logosu, sayfa üst bilgisi, sayfa alt bilgisi ve şirket adresi.

Tanımlı Yerpaylaşımlarından birini düzenlemek için, önce listeden seçin ve sonra Yerpaylaşımlarını Tanımla düğmesine basın.

Tanımlı Yerpaylaşımları listesinde aynı anda 32 adede kadar yerpaylaşımı saklanabilir.


IDH_OVERLAY_DEL

Seçilen yerpaylaşımını Tanımlı Yerpaylaşımları listesinden siler.


Yerpaylaşımlarını Tanımla

Önceden tanımlanan yerpaylaşımlarının listesini gösterir.

Tanımlı Yerpaylaşımları

Ekle

Güncelle

Sil

Yerpaylaşımı Adı

Kimlik Değeri

Yazdırılacak sayfalar

Özel sayfalar


Sınama Baskısı

Tanımlı Yerpaylaşımları listesinden seçilen örnek bir yerpaylaşımını yazdırır.


Etkin Yerpaylaşımlarını Kullanarak Yazdır

Bu işlev, Yerpaylaşımı yazdırma işlemini açar. Bu seçenek, Etkin Yerpaylaşımları listesindeki öğeleri silmek zorunda kalmadan Yerpaylaşımı yazdırma işlevini açıp kapamanızı sağlamak için kullanılır.


IDH_OVERLAYD_ADD

Belirlenen Yerpaylaşımını Etkin Yerpaylaşımları listesine ekler.


IDH_OVERLAYD_APPLY

Tanımlı Yerpaylaşımları listesindeki mevcut bir öğe düzenlenirken değişiklikleri uygular.


Özel Sayfalar

Yazdırılacak sayfalar listesinden Özel seçeneği seçildiğinde, yerpaylaşımı ile yazdırılacak olan sayfa aralığını ya da belirli sayfaları tanımlamanızı sağlar.

Virgül ile ayrılmış sayfa aralığını ve/veya belirli sayfa numaralarını girin. Örneğin: 1,3,6, 4-8.

Sayfaları 1 ila 999 aralığında belirleyebilirsiniz.


IDH_OVERLAYD_DEL

Seçilen bir Yerpaylaşımını Etkin Yerpaylaşımları listesinden siler.


Kimlik Değeri

Yazıcınızda saklanacak yerpaylaşımının kimlik numarasını giriniz. Söz konusu kimlik numarası, Depolama Aygıt Yönetimi (Storage Device Manager) programını kullanırken atanan PCL makro kimlik numarasını simgeler. Geçerli kimlik numaralarının aralığı, 0 ila 32767 arasındadır.

Üç farklı PCL makrosundan tek bir yerpaylaşımı oluşturmak için, 3 adede kadar kimlik değeri belirlenebilir. Kimlik numaralarını virgüllerle ayırın. (Örnek: 32, 7, 125). Makrolar girildikleri sırada uygulanacaktır.


Yerpaylaşımı Adı

Yazıcıda saklanacak olan yerpaylaşımı tanımlarken açıklayıcı bir ad girin.

Windows 95/98 sürümünde, 31 adede kadar çift-bayt karakter ya da 63 adede kadar tek-bayt karakter girebilirsiniz. Windows NT4.0/2000/XP sürümünde ise 63 adede kadar çift- ya da tek-bayt karakter girebilirsiniz.


Yazdırılacak sayfalar

Yerpaylaşımı kullanılarak yazdırılacak sayfaları belirler. Aşağıda gösterilen önceden tanımlanmış sayfalar listesinden seçin ya da belirli sayfaları tanımlamak için Özel seçeneğini seçin.

Tüm Sayfalar

İlk sayfa

Çift sayfalar

Tek sayfalar

Özel: Yerpaylaşımı, Özel Sayfalar'da girilen sayfalara yazdırılır.


Yatay/Düşey Büyütme

Genişleyen belgenin yaprak sayısını denetler.

X: Genişleyen yaprak sayısını belirler.
Y: Daralan yaprak sayısını belirler.


Özel Ayarlar

Posterin birkaç yaprak üzerine nasıl yazdırıldığını denetler.

Yönelim

Yatay/Düşey Büyütme


Yönelim

Yapraklar üzerinde Poster yönelimini seçer.

Otomatik: Yazıcı sürücüsü, posterin boyutunu tüm sayfalarda büyütmek için dikey ya da yatay seçeneğini otomatik olarak seçer.
Dikey: Tüm posteri, sayfa genişliği esas alınan yapraklarda yazdırır.
Yatay: Tüm posteri, sayfa uzunluğu esas alınan yapraklarda yazdırır.


Kağıt Besleme Seçenekleri

Kağıt Besleme Seçenekleri, kağıdın yazıcıdan nasıl besleneceği ile ilgili öğelerle birlikte, kendi özel kağıt boyutlarını belirlemenize olanak sağlayan seçenekleri içerir.


Cilt Payı

Kağıdın bir tarafında belgenin ciltlenebilmesi (ya da örneğin delinmesi) için bir pay bırakır. Cilt payı, 0 ila 30 mm (0 ila 1,18 inç) aralığında olabilir.

Cilt payı eklendiğinde, tüm belge, istenilen ekstra boşluğu sağlayacak kadar sıkıştırılır; pay ne denli büyürse, belge boyutu o denli küçülür.

(Yok): Cilt payı yok.
Sol: Kağıdın sol tarafında cilt payı bırakır.
Üst: Kağıdın üst tarafında cilt payı bırakır.
Sağ: Kağıdın sağ tarafında cilt payı bırakır.
Alt: Kağıdın alt tarafında cilt payı bırakır.

2-Taraflı (Çift Yönlü) Yazdırma modu seçildiğinde, cilt payı seçenekleri sınırlanır:

Uzun Kenar seçilirse, sadece Sol ve Sağ seçenekleri kullanılabilir.

Kısa Kenar seçilirse, sadece Üst ve Alt seçenekleri kullanılabilir.

İpucu: Cilt payı, belge ile sayfa kenarı arasındaki boşluğun tamamını belirtmez. Cilt Payı, belgeniz için ayarlanan diğer payların ya da kağıt boyutunuz için önceden tanımlanan payların üzerine eklenir.


Yazıcı Bilgisi

Bu seçenekler, yazıcıya eklenen herhangi bir ilave donanımı (örn.: sabit disk/SD bellek kartı, çift yönlü birim) etkinleştirmek için kullanılır.


Konum

“Zımbala” ya da “Del” seçeneklerini belirlediğinizde, kağıt üzerinde ciltleme konumunu/konumlarını da belirleyebilirsiniz.

Üst: Kağıdın iki üst konumda ciltlenebilmesi için zımbalar ya da deler.
Üst Sol: Kağıdın bir üst sol konumda ciltlenebilmesi için zımbalar ya da deler.
Üst Sağ: Kağıdın bir üst sağ konumda ciltlenebilmesi için zımbalar ya da deler.
Sol: Kağıdın iki sol konumda ciltlenebilmesi için zımbalar ya da deler.
Sağ: Kağıdın iki sağ konumda ciltlenebilmesi için zımbalar ya da deler.
Orta (Kitapçık): Kitapçık baskısı belirlendiğinde, kağıdın iki orta konumda ciltlenebilmesi için zımbalar. Bu durumda, Del seçeneği, ' Yok'a ayarlıdır.

Notlar:

i. Zımbalama işlevini kullanmak için, isteğe bağlı bir Bitirici Birimine gereksiniminiz vardır. Ayrıca, Bitirici biriminin yazıcı sürücüsündeki Aygıt Seçenekleri menüsünde etkinleştirilmiş olduğundan emin olmanız gerekmektedir.

ii. Kullandığınız kağıda ya da baskı yönelimine bağlı olarak, bazı konumları seçemezsiniz.

iii. Orta (Kitapçık) işlevi zımbala konumu olarak seçilirse; bu işlev, sayfaları otomatik olarak yeniden düzenlemez; böylece, sayfalar düzgün bir kitap gibi görünmez. Sayfaların okuma için düzgün bir kitapçık sırasında görünümünde düzenlenmesini isterseniz, Kur sekmesini tıklayın ve Yerleşim menüsünden Kitapçık seçeneğini seçin.


Del

Deliklerin yerlerini belirleyebilirsiniz.

Kapalı: Delme işlemi yapılmaz.
Açık: Delme işlemi yapılır.
2 Delik: İki delik açılır.
3 Delik: Üç delik açılır.

Not: Delme işlevini kullanmak için, isteğe bağlı bir Bitirici Birimine gereksiniminiz vardır. Ayrıca, Bitirici biriminin yazıcı sürücüsündeki Aygıt Seçenekleri menüsünde etkinleştirilmiş olduğundan emin olmanız gerekmektedir.

Not: Zımbalama seçimi yapıldığında, Çıkış Tablası ayarı otomatik olarak [Finisher (Yüzü aşağıda)] konumuna ayarlanır ve böylece kağıt her zaman ön tarafından zımbalanır.

Not: Kullandığınız kağıda bağlı olarak, bazı konumları seçemezsiniz.


Döndür Sırala

Alternatif dikey ve yatay harmanlanarak çıkarılır.

Not: Dikey ve yatay boşaltma işlevi kullanılırken aygıta sabit disk veya SD kart takmak gerekir.

Dikeyi / yatayı ayarlamanız ve aynı kağıt sayfasını aygıtın tepsisine yerleştirmeniz gerekir.

Lütfen aygıtın menüsünü kağıt yaprağının türüne ve boyutuna göre ayarlayın.

Yazdırma biçimi ayarları normal / genel yazdırma dışındaki durumlarda bile ayarlanabilir.

Bu işlev kullandığınız modele bağlı olarak desteklenmiyor olabilir.


İleti kutusunu göster

Yazıcı sürücüsü, baskı anında bilgisayar ayarlarını denetlemek için yapılandırılırsa ve potansiyel bir sorun algılanırsa, bir ileti kutusu görüntülenir.


Zımbala

Yazıcının bitirici birimi için zımbalama seçeneklerini ayarlar.

Yok: Kağıt zımbalanmaz.
1 Zımba: Kağıt, Konum menüsünde belirtilen konumda bir kez zımbalanır.
2 Zımba: Kağıt, Konum menüsünde belirtilen konumlarda iki kez zımbalanır.

Notlar:

i. Zımbalama işlevini kullanmak için, isteğe bağlı bir Bitirici Birimine gereksiniminiz vardır. Ayrıca, Bitirici biriminin yazıcı sürücüsündeki Aygıt Seçenekleri menüsünde etkinleştirilmiş olduğundan emin olmalısınız.

ii. Zımbala seçeneğini seçtiğinizde, Çıkış Tepsisi ayarı, otomatik olarak Bitirici (Yüzü Aşağıda) seçeneğine ayarlanır; böylece, kağıt her zaman ön tarafından zımbalanır.

iii. Cilt Konumunda, Orta (Kitapçık) seçeneğini belirlediğinizde, “Yok” ya da “2 Zımba” seçeneklerini seçebilirsiniz. “2 Zımba” seçeneğini belirlemek için, [Kur] sekmesinde bulunan Bitirme Modu'ndaki [Kitapçık] seçeneğini seçmeniz gerekmektedir. Bununla birlikte, iletişim kutusunu açmak ve Sayfa İşareti menüsündeki “Sınırsız” seçeneğini seçmek için, Seçenekler düğmesini tıklamanız gerekmektedir.

iv. Bazı zımbalama konumları, kullandığınız kağıda bağlı olarak sınırlanır.

v. Tek bir belge oluşturmak için birlikte zımbalanabilecek kağıtların sayısı hakkında sınırlamalar mevcuttur. Bu sınırları aşmaya çalışmak, kağıt sıkışmalarına yol açabilir.

Olası yaprak sayısı - Zımbala

A4/Mektup/Executive/B5:

50 yaprak (Maks. Ağır 128g/m2 2 yaprak + 80g/m2 48 yaprak)

A3/B4/Legal:

25 yaprak (Maks. Ağır 128g/m2 2 yaprak + 80g/m2 23 yaprak)

Olası yaprak sayısı - Orta(Kitapçık)

2-10 yaprak/deste (Maks. Ağır 128g/m2 1 yaprak + 80g/m2 9 yaprak)


Kullanıcı Doğrulama Seçenekleri

[Kullanıcı Doğrulama Seçenekleri] iletişim kutusu kullanıcı kimlik doğrulaması ile bağlantılı öğeleri düzenler.


Yeni

Yeni bir filigran oluşturur. Filigran oluşturulduğunda, yukarıdaki listeden seçilebilecek hale gelir.


Sil

Halihazırda seçilen filigranı kalıcı olarak siler ve listeden çıkarır.


Düzenle

Halihazırda seçilen filigranı değiştirir.


Filigran Düğmesi

İş bilgileri filigranlarını kullanarak yazdırılacak ayrıntıları ayarlayın.


IDH_WATERMK_PREVIEW

Varolan Filigran ayarlarının önizlemesini görüntüler.


Tamam

Değişikliklerinizi kaydeder ve iletişim kutusunu kapatır.