HJÄLP Innehållsförteckning

Skrivardrivrutinens alternativ är grupperade under fyra flikar: Inställningar, Jobbalternativ, Utöka och Enhetsalternativ . Välj ett av alternativen nedan för att ta reda på mer.

Inställningar

Pappersalternativ, dubbelsidig utskrift, broschyrer med mera.

Jobbalternativ

Kvalitet, Jobbtyp och mer.

Utöka

Anger specialfunktioner som t.ex. Vattenmärke.

Enhetsalternativ

På fliken Enhetsalternativ kan du ange inställningar för extra enheter som är kopplade till skrivaren. Information från enheterna som har installerats i skrivaren läses av och installerade teckensnitt, version av skrivardrivrutin och copyright visas.

Tips: Du kan endast komma till fliken Enhetsalternativ via Windows-mappen Skrivare.


Inställningar

På fliken Inställningar väljer och anger du storlek, papperskälla, papperstyp, drivrutinsinställningar med mera.

Drivrutinsinställning

Storlek

Källa

Typ

Vikt

Tryck på knappen [Alternativ för pappersmatning] för att öppna dialogrutan [Alternativ för pappersmatning]. Mer information finns i Hjälp i dialogrutan [Alternativ för pappersmatning].

Utskriftsval

Tryck på knappen [Alternativ] för att öppna dialogrutan med alternativ. Mer information finns i Hjälp i respektive dialogruta.

Dubbelsidig utskrift

Orientering

Färginställningar

Du kan välja mellan att skriva ut i färg eller svartvitt. Om du klickar på knappen Avancerat när du har valt Färg öppnas en dialogruta där du kan ange avancerade inställningar för utskrifter i färg. Om du klickar på knappen Avancerat när du har valt Svartvitt öppnas en dialogruta där du kan ange avancerade inställningar för utskrifter i svartvitt.

Spara toner

Förhandsgranska

Klicka på den lilla ikonen som visas nederst i förhandsgranskningsområdet när du vill växla mellan bilderna på sidan och pappersinställningarna.

Om

Standard

OK

Avbryt

Verkställ


Drivrutinsinställning

Sparar inställningarna som är aktiva i skrivardrivrutinen.

Inställningens namn: Visar inställningarna som sparats under inställningsnamnet och aktiverar dem i skrivardrivrutinen.

Spara: Tilldelar de aktuella inställningarna ett namn och sparer det.

Hantering: Genom att klicka på hantering så kan du hantera inställningar för drivrutiner.


Hantering av drivrutinsinställningar

Inställningsnamn: Visar inställningarna som har sparats under det markerade inställningsnamnet.

Importera från fil: Läser in drivrutinsinställningar som har sparats i en fil.

Exportera till fil: Skriver inställningarna som har sparats under inställningens namn i en fil. Genom att läsa in en fil som har sparats på en skrivare som är installerad på en annan dator kan du använda inställningarna i filen.

Ta bort: Tar bort de markerade drivrutinsinställningarna från listan.

Stäng: Inställningarna som finns sparade under det markerade inställningsnamnet aktiveras.


Förhandsgranska

Klicka på den lilla ikonen som visas nederst i förhandsgranskningsområdet när du vill växla mellan bilderna på sidan och pappersinställningarna.


Storlek

Här anger du pappersstorlek för dokumentet. Listan innefattar alla anpassade pappersstorlekar som sparats.

Tips : I vissa program kan du ställa in pappersstorlek och då kan inställningarna i skrivardrivrutinen åsidosättas.

Om dokumentet har en annan storlek än det papper som finns i skrivaren kan ändra dokumentstorlek för att passa utskriftssida alternativet vara användbart. Du hittar det i fliken Inställningar.

Användardefinierade pappersstorlekar

Du kan definiera egna pappersstorlekar i skrivardrivrutinen på två olika sätt:

1. Om du väljer Användardefinierad i listan Storlek, visas rutan Ange valfri storlek. Här kan du, inom vissa gränser, ange en egen pappersbredd och -höjd. Detta visas i listan med pappersstorlekar som "Användardefinierad bredd x höjd".

2. Om du klickar på knappen Alternativ för pappersmatning… och sedan på knappen Anpassad storlek… , kan du definiera egna pappersstorlekar och spara dem med egna namn. Dessa pappersstorlekar visas längst ned i listan över storlekar med de namn du gett dem.

OBS! Alternativ ändra dokumentstorlek för att passa utskriftssida fungerar tillsammans med inställningarna N-på-ett och Skala på fliken Inställningar. Prova inställningarna och kontrollera resultatet i förhandgranskningsområdet. Om alla tre alternativen används tillsammans tillämpas Anpassa till sida först, sedan N-på-ett och slutligen Skala.


Källa

Om du väljer ett pappersfack (t.ex. Fack 1), hämtar skrivaren papper från det facket för utskriften.

Om du väljer Auto, väljer skrivaren automatiskt ett fack som innehåller rätt pappersstorlek. Kontrollera att pappersfacket i skrivaren innehåller papper med rätt storlek om papperskällan väljs manuellt.

Tips: Öka antalet installerade pappersfack under fliken Enhetsalternativ om ett nytt pappersfack installeras.


Typ

Välj den typ av pappersarket för att skriva ut.

Vänligen ange automatiskt val i facket för pappersmatning om automatisk pappersmatning är nödvändig för den valda typen av pappersark.

Den "Typ av pappersark" som används skiljer sig från den valda "Storlek" och "Facket för pappersmatning".

Om "Skrivarinställningar" är valt, så den typ av pappersarket skrivs ut enligt inställningarna för enheten.

Om "Skrivarinställningar" inte är valt, vänligen kontrollera om den angivna typen av pappersark är i facket.


Vikt

Här väljer du pappersvikt och papperstyp .

Menyn vikt visas endast om ett särskilt pappersfack (t.ex. Fack 1, Multifack) väljs i menyn Källa.

Skrivarinställning

Tunn

Medeltunn

Medel

Medeltjock

Tykt

Mycket tjock 1

Mycket tjock 2

Mycket tjock 3

Vissa av mediatyperna kanske ej stöds beroende på modellen som används.


Alternativ för pappersmatning

Alternativ för pappersmatning innehåller alternativ för hur papper matas från skrivaren samt alternativ som gör att du kan definiera egna anpassade pappersstorlekar.

Skriv ut omslag

Alternativ för pappersmatning

Automatiskt fackbyte

Mediakontroll

Inställningar för multifack

Använd multifack som manuell matare

Matning långsida

Anpassad storlek

Standard

OK

Avbryt


Skriv ut omslag

Använd alternativet Använd annan källa för första sidan för att välja en annan papperstyp till dokumentets förstasida.

Det kan till exempel vara användbart om du skriver ut en rapport och vill att omslaget ska vara av en viss papperstyp.


Automatiskt fackbyte

Om papperet tar slut i det fack som används byter skrivaren automatiskt till ett fack som innehåller samma papperstyp och fortsätter utskriften. Detta alternativ är aktivt som standard.


Mediakontroll

Aktiverar funktionen som kontrollerar vilken storlek och typ av papper som finns i skrivaren.

Om du markerar det här alternativet visas ett fel om det finns skillnader mellan inställningen i [Storlek] på fliken [Inställning] och inställningen [Pappersstorlek] i skrivaren.

Dessutom visas ett fel om någon av inställningarna Etikett i [Vikt] på fliken [Inställning] inte överensstämmer med inställningen [Mediatyp] i skrivaren.

Om du inte markerar det här alternativet visas inte fel som uppstår och utskriften görs oavsett misstämmelser för pappersstorlek och -typ. Var noga med att kontrollera media innan du skriver ut.


Använd multifack som manuell matare

När detta alternativ är markerat väntar skrivaren tills du trycker på knappen "Online" innan papper matas från multifacket. Detta kan vara användbart vid utskrift av kontorsmateriel som t.ex. kuvert.

OBS! Om tiden för manuell matning överskrids tas utskriften bort och skrivaren återgår till ONLINE.


Matning långsida

På vissa skrivarmodeller kan papper av storlekarna A4, A5, B5, 16K och Letter läggas i multifacket med antingen långsidan eller kortsidan först. Skrivaren känner inte automatiskt av hur papperet matas från multifacket, så om matning sker med långsidan först ska denna inställning aktiveras.

Vissa modeller stöder pappersbredder på upp till 328 mm.

OBS! Inställningen Matning långsida visas inte i alla drivrutiner i alla operativsystem.

Denna funktion kanske ej stöds beroende på modellen som används.


Anpassad storlek

De anpassade pappersstorlekar som du skapat visas i menyn Storlek och kan väljas på samma sätt som du väljer befintliga pappersstorlekar.

Så här definierar du en anpassad pappersstorlek:

1. Välj Arkiv > Skriv ut i ditt program.

2. Beroende på programmet måste du kanske välja en skrivarmodell och sedan klicka på Egenskaper . Då öppnas skrivarens drivrutinsinställningar.

3. I skrivardrivrutinen klickar du på fliken Inställningar och sedan på knappen " Alternativ för pappersmatning …".

4. Tryck på knappen Anpassad storlek... . Dialogrutan Anpassad storlek öppnas.

5. Ange ett namn på pappersstorleken som du vill lägga till i fältet Namn .

6. Välj önskad Måttenhet , antingen mm eller tum, och ange sedan papperets bredd och längd i fälten Bredd och Längd .

7. Tryck på knappen Lägg till>> för att lägga till detta papper i listan över anpassade pappersstorlekar. Namnet läggs till i listan i dialogrutan Anpassad storlek och på menyn Storlek .

8. Tryck på knappen OK för att stänga dialogrutan.

Anpassade pappersstorlekar läggs till i slutet av menyn Storlek under Användardefinierade storlekar .

Du kan högst definiera 32 anpassade pappersstorlekar.


Utskriftsval

Styr dokumentets layout på papperet och innehåller alternativ för utskrift av broschyrer och affischer.

Standard

Broschyr

Affisch

Alternativ på menyn Utskriftsval:

Standard Vanlig utskrift för de flesta dokument.
Broschyr Skriver ut på papperets båda sidor så att det blir en broschyr när det viks.
Affisch Förstorar ett dokument och skriver ut det över flera pappersark.

Användbart vid utskrift av affischer och banderoller.

1-på-ett: Skriver ut en sida på ett pappersark (standard).
2-på-ett: Skriver ut 2 sidor på ett pappersark.
4-på-ett: Skriver ut 4 sidor på ett pappersark.
6-på-ett: Skriver ut 6 sidor på ett pappersark.
8-på-ett: Skriver ut 8 sidor på ett pappersark.
9-på-ett: Skriver ut 9 sidor på ett pappersark.
16-på-ett: Skriver ut 16 sidor på ett pappersark.


Standard

N-på-ett gör det möjligt att skriva ut flera förminskade sidor på ett ark.

Sidor per ark:

Detta alternativ minskar storleken på alla sidor så att önskat antal sidor får plats på ett enda pappersark.

1: Skriver ut en sida på ett pappersark (standard).

2: Skriver ut 2 sidor på ett pappersark.

4: Skriver ut 4 sidor på ett pappersark.

6: Skriver ut 6 sidor på ett pappersark.

8: Skriver ut 8 sidor på ett pappersark.

9: Skriver ut 9 sidor på ett pappersark.

16: Skriver ut 16 sidor på ett pappersark.

Förhandsgranskningsområdet ändras när du väljer olika alternativ. Kontrollera sidlayouten i förhandsgranskningsområdet.

Vid utskrift av flera sidor per ark kan du märka att utskriften inte är helt centrerad på papperet. När den första sidan förminskas, placeras den på sidans övre vänstra hörn. Om du sedan använder alternativen Anpassa till sida eller Skala kan detta påverka placeringen av sidorna på pappersarket.

Ordningen i vilken dessa olika effekter tillförs sidan är enligt följande: Anpassa till sida tillämpas först, sedan N-på-ett och slutligen Skala. Använd förhandvisningsområdet för att kontrollera dina ändringar.

Kant:

Vid utskrift av flera sidor kan du välja en sidkant som skrivs ut runt varje enskild sida på pappersarket.

Sidlayout:

Om flera sidor per ark väljs kan du ställa in sidordningen.

Fästmarginal:

Minskar storleken på den utskrivna sidan och lägger till en marginal för bindning av dokumentet.

Tips: Om du använder detta alternativ och märker att antalet tecken per rad eller antalet rader per sida har ändrats, kan du prova att aktivera alternativet Behåll sidlayout vid storleksändring av dokument under Avancerat i drivrutinens inställningar.


Broschyr

Med den här funktionen kan du skapa ett flersidigt dokument där två sidor skrivs ut på bak- och framsidan av alla ark. De utskrivna sidorna viks sedan på mitten för att skapa en broschyr eller en serie broschyrer som kombineras för att skapa en bok.

Alternativet Duplex-enhet måste vara installerat och aktiverat i skrivaren för att denna funktion ska kunna användas.

Arksignatur:

Väljer antalet sidor som ska finnas i varje broschyr (kom ihåg att varje utskriven sida omfattar fyra sidor - två per sida).

Om du valt alternativet 2 sidor kommer antalet utskrivna sidor i varje broschyr att fördubblas - värdena visas i mörkröd färg nedan:

Ingen : Skapar en broschyr genom att vika alla de utskrivna sidorna tillsammans.
4 (8) : Varje utskriftssida viks på mitten för att skapa en broschyr; flera broschyrer kan slås ihop till en bok.
8 (16) : 2 utskriftssidor viks på mitten för att skapa en broschyr; flera broschyrer kan slås ihop till en bok.
12 (24) : 3 utskriftssidor viks på mitten för att skapa en broschyr; flera broschyrer kan slås ihop till en bok.
16 (32) : 4 utskriftssidor viks på mitten för att skapa en broschyr; flera broschyrer kan slås ihop till en bok.
2 sidor: Utskrift av broschyr med 2-på-ett.
Höger till vänster Utskriften och vikningen gör så att broschyren öppnas från höger sida. Detta är användbart för språk i Mellanöstern där texten skrivs från höger till vänster.
Fästmarginal: Lägger till en marginal som ger extra utrymme på papperets ena sida så att dokumentet kan bindas (eller till exempel hålslås).

OBS! Formatet för buffring av data måste vara inställt på EMF vid utskrift av broschyr för att fungera korrekt.

Tips: Om du använder detta alternativ och märker att antalet tecken per rad eller antalet rader per sida har ändrats, kan du prova att aktivera alternativet Behåll sidlayout vid storleksändring av dokument under Avancerat i drivrutinens inställningar.


Affisch

Funktionen Affisch förstorar en enskild dokumentsida över flera sidor. Detta gör det möjligt sätta ihop sidorna (t.ex. med tejp) för att skapa en stor affisch.

Förstora:

2: Förstorar dokumentet över 2 sidor.
4: Förstorar dokumentet över 4 sidor.
9: Förstorar dokumentet över 9 sidor.
Anpassad: Låter dig ange antalet sidor som dokumentet förstoras över.

Lägg till skärmärken:

Skriver ut symboler i de fyra dokumenthörnen som anger var klippning ska ske.

Du kan välja färg på skärmärkena genom att klicka på knappen Färginställning... .

Lägg till överlappning:

Skriver ut sidorna så att det blir ett överlappande område mellan intilliggande ark när de sätts ihop. Detta är användbart om det inte går att sätta ihop affischsidorna exakt vid varje kant. Överlappningen kan vara 0,1-20,0 mm bred.


Dubbelsidig utskrift (Duplex)

Utskrift på papperets båda sidor kallas även Duplex-utskrift.

Så här skriver du ut på papperets båda sidor:

En Duplex-enhet måste vara installerad och aktiverad under Enhetsalternativ i skrivardrivrutinen.

(Ingen):

Skrivaren skriver inte ut på papperets båda sidor.

Långsida:

Sidorna binds ihop på långsidan (längden).

Vid stående orientering skrivs sidans baksida ut i samma riktning som framsidan. Detta ger en lättläst utskrift när dokumentet binds ihop på den högra eller vänstra sidan.

Vid liggande orientering skrivs sidans baksida ut i motsatt riktning till framsidan. Detta ger en lättläst utskrift när dokumentet binds ihop högst upp eller längst ned.

Kortsida:

Sidorna binds ihop på kortsidan (bredden).

Vid stående orientering skrivs sidans baksida ut i motsatt riktning till framsidan. Detta ger en lättläst utskrift när dokumentet binds ihop högst upp eller längst ned.

Vid liggande orientering skrivs sidans baksida ut i samma riktning som framsidan. Detta ger ett lättläst utskriftsresultat när dokumentet binds ihop på den högra eller vänstra sidan.

Observera: Den här funktionen är endast tillgänglig när alternativet Duplex-enhet har installerats. Öppna fliken Papper i Skrivaregenskaper när du har installerat alternativet Duplex-enhet och tryck på knappen Enhetsalternativ. Markera kryssrutan vid Alternativet Duplex-enhet för att aktivera enheten.


Orientering

Väljer dokumentets orientering.

Stående: Skriver ut dokumentet tvärs över papperets bredd.
Liggande: Skriver ut dokumentet tvärs över papperets längd.
180: Roterar dokumentet 180 grader och skriver ut det.

Tips: 180-graders rotation används när du väljer utskrift av flera sidor på ett ark (N-på-ett).


Färginställningar

Om du klickar på knappen Avancerat när du har valt Färg öppnas en dialogruta där du kan ange avancerade inställningar för utskrifter i färg. Om du klickar på knappen Avancerat när du har valt Svartvitt öppnas en dialogruta där du kan ange avancerade inställningar för utskrifter i svartvitt.


Färginställning

Inställningar för färgutskrifter anges i Detaljerade färginställningar.

Se avsnitten nedan för mer information:

Färgbehandling

Automatisk

Vanliga färger

Proffsalternativ

Ingen färgmatchning

Colour Swatch

Standard

OK

Avbryt


Automatisk

Om du väljer Automatisk , väljs automatiskt de bästa inställningarna för färgutskrifter. Rekommenderas för de flesta dokument.


Vanliga färger

Vanliga färger rekommenderas för att justera färgerna när du skriver ut från t.ex. ordbehandlingsprogram, kalkylblad, presentationsprogram eller webbläsare.

Färginställningarna under Vanliga färger gäller endast RGB-färgdata.

RGB-färginställningar

Alternativ för färgmatchning

Inställningar för Colour Correct

Svart finish

Justera svärta

Ljusstyrka

Mättnad


Alternativ för färgmatchning

Ställer in metod för färgåtergivning under färgmatchningsprocessen i läget med vanliga färger. Väljer den post som stämmer överens med förhållandena i den RGB-baserade indataenheten.

Skärm - auto

Under färgmatchning återges färgen med hjälp av den metod som bäst passar dokumentet som ska skrivas ut, med skärmkompatibilitet som främsta syfte. Använd denna inställning i normalfall.

Skärm - perceptuell

Under färgmatchning återges färgen genom en metod som prioriterar dels den gradering som passar fotografiets naturliga miljö, dels kompatibilitet med skärmen.

Skärm - tydlig

Under färgmatchning återges färgen genom en metod som prioriterar dels formernas och tecknens tydlighet, dels kompatibilitet med skärmen.

Skärm - lätt

Under färgmatchning återges färgen genom en metod som prioriterar dels den gradering som passar fotografiets naturliga miljö, dels kompatibilitet med den ljusare skärmen.

Adobe RGB

Adobe RGB-färger som finns i skrivarens färgomfång skrivs ut utan några modifieringar. Endast färger som inte ingår i skrivarens färgomfång matchas med det yttre skalet. Passar för matchning av den specifika färgen i Adobe RGB.

sRGB

sRGB-färger som finns i skrivarens färgomfång skrivs ut utan några modifieringar. Endast färger som inte ingår i skrivarens färgomfång matchas med det yttre skalet. Passar för matchning av den specifika färgen i sRGB.


Inställningar för Colour Correct

Skriver ut med en färgjustering som skapats med verktyget Colour Correct.

Den här menyn visas bara om du gjort justeringar med verktyget Colour Correct.

Verktyget Colour Correct finns på skrivardrivrutinens CD-ROM-skiva. Det installeras inte tillsammans med skrivardrivrutinen, utan måste installeras separat.

Verktyget innehåller följande funktioner:

- De vanliga palettfärgerna kan justeras enskilt. Detta är användbart om du vill ändra hur en viss färg skrivs ut.

- Du kan justera färgerna genom att ändra Nyans, Mättnad och Gamma. Detta är användbart om du vill ändra färgerna i allmänhet.


Svart finish

Styr på vilket sätt svart skrivs ut i färgdokument.

Auto:

Väljer automatiskt bästa svart finish-läge.

Sammansatt svart (CMYK):

Använder cyan, magenta, gul och svart (CMYK) toner för att återge svart.

Rekommenderas för färgfotografier.

Äkta svart (K):

Använder 100 % svart toner för att återge svart.

Rekommenderas för text och affärsgrafik.


Ljusstyrka

Justerar utskriftens ljusstyrka. Ju mer ljusstyrkan ökas desto ljusare blir utskriften.

På samma sätt ger en minskning av ljusstyrkan en mörkare utskrift.

Notera: Det här värdet är ogiltigt för grafik och text.


Mättnad

Mättnad avser färgens styrka (eller renhet).

Minskad mättnad ger mindre intensiva färger medan ökad mättnad ger mer intensiva färger.

Tips: Om de utskrivna färgerna är för starka kan du ändra det genom att minska mättnaden och öka ljusstyrkan därefter. Som en allmän regel bör mättnaden minskas med lika många enheter som ljusstyrkan har ökats.

Om du till exempel minskar mättnaden med 10, bör du också öka ljusstyrkan med faktor 10. Genom att använda inställningarna för Ljusstyrka och Mättnad tillsammans får du ett bättre resultat.

Notera: Det här värdet är ogiltigt för grafik och text.


Proffsalternativ

För Proffsalternativ används skrivarens inbyggda stöd för ICC-profilbaserad färgmatchning. Det är ett kraftfullt verktyg för matchning mellan RGB-baserade indataenheter (t.ex. skannrar eller digitalkameror) och skrivaren. Det gör också att du kan använda avancerade färgmatchningsfunktioner som t.ex. simulera utdata från andra skrivare.

ICC-profilens färgmatchning

Skrivarsimulering

Avaktivera färgmatchning när profil skapas

Inprofil

Utprofil

Precision vid färgmatchning

Svart finish

Helt svart text/grafik


ICC-profilens färgmatchning

Du kan spara ICC profiler på skrivarens interna minne och sedan använda dem för färgmatchning. Det är ett kraftfullt verktyg för matchning mellan RGB-baserade indataenheter (t.ex. skannrar eller digitalkameror) och skrivaren.

Under Inprofil väljer du den ICC-profil som stämmer överens med den enhet du använder för att skapa eller visa dokument. Oftast är detta en skanner, digitalkamera eller skärm.

Under Utprofil bör du oftast välja Standardprofil - detta motsvarar skrivaren.

Om du vill använda de färgmatchningsfunktioner som finns under Proffsalternativ måste du först ladda ned ICC-profiler till datorns interna hårddisk/SD-minneskortet. Du kan ladda ner profiler med Configuration Tool. Mer information finns i hjälpen till verktyget eller i användarhandboken.

Kontakta din återförsäljare eller enhetens tillverkare för att få tag i ICC-profiler till din enhet.


Skrivarsimulering

Välj det här alternativet när du vill simulera en annan utdataenhet som t.ex. en skrivare eller en tryckpress.

Välj följande alternativ om du vill simulera en skrivare:

- RGB-profil (t.ex. skanner, kamera, skärm)

- Målprofil för simulering (t.ex. tryckpress eller en annan skrivares ICC-profil)


Avaktivera färgmatchning när profil skapas

Om du använder ett program från tredje part för att skapa ICC-profiler för din skrivare, blir du vanligtvis ombedd att skriva ut en målbild eller en annan exempelfil. Välj Avaktivera färgmatchning när profil skapas när du skriver ut denna målbild. Med det här alternativet stänger du av all skrivarfärgmatchning och skrivaren begränsar inte tonerlagrens tjocklek.

Då kan programvaran hämta skrivarens egenskaper och skapa en korrekt ICC-profil.

OBS! Använd inte det här läget för vanliga utskrifter.


Inprofil

RGB-profil

Målprofil för simulering


RGB-profil

Under RGB-profil väljer du den ICC-profil som stämmer överens med den enhet du använder för att skapa eller visa dokument. Oftast är detta en skanner, digitalkamera eller skärm.

sRGB

Välj det här alternativet när indataenheten använder sRGB-färgområdet.

RGB-källa 1-12

När du laddar ned en profil med verktyget Configuration Tool ombeds du tilldela den ett nummer mellan 1 och 12. Drivrutinens alternativ RGB-källa 1-12 motsvarar de nummer du tilldelar med Configuration Tool.

Exempel: Anta att du laddar ned en ICC-skannerprofil med Configuration Tool och tilldelar profilen nummer 2. För att använda den här profilen när du ska skriva ut väljer du RGB-källa 2 i skrivardrivrutinen.

Adobe RGB

Anges samtidigt som indataenheten används med AdobeRGB färgegenskaper.

Mer information finns i hjälpen till Configuration Tool eller i användarhandboken.


Målprofil för simulering

Under Målprofil för simulering väljer du den ICC-profil som stämmer överens med den enhet vars färger du vill simulera. Oftast är detta en skrivare från en annan tillverkare eller en tryckpress.

SWOP/ ISO Coated/Japan Color

De ofta använda profilerna SWOP, ISO Coated och Japan Color är inbyggda standarder för offset-tryck.

CMYK-källa 1-12

När du laddar ned en profil med verktyget Configuration Tool ombeds du tilldela den ett nummer mellan 1 och 12. Drivrutinens alternativ CMYK-källa 1-12 motsvarar de nummer du tilldelar med Configuration Tool.

Exempel: Anta att du laddar ned en ICC-skannerprofil med Configuration Tool och tilldelar profilen nummer 2. För att använda den här profilen när du ska skriva ut väljer du CMYK-källa 2 i skrivardrivrutinen.

Mer information finns i hjälpen till Configuration Tool eller i användarhandboken.


Utprofil

Skrivarprofil

Återgivning


Skrivarprofil

Välj skrivarens ICC-profil.

Standardprofil

Skrivaren innehåller redan ICC-standardprofiler. Om du väljer Standardprofil används skrivarens ICC-standardprofil. Oftast bör du välja det här alternativet.

Skrivare 1-12

Med det här alternativet kan du åsidosätta skrivarens inbyggda ICC-profil och använda en egen. Du kanske vill göra detta om du skapat en egen ICC-profil för skrivaren med programvara för att skapa ICC-profiler.

När du laddar ned en profil med verktyget Configuration Tool ombeds du tilldela den ett nummer mellan 1 och 12. Drivrutinens alternativ Skrivare 1-12 motsvarar de nummer du tilldelar med Configuration Tool.

Exempel: Anta att du laddar ned din egen skrivares ICC-profil med Configuration Tool och tilldelar profilen nummer 2. För att använda den här profilen när du ska skriva ut väljer du Skrivare 2 i skrivardrivrutinen.

Mer information finns i hjälpen till Configuration Tool eller i användarhandboken.


Återgivning

Detta är i princip en uppsättning regler som definierar hur färgomvandlingar ska ske.

Perceptuell

Bästa valet för att skriva ut fotografier. Komprimerar källans färgomfång till skrivarens färgomfång och bevarar bildens allmänna utseende. Alternativet kan dock förändra bildens allmänna utseende eftersom alla färgerna byts ut tillsammans.

Mättnad

Bästa valet för att skriva ut ljusa och mättade färger när det inte är så viktigt hur exakt återgivna färgerna är. Detta alternativ rekommenderas för grafer, diagram etc. Mappar helt mättade färger i källans färgomfång till helt mättade färger i skrivarens färgomfång.

Relativ kolorimetri

Lämpligt för CMYK-färgbilder på en skrivbordsdator. Fungerar ungefär som Absolut kolorimetri, förutom att källans vithet skalas efter (oftast) papperets vithet; dvs. till skillnad mot Absolut kolorimetri försöker det här alternativet ta hänsyn till papperets vithet. Detta är oftast det bästa alternativet för att matcha specifika färger.

Absolut kolorimetri

Matchar färger som är gemensamma för in- och utdataenheterna exakt, och formar färgerna utanför färgomfånget efter närmsta tryckta motsvarighet. Försöker skriva ut vitt som det visas på skärmen. Vitt på en skärm är ofta mycket olikt vitt på papper, så detta kan resultera i färgförändringar, särskilt i bildens ljusare områden.

Om du får problem med ljusa färger när du använder Relativ kolorimetri kan du prova att använda Absolut kolorimetri istället.


Precision vid färgmatchning

När skrivaren utför färgmatchningen måste den göra en mängd beräkningar för att omvandla mellan olika färgformat (RGB, CMYK etc.). Det kan ta tid att bearbeta de här omvandlingarna.

Med alternativet Precision vid färgmatchning kan du välja mellan högkvalitativ färgmatchning (tar längre tid) eller snabbare, men mindre exakt, färgmatchning.


Svart finish

Styr hur svart skrivs ut i färgdokument.

Sammansatt svart (CMYK):

Använder cyan, magenta, gul och svart (CMYK) toner för att återge svart.

Rekommenderas för färgfotografier.

Äkta svart (K):

Använder 100 % svart toner för att återge svart.

Rekommenderas för text och affärsgrafik.


Helt svart text/grafik

Skriver ut text och grafik med endast svart toner (K). Den här inställningen ger skarpare grafik och text.


Ingen färgmatchning

Om du väljer Ingen färgmatchning utförs ingen färgjustering alls.

Välj det här alternativet om du använder programmets färgmatchningsfunktioner.


Colour Swatch

Startar verktyget Colour Swatch om det är installerat.

Verktyget skriver ut sidor med RGB-färgprov. Listade under varje färgprov finns motsvarande RGB-värden. Detta är användbart när du väljer färger till ditt dokument.


Information om svartvittinställningar

Du kan justera ljusstyrka och kontrast för utskrifter i gråskala.

Manuella inställningar

Ljusstyrka

Mättnad

OK

Avbryt

Standard


Mättnad

Kontrasten är skillnaden mellan bildens ljusa och mörka delar.

Genom att minska kontrasten fås en mindre intensiv, gråare utskrift.

Genom att öka kontrasten fås en mer intensiv utskrift med större skillnad mellan svart och vitt.

Notera: Det här värdet är ogiltigt för grafik och text.


Spara toner

Spara toner genom att minska utskriftens mättnad.

Skrivarinställning: Anpassas till inställningen i skrivaren

Av: Skriver ut med normal mättnad utan att spara toner

Nivå för besparing Låg: Skriver ut med något lägre mättnad

Nivå för besparing Mellan: Skriver ut med lägre mättnad

Nivå för besparing Hög: Skriver ut med mycket lägre mättnad


Spara inte 100 % svart toner

Ange om toner ska sparas eller inte i partier med tecken och dragna linjer som skrivs ut med 100 % svart toner.

Av: Bilder skrivs ut med blekare färger eftersom även partier som skrivs ut med 100 % svart toner omfattas av tonerbesparingen. Utskriftens mättnad anpassas efter inställningen i [Spara toner].

På: Partier som skrivs ut med 100 % svart toner skrivs ut tydligt eftersom de inte omfattas av tonerbesparingen. Utskriftens mättnad för partier som inte skrivs ut med 100% svart toner anpassas efter inställningen i [Spara toner].


Om

Visar skrivardrivrutinens versionsnummer och copyrightinformation.


Jobbalternativ

Fliken Jobbalternativ innehåller inställningar för utskriftskvalitet, jobbtyp, orientering, vattenmärken, formulärmallar och mer.

Kvalitet

Fotoutskrift

Skala

Antal kopior

Sortera

Jobbtyp

Jobbtypalternativ

Avancerat

Standard

OK

Avbryt

Verkställ


Kvalitet

Styr utskriftens upplösning.

ProQ/Hög kvalitet : Skriver ut med den högsta kvalitet som skrivaren stöder. Använd den här inställningen för att skriva ut foton.
Fin/detaljerad: Skriver ut med en upplösning som är optimerad för vektorobjekt som t.ex. grafik och text.
Normal: Använd det här alternativet för att få en bra kompromiss mellan hastighet och kvalitet.
Utkast: Skriver ut med lägsta upplösning.

OBS! Även om alternativen ProQ/Hög kvalitet och Fin/detaljerad ger högkvalitativa utskrifter kan det ta längre tid att skriva ut och mer hårddiskutrymme/SD-minneskortet för att buffra data kan krävas.

Det kan vara så att färgojämnheten skrivs ut på den överlappande delen av bilden. Det här liknar vattenmärket som framställs när alternativet ProQ/Hög kvalitet är valt.

Välj ett annat alternativ än ProQ/Hög kvalitet om en färg skrivs ut ojämnt.

Avmarkera också alternativet Bildkorrigering i delen Avancerat på fliken Jobbalternativ.


Fotoutskrift

Använd det här alternativet om du vill förbättra bildkvaliteten när du skriver ut fotografier.

På: De bilder som ska skrivas ut analyseras och bearbetas så att detaljerna och helhetsutseendet förbättras.

Av: Ingen effekt på bilddata.


Skala

Här kan du procentuellt ange hur mycket du vill förstora eller förminska den bild som ska skrivas ut.

Bildens storlek kan justeras inom intervallet 1%-400 %.

Vissa program, som t.ex. Excel, innehåller egna skalfunktioner som kanske inte fungerar som de ska tillsammans med skrivardrivrutinen. Om detta inträffar markerar du skrivardrivrutinens alternativ Avaktivera och använder programmets skalinställning istället.


Antal kopior

Ange antalet kopior som ska skrivas ut (1-999).

Tips: Det antal kopior som du anger i ditt program åsidosätter vanligtvis inställningarna i skrivardrivrutinen.


Sortera

Vid utskrift av flera kopior av ett dokument skrivs först en komplett uppsättning ut innan nästa kopia påbörjas.

Om du t.ex. skriver ut två kopior av ett fyrsidigt dokument:

- Med alternativet Sortering PÅ skrivs först sidorna [1,2,3,4] och sedan sidorna [1,2,3,4] ut.

- Med alternativet Sortering AV, skrivs först sidorna [1,1], sedan [2,2], sedan [3,3] och sist [4,4] ut.

Tips: Om ditt program också innehåller ett alternativ för "Sortering" bör du avaktivera detta. För korrekt sortering bör alternativet endast ställas in i skrivarens drivrutin.


Jobbtyp

Anger jobbtypen, såsom att spara dokument till skrivaren som delade jobb som är tillgängliga för vem som helst, eller att skriva ut konfidentiella eller viktiga dokument efter verifiering på manöverpanelen.

Normal

Skriver ut dokumentet direkt efter att det skickas till skrivaren utan panel.

Delad utskrift

Sparar dokument till skrivaren som en "Delad utskrift" tillgänglig för alla användare.

Du kan välja och börja skriva ut önskat jobb från [Delad utskrift] på manöverpanelen.

Dokumentet kommer fortfarande sparas till skrivaren som ett delat jobb efter utskrift.

Privat utskrift

Sparar dokumentet tillfälligt till skrivaren som ett utskriftsjobb som finns tillgängligt endast för angivna användare.

Med "Privat utskrift" kan du välja önskat jobb från jobblista för varje användare, ange lösenord för verifiering och påbörja utskrift.

Eftersom skrivardatan är krypterad vid privat utskrift, även om utskriftsdatan avbryts under uppkopplingen med skrivaren och lagrade jobb, kan Privat utskrift förhindra att innehållet sprids.

Obs:När du använder privat utskrift, var god inaktivera [Skrivarkön].

När du skriver ut från en klient via ett nätverk med delad skrivarserver kan inte [Privat utskrift] användas tillsammans med [Affischtryck] och [Häften].

Denna funktion kanske ej stöds beroende på modellen som används.


Jobbtypalternativ

Ställer in jobbnamnet på utskriftsjobbet som ska sparas i skrivaren och lösenord för att verifiera [Privat utskrift] för [Delad utskrift] eller [Privat utskrift].

Jobbnamn

Ställer in jobbnamnet ska visas i jobblista under[Delad utskrift] eller [Privat utskrift] på skrivarens manöverpanel.

Om funktionen "Skapa automatiskt från dokumentnamn" är påslagen, kommer jobbnamnet skapas automatiskt från dokumentnamnet.

Lösenord

Ställer in lösenord för att verifiera jobb under [Privat utskrift].

Ange detta lösenord när du skriver ut ett jobb som angavs i [Privat utskrift] från skrivarens manöverpanel.

Lösenordet kan uteslutas om skrivarens åtkomstkontroll har aktiverats. (Dock krävs lösenord om funktionen [Kontrollera lösenord för privat utskrift] är aktiverad i enhetens inställningsalternativ.)

Ange jobbalternativ vid utskrift av:

Markera denna ruta för att ställa in [Jobbalternativ] vid utskrift från ett program.

Denna funktion kanske ej stöds beroende på modellen som används.


Avancerat

De avancerade inställningarna är användbara för att lösa vissa utskriftsproblem.

Minska storlek på buffringsfil

Behåll sidlayout vid storleksändring av dokument

Tillämpningen har prioritet vid sortering

Skriv över med svart

Skapa alltid 100 % svart (K) toner

Justera för överlappande färger

Justera ultrafina linjer

Jobbuffring

Kör underhållscykel före utskrift

Svällning

Offset

Redigera marginaler

Hoppa över vita sidor

Högblankt Läge

Standard

OK

Avbryt

Observera:

* Beroende på vilken modell du använder kanske inte datakomprimering stöds.

1. Vissa av dessa funktioner är eventuellt inte tillgängliga på vissa skrivarmodeller.

2. Om utskriftsupplösningen är inställd på maximal upplösning aktiveras "Justera för överlappande färger" automatiskt.
3. Om "Justera för överlappande färger" är aktiverat, avaktiveras "Skriv över med svart" automatiskt.


Minska storlek på buffringsfil

Genom att välja EMF (Enhanced Metafiles) som buffringsformat minskas den tid som skrivaren behöver för att returnera bearbetningen till programmet när utskriften startats. I vissa program blir buffringsfilen enorm när EMF väljs som buffringsformat. Välj i så fall denna inställning.

I följande fall avaktiveras denna inställning eftersom buffring i EMF-format inte är tillgängligt:

- När du väljer Skriv direkt till skrivaren .

- När du väljer Buffra alltid RAW-data .

- När du skriver ut från en klient via en utskriftsserver i nätverk.

Denna inställning är endast giltig i Windows NT4.0/2000/XP.

Windows 95/98/ME: Gör följande om du inte kan skriva ut på grund av en för stor buffringsfil:

Egenskaper -> fliken Information -> tryck på knappen Buffringsinställning . -> Format för buffringsdata : Ändra denna inställning från EMF till RAW.

När du väljer RAW avaktiveras drivrutinens funktion Broschyr . Återställ inställningen från RAW till EMF efter utskrift.


Behåll sidlayout vid storleksändring av dokument

När du använder funktionerna Sidor per ark (N-på-ett), Anpassa till sida, Fästmarginal eller Broschyr kan antalet tecken per rad eller antal rader per sida komma att ändras.

Alternativet Behåll sidlayout vid storleksändring av dokument rättar till detta problem.

Du bör dock vara medveten om att vissa delar av dokumentet såsom fyllningsmönster kan förstoras eller förminskas när detta alternativ används.


Tillämpningen har prioritet vid sortering

Om alternativet Sortering är aktiverat i både tillämpningen och skrivardrivrutinen ger detta prioritet till tillämpningen. Detta kan underlätta vid problem med dokument som inte sorteras korrekt.

Denna inställning sparas inte i Drivrutinsinställning funktionen.

OBS! Denna funktion kanske inte fungerar med alla tillämpningar.


Skriv över med svart

Detta alternativ styr hur 100 % svart text överlagras på en färgad bakgrund.

Av:

Textens form "skärs ut" ur den färgade bakgrunden och sedan fyller skrivaren i den tomma ytan med svart text. Detta kan ge upphov till fel, t.ex. mellanrum mellan bakgrundsfärgen och texten.

Du bör avaktivera Skriv över med svart om bakgrundsfärgen är mycket mörk eller har hög täthet. Detta minskar risken för uppsvälld text.

På:

Texten skrivs över bakgrunden utan att något "skärs ut". Detta eliminerar eventuella fel, såsom mellanrum mellan bakgrundsfärg och text.


Skapa alltid 100 % svart (K) toner

Detta alternativ gör att endast svart toner används vid utskrift av rent svart (RGB = 0,0,0). Detta gäller även om alternativen Auto eller Sammansatt svart (CMYK) valts för Svart finish.


Justera för överlappande färger

Om ett dokument som innehåller överlappande färgade områden inte skrivs ut korrekt kan du aktivera denna inställning för att lösa problemet.

Det kan gå långsammare att skriva ut och därför rekommenderas detta alternativ endast om just det här problemet uppstår.


Justera ultrafina linjer

Mycket tunna linjer skrivs ibland inte ut korrekt eftersom de är för tunna. Med detta alternativ aktiverat skrivs tunna linjer ut något bredare för att göra dem tydligare.

Detta alternativ är aktiverat som standard.

Tips: Om streckkoder skrivs ut med teckensnitt kan du märka att vissa streckkodsläsare har svårt att läsa de här linjerna eftersom de skrivits ut något tjockare. Om detta sker avaktiverar du inställningen Justera ultrafina linjer.


Jobbuffring

När detta alternativ är markerat buffras utskrifter på skrivarens hårddisk/SD-minneskort. Vid större utskrifter kan detta göra PC:n tillgänglig snabbare, särskilt vid utskrift via nätverk. Genom att aktivera detta alternativ är det också möjligt att skicka fler utskrifter till skrivaren samtidigt.

Om detta alternativ inte är markerat används skrivarens hårddisk/SD-minneskort inte för att buffra jobb. Det kan vara användbart om skrivaren är ansluten till en utskriftsserver som redan hanterar utskrifterna.


Kör underhållscykel före utskrift

Att köra underhållscykeln innan utskrift påbörjas kan ge bästa möjliga utskriftskvalitet. Den här funktionen tar dock skrivarens förbrukningsartiklar (trumenheterna och överföringsremmen) i anspråk och minskar deras livslängd om den används i stor utsträckning.


Svällning

Svällning skapar en överlappning av färgområden som ligger nära varandra.Detta kompenserar för registreringsproblem vid utskrift av C, M, Y och K-lagren i en bild. Svällning kan förhindra oönskade vita mellanrum eller färglinjer mellan två överlappande objekt.

Skrivarinställningar:

Följer skrivarinstallationen.

Av:

Svällning är inaktiverat.

Bred:

Ett brett överlappande område används mellan objekt i förgrunden och objekt i bakgrunden.

Om detta orsakar synliga överlappningar i utskriften används istället inställningen Smal.

Smal:

Ett smalt överlappande område används mellan objekt i förgrunden och objekt i bakgrunden.

Använd inställningen Bred om oönskade vita mellanrum eller färglinjer fortfarande syns.

Denna funktion kanske ej stöds beroende på modellen som används.


Offset

Förskjuter utskriften på sidan antingen åt höger eller neråt. Utskriftsjobbet kan flyttas mellan -30 och 30 mm (1,18 tum) på sidan.

OBS! Om Offset är aktiverat kommer den del av ditt dokument som eventuellt faller utanför det skrivbara området att inte skrivas ut.


Redigera marginaler

Kantmarginalerna på dokumentet som ska skrivas ut kan redigeras individuellt för att ändra utskriftsfältet. Måttenhet kan ställas in till "millimeter" eller "tum".

Varje marginalområde kan ställas in till mellan 4,3 mm och 30,0 mm eller 0,17 tum till 1,18 tum.


Hoppa över vita sidor

Anger om du vill skriva ut tomma sidor i dokumentet eller hoppa till nästa sida utan att skriva ut.

Skrivarinställningar: Följer skrivarinstallationen.

Av: Skriver ut genom att behålla tomma sidor i dokumentet.

På: Hoppar över tomma sidor i dokumentet och skriver ut nästa sida direkt.


Högblankt Läge

Skriver ut med en blankare yta.

Utskriftsinställningar: Följer skrivarinställningarna.

Av: Skriver ut i normalblankt.

På: Skriver ut med en blankare yta.

Denna funktion kanske ej stöds beroende på modellen som används.


Utöka

Anger specialfunktioner som t.ex. Vattenmärke.

Vattenmärke

Formulärmall

Teckensnitt

Användarautentisering

OK

Avbryt

Verkställ


Vattenmärken

Rutan [Vattenmärken] ställer in objekt relaterade till vattenstämplingsutskrift.

När du använder funktionen Vattenmärken kan du överlägga och skriva ut texten till data som har skapats av ett program.

Vattenmärken

Vattenmärkenlista

Nytt

Radera

Redigera

Endast första sidan

Jobbinformation

Skriv ut jobbinformation

Inställningar jobbinformation

Endast första sidan

Kopiera mönsterkontroll

Skriv ut testmönstret för kopian

Mörker

Lämna Vattenmärken vid kopiering

Skriv ut mönstret i bakgrunden

Mönstertyp

Skriv ut kopians kontrollmönster med Vattenmärken för jobbinformation

Tänk på: Kopians mönsterkontroll skrivs inte ut när kvaliteten är inställd på "Utkast".

Standard

OK

Avbryt


Vattenmärken

I listan visas alla vattenmärken som du har skapat. Om du vill använda ett vattenmärke i en utskrift markerar du det och klickar på OK för att stänga dialogrutan Vattenmärke.

Om ( Inga ) väljs så skrivs inget vattenmärke ut.


Lägg till/redigera vattenmärke

Innehåller alternativ för att formatera vattenmärken.

Text

Storlek

Vinkel

Teckensnitt

Färg

Kant

Placering

OK

Avbryt


Text (vattenmärke)

Du kan högst använda 63 tecken för att skapa ett vattenmärke.

Den faktiska mängden text som får plats på sidan beror på om stora eller små bokstäver används, vilket teckensnitt som används samt textens storlek och vinkel. Om du använder en standardteckenstorlek på 72 punkter i ett dokument av A4-storlek och 45 graders vinkel, sträcker sig 20 till 26 tecken från dokumentets nedre vänstra hörn till det övre högra hörnet.

Texten som du skrivit visas i förhandsgranskningsområdet till höger.


Storlek (vattenmärke)

Standardteckenstorleken för vattenmärken är 72 punkter. Detta kan ändras till mellan 1 och 600 punkter.

Vattenmärkesstorleken visas i förhandsgranskningsområdet till höger.


Vinkel (vattenmärke)

Vattenmärken kan roteras på sidan. Som standard skrivs vattenmärken ut med 45 graders rotation, men rotationen kan justeras mellan -180 och +180 grader.

Vattenmärkesvinkeln visas i förhandsgranskningsområdet till höger.


Teckensnitt (vattenmärke)

Specificerar typsnittet för vattenstämpeln eller vattenstämpeln för jobbinformationen.

Vattenmärkets teckensnitt visas i förhandsgranskningsområdet till höger.

Inställningarna för vattenstämpeln och vattenstämpeln för jobbinformationen är inte länkade.


Färg (vattenmärke)

Specificerar färgen för vattenstämpeln eller vattenstämpeln för jobbinformationen.

Vattenmärkesfärgen visas i förhandsgranskningsområdet till höger.

Inställningarna för vattenstämpeln och vattenstämpeln för jobbinformationen är inte länkade.


Kant

Ingen: Ingen vattenmärkeskant.

Cirkel: Lägger till en cirkulär kant runt vattenmärket.

Enkel ram: Lägger till en rektangulär kant runt vattenmärket.

Dubbel ram: Lägger till en dubbel rektangulär kant runt vattenmärket.

Inställningarna för vattenmärkeskanten visas i förhandsgranskningsområdet till höger.


Placering (vattenmärke)

Ställer in tryckpositionen för vattenstämpeln eller vattenstämpeln för jobbinformationen.

Du kan också ställa in vattenmärkets placering vid utskrift genom att ange tal mellan -1000 och +1000 för X och Y .

Positiva x-värden är till höger om nollpunkten och positiva y-värden är nedanför nollpunkten. Negativa x-värden är till vänster om nollpunkten och negativa y-värden är ovanför nollpunkten. Standardläget för vattenmärkets nollpunkt är mitt på sidan.

Förhandsgranskar tryckpositionen för vattenstämpeln eller vattenstämpeln för jobbinformationen.

Inställningarna för vattenstämpeln och vattenstämpeln för jobbinformationen är inte länkade.


Endast på första sidan

Som standard skrivs vattenmärket ut på dokumentets alla sidor. Genom att välja alternativet Endast på första sidan skrivs dock vattenmärket ut endast på dokumentets första sida.


Skriv ut jobbinformation

Skriv ut användarnamn, datornamn, datum, och annan information som vattenmärken.

Om ett fast vattenmärke anges, kombinera jobbinformation och fasta vattenmärken för utskrift.


Inställningar för jobbinformation

Ställ in uppgifterna att skriva ut användandes vattenmärken med jobbinformation.

Välj jobbinformationen som ska skrivas ut, och ställ in vattenmärket [Färg], [Storlek], [Teckensnitt], och annan information.

Välj jobbinformation att skriva ut

Storlek

Vinkel

Densitet

Teckensnitt

Färg

Placering

Standard

OK

Avbryt


Välj jobbinformation att skriva ut

Ställ in kombinationerna av uppgifter att visa som en jobbinformationstråd.

Användarnamn

Visa användarens kontonamn.

Datornamn

Visa datornamn.

Skrivarnamn

Visa skrivarnamn.

Dokumentnamn

Visa dokumentnamn angett av programmet vid utskrift.

Datum

Visa datumet när utskriften startades.

Utskriftsformatet rättar sig efter inställningarna i kontrollpanelen-"Nationella inställningar och språkinställningar"-"Nationella inställningar"-"Standarder och format".

Tid

Visa tiden då utskriften startades.

Utskriftsformatet rättar sig efter inställningarna i kontrollpanelen-"Nationella inställningar och språkinställningar"-"Regionala inställningar"-"Standarder och format".

Inställningarna visas i förhandsgranskingen till höger.

Förhandsgranskningen visar upp jobbinformationen som erhållits när [Inställningarna för jobbinformation] dialogrutan öppnades som en provtråd. Under själva tryckningen så trycks informationen vid tiden för tryckning.


Storlek

Detta kan ändras till mellan 1 och 600 punkter.

Vattenmärkesstorleken visas i förhandsgranskningsområdet till höger.


Vinkel

Vattenmärken kan roteras på sidan.

Vattenmärkesvinkeln visas i förhandsgranskningsområdet till höger.


Densitet

Ange densiteten för vattenmärkets opaka fyllnadsmönster.

Densiteten visas till vänster i rullningslistan. Det inställbara spannet är 0% till 100%.

Inställningarna visas i förhandsgranskningen till höger.


Endast på första sidan

Skriv ut vattenmärket med jobbinformation enbart på första sidan.


Skriv ut testmönstret för kopian

Skriver ut vattenstämplar eller jobbinformation som kopians mönsterkontroll.

Om både vattenstämplar och jobbinformation är påslaget, ska vattenstämplar skrivas ut som kopians mönsterkontroll och jobbinformationen kommer att skrivas ut normalt.

Tänk på: Kopians mönsterkontroll skrivs inte ut när kvaliteten är inställd på [Utkast].


Mörker

Justerar mörkret av kopians mönsterkontroll.

Densiteten av kopians mönsterkontroll kan ändras före utskrift. Justeringen kan göras i fem steg, från [ljus] till [mörkt].


Lämna vattenstämpel vid kopiering

ON: Bakgrunden behålls när dokumentet kopieras och kopians mönsterkontroll kommer att skrivas ut med ogiltiga vattenstämplar eller jobbinformation.

OFF: Bakgrundsmönster raderas när dokumentet kopieras och kopians mönsterkontroll kommer att skrivas ut med vattenstämplar eller jobbinformation.


Skriv ut mönstret i bakgrunden

När denna ruta är markerad, skrivs ett mönster ut för att göra kopians mönsterkontroll mindre iögonfallande.


Mönstertyp

Anger vilket mönster som ska användas för bakgrunden.

Hampablad

Havsvåg

Våg

Klöver

Sköldpaddsskal

Körsbärsblommor

OBS) Mönster tillämpas endast till bakgrunden på kopians mönsterkontroll.


Skriv ut kopians kontrollmönster med vattenstämpel för jobbinformation

Markera denna ruta när du vill skriva ut både vattenstämplar och jobbinformation med kontrollkopia.


Formulärmallar

Denna funktionen överlägger och skriver ut formuläret som har registrerats med skrivaren i förväg i dokumentet som anges av programmet.

Detta är en användbar funktion när du vill överlägga och skriva ut rörliga texter till ett standardformulär som offerter eller godkännande dokument, eller överlägga och skriva ut information som företagsnamn, logotyper eller kontakter till en förutbestämd plats för utskriftsdata från ett allmän program.

Överlägg

Skriv ut originalet utan överlägg

Redigera lista

Testutskrift

Standard

OK

Avbryt


Formulärmallar

Väljer om du vill täcka över skriva ut formuläret i dokumentet eller registrera dokumentet som ett nytt formulär.

Använd inte överläggsutskrifter: Skriver ut dokumentet utan att överlägga formuläret.

Överläggsutskrift: Överlägger och skriver ut det valda formuläret eller gruppen i dokumentet som ska skrivas ut.

Registrera att skriva ut dokumentet som ett nytt formulär: Registrerar dokumentet som ska skrivas ut som ett ny formulär med skrivaren.


Skriva ut original utan överlägg

För överläggsuskrift, skriv kontinuerligt ut det ursprungliga dokumentet innan överliggning av formulär.


Redigera lista

Ställer in överläggslistan som kan väljas i "Överläggsutskriftt".

Du kan lägga till ett formulär som har registrerats med skrivaren eller en kombinationsgrupp av formulär, eller ändra överläggstyp av formulär som har registrerats till listan överläggslistan eller kombinationen av grupper.

Överläggslista

Lägg till ett registrerat formulär

Radera

Redigera

Ny grupp

OK

Avbryt


Överlägslista

Ändrar detaljinställningar eller väljer ett formulär eller grupp att tas bort från överläggslistan.

[Inget] ändras inte och tar inte bort.


Lägg till ett registrerat formulär

Lägger till en befintlig form som har registrerats med skrivaren för överläggsutskrift i listan överlägg.

I rutan [Redigera formuläret], ange namnet på formuläret om du vill visa det i överläggslistan, ID för formuläret som har registrerats med skrivaren, och formulärets utskriftsstatus.


Redigera formulär

Anger detaljer i formuläret som har lagts till i överläggslistan.

Formulärets namn

ID

Skriv ut på sidorna

Anpassa sidor

Offset för överlagringsutskrift

OK

Avbryt


Radera

Tar bort det markerade formuläret (formulären) eller grupp(er).

Om [Ingen] väljs inaktiveras [Radera] knappen.

Det formulär som används i en grupp kan inte tas bort.


Redigera

Ändrar inställningar för det valda formuläret eller grupp från listan.


Ny grupp

Lägger till en grupp för att överlägga flera formulär i listan överlägg.

Rutan [Redigera grupp] anger gruppnamnet som ska visas i överläggslistan eller formulär som ska läggas till i gruppen.

Upp till fyra formulär kan läggas till en grupp.


Redigera grupp

Ställer in att gruppen överlägger flera formulär.

Upp till fyra formulär kan läggas till en grupp.

Gruppnamn

Lista på tillagda formulär

Lista på tillgängliga formulär

Lägg till

Radera

OK

Avbryt


Testutskrift

Tester skriver ut formuläret i [Justering] i utskriftsinstallation.


Nytt formulär

Ställer in att informationen registreras med skrivaren när du registrerar dokumentet som ska skrivas ut som ett formulär, och informationen som ska användas av det registrerade formuläret i drivrutinen.

Registreringsinformation om skrivare

Formulärets namn

ID

Registrerad offset för överlagring

Information om drift

Skriv ut på sidorna

Anpassade sidor

Testutskrift av formulär efter registrering

OK

Avbryt


Teckensnitt

TrueType-teckensnitt för utskrift

Teckensnittsersättning

Tabell för teckensnittsersättning

Standard

OK

Avbryt


TrueType-teckensnitt för utskrift

Ladda ned som konturerat teckensnitt:

När detta alternativ används laddas TrueType-teckensnitt ned till skrivaren som konturerade teckensnitt. Det innebär att teckensnittshantering och -rendering till största delen utförs av skrivaren och inte av datorn.

Detta är oftast den bästa inställningen då den kräver att färre data överförs till skrivaren.

Ladda ned som bitmappat teckensnitt:

När detta alternativ används laddas TrueType-teckensnitt ned till skrivaren som bitmappade teckensnitt. Det innebär att teckensnittshantering och -rendering till största delen utförs av datorn och inte av skrivaren.

Detta alternativ rekommenderas endast om du får problem med utskriften av vissa teckensnitt. Även om alternativet kan rätta till vissa utskriftsproblem har det den nackdelen att fler data sänds till skrivaren, vilket kan öka utskriftstiden.

Tips: Vissa TrueType-teckensnitt laddas alltid ned som bitmappade teckensnitt oavsett denna inställning.

OBS! De här inställningarna gäller endast om inget särskilt TrueType-teckensnitt valts som ersättning i Tabell för teckensnittsersättning. Om du t.ex. väljer ett teckensnitt under För TrueType-teckensnitt börjar dessa inställningar att gälla om (Ej ersatt) visas i Använd skrivarteckensnitt.


Teckensnittsersättning

Om du markerar denna ruta blir Tabell för teckensnittsersättning tillgänglig.


Tabell för teckensnittsersättning

Istället för att använda teckensnitten i dokumentet ersätts dessa av skrivarens inbyggda teckensnitt.

Detta kan vara användbart om dokumentet är formaterat med ett teckensnitt som inte finns installerat i systemet, utan istället är inbyggt i skrivaren.

Teckensnittsersättning rekommenderas dock vanligtvis inte då det blir mycket svårt att förutsäga dokumentets utseende när det skrivs ut. Det finns ingen möjlighet att förhandsgranska dokumentet med dessa ersättningsteckensnitt.

Tips: Du kan skriva ut ett prov på de teckensnitt som är inbyggda i skrivaren från skrivarens kontrollpanel.


Användarautentisering

Anger användarverifieringsinformation för att kontrollera om personen som skriver ut från en dator är en auktoriserad användare för en enhet med användare med begränsad åtkomst.

Det här alternativet anger dessutom samlingskontot för att avbryta förbrukningsantalet när funktionen som anger ett samlingskonto aktiveras.

Anger installationsposterna i rutorna [Användarautentisering] [Användarnamn] och [Lösenord] av den person som skriver ut som information för användarverifiering och [verifieringstyp] som anger användarens verifieringsdestination och typ, samt [Använd användarverifiering].

[Lösenord], [verifieringstyp], och [använd användarverifiering] visas eventuellt inte i dialogrutan beroende på inställningen av [Alternativ för användarautentisering...] i "Enhetsalternativ".

När [använd användarverifiering] visas, avmarkera [använd användarverifiering] om PIN-koden för ett jobb där kontoklienten används som användarverifiering.

Samlingskontot anger typen och namnet på samlingskontot som styr antalet utskrifter för varje användare.

Privat/grupp: Anger samlingskontot hos dokumentanvändaren och den anslutna gruppen.

Delad: Anger ett delat samlingskonto istället för en grupp.

Samlingskontot visas beroende på inställningen av [Alternativ för användarautentisering...] i "Enhetsalternativ".


Enhetsalternativ

Under Installerade alternativ aktiverar du de maskinvarualternativ som lagts till på skrivaren. Dessutom visas skrivarens drivrutinversion och copyrightinformation.

Installerade alternativ

Inställningar för jobbtyp

Kontrollera lösenord för privat utskrift

Alternativ för användarautentisering

Vattenmärke för jobbinformation

Hämta skrivarinställningar

Information om inställning

Om

Standard

OK

Avbryt

Verkställ

Observera:

1. Alternativen Hämta skrivarinställningar och Utskriftsalternativ visas endast om du har installerat verktyget Network Extensions. Detta installeras automatiskt om du kör installationsprogrammet från CD-ROM eller DVD, men inte om du installerar med guiden "Lägg till skrivare".

2. Utskriftsalternativen är eventuellt inte tillgängliga på vissa skrivarmodeller.


Installerade alternativ

I Installerade alternativ ska du aktivera maskinvarualternativ som lagts till till din skrivare som Duplexenhe eller Skrivarlagring.


Installerade pappersfack

Anger antalet pappersfack som finns installerade i skrivaren (standard 1). Öka detta antal om du lägger till ytterligare pappersfack.

OBS! Multifacket ingår inte i det antal som visas här.


Duplex-enhet

Välj detta objekt när en Duplex-enhet finns installerad i skrivaren. När detta alternativ är markerat blir alternativen Dubbelsidig utskrift och Broschyr tillgängliga under fliken Layout .

Denna funktion kanske ej stöds beroende på modellen som används.


SD-minneskort

Välj detta objekt när skrivaren är konfigurerad med hårddisk/SD-minneskort.När den är avbockad, blir [Delad Utskrift] och [Privat Utskrift] tillgängliga i [Jobbtyp] och i [Jobbval] fliken.

Denna funktion kanske ej stöds beroende på modellen som används.


Inställningar för jobbtyp

Begränsar jobbtyper som kan väljas i [Jobbtyp] under fliken [Jobbalternativ].

Skriv ut en jobbtyp

Begränsar inte jobbtypen så att alla typer av jobb kan väljas.

Tillåt endast privata utskrifter

Begränsar jobbtyper som bara är tillgängliga för "Privat utskrift". Andra jobbtyper kan inte väljas.

Denna funktion kanske ej stöds beroende på modellen som används.


Kontrollera lösenord för privat utskrift

För enheter som stöder funktionen "Privat utskrift", markeras denna ruta när verifiering av lösenord för "Privat utskrift" aktiveras.

För [Privat utskrift], kan lösenordet utelämnas om skrivarens åtkomstkontroll aktiveras. Om du vill ställa in ett lösenord, markera [Kontrollera lösenord för Privat utskrift].

Om skrivarens åtkomstkontroll är inaktiverad, krävs lösenord för [Privat utskrift] oavsett denna inställning.

Denna funktion kanske ej stöds beroende på modellen som används.


Alternativ för användarautentisering

[Alternativ för användarautentisering] dialogrutan ställer in objektet relaterat till användarautensieringen.

Ställ in alternativ för användarautentisering för varje användare

Ange information om användarautentisering vid utskrift

Kontosammanfattning

Autentiseringstyp

Standardautentiseringstyp

OK

Avbryt


Ställ in alternativ för användarautentisering för varje användare

Markera denna ruta om du vill ange ett användarnamn och ett lösenord för varje användare som användarautentiseringsinformation för utskrift till en enhet med användarbegränsning genom åtkomstkontroll.

För PIN-kod med ett jobb där kontoklienter används, markerar du rutan "Ange alternativ för användarverifiering för varje användare" och avmarkera "Använd användarverifiering" i "Användarverifiering" som finns under "Användarverifiering..." under fliken "Extend" i "Skrivarinställning".

Om "Ange alternativ för användarverifiering för varje användare" är avmarkerad görs användarautentisering för dokumentet utan användarnamnet och lösenordet för datorn.


Ange information om användarautentisering vid utskrift

Markera denna ruta om du vill ange användarautentiseringsinformation för utskrift till en enhet där användare har begränsad behörighet, och gör detta i rutan för användarverfiering när du skriver ut från ett program.

Om denna ruta är avmarkerad görs användarverifiering för dokumentet utan användarnamnet och lösenordet för datorn.


Kontosammanfattning

Markera denna ruta om du vill ange samlingskontot för att avbryta förbrukningsantalet för varje användare.

Om denna ruta är markerad, visas installationsikonen för samlingskonto i rutan för användarverifiering under "Skrivarinställning".

Denna funktion kanske ej stöds beroende på modellen som används.


Autentiseringstyp

Markera denna ruta om du vill ange användarens verifieringstyp av dokumentet för varje användare.

Om denna ruta är markerad, visas installationsikonen för verifiering i rutan för användarverifiering under "Skrivarinställning".


Standardautentiseringstyp

Välj utskrift standardverfieringstyp när användarverifieringstypen i dokumentet inte är angiven för varje användare.

Automatisk: Följ metoden för att logga in på datorn. Verifiering kommer att göras av [Server LDAP] när du är inloggad på en domän eller genom [Lokal enhet] när du är inloggad på en dator.

Lokal enhet: Verifieras av användarinformationen i skrivaren.

Server LDAP: Verifierar genom att använda LDAP i användarinformationen för servern.

Kerberos server: Verifierar genom att använda Kerberos i användarinformationen för servern.


Vattenmärke med jobbinformation

Aktivera [endast administratören tillåter ändringar] kryssrutan för att göra det möjligt för bara en användare med behörighet som skrivaradministratör att ändra inställningarna i [vattenmärke]-[jobbinformation].

Användare utan behörighet som skrivaradministratör kan skriva ut användandes uppgifterna som ställts in av en användare med behörighet till skrivaradministration användandes [Avancerade]-[Standardvärden] i skrivaregenskaperna.


Hämta skrivarinställningar

När du trycker på knappen Hämta skrivarinställningar tillfrågas skrivaren om vilken maskinvara som finns installerad (som exempelvis extra pappersfack). Skrivardrivrutinen uppdateras sedan automatiskt för att avspegla ändringarna.

OBS! Den här funktionen fungerar endast via en TCP/IP-anslutning (LPR-port).


Information om inställning

När du trycker på knappen Hämta skrivarinställningar visas information om t.ex. vilket papper som finns i vilket fack, skrivarminne, tonernivå och annat i fältet Information om inställning . Vilken information som visas beror på din skrivarmodell.


Verkställ

Sparar ändringarna, men stänger inte dialogrutan.

Knappen Verkställ finns inte i Windows NT 4.0.


Information om inställning

Visar skrivardrivrutininställningar som t.ex. Pappersstorlek, Papperskälla, Papperstyp, Färgbehandling och Upplösning.


Avbryt

Stänger dialogrutan utan att spara ändringarna.


Avancerat

De avancerade inställningarna är användbara för att lösa vissa utskriftsproblem.


Lista på tillgängliga formulär

Visar en lista på formulär som kan läggas till i gruppen.


Testutskrift av formulär efter registrering

Testa att skriv ut formuläret när registreringen är klar

Formuläret kommer att skrivas ut i registrerad justering.


Lägg till

Lägger till ett formulär som valts från listan [Tillgängliga formulär] till grupplistan.


Radera

Tar bort de markerade formulären från grupplistan.


Lista på tillagda formulär

Visar en lista över formulär som redan har lagts till i gruppen.


Gruppnamn

Mata in namnet på gruppen.

Upp till 63 tecken enkla-/dubbelbyte) kan anges.


ID

Ange ID för formuläret som registreras med skrivaren.

Ett värde mellan 0 och 32767 kan matas in för-ID.


Registrerad offset för överlagring

Justerar positionen för att registrera dokument i formuläret.

I [Höger] och [Överst], kan du mata in ett värde mellan -30 mm och 30 mm.

[Höger]: Anger horisontell riktning i mm genom att justera till vänster (minus) eller höger (plus).

[Överst]: Anger vertikal riktning i mm genom att justera underst (minus) eller överst (plus).

OBS: Denna inställning är giltig för alla användare och skrivardrivrutiner som använder det här formuläret. Det kan inte ändras efter registreringen.


Formulärets namn

Mata in namnet på formuläret som ska visas i överläggslistan.

Upp till 63 tecken enkla-/dubbelbyte) kan anges.


Redigera lista

Anger överläggslista som kan väljas i "Överläggsutskrift".

Du kan lägga till ett formulär som har registrerats med skrivaren eller en kombinationsgrupp av formulär, eller ändra överläggstyp av formulär som har registrerats till listan överläggslistan eller kombinationen av grupper.


Anpassade sidor

Anger sidorna du vill skriva ut i formuläret när "Anpassade" är markerat i listan [Skriver ut på sidorna].

För att ange sidnumret, ange antingen flera sidnummer genom att avgränsa dem med kommatecken (,) som 1, 3, 6 eller ett sidintervall som 4-8. Upp till 999 sidor kan anges.


Offset för överlagringsutskrift

Justerar positionen för att överlägga formuläret.

I [Höger] och [Överst], kan du mata in ett värde mellan -30 mm och 30 mm.

[Höger]: Anger horisontell riktning i mm genom att justera till vänster (minus) eller höger (plus).

[Överst]: Anger vertikal riktning i mm genom att justera underst (minus) eller överst (plus).


Skriv ut på sidorna

Ställer in sidorna för att överlägga formuläret.

Alla sidor

Första sidan

Jämna sidor

Udda sidor

Anpassa: Utskrifter på sidor anges i [Anpassa sidor].


Färgbehandling

Ställer in skrivarens färginställningar.

Automatisk: De mest lämpliga inställningarna för färgutskrift väljs automatiskt. Rekommenderas för de flesta dokument.
Kontorsdokument: Färgtonerförbrukningen hålls låg.
Vanliga färger: Rekommenderas för att justera färgerna när du skriver ut från t.ex. ordbehandlingsprogram, kalkylblad, presentationsprogram eller webbläsare.
Proffsalternativ: Rekommenderas för att justera färgerna när du skriver ut från professionella grafikprogram som t.ex. Adobe Photoshop, Illustrator, In Design, Freehand, Quark Xpress eller Corel Draw.
Ingen färgmatchning: Ingen färgjustering sker på skrivaren. Välj det här alternativet om du använder programmets färgmatchningsfunktioner.
Gråskala: Färgerna omvandlas till gråskalor och skrivs ut enbart med svart toner.


IDH_COLOR_PREVIEW

Ger en förhandsvisning av aktuella färginställningar, inklusive ljusstyrka och kontrast.


IDH_COLOR_TASK_DETAIL

Visar alternativ för aktuell färgbehandling.


Proffsalternativ

Proffsalternativ rekommenderas för att justera färgerna när du skriver ut från professionella grafikprogram som t.ex. Adobe Photoshop, Illustrator, In Design, Freehand, Quark Xpress eller Corel Draw.

För Proffsalternativ används skrivarens inbyggda stöd för ICC-profilbaserad färgmatchning. Det är ett kraftfullt verktyg för matchning mellan RGB-baserade indataenheter (t.ex. skannrar eller digitalkameror) och skrivaren. Det gör också att du kan använda avancerade färgmatchningsfunktioner som t.ex. simulera utdata från andra skrivare.

Om du vill använda de färgmatchningsfunktioner som finns under Proffsalternativ måste du först ladda ner ICC-profiler till skrivarens interna minne. Du kan ladda ned profiler med verktyget Configuration Tool. Mer information finns i hjälpen till verktyget eller i användarhandboken.

Kontakta din återförsäljare eller enhetens tillverkare för att få tag i ICC-profiler till din enhet.


Gråskala

Om du väljer Gråskala omvandlar skrivaren färgerna till gråskalor och skriver ut enbart med svart toner. Klicka på Alternativ för att justera ljusstyrka och kontrast.


Vanliga färger

Vanliga färger rekommenderas för att justera färgerna när du skriver ut från t.ex. ordbehandlingsprogram, kalkylblad, presentationer eller webbläsare.

Färginställningarna under Vanliga färger gäller endast RGB-färgdata.

Använd verktyget Colour Correct för att styra hur du justerar RGB-färger. När du gjort justeringar med det här verktyget kan du välja färgerna under Vanliga färger. Mer information finns i hjälpen till Colour Correct eller i skrivarens användarhandbok.

OBS! De färger som visas på skärmen kanske inte helt stämmer med de färger som skrivs ut. En korrekt färgmatchning beror på många olika faktorer, inklusive skärmens inställningar.


Skriv ut omslag

Om du vill använda en annan typ av papper för den första sidan i dokumentet väljer du pappersfack och pappersvikt.


CMYK-toner för att återge svart i grafik

CMYK-toner används för att återge svart i grafik när utskriftsläget på fliken Färginställning är [rekommenderat] eller när utskriftsläget är [vanliga färger] och [återge svart] i [detaljeradeinställningar] är [automatisk].


Standard

Ändrar skrivarens drivrutinsinställningar till standardvärden för endast denna skärm. Ändringar av andra inställningar av skrivarens drivrutin påverkas inte.


Krypterad säker utskrift

Den här funktionen används för att effektivt skydda konfidentiella dokument och viktiga meningar vid utskrift.

När utskriftsdata krypteras blir den omöjlig att läsa, även om data fångas upp under kommunikationsprocessen med skrivaren och från hårddisk/SD-minneskortet.

Även utskriftsdata som har buffrats på hårddisk/SD-minneskortet raderas automatiskt efter det att den har skrivits ut eller inom ett visst, förutbestämt tidsintervall.

Utskriften startar när du skriver in lösenordet på skrivarens manöverpanel.

Denna funktion kanske ej stöds beroende på modellen som används.


IDH_FONT_BUTTON

Visar alternativ för hur teckensnitt hanteras i skrivaren.


Använda formulärmallar

På fliken Formulärmallar kan du lägga till ytterligare information i dina utskrifter.

En formulärmall är ett ensidigt dokument eller delar av ett dokument som har sparats på skrivarens hårddisk/SD-minneskort eller i ett flashminne. Det kan t.ex. vara företagslogotyper, inköpsformulär eller objekt som du ofta använder i dokument. Funktionen liknar funktionen Vattenmärke, men ger möjlighet att vara mycket mer detaljrik.

Exempelvis kan du använda formulärmallar för att skapa ett företagsbrevhuvud som du kan använda i affärsbrev. Brevhuvudet som består av en logotyp och en adress sparas i skrivaren. Detta gör att brevhuvudet alltid ser likadant ut även om många använder det och att färre data behöver skickas till skrivaren.

Grundläggande steg för att använda formulärmallar:

1. Skapa formulärmallen. Det finns många Windows-program du kan använda för att designa formulär och formulärmallar. När du har korrekturläst din formulärmall använder du funktionen "Skriv till fil" för att skapa en PRN-fil för formulärmallen.
2. Spara formulärmallen på skrivarens hårddisk/SD-minneskort eller i ett flashminne. Verktyg Storage Device Manager kan användas för att ladda ned PRN-filen till skrivarens hårddisk/SD-minneskort eller till flashminnet. Skriv ned ID:n för alla formulärmallar som är lagrade i skrivaren.
3. Välj fliken Formulärmall i Utskriftsinställningar och tryck sedan på knappen Ange formulärmallar för att ange information om de formulärmallar som finns lagrade i skrivaren. Du kan tillämpa formulärmallen på vissa sidor eller kombinera flera formulärmalls-ID:n till en användardefinierad formulärmall.
4. Välj en eller flera av de Definierade formulärmallarna och tryck på knappen Lägg till för att lägga till den eller dem i listan över Aktiva formulärmallar. Aktivera Skriv ut med aktiva formulärmallar för att tillämpa formulärmallen eller formulärmallarna i nästa utskrift. Då detta alternativ är aktiverat skrivs alla utskrifter ut med den här formulärmallen tills alternativet avaktiveras. Inställningen kan också aktiveras från ett program för ett särskilt dokument. Efter att du skrivit ut dokumentet avaktiveras Skriv ut med aktiv formulärmall automatiskt när:

programmet stängs.

5. Så här gör du för att ändra en befintlig formulärmall:
(1) Välj ett objekt som ska ändras i listan över Definierade formulärmallar.
(2) Ange ett namn på formulärmallen som ska läggas till i Namn på formulärmall.
(3) Ange upp till 3 ID-nummer för formulärmallar, avgränsade med kommatecken, i fältet ID.
(4) Välj de sidor som ska skrivas ut med formulärmallar i listan Skriv ut på sidor.
(5) Om du valde Anpassat i steg (4) anger du de sidnummer eller det sidintervall som ska skrivas ut, avgränsade med komma, i fältet Anpassade sidor.
(6) Tryck på knappen Verkställ för att spara ändringarna av en befintlig Definierad formulärmall eller tryck på knappen Lägg till om du skapat ett ny Definierad formulärmall.
(7) Tryck på knappen Stäng när du är klar med att skapa eller redigera Definierade formulärmallar.
6. Om du gjort ändringar i dialogrutan Aktiva formulärmallar trycker du antingen på knappen Verkställ eller på knappen OK för att spara dessa ändringar. Tryck på knappen Avbryt för att stänga dialogrutan utan att spara ändringarna.


IDH_HELP_BTN

Klicka här för att visa en översikt över denna dialogruta.


IDH_HELP_BUTTON_HELP

Klicka här för att visa en översikt över denna dialogruta.


Jobbkomprimering

Skrivardrivrutinen kan komprimera utskriftsdata för att minska dess storlek. Det innebär att det går fortare att överföra data från datorn till skrivaren. Dessutom gör alternativet Jobbkomprimering att färre data överförs till skrivaren, vilket kan vara viktigt i vissa nätverk.

På de flesta moderna datorer kan jobbkomprimering utföras mycket snabbt, så du märker troligen inte av någon försämring av utskriftshastigheten. Det är faktiskt så att jobbkomprimering kan förbättra utskriftshastigheten i vissa nätverk, eftersom mindre datamängder överförs till skrivaren.

Hur mycket utskriftsdata komprimeras styrs med följande inställningar:

Ingen

Utskriftsdata komprimeras inte.

Snabb komprimering

Detta är den snabbaste komprimeringsmetoden, men den ger större datastorlek än inställningarna Normal eller Bäst. Rekommenderas bara om du har en gammal dator.

Normal komprimering

Utskriftsdata komprimeras med en avvägning mellan komprimeringshastighet och datastorlek.

Bäst komprimering

Den här inställningen ger den minsta datastorleken.

Rekommenderas i de flesta fall.

OBS! När skrivaren är ansluten till en IPP-port (Internet Printing Protocol) komprimeras inte utskriftsdata.


Alternativ

Visar fler alternativ för varje utskriftsval (Standard, Broschyr, Affisch, N-på-ett).


Utskriftsval

Styr dokumentets layout på papperet och innehåller även alternativ för särskilda sidlayouter som broschyrer och affischer.

Standard Vanlig utskrift för de flesta dokument.

Broschyr Skriver ut på papperets båda sidor så

att papperet blir en broschyr när det viks.

Affisch Förstorar ett dokument och skriver ut det över

flera pappersark.

Användbart vid utskrift av affischer och banderoller.

2-på-ett Skriver ut 2 sidor på ett pappersark.

4-på-ett Skriver ut 4 sidor på ett pappersark.

6-på-ett Skriver ut 6 sidor på ett pappersark.

8-på-ett Skriver ut 8 sidor på ett pappersark.

9-på-ett Skriver ut 9 sidor på ett pappersark.

16-på-ett Skriver ut 16 sidor på ett pappersark.

Tips: Utskrift av broschyrer kräver att alternativet Duplex-enhet är installerat och aktiverat under Enhetsalternativ i skrivardrivrutinen.


Förhandsgranskning av sidlayout

Förhandsvisar skrivarens drivrutinsinställningar som t.ex. Sidor per ark och Fästmarginal.


Svart finish-metod

Styr hur svart skrivs ut i färgdokument.


Manuella inställningar

Med de här alternativen kan du justera ljusstyrka och kontrast.


RGB-färginställningar

Styr hur skrivaren matchar RGB-färger.


IDH_OKI_OVERLAYEDIT

Lägger till vald formulärmall i listan Definierade formulärmallar.


Finisher

Välj detta alternativ om du har en Finisher-enhet ansluten till skrivaren.

Med denna inställning kan papper matas antingen till facket Finisher (framsidan uppåt) som rymmer 100 ark eller till facket Finisher (framsidan nedåt) som rymmer 1 000 ark.

Även funktionerna Häftning och Hålslagning blir tillgängliga.

När Finisher-enheten installeras kan inte pappersstorlekarna Registerkort, DL , Com-10 , Com-9 och Monarch användas.

De giltiga intervall för pappersbredd och papperslängd som kan användas för Anpassad storlek och Användardefinierad storlek är 100~297 mm (pappersbredd) och 148~1 200 mm (papperslängd).


Hålslagare

Om du har en Finisher-enhet och installerar en hålslagare aktiverar du den i skrivardrivrutinen.

OBS! Både Finisher-enheten och hålslagaren är valfria tillbehör till skrivaren.


Aktiva formulärmallar

Visar listan över en eller flera formulärmallar som kan tillämpas i ett dokument.

Du väljer en eller flera av de Definierade formulärmallarna och trycker på knappen Lägg till för att lägga till den eller dem i listan Aktiva formulärmallar . Du kan lägga till upp till fyra formulärmallar i listan samtidigt. Använd knappen Radera för att radera en formulärmall från listan Aktiva formulärmallar .


IDH_OVERLAY_ADD

Lägger till vald definierad formulärmall (dvs. förinställd formulärmall) i listan Aktiva formulärmallar.


Definierade formulärmallar

Definierade formulärmallar fungerar som sparade förinställningar. De används inte för utskrift förrän de lagts till i listan Aktiva formulärmallar och kryssrutan Skriv ut med aktiverade formulärmallar markerats.

Om du vill aktivera en definierad formulärmall, markerar du den och klickar på knappen Lägg till . Upp till fyra definierade formulärmallar kan när som helst kombineras i rutan Aktiva formulärmallar. Detta innebär att du när som helst kan kombinera upp till fyra element - t.ex. en företagslogotyp, ett sidhuvud, en sidfot och en företagsadress.

Om du vill redigera en definierad formulärmall, markerar du den i listan och klickar på knappen Ange formulärmallar.

Du kan när som helst spara upp till 32 formulärmallar i listan Definierade formulärmallar .


IDH_OVERLAY_DEL

Tar bort vald formulärmall från listan Definierade formulärmallar .


Ange formulärmallar

Visar listan över redan definierade formulärmallar.

Definierade formulärmallar

Lägg till

Uppdatera

Radera

Namn på formulärmall

ID

Skriv ut på sidor

Anpassade sidor


Testutskrift

Skriver ut ett exempel på en formulärmall som valts i listan Definierade formulärmallar .


Skriv ut med aktiva formulärmallar

Använd detta alternativ för att aktivera utskrift med formulärmallar. Detta alternativ är tillgängligt för att du ska kunna aktivera eller avaktivera utskrifter med formulärmallar utan att behöva ta bort dem från listan Aktiva formulärmallar.


IDH_OVERLAYD_ADD

Lägger till vald formulärmall i listan Definierade formulärmallar .


IDH_OVERLAYD_APPLY

Tillämpar ändringar när du redigerar en befintlig mall i listan Definierade formulärmallar .


Anpassade sidor

Gör att du kan ange ett sidintervall eller särskilda sidor som ska skrivas ut med formulärmall när Anpassat väljs i listan Skriv ut på sidor.

Ange ett sidintervall och/eller särskilda sidnummer, avgränsade med kommatecken. Exempel: 1,3,6, 4-8.

Du kan ange sidor i intervallet 1-999.


IDH_OVERLAYD_DEL

Raderar vald formulärmall från listan Definierade formulärmallar .


ID

Ange ID för formulärmallen som är lagrad i skrivaren. Detta ID anger PCL-makrots ID när Storage Device Manager används. Giltigt intervall för ID-nummer är från 0 till 32767.

Upp till 3 ID:n kan anges för att skapa en formulärmall från tre olika PCL-makron. Avgränsa ID-numren med kommatecken. (Exempel: 32, 7, 125). Makron utförs i den ordning de anges.


Namn på formulärmall

Ange ett beskrivande namn på formulärmallen som ska lagras i skrivaren.

Du kan ange upp till 31 tecken med dubbla bytes eller 63 en-bytestecken i Windows 95/98. Du kan ange upp till 63 tecken med dubbla bytes eller en-bytestecken i Windows NT4.0/2000/XP.


Skriv ut på sidor

Anger de sidor som ska skrivas ut med formulärmallen. Välj från listan över fördefinierade sidor som visas nedan, eller välj Anpassat för att ange särskilda sidor:

Alla sidor

Första sidan

Jämn sida

Udda sida

Anpassad: Formulärmallen skrivs ut på de sidor som anges i Anpassade sidor.


Anpassade affischinställningar

Styr hur många pappersark som dokumentet skrivs ut på.

X: Anger antalet ark vågrätt.
Y: Anger antalet ark lodrätt.


Anpassade inställningar

Styr hur affischen skrivs ut över flera sidor.

Orientering

Anpassade affischinställningar


Orientering

Skriver ut affischen tvärs över papperets bredd.

Auto: Stående eller Liggande väljs automatiskt för att maximera affischens storlek över alla ark.
Stående: Skriver ut hela affischen tvärs över papperets bredd.
Liggande: Skriver ut hela affischen tvärs över papperets längd.


Alternativ för pappersmatning

Alternativ för pappersmatning innehåller alternativ för hur papper matas från skrivaren och även alternativ som gör att du kan definiera egna anpassade pappersstorlekar.


Fästmarginal

Lägger till en marginal som ger extra utrymme på papperets ena sida så att dokumentet kan bindas (eller till exempel hålslås). Fästmarginalen kan vara från 0 till 30 mm.

När en fästmarginal läggs till krymps hela sidan för att få plats med det extra utrymme som krävs; ju större marginal, desto mer minskas dokumentets storlek.

(Ingen): Ingen fästmarginal.
Vänster: Lägger till en marginal på papperets vänstra sida.
Överst: Lägger till en marginal högst upp på papperet.
Höger: Lägger till en marginal på papperets högra sida.
Nederst: Lägger till en marginal längst ned på papperet.

Vid dubbelsidig utskrift (duplex) är valen av fästmarginal begränsade:

Om Långsida väljs, är endast Vänster och Höger tillåtna.

Om Kortsida väljs, är endast Överst och Nederst tillåtna.

Tips: Fästmarginalen utgör inte hela avståndet från dokumentet till papperskanten. Fästmarginalen läggs till eventuella andra marginaler som är angivna för dokumentet, eller marginaler som är förinställda för pappersstorleken.


Skrivarinformation

De här alternativen används för att aktivera eventuell ytterligare maskinvara som har lagts till i skrivaren (t.ex. hårddisk/SD-minneskortet, Duplex-enhet).


Placering

Du kan ange var på papperet du vill häfta eller hålslå.

Överst: Häftar eller hålslår så att papperet binds överst på två ställen.
Överst till vänster: Häftar eller hålslår så att papperet binds överst till vänster på ett ställe.
Överst till höger: Häftar eller hålslår så att papperet binds överst till höger på ett ställe.
Vänster: Häftar eller hålslår så att papperet binds på två ställen till vänster.
Höger: Häftar eller hålslår så att papperet binds på två ställen till höger.
Mitten (broschyr) Häftar så att papperet binds på två ställen i mitten när du anger att en broschyr ska skrivas ut. I detta fall sätts Hålslagning till Ingen.

OBS!

i. Du måste ha en Finisher-enhet för att kunna häfta. Kontrollera dessutom att Finisher-enheten är aktiverad under Enhetsalternativ i skrivardrivrutinen.

ii. Vilka häftpositioner som finns tillgängliga beror på vilket papper eller vilken orientering du använder.

iii. Om du väljer Mitten (broschyr) som häftposition sorteras inte papperen automatiskt i den ordning man läser dem. Om du vill att papperen ska sorteras i korrekt ordning klickar du på fliken Inställningar och väljer Broschyr på Layout -menyn.


Slå

Du kan ange om slå ska användas.

Av: Ingen Slå.
På: Slå aktiverat.
2 hål: Slår två hål.
3 hål: Slår tre hål.

OBS: När du väljer Häftning ställs utmatningsfack automatiskt in på [Finisher (text ner)] så att papperet alltid häftas framifrån.

OBS: Beroende på använd papperstyp kanske det inte är möjligt att ange vissa lägen.


Rotera Sortera

Den alternativa vertikala och horizontella utgång matas genom kollationering.

Obs: Det är nödvändigt att ladda enheten med hårddisk eller SD-kort, medan du använder funktionen av vertikala och horisontella urladdning.

Det är nödvändigt att ställa pappersarket vertikalt / horisontellt och placera det i enhetens facket.

Ställ in enhetens menyn enligt den typ och storlek på pappersarket.

Inställningar för utskriftsformats kan ställas in även i de andra fall än normal / allmän utskrift.

Denna funktion kanske ej stöds beroende på modellen som används.


Visa meddelanderutan

Om skrivardrivrutinen är konfigurerad för att kontrollera PC: s inställningar vid utskrift, om ett potentiellt problem är känt, kommer en meddelanderuta att visas.


Häfta

Ställer in häftningsalternativen för skrivarens Finisher-enhet.

Ingen : Papperet häftas inte.
1 häftning: Papperet häftas en gång på det ställe som anges på Placering -menyn.
2 häftningar: Papperet häftas två gånger på det ställe som anges på Placering -menyn.

OBS!

i. Du måste ha en Finisher-enhet för att kunna häfta. Kontrollera dessutom att Finisher-enheten är aktiverad under Enhetsalternativ i skrivardrivrutinen.

ii. När du väljer Häftning ställs utmatningsfack automatiskt in på Finisher (framsidan nedåt) så att papperet alltid häftas framifrån.

iii. När du anger Mitten (broschyr) under Position, kan du välja "Ingen" eller "2 häftningar". För att kunna välja "2 häftningar" måste du välja [Broschyr] i Utskriftsval på fliken [Inställningar]. Du måste också klicka på Alternativ för att öppna dialogrutan och välja "Obegränsat" under Arksignatur.

iv. Vilka häftplaceringar som finns tillgängliga beror på vilket papper du använder.

v. Det finns gränser för hur många sidor som kan häftas ihop som ett dokument. Försök att överskrida dessa gränser kan orsaka pappersstopp.

Antal ark för häftning

A4/Letter/Executive/B5:

50 ark (Max. tjockt 128 g/m2 2 ark + 80 g/m2 48 ark)

A3/B4/Legal:

25 ark (Max. tjockt 128 g/m2 2 ark + 80 g/m2 23 ark)

Antal ark för Mitten (broschyr)

2-10 ark/bunt (Max. tjockt 128 g/m2 1 ark + 80 g/m2 9 ark)


Alternativ för användarautentisering

[Alternativ för användarautentisering] dialogrutan ställer in objektet relaterat till användarautensieringen.


Nytt

Skapar ett nytt vattenmärke. När vattenmärket har skapats finns det tillgängligt i listan ovan.


Radera

Raderar det nu valda vattenmärket för alltid genom att radera det från listan.


Redigera

Ändrar det valda vattenmärket.


Vattenstämpel knapp

Ställ in uppgifterna att skriva ut användandes vattenmärken med jobbinformation.


IDH_WATERMK_PREVIEW

Ger en förhandsvisning av aktuella vattenmärkesinställningar.


OK

Sparar ändringarna och stänger dialogrutan