Índice da Ajuda

As opções do controlador da impressora estão divididas por quatro separadores - Configuração, Opções de tarefa, Alargar e Opções de dispositivo. Para obter mais informações, seleccione um dos tópicos abaixo.

Configuração

Opções do papel, impressão frente e verso, folhetos, etc.

Opções do trabalho de impressão

Qualidade, Tipo de Trabalho e muito mais.

Outros

Configura funções especiais tais como Marca de Água.

Opções de dispositivo

No separador Opções de dispositivo, estas funções especiais permitem-lhe definir itens relacionados com dispositivos opcionais adicionados à impressora. As informações relativas às opções instaladas na impressora são lidas e a configuração da fonte, a versão do controlador da impressora e direitos de autor são apresentados.

Sugestão: O separador Opções de dispositivo só pode ser acedido através da pasta Impressoras do Windows.


Configuração

O separador Configuração permite-lhe seleccionar e definir Definições do Controlador, Tamanho, Origem de Papel, Tipo de Papel, Impressão frente e verso, etc.

Definição do Controlador

Tamanho

Origem

Tipo

Peso

Prima o botão [Opções de Alimentação de Papel] para visualizar a caixa de diálogo [Opções de Alimentação de Papel]. Para obter mais informações, consulte a Ajuda na caixa de diálogo [Opções de Alimentação de Papel].

Modo de Finalização

Prima o botão [Opções] para visualizar a caixa de diálogo das opções. Para obter mais informações, consulte a Ajuda em cada caixa de diálogo.

Impressão Frente e Verso (Duplex)

Orientação

Definição de Cor

Isto permite-lhe alternar entre impressão a cores e monocromática. Clicar no botão Avançadas com a opção Cor seleccionada abre a caixa de diálogo Definições Avançadas de Cor, onde estão disponíveis definições avançadas para a impressão a cores. Clicar no botão Avançadas com a opção Monocromático seleccionada abre a caixa de diálogo Definições Avançadas de Monocromático, onde estão disponíveis definições avançadas para a impressão monocromática.

Economia de Toner

Pré-visualizar

Pode alternar entre imagem da página e imagem de definição do papel no dispositivo, clicando no pequeno ícone apresentado na parte inferior da área de pré-visualização.

Acerca de

Predefinição

OK

Cancelar

Aplicar


Definição do Controlador

Guarda as definições seleccionadas neste controlador.

Nome da Definição: Apresenta as definições guardadas sob o nome de definições seleccionado e aplica-as no controlador.

Guardar: Atribua um nome à configuração actual e salve-a.

Gestão: Ao clicar em Gestão, pode administrar as configurações do driver.


Gestão das Definições do Controlador

Nome da Definição: Apresenta as definições guardadas sob o nome da definição seleccionado.

Importar do ficheiro: Lê as definições do controlador guardadas num ficheiro.

Exportar para ficheiro: Escreve definições guardadas sob o nome seleccionado para um ficheiro. Ao ler um ficheiro guardado numa impressora instalada num outro computador, pode utilizar as definições do ficheiro.

Eliminar: Elimina as definições de controlador seleccionadas da lista.

Fechar: As definições guardadas sob o nome de definição seleccionado irão ser aplicadas.


Pré-visualizar

Pode alternar entre imagem da página e imagem de definição do papel no dispositivo, clicando no pequeno ícone apresentado na parte inferior da área de pré-visualização.


Tamanho

Selecciona o tamanho do papel para o documento. A lista inclui todos os tamanhos de papel personalizados guardados.

Sugestão : Alguns programas permitem definir o tamanho do papel e podem substituir as definições no controlador da impressora.

Se o tamanho da página do seu documento for diferente do papel instalado na impressora, pode encontrar a opção Redimensionar documento para ajustar-se à opção de página da impressora. Está localizado na aba Configuração,

Tamanhos de papel definidos pelo Utilizador

Existem 2 formas diferentes para o utilizador definir os tamanhos de papel no Controlador da Impressora.

1. Se seleccionar Definido pelo utilizador na lista Tamanho, aparece a caixa de diálogo Configurar formato livre. Isto permite-lhe definir a largura e a altura do papel dentro de determinados limites. Este tamanho aparece na lista de tamanhos de papel como "Definido pelo Utilizador largura x altura".

2. Se clicar no botão Opções de alimentação do papel… e, em seguida, no botão Tamanho personalizado… , pode definir tamanhos de papel predefinidos e guardá-los com nomes escolhidos por si. Estes tamanhos de papel são apresentados no fundo da lista de tamanhos com o nome que lhes foi dado.

Nota: A opção Redimensionar o documento para ajustar à página da impressora vai interagir com as configurações Escala e X-up encontradas na aba Configuração . Aplique cada definição e observe os respectivos efeitos na área de pré-visualização. Em primeiro lugar é aplicada a opção Ajustar à página, em seguida N para cima e finalmente Escala, se forem utilizadas as três em simultâneo.


Origem

Se seleccionar um tabuleiro para papel (por exemplo, Tabuleiro1), a impressora vai buscar papel a essa origem para o trabalho de impressão.

Se escolher Automático, a impressora selecciona automaticamente um tabuleiro na impressora que contém o formato correcto de papel. Se escolher uma origem de papel manualmente, verifique se o tabuleiro na impressora contém papel com o tamanho correcto.

Sugestão: Se adicionar um novo tabuleiro para papel, aumente o número de tabuleiros instalados no separador Opções de dispositivo .


Tipo

Seleccionar o tipo de folha de papel a imprimir.

Especifique a selecção automática no tabuleiro de alimentação do papel, no caso de alimentação automática de papel, se quiser seleccionar o tipo de folha de papel.

O "Tipo de folha de papel" útil difere do "Tamanho" e "Tabuleiro de alimentação do papel" seleccionados.

Se estiver seleccionado "Definições da impressora", o tipo de folha de papel é impresso de acordo com as definições do dispositivo.

Se não estiver seleccionado "Definições da impressora", verifique se o tipo específico de folha de papel está no tabuleiro.


Peso

Selecciona o peso e o tipo de papel que pretende utilizar.

O menu de peso do papel só é visível se um tabuleiro para papel específico (por exemplo, o Tabuleiro 1, o Tabuleiro Multiusos) tiver sido seleccionado no menu Origem.

Definição da impressora

Leve

Médio Leve

Médio

Médio Pesado

Pesado

Ultra pesado 1

Ultra pesado 2

Ultra pesado 3

Alguns dos tipos de suporte podem não ser suportados, dependendo do modelo utilizado.


Opções de Alimentação de Papel

As Opções de Alimentação de Papel contêm itens relacionados com a forma como o papel é alimentado na impressora e também contêm opções que permitem definir tamanhos de papel personalizados.

Impressão de Capa

Opções de Alimentação de Papel

Comutador de Tabuleiro Automático

Verificação de suporte

Definições do Tabuleiro Multiusos

Utilizar tabuleiro MU como alimentação manual

Alimentação de Margem mais Comprida

Tamanho de Papel Personalizado

Predefinição

OK

Cancelar


Impressão de Capa

A opção Utilizar uma origem diferente para a primeira página permite seleccionar um tipo de papel diferente para a primeira página do documento.

Por exemplo, isto pode ser útil quando imprime um relatório e pretende que a capa tenha um tipo de papel especial.


Comutador de Tabuleiro Automático

Se a impressora ficar sem papel no tabuleiro actual, muda automaticamente para um tabuleiro com o mesmo tipo de papel e continua a impressão. Esta opção está activada por predefinição.


Verificação do Suporte

Permite à função verificar o tamanho e o tipo de papel no dispositivo da impressora.

Depois de verificados, é emitido um erro de correspondência entre a definição de [Tamanho] no separador [Configuração] e a definição [Tamanho do Papel] na impressora.

Além disso, é emitido um erro de correspondência entre a definição Etiqueta de [Peso] no separador [Configuração] e a definição [Tipo de Suporte] na impressora.

Quando isto não é verificado, não ocorrem erros e a impressão é realizada independentemente do tipo de falta de correspondência entre tamanho e tipo de papel. Certifique-se de que verifica o suporte antes de imprimir.


Utilizar tabuleiro MU como alimentação manual

Quando a opção está seleccionada, a impressora só coloca papel do Tabuleiro multiusos (Tabuleiro MP) quando carregar no botão ONLINE. Isto pode ser útil para imprimir papel de carta como, por exemplo, envelopes.

Nota: Se o limite de tempo da alimentação manual for excedido, a tarefa é eliminada e a impressora volta a ficar ONLINE.


Alimentação de Margem mais Comprida

Em alguns modelos de impressoras, o papel A4, A5, B5, 16K e Letter pode ser alimentado para o Tabuleiro Multiusos pela margem mais comprida e mais estreita. A impressora não detecta automaticamente a direcção em que o papel está a ser alimentado a partir do Tabuleiro Multiusos, por isso, se a alimentação for de margem mais comprida, active esta definição.

Alguns modelos suportam larguras de papel até 328 mm (12,9 polegadas).

Nota: A definição Alimentação de Margem mais comprida não surge em todos os controladores em todos os sistemas operativos.

Esta função pode não ser suportada, dependendo do modelo utilizado.


Tamanho de Papel Personalizado

Os tamanhos de papel definidos pelo utilizador aparecem no menu Tamanho e podem ser seleccionados como os tamanhos de papel existentes.

Siga os seguintes passos para definir um tamanho de papel personalizado:

1. Seleccione Ficheiro > Imprimir no ficheiro de aplicação.

2. Dependendo da aplicação, pode ser necessário seleccionar o modelo da impressora e, em seguida, clicar em "Propriedades". As definições do controlador da impressora são abertas.

3. No controlador da impressora, clique no separador Configuração e, em seguida, no botão "Opções de Alimentação de Papel…".

4. Clique no botão Tamanho Personalizado.... Surge a caixa de diálogo Tamanho Personalizado.

5. Introduza um nome para o tamanho de papel que pretende adicionar na caixa de edição Nome.

6. Seleccione as Unidades pretendidas, mm ou polegadas, em seguida, introduza a largura e o comprimento do papel nas caixas de edição Largura e Comprimento.

7. Clique no botão Adicionar>> para adicionar este papel à lista de tamanhos de papel personalizados. O nome é adicionado à caixa de listagem na caixa de diálogo Tamanho Personalizado e ao menu Tamanho.

8. Clique no botão OK para fechar a caixa de diálogo.

Os tamanhos de papel personalizados são adicionados ao fim do menu Tamanho, abaixo da entrada Tamanho Definido pelo Utilizador.

O número máximo de tamanhos de papel personalizados que podem ser definidos é de 32.


Modo de Finalização

Controla o esquema do documento no papel e contém opções para a impressão de Folhetos e de Posters.

Standard / N para cima

Folheto

Impressão de Posters

Itens no menu Modo de Finalização:

Standard Impressão normal para a maior parte dos documentos.
Folheto Imprime nos dois lados do papel para que, ao dobrá-lo, seja criado um folheto.
Impressão de Posters Amplia um documento e imprime-o em diversas folhas de papel.

É útil quando imprime posters ou faixas.

1 para cima Imprime uma página numa folha de papel (predefinido).
2 para cima Imprime 2 páginas numa folha de papel.
4 para cima Imprime 4 páginas numa folha de papel.
6 para cima Imprime 6 páginas numa folha de papel.
8 para cima Imprime 8 páginas numa folha de papel.
9 para cima Imprime 9 páginas numa folha de papel.
16 para cima Imprime 16 páginas numa folha de papel.


Standard / N para cima

Permite imprimir várias páginas numa folha, em que o tamanho das imagens das páginas é reduzido.

Páginas por folha:

Esta opção reduz o tamanho de cada página de forma a ajustar o número de páginas pretendido numa única folha de papel.

1: Imprime uma página numa folha de papel (predefinido).

2: Imprime 2 páginas numa folha de papel.

4: Imprime 4 páginas numa folha de papel.

6: Imprime 6 páginas numa folha de papel.

8: Imprime 8 páginas numa folha de papel.

9: Imprime 9 páginas numa folha de papel.

16: Imprime 16 páginas numa folha de papel.

A área de pré-visualização é alterada conforme a selecção efectuada. Confirme o esquema da página na área de pré-visualização.

Ao imprimir muitas páginas por folha, é possível que a impressão não esteja exactamente centrada no papel. Quando o controlador da impressora reduz a primeira página, coloca-a no canto superior esquerdo da página. Se, em seguida, utilizar as opções Ajustar à Página e Escala, a posição das páginas na folha de papel pode ser afectada.

A ordem pela qual estes diversos efeitos são acrescentados à página é a seguinte: Em primeiro lugar é aplicado Ajustar à página, em seguida, N para cima e, finalmente, Escala. Utilize a área de pré-visualização para verificar os efeitos das alterações.

Limite:

Para selecções N para cima diferentes de 1, pode seleccionar um limite de página para rodear cada página de imagens que é impressa na folha de papel.

Esquema de página:

É possível definir a ordem das páginas, se forem seleccionadas várias imagens por página.

Margem de encadernação:

Reduz o tamanho da imagem a imprimir e adiciona uma margem para encadernar o documento.

Sugestão: Se estiver a utilizar esta opção e verificar que o número de caracteres por linha ou de linhas por página mudou, active a opção Manter esquema de página ao redimensionar o documento nas definições Avançadas do controlador.


Folheto

Esta função permite criar um documento de várias páginas, com duas imagens de páginas imprimidas na frente e no verso de cada folha de papel. Em seguida, as páginas impressas são dobradas ao meio para criar um folheto ou uma série de folhetos que são combinados para criar um livro. É necessário instalar e activar uma unidade com Opção Duplex na impressora para utilizar esta função.

Assinatura:

Especifica o número de páginas impressas em cada folheto (lembre-se que cada página impressa contém quatro imagens por página -- duas em cada lado).

Se for seleccionada a opção 2 páginas , o número de páginas impressas em cada folheto duplica - estes valores são apresentados abaixo em vermelho escuro .

Nenhum : O folheto é criado dobrando todas as páginas impressas.
4 (8) : Cada página impressa é dobrada ao meio para criar um folheto; vários folhetos podem ser unidos para criar um livro.
8 (16) : Os conjuntos de 2 páginas impressas são dobrados para criar um folheto; vários folhetos podem ser unidos para criar um livro.
12 (24) : Os conjuntos de 3 páginas impressas são dobrados para criar um folheto; vários folhetos podem ser unidos para criar um livro.
16 (32) : Os conjuntos de 4 páginas impressas são dobrados para criar um folheto; vários folhetos podem ser unidos para criar um livro.
2 páginas: Impressão de folheto com 2 para cima.
Direita para a esquerda A impressão e a dobragem são efectuadas de modo a que o folheto se abra no lado direito. Esta opção é útil para idiomas do Médio Oriente em que o texto é escrito da direita para a esquerda.
Margem de encadernação: Adiciona uma margem que deixa espaço suficiente num dos lados do papel para encadernar o documento (ou perfurá-lo).

Nota: O formato de dados do spooler do controlador deve ser definido como EMF para que a função de impressão de folhetos funcione correctamente.

Sugestão: Se estiver a utilizar esta opção e verificar que o número de caracteres por linha ou de linhas por página mudou, active a opção Manter esquema de página ao redimensionar o documento nas definições Avançadas do controlador.


Impressão de Posters

A função de Impressão de Posters amplia uma página de documento simples e dispõe-a em mosaico em várias páginas. Esta opção permite unir as páginas (por exemplo, utilizando fita-cola) para criar um poster grande.

Ampliar:

2: Dispõe o documento em mosaico em 2 páginas.
4: Dispõe o documento em mosaico em 4 páginas.
9: Dispõe o documento em mosaico em 9 páginas.
Personalizado: Permite controlar o número de páginas em que o documento disposto em mosaico.

Adicionar Marcas de Registo:

Imprime símbolos nos 4 cantos do documento que indicam onde o corte deve ser efectuado.

Pode escolher a cor das marcas de recorte se clicar no botão Cor... .

Adicionar Sobreposição

Imprime as páginas de tal forma que, ao uni-las, existe uma área de sobreposição entre as folhas adjacentes. Esta opção é útil se não unir as páginas do poster exactamente em cada limite. A sobreposição pode ter entre 0,1 e 20,0 mm (0,01 e 0,79 polegadas) de largura.


Impressão Frente e Verso (Duplex)

A impressão nos dois lados do papel também se chama impressão duplex.

Para imprimir nos dois lados do papel:

A Unidade Duplex opcional deve estar instalada na impressora e activada nas Opções de dispositivo do controlador da impressora.

(Nenhum):

A impressora não imprime nos dois lados do papel.

Margem mais comprida:

As páginas são agrupadas na margem mais comprida (comprimento).

Para a orientação vertical, o verso da página é impresso na mesma direcção que o lado da frente. Isto facilita a leitura da impressão quando o documento é encadernado no lado esquerdo ou no lado direito.

Para a orientação horizontal, o verso da página é impresso na direcção oposta do lado da frente. Isto facilita a leitura da impressão quando o documento é encadernado na parte superior ou inferior.

Margem mais estreita:

As páginas são agrupadas na margem mais estreita (largura).

Para orientação vertical, o verso da página é impresso na direcção oposta ao do lado da frente. Isto facilita a leitura da impressão quando o documento é encadernado na parte superior ou inferior.

Para orientação horizontal, o verso das páginas é impresso na mesma direcção que o lado da frente. Isto facilita a leitura da impressão quando o documento é agrupado no lado esquerdo ou no lado direito.

Sugestão Se, ao imprimir em modo Duplex, o papel ficar muito encaracolado, experimente utilizar um tipo de papel mais pesado.

Nota: Esta função não se encontra disponível a menos que tenha sido instalada uma Unidade com Opção Duplex. Assim que a Unidade com Opção Duplex for instalada na sua impressora, abra o separador Papel em Propriedades da Impressora e prima o botão Opções do Dispositivo. Coloque uma marca de verificação em Unidade com Opção Duplex para a activar.


Orientação

Selecciona a orientação do documento.

Vertical: Imprime o documento ao longo da largura do papel.
Horizontal: Imprime o documento ao longo do comprimento do papel.
180: Roda o documento 180 graus e imprime-o.

Sugestão: A rotação de 180 graus também se aplica se seleccionar a impressão N para cima.


Definição de Cor

Clicar no botão Avançadas com a opção Cor seleccionada abre a caixa de diálogo Definições Avançadas de Cor, onde estão disponíveis definições avançadas para a impressão a cores. Clicar no botão Avançadas com a opção Monocromático seleccionada abre a caixa de diálogo Definições Avançadas de Monocromático, onde estão disponíveis definições avançadas para a impressão monocromática.


Cor

Itens relacionados com a impressão a cores são definidos em Detalhes de Definições de Cor.

Modo de Cor

Automática

Cor Office

Graphic Pro

Sem Correspondência de Cores

Amostra de Cor

Predefinição

OK

Cancelar

Nota: Algumas destas funcionalidades podem não estar disponíveis nalguns modelos de impressora.


Automática

Se seleccionar Cor Automática, o controlador da impressora selecciona automaticamente as definições de impressão a cores mais adequadas. Recomendado para a maior parte dos documentos.


Cor Office

A Cor Office é recomendada para ajustar as cores para a impressão a partir de aplicações como processadores de texto, folhas de cálculo, software de apresentações ou web browsers.

As definições de cor contidas em Cor Office apenas afectam os dados de cor RGB.

Definições de Cor RGB

Opções de Correspondência de Cores

Definições do Utilitário de Cores Correctas

Finalização de Pretos

Finalização de Pretos

Luminosidade

Saturação


Opções de correspondência de cores

Define o método de representação de cor no processo de correspondência de cor no modo cor de escritório. Selecciona o item que corresponde às condições no equipamento de entrada RGB.

Monitor - Automática:

Durante a correspondência de cor, representa a cor pelo método mais ideal ao documento a ser impresso, com ênfase na compatibilidade com o monitor. Em geral, deve utilizar esta definição.

Monitor - Perceptivo:

Durante a correspondência de cores, representa a cor pelo método enfatizando a gradação adequando a imagem natural da fotografia e a compatibilidade com o monitor.

Monitor – Vívida:

Durante a correspondência de cores, representa a cor pelo método enfatizando a clareza das formas, caracteres e a compatibilidade com o monitor.

Monitor – Leve:

Durante a correspondência de cores, representa a cor pelo método enfatizando a gradação adequando a imagem natural da fotografia e a compatibilidade com o monitor mais brilhante.

Adobe RGB:

As cores Adobe RGB dentro da gama de cores da impressora são impressas sem qualquer modificação. Apenas cores fora da gama de cores da impressora correspondem à camada externa. Adequado para fazer corresponder a cor específica do Adobe RGB.

sRGB:

As cores sRGB dentro da gama de cores da impressora são impressas sem qualquer modificação. Apenas cores fora da gama de cores da impressora correspondem à camada externa. Adequado para fazer corresponder a cor específica de sRGB.


Definições do Utilitário de Cores Correctas

Imprime utilizando um ajuste de cor criado com o Utilitário de Cores Correctas.

Este menu não é apresentado se não forem efectuados ajustes com o utilitário de Cores Correctas.

O Utilitário de Cores Correctas é fornecido no CD-ROM do controlador da impressora. Deve instalá-lo separadamente, se não tiver sido instalado juntamente com o controlador da impressora.

O utilitário tem as seguintes funcionalidades:

- As cores da paleta do Office podem ser ajustadas individualmente - isto é útil, caso pretenda alterar a forma como uma determinada cor é imprimida.

- As cores podem ser ajustadas alterando Matiz, Saturação e Gama - isto é útil, caso pretenda alterar a saída de cores geral.


Finalização de pretos

Controla a forma como os pretos são impressos nos documentos a cores.

Automático:

Selecciona automaticamente o melhor modo de finalização de pretos

Preto composto (CMYK):

Utiliza os toners Turquesa, Magenta, Amarelo e Preto (CMYK) para representar o preto.

Recomendado para imagens fotográficas a cores.

Preto verdadeiro (K):

Utiliza o toner 100% preto para representar preto.

Recomendado para gráficos de texto e de apresentações de empresas.


Luminosidade

Ajusta a luminosidade da impressão. Quanto mais for aumentada a luminosidade, mais claro será o resultado da impressão.

Da mesma forma, reduzir a luminosidade resulta numa impressão mais escura.

Nota: Este valor é inválido para gráficos e caracteres.


Saturação

A saturação refere-se à força (ou pureza) da cor.

Reduzir a saturação resulta em cores menos intensas, e aumentar a saturação resulta em cores mais intensas.

Sugestão: Se as cores impressas forem demasiado fortes, pode ajustá-las reduzindo a saturação e aumentando a luminosidade. Como regra geral, a saturação deve ser reduzida tantos graus quantos for aumentada a luminosidade.

Por exemplo, se reduzir a saturação 10 graus, deve também aumentar a luminosidade 10 graus. Utilizar em conjunto os controlos de Luminosidade e Saturação pode produzir melhores resultados.

Nota: Este valor é inválido para gráficos e caracteres.


Graphic Pro

Graphic Pro utiliza o suporte incorporado da impressora para a correspondência de cores baseada em perfis ICC. Trata-se de um sistema poderoso para corresponder dispositivos de entrada RGB (por exemplo, scanners ou câmaras digitais) e a impressora. Também permite efectuar tarefas de correspondência de cores avançadas, como simular a saída a partir de outras impressoras.

Correspondência de Cores do Perfil de ICC

Simulação de Impressora

Desactivar a correspondência de cores para a criação de perfis

Perfil de Entrada

Perfil de Saída

Precisão da Correspondência de Cores

Finalização de Pretos

Texto/Gráficos de Preto Puro


Correspondência de Cores do Perfil de ICC

Sua impressora é capaz de armazenar perfis ICC no seu armazenamento interno e depois usar estes perfis para fazer a combinação de cores. Trata-se de um sistema poderoso para corresponder dispositivos de entrada RGB (por exemplo, scanners ou câmaras digitais) e a impressora.

Em Perfil de Entrada, seleccione o perfil ICC que corresponde ao dispositivo utilizado para capturar ou mostrar o documento. Tipicamente, isto pode ser um scanner, uma câmara digital ou o monitor.

Em Perfil de Saída, normalmente deve seleccionar Perfil Residente - isto representa a impressora.

Para utilizar as funcionalidades de correspondência de cores proporcionadas por Graphics Pro, primeiro é necessário transferir os perfis ICC para o disco rígido/cartão de memória SD da impressora. Pode descarregar os perfis ao usar a Configuration Tool. Para obter mais detalhes, consulte o ficheiro de ajuda do utilitário ou o manual de instruções da impressora.

Para obter perfis ICC para os dispositivos, contacte o revendedor ou o fabricante do dispositivo.


Simulação de Impressora

Seleccione esta opção, caso pretenda simular outro dispositivo de saída, como outra impressora.

Para a simulação de impressora, seleccione o seguinte:

- Perfil de Entrada RGB (por exemplo, scanner, câmara, monitor)

- Perfil de Destino da Simulação (por exemplo, impressora ou outro perfil ICC da impressora)


Desactivar a correspondência de cores para a criação de perfis

Caso utilize um programa de software de terceiros para criar os perfis ICC para a impressora, normalmente é-lhe pedido que imprima uma imagem de destino ou outro ficheiro de amostra. Ao imprimir esta imagem de destino, seleccione Desactivar a correspondência de cores para a criação de perfis. Esta opção desactiva toda a correspondência de cores da impressora e esta não restringe a espessura da camada de toner.

Isto permite ao software capturar as características precisas da impressora para que possa ser criado um perfil ICC preciso.

Nota: Não utilize este modo para a impressão normal.


Perfil de Entrada

Perfil RGB

Perfil de Destino da Simulação


Perfil RGB

Em Perfil RGB, seleccione o perfil ICC que corresponde ao dispositivo utilizado para capturar ou mostrar o documento. Tipicamente, trata-se de um scanner, uma câmara digital ou o monitor.

sRGB

Seleccione esta opção, caso o dispositivo de entrada utilize o espaço de cores sRGB.

Fonte de RGB 1-12

Quando um perfil é descarregado ao usar a Configuration Tool, é solicitado que o atribua a usar um número de 1 a 12. As opções RGB Source 1-12 no driver da impressora correspondem aos números atribuídos ao usar a Configuration Tool.
Exemplo: Suponha que descarregou o perfil ICC do seu scanner ao usar a Configuration Tool e atribuiu o perfil como número 2. Para usar este perfil quando estiver a imprimir, selecione RGB Source 2 no driver da impressora.

AdobeRGB

Indicado quando se usa o dispositivo de entrada com características de cor AdobeRGB.

Para mais detalhes, favor consultar o ficheiro de ajuda da Configuration Tool ou seu guia de utilizador.


Perfil de Destino da Simulação

Em Perfil de Destino da Simulação, seleccione o perfil ICC que corresponde ao dispositivo cujas cores pretende simular. Geralmente, trata-se de uma impressora de outro fabricante ou de uma impressora.

SWOP/ISO Coated/JapanColor

Os perfis usados geralmente de SWOP, Revestido ISO e Cor Japão são incorporados para impressão offset standard.

CMYK 1-12

Quando um perfil é descarregado ao usar a Configuration Tool, é solicitado que o atribua a usar um número de 1 a 12. As opções CMYK Source 1-12 no driver da impressora correspondem aos números atribuídos ao usar a Configuration Tool.
Exemplo: Suponha que descarregou o perfil ICC do seu scanner ao usar a Configuration Tool e atribuiu o perfil como número 2. Para usar este perfil quando estiver a imprimir, selecione CMYK Source 2 no driver da impressora.
Para mais detalhes, favor consultar o ficheiro de ajuda da Configuration Tool ou seu guia de utilizador.


Perfil de Saída

Perfil da Impressora

Tipo de Composição


Perfil da Impressora

Seleccione o perfil ICC da impressora.

Perfil Residente

A impressora já contém perfis ICC predefinidos. Seleccionar Perfil Residente faz com que a impressora seleccione o perfil ICC predefinido. Normalmente, deve seleccionar esta opção.

Impressora 1 - 12

Quando um perfil é descarregado usando a Configuration Tool, é solicitado que o atribua ao usar um número de 1 a 12. As opções 1-12 no driver da impressora correspondem aos números atribuídos ao usar a Configuration Tool.
Exemplo: Suponha que você baixou seu perfil ICC na sua própria impressora usando Configuration Tool e atribuiu o perfil como número 2. Para usar este perfil quando estiver imprimindo, selecione Impressora 2 no driver da impressora.
Para mais detalhes, favor consultar o arquivo de ajuda da Configuration Tool ou seu guia de utilizador

.


Tipo de Composição

Os tipos de composição são essencialmente um conjunto de regras que determinam como ocorrem as conversões de cores.

Perceptual

Recomendado para imprimir fotografias. Comprime a gama de cores da fonte para a gama de cores da impressora, mantendo o aspecto geral de uma imagem. Isto pode alterar o aspecto geral de uma imagem porque todas as cores são comprimidas.

Saturação

Recomendado para imprimir cores luminosas e saturadas, se não a precisão das cores não for muito importante. Isto torna esta opção a recomendada para gráficos, diagramas, etc. Mapeia as cores completamente saturadas da gama de origem para cores completamente saturadas da gama da impressora.

Colorimétrico Relativo

Recomendado para verificar imagens a cores CMYK numa impressora de secretária. Tal como o Colorimétrico Absoluto, mas escala o branco da fonte para o branco (geralmente) do papel; ou seja, ao contrário do Colorimétrico Absoluto, tenta ter em consideração o branco do papel. Geralmente é a melhor opção para corresponder cores específicas.

Colorimétrico Absoluto

Corresponde exactamente as cores comuns aos dispositivos de entrada e de saída e aproxima a gama de cores para o equivalente impresso mais próximo. Tenta imprimir o branco tal como aparece no ecrã. Frequentemente, o branco do monitor é muito diferente do branco do papel, por isso podem ocorrer diferenças de cor, especialmente nas áreas mais claras da imagem.

Se tiver problemas com as cores claras com o Colorimétrico Relativo, tente utilizar o Colorimétrico Absoluto.


Precisão da Correspondência de Cores

Quando a impressora efectua a correspondência de cores, tem de fazer muitos cálculos para converter os diferentes formatos de cor (RGB, CMYK, etc.). Estes cálculos demoram tempo a processar.

A opção Precisão da Correspondência de Cores permite escolher uma correspondência de cores de alta precisão (demora mais tempo) ou uma mais rápida, mas menos precisa.


Finalização de pretos

Controla a forma como os pretos são impressos nos documentos a cores.

Preto composto (CMYK):

Utiliza os toners Turquesa, Magenta, Amarelo e Preto (CMYK) para representar o preto.

Recomendado para imagens fotográficas a cores.

Preto verdadeiro (K):

Utiliza o toner 100% preto para representar preto.

Recomendado para gráficos de texto e de apresentações de empresas.


Texto/Gráficos de Preto Puro

Imprime texto e gráficos usando apenas toner perto (K). Esta definição produz gráficos e texto mais precisos.


Sem Correspondência de Cores

Se seleccionar Sem Correspondência de Cores, a impressora não efectua qualquer ajuste de cor.

Seleccione esta opção se utilizar funcionalidades de correspondência de cores no programa de aplicação.


Amostra de Cor

Inicia o utilitário Amostra de Cor, se este tiver sido instalado.

O utilitário de amostra imprime páginas de amostras de cores RGB. Por baixo de cada amostra de cor encontram-se listados os valores RGB para essa cor em particular. Isto ajuda a escolher as cores a utilizar no documento.


Szczegóły ustawienia monochromatycznego

É possível ajustar Luminosidade e Contraste para as impressões da escala de cinzentos.

Definições Manuais

Luminosidade

Contraste

OK

Cancelar

Predefinição


Contraste

O Contraste refere-se ao grau de diferença entre as áreas de luz e de escuridão de uma imagem.

Reduzir o contraste resulta numa impressão menos intensa, mais acinzentada.

Aumentar o contraste resulta numa impressão mais intensa, com diferenças entre o preto e branco mais fortes.

Nota: Este valor é inválido para gráficos e caracteres.


Economia de Toner

Poupa toner reduzindo a densidade de impressão.

Definição da Impressora: Cumpre a definição da impressora

Desligado: Imprime numa densidade normal sem poupar toner

Nível Econ. Baixo: Imprime numa densidade um tanto reduzida

Nível Econ. Meio: Imprime numa densidade reduzida

Nível Econ. Alto: Imprime numa densidade muito reduzida


Não poupar toner 100% preto

Defina se pretende ou não poupar toner em secções com caracteres e linhas que são impressos com toner 100% preto.

Desligado: As imagens são impressas em cor esbatida porque as secções que são impressas com toner 100% preto são também incluídas nas opções de poupança de toner. A densidade de impressão cumpre a definição [Economia de Toner].

Ligado: As secções impressas com toner 100% preto são impressas com nitidez, uma vez que não estão incluídas nas opções de poupança de toner. A densidade de impressão para secções que não são impressas com toner 100% preto cumpre a definição [Economia de Toner].


Acerca de

Mostra as informações de copyright e a versão do controlador da impressora.


Opções do trabalho de impressão

O separador Opções de Tarefa contém definições relativas à Qualidade da Impressão, Tipo de Tarefa, Orientação, Marcas de água, Sobreposições, etc.

Qualidade

Optimização de Fotos

Escala

Cópias

Ordenar

Tipo de Trabalho

Opção Tipo de Trabalho

Avançadas

Predefinição

OK

Cancelar

Aplicar


Qualidade

Controla a resolução da impressora.

ProQ/Alta Qualidade: Imprime com a qualidade máxima que a impressora suporta. Utilize esta definição para fotografias.
Alta Resolução / Detalhe: Imprime com uma resolução optimizada para objectos vectoriais, como gráficos e texto.
Normal: Seleccione esta definição para obter um bom compromisso entre velocidade e qualidade.
Rascunho: Imprime com a resolução mais baixa.

Nota: Embora as resoluções ProQ/Alta Qualidade e Alta Resolução/Detalhe produzam impressões de elevada qualidade, a impressão pode demorar mais tempo e requer mais espaço no disco rígido /cartão de memória SD para que os dados sejam colocados em spool.

Existe a possibilidade de a cor ser impressa irregularmente na parte sobreposta do desenho. É uma situação semelhante à marca de água quando é seleccionada a opção de ProQ/Alta Qualidade.

Quando uma cor é impressa irregularmente, seleccione uma opção diferente de ProQ/Alta Qualidade.

Além disso, na secção Avançadas do separador Opções de trabalho, desmarque a opção Correcção do desenho.


Optimização de Fotos

Utilize esta opção para melhorar a qualidade da imagem ao imprimir fotografias.

Ligado: As imagens na fila de impressão serão analisadas e processadas para optimizar o detalhe e melhorar o aspecto geral.
Desligado: Sem qualquer efeito nos dados da imagem.


Escala

Esta função permite definir uma taxa para ampliar ou reduzir a imagem impressa.

O tamanho da imagem pode ser ajustado entre 1% e 400%.

Algumas aplicações, como o Excel, têm funções de escala próprias que podem não funcionar correctamente com o controlador da impressora. Se for esse o caso, seleccione a opção Desactivar no controlador da impressora e utilize as definições de escala da aplicação.


Cópias

Introduza o número de cópias que pretende imprimir, (1 a 999).

Sugestão Normalmente, o número de cópias que definiu na aplicação substitui as definições do controlador da impressora.


Ordenar

Ao imprimir várias cópias de um documento, uma cópia completa é imprimida antes de serem imprimidas as cópias seguintes.

Por exemplo, se imprimir duas cópias de um documento com 4 páginas:

- Com a opção Ordenar activada (ON), as páginas são imprimidas pela ordem [1,2,3,4] e, em seguida, [1,2,3,4].

- Com a opção Ordenar desactivada (OFF), as páginas são imprimidas pela ordem [1,1], em seguida [2,2], em seguida [3,3] e, finalmente, [4,4].

Sugestão Se o programa de aplicação também tiver a opção "Ordenar", esta deve ser desactivada. Para um bom funcionamento, a opção de ordenação só deve estar definida no controlador da impressora.


Tipo de Trabalho

Especifica o tipo de trabalho, como guardar documentos na impressão como trabalhos partilhados disponíveis para todos, ou imprimir documentos confidenciais ou importantes após a autenticação no painel de controlo.

Normal

Imprime o documento imediatamente após ser enviado para a impressora sem a operação do painel.

Impressão Partilhada

Armazena o documento na impressora como um trabalho de "Impressão Partilhada" disponível para qualquer utilizador da impressora.

Pode selecionar e começar a imprimir o trabalho desejado da [Impressão Partilhada] no painel de controlo.

O documento ainda estará guardado na impressora como um trabalho partilhado após a impressão.

Impressão Privada

Guarda temporariamente o documento na impressora como um trabalho de impressão disponível para os usuários específicos apenas.

A partir da "Impressão Privada" no painel de controlo, pode selecionar o seu trabalho desejado a partir da lista de trabalhos de cada utilizador, introduza a password para autenticação e comece a imprimir.

Devido à Impressão Privada, os dados de impressão estão codificados, mesmo que os dados de impressão sejam interceptados durante o processo de comunicação com a impressora e a partir do disco rígido, a Impressão Privada pode impedir a fuga de informação dos conteúdos.

Nota: Quando utilizar a Impressão Privada, por favor desative [Bobina de Trabalho].

Quando realizar a impressão de um cliente a partir de um servidor de impressão em rede, a [Impressão Privada] não pode ser utilizada com [Impressão Poster] ou [Livrete].

Esta função pode não ser suportada, dependendo do modelo utilizado.


Opção Tipo de Trabalho

Define o nome de trabalho do trabalho de impressão para ser guardado na impressora e a password para autenticar os trabalhos de [Impressão Privada] para a [Impressão Partilhada] ou [Impressão Privada].

Nome do trabalho

Define o nome do trabalho para ser mostrado na lista de trabalhos de impressão de [Impressão Partilhada] ou [Impressão Privada] no painel de controlo da impressora.

Se "Criado Automaticamente a Partir do Nome do Documento" está ativado, o nome do trabalho será criado automaticamente a partir do nome do documento.

Palavra-passe

Define a password para autenticar os trabalhos de [Impressão Privada].

Introduza esta password quando imprimir um trabalho que foi especificado na [Impressão Privada] a partir do painel de controlo da impressora.

A password pode ser omitida se o controlo de acesso à impressora está ativo. (No entanto, a password é necessária se [Verificar palavra-passe para impressão privada] estiver ligada nas definições de opção do dispositivo.)

Insira a opção de tipo de trabalho quando imprimir:

Preencha esta caixa para definir a [Opções do trabalho de impressão] quando imprimir a partir de uma aplicação.

Esta função pode não ser suportada, dependendo do modelo utilizado.


Avançadas

As definições Avançadas são úteis para resolver alguns problemas de impressão.

Reduzir o tamanho do ficheiro de spool

Manter o esquema da página ao redimensionar o documento

Dar prioridade à aplicação durante a ordenação

Reimpressão a preto

Criar sempre toner 100% preto(K)

Ajustar para cores sobrepostas

Ajustar linhas ultra finas

Spool de tarefas

Executar o ciclo de manutenção antes de imprimir

Trapping

Deslocamento

Editar margens

Ignorar páginas em branco

Modo de Brilho

Predefinição

OK

Cancelar

Notas:

1. A compressão de dados pode não ser suportada, dependendo do modelo utilizado.

2. Se a resolução de impressão estiver definida à configuração máxima, "Ajuste para sobrepor cores" é activado automaticamente.
3. Se a opção "Ajuste para sobrepor cores" é activada, "Sobre imprimir Preto" é desactivada automaticamente.


Reduzir o Tamanho do Ficheiro de Spool

Se seleccionar EMF (Metaficheiros avançados) como formato de ficheiro colocado em spool, isto reduz o tempo que a impressora demora a mostrar o processamento da aplicação depois de iniciar a impressão. Nalgumas aplicações, o tamanho do ficheiro colocado em spool é muito grande quando selecciona EMF como formato de ficheiro colocado em spool. Nesse caso, seleccione esta definição.

Esta definição está desactivada, porque colocar em spool no formato EMF não está disponível nos seguintes casos:

- Ao seleccionar Imprimir directamente para a impressora

- Ao seleccionar Colocar sempre em spool o tipo de dados RAW

- Ao imprimir a partir do lado de um cliente com servidor de impressora num ambiente de rede

Esta definição só é válida para o Windows NT4.0/2000/XP.

Windows 95/98/ME: Se não for possível imprimir por causa de um ficheiro de spool demasiado grande, faça o seguinte:

Propriedades -> separador Detalhes -> botão Definição Spool. -> Formato de Dados do Spooler: Altere a definição de EMF para RAW.

Ao seleccionar RAW, a função Folheto do controlador é desactivada. Após a impressão, altere a definição novamente de RAW para EMF.


Manter o esquema da página ao redimensionar o documento

Se utilizar as funções Páginas por folha (N para cima), Ajustar à página, Margem de encadernação ou Folheto no controlador da impressora, o número de caracteres por linha ou de linhas por página pode mudar.

A opção Manter esquema de página ao redimensionar o documento corrige este problema.

No entanto, deve ter em conta que determinados elementos no documento como, por exemplo, padrões de preenchimento podem aumentar ou diminuir se utilizar esta opção.


Dar prioridade à aplicação durante a ordenação

Se a opção Ordenar estiver activada no programa de aplicação e no controlador da impressora, esta opção dá prioridade ao programa de aplicação. Isto pode ajudar a resolver problemas com documentos que não estejam a ser ordenados correctamente.

Estas configurações não estão guardadas nas Definições do Controlador.

Nota: Esta funcionalidade pode não funcionar correctamente com todos os programas de aplicação.


Reimpressão a Preto

Esta opção controla a forma como o texto 100% preto é sobreposto num fundo a cores.

Desligado:

A forma do texto é 'recortada' do fundo a cores e, em seguida, a impressora preenche a área em branco com o texto preto. Isto pode dar origem a um registo incorrecto como, por exemplo, falhas entre o fundo e o texto.

Deve desactivar a opção Reimpressão a preto se a cor de fundo for muito escura ou de alta densidade. Isto evita que o texto fique abafado pela cor.

Ligado:

O texto é impresso no fundo sem ser necessário fazer um 'recorte'. Isto evita problemas de registos incorrectos como, por exemplo, falhas entre a cor de fundo e o texto.


Criar sempre toner 100% preto(K)

Esta opção fornece instruções à impressora para utilizar apenas o toner preto quando imprimir preto puro (RGB = 0,0,0). Esta opção é eficaz, mesmo se as opções Automático ou Preto Composto (CMYK) estiverem seleccionadas para Finalização de pretos.


Ajustar para cores sobrepostas

Se tentar imprimir um documento que contém áreas a cores sobrepostas e não conseguir imprimi-lo correctamente, pode activar esta definição para resolver o problema.

Só deve utilizar esta opção se se verificar este problema, uma vez que pode dar origem a uma velocidade de impressão mais lenta.


Ajustar linhas ultra finas

As linhas muito finas podem eventualmente não ficar impressas porque são muito estreitas. Se esta opção estiver activada, são impressas linhas finas ligeiramente mais espessas de forma a ficarem mais visíveis.

Esta opção está activada por predefinição.

Sugestão: Se estiver a imprimir códigos de barras com tipos de letra, pode acontecer que alguns leitores de códigos de barras não leiam as linhas por estas terem sido impressas ligeiramente mais grossas. Se isto acontecer, desactive a definição Ajustar Linhas Ultra Finas.


Spool de Tarefas

Quando está seleccionado, os trabalhos de impressão são colocados em spool no disco rígido/cartão de memória SD da impressora. Para trabalhos de impressão de maior capacidade, esta opção pode ajudar a libertar espaço no PC de forma mais rápida, especialmente se imprimir em rede. Se activar esta opção, pode enviar mais trabalhos para a impressora em simultâneo.

Se a opção não estiver seleccionada, o disco rígido/cartão de memória SD da impressora não é utilizado para colocação de trabalhos em spool. Isto pode ser útil se a impressora estiver ligada a um servidor de impressão que faça a gestão de trabalhos de impressão.


Executar o ciclo de manutenção antes de imprimir

A execução do ciclo de manutenção antes da impressão garantirá a melhor qualidade de impressão possível. No entanto, esta funcionalidade utiliza os consumíveis da impressora (unidades de tambor de formação de imagens e correia de transferência) e reduzirá a respectiva duração se utilizada excessivamente.


Trapping

Trapping cria uma sobreposição de áreas de cor adjacentes.Isto compensa os problemas de registo ao imprimir as camadas C, M, Y e K de uma imagem. Trapping pode evitar ausências de cor ou linhas de cor indesejadas entre dois objectos sobrepostos.

Segue as Definições de Impressora:

Segue as definições da impressora.

Desligado:

Trapping está desactivado.

Largo:

É aplicada uma sobreposição larga entre os objectos em primeiro plano e em segundo plano.

Se isto causar sobreposições óbvias na sua impressão, use a definição Estreito.

Estreito:

É aplicada uma sobreposição estreita entre os objectos em primeiro plano e em segundo plano.

Se ainda forem visíveis ausências de cor ou linhas de cor indesejadas, use a definição Largo.

Esta função pode não ser suportada, dependendo do modelo utilizado.


Deslocamento

Desloca os dados de impressão na página para a direita ou para baixo. A tarefa de impressão pode ser deslocada de -30 a 30mm (1,18 polegadas) na página.

Nota: Se o Deslocamento for activado, qualquer parte do documento que fique fora da área imprimível não será impressa.


Editar margens

As margens de um documento a ser impresso podem ser editadas individualmente para alterar a mancha de impressão. As unidades podem ser configuradas em "milímetros" ou "polegadas".

A área de cada margem pode ser configurada entre 4,3 mm a 30,0 mm ou 0,17 polegadas a 1,18 polegadas.


Ignorar páginas em branco

Especificar se imprimir as páginas brancas no documento, ou omitir até às próxima página sem imprimir.

Segue as Definições de Impressora: Segue as definições da impressora.

Desligado: Imprimir mantendo as páginas em branco no documento.

Ligado: Omite as páginas em branco no documento, e imprime a próxima página diretamente.


Modo de Brilho

Imprime com um acabamento mais brilhante.

Definições de Impressora: Segue a configuração da impressora.

Desligado: Imprime com brilho normal.

Ligado: Imprime com um acabamento mais brilhante.

Esta função pode não ser suportada, dependendo do modelo utilizado.


Outros

Configura funções especiais tais como Marca de Água.

Marca de água

Sobreposições

Tipos de letra

Autenticação do Utilizador

OK

Cancelar

Aplicar


Marca de Água

A caixa de diálogo [Marca de Água] define os itens relacionada com a impressão da marca de água.

Quando a definição de marca de água for utilizada, pode sobrepôr e imprimir o texto nos dados que foi criado por uma aplicação.

Marca de Água

Lista de Marcas de Água

Nova

Eliminar

Editar

Apenas a primeira página

Informações sobre o Trabalho

Informações sobre o trabalho de impressão

Definições de informações sobre o trabalho

Apenas a primeira página

Padrão de Inibição de Cópia

Imprimir cópia de verificação padrão

Intensidade

Deixa marca de água enquanto copia

Imprimir padrão em segundo plano

Tipo de padrão

Imprimir cópia de verificação padrão com marca de água de informação do trabalho

Atenção: A cópia de verificação de padrão não será impressa quando a qualidade é definida como [Rascunho].

Predefinição

OK

Cancelar


Lista de marcas de água

A lista apresenta todas as marcas de água que o utilizador criou. Para utilizar uma marca de água na tarefa de impressão, certifique-se de que esta está realçada e clique em OK para sair da caixa de diálogo da Marca de água.

Se for seleccionado (Nenhum), não será impressa uma marca de água.


Adicionar/Editar Marca de água

Contém opções para a formatação de marcas de água.

Texto

Tamanho

Ângulo

Tipo de letra

Cor

Corte da Marca de água

Posição

OK

Cancelar


Texto (Marca de água)

É possível utilizar até 63 caracteres, no máximo, para criar uma marca de água.

A quantidade real de texto que cabe na página depende do tipo de letra, do tamanho do texto, do ângulo e de estar a utilizar maiúsculas ou minúsculas. Normalmente, se utilizar o tipo de letra predefinido de 72 pontos e um ângulo de 45 graus num documento com o formato A4, entre 20 e 26 letras irão do canto inferior esquerdo do documento para o canto superior direito.

O texto introduzido surgirá na área de pré-visualização à direita.


Tamanho (marca de água)

O tamanho do tipo de letra predefinido é de 72 pontos. É possível ajustá-lo de 1 a 600 pontos.

O tamanho da marca de água surge na área de pré-visualização à direita.


Ângulo (marca de água)

As marcas de água podem ser rodadas na página. Por predefinição, a marca de água é impressa a 45 graus, mas pode ser rodada de -180 a +180 graus.

O ângulo da marca de água surge na área de pré-visualização à direita.


Tipo de letra (marca de água)

Especifica o tipo de letra da marca de água ou da marca de água da informação de tarefa.

A definição do Tipo de letra para marca de água surge na área de pré-visualização à direita.

As configurações da marca de água e a marca de água da informação de tarefa não estão relacionadas.


Cor (marca de água)

Especifica a cor da marca de água ou da marca de água da informação de tarefa.

A cor da marca de água surge na área de pré-visualização à direita.

As configurações da marca de água e a marca de água da informação de tarefa não estão relacionadas.


Corte da Marca de água

Nenhum: Nenhum limite da marca de água.
Circular: Desenha um limite circular à volta da marca de água.
Moldura Simples: Desenha um limite rectangular à volta da marca de água.
Moldura Dupla: Desenha um limite rectangular duplo à volta da marca de água.

As definições do corte da marca de água surgem na área de pré-visualização à direita.


Posição (marca de água)

Define a posição de impressão da marca de água ou da marca de água da informação de tarefa.

Também é possível definir a posição de impressão da marca de água introduzindo números entre -1000 e +1000 para X e Y.

Os valores x positivos estão situados à direita da origem e os valores y positivos estão colocados abaixo da origem. Os valores x negativos estão situados à esquerda da origem e os valores y negativos estão colocados acima da origem. A posição predefinida da origem da marca de água é ao centro da página.

Apresenta a pré-visualização da posição de impressão da marca de água ou da marca de água da informação de tarefa.

As configurações da marca de água e a marca de água da informação de tarefa não estão relacionadas.


Apenas a primeira página

Por predefinição, a marca de água é impressa em todas as páginas do documento. Contudo, se for seleccionada a opção Apenas a primeira página, a marca de água é impressa apenas na primeira página de cada cópia do documento.


Informações sobre o trabalho de impressão

Nome do utilizador da impressora, nome do computador, data e outras informações como marcas de água.

Se for especificada uma marca de água regular, combinar informações sobre o trabalho e marcas de água regulares para impressão.


Definições de informações sobre o trabalho

Definir os detalhes a imprimir usando marcas de água de informações sobre o trabalho.
Selecionar as informações sobre o trabalho a imprimir e definir a marca de água [Cor], [Tamanho], [Tipo de letra] e outras informações.

Selecionar informações sobre o trabalho a imprimir

Tamanho

Ângulo

Densidade

Tipo de letra

Cor

Posição

Predefinição

OK

Cancelar


Selecionar informações sobre o trabalho a imprimir

Definir as combinações de detalhes a obter como uma sequência de informações sobre um trabalho.

Nome de utilizador

Nome da conta do utilizador dos resultados.

Nome do computador

Nome do computador de resultados.

Nome da impressora

Nome da impressora de resultados.

Nome do documento

Nome do documento de resultados especificado pela aplicação durante a impressão.

Data

Obter a data quando a impressão começou.

O formato de impressão obedece às definições no Painel de Controlo - "Opções Regionais e de Idioma" - "Opções Regionais" - "Normas e formatos".

Tempo

Obter a hora quando a impressão começou.

O formato de impressão obedece às definições no Painel de Controlo - "Opções Regionais e de Idioma" - "Opções Regionais" - "Normas e formatos".

As definições são apresentadas na pré-visualização à direita.

A pré-visualização apresenta as informações do trabalho obtidas quando a caixa de diálogo [Definições de informações sobre o trabalho] foi aberta como uma sequência de amostra. Durante a impressão, as informações aquando da impressão são impressas.


Tamanho

É possível ajustá-lo de 1 a 600 pontos.

O tamanho da marca de água surge na área de pré-visualização à direita.


Ângulo

As marcas de água podem ser rodadas na página.

O ângulo da marca de água surge na área de pré-visualização à direita.


Densidade

Especificar a densidade do padrão de enchimento opaco da marca de água.

A densidade é apresentada à esquerda da barra de navegação. A variação configurável é de 0% a 100%.

As definições são apresentadas na pré-visualização à direita.


Apenas a primeira página

Imprimir a marca de água de informações sobre o trabalho na primeira página apenas.


Imprimir cópia de verificação padrão

Imprimir cópia verificação de padrão

Imprime marcas de água ou informação de tarefa como cópia de verificação de padrão.

Se as marcas de água e informação de trabalho estão ambos ligados, as marcas de água serão impressas como a cópia de verificação de padrão e a informação de trabalho será impressa normalmente.

Atenção: A cópia de verificação de padrão não será impressa quando a qualidade é definida como [Rascunho].


Intensidade

Ajusta a escuridão da cópia de verificação de padrão.

A densidade da cópia de verificação de padrão pode ser modificada antes da impressão. O ajuste pode ser realizado em 5 passos de [Claro] a [Escuro].


Deixa marca de água enquanto copia

ON: O background continuará quando o documento for copiado, e uma cópia de verificação de padrão será impressa com marcas de água nulas ou informação de trabalho.

OFF: O padrão de background será eliminado quando o documento for copiado, e uma cópia de verificação de padrão será impressa com marcas de água ou informação de trabalho.


Imprimir padrão em segundo plano

Quando a caixa for marcada, um padrão será impresso para fazer o padrão de verificação do padrão menos visível.


Tipo de Padrão

Especifica o tipo de padrão a ser utilizado para o background.

Folha de cânhamo

Onda do mar

Escalas

Trevo

Carapaça de tartaruga

Flores de cerejeira

Note) O padrão é aplicado apenas no background do padrão de verificação de cópia.


Imprimir cópia de verificação padrão com marca de água de informação do trabalho

Marque esta caixa quando quiser imprimir marcas de água assim como a informação de trabalho com a verificação de cópia.


Sobreposições

Esta definição sobrepõe e imprime o formulário que foi registado com a impressora antes, no documento especificado pela aplicação.

Esta é uma característica útil quando deseja sobrepor e imprimir textos variáveis num formulário padrão como cotações ou documentos de aprovação, ou sobrepôr e imprimir informação como nome da empresa, logotipo, ou contactos para um posição predeterminada do dado de impressão de uma aplicação geral.

Sobreposições

Imprima documento sem sobreposição em simultâneo

Editar Lista

Impressão de Teste

Predefinição

OK

Cancelar


Sobreposições

Selecione sobrepor a impressão no documento ou registar o documento como um novo formulário.

Não usar impressão sobreposta: Imprime o documento sem sobrepor o formulário.

Impressão de sobreposição: Sobrepõe e imprime a forma ou grupo selecionado no documento a ser impresso.

Registe o documento de impressão como um formulário novo: Regista o documento a ser impresso como um novo formulário com a impressão.


Imprima documento sem sobreposição em simultâneo

Para impressão sobreposta, imprime continuamente o documento original antes de sobrepor o formulário.


Editar Lista

Define a lista de sobreposição que pode ser selecionada como "Impressão Sobreposta".

Pode adicionar um formulário que tenha sido registado com a impressão ou um grupo de combinação de formulários, ou mudar o tipo de formas de sobreposição que foram registadas para a lista de sobreposições ou combinações de grupos.

Lista de Sobreposição

Adicionar um formulário registado

Eliminar

Editar

Novo Grupo

OK

Cancelar


Lista de Sobreposição

Muda os detalhes de definição, ou seleciona um formulário ou grupo a ser eliminado da lista de sobreposição.

[Nenhum] é sujeito a alteração ou eliminação.


Adicionar um formulário registado

Adicione um formulário existente que tenha sido registado com a impressora para sobrepor a impressão com a lista de sobreposições.

No mostrado [Editar Formulário] caixa de diálogo, defina o nome do formulário a ser mostrado na lista de sobreposição, o ID do formulário que foi registado com a impressora e o estado de impressão do fomulário.


Editar formulário

Define os detalhes do formulário que já foi adicionado na lista de sobreposições.

Nome do formulário

ID

Imprimir nas Páginas

Páginas personalizadas

Offset de impressão de sobreposição

OK

Cancelar


Eliminar

Elimina o formulário ou grupo selecionado(s).

Se [Nenhum] é seleccionado, o botão [Eliminar] está desativada.

O formulário utilizado num grupo não pode ser eliminado.


Editar

Muda as definições relacionadas com a forma ou grupo selecionado da lista.


Novo Grupo

Adiciona um grupo para sobrepor múltiplos formulários na lista de sobreposições.

A [Editar grupo] caixa de diálogo define o nome do grupo a ser apresentado na lista de sobreposições, ou formas de ser adicionado ao grupo.

É possível registar até 4 entradas para um grupo.


Editar Grupo

Define o grupo para sobrepôr múltiples formulários.

É possível registar até 4 entradas para um grupo.

Nome do grupo

Lista de Formulários Adicionados

Lista de Formulários Disponíveis

Adicionar

Eliminar

OK

Cancelar


Impressão de Teste

Impressões de Teste do formulário em [Orientação] da definição da impressão.


Novo formulário

Define a informação para registar com a impressão quando registar o documento para ser impresso como um formulário, e a informação a ser usado pelo formulário registado no controlo.

Informação de Registo de Impressora

Nome do formulário

ID

Offset de sobreposição registado

Informação de Registo de Impressora

Imprimir nas Páginas

Páginas Personalizadas

Teste de impressão de formulário após registo

OK

Cancelar


Tipos de letra

Tipo de Saída do Tipo de Letra TrueType

Substituição de Tipo de Letra

Tabela de Substituição de Tipo de Letra

Predefinição

OK

Cancelar


Tipo de Saída do Tipo de Letra TrueType

Transferir como desenho de tipo de letra:

Quando esta opção é utilizada, os tipos de letra TrueType são transferidos para a impressora como desenho de tipo de letra. Isto significa que o processamento e a composição do tipo de letra são executados pela impressora e que o processamento efectuado pelo PC é mínimo.

Esta é a definição que deve ser utilizada na maior parte das circunstâncias porque faz com que haja uma menor transferência de dados para a impressora.

Transferir como tipo de letra de mapa de bits:

Quando esta opção é utilizada, os tipos de letra TrueType são transferidos para a impressora como mapas de bits. Isto significa que o processamento e a composição do tipo de letra são executados pelo PC e que a impressora efectua um menor processamento.

Só deve utilizar esta opção se tiver problemas a imprimir determinados tipos de letra. Embora esta opção possa resolver problemas relacionados com a impressão de alguns tipos de letra, aumenta o número de dados enviados para a impressora, aumentando assim o número de impressões.

Sugestão: Alguns tipos de letra TrueType são sempre transferidos como tipos de letra de mapas de bits, independentemente desta definição.

Nota: As definições efectuadas neste ponto só têm efeito se um tipo de letra Truetype específico não for seleccionado na tabela de substituição de tipo de letra. Por exemplo, se seleccionar um tipo de letra sob Para o Tipo de Letra TrueType, estas definições só têm efeito se Utilizar o Tipo de Letra da Impressora estiver (Não substituído).


Substituição de Tipo de Letra

Marcando esta caixa de verificação, a Tabela de Substituição do Tipo de Letra torna-se disponível.


Tabela de Substituição de Tipo de Letra

Em vez de utilizar os tipos de letra no documento, a impressora substitui-os pelos seus tipos de letra incorporados.

Isto pode ser útil, se tiver um documento formatado com um tipo de letra que não esteja instalado no sistema, mas que esteja incorporado na impressora.

Contudo, geralmente a Substituição do Tipo de Letra não se recomenda, porque se torna muito difícil prever a aparência do documento depois de impresso; não é possível pré-visualizar o documento com os tipos de letra substituídos.

Sugestão: É possível imprimir uma amostra de cada um dos tipos de letra incorporados na impressora a partir do Painel de Controlo.


Autenticação do Utilizador

Define a informação de autenticação de utilizadores para verificar se a pessoa que está a imprimir a partir de um computador é um utilizador autorizado para um dispositivo com utilizadores através de um controlo de acesso restrito.

Além disso, esta opção define o resumo de conta para retirar o montante (pontos) de utilização de impressão, quando for possível especificar um resumo de conta.

Define os itens de definição da caixa de diálogo de [Autenticação de Utilizador], [Nome de Utilizador] e [Password] da pessoa que está a imprimir como a informação de autenticação de utilizador, e [Tipo de Autenticação] que especifica o destino e tipo da autenticação do utilizador, assim como [Usar Autenticação de Utilizador].

[Password], [Tipo de Autenticação], e [Usar Autenticação de Utilizador] podem não aparecer na caixa de diálogo dependendo da definição de [Opções de autenticação do utilizador…] em "Opções de Dispositivo".

Quando aparece [Usar Autenticação de Utilizador], desmarque [Usar Autenticação de Utilizador] se um PIN ou um cliente de contabilização de um trabalho é utilizado como informação de autenticação de utilizador.

O resumo da conta define o tipo e nome do resumo para retirar o montante (pontos) de utilização da impressora para cada utilizador.

Pessoal/Grupo: Especifica o resumo de conta do utilizador de conta e do grupo afiliado.

Partilhado: Especifica um resumo de conta partilhado em vez de um grupo.

O resumo de conta será apresentado dependendo da definição de [Opções de autenticação do utilizador…] em "Opções de Dispositivo".


Opções de dispositivo

Nas Opções Instaladas active as opções de hardware que foram adicionadas à impressora. Além disso, a versão e o copyright do controlador da impressora são mostrados.

Opções instaladas

Def. Tipo de Trabalho

Verificar palavra-passe para impressão privada

Opções de autenticação do utilizador

Marca de água de informações sobre o trabalho

Obter Definições da Impressora

Informações de Definição

Acerca de

Predefinição

OK

Cancelar

Aplicar

Notas:

1. As opções Obter Definições da Impressora e Impressora só estarão visíveis se tiver sido instalado o utilitário Extensões de Rede. Esté é instalado automaticamente pelo programa de configuração da no CD ou DVD, mas não serão instaladas se a instalação for feita com um “Assistente para Adicionar Impressora”.

2. As opções de Impressora podem não estar disponíveis nalguns modelos de impressora.


Opções Instaladas

Nas Opções Instaladas deve activar as opções de hardware que foram adicionadas à impressora, como Unidade Duplex ou o Armazenamento da Impressora.


Tabuleiros de Papel Instalados

Especifica o número de tabuleiros para papel instalados na impressora (predefinição 1). Se acrescentar tabuleiros para papel adicionais, é necessário aumentar este número.

Nota: O Tabuleiro multiusos não está incluído no número mostrado aqui.


Unidade Opcional Duplex

Seleccione este item quando Unidade Opcional Duplex tiver sido instalada na impressora. Quando esta opção está seleccionada, Impressão frente e verso (Duplex) e Folheto ficam disponíveis no separador Esquema.

Esta função pode não ser suportada, dependendo do modelo utilizado.


Cartão de Memória SD

Seleccione esta opção quando a impressora é configurada com um disco rígido/cartão SD. Quando é verificado, [Impressão Partilhada] ou [Impressão Privada] fica disponível em [Tipo de Trabalho] no separador de [Opções de Trabalho].

Esta função pode não ser suportada, dependendo do modelo utilizado.


Def. Tipo de Trabalho

Limita o tipo de trabalhos que podem ser selecionados no [Tipo de Trabalho] da tabela de [Opções do trabalho de impressão].

Imprimir quaisquer tipos de trabalho

A dose não limita o tipo de trabalho, para que todos os tipos de trabalho possam ser selecionados.

Permite apenas trabalhos de impressão privados

Limita os tipos de trabalho disponíveis apenas para "Impressão Privada". Outros tipos de trabalhos não podem ser selecionados.

Esta função pode não ser suportada, dependendo do modelo utilizado.


Verificar palavra-passe para impressão privada

Para dispositivos compatíveis com a definição de "Impressão Privada", esta caixa será marcada quando a verificação da password para a "Impressão Privada" estiver ativa.

Para a [Impressão Privada], a password pode ser omitida se o controlo de acesso à impressora estiver ativo. Para pedir uma password, verifique [Verificar palavra-passe para impressão privada].

Se o controlo de acesso à impressora está desativado, a password é requisitada para a [Impressão Privada], independentemente desta definição.

Esta função pode não ser suportada, dependendo do modelo utilizado.


Opções de autenticação do utilizador

A caixa de diálogo [Opções de autenticação do utilizador] define os itens relacionados com a autenticação de utilizador.

Definir Opções de autenticação do utilizador para cada utilizador

Introduza informação de autenticação do utilizador durante a impressão

Resumo da conta

Tipo de autenticação

Tipo de autenticação predefinida

OK

Cancelar


Definir Opções de autenticação do utilizador para cada utilizador

Marque esta caixa para definir um nome de utilizador e uma password para cada utilizador como informação de autenticação para imprimir num dispositivo com utilizadores limitados por controlo de acesso.

Para autenticação de PIN com um cliente de contabilização de trabalhos utilizado, marque a caixa de "Definir Opções de Autenticação de Utilizador" e desmarque "Utilizar Autenticação de Utilizador" na caixa de diálogo "Autenticação de Utilizador" mostrada na "Autenticação de Utilizador..." na "Extensão" da tabela na "Definição de Impressão".

Se a "Definir Opções de Autenticação de Utilizador" estiver desmarcada, a autenticação de utilizador é feita para o documento sem o nome de utilizador de logon e password do computador.


Introduza informação de autenticação do utilizador durante a impressão

Marque esta caixa para especificar a informação de autenticação de utilizador para imprimir num dispositivo com restrição de utilizadores na caixa de diálogo de autenticação de utilizador apresentada quando imprimir a partir de uma aplicação.

Se a caixa está desmarcada, a autenticação de utilizador é feita para o documento sem o nome de utilizador de logon e password do computador.


Resumo de Conta

Marque esta caixa para especificar o resumo de conta para retirar o montante (pontos) de utilização da impressora para cada utilizador.

Se esta caixa está marcada, os itens de definição de resumo de conta serão apresentados na caixa de diálogo de autenticação de utilizador de [Definições de Impressão].

Esta função pode não ser suportada, dependendo do modelo utilizado.


Tipo de Autenticação

Marque esta caixa para especificar o tipo de autenticação de utilizador do documento para cada utilizador.

Se esta caixa está marcada, os itens de definição de tipo de autenticação serão apresentados na caixa de diálogo de autenticação de utilizador de "Definições de Impressão".


Tipo de autenticação predefinida

Selecione o tipo de autenticação de impressão pre-definido quando o tipo de autenticação do utilizador do documento naõ está definido para cada utilizador.

Automática: Siga o método para fazer logon no computador. A autenticação será realizada por [Servidor LDAP] quando estiver logado num domínio ou por [Dispositivo local] quando estiver logado num computador.

Dispositivo local: Autenticado pela informação de utilizador na impressora.

Servidor LDAP: Autenticação através da utilização de LDAP, na informação de utilizador do servidor.

Servidor Kerberos: Autenticação através da utilização de Kerberos, na informação de utilizador do servidor.


Marca de água de informações sobre o trabalho

Ativar a caixa de verificação [Só o administrador autoriza alterações] para ativar apenas um utilizador com privilégios de administrador da impressora para alterar as definições em [Marca de Água]-[Informações sobre o Trabalho].

Os utilizadores sem privilégios de administrador de impressora podem imprimir usando os detalhes definidos por um utilizador com privilégios de administrador da impressão usando [Avançadas]-[Predefinições] nas propriedades da impressora.


Obter Definições da Impressora

Ao clicar no botão Obter Definições da Impressora, a impressora é consultada sobre as opções de hardware instaladas (tais como tabuleiros de papel adicionais). O controlador da impressora é então actualizado automaticamente para reflectir estas alterações.

Notas: Esta função só funciona através de uma ligação TCP/IP (porta LPR).


Informações de Definição

Ao clicar no botão Obter Definições da Impressora, a caixa de diálogo Informações de Definição apresenta informações como, por exemplo, que papel está atribuído aos tabuleiros, a memória da impressora, níveis de toner, etc. As informações apresentadas dependem do modelo da impressora.


Aplicar

Guarda as alterações e mantém a caixa de diálogo aberta.

O botão Aplicar não está disponível no Windows NT 4.0.


Informações de Definição

Mostra as informações do controlador da impressora como, por exemplo, Tamanho de papel, Origem de papel, Tipo de papel, Modo de cor e Resolução.


Cancelar

Fecha a caixa de diálogo sem guardar as alterações.


Avançadas

As definições Avançadas são úteis para resolver alguns problemas de impressão.


Lista de Formulários Disponíveis

Apresenta uma listagem de formulários que já foram adicionados ao grupo.


Teste de impressão de formulário após registo

Impressão de teste após registo está completa.

O formulário será impresso na orientação de registo.


Adicionar

Adicionar o formulário selecionado a partir de [Formulários Disponíveis] presente na lista de grupo.


Eliminar

Elimina o(s) formulário(s) selecionado(s) da lista de grupo.


Lista de Formulários Adicionados

Apresenta uma listagem de formulários que já foram adicionados ao grupo.


Nome do grupo

Entrada do nome do grupo.

Podem ser inseridos caracteres até 63 bytes únicos/duplos.


ID

Introduza o ID do formulário para ser registado com a impressora.

Um valor entre 0 and 32767, pode ser introduzido para o ID.


Offset de sobreposição registado

Ajusta a posição para registar o documento no formulário.

Em [Direita] e [Superior] pode introduzir um valor de ajuste entre -30mm e 30mm.

[Direita]: Define a direcção horizontal em mm, ajustando para a esquerda (menos) ou direita (mais).

[Superior]: Define a direcção vertical em mm, ajustando para a esquerda (menos) ou direita (mais).

Nota: Esta definição é válida para todos os utilizadores e driver de impressão que utilizam este formulário. Não pode ser modificado após o registo.


Nome do formulário

Introduza o nome do formulário a ser mostrado na lista de sobreposição.

Podem ser inseridos caracteres até 63 bytes únicos/duplos.


Editar Lista

Define a lista de sobreposição que pode ser selecionada como "Impressão Sobreposta".

Pode adicionar um formulário que tenha sido registado com a impressão ou um grupo de combinação de formulários, ou mudar o tipo de formas de sobreposição que foram registadas para a lista de sobreposições ou combinações de grupos.


Páginas personalizadas

Especifica a(s) página(s) onde imprimir quando "Personalizado" for selecionado no [Imprimir nas páginas] lista.

Para introduzir o número de página, especificar números de múltiplas páginas, separando-as com uma vírgula (,), como 1,3,6 ou intervalo de páginas como 4-8. Até 999 endereços podem ser especificados.


Offset de impressão de sobreposição

Define a posição para sobrepor o formulário.

Em [Direita] e [Superior] pode introduzir um valor de ajuste entre -30mm e 30mm.

[Direita]: Define a direcção horizontal em mm, ajustando para a esquerda (menos) ou direita (mais).

[Superior]: Define a direcção vertical em mm, ajustando para a esquerda (menos) ou direita (mais).


Imprimir nas Páginas

Define as páginas para sobrepor o formulário.

Todas as Páginas

Primeira Página

Páginas Pares

Páginas Ímpares

Personalizar: Impressão nas páginas especificadas em [Páginas personalizadas].


Modo de Cor

Selecciona as definições de cor na impressora.

Automática: O controlador da impressora selecciona automaticamente as definições de impressão a cores mais adequadas. Recomendado para a maior parte dos documentos.
Documento do Office: O consumo de toner a cores é suprimido.
Cor Office: Recomendada para ajustar as cores para a impressão a partir de aplicações como processadores de texto, folhas de cálculo, software de apresentações ou web browsers.
Graphic Pro: Recomenda-se para ajustar as cores para imprimir a partir de aplicações gráficas profissionais, como Adobe Photoshop, Illustrator, In Design, Freehand, Quark Xpress ou Corel Draw.
Sem Correspondência de Cores: A impressora não efectua qualquer ajuste de cor. Seleccione esta opção se utilizar funcionalidades de correspondência de cores no programa de aplicação.
Escala de cinzentos: A impressora converte as cores para uma escala de cinzentos e imprime apenas com toner preto.


IDH_COLOR_PREVIEW

Apresenta uma pré-visualização das definições de cor actualmente seleccionadas, incluindo luminosidade e contraste.


IDH_COLOR_TASK_DETAIL

Apresenta opções para o modo de cor seleccionado.


Graphic Pro

Graphic Pro é recomendado para ajustar as cores para imprimir a partir de aplicações gráficas profissionais, como Adobe Photoshop, Illustrator, In Design, Freehand, Quark Xpress ou Corel Draw.

Graphic Pro utiliza o suporte incorporado da impressora para a correspondência de cores baseada em perfis ICC. Trata-se de um sistema poderoso para corresponder dispositivos de entrada RGB (por exemplo, scanners ou câmaras digitais) e a impressora. Também permite efectuar tarefas de correspondência de cores avançadas, como simular a saída a partir de outras impressoras.

Para usar os recursos de combinação de cores fornecidos pelo Graphics Pro, deve antes descarregar os perfis ICC para armazenamento interno na sua impressora. Pode descarregar os perfis ao usar Configuration Tool. Para obter mais detalhes, consulte o ficheiro de ajuda do utilitário ou o manual de instruções da impressora.

Para obter perfis ICC para os dispositivos, contacte o revendedor ou o fabricante do dispositivo.


Escala de cinzentos

Se seleccionar Escala de cinzentos, a impressora converte as cores para uma escala de cinzentos e imprime apenas com toner preto. Clicar em Opções permite ajustar a Luminosidade e o Contraste.


Cor Office

A Cor Office é recomendada para ajustar as cores para a impressão a partir de aplicações como processadores de texto, folhas de cálculo, software de apresentações ou web browsers.

As definições de cor contidas em Cor Office apenas afectam os dados de cor RGB.

Para ter mais controlo sobre o ajuste das cores RGB, utilize o Utilitário de Cores Correctas. Depois dos ajustes terem sido efectuados com este utilitário, é possível seleccioná-los nas opções Cor Office. Para obter mais detalhes, consulte o ficheiro de ajuda do utilitário Cores Correctas ou o manual de instruções da impressora.

Nota: As cores apresentadas no monitor podem não corresponder exactamente às cores impressas no ecrã. Obter uma correspondência de cores exacta depende de muitos factores diferentes, incluindo das definições do monitor.


Impressão de Capa

Caso pretenda que a primeira página do documento utilize um tipo de papel diferente, seleccione o tabuleiro e o peso do papel.


Preto dos gráficos gerado por toner CMYK

Quando o modo de impressão do separador Cor é [recomendação] ou quando o modo de impressão é [cor office] e [geração de preto] da [configuração detalhada] é [automático], então o Preto dos Gráficos é gerado por toner CMYK.


Predefinição

Repõe as definições do controlador da impressora para os valores predefinidos apenas para este ecrã. As alterações das outras definições do controlador da impressora não são afectadas.


Impressão Segura Encriptada

Esta funcionalidade é eficaz na protecção de documentos confidenciais e de frases importantes durante a impressão.

Como os dados da impressão são cifrados, mesmo que sejam interceptados durante o processo de comunicação com a impressora e a partir do disco rígido/Cartão de Memória SD, será impossível lê-los.

Os dados da impressão colocados em spool no disco rígido/Cartão de Memória SD também são eliminados automaticamente depois de impressos ou se for atingido um período de tempo predefinido.

A impressão é iniciada quando introduz a palavra-passe no painel do operador da impressora.

Esta função pode não ser suportada, dependendo do modelo utilizado.


IDH_FONT_BUTTON

Apresenta opções relacionadas com a forma como os tipos de letra são tratados pela impressora.


Utilizar Sobreposições

O separador Sobreposições permite aplicar informações adicionais aos documentos impressos.

Uma Sobreposição é um documento com uma só página, ou partes de um documento que foram armazenadas no disco rígido/cartão SD ou na memória flash da impressora. As sobreposições são, por exemplo, logótipos de empresas, formulários de encomenda ou itens utilizados frequentemente nos documentos. O resultado é semelhante à funcionalidade Marca de água, mas com a possibilidade de ser muito mais elaborada.

Por exemplo, as Sobreposições podem ser utilizadas para criar um timbre de empresa que seja aplicado a todas as cartas comerciais. O logótipo e o endereço que compõem o timbre residem na impressora. Isto garante que o timbre é igual quando aplicado por diversos utilizadores e reduz o volume de dados que é enviado para a impressora.

Passos Básicos para Utilizar Sobreposições:

1. Crie a sobreposição. Muitas aplicações do Windows podem ser utilizadas para conceber formulários e sobreposições. Depois de verificar a sobreposição, utilize a funcionalidade 'Imprimir para ficheiro' para criar um ficheiro PRN que represente a sobreposição.
2. Armazene a sobreposição no disco rígido/cartão SD ou na memória flash da impressora. A funcionalidade Gestor de Dispositivos de Armazenamento pode ser utilizada para transferir o ficheiro PRN para o disco rígido/cartão SD ou para a memória flash da impressora. Registe os valores de ID atribuídos a cada sobreposição armazenada na impressora.
3. Seleccione o separador Sobreposição em Propriedades da Impressora e, em seguida, prima o botão Definir Sobreposições para acrescentar informações sobre as sobreposições armazenadas na sua impressora. É possível indicar páginas específicas para aplicar a sobreposição e combinar vários valores de ID de sobreposição sob só nome de Sobreposição definida pelo utilizador.
4. Adicione uma ou mais Sobreposições Definidas à lista de Sobreposições Activas seleccionando Nomes de Sobreposições e, em seguida, premindo o botão Adicionar. Active Imprimir com Sobreposições Activas para aplicar as sobreposições ao próximo documento impresso. Enquanto esta opção estiver activada, todas as tarefas de impressão futuras utilizarão esta sobreposição até que a função Imprimir com Sobreposições Activas seja desactivada. Esta definição também pode ser activada a partir de uma aplicação para determinado documento. Depois do documento ter sido impresso, a opção Imprimir com Sobreposições Activas volta automaticamente para o estado desactivado quando a

aplicação é fechada.

5. Para modificar uma Sobreposição existente, siga os passos descritos abaixo:
(1) Seleccione um item para ser alterado da lista Sobreposições Definidas.
(2) Introduza um nome de Sobreposição a adicionar a Nome da Sobreposição.
(3) Introduza até 3 números de ID de Sobreposição, separados por vírgulas na caixa de edição Valor(es) de ID.
(4) Seleccione as páginas que devem ser impressas com a Sobreposição a partir da lista Imprimir nas Páginas.
(5) Se seleccionou Personalizado no Passo (4), introduza os números de páginas ou o intervalo de páginas a imprimir, separados por vírgulas na caixa de edição Páginas Personalizadas.
(6) Prima o botão Aplicar para guardar as alterações a uma Sobreposição Definida existente, ou prima o botão Adicionar, se tiver criado uma Sobreposição Definida nova.
(7) Prima o botão Fechar quando tiver concluído a criação ou edição de Sobreposições Definidas.
6. Se tiver efectuado alterações à caixa de diálogo Sobreposições Activas, prima o botão Aplicar ou o botão OK para guardar essas alterações. Prima o botão Cancelar para fechar a caixa de diálogo sem guardar as alterações.


IDH_HELP_BTN

Clique nesta opção para ver uma descrição geral desta caixa de diálogo.


IDH_HELP_BUTTON_HELP

Clique nesta opção para ver uma descrição geral desta caixa de diálogo.


Compressão da tarefa

O controlador da impressora pode comprimir os dados de impressão para o tornar mais pequenos. Isto significa que demora menos tempo a transferir os dados do computador para a impressora. Além disso, a Compressão de tarefa faz com que sejam transferidos menos dados para a impressora, o que pode ser importante em alguns ambientes de rede.

Com a maioria dos PCs modernos, a Compressão de tarefa pode ser efectuada muito rapidamente, e não é perceptível qualquer impacto na velocidade de impressão. Na realidade, em determinados ambientes de rede, aplicar a compressão de tarefa pode melhorar a velocidade de impressão, pois a quantidade de dados transferida para a impressora é menor.

A quantidade de compressão de tarefa pode ser controlada através das seguintes definições:

Nenhum

Os dados de impressão não são comprimidos.

Compressão Rápida

Esta definição é o método de compressão mais rápido, mas cria dados de impressão maiores que as definições Normal ou Melhor. Apenas recomendado se tiver um computador antigo.

Compressão Normal

Os dados de impressão são comprimidos, com um equilíbrio entre velocidade de compressão e tamanho dos dados de impressão.

Melhor Compressão

Esta definição proporciona o tamanho de dados de impressão mais pequeno.

Recomendado para a maioria das situações.

Nota: Se a impressora estiver ligada a uma porta IPP (Internet Printing Protocol), a compressão dos dados de impressão não é efectuada.


Opções

Apresenta mais opções para cada um dos Modos de Finalização (Standard, Folheto, Impressão de Poster, N para cima).


Modo de Finalização

Controla o esquema do documento no papel e contém também opções para esquemas de página especializados como, por exemplo, Folhetos ou Posters.

Standard Impressão normal para a maior parte dos documentos.
Folheto Imprime ambos os lados do papel de forma a que

seja criado um folheto ao dobrar.

Impressão de Posters Amplia um documento e imprime-o

em várias folhas de papel.

É útil quando imprime posters ou faixas.

2 para cima Imprime 2 páginas numa folha de papel.
4 para cima Imprime 4 páginas numa folha de papel.
6 para cima Imprime 6 páginas numa folha de papel.
8 para cima Imprime 8 páginas numa folha de papel.
9 para cima Imprime 9 páginas numa folha de papel.
16 para cima Imprime 16 páginas numa folha de papel.

Sugestão: Para imprimir folhetos, a unidade duplex opcional tem de ser ajustada e activada nas opções de dispositivo do controlador da impressora.


Pré-visualização do Esquema do Papel

Pré-visualiza as definições do controlador da impressora como, por exemplo, Páginas por folha e Margem de encadernação.


Método de Finalização de Pretos

Controla a forma como os pretos são impressos nos documentos a cores.


Definições Manuais

Estas opções permitem ajustar a luminosidade e o contraste.


Definições de Cor RGB

Controla a forma como a impressora corresponde as cores RGB.


IDH_OKI_OVERLAYEDIT

Adiciona a Sobreposição seleccionada à lista Sobreposições Definidas.


Finalizador

Seleccione esta opção se tiver a unidade de Finalização ligada à impressora.

Ao efectuar estas definições, o papel pode ser ejectado para o Finalizador (Frente para cima), com capacidade para 100 folhas ou para o Finalizador (Frente para baixo), com capacidade para 1000 folhas.

As funções Agrafar e Perfurar também ficam disponíveis.

Quando o Finalizador está instalado, os tamanhos de papel Ficha, DL, Com-10, Com-9 e Monarch não podem ser utilizados.

Os intervalos de largura e comprimento de papel válidos que podem ser utilizados para o Tamanho personalizado e Tamanho Definido pelo Utilizador são 100~297mm (largura do papel) e 148~1200mm (comprimento do papel).


Unidade de Furador

Caso tenha a unidade Finalizador e instalar uma Unidade de Furador, active-a no controlador da impressora.

Nota: Tanto as unidades Finalizador como Furador são acessórios opcionais para a sua impressora.


Sobreposições Activas

Mostra uma lista com uma ou mais sobreposições que podem ser aplicadas a um documento.

Para adicionar à lista Sobreposições Activas, seleccione uma ou mais Sobreposições definidas e carregue no botão Adicionar. Pode adicionar um máximo de 4 sobreposições à lista de cada vez. Utilize o botão Remover para eliminar uma sobreposição da lista Sobreposições activas.


IDH_OVERLAY_ADD

Adiciona a Sobreposição Definida seleccionada (ou seja, predefinição de sobreposição) à lista Sobreposições Activas.


Sobreposições Definidas

As sobreposições definidas são como predefinições armazenadas. Não são aplicadas à tarefa de impressão até terem sido adicionadas à lista de Sobreposições Activas e a caixa de verificação Imprimir com Sobreposições Activas ter sido activada.

Para activar uma Sobreposição Definida, seleccione-a e clique no botão Adicionar. Podem ser combinadas até 4 Sobreposições Definidas, em qualquer momento, na caixa de sobreposição activa. Isto significa que é possível combinar 4 elementos de sobreposição em qualquer momento - por exemplo, um logótipo de empresa, um cabeçalho de página, um rodapé de página e um endereço da empresa.

Para editar uma das Sobreposições Definidas, seleccione-a da lista e clique no botão Definir Sobreposições.

É possível armazenar até 32 sobreposições na lista Sobreposições Definidas a um dado momento.


IDH_OVERLAY_DEL

Remove a sobreposição seleccionada da lista Sobreposições Definidas.


Definir Sobreposições

Mostra a lista de sobreposições anteriormente definidas.

Sobreposições Definidas

Adicionar

Actualizar

Eliminar

Nome da Sobreposição

Valor de ID

Imprimir nas páginas

Páginas personalizadas


Impressão de Teste

Imprime uma amostra de uma sobreposição seleccionada a partir da lista Sobreposições Definidas.


Imprimir com Sobreposições Activas

Esta função activa a impressão de Sobreposições. Esta opção está disponível para permitir activar ou desactivar a impressão de Sobreposições, sem ser necessário remover itens da lista de Sobreposições Activas.


IDH_OVERLAYD_ADD

Adiciona a sobreposição especificada à lista Sobreposições Activas.


IDH_OVERLAYD_APPLY

Aplica alterações ao editar uma opção existente na lista Sobreposições Definidas.


Páginas personalizadas

Permite definir um intervalo de páginas ou páginas específicas para imprimir com a sobreposição quando Personalizado é seleccionado a partir da lista Imprimir nas páginas.

Introduza um intervalo de páginas e/ou páginas específicas, separado por vírgulas. Por exemplo: 1,3,6, 4-8.

Pode especificar páginas no intervalo entre 1 e 999.


IDH_OVERLAYD_DEL

Elimina uma sobreposição seleccionada na lista Sobreposições Activas.


Valor de ID

Introduza o ID da sobreposição armazenado na impressora. Este ID representa o valor ID da macro PCL atribuído quando utiliza o Gestor de dispositivos de armazenamento. O intervalo dos números de ID válidos varia entre 0 e 32767.

Pode especificar um máximo de 3 valores de ID para criar uma única sobreposição a partir de três macros PCL diferentes. Separe os números de ID por vírgulas. (Exemplo: 32, 7, 125). As macros são executadas pela ordem de introdução.


Nome da Sobreposição

Introduza um nome descritivo quando definir a sobreposição que pretende armazenar na impressora.

Pode introduzir até 31 caracteres de bytes duplos ou 63 caracteres de byte único no Windows 95/98. Pode introduzir um máximo de 63 caracteres de byte único ou duplo no Windows NT4.0/2000/XP.


Imprimir nas páginas

Especifica as páginas que vão ser impressas utilizando a sobreposição. Pode seleccionar a partir da lista de páginas predefinidas mostrada abaixo. Também pode seleccionar Personalizado para definir páginas específicas.

Todas as páginas

Primeira página

Páginas par

Páginas impar

Personalizado: A sobreposição é impressa nas páginas introduzidas em Páginas personalizadas.


Definições Personalizadas do Poster

Controla o número de folhas de papel pelo qual o documento é dividido.

X: Especifica o número de folhas na horizontal.
Y: Especifica o número de folhas na vertical.


Definições Personalizadas

Controla a forma como o poster é imprimido em várias folhas de papel.

Orientação

Definições Personalizadas do Poster


Orientação

Selecciona a orientação do poster nas folhas de papel.

Automático: O controlador da impressora selecciona automaticamente vertical ou horizontal para maximizar o tamanho do poster em todas as folhas.
Vertical: Imprime todo o poster em folhas orientadas pela largura do papel.
Horizontal: Imprime todo o poster em folhas orientadas pelo comprimento do papel.


Opções de Alimentação de Papel

As Opções de Alimentação de Papel contêm itens relacionados com a forma como o papel é alimentado na impressora e também contêm opções que permitem definir tamanhos de papel personalizados.


Margem de encadernação

Adiciona uma margem que deixa espaço suficiente num dos lados do papel para encadernar o documento (ou perfurá-lo). A margem de encadernação pode ter entre 0 e 30 mm (0 a 1,18 polegadas)

Quando é adicionada uma margem de encadernação, a página é encolhida de forma a organizar o espaço adicional necessário; quanto maior for a margem, maior é a redução do documento.

(Nenhum): Sem margem de encadernação.
Esquerda: Adiciona uma margem no lado esquerdo do papel.
Superior: Adiciona uma margem no lado superior do papel.
Direita: Adiciona uma margem no lado direito do papel.
Inferior: Adiciona uma margem no lado inferior do papel.

Quando imprime no modo Impressão frente e verso (Duplex), as escolhas da margem de encadernação são restritas:

Se Margem mais comprida estiver seleccionado, só são permitidos Esquerda e Direita

Se Margem mais estreita estiver seleccionado, só são permitidos Superior e Inferior.

Sugestão: A margem de encadernação não representa a distância total entre o documento e o limite do papel. A margem de encadernação pode ser adicionada a qualquer outra margem definida para o documento ou para as margens predefinidas para o formato do papel.


Informações da Impressora

Estas opções são utilizadas para activar qualquer adicional que tenha sido acrescentado à impressora (por exemplo, disco rígido/cartão de memória SD, unidade duplex).


Posição

É possível especificar posições de encadernação no papel ao especificar "Agrafar" ou "Perfurar".

Cimo: Agrafa ou perfura de forma a que o papel seja preso em duas posições no cimo.
Canto superior esquerdo: Agrafa ou perfura de forma a que o papel seja preso numa posição no canto superior esquerdo.
Canto superior direito: Agrafa ou perfura de forma a que o papel seja preso numa posição no canto superior direito.
Esquerda: Agrafa ou perfura de forma a que o papel seja preso em duas posições à esquerda.
Direita: Agrafa ou perfura de forma a que o papel seja preso em duas posições à direita.
Centro(Folheto): Agrafa de forma a que o papel seja preso em duas posições no centro quando é especificada a impressão de folheto. Neste caso, Perfurar é definido para Nenhum.

Notas:

i. Para utilizar Agrafar, é necessária a Unidade Finalizador adicional. Adicionalmente, é necessário garantir que o Finalizador está activado nas Opções de Dispositivo do controlador da impressora.

ii. Dependendo do papel ou da orientação da impressão utilizados, certas posições não podem ser seleccionadas.

iii. Se for seleccionado Centro (Folheto) como posição do agrafo, as páginas não serão reordenadas automaticamente para que fiquem com a disposição de um livro. Caso pretenda que as páginas sejam colocadas na ordem correcta de um livro, clique no separador Configuração e seleccione Folheto do menu Disposição.


Perfurar

É possível especificar a perfuração de buracos.

Desligado: Não perfura buracos.
Ligado: Perfura buracos.
2 Furos: Perfura dois buracos.
3 Furos: Perfura três buracos.

Nota: Para utilizar Perfurar, é necessária a Unidade Finalizador adicional. Adicionalmente, é necessário garantir que o Finalizador está activado nas Opções de Dispositivo do controlador da impressora.

Nota: Ao especificar Agrafar, a definição da Caixa de Saída é automaticamente definida como [Finalizador (Frente para baixo)] para que o papel seja sempre agrafado na parte da frente.

Nota: Dependendo do papel utilizado, determinadas posições não podem ser especificadas.


Rodar Ordem

Saída alternativa vertical e horizontal por ordenação (collating).

Memo: É necessário carregar o dispositivo com disco rígido ou cartão ou cartão SD, enquanto usa a função descarregar vertical e horizontal.

É necessário definir verticalmente / horizontalmente e colocar a mesma folha de papel no tabuleiro do dispositivo.

Defina o menu do dispositivo de acordo com o tipo e tamanho da folha de papel.

Podem ser feitas definições de formato de impressão mesmo em casos diferentes da impressão normal / geral.

Esta função pode não ser suportada, dependendo do modelo utilizado.


Show Message BOX when Environment check error

Se o controlador da impressora estiver configurado para verificar as definições do PC no momento da impressão, se for encontrado um problema potencial, é apresentada uma caixa de mensagem.


Agrafar

Define as opções de agrafar para a unidade do finalizador da impressora.

Nenhum: O papel não é agrafado.
1 Agrafo: O papel é agrafado uma vez na posição especificada no menu Posição.
2 Agrafos: O papel é agrafado duas vezes na posição especificada no menu Posição.

Notas:

i. Para utilizar Agrafar, é necessária a Unidade Finalizador adicional. Adicionalmente, é necessário garantir que o Finalizador está activado nas Opções de Dispositivo do controlador da impressora.

ii. Ao seleccionar Agrafar, a definição da Caixa de Saída é definida automaticamente para Finalizador (Frente para baixo) para que o papel seja sempre agrafado na parte da frente.

iii. Ao especificar Centro(Folheto) em Posição de encadernação, pode seleccionar "Nenhum" ou "2 Agrafos". Para poder especificar "2 Agrafos", é necessário seleccionar [Folheto] no Modo de Finalização no separador [Configuração]. Além disso, é necessário clicar no botão Opções para abrir a caixa de diálogo e seleccionar "Sem Limite" em Assinatura.

iv. Algumas posições para agrafar são limitadas pelo papel utilizado.

v. Existem limites para o número de páginas que podem ser agrafadas para que formem um só documento. Tentar exceder os seguintes limites pode encravar o papel:

Número possível de folhas -Agrafos

A4/Letter/Executive/B5:

50 folhas (Peso máx. 128g/22 folhas + 80g/248 folhas)

A3/B4/Legal:

25 folhas (Peso máx. 128g/22 folhas + 80g/223 folhas)

Número possível de folhas -Centro(Folheto)

2~10 folhas/molho (Peso máx. 128g/2 1 folha + 80g/m2 9 folhas)


Opções de autenticação do utilizador

A caixa de diálogo [Opções de autenticação do utilizador] define os itens relacionados com a autenticação de utilizador.


Novo

Cria uma nova marca de água. Depois de criada, a marca de água pode ser seleccionada a partir da lista acima.


Eliminar

Elimina de forma permanente a marca de água seleccionada, removendo-a da lista.


Editar

Modifica a marca de água seleccionada actualmente.


Botão de marca d'água

Definir os detalhes a imprimir usando marcas de água de informações sobre o trabalho.


Marcas de água Pré-visualizar

Mostra uma pré-visualização das definições actuais da marca de água.


OK

Guarda as alterações e fecha a caixa de diálogo.