Índice da AJUDA

As guias deste driver de impressão, que permitem a configuração de várias funções, são exibidas abaixo.

Clique em um item sobre o qual você deseja saber mais informações ou no nome da guia acima dele.

Configuração

A guia Papel permite selecionar e configurar Tamanho, Origem do papel, Tipo de papel, Impressão duplex, Configurações do driver etc.

Opções do trabalho de impressão

Qualidade, Tipo de Trabalho e muito mais.

Estender

Define funções especiais como Marca d'água.

Dispositivos opcionais (É exibida somente quando for aberta a partir da pasta de impressão)

Na guia Opções de Dispositivo , essas funções especiais permitem que você defina itens relacionados a dispositivos opcionais adicionados à impressora. As informações nas opções instaladas na impressora são lidas, e a configuração de fonte, a versão do driver da impressora e os direitos autorais são exibidos.


Configuração

A guia Configuração permite selecionar e definir Configurações de Driver, Tamanho, Origem do Papel, Tipo do Papel, Impressões em frente e verso, etc.

Configuração de driver

Tamanho

Origem

Tipo

Gramatura

Pressione o botão [Opções de alimentação de papel ] para exibir a caixa de diálogo [Opções de alimentação de papel]. Para detalhes, consulte Ajuda na caixa de diálogo [Opções de alimentação de papel].

Modo de acabamento

Pressione o botão [Opções] para exibir a caixa de diálogo de opções. Para detalhes, consulte a Ajuda em cada caixa de diálogo.

Impressão frente e verso

Orientação

Ajuste de cor

Isso permite a você trocar entre a impressão colorida e a monocromática. Clicar no botão Avançado com Cor selecionado abre o diálogo de configurações avançadas de cor onde as configurações avançadas para impressão colorida estão disponíveis. Clicar no botão Avançado com Monocromático selecionado abre o diálogo de configurações avançadas monocromáticas onde as configurações avançadas para impressão monocromática estão disponíveis.

Economia de toner

Visualização

Você pode trocar entre a imagem da página e a imagem de configuração do papel no dispositivo clicando no pequeno ícone exibido no fundo da área de visualização.

Sobre

Padrão

OK

Cancelar

Aplicar


Configuração de driver

Salva as configurações que são selecionadas neste driver.

Nome da configuração: Exibe as configurações armazenadas sob o nome de configuração selecionado e as aplica ao driver.

Adicionar: Atribua um nome à configuração atual e salve-a.

Gerenciamento: Ao clicar em Gestão, você pode administrar as configurações do driver.


Gerenciamento de Configurações de Driver

Nome da configuração: Exibe as configurações armazenadas sob o nome de configuração selecionado.

Importar do arquivo: Lê configurações de driver armazenados em um arquivo.

Exportar para arquivo: Grava as configurações salvas sob o nome selecionado em um arquivo. Ao ler um arquivo armazenado em uma impressora instalada em outro PC, você pode usar as configurações do arquivo.

Excluir: Exclui da lista as configurações do driver selecionado.

Fechar: As configurações salvas sob o nome de configuração selecionado terá efeito.


Visualização

Você pode trocar entre a imagem da página e a imagem de configuração do papel no dispositivo clicando no pequeno ícone exibido no fundo da área de visualização.


Tamanho

Selecione o tamanho do papel.

Se for possível configurar o tamanho do papel no aplicativo, algumas vezes a configuração Tamanho no driver de impressão perderá o efeito. Em geral, o papel configurado em Tamanho torna-se o tamanho do papel utilizado para editar os dados criados pelo aplicativo.

Se o tamanho da página do seu documento for diferente do papel instalado na impressora, você pode encontrar a opção Redimensionar documento para ajustar-se à opção de página da impressora. Está localizado na aba Configuração.

Se o papel colocado na bandeja especificada como Origem for menor, a imagem impressa será comprimida para se ajustar ao tamanho real do papel. Se o papel colocado na bandeja especificada como Origem for maior, a imagem impressa será aumentada para se ajustar ao tamanho real do papel.

Se você selecionar Tamanho definido pelo usuário na lista, será exibida a caixa de diálogo Configurar tamanho livre . Você poderá alterar livremente o tamanho do papel em Tamanho definido pelo usuário dentro dos intervalos designados para largura e comprimento. Primeiramente, selecione a Unidade de medida que deseja usar - polegada ou milímetro - e, em seguida, configure a Largura e o Comprimento.

Observação: A opção Redimensionar documento para ajustar a opção de página da impressora vai interagir com as configurações Escala e X-up encontradas na aba Configuração. Aplique as configurações e observe seu efeito na área de visualização. Se as três forem usadas juntas , Ajustar à página será aplicada em primeiro lugar, em seguida, Várias páginas por folha e, finalmente, Ajustar.


Origem

Selecione a bandeja que fornecerá papel para o trabalho de impressão.

A Origem que você usa varia com o Tamanho do papel e com o Tipo de material de impressão.

Quando você clica em Seleção automática , o papel é alimentado por uma bandeja que contém um formato exibido na caixa de listagem Tamanho.

Se você clicar em uma Origem diferente de Seleção automática , confirme se foram colocados o tamanho e a gramatura adequados. A caixa de diálogo Gramatura somente é exibida quando uma bandeja específica é selecionada.

Se você adicionar uma nova bandeja, certifique-se de configurar o número de bandejas utilizáveis na guia Dispositivos opcionais.


Tipo

Selecione o tipo de folha de papel para a impressão.

Por favor, especifique seleção automática na bandeja de alimentação do papel para o caso de desejar alimentação de papel automática para o tipo de folha de papel selecionada.

O "Tipo de folha de papel" utilizável difere do "Tamanho" e "Bandeja de alimentação de papel" selecionado.

Se for selecionado "Ajustes da impressora", então o tipo de folha de papel é impresso de acordo com os ajustes do dispositivo.

Se "Ajustes da impressora" não estiver selecionado, então por favor verifique se o tipo de folha de papel especificado está na bandeja.


Gramatura

Especifique a gramatura e o tipo de papel que deseja usar.

A caixa de listagem Gramatura estará oculta se Seleção automática estiver selecionada. A caixa de diálogo Gramatura somente é exibida quando uma bandeja específica é selecionada.

Configuração da impressora

Leve

Médio leve

Médio

Médio pesado

Pesado

Ultrapesado 1

Ultrapesado 2

Ultrapesado 3

Alguns tipos de mídia podem não ser suportados dependendo do modelo que utilizar.


Opções de alimentação do papel

A caixa de diálogo Opções de alimentação do papel permite configurar itens relacionados à alimentação da impressora.

Impressão de capa

Opções de alimentação do papel

Troca automática de bandeja

Verificação da mídia

Configurações da bandeja multifuncional

Alimentação Manual na MPT

Alimentação pela borda maior

Tamanho personalizado

Padrão

OK

Cancelar


Impressão de capa

Na caixa de diálogo de configuração de Impressão de capa , é possível selecionar e definir a fonte da capa e o tipo de material de impressão.


Troca automática de bandeja

Selecione este item para ativar a Troca automática de bandeja . A configuração padrão para esta opção é ATIVADA.

Quando a opção Troca automática de bandeja estiver ativada, a impressora irá trocar para uma origem de papel secundária (se o papel for o mesmo) quando o papel da origem principal acabar.


Verificação da mídia

Habilita a função de verificação do tamanho e tipo do papel na impressora.

Quando estiver marcada, é emitido um erro para uma falta de correspondência entre a definição de [Tamanho] na guia [Configuração] tab e a definição de [Tamanho do papel] na impressora.

Além disso, um erro é emitido por um erro de correspondência entre um dos ajustes, Etiqueta de [Origem] na guia [Configuração] e a configuração [Tipo de mídia] na impressora.

Quando este não estiver marcado, não ocorre erro e a impressão é realizada apesar da falta de correspondência entre tamanho ou tipo de papel. Certifique-se de verificar a mídia antes de imprimir.


Alimentação Manual na MPT

Quando esta opção estiver selecionada, a bandeja multifuncional será tratada como manual.


Alimentação pela borda maior

Selecione a direção da entrada do papel para inserção manual na bandeja multifuncional quando for possível alimentar papel tamanho A4, A5, B5, 16K e Carta tanto pela borda maior quanto pela menor. Alguns modelos aceitam larguras de papel de até 328 mm (12,9 polegadas).

Observação: A configuração Alimentação pela borda maior não será exibida em todos os drivers de todos os sistemas operacionais.

Esta função pode não ser suportada dependendo do modelo em uso.


Tamanho personalizado

Se você clicar no botão Tamanho personalizado... , será exibida a caixa de diálogo Tamanho personalizado .

Os tamanhos de papel personalizados criados serão exibidos no menu Tamanho e poderão ser selecionados da mesma forma que você seleciona os tamanhos de papel existentes.

Siga as seguintes etapas para definir um papel com tamanho personalizado:

1) Pressione o botão >Tamanho personalizado... . Será exibida a caixa de diálogo >Tamanho personalizado.
2) Digite um nome para o tamanho de papel que será adicionado na caixa de texto >Nome.
3) Selecione a Unidade de medida desejada, milímetro ou polegada e, em seguida, digite a largura e o comprimento do papel nas caixas de texto Largura e Comprimento.
4) Pressione o botão Adicionar>> para adicionar esse papel à lista de tamanhos de papel personalizados. O nome será adicionado à caixa de listagem na caixa de diálogo Tamanho personalizado e ao menu Tamanho.
5) Pressione o botão OK para fechar a caixa de diálogo.

O tamanho do papel definido aqui é adicionado ao final do menu Tamanho, abaixo da entrada Tamanho definido pelo usuário.

É possível definir, no máximo, 32 tamanhos de papel personalizados.

Para o nome do papel personalizado, você poderá usar, no máximo, 6 caracteres de dois bytes ou 12 caracteres de um byte no Windows 95/98 e 12 caracteres de um ou dois bytes no Windows NT4.0/2000/XP.


Modo de acabamento

Na caixa de diálogo Layout , você pode configurar itens relacionados ao layout da página, como Padrão/Várias páginas por folha, Livreto, Cartaz.

Padrão/Várias páginas por folha

Livreto

Impressão de cartaz

1 página por folha: Imprime uma página em uma folha de papel (padrão).

2 páginas por folha: Imprime duas páginas em uma folha de papel.

4 páginas por folha: Imprime quatro páginas em uma folha de papel.

6 páginas por folha: Imprime seis páginas em uma folha de papel.

8 páginas por folha: Imprime oito páginas em uma folha de papel.

9 páginas por folha: Imprime nove páginas em uma folha de papel.

16 páginas por folha: Imprime dezesseis páginas em uma folha de papel.


Padrão/Várias páginas por folha

Esta opção permite imprimir várias páginas em uma folha, com redução do tamanho da imagem de cada página.

Páginas por folha:

Esta função reduz o tamanho da imagem de cada página, de modo que o número de páginas desejado caiba em uma única página.

1: Imprime uma página em uma folha de papel (padrão).

2: Imprime duas páginas em uma folha de papel.

4: Imprime quatro páginas em uma folha de papel.

6: Imprime seis páginas em uma folha de papel.

8: Imprime oito páginas em uma folha de papel.

9: Imprime nove páginas em uma folha de papel.

16: Imprime dezesseis páginas em uma folha de papel.

A área de visualização será alterada de acordo com cada seleção. Confirme o layout da página na área de visualização.

Observação: Os dados não são centralizados na página. A imagem reduzida da primeira página será colada no canto superior esquerdo da página real. As opções Ajustar à página e Ajustar , se usadas, afetarão a posição das páginas na folha impressa. Ajustar à página é aplicada em primeiro lugar, em seguida, Várias páginas por folha e, finalmente, Ajustar . Use a área de visualização para verificar os efeitos das suas alterações.

Bordas da página:

Para seleções de Várias páginas por folha diferentes de 1, você poderá selecionar uma borda de página para circundar cada imagem de página individual que será impressa em uma única folha de papel.

Layout da página:

Você poderá configurar a ordem das páginas, se forem selecionadas várias imagens por página.

Margem espelho:

Reduz o tamanho da imagem a ser impressa e adiciona uma margem para encadernação do documento.


Livreto

Esta função permite criar um documento que consiste em várias páginas, com duas imagens de páginas impressas na frente e no verso de cada folha de papel. Em seguida, as páginas impressas serão dobradas ao meio para criar um livreto ou uma série de livretos, que serão combinados para criar um livro. É necessário ter uma unidade de Opção Duplex instalada e ativada em sua impressora para usar esta função.

Assinatura:

Especifica o número de páginas impressas contidas em cada livreto (lembre-se de que cada página impressa conterá quatro imagens de página -- duas por lado). Quando a caixa de seleção 2 páginas estiver selecionada, esses valores serão números entre parênteses "( )".

Nenhum: Faça um livreto dobrando todas as páginas impressas juntas.
4(8): Cada página impressa é dobrada ao meio para criar um livreto; vários livretos podem ser consolidados para criar um livro.
8(16): Conjuntos de duas páginas impressas são dobrados para criar um livreto; vários livretos podem ser consolidados para criar um livro.
12(24): Conjuntos de três páginas impressas são dobrados para criar um livreto; vários livretos podem ser consolidados para criar um livro.
16(32): Conjuntos de quatro páginas impressas são dobrados para criar um livreto; vários livretos podem ser consolidados para criar um livro.

2 páginas: Livreto com impressão de duas páginas por folha.

Se você selecionar Da direita para a esquerda, a impressão e a dobra serão feitas de forma que o livreto seja aberto do lado direito. A configuração padrão é Da esquerda para a direita.

Da direita para a esquerdaA impressão de livreto não é permitida usando-se o ambiente NOT EMF SPOOL.

Margem espelho:

Reduz o tamanho da imagem a ser impressa e adiciona uma margem para encadernação do documento.


Impressão de cartaz

Quando a opção Impressão de cartaz é selecionada, os dados da impressão em uma página são aumentados para várias páginas.

Ampliar:

2: Uma página é aumentada para duas páginas.
4: Uma página é aumentada para quatro páginas.
9: Uma página é aumentada para nove páginas.
Personalizado: O usuário pode selecionar um número de páginas. De 1x1 até 4x4.

Configuração personalizada:

Quando a opção Personalizado for selecionada, o botão Configurações será ativado. Clique no botão Configurações para abrir a janela da caixa de diálogo Configuração personalizada .

Adicionar marcas de registro:

Quando esta opção estiver selecionada, serão adicionadas marcas de corte.

Para especificar a cor das marcas de corte, clique no botão Cor .

Adicionar superposição:

Quando esta opção estiver selecionada, será adicionada a superposição.

Define a superposição (0,1 a 20,0 mm)

* Apenas PCL 5


Impressão frente e verso(duplex)

Este botão permite especificar a impressão duplex.

(Nenhum):

A impressora não imprime em ambos os lados do papel.

Borda maior:

As páginas são encadernadas na borda maior (comprimento). Para orientação retrato, frente e verso da página são impressos na mesma direção. Isso facilitará a leitura do material impresso quando o documento for encadernado do lado esquerdo ou do lado direito. Para orientação paisagem, o verso da página é impresso na direção oposta à da parte da frente. Isso facilitará a leitura do material impresso quando o documento for encadernado na parte superior ou na parte inferior.

Borda menor:

As páginas são encadernadas na borda menor (largura). Para orientação retrato, o verso da página é impresso na direção oposta à da parte da frente. Isso facilitará a leitura do material impresso quando o documento for encadernado na parte superior ou na parte inferior. Para orientação paisagem, frente e verso da página são impressos na mesma direção. Isso facilitará a leitura do material impresso quando o documento for encadernado do lado esquerdo ou do lado direito.

Observação: Esta função não está disponível a menos que a Unidade de Opção Duplex estiver instalada. Quando a Unidade de Opção Duplex estiver instalada em sua impressora, abra a guia Papel em Propriedades da impressora e pressione o botão Opções de Dispositivo. Coloque uma marcação na Unidade de Opção Duplex para ativá-la.


Orientação

Selecione a orientação do documento que será impresso.

Retrato: O documento será impresso na direção da largura do papel.

Paisagem: O documento será impresso na direção do comprimento do papel.

Girar: A imagem retrato/paisagem é girada em 180 graus e impressa. Se você alterar as configurações de Páginas por folha, os dados situados na direção do comprimento do papel serão girados em 180 graus.


Ajuste de cor

Clicar no botão Avançado com Cor selecionado abre o diálogo de configurações avançadas de cor onde as configurações avançadas para impressão colorida estão disponíveis. Clicar no botão Avançado com Monocromático selecionado abre o diálogo de configurações avançadas monocromáticas onde as configurações avançadas para impressão monocromática estão disponíveis.


Cor

Itens relacionados com impressão colorida são definidos nos Detalhes de configuração de cor.

Automático

Cor Office

Graphic Pro

Sem correspondência de cores

Amostra de cor

Padrão

OK

Cancelar


Automático

Se você selecionar a tarefa [ Automática ], a impressora ajusta as cores especificadas no documento e imprime. Este é o modo otimizado de impressão em cores. Recomendamos esta configuração para a impressão normal.


Cor Office

É possível definir itens relacionados à cor Office na caixa de diálogo [ Office Color Details ].

Configuração de RGB

Configuração de cores

Configurações do Utilitário Correção de Cor

Acabamento em preto

Ajustar intensidade

Claridade

Saturação


Configuração de cores

Determina o método de representação de cor no processo de combinação de cor do modo de cor do office. Seleciona o item que atende as condições no equipamento de entrada RGB.

Monitor - Automático:

Durante a combinação da cor, representa a cor através do método mais ideal, adequando o documento a ser impresso, enfatizando sobre a compatibilidade com o monitor. Em geral, favor usar esta configuração.

Monitor - Perceptivo:

Durante a combinação da cor, representa a cor através do método, enfatizando sobre a gradação, adequando a imagem natural da fotografia e a compatibilidade do monitor.

Monitor – Vívido:

Durante a combinação da cor, representa a cor através do método, enfatizando sobre a claridade de formas, caracteres e a compatibilidade com o monitor.

Monitor – Claro:

Durante a combinação da cor, representa a cor através do método, enfatizando sobre a gradação, adequando a imagem natural da fotografia e a compatibilidade com o monitor mais claro.

Adobe RGB:

As cores do Adobe RGB dentro da gama de cores da impressora são impressas sem nenhuma modificação. Somente as cores que caem fora da gama de cores da impressora são combinadas com a concha externa. Adequada para combinar a cor específica do Adobe RGB.

sRGB:

As cores do Adobe sRGB dentro da gama de cores da impressora são impressas sem nenhuma modificação. Somente as cores que caem fora da gama de cores da impressora são combinadas com a concha externa. Adequada para combinar a cor específica do sRGB.


Configurações do Utilitário Correção de Cor

Imprime usando a configuração de correspondência de cores ajustada pelo utilitário Color Correct.

Observação Quando a configuração de correspondência de cores não estiver registrada no utilitário Color Correct, esse item não será exibido.


Acabamento em preto

Selecione o método que deseja usar para gerar imagens pretas na impressão em cores.

Automático: Usa a cor preta mais adequada para o documento.
Preto Composto (CMYK): Usa toners ciano, magenta, amarelo e preto (CMYK - Cyan, Magenta, Yellow, Black) para representar a cor preta. Este é o melhor método para imagens fotográficas coloridas.
Preto Verdadeiro (K): Usa toner 100% preto para representar a cor preta.


Claridade

Ajusta a claridade da impressão.

O valor padrão é 0. O intervalo para Claridade é de -50 a +50.

Quanto maior o valor, mais claro será o resultado impresso. Quanto menor o valor, mais escuro será o resultado impresso.

Atenção: Esta configuração é inválida para gráficos e caracteres.


Saturação

Ajusta a densidade da impressão.

O valor padrão é 0. As configurações para Saturação variam de -50 a +50.

Se você configurar um valor alto, as cores do resultado impresso serão mais vívidas. Se configurar um valor baixo, o resultado impresso será mais fosco.

Atenção: Esta configuração é inválida para gráficos e caracteres.


Graphic Pro

É possível especificar a correspondência de cores e o perfil na caixa de diálogo [Detalhes Graphic Pro].

Selecionar tarefa

Dependendo da tarefa selecionada, as funções que você pode configurar variam.

Correspondência de cores do perfil ICC

Simulação da impressora

Criação de um perfil

Perfil de entrada

Perfil de saída

Precisão da correspondência de cores

Acabamento em preto

Texto/figuras em preto puro


Correspondência de cores com o perfil ICC

Correspondência de cores do perfil ICC

Sua impressora é capaz de armazenar perfis ICC no seu armazenamento interno e depois usar estes perfis para fazer a combinação de cores.

Como um perfil ICC de um dispositivo de entrada, geralmente especifica-se um perfil de um dispositivo de entrada que cria/exibe os dados RGB (monitor ou câmera digital).

Como um perfil ICC de um dispositivo de saída, geralmente especifica-se o [Perfil residente] fornecido para a impressora.

Para especificar um perfil ICC, você precisará registrar o perfil ICC de cada dispositivo usando o utilitário [Configuration Tool]. O perfil ICC registrado é salvo na impressora. Uma vez registrado, você poderá compartilhá-lo via rede.

Se você estiver bastante familiarizado com a criação e edição de perfis ICC, você poderá criar um perfil para sua impressora e usá-lo para correspondência de cores.

Para saber como registrar um perfil ICC, consulte a Ajuda ou o manual do utilitário [Configuration Tool].


Simulação da impressora

Selecione esta opção quando você quiser simular a saída de outros dispositivos de saída (impressora, "image setter"). Especificando o perfil ICC do dispositivo de entrada e o perfil ICC do dispositivo-alvo de saída, você pode simular a saída de impressão do dispositivo-alvo de saída.


Criação de um perfil

Use essa opção quando você imprimir dados para medição da cor quando você cria um perfil ICC. Neste modo, a correspondência de cores não é realizada, e não há restrição rígida da espessura da camada de toner. Assim, é possível conhecer com precisão as características da correspondência de cores.

Não use esse modo para impressão normal.


Perfil de entrada

É possível configurar itens relacionados ao Perfil de entrada em [Perfil de entrada].

Perfil RGB

Simulação do perfil-alvo


Perfil RGB

Como um perfil ICC para um dispositivo de entrada, geralmente especifica-se o perfil de um dispositivo de entrada que cria/exibe os dados RGB (monitor ou câmera digital).

sRGB:

Selecione essa opção quando você usar um dispositivo de entrada com características sRGB.

Fonte RGB 1-12

Quando um perfil é baixado usando a Configuration Tool, é solicitado que você o atribua usando um número de 1 a 12. As opções RGB Source 1-12 no driver da impressora correspondem aos números atribuídos usando a Configuration Tool.
Exemplo: Suponha que você baixou o perfil ICC do seu scanner usando Configuration Tool e atribuiu o perfil como número 2. Para usar este perfil quando estiver imprimindo, selecione RGB Source 2 no driver da impressora.

AdobeRGB:

Indica quando usar o dispositivo de entrada com características de cor do AdobeRGB.

Para mais detalhes, favor consultar o arquivo de ajuda da Configuration Tool ou seu guia de usuário.


Simulação do perfil-alvo

Selecione o perfil ICC do dispositivo-alvo de saída quando você simular o resultado da saída de outro dispositivo de saída (impressora, "image setter").

SWOP/ ISO Coated/Japan Color

Os perfis geralmente usados do SWOP, ISO Coated e Japan Color são feitos para a impressão offset padrão.

CMYK1-12

É possível registrar/especificar até 12 perfis ICC de dispositivos CMYK.

Observação:

Quando um perfil é baixado usando a Configuration Tool, é solicitado que você o atribua usando um número de 1 a 12. As opções CMYK Source 1-12 no driver da impressora correspondem aos números atribuídos usando a Configuration Tool.
Exemplo: Suponha que você baixou o perfil ICC do seu scanner usando Configuration Tool e atribuiu o perfil como número 2. Para usar este perfil quando estiver imprimindo, selecione CMYK Source 2 no driver da impressora.
Para mais detalhes, favor consultar o arquivo de ajuda da Configuration Tool ou seu guia de usuário.


Perfil de saída

É possível configurar itens relacionados ao Perfil de saída em [Perfil de saída].

Perfil da impressora

Objetivo da renderização


Perfil da impressora

Essa opção permite especificar um perfil ICC da sua impressora para fins de correspondência de cores.

Perfil residente

Neste perfil ICC, são descritas as características de sua impressora, registradas na impressora. Normalmente, você deve selecionar esta opção.

Impressora 1-12

Quando um perfil é baixado usando a Configuration Tool, é solicitado que você o atribua usando um número de 1 a 12. As opções 1-12 no driver da impressora correspondem aos números atribuídos usando a Configuration Tool.
Exemplo: Suponha que você baixou seu perfil ICC na sua própria impressora usando Configuration Tool e atribuiu o perfil como número 2. Para usar este perfil quando estiver imprimindo, selecione Impressora 2 no driver da impressora.
Para mais detalhes, favor consultar o arquivo de ajuda da Configuration Tool ou seu guia de usuário

.


Objetivo da renderização

Você pode especificar o modo de expressão de cor no processo de correspondência de cores.

Perceptivo

Esta opção gera uma cor com mais contraste (brilho e tonalidade). Todas as cores são igualmente convertidas para cores dentro da faixa de cores da impressora. Adequado para fotografias.

Saturação

Esta opção gera uma cor com mais brilho. As cores fora da faixa de cores da impressora são convertidas para cores com saturação próxima na faixa de cores. Adequado para figuras e caracteres.

Colorimétrico relativo

As cores na faixa de reprodução de cores da impressora permanecem como estão. As cores fora da faixa de cores da impressora são correspondidas às cores que estão fora da faixa de reprodução de cores da impressora. Na correspondência, a coloração na parte branca é controlada.Adequado para fazer a correspondência de uma cor específica.

Colorimétrico absoluto

As cores na faixa de reprodução de cores da impressora permanecem como são. As cores fora da faixa de cores da impressora são correspondidas às cores que estão fora da faixa de reprodução de cores da impressora. Adequado para fazer a correspondência de uma cor específica. Selecione esta opção se aparecerem erros em cores claras quando você seleciona Colorimétrico relativo.


Precisão da correspondência de cores

Essa opção permite especificar a precisão da correspondência de cores. É possível ajustar a prioridade da precisão da correspondência de cores e velocidade de processamento.

Quanto mais próximo a Fino, mais precisa a correspondência de cores, mas o processo de correspondência de cores leva mais tempo. Quanto mais próximo a Rápida, menos precisa a correspondência de cores, mas o processo de correspondência de cores leva menos tempo.


Acabamento em preto

Esta opção permite selecionar o método de acabamento preto em impressão em cores.

Preto Composto (CMYK)

Essa opção usa ciano, magenta, amarelo e preto para representar preto brilhante. Este é o melhor método para imagens fotográficas coloridas.

Preto Verdadeiro (K)

Esta opção usa toner 100% preto para representar o preto. Esta opção é própria para imagens e caracteres.


Texto/figuras em preto puro

Texto e figuras são impressos com o toner preto. O resultado é uma impressão nítida.


Sem correspondência de cores

Se você selecionar [ Sem correspondência de cores ], o driver ou a impressora não ajusta as cores. A impressora imprime as cores especificadas tal como são. Selecione esta opção quando você aplicar correspondência de cores ao seu aplicativo.


Amostra de cor

Execute o utilitário Color Swatch .

O utilitário Color Swatch lhe permite selecionar e imprimir arquivos.


Detalhes de configuração monocromática

É possível ajustar a Claridade e o Contraste da impressão em escala de cinza na caixa de diálogo [Detalhes da escala de cinza].

Configurações

Claridade

Contraste

OK

Cancelar

Padrão


Contraste

Ajusta a densidade da impressão.

O valor padrão é 0. As configurações para Contraste variam de -50 a +50.

Se você configurar um valor alto, as cores do resultado impresso serão mais vívidas. Se configurar um valor baixo, o resultado impresso será mais fosco.

Atenção: Esta configuração é inválida para gráficos e caracteres.


Economia de toner

Economiza toner reduzindo a densidade da impressão.

Configuração da impressora: Corresponde à impressão da impressora

Desligado: Imprime com uma densidade normal sem economizar toner

Nível de Economia Baixo: Imprime a uma densidade de certa forma baixa

Nível de Economia Meio: Imprime a uma densidade baixa

Nível de Economia Alto: Imprime a uma densidade muito baixa


Não salvar toner 100% preto

Define se é para salvar toner ou não nas seções com caracteres e linhas pautadas que são impressos com toner 100% preto.

Off (Desligado): As imagens são impressas em cor pálida porque as seções que são impressas com toner 100% preto também estão incluídas e sujeitas à economia de toner. A densidade da impressão corresponde à configuração de [Economia de toner].

On (Ligado): As seções que são impressas com toner 100% preto são impressas com clareza porque não estão sujeitas à economia de toner. A densidade da impressão para seções não impressas com toner 100% preto está em conformidade com a configuração de [Economia de toner].


Sobre

São exibidos a versão do driver de impressão e os direitos autorais.


Opções do trabalho de impressão

A guia Opções do trabalho de impressão permite selecionar e configurar Qualidade, Tipo do trabalho de impressão etc.

Qualidade

Foto Aumenta

Escala

Cópias

Agrupar

Tipo de trabalho

Opções de tipo de trabalho

Avançado

Padrão

OK

Cancelar

Aplicar


Qualidade

É possível realizar uma configuração da resolução durante a impressão.

Se for escolhido ProQ / Alta Qualidade, a impressão será realizada com a melhor qualidade de imagem possível que a impressora pode proporcionar.

Se for selecionado Fino / Detalhe (600 x 1200), a impressão será realizada com resolução alta.

Se for selecionado Rascunho (600 x 600), a impressão será realizada com resolução baixa.

Normal (600 x 600) é o modo intermediário entre Fino / Detalhes (600 x 1200) e Rascunho (600 x 600).

Figuras com qualidade podem ser impressas se for escolhido ProQ / Alta Qualidade ou Fino / Detalhe (600 x 1200).

Entretanto, será necessária grande capacidade de disco para spool e a impressão será demorada.

Existe a possibilidade de que haja desigualdade de cores na impressão da parte sobreposta do desenho. Quando a opção ProQ / Alta Qualidade estiver selecionada, o resultado será similar à marca d ' água.

Quando a cor for impressa desigualmente, selecione outra opção que não seja a de ProQ / Alta Qualidade.

Além disso, na seção Avançado da guia Opções de Trabalho, desmarque a opção Correção de Desenho.


Foto Aumenta

Uso esta opção melhorar a qualidade de imagem quando imprimir quadros fotográfico.

Ligado: As imagens em seua impressão serão analisadas, e serão
processadas aumentar detalhe e melhora a aparência total.

Desligada: O nenhum efeito nos dados de imagem.


Ajustar

Escala

Esta opção permite configurar uma proporção para aumentar ou reduzir a imagem impressa.

O tamanho da imagem pode ser ajustado em um intervalo de 1 a 400% .

Quando o item " Desativar" estiver marcado, ele avisará ao aplicativo que o driver não possui função de ajuste.

Com um aplicativo que possui função de ajuste, como Excel, é possível que não imprima no tamanho esperado para avisar que o driver tem função de ajuste. Nesse caso, marque e imprima esse item.


Cópias

Digite o número de cópias a serem impressas.

O valor configurado deve estar no intervalo de 1 a 999.


Agrupar

Na impressão de várias cópias de um documento, as páginas são impressas em ordem numérica crescente.


Tipo de trabalho

Especifica o tipo de trabalho, como salvar documentos para a impressora como trabalhos compartilhados disponíveis para qualquer pessoa, ou imprimir documentos confidenciais ou importantes depois de autenticar no painel do operador.

Normal

Imprime o documento imediatamente após ele ser enviado para a impressora sem operação do painel.

Impressão compartilhada

Armazena o documento para a impressora como um trabalho "impressão compartilhada" disponível para qualquer usuário da impressora.

Você pode selecionar e começar a imprimir seu trabalho desejado a partir de [impressão compartilhada] no painel do operador.

O documento ainda será salvo para a impressora como um trabalho compartilhado depois de ser impresso.

Impressão particular

Temporariamente salva o documento para a impressora como um trabalho de impressão disponível apenas para os usuários especificados.

A partir de "Impressão Particular" no painel do operador, você pode selecionar o seu trabalho desejado a partir da lista de trabalhos de impressão de cada usuário, digite a senha para autenticação e iniciar a impressão.

Ainda que na Impressão Particular os dados de impressão sejam interceptados, durante o processo de comunicação com a impressora e o armazenamento da impressora, a Impressão Particular pode prevenir que os conteúdos da impressão vaze.

Nota: Ao utilizar a Impressão Particular, desative [Spool de trabalho].

Ao imprimir a partir de um cliente através de um servidor de impressão de rede compartilhada, a [Impressão particular] não pode ser utilizada em conjunto com [Impressão de poster] e [Folheto].

Esta função pode não ser suportada dependendo do modelo em uso.


Opções de tipo de trabalho

Define o nome do trabalho do trabalho de impressão para ser salvo na impressora e a senha para autenticar trabalhos de [Impressão particular] para [Impressão compartilhada] ou [Impressão particular].

Nome do trabalho

Define o nome do trabalho a ser exibido na lista de trabalhos de impressão de [Impressão compartilhada] ou [Impressão particular] no painel de operação da impressora.

Se "criar automaticamente a partir de nome do documento" for ligado, o nome do trabalho será criado automaticamente a partir do nome do documento.

Senha

Redefine a senha para autenticar trabalhos [Impressão particular].

Digitar esta senha ao imprimir um trabalho que foi especificado em [Impressão particular] a partir do painel do operador da impressora.

A senha pode ser omitida se o controle de acesso de impressora estiver habilitado. (No entanto, a senha é necessária se [Verificar senha para impressão particular] está ativada nas configurações de opções de dispositivo.)

Digite a opção tipo de trabalho durante a impressão:

Marque esta caixa para definir [Opção de Tipo de trabalho] ao imprimir a partir de um aplicativo.

Esta função pode não ser suportada dependendo do modelo em uso.


Avançado

Se você não gostar do resultado da impressão, alterar as configurações abaixo talvez ajude.

Reduzir o tamanho do arquivo de spool

Manter o layout da página com mudança de escala

É dada prioridade ao agrupamento do aplicativo

Caracteres pretos impressos sobre o plano de fundo

Sempre criar toner 100% preto (K)

Expressar corretamente o desenho da combinação

Ajustar linhas ultrafinas

Spool do trabalho de impressão

Executar o ciclo de manutenção antes de imprimir

Interceptação

Deslocamento

Editar margens

Exclusão de página em branco

Modo brilho

Padrão

OK

Cancelar

Observações:

1. Compressão de dados pode não ser suportada dependendo do modelo que utilizar.

2. Se a resolução de impressão estiver definida à configuração máxima, "Ajuste para sobrepor cores" é ativado automaticamente.
3. Se a opção "Ajuste para sobrepor cores" é ativada, "Sobre imprimir Preto" é desativada automaticamente.


Reduzir o tamanho do arquivo de spool

Ao selecionar EMF (metarquivos avançados) como formato do arquivo de spool, você reduz o tempo necessário para que a impressora devolva o processamento para o aplicativo após iniciar a impressão. Com alguns aplicativos, o tamanho do arquivo de spool se torna muito grande quando você seleciona EMF como formato do arquivo de spool. Nesse caso, selecione esta configuração.

Esta configuração é desativada porque o spool no formato EMF não está disponível nos seguintes casos:

- Quando você seleciona Imprimir diretamente na impressora

- Quando você seleciona Sempre colocar no spool tipos de dados brutos

- Quando você imprime do lado cliente com um servidor de impressão em ambiente de rede

Esta configuração é válida somente com Windows NT4.0/2000/XP.

Windows 95/98/ME: Se não conseguir imprimir devido a um arquivo de spool grande demais, faça o seguinte:

Propriedades -> guia Detalhes -> Pressione o botão Configurações de spool . -> Formato de dados do spool : Altere a configuração de EMF para RAW.

Quando você seleciona RAW, a função de Livreto do driver é desativada. Após a impressão, devolva a configuração de RAW para EMF.


Manter o layout da página com mudança de escala

Quando você usa as funções Páginas por folha (várias páginas por folha) , Ajustar à página , margem de encadernação , ou Livreto , o número de caracteres por linha ou o número de linhas por página pode mudar, o que resultará em um layout diferente para a página.

Quando você selecionar esta configuração, você pode utilizar uma dessas funções sem alterar o layout da página. Porém, é importante saber que você poderá obter um resultado de impressão diferente porque o padrão de preenchimento de uma figura etc. é ampliado/reduzido quando você seleciona esta configuração.


É dada prioridade ao agrupamento do aplicativo

É dada prioridade para a função Agrupar selecionada na impressão do aplicativo.

A impressão é feita de acordo com a impressão por agrupamento especificada com o aplicativo.

Esta Configuração não é salva na função Configuração de driver.

Porém, algumas vezes não há alteração, dependendo do aplicativo.


Caracteres pretos impressos sobre o plano de fundo

Apenas caracteres pretos são sobrescritos sobre plano de fundo para evitar alterações na cor entre os caracteres e o plano de fundo.


Sempre criar toner 100% preto (K)

Selecione esta caixa quando for selecionado [ Automático ] ou [ Brilho ] para [ Acabamento preto ] em [ Detalhes de cor Office ] e você desejar criar o preto 100% (RGB (0,0,0)) usando toner 100% preto.


Expressar corretamente o desenho da combinação

Quando as cores sobrepostas em uma figura etc. não são impressas com precisão, a seleção desta configuração poderá resolver o problema. Porém, isso poderá resultar em uma velocidade de impressão menor. Em condições normais, não selecione esta configuração.


Ajustar linhas ultrafinas

O ajuste fino melhora o fenômeno em que um quadrado com contornos é impresso de forma aumentada.

Quando ocorrer impressão escura em um código de barras devido a quadrados aumentados, desative esta configuração. A leitura do código de barras poderá ser feita de forma mais precisa.


Spool do trabalho de impressão

Quando selecionado, o spool do trabalho de impressão é geralmente levado ao disco rígido ou cartão de memória SD durante a impressão.

Em alguns modelos, também pode ser necessário ativar o disco rígido ou cartão SD nas opções do dispositivo do driver.


Executar o ciclo de manutenção antes de imprimir

Execute o ciclo de manutenç ã o antes de imprimir, garantindo assim a melhor qualidade possível de impress ã o. No entanto, este recurso faz uso dos consumíveis da impressora (unidades do cilindro de imagem e correia de transfer ę ncia), reduzindo com isso a vida útil dos mesmos caso eles sejam utilizados com muita freqü ę ncia.


Interceptação

O aprisionamento cria uma superposição entre áreas de cor adjacentes.Isso compensa o registro de problemas quando se imprime em camadas C, M, Y e K de uma imagem. O aprisionamento pode prevenir vão indesejados de branco ou linhas de cores entre dois objetos superpostos.

Configurações de Impressora:

Seguir a configuração de impressão.

Desligado:

O Aprisionamento está desativado.

Largura:

Uma superposição ampla é aplicada entre objetos de primeiro plano e de fundo.

Se isto causar superposições perceptíveis na sua impressão use o ajuste Estreito.

Estreito:

Uma superposição estreita é aplicada entre objetos de primeiro plano e de fundo.

Se vãos de branco ou linhas de cor indesejados ainda forem visíveis use o ajuste Largura.

Esta função pode não ser suportada dependendo do modelo em uso.


Deslocamento

Move os dados da impressão na página para a direita ou para baixo. O trabalho de impressão pode ser movido de -30 a 30 mm (1,18 pol.) na página.

Observação: Se Deslocamento estiver ativado, toda parte do seu documento que esteja fora da área imprimível não será impressa.


Editar margens

As margens da borda no documento a ser impresso podem ser editadas individualmente para alterar o campo de impressão. As unidades podem ser definidas em "milímetros" ou "polegadas".

Cada área de margem pode ser definida entre 4,3 mm a 30,0 milímetros ou 0,17 polegadas para 1,18 polegadas.


Exclusão de página em branco

Especifica se deve imprimir páginas em branco no documento, ou ignorar para a próxima página sem imprimir.

Configurações de Impressora: Seguir a configuração de impressão.

Desativado: Impressões mantendo páginas em branco no documento.

Ligado: Ignora as páginas em branco no documento, e imprime a próxima página diretamente.


Modo brilho

Imprime com um acabamento com mais brilho.

Configurações de Impressora: Seguir a configuração de impressão.

Desativado: Imprime com brilho normal.

Ativado: Imprime com um acabamento com mais brilho.

Esta função pode não ser suportada dependendo do modelo em uso.


Estendido

Define funções especiais como Marca d'água.

Marca d'água

Superposição

Fonte

Autentic. do usuário

OK

Cancelar

Aplicar


Marca d'água

A caixa de diálogo [Marca d’água] define os itens relacionados com a impressão da marca d'água.

Quando o recurso de marca d'água é usado, você pode sobrepor e imprimir o texto para os dados que foram criados por um aplicativo.

Marca d'água

Lista de marca d'água

Novo

Remover

Editar

Somente na primeira página

Informações do trabalho

Imprimir informações do trabalho

Ajustes das informações do trabalho

Somente na primeira página

Cópia de verificação padrão

Imprimir o padrão de verificação de cópia

Intens.

Deixe a marca d'água ao copiar

Padrão de impressão em segundo plano

Tipo de padrão

Imprimir o padrão de verificação de cópia com marcas d´água de informações do trabalho

Cuidado: O padrão de verificação de cópia não será impresso quando a qualidade é definida como "Rascunho".

Padrão

Ok

Cancelar


Lista de marcas d'água

Selecione uma marca d'água da lista.

A marca d'água selecionada pode ser editada.

Quando for selecionado (Nenhuma) , nenhuma marca d'água será impressa.


Adicionar/Editar marca d'água

Configura o recurso Marca d'água. Você pode criar uma marca d'água personalizada ou editar uma marca d'água existente e salvá-la para uso futuro.

Texto

Tamanho

Ângulo

Fonte

Cor

Contorno da marca d'água

Posição

OK

Cancelar


Texto(Marca d'água)

Digite caracteres para a marca d'água na caixa de texto Texto .

Você poderá digitar, no máximo, 31 caracteres de dois bytes ou 63 caracteres de um byte no Windows 98/95 e 63 caracteres de um ou dois bytes no Windows NT4.0/2000/XP. Na prática, usando o tamanho de fonte padrão de 72 pontos, um documento tamanho Carta e um ângulo de 45 graus, serão impressas 20 letras maiúsculas ou 26 letras minúsculas do canto inferior esquerdo até o canto superior direito do documento.

O Texto digitado se refletirá na área de visualização à direita.


Tamanho(Marca d'água)

Especifique o tamanho da marca d'água.

O tamanho será exibido à esquerda da barra de rolagem. O valor padrão é um tamanho de fonte de 72 pontos. O valor configurado deve estar entre 1 e 600 pontos.

O tamanho da marca d'água se refletirá na área de visualização à direita.


Ângulo(Marca d'água)

Especifique um ângulo para rotação da marca d'água.

O ângulo é exibido à esquerda da barra de rolagem. O valor padrão é 45 graus. O valor configurado deve estar entre -180 e +180 graus.

O ângulo da marca d'água se refletirá na área de visualização à direita.


Fonte(Marca d'água)

Especifica a fonte da marca d'água ou da marca d'água de informações do trabalho.

Se você pressionar o botão Fonte , será exibida a caixa de diálogo Fonte . Nessa caixa de diálogo, você poderá configurar Nome da fonte , Estilo e Tamanho .

As configurações da Fonte da marca d'água se refletirão na área de visualização à direita.

As configurações da marca d'água e da marca d'água de informações do trabalho não estão vinculadas.


Cor(Marca d'água)

Especifica a cor da marca d'água ou da marca d'água de informações do trabalho.

Se você pressionar o botão Cor , será exibida a caixa de diálogo Cor . Selecione a cor a partir das cores padrão fornecidas. Você poderá criar uma cor adicionando cores.

A cor da marca d'água se refletirá na área de visualização à direita.

As configurações da marca d'água e da marca d'água de informações do trabalho não estão vinculadas.


Contorno da marca d'água

É configurado o contorno da marca d'água.

Nenhum:

Sem contorno da marca d'água.

Círculo:

Circula o texto da marca d'água.

Quadro único:

Coloca um quadro único em torno do texto da marca d'água.

Quadro duplo:

Coloca um quadro duplo em torno do texto da marca d'água.

A configuração se reflete em uma visualização do lado direito.


Posição(Marca d'água)

Especifica a posição de impressão da marca d'água ou da marca d'água de informações do trabalho.

Também é possível configurar a posição de impressão da marca d'água digitando números de -1000 a +1000 para X e Y .

Valores positivos de x ficam à direita da origem e valores positivos de y ficam abaixo da origem. Valores negativos de x ficam à esquerda da origem e valores negativos de y ficam acima da origem. A posição padrão para a origem da marca d'água é o centro da página.

Pré-visualiza a posição de impressão da marca d'água ou da marca d'água de informações do trabalho.

As configurações da marca d'água e da marca d'água de informações do trabalho não estão vinculadas.


Somente na primeira página

É possível imprimir uma marca d'água em todas as páginas de um documento ou somente na primeira página.

Esta caixa de seleção permite especificar que a marca d'água seja impressa Somente na primeira página do documento que está sendo impresso.


Imprimir informações do trabalho

Imprime nome do usuário, nome do computador, data e outras informações como marcas d'água.

Se uma marca d'água é especificada, combina as informações do trabalho e marcas d'água para impressão.


Ajustes das informações do trabalho

Ajusta os detalhes as serem impressos usando marcas d'água das informações do trabalho.
Selecione as informações do trabalho a serem impressas, e ajuste a marca d'água [Cor], [Tamanho], [Fonte], e outras informações.

Selecione as informações do trabalho a serem impressas

Tamanho

Ângulo

Densidade

Fonte

Cor

Posição

Padrão

OK

Cancelar


Selecione as informações do trabalho a serem impressas

Ajuste as combinações de detalhes a serem exibidas como o string de informações do trabalho.

Nome de usuário

Exibe o nome da conta de usuário.

Nome do computador

Exibe o nome do computador.

Nome da impressora

Exibe o nome da impressora.

Nome do documento

Exibe o nome do documento especificado pela aplicação durante a impressão.

Data

Exibe a data quando a impressão começou.

O formato da impressão obedece os ajustes no Painel de controle-"Opções de idioma e regionais "-"Opções regionais"- "Padrões e formatos".

Hora

Exibe a hora em que a impressão começou.

O formato da impressão obedece os ajustes no Painel de controle-"Opções de idioma e regionais "-"Opções regionais"- "Padrões e formatos".

Os ajustes se exibem na visualização prévia à direita.

A visualização prévia exibe as informações do trabalho obtidas quando a caixa de diálogo [Ajustes das informações do trabalho] é aberta como um string de amostra. Durante a impressão real, se imprimem as informações no momento da impressão.


Tamanho

Ele pode ser ajustado de 1 a 600 pontos.

O tamanho da marca d’água será refletido na área de visualização à direita.


Ângulo

As marcas de água podem ser rodadas na página.

O ângulo da marca de água surge na área de pré-visualização à direita.


Densidade

Especifica a densidade do modelo de preenchimento de opacidade da marca d'água.

A densidade é exibida à esquerda da barra de rolamento. A variação ajustável é 0% a 100%.

Os ajustes se exibem na vista prévia à direita.


Somente na primeira página

Imprime a marca d'água das informações do trabalho na primeira página somente.


Imprimir o padrão de verificação de cópia

As impressões de marcas d'água ou informações de trabalho como padrão de verificação de cópia.

Se as marcas d'água e informações de trabalho estão ambas ligadas, as marcas d'água serão impressas como o padrão de verificação de cópia e as informações do trabalho serão impressas normalmente.

Cuidado: O padrão de verificação de cópia não será impresso quando a qualidade é definida como [Rascunho].


Intens.

Ajusta o escurecimento do padrão de verificação de cópia.

A densidade do padrão de verificação de cópia pode ser alterada antes da impressão. O ajuste pode ser feito em 5 passos que variam a partir de [Claro] a [Escuro].


Deixe a marca d'água ao copiar

LIGADO: O fundo permanecerá quando o documento é copiado, e um padrão de verificação de cópia será impresso com marcas d'água anuladas ou informações do trabalho.

DESLIGADO: O padrão de fundo serão apagados quando o documento é copiado, e um padrão de verificação de cópia será impressa com marcas d'água ou informações do trabalho.


Padrão de impressão em segundo plano

Quando esta caixa está marcada, um padrão será impresso para tornar o padrão de verificação de cópia menos visível.


Tipo de padrão

Especifica o tipo de padrão a ser utilizado para o fundo.

Folha de cânhamo

Onda do mar

Escalas

Trevo

Casco de tartaruga

Flores de cerejeira

Nota) O padrão é aplicado somente para o segundo plano de cópia padrão de verificação.


Imprimir o padrão de verificação de cópia com marcas d´água de informações do trabalho

Marque esta caixa quando você quiser imprimir marcas d'água, bem como as informações do trabalho com verificação de cópia.


Superposição

Este recurso sobrepõe e imprime o formulário que foi registrado com a impressora com antecedência no documento especificado pelo aplicativo.

Este é um recurso útil quando você quer sobrepor e imprimir textos variáveis a um formulário padrão, tais como cotações ou documentos de aprovação, ou sobrepõe e imprime informações como o nome da empresa, logotipo ou contatos para uma posição predeterminada dos dados de impressão a partir de um aplicação geral.

Superposição

Imprimir um documento sem sobreposição simultaneamente

Editar lista

Impressão de teste

Padrão

Ok

Cancelar


Superposição

Seleciona se sobrepõe a impressão do formulário no documento, ou se registra o documento como um novo formulário.

Não use impressão de sobreposição: Imprime o documento sem sobrepor o formulário.

Impressão de sobreposição: Sobrepõe e imprime o formulário ou grupo selecionado no documento a ser impresso.

Registrar um documento de impressão como um novo formulário: Registra o documento a ser impresso como um novo formulário com a impressora.


Imprimir um documento sem sobreposição simultaneamente

Para impressão de sobreposição, imprime continuamente o documento original antes de sobrepor o formulário.


Imprimir um documento sem sobreposição simultaneamente

Editar lista

Define a lista de sobreposição que pode ser selecionada em "Impressão de sobreposição".

Você pode adicionar um formulário que tenha sido registrado com a impressora ou a combinação de grupo de formulários, ou alterar o tipo de sobreposição de formulários que foram registrados para a lista de sobreposição ou da combinação de grupos.

Lista de sobreposição

Adicionar a um formulário registrado

Excluir

Editar

Novo grupo

Ok

Cancelar


Lista de sobreposição

Altera a definição de detalhes, ou seleciona um formulário ou de grupo a ser excluído da lista de sobreposição.

[Nenhum] não está sujeita a alteração ou eliminação.


Adicionar a um formulário registrado

Adiciona um formulário existente que tenha sido registrado com a impressora para impressão de sobreposição para a lista de sobreposição.

Na exibição da caixa de diálogo [Editar formulário], defina o nome do formulário para exibir na lista de sobreposição, o ID do formulário que foi registrado com a impressora e o status de impressão do formulário.


Editar formulário

Define os detalhes do formulário que já foram adicionados à lista de sobreposição.

Nome do formulário

Identidade (ID)

Imprimir nas páginas

Páginas personalizadas

Deslocamento de impressão de sobreposição

OK

Cancelar


Excluir

Exclui o(s) formulário(s) ou grupo (s).

Se [Nenhum] for selecionado, o botão [Excluir] é desabilitado.

O formulário utilizado em um grupo não pode ser excluído.


Editar

Altera as definições relacionadas com o formulário ou grupo selecionado da lista.


Novo grupo

Adiciona um grupo para sobrepor os múltiplos formulários para a lista de sobreposição.

A caixa de diálogo [Editar grupo] define o nome do grupo a ser exibido na lista de sobreposição, ou formulários a ser adicionado ao grupo.

Até 4 formulários podem ser registados a um grupo.


Editar Grupo

Define o grupo para sobrepor os múltiplos formulários.

Até 4 formulários podem ser registados a um grupo.

Nome do grupo

Lista de formulários adicionados

Lista de formulários disponíveis

Adicionar

Excluir

Ok

Cancelar


Impressão de teste

O teste imprime o formulário em [Orientação] da configuração de impressão.


Novo formulário

Define as informações de registro com a impressora ao registrar o documento para imprimir como um formulário, e as informações a serem usadas pelo formulário registado no driver.

Informações de registro de impressoras

Nome do formulário

Identidade (ID)

Deslocamento de sobreposição registrado

Informações do registro de driver

Imprimir nas páginas

Páginas personalizadas

Impressão de teste do formulário após o registro

Ok

Cancelar


Fonte

Na guia Fonte, são configurados itens relacionados à fonte TrueType e à fonte da impressora.

Tipo de saída da fonte TrueType

Substituição de fontes

Tabela de substituição de fontes

Padrão

OK

Cancelar


Tipo de saída da fonte TrueType

Fazer download como fonte geométrica:

A fonte TrueType é descarregada para a impressora como fonte geométrica e a imagem da fonte é criada na impressora. O uso desta opção geralmente diminui a carga de processamento no sistema operacional Windows e aumenta a carga de processamento na impressora. Porém, algumas fontes TrueType são descarregadas como fontes de bitmap, independentemente dessa configuração.

Fazer download como fonte de bitmap:

A fonte TrueType é descarregada para a impressora como fonte de bitmap. Nesse caso, a imagem da fonte é criada no Windows e enviada para a impressora. Em geral, isso aumenta a carga de processamento no Windows e diminui a carga de processamento na impressora.

Observação) Quando você seleciona [ Substituição de fontes ] a configuração aqui fica ativada somente com o fonte TrueType configurado para "( Substituir fonte )" em [ Tabela de substituição de fontes ].


Substituição de fontes

A seleção desta opção torna disponível a Tabela de substituição de fontes .


Tabela de substituição de fontes

Substitui as fontes da impressora pelas fontes TrueType.

Uma fonte da impressora selecionada na lista Fonte da impressora é substituída por uma fonte selecionada na lista Fonte TrueType .

Esta opção será ativada somente quando Substituição de fontes estiver selecionada.


Autentic. do usuário

Define as informações de autenticação do usuário para verificar se a pessoa que está imprimindo a partir de um computador é um usuário autorizado para um dispositivo com usuários de controle de acesso restrito.

Além disso, esta opção define a conta de resumo para retirar a quantia de uso de impressão (pontos) ao especificar se uma conta de resumo está habilitada.

Define os itens de configuração da caixa de diálogo [Autentic. do usuário], [Nome do usuário] e [Senha] da pessoa que está imprimindo, como as informações de autenticação do usuário e [Tipo de autenticação] que especifica o destino de autenticação do usuário e tipo, bem como o [Uso de Autenticação do usuário].

[Senha], [Tipo de autenticação] e [Uso de Autenticação do usuário] podem não ser exibidos na caixa de diálogo, dependendo da definição de [Utilizar opções de autenticação...] em "Opções do dispositivo".

Quando [Uso de Autenticação de usuário] é exibido, desmarque a opção [Uso de Autenticação de usuário] quando o PIN de um cliente de contabilidade do trabalho é usado como as informações de autenticação do usuário.

A conta de resumo define o tipo e o nome da conta de resumo para retirar a quantia de uso de impressão (pontos) para cada usuário.

Pessoal/Grupo: Especifica a conta resumo do usuário do documento e o grupo de filiados.

Compartilhado: Especifica uma conta de resumo compartilhada em vez de um grupo.

A conta de resumo será exibida, dependendo da definição de [Utilizar opções de autenticação...] em "Opções do dispositivo".


Dispositivos Opcionais

A guia Dispositivos opcionais permite configurar os itens relacionados aos dispositivos opcionais adicionados à impressora, permite ler as informações sobre os opcionais instalados na impressora, configurações de fonte, e apresenta a versão do driver de impressão e direitos autorais.

Opcionais disponíveis

Configuração de tipo de trabalho

Verificar senha para impressão particular

Utilizar opções de autenticação

Marca d'água das informações do trabalho

Obter configurações da impressora

Informações de configuração

Sobre

Padrão

OK

Cancelar

Aplicar

Observações:

1. As opções Obter Configurações da Impressora e Opções de Impressora estarão visíveis se o utilitário Network Extensions tiver sido instalado. Ele é instalado automaticamente pelo programa de configuração do driver no CD ou DVD, mas não será instalado se uma instalação do “Assistente para Adicionar Impressora” for executada.

2. As opções da impressora podem não estar disponíveis em alguns modelos de impressora.


Opcionais disponíveis

Em Opções Instaladas, você deverá ativar quaisquer opções de hardware que foram adicionadas à sua impressora tais como Unidade Duplex ou Armazenamento da Impressora.


Bandeja disponível

Este item exibe o número de bandejas que podem ser usadas na impressora. O padrão é 1.

Se foram instaladas bandejas opcionais na impressora, altere esse valor. Confirme essa alteração no ícone Visualizar, pois ele é alterado com o número de bandejas disponíveis.

Observação: A bandeja multifuncional não é incluída nesse número.


Unidade opcional duplex

Selecione este item quando a Unidade opcional duplex estiver instalada na impressora.

Quando esta opção é selecionada, as opções Impressão duplex e Livreto ficam disponíveis na guia Layout .

Esta função pode não ser suportada dependendo do modelo em uso.


Cartão de memória SD

Selecione este item quando a impressora estiver configurada com um Disco rígido da impressora. Quando esta opção estiver selecionada [Impressão compartilhada] e [Impressão privada] estará disponível em [Tipo de trabalho] na aba [Opções de trabalho].

Esta função pode não ser suportada dependendo do modelo em uso.


Configuração de tipo de trabalho

Restringe os tipos de trabalho que podem ser selecionados em [Tipo de trabalho] da aba [Opções do trabalho de impressão].

Imprimir qualquer tipo de trabalho

Não restringe o tipo de trabalho para que todos os tipos de trabalho posam ser selecionados.

Só permitir os trabalhos de impressão particulares

Restringe os tipos de trabalho que estão disponíveis para "Impressão particular" apenas. Outros tipos de trabalho não podem ser selecionados.

Esta função pode não ser suportada dependendo do modelo em uso.


Verificar senha para impressão particular

Para os dispositivos que suportam o recurso "Impressão particular", esta caixa será verificada quando a verificação de senha para "Impressão particular" estiver ativada.

Para [Impressão particular], a senha pode ser omitida se o controle de acesso de impressora estiver habilitado. Para solicitar uma senha, consulte [Verificar senha para Impressão particular].

Se o controle de acesso da impressora estiver desativado, a senha é necessária para [Impressão particular], independentemente desta definição.

Esta função pode não ser suportada dependendo do modelo em uso.


Utilizar opções de autenticação

A caixa de diálogo [Utilizar opções de autenticação] define os itens relacionados à autenticação de usuário.

Definir opções de autenticação de usuário para cada usuário

Digitar informações de autenticação de usuário ao imprimir

Conta de resumo

Tipo de autenticação

Tipo de autenticação padrão

Ok

Cancelar


Definir opções de autenticação de usuário para cada usuário

Marque esta caixa para definir um nome de usuário e uma senha para cada usuário como as informações de autenticação do usuário para impressão em um dispositivo com usuários restritos pelo controle de acesso.

Para a autenticação do PIN com um cliente de trabalho de contabilidade utilizado, marque a opção "Definir Opções de autenticação de usuário para Cada usuário" desmarque a opção "Usar Autenticação do usuário" na caixa de diálogo "Autenticação do usuário" exibida em "Autenticação do usuário..." na guia "Estender " em" Configuração de impressão ".

Se "Definir Opções de autenticação do usuário para Cada usuário" estiver desmarcado, a autenticação do usuário é feita para o documento sem o nome e senha de usuário de logon do computador.


Digitar informações de autenticação de usuário ao imprimir

Marque esta caixa para especificar as informações de autenticação do usuário para imprimir em um dispositivo com usuários restritos, pelo controle de acesso na caixa de diálogo de autenticação de usuário exibida ao imprimir a partir de uma aplicativo.

Se esta caixa estiver desmarcada, a autenticação do usuário é feita para o documento sem o nome e senha de usuário de logon do computador.


Conta de resumo

Marque esta caixa para especificar a conta de resumo para retirar a quantia de uso de impressão (pontos) para cada usuário.

Se esta opção estiver marcada, itens de configuração de conta de resumo serão exibidos na caixa de diálogo de autenticação do usuário de "Configuração de impressão".

Esta função pode não ser suportada dependendo do modelo em uso.


Tipo de Autenticação

Marque esta caixa para especificar o tipo de autenticação de usuário do documento para cada usuário.

Se esta opção estiver marcada, itens de configuração de tipo de Autenticação serão exibidos na caixa de diálogo de autenticação do usuário de "Configuração de impressão".


Tipo de autenticação padrão

Selecione o tipo de autenticação de impressão padrão quando o tipo de autenticação de usuário do documento não é especificado para cada usuário.

Automático: Siga o método para fazer logon no computador. A autenticação será feita por [Servidor LDAP] quando você está conectado em um domínio ou por [Dispositivo local] quando você está conectado em um computador.

Dispositivo local: Autentica pelas informações do usuário na impressora.

Servidor LDAP: Autentica usando LDAP na informação do usuário do servidor.

Servidor Kerberos: Autentica usando Kerberos na informação do usuário do servidor.


Marca d'água das informações do trabalho

Ativa a caixa de verificação [Somente o administrador autoriza mudanças] para ativar só um usuário com privilégios de administrador da impressora para mudar os ajustes em [Marca d'água]-[Informações do trabalho].

Os usuários sem privilégios de administrador da impressora podem imprimir usando os detalhes configurados por um usuário com esses privilégios através de [Avançado]-[Padrões de impressão] nas propriedades da impressora.


Obter Configurações da Impressora

Quando o botão Obter Configurações da Impressora é pressionado, a impressora é solicitada a informar as opções de hardware instaladas (como bandejas adicionais de papel). O driver da impressora é atualizado automaticamente para refletir essas mudanças.

Observação: Esta função só funciona com uma conexão TCP/IP (porta LPR).


Informações de configuração

Quando o botão Obter configurações da impressora for pressionado, a caixa Informações de configuração exibirá informações da impressora.


Aplicar

Salva o conteúdo das alterações e mantém a caixa de diálogo aberta.

O botão Aplicar não está disponível no Windows NT4.0.


Informações de configuração

Exibe informações sobre a configuração atual, como Tamanho do papel, Origem do papel, Tipo de papel, Modo de cor e Resolução.


Cancelar

Fecha a caixa de diálogo sem salvar o conteúdo das alterações.


Avançado

Se não gostar do resultado da impressão, pressione um botão para abrir uma caixa de diálogo e altere uma configuração na caixa de diálogo. Isso poderá ajudar.


Lista de formulários disponíveis

Exibe uma lista de formulários que já foram adicionados ao grupo.


Impressão de teste do formulário após o registro

O teste imprime o formulário após o seu registro estar completo.

O formulário será impresso na orientação registrada.


Adicionar

Adiciona um formulário selecionado a partir da lista [Formulários disponíveis] na lista de grupo.


Excluir

Exclui o(s) formulário(s) selecionado(s) ou lista de grupo(s).


Lista de formulários adicionados

Exibe uma lista de formulários que já foram adicionados ao grupo.


Nome do grupo

Digite o nome do grupo.

Até 63 caracteres de um byte único/duplo podem ser inseridos.


Identidade (ID)

Introduza o ID do formulário para ser registrado com a impressora.

Um valor entre 0 e 32767 pode ser introduzido para a ID.


Deslocamento de sobreposição registrado

Ajusta a posição para registrar o documento no formulário.

Em [Direita] e [Superior], você pode digitar um valor de ajuste entre -30mm e 30 mm.

[Direita]: Define a direção horizontal em mm, ajustando para a esquerda (menos) ou para a direita (mais).

[Superior]: Define a direção vertical em mm, ajustando para a baixo (menos) ou para a cima (mais).

Observação: Esta configuração é válida para todos os usuários e drivers de impressora que usam este formulário. Não pode ser alterada após o registro.


Nome do formulário

Introduza o nome do formulário a ser exibido na lista de sobreposição.

Até 63 caracteres de um byte único/duplo podem ser inseridos.


Editar lista

Define a lista de sobreposição que pode ser selecionada em "Impressão de sobreposição".

Você pode adicionar um formulário que tenha sido registrado com a impressora ou a combinação de grupo de formulários, ou alterar o tipo de sobreposição de formulários que foram registrados para a lista de sobreposição ou da combinação de grupos.


Páginas personalizadas

Especifica a(s) página(s) para imprimir o formulário quando "Personalizar" é selecionado na lista [Imprimir nas páginas].

Para introduzir o número da página, especificar vários números de página, separando-os com uma vírgula (,) como 1,3,6 ou um intervalo de páginas como o 4-8. Até 999 páginas podem ser especificadas.


Deslocamento de impressão de sobreposição

Ajusta a posição para sobrepor o formulário.

Em [Direita] e [Superior], você pode digitar um valor de ajuste entre -30mm e 30 mm.

[Direita]: Define a direção horizontal em mm, ajustando para a esquerda (menos) ou para a direita (mais).

[Superior]: Define a direção vertical em mm, ajustando para a baixo (menos) ou para a cima (mais).


Imprimir nas páginas

Define as páginas para sobrepor o formulário.

Todas as páginas

Primeira página

Até mesmo páginas

Páginas ímpares

Personalizadas: Imprime em páginas especificadas em [Páginas personalizadas].


Modo de cor

O Modo de cor permite selecionar o método para impressão em cores.

Automático: A configuração de impressão em cores mais adequada. Normalmente, você deve selecionar esta opção.
Documento de escritório: O consumo de toner de cor é refreado.
Cor Office: A configuração mais adequada para imprimir documentos comerciais. Você pode fazer ajustes na configuração de cores através do botão Detalhes.
Graphic Pro: É a configuração mais adequada para impressão de editoração eletrônica. É possível configurar várias correspondências de cores através do botão Detalhes.
Sem correspondência de cores: Imprime sem correspondência de cores.
Escala de cinza: Converte as cores para escala de cinza (preto e branco com gradação) e imprime.


IDH_COLOR_PREVIEW

Exibe uma imagem que reflete as configurações atuais de modo de cor, ajuste de cores e brilho.


Graphic Pro

Se você selecionar [ Graphic Pro ], o botão [ Detalhes ] fica ativado e você pode fazer ajustes nas configurações de cores.

[Graphic Pro] proporciona correspondência de cores utilizando o Perfil ICC para os usuários que freqüentemente utilizam software de editoração eletrônica. Você pode especificar correspondência de cores entre dispositivos de entrada RGB (monitor ou câmera digital) e a impressora ou simulação de impressão de dispositivos de saída CMYK.

Para usar os recursos de combinação de cores fornecidos pelo Graphics Pro, você deve antes baixar os perfis ICC para armazenamento interno na sua impressora. Para registrar o perfil, use o utilitário [Configuration Tool]. Para saber como registrar um perfil, consulte a Ajuda ou o manual do utilitário.

É recomendável que você use essa configuração somente quando estiver familiarizado com ajuste de cores.

Observação) Para saber como obter o Perfil ICC do seu dispositivo de entrada/saída, entre em contato com a loja ou com o fabricante do seu dispositivo.


Escala de cinza

Se você selecionar [ escala de cinza ], a impressora converte cores em escala de cinza (preto e branco com gradação) e imprime.

Quando você clica no botão [ Detalhes ], você pode ajustar o brilho e o contraste.


Cor Office

Se você selecionar [ Cor Office ], o botão [ Detalhes ] fica ativado e você pode fazer ajustes na configuração de cores.

O recurso Cor Office proporciona várias configurações de correspondência de cores para os usuários que freqüentemente usam documentos comerciais de processadores de textos, planilhas/softwares de apresentações. Ele ajusta as cores RGB que são usadas pelo software à sua impressora.

O utilitário Color Correct também lhe permite aplicar um ajuste mais fino. Se você quer imprimir com a configuração registrada neste utilitário, selecione [Configuração do usuário] neste modo. Para saber como utilizar o utilitário Color Correct, consulte a respectiva Ajuda ou manual.

É recomendável que você use essa configuração somente quando estiver familiarizado com ajuste de cores. Alguns ajustes podem resultar em cores impressas muito diferentes das cores do monitor.


Impressão de capa

Configuração de Impressão de capa .

Você pode configurar a origem da capa.


Preto dos Gráficos gerados pelo toner CMYK

Quando o modo de impressão da guia Cor for [recomendação] ou quando o modo de impressora for [cor de escritório] e [geração de preto] da [configuração detalhada] for [automático], então o Preto dos Gráficos é gerado pelo toner CMYK.


Padrão

As configurações do driver de impressão recebem novamente os valores padrão dentro da guia exibida. Os valores alterados em outras guias do driver de impressão não são afetados.


Impressão segura criptografada

Use o recurso Impressão segura criptografada para criptografar um documento de maneira que ele não possa ser lido por outro usuário durante a impressão. Mesmo que um trabalho de impressão seja interceptado ao ser transferido do seu PC para a impressora, ele ainda estará protegido, pois os dados estarão criptografados. Além disso, para maior segurança, quando um trabalho de impressão é colocado no Cartão de memória SD/disco rígido, ele é excluído automaticamente após a impressão ou depois de decorrido determinado tempo.

A impressão é iniciada quando você insere uma senha no painel do operador da impressora (o mesmo que no modo Impressão segura).

Esta função pode não ser suportada dependendo do modelo em uso.


Como usar a Superposição

A guia Superposição permite aplicar informações adicionais aos seus documentos impressos.

Uma Superposição é um documento de uma página ou partes de um documento armazenadas no Cartão de memória SD/disco rígido ou na memória flash da impressora. Exemplos de superposições incluem logotipos de empresas, formulários de pedidos de compra, ou itens que você freqüentemente usa em seus documentos. O resultado é semelhante ao recurso de Marca d'água, mas com muito mais detalhes.

Por exemplo, as Superposições podem ser usadas para criar um papel timbrado empresarial a ser aplicado a suas cartas comerciais. O logotipo e o endereço que formam o papel timbrado ficam residentes na impressora. Isso garante que o papel timbrado terá a mesma aparência quando for aplicado em diferentes usos, e reduz a quantidade de dados a serem enviados para a impressora.

Etapas básicas para usar superposições:

1. Crie a superposição. Vários aplicativos Windows podem ser utilizados para desenhar formulários e superposições. Depois de conferir sua superposição, use o recurso "Imprimir em arquivo" para criar um arquivo PRN que represente a superposição.
2. Armazene a Superposição no Cartão de memória SD/disco rígido ou na memória flash da impressora. O utilitário Storage Device Manager pode ser utilizado para fazer a transferência do arquivo PRN para o Cartão de memória SD/disco rígido ou a memória flash da impressora. Registre os valores de identificação atribuídos a cada superposição armazenada na impressora.
3. Selecione a guia Superposição em Propriedades da impressora e, em seguida, pressione o botão Definir superposições para adicionar informações sobre as superposições armazenadas em sua impressora. É possível indicar páginas específicas para a aplicação da superposição, e combinar vários valores de identificação de superposições em um único nome de superposição definido pelo usuário.
4. Adicione uma ou mais Superposições definidas à lista de Superposições ativas selecionando os Nomes da superposição e, a seguir, pressionando o botão Adicionar . Ative Imprimir usando superposições ativas para poder aplicar a(s) superposição(ões) ao próximo documento impresso. Enquanto isso estiver ativado, todos os trabalhos de impressão futuros irão utilizar esta superposição até que o recurso Imprimir usando superposições ativas esteja desativado. Essa configuração também pode ser ativada a partir de um aplicativo para um documento específico. Depois que o documento é impresso, a opção Imprimir usando superposições ativas volta automaticamente para a condição de desativada quando o aplicativo for fechado.
5. Para modificar uma Superposição existente, siga os passos mostrados a seguir:
(1) Selecione um item a ser modificado a partir da lista Superposições definidas.
(2) Digite um nome de superposição a ser adicionado ao Nome da superposição.
(3) Digite até 3 números de identificação de Superposições, separados por vírgulas na caixa de texto Valor(es) de identificação.
(4) Selecione as páginas que serão impressas utilizando a Superposição a partir da lista Imprimir nas páginas .
(5) Se você selecionou Personalizado na etapa (4), digite os números das páginas ou o intervalo de páginas a serem impressas, com separação por vírgulas, na caixa de texto Páginas personalizadas.
(6) Pressione o botão Aplicar para salvar as alterações para uma Superposição definida existente ou pressione o botão Adicionar se você criou uma nova Superposição definida .
(7) Pressione o botão Fechar quando terminar de criar ou de editar Superposições definidas.
6. Se você fez alterações na caixa de diálogo Superposições ativas, pressione o botão Aplicar ou o botão OK para manter essas alterações. Pressione o botão Cancelar para fechar a caixa de diálogo sem salvar suas alterações.


IDH_GPRO_ARROW

Essa seta indica o fluxo da correspondência de cores.


IDH_HELP_BTN

Clique nesse botão para exibir uma visão geral desta caixa de diálogo.


IDH_HELP_BUTTON_HELP

Clique nesse botão para exibir uma visão geral desta caixa de diálogo.


Compressão do trabalho de impressão

Os dados de impressão são compactados e seu tamanho diminui. Quando os dados de impressão diminuem, o tempo de transferência dos dados do host para a impressora também diminui.

Nenhum:

Os dados de impressão não são compactados.

Rápida:

Os dados de impressão são compactados com ênfase na velocidade. O tamanho dos dados de impressão fica maior que o obtido com as seleções Normal ou A melhor compactação possível, mas o tempo para a compactação dos dados diminui.

Normal:

Os dados de impressão são compactados. Se você desejar compactar os dados de impressão, é recomendável usar esta configuração em circunstâncias normais.

A melhor compactação possível:

O tempo para a compactação dos dados fica maior que o obtido com as seleções "Normal" ou "Rápida", mas o tamanho dos dados de impressão torna-se o menor possível.

Observações: A compactação dos dados de impressão é demorada e, em alguns casos, o tempo de impressão é maior que quando os dados não são compactados.

Quando a impressora é conectada a uma porta IPP, a compactação dos dados de impressão não é realizada.


Opções

Aparecerá uma caixa de diálogo para configuração de detalhes, conforme a seleção em Modo de acabamento.

Você pode ajustar os detalhes em impressão de várias páginas, de livreto e de pôster.


Modo de acabamento

Na caixa de diálogo Layout , você pode configurar itens relacionados ao layout da página, como Padrão/Várias páginas por folha, Livreto, Cartaz.

Padrão/Várias páginas por folha

Livreto

Cartaz

1 página por folha: Imprime uma página em uma folha de papel (padrão).

2 páginas por folha: Imprime duas páginas em uma folha de papel.

4 páginas por folha: Imprime quatro páginas em uma folha de papel.

6 páginas por folha: Imprime seis páginas em uma folha de papel.

8 páginas por folha: Imprime oito páginas em uma folha de papel.

9 páginas por folha: Imprime nove páginas em uma folha de papel.

16 páginas por folha: Imprime dezesseis páginas em uma folha de papel.


Visualização do layout do papel

Permite visualizar configurações de exibição, como Páginas por folha e Margem de encadernação, de acordo com o tamanho e a orientação do papel selecionado no momento.


Método de acabamento preto

Esta opção permite selecionar o acabamento preto.


Ajuste manual

Esta opção permite ajustar o brilho e o contraste.


Configuração de RGB

Essa opção permite configurar itens relacionados à correspondência de cores em Cor Office.


IDH_OKI_OVERLAYEDIT

Adiciona a superposição selecionada à lista de Superposições definidas .


Finisher

Selecione esta caixa quando a unidade de acabamento estiver conectada.

Conforme a configuração, o papel poderá ser ejetado para a Unidade de acabamento (face para cima) empilhável de 100 folhas ou para a Unidade de acabamento (face para baixo) empilhável de 1000 folhas.

Os recursos Grampear e Perfurar também ficam disponíveis.

Quando a unidade de acabamento estiver instalada, não é possível usar os tamanhos de papel Ficha, DL , Com-10 , Com-9 ou Monarch .

As faixas de largura do papel e de comprimento que podem ser usadas para Tamanho personalizado e Tamanho definido pelo usuário são de 100 a 297 mm (largura do papel) e de 148 a 1200 mm (comprimento do papel).


Unidade de perfuração

Ao instalar uma Unidade de perfuração em uma Unidade de acabamento opcional, selecione um tipo de Unidade de perfuração.

A Unidade de perfuração também é opcional.


Superposições ativas

Exibe a lista de uma ou mais superposições que podem ser aplicadas ao documento.

Para fazer adições à lista de Superposições ativas , selecione uma ou mais das Superposições definidas e pressione o botão Adicionar . Você pode adicionar até 4 superposições por vez à lista. Use o botão Remover para excluir uma superposição da lista de Superposições ativas .


Definir superposições

A caixa de diálogo Definir superposições permite especificar informações sobre as superposições armazenadas na impressora.


Superposições definidas

Exibe a lista de superposições definidas pelo usuário. As Superposições definidas podem ser transformadas em Superposições ativas selecionando-se o(s) item(ns) desejado(s) e pressionando-se o botão Adicionar . É possível adicionar até 4 Superposições definidas à lista de Superposições ativas por vez.

Edite esta lista pressionando o botão Definir superposição e, em seguida, digite as informações sobre a superposição armazenada em sua impressora. Quando terminar de incluir as informações, pressione o botão Adicionar . Isso adiciona as informações sobre a superposição atual à lista de Superposições definidas .

A lista de Superposições definidas pode conter até 32 superposições.


IDH_OVERLAY_DEL

Remove a superposição selecionada da lista de Superposições definidas .


Definir superposições

Exibe a lista de superposições pré-definidas.

Superposições definidas

Adicionar

Aplicar

Excluir

Nome da superposição

Valor de identificação (ID)

Imprimir nas páginas

Páginas personalizadas


Impressão de teste

Imprime uma amostra de uma superposição selecionada da lista de Superposições definidas .


Utilização de Superposição

Quando você selecionar Imprimir usando superposições ativas , o recurso de superposição ativa é ativado.


IDH_OVERLAYD_ADD

Adiciona a superposição especificada à lista de Superposições ativas .


IDH_OVERLAYD_APPLY

Aplica as alterações feitas ao editar um item existente na lista de Superposições definidas .


Páginas personalizadas

Permite definir um intervalo de páginas ou páginas específicas a serem impressas com a superposição quando você selecionar Personalizado na lista Imprimir nas páginas .

Digite um intervalo de páginas e/ou números de páginas específicas separados por vírgulas. Por exemplo: 1,3,6, 4-8.

É possível especificar páginas no intervalo de 1 a 999.


IDH_OVERLAYD_DEL

Exclui uma superposição selecionada da lista de Superposições ativas .


Valor de identificação (ID)

Digite a identificação da superposição armazenada na impressora. Essa identificação representa o valor de identificação da macro PCL atribuído quando é usado o Gerenciador de dispositivo de armazenamento. O intervalo de números de identificação válidos é de 0 a 32767.

É possível especificar até três valores de identificação para criar uma única superposição a partir de três macros PCL diferentes. Separe os números de identificação com vírgulas. (Exemplo: 32, 7, 125). As macros serão executadas na ordem em que foram digitadas.


Nome da superposição

Digite um nome descritivo quando estiver definindo a superposição que será armazenada na impressora.

Você pode digitar até 31 caracteres de dois bytes ou 63 caracteres de um byte no Windows 95/98. Você pode digitar até 63 caracteres de um ou dois bytes no Windows NT4.0/2000/XP.


Imprimir nas páginas

Especifica as páginas que serão impressas com o uso da superposição. Selecione da lista de páginas predefinidas exibida abaixo ou selecione Personalizado para definir páginas específicas.

Todas as páginas

Primeira página

Páginas pares

Páginas ímpares

Personalizado: A superposição é impressa nas páginas digitadas em Páginas personalizadas .


Ampliação Hor./Vert.

É especificado o número de expansões. Define quantas folhas de papel serão necessárias para a impressão em uma página.

X: É especificado o número de folhas na direção transversal.
Y: É especificado o número de folhas na direção do comprimento.


Configuração personalizada

É especificada a direção do papel para os dados a serem impressos.

Orientação

Ampliação Hor./Vert.


Orientação

É especificada a direção do papel para os dados a serem impressos.

Automática: É automática para retrato ou paisagem, e a direção do papel é configurada de modo que o poder de ampliação possa se tornar o máximo.
Retrato: Foi criada para que um papel seja usado na direção de retrato.
Paisagem: Foi criada para que um papel seja usado na direção de paisagem.


Opções de alimentação do papel

Caixa de diálogo Opções de alimentação do papel .

A caixa de diálogo Opções de alimentação do papel permite configurar itens relacionados à alimentação da impressora.


Margem de encadernação

Reduz o tamanho da imagem a ser impressa e adiciona uma margem para encadernação do documento.

(Nenhum): Sem margem de encadernação.
Esquerda: Adiciona uma margem para encadernação do lado esquerdo do papel.
Superior: Adiciona uma margem para encadernação do lado superior (topo) do papel.
Direita: Adiciona uma margem para encadernação do lado direito do papel.
Inferior: Adiciona uma margem para encadernação do lado inferior (embaixo) do papel.

Quando a Impressão duplex é selecionada, as seleções para margem de encadernação são especificadas conforme descrito abaixo:

Se for selecionada Borda maior , serão permitidas somente as opções Esquerda e Direita .

Se for selecionada Borda menor, serão permitidas somente Superior e Inferior .

A largura da margem de encadernação é definida como um comprimento (em polegadas ou milímetros) da margem de circunferência fixado para cada tamanho de papel. Essa não é a distância da borda do papel. A margem de encadernação pode ser de 0 a 30 mm (de 0 a 1,18 polegadas). Quando uma margem de encadernação é configurada, a página inteira é reduzida para atingir a margem de encadernação especificada. Portanto, as margens das laterais restantes do documento ficarão maiores que as margens que o aplicativo iria atribuir, por padrão, para aquele tamanho de papel.


Informações de impressora

Para informações de impressora, é possível realizar uma configuração dos equipamentos opcionais adicionados.

Além disso, as informações de configuração da impressora são exibidas na coluna Informações de configuração da impressora.


Posição da encadernação

É possível especificar posição(ões) da encadernação no papel quando você especifica "Grampear" ou "Perfurar".

Superior: Grampeia ou perfura de modo que o papel é encadernado em duas posições superiores.
Superior esquerda: Grampeia ou perfura de modo que o papel é encadernado em uma posição superior esquerda.
Superior direita: Grampeia ou perfura de modo que o papel é encadernado em uma posição superior direita.
Esquerda: Grampeia ou perfura de modo que o papel é encadernado em duas posições à esquerda.
Direita: Grampeia ou perfura de modo que o papel é encadernado em duas posições à direita.

Grampeamento de lombada ： Grampeia de modo que o papel é encadernado em duas posições centrais quando se especifica impressão de Livreto. Neste caso, Perfurar é definido como Nenhum.

Observação: Para especificar a Posição da encadernação, você precisa de uma unidade de acabamento. Quando você a instalar, abra as Propriedades da impressora a partir da Pasta de impressão e selecione a caixa de seleção Unidade de acabamento na guia Dispositivos Opcionais .

Observação: Dependendo do papel ou da orientação da impressão utilizados, não será possível selecionar algumas posições.

Observação: Se for escolhido Grampeamento de lombada quando não se especificar Livreto no grupo Layout da guia Configuração, Grampear será automaticamente definido como 2 grampos. Trata-se de um recurso para imprimir os documentos rearranjados, a fim de que seja possível o grampeamento de lombada virando-se a página. Para imprimir documentos comuns com grampeamento de lombada, é necessário definir Livreto no grupo Layout da guia Configuração.


Perfurar

Você pode especificar perfurações.

Desativado:Nenhuma perfuração é feita.

Ativado:São feitas perfurações.

2 Furos:São feitos dois furos.

3 Furos: São feitos três furos.

Observação: Para especificar Perfurar, você precisará de uma unidade de acabamento opcional. Quando você a instalar, abra as Propriedades da impressora a partir da Pasta de impressão e selecione a caixa de seleção Unidade de acabamento na guia Dispositivos opcionais .

Observação: Quando você especifica Grampear, a configuração do recipiente de saída é automaticamente ajustada para [Unidade de acabamento (Face para baixo)], de modo que o papel seja sempre grampeado pela frente.

Observação: Dependendo do papel utilizado, não será possível especificar algumas posições.


Classificação de giro

A saída vertical e horizontal alternativa é produzida por comparação.

Lembrete: É necessário carregar o dispositivo com um disco rígido ou cartão SD, quando for usar a função de descarga vertical e horizontal.

É necessário ajustar a vertical / horizontal e posicionar a mesma folha de papel na bandeja do dispositivo.

Por favor, ajuste o menu do dispositivo de acordo com o tipo e tamanho da folha de papel.

Os ajustes de formato da impressão podem ser definidos mesmo em casos diferentes de impressão normal / geral.

Esta função pode não ser suportada dependendo do modelo em uso.


Exibir a caixa de mensagem

Se Ambiente do computador estiver selecionado, será exibida uma caixa de mensagem quando ocorrer um erro durante a impressão.


Grampear

Você pode especificar como o papel impresso será grampeado.

Nenhum: O papel não será grampeado.
1 Grampo: O papel é grampeado em uma posição, conforme especificado em Posição da encadernação.
2 Grampos: O papel é grampeado em duas posições, conforme especificado em Posição da encadernação.

Observação: Para especificar Grampear, você precisará de uma unidade de acabamento opcional. Quando você a instalar, abra as Propriedades da impressora a partir da Pasta de impressão e selecione a caixa de seleção Unidade de acabamento na guia Dispositivos opcionais .

Observação: Quando você especifica Grampear, a configuração do recipiente de saída é automaticamente ajustada para [Unidade de acabamento (Face para baixo)], de modo que o papel seja sempre grampeado pela frente.

Observação: Quando você especifica Grampeamento de lombada em Posição da encadernação, você pode selecionar " Nenhum " ou " 2 Grampos " . Para especificar " 2 Grampos ", você precisa selecionar [Livreto] em Modo de acabamento na guia [ Configuração ]. Você também deve clicar no botão Opções para abrir a caixa de diálogo e selecionar " Sem limite " em Assinatura.

Observação: Dependendo do papel utilizado, não será possível especificar algumas posições. Quando você tenta grampear muito papel, a impressora ejeta o papel sem grampear. Se você especificar muitas folhas para grampear, pode haver atolamento de papel.

Número possível de folhas - grampeamento

- A4/Carta/Executivo/B5:

50 folhas (peso máx. 128g/ m 2 2 folhas + 80g/ m 2 48 folhas)

- A3/B4/Ofício:

25 folhas (peso máx. 128g/ m 2 2 folhas + 80g/ m 2 23 folhas)

Número possível de folhas - grampeamento de lombada

2 a 10 folhas/grupo (peso máx. 128g/ m 2 1 folha + 80g/m2 9 folhas)


Utilizar opções de autenticação

A caixa de diálogo [Utilizar opções de autenticação] define os itens relacionados à autenticação de usuário.


Nova

Crie uma nova marca d'água e adicione-a à lista.

A marca d'água adicionada possui informações como Cor , Tamanho e Fonte .

O botão Nova é ativado quando você digita caracteres na caixa de texto Texto .


Remover

Remove o item selecionado da lista de Marcas d'água .


Editar

O item selecionado na lista de marcas d'água é editado.

O botão Editar se torna inválido quando a marca d'água não está registrada.


Botão de marca d'água

Ajusta os detalhes as serem impressos usando marcas d'água das informações do trabalho.


OK

Salva o conteúdo das alterações e fecha a caixa de diálogo.