Pomoc - Spis treści

Opcje drukarki zostały podzielone na 4 zakładki - Konfiguracja , Opcje wydruków , Kolor i Opcje urządzenia . Aby uzyskać szczegółowe informacje, wybierz jeden z przedstawionych poniżej tematów.

Konfiguracja

Opcje papieru, drukowanie dwustronne, broszury, itd.

Opcje wydruków

Jakość, Typ wydruku i inne.

Dodatki

Konfigurowanie funkcji specjalnych, typu Znak wodny.

Opcje urządzenia

Na karcie Opcje urządzenia te funkcje specjalne umożliwiają ustawianie opcji związanych z opcjonalnymi urządzeniami dołączanymi do drukarki. Informacje dotyczące zainstalowanych w drukarce urządzeń opcjonalnych są odczytywane i wyświetlana jest konfiguracja czcionek, wersja sterownika drukarki oraz prawa autorskie.

Podpowiedź: Zakładka Opcje urządzenia jest dostępna tylko w folderze Drukarki systemu Windows.


Konfiguracja

Karta Konfiguracja umożliwia wybór i konfigurowanie Ustawień sterownika, Rozmiaru, Źródła papieru, Typu papieru, Drukowania dwustronnego itd.

Ustawienia sterownika

Rozmiar

Źródło

Typ

Gramatura

Naciśnij przycisk [Opcje podawania papieru] , aby wyświetlić okno dialogowe [Opcje podawania papieru]. Szczegółowe informacje w Pomocy, w oknie dialogowym [Opcje podawania papieru].

Tryb wykończenia

Naciśnij przycisk [Opcje] , aby wyświetlić okno dialogowe opcji. Szczegółowe informacje w Pomocy w poszczególnych oknach dialogowych.

Drukowanie dwustronne

Orientacja

Ustawienia koloru

Przełączanie pomiędzy drukowaniem w kolorze i monochromatycznym. Kliknięcie przycisku Zaawansowane przy zaznaczonej opcji Kolor powoduje otwarcie okna dialogowego Zaawansowane ustawienia koloru z dostępnymi ustawieniami zaawansowanymi dla wydruków kolorowych. Kliknięcie przycisku Zaawansowane przy zaznaczonej opcji Monochromatyczny powoduje otwarcie okna dialogowego Zaawansowane ustawienia monochromatyczne z dostępnymi ustawieniami zaawansowanymi dla wydruków monochromatycznych.

Tryb oszczędny

Podgląd

Mała ikona u dołu obszaru podglądu służy do przełączania pomiędzy obrazem strony a obrazem ustawień papieru.

Informacje

Domyślne

OK

Anuluj

Zastosuj


Ustawienia sterownika

Zapisywanie ustawień wybranych w tym sterowniku.

Nazwa konfiguracji: Wyświetlenie ustawień zapisanych pod wybraną nazwą konfiguracji i zastosowanie ich w przypadku danego sterownika.

Zapisz: Przypisanie nazwy bieżącym ustawieniom i zapisanie ich.

Zarządzanie: Po kliknięciu opcji Zarządzanie można zarządzać ustawieniami sterowników.


Zarządzanie ustawieniami sterownika

Nazwa konfiguracji: Wyświetlenie ustawień zapisanych pod wybraną nazwą konfiguracji.

Importuj z pliku: Odczyt ustawień sterownika zapisanych w pliku.

Eksportuj do pliku: Zapisywanie ustawień w pliku o wybranej nazwie. Po odczytaniu pliku zapisanego w drukarce zainstalowanej na innym komputerze można korzystać z ustawień w danym pliku.

Usuń: Usuwanie ustawień wybranego sterownika z listy.

Zamknij: Ustawienia zapisane pod wybraną nazwą konfiguracji zaczną obowiązywać.


Podgląd

Mała ikona u dołu obszaru podglądu służy do przełączania pomiędzy obrazem strony a obrazem ustawień papieru.


Rozmiar

Umożliwia wybór rozmiaru papieru dla dokumentu. Lista zawiera wszystkie niestandardowe rozmiary wprowadzone przez użytkownika.

Podpowiedź: Niektóre programy umożliwiają ustawienie rozmiaru papieru i mogą zastępować ustawienia drukarki.

Jeśli rozmiar strony danego dokumentu różni się od rozmiaru papieru umieszczonego w drukarce, można wykorzystać opcję Zmień rozmiar dokumentu, aby dopasować do strony, Opcja dostępna jest w karcie Ustawienia.

Rozmiary papieru zdefiniowane przez użytkownika

Nietypowe rozmiary papieru można zdefiniować w ustawieniach drukarki na dwa różne sposoby.

1. Jeżeli z listy Rozmiar wybierzesz Zdefiniowane przez użytkownika , pojawi się komunikat Ustaw dowolny rozmiar. Możliwe jest ustawienie nietypowej szerokości i wysokości strony w pewnym ograniczonym zakresie. Zdefiniowany rozmiar pojawi się na liście rozmiarów jako „Szerokość x wysokość zdefiniowane przez użytkownika".

2. Kliknięcie przycisku Opcje podawania papieru… , a następnie Rozmiar niestandardowy… , umożliwia zdefiniowanie nietypowych rozmiarów papieru i zapisanie ich pod własnymi nazwami. Rozmiary te są wyświetlane na dole listy rozmiarów pod nadaną im nazwą.

Uwaga: Opcja Zmień rozmiar dokumentu, aby dopasować do strony jest powiązana z ustawieniami N-stron na arkuszu i Skaluj, które znajdują się w karcie Ustawienia . Nowe ustawienia można obserwować w polu Podgląd. W przypadku wykorzystania wszystkich trzech opcji równocześnie, najpierw stosowana jest opcja Dopasuj do strony, następnie N-stron na arkuszu, a na koniec Skaluj.


Źródło

Po wybraniu podajnika papieru (np. Podajnik 1), drukarka pobiera papier do drukowania z tego źródła.

Po wybraniu opcji Automatyczny wybór , drukarka automatycznie wybiera podajnik, który zawiera właściwy rozmiar papieru. Jeśli źródło papieru jest wybierane ręcznie, należy upewnić się, że w podajniku znajduje się papier o właściwym rozmiarze.

Podpowiedź: W przypadku dodania nowego podajnika papieru należy pamiętać, aby zwiększyć liczbę zainstalowanych podajników na zakładce Opcje urządzenia .


Typ

Wybierz typ arkuszy papieru do drukowania.

Określ automatyczny wybór w podajniku papieru w razie, gdyby dla danego typu papieru konieczne było ustawienie podawania automatycznego.

Użyteczny “Typ” różni się od wybranych “Rozmiar” i “Podajnika papieru”.

Jeśli wybrane są "Ustawienia drukarki", wtedy drukowane są arkusze papieru zgodnie z ustawieniami urządzenia.

Jeśli nie są wybrane "Ustawienia drukarki", wtedy należy sprawdzić, czy określony typ arkuszy papieru znajduje się w podajniku.


Gramatura

Wybiera gramaturę i typ papieru preferowany przez użytkownika .

Menu zawierające gramatury papieru jest widoczne po wybraniu odpowiedniego podajnika na zakładce Źródło papieru (np. Podajnik 1, Podajnik uniwersalny).

Ustawienie drukarki

Lekki

Średnio lekki

Średni

Średnio ciężki

Ciężki

Bardzo ciężki 1

Bardzo ciężki 2

Bardzo ciężki 3

Niektóre typy nośników mogą nie być obsługiwane, w zależności od używanego modelu.


Opcje podawania papieru

Opcje podawania papieru dotycz ą sposobu prowadzenia papieru w drukarce, a także pozwalają zdefiniować nietypowy rozmiar papieru.

Drukowanie okładki

Opcje podawania papieru

Automatyczna zmiana podajnika

Kontrola nośnika

Ustawienia podajnika uniwersalnego

Zastosuj podajnik uniwersalny jako podajnik ręczny

Podawanie dłuższš krawędziš

Rozmiar niestandardowy

Domyślne

OK

Anuluj


Drukowanie okładki

Opcja Pobierz pierwszą stronę z innego podajnika pozwala wybrać do drukowania pierwszej strony dokumentu inny typ papieru.

Funkcja ta jest pomocna, jeżeli np. okładka raportu ma zostać wydrukowana na specjalnym pa pierze.


Automatyczna zmiana podajnika

Jeżeli w czasie drukowania w podajniku skończy się papier, drukarka automatycznie przełącza się na podajnik, w którym znajduje się ten sam typ papieru i kontynuuje pracę. Opcja ta jest domyślnie włączona.


Kontrola nośnika

Włączanie funkcji kontroli rozmiaru i typu papieru w drukarce.

Gdy pole to jest zaznaczone i występuje niezgodność między ustawieniem [Wielkość] na karcie [Ustawienia] a ustawieniem [Rozmiaru papieru] w drukarce, wówczas pojawia się błąd.

Błąd jest również wyświetlany w przypadku niezgodności pomiędzy ustawieniami Etykieta w pozycji [Gramatura] na karcie [Ustawienia] a ustawieniem [Typ nośnika] w drukarce.

Gdy pole to nie jest zaznaczone, wówczas błąd nie jest generowany i drukowanie jest wykonywane mimo niezgodności rozmiaru i typu papieru. Przed przystąpieniem do drukowania należy sprawdzić nośnik.


Zastosuj podajnik uniwersalny jako podajnik ręczny

Po włączeniu tej funkcji drukarka czeka przed pobraniem papieru z podajnika uniwersalnego, aż zostanie naciśnięty przycisk ONLINE. Opcja ta może być przydatna np. przy drukowaniu kopert.

Uwaga: Jeżeli zostanie przekroczony czas przeznaczony na ręczne podanie papieru, wydruk zostanie anulowany i drukarka powró ci do stanu ONLINE.


Podawanie dłuższą krawędzią

W niektórych modelach drukarek papier o rozmiarze A4, A5, B5, 16K i Letter może być podawany przez podajnik uniwersalny zarówno dłuższą, jak i krótszą krawędzią. Drukarka nie wykrywa automatycznie ułożenia papieru w podajniku uniwersalnym, a zatem w przypadku podawania dłuższą krawędzią należy uaktywnić to ustawienie.

Niektóre modele umożliwiają stosowanie papieru do szerokości 328 mm.

Uwaga: Opcja Podawanie dłuższą krawędzią nie jest dostępna we wszystki ch drukarkach i wszystkich systemach operacyjnych.

Funkcja może nie być obsługiwana, zależnie od modelu posiadanego urządzenia.


Rozmiar niestandardowy

Wprowadzone przez użytkownika nietypowe rozmiary papieru znajdują się w menu Rozmiar i można je wybierać tak samo, jak rozmiary standardowe.

Aby zdefiniować niestandardowy rozmiar papieru, wykonaj następujące czynności:

1. Kliknij w bieżącej aplikacji Plik > Drukuj.

2. Zależnie od aplikacji, w razie potrzeby wybierz model drukarki i kliknij Właściwości. Zostaną wyświetlone ustawienia drukarki.

3. W oknie ustawi eń drukarki przejdź na zakładkę Konfiguracja i kliknij przycisk Opcje podawania papieru…

4. Kliknij przycisk Rozmiar niestandardowy... Pojawi się okno dialogowe Rozmiar niestandardowy.

5. W polu edycji Nazwa wpisz nazwę nowego rozmiaru papieru.

6. Wybi erz żądane Jednostki miary (mm lub cale ), po czym wpisz szerokość i długość papieru w polach edycji Szerokość i Długość .

7. Kliknij przycisk Dodaj>> , aby dodać nowy papier do listy niestandardowych rozmiarów papieru. Nazwa zostanie dodana do listy w oknie Rozmiar niestandardowy oraz do menu Rozmiar.

8. Kliknij OK, aby zamknąć okno dialogowe.

Niestandardowe rozmiary papieru dodawane są na końcu listy rozmiarów pod nazwą Rozmiar zdefiniowany przez użytkownika .

Maksymalnie można zdefiniować 32 własne rozmiary papieru.


Tryb wykończenia

Kontroluje układ dokumentu na papierze i zawiera opcj e drukowania Broszury lub Plakatu.

Standardowe / N-stron na arkuszu

Broszura

Drukowanie plakatu

Opcje menu Tryb wykończenia:

Standardowe Drukowanie normalne stosowane do większości dokumentów.
Broszura Drukowanie dwustronne w sposób umożliwiający złamanie arkusza i utworzenie broszury.
Drukowanie plakatu

Powiększenie dokumentu do dużego formatu i wydrukowanie w częściach na kilku arkuszach.

Przydatne do drukowania plakatów lub transparentó.

1 str. na arkuszu: Drukuje jedną stronę na jednym arkuszu papieru (ustawienie domyślne).
2 str. na arkuszu: Drukuje 2 strony na jednym arkuszu papieru.
4 str. na arkuszu: Drukuje 4 strony na jednym arkuszu papieru.
6 str. na arkuszu: Drukuje 6 stron na jednym arkuszu papieru.
8 str. na arkuszu: Drukuje 8 stron na jednym arkuszu papieru.
9 str. na arkuszu: Drukuje 9 stron na jednym arkuszu papieru.
16 str. na arkuszu: Drukuje 16 stron na jednym arkuszu papieru.


Standardowe / N-stron na arkuszu

Umożliwia drukowanie kilku odpowiedn io zmniejszonych stron dokumentu na jednym arkuszu papieru.

Liczba stron na arkuszu:

Ta funkcja zmniejsza wielkość dokumentu każdej strony, aby zmieścić żądaną liczbę stron na jednym arkuszu.

1: Drukuje jedną stronę na jednym arkuszu papieru (ustawienie domyślne).

2: Drukuje 2 strony na jednym arkuszu papieru.

4: Drukuje 4 strony na jednym arkuszu papieru.

6: Drukuje 6 stron na jednym arkuszu papieru.

8: Drukuje 8 stron na jednym arkuszu papieru.

9: Drukuje 9 stron na jednym arkuszu papieru.

16: Drukuje 16 stron na jednym arkuszu papieru.

Przy każdym wyborze zmienia się zawartość pola Podgląd. Sprawdź układ strony w polu Podgląd.

W czasie drukowania wielu stron na jednym arkuszu może się zdarzyć, że wydruk nie będzie dokładnie wyśrodkowany. Po zmniejszeniu pierwszej strony, zostaje ona umieszczona w lewym górnym rogu arkusza. Jeżeli zastosujesz funkcje Dopasuj do strony i Skaluj, wydruk zostanie wyśrodkowany na arkuszu.

Kolejność wykonywania poszczególnych operacji jest następująca: pierwsza uruchamiana jest funkcja Dopasuj do strony, następnie funkcja drukowania N-stron na arkuszu, a na końcu Skaluj. Aby zobaczyć efekt kolejnych zmian uruchom Podgląd.

Obramowanie:

Gdy w opcji drukowania N-stron na arkuszu zostanie ustalona wartość różna od 1, możliwe jest wybranie rodzaju ramek otaczających drukowane strony.

Układ strony:

Po wybraniu drukowania wielu dokumentów na stronie można ustawić kolejność stron.

Margines na oprawę:

Redukuje rozmiar drukowanej strony i dodaje margines potrzebny na oprawienie dokumentu.

Podpowiedź: Jeżeli po wykorzystaniu tej funkcji liczba znaków w wierszu lub liczba wierszy na stronie ulegnie zmianie, spróbuj uruchomić funkcję Zachowaj układ strony w czasie skalowania w zaawansowanych opcjach drukarki.


Broszura

Fu nkcja ta umożliwia tworzenie dokumentu składającego się z wielu stron, w którym na każdej stronie arkusza papieru drukowane są dwie strony. Wydrukowane strony można następnie złożyć po środku, aby utworzyć broszurę lub kilka broszur, które po połączeniu utworzą książkę. Funkcja ta jest dostępna, gdy drukarka jest wyposażona w aktywny moduł drukowania dwustronnego (Dupleks).

Sygnatura:

Określa całkowitą liczbę stron tworzących broszurę (pamiętaj, że każdy drukowany arkusz zawiera cztery strony - po dwie na każdej stronie arkusza).

Jeśli zostanie zaznaczona opcja 2 strony, liczba wydrukowanych stron w każdej broszurze podwoi się - wartości te są wyświetlane poniżej w kolorze ciemnoczerwonym .

Brak : Tworzy broszurę poprzez złożenie wszystkich wydrukowanych stron razem.
4 (8) : Każda wydrukowana strona jest składana na pół, aby utworzyć broszurę; można połączyć kilka broszur, aby utworzyć książkę.
8 (16) : Dwie wydrukowane strony są składane, aby utworzyć broszurę; można połączyć kilka broszur, aby utworzyć książkę.
12(24) : Trzy wydrukowane strony są składane, aby utworzyć broszurę; można połączyć kilka broszur, aby utworzyć książkę.
16(32) : Cztery wydrukowane strony są składane, aby utworzyć broszurę; można połączyć kilka broszur, aby utworzyć książkę.
2 strony: Broszura zawierająca 2 strony.
Od prawej do lewej: Drukowanie i składanie przebiega w taki sposób, że broszura otwiera się na prawą stronę. Opcja ta jest przydatna w przypadku języków, w których tekst jest pisany od prawej do lewej strony.
Margines na oprawę: Zwiększa po jednej stronie arkusza margines potrzebny na oprawę dokumentu (lub wykonanie otworów na oprawę).

Uwaga: Przy drukowaniu broszury należy wybrać format EMF dla buforowanych danych drukarki.

Podpowiedź: Jeżeli po wykorzystaniu tej funkcji liczba znaków w wierszu lub liczba wierszy na stronie ulegnie zmianie, spróbuj uruchomić funkcję Zachowaj układ strony w czasie skalowania w zaawansowanych opcjach drukarki.


Drukowanie plakatu

Funkcja Drukowanie plakatu powiększa dokument i dzieli go na kilka stron. Umożliwia to połączenie wydrukowanych arkuszy (np. taśmą klejącą), aby utworzyć duży plakat.

Powiększenie:

2: Dzieli dokument na dwie strony.
4: Dzieli dokument na cztery strony.
9: Dzieli dokument na dziewięć stron.
Niestandardowe: Pozwala sterować liczbą stron, na jakie zostanie podzielony dokument.

Dodaj znaki formatowania:

Drukuje w czterech rogach dokumentu kreski wyznaczające miejsca przycinania.

Kolor znaków formatowania można wybrać, klikając przycisk Kolor...

Dodaj zakładkę:

Drukuje strony w taki sposób, że po ich połączeniu zostaje zakładka między przylegającymi do siebie arkuszami. Funkcja ta jest przydatna w przypadku nie łączenia kolejnych stron plakatu krawędziami. Zakładka może mieć szerokość od 0,1 do 20,0 mm.


Drukowanie dwustronne(Dupleks)

Drukowanie na obu stronach arkusza określane również jako Dupleks.

Aby drukować na obu stronach arkusza:

Należy zainstalować w drukarce moduł drukowania dwustronnego i aktywować go w oknie Opcje urządzenia.

(Brak):

Drukarka nie drukuje dwustronnie.

Dłuższa krawędź:

Strony są łączone wzdłuż dłuższej krawędzi (na długość).

W układzie pionowym odwrotna strona kartki jest drukowana w tym samym kierunku jak przednia strona. Ułatwia to czytanie po złączeniu poszczególnych arkuszy z lewej lub z prawej strony.

W układzie poziomym, odwrotna strona kartki jest drukowana w odwrotnym kierunku do przedniej strony. Ułatwia to czytanie po złączeniu poszczególnych arkuszy od góry lub od dołu.

Krótsza krawędź:

Strony są łączone wzdłuż krótszej krawędzi (na szerokość).

W układzie pionowym, odwrotna strona kartki jest drukowana w odwrotnym kierunku do przedniej strony. Ułatwia to czytanie po złączeniu poszczególnych arkuszy od góry lub od dołu.

W układzie poziomym, odwrotna strona kartki jest drukowana w tym samym kierunku jak przednia strona. Ułatwia to czytanie po złączeniu poszczególnych arkuszy z lewej lub z prawej stron.

Uwaga: Funkcja ta jest dostępna dopiero po zainstalowaniu modułu drukowania dwustronnego. Po zainstalowaniu modułu drukowania dwustronnego w drukarce, należy otworzyć kartę Papier w oknie Właściwości drukarki i nacisnąć przycisk Opcje urządzenia. Aby włączyć Moduł drukowania dwustronnego, wystarczy zaznaczyć odpowiadającą mu opcję.


Orientacja

Umożliwia wybór orientacji drukowanego dokumentu.

Pionowa: Drukuje dokument w układzie pionowym - podstawę stanowi szerokość papieru.
Pozioma: Drukuje dokument w układzie poziomym - podstawę stanowi długość papieru.
180: Obraca dokument o 180 stopni i drukuje.

Podpowiedź: Obrót o 180 stopni jest stosowan y również w przypadku drukowania N-stron na arkuszu.


Ustawienia koloru

Kliknięcie przycisku Zaawansowane, przy zaznaczonej opcji Kolor, powoduje otwarcie okna dialogowego Zaawansowane ustawienia koloru z dostępnymi ustawieniami zaawansowanymi dla wydruków kolorowych. Kliknięcie przycisku Zaawansowane, przy zaznaczonej opcji Monochromatyczny, powoduje otwarcie okna dialogowego Zaawansowane ustawienia monochromatyczne z dostępnymi ustawieniami zaawansowanymi dla wydruków monochromatycznych.


Kolor

Opcje związane z drukowaniem w kolorze ustawiane są w oknie Szczegóły ustawień koloru.

Tryb koloru

Automatyczne

Kolory biurowe

Profesjonalna grafika

Brak dopasowania kolorów

Wzornik kolorów

Domyślne

OK

Anuluj


Automatyczne

Po wybraniu opcji Automatyczne ustawienie kolorów drukarka sama dobiera optymalne kolory. Zalecane do większości dokumentów.


Kolory biurowe

Tryb Kolory biurowe jest zalecany do regulacji kolorów przy drukow aniu z takich programów, jak procesory tekstu, arkusze kalkulacyjne, oprogramowanie do prezentacji lub przeglądarki internetowe.

Ustawienia tego trybu wpływają tylko na dane kolorów RGB.

Ustawienia kolorów RGB

Opcje dopasowania kolorów

Ustawienia programu Colour Correct Utility

Drukowanie czarnego koloru

Ustaw intensywność

Jasność

Nasycenie


Opcje dopasowania kolorów

Ustawia metodą reprezentacji kolorów w procesie dopasowywania kolorów w trybie kolorów biurowych. Wybierz opcję która najlepiej pasuje to warunków urządzeń wejściowych RGB.

Monitor - Automatycznie

Podczas dopasowania kolorów reprezentuje kolory najlepszą metodą odpowiadającą drukowanemu dokumentowi, kładąc nacisk na kompatybilność z monitorem. Do zastosowań ogólnych należy używać tego ustawienia.

Monitor - Percepcyjny

Podczas dopasowania kolorów reprezentuje kolory metodą kładącą nacisk na gradacje odpowiadającą naturalnemu obrazowi fotografii i kompatybilność z monitorem.

Monitor - Jaskrawy

Podczas dopasowania kolorów reprezentuje kolory metodą kładącą nacisk na wyrazistość kształtów i faktur oraz kompatybilność z monitorem.

Monitor - jasny

Podczas dopasowania kolorów reprezentuje kolory metodą kładącą nacisk na gradacje odpowiadającą naturalnemu obrazowi fotografii i kompatybilności z jaśniejszym monitorem.

Adobe RGB

Kolory RGB w obrębie gamy kolorów drukarki są drukowane bez żadnych modyfikacji. Tylko kolory spoza gamy kolorów drukarki są dopasowywane. Jest to ustawienie odpowiednie dla zapewnienia zgodności kolorów Adobe RGB.

sRGB

Kolory sRGB w obrębie gamy kolorów drukarki są drukowane bez żadnych modyfikacji. Tylko kolory spoza gamy kolorów drukarki są dopasowywane. Jest to ustawienie odpowiednie dla zapewnienia zgodności kolorów sRGB.


Ustawienia programu Colour Correct Utility

Drukuje wykorzystując ustawienie kolorów utworzone za pomocą narzędzia Colour Correct.

Jeśli nie przeprowadzono żadnej regulacji za jego pomocą, to menu nie będzie wyświetlane.

Program Colour Correct znajduje się na płycie CD-ROM ze sterownikiem drukarki. Program należy zainstalować oddzielnie; nie jest on instalowany ze sterownikiem drukarki.

Program jest wyposażony w następujące funkcje:

- Możliwość indywidualnej regulacji palety kolorów biurowych - jest to przydatne do zmiany sposobu drukowania określonego koloru.

- Możliwość regulacji kolorów poprzez zmianę Odcienia, Nasycenia i Gammy - jest to przydatne do zmiany wszystkich kolorów na wydruku.


Drukowanie czarnego koloru

Steruje sposobem drukowania czarnego koloru w dokumentach wielobarwnych.

Automatycznie:

Automatycznie wybiera najlepszy sposób generowania koloru czarnego.

Mieszany czarny (CMYK):

Drukarka wykorzystuj e Cyjan (C), Magentę (M), Żółty (Y) i Czarny (K) do odwzorowania koloru czarnego.

Jest to najlepsza metoda drukowania kolorowych zdjęć.

Czysty czarny (K):

Do tworzenia koloru czarnego drukarka wykorzystuje tylko czarny toner o pełnym pokryciu.

Jest to najlepsza metoda drukowania tekstu i grafiki prezentacyjnej.


Jasność

Reguluje jasność drukowanej kopii. Im większa jest ustawiona jasność, tym jaśniejszy wydruk.

Analogicznie, obniżenie jasności da ciemniejszy wydruk.

Uwaga: Podana wartość jest nieważna dla grafik i znaków.


Nasycenie

Nasycenie odnosi się do intensywności (lub czystości) barw.

Zmniejszenie nasycenia powoduje mniejszą intensywność barw, podczas gdy zwiększenie daje barwy o większym natężeniu.

Podpowiedź: Jeżeli drukowane kolory są zbyt intensywne, należy zmniejszyć nasycenie i jednocześnie zwiększyć jasność. Jako podstawową zasadę można przyjąć, że po zmniejszeniu nasycenia o pewien określony stopień skali należy zwiększyć o taki sam stopień jasność.

Na przykład, jeżeli nasycenie zostanie zmniejszone o 10 jednostek, jasność należy zwiększyć o 10 jednostek. Łączne stosowanie regulacji jasności i nasycenia może dać lepsze rezultaty na wydrukach.

Uwaga: Podana wartość jest nieważna dla grafik i znaków.


Profesjonalna grafika

Tryb Profesjonalna gra fika wykorzystuje wbudowaną w drukarce funkcję pomocną w dopasowaniu kolorów na podstawie profilu ICC. Jest to zaawansowany system dopasowania kolorów między urządzeniami wejściowymi RGB (na przykład skanerami lub aparatami cyfrowymi) i drukarką. Ponadto, umożliwia on przeprowadzanie skomplikowanych zadań dopasowywania kolorów, takich jak symulacja wydruków innych drukarek.

Dopasowanie kolorów profilu ICC

Symulacja drukarki

Wyłącz dopasowanie kolorów dla tworzenia profilu

Profil wejściowy

Profil wyjściowy

Dokładność dopasowania kolorów

Drukowanie czarnego koloru

Tekst/Grafika tylko w kolorze czarnym


Dopasowanie kolorów profilu ICC

Drukarka może zapisywać profile ICC na swoim dysku wewnętrznym, a następnie wykorzystywać je do dopasowania kolorów. Jest to zaawansowany system dopasowania kolorów między urządzeniami wejściowymi RGB (na przykład skanerami lub aparatami cyfrowymi) i drukarką.

Wybierz profil ICC w Profilu wejściowym, który odpowiada używanemu urządzeniu, aby przechwycić lub wyświetlić dokument. Zwykle jest to skaner, aparat cyfrowy lub monitor.

W Profilu wyjściowym należy zwykle wybrać Profil rezydentny - oznacza on posiadaną drukarkę.

Aby wykorzystać funkcje dopasowania kolorów zawarte w trybie Profesjonalna grafika, należy najpierw załadować na dysk twardy/ karcie pamięci SD drukarki profile ICC. Profile pobrać można za pomocą Configuration Tool. Dodatkowe informacje znajdują się w pliku pomocy tego narzędzia lub w instrukcji obsługi.

Aby otrzymać profile ICC dla posiadanych urządzeń, należy skontaktować się z ich lokalnym sprzedawcą lub producentem.


Symulacja drukarki

Wybierz tę opcję, aby symulować inne urządzenie wyjściowe, takie jak inna drukarka lub maszyna drukująca.

Aby symulować drukarkę, zaznacz następujące opcje:

- Profil wejściowy RGB (np. skaner, aparat, monitor)

- Profil docelowy symulacji (np. profil ICC maszyny drukującej lub innej drukarki)


Wyłącz dopasowanie kolorów dla tworzenia profilu

Jeśli używasz programów innych firm do tworzenia profilów ICC dla drukarki, zwykle zostaniesz poproszony/a o wydrukowanie dokumentu docelowego lub innego przykładowego pliku. Drukując taki dokument należy zaznaczyć opcję Wyłącz dopasowanie kolorów dla tworzenia profilu. Spowoduje to wyłączenie dopasowania kolorów drukarki, która nie będzie ograniczać grubości warstwy tonera.

Umożliwia to programom przechwycenie szczegółowej charakterystyki drukarki, w celu utworzenia dokładnego profilu ICC.

Uwaga: Nie używaj tego trybu do zwykłego drukowania.


Profil wejściowy

Profil RGB

Profil docelowy symulacji


Profil RGB

Wybierz profil ICC w Profilu RGB, który odpowiada używanemu urządzeniu, aby przechwycić lub wyświetlić dokument. Zwykle jest to skaner, aparat cyfrowy lub monitor.

sRGB

Wybierz tę opcję, kiedy urządzenie wejściowe używa przestrzeni kolorów sRGB.

Źródło RGB 1-12

Po pobraniu profilu za pomocą Configuration Tool, należy przypisać mu liczby od 1 do 12. Opcje Kolory źródłowe RGB 1-12 odpowiadają liczbom przypisanym za pomocą Configuration Tool.
Przykład: Załóżmy, że za pomocą Configuration Tool pobrany został własny profil ICC i został mu przypisany numer 2. Aby użyć tego profilu podczas drukowania, wybierz opcję Kolory źródłowe RGB 2 w ustawieniach drukarki.

Adobe RGB

Wskazuje korzystanie z urządzenia wejściowego korzystającego z charakterystyki kolorów Adobe RGB.

Dodatkowe informacje znajdują się w pliku pomocy Configuration Tool i w instrukcji obsługi.


Profil docelowy symulacji

W Profilu docelowym symulacji wybierz profil ICC odpowiadający urządzeniu, którego kolory chcesz symulować. Zwykle będzie to drukarka innego producenta lub maszyna drukująca.

SWOP/ ISO Coated/Japan Color

Często stosowane profile SWOP, ISO Coated i Japan Color są wbudowane do standardowego druku offsetowego.

CMYK 1-12

Po pobraniu profilu za pomocą Configuration Tool, należy przypisać mu liczby od 1 do 12. Opcje Kolory źródłowe CMYK 1-12 odpowiadają liczbom przypisanym za pomocą Configuration Tool.
Przykład: Załóżmy, że za pomocą Configuration Tool pobrany został własny profil ICC i został mu przypisany numer 2. Aby użyć tego profilu podczas drukowania, wybierz opcję Kolory źródłowe CMYK 2 w ustawieniach drukarki.
Dodatkowe informacje znajdują się w pliku pomocy Configuration Tool i w instrukcji obsługi.


Profil wyjściowy

Profil drukarki

Metody renderowania


Profil drukarki

Wybierz profil ICC drukarki.

Profil rezydentny

Drukarka zawiera już fabryczne profile ICC. Wybranie Profilu rezydentnego spowoduje wybranie przez drukarkę domyślnego profilu ICC. Zwykle zalecane jest wybranie tej opcji.

Drukarka 1- 12

Po pobraniu profilu za pomocą Configuration Tool, należy przypisać mu liczby od 1 do 12. Opcje Drukarka 1-12 odpowiadają liczbom przypisanym za pomocą Configuration Tool.
Przykład: Załóżmy, że za pomocą Configuration Tool pobrany został własny profil ICC i został mu przypisany numer 2. Aby użyć tego profilu podczas drukowania, wybierz opcję Drukarka 2 w ustawieniach drukarki.
Dodatkowe informacje znajdują się w pliku pomocy Configuration Tool i w instrukcji obsługi

.


Metody renderowania

Metody renderowania to w zasadzie zestaw reguł określających sposób konwersji kolorów.

Percepcyjna

Najlepszy wybór do drukowania fotografii. Kompresuje przestrzeń kolorów źródłowych do przestrzeni drukarki, zachowując ogólny wygląd obrazu. Ogólny wygląd obrazu może ulec zmianie, ponieważ wszystkie kolory są przesuwane razem.

Nasycenia

Najlepszy wybór do drukowania jasnych i nasyconych kolorów, jeśli wierność ich odwzorowania nie jest najważniejsza. W rezultacie jest to zalecana metoda drukowania wykresów, tabel, diagramów, itp. Maksymalnie nasycone kolory w przestrzeni źródłowej są mapowane na maksymalni e nasycone kolory w przestrzeni drukarki.

Kolorymetryczna względna

Dobra do drukowania obrazów próbnych w kolorach CMYK na drukarce komputerowej. Przypomina metodę kolorymetryczną bezwzględną, z tym że skaluje biel źródłową (zwykle) do bieli papieru, tj. w przeciwieństwie do metody kolorymetrycznej bezwzględnej uwzględnia biel papieru. Często jest to najlepszy wybór do dopasowania określonych kolorów.

Kolorymetryczna bezwzględna

Dokładnie dopasowuje kolory wspólne dla urządzeń wejściowych i wyjściowych, po czym zamienia kolory przestrzeni na ich najbliższe odpowiedniki. Usiłuje drukować biel tak, jak wygląda na ekranie. Biel monitora często bardzo różni się od bieli papieru, co może powodować dominantę barwną, szczególnie w jaśniejszych obszarach obrazu.

W razie problemów z jasnymi barwami podczas korzystania z metody kolorymetrycznej względnej należy zastosować metodę kolorymetryczną bezwzględną.


Dokładność dopasowania kolorów

Podczas dopasowywania kolorów drukarka musi wykonać wiele obliczeń, w celu zamiany różnych formatów kolorów (RGB, CMYK, itp.). Obliczenia te mogą zająć dużo czasu.

Opcja Dokładność dopasowania kolorów umożliwia wybór między wyższą jakością dopasowania kolorów (bardziej czasochłonne) i szybszym, lecz mniej dokładnym dopas owaniem kolorów.


Drukowanie czarnego koloru

Steruje sposobem drukowania czarnego koloru w dokumentach wielobarwnych.

Mieszany czarny (CMYK):

Drukarka wykorzystuje Cyjan (C), Magentę (M), Żółty (Y) i Czarny (K) do odwzorowania koloru czarnego.

Jest to najlepsza metoda drukowania kolorowych zdjęć.

Czysty czarny (K):

Do tworzenia koloru czarnego drukarka wykorzystuje tylko czarny toner o pełnym pokryciu.

Jest to najlepsza metoda drukowania tekstu i grafiki prezentacyjnej.


Tekst/Grafika tylko w kolorze czarnym

Drukuje tekst i grafikę używając tylko czarnego tonera. To ustawienie generuje wyraźniejsze grafiki i tekst.


Brak dopasowania kolorów

Po wybraniu opcji Brak dopasowania kolorów, drukarka nie przeprowadzi żadnej regulacji kolorów.

Ta opcja jest zalecana w przypadku korzystania z funkcji dopasowania kolorów w używanym programie.


Wzornik kolorów

Uruchamia Wzornik kolorów, jeśli został zainstalowany.

Program ten drukuje próbki kolorów RGB. Pod próbką każdego koloru została podana jego wartość RGB. Jest to przydatne przy w ybieraniu kolorów do wykorzystania w dokumencie.


Szczegóły ustawienia monochromatycznego

W przypadku wydruków w skali szarości możesz regulować Jasność i Kontrast.

Ustawienia ręczne

Jasność

Kontrast

OK

Anuluj

Domyślne


Kontrast

Kontrast to różnica między jasnymi i ciemnymi obszarami obrazu.

Obniżenie kontrastu umożliwi otrzymanie mniej intens ywnego, bardziej szarego wydruku.

Natomiast zwiększenie kontrastu umożliwi otrzymanie intensywniejszego wydruku o wyraźniejszych różnicach między czernią i bielą.

Uwaga: Podana wartość jest nieważna dla grafik i znaków.


Tryb oszczędny

Oszczędzanie tonera przez zmniejszenie stopnia intensywności koloru na wydruku.

Ustawienia drukarki: Zgodnie z ustawieniami drukarki

Wył.: Drukowanie przy zwykłej intensywności koloru, bez oszczędzania tonera

Poziom oszczędz. Niski: Drukowanie przy odrobinę niższej intensywności

Poziom oszczędz. Średni: Drukowanie przy niskiej intensywności

Poziom oszczędz. Wysoki: Drukowanie przy bardzo niskiej intensywności koloru


Bez oszczędzania 100% czarnego tonera

Włączanie lub wyłączanie oszczędzania tonera w przypadku fragmentów ze znakami i liniami drukowanymi w 100% tonerem czarnym.

Wył.: Drukowane obrazy są blade, ponieważ obszary drukowane w 100% tonerem czarnym są realizowane w trybie oszczędnym. Intensywność koloru jest zgodna z ustawieniem w pozycji [Tryb oszczędny].

Wł.: Fragmenty drukowane w 100% tonerem czarnym są drukowane w sposób wyrazisty, ponieważ tryb oszczędny ich nie obejmuje. Intensywność koloru obszarów, które nie są drukowane w 100% tonerem czarnym, jest zgodna z ustawieniem w pozycji [Tryb oszczędny].


Informacje

Wyświetla informacje o wersji sterownika drukarki i prawach autorskich.


Opcja Typ wydruku

Zakładka Opcje wydruków zawiera ustawienia związane z jakością drukowania, typem wydruku, orientacją strony, znakami wodnymi, nakładkami, itd.

Jakość

Tryb fotograficzny

Skalowanie

Liczba kopii

Sortowanie

Typ wydruku

Ustawienie

Zaawansowane

Domyślne

OK

Anuluj

Zastosuj


Jakość

Steruje rozdzielczością drukarki.

Dokładnie / Szczegółowo: Drukuje w rozdzielczości zoptymalizowanej dla obiektów wektorowych, takich jak grafika i tekst.
Normalna: Ustawienie oferujące wyważony kompromis między szybkością i jakością wydruku.
Robocza: Drukuje w najniższej rozdzielczości.


Tryb fotograficzny

Ta opcja umożliwia zwiększenie jakości wydruku zdjęć.

Włączona: Drukowane obrazy będą analizowane i przetwarzane w celu uwydatnienia szczegółów i poprawy ogólnego wyglądu.
Wyłączona: Brak przetwarzania danych obrazu.


Skalowanie

Opcja ta umożliwia powiększenie lub zmniejszenie drukowanego dokumentu.

Rozmiar dokumentu można regulować w zakresie od 1% do 400%.

Niektóre programy, takie jak Excel, mają własne funkcje skalowania, które mogą nie działać prawidłowo z drukarką. W takim przypadku należy wybrać opcję Wyłącz w ustawieniach drukarki i użyć opcji skalowania danego programu.


Liczba kopii

Wpisz liczbę drukowanych kopii (1-999).

Podpowiedź: Liczba kopii ustawiona w programie jest nadrzędna w stosunku do liczby kopii podanej w ustawieniach drukarki.


Sortowanie

W przypadku drukowania wielu kopii dokumentu, przed rozpoczęciem drukowania kolejnych kopii najpierw zostaje wydrukowana jedna kompletna kopia.

Na przykład, jeżeli drukujesz dwie kopie czterostronicowego dokumentu:

- Po włączeniu opcji Sortowanie, strony drukowane są w kolejności [1,2,3,4] i [1,2,3,4].

- Po wyłączeniu opcji Sortowanie , strony drukowane są w kolejności [1,1], [2,2], [3,3] i [4,4].

Podpowiedź: Jeśli stosowany program również posiada opcję Sortowanie, należy ją wyłączyć. Aby sortowanie przebiegało prawidłowo, należy je ustawić wyłącznie w drukarce.


Typ zadania

Określa typ zadania, np. zapisywanie dokumentów w pamięci drukarki jako zadania udostępnione, dostępne dla wszystkich lub drukowanie poufnych lub ważnych dokumentów po uwierzytelnieniu na panelu operatora.

Normalne

Dokumenty są drukowane, gdy zostaną przesłane do drukarki. Tryb nie wymaga przeprowadzania dodatkowych czynności na panelu operatora.

Wydruk udostępniony

Przechowuje dokument w pamięci drukarki jako zadanie dostępne dla wszystkich użytkowników drukarki: „Wydruk udostępniony”.

Możesz wybrać i wydrukować dowolne zadanie z [Wydruku udostępnionego] za pomocą panelu operatora.

Po wydrukowaniu dokumentu, pozostanie on w pamięci drukarki jako zadanie udostępnione.

Wydruk prywatny

Tymczasowo zapisuje dokument w pamięci drukarki jako zadanie dostępne dla wybranych użytkowników.

Jeśli przejdziesz do menu „Wydrukuj prywatne” na panelu operatora, możesz wybrać dane zadanie z listy zadań wydruku każdego użytkownika. Wprowadź hasło uwierzytelnienia, aby rozpocząć drukowanie.

Dzięki temu, że dane wydruku są zaszyfrowane podczas Wydruku prywatnego, tryb zapobiega ujawnieniu treści wydruku nawet wtedy, gdy dane zostaną przechwycone podczas procesu komunikacji z drukarką lub z pamięcią drukarki.

Uwaga: Gdy korzystasz z Wydruku prywatnego, wyłącz [Buforowanie zadań].

Gdy drukujesz za pomocą klienta z pośrednictwem serwera drukowania udostępnionego w sieci, [Wydruk prywatny] nie może być stosowany wraz z [Drukowaniem plakatu] i [Broszurą].

Funkcja może nie być obsługiwana, zależnie od modelu posiadanego urządzenia.


Opcja Typ wydruku

Pozwala ustawić nazwę zadania, wybranego zadania wydruku zapisywaną w pamięci drukarki i hasło uwierzytelnienia zadań w [Wydruku prywatnym] w przypadku [Wydruku udostępnionego] lub [Wydruku prywatnego].

Nazwa zadania

Pozwala ustawić nazwę zadania, wyświetlaną na liście zadań wydruku w [Wydruku udostępnionym] lub [Wydruku prywatnym] na panelu operatora drukarki.

Jeśli funkcja „Utwórz automatycznie z nazwy dokumentu” jest włączona, nazwa zadania zostanie utworzona automatycznie z nazwy dokumentu.

Hasło

Pozwala ustawić hasło uwierzytelnienia zadań w [Wydruku prywatnym].

Wprowadź hasło, gdy drukowanie zadania zostało określone w [Wydruku prywatnym] na panelu operatora drukarki.

Hasło może zostać pominięte, gdy kontrola dostępu do drukarki jest włączona. (Hasło jest wymagane, gdy funkcja [Sprawdź hasło do Wydruków prywatnych] jest włączona w ustawieniach urządzenia.)

Wprowadź opcję typu zadania podczas drukowania:

Zaznacz pole, aby ustawić [Opcję typu zadania] podczas drukowania za pośrednictwem aplikacji.

Funkcja może nie być obsługiwana, zależnie od modelu posiadanego urządzenia.


Zaawansowane

Ustawienia zaawansowane są pomocne w rozwiązywaniu niektórych problemów z drukowaniem.

Zmniejsz wielkość pliku buforowego

Zachowaj układ strony przy skalowaniu dokumentu

Priorytet dla ustawień programowych w czasie sortowania

Nadrukuj czarny

Zawsze drukuj jako 100% czarny

Kontroluj nachodzące na siebie kolory

Ustawienie bardzo cienkich linii

Buforowanie wydruków

Przed drukowaniem uruchom cykl konserwacji

Trapping

Przesunięcie

Edycja Marginesów

Pomiń puste strony

Tryb połysku

Domyślne

OK

Anuluj

Uwagi:

1. Kompresja danych może nie być obsługiwana, zależnie od modelu posiadanego urządzenia.

2. Włączenie funkcji „Kontroluj nakładające się kolory” spowoduje automatyczne wyłączenie się funkcji „Nadrukuj czarny”.


Zmniejsz wielkość pliku buforowego

Wybór EMF (Enhanced Metafiles) jako formatu buforowania plików skraca czas, po którym drukarka odciąża dany program po rozpoczęciu drukowania. W niektórych aplikacjach wielkość pliku buforowego w formacie EMF bardzo wzrasta. W takim przypadku należy wybrać to ustawienie.

Konwersja wydruków do formatu EMF jest niedostępna w następujących przypadkach:

- Jeżeli zost anie wybrana opcja Drukuj bezpośrednio do drukarki

- Jeżeli zostanie wybrana opcja Zawsze buforuj dane w formacie RAW

- Kiedy drukowanie odbywa się z serwera druku w środowisku sieciowym

To ustawienie obowiązuje tylko w systemach Windows NT4.0/2000/XP.

Windows 95/98/ME: Jeżeli nie można drukować z powodu zbyt dużego pliku buforowego, wykonaj następujące czynności:

Kliknij zakładkę Właściwości -> Szczegóły -> Ustawienia buforowania -> Format buforowanych danych : zmień ustawienie z EMF na RAW.

Po wybraniu f ormatu RAW zostaje wyłączona funkcja tworzenia Broszury . Po zakończeniu drukowania należy przywrócić ustawienie z formatu RAW na EMF.


Zachowaj układ strony przy skalowaniu dokumentu

W czasie korzystania z funkcji N-stron na arkuszu, Dopasuj do strony, Margines na oprawę lub Broszura, liczba znaków w wierszu lub liczba wierszy na stronie mogą ulec zmianie.

Opcja Zachowaj układ strony w czasie skalowania koryguje te problemy.

Należy jednak pamiętać, że niektóre elementy dokumentu, jak wzory wypełnień, mogą być powiększone lub zmniejszone w wyniku działania tej funkcji.


Priorytet dla ustawień programowych w czasie sortowania

Jeżeli opcja sortowania jest włączona jednocześnie w programie i w ustawieniach drukarki, priorytet ma stosowana aplikacja. Może to pomóc rozwiązać problemy niewłaściwego sortowania.

To ustawienie nie jest zapamiętane w funkcji Ustawienia sterownika.

Uwaga: Funkcja może nie działać we wszystkich programach.


Nadrukuj czarny

Opcja ta reguluje sposób nadrukowania 100% czarnego tekstu na kolorowe tło.

Wyłącz:

Kolorowe tło jest wycinane (usuwane) pod tekstem, po czym drukarka wstawia w te miejsca czarny tekst. Może to prowadzić do błędów w pasowaniu kolorów składowych w postaci białych prześwitów pomiędzy tekstem a tłem.

Wyłączenie funkcji Nadrukuj czarny jest zalecane tylko w sytuacji, gdy kolor tła jest bardzo ciemny lub o dużej gęstości. Zapobiega to pogrubieniu tekstu.

Włącz:

Czarny tekst jest nadrukowywany na kolorowe tło bez jego wycinania. Metoda ta pozwala uniknąć problemów z prześwitami pomiędzy kolorowym tłem i tekstem.


Zawsze drukuj jako 100% czarny

Opcja ta powoduje, że kolor czarny jest tworzony wyłącznie z czarnego tonera (RGB = 0,0,0). Obowiązuje ona nawet po ustawieniu opcji Automatycznie i Mieszan y czarny (CMYK) dla Drukowania czarnego koloru.


Kontroluj nachodzące na siebie kolory

Jeśli drukujesz dokumenty zawierające kolorowe nakładające się obszary, które nie drukują się właściwie, uaktywnienie tej funkcji może rozwiązać problem.

Funkcja ta obniża szybkość drukowania, dlatego zaleca się, aby była aktywna tylko w przypadku wystąpienia problemów.


Ustawienie bardzo cienkich linii

Bardzo cienkie linie mogą w niektórych przypadkach drukować się niewłaściwie. Po uaktywnieniu tej opcji, cienkie linie zostają nieco pogrubione.

Opcja ta jest domyślnie włączona.

Podpowiedź: W wyniku sztucznego pogrubienia linii kody kreskowe mogą być niepoprawnie czytane przez niektóre skanery. W takim przypadku, konieczne jest wyłączenie funkcji Ustawienie bardzo cienkich linii.


Buforowanie wydruków

Po zaznaczeniu, drukowane dokumenty są buforowane na dysku twardym/ karcie pamięci SD drukarki. Buforowanie jest pomocne przy większych wydrukach, ponieważ szybciej odciąża komputer, szczególnie przy drukowaniu przez sieć. Aktywacja tej opcji umożliwia również jednoczesne wysyłanie do drukarki większej liczby wydruków.

Jeżeli opcja jest nieaktywna, wydruki nie są buforowane na dysku twardym/ karcie pamięci SD. To ustawienie może być przydatne, jeżeli drukarka jest podłączona do serwera druku, który zarządza procesem drukowania.


Przed drukowaniem uruchom cykl konserwacji

Uruchom przed drukowaniem cykl konserwacjiWłączenie cyklu konserwacji przed drukowaniem umożliwia osiągnięcie najwyższej jakości kopii. Wiąże się to jednak ze zużyciem materiałów eksploatacyjnych (zespołu bębna światłoczułego i pasa transferu). Częste korzystanie z tej funkcji skróci czas eksploatacji tych materiałów.


Trapping

Trapping polega na utworzeniu zakładki między sąsiadującymi obszarami w różnym kolorze.Eliminuje on problemy związane z pasowaniem podczas drukowania warstw C, M, Y i K obrazu. Trapping może zapobiec powstaniu niepożądanych białych przerw lub kolorowych linii między dwoma zachodzącymi na siebie obiektami.

Ustawienia drukarki:

Zgodne z konfiguracją drukarki.

Wyłącz:

Trapping jest wyłączony.

Szeroki:

Pomiędzy obiektami pierwszoplanowymi i tłem stosowana jest szeroka zakładka.

Jeżeli występują zauważalne zakładki na wydruku, użyj ustawienia Wąski.

Wąski:

Pomiędzy obiektami pierwszoplanowymi i tłem stosowana jest wąska zakładka.

Jeżeli nadal są widoczne białe przerwy lub kolorowe linie, użyj ustawienia Szeroki.

Funkcja może nie być obsługiwana, zależnie od modelu posiadanego urządzenia.


Przesunięcie

Przesuwa drukowane dane na stronie w prawo albo w dół. Wydruk na stronie można przesunąć w granicach od -30 do 30 mm.

Uwaga: W przypadku włączenia przesunięcia dowolna część dokumentu, która wychodzi poza obszar d rukowania, nie zostanie wydrukowana.


Edycja Marginesów

Marginesy krancowe na dokumencie do wydruku moga byc pojedynczo edytowane w celu zmiany pola wydruku. Jednostki mozna ustawic w "milimetrach" lub "calach".

Kazdy margines mozna ustawic pomiedzy 4,3 mm do 30,0 mm lub od 0,17 cala do 1,18 cala.


Pomiń puste strony

Funkcja określa czy puste strony dokumentu są drukowane, czy pomijane. Jeśli wybierzesz drugą opcję, wydrukowane zostaną wyłącznie strony zawierające treść.

Ustawienia drukarki: Zgodne z konfiguracją drukarki.

Wył.: Puste strony dokumentu są zachowywane podczas drukowania.

Wł.: Pomija pustą stronę i wznawia drukowanie od następnej strony zawierającej treść.


Tryb połysk

Drukuje z połyskującym wykończeniem.

Ustawienia drukarki: Stosuje ustawienia drukarki.

Wył.: Drukuje z normalnym połyskiem.

Wł.: Drukuje z wyraźniej połyskującym wykończeniem.

Funkcja może nie być obsługiwana, zależnie od modelu posiadanego urządzenia.


Dodatki

Konfigurowanie funkcji specjalnych typu Znak wodny.

Znak wodny

Nakładki

Czcionki

Uwierzytelnianie użytkownika

OK

Anuluj

Zastosuj


Znak wodny

Okno dialogowe [Znak wodny] pozwala ustawić elementy związane z drukowaniem znaków wodnych.

Gdy skorzystasz z funkcji znak wodny, możesz nałożyć i wydrukować tekst do danych stworzonych przez aplikację.

Znak wodny

Lista znaków wodnych

Nowy

Usuń

Edytuj

Tylko pierwsza strona

Informacje o zadaniu

Informacje o zadaniu drukowania

Ustawienia informacji o zadaniu

Tylko pierwsza strona

Wzór sprawdzania kopii

Wydrukuj Wzór sprawdzania kopii

Gęstość koloru

Pozostaw znak wodny podczas kopiowania

Wydrukuj wzór w tle

Typ wzoru

Wydrukuj Wzór sprawdzania kopii wraz ze znakiem wodnym informującym o pracy

Uwaga: Wzór sprawdzania kopii nie zostanie wydrukowany, jeśli jakość będzie ustawiona na „Robocza”.

Domyślna

OK

Anuluj


Lista Znak wodny

Lista wszystkich utworzonych przez użytkownika znaków wodnych. Aby wykorzystać dany znak w wydruku, należy wybrać go z listy i zatwierdzić wybór przyciskiem OK.

Jeżeli zostanie wybrana opcja ( Brak) , nie zostanie wydrukowany żaden znak wodny.


Dodaj/edytuj znak wodny

Zawiera opcje formatowania znaków wodnych.

Tekst

Rozmiar

Kąt

Czcionka

Kolor

Obramowanie znaku wodnego

Pozycja

OK

Anuluj


Tekst (Znak wodny)

Jeden znak wodny może składać się maksymalnie z 63 znaków alfanumerycznych.

Ilość tekstu, który jest umieszczany na stronie zależy od zastosowania dużych lub małych liter, rodzaju i wielkości czcionki oraz kąta napisu. Na przykład, tekst o wielkości 72 punktów umieszczony pod kątem 45 stopni z lewego dolnego rogu do prawego górnego składa się z 20 do 26 znaków.

Wpisany tekst zostanie wyświetlony w polu Podgląd po prawej stronie.


Rozmiar (Znak wodny)

Domyślna wielkość czcionki znaków wodnych to 72 punkty. Można ją regulować w zakresie od 1 do 600 punktów.

Rozmiar znaku wodnego zostanie wyświetlony w polu Podgląd po prawej stronie.


Kąt (Znak wodny)

Znaki wodne można obracać na stronie. Domyślnie znak wodny jest drukowany pod kątem 45 stopni, ale można go regulować w zakresie od -180 do +180.

Kąt znaku wodnego zostanie wyświetlony w polu Podgląd po prawej stronie.


Czcionka (Znak wodny)

Określa czcionkę znaku wodnego lub znaku wodnego z informacją o wydruku.

Ustawienia Czcionki dla znaku wodnego zostaną wyświetlone w polu Podgląd po prawej stronie.

Ustawienia znaku wodnego i znaku wodnego z informacją o wydruku nie są powiązane.


Kolor (Znak wodny)

Określa kolor znaku wodnego lub znaku wodnego z informacją o wydruku.

Kolor znaku wodnego zostanie wyświetlony w polu Podgląd po prawej stronie.

Ustawienia znaku wodnego i znaku wodnego z informacją o wydruku nie są powiązane.


Obramowanie znaku wodnego

Brak: Znak wodny bez ramki.

Koło: Dodaje okrągłą ramkę wokół znaku wodnego.

Pojedyncza ramka: Dodaje prostokątną ramkę wokół znaku wodnego.

Podwójna ramka: Dodaje podwójną prostokątną ramkę wokół znaku wodnego.

Ustawienia obramowania znaku wodnego zostaną wyświetlone w polu Podgląd po prawej stronie.


Pozycja (Znak wodny)

Ustawia pozycję drukowania znaku wodnego lub znaku wodnego z informacją o wydruku.

Możesz ją również ustawić wpisując liczby od -1000 do +1000 dla X i Y.

Dodatnie wartości x znajdują się na prawo, a dodatnie wartości y poniżej pozycji pierwotnej. Natomiast ujemne wartości x znajdują się na lewo, a ujemne wartości y powyżej pozycji pierwotnej. Znak wodny jest domyślnie umieszczany na środku strony.

Podgląd pozycji drukowania znaku wodnego lub znaku wodnego z informacją o wydruku.

Ustawienia znaku wodnego i znaku wodnego z informacją o wydruku nie są powiązane.


Tylko na pierwszej stronie

Domyślnie znak wodny jest drukowany na każdej stronie dokumentu. Można to zmienić wybierając opcję Tylko na pierwszej stronie, dzięki czemu znak będzie umieszczany tylko na pierwszej stronie dokumentu.


Drukuj informacje o pracy

Drukuj nazwę użytkownika, nazwę komputera, datę i inne informacje jako znaki wodne.

Jeśli określony jest zwykły znak wodny, połącz informacje o pracy i zwykłe znaki wodne dla druku.


Ustawienia informacji o pracy

Ustaw szczegóły informacji o pracy które mają być drukowane jako znaki wodne.
Wybierz informacje o pracy które mają być drukowane i ustaw znak wodny [Kolor], [Rozmiar], [Czcionka], i inne informacje.

Wybierz informacje o pracy do drukowania

Rozmiar

Kąt

Gęstość

Czcionka

Kolor

Pozycja

Domyślne

OK

Anuluj


Wybierz informacje o pracy do drukowania

Ustaw kombinację szczegółów które mają być generowane jako łańcuch informacji o pracy.

Nazwa użytkownika

Podaje nazwę konta użytkownika.

Nazwa komputera

Podaje nazwę komputera.

Nazwa drukarki

Podaje nazwę drukarki.

Nazwa dokumentu

Podaje nazwę dokumentu określoną przez aplikację podczas drukowania.

Data

Podaje datę rozpoczęcia wydruku.

Format wydruku jest zgodny z ustawieniami w Panelu sterowania - „Opcje regionalne i językowe”-„Opcje regionalne”-„Standardy i formaty”.

Czas

Podaje czas rozpoczęcia wydruku.

Format wydruku jest zgodny z ustawieniami w Panelu sterowania - „Opcje regionalne i językowe”-„Opcje regionalne”-„Standardy i formaty”.

Ustawienia są pokazywane w podglądzie po prawej.

Podgląd wyświetla informacje o pracy uzyskane kiedy zostało otwarte okno dialogowe [Ustawienia informacji o pracy] jako łańcuch przykładowy. Podczas rzeczywistego drukowania drukowane są informacje aktualne w czasie wydruku.


Rozmiar

Można ją regulować w zakresie od 1 do 600 punktów.

Rozmiar znaku wodnego zostanie wyświetlony w polu Podgląd po prawej stronie.


Kąt

Znaki wodne można obracać na stronie.

Kąt znaku wodnego zostanie wyświetlony w polu Podgląd po prawej stronie.


Gęstość

Określ gęstość nieprzezroczystości wzoru znaku wodnego.

Gęstość jest wyświetlana z lewej strony paska przewijania. Zakres ustawień to od 0% do 100%.

Ustawienia są pokazywane w podglądzie po prawej.


Tylko na pierwszej stronie

Drukuj znak wodny informacji o pracy tylko na pierwszej stronie.


Wydrukuj Wzór sprawdzania kopii

Drukuje znaki wodne wydruku lub informacje o zadaniu jako wzór sprawdzania kopii.

Jeśli znaki wodne i informacje o zadaniu są włączone, znaki wodne zostaną wydrukowane jako wzór sprawdzania kopii, a informacje o zadaniu zostaną wydrukowane w standardowy sposób.

Uwaga: Wzór sprawdzania kopii nie zostanie wydrukowany, jeśli jakość będzie ustawiona na [Robocza].


Gęstość koloru

Pozwala ustawić ciemność wzoru sprawdzania kopii.

Możesz zmienić gęstość wzoru sprawdzania kopii przed drukowaniem. Dostępne jest 5 ustawień od [Jasna] do [Ciemna].


Pozostaw znak wodny podczas kopiowania

WŁ. Tło zostanie zachowane podczas kopiowania dokumentu, a wzór sprawdzania kopii zostanie wydrukowany z pustymi znakami wodnymi lub informacjami o zadaniu.

WYŁ. Wzór tła zostanie usunięty podczas kopiowania dokumentu, a wzór sprawdzania kopii zostanie wydrukowany ze znakami wodnymi lub informacjami o zadaniu.


Wydrukuj wzór w tle

Gdy pole jest zaznaczone, wzór zostanie wydrukowany, aby wzór sprawdzania kopii był mniej widoczny.


Typ wzoru

Określa typ wzoru, który zostanie zastosowany jako tło.

Liść konopi

Morska fala

Łuski

Koniczyna

Skorupa żółwia

Kwitnące wiśnie

Uwaga) Wzór zostanie zastosowany wyłącznie w tle wzoru sprawdzania kopii.


Wydrukuj Wzór sprawdzania kopii wraz ze znakiem wodnym informującym o pracy

Zaznacz pole, gdy chcesz wydrukować znaki wodne oraz informacje o zadaniu za pomocą sprawdzania kopii.


Nakładki

Funkcja nakłada i drukuje formularz zarejestrowany w drukarce z wyprzedzeniem w dokumencie określonym przez aplikację.

To przydatna funkcja, gdy chcesz nałożyć i wydrukować zmienny tekst na standardowym formularzu, takim jak wycena lub dokument zatwierdzający. Funkcja umożliwia również nałożenie i wydruk informacji, takich jak nazwa firmy, logo lub umowa, we wstępnie określonej pozycji na danych wydruku za pośrednictwem aplikacji głównej.

Nakładki

Wydrukuj oryginał bez nakładki

Edytuj listę

Wydruk testowy

Domyślna

OK

Anuluj


Nakładki

Dzięki funkcji możesz wybrać drukowanie formularza w dokumencie z nakładką lub rejestrację dokumentu w postaci nowego formularza.

Do not use overlay print: Prints the document without overlaying the form.

Overlay Print: Overlays and prints the selected form or group in the document to be printed.

Register print document as a new form: Registers the document to be printed as a new form with the printer.


Wydrukuj oryginał bez nakładki

Funkcja zastosowana w przypadku wydruku nakładek nieprzerwanie drukuje oryginalny dokument zanim nałoży formularz.


Edytuj listę

Pozwala ustawić listę nakładek, którą możesz wybrać w „Wydruk nakładek”.

Możesz dodać formularz, który został zarejestrowany w drukarce lub kombinacji grupy formularzy. Możesz również zmienić formularze typu nakładki, które zostały zarejestrowane na liście nakładek lub w kombinacji grup.

Lista nakładek

Dodaj zarejestrowany formularz

Usuń

Edytuj

Nowa grupa

OK

Anuluj


Lista nakładek

Funkcja służy do zmiany szczegółów ustawienia lub usunięcia wybranego formularza lub wybranej grupy z listy nakładek.

Element [Brak] nie podlega zmianom ani nie można go usunąć.


Dodaj zarejestrowany formularz

Funkcja służy do dodawania istniejących formularzy do drukowania nakładek zarejestrowanych w drukarce do listy nakładek.

Przejdź do wyświetlonego okna dialogowego [Edytuj formularz], ustaw, aby nazwa formularza wyświetlała się na liście nakładek, w ID formularza zarejestrowanego w drukarce i stanie drukowania formularza.


Edytuj formularz

Pozwala ustawić szczegóły formularza, który został dodany do listy nakładek.

Nazwa formularza

ID

Drukuj na stronach

Strony niestandardowe

Druk offsetowy nakładki

OK

Anuluj


Usuń

Służy do usuwania wybranych formularzy lub grup.

Jeśli wybierzesz [Brak], przycisk [Usuń] zostanie wyłączony.

Usuwanie formularzy używanych w grupie jest niemożliwe.


Edytuj

Zmienia ustawienia związane z formularzem wybranym z listy lub grupą wybraną z listy.


Nowa grupa

Dodaje grupę do nakładania wielu formularzy do listy nakładek.

Okno dialogowe [Edytuj Grupę] pozwala ustawić funkcję wyświetlania nazwy grupy na liście nakładek oraz dodawać formularze do grupy.

Do każdej grupy można dodać do 4 formularzy.


Edytuj formularz

Pozwala ustawić grupę do nakładania wielu formularzy.

Do każdej grupy można dodać do 4 formularzy.

Nazwa grupy

Lista dodanych formularz

Lista dostępnych formularzy

Dodaj

Usuń

OK

Anuluj


Wydruk testowy

Drukuje formularz testowy zgodnie z [Orientacja] w ustawieniach wydruku.


Nowy formularz

Pozwala ustawić informacje do wprowadzenia w drukarce podczas rejestrowania dokumentu do wydruku w postaci formularza i informacje wykorzystywane przez formularz zarejestrowany w sterowniku.

Informacje o rejestracji drukarki

Nazwa formularza

ID

Druk offsetowy zarejestrowanej nakładki

Informacje o rejestracji sterownika

Drukuj na stronach

Strony niestandardowe

Wydruk testowy formularza po rejestracji

OK

Anuluj


Czcionki

Format wyjściowy czcionek TrueType

Zastępowanie czcionek

Tablica zastępowania czcionek

Domyślne

OK

Anuluj


Format wyjściowy czcionek TrueType

Załaduj jako czcionkę wektorową:

Po wybraniu tej opcji czcionki TrueType są ładowane do drukarki jako czcionki wektorowe. Oznacza to, że ich przetwarzaniem i renderowaniem zajmuje się drukarka, obciążając komputer minimalnym stopniu.

W większości przypadków jest to najlepsze ustawienie, ponieważ tworzy mniej danych, które muszą być przesłane do drukarki.

Załaduj jako czcionkę bitmapową:

Po wybraniu tej opcji czcionki TrueType są ładowane do drukarki jako mapy bitowe. Oznacza to, że ich przetwarzaniem i renderowaniem zajmuje się komputer, a drukarka zostaje odciążona.

Ustawienie takie zalecane jest tylko w przypadku wystąpienia problemów z drukowaniem niektórych czcionek. Może ono rozwiązać problemy z drukowaniem, ale generuje większą ilości danych, które muszą być przesłane do drukarki, co potencjalnie wydłuża czas drukowania.

Podpowiedź: Niektóre czcionki TrueType są zawsze ładowane w postaci bitmapowej, bez względu na opisywane ustawienie.

Uwaga: Opisane ustawienia obowiązują pod warunkiem, że w Tablicy zastępowania czcionek nie zostanie ustawione zastępowanie określonej czcionki TrueType. Na przykład, jeśli w polu Za czcionkę TrueType zostanie wybrana jakaś czcionka, ustawienie to będzie obowiązywać, jeśli opcja Zastosuj czcionkę drukarki będzie wyświetlana jako Brak zamienników.


Zastępowanie czcionek

Zaznaczenie tej opcji udostępnia Tablicę zastępowania czcionek.


Tablica zastępowania czcionek

Zamiast używania czcionek w dokumencie, drukarka zastępuje je własnymi wbudowanymi czcionkami.

Może to być przydatne, jeżeli np. w dokumencie występuje czcionka, której nie ma w systemie, ale jest wbudowana w drukarce.

Zastępowanie czcionek nie jest jednak zalecane, gdyż bardzo trudno jest przewidzieć, jak będzie wyglądał dokument po wydrukowaniu. Nie ma możliwości podglądu takiego dokumentu.

Podpowiedź: Przykłady wbudowanych czcionek drukarki można wydrukować z panelu sterowania.


Uwierzytelnianie użytkownika

Pozwala ustawić dane uwierzytelniające użytkownika, dzięki którym można sprawdzić, czy osoba drukująca z komputera została uprawniona do używania urządzenia zabezpieczonego kontrolą dostępu.

Opcja służy również do ustawiania rachunku zbiorczego do wycofania (punktu) stopnia wykorzystania drukarki, jeśli rachunek zbiorczy zostanie włączony.

Pozwala ustawić opcje konfiguracyjne drukującej osoby w oknie dialogowym [Uwierzytelnianie użytkownika], [Nazwa użytkownika] i [Hasło] jako dane uwierzytelniające użytkownika i [Typ uwierzytelniania], który określa uwierzytelniany docelowy adres i typ, a także [Użyj uwierzytelniania użytkownika].

[Hasło], [Typ uwierzytelniania] i [Użyj uwierzytelniania użytkownika] mogą nie być wyświetlane w oknie dialogowym ze względu na ustawienie [Opcje Uwierzytelniania Użytkownika...] w „Opcjach urządzenia”.

Gdy wyświetlany jest element [Użyj uwierzytelniania użytkownika], odznacz [Użyj uwierzytelniania użytkownika], jeśli kod PIN do klienta liczenia zadań jest wykorzystywany jako dane uwierzytelniające użytkownika.

Rachunek zbiorczy pozwala ustawić nazwę rachunku zbiorczego do wycofania (punktu) stopnia wykorzystania drukarki dla każdego użytkownika.

Osobiste/grupowe: Określa rachunek zbiorczy użytkownika dokumentu i grupy powiązanej.

Udostępnione: Określa udostępniony rachunek zbiorczy zamiast grupy.

Rachunek zbiorczy będzie wyświetlany zgodnie z ustawieniem [Opcje Uwierzytelniania Użytkownika...] dostępnym w menu „Opcje urządzenia”.


Opcje urządzenia

W oknie Dostępne opcje należy uaktywnić moduły sprzętowe, które zostały dodane do drukarki. Ponadto, okno zawiera informacje o wersji sterownika drukarki i prawach autorskich.

Dostępne opcje

Ustawienie typu wydruku

Sprawdź hasło do Wydruków prywatnych

Opcje Uwierzytelniania Użytkownika

Znak wodny informacji o pracy

Załaduj ustawienia drukarki

Informacje o ustawieniach

Informacje

Domyślne

OK

Anuluj

Zastosuj

Uwagi:

1. Opcje Załaduj ustawienia drukarki i Opcje drukarki będą widoczne dopiero po zainstalowaniu narzędzia Network Extensions. Aplikacja ta jest instalowana automatycznie przez program instalacyjny sterownika, znajdujący się na płycie CD lub DVD, ale nie zostanie zainstalowana, jeśli użytkownik przeprowadzi instalację za pomocą Kreatora dodawania drukarki.

2. Opcje drukarki mogą być niedostępne w niektórych modelach drukarek.


Dostępne opcje

W części Zainstalowane opcje użytkownik może aktywować opcje sprzętowe drukarki, takie jak Moduł dupleks lub Pamięć drukarki.


Zainstalowane podajniki papieru

Informuje o liczbie zainstalowanych w drukarce podajników papieru (domyślnie 1). Pamiętaj, aby zwiększyć tę wartość po zainstalowaniu dodatkowego podajnika.

Uwaga: Podajnik uniwersalny nie jest uwzględniany w podanej liczbie.


Moduł drukowania dwustronnego

Zaznacz, jeśli w drukarce został zainstalowany moduł drukowania dwustronnego. Zaznaczenie tej opcji udostępnia opcje dodatkowe Drukowanie dwustronne i Broszura na zakładce Układ .

Funkcja może nie być obsługiwana, zależnie od modelu posiadanego urządzenia.


Karta pamięci SD

Zaznacz, jeśli w drukarce został zainstalowany dysk twardy/ karta pamięci SD.Po zaznaczeniu tego elementu, [Wydruk współdzielony] i [Wydruk prywatny] będą dostępne w [Typ zadania] w zakładce [Opcje zadania].

Funkcja może nie być obsługiwana, zależnie od modelu posiadanego urządzenia.


Typy zadań do wydruku

Ogranicza typy zadań, które mogą zostać wybrane w [Typ zadania] w zakładce [Opcje zadania].

Drukuj wszystkie typy zadań

Nie ogranicza typu zadania. Możesz wybrać dowolny typ zadania.

Zezwala wyłącznie na prywatne zadania wydruku

Ogranicza typy zadań, które są dostępne wyłącznie w „Wydruku prywatnym”. Nie możesz wybrać innych typów zadań.

Funkcja może nie być obsługiwana, zależnie od modelu posiadanego urządzenia.


Sprawdź hasło do Wydruków prywatnych

Pole jest zaznaczone, gdy weryfikacja hasła do „Wydruku prywatnego” jest włączona. Dotyczy wyłącznie urządzeń z funkcją „Wydruk prywatny”.

Hasło do [Wydruku prywatnego] może zostać pominięte, gdy kontrola dostępu do drukarki jest włączona. Zaznacz [Sprawdź hasło do Wydruku prywatnego], aby hasło było wymagane.

Jeśli kontrola dostępu do drukarki jest wyłączona, hasło do [Wydruku prywatnego] jest wymagane bez względu na ustawienie.

Funkcja może nie być obsługiwana, zależnie od modelu posiadanego urządzenia.


Opcje Uwierzytelniania Użytkownika

Okno dialogowe [Opcje Uwierzytelniania Użytkownika] zawiera elementy związane z uwierzytelnianiem użytkownika.

Ustaw Opcje Uwierzytelniania Użytkownika dla każdego użytkownika

Wprowadź informacje uwierzytelniające użytkownika podczas wydruku

Rachunek zbiorczy

Typ uwierzytelniania

Domyślny Typ uwierzytelniania

OK

Anuluj


Ustaw Opcje Uwierzytelniania Użytkownika dla każdego użytkownika

Zaznacz pole, aby ustawić nazwę użytkownika i hasło dla każdego użytkownika. Użytkownicy będą mogli używać danych uwierzytelniających, aby uzyskać dostęp do urządzeń zabezpieczonych kontrolą dostępu.

Jeśli chcesz, aby uwierzytelnienie wymagało wprowadzenia kodu PIN w menu klienta liczenia zadań, zaznacz pole „Ustaw opcje uwierzytelniania użytkownika dla każdego użytkownika” i odznacz „Używaj uwierzytelniania użytkownika” w oknie dialogowym „Uwierzytelnianie użytkownika” wyświetlanym w „Uwierzytelnianiu użytkownika...” w zakładce „Rozszerz” w oknie „Ustawienia wydruku”.

Jeśli nie zaznaczysz funkcji „Ustaw opcje uwierzytelniania użytkownika dla każdego użytkownika”, uwierzytelnienie użytkownika obowiązuje w przypadku wybranego dokumentu, a do uwierzytelnienia nie są wymagane nazwa użytkownika do logowania i hasło.


Wprowadź informacje uwierzytelniające użytkownika podczas wydruku

Zaznacz pole, aby określić dane uwierzytelniające użytkownika. Użytkownicy będą mogli wprowadzać dane uwierzytelniające w oknie dialogowym uwierzytelniania użytkownika podczas drukowania, za pośrednictwem aplikacji, aby uzyskać dostęp do urządzeń zabezpieczonych kontrolą dostępu.

Jeśli nie zaznaczysz pola, uwierzytelnienie użytkownika obowiązuje w przypadku wybranego dokumentu, a do uwierzytelnienia nie są wymagane nazwa użytkownika do logowania i hasło.


Rachunek zbiorczy

Zaznacz pole, aby określić rachunek zbiorczy do wycofania (punktu) stopnia wykorzystania drukarki dla każdego użytkownika.

Jeśli pole jest zaznaczone, opcje konfiguracyjne rachunku zbiorczego będą wyświetlane w oknie dialogowym uwierzytelniania użytkownika w „Ustawieniach wydruku”.

Funkcja może nie być obsługiwana, zależnie od modelu posiadanego urządzenia.


Typ uwierzytelniania

Zaznacz pole, aby określić typ uwierzytelniania użytkownika dokumentu dla każdego użytkownika.

Jeśli pole jest zaznaczone, opcje konfiguracyjne typu uwierzytelniania będą wyświetlane w oknie dialogowym uwierzytelniania użytkownika w „Ustawieniach wydruku”.


Domyślny typ uwierzytelniania

Wybierz domyślny typ uwierzytelniania drukowania, gdy typ uwierzytelniania użytkownika dokumentu nie został określony dla każdego użytkownika.

Auto: Zaloguj się w taki sam sposób jak na komputerze. Jeśli użytkownik zalogował się na domenie, uwierzytelnienie nastąpi za pośrednictwem [Serwera LDAP], a jeśli użytkownik zalogował się na komputerze, za pośrednictwem [Urządzenie lokalne].

Urządzenie lokalne: Uwierzytelnienie za pomocą danych użytkownika w pamięci drukarki.

Serwer LDAP: Uwierzytelnienie z wykorzystaniem LDAP w danych użytkownika na serwerze.

Serwer Kerberos: Uwierzytelnienie z wykorzystaniem Kerberos w danych użytkownika na serwerze.


Znak wodny informacji o pracy

Zaznacz pole wyboru [Tylko administrator zatwierdza zmiany] aby umożliwić zmianę ustawień w [Znak wodny]-[Informacje o pracy] tylko użytkownikom z uprawnieniami administrator drukarki.

Użytkownicy bez uprawnień administrator drukarki mogą drukować z wykorzystaniem szczegółów ustawionych przez użytkownika z prawami administratora drukarki w [Zaawansowane]-[Domyślne ustawienia drukowania] we właściwościach drukarki.


Załaduj ustawienia drukarki

Kliknięcie przycisku Załaduj ustawienia drukarki rozpocznie sprawdzanie zainstalowanych modułów sprzętowych (takich jak dodatkowe podajniki papieru). Ustawienia drukarki zostaną automatycznie zaktualizowane, aby uwzględnić te zmiany.

Uwaga: Ta funkcja działa tylko przez połączenie TCP/IP (port LPR).


Informacje o ustawieniach

Kliknięcie przycisku Załaduj ustawienia drukarki spowoduje wyświetlenie okna Informacje o ustawieniach , w którym podano informacje o rodzajach papieru przydzielonego do podajników, pamięci drukarki, poziomach tonerów i inne. Wyświetlone informacje mogą się różnić zależnie od modelu posiadanej drukarki.


Zastosuj

Zapisuje zmiany nie zamykając okna dialogowego.

Przycisk Zastosuj nie jest dostępny w systemie Windows NT 4.0.


Informacje o ustawieniach

Wyświetla takie ustawienia drukarki, jak Rozmiar papieru, Źródło papieru, Typ papieru, Tryb kolorów i Rozdzielczość.


Anuluj

Zamyka okno dialogowe nie zapisując zmian.


Zaawansowane

Ustawienia zaawansowane są pomocne w rozwiązywaniu niektórych problemów z drukowaniem.


Lista dostępnych formularzy

Wyświetla listę formularzy, które można dodać do grupy.


Wydruk testowy formularza po rejestracji

Funkcja drukuje formularz testowy po udanej rejestracji.

Formularz zostanie wydrukowany zgodnie z zarejestrowaną orientacją.


Dodaj

Dodaje formularz wybrany z listy [Dostępne formularze] do listy grup.


Usuń

Służy do usuwania wybranych formularzy z listy grup.


Lista dodanych formularzy

Wyświetla listę formularzy dodanych do grupy.


Nazwa grupy

Wprowadź nazwę grupy.

Można wprowadzić maksymalnie 63 znaki jednobajtowe lub dwubajtowe.


ID

Wprowadź ID formularza, który chcesz zarejestrować w drukarce.

ID może zawierać wartość od 0 do 32767.


Druk offsetowy zarejestrowanej nakładki

Pozwala ustawić pozycję rejestracji dokumentu na formularzu.

Pola [Z prawej] i [Z góry] mogą zawierać wartość od -30mm do 30mm.

[Z prawej]: Pozwala ustawić kierunek poziomy w mm poprzez przesunięcie w lewo (minus) lub w prawo (plus).

[Z góry]: Pozwala ustawić kierunek pionowy w mm poprzez przesunięcie w dół (minus) lub w górę (plus).

Uwaga: Ustawienie obowiązuje wszystkich użytkowników i sterowniki drukarki korzystające z formularza. Nie można go zmienić po rejestracji.


Nazwa formularza

Wprowadź nazwę formularza, która będzie wyświetlana na liście nakładek.

Można wprowadzić maksymalnie 63 znaki jednobajtowe lub dwubajtowe.


Edytuj listę

Pozwala ustawić listę nakładek, którą możesz wybrać w „Wydruk nakładek”.

Możesz dodać formularz, który został zarejestrowany w drukarce lub kombinacji grupy formularzy. Możesz również zmienić formularze typu nakładki, które zostały zarejestrowane na liście nakładek lub w kombinacji grup.


Strony niestandardowe

Określa strony do wydruku, gdy wybierzesz funkcję „Niestandardowe” z listy [Drukuj na stronach].

Jeśli chcesz wprowadzić numery stron, wprowadź wybrane numery oddzielone przecinkami (,), np. 1,3,6 lub zakres stron, np. 4-8. Można wprowadzić do 999 stron.


Druk offsetowy nakładki

Pozwala ustawić pozycję, na którą zostanie nałożony formularz.

Pola [Z prawej] i [Z góry] mogą zawierać wartość od -30mm do 30mm.

[Z prawej]: Pozwala ustawić kierunek poziomy w mm poprzez przesunięcie w lewo (minus) lub w prawo (plus).

[Z góry]: Pozwala ustawić kierunek pionowy w mm poprzez przesunięcie w dół (minus) lub w górę (plus).


Drukuj na stronach

Pozwala ustawić strony, na które zostanie nałożony formularz.

Wszystkie strony

Pierwsza strona

Strony parzyste

Strony nieparzyste

Niestandardowo: Drukuje na stronach określonych w [Strony niestandardowe].


Tryb kolorów

Wybiera ustawienia kolorów w drukarce.

Automatycznie: Drukarka automatyc znie dobiera najbardziej właściwe ustawienia drukowanych kolorów. Zalecane do większości dokumentów.
Dokument biurowy: Obniżono zużycie tonera kolorowego.
Kolory biurowe: Zalecane do dostosowania kolorów przy drukowaniu z takich programów, jak procesory tekstu, arkusze kalkulacyjne, oprogramowanie do prezenta cji lub przeglądarki internetowe.
Profesjonalna grafika: Zalecane do regulacji kolorów przy drukowaniu z profesjonalnych programów graficznych, takich jak Adobe Photoshop, Illustrator, In Design, Freehand, Quark Xpress lub Corel Draw.
Brak dopasowania kolorów: Drukarka w ogóle nie przeprowadza regulacji kolorów. Opcja zalecana w przypadku korzystania z funkcji dopasowania kolorów w używanym programie.
Skala szarości: Drukarka konwertuje kolory do skali szarości i drukuje wykorzystując tylko czarny toner.


IDH_COLOR_PREVIEW

Wyświetla podgląd aktualnie wybranych ustawień kolorów, w tym jasność i kontrast.


IDH_COLOR_TASK_DETAIL

Wyświetla opcje aktualnie wybranego trybu kolorów.


Profesjonalna grafika

Tryb Profesjonalna grafika jest zalecany do regulacji kolorów przy drukowaniu z profesjonalnych programów graficznych, takich jak Adobe Photoshop, Illustrator, In Design, Freehand, Quark Xpress lub Corel Draw.

Tryb ten wykorzystuje wbudowaną w drukarce funkcję pomocną w dopasowaniu kolorów na podstawie profilu ICC. Jest to zaawansowany system dopasowania kolorów między urządzeniami wejściowymi RGB (na przykład skanerami lub aparatami cyfrowymi) i drukarką. Ponadto, umożliwia on przeprowadzanie skomplikowanych zadań dopasowywania kolorów, takich jak symulacja wydruków innych drukarek.

Aby wykorzystać funkcje dopasowania kolorów zawarte w trybie Profesjonalna grafika, należy najpierw pobrać profile ICC i zapisać je na dysku wewnętrznym drukarki. Profile pobrać można za pomocą Configuration Tool.

Aby otrzymać profile ICC dla posiadanych urządzeń, należy skontaktować się z ich lokalnym sprzedawcą lub producentem.


Skala szarości

Po wybraniu opcji Skala szarości, wszystkie kolory są konwertowane na odcienie szarości, a drukarka wykorzystuje tylko czarny toner. Kliknięcie Opcji umożliwi regulację Jasności i Kontrastu.


Kolory biurowe

Tryb Kolory biurowe jest zalecany do dostosowania kolorów przy drukowaniu z takich programów, jak procesory tekstu, arkusze kalkulacyjne, oprogramowanie do prezentacji lub przeglądarki interneto we.

Ustawienia tego trybu wpływają tylko na dane kolorów RGB.

Większą kontrolę nad kolorami RGB zapewni program Colour Correct. Po przeprowadzeniu regulacji za jego pomocą można wybierać kolory w opcjach trybu Kolory biurowe. Dodatkowe informacje znajdują się w pliku pomocy programu Colour Correct lub w instrukcji obsługi drukarki.

Uwaga: Kolory otrzymane na wydrukach mogą nie odpowiadać dokładnie kolorom wyświetlanym na monitorze. Osiągnięcie zgodności kolorów zależy od wielu różnych czynników, w tym od ustawień samego monitora.


Drukowanie okładki

Aby wydrukować pierwszą stronę dokumentu na innym rodzaju papieru, wybierz podajnik i gramaturę.


Czerń elementów graficznych uzyskiwana przy użyciu tonera CMYK

Przy trybie drukowania [zalecenie] na karcie Kolor albo przy trybie drukowania [Kolory biurowe] i przy [tworzeniu czerni] w [konfiguracji szczegółowej] ustawionej na [automatyczny], czerń elementów graficznych będzie uzyskiwana z tonera CMYK.


Domyślne

Przywraca domyślne ustawienia drukarki, ale tylko dla bieżącego ekranu. Nie powoduje zmian w innych ustawieniach.


Bezpieczne drukowanie szyfrowane

Jest to funkcja służąca do ochrony dokumentów poufnych i ważnych fragmentów dokumentu podczas drukowania.Ponieważ dane druku są szyfrowane, nawet jeśli zostaną przechwycone podczas komunikacji dysku twardego/ karty pamięci SD z drukarką, nie będzie można ich odczytać.Również dane druku umieszczone w buforze na dysku twardym/ karcie pamięci SD są automatycznie usuwane po wydrukowaniu lub po upływie ustalonego okresu.Drukowanie rozpoczyna się w momencie wpisania hasła na panelu sterowania drukarki.

Funkcja może nie być obsługiwana, zależnie od modelu posiadanego urządzenia.


IDH_FONT_BUTTON

Wyświetla opcje związane z obsługą czcionek przez drukarkę.


Używanie nakładek

Nakładka umożliwi a umieszczanie dodatkowych informacji na drukowanych dokumentach.

Nakładka to jednostronicowy dokument lub fragmenty dokumentu, zapisane na dysku twardym/ karcie pamięci SD lub w pamięci flash drukarki. Przykładowe nakładki to logo firmy, formularze zleceń zakupu lub pozycje powszechnie stosowane w dokumentach. Stosowanie nakładek jest podobne do używania znaków wodnych, ale efekt graficzny może być dużo bardziej złożony.

Na przykład, nakładki można wykorzystać do tworzenia papieru firmowego, używanego do korespondencji służbowej. Logo i adres, które tworzą papier firmowy, znajdują się w drukarce. Dzięki temu papier firmowy jest zawsze taki sam, a ilość danych wysyłanych do drukarki ulega ograniczeniu.

Podstawowe czynności związane z używaniem nakładek:

1. Utwórz nakładkę. Do projektowania formularzy i nakładek można wykorzystać wiele aplikacji dla systemu Windows. Po sprawdzeniu nakładki należy użyć funkcji Drukuj do pliku, aby utworzyć plik PRN, który jest nakładką.
2. Zapisz nakładkę na dysku twardym/ karcie pamięci SD lub w pamięci flash drukarki. Do załadowania pliku PRN na dysk twardy/ kartę pamięci SD lub do pamięci flash drukarki można wykorzystać Menedżer pamięci. Zapisz numery ID przydzielone poszczególnym nakładkom zapisanym w drukarce.
3. Kliknij Nakładka w oknie Właściwości drukarki, po czym kliknij przycisk Definiuj nakładki, aby dodać informacje o nakładkach zapisanych w drukarce. Możesz wskazać określone strony nakładek oraz połączyć wiele numerów ID nakładek pod jedną nazwą nakładki zdefiniowanej przez użytkownika.
4. Dodaj jedną lub kilka Zdefiniowanych nakładek do listy Aktywnych nakładek, klikając Nazwy nakładek, a następnie przycisk Dodaj. Włącz opcję Drukuj używając aktywnych nakładek, aby zastosować nakładkę(i) w następnym drukowanym dokumencie. Po włączeniu tej opcji, wszystkie następne wydruki będą korzystać z tej nakładki do momentu jej wyłączenia. Ustawienie to można również aktywować z programu, w którym został otwarty dany dokument. Po wydrukowaniu dokumentu, opcja Drukuj używając aktywnych nakładek automatycznie wyłącza się po zamknięciu programu.

5. Aby zmodyfikować istniejące nakładki, postępuj zgodnie z poniższą instrukcją:
(1) Z listy Zdefiniowane nakładki wybierz element, który chcesz zmienić.
(2) W oknie Nazwa nakładki wpisz nową nazwę.
(3) W oknie Numery identyfi kujące (ID) wpisz nowe numery oddzielając je przecinkami (maksymalnie 3).
(4) Z listy Drukuj na stronach wybierz strony, które mają być drukowane z nakładkami.
(5) Jeżeli w punkcie czwartym wybrałeś/aś Niestandardowe, wpisz w pole Strony niestandardowe numery odpowiednich stron, oddzielając je przecinkami, lub zakres drukowanych stron.
(6) Kliknij przycisk Zastosuj, aby zapisać zmiany w istniejącej Zdefiniowanej nakładce, lub kliknij Dodaj, jeśli utworzyłeś/aś nową nakładkę.
(7) Po zakończeniu tworzenia lub edycji Zdefiniowanych nakładek kliknij przycisk Zamknij.

6. Jeżeli dokonałeś/aś zmian w oknie Aktywne nakładki, zapisz je klikając przycisk Zastosuj lub OK. Jeżeli nie chcesz zapisywać żadnych zmian, kliknij przycisk Anuluj.


IDH_HELP_BTN

Kliknij, aby wyświetlić pełny widok okna dialogowego.


IDH_HELP_BUTTON_HELP

Kliknij, aby wyświetlić pełny widok okna dialogowego.


Kompresja wydruków

Drukarka potrafi kompresować dane drukowania, aby zmniejszyć ich rozmiar. Oznacza to, że potrzeba mniej czasu na przesłanie danych z komputera do drukarki. Ponadto dzięki kompresji wydruków mniej danych jest przesyłanych do drukarki; może to być istotne w niektórych sieciach.

W większości nowoczesnych komputerów, kompresja wydruków przebiega bardzo szybko, w związku z czym trudno zauważyć jej wpływ na szybkość drukowania. W zasadzie zastosowanie kompresji w niektórych sieciach może faktycznie zwiększyć szybkość drukowania dzięki mniejszej ilości danych wysyłanych do drukarki.

Stopień kompresji wydruku można kontrolować za pomocą następujących ustawień:

Brak

Dane wydruku nie są kompresowane.

Niska kompresja

To ustawienie jest najszybszą metodą kompresji, jednak generuje większy rozmiar danych drukowania, niż przy ustawieniu Normalna kompresja lub Maksymalna kompresja. Zalecane tylko w przypadku starych komputerów.

Normalna kompresja

Dane drukowania są kompresowane przy zachowaniu równowagi między szybkością kompresji i rozmiarem danych.

Maksymalna kompresja

To ustawienie zapewnia najmniejszy rozmiar danych drukowania.

Zalecane w większości przypadków.

Uwaga: Kiedy drukarka jest podłączona do portu IPP (Internet Printing Protocol), kompresja danych drukowania jest wyłączona.


Opcje

Wyświetla dodatkowe opcje Trybu wykończenia: Standardowe, Broszura, Drukowanie plakatu, N-stron na arkuszu).


Tryb wykończenia

Kontroluje układ dokumentu na papierze i zawiera opcje specjalnych układów stron, takich jak Broszura i Plakat.

Standardowe - Drukowanie normalne stosowane do większości dokumentów.

Broszura Drukowanie dwustronne w sposób umożliwiający złamanie arkusza i utworzenie broszury.

Drukowanie plakatu - Powiększenie dokumentu do dużego formatu i wydrukowanie w częściach na kilku arkuszach.

Przydatne do drukowania plakatów lub transparentów.

2 str. na arkuszu Drukuje 2 strony na jednym arkuszu papieru.

4 str. na arkuszu Drukuje 4 strony na jednym arkuszu papieru.

6 str. na arkuszu Drukuje 6 stron na jednym arkuszu papieru.

8 str. na arkuszu Drukuje 8 stron na jednym arkuszu papieru.

9 str. na arkuszu Drukuje 9 stron na jednym arkuszu papieru.

16 str. na arkuszu Drukuje 16 stron na jednym arkuszu papieru.

Podpowiedź: Drukowanie w trybie Broszura wymaga wyposażenia drukarki w opcjonalny moduł drukowania dwustronnego (Dupleks) i uaktywnienia tej funkcji w oknie Opcje urządzenia.


Podgląd układu papieru

Umożliwia podgląd takich ustawień drukarki, jak Liczba stron na arkuszu i Margines na oprawę.


Metoda drukowania czarnego koloru

Steruje sposobem drukowania czarnego koloru w dokumentach wielobarwnych.


Ustawienia ręczne

Opcje te umożliwiają regulację jasności i kontrastu.


Ustawienia kolorów RGB

Steruje dopasowaniem kolorów RGB przez drukarkę.


IDH_OKI_OVERLAYEDIT

Dodaje wybraną nakładkę do listy Zdefiniowane nakładki.


Finisher

Zaznacz, jeśli do drukarki podłączono Finisher.

Zaznaczenie tej opcji umożliwia wysuwanie papieru na tacę o pojemności 100 arkuszy przy ustawieniu Finisher (drukiem do góry) lub na tacę o pojemności 1000 arkuszy przy ustawieniu Finisher (drukiem do dołu).

Dodatkowe dostępne funkcje to Zszywanie i Dziurkowanie.

Po zainstalowaniu Finishera nie można stosować następujących rozmiarów papieru : Karta indeksowa, DL, Com-10, Com-9 i Monarch.

Właściwe dopuszczalne zakresy szerokości i długości papieru dla Rozmiaru niestandardowego i Rozmiaru zdefiniowanego przez użytkownika to 100~297 mm (szerokość) i 148~1200 mm (długość).


Dziurkacz

Jeśli posiadasz Finisher i zainstalujesz Dziurkacz, włącz go w sterowniku drukarki.

Uwaga: Finisher i Dziurkacz stanowią wyposażenie dodatkowe drukarki.


Aktywne nakładki

Wyświetla listę nakładek, które mogą być zastosowane w dokumencie.

Aby dodać nakładkę do listy Aktywnych nakładek, wybierz jedną lub więcej Zdefiniowanych nakładek i kliknij przycisk Dodaj. Jednocześnie można dodać cztery nakładki. Nakładki można usuwać z listy Aktywnych nakładek za pomocą przycisku Usuń.


IDH_OVERLAY_ADD

Dodaje zdefiniowaną (tj. ustawioną) nakładkę do listy aktywnych nakładek.


Zdefiniowane nakładki

Zdefiniowane nakładki przypominają zapisane ustawienia użytkownika. Nie są wykorzystywane w wydrukach do momentu dodania ich do listy Aktywnych nakładek i zaznaczenia pola wyboru Drukuj używając aktywnych nakładek.

Aby aktywować zdefiniowaną nakładkę, zaznacz ją i kliknij przycisk Dodaj. Jednocześnie można połączyć cztery nakładki w polu aktywnych nakładek. Oznacza to, że możesz połączyć maksymalnie cztery elementy nakładek w dowolnym czasie - na przykład logo firmy, nagłówek strony, stopkę strony i adres firmy.

Aby edytować zdefiniowaną nakładkę, wybierz ją z listy i kliknij przycisk Definiuj nakładki.

Jednocześnie można zapisać 32 nakładki na liście Zdefiniowane nakładki.


IDH_OVERLAY_DEL

Usuwa wybraną nakładkę z listy Zdefiniowane nakładki .


Zdefiniuj nakładki

Wyświetla listę poprzednio zdefiniowanych nakładek.

Zdefiniowane nakładki

Dodaj

Aktualizuj

Usuń

Nazwa nakładki

Numer identyfikacyjny (ID)

Drukuj na stronach

Strony niestandardowe


Wydruk próbny

Drukuje wzór nakładki wybranej z listy Zdefiniowanych nakładek .


Drukuj używając aktywnych nakładek

Włącza drukowanie nakładek. Opcja ta umożliwia włączanie i wyłączanie drukowania nakładek bez potrzeby usuwania pozycji z listy aktywnych nakładek.


IDH_OVERLAYD_ADD

Dodaje zdefiniowaną nakładkę do listy Aktywnych nakładek .


IDH_OVERLAYD_APPLY

Dokonuje zmian w czasie edycji elementu z listy Zdefiniowanych nak ładek.


Strony niestandardowe

Umożliwia zdefiniowanie zakresu stron lub określonych stron do drukowania z nakładką po wybraniu opcji Niestandardowe z listy Drukuj na stronach.

Wpisz numery stron oddzielone przecinkami i/lub zakres stron. Na przykład: 1,3,6, 4-8.

Strony mogą być w zakresie od 1 do 999.


IDH_OVERLAYD_DEL

Usuwa wybraną nakładkę z listy Aktywnych nakładek.


Numer identyfikacyjny (ID)

Wpisz numer ID nakładki zapisanej w drukarce. Ten numer ID zostaje przypisany do makra PCL w czasie korzystania z Menedżera pamięci. Dopuszczalne numery ID mieszczą się w zakresie od 0 do 32767.

Do zdefiniowania jednej nakładki można użyć do trzech numerów ID trzech dowolnych makr PCL. Oddziel numery ID przecinkami. (Przykład: 32, 7, 125). Makra zostaną uruchomione w podanej kolejności.


Nazwa nakładki

Wpisz szczegółową nazwę nakładki, która ma być zapisana w drukarce.

W systemie Windows 95/98 można wpisać do 31 dwubajtowych znaków lub 63 jednobajtowe znaki. W systemie Windows NT4.0/2000/XP można wpisać do 63 dwu- lub jednobajtowych znaków.


Drukuj na stronach

Określa strony, które będą drukowane z użyciem nakładki. Wybierz jedną z opcji z predefiniowanej listy stron lub w pozycji Niestandardowe wprowadź inne strony.

Wszystkie strony

Pierwsza strona

Strony parzyste

Strony nieparzyste

Niestandardowe: Nakładka jest drukowana na stronach określonych w pozycji Strony niestandardowe.


Ustawienia niestandardowe plakatu

Ustawia ilość arkuszy papieru, na jakie został podzielony w poprzek dokument.

X: Określa ilość arkuszy w poprzek.
Y: Określa ilość arkuszy wzdłuż.


Ustawienia niestandardowe

Steruje wydrukiem plakatu na wielu arkuszach papieru.

Orientacja

Ustawienia niestandardowe plakatu


Orientacja

Ustawia orientację plakatu na wielu arkuszach papieru.

Automatycznie: Drukarka automatycznie wybiera orientację pionową lub poziomą, aby maksymalnie zwiększyć wielkość plakatu na arkuszach.
Pionowa: Drukuje cały plakat na arkuszach ułożonych według szerokości papieru.
Pozioma: Drukuje cały plakat na arkuszach ułożonych według długości papieru.


Opcje podawania papieru

Opcje podawania papieru dotyczą sposobu prowadzenia papieru w drukarce, a także pozwalają zdefiniować nietypowy rozmiar papieru.


Margines na oprawę

Zwiększa po jednej stronie papieru margines potrzebny na oprawę dokumentu (lub wykonanie otworów na oprawę). Margines na oprawę może mieć szerokość od 0 do 30 mm.

Po dodaniu marginesu na oprawę, cały dokument jest zmniejszany, tak aby zmieścił się na arkuszu; im większy margines, tym mniejszy dokument.

(Brak): Bez marginesu na oprawę.
Lewy: Dodaje margines po lewej stronie arkusza.
Górny: Dodaje margines na górze arkusza.
Prawy: Dodaje margines po prawej stronie arkusza.
Dolny: Dodaje margines na dole arkusza.

W przypadku drukowania dwustronnego (Dupleks) wybór marginesu na oprawę jest ograniczony:

Jeżeli została wybrana Dłuższa krawędź, możliwe j est ustawienie marginesów tylko w opcji Lewy lub Prawy.

Jeżeli została wybrana Krótsza krawędź, możliwe jest ustawienie marginesów tylko w opcji Górny lub Dolny.

Podpowiedź: Margines na oprawę nie stanowi całkowitej odległości pomiędzy kolumną a krawędzią papieru. Jest to dodatkowa wielkość powiększająca margines zadeklarowany wcześniej lub predefiniowany w programie dla danego rozmiaru papieru.


Informacje o drukarce

Te opcje służą do włączania dodatkowych modułów sprzętowych, dodanych do drukarki (np. dysku twardego/ karcie pamięci SD, modułu drukowania dwustronnego).


Miejsce łączenia dokumentu

Przy określaniu opcji zszywania lub dziurkowania można podać miejsce łą czenia dokumentu.

Na górze : Zszywa lub dziurkuje w taki sposób, że papier jest łączony w dwóch miejscach w górnej części.
Na górze po lewej : Zszywa lub dziurkuje w taki sposób, że papier jest łączony w jednym miejscu w lewej górnej części.
Na górze po prawej : Zszywa lub dziurkuje w taki sposób, że papier jest łączony w jednym miejscu w prawej górnej części.
Po lewej : Zszywa lub dziurkuje w taki sposób, że papier jest łączony w dwóch miejscach z lewej strony.
Po prawej : Zszywa lub dziurkuje w taki sposób, że papier jest łączony w dwóch miejscach z prawej strony.
Na środku (Broszura): Zszywa w taki sposób, że papier jest łączony w dwóch miejscach na środku, po wybraniu wydruku broszury. W takim przypadku Dziurkowanie jest wyłączone (Brak).

Uwagi:

i. Aby móc wykorzystać funkcję Zszywanie, potrzebny jest Finisher. Ponadto, należy pamiętać o włączeniu Finishera w oknie Opcje urządzenia .

ii. Zależnie od używanego papieru lub orientacji wydruku, niektóre miejsca są niedostępne.

iii. Po wybraniu miejsca zszywania Na środku (Broszura), strony nie zostaną automatycznie ustawione, aby można je było czytać jak książkę. W tym celu należy kliknąć zakładkę Konfiguracja i wybrać Broszura z menu Układ .


Dziurkowanie

Można określić opcje dziurkowania.

Wyłącz: Urządzenie nie dziurkuje.
Włącz: Urządzenie dziurkuje.
2 otwory : Urządzenie robi dwa otwory.
3 otwory : Urządzenie robi trzy otwory.

Uwaga: Aby wykorzystać funkcję Dziurkowanie, potrzebny jest Finisher. Ponadto, należy pamiętać o włączeniu Finishera w oknie Op cje urządzenia .

Uwaga: Po wybraniu opcji Zszywanie, taca odbiorcza automatycznie ustawiana jest na [Finiszer (drukiem do dołu)], aby papier był zawsze zszywany od strony czołowej..

Uwaga: W zależności od używanego papieru, niektórych pozycji nie można konfigurować.


Sortowanie odwrócone

Można sortować drukowane arkusze w wyjściu pionowym lub poziomym.

Informacja: Konieczne jest zainstalowanie w urządzeniu dysku twardego lub karty SD podczas korzystania z funkcji rozładowania pionowego lub poziomego.

Konieczne jest dokonanie ustawienia pionowego / poziomego i takie same umieszczenie arkusza papieru w podajniku urządzenia.

Należy skonfigurować ustawienia menu urządzenia odpowiednio do typu i rozmiaru arkuszy papieru.

Ustawienia formatu drukowania mogą być ustawione nawet w przypadkach innych niż drukowanie standardowe / ogólne.

Funkcja może nie być obsługiwana, zależnie od modelu posiadanego urządzenia.


Pokaż okno komunikatu

Jeśli drukarka została tak skonfigurowana, aby sprawdzać ustawienia komputera w czasie drukowania, w razie wystąpienia problemu zostanie wyświetlone okno komunikatu.


Zszywanie

Ustawia opcje zszywania dla Finishera drukarki.

Brak: Papier nie jest zszywany.
1 zszywka : Papier jest raz zszywany w miejscu określonym w menu Pozycja.
2 zszywki : Papier jest zszywany dwukrotnie w miejscach określonych w m enu Pozycja.

Uwagi:

i. Aby móc wykorzystać funkcję Zszywanie, potrzebny jest Finisher. Ponadto, należy pamiętać o włączeniu Finishera w oknie Opcje urządzenia .

ii. Po kliknięciu opcji Zszywanie , Taca odbiorcza automatycznie ustawia się na Finisher (druki em do dołu), aby papier był zawsze zszywany po przedniej stronie.

iii. Po wybraniu opcji Na środku (Broszura) w Miejscu łączenia dokumentu, można wybrać „Brak" lub „2 zszywki". Aby wybrać opcję „2 zszywki", należy zaznaczyć [Broszura] w sekcji Tryb wykończenia na zakładce [Konfiguracja]. Należy również kliknąć przycisk Opcje, aby otworzyć okno dialogowe i zaznaczyć „Bez ograniczenia" w sekcji Sygnatura.

iv. Niektóre miejsca zszywania są ograniczone przez używany papier.

v. Istnieją ograniczenia liczby stron, które można zszyć razem w jeden dokument. Ich przekroczenie może spowodować blokadę papieru.

Dozwolona liczba stron - Zszywanie

A4/Letter/Exective/B5:

50 kartek (maks. gramatura 128g/22 kartki + 80g/248 kartek)

A3/B4/Legal:

25 kartek (maks. gramatura 128g/22 kartki + 80g/223 kartki)

Dozwolona liczba stron - Na środku (Broszura)

2~10 kartek/plik (maks. gramatura 128g/21 kartek + 80g/29 kartek)


Opcje Uwierzytelniania Użytkownika

Okno dialogowe [Opcje Uwierzytelniania Użytkownika] zawiera elementy związane z uwierzytelnianiem użytkownika.


Nowy

Tworzy nowy znak wodny. Utworzony znak wodny będzie dostępny na powyższej liście.


Usuń

Trwale usuwa wybrany znak wodny z listy.


Edytuj

Modyfikuje wybrany znak wodny.


Przycisk Watermark

Ustaw szczegóły informacji o pracy które mają być drukowane jako znaki wodne.


IDH_WATERMK_PREVIEW

Wyświetla podgląd aktualnych ustawień znaku wodnego.


OK

Zapisuje zmiany i zamyka okno dialogowe.