Sommario della guida

Le opzioni del driver di stampa sono raggruppate in quattro schede: Impostazione , Opzioni processo , Estendi e Opzioni dispositivo . Per ulteriori informazioni, selezionare uno dei seguenti argomenti.

Impostazione

Opzioni carta, Fronte retro, Opuscoli e altro ancora.

Opzioni del processo

Qualità, Tipo di Processo e altro.

Estendi

Imposta funzioni speciali, come la Filigrana.

Opzioni dispositivo

Nella scheda Opzioni dispositivo queste funzioni speciali consentono di impostare le voci relative ai dispositivi opzionali aggiunti alla stampante. Le informazioni sulle opzioni installate nella stampante vengono lette, e vengono visualizzate la configurazione dei caratteri, la versione del driver di stampa e il copyright.

Suggerimento: È possibile accedere alla scheda Opzioni dispositivo solo dalla cartella Stampanti di Windows.


Impostazione

La scheda Impostazione consente di selezionare e impostare le opzioni Impostazioni driver, Dimensioni, Alimentazione carta, Tipo, Fronte retro, e così via.

Impostazioni driver

Formato

Alimentazione

Tipo

Peso

Premere il pulsante [Opzioni alimentazione carta] per visualizzare la finestra di dialogo [Opzioni alimentazione]. Per i dettagli, vedere la Guida nella finestra di dialogo [Opzioni alimentazione].

Modalità finitura

Premere il pulsante [Opzioni] per visualizzare la finestra di dialogo delle opzioni. Per i dettagli, vedere la Guida in ciascuna finestra di dialogo.

Fronte retro

Orientamento

Impostazioni colore

Questa funzione consente di commutare tra stampa a colori e stampa in Monocromatico. Facendo clic sul pulsante Avanzate quando è selezionato Colore, si apre la finestra di dialogo Impostazioni avanzate colore, in cui sono disponibili impostazioni avanzate per la stampa a colori. Facendo clic sul pulsante Avanzate quando è selezionato Monocromatico, si apre la finestra di dialogo Impostazioni avanzate Monocromatico, in cui sono disponibili impostazioni avanzate per la stampa in Monocromatico.

Risparmio toner

Anteprima

È possibile commutare tra l'immagine della pagina e l'immagine dell'impostazione della carta nella periferica, facendo clic sulla piccola icona visualizzata nella parte inferiore dell'area di anteprima.

Informazioni su

Predefinito

OK

Annulla

Applica


Impostazioni driver

Salva le impostazioni che sono selezionate in questo driver.

Nome impostazione:visualizza le impostazioni memorizzate sotto il nome dell'impostazione selezionata e le applica al driver.

Salva:Assegna un nome all'attuale impostazione e la salva.

Gestione:Cliccando su Gestione, si possono gestire le impostazioni del drive.


Gestione delle impostazioni del driver

Nome impostazione: visualizza le impostazioni memorizzate sotto il nome dell'impostazione selezionata.

Importa da file: legge le impostazioni del driver memorizzate in un file.

Esporta in file: scrive su un a file le impostazioni salvate con il nome selezionato. Leggendo un file memorizzato in una stampante installata su un altro PC, è possibile utilizzare le impostazioni del file.

Elimina: elimina le impostazioni del driver selezionate dall'elenco.

Chiudi: le impostazioni salvate con il nome dell'impostazione selezionato vengono applicate.


Anteprima

È possibile commutare tra l'immagine della pagina e l'immagine dell'impostazione della carta nella periferica, facendo clic sulla piccola icona visualizzata nella parte inferiore dell'area di anteprima.


Formato

Seleziona il formato della carta per il documento da stampare. Nell'elenco sono inclusi tutti i formati carta personalizzati che sono stati salvati.

Suggerimento: Alcuni programmi consentono di impostare il formato della carta e possono ignorare le impostazioni del driver di stampa.

Se le dimensioni della pagina del vostro documento sono diverse da quelle della carta utilizzata nella vostra stampante, forse vi sarà utile l'opzione Ridimensiona documento per adattarlo alla pagine della stampante. Questa si trova nel tasto di Impostazione.

Formati carta definiti dall'utente

L'utente può definire il proprio formato della carta nel driver di stampa in due modi.

1. Selezionando Dimensioni definite dall'utente nell'elenco Formato carta, viene visualizzata la finestra di dialogo Imposta dimensioni libere. Questo consente di impostare la larghezza e l'altezza della carta entro certi limiti. Le dimensioni impostate appaiono nell'elenco del formato carta come "Larghezza x altezza definite dall'utente".

2. Facendo clic dapprima sul pulsante Opzioni alimentazione… , quindi su Formato carta personalizzato… è possibile definire il proprio formato carta preimpostato e salvarlo con un nome di propria scelta. Questi formati vengono visualizzati alla fine dell'elenco con il nome assegnato.

Nota: L'opzione di ridimensionamento del documento per adattarlo alla pagine della stampante interagirà con le impostazioni N-up e Scala che si trovano sul tasto Impostazione. Applicare ogni impostazione e osservarne gli effetti nell'area di anteprima. Se queste tre impostazioni si utilizzano allo stesso tempo, vengono applicate prima le impostazioni di adattamento alla pagina, poi quelle per la stampa di pagine multiple e infine quelle di ridimensionamento.


Alimentazione

Se si seleziona un cassetto carta (ad es. Cassetto 1), la stampante preleva la carta da quel cassetto per il processo di stampa.

Se si seleziona Auto, la stampante sceglie automaticamente il cassetto della stampante che contiene la carta di formato corretto. Se si seleziona manualmente l'alimentazione della carta, verificare che il cassetto carta della stampante contenga la carta di formato corretto.

Suggerimento: Se si aggiunge un nuovo cassetto carta, accertarsi di aumentare anche il numero di cassetti installati nella scheda Opzioni dispositivo .


Tipo

Selezionare il tipo di carta da stampare.

Specificare la selezione automatica nel cassetto di alimentazione della carta nel caso si necessitasse l'alimentazione automatica della carta per il tipo selezionato.

Il "Tipo di carta" è diverso a seconda del "Formato" e del "Cassetto di alimentazione carta".

Se "Impostazioni stampante" è selezionato, allora il tipo di carta viene stampato secondo le impostazioni del dispositivo.

Se "Impostazioni stampante" non è selezionato, verificare che il tipo di carta specificato sia nel cassetto.


Peso

Consente di selezionare il peso e il tipo di carta da utilizzare.

Il menu del peso della carta è visibile solo alla selezione di un cassetto carta specifico (ad es. Cassetto 1, Cassetto multi uso) nel menu Alimentazione.

Impostazione stampante

Leggero

Medio leggero

Medio

Medio pesante

Pesante

Ultra pesante 1

Ultra pesante 2

Ultra pesante 3

Alcuni tipi di supporto potrebbero non essere supportati, a seconda del modello utilizzato.


Opzioni alimentazione

Le opzioni di alimentazione della carta consentono di stabilire il modo in cui la carta viene alimentata dalla stampante e di definire i formati carta personalizzati.

Stampa copertina

Opzioni alimentazione

Cambio automatico cassetto

Controllo formato carta

Impostazioni cassetto multi uso

Usa cassetto multi uso per alimentazione manuale

Alimentazione bordo lungo

Formato carta personalizzato

Predefinito

OK

Annulla


Stampa copertina

L'opzione Alimentazione diversa per la prima pagina consente di scegliere un tipo di carta diverso per la prima pagina del documento.

Ad esempio, quest'opzione potrebbe essere utile se, quando si stampa una relazione, si desidera che la copertina sia di un tipo di carta speciale.


Cambio automatico cassetto

Se la carta nel cassetto attualmente utilizzato si esaurisce, la stampante preleva automaticamente la carta da un cassetto con lo stesso tipo di carta e continua a stampare. Per impostazione predefinita, questa opzione è attivata.


Controllo formato carta

Attiva la funzione per controllare il formato e il tipo di carta nella periferica di stampa.

Quando si seleziona questa opzione, viene emesso un errore per eventuali discrepanze tra l'impostazione di [Dimensioni] nella scheda [Installazione] e l'impostazione [Formato carta] sulla stampante.

Inoltre, viene emesso un errore per eventuali discrepanze tra una delle impostazioni, Etichetta di [Peso] nella scheda [Impostazione] e l'impostazione [Tipo supporto] sulla stampante.

Quando questa impostazione non viene selezionata, non si verifica alcun errore e la stampa viene eseguita nonostante eventuali discrepanze tra formati o tipi della carta. Assicurarsi di controllare il supporto prima della stampa.


Usa cassetto multi uso per alimentazione manuale

Quando questa casella di controllo è selezionata, la stampante aspetta che venga premuto il pulsante “Online” per prelevare la carta dal cassetto multi uso (MP). Questa funzione si rivela utile nella stampa di articoli di cancelleria come le buste.

Nota: se il tempo per l'alimentazione manuale scade, il processo viene eliminato e la stampante torna allo stato ONLINE.


Alimentazione bordo lungo

In alcuni modelli di stampante, la carta di formato A4, A5, B5, 16K e Letter può essere prelevata dal cassetto multi uso sia dal bordo lungo che da quello corto. La stampante non rileva automaticamente in quale direzione la carta viene prelevata dal cassetto multi uso, per cui se l'alimentazione avviene per il lato lungo, attivare questa impostazione.

Alcuni modelli supportano carta di larghezza fino a 328 mm.

Nota: Non in tutti i driver in tutti i sistemi operativi è visualizzata l'impostazione Alimentazione bordo lungo .

Questa funzione potrebbe non essere supportata, a seconda del modello utilizzato.


Formato carta personalizzato

I formati personalizzati della carta creati appaiono nel menu Formato carta e possono essere selezionati in modo analogo alla selezione dei formati esistenti.

Per definire un formato carta personalizzato, effettuare le seguenti operazioni:

1. Nell'applicazione utilizzata, selezionare File > Stampa .

2. In alcune applicazioni, è necessario selezionare il modello di stampante utilizzato; quindi fare clic su “ Proprietà ”. Vengono visualizzate le proprietà del driver della stampante.

3. Nel driver della stampante, fare clic dapprima sulla scheda Impostazione , quindi sul pulsante “ Opzioni alimentazione …”.

4. Premere il pulsante Formato carta personalizzato... . Viene visualizzata la finestra di dialogo Formato carta personalizzato .

5. Nella casella di modifica Nome , immettere un nome per il formato carta da aggiungere.

6. Selezionare le Unità di misura , mm o pollici , quindi immettere la larghezza e la lunghezza della carta nelle caselle di modifica Larghezza e Lunghezza .

7. Premere il pulsante Aggiungi>> per aggiungere questo formato all'elenco dei formati personalizzati. Il nome viene aggiunto nella casella di riepilogo della finestra di dialogo Formato carta personalizzato e nel menu Formato carta .

8. Premere OK per chiudere la finestra di dialogo.

I formati personalizzati vengono aggiunti in fondo al menu Formato carta , alla voce Formato carta definito dall'utente .

È possibile definire fino a 32 formati carta personalizzati.


Modalità finitura

Consente di controllare il layout del documento sulla carta; contiene anche le opzioni per la stampa di opuscoli e poster.

Standard

Opuscolo

Stampa di poster

Voci del menu Modalità finitura:

Standard Stampa normale per la maggior parte dei documenti.
Opuscolo Per stampare su ambedue le facciate di un foglio, in modo da creare un opuscolo quando il foglio viene piegato.
Stampa di poster Ingrandisce il documento e lo stampa su più fogli di carta.

Questa opzione si rivela utile per la stampa di poster e striscioni.

1 Per stampare una sola pagina per foglio (impostazione predefinita)
2 Per stampare 2 pagine per foglio.
4 Per stampare 4 pagine per foglio.
6 Per stampare 6 pagine per foglio.
8 Per stampare 8 pagine per foglio.
9 Per stampare 9 pagine per foglio.
16 Per stampare 16 pagine per foglio.


Standard

Questa opzione consente di stampare più pagine in un foglio con l'immagine di ciascuna pagina di dimensioni ridotte.

Pagine per foglio:

Questa funzione consente di ridurre le dimensioni dell'immagine di ogni pagina in modo da inserire il numero di pagine desiderato su una sola facciata.

1: Per stampare una sola pagina per foglio (impostazione predefinita)

2: Per stampare 2 pagine per foglio.

4: Per stampare 4 pagine per foglio.

6: Per stampare 6 pagine per foglio.

8: Per stampare 8 pagine per foglio.

9: Per stampare 9 pagine per foglio.

16: Per stampare 16 pagine per foglio.

Ad ogni opzione scelta, la modifica viene riportata sull'area di anteprima. Controllare nell'area di anteprima che il layout di pagina sia quello desiderato.

Se si stampano più pagine per foglio, è possibile che l'immagine stampata non risulti esattamente al centro della carta. Quando il driver di stampa riduce la prima pagina, la posiziona nell'angolo superiore sinistro della pagina. Se, successivamente, si utilizzano le opzioni Adatta alla pagina e Modifica in scala, la posizione delle pagine sul foglio potrebbe cambiare.

L'ordine in cui questi effetti diversi vengono aggiunti alla pagina è il seguente: Adatta alla pagina viene applicato per primo, seguito da Pagine multiple per pagina ed infine da Modifica in scala. Utilizzare l'area Anteprima per controllare gli effetti delle modifiche apportate.

Bordi pagina:

Per selezionare un numero di pagine per foglio diverso da 1, è possibile selezionare un bordo pagina che circondi ciascuna delle immagini stampate in un unico foglio di carta.

Layout pagina:

Quando si sceglie di stampare più immagini per pagina, è possibile impostare l'ordine delle pagine.

Margine rilegatura:

Riduce le dimensioni dell'immagine da stampare e di aggiungere un margine per rilegare il documento.

Suggerimento: Se, quando si utilizza questa opzione, si scopre che il numero di caratteri per riga o quello delle righe per pagina è stato modificato, attivare l'opzione Mantieni layout pagina durante ridimensionamento documento nelle impostazioni Avanzate del driver.


Opuscolo

Mediante questa funzione è possibile creare un documento composto di più pagine con due immagini di pagina stampate su ognuna delle due facciate di ogni foglio. Le pagine stampate vengono quindi piegate a metà per creare un opuscolo o una serie di opuscoli che verranno uniti assieme per creare un libro. Per utilizzare questa funzione, un'unità opzionale duplex deve essere installata ed attivata nella stampante.

Segnatura:

Si utilizza per selezionare il numero di pagine stampate contenute in ciascun opuscolo (non dimenticare che ciascuna pagina stampata contiene quattro immagini di pagina, due per lato).

Se è stata selezionata l'opzione 2 pagine, il numero di pagine stampate in ogni opuscolo raddoppierà: questi valori sono indicati in rosso scuro di seguito.

Nessuna: consente di creare un opuscolo piegando tutte le pagine stampate insieme.
4 (8): ogni pagina stampata viene piegata a metà per creare un opuscolo; è possibile unire più opuscoli per creare un libro.
8 (16): vengono piegati set di 2 pagine stampate per creare un opuscolo; è possibile unire più opuscoli per creare un libro.
12 (24): vengono piegati set di 3 pagine stampate per creare un opuscolo; è possibile unire più opuscoli per creare un libro.
16 (32): vengono piegati set di 4 pagine stampate per creare un opuscolo; è possibile unire più opuscoli per creare un libro.
2 pagine: stampa di 2 pagine per opuscolo.
Da destra a sinistra le pagine vengono stampate e piegate in modo che l'opuscolo si apra sul lato destro. Questa opzione si rivela utile nel caso delle lingue mediorientali, in cui si scrive da destra a sinistra.
Margine rilegatura: Aggiunge un margine per lasciare uno spazio supplementare su un lato della carta per rilegare il documento o, ad esempio, per perforare il foglio.

Nota: perché la stampa di opuscoli funzioni correttamente, il formato dei dati di spooling deve essere impostato su EMF.

Suggerimento: Se, quando si utilizza questa opzione, si scopre che il numero di caratteri per riga o quello delle righe per pagina è stato modificato, attivare l'opzione Mantieni layout pagina durante ridimensionamento documento nelle impostazioni Avanzate del driver.


Stampa di poster

La funzione Stampa di poster consente di ingrandire una sola pagina del documento e di stamparla su più pagine. Le pagine possono quindi essere incollate assieme (ad es. con del nastro adesivo) per creare un grande poster.

Ingrandisci:

2: il documento viene affiancato su 2 pagine.
4: il documento viene affiancato su 4 pagine.
9: il documento viene affiancato su 9 pagine.
Personalizzato: Consente di stabilire personalmente il numero di pagine affiancate.

Aggiungi crocini di registro:

Stampa dei simboli appositi ai 4 lati del documento per indicare la posizione in cui ritagliare la pagina.

Per selezionare il colore degli indicatori di ritaglio, fare clic sul pulsante Colore...

Aggiungi sovrapposizione:

Consente di stampare le pagine in modo che, quando vengono incollate, vi sia un'area sovrapposta tra i fogli adiacenti. È un'opzione utile quando si incollano più pagine per creare un poster in modo da non mostrare i bordi. È possibile selezionare una larghezza dell'area di sovrapposizione compresa tra 0,1 e 20,0 mm (0,01 e 0,79 pollici).


Fronte retro (duplex)

La stampa su entrambe le facciate del foglio è conosciuta anche come stampa duplex. Per stampare su entrambe le facciate del foglio di carta: l'unità opzionale duplex deve essere installata nella stampante ed attivata nella scheda Opzioni dispositivo del driver di stampa.

(Nessuna):

La stampante non stampa su entrambe le facciate del foglio.

Bordo lungo:

Le pagine sono rilegate sul bordo lungo (lunghezza).

Nell'orientamento verticale, la pagina posteriore viene stampata nella stessa direzione di quella anteriore. Il risultato è un documento facile da leggere quando viene rilegato sul lato sinistro o sul destro.

Nell'orientamento orizzontale, la pagina posteriore viene stampata nella direzione opposta a quella anteriore. Il risultato è un documento facile da leggere quando viene rilegato sul lato superiore o inferiore.

Bordo corto:

Le pagine sono rilegate sul bordo corto (larghezza).

Nell'orientamento verticale, la pagina posteriore viene stampata nella direzione opposta a quella anteriore. Il risultato è un documento facile da leggere quando viene rilegato sul lato superiore o inferiore.

Nell'orientamento orizzontale, la pagina posteriore viene stampata nella stessa direzione di quella anteriore. Il risultato è un documento facile da leggere quando viene rilegato sul lato sinistro o destro.

Nota: questa funzione non è disponibile se non si installa un'Unità opzionale fronte/retro (duplex). Una volta installata l'Unità opzionale fronte/retro (duplex) nella stampante, aprire la scheda Carta in Proprietà della stampante e premere il pulsante Opzioni dispositivo . Apporre un segno di spunta accanto all'opzione Unità opzionale fronte/retro (duplex) per attivarla.


Orientamento

Consente di selezionare l'orientamento del documento.

Verticale: Stampa il documento lungo la larghezza della carta.
Orizzontale: Stampa il documento lungo la lunghezza della carta.
180: Ruota il documento di 180 gradi e lo stampa.

Suggerimento: La rotazione di 180 gradi viene applicata se si seleziona l'opzione Pagine multiple per foglio.


Impostazioni colore

Facendo clic sul pulsante Avanzate quando è selezionato Colore, si apre la finestra di dialogo Impostazioni avanzate colore, in cui sono disponibili impostazioni avanzate per la stampa a colori. Facendo clic sul pulsante Avanzate quando è selezionato Monocromatico, si apre la finestra di dialogo Impostazioni avanzate Monocromatico, in cui sono disponibili impostazioni avanzate per la stampa in Monocromatico.


Colore

Le voci relative alla stampa a colori vengono impostate in Dettagli impostazione colori.

Modalità colore

Automatico

Colore uso ufficio

Grafica professionale

Nessuna corrispondenza colori

Campione colori

Predefinito

OK

Annulla


Automatico

Selezionando Automatico , il driver di stampa sceglie automaticamente le impostazioni più appropriate per la stampa a colori. È l'opzione consigliata per la maggior parte dei documenti.


Colore uso ufficio

Colore uso ufficio è l'impostazione consigliata per regolare i colori quando si stampa dagli elaboratori di testi, dai fogli di calcolo, dalle applicazioni per la creazione di presentazioni o dai browser Web.

Le impostazioni colore di Colore uso ufficio hanno effetto solo sui dati dei colori RGB.

Impostazioni colore RGB

Opzioni di corrispondenza colore

Impostazioni di Colour Correct Utility

Finitura nero

Regola intensità

Luminosità

Saturazione


Opzioni di corrispondenza colore

Consente di impostare il metodo della rappresentazione del colore nel processo di corrispondenza colore della modalità di colore uso ufficio. Consente di scegliere l'elemento che corrisponde alle condizioni nell'apparecchio di ingresso RGB.

Monitor - Auto:

durante la corrispondenza del colore, rappresenta il colore con il metodo più consono adatto al documento da stampare, mettendo in evidenza la compatibilità con il monitor. In generale, utilizzare questa impostazione.

Monitor - Percettivo:

durante la corrispondenza del colore, rappresenta il colore con il metodo che metta in evidenza la gradazione adatta all'immagine naturale della fotografia e alla compatibilità con il monitor.

Monitor – Vivido:

durante la corrispondenza del colore, rappresenta il colore con il metodo che metta in evidenza la definizione delle forme, dei caratteri la compatibilità con il monitor.

Monitor – luce:

durante la corrispondenza del colore, rappresenta il colore con il metodo che metta in evidenza la gradazione adatta all'immagine naturale della fotografia e alla compatibilità con il monitor più luminoso.

Adobe RGB:

i colori RGB Adobe nella gamma di colori della stampante sono stampati senza alcuna modifica. Solo i colori al di fuori della gamma di colori della stampante sono fatti corrispondere al rivestimento esterno. Adatto per la corrispondenza del colore specifico di Adobe RGB.

sRGB:

i colori sRGB nella gamma di colori della stampante sono stampati senza alcuna modifica. Solo i colori al di fuori della gamma di colori della stampante sono fatti corrispondere al rivestimento esterno. Adatto per la corrispondenza del colore specifico di sRGB.


Impostazioni di Colour Correct Utility

Stampa con regolazioni del colore create con la Colour Correct Utility.

Questo menu non è visibile se non sono state effettuate regolazioni con Colour Correct Utility.

Colour Correct Utility è in dotazione nel CD-ROM del driver di stampa. È necessario installarla separatamente; non viene installata insieme al driver di stampa.

È dotata delle seguenti funzioni:

- I colori della palette di Office si possono regolare uno per uno: utile per cambiare l'effetto in stampa di un colore specifico.

- I colori si possono regolare modificandone la tonalità, la saturazione e la gamma: utile per modificare l'effetto globale dei colori.


Finitura nero

Controlla il modo in cui viene stampato il nero nei documenti a colori.

Auto:

seleziona automaticamente la modalità di finitura ottimale del nero.

Nero composito (CMYK):

utilizza i toner CMYK (ciano, magenta, giallo e nero) per rappresentare il nero.

È l'opzione consigliata per le immagini fotografiche a colori.

Nero mono (K):

utilizza solo il toner nero per rappresentare il nero.

È l'opzione migliore per testo e grafica.


Luminosità

Regola la luminosità della stampa. Aumentando la luminosità, la stampa diventa più chiara.

In modo analogo, diminuendo la luminosità, la stampa diventa più scura.

Nota: Questo valore non è valido per grafica e caratteri.


Saturazione

Per saturazione si intende la forza o la purezza del colore.

Diminuendo la saturazione, i colori diventano meno intensi, aumentandola, diventano più intensi.

Suggerimento: Se i colori stampati sono troppo forti, è possibile regolarli diminuendo la saturazione e aumentando proporzionalmente la luminosità. Come regola generale, il numero di decrementi della saturazione dovrebbe equivalere al numero degli incrementi della luminosità.

Ad esempio, se si diminuisce la saturazione di 10, è necessario aumentare la luminosità di 10. Utilizzando insieme i controlli della luminosità e della saturazione si ottengono risultati migliori.

Nota: Questo valore non è valido per grafica e caratteri.


Grafica professionale

L'impostazione Grafica professionale utilizza il supporto incorporato della stampante per la corrispondenza colore basata sul profilo ICC. Si tratta di un sistema potente per la corrispondenza fra le periferiche di input RGB (ad esempio gli scanner o le fotocamere digitali) e la stampante. Consente anche di eseguire compiti avanzati di corrispondenza colore, quali la simulazione dell'output di altre stampanti.

Corrispondenza colore profilo ICC

Simulazione stampante

Disattivare la corrispondenza colore per la creazione del profilo

Profilo di input

Profilo di output

Precisione corrispondenza colore

Finitura nero

Testo / grafica nero puro


Corrispondenza colore profilo ICC

La vostra stampante riesce a salvare i profili ICC nella propria memoria incorporata per poi utilizzare questi profili per eseguire il matching colore. Si tratta di un sistema potente per la corrispondenza fra le periferiche di input RGB (ad esempio gli scanner o le fotocamere digitali) e la stampante.

In Profilo di input, selezionare il profilo ICC che corrisponde alla periferica utilizzata per acquisire o visualizzare il documento. In genere si tratta di una stampante, una fotocamera digitale o un monitor.

In Profilo di output, in genere si seleziona Profilo residente, che rappresenta la stampante in uso.

Per utilizzare le funzioni di corrispondenza colore dell'opzione Grafica professionale, è necessario prima scaricare i profili ICC sul disco rigido/scheda di memoria SD interno della stampante. Si possono scaricare i profili utilizzando lo Configuration Tool. Per ulteriori informazioni, vedere la Guida dell'utilità o il manuale della stampante.

Per ottenere i profili ICC per le periferiche in uso, contattare il proprio rivenditore o i produttori delle periferiche stesse.


Simulazione stampante

Selezionare questa opzione per simulare un'altra periferica di output quale un'altra stampante o una macchina da stampa.

Per la simulazione stampante, selezionare le seguenti opzioni:

- Profile RGB di input (ad esempio scanner, fotocamera, monitor)

- Profilo di simulazione simulato (ad esempio il profilo ICC di un'altra stampate o una macchina da stampa)


Disattivare la corrispondenza colore per la creazione del profilo

Se si utilizza un programma di terze parti per creare i profili ICC per la stampante, normalmente viene richiesto di stampare un'immagine di destinazione o un altro file campione. Quando si stampa questa immagine di destinazione, selezionare Disattivare la corrispondenza colore per la creazione del profilo . Con questa opzione si disattiva la corrispondenza colore della stampante e questa non limita lo spessore degli strati di toner.

In questo modo il programma è in grado di analizzare le caratteristiche esatte della stampante in modo da creare un profilo ICC accurato.

Nota: non utilizzare questa modalità per la stampa normale.


Profilo di input

Profilo RGB

Profilo di destinazione simulato


Profilo RGB

In Profilo di RGB, selezionare il profilo ICC che corrisponde alla periferica utilizzata per acquisire o visualizzare il documento. In genere si tratta di una stampante, una fotocamera digitale o un monitor.

sRGB

Selezionare questa opzione quando la periferica di input in uso utilizza lo spazio colore sRGB.

Sorgente RGB 1-12

Quando si scarica un profilo con l'utilità Configuration Tool, viene richiesto di assegnargli un numero compreso fra 1 e 12. Le opzioni Sorgente RGB 1-12 del driver corrispondono ai numeri assegnati con Configuration Tool.

Esempio: è stato scaricato il profilo ICC dello scanner con Configuration Tool e gli è stato assegnato il profilo numero 2. Per usare quel profilo durante la stampa, selezionare Sorgente RGB 2 nel driver della stampante.

AdobeRGB

Indica quando si utilizza il dispositivo di uscita con le caratteristiche dei colori AdobeRGB.

Per ulteriori informazioni, vedere la Guida di Configuration Tool o il manuale della stampante.


Profilo di destinazione simulato

In Profilo di destinazione simulato, selezionare il profilo ICC corrispondente alla periferica di cui si desidera simulare i colori. Potrebbe essere la stampante di un altro produttore o una macchina di stampa.

SWOP/ ISO Coated/Japan Color

I profili spesso utilizzati SWOP, ISO Coated e Japan Color sono integrati per la stampa offset standard.

CMYK 1-12

Quando si scarica un profilo con l'utilità Configuration Tool, viene richiesto di assegnargli un numero compreso fra 1 e 12. Le opzioni Sorgente CMYK 1-12 del driver corrispondono ai numeri assegnati con Configuration Tool.

Esempio: è stato scaricato il profilo ICC dello scanner con Configuration Tool e gli è stato assegnato il profilo numero 2. Per usare quel profilo durante la stampa, selezionare Sorgente CMYK 2 nel driver della stampante.

Per ulteriori informazioni, vedere la Guida di Configuration Tool o il manuale della stampante.


Profilo di output

Profilo stampante

Intento di rendering


Profilo stampante

Selezionare il profilo ICC della stampante in uso.

Profilo residente

La stampante contiene già profili ICC predefiniti di fabbrica. Selezionando Profilo residente si fa selezionare alla stampante il proprio profilo ICC predefinito. Questa è l'opzione da selezionare normalmente.

Stampante 1 - 12

Tramite questa opzione è possibile sostituire i profili ICC incorporati della stampante con i propri. Ciò potrebbe essere utile se è stato creato un profilo ICC personalizzato per la stampante mediante un'applicazione di creazione profili ICC.

Quando si scarica un profilo con l'utilità Configuration Tool, viene richiesto di assegnargli un numero compreso fra 1 e 12. Le opzioni Stampante 1-12 del driver corrispondono ai numeri assegnati con Configuration Tool.

Esempio: è stato scaricato il profilo ICC personalizzato per la stampante con Configuration Tool e gli è stato assegnato il profilo numero 2. Per usare quel profilo durante la stampa, selezionare Stampante 2 nel driver della stampante.

Per ulteriori informazioni, vedere la Guida di Configuration Tool o il manuale della stampante.


Intento di rendering

Gli intenti di rendering sono essenzialmene serie di regole che determinano il metodo utilizzato per la conversione del colore.

Percettivo

La scelta migliore per stampare fotografie. Comprime la gamma sorgente nella gamma della stampante, mantenendo inalterato l'aspetto globale di un'immagine. In questo modo potrebbe cambiare anche l'aspetto geneale di un'immagine dato che tutti i colori vengono "spostati" insieme.

Saturazione

La scelta migliore per stampare i colori luminosi e saturi, se non è fondamentale quanto siano precisi i colori. Di conseguenza è la scelta consigliata per grafici, tabelle, diagrammi, ecc. Mappa i colori a saturazione completa della gamma sorgente su colori a saturazione completa della gamma della stampante.

Colorimetrico relativo

Una buona scelta per stampare bozze a colori di immagini CMYK su una stampante desktop. Molto simile a Colorimetrico assoluto, con la differenza che adegua il bianco sorgente al bianco della carta, ossia, a differenza di Colorimetrico assoluto, tenta di tenere presente il bianco della carta. Questa è spesso la scelta migliore per riprodurre dei colori specifici.

Colorimetrico assoluto

Fa corrispondere esattamente i colori comuni alle periferiche di input e output e converte i colori fuori gamma all'equivalente stampato più vicino. Tenta di stampare il bianco così come appare sullo schermo. Il bianco di un monitor è spesso molto diverso da quello della carta, quindi questa impostazione può determinare la formazione di dominanti di colore, in particolare nelle aree più chiare di un'immagine.

Se si verificano problemi con i colori chiari utilizzando l'intento di rendering Colorimetrico relativo, provare a utilizzare invece quello Colorimetrico assoluto.


Precisione corrispondenza colore

Quando la stampante effettua la corrispondenza colore, deve eseguire molti calcoli per convertire i colori da un formato all'altro (RGB, CMYK, ecc). Questi calcoli possono richiedere molto tempo.

Scegliendo l'opzione Precisione della corrispondenza colore è possibile scegliere fra una corrispondenza colore di qualità più elevata ma più lenta e una più veloce ma meno precisa.


Finitura nero

Controlla il modo in cui viene stampato il nero nei documenti a colori.

Nero composito (CMYK):

utilizza i toner CMYK (ciano, magenta, giallo e nero) per rappresentare il nero.

È l'opzione consigliata per le immagini fotografiche a colori.

Nero mono (K):

utilizza solo il toner nero per rappresentare il nero.

È l'opzione migliore per testo e grafica.


Testo / grafica nero puro

Stampa testo e grafica utilizzando esclusivamente il toner nero (K). Con questa impostazione si ottengono grafica e testo più nitidi.


Nessuna corrispondenza colori

Se si seleziona Nessuna corrispondenza colori , la stampante non esegue alcuna regolazione colore.

Selezionare questa opzione per utilizzare le funzioni di corrispondenza colore dell'applicazione in uso.


Campione colori

Lancia la Colour Swatch Utility, se è installata.

Questa stampa pagine di campioni colore RGB. Sotto ogni campione di colore sono indicati i relativi valori RGB. This is useful for picking colours to use in your document.


Dettagli impostazione Monocromatico

È possibile regolare la luminosità e il contrasto per le stampe in scala di grigi.

Impostazioni manuali

Luminosità

Contrasto

OK

Annulla

Predefinito


Contrasto

Il contrasto è il grado di differenza fra le aree chiare e scure di un'immagine.

Diminuendo il contrasto, si ottiene una stampa meno intensa, più grigiastra.

Aumentando il contrasto, si ottiene una stampa più intensa, con una differenza più marcata tra nero e bianco.

Nota: Questo valore non è valido per grafica e caratteri.


Risparmio toner

Consente di risparmiare toner riducendo la densità di stampa.

Impostazione stampante: si conforma all'impostazione della stampante

Disattivata: stampa con densità normale senza risparmiare il toner

Livello di risparmio Basso: stampa con una densità relativamente più bassa

Livello di risparmio Medio: stampa con una densità bassa

Livello di risparmio Alto: stampa con una densità molto bassa


Non risparmiare toner nero al 100%

Imposta se risparmiare o meno toner per le sezioni con caratteri e righe che vengono stampati con toner nero al 100%.

Disattivato: le immagini vengono stampate con colore sbiadito, poiché anche le sezioni che vengono stampate con toner nero al 100% vengono incluse tra gli elementi soggetti al risparmio di toner. La densità di stampa si confroma all'impostazione [Risparmio toner].

Attivato: le sezioni che vengono stampate con toner nero al 100% vengono stampate chiaramente, in quanto non sono soggette al risparmio di toner. La densità di stampa per le sezioni che non vengono stampate con toner nero al 100% si conforma all'impostazione [Risparmio toner].


Informazioni su

Visualizza informazioni sulla versione e sul copyright della stampante.


Opzione Tipo di processo

La scheda Opzioni processo contiene le impostazioni relative a qualità di stampa, tipo di processo, orientamento, filigrane, sovrimpressioni ed altro ancora.

Qualità

Ottimizzazione immagine

Scala

Copie

Fascicolazione

Tipo di processo

Opzione Tipo di processo

Avanzate

Predefinito

OK

Annulla

Applica


Qualità

Controlla la risoluzione di stampa.

Fine / Dettaglio: Stampa a una risoluzione ottimizzata per gli oggetti vettoriali quali grafica e testo.
Normale: Selezionare questa opzione per ottenere un buon compromesso fra velocità e qualità.
Bozza: Stampa alla risoluzione minima.


Ottimizzazione immagine

Utilizzare questa opzione se si desidera migliorare la qualità dell'immagine durante la stampa di immagini fotografiche.

On: Le immagini in fase di stampa vengono analizzate e processate al fine di ottimizzare i dettagli e migliorare l'aspetto generale.
Off: Nessun effetto sui dati dell'immagine.


Scala

Questa funzione consente di impostare il valore di ingrandimento o riduzione dell'immagine stampata.

È possibile regolare le dimensioni dell'immagine in un intervallo compreso tra il 1% e il 400%.

Alcune applicazioni, ad esempio Excel, hanno le proprie funzioni di modifica in scala che potrebbero non funzionare correttamente con il driver di stampa. In questo caso, selezionare Disattiva nel driver e utilizzare piuttosto le impostazioni di modifica in scala dell'applicazione.


Copie

Consente di immettere il numero di copie da stampare, (1-999).

Suggerimento: Il numero di copie impostate nell'applicazione ha generalmente priorità sulle impostazioni del driver di stampa.


Fascicolazione

Quando si stampano più copie di un documento, ne viene stampata una copia completa prima delle copie successive.

Ad esempio, se si stampano due copie di un documento di 4 pagine:

- Se l'opzione Fascicola è attivata (ON), le pagine vengono stampate nell'ordine [1,2,3,4] e quindi [1,2,3,4].

- Se l'opzione Fascicola è disattivata (OFF), le pagine vengono stampate nell'ordine [1,1], [2,2], [3,3] e infine [4,4].

Suggerimento: se l'applicazione in uso dispone dell'opzione di fascicolazione, è necessario disattivarla. Affinché la fascicolazione avvenga correttamente, deve essere impostata nel driver della stampate.


Tipo di processo

Specifica il tipo di processo, come il salvataggio dei documenti per la stampante come lavori condivisi con chiunque o la stampa di documenti importanti o confidenziali dopo l’autenticazione sul pannello operativo.

Normale

Stampa il documento immediatamente dopo che è inviato alla stampante senza il pannello operativo.

Stampa condivisa

Salva il documento alla stampante come processo di “Stampa condivisa” disponibile per qualsiasi utente della stampante.Puoi selezionare e avviare la stampa del processo desiderato da [Stampa condivisa] sul pannello dell’operatore.Il documento sarà ancora salvato sulla stampante come processo condiviso dopo essere stato stampato.

Stampa privata

Salva temporaneamente il documento sulla stampante come processo di stampa disponibile solo per utenti specifici.Da [Stampa privata] sul pannello dell’operatore, puoi selezionare il tuo processo desiderato dall’elenco dei lavori di stampa di ogni utente, inserisci la password per l’autenticazione e avvia la stampa.

La funzione Stampa privata protegge i dati contro la divulgazione a utenti non autorizzati poiché i dati di stampa sono criptati e, anche se vengono intercettati durante il processo di comunicazione con la stampante e dalla memoria della stampante, non risulteranno leggibili.

Nota:

Quando si usa la Stampa privata, disabilita [Spool processo].

Quando si stampa da un client attraverso un server di stampa di una rete condivisa, [Stampa privata] non può essere usata insieme alla [Stampa poster] e [Opuscolo].

Questa funzione potrebbe non essere supportata, a seconda del modello utilizzato.


Opzione tipo di processo

Imposta il nome del processo di stampa da salvare nella stampante e la password per autenticare i lavori di [Stampa privata] per [Stampa condivisa] o [Stampa privata].

Nome del processo

Imposta il nome del processo da visualizzare nell’elenco del processo di stampa [Stampa condivisa] o [Stampa privata] sul pannello dell’operatore della stampante.

Se è acceso “Creato automaticamente dal nome del documento”, il nome del processo sarà creato automaticamente dal nome del documento.

Password

Imposta la password per autenticare i lavori di [Stampa privata].

Inserisci questa password durante la stampa di un processo che è stato specificato nella [Stampa privata] dal pannello del’operatore della stampante.

La password può essere omessa se è abilitato il controllo all’accesso della stampante. (Tuttavia, la password è richiesta se è accesa [Verifica la password per la stampa privata] nelle opzioni di impostazione del dispositivo.)

Inserisci l’opzione del tipo di processo durante la stampa:

Seleziona questa casella per impostare [Opzione tipo di processo] quando si stampa da un’applicazione.

Questa funzione potrebbe non essere supportata, a seconda del modello utilizzato.


Avanzate

Le impostazioni avanzate sono utili per risolvere alcuni problemi di stampa.

Riduci dimensioni file di spooling

Mantieni layout durante ridimensionamento documento

Priorità di fascicolazione all'applicazione

Sovrastampa nero

Crea sempre 100% toner nero (K)

Regola colori sovrapposti

Regola linee ultrasottili

Spooling processo

Esegui ciclo di manutenzione prima di stampare

Trapping

Scostamento

Modifica margini

Esclusione pagine vuote

Modalità lucido

Predefinito

OK

Annulla

Note:

1. La compressione dei dati potrebbe non essere supportata, a seconda del modello utilizzato.

2. Se “Adatta per colori che si sovrappongono” è attivata, allora “Sovrastampa in nero” viene automaticamente disattivata.


Riduci dimensioni file di spooling

Selezionando EMF (metafile avanzato) quale formato del file di spooling, si riduce il tempo necessario alla stampante per restituire l'elaborazione all'applicazione dopo l'inizio del processo di stampa. In alcune applicazioni il file di spooling raggiunge dimensioni elevate quando è selezionato il formato di file di spooling EMF. In tal caso, selezionare questa impostazione.

Questa impostazione è disattivata perché lo spooling in formato EMF non è disponibile nei seguenti casi:

- Quando si seleziona Stampa direttamente su stampante

- Quando si seleziona Metti sempre in spooling tipo di dati RAW

- Quando si stampa dal lato client con il server di stampa in un ambiente di rete

Questa impostazione è valida solo in Windows NT4.0/2000/XP.

Windows 95/98/ME: se non si riesce a stampare a causa di un file di spooling troppo grande, eseguire le seguenti operazioni:

Proprietà -> Scheda Dettagli -> Premere il pulsante Impostazione spooling . -> Formato dati di spooling : Modificare l'impostazione da EMF a RAW.

Selezionando RAW, la funzione Opuscolo del driver viene disattivata. A stampa ultimata, riportare l'impostazione da RAW a EMF.


Mantieni layout durante ridimensionamento documento

Quando si utilizzano le funzioni Pagine per foglio (Pagine multiple per foglio), Adatta alla pagina, Margine rilegatura o Opuscolo nel driver di stampa, il numero di caratteri per riga o il numero di righe per pagina potrebbe variare.

L'opzione Mantieni layout durante ridimensionamento documento rettifica questo problema.

Tenere tuttavia presente che, utilizzando questa opzione, alcuni elementi del documento, quali i motivi di riempimento, potrebbero risultare ingranditi o ridotti.


Priorità di fascicolazione all'applicazione

Se l'opzione Fascicola è selezionata sia nell'applicazione che nel driver della stampate, questa opzione consente di dare la priorità all'applicazione. Questa opzione potrebbe facilitare la risoluzione di problemi quando i documenti non vengono fascicolati correttamente.

Questo settaggio non viene salvato nella funzione Impostazioni driver.

Nota: potrebbe non essere possibile utilizzare questa opzione con in tutte le applicazioni.


Sovrastampa nero

Questa opzione consente di controllare in che modo il testo nero al 100% viene sovrapposto a uno sfondo colorato.

Disattivata:

La forma del testo viene "tagliata" dallo sfondo colorato, quindi la stampante riempie l'area lasciata vuota con testo nero. Ciò potrebbe determinare problemi di registrazione, quali la presenza di spazi tra lo sfondo e il testo.

Si consiglia di disattivare l'opzione Sovrastampa nero se il colore dello sfondo è molto scuro o di alta densità, per contribuire a evitare testo rigonfio.

Attivata:

Il testo viene stampato sopra lo sfondo senza che vengano eseguiti "tagli". Consente di evitare problemi di registrazione, quali spazi tra lo sfondo e il testo.


Crea sempre 100% toner nero (K)

Questa opzione forza la stampante a utilizzare il toner nero quando stampa il nero puro (RGB = 0,0,0). Ha effetto anche quando è selezionata l'opzione Auto o Nero composito (CMY) in Finitura nero.


Regola colori sovrapposti

Se si stampa un documento contenente aree di colore sovrapposte e se il documento non viene stampato correttamente, questa impostazione potrebbe risolvere il problema.

Tuttavia la velocità di stampa potrebbe risultare ridotta; si consiglia pertanto di utilizzare questa opzione solo in caso insorga questo problema.


Regola linee ultrasottili

A volte è possibile che le linee molto sottili non vengano stampate correttamente perché sono troppo strette. Selezionando questa opzione, le linee sottili vengono stampate leggermente più spesse per renderle più visibili.

Per impostazione predefinita, questa opzione è attivata.

Suggerimento: Se si stampano codici a barre utilizzando caratteri, è possibile che gli scanner per codici a barre abbiano difficoltà nel leggere le linee in quanto sono state stampate leggermente più spesse. Se questo è il caso, deselezionare l'impostazione Regola linee ultrasottili.


Spooling processo

Se selezionata, i processi di stampa vengono memorizzati sul disco rigido/la scheda di memoria SD della stampante (spooling). Per processi di stampa di maggiori dimensioni, questa opzione consente di liberare il PC più rapidamente, in particolare se la stampa avviene in rete. Abilitando questa opzione, è inoltre possibile inviare simultaneamente più processi alla stampante.

Se non è selezionata, il disco rigido/la scheda di memoria SD della stampante non vengono utilizzati per lo spooling. Questa impostazione potrebbe essere utile se la stampante è collegata a un server di stampa che gestisce già i processi di stampa.


Esegui ciclo di manutenzione prima di stampare

L'esecuzione del ciclo di manutenzione prima della stampa può assicurare di ottenere la qualità di stampa ottimale. Questa funzione, tuttavia, adopera i materiali di consumo della stampante (tamburo di stampa e cinghia di trasferimento) e ne riduce la durata se ampiamente utilizzati.


Trapping

Il trapping crea una sovrapposizione tra aree di colore adiacenti.

Questo permette di compensare eventuali problemi di registrazione durante la stampa dei livelli C, M, Y e K di un'immagine. Il trapping consente inoltre di evitare spazi bianchi o linee di colore indesiderati tra due oggetti sovrapposti.

Impostazioni stampante:

Seguire la configurazione del dispositivo.

Spento:

Il trapping è disattivato.

Ampio:

Viene applicata un'ampia sovrapposizione tra gli oggetti in primo piano e quelli sullo sfondo. Se sulle stampe le sovrapposizioni risultano visibili, utilizzare invece l'impostazione Ridotto.

Ridotto:

Viene applicata una ridotta sovrapposizione tra gli oggetti in primo piano e quelli sullo sfondo. Se sulle stampe sono ancora visibili spazi bianchi o linee di colore, utilizzare invece l'impostazione Ampio.

Questa funzione potrebbe non essere supportata, a seconda del modello utilizzato.


Scostamento

Sposta a destra o verso il basso l ’ area di stampa all ’ interno della pagina. L ’ area di stampa può essere scostata da -30 a 30 mm.

Nota: L ’ attivazione dell ’ opzione di scostamento farà sì che ogni elemento del documento che cade al di fuori dell ’ area non stampabile non verrà riprodotto.


Modifica margini

I margini dei bordi sul documento da stampare possono essere modificati individualmente per cambiare il campo di stampa. Le unità possono essere impostate in "millimetri" o "pollici".

Ogni area di margine può essere impostata tra 4,3 mm e 30,0 mm o tra 0,17 pollici e 1,18 pollici.


Esclusione pagine vuote

Specifica se stampare le pagine bianche nel documento o saltare alla pagina successiva senza stampare.

Impostazioni stampante: Seguire la configurazione del dispositivo.

OFF: Stampa mantenendo le pagine vuote nel documento.

ON: Salta le pagine vuote nel documento e stampa la pagina successiva direttamente.


Modalità lucido

Stampa con una rifinitura più lucida.

Impostazioni stampante: Seguire la configurazione del dispositivo.

OFF: Stampa con lucidatura normale.

ON: Stampa con una rifinitura più lucida.

Questa funzione potrebbe non essere supportata, a seconda del modello utilizzato.


Estendi

Imposta funzioni speciali, come la Filigrane.

Filigrana

Sovrimpressioni

Caratteri

Autenticazione utente

OK

Annulla

Applica


Filigrana

La finestra di dialogo [Filigrana] imposta le voci relative alla stampa della filigrana.

Quando è usata la filigrana, puoi sovrimprimere e stampare il testo ai dati che sono stati creati da un’applicazione.

Filigrana

Elenco filigrana

Nuova

Elimina

Modifica

Solo prima pagina

Info processo

Stampa dati processo

Impostazioni dati processo

Solo prima pagina

Copia motivo controllo

Stampa la copia del motivo di verifica

Oscurità

Lascia la filigrana durante la copia

Motivo di stampa sullo sfondo

Tipo di motivo

Stampa la copia del motivo di stampa con dati del processo in filigrana

Caution: Il motivo di controllo copia non sarà stampato quando la qualità è impostata su “Bozza”.

Standard

OK

Annulla


Elenco delle filigrane

L'elenco riporta tutte le filigrane che sono state create. Per utilizzare una filigrana nel processo di stampa, verificare di averla evidenziata, quindi fare clic su OK per uscire dalla finestra di dialogo Filigrana.

Se si è selezionato (Nessuna) , non verrà stampata alcuna filigrana.


Filigrane

Contiene opzioni per la formattazione delle filigrane.

Testo

Dimensione

Angolo

Carattere

Colore

Taglia

Posizione

OK

Annulla


Testo (filigrana)

Per creare una filigrana, si possono utilizzare fino a 63 caratteri.

La lunghezza effettiva del testo che può essere contenuto nella pagina dipende dall'uso di lettere maiuscole o minuscole. Generalmente, utilizzando l'impostazione predefinita del carattere di 72 punti, un documento A4 ed un angolo di 45 gradi, da 20 a 26 caratteri si estendono dall'angolo inferiore sinistro all'angolo superiore destro del documento.

Il testo immesso sarà visibile nell'area di anteprima a destra.


Dimensione (filigrana)

La dimensione predefinita del carattere è 72 punti. Può essere regolata in una dimensione compresa fra 1 e 600 punti.

La dimensione della filigrana sarà visualizzata nell'area di anteprima a destra.


Angolo (filigrana)

Le filigrane si possono ruotare rispetto alla pagina. Per impostazione predefinita, la filigrana viene stampata a 45°, ma può essere regolata a un'angolazione compresa fra -180° e +180°.

L'angolo della filigrana sarà visualizzato nell'area di anteprima a destra.


Carattere (filigrana)

Specifica il carattere della filigrana o della filigrana delle informazioni del processo.

L'impostazione del Carattere della filigrana sarà visualizzato nell'area di anteprima a destra.

Le impostazioni della filigrana e la filigrana dei dati del processo non sono legati.


Colore (filigrana)

Specifica il colore della filigrana o della filigrana delle informazioni del processo.

Il colore della filigrana sarà visualizzato nell'area di anteprima a destra.

Le impostazioni della filigrana e la filigrana dei dati del processo non sono legati.


Taglia

Nessuna: nessun bordo per la filigrana.

Cerchio: aggiunge un bordo circolare attorno alla filigrana.

Cornice singola: aggiunge un bordo rettangolare attorno alla filigrana.

Cornice doppia: aggiunge un doppio bordo rettangolare attorno alla filigrana.

La rifinitura della filigrana sarà visualizzato nell'area di anteprima a destra.


Posizione (filigrana)

Imposta la posizione di stampa della filigrana o della filigrana delle informazioni del processo.

È anche possibile impostare tale posizione immettendo un numero compreso fra -1000 e +1000 per la X e uno per la Y .

I valori positivi della x sono a destra dell'origine e quelli positivi della y sono sotto l'origine. I valori negativi della x sono a sinistra dell'origine e quelli negativi della y sono al di sopra dell'origine. La posizione predefinita per l'origine della filigrana è il centro della pagina.

Prevede la posizione di stampa della filigrana o della filigrana delle informazioni del processo.

Le impostazioni della filigrana e la filigrana dei dati del processo non sono legati.


Solo prima pagina

Per impostazione predefinita, la filigrana viene stampata su ogni pagina del documento. Tuttavia, selezionando l'opzione Solo prima pagina, la filigrana viene stampata solo sulla prima pagina di ciascuna copia del documento.


Informazioni processo di stampa

Stampare il nome utente, il nome computer, la data e altre informazioni come filigrane.

Se è specificata una filigrana regolare, combinare le informazioni del processo con le filigrane regolari per la stampa.


Impostazioni informazioni processo

Impostare i dettagli da stampare utilizzando le filigrane di informazioni del processo.
Selezionare le informazioni del processo da stampare e impostare la filigrana [Colore], [Dimensione], [Carattere] e altre informazioni.

Selezionare le informazioni del processo da stampare

Dimensione

Angolo

Densità

Carattere

Colore

Posizione

Predefinito

OK

Annulla


Selezionare le informazioni del processo da stampare

Impostare le combinazioni di dettagli da inserire come stringa dell'informazione del processo.

Nome utente

Compare il nome account dell'utente.

Nome computer

Compare il nome del computer.

Nome stampante

Compare il nome della stampante.

Nome documento

Compare il nome del documento specificato dall'applicazione durante la stampa.

Dati

Compare la data di inizio della stampa.

Il formato della stampa è conforme alle impostazioni nel Pannello di controllo-"Opzioni regione e lingua"-"Opzioni regione"-"Standard e formati".

Ora

Compare l'ora di inizio della stampa.

Il formato della stampa è conforme alle impostazioni nel Pannello di controllo-"Opzioni regione e lingua"-"Opzioni regione"-"Standard e formati".

Le impostazioni sono mostrate nell'anteprima sulla destra.

L'anteprima mostra l'informazione del processo ottenuta quando la finestra di dialogo [Impostazioni informazione processo] è stata aperta come stringa campione. Durante la stampa effettiva, viene stampata l'informazione al momento della stampa.


Dimensione

La dimensione del carattere può essere impostato a un valore compreso tra 1 e 600 punti.

La dimensione della filigrana sarà visualizzata nell'area di anteprima a destra.


Angolo

Le filigrane si possono ruotare rispetto alla pagina.

L'angolo della filigrana sarà visualizzato nell'area di anteprima a destra.


Densità

Specificare la densità del motivo di riempimento opaco della filigrana.

La densità viene visualizzata sulla sinistra della barra di scorrimento. L'intervallo impostabile è 0%-100%.

Le impostazioni sono mostrate nell'anteprima sulla destra.


Solo prima pagina

Stampare la filigrana delle informazioni del processo solo sulla prima pagina.


Stampa la copia del motivo di verifica

Stampa filigrane o dati del processo come motivo di controllo copia.

Se le filigrane e i dati del processo sono entrambi accesi, le filigrane saranno stampate come la copia controllando il motivo e i dati del processo saranno stampati normalmente.

Attenzione: Il motivo di controllo copia non sarà stampato quando la qualità è impostata su [Bozza].


Oscurità

Regola l’oscurità del motivo di controllo copia.

La densità del motivo di controllo copia può essere modificata prima della stampa. La regolazione può essere effettuata in 5 passi che vanno da [Chiaro] a [Scuro].


Lascia la filigrana durante la copia

ON: Lo sfondo resterà quando è copiato il documento e un motivo di controllo copia sarà stampato con filigrane o dati del processo annullati.

OFF: Lo sfondo sarà cancellato quando è copiato il documento e un motivo di controllo copia sarà stampato con filigrane o dati del processo.


Motivo di stampa sullo sfondo

Quando è selezionata questa casella, sarà stampato un motivo per creare il motivo di controllo copia meno cospicuo.


Tipo di motivo

Specifica il tipo di motivo da usare per lo sfondo.

Foglia di canapa

Onda del mare

Scaglie

Quadrifoglio

Guscio di tartaruga

Ciliegi in fiore

Nota) Il motivo è applicato solo allo sfondo del motivo di controllo copia.


Stampa la copia del motivo di stampa con dati del processo in filigrana

Seleziona questa casella quando desideri stampare le filigrane così come i dati del processo con controllo copia.


Sovrimpressioni

Quest’opzione sovrimpone e stampa la forma che è stata registrata con la stampante in precedenza nel documento specificato dall’applicazione.

Questa è un’opzione utile quando desideri sovrimporre e stampare vari testi in forma standard come citazioni o documenti di approvazione o la sovrimpressione e la stampa di dat come un marchio aziendale, un logo o i contatti per una posizione predeterminata dei dati di stampa da un’applicazione generale.

Sovrimpressioni

Stampa originale senza sovrimpressione

Modifica lista

Stampa di prova

Predefinito

OK

Annulla


Sovrimpressioni

Seleziona se rivestire la stampa nel documento o registrare il documento come forma nuova.

Non usare stampa sovrimpressione: Stampa il documento senza rivestire la forma.

Stampa sovrimpressione: Sovrimpressiona e stampa la forma o un gruppo selezionati nel documento da stampare.

Registra il documento di stampa come forma nuova: Registra il documento da stampare come nuova forma con la stampante.


Stampa originale senza sovrimpressione

Per stampa sovrimpressione, stampa continuativamente il documento originale prima di sovrimporre la forma.


Modifica lista

Imposta l’elenco sovrimpressione che può essere selezionato in "Stampa sovrimpressione".

Puoi aggiungere una forma che è stata registrata con la stampante o una combinazione di un gruppo di forme, o modificare il tipo di sovrimpressione delle forme che è stato registrato nell’elenco sovrimpressione o la combinazione di gruppi.

Elenco sovrimpressione

Aggiungi un modulo registrato

Elimina

Modifica

Nuovo gruppo

OK

Annulla


Elenco sovrimpressione

Modifica i dati delle impostazioni o seleziona una forma o un gruppo da cancellare dall’elenco sovrimpressione.

[Nessuno] non è soggetto a modifica o cancellazione.


Aggiungi un modulo registrato

Aggiungi una forma esistente che è stata registrata con la stampante per la stampa sovrimpressione all’elenco sovrimpressione.

Iella finestra di dialogo visualizzata [Modifica modulo], imposta il nome della forma da visualizzare nell’elenco sovrimpressione, l’ID della forma è stato registrato con la stampante e lo stato di stampa delle forma.


Modifica modulo

Imposta i dati della forma che sono già stati aggiunti nell’elenco sovrimpressione.

Nome modulo

ID

Stampa sulle pagine

Pagine personalizzate

Stampa in overlay offset

OK

Annulla


Elimina

Cancella la forma(e) o il(i) gruppo(i) selezionati.

Se è selezionato [Nessuno], il pulsante [Elimina] è disabilitato.

La forma usata in un gruppo non può essere elimina.


Modifica

Modifica le impostazioni relative alla forma o al gruppo selezionato dall’elenco.


Nuovo Gruppo

Aggiunge un gruppo per sovrimprimere più forme nell’elenco delle sovrimpressioni.

La finestra di dialogo [Modifica gruppo] imposta il nome del gruppo da visualizzare nell’elenco delle sovrimpressioni, o delle forme da aggiungere al gruppo.

È possibile aggiungere fino a 4 forme.


Modifica Gruppo

Imposta il gruppo per imprimere più forme.

È possibile aggiungere fino a 4 forme.

Nome gruppo

Elenco delle forme aggiunte

Elenco delle forme disponibili

Aggiungi

Elimina

OK

Annulla


Prova di stampa

Prova le stampe della forma in [Orientamento] della configurazione di stampa.


Nuovo modulo

Imposta i dati da registrare con la stampante quando si registra il documento per stampare come forma e i dati da usare con la forma registrata nel driver.

Dati registrazione stampante

Nome modulo

ID

Offset overlay registrato

Dati di registrazione driver

Stampa su pagine

Pagine personalizzate

Prova di stampa del modulo dopo la registrazione

OK

Annulla


Caratteri

Output in caratteri TrueType

Sostituzione caratteri

Tabella di sostituzione caratteri

Predefinito

OK

Annulla


Output in caratteri TrueType

Scarica come profilo:

Selezionando questa opzione, i caratteri TrueType vengono scaricati nella stampante come profili. Ciò significa che la stampante esegue l'elaborazione e la trasformazione dei caratteri, mentre l'elaborazione eseguita dal PC è minima.

Nella maggior parte dei casi, è l'impostazione migliore in quanto meno dati vengono trasferiti alla stampante.

Scarica come carattere bitmap:

Selezionando questa opzione, i caratteri TrueType vengono scaricati nella stampante come bitmap. Ciò significa che il PC esegue l'elaborazione e la trasformazione dei caratteri, mentre l'elaborazione eseguita dalla stampante è minima.

Si consiglia di selezionare questa opzione solo se si incontrano problemi nella stampa di alcuni caratteri. Sebbene sia possibile rettificare alcuni problemi di stampa di caratteri, questa opzione ha lo svantaggio di inviare più dati alla stampante, aumentando potenzialmente i tempi di stampa.

Suggerimento: Alcuni caratteri TrueType vengono scaricati sempre come caratteri bitmap, indipendentemente dall'impostazione selezionata.

Nota: Le impostazioni effettuate qui hanno effetto solo se uno specifico carattere TrueType non è stato selezionato per la sostituzione nella tabella Sostituzione caratteri. Ad esempio, se si seleziona un carattere in Per carattere TrueType , queste impostazioni avranno effetto se in Usa carattere stampante è indicato (Non sostituito).


Sostituzione caratteri

Quando questa opzione è selezionata, la Tabella di sostituzione caratteri diventa disponibile.


Tabella di sostituzione caratteri

Invece di utilizzare i caratteri del documento, la stampante li sostituisce con i caratteri in essa incorporati.

Questa sostituzione potrebbe essere utile se un documento è stato formattato con un carattere non installato nel sistema utilizzato, ma incorporato nella stampante.

Tuttavia, di regola non si consiglia di sostituire i caratteri, perché diventa difficile predire l'aspetto del documento una volta stampato in quanto è impossibile visualizzarne l'anteprima di stampa.

Suggerimento: È possibile stampare un campione di ciascun carattere incorporato nella stampante dal pannello di controllo della stampante.


Autenticazione utente

Imposta i dati di autenticazione per verificare se la persona che stampa da un computer è un utente autorizzato per un dispositivo con utenti dal controllo dell’accesso limitato.

Inoltre, quest’opzione imposta l’account consuntivo per prelevare la somma (punti) d’uso di stampa quando è abilitata la specificazione di un account consuntivo.

Impsta la configurazione delle voci della finestra di dialogo [Autenticazione utente], [Nome utente] e [Password] della persona che sta stampando come i dati di autenticazione dell’utente e [Tipo di autenticazione] che specifica la destinazione e il tipo di autenticazione dell’utente, così come [Uso dell’autenticazione dell’utente].

[Password], [Tipo di autenticazione], e [Uso dell’autenticazione dell’utente] possono non essere visualizzati nella finestra di dialogo a seconda dell’impostazione di [Opzioni di autenticazione utente…] in “Opzioni dispositivo".

Quando [Uso dell’autenticazione dell’utente] è visualizzato, deseleziona [Uso dell’autenticazione dell’utente] se il PIN di un processo per conto del client è usato come dato di autenticazione dell’utente.

L’account consuntivo imposta il tipo e il mp,e dell’account consuntivo per prelevare la somma (punti) d’uso della stampa per ogni utente.

Personale/Gruppo: Specifica l’account consuntivo dell’utente del documento e del gruppo affiliato.

Condiviso: Specifica un account consuntivo condiviso invece di un gruppo.

L’account consuntivo sarà visualizzato a seconda dell’impostazione di [Opzioni di autenticazione utente…] in “Opzioni dispositivo".


Opzioni dispositivo

Nella casella Opzioni installate è possibile abilitare le opzioni hardware aggiunte alla stampante. Inoltre, nella finestra sono visualizzate informazioni sulla versione del driver di stampa e sul copyright.

Opzioni installate

Impostazione tipo processo

Verifica la password per la stampa privata

Opzioni di autenticazione utente

Informazioni filigrana processo

Ottieni impostazioni stampante

Informazioni sulle impostazioni

Informazioni su

Predefinito

OK

Annulla

Applica

Note:

1. Le opzioni Ottieni impostazioni stampante e Opzioni stampante vengono visualizzate solo se è stata installata l'utility Network Extensions. Questa utility viene automaticamente installata dal programma di installazione del driver presente sul CD-ROM, ma non se si esegue l'installazione tramite “Installazione guidata stampante”.

2. Opzioni stampante potrebbe non essere disponibile su alcuni modelli di stampanti.


Opzioni installate

In Opzioni installate, bisogna attivare tutte le opzioni hardware aggiunte alla stampante, quali l'unità duplex o la memoria della stampante.


Cassetti carta installati

Specifica il numero di cassetti carta installati nella stampante (predefinito 1). Quando si aggiungono cassetti supplementari, verificare di aver aumentato questo numero.

Nota: Il cassetto multi uso non è incluso nel numero qui riportato.


Unità duplex

Selezionare questo elemento quando alla stampante è stata aggiunta l'Unità opzionale duplex. Se la casella è selezionata, le opzioni Fronte retro (duplex) e Opuscolo diventano disponibili nella scheda Layout .

Questa funzione potrebbe non essere supportata, a seconda del modello utilizzato.


Scheda di memoria SD

Selezionare questa voce quando nella stampante sono installati un disco rigido e una scheda di memoria SD.

Quando è selezionata, [Stampa condivisa] e [Stampa privata] diventano disponibili in [Tipo di processo] nella scheda [Opzioni processo].

Questa funzione potrebbe non essere supportata, a seconda del modello utilizzato.


Impostazione tipo processo

Limita i tipi di processi che possono essere selezionati in [Tipo di processo] della scheda [Opzioni processo].

Stampa qualsiasi tipo di processo

Non limita il tipo di processo quindi tutti i tipi di processo possono essere selezionati.

Consenti solo processi di stampa privati

Limita i tipi di processo che sono disponibili solo in “Stampa privata”. Altri tipi di processo non possono essere selezionati.

Questa funzione potrebbe non essere supportata, a seconda del modello utilizzato.


Verifica la password per la stampa privata

Per i dispositivi che supportano l’opzione “Stampa privata”, questa casella sarà selezionata quando sarà abilitata la verifica della password per la “Stampa privata”.

Per la [Stampa privata] la password può essere omessa se è abilitato il controllo all’accesso della stampante. Per richiedere una password, seleziona [Verifica la password per la stampa privata].

Se il controllo dell’accesso alla stampante è disabilitato, la password è richiesta per la [Stampa privata] a prescindere dall’impostazione.

Questa funzione potrebbe non essere supportata, a seconda del modello utilizzato.


Opzioni di autenticazione utente

La finestra di dialogo [Opzioni di autenticazione utente] imposta le voci relative all’autenticazione dell’utente.

Imposta le Opzioni di autenticazione utente per ogni utente

Inserisci i dati du autenticazione utente durante la stampa

Account sommario

Tipo di autenticazione

Tipo di autenticazione predefinito

OK

Annulla


Imposta le Opzioni di autenticazione utente per ogni utente

Seleziona questa casella per impostare un nome utente e una password per ogni utente poiché i dati di autenticazione dell’utente per la stampa su un dispositivo con gli utenti è limitato dal controllo dell’accesso.

Per l’autenticazione PIN con un account client processo utilizzato, seleziona la casella “Imposta le opzioni di autenticazione dell’utente per ogni utente”, e deseleziona “Usa l’autenticazione dell’utente”nella finestra di dialogo “Autenticazione dell’utente” visualizzata in “Autenticazione dell’utente...” della scheda “Estensione” in “Configurazione di stampa”.

Se “Imposta le opzioni di autenticazione dell’utente per ogni utente” è deselezionata, l’autenticazione dell’utente è effettuata per il documento senza il nome utente e la password di accesso del computer.


Inserisci i dati du autenticazione utente durante la stampa

Seleziona questa casella per specificare i dati di autenticazione per stampare un dispositivo con utenti limitato dal controllo dell’accesso nella finestra di dialogo di autenticazione dell’utente visualizzato quando si stampa da un’applicazione.

Se questa casella è deselezionata, l’autenticazione dell’utente è effettuata per il documento senza il nome utente e la password di accesso del computer.


Account consuntivo

Seleziona la casella per specificare l’account consuntivo per prelevare la somma (punti) d’uso della stampa per ogni utente.

Se questa casella è selezionata, le voci di configurazione dell’account consuntivo saranno visualizzate nella finestra di dialogo dell’utente di “Configurazione stampa”.

Questa funzione potrebbe non essere supportata, a seconda del modello utilizzato.


Tipo di autenticazione

Seleziona questa casella per specificare il tipo di autenticazione dell’utente del documento per ogni utente.

Se questa casella è selezionata, le voci di configurazione del tipo di autenticazione saranno visualizzate nella finestra di dialogo dell’utente di “Configurazione stampa”.


Tipo di autenticazione predefinito

Seleziona il tipo di autenticazione di stampa predeinito quando il tipo di autenticazione dell’utente del documento non è specificato per ogni utente.

Auto: Segui il metodo per l’accesso al computer. L’autenticazione sarà effettuata da [Server LDAP] quando accedi a un dominio o su [Dispositivo locale] quando accedi a un computer.

Dispositivo Locale: Autentica per mezzo dei dati utente nella stampante.

Server LDAP: Autentica usando LDAP nei dati utente del server.

Server Kerberos: Autentica usando Kerberos nei dati utente del server.


Informazioni filigrana processo

Attivare la casella di controllo [Cambiamenti autorizzati solo dall'amministratore] per consentire solo a un utente con privilegi di amministratore della stampante di cambiare le impostazioni in [Filigrana]-[Informazioni processo].

Gli utenti senza privilegi di amministratore della stampante possono stampare utilizzando i dettagli impostati da un utente con privilegi di amministratore della stampante utilizzando [Avanzate]-[Predefinite] nelle proprietà della stampante.


Ottieni impostazioni stampante

Se si preme il pulsante Ottieni impostazioni stampante, si ottengono informazioni su quali opzioni hardware sono installate (ad esempio su vassoi carta aggiuntivi). Il driver di stampa viene quindi aggiornato automaticamente per adattarsi a tali modifiche.

Nota: Questa funzione è operativa solo su una connessione TCP/IP (porta LPR).


Informazioni sulle impostazioni

Premendo il pulsante Ottieni impostazioni stampante , nella casella Informazioni sulle impostazioni sono visualizzate informazioni quali il tipo di carta contenuto nei vari cassetti, la memoria della stampante, i livelli del toner e altro ancora. Le informazioni visualizzate dipendono dal modello di stampante in uso.


Applica

Salva le modifiche mantenendo aperta la finestra di dialogo.

Il pulsante Applica non è disponibile in Windows NT 4.0.


Informazioni sulle impostazioni

Visualizza impostazioni del driver di stampa quali Formato carta, Alimentazione carta, Tipo di carta, Modalità colore e Risoluzione.


Annulla

Chiude la finestra di dialogo senza salvare le modifiche.


Avanzate

Le impostazioni avanzate sono utili per risolvere alcuni problemi di stampa.


Elenco delle forme disponibili

Visualizza un elenco di forme che possono essere aggiunte al gruppo.


Prova di stampa del modulo dopo la registrazione

Prova le stampe della forma dopo che la sua registrazione è stata completata.

La forma sarà stampata nell’orientamento registrato.


Aggiungi

Aggiungi una forma selezionata dall’elenco [Forme disponibili] nell’elenco gruppo.


Elimina

Cancella la forma(e) dal(i) gruppo(i) selezionati.


Elenco delle forme aggiunte

Visualizza un elenco di forme che sono già state aggiunte al gruppo.


Nome gruppo

Inserisci il nome del gruppo.

Possono essere inseriti fino a 63 caratteri alfanumerici da un byte/doppio byte.


ID

Inserisci l’ID della forma da registrare con la stampante.

Può essere inserito un valore tra 0 e 32767 per l’ID.


Offset overlay registrato

Crea automaticamente dal nome del documento:

In [Destra] e [Alto], puoi inserire un valore di regolazione tra -30mm e 30mm.

[Destra]: Imposta la direzione orizzontale in mm regolando a sinistra (meno) o a destra (più).

[Alto]: Imposta la direzione verticale in mm regolando il basso (meno) o l’alto (più).

Nota: Il sistema distingue tra lettere maiuscole e minuscole.


Nome modulo

Inserisci il nome della forma da visualizzare nell’elenco sovrimpressione.

Possono essere inseriti fino a 63 caratteri alfanumerici da un byte/doppio byte.


Modifica lista

Imposta l’elenco sovrimpressione che può essere selezionato in “Stampa sovrimpressione".

Puoi aggiungere una forma che è stata registrata con la stampante o una combinazione di un gruppo di forme, o modificare il tipo di sovrimpressione delle forme che è stato registrato nell’elenco sovrimpressione o la combinazione di gruppi.


Pagine personalizzate

Specifica la(e) pagina(e) per stampare la forma quando è selezionato “Personalizzato”nell’elenco [Stampa sulle pagine].

Per inserire il numero di pagina, specificare o i numeri di più pagine separandoli con una virgola (,) come 1, 3, 6 o un intervallo di pagine come 4-8.

È possibile specificare fino a 999 pagine.


Stampa in overlay offset

Regola la posizione per sovrimporre la forma.

In [Destra] e [Alto], puoi inserire un valore di regolazione tra -30mm e 30mm.

[Destra]: Imposta la direzione orizzontale in mm regolando a sinistra (meno) o a destra (più).

[Alto]: Imposta la direzione verticale in mm regolando il basso (meno) o l’alto (più).


Stampa sulle pagine

Imposta le pagine per sovrimporre la forma.

Tutte le pagine

Prima pagina

Pagine pari

Pagine dispari

Personalizza: Stampa sulle pagine specificate in [Personalizza pagine].


Modalità colore

Consente di selezionare le impostazioni colore della stampante.

Automatico: Il driver di stampa sceglie automaticamente le impostazioni di colore più appropriate. È l'opzione consigliata per la maggior parte dei documenti.
Documento Office: Il consumo di toner a colori viene eliminato.
Colore uso ufficio: è l'impostazione consigliata per regolare i colori quando si stampa dagli elaboratori di testi, dai fogli di calcolo, dalle applicazioni per la creazione di presentazioni o dai browser Web.
Grafica professionale: è l'opzione consigliata per regolare i colori quando si stampa da applicazioni grafiche professionali quali Adobe Photoshop, Illustrator, In Design, Freehand, QuarkXpress e Corel Draw.
Nessuna corrispondenza colori: la stampante non effettua alcuna regolazione del colore. Selezionare questa opzione per utilizzare le funzioni di corrispondenza colore dell'applicazione in uso.
Scala di grigi: la stampante coverte i colori in scala di grigi e stampa con il solo toner nero.


IDH_COLOR_PREVIEW

Visualizza un'anteprima delle impostazioni colore attualmente selezionate, fra cui la luminosità e il contrasto.


IDH_COLOR_TASK_DETAIL

Visualizza le opzioni relativi alla modalità colore attualmente selezionata.


Grafica professionale

Grafica professionale è l'opzione consigliata per regolare i colori quando si stampa da applicazioni grafiche professionali quali Adobe Photoshop, Illustrator, In Design, Freehand, QuarkXpress e Corel Draw.

L'impostazione Grafica professionale utilizza il supporto incorporato della stampante per la corrispondenza colore basata sul profilo ICC. Si tratta di un sistema potente per la corrispondenza fra le periferiche di input RGB (ad esempio gli scanner o le fotocamere digitali) e la stampante. Consente anche di eseguire compiti avanzati di corrispondenza colore, quali la simulazione dell'output di altre stampanti.

Per utilizzare le funzioni di matching colore di Graphics Pro, bisogna prima scaricare i profili ICC nella memoria incorporata della propria stampante. Per scaricare i profili, è possibile utilizzare l'utilità Configuration Tool. Per ulteriori informazioni, vedere la Guida dell'utilità o il manuale della stampante.

Per ottenere i profili ICC per le periferiche in uso, contattare il proprio rivenditore o i produttori delle periferiche stesse.


Scala di grigi

Selezionando Scala di grigi , la stampante converte i colori in Scala di grigi e stampa utilizzando solo il toner nero. Facendo clic su Opzioni, è possibile regolare la Luminosità e il Contrasto.


Colore uso ufficio

Colore uso ufficio è l'impostazione consigliata per regolare i colori quando si stampa dagli elaboratori di testi, dai fogli di calcolo, dalle applicazioni per la creazione di presentazioni o dai browser Web.

Le impostazioni colore di Colore uso ufficio hanno effetto solo sui dati dei colori RGB.

Per regolare più direttamente i colori RGB, utilizzare Colour Correct Utility. Una volta impostati con questa utilità, i colori si possono selezionare nelle opzioni di Colore uso ufficio. Per ulteriori informazioni, consultare la Guida di Colour Correct Utility o il manuale della stampante in uso.

Nota: I colori visualizzati sul monitor potrebbero non corrispondere esattamente ai colori stampati sullo schermo. Un'esatta corrispondenza dei colori dipende da numerosi fattori diversi, tra cui le impostazioni del monitor.


Stampa copertina

Se si desidera utilizzare un tipo di carta diversa per la prima pagina del documento, selezionare il cassetto e il peso della carta.


Nero della grafica generato dal toner CMYK

Quando la modalità di stampa della scheda Colore è quella [consigliata] o quando la modalità di stampa è [colore uso ufficio] e il parametro [generazione del nero] di [impostazione dettagliata] è [automatico], il nero della grafica viene generato mediante il toner CMYK.


Predefinito

Ripristina le impostazioni predefinite del driver della stampante solo per la schermata corrente. Le modifiche delle altre impostazioni del driver della stampante restano inalterate.


Stampa protetta criptata

Questa funzione consente di proteggere documenti riservati e frasi importanti durante la stampa.

I dati sono criptati e non possono essere letti in alcun modo anche nel caso in cui vengano intercettati durante il processo di comunicazione tra la stampante e il disco rigido/la scheda di memoria SD.

Inoltre, i dati di stampa trasferiti dal disco rigido/la scheda di memoria SD alla stampante vengono automaticamente eliminati dopo la stampa o dopo che è trascorso un periodo di tempo prestabilito.

La stampante si avvia quando si immette la password tramite il pannello operatore della stampante.

Questa funzione potrebbe non essere supportata, a seconda del modello utilizzato.


IDH_FONT_BUTTON

Visualizza opzioni relative alla gestione dei caratteri da parte della stampante.


Uso delle sovrimpressioni

Nella scheda Sovrimpressioni è possibile aggiungere elementi aggiuntive ai documenti stampati.

Una sovrimpressione è un documento di una sola pagina o parti di documenti che sono stati memorizzati sul disco rigido/la scheda di memoria SD o la memoria flash della stampante. Ad esempio può trattarsi di logo aziendali, moduli d'ordine d'acquisto o elementi comunemente utilizzati nei documenti. Il risultato è simile a quello della filigrana, ma può essere molto più elaborato.

Ad esempio, le sovrimpressioni si possono utilizzare per creare una carta intestata da applicare a tutta la corrispondenza aziendale. Il logo e l'indirizzo che costituiscono l'intestazione sono memorizzati nella stampante. In questo modo si assicura un uso coerente dell'intestazione da parte di più utenti e si riduce la quantità di dati inviati alla stampante.

Procedura di base per l'uso delle sovrimpressioni:

1. Creare la sovrimpressione. Esistono molte applicazioni per Windows utilizzabili per realizzare moduli e sovrimpressioni. Quando si è soddisfatti della sovrimpressione realizzata, utilizzare la funzione di stampa su file per creare un file PRN con la sovrimpressione.
2. Memorizzare la sovrimpressione nel disco rigido/la scheda di memoria SD o nella memoria flash della stampante. È possibile utilizzare l'utilità Gestione periferiche di archiviazione per scaricare il file PRN nel disco rigido/la scheda di memoria SD o nella memoria flash della stampante. Registrare i valori ID assegnati a ogni sovrimpressione memorizzata nella stampante.
3. Selezionare la scheda Sovrimpressioni dalle proprietà della stampante, quindi premere il pulsante Definisci sovrimpressioni per aggiungere i dati delle sovrimpressioni memorizzate nella stampante. È possibile indicare pagine specifiche per la sovrimpressione e unire i valori ID di più sovrimpressioni in un unico nome di sovrimpressione definito dall'utente.
4. Aggiungere una o più delle sovrimpressioni definite all'elenco Sovrimpressioni attive, selezionandole dall'elenco dei nomi e premendo Aggiungi. Attivare Stampa utilizzando sovrimpressioni attive per applicare le sovrimpressioni al successivo documento stampato. Quando questa opzione è attivata, tutti i processi di stampa futuri utilizzeranno questa sovrimpressione fino a che non viene disattivata. Questa impostazione può essere anche attivata all'interno di un'applicazione per un documento specifico. Una volta che il documento è stampato, l'opzione Stampa utilizzando sovrimpressioni attive viene automaticamente disattivata alla chiusura dell'applicazione.
5. Per modificare una sovrimpressione esistente, eseguire quanto riportato di seguito:
(1) Selezionare la voce da cambiare nell'elenco Sovrimpressioni definite.
(2) Immettere il nome della sovrimpressione da aggiungere al Nome sovrimpressione.
(3) Immettere fino a 3 numeri ID per la sovrimpressione, separati da virgole, nella casella di modifica Valori ID.
(4) Selezionare le pagine da stampare utilizzando la sovrimpressione nell'elenco Stampa su pagine.
(5) Se si è selezionato Personalizzato al punto 4, immettere il numero o l'intervallo delle pagine da stampare, separate da virgole, nella casella di modifica Pagine personalizzate.
(6) Premere il pulsante Applica per salvare le modifiche apportate alla sovrimpressione definita, oppure premere Aggiungi per crearne una nuova.
(7) Dopo aver ultimato la creazione o la modifica delle sovrimpressioni definite, premere il pulsante Chiudi.
6. Se le modifiche sono state apportate nella finestra di dialogo Sovrimpressioni attive, premere il pulsante Applica od OK per salvarle. Premere Annulla per chiudere la finestra di dialogo senza salvare le modifiche.


IDH_HELP_BTN

Fare clic qui per visualizzare un'introduzione a questa finestra di dialogo.


IDH_HELP_BUTTON_HELP

Fare clic qui per visualizzare un'introduzione a questa finestra di dialogo.


Compressione lavoro

Il driver della stampante può comprimere i dati di stampa per ridurne le dimensioni. In questo modo il tempo di trasferimento dei dati dal computer alla stampante sarà inferiore. Inoltre, la Compressione lavoro riduce i dati trasferiti sulla stampante, aspetto che può essere importante in alcuni ambienti di rete.

Nella maggior parte dei PC moderni la compressione del processo può essere eseguita molto rapidamente, quindi non si dovrebbe notare alcuna differenza di velocità di stampa. Anzi, in determinati ambienti di rete, l'applicazione della compressione lavoro può migliorare la velocità di stampa, in quanto viene ridotta la quantità di dati trasferiti alla stampante.

L'entità della compressione lavoro si può specificare tramite le seguenti impostazioni:

Nessuna

I dati di stampa non vengono compressi.

Bozza

Questo è il metodo di compressione più veloce, che però determina una quantità di dati di stampa maggiore rispetto alle impostazioni Normale o Compressione migliore. È consigliata solo se si utilizza un computer lento.

Compressione normale

I dati di stampa sono compressi con un buon compromesso fra la velocità e la dimensione dei dati di stampa.

Compressione migliore

Con questa impostazione si ottiene la dimensione minima dei dati di stampa.

È l'opzione raccomandata per la maggior parte delle situazioni.

Nota: Quando la stampante è collegata a una porta IPP (Internet Printing Protocol), la compressione dei dati di stampa non viene eseguita.


Opzioni

Visualizza altre opzioni per ognuna delle modalità di finitura (Standard, Opuscolo, Stampa di poster, Pagine multiple).


Modalità finitura

Controlla il layout del documento sulla carta; contiene anche le opzioni per stampare layout di pagina speciali come opuscoli e poster.

Standard Stampa normale per la maggior parte dei documenti.
Opuscolo Stampa su entrambe le facciate della carta in modo

che piegandola sia possibile creare un opuscolo.

Stampa di poster Ingrandisce un documento e lo stampa su

più fogli di carta.

Questa opzione si rivela utile per la stampa di poster e striscioni.

2 Per stampare 2 pagine per foglio.
4 Per stampare 4 pagine per foglio.
6 Per stampare 6 pagine per foglio.
8 Per stampare 8 pagine per foglio.
9 Per stampare 9 pagine per foglio.
16 Per stampare 16 pagine per foglio.

Suggerimento: La stampa di opuscoli richiede l'installazione e l'abilitazione dell'unità opzionale duplex nella scheda Opzioni dispositivo del driver di stampa.


Anteprima layout carta

Visualizza l'anteprima di impostazioni del driver della stampante quali Orientamento, Pagine per foglio e Margine rilegatura.


Metodo di finitura nero

Controlla il modo in cui viene stampato il nero nei documenti a colori.


Impostazioni manuali

Queste opzioni consentono di regolare la luminosità e il contrasto personalmente.


Impostazioni colore RGB

Controlla la corrispondenza dei colori RGB effettuata dalla stampante.


IDH_OKI_OVERLAYEDIT

Aggiunge le sovrimpressioni selezionate all'elenco Sovrimpressioni definite.


Fascicolatore

Selezionare questa opzione se alla stampante è collegata un'unità di fascicolazione.

Questa opzione fa sì che la carta venga espulsa nel Fascicolatore (verso l'alto) della capienza di 100 fogli o nel Fascicolatore (verso il basso) della capienza di 1000 fogli.

Anche le funzioni Cucitura e Perforazione si rendono disponibili.

Quando è installato il fascicolatore, non è possibile utilizzare i formati carta Index Card, DL , Com-10 , Com-9 e Monarch .

Le gamme di larghezza e lunghezza utilizzabili per la carta in Formato carta personalizzato e Formato carta definito dall'utente sono 100-297 mm (larghezza carta) e148-1200 mm (lunghezza carta).


IDH_OPTION_PRINTER_BMP

Visualizza lo stato corrente della stampante.


Unità di perforazione

Se si dispone dell'unità di fascicolazione e si installa l'unità di perforazione, attivarla nel driver di stampa.

Nota: L'unità di fascicolazione e quella di perforazione sono accessori opzionali della stampante.


Sovrimpressioni attive

Visualizza l'elenco di sovrimpressioni applicabili a un documento.

Per aggiungere elementi all'elenco Sovrimpressioni attive , selezionare una o più sovrimpressioni definite, quindi premere il pulsante Aggiungi . È possibile aggiungere fino a 4 sovrimpressioni in una volta. Utilizzare il pulsante Rimuovi per eliminare una sovrimpressione dall'elenco Sovrimpressioni attive .


IDH_OVERLAY_ADD

Aggiunge la sovrimpressione definita (ossia, l'impostazione di sovrimpressione) selezionata all'elenco Sovrimpressioni attive.


Sovrimpressioni definite

Le sovrimpressioni predefinite sono come delle preimpostazioni memorizzate. Non vengono applicate al processo di stampa finché non vengono aggiunte all'elenco Sovrimpressioni attive e finché la casella Stampa utilizzando sovrimpressioni attive non è attivata.

Per rendere attiva una sovrimpressione definita, selezionarla e fare clic sul pulsante Aggiungi . Nella casella delle sovrimpressioni attive è possibile inserire fino a 4 sovrimpressioni definite per volta. Questo significa che si possono unire fino a 4 elementi di sovrimpressione in una volta, ad esempio il logo dell'azienda, l'intestazione, il piè di pagina e l'indirizzo dell'azienda.

Per modificare una sovrimpressione definita, selezionarla dall'elenco e fare clic sul pulsante Definisci sovrimpressioni.

Nell'elenco Sovrimpressioni definite è possibile memorizzare fino a 32 sovrimpressioni.


IDH_OVERLAY_DEL

Rimuove le sovrimpressioni selezionate dall'elenco Sovrimpressioni definite .


Definisci sovrimpressioni

Visualizza l'elenco delle sovrimpressioni già definite.

Sovrimpressioni definite

Aggiungi

Aggiorna

Elimina

Nome sovrimpressione

Valore ID

Stampa su pagine

Pagine personalizzate


Stampa di prova

Stampa un campione della sovrimpressione selezionata nell'elenco Sovrimpressioni definite .


Stampa utilizzando sovrimpressioni attive

L'opzione della stampa Sovrimpressione viene attivata. Questa opzione è disponibile per consentire di attivare o disattivare la stampa delle sovrimpressioni senza dover rimuovere elementi dall'elenco Sovrimpressioni attive.


IDH_OVERLAYD_ADD

Aggiunge le sovrimpressioni selezionate all'elenco Sovrimpressioni definite .


IDH_OVERLAYD_APPLY

Applica i cambiamenti apportati a una voce esistente nell'elenco Sovrimpressioni definite .


Pagine personalizzate

Consente di definire l'intervallo di pagine oppure pagine specifiche da stampare con le sovrimpressioni, dopo aver selezionato Personalizzato dall'elenco Stampa su pagine.

Immettere intervalli e/o numeri specifici di pagine separati da virgole. Ad esempio, 1,3,6, 4-8.

È possibile specificare numeri di pagina compresi fra 1 e 999.


IDH_OVERLAYD_DEL

Elimina una sovrimpressione selezionata dall'elenco Sovrimpressioni definite .


Valore ID

Immettere l'ID della sovrimpressione memorizzata nella stampante. Questo ID è il valore ID della macro PCL assegnato durante l'utilizzo della funzione Gestione periferiche di archiviazione. Un ID valido è compreso tra i numeri 0 e 32767.

È possibile specificare fino a 3 valori ID per creare una sola sovrimpressione da tre macro PCL diverse. Separare i numeri degli ID con virgole. (Esempio: 32, 7, 125). Queste macro verranno eseguite nell'ordine in cui sono state immesse.


Nome sovrimpressione

Immettere un nome comprensibile quando si definisce la sovrimpressione da memorizzare nella stampante.

È possibile immettere fino a 31 caratteri a doppio byte o 63 caratteri a byte singolo in Windows 95/98. In Windows NT4.0/2000/XP è possibile immettere 63 caratteri a byte doppio o singolo.


Stampa su pagine

Specifica le pagine da stampare utilizzando la sovrimpressione. Selezionare una delle pagine predefinite riportate di seguito o scegliere Personalizzato per definire pagine specifiche.

Tutte le pagine

Prima pagina

Pagine pari

Pagine dispari

Personalizzato: la sovrimpressione viene stampata sulle pagine immesse in Pagine personalizzate .


Ingrandimento orizz./vert.

Consente di impostare il numero di fogli sui quali si espande il documento.

X: Specifica il numero di fogli in larghezza.
Y: Specifica il numero di fogli in altezza.


Impostazioni personalizzate

Controllano la stampa di un poster su più fogli.

Orientamento

Orizzontale/Verticale Ingrandimento orizz./vert.


Orientamento

Consente di selezionare l'orientamento del poster su più fogli di carta.

Auto: Il driver di stampa seleziona automaticamente Verticale o Orizzontale per ottenere la massima dimensione del poster su tutti i fogli.
Verticale: Consente di stampare l'intero poster su più fogli orientati verticalmente.
Orizzontale: Consente di stampare l'intero poster su più fogli orientati orizzontalmente.


Opzioni alimentazione

Le opzioni di alimentazione della carta consentono di stabilire il modo in cui la carta viene alimentata dalla stampante e di definire i formati carta personalizzati.


Margine rilegatura

Aggiunge un margine per lasciare uno spazio supplementare su un lato della carta per rilegare il documento o, ad esempio, per perforare il foglio. L'ampiezza del margine di rilegatura è compresa tra 0 e 30 mm (0 - 1,18 pollici).

Quando si aggiunge il margine per la rilegatura, l'intera pagina viene ridotta in funzione dell'ulteriore spazio richiesto: più ampio è il margine, più vengono ridotte le dimensioni del documento.

(Nessuna): nessun margine per la rilegatura.
A sinistra: aggiunge un margine sul lato sinistro della carta.
Superiore: aggiunge un margine sul lato superiore della carta.
A destra: aggiunge un margine sul lato destro della carta.
Inferiore: aggiunge un margine sul lato inferiore della carta.

Durante la stampa in fronte retro (duplex), le scelte per il margine di rilegatura sono limitate:

Se si seleziona Bordo lungo , è possibile scegliere solo A sinistra e A destra .

Se si seleziona Bordo corto , è possibile scegliere solo Superiore e Inferiore .

Suggerimento: Il margine di rilegatura non rappresenta la distanza totale tra il documento ed il bordo della carta, bensì viene aggiunto a qualsiasi altro margine impostato nel documento oppure ai margini predefiniti per il formato della carta utilizzato.


Informazioni sulla stampante

Queste opzioni si utilizzano per attivare l'hardware opzionale aggiunto alla stampante (ad esempio il disco rigido/scheda di memoria SD o l'unità duplex).


Posizione

È possibile specificare la posizione delle rilegature sulla carta quando si sceglie "Cucitura" o "Perforazione".

In alto : Consente di eseguire le cuciture o la perforazione in due posizioni in alto.
In alto a sinistra : Consente di eseguire una cucitura o una perforazione in alto a sinistra.
In alto a destra : Consente di eseguire una cucitura o una perforazione in alto a destra.
A sinistra : Consente di eseguire le cuciture o la perforazione in due posizioni a sinistra.
A destra : Consente di eseguire le cuciture o la perforazione in due posizioni a destra.
Al centro (opuscolo) : Quando è specificata la stampa Opuscolo, consente di eseguire due cuciture centrali. In questo caso, Perforazione è impostato su Nessuna.

Note:

i. Per utilizzare le cuciture, è necessario aver installato nella stampante l'unità fascicolatrice opzionale. Verificare, inoltre, che il fascicolatore sia attivato nella scheda Opzioni dispositivo del driver di stampa.

ii. Determinate posizioni non si possono selezionare in determinati tipi di orientamento della carta o della stampa.

iii. Quando si seleziona Al centro (opuscolo) come posizione di cucitura, le pagine non verranno automaticamente ridisposte nell'ordine proprio di un libro. Per disporre le pagine nell'ordine corretto per realizzare un opuscolo, fare clic sulla scheda Impostazione e selezionare Opuscolo dal menu Layout .


Foratura

È possibile scegliere di praticare una perforazione.

Disattivata: Non vengono praticati fori.
Attivata: Viene effettuata la perforazione.
2 fori: Vengono praticati due fori.
3 fori: Vengono praticati tre fori.

Nota: Per utilizzare la perforazione, è necessario aver installato nella stampante l'unità fascicolatrice opzionale. Verificare, inoltre, che il fascicolatore sia attivato nella scheda Opzioni dispositivo del driver di stampa.

Nota: quando si seleziona Cucitura, l'opzione Percorso uscita viene automaticamente impostata su [Fascicolatore(verso il basso)] in modo che la carta sia cucita sempre sul lato anteriore.

Nota: a seconda della carta utilizzata, non è possibile specificare determinate posizioni.


Fascicolazione ruotata

Verticale o orizzontale alternato in uscita con fascicolazione.

Promemoria: è necessario caricare il dispositivo con il disco rigido o la scheda SD durante l'utilizzo della funzione di scarica orizzontale o verticale.

È necessario impostare verticalmente/orizzontalmente e posizionare lo stesso tipo di carta nel cassetto del dispositivo.

Impostare il menu del dispositivo secondo il tipo e la dimensione del supporto.

Le impostazioni del formato di stampa possono essere impostate anche nei casi diversi dalla stampa normale/generale.

Questa funzione potrebbe non essere supportata, a seconda del modello utilizzato.


Show message box

If the printer driver is configured to check the PC ’ s settings at print time, if a potential problem is recognised, a message box will be displayed.


Cucitura

Imposta le opzioni di cucitura per l'unità di fascicolazione della stampante.

Nessuna : La carta non viene cucita.
1 cucitura : La carta viene cucita una volta nella posizione specificata nel menu Posizione .
2 cuciture : La carta viene cucita due volte nelle posizioni specificate nel menu Posizione .

Note:

i. Per utilizzare le cuciture, è necessario aver installato nella stampante l'unità fascicolatrice opzionale. Verificare, inoltre, che il fascicolatore sia attivato nella scheda Opzioni dispositivo del driver di stampa.

ii. Quando si seleziona Cucitura , l'impostazione Percorso uscita viene automaticamente impostata su Fascicolatore (verso il basso) in modo che la carta sia cucita sempre sul lato anteriore.

iii. Quando si specifica Al centro (opuscolo) nella posizione di rilegatura, è possibile selezionare "Nessuna" o "2 cuciture". Per poter specificare "2 cuciture", è necessario selezionare [Opuscolo] nel menu Modalità finitura della scheda [Impostazione]. È inoltre necessario fare clic sul pulsante Opzioni, per aprire la finestra di dialogo e selezionare "Nessun limite" nel menu Segnatura.

iv. Alcune posizioni di cucitura sono limitate dal tipo di carta in uso.

Il numero delle pagine che possono essere cucite assieme per formare un unico documento è limitato. Se si tenta di superiore questi limiti, la carta potrebbe incepparsi.

Numero possibile di fogli - Cucitura

A4/Letter/Exective/B5:

50 fogli (massima pesantezza 128g/m2 2 fogli + 80g/m2 48 fogli)

A3/B4/Legal:

25 fogli (massima pesantezza 128g/m2 2 fogli + 80g/m2 23 fogli)

Numero possibile di fogli - Al centro (opuscolo)

2-10 fogli/blocco (massima pesantezza 128g/m2 1 foglio + 80g/m2 9 fogli)


Opzioni di autenticazione utente

La finestra di dialogo [Opzioni di autenticazione utente] imposta le voci relative all’autenticazione dell’utente.


Nuova

Crea una nuova filigrana. Dopo averla creata, la filigrana è disponibile per essere selezionata nell'elenco.


Elimina

Elimina in modo permanente la filigrana selezionata, rimuovendola dall'elenco.


Modifica

Modifica la filigrana attualmente selezionata.


watermark Button

Impostare i dettagli da stampare utilizzando le filigrane di informazioni del processo.


IDH_WATERMK_PREVIEW

Visualizza un'anteprima delle impostazioni correnti della filigrana.


OK

Salva le modifiche e chiude la finestra di dialogo.