Súgó tartalomjegyzék

A nyomtató-illesztőprogram beállítási lehetőségei 4 fül alá vannak csoportosítva - Beállítás, Feladatopciók, Bővített, Eszközopciók. Ha többet kíván megtudni ezekről, válasszon egyet az alábbi témakörökből.

Beállítás

Papíropciók, kétoldalas nyomtatás, füzetek és egyebek.

Feladatopciók

Minőség, Feladat-típus és sok más.

Bővített

Különleges funkciók, mint például a Vízjel beállítására való.

Eszközopciók

Az Eszközopciók fülön e speciális funkciók lehetővé teszik a nyomtatóhoz telepített választható eszközökre vonatkozó tételek beállítását. Megtörténik a nyomtatóra telepített választható eszközök információinak beolvasása és megjelenítésre kerülnek a beállított betűtípusok, a nyomtató-illesztőprogram verziója és a szerzői jogi információk.

Tipp: Az Eszközopciók fül csak a Windows Nyomtatók mappán keresztül érhető el.


Beállítás

A Beállítás fülön választhatja ki és állíthatja be egyebek között a következőket: Illesztőprogram-beállítások, Méret, Papírforrás, Papírtípus, Kétoldalas nyomtatás.

Illesztőprogram beállításai

Méret

Forrás

Típusa

Súly

Nyomja meg a [Papíradagolási opciók] gombot a [Papíradagolási opciók] párbeszédpanel megjelenítéséhez. A részleteket lásd a [Papíradagolási opciók] párbeszédpanel Súgójában.

Kidolgozási mód

Nyomja meg az [Opciók] gombot az opciók párbeszédpanel megjelenítéséhez. A részleteket lásd az egyes párbeszédpanelek Súgójában.

Kétoldalas (duplex) nyomtatás

Tájolás

Színbeállítás

Lehetővé teszi a színes és monokróm nyomtatás közötti váltást. Ha a Speciális gombra kattintanak kijelölt Szín elem mellett, megnyílik a Színes speciális beállítások párbeszédpanel, ahol elérhetővé válnak a színes nyomtatás speciális beállításai. Ha a Speciális gombra kattintanak kijelölt Monokróm elem mellett, megnyílik a Monokróm speciális beállítások párbeszédpanel, ahol elérhetővé válnak a monokróm nyomtatás speciális beállításai.

Festéktakarékos

Előnézet

Az oldal nyomtatási képe és az eszköz papírbeállítási képe között válthat, ha az előnézeti terület alján lévő kisméretű ikonra kattint.

Névjegy

Alapértelmezett

OK

Mégse

Alkalmaz


Illesztőprogram beállításai

Menti az illesztőprogramban kiválasztott beállításokat.

Beállítás neve: megjeleníti az adott beállításnév alatt tárolt beállításokat, és az illesztőprogramra alkalmazza őket.

Mentés:Nevet rendel az aktuális beállításokhoz és elmenti ezeket.

Kezelés:A Menedzsment gombra kattintva, irányíthatja a meghajtó beállításait.


Illesztőprogram beállítások kezelése

Beállítás neve: az adott beállításnév alatt mentett beállításokat jeleníti meg.

Importálás fájlból: beolvassa az illesztőprogram fájlban tárolt beállításait.

Exportálás fájlba: az adott név alatt mentett beállításokat fájlba írja. Ha beolvassa egy másik PC-re telepített nyomtatón tárolt fájlt, felhasználhatja a fájl beállításait.

Törlés: törli a kiválasztott illesztőprogram-beállítást a listáról.

Bezárás: érvényre jutnak a kiválasztott beállításnév alatt mentett beállítások.


Előnézet

Az oldal nyomtatási képe és az eszköz papírbeállítási képe között válthat, ha az előnézeti terület alján lévő kisméretű ikonra kattint.


Méret

Kijelöli a papírméretet a dokumentumhoz. A lista tartalmazza az összes elmentett Egyéni papírméretet is.

Tipp : Egyes programok lehetővé teszik a papírméret beállítását, és ezzel a nyomtató-illesztőprogramban lévő beállítások felülírását.

Ha a dokumentum oldalmérete eltér a nyomtatóban levő papírmérettől, akkor segítségére lehet a Dokumentum újraméretezése opció. Ez a beállítások fülben található.

Felhasználói papírméretek

Két különböző lehetőség van arra, hogy a nyomtató-illesztőprogramban saját papírméreteket definiáljon.

1. Ha a Méret listán a Felhasználói pontot választja, megjelenik a Szabad méret beállítása párbeszédpanel. Ez lehetővé teszi, hogy - bizonyos határok között - beállítsa a behelyezett papír szélesség és hosszúság értékét. Ez a papírméretlistán „Felhasználói szélesség x magasság" néven jelenik meg.

2. Ha rákattint a Papíradagolási opciók… gombra, majd pedig az Egyéni méret… gombra, itt saját, előre beállított papírméreteket definiálhat, és saját néven mentheti el őket. Ezek a papírméretek a méretlista alján jelennek meg, saját nevükön.

Megjegyzés: Az Dokumentum újraméretezése opció együtt fog működni az N-up és a Lépték-beállítások opciókkal, melyek a Beállítások fülben találhatóak. Kísérletezzen az egyes beállításokkal és figyelje meg hatásukat a Nyomtatási kép területen. Ha mind a hármat használják, először Az oldalnak megfelelően opció kerül alkalmazásra, majd az N oldal/lap , végül pedig a Lépték .


Forrás

Ha papírtálcát választ (pl. 1. tálca), a nyomtató abból a forrásból veszi a papírt a nyomtatási feladathoz.

Ha az Automatikus beállítást választja, a nyomtató automatikusan olyan tálcát választ, amely a megfelelő méretű papírt tartalmazza. Ha a papírforrást manuálisan választja ki, győződjön meg arról, hogy a nyomtatóban lévő tálca a megfelelő méretű papírt tartalmazza.

Tipp : Ha új papírtálcát telepít, gondoskodjon arról, hogy megnövelje a telepített tálcák számát az Eszközopciók fülön.


Típusa

Jelölje ki a nyomtatásra használni kívánt papír típusát.

Automatikus kijelölést állítson be a papíradagoló tálcán, ha a kijelölt papírlap típus esetében automatikus papíradagolásra van szüksége.

A használható “Papírlap típus” eltér a kijelölt “Méret” és “Papíradagoló tálca” beállítástól.

Ha a “Nyomtató beállítások” menüpont van kijelölve, akkor a készülék beállításának megfelelő papírlap típusra történik a nyomtatás.

Ha nincs kijelölve a “Nyomtató beállítások” menüpont, akkor ellenőrizze, hogy a megadott papírlap típusnak megfelelő papír található-e a tálcában.


Súly

Kiválasztja a használni kívánt papír súlyát és típusát.

A papírsúly menü csak akkor látható, ha ki van választva a Forrás menüben egy konkrét papírtálca (pl. 1. tálca, Többcélú tálca).

Nyomtatóbeállítás

Könnyű

Középkönnyű

Közepes

Középnehéz

Nehéz

Ultranehéz 1

Ultranehéz 2

Ultranehéz 3

A használt készüléktípustól függően előfordulhat, hogy egyes hordozótípusok nem támogatottak.


Papíradagolási opciók

A Papíradagolási opciók arra vonatkozó elemeket tartalmaznak, hogyan kerül adagolásra a papír a nyomtatóban, olyan opciókat is tartalmaznak, amelyek lehetővé teszik saját egyéni papírméretek definiálását.

Borítólap nyomtatása

Papíradagolási opciók

Automatikus tálcaváltás

Hordozó ellenőrzés

A többcélú tálca beállításai

Az MP tálca használata a kézi lapadagolóként

Adagolás hosszú éllel előre

Egyéni méret

Alapértelmezett

OK

Mégse


Borítólap nyomtatása

Az Eltérő papírforrás használata az első oldalhoz opció lehetővé teszi, hogy eltérő papírtípust válasszon a dokumentum első oldalához.

Például ez hasznos lehet, ha egy jelentést nyomtat, és azt szeretné, hogy a borítólap valamilyen speciális papírtípusú legyen.


Automatikus tálcaváltás

Ha az aktuális tálcából kifogy a papír, a nyomtató automatikusan átvált egy olyan tálcára, amelyben ugyanolyan papírtípus van, és folytatja a nyomtatást. Ez az opció alapértelmezés szerint be van kapcsolva.


Hordozó ellenőrzés

Engedélyezi a funkciót, amivel ellenőrizheti a nyomtatóeszközben lévő papír méretét és típusát.

Ha megjelölik ezt az elemet, hibajelzést eredményez, ha a [Beállítás] fülön lévő [Méret] beállítás és a [Papírméret] beállítás a nyomtatón nem egyezik.

Ezenkívül hibajelzést eredményez, ha a [Beállítás] fül [Forrás] bármely Címke elemének beállítása, valamint a [Hordozótípus] beállítás a nyomtatón nem egyezik.

Ha nem jelölik meg ezt az elemet, nincs hibajelzés és a nyomtatás végbemegy annak ellenére, hogy a papírméret vagy -típus nem egyezik. Nyomtatás előtt ne feledje ellenőrizni a hordozót.


Az MP tálca használata a kézi lapadagolóként

Amikor ez az opció be van jelölve, a nyomtató vár, amíg az „Online" gombot le nem nyomják, mielőtt papírt húzna be a többcélú (MP) tálcából. Ez hasznos lehet, amikor borítékra és más rendhagyó hordozókra nyomtat.

Megjegyzés: Amikor a kézi adagolás időkésleltetése lejár, a feladat törlődik, és a nyomtató visszatér ONLINE állapotba.


Adagolás hosszú éllel előre

Egyes nyomtatómodelleknél az A4, A5, B5, 16K és Letter méretű papír mind a hosszabb éllel, mind pedig a rövidebb éllel előre is betölthető a Többcélú tálcába. A nyomtató nem érzékeli automatikusan, hogy milyen irányban kerül a papír beadagolásra a Többcélú tálcából, így ha az a hosszú éllel előre történik, be kell kapcsolnia ezt a beállítást.

Egyes modellek a 328 mm-es (12,9 hüvelykes) papírszélességet is támogatják.

Megjegyzés: Az Adagolás hosszú éllel előre beállítás nem jelenik meg minden operációs rendszeren és minden illesztőprogramban.

A használt készüléktípustól függően előfordulhat, hogy e funkció nem támogatott.


Egyéni méret

Az Ön által létrehozott egyéni papírméretek megjelennek a Méret menüben, és ugyanúgy választhatóak, mint a meglévő papírméretek.

Egyéni papírméret létrehozásához a következő lépéseket hajtsa végre:

1. Válassza a Fájl > Nyomtatás menüpontot az alkalmazói programban.

2. Az alkalmazástól függően lehetséges, hogy ki kell választania a nyomtatómodellt, és rá kell kattintania a „Tulajdonságok" gombra. Ez megnyitja a nyomtató-illesztőprogram beállításait.

3. Kattintson a Beállítás fülre, majd pedig a „Papíradagolási opciók..." gombra

4. Nyomja meg az Egyéni méret... gombot. Megjelenik az Egyéni méret párbeszédpanel.

5. Adjon meg egy nevet a felvenni kívánt papírméret számára a Név mezőben.

6. Jelölje ki a kívánt Mértékegységet, ami lehet mm vagy hüvelyk, majd írja be a papír szélességét és hosszúságát a Szélesség és a Hosszúság mezőkbe.

7. A Hozzáadás>> gombot megnyomva vegye fel ezt a papírt az egyéni papírméretek listájára. A név felkerül az Egyéni méret párbeszédpanel felsoroláspaneljére és a Méret menübe.

8. Az OK gombot megnyomva zárja be a párbeszédpanelt.

Az egyéni papírméretek a Méret menü végére kerülnek, a Felhasználói méret bejegyzés alá.

A megadható egyéni papírméretek maximális száma 32.


Kidolgozási mód

Szabályozza a dokumentum elrendezését a papíron, és beállítási lehetőségeket tartalmaz a Füzet és a Poszter nyomtatáshoz.

Normál

Füzet

Poszternyomtatás

A Kidolgozási mód menü pontjai:

Normál Normál nyomtatás általános dokumentumokhoz.
Füzet A papír mindkét oldalára nyomtat olymódon, hogy az ív összehajtva füzetet alkosson.
Poszternyomtatás Felnagyítja a dokumentumot, és több papírlapra nyomtatja ki.

Poszterek és szalagcímek nyomtatásához hasznos.

1 oldal/lap: Egy oldalt nyomtat ki egy papírlapra (alapértelmezés).
2 oldal/lap: 2 oldalt nyomtat ki egy papírlapra.
4 oldal/lap: 4 oldalt nyomtat ki egy papírlapra.
6 oldal/lap: 6 oldalt nyomtat ki egy papírlapra.
8 oldal/lap: 8 oldalt nyomtat ki egy papírlapra.
9 oldal/lap: 9 oldalt nyomtat ki egy papírlapra.
16 oldal/lap: 16 oldalt nyomtat ki egy papírlapra.


Normál

Az N oldal/lap opció lehetővé teszi, hogy egy lapra több oldalt nyomtasson ki, mindegyik oldal képét kicsinyített méretben.

Oldal/lap:

Lecsökkenti minden egyes oldal méretét úgy, hogy a kívánt számú oldal férjen rá egyetlen papírlapra.

1: Egy oldalt nyomtat ki egy papírlapra (alapértelmezés).

2: 2 oldalt nyomtat ki egy papírlapra.

4: 4 oldalt nyomtat ki egy papírlapra.

6: 6 oldalt nyomtat ki egy papírlapra.

8: 8 oldalt nyomtat ki egy papírlapra.

9: 9 oldalt nyomtat ki egy papírlapra.

16: 16 oldalt nyomtat ki egy papírlapra.

Minden beállításnál más a Nyomtatási kép. A Nyomtatási képen erősítse meg az oldalelrendezést.

Ha sok oldalt nyomtat laponként, azt tapasztalhatja, hogy a nyomtatás nincs pontosan középre igazítva a papíron. Amikor az illesztőprogram lekicsinyíti az első oldalt, azt a lap bal felső sarkába helyezi. Ha ezután igénybe veszi Az oldalnak megfelelően és a Lépték opciókat, ez befolyásolhatja az oldalak elhelyezkedését a papírlapon.

A sorrend, ahogy ezek a különféle hatások érvényre jutnak az oldalon, a következő: Először Az oldalnak megfelelően opció kerül alkalmazásra, majd az N oldal/lap, végül pedig a Lépték. Vegye igénybe a Nyomtatási kép területet a változtatások hatásának ellenőrzéséhez.

Oldalszegélyek:

1-től eltérő N oldal/lap választása esetén kijelölhet oldalszegélyt, amely egy-egy oldalképet körbevesz a papírlapon.

Oldalelrendezés:

Több oldal/lap választása esetén megadhatja az oldalak sorrendjét.

Kötési margó:

Kicsinyíti a nyomtatásra kerülő kép méretét, és a dokumentum kötéséhez margót alakít ki.

Tipp: Ha ezt az opciót használja, és azt észleli, hogy módosul az egy sorban lévő karakterek száma vagy az oldalon lévő sorok száma, próbálja meg engedélyezni Az oldalelrendezés megtartása a dokumentum átméretezésekor opciót az illesztőprogram Speciális beállításainál.


Füzet

Ezzel a funkcióval minden lap elő- és hátoldalára két-két oldalképet nyomtathat. Ezután a lapokat félbehajtva füzet alakítható ki, vagy pedig füzetsorozat, amelyek összekapcsolva könyvet alkotnak. Rendelkeznie a nyomtatóra telepített és aktivált opcionális duplex egységgel ennek a funkciónak a használatához.

Aláírás:

Megadja, hány nyomtatott lapot tartalmazzon egy füzet (minden nyomtatott lap négy-négy oldal képét tartalmazza -- oldalanként kettőt).

A 2 oldal opció választásakor az egyes füzetek nyomtatott oldalainak száma megkettőződik ezeket az értékeket sötétvörös színnel jelöltük a következő listán.

Nincs : Az összes kinyomtatott lap együttes összehajtásával készül egy füzet.
4 (8) : Egy-egy oldalt külön félbehajtva füzetet készítünk, majd a füzetekből könyvet állítunk össze.
8 (16) : Két-két oldalt külön félbehajtva füzetet készítünk, majd a füzetekből könyvet állítunk össze.
12 (24) : Három-három oldalt külön félbehajtva füzetet készítünk, majd a füzetekből könyvet állítunk össze.
16 (32) : Négy-négy oldalt külön félbehajtva füzetet készítünk, majd a füzetekből könyvet állítunk össze.
2 oldal: Füzetnyomtatás 2 oldal/lappal.
Jobbról balra A nyomtatás és az összehajtás úgy történik, hogy a füzet jobb oldalra nyílik. Ez közel-keleti nyelveknél hasznos, ahol a szöveg jobbról balra halad.
Kötési margó: Margót határoz meg, amely a papír egyik oldalán további helyet hagy ki a kötésre (vagy például lyukasztásra) kerülő dokumentumoknál.

Megjegyzés: Füzetnyomtatás megfelelő működéséhez a puffer adatformátumát EMF-re kell állítani.

Tipp: Ha ezt az opciót használja, és azt észleli, hogy módosul az egy sorban lévő karakterek száma vagy az oldalon lévő sorok száma, próbálja meg engedélyezni Az oldalelrendezés megtartása a dokumentum átméretezésekor opciót az illesztőprogram Speciális beállításainál.


Poszternyomtatás

A Poszternyomtatás felnagyít egyetlen dokumentumoldalt, és azt mozaikszerűen több oldalra osztja fel. Ez lehetővé teszi, hogy a lapokat egyesítve (pl. ragasztószalaggal) nagyméretű posztert készítsünk.

Nagyítás:

2: A dokumentumot 2 lapra nagyítja ki.
4: A dokumentumot 4 lapra nagyítja ki.
9: A dokumentumot 9 lapra nagyítja ki.
Egyéni: Lehetővé teszi annak megadását, hogy a dokumentum hány mozaikszerűen összeilleszthető lapra legyen kinagyítva.

Passzerek hozzáadása:

Szimbólumokat nyomtat a dokumentum 4 sarkába, amelyek jelzik, hol kell a vágást végrehajtani.

A vágójelek színe a Szín... gombra kattintva választható ki.

Átfedés hozzáadása:

Az oldalakat úgy nyomtatja ki, hogy a lapok egyesítésekor átfedési terület legyen a szomszédos lapok között. Ez akkor hasznos, ha a posztert alkotó lapokat nem pontosan a szélüknél illesztik össze. Az átfedés 0,1-20,0 mm (0,01-0,79 hüvelyk) széles lehet.


Kétoldalas (duplex) nyomtatás

A papír mindkét oldalára történő nyomtatást duplex nyomtatásnak nevezzük. Nyomtatás a papír mindkét oldalára: Az opcionális duplex egységnek telepítve kell lennie a nyomtatóban, és aktiválva kell lennie a nyomtató-illesztőprogram Eszközopciók fülén.

(Nincs):

A nyomtató nem nyomtat a papír mindkét oldalára.

Hosszú él:

Az oldalak hosszabb élük mentén (hosszában) kerülnek kötésre.

Álló tájolás esetén a lap hátoldala ugyanolyan irányban kerül kinyomtatásra, mint az elülső oldala. Ez olyan nyomatot eredményez, amely könnyen olvasható, ha a dokumentumot a bal oldalán vagy a jobb oldalán kötik be.

Fekvő tájolás esetén a lap hátoldala ellentétes irányban kerül kinyomtatásra, mint az elülső oldala. Ez olyan nyomatot eredményez, amely könnyen olvasható, ha a dokumentumot a tetején vagy az alján kötik be.

Rövid él:

Az oldalak a rövidebb él mentén (széltében) kerülnek kötésre.

Álló tájolás esetén a lapok hátoldala ellentétes irányban kerül kinyomtatásra, mint az elülső oldala. Ez olyan nyomatot eredményez, amely könnyen olvasható, ha a dokumentumot a tetején vagy az alján kötik be.

Fekvő tájolás esetén a lapok hátoldala ugyanolyan irányban kerül kinyomtatásra, mint az elülső oldala. Ez olyan nyomatot eredményez, amely könnyen olvasható, ha a dokumentumot a bal oldalán vagy a jobb oldalán kötik be.

Tipp: Ha jelentős papírpöndörödést észlel duplex módban való nyomtatáskor, próbálkozzon a nagyobb papírsúlyra való áttéréssel. Tipp: Ez a funkció nem elérhető, hacsak nincs egy opcionális duplex egység telepítve. Amint telepítette az opcionális duplex egységet a nyomtatóra, nyissa meg a Papír fület a Nyomtató tulajdonságok panelen és nyomja meg az Eszközopciók gombot. Jelölje meg az Opcionális duplex egység elem melletti jelölőnégyzetet az aktiválásához.


Tájolás

Itt a dokumentum tájolása adható meg.

Álló: A dokumentumot a papír rövidebb oldala mentén nyomtatja ki.
Fekvő: A dokumentumot a papír hosszabb oldala mentén nyomtatja ki.
180: Elforgatja a dokumentumot 180 fokkal, és így nyomtatja ki.

Tipp: A 180 fokos elforgatás akkor is alkalmazható, ha az N oldal/lap nyomtatása opciót választja.


Színbeállítás

Ha a Speciális gombra kattintanak kijelölt Szín elem mellett, megnyílik a Színes speciális beállítások párbeszédpanel, ahol elérhetővé válnak a színes nyomtatás speciális beállításai. Ha a Speciális gombra kattintanak kijelölt Monokróm elem mellett, megnyílik a Monokróm speciális beállítások párbeszédpanel, ahol elérhetővé válnak a monokróm nyomtatás speciális beállításai.


Szín

A színes nyomtatással kapcsolatos elemek beállítása a Színbeállítás részletei elemben történik.

Színes mód

Automatikus

Office színek

Profi színkezelés

Színmegfeleltetés nélkül

Színtár

Alapértelmezett

OK

Mégse

Megjegyzés: Ezek közül egyes funkciók nem érhetőek el egyes nyomtatótípusokon.


Automatikus

Ha az Automatikus színbeállítás opciót jelöli ki, a nyomtató-illesztőprogram automatikusan a legmegfelelőbb színes nyomtatási beállításokat választja ki. A dokumentumok többségéhez ezt javasoljuk.


Office színek

Az Office színek választását akkor javasoljuk, ha a nyomtatás szövegszerkesztőből, táblázatkezelőből, előadáskészítőből vagy webböngészőből történik.

Az Office színek beállításai csak az RGB színadatokat érintik.

RGB színbeállítások

Színmegfeleltetési beállítások

A szín helyesbítő beállításai

Fekete kidolgozás

Sötétség beállítása

Fényerősség

Telítettség


Színmegfeleltetési beállítások

A színreprezentáció módszerét állítja be az irodai színes mód színillesztési eljárása során. Jelölje ki az RGB bemeneti készülék feltételeinek megfelelő menüpontot.

Monitor - automatikus

A színillesztés során, elsősorban a monitorral való kompatibilitás figyelembevételével, a nyomtatandó dokumentumnak legjobban megfelelő módszerrel reprezentálja a színeket. Általában e beállítást használja.

Monitor - természetes

A színillesztés során, elsősorban a fénykép természetes képével összhangban álló színátmenetet és a monitorral való kompatibilitást figyelembe vevő módszerrel reprezentálja a színeket.

Monitor - élénk

A színillesztés során, elsősorban a formák, karakterek tisztaságát és a monitorral való kompatibilitást figyelembe vevő módszerrel reprezentálja a színeket.

Monitor - világos

A színillesztés során, elsősorban a fénykép természetes képével összhangban álló színátmenetet és a monitorral való kompatibilitást figyelembe vevő módszerrel reprezentálja a színeket.

Adobe RGB

A nyomtató színterén belül módosítás nélkül történik az Adobe RGB színek nyomtatása. Csak a nyomtató színterén kívüli színek illesztése történik meg. Az Adobe RGB színekhez való illeszkedésre alkalmas.

sRGB

A nyomtató színterén belül módosítás nélkül történik az sRGB színek nyomtatása. Csak a nyomtató színterén kívüli színek illesztése történik meg. Az sRGB színekhez való illeszkedésre alkalmas.


A szín helyesbítő beállításai

A színhelyesbítővel létrehozott színfordítással végzi a nyomtatást.

A menü nem jelenik meg, ha a színhelyesbítővel nem hoztak létre színfordítást.

A színhelyesbítő segédprogram a nyomtató illesztőprogram CD lemezén található. Külön kell telepíteni, mert nem települ automatikusan az illesztőprogram telepítésekor.

A segédprogram a következő feladatokra használható:

- Az Office paletta színeinek egyenkénti módosítására; ez adott színek papíron való megjelenésének beállítására használható.

- A színek árnyalat, telítettség és gamma értékének együttes állítására; ez a színek általános megjelenésének beállítására használható.


Fekete kidolgozás

Azt szabályozza, hogyan kerüljön nyomtatásra a fekete szín a színes dokumentumokban.

Automatikus:

Automatikusan a legjobb fekete kidolgozási módot jelöli ki.

Összetett fekete (CMYK):

A cián, bíbor, sárga és fekete (CMYK) festékeket használja a fekete szín előállítására.

A színes fényképekhez a legjobb.

Teljes fekete (K):

100%-ban fekete festékeket használ a fekete szín előállítására.

Szöveghez és üzleti grafikákhoz a legjobb.


Fényerősség

A nyomat fényerősségét (világosságát) szabályozza. Minél jobban növeli a fényerőt, annál világosabbá válik a nyomat.

Hasonlóképp, a fényerő csökkentése sötétebb nyomatot eredményez.

Megj: Ez az érték érvénytelen grafikához és karakterekhez.


Telítettség

A telítettség a szín erősségét (vagy tisztaságát) jelenti.

A telítettség csökkentése kevésbé intenzív, míg növelése erőteljesebb színeket eredményez.

Tipp: Ha a kinyomtatott színek túlságosan erőteljesek, beállíthatja őket a telítettség csökkentésével és a fényerősség arányos növelésével. Általános szabályként a telítettséget ugyanannyi fokozattal vegye vissza, mint amennyivel a fényerősséget megnöveli.

Például, ha a telítettséget 10-es együtthatóval csökkenti, a fényerősség növelésénél is a 10-es tényezőt kell alkalmaznia. A Fényerősség és a Telítettség együttes használata jobb eredmények elérését biztosítja.

Megj: Ez az érték érvénytelen grafikához és karakterekhez.


Profi színkezelés

A Profi színkezelés az ICC profil-alapú színmegfeleltetés nyomtatóba épített támogatását használja. Ez a támogatás profi módon illeszti az RGB bemeneti eszközöket (pl. szkennereket és digitális kamerákat) a nyomtatóhoz. Emellett fel van készítve speciális színillesztési feladatokra is, például más nyomtatók szimulálására.

ICC profil szerinti színmegfeleltetés

Nyomtatószimuláció

Profilkészítéshez a színmegfeleltetés tiltása

Bemeneti profil

Kimeneti profil

Színmegfeleltetési pontosság

Fekete kidolgozás

Tiszta fekete szöveg / grafika


ICC profil szerinti színmegfeleltetés

A nyomtató beépített merevlemezén tudja tárolni az ICC profilokat, és színmegfeleltetési célokra fel tudja használni ezeket. Ez a támogatás profi módon illeszti az RGB bemeneti eszközöket (pl. szkennereket és digitális kamerákat) a nyomtatóhoz.

A Bemeneti profil alatt válassza ki azt az ICC profilt, amely megfelel a dokumentum felvételének elkészítésére vagy megjelenítésére használt eszköznek. Ez az eszköz általában szkenner, digitális fényképezőgép vagy monitor.

A Kimeneti profil alatt általában a Rezidens profilt választjuk, ami a nyomtató saját profilja.

A Profi színkezelés színmegfeleltetési szolgáltatásainak használatához le kell tölteni az ICC profilokat a nyomtató merevlemezére/SD-memóriakártya. A profilokat a Configuration Tool segítségével töltheti le. További részletek a segédprogram súgójában vagy a nyomtató felhasználói kézikönyvében találhatók.

Eszközeinek ICC profiljait beszerezheti a nyomtató forgalmazójától vagy eszközei gyártójától.


Nyomtatószimuláció

Akkor válassza ezt az opciót, ha más kimeneti eszközt (más nyomtatót, nyomdagépet, stb.) kíván szimulálni.

Nyomtató szimulálására válasszon a következő lehetőségek közül:

- RGB bemeneti profil (pl. szkenner, fényképezőgép, monitor)

- Célprofil szimuláció (pl. nyomdagép vagy másik nyomtató ICC profilja)


Profilkészítéshez a színmegfeleltetés tiltása

Ha más gyártó szoftverével hozza létre nyomtatója ICC profiljait, a program általában megkéri, hogy nyomtasson ki egy célképet vagy más mintafájlt. A célkép nyomtatása előtt válassza ki a Profilkészítéshez a színmegfeleltetés tiltása beállítást. Ez kikapcsolja a nyomtató összes színmegfeleltetését, és a nyomtató nem korlátozza a festékréteg vastagságát.

Ezáltal a szoftver pontosan fel tudja mérni nyomtatója jellemzőit, és pontos ICC profilt tud róla készíteni.

Megjegyzés: normál nyomtatáshoz ne használja ezt a beállítást.


Bemeneti profil

RGB profil

Célprofil szimuláció


RGB profil

Az RGB profil alatt válassza ki azt az ICC profilt, amely megfelel a dokumentum felvételének elkészítésére vagy megjelenítésére használt eszköznek. Ez az eszköz általában szkenner, digitális fényképezőgép vagy monitor.

sRGB

Akkor válassza ezt a beállítást, ha a beviteli eszköz az sRGB színteret használja.

RGB forrás 1-12

Ha egy profilt a Configuration Tool segítségével tölt le, a program megkéri Önt, hogy feleltesse meg 1-től 12-ig egy azonosítószámmal. A Configuration Tool használatával megfeleltetett számok megfelelnek a RGB Forrás 1-12 opcióinak a meghajtón belül.
Példa: Tételezzük fel, hogy a saját nyomtatója ICC profilját a Configuration Tool segítségével töltötte le és szóbanforgó profilnak a 2-es számot feleltette meg. Ha nyomtatáskor ezt a profilt óhajtja használni, válassza ki a RGB Source 2 opciót a nyomtató meghajtójából.

Adobe RGB

Jelzi, ha Adobe RGB színjellemzőkkel történik a bementi eszköz használata.

További részleteket a Configuration Tool sugójában, illetve a felhasználói útmutatóban találhat.


Célprofil szimuláció

A Célprofil szimuláció alatt választhatja ki annak az eszköznek az ICC profilját, amelynek színeit szimulálni kívánja. Az eszköz általában egy másik nyomtató vagy nyomdagép.

SWOP/ ISO Coated/Japan Color

Be vannak építve a gyakran használt SWOP, ISO Coated és Japan Color profilok a szabványos ofszet nyomtatás számára.

CMYK 1-12

Ha egy profilt a Configuration Tool segítségével tölt le, a program megkéri Önt, hogy feleltesse meg 1-től 12-ig egy azonosítószámmal. A Configuration Tool használatával megfeleltetett számok megfelelnek a CMYK Forrás 1-12 opcióinak a meghajtón belül.
Példa: Tételezzük fel, hogy a saját nyomtatója ICC profilját a Configuration Tool segítségével töltötte le és szóbanforgó profilnak a 2-es számot feleltette meg. Ha nyomtatáskor ezt a profilt óhajtja használni, válassza ki a CMYK Source 2 opciót a nyomtató meghajtójából.
További részleteket a Configuration Tool sugójában, illetve a felhasználói útmutatóban találhat.


Kimeneti profil

Nyomtatóprofil

Leképezés


Nyomtatóprofil

Itt választhatja ki nyomtatója ICC profilját.

Rezidens profil

Nyomtatója már tartalmaz gyárilag alapértelmezett ICC profilokat. A Rezidens profil választásakor a nyomtató alapértelmezett ICC profilja lép életbe. Általában ezzel a beállítással célszerű dolgozni.

1-12. nyomtató

Ha egy profilt a Configuration Tool segítségével tölt le, a program megkéri Önt, hogy feleltesse meg 1-től 12-ig egy azonosítószámmal. A Configuration Tool használatával megfeleltetett számok megfelelnek a nyomtató 1-12 opcióinak a meghajtón belül.
Példa: Tételezzük fel, hogy a saját nyomtatója ICC profilját a Configuration Tool segítségével töltötte le és szóbanforgó profilnak a 2-es számot feleltette meg. Ha nyomtatáskor ezt a profilt óhajtja használni, válassza ki a Nyomtató 2 opciót a nyomtató meghajtójából.
További részleteket a Configuration Tool sugójában, illetve a felhasználói útmutatóban találhat.


Leképezés

A leképezés egy olyan szabálykészlet, amely a színek átváltását definiálja.

Természetes

Fényképekhez ez a legjobb megoldás. A forrás színskáláját a nyomtató színskálájába tömöríti, megőrizve a kép általános megjelenését. A színek együtt mozognak.

Telítettség

Erőteljes, telített színekhez célszerű választani, ha nem különösebben fontos a színpontosság. Diagrammokhoz, alapszínekkel színezett ábrákhoz, stb. érdemes használni. A forrás színskálájának telített színeit a nyomtató színskálájának telített színeibe fordítja le.

Relatív színmérték

CMYK színrendszerű képek asztali nyomtatón való ellenőrzéséhez használható. Hasonlít az abszolút színmértékhez, azzal a különbséggel, hogy a forrás fehér színét a papír fehér színébe fordítja le, tehát az abszolút színmértékkel szemben figyelembe veszi a papír fehér színét. Konkrét színek illesztéséhez általában ez a legjobb megoldás.

Abszolút színmérték

A bemeneti és kimeneti eszköz közös színeit pontosan megfelelteti, és a színskálából kieső színeket legközelebbi nyomtatott megfelelőjükké fogja vissza. A fehéret a képernyőn látható színnel igyekszik visszaadni. Mivel a monitorok fehér színe gyakorta erősen elüt a papír fehér színétől, az abszolút színmérték alkalmazása elszíneződést okozhat.

Ha a Relatív színmérték elrontja a világos színeket, próbálja meg helyette az Abszolút színmértéket.


Színmegfeleltetési pontosság

Ha a nyomtató végzi a színmegfeleltetést, akkor nagyon sokat kell számolnia a különféle színformátumok (RGB, CMYK, stb.) egymásba való átalakításához. Ezek a számítások időigényesek.

A Színmegfeleltetési pontosság segítségével beállíthatja, hogy inkább a pontos színmegfeleltetés a fontos (ami időigényesebb) vagy a gyorsaság (ami pontatlanabb színmegfeleltetéssel jár).


Fekete kidolgozás

Azt szabályozza, hogyan kerüljön nyomtatásra a fekete szín a színes dokumentumokban.

Összetett fekete (CMYK):

A cián, bíbor, sárga és fekete (CMYK) festékeket használja a fekete szín előállítására.

A színes fényképekhez a legjobb.

Teljes fekete (K):

100%-ban fekete festékeket használ a fekete szín előállítására.

Szöveghez és üzleti grafikákhoz a legjobb.


Tiszta fekete szöveg / grafika

A szöveget és grafikát kizárólag a fekete (K) festékkel nyomtatja. Élesebb képeket és szöveget eredményez.


Színmegfeleltetés nélkül

Ha a Színmegfeleltetés nélkül beállítást választja, a nyomtató nem fordítja le a színeket.

Akkor válassza, ha az alkalmazás (a számítógépen futó program) színmegfeleltetését kívánja használni.


Színtár

Elindítja a Színtár segédprogramot, ha telepítve van.

A segédprogram az RGB színek palettáját nyomtatja ki. Minden szín alatt annak RGB értékei is láthatók. A Színtár segítségével pontosabban lehet kiválasztani a használni kívánt színeket.


Szürkeárnyalat beállítások

A monokróm beállítás részletei

Szürkeárnyalatos nyomatok esetén a fényerőt és kontrasztot állíthatja be.

Kézi beállítások

Fényerősség

Kontraszt

OK

Mégse

Alapértelmezett


Kontraszt

A kontraszt a kép világos és sötét területei közötti különbséget jelenti.

A kontraszt csökkentése szürkébb, kevésbé erőteljes képet ad.

A kontraszt növelése erőteljesebb képet ad, ahol a világos és sötét részletek jobban eltérnek egymástól.

Megj: Ez az érték érvénytelen grafikához és karakterekhez.


Festéktakarékos

Takarékoskodik a festékkel a nyomtatási sűrűség csökkentésével.

Nyomtatóbeállítás: Megfelel a nyomtató beállításának

Ki: Normál sűrűség mellett nyomtat festéktakarékosság nélkül

Takarékosság szintje Alacsony: Némileg kisebb sűrűséggel nyomtat

Takarékosság szintje Közepes: Kis sűrűséggel nyomtat

Takarékosság szintje Magas: Igen kis sűrűséggel nyomtat


Nincs takarékoskodás a 100 %-os fekete festékkel

Beállíthatja, hogy takarékoskodjon-e a festékkel a karaktereket és vonalakat tartalmazó részek esetében, amelyek nyomtatása 100 %-os fekete festékkel történik.

Ki: a képek nyomtatása fakó színnel történik, mivel a 100 %-os fekete festékkel nyomtatott részek is festéktakarékosság alá esnek. A nyomtatási sűrűség megfelel a [Festéktakarékosság] beállításnak.

Be: a 100 %-os fekete festékkel nyomtatott részek nyomtatása erőteljesen történik, mivel nem esnek festéktakarékosság alá. A 100 %-os fekete festékkel nem nyomtatott részek nyomtatási sűrűsége megfelel a [Festéktakarékosság] beállításnak.


Névjegy

Megjeleníti a nyomtató-illesztőprogram verziószámát és a szerzői jogra vonatkozó tájékoztatást.


Feladatopciók

A Feladatopciók fül a Nyomtatási minőségre, a Feladattípusra, a Tájolásra, a Vízjelekre, a Rátétekre és egyebekre vonatkozó beállításokat tartalmaz.

Minőség

Fényképjavítás

Lépték

Példányszám

Leválogatás

Feladattípus

Feladattípus beállítás

Speciális

Alapértelmezett

OK

Mégse

Alkalmaz

* Csak PCL5 esetén

Megjegyzés: Ezek közül egyes funkciók nem érhetőek el egyes nyomtatótípusokon.


Minőség

Itt a nyomtatási felbontás állítható be.

ProQ/Jó minőség: A nyomtatón lehetséges legjobb minőséggel nyomtat. Használja fényképek nyomtatására.
Finom / részlet: Vektoros objektumokra, például grafikákra és szövegre optimalizált felbontással nyomtat.
Normál: Jó kompromisszum a gyorsaság és minőség között.
Vázlat: A legkisebb felbontással nyomtat.

Megjegyzés: Bár a ProQ/Jó minőség és a Finom / részlet kiváló minőséget ad, a nyomtatás itt időigényesebb és több helyet igényel a merevlemezen/SD-memóriakártya a közbenső tároláshoz.

Lehetséges, hogy az ábra átfedett részén a színek egyenetlenül lesznek kinyomtatva. Ez hasonló a ProQ/Jó minőség beállítás választása esetén megjeleno vízjelhez.

Ha valamelyik szín nyomtatása nem egyenletes, válasszon a ProQ/Jó minőség beállítástól eltérot.

Ezenkívül a Job Options (Feladatbeállítások) lap Advanced (Speciális) részében törölje a Drawing Correction (Ábrakorrekció) négyzet jelölését.


Fényképjavítás

A funkció használatával javíthatja a képminőséget fényképek nyomtatásakor.

Bekapcsolva: A kinyomtatandó képeket a szoftver elemzi és módosítja a kép részleteinek és általános minőségének javítása céljából.

Kikapcsolva: Nincs hatással a képre.


Lépték

Itt állíthatja be a nyomtatott kép nagyításának vagy kicsinyítésének mértékét.

A kép mérete a 1%- 400% tartományban állítható.

Vannak olyan alkalmazások, például az Excel, amelyekben külön be lehet állítani a léptéket, de ez nem biztos, hogy együttműködik a nyomtató meghajtójával. Ha nem működik együtt, akkor válassza ki a nyomtató-meghajtóprogram letiltás opcióját, és használja az alkalmazás léptékbeállítását.


Példányszám

Adja meg a kinyomtatandó példányszámot (1-999).

Tipp: Az alkalmazásban beállított példányszám rendszerint felülírja a nyomtató-illesztőprogram beállításait.


Leválogatás

Egy dokumentumból több példány nyomtatása esetén egy teljes példány kinyomtatásra kerül, mielőtt elkezdődne a következő példányok nyomtatása.

Például, ha két példányt nyomtat egy 4 oldalas dokumentumból:

- Ha a Leválogatás opció BE van kapcsolva, az oldalak nyomtatási sorrendje [1,2,3,4], majd ismét [1,2,3,4].

- Ha a Leválogatás opció KI van kapcsolva, az oldalak nyomtatási sorrendje [1,1], majd [2,2], majd [3,3], majd pedig [4,4].

Tipp: Ha az alkalmazói program szintén rendelkezik „Leválogatás" opcióval, azt ki kell kapcsolni. Annak érdekében, hogy a leválogatás helyesen működjön, azt csak a nyomtató-illesztőprogramban állítsa be.


Feladattípus

A kezelőpanelen történt hitelesítést követően olyan feladattípust ad meg, mint dokumentumok mentése a nyomtatóra, megosztott feladatok állnak rendelkezésre bárki számára, bizalmas vagy fontos dokumentumok nyomtatása.

Normál

A kezelőpanel használata nélkül a dokumentumnak a nyomtatóra küldését követően azonnal elvégzi annak a nyomtatását.

Megosztott nyomtatás

A nyomtató minden felhasználója számára elérhető módon „Megosztott nyomtatásként” a nyomtatón tárolja a dokumentumot.

Kiválaszthatja és megkezdheti a kivánt feladat nyomtatását a kezelőpanel [Megosztott nyomtatás] gombjának segítségével.

A megosztott feladatként a nyomtást követően még a nyomtatón mentve marad a dokumnetum.

Magánjellegű nyomtatás

Csak megadott felhasználók számára rendelkezésre álló nyomtatási feladatként ideiglenesen menti a nyomtatóra a dokumentumot.

A kezelőpanel "Magánjellegű nyomtatás"tási adatok titkosítottak, a Magánjellegű nyomtatás megakadályozhatja a nyomtatási tartalmak a nyomtatóval történő kommunikáció során vagy a tárolóból történő kiszivárgását.

Megjegyzés:A Magánjellegű nyomtatás használatakor tiltsa le a [Feladatok sorbaállítása] funkció működését.

Ha hálózati megosztott kiszolgálón keresztül végez egy ügyféltől nyomtatást, akkor nem használható egyidejűleg a[Magánjellegű nyomtatás], valamint a [Poszternyomtatás] és a [Füzet] beállítás.

A használt készüléktípustól függően előfordulhat, hogy e funkció nem támogatott.


Feladattípus beállítás

Beállítja a nyomtatóra mentendő nyomtatási feladat nevét és a [Magánjellegű nyomtatás] hitelesítési jelszavát [Megosztott nyomtatás] vagy [Magánjellegű nyomtatás] esetén.

Feladatnév

Beállítja a nyomtató kezelőpanelén megjelenő [Megosztott nyomtatás] vagy [Magánjellegű nyomtatás] nyomtatási feladat listán szereplő feladatnevet.

Ha be van kapcsolva az "Automatikus létrehozás a dokumentumnévből" beállítás, akkor automatikusan megtörténik a dokumentumnévből a feladatnév létrehozása.

Jelszó

Beállítja a [Magánjellegű nyomtatás] feladatok hitelesítéséhez szükséges jelszót.

A nyomtató kezelőpanelén írja be e jelszót, ha [Magánjellegű nyomtatás] formájában lett egy feladat meghatározva.

Figyelmen kívül van a jelszó hagyva, ha engedélyezve van a nyomtató hozzáférés szabályozása. (Azonban szükség van a jelszóra, ha az eszköz választható beállításai között be van kapcsolva a [Magánjellegű nyomtatás jelszavának ellenőrzése] beállítás.)

Írja be nyomtatáskor a feladattípus beállítást:

Jelölje be e jelölőnégyzetet a [Feladattípus beállítás] beállítására, amikor egy alkalmazásból végez nyomtatást.

A használt készüléktípustól függően előfordulhat, hogy e funkció nem támogatott.


Speciális

A Speciális beállítások bizonyos nyomtatási problémák megoldásához hasznosak.

A háttérfájl méretének csökkentése

Az oldalelrendezés megtartása a dokumentum átméretezésekor

Leválogatásnál az alkalmazás élvez elsőbbséget

Fekete felülnyomtatása

100% fekete előállítása mindig fekete (K) festékkel

A fedőszínek pontos nyomtatása

Rendkívül vékony vonalak beigazítása

Feladatok sorbaállítása

Karbantartási ciklus futtatása nyomtatás elott

Alátöltés

Eltolás

Margók szerkesztése

Üres oldalak kihagyása

Fényes mód

Alapértelmezett

OK

Mégse

Megjegyzések:

1. Nem mindegyik modul támogatja az adattömörítést.

2. Ha a nyomtatási felbontás a maximális értékre van állítva, akkor a "Fedőszínek pontos beállítása" funkciót a rendszer automatikusan engedélyezi.
3. Ha a "Fedőszínek pontos beállítása" engedélyezve van, akkor a "Fekete felülnyomtatása" funkciót a rendszer automatikusan engedélyezi.


A háttérfájl méretének csökkentése

A háttérfájl formátumaként az EMF (Enhanced Metafiles) választása csökkenti azt az időt, amelyre a nyomtatónak szüksége van, hogy visszaadja a feldolgozást az alkalmazásnak, miután elkezdett nyomtatni. Egyes alkalmazásoknál a háttérfájl mérete hatalmas lesz, amikor az EMF van kijelölve a háttérfájl formátumaként. Ilyen esetben jelölje ki ezt a beállítást.

A következő esetekben ez az opció ki van kapcsolva, mivel az EMF formátumban való pufferelés nem áll rendelkezésre:

- Amikor ki van jelölve a Nyomtatás közvetlenül a nyomtatóra beállítás

- Amikor ki van jelölve A RAW típusú adatokat mindig állítsa sorba beállítás

- Amikor ügyféloldalról nyomtat hálózati környezetben lévő nyomtatószerver esetén

Ez a beállítás csak Windows NT4.0/2000/XP esetén érvényes.

Windows 95/98/ME: Ha nem tud nyomtatni a túlságosan nagy háttérfájl miatt, tegye a következőket:

Tulajdonságok -> Részletek fül -> Nyomja meg a Nyomtatási sor beállítása gombot. -> Nyomtatási sor adatformátuma: Változtassa a beállítást EMF-ről RAW-ra.

Amikor a RAW beállítást kijelöli, az illesztőprogram Füzet funkciója letiltásra kerül. A nyomtatás befejezése után állítsa vissza a beállítást RAW-ról EMF-re.


Az oldalelrendezés megtartása a dokumentum átméretezésekor

Amikor az Oldal/lap (N oldal/lap), Az oldalnak megfelelően, Kötési margó vagy Füzet funkciókat használja a nyomtató-illesztőprogramban, a soronkénti karakterek vagy az oldalankénti sorok száma megváltozhat.

Az oldalelrendezés megtartása a dokumentum átméretezésekor opció ezt a problémát korrigálja.

Vigyázzon azonban, mert a dokumentumban lévő bizonyos elemek (például kitöltőminták) ezen opció használata mellett nagyításra vagy kicsinyítésre kerülhetnek.


Leválogatásnál az alkalmazás élvez elsőbbséget

Ha a Leválogatás opció mind az alkalmazói programban, mind pedig a nyomtató-illesztőprogramban be van kapcsolva, ez az alkalmazói programnak biztosít elsőbbséget. Ez segíthet megoldani az azokkal a dokumentumokkal kapcsolatos problémákat, amelyek leválogatása helytelenül történik meg.

Ez a beállítás nem lesz tárolva az Illesztőprogram beállításai funkcióban.

Megjegyzés: előfordulhat, hogy ez a funkció nem működik minden alkalmazói program esetében.


Fekete felülnyomtatása

Ez az opció azt szabályozza, hogy színes háttérre hogyan kerüljön rá 100%-ban fekete szöveg.

Ki:

A szöveg alakja „kivágásra" kerül a színes háttérből, és ezután a nyomtató kitölti az üres területet a fekete szöveggel. Ez pontatlanságokat eredményezhet, vagyis rések jelenhetnek meg a háttér és a szöveg között.

A Fekete felülnyomtatása opció letiltása akkor javasolt, ha a háttérszín nagyon sötét vagy magas telítettségű; ez segít megelőzni szétfolyó szöveg kialakulását.

Be:

A szöveget a háttérre nyomtatja bármiféle „kivágás" végrehajtása nélkül. Ezzel elkerülhet minden elhelyezési pontatlanságot, vagyis a réseket a háttérszín és a szöveg között.


100% fekete előállítása mindig fekete (K) festékkel

Ez az opció arra utasítja a nyomtatót, hogy a fekete festéket használja, amikor tiszta fekete (RGB = 0,0,0) színt nyomtat. Ez az opció akkor is érvénybe lép, amikor az Automatikus vagy a Összetett fekete (CMYK) opció van kijelölve a Fekete kidolgozás menüben.


A fedőszínek pontos nyomtatása

Ha olyan dokumentumot nyomtat, amely egymást átfedő színes területeket tartalmaz, és dokumentum minősége nem megfelelő, lehetséges, hogy ennek a beállításnak az engedélyezése megoldja a problémát.

Ez kisebb nyomtatási sebességet eredményezhet, ezért tanácsos csak olyankor használni ezt az opciót, ha ezt a problémát tapasztalja.


Rendkívül vékony vonalak beigazítása

Előfordulhat, hogy a nagyon vékony vonalak nem megfelelően kerülnek nyomtatásra, mivel túl vékonyak. Ha bekapcsolja ezt az opciót, a vékony vonalakat a nyomtató kissé vastagabban nyomtatja ki, hogy jobban láthatóak legyenek.

Ez az opció alapértelmezés szerint be van kapcsolva.

Tipp: Ha betűtípusok használatával vonalkódokat nyomtat, azt tapasztalhatja, hogy egyes vonalkódolvasóknak nehézségeik lehetnek a vonalak olvasásánál, mivel azok kissé vastagabban vannak kinyomtatva. Ha ez történik, ki kell kapcsolnia a Rendkívül vékony vonalak beigazítása beállítást.


Feladatok sorbaállítása

Ha be van jelölve, a nyomtatási feladatok a nyomtató merevlemezén/SD memóriakártyán kerülnek pufferelésre. Nagyobb nyomtatási feladatok esetén ez segíthet gyorsabban felszabadítani a PC-t, különösen ha a nyomtatás hálózaton keresztül történik. Ennek az opciónak az engedélyezése azt is lehetővé teszi, hogy egyidejűleg több feladatot is el lehessen küldeni a nyomtatóra.

Ha nincs bejelölve, a nyomtató merevlemeze/SD memóriakártyán nincs felhasználva a feladatok pufferelésre. Ez akkor lehet hasznos, ha nyomtató egy nyomtatókiszolgálóhoz kapcsolódik, amely már kezeli a nyomtatási feladatokat.


Karbantartási ciklus futtatása nyomtatás elott

A karbantartási ciklus nyomtatás elotti végrehajtása biztosítja a leheto legjobb nyomtatási minoséget. Ez a szolgáltatás azonban igénybe veszi a nyomtató kellékanyagait (a fényhengeregységeket és a továbbító szalagot), így gyakori használat mellett csökkenti azok élettartamát.


Alátöltés

Az alátöltés átfedést képez a szomszédos színes területek között.Ez ellensúlyozza az elhelyezési pontatlansági problémákat egy kép C, M, Y és K rétegei nyomtatása során. Az alátöltés kiküszöböli a két átfedő objektum közötti a nemkívánatos fehér hézagokat vagy színes vonalakat.

Nyomtatóbeállítások:

A nyomtató beállításának megfelelően nyomtat.

Az alátöltés nem engedélyezett.

Széles:

Széles átfedést alkalmaz az előtér- és háttérobjektumok között.

Ha ez észrevehető átfedést okoz a nyomaton, akkor használja inkább a Keskenybeállítást.

Keskeny:

Keskeny átfedést alkalmaz az előtér- és háttérobjektumok között.

Ha a nemkívánatos fehér hézagok és színes vonalak még mindig láthatók, akkor használja inkább a Szélesbeállítást.

A használt készüléktípustól függően előfordulhat, hogy e funkció nem támogatott.


Eltolás

A nyomtatási adatokat az oldalon jobbra vagy balra, illetve lefelé mozdítja. A nyomtatási feladatot eltolhatja -30 és 30 mm közötti értékkel (1,18 hüvelyk) az oldalon.

Megjegyzés: Az Eltolás opció engedélyezése esetén a dokumentumnak a nyomtatási területen kívül eső részei nem nyomtatódnak ki.


Margók szerkesztése

A kinyomtatandó dokumentum margói egyenként szerkeszthetok a nyomtatási mezo módosításához. A mértékegység beállítható milliméterre és hüvelykre.

Minden egyes margó 4,3 mm és 30,0 mm, azaz 0,17 hüvelyk és 1,18 hüvelyk között állítható be.


Üres oldalak kihagyása

Megadja, hogy nyomtasson-e a dokumentum üres oldalaira vagy nyomtatás nélkül ugorjon a következő oldalra.

Nyomtatóbeállítások: A nyomtató beállításának megfelelően nyomtat.

Ki: A dokumentum üres oldalainak megtartásával nyomtat.

Be: Kihagyja a dokumentumban található üres oldalakat és közvetlenül a következő oldalra nyomtat.


Fényes mód

Fényesebb felületen végez nyomtatást.

Nyomtatóbeállítások: A következő nyomtatóbeállítások állnak rendelkezésre.

Ki: Normál fényes felületen végez nyomtatást.

Be: Fényesebb felületen végez nyomtatást.

A használt készüléktípustól függően előfordulhat, hogy e funkció nem támogatott.


Bővített

Különleges funkciók, mint például a Vízjel beállítására való.

Vízjel

Rátétek

Betűtípusok

Felhasználói hitelesítés

OK

Mégse

Alkalmaz


Vízjel

A [Vízjel] párbeszédpanel állítja be a vízjel nyomtatással kapcsolatos elemeket.

A Vízjel funkció használatakor ráteheti azt és egy alkalmazás által megadott adatokhoz nyomtathatja a szöveget.

Vízjel

Vízjel lista

Új

Törlés

Szerkesztés

Csak az első oldal

Feladat adatok

Feladat adatok nyomtatása

Feladat adat beállítások

Csak az első oldal

Másolat ellenőrzési mintázat

A Másolás ellenőrzőminta nyomtatása

Sötétség

Vízjel elhagyása másoláskor

Nyomtatási minta a háttérben

Mintázat típus

A Másolás ellenőrzőminta feladat információkat tartalmazó vízjellel

Figyelem: Nem történik meg a másolás ellenőrzőminta nyomtatása, ha „Vázlat” a minőség beállítása.

Alapértelmezett

OK

Mégse


Vízjellista

A lista tartalmazza az összes eddig létrehozott vízjelet. Ha egy vízjelet használni kíván a nyomtatási feladatnál, gondoskodjon arról, hogy ki legyen jelölve, és az OK gombra kattintva lépjen ki a Vízjel párbeszédpanelről.

Ha a (Nincs) van kijelölve, nem nyomtat vízjelet.


Vízjelek létrehozása és szerkesztése

Vízjel-formázási beállításokat tartalmaz.

Szöveg

Méret

Szög

Betűtípus

Szín

Szegélyezés

Pozíció

OK

Mégse


Szög (vízjel)

Legfeljebb 63 karakterből állhat a vízjel.

A tényleges szövegmennyiség, amely az oldalon elfér, függ a nagy- vagy kisbetűk használatától, a betűtípustól, a szöveg méretétől és a szöveg dőlési szögétől. Az alapértelmezett 72 pontos betűméretet, A4-es dokumentumot és 45 fokos szöget használva általában 20-26 karakter fér el a dokumentum bal alsó sarkától a jobb felső sarokig.

A megadott szöveg megjelenik a jobb oldali nyomtatási képen.


Méret (vízjel)

A vízjel alapértelmezett betűmérete 72 pont. Értéke 1 és 600 pont között állítható.

A vízjel mérete megjelenik a jobb oldali nyomtatási képen.


Szög (vízjel)

A vízjel elforgatható. Alapértelmezésben 45 fokos szögben kerül az oldalra. Dőlési szöge azonban -180 foktól +180 fokig tetszőlegesen beállítható.

A vízjel dőlési szöge megjelenik a jobb oldali nyomtatási képen.


Betűtípus (vízjel)

A vízjel betűtípusát vagy nyomtatási adatok vízjelet határozza meg.

A vízjel betűtípusa megjelenik a jobb oldali nyomtatási képen.

Nincsenek csatolva a vízjel beállítások és nyomtatási adatok vízjel.


Szín (vízjel)

A vízjel színét vagy nyomtatási adatok vízjelet határozza meg.

A vízjel színe megjelenik a jobb oldali nyomtatási képen.

Nincsenek csatolva a vízjel beállítások és nyomtatási adatok vízjel.


Levágás

Nincs: Nincs vízjelszegély.

Kör: Kör alakú szegélyt rajzol a vízjel köré.

Egyszerű keret: Téglalap alakú szegélyt rajzol a vízjel köré.

Dupla keret: Téglalap alakú duplavonalas szegélyt rajzol a vízjel köré.

A vízjel szegélyezési beállítása megjelenik a jobb oldali nyomtatási képen.


Pozíció (vízjel)

A vízjel vagy a nyomtatási adatok vízjel helyzetét határozza meg.

Az X és Y koordináta értéke -1000 és +1000 között adható meg.

A pozitív x értékek az origótól jobbra, a pozitív y értékek az origótól lefelé értendők. A negatív x értékek az origótól balra, a negatív y értékek az origó felett helyezkednek el. Alapértelmezés szerint az origó az oldal közepén van.

A vízjel vagy a nyomtatási adatok vízjel helyzetének előnézeteit jeleníti meg.

Nincsenek csatolva a vízjel beállítások és nyomtatási adatok vízjel.


Csak az első oldalra

Alapértelmezés szerint a vízjel a dokumentum minden oldalán nyomtatásra kerül. A Csak az első oldalra opció kijelölése a dokumentum minden példányának csak az első oldalára nyomtatja a vízjelet.


Nyomtatási feladat információk

Felhasználónév, számítógépnév, dátum és egyéb információk vízjelkénti nyomtatása.

Hagyományos vízjel megadása esetén kombinálja a feladat információkat és a hagyományos vízjeleket a nyomtatáshoz.


Feladat információ beállítások

A feladat információ vízjelek használatával állítsa be a nyomtatandó adatokat.
Jelölje ki a nyomtatandó feladat információkat, és állítsa be a vízjel [Szín], [Méret], [Betűtípus] és egyéb információkat.

Jelölje ki a nyomtatandó feladat információkat

Méret

Szög

Sűrűség

Betűtípus

Szín

Pozíció

Alapértelmezett

OK

Mégse


Jelölje ki a nyomtatandó feladat információkat

Feladat információs karakterláncként állítsa be a kimenő adatkombinációkat.

Felhasználónév

A felhasználói fiók név kivitele.

Számítógépnév

A számítógépnév kivitele.

Nyomtatónév

A nyomtatónév kivitele.

Dokumentumnév

A nyomtatás alatt az alkalmazás által megadott dokumentumnév kivitele.

Dátum

A nyomtatás kezdési dátumának kivitele.

A Vezérlőpult -"Területi és nyelvi beállítások" -"Területi beállítások" - "Szabványok és formátumok" menüpontjainak beállításai határozzák meg a nyomtatási formátumot.

Idő

A nyomtatás kezdési idejének a kivitele.

A Vezérlőpult -"Területi és nyelvi beállítások" -"Területi beállítások" - "Szabványok és formátumok" menüpontjainak beállításai határozzák meg a nyomtatási formátumot.

A jobb oldali előnézeten láthatóak a beállítások.

A [Feladat információ beállítások] párbeszédpanel megnyitásakor beolvasott feladat információk jelennek meg mintakarakterláncként az előnézeten. Az aktuális nyomtatás során, a nyomtatás időpontjában rendelkezésre álló információk kerülnek kinyomtatásra.


Méret

Ez állítható 1-600 pontokat.

A vízjel mérete lesz látható az előnézeti területen a jobb oldalon.


Szög

Vízjelek lehet forgatni az oldalon.

A vízjel szög lesz látható az előnézeti területen a jobb oldalon.


Sűrűség

A vízjel nem átlátszó kitöltési mintája sűrűségének a megadása.

A görgetősávtól balra jelenik meg a sűrűség. 0% és 100% között van a beállítható tartomány.

A jobb oldali előnézeten láthatóak a beállítások.


Csak az első oldalra

Csak az első oldalon történik meg a feladat információk vízjel nyomtatása.


A Másolás ellenőrzőminta nyomtatása

Vízjelek vagy feladat adatok nyomtatását végzi másolat ellenőrzési mintázatként.

Ha mind a vízjelek, mind a feladat adatok be vannak kapcsolva, akkor másolat ellenőrzési mintaként történik a vízjelek nyomtatás, míg a feladat adatok esetében normál a nyomtatás.

Figyelem: Nem történik meg a másolás ellenőrzőminta nyomtatása, ha „Vázlat” a minőség beállítása.


Sötétség

A másolat ellenőrzési mintázat árnyalatát állítja be.

A nyomtatás előtt végezhető el a másolat ellenőrzési mintázat változtatása. A [Világos] és [Sötét] közötti tartományban 5 lépésben végezhető a beállítás.


Vízjel elhagyása másoláskor

BE: Megtartásra kerül a háttér a dokumentum másolásakor, és érvénytelenített vízjel vagy feladat adatok nélkül történik a másolat ellenőrzési mintázat nyomtatása.

KI: Törlésre kerül a háttér a dokumentum másolásakor, és vízjellel vagy feladat adatokkal történik a másolat ellenőrzési mintázat nyomtatása.


Nyomtatási minta a háttérben

A jelölőnégyzet bejelölése esetén egy mintázat nyomtatása történik, hogy kevésbé legyen feltűnő a másolat ellenőrzési mintázat.


Mintázat típus

A háttérként használandó mintázat típust adja meg.

Kender levél

Tengeri hullám

Halpikkelyek

Lóhere

Teknőspáncél

Cseresznyevirág

Megjegyzés) Csak másolás-ellenőrző mintázat háttereként használható a mintázat.


A Másolás ellenőrzőminta feladat információkat tartalmazó vízjellel

Jelölje be e jelölőnégyzetet, ha a másolás-ellenőrzéssel együtt vízjeleket, illetve nyomtatási adatokat akar nyomtatni.


Rátétek

E funkció végzi az alkalmazásban megadott dokumentumban, a nyomtatóban előzőleg regisztrált űrlap felülnyomtatását és nyomtatását.

Akkor hasznos e funkció, ha különböző szövegeket akar nyomtatni olyan egységesített űrlapra, mint ajánlati vagy jóváhagyási dokumentumok, illetve olyan információk felülnyomtatását és nyomtatását végzi, mint vállalatnév, logó vagy elérhetőségek egy általános alkalmazásból az adatnyomtatási előre meghatározott helyére.

Rátétek

Felülnyomtatás nélküli eredeti nyomtatás

Lista szerkesztése

Tesztnyomtatás

Alapértelmezett

OK

Mégse


Rátétek

Válassza ki, hogy felülnyomtatja-e a dokumentumban szereplő űrlapot vagy új űrlapként regisztrálja a dokumentumot.

Ne használjon felülnyomtatást: Űrlap felülnyomtatása nélkül nyomtatja a dokumentumot.

Felülnyomtatás: Felülnyomtatja és nyomtatja a nyomtatandó dokumentumban található kiválasztott űrlapot vagy csoportot.

Nyomtatott dokumentum új űrlapkénti regisztrálása: Új űrlapként regisztrálja a nyomtatandó dokumentumot a nyomtatóban.


Felülnyomtatás nélküli eredeti nyomtatása

Felülnyomtatás esetén, az űrlap felülnyomtatása előtt folyamatosan végezze el az eredeti nyomtatását.


Lista szerkesztése

A „Felülnyomtatás” menüből kiválasztható felülnyomat listát állítja be.

Elvégezheti egy a nyomtatóban regisztrált űrlap vagy űrlapcsoport hozzáadását, megváltoztathatja az űrlapok felülnyomat listában vagy csoportkombinációban regisztrált felülnyomat típusát.

Felülnyomat lista

Regisztrált űrlap hozzáadása

Törlés

Szerkesztés

Új csoport

OK

Mégse


Felülnyomat lista

Megváltoztatja a beállítási adatokat vagy kijelöli a felülnyomat listából törlendő űrlapot vagy csoportot.

[Nincs] ha nincs változtatás vagy törlés.


Regisztrált űrlap hozzáadása

Elvégzi egy olyan regisztrált űrlap hozzáadását, mely felülnyomtatás céljából regisztrálva van a nyomtató rátét listájában.

A megjelenő [Űrlap szerkesztés] párbeszédpanelben beállítja a rátét listában megjelenített űrlap nevet, a nyomtatóban regisztrált űrlap azonosítót és az űrlap nyomtatási állapotát.


Űrlap szerkesztés

Beállítja egy a felülnyomat listához adott űrlap adatait.

Űrlapnév

Azonosító

Oldalakra nyomtatás

Egyedi kialakítású oldalak

Borító nyomtatási eltolás

OK

Mégse


Törlés

Törli a kiválasztott űrlapo(ka)t vagy csoporto(ka)t.

Ha a [Nincs] beállítás van kiválasztva, akkor le van tiltva a [Törlés] gomb.

Nem törölhető egy csoportban használt űrlap.


Szerkesztés

Megváltoztatja a listából kiválasztott űrlap vagy csoport beállításait.


Új csoport

Egy csoport hozzáadását végzi a rátét listában szereplő több űrlap felülnyomtatásához.

A [Csoport szerkesztése] párbeszédablakban lehet a felülnyomtatási listában megjelenítendő csoportnevet beírni vagy a csoporthoz adandó űrlapokat megadni.

Maximum 4 űrlap adható egy csoporthoz.


Csoport szerkesztés

Több űrlap felülnyomtatásához állítja be a csoportot.

Maximum 4 űrlap adható egy csoporthoz.

Csoportnév

Hozzáadott űrlapok listája

Rendelkezésre álló űrlapok listája

Hozzáadás

Törlés

OK

Mégse


Tesztnyomtatás

A nyomtató [Tájolás] beállításának megfelelően végzi az űrlap nyomtatását.


Új űrlap

Amikor űrlapként regisztrálja a nyomtatandó dokumentumot, akkor beállítja a nyomtatóban történő regisztráláshoz szükséges adatokat és a nyomtatóillesztőben regisztrált űrlaphoz használandó adatokat.

Nyomtató számára szükséges regisztrációs adatok

Űrlapnév

Azonosító

Regisztrált borító eltolás

Illesztő számára szükséges regisztrációs adatok

Oldalakra nyomtatás

Egyedi kialakítású oldalak

Űrlap regisztráció utáni tesztnyomtatása

OK

Mégse


Betűtípusok

TrueType betűtípus kimeneti típusa

Betűtípus helyettesítése

Betűtípus-helyettesítési táblázat

Alapértelmezett

OK

Mégse


TrueType betűtípus kimeneti típusa

Letöltés körvonalas betűtípusként:

Amikor ez az opció van beállítva, a TrueType betűtípusok körvonalas betűtípusként kerülnek letöltésre. Ez azt jelenti, hogy a betűtípusok feldolgozását és leképezését a nyomtató végzi, és a PC által végzett feldolgozás minimális.

A legtöbb esetben ez a legjobban használható beállítás, mivel azt idézi elő, hogy kevesebb adatot kell a nyomtatóra továbbítani.

Letöltés bitképes betűtípusként:

Amikor ez az opció van beállítva, a TrueType betűtípusok bitképes betűtípusként kerülnek letöltésre. Ez azt jelenti, hogy a betűtípusok feldolgozását és leképezését a PC végzi, és a nyomtató kevesebbet dolgozik.

Ez a beállítás csak olyankor javasolt, ha problémái vannak bizonyos betűtípusok kinyomtatásakor. Miközben lehetséges, hogy ez megold bizonyos betűtípus-nyomtatási problémákat, az a hátránya, hogy több adat elküldését teszi szükségessé a nyomtatóra, ami megnövelheti a nyomtatás időtartamát.

Tipp: Bizonyos TrueType betűtípusok mindig bitképes betűtípusként kerülnek letöltésre, tekintet nélkül erre a beállításra.

Megjegyzés: Az itteni beállítások csak akkor érvényesülnek, ha nincs konkrét TrueType betűtípus kijelölve helyettesítésre a betűtípus-helyettesítési táblázatban. Például, ha a TrueType betűtípus esetén alatt kiválaszt egy betűtípust, ezek a beállítások akkor érvényesülnek, ha a Nyomtató-betűtípus használata beállítás értéke (Nincs helyettesítve).


Betűtípus helyettesítése

Ha ez be van jelölve, elérhetővé válik a Betűtípus-helyettesítési táblázat.


Betűtípus-helyettesítési táblázat

A dokumentumban lévő betűtípusok használata helyett a nyomtató saját beépített betűtípusaival helyettesíti azokat.

Ez olyankor lehet hasznos, ha a dokumentum olyan betűtípussal van megformázva, amely nincs telepítve a rendszeren, de megvan a nyomtatón.

A Betűtípus helyettesítését általában nem javasoljuk, mivel nagyon nehéz megjósolni a dokumentum megjelenését a nyomtatás után, és nincs lehetőség annak előzetes megtekintésére, milyen lesz a dokumentum ezekkel a helyettesítő betűtípusokkal.

Tipp: A nyomtató kezelőpaneljét használva a nyomtató minden beépített fontjáról kinyomtathat mintát.


Felhasználói hitelesítés

Beállítja ellenőrzéshez a felhasználó hitelesítési adatokat, ha egy számítógépről nyomtató személy a felhasználókat hozzáférés szabályozással korlátozó eszköz jogosult felhasználója.

Továbbá e beállítás végzi az összegzőszámla felhasználónkénti nyomtatóhasználati mennyiségének (pont) levonásának beállítását, amikor engedélyezve van egy összegzőszámla megadása.

Beállítja a [Felhasználói hitelesítés] párbeszédpanel beállítási elemeit, felhasználó hitelesítési adatként a nyomtató [Felhasználónév] és [Jelszó], továbbá a [Hitelesítési típus] adatokat, melyek megadják a felhasználó hitelesítés helyét és típusát, illetve a [Felhasználó hitelesítés használata] tudnivalókat.

Előfordulhat, hogy az „Eszközbeállítások” [Felhasználói hitelesítés beállítások...] beállításaitól függően nem jelenik meg a [Jelszó], [Hitelesítési típus] és [Felhasználó hitelesítés használata] a párbeszédpanelben.

Amikor megjelenik a [Felhasználó hitelesítés használata], akkor törölje a [Felhasználó hitelesítés használata] jelölőnégyzet jelölését, ha a feladat nyilvántartási ügynök PIN-kódja használatos felhasználói hitelesítési adatként.

A felhasználónkénti nyomtatóhasználati mennyiség (pont) levonása érdekében az összegzőszámla rész állítja be az összegzőszámla típusát és nevét.

Személyes/csoport: A dokumentum használó és a kapcsolódó csoport összesítőszámláját adja meg.

Megosztott: A megosztott összesítőszámlát adja meg egy csoport helyett.

Az „Eszközbeállítások” [Felhasználói hitelesítés beállítások...] beállításoktól függően jelenik meg az összegzőszámla.


Eszközopciók

A Telepített tartozékok menüben engedélyezheti azokat az opcionális hardvertartozékokat, amelyekkel kiegészítette a nyomtatót. Megjelenik a nyomtató-illesztőprogram verziószáma és a szerzői jogra vonatkozó tájékoztatás is.

Telepített tartozékok

Feladattípus beállítás

A Bizalmas anyag nyomtatási jelszó ellenőrzése

Felhasználói hitelesítés beállítások

Feladat információk vízjel

Nyomtatóbeállítások lekérése

Beállítási adatok

Névjegy

Alapértelmezett

OK

Mégse

Alkalmaz

Megjegyzések:

1. a Nyomtatóbeállítások lekérése és a Nyomtatóbeállítások csak akkor jelenik meg, ha telepítve vannak az hálózati kiegészítők. Ezeket automatikusan telepíti az illesztőprogram telepítője, amely a CD vagy DVD lemezen található, kivéve ha a telepítés a „Nyomtató hozzáadása varázsló” segítségével történt.

2. A Nyomtatóbeállítások nem érhetőek el egyes nyomtatótípusokon.


Telepített tartozékok

A Telepített tartozékok menüben engedélyezheti azokat az opcionális hardvertartozékokat, amelyekkel kiegészítette a nyomtatót, pl. a duplex egységet vagy a merevlemezt.


Telepített papírtálcák

Megadja a nyomtatóban telepített papírtálcák számát (alapértelmezett értéke = 1). Ha további papírtálcát telepít, gondoskodjon e szám léptetéséről.

Megjegyzés: Az itt látható szám nem tartalmazza a többcélú tálcát.


Duplex egység

Akkor jelölje ki ezt a tételt, ha Opcionális duplex egység van telepítve a nyomtatóban. Amikor be van jelölve, a 2-oldalas (duplex) nyomtatás és a Füzet opciók elérhetővé válnak az Elrendezés fülön.

A használt készüléktípustól függően előfordulhat, hogy e funkció nem támogatott.


SD Memória kártya

Akkor jelölje ki ezt a tételt, ha a nyomtatóban van konfigurált merevlemez/SD kártya.A bejelölése esetén rendelkezésre áll a [Feladatopciók] lap [Feladattípus] menüjének [Megosztott nyomtatás] és [Magánjellegű nyomtatás] menüpontja.

A használt készüléktípustól függően előfordulhat, hogy e funkció nem támogatott.


Feladattípus beállítás

Korlátozza a [Feladat beállítások] [Feladattípus] menüpontjánál kiválasztható feladattípusokat.

Bármely feladattípus nyomtatása

Nem korlátozza a feladattípust annak érdekében, hogy mindegyik feladattípus nyomtatható legyen.

Csak magánjellegű nyomtatási feladatok engedélyezése

Csak a „Magánjellegű nyomtatás” estén rendelkezésre álló feladattípusokra korlátozza a nyomtatást. Más feladattípusok nem választhatóak ki.

A használt készüléktípustól függően előfordulhat, hogy e funkció nem támogatott.


A Bizalmas anyag nyomtatási jelszó ellenőrzése

A „Magánjellegű nyomtatás” funkciót támogató eszközöknél akkor kell bejelölni e jelölőnégyzetet, ha engedélyezve van a „Magánjellegű nyomtatás”.

[Magánjellegű nyomtatás] esetén figyelmen kívül hagyható a jelszó, ha engedélyezve van a nyomtató hozzáférés szabályozása. Egy jelszó igényléséhez jelölje be a [A Bizalmas anyag nyomtatási jelszó ellenőrzése] jelölőnégyzetet.

Ha le van tiltva a nyomtató hozzáférés szabályozása, akkor e beállítástól függetlenül jelszó megadása szükséges a [Magánjellegű nyomtatás] használatához.

A használt készüléktípustól függően előfordulhat, hogy e funkció nem támogatott.


Felhasználói hitelesítés beállítások

A [Felhasználói hitelesítés beállítások] párbeszédpanelben végezhetőek el a felhasználói hitelesítéssel kapcsolatos beállítások.

Felhasználói hitelesítés beállítások felhasználónkénti elvégzése

Felhasználói hitelesítési adatok beírása nyomtatáskor

Összegzőfiók

Hitelesítési típusa

Alapértelmezett hitelesítési típus

OK

Mégse


Felhasználói hitelesítés beállítások felhasználónkénti elvégzése

Egy felhasználónévnek és jelszónak felhasználónkénti hitelesítési adatkénti megadásához jelölje be e jelölőnégyzetet egy olyan eszközön történő nyomtatáshoz, melynél hozzáférés.szabályozás korlátozza a felhasználói hozzáférést.

Feladat nyilvántartási ügynökkel használatos PIN-kódos hitelesítéshez, a „Nyomtatási beállítás” „Bővítés” lapján a „Felhasználó hitelesítés” rész „Felhasználó hitelesítés” párbeszédpaneljén jelölje be a „Felhasználó hitelesítési beállítások felhasználónkénti beállítása” jelölőnégyzetet, és törölje a „Felhasználó hitelesítés” jelölőnégyzet jelölését.

Ha nincs bejelölve a „Felhasználó hitelesítési beállítások felhasználónkénti beállítása” jelölőnégyzet, akkor a számítógép bejelentkezési felhasználóneve és jelszava nélkül történik meg a dokumentum számára a felhasználó hitelesítés.


Felhasználói hitelesítési adatok beírása nyomtatáskor

Egy alkalmazásból a felhasználók hozzáférését hozzáférés szabályozással korlátozó eszközön történő nyomtatásakor a hitelesítés párbeszédpanelben jelölje be e jelölőnégyzetet.

Ha nincs bejelölve e jelölőnégyzet, akkor a számítógép bejelentkezési felhasználóneve és jelszava nélkül történik meg a dokumentum számára a felhasználó hitelesítés.


Összegzőszámla

Az összegzőszámla felhasználónkénti nyomtatóhasználati mennyiségének (pont) levonására jelölje be e jelölőnégyzetet.

Ha be van jelölve e jelölőnégyzet, akkor a „Nyomtatási beállítás” felhasználó hitelesítés párbeszédpaneljén jelennek meg az összegzőszámla beállítási elemei.

A használt készüléktípustól függően előfordulhat, hogy e funkció nem támogatott.


Hitelesítési típusa

A dokumentumnak felhasználónkénti felhasználó hitelesítési típusa megadására jelölje be e jelölőnégyzetet.

Ha be van jelölve e jelölőnégyzet, akkor a „Nyomtatási beállítás” felhasználó hitelesítés párbeszédpaneljén jelennek meg a hitelesítés típus beállítási elemei.


Alapértelmezett hitelesítési típus

Válassza ki az alapértelmezett nyomtatási hitelesítési típust, ha nem felhasználónként van megadva a dokumentum felhasználó hitelesítés típusa.

Automatikus: A számítógépbe történő bejelentkezés menetét kövesse. Ha egy domainbe lép be, akkor [LDAP-kiszolgáló], míg egy számítógépbe történő belépés esetén a [Helyi eszköz] végzi a hitelesítést.

Helyi eszköz: A nyomtatóban található felhasználói adatok alapján végzi a hitelesítést.

LDAP-kiszolgáló: A kiszolgáló található felhasználói adatok alapján végzi LDAP használatával a hitelesítést.

Kerberos kiszolgáló: A kiszolgáló található felhasználói adatok alapján végzi Kerberos használatával a hitelesítést.


Feladat információk vízjel

Jelölje be a [Csak rendszergazda engedélyezhet változtatásokat] jelölőnégyzetet, hogy csupán a rendszergazda jogosultsággal rendelkező felhasználó változtathassa meg a [Vízjel]-[Feladat információk] menüpont beállításait.

Nyomtató rendszergazda jogosultságokkal nem rendelkező felhasználók egy nyomtató rendszergazda jogosultságokkal rendelkező felhasználó által a [Speciális]-[Alapértelmezések] nyomtató tulajdonságok menüpontban beállított adatoknak megfelelően végezhet nyomtatást.


Nyomtatóbeállítások lekérése

A Nyomtatóbeállítások lekérése gombbal lekérdezhetjük a nyomtató telepített hardveres tartozékait (mint például a kiegészítő papírtálcákat). A lekért információk frissítik a nyomtató illesztőprogramját.

Megjegyzés: ez a funkció csak TCP/IP csatlakozáson (LPR porton) keresztül használható.


Beállítási adatok

A Nyomtatóbeállítások lekérése gomb megnyomásakor a Beállítási adatok ablakban különféle információk jelennek meg, pl. milyen papír van a tálcákhoz rendelve, mekkora a nyomtató memóriája, mekkora a festékszint, stb. A megjelenő információk választéka a nyomtató modellszámától függ.


Alkalmaz

Elmenti a módosításokat és nyitva hagyja a párbeszédpanelt.

Az Alkalmaz gomb Windows NT 4.0 rendszereken nem működik.


Beállítási adatok

Kijelzi az illesztőprogram beállítási adatait, mint például Papírméret, Papírforrás, Papírtípus, Színes mód és Felbontás.


Mégse

A módosítások elmentése nélkül zárja be a párbeszédpanelt.


Speciális

A Speciális beállítások bizonyos nyomtatási problémák megoldásához hasznosak.


Rendelkezésre álló űrlapok listája

A csoporthoz adható űrlapok listáját jeleníti meg.


Űrlap regisztráció utáni tesztnyomtatása

A regisztrációt követően végzi az űrlap tesztnyomtatását.

A regisztrált tájolással történik a nyomtatás.


Hozzáadás

A [Rendelkezésre álló űrlapok] listából kiválasztott űrlap hozzáadását végzi.


Törlés

Törli a csoportlistából a kiválasztott űrlapo(ka)t.


Hozzáadott űrlapok listája

A csoporthoz adott űrlapok listáját jeleníti meg.


Csoportnév

Írja be a csoport nevét.

Maximum 63 egy-/kétbájtos karakter írható be.


Azonosító

Írja be a nyomtatóban történő regisztáláshoz szükséges űrlap azonosítót.

0 és 32767 közötti azonosító írható be.


Regisztrált borító eltolás

A dokumentumnak az űrlapra történő regisztrálásához állítja be a helyzetet.

A [Jobb] és [Felső] beállításnál írhat be -30 mm és 30 mm között egy beállítási értéket.

[Jobb]: mm-ben állítja be a bal (mínusz) vagy jobb (plusz) vízszintes eltolás értékét.

[Felső]: mm-ben állítja be az alsó (mínusz) vagy felső (plusz) függőleges eltolás értékét.

Megjegyzés: E beállítás érvényes ezen űrlapot használó összes felhasználóra és nyomtatóillesztőre. Nem változtatható meg a regisztrációt követően.


Űrlapnév

Írja be a felülnyomat listában megjelenő űrlap nevet.

Maximum 63 egy-/kétbájtos karakter írható be.


Lista szerkesztése

Összeállítja a „Felülnyomtatás” során kiválaszható felülnyomatok listáját.

Elvégezheti egy a nyomtatóban regisztrált űrlap vagy űrlapcsoport hozzáadását, megváltoztathatja az űrlapok felülnyomat listában vagy csoportkombinációban regisztrált felülnyomat típusát.


Egyedi kialakítású oldalak

Megadja azon oldalakt, melyekre az alakzatot nyomtatni kell, ha „Egyedi” van kiválasztva az [Oldalakra nyomtatás] listán.

Az oldalszámok beírásához vagy vesszővel (,) elválasztott oldalszámokat, pl.1,3,6 vagy oldaltartományt, pl. 4-8 írjon be.

Maximum 999 oldal adható meg.


Borító nyomtatási eltolás

Beállítja az űrlap felülnyomtatás helyét.

A [Jobb] és [Felső] beállításnál írhat be -30 mm és 30 mm között egy beállítási értéket.

[Jobb]: mm-ben állítja be a bal (mínusz) vagy jobb (plusz) vízszintes eltolás értékét.

[Felső]: mm-ben állítja be az alsó (mínusz) vagy felső (plusz) függőleges eltolás értékét.


Oldalakra nyomtatás

Beállítja az oldalakat az űrlap felülnyomtatáshoz.

Minden oldal

Első oldal

Páros oldalak

Páratlan oldalak

Egyedi: Az [Egyedi kialakítású oldalak] esetén megadott oldalakat nyomtatja.


Színes mód

Itt lehet megadni a nyomtató színbeállításait.

Automatikus: A nyomtató-illesztőprogram automatikusan a legmegfelelőbb színes nyomtatási beállításokat választja ki. A dokumentumok többségéhez ezt javasoljuk.
Irodai dokumentum: a színes festék fogyasztása minimálisra csökken.
Office színek: Az Office színek választását akkor javasoljuk, ha a nyomtatás szövegszerkesztőből, táblázatkezelőből, előadáskészítőből vagy webböngészőből történik.
Profi színkezelés: A Profi színkezelés lehetőségét professzionális grafikus alkalmazások (Adobe Photoshop, Illustrator, In Design, Freehand, Quark Xpress, Corel Draw, stb.) használóinak ajánljuk.
Színmegfeleltetés nélkül: A nyomtató itt nem fordítja le a színeket. Akkor válassza, ha az alkalmazás (a számítógépen futó program) színmegfeleltetését kívánja használni.
Szürkeárnyalat: A nyomtató a színeket a szürke árnyalataivá alakítja át, és csak fekete festékkel nyomtat.


IDH_COLOR_PREVIEW

Áttekintést ad az aktuális színbeállításokról, pl. világosság, kontraszt, stb.


Profi színkezelés

A Profi színkezelés lehetőségét professzionális grafikus alkalmazások (Adobe Photoshop, Illustrator, In Design, Freehand, Quark Xpress, Corel Draw, stb.) használóinak ajánljuk.

A Profi színkezelés az ICC profil-alapú színmegfeleltetés nyomtatóba épített támogatását használja. Ez a támogatás profi módon illeszti az RGB bemeneti eszközöket (pl. szkennereket és digitális kamerákat) a nyomtatóhoz. Emellett fel van készítve speciális színillesztési feladatokra is, például más nyomtatók szimulálására.

A Graphics Pro által biztosított színmegfeleltetési funkció használata előtt le kell tölteni a nyomtató belső tárhelyére az ICC profilt. A profilok letöltésére a Configuration Tool segédprogram használható. További részletek a segédprogram súgójában vagy a nyomtató felhasználói kézikönyvében találhatók.

Eszközeinek ICC profiljait beszerezheti a nyomtató forgalmazójától vagy eszközei gyártójától.


Szürkeárnyalat

Ha a Szürkeárnyalat opciót jelöli ki, a nyomtató a színeket a szürke árnyalataivá alakítja át, és csak fekete festékkel nyomtat. Az Opciók gombra kattintva a fényerőt és kontrasztot állíthatja be.


Office színek

Az Office színek választását akkor javasoljuk, ha a nyomtatás szövegszerkesztőből, táblázatkezelőből, előadáskészítőből vagy webböngészőből történik.

Az Office színek beállításai csak az RGB színadatokat érintik.

Az RGB színek módosításához használja a Színhelyesbítő segédprogramot. A segédprogrammal beállított színek kiválaszthatók az Office színek közül. További részletek a Színhelyesbítő segédprogram súgójában vagy a nyomtató felhasználói kézikönyvében találhatók.

Megjegyzés: Lehetséges, hogy a monitoron megjelenő színek nem pontosan felelnek meg a kinyomtatott színeknek. Pontos színmegfeleltetés elérése számos tényezőtől függ, többek közt a monitor beállításaitól is.


Borítólap nyomtatása

Ha más típusú papírra szeretné nyomtatni a dokumentum első oldalát, akkor itt választhatja ki hozzá a papírtálcát és a papír súlyát.


A grafika fekete színét CMYK festék állítja elő

Ha a Színes fül nyomtatási módja [ajánlott], vagy ha a nyomtatási mód [irodai színes] és a [fekete előállítása] elem beállítása a [részletes beállítás] menüben [automatikus], akkor a grafika fekete színét CMYK festék állítja elő.


Alapértelmezett

Visszaállítja a nyomtató-illesztőprogramnak az adott képernyőn látható beállításait az alapértelmezett értékekre. A módosítások nem érintik a nyomtató-illesztőprogram egyéb beállításait.


Titkosított biztonságos nyomtatás

Ez a funkció a bizalmas dokumentumok és fontos mondatok védelmére szolgál nyomtatáskor.

A nyomtatási adatok titkosítva vannak, ezért még ha a nyomtató és a merevlemez/SD memóriakártyán közötti kommunikációs folyamat során hozzá is férnek az adatokhoz, lehetetlen lesz azokat elolvasni.

Emellett a merevlemezen/SD memóriakártyán a nyomtatási várólistában lévő adatok a kinyomtatásuk után vagy adott idő elteltével automatikusan törlődnek.

A nyomtatás akkor kezdodik meg, ha a nyomtató kezelopanelén megadta a jelszót.

A használt készüléktípustól függően előfordulhat, hogy e funkció nem támogatott.


IDH_FONT_BUTTON

Megjeleníti a betűtípusok kezelési módját a nyomtatóban.


Rátétek használata

A Rátét fül lehetővé teszi kiegészítő információk rányomtatását az anyagokra.

A Rátét olyan egyoldalas dokumentum vagy dokumentumrészek gyűjteménye, amely a nyomtató merevlemezén/SD kártyáján vagy flash memóriájában tárolódik. Rátétként használhatók például a logók, rendelési űrlapok vagy egyéb gyakran használt dokumentumrészek. Az eredmény hasonló a Vízjel funkcióhoz, de rendelkezik a sokkal jobb kidolgozás lehetőségével.

Rátétben tárolható például a vállalati fejléc, amely az üzleti levelekre kerül. A fejlécben szereplő logó és cím a nyomtatóban tárolódik. Ez egyrészt egységes megjelenést ad az üzleti leveleknek, másrészt csökkenti a nyomtató adatforgalmát.

A rátétek használatának alaplépései:

1. Hozza létre a rátétet. Ezt számos Windows-alkalmazással elvégezheti. Ellenőrzése és jóváhagyása után a „nyomtatás fájlba" funkcióval hozza létre PRN fájlját.
2. Töltse a rátét PRN fájlját a nyomtató merevlemezére/SD kártyájára vagy flash memóriájába. A PRN fájl nyomtatóra töltéséhez az Storage Device Manager segédprogramját használhatja. Jegyezze fel a nyomtatóba töltött rátét azonosítószámát.
3. A „Nyomtató tulajdonságai" alatt válassza a Rátét fület, majd nyomja meg a Rátétek definiálása gombot, hogy kiegészítő adatokat hozzon létre a rátétekhez. Az adatok között megadhatja, mely oldalakra kerüljön a rátét, és több rátétet egyetlen kombinált rátétté egyesíthet.
4. Adjon hozzá egy vagy több definiált rátétet az aktív rátétek listájához. Ezt úgy teheti meg, hogy kiválasztja a rátétek nevét, majd rákattint a Hozzáadás gombra. Kapcsolja be a Nyomtatás aktív rátétek alkalmazásával beállítást, hogy a rátétek rákerüljenek a következő kinyomtatott dokumentumra. A rátétek (vagy rátét) mindaddig rákerül a kinyomtatott dokumentumokra, amíg ki nem kapcsolják a Nyomtatás aktív rátétek alkalmazásával beállítást. A beállítás az adott dokumentumhoz tartozó alkalmazásból is bekapcsolható. A dokumentum kinyomtatása után a Nyomtatás aktív rátétek alkalmazásával beállítás automatikusan kikapcsolódik az alkalmazás bezárásakor.
5. Meglévő rátét módosításához az alábbi lépéseket hajtsa végre:
(1) Válassza ki a módosítani kívánt tételt a Definiált rátétek listáján.
(2) Adja meg a hozzáadásra kerülő rátét nevét a Rátét neve mezőben.
(3) Adja meg legfeljebb 3 rátét azonosítószámát, vesszővel elválasztva, az Azonosító(k) mezőben.
(4) Válassza ki azokat az oldalakat, amelyeket a rátét használatával kíván kinyomtatni, a Nyomtatás ezekre az oldalakra listából
(5) Ha a (4.) lépésben az Egyéni pontot választotta, vesszővel elválasztva írja be az oldalszámokat és/vagy - tartományokat az Egyéni oldalak mezőbe
(6) Nyomja meg az Alkalmaz gombot, ha a módosításokat egy meglévő Definiált rátét felülírásával kívánja elmenteni, vagy nyomja meg a Hozzáadás gombot, ha egy új Definiált rátét létrehozását választja.
(7) Nyomja meg a Bezárás gombot, ha befejezte a Definiált rátétek létrehozását vagy szerkesztését.
6. Ha módosításokat hajtott végre az Aktív rátétek párbeszédpanelen, nyomja meg az Alkalmaz vagy az OK gombot ezeknek a módosításoknak a megtartásához. Nyomja meg a Mégse gombot, ha a párbeszédpanelt a módosítások mentése nélkül szeretné bezárni.


IDH_HELP_BTN

Kattintson ide, ha meg kívánja jeleníteni ennek a párbeszédpanelnek az áttekintését.


IDH_HELP_BUTTON_HELP

Kattintson ide, ha meg kívánja jeleníteni ennek a párbeszédpanelnek az áttekintését.


Feladatok tömörítése

A nyomtató illesztőprogramja tömöríteni is tudja a nyomtatandó adatokat. Ez azt jelenti, hogy kevesebb idő szükséges az adatoknak a számítógépről a nyomtatóra küldéséhez. Egyidejűleg a hálózat forgalmi terhelése is csökken, ami fontos lehet egyes hálózatoknál.

Modern számítógépeken igen gyorsan lefut a tömörítés, s így a nyomtatási sebesség szinte nem is csökken. Sőt, egyes hálózatokon felgyorsulhat a nyomtatás, mert kevesebb adatot kell a nyomtatóra küldeni.

A tömörítés mértéke a következő beállításokkal befolyásolható:

Nincs

A nyomtatandó adatok tömörítés nélkül mennek a nyomtatóra.

Gyors tömörítés

Ez adja a leggyorsabb tömörítést, de a tömörítés mértéke kisebb, mint a Normál vagy Legjobb beállításnál. Csak régi számítógépekhez javasoljuk.

Normál tömörítés

Jó kompromisszum a tömörítés mértéke és időtartama között.

Legjobb tömörítés

Ez a beállítás adja a legkisebb továbbítandó adatmennyiséget.

A legtöbb esetre ezt javasoljuk.

Megjegyzés: Nem lesznek tömörítve a nyomtatandó adatok, ha a nyomtató IPP (Internet Printing Protocol) portra csatlakozik.


Egyebek

További beállítási lehetőségek a kidolgozási módokhoz (normál, füzet, poszter, N oldal/lap).


Kidolgozási mód

Szabályozza a dokumentum elrendezését a papíron, és beállítási lehetőségeket tartalmaz az olyan speciális oldalelrendezésekhez, mint amilyenek a Füzetek és a Poszterek.

Normál Normál nyomtatás általános dokumentumokhoz.
Füzet A papír mindkét oldalára nyomtat olymódon, hogy az összehajtva füzetet alkosson.
Poszternyomtatás Felnagyítja a dokumentumot, és több papírlapra nyomtatja ki.

Poszterek és szalagcímek nyomtatásához hasznos.

2 oldal/lap 2 oldalt nyomtat ki egy papírlapra.
4 oldal/lap 4 oldalt nyomtat ki egy papírlapra.
6 oldal/lap 6 oldalt nyomtat ki egy papírlapra.
8 oldal/lap 8 oldalt nyomtat ki egy papírlapra.
9 oldal/lap 9 oldalt nyomtat ki egy papírlapra.
16 oldal/lap 16 oldalt nyomtat ki egy papírlapra.

Tipp: A füzetnyomtatáshoz szükséges, hogy opcionális duplex egység legyen felszerelve, és az engedélyezve legyen az nyomtató-illesztőprogram Eszközopciók fülén.


A papírelrendezés áttekintése

Megmutatja az illesztőprogram-beállítások (Oldal/lap, Kötési margó, stb.) nyomtatási képét.


Fekete kidolgozás módja

Azt szabályozza, hogyan kerüljön nyomtatásra a fekete szín a színes dokumentumokban.


Kézi beállítások

Itt a fényerő és a kontraszt állítható be.


RGB színbeállítások

Az RGB színek megfeleltetése állítható itt be.


IDH_OKI_OVERLAYEDIT

Felveszi a kijelölt rátétet a Definiált rátétek listájára.


Papírrendező

Akkor válassza, ha a nyomtatóhoz papírrendező is kapcsolódik.

A beállítások révén a papír kiadható Papírrendező (felfele néző) 100 lapos kötegelőjébe vagy a Papírrendező (lefele néző) 1000 lapos kötegelőjébe.

A tűzési és lyukasztási funkciók szintén elérhetővé válnak.

Ha telepítve van a Papírrendező, nem használható a Kartoték, DL, Com-10, Com-9 és Monarch papírméret.

Az Egyéni méret és Felhasználói méret alatt 100~297 mm széles és 148~1200 mm hosszú papírok adhatók meg.


Lyukasztóegység

Ha a nyomtatóhoz papírrendező is kapcsolódik, és ehhez lyukasztót telepít, engedélyezze a nyomtató illesztőprogramjában.

Megjegyzés: A papírrendező és a lyukasztó külön vásárolható tartozék.


Aktív rátétek

Kijelzi a dokumentumban használható egy vagy több rátét listáját.

Az Aktív rátétek listájára való felvételhez jelöljön ki egy vagy több tételt a Definiált rátétek listán, és kattintson a Hozzáadás gombra. Legfeljebb 4 rátétet vehet fel egyidőben a listára. Ha törölni kíván egy rátétet az Aktív rátétek listájáról, használja az Eltávolítás gombot.


IDH_OVERLAY_ADD

Felveszi a Definiált rátétet az Aktív rátétek listájára.


Definiált rátétek

A definiált rátétek tárolt beállításkészlethez hasonlítanak. Csak akkor kerülnek rá a kinyomtatott anyagra, ha rajta vannak az aktív rátétek listáján és be van jelölve a Nyomtatás aktív rátétek alkalmazásával jelölőnégyzet.

Definiált rátét aktívvá tételéhez kattintson a Hozzáadás gombra. Az aktív rátét ablakban egyszerre legfeljebb 4 definiált rátét kombinálható. Ez azt jelenti, hogy négy vagy kevesebb rátét egyidejűleg alkalmazható - például egyszerre nyomtatható rátétből a logó, az élőfej, az élőláb és a vállalat címe.

Ha módosítani szeretné bármelyik definiált rátétet, válassza ki a listán és kattintson a „Rátétek definiálása" gombra.

A definiált rátétek listáján egyszerre 32 rátét tárolható.


IDH_OVERLAY_DEL

Eltávolítja a kijelölt rátétet a Definiált rátétek listájáról.


Rátétek definiálása

Megjeleníti a definiált rátétek listáját.

Definiált rátétek

Hozzáadás

Frissítés

Törlés

Rátét neve

Azonosító(k)

Nyomtatás ezekre az oldalakra

Egyéni oldalak


Tesztnyomtatás

Próbanyomatot készít a Definiált rátétek listán kijelölt rátétről.


Nyomtatás aktív rátétek alkalmazásával

Ez bekapcsolja a Rátét nyomtatása opciót. Ez az opció azért áll rendelkezésre, hogy biztosítsa a Rátét nyomtatás be- vagy kikapcsolását anélkül, hogy el kéne távolítania a tételeket az Aktív rátétek listáról.


IDH_OVERLAYD_ADD

Felveszi a megadott rátétet az Aktív rátétek listájára.


IDH_OVERLAYD_APPLY

Alkalmazza a módosításokat, amikor egy meglévő tételt szerkeszt a Definiált rátétek listáján.


Egyéni oldalak

Lehetővé teszi, hogy megadja azokat az oldaltartományokat vagy egyedi oldalakat, amelyeket a rátéttel nyomtat ki, amikor az Egyéni beállítás van kijelölve a Nyomtatás ezekre az oldalakra listából.

Vesszővel elválasztva írja be az oldaltartományokat és/vagy az egyedi oldalszámokat. Például: 1,3,6, 4-8.

A megadható oldalak tartománya 1-től 999-ig terjed.


IDH_OVERLAYD_DEL

Törli a kijelölt rátétet az Aktív rátétek listájáról.


Azonosító

Adja meg a nyomtatóban tárolt rátét azonosítóját. Ez az azonosító képviseli a Storage Device Manager használatakor kijelölt PCL makró azonosítószámát. Az érvényes azonosítószámok tartománya 0-tól és 32767-ig terjed.

Legfeljebb 3 azonosítószám adható meg, hogy három különböző PCL makróból létrehozzon egyetlen rátétet. Az azonosítószámokat vesszővel válassza el. (Például: 32, 7, 125). A makrók abban a sorrendben futnak le, ahogy megadta őket.


Rátét neve

Adjon beszélő nevet a nyomtatón tárolásra kerülő rátétnek.

Windows 95/98-ban legfeljebb 31 kétbájtos, vagy 63 egybájtos karaktert írhat be. Windows NT4.0/2000/XP-ben legfeljebb 63 kétbájtos vagy egybájtos karaktert írhat be.


Nyomtatás ezekre az oldalakra

Meghatározza azokat az oldalakat, amelyeket a rátét használatával nyomtat ki. Válasszon az előre megadott oldalak alábbi listájáról, vagy az Egyéni pontot kijelölve definiáljon speciális oldalakat.

Minden oldal

Első oldal

Páros oldalak

Páratlan oldalak

Egyéni: A rátét az Egyéni oldalak pontnál megadott oldalakra kerül nyomtatásra.


Poszterek egyéni beállítása

Itt lehet megadni, hány lapra kerüljön a poszter.

X: a lapok száma vízszintesen
Y: a lapok száma függőlegesen


Egyéni beállítás

A poszter több oldalra való szétosztásának módját lehet itt megadni.

Tájolás

Poszterek egyéni beállítása


Tájolás

Itt adható meg a poszter tájolása a lapokon.

Automatikus: A nyomtató illesztőprogramja automatikusan választja ki az álló vagy fekvő tájolást, úgy hogy a poszter a lehető legnagyobb méretű legyen az adott számú lapon.
Álló: Álló papírok sorozatára nyomtatja ki a posztert.
Fekvő: Fekvő papírok sorozatára nyomtatja ki a posztert.


Papíradagolási opciók

A Papíradagolási opciók arra vonatkozó elemeket tartalmaznak, hogyan kerül adagolásra a papír a nyomtatóban, olyan opciókat is tartalmaznak, amelyek lehetővé teszik saját egyéni papírméretek definiálását.


Kötési margó

Margót határoz meg, amely a papír egyik oldalán további helyet hagy ki a kötésre (vagy például lyukasztásra) kerülő dokumentumoknál. A kötési margó 0-tól 30 mm-ig (0-tól 1,18 hüvelykig) terjedhet.

Amikor kötési margó van megadva, az egész oldal kicsinyítésre kerül a szükséges többlethely biztosítása érdekében; minél nagyobb a margó, annál nagyobb a dokumentum kicsinyítésének mértéke.

(Nincs): Nincs kötési margó.
Bal: A margót a papír bal szélénél alkalmazza.
Felső: A margót a papír felső szélénél (tetején) alkalmazza.
Jobb: A margót a papír jobb szélénél alkalmazza.
Alsó: A margót a papír alsó szélénél (alján) alkalmazza.

2-oldalas (duplex) nyomtatási mód esetén a kötési margó választási lehetőségei korlátozottak:

Ha a Hosszú él van kijelölve, csak a Bal és a Jobb választható

Ha a Rövid él van kijelölve, csak a Felső és az Alsó választható.

Tipp: A kötési margó nem képviseli a dokumentumtól a papír széléig mért teljes távolságot. A Kötési margó csak egy kiegészítés bármilyen más margóhoz, amelyeket a dokumentumban adott meg, vagy azokhoz a margókhoz, amelyek az adott papírmérethez előre meg vannak határozva.


Nyomtatóadatok

Itt kapcsolhatók be a nyomtató bővítő hardvereszközei (pl. merevlemez/SD-memóriakártya, duplex egység).


Pozíció

A „Tűzés" vagy „Lyukasztás" megjelölésekor megadható a kötési hely vagy helyek.

Fent: A tűzés vagy lyukasztás úgy történik, hogy a papír két felső pozícióban lesz kötve.
Balra fent: A tűzés vagy lyukasztás úgy történik, hogy a papír egy bal felső pozícióban lesz kötve.
Jobbra fent: A tűzés vagy lyukasztás úgy történik, hogy a papír egy jobb felső pozícióban lesz kötve.
Bal: A tűzés vagy lyukasztás úgy történik, hogy a papír két baloldali pozícióban lesz kötve.
Jobb: A tűzés vagy lyukasztás úgy történik, hogy a papír két jobboldali pozícióban lesz kötve.
Közép (füzet): A tűzés úgy történik, hogy a papír két középső pozícióban lesz kötve, ha a Füzetnyomtatás van megadva. Ebben az esetben a Lyukasztás értéke Nincs.

Megjegyzések:

i. A tűzéshez opcionális Papírrendező egység szükséges. Azt is ellenőrizni kell, hogy be van-e kapcsolva a Papírrendező az illesztőprogram Eszközopciók pontjában.

ii. A papír tájolásától függően egyes pozíciók nem választhatók.

iii. Ha tűzési pozícióként a Közép (füzet) érték van kiválasztva, ez automatikusan átrendezi az oldalakat, hogy könyvként lehessen olvasni őket. Ha füzetként olvasható formába kívánja rendezni az oldalakat, kattintson a Beállítás fülre, és az Elrendezés menüben válassza a Füzet-et.


Lyukasztás

A lyukasztásra a következő értékek adhatók meg:

Ki: ne lyukasszon.
Be: lyukasszon.
2 lyuk: két lyukat készítsen.
3 lyuk: három lyukat készítsen.

Megjegyzés:

A lyukasztáshoz opcionális Papírrendező egység szükséges. Azt is ellenőrizni kell, hogy be van-e kapcsolva a Papírrendező az illesztőprogram Eszközopciók pontjában.


Elforgatással rendezés

Leválogatás művelet segítségével történik az alternatív függőleges és vízszintes kivitel végrehajtása.

Emlékeztető: Merevlemezt vagy SD-kártyát kell a készülékbe tenni, a függőleges és vízszintes kiviteli funkció használatakor.

Függőleges / vízszintes kiadást kell beállítani, és ugyanolyan papírlapot kell a készülék tálcájába tenni.

A papírlap típusának és méretének megfelelően végezze a készülék menüjében a beállítást.

Normál/általános nyomtatástól eltérő esetben is beállítható a nyomtatási formátum.

A használt készüléktípustól függően előfordulhat, hogy e funkció nem támogatott.


Üzenetablak megjelenítése

Ha a nyomtató illesztőprogramja úgy van beállítva, hogy nyomtatáskor ellenőrizze a PC beállításait, probléma észlelésekor üzenetablak jelenik meg.


Tűzés

Itt a Papírrendező egység tűzési opciói adhatók meg.

Nincs: a Papírrendező nem végez tűzést.
1 tűzőkapocs: a Papírrendező egy kapcsot alkalmaz, a Pozíció menüben megadott helyen.
2 tűzőkapocs: a Papírrendező két kapcsot alkalmaz, a Pozíció menüben megadott helyen.

Megjegyzések:

i. A tűzéshez opcionális Papírrendező egység szükséges. Azt is ellenőrizni kell, hogy be van-e kapcsolva a Papírrendező az illesztőprogram Eszközopciók pontjában.

ii. A Tűzés választásakor a Kimeneti tálca értéke automatikusan Papírrendező (lefele néző) lesz, hogy a papír mindig az elülső oldaláról kerüljön tűzésre.

iii. Ha a Kötési pozíció alatt a Közép (füzet) beállítást választja, a „Nincs" vagy a „2 tűzőkapocs" közül választhat. A „2 tűzőkapocs" megadásához a [Beállítás] fül Kidolgozási mód pontjában a [Füzet] értéket kell választani. Emellett az Opciók gombra kattintással meg kell nyitni a párbeszédablakot és az Aláírásnál a Nincs korlátozva értéket kell választani.

iv. A tűzési pozíciók némelyikét korlátozza a kiválasztott papír mérete.

v. Korlátozva van, hogy egyetlen dokumentum kialakításához hány lap tűzhető össze. Ha kísérletet tesz e határértékek túllépésére, az papírelakadást okozhat.

A tűzhető lapok száma - Tűzés

A4/Letter/Executive/B5:

50 lap (Max. nehéz 128g/22 lap + 80g/248 lap)

A3/B4/Legal:

25 lap (Max. nehéz 128g/22 lap + 80g/223 lap)

A tűzhető lapok száma - Közép (füzet)

2~10 lap/köteg (Max. nehéz 128g/2 1 lap + 80g/m2 9 lap)


Felhasználói hitelesítés beállítások

A [Felhasználói hitelesítés beállítások] párbeszédpanelben végezhetőek el a felhasználói hitelesítéssel kapcsolatos beállítások.


Új

Új vízjelet hoz létre. Ha elkészült, a vízjel kijelölhető a fenti listában.


Törlés

Véglegesen törli az aktuálisan kijelölt vízjelet, eltávolítva azt a listáról.


Szerkesztés

Módosítja az aktuálisan kijelölt vízjelet.


Watermark gomb

A feladat információ vízjelek használatával állítsa be a nyomtatandó adatokat.


OK

Elmenti a módosításokat és bezárja a párbeszédpanelt.