Ohjeen sisällysluettelo

Tulostinajurin asetukset on ryhmitelty neljään välilehteen: Asennus, Työn asetukset, Jatka ja Laiteasetukset . Katso lisätietoja alla olevista otsikoista.

Asennus

Paperin asetukset, kaksipuolinen tulostus, vihkot jne.

Työn asetukset

Laatu, Työlaji ja paljon muuta.

Jatka

Määrittää erityistoimintoja, kuten Vesileiman.

Laitevaihtoehdot

Laitevaihtoehdot-välilehden erityistoimintojen avulla voidaan määrittää asetuksia, jotka liittyvät tulostimeen lisättyihin lisälaitteisiin. Tulostimeen asennettujen lisälaitteiden tiedot luetaan, ja fonttien asetukset, tulostinajurin versio ja tekijänoikeustiedot näytetään.

Vihje: Laiteasetukset-välilehdelle pääsee vain Windowsin Tulostimet-kansion kautta.


Asennus

Asennus-välilehdellä voidaan valita ja asettaa Ajurin asetukset, Koko, Paperilähde, Paperityyppi, Kaksipuolinen tulostus ja muita asetuksia.

Ajurin asetukset

Koko

Lähde

Tyyppi

Paino

Valitse [Paperinsyötön asetukset] -painike, jos haluat näyttää [Paperinsyötön asetukset] -valintaikkunan. Lisätietoja saat ohjeesta [Paperisyötön asetukset]-valintaikkunasta.

Viimeistelytila

Valitse [Asetukset]-painike, jos haluat näyttää asetusvalintaikkunan. Lisätietoja saat kunkin valintaikkunan ohjeesta.

Kaksipuolinen tulostus (Duplex)

Suunta

Väriasetus

Tämän asetuksen avulla voit siirtyä väri- ja mustavalkotulostuksen välillä. Jos napsautat Lisäasetukset-painiketta, kun Väri on valittu, Värin lisäasetukset -valintaikkuna avautuu. Tässä valintaikkunassa voi valita väritulostuksen lisäasetuksia. Jos napsautat Lisäasetukset-painiketta, kun Mustavalko on valittu, Mustavalko-lisäasetukset -valintaikkuna avautuu. Tässä valintaikkunassa voi valita mustavalkotulostuksen lisäasetuksia.

Värinsäästö

Esikatselu

Voit siirtyä laitteen sivukuvan ja paperiasetuskuvan välillä napsauttamalla pientä kuvaketta, joka näkyy esikatselualueen alareunassa.

Tietoja

Oletus

OK

Peruuta

Käytä


Ajurin asetukset

Tallentaa tässä ajurissa valitut asetukset.

Asetuksen nimi:Näyttää valitun asetuksen nimen alaisuuteen tallennetut asetukset ja ottaa ne käyttöön ajurissa.

Tallenna:Määrittää nimen nykyisille asetuksille ja tallentaa ne.

Hallinta:Napsauttamalla Hallinta voit hallita ajuriasetuksia.


Ajurin asetusten hallinta

Asetuksen nimi: Näyttää valitun asetuksen nimen alaisuuteen tallennetut asetukset.

Tuo tiedostosta: Lukee tiedostoon tallennetut ohjainasetukset.

Vie tiedostoon: Kirjoittaa tiedostoon asetukset, jotka on tallennettu valitun nimen alaisuuteen. Lukemalla toiseen tietokoneen asennettuun tulostimeen tallennetun tiedoston voit käyttää tiedoston asetuksia.

Poista: Poistaa valitun ajurin asetukset luettelosta.

Sulje: Valitun asetuksen nimen alaisuuteen tallennetut asetukset tulevat voimaan.


Esikatselu

Voit siirtyä laitteen sivukuvan ja paperiasetuskuvan välillä napsauttamalla pientä kuvaketta, joka näkyy esikatselualueen alareunassa.


Koko

Valitsee paperin koon asiakirjaa varten. Luetteloon sisältyvät kaikki tallentamasi Mukautetut paperikoot.

Vihje : Jotkut ohjelmat sallivat paperikoon asettamisen ja saattavat ohittaa tulostinajurin asetukset.

Jos asiakirjan sivu on erikokoinen kuin tulostimessa oleva paperi, kannattaa kokeilla Sovita asiakirja mahtumaan tulostussivulle -asetusta. Tämä löytyy Asetukset-välilehdeltä.

Käyttäjän määrittämät paperikoot

Voit määrittää omat paperikokosi tulostinajurissa kahdella eri tavalla.

1. Jos valitset Koko-luettelosta Käyttäjän määrittämä , näkyviin ilmestyy Aseta vapaa koko -valintaikkuna. Sen avulla voidaan asettaa paperin leveys ja korkeus tiettyjen rajojen puitteissa. Vaihtoehto näkyy paperikokoluettelossa muodossa ”Käyttäjän määrittämä leveys x korkeus”.

2. Napsauttamalla Paperinsyötön asetukset … -painiketta ja sitten Mukautettu koko … -painiketta voit määrittää omat paperikokoasetukset ja tallentaa ne valitsemillasi nimillä. Nämä paperikoot näkyvät kokolistan lopussa antamillasi nimillä.

Huomaa: Sovita asiakirja mahtumaan tulostussivulle -asetus on vuorovaikutuksessa Asetus-välilehden Useita/arkki ja Skaalaus -asetusten kanssa. Kokeile kutakin asetusta ja katso, miten ne vaikuttavat Esikatselualueeseen. Jos kaikkia kolmea asetusta käytetään yhtä aikaa, Sovita sivulle suoritetaan ensin, sitten Useita/arkki ja lopuksi Skaalaus.


Lähde

Jos valitset paperilokeron (esim. Lokeron 1), tulostin ottaa tulostustyöhön tarvittavan paperin kyseisestä lokerosta.

Jos valitset Autom, tulostin valitsee automaattisesti oikeankokoista paperia sisältävän tulostimen lokeron. Jos valitset paperilähteen manuaalisesti, varmista että tulostimen paperilokero sisältää oikeankokoista paperia.

Vihje: Jos lisäät uuden paperilokeron, lisää asennettujen lokeroiden määrää Laiteasetukset -välilehdellä.


Tyyppi

Valitse tulostettavan paperiarkin tyyppi.

Määritä paperin syöttötason automaattinen valinta, jos valitulle paperityypille halutaan automaattinen paperinsyöttö.

Käytettävä "Tyyppi" on eri kuin valittu "Koko" ja "Paperin syöttötaso".

Jos "Tulostinasetukset" on valittu, paperiarkin tyyppi tulostetaan laitteen asetusten mukaisesti.

Jos "Tulostinasetukset" ei ole valittuna, tarkista onko määritetyn tyyppistä paperiarkkia tasossa.


Paino

Valitsee haluamasi paperin painon ja tyypin.

Paperin paino - valikko on näkyvissä vain, jos Lähde - valikosta on valittu tietty paperilokero (esim. Lokero 1, monitoimialusta).

Tulostimen asetukset

Kevyt

Ohuehko

Keskikoko

Paksuhko

Paksu

Erittäin paksu 1

Erittäin paksu 2

Erittäin paksu 3

Jotkin median tyypit eivät ehkä ole tuettuja käytettävästä mallista riippuen.


Pitkän reunan syöttö

Paperinsyötön asetusten avulla voidaan määritellä, miten paperi syötetään tulostimeen. Voit myös luoda omia mukautettuja paperikokoja.

Kannen tulostus

Paperinsyötön asetukset

Automaattinen lokeron vaihto

Tulostusmateriaalin tarkistus

Monitoimialustan asetukset

Käytä monitoimialustaa käsinsyöttöön

Pitkän reunan syöttö

Pitkän reunan syöttö

Mukautettu koko

Standardi

OK

Peruuta


Kannen tulostus

Käytä ensimmäiselle sivulle eri lähdettä -asetuksen avulla voidaan valita asiakirjan ensimmäiselle sivulle eri paperityyppi.

Tätä asetusta voidaan käyttää esimerkiksi tulostettaessa raporttia, jonka kansi halutaan tulostaa erilaiselle paperille.


Automaattinen lokeron vaihto

Jos tulostukseen käytettävästä lokerosta loppuu paperi, tulostin siirtyy automaattisesti käyttämään samaa paperityyppiä sisältävää lokeroa ja jatkaa tulostusta. Tämä asetus on käytössä oletusarvona.


Tulostusmateriaalin tarkistus

Ottaa käyttöön toiminnon, jolla voidaan tarkistaa tulostinlaitteessa oleva paperi ja sen paperilaji.

Kun tämä asetus on valittu, laite ilmoittaa eroista [Asennus]-välilehden [Koon]-asetuksen ja tulostimen [Paperikoon]-asetuksen välillä.

Lisäksi virhe näytetään, jos [Tulostusmateriaalin paino ]-asetukset Tarra poikkeavat [Asennus]-välilehdessä ja tulostimen [Lähde]-asetuksessa.

Kun tätä ei ole valittu, virhettä ei tapahdu, ja tulostus tehdään, vaikka paperikoko tai -tyyppi poikkeaisivat toisistaan. Muista tarkistaa tulostusmateriaali ennen tulostusta.


Käytä monitoimialustaa käsinsyöttöön

Kun tämä asetus on valittuna, tulostin odottaa, kunnes ”Online”-painiketta painetaan, ennen kuin se syöttää paperia monitoimialustalta (MP). Tämä saattaa olla hyödyllinen asetus esim. kirjekuoria tulostettaessa.

Huomaa: Jos käsinsyötön aikakatkaisun aika kuluu umpeen, työ hylätään, ja tulostin siirtyy takaisin ONLINE-tilaan.


Pitkän reunan syöttö

Joissain tulostinmalleissa A4-, A5-, B5-, 16K- ja Letter-kokoinen paperi voidaan syöttää monitoimialustalle sekä pitkä että lyhyt sivu edellä. Tulostin ei pysty automaattisesti tunnistamaan, mikä paperin sivu on kyseessä monitoimialustalta syötettäessä, joten sinun on valittava tämä asetus.

Jotkut mallit tukevat paperin leveyksiä aina 328 mm:iin asti.

Huomaa: Pitkän sivun syöttö -asetus ei näy kaikissa ajureissa kaikissa käyttöympäristöissä.

Tätä toimintoa ei ehkä tueta käytettävästä mallista riippuen.


Mukautettu koko

Luomasi mukautetut paperikoot näkyvät Koko-valikossa, ja ne voidaan valita samalla tavalla kuin olemassa olevat paperikoot.

Määrittele mukautettu paperikoko seuraavasti:

1. Valitse sovellusohjelmassa Tiedosto > Tulosta.

2. Sovelluksesta riippuen ensin on ehkä valittava tulostimen malli ja napsautettava sitten ”Ominaisuudet”. Tämä avaa tulostinajurin asetukset.

3. Napsauta tulostinajurissa Asennus-välilehteä ja sitten ”Paperinsyötön asetukset…” -painiketta.

4. Paina Mukautettu koko…-painiketta. Mukautettu koko -valintaikkuna ilmestyy näkyviin.

5. Anna Nimi-muokkauslaatikkoon sen paperikoon nimi, jonka aiot lisätä.

6. Valitse haluamasi mittasuhteiden Yksiköt, joko mm tai tuumaa, ja anna sitten paperin leveys ja pituus Leveys- ja Pituus-muokkausruutuihin.

7. Lisää tämä paperi mukautettujen paperikokojen luetteloon painamalla Lisää>>-painiketta. Nimi lisätään Mukautettu koko -valintaikkunan luetteloruutuun sekä Koko-valikkoon.

8. Sulje valintaikkuna painamalla OK-painiketta.

Mukautetut paperikoot lisätään Koko-valikon loppuun, Käyttäjän määrittämä koko -kohdan alle.

Määritettyjen Mukautettujen paperikokojen maksimimäärä on 32.


Viimeistelytila

Määrittää asiakirjan asettelun paperilla ja sisältää Vihko- ja Julistetulostuksen asetukset.

Normaali / Useita/arkki

Vihko

Julistetulostus

Viimeistelytila-valikon sisältö:

Normaali Normaali tulostus useimmille asiakirjoille
Vihko Tulostus paperin molemmille puolille siten, että taitettaessa muodostuu vihko.
Julistetulostus Suurentaa asiakirjan ja käyttää useita arkkeja sen tulostamiseen.

Sopii julisteiden tai mainosnauhojen tulostukseen.

1 sivua/arkki: Tulostaa yhden sivun yhdelle paperiarkille (oletus).
2 sivua/arkki: Tulostaa 2 sivua yhdelle paperiarkille.
4 sivua/arkki: Tulostaa 4 sivua yhdelle paperiarkille.
6 sivua/arkki: Tulostaa 6 sivua yhdelle paperiarkille.
8 sivua/arkki: Tulostaa 8 sivua yhdelle paperiarkille.
9 sivua/arkki: Tulostaa 9 sivua yhdelle paperiarkille.
16 sivua/arkki: Tulostaa 16 sivua yhdelle paperiarkille.


Normaali / Useita/arkki

Samalle arkille voidaan tulostaa useita sivuja, jolloin sivut tulostuvat pienemmässä koossa.

Sivua arkilla:

Tällä toiminnolla pienennetään kunkin sivun kuvan kokoa, jotta yhdelle arkille saadaan haluttu määrä sivuja.

1: Tulostaa yhden sivun yhdelle paperiarkille (oletus).

2: Tulostaa 2 sivua yhdelle paperiarkille.

4: Tulostaa 4 sivua yhdelle paperiarkille.

6: Tulostaa 6 sivua yhdelle paperiarkille.

8: Tulostaa 8 sivua yhdelle paperiarkille.

9: Tulostaa 9 sivua yhdelle paperiarkille.

16: Tulostaa 16 sivua yhdelle paperiarkille.

Esikatselualue muuttuu kunkin valinnan mukaisesti. Vahvista sivun asettelu esikatselualueella.

Kun tulostat useita sivuja yhdelle arkille, tulostus ei ehkä osu aivan paperin keskelle. Kun tulostinajuri kutistaa ensimmäisen sivun, se sijoittaa sen arkin vasempaan yläkulmaan. Jos sitten käytät Sovita sivulle - ja Skaalaus-asetuksia, ne voivat vaikuttaa sivujen sijaintiin paperiarkilla.

Nämä muutokset lisätään sivulle seuraavassa järjestyksessä: Ensin toteutetaan Sovita sivulle, sitten Useita/arkki ja lopuksi Skaalaus. Tarkista tekemäsi muutokset Esikatselualueesta.

Kehys:

Jos käytät Useita/arkki-vaihtoehtoa, voit valita reunaviivan ympäröimään kutakin samalle arkille tulostettavaa sivun kuvaa.

Sivun asettelu:

Voit valita sivujärjestyksen, jos samalle arkille tulee useiden sivujen kuvia.

Sidontareunus:

Pienentää tulostettavan kuvan kokoa ja lisää sivulle reunuksen asiakirjan sidontaa varten.

Vihje: Jos käytät tätä asetusta ja huomaat, että rivillä olevien merkkien määrä tai sivulla olevien rivien määrä on muuttunut, ota käyttöön ajurin Lisäasetukset-kohdasta asetus Säilytä sivun asettelu asiakirjan kokoa muutettaessa .


Vihko

Tämän toiminnon avulla voidaan luoda useista sivuista koostuva asiakirja, jonka jokaisen arkin etu- ja kääntöpuolelle on tulostettu kaksi sivua. Tulostetut arkit taitetaan sitten puoliksi, ja näin muodostuu vihko tai useita vihkoja, jotka yhdistetään kirjaksi. Tulostimeen on ensin asennettava valinnainen Duplex-yksikkö ja aktivoitava se tätä toimintoa varten.

Allekirjoitus:

Määrittää tulostettujen sivujen määrän kussakin vihkossa (muista, että jokainen tulostettu sivu sisältää neljän eri sivun kuvat, kaksi kummallakin puolella).

Jos valitset 2 sivua -asetuksen, kuhunkin vihkoon tulostettavien sivujen lukumäärä kaksinkertaistuu; nämä luvut näkyvät alla tummanpunaisina.

Ei : Vihko tehdään taittamalla kaikki tulostetut sivut yhteen.
4 (8) : Jokainen tulostettu sivu taitetaan puoliksi vihkoa varten ja useita vihkoja voidaan yhdistää kirjaksi.
8 (16) : Aina 2 tulostettua sivua taitetaan puoliksi vihkoa varten ja useita vihkoja voidaan yhdistää kirjaksi.
12 (24) : Aina 3 tulostettua sivua taitetaan puoliksi vihkoa varten ja useita vihkoja voidaan yhdistää kirjaksi.
16 (32) : Aina 4 tulostettua sivua taitetaan puoliksi vihkoa varten ja useita vihkoja voidaan yhdistää kirjaksi.
2 sivua: Vihkon 2 sivua samalle -tulostus
Oikealta vasemmalle Tulostus ja taitto tapahtuu siten, että vihko avataan oikealta puolelta. Tätä asetusta voidaan käyttää Lähi-idän kieliin, jotka kirjoitetaan oikealta vasemmalle.
Sidontareunus: Tulosteeseen lisätään reunus, joka jättää ylimääräistä tilaa paperin toiseen reunaan, jotta asiakirja voidaan sitoa (tai esimerkiksi rei'ittää).

Huomaa: Jotta vihkojen tulostus toimisi kunnolla, ajurin taustatulostusdatan muodoksi on asetettava EMF.

Vihje: Jos käytät tätä asetusta ja huomaat, että rivillä olevien merkkien määrä tai sivulla olevien rivien määrä on muuttunut, ota käyttöön ajurin Lisäasetukset-kohdasta asetus Säilytä sivun asettelu asiakirjan kokoa muutettaessa .


Julistetulostus

Julistetulostus-toiminto suurentaa yksittäisen asiakirjan sivun ja käyttää sen tulostamiseen useita arkkeja. Näin voit tehdä suuren julisteen liittämällä tulostetut arkit yhteen (esim. teipillä).

Suurenna:

2: Suurentaa asiakirjan 2 sivun kokoiseksi.
4: Suurentaa asiakirjan 4 sivun kokoiseksi.
9: Suurentaa asiakirjan 9 sivun kokoiseksi.
Mukautettu: Voit päättää itse, kuinka monen sivun kokoiseksi haluat tulostaa asiakirjan.

Lisää kohdistusmerkit:

Tulostaa asiakirjan kulmiin merkit, joiden kohdalta kuva leikataan.

Rajausmerkkien väri voidaan valita napsauttamalla Väri… -painiketta.

Lisää limitys:

Tulostaa sivut siten, että kun ne liitetään yhteen, arkit menevät osittain päällekkäin. Tämä on hyödyllinen toiminto, jos julisteen sivuja ei voida liittää yhteen tarkasti reunojen mukaan. Päällekkäin menevä limitys voi olla leveydeltään 0,1-20,0 mm.


Kaksipuolinen tulostus (Duplex)

Arkin molemmille puolille tulostamista kutsutaan myös Duplex-tulostukseksi. Ohjeita kaksipuoliseen tulostukseen: Tulostimeen on asennettava valinnainen Duplex-yksikkö, joka on aktivoitava tulostinajurin Laiteasetuksista .

(Ei):

Tulostin ei tulosta paperin molemmille puolille.

Pitkä sivu:

Sivut sidotaan pitkältä sivulta (pituus).

Kun paperi on pystysuunnassa, arkin kääntöpuoli tulostetaan samansuuntaisesti kuin sen etupuoli. Tämä tekee tulosteesta helposti luettavan, kun asiakirja sidotaan vasemmalta tai oikealta sivultaan.

Kun paperi on vaakasuunnassa, arkin kääntöpuoli tulostetaan päinvastaiseen suuntaan kuin sen etupuoli. Tämä tekee tulosteesta helposti luettavan, kun asiakirja sidotaan ylä- tai alareunastaan.

Lyhyt sivu:

Sivut sidotaan lyhyeltä sivulta (leveys).

Kun paperi on pystysuunnassa, arkin kääntöpuoli tulostetaan päinvastaiseen suuntaan kuin sen etupuoli. Tämä tekee tulosteesta helposti luettavan, kun asiakirja sidotaan ylä- tai alareunastaan.

Kun paperi on vaakasuunnassa, arkin kääntöpuoli tulostetaan samansuuntaisesti kuin sen etupuolikin. Tämä tekee tulosteesta helposti luettavan, kun asiakirja sidotaan vasemmalta tai oikealta sivultaan.

Vihje: Jos paperi käyristyy liikaa kaksipuolisen tulostuksen aikana, kokeile painavampaa paperia. Huomaa: Tämä toiminto ei ole käytettävissä, ellei tulostimeen ole asennettu Duplex-yksikköä. Kun Duplex-yksikkö on asennettu tulostimeen, avaa Tulostimen ominaisuudet -kohdan Paperi-väilehti ja valitse Laiteasetukset-painike. Aktivoi Duplex-yksikkö asettamalla valintamerkki sen viereen.


Suunta

Valitsee asiakirjan tulostussuunnan.

Pysty: Tulostaa asiakirjan arkin leveyssuunnassa.
Vaaka: Tulostaa asiakirjan arkin pituussuunnassa.
180: Kääntää asiakirjaa 180 astetta ja tulostaa sen.

Vihje: 180 asteen kääntöä käytetään myös, jos valitset Useita/arkki-tulostuksen.


Väriasetus

Jos napsautat Lisäasetukset-painiketta, kun Väri on valittu, Värin lisäasetukset -valintaikkuna avautuu. Tässä valintaikkunassa voi valita väritulostuksen lisäasetuksia. Jos napsautat Lisäasetukset-painiketta, kun Mustavalko on valittu, Mustavalko-lisäasetukset -valintaikkuna avautuu. Tässä valintaikkunassa voi valita mustavalkotulostuksen lisäasetuksia.


Väri

Väritulostukseen liittyviä asetuksia voi määrittää Väritulostuksen tiedot -kohdassa.

Väritila

Automaattinen

Toimistoväri

Ammattigrafiikka

Ei väritäsmäystä

väri ja näyte

Oletus

OK

Peruuta

Huomaa: Jotkin näistä ominaisuuksista eivät ehkä ole saatavina tietyissä tulostinmalleissa.


Automaattinen

Jos valitset asetuksen Autom. väri, tulostinajuri valitsee automaattisesti parhaiten soveltuvat väritulostusasetukset. Suositellaan useimpiin asiakirjoihin.


Toimistoväri

Toimistoväriä suositellaan värien säätämiseen silloin, kun tulostetaan tekstinkäsittelyohjelmista, taulukkolaskentaohjelmista, Web-selaimista tai ohjelmista, joilla tehdään esityksiä.

Toimistoväriin sisältyvät väriasetukset vaikuttavat vain RGB-värin tietoihin.

RGB-värin asetukset

Väritäsmäyksen vaihtoehdot

Colour Correct -apuohjelman asetukset

Musta viimeistely

Säädä tummuutta

Kirkkaus

Värikylläisyys


Väritäsmäyksen vaihtoehdot

Asettaa värin esitysmenetelmän office-väritilan värintäsmäytystoimenpiteessä. Valitsee kohteen, joka vastaa RGB-syöttölaitteen tilaa.

Monitori - Autom.

Edustaa värintäsmäytyksen aikana väriä, joka parhaimmalla menetelmällä soveltuu tulostettavalle asiakirjalle, korostaen yhteensopivuutta monitorin kanssa. Käytä yleensä tätä asetusta.

Monitori - Havaittava

Edustaa värintäsmäytyksen aikana väriä menetelmällä, joka korostaa sävyjen soveltuvuutta valokuvan luonnollista kuvaa ja yhteensopivuutta monitorin kanssa.

Monitori - Elävä

Edustaa värintäsmäytyksen aikana väriä menetelmällä, joka korostaa muotojen selkeyttä, merkkejä ja yhteensopivuutta monitorin kanssa.

Monitori - vaalea

Edustaa värintäsmäytyksen aikana väriä menetelmällä, joka korostaa sävyjen soveltuvuutta valokuvan luonnollista kuvaa ja yhteensopivuutta kirkkaamman monitorin kanssa.

Adobe RGB

Tulostimen väriasteikon mukaiset Adobe RGB-värit tulostetaan ilman mukautuksia. Vain tulostimen väriasteikon ulkopuolella olevat värit täsmäytetään ulkokuoren kanssa. Soveltuu määrätyn Adobe RGB-värin täsmäämiseen.

sRGB

Tulostimen väriasteikon mukaiset sRGB-värit tulostetaan ilman mukautuksia. Vain tulostimen väriasteikon ulkopuolella olevat värit täsmäytetään ulkokuoren kanssa. Soveltuu määrätyn sRGB-värin täsmäämiseen.


Colour Correct -apuohjelman asetukset

Tulostaa käyttäen Colour Correct -apuohjelmalla luotua värinsäätöä.

Tämä valikko ei ole käytettävissä, jos Colour Correct -apuohjelmalla ei ole tehty säätöjä.

Colour Correct -apuohjelma on tulostinajurin CD-ROMilla. Se on asennettava erikseen; se ei asennu yhdessä tulostinajurin kanssa.

Apuohjelmassa on seuraavat ominaisuudet:

Toimistovärejä voidaan säätää yksittäin. Tämä on hyödyllinen toiminto, jos haluat muuttaa yhden tietyn värin tulostumista.

Värejä voidaan säätää muuttamalla niiden Sävyä, Värikylläisyyttä ja Gammaa. Tämä on hyödyllinen toiminto, jos haluat muuttaa kaikkien värien tulostumista.


Musta viimeistely

Määrittelee mustan värin tulostumistavan värillisissä asiakirjoissa.

Autom.:

Valitsee automaattisesti parhaan Musta viimeistely -tilan.

Koostemusta (CMYK):

Esittää mustan värin Syaani-, Magenta-, Keltainen- ja Musta-väriaineita (CMYK) käyttämällä.

Suositellaan värivalokuviin.

Todellinen musta (K):

Esittää mustan värin käyttämällä 100 % mustaa väriainetta.

Suositellaan tekstin ja yritysgrafiikan tulostamiseen.


Kirkkaus

Säätää tulosteen kirkkautta. Mitä enemmän kirkkautta lisätään, sitä vaaleampi tulostusjälki saadaan.

Kirkkauden vähentäminen tekee vastaavasti tulostusjäljestä tummemman.

Huom! Tämä arvo ei sovellu grafiikalle ja merkeille.


Värikylläisyys

Värikylläisyys viittaa värin voimakkuuteen (tai puhtauteen).

Värikylläisyyttä vähentämällä saadaan vähemmän intensiivisiä värejä, kun taas sen lisääminen lisää värien intensiivisyyttä.

Vihje: Jos tulostetut värit ovat liian voimakkaita, voit säätää niitä vähentämällä värikylläisyyttä ja lisäämällä vastaavasti kirkkautta. Yleissääntönä on se, että värikylläisyyttä vähennetään saman verran kuin kirkkautta lisätään.

Jos esimerkiksi värikylläisyyttä vähennetään 10 yksikköä, kirkkautta olisi myös lisättävä 10 yksikköä. Paras lopputulos saadaan aikaan tekemällä Kirkkaus- ja Värikylläisyyssäädöt yhtä aikaa.

Huom! Tämä arvo ei sovellu grafiikalle ja merkeille.


Ammattigrafiikka

Ammattigrafiikka käyttää tulostimessa valmiina olevaa ICC-profiileihin perustuvan väritäsmäyksen tukea. Tämä on tehokas järjestelmä, joka täsmää värit RGB-syöttölaitteiden (esim. skannereiden tai digitaalisten kameroiden) ja tulostimen välillä. Sen avulla voidaan myös suorittaa vaativampia väritäsmäystoimenpiteitä, kuten toisten tulostimien tulosteiden simulointia.

ICC-väriprofiilin määritys

Tulostimen simulointi

Poista profiilin luomisen väritäsmäys

Lähdeprofiili

Kohdeprofiili

Väritäsmäyksen tarkkuus

Musta viimeistely

Pelkkä musta teksti/grafiikka


ICC-väriprofiilin määritys

Voit tallentaa ICC-profiileja tulostimen sisäiseen muistiin ja käyttää sitten näitä profiileja väritäsmäyksen suorittamiseen. Tämä on tehokas järjestelmä, joka täsmää värit RGB-syöttölaitteiden (esim. skannereiden tai digitaalisten kameroiden) ja tulostimen välillä.

Valitse Lähdeprofiilit-kohdasta se ICC-profiili, joka vastaa asiakirjan lukemiseen tai näyttämiseen käytettävää laitetta. Yleensä tämä laite on skanneri, digitaalinen kamera tai monitori.

Kohdeprofiili-kohdasta valitaan yleensä Pysyvä profiili. Tämä vastaa tulostintasi.

Jotta Ammattigrafiikan väritäsmäysominaisuuksia voitaisiin käyttää, tulostimen kiintolevylle/SD-muistikortille on ensin ladattava ICC-profiileja. Profiileja voidaan ladata Configuration Tool -apuohjelman avulla. Lisätietoja on apuohjelman ohjetiedostossa tai käyttöoppaassa.

Jos haluat hankkia laitteisiisi ICC-profiileja, ota yhteys jälleenmyyjään tai laitteen valmistajaan.


Tulostimen simulointi

Valitse tämä vaihtoehto, jos haluat simuloida toista tulostuslaitetta, esim. toista tulostinta tai painokonetta.

Tulostinta simuloidaan seuraavilla valinnoilla:

- RGB-lähdeprofiili (esim. skanneri, kamera, monitori)

- Simulointikohteen profiili (esim. painokone tai toisen tulostimen ICC-profiili)


Poista profiilin luomisen väritäsmäys

Jos ICC-profiilien luomiseen tietokoneelle käytetään kolmannen osapuolen ohjelmistoa, on yleensä tulostettava kohteen kuva tai joku muu näytetiedosto. Kun tulostat kohteen kuvaa, valitse Poista profiilin luomisen väritäsmäys. Tämä valinta kytkee tulostimen väritäsmäyksen pois päältä, eikä tulostin rajoita väriainekerroksen paksuutta.

Näin ohjelmisto pystyy lukemaan tulostimen ominaisuudet täsmällisesti ja luomaan tarkan ICC-profiilin.

Huomaa: Älä käytä tätä tilaa normaaliin tulostukseen.


Lähdeprofiili

RGB-profiili

Simulointikohteen profiili


RGB-profiili

Valitse RGB-profiilin alta se ICC-profiili, joka vastaa asiakirjan lukemiseen tai näyttämiseen käytettävää laitetta. Yleensä tämä laite on skanneri, digitaalinen kamera tai monitori.

sRGB

Valitse tämä asetus, kun syöttölaite käyttää sRGB-väriavaruutta.

RGB Lähde 1-12

Kun profiili ladataan Configuration Tool -apuohjelman avulla, sille on annettava numero 1-12. Ajurin RGB Lähde 1-12 -asetukset vastaavat Configuration Tool -apuohjelman avulla annettuja numeroita.

Esimerkki: Oletetaan, että latasit skannerisi ICC-profiilin Configuration Tool -apuohjelman avulla ja annoit profiilin numeroksi 2. Kun haluat käyttää tätä profiilia tulostukseen, valitse tulostinajurista RGB Lähde 2.

Adobe RGB

Näkyy käytettäessä syöttölaitetta jossa on AdobeRGB-väriominaisuudet.

Lisätietoja on Configuration Tool -apuohjelman ohjetiedostossa tai käyttöoppaassa.


Simulointikohteen profiili

Valitse Simulointikohteen profiilin alta sitä laitetta vastaava ICC-profiili, jonka värejä haluat simuloida. Tämä voi olla toisen valmistajan tulostin tai painokone.

SWOP/ ISO Coated/Japan Color

Yleisesti käytetyt SWOP-, Euroscale- ja Japan Colour -profiilit on jo asennettu valmiiksi yleiseen offsetpainatukseen.

CMYK 1-12

Kun profiili ladataan Configuration Tool -apuohjelman avulla, sille on annettava numero 1-12. Ajurin CMYK Lähde 1-12 -asetukset vastaavat Configuration Tool -apuohjelman avulla annettuja numeroita.

Esimerkki: Oletetaan, että latasit skannerisi ICC-profiilin Configuration Tool -apuohjelman avulla ja annoit profiilin numeroksi 2. Kun haluat käyttää tätä profiilia tulostukseen, valitse tulostinajurista CMYK Lähde 2.

Lisätietoja on Configuration Tool -apuohjelman ohjetiedostossa tai käyttöoppaassa.


Kohdeprofiili

Tulostimen profiili

Värien tulkinta


Tulostimen profiili

Valitse tulostimen ICC-profiili.

Pysyvä profiili

Tulostimessa on jo tehdasasetuksena ICC-profiileja. Kun valitset Pysyvän profiilin, tulostin valitsee oman ICC-asetusprofiilinsa. Yleensä kannattaa valita tämä vaihtoehto.

Tulostin 1-12

Tämän vaihtoehdon avulla voit ohittaa tulostimesi ICC-profiilien tehdasasetukset omilla asetuksillasi. Tämä tehdään yleensä silloin, kun olet luonut tulostimelle oman ICC-profiilin jonkin ICC-profiilin luomiseen tarkoitetun ohjelmiston avulla.

Kun profiili ladataan Configuration Tool -apuohjelman avulla, sille on annettava numero 1-12. Ajurin Tulostin 1-12 -asetukset vastaavat Configuration Tool -apuohjelman avulla annettuja numeroita.

Esimerkki: Oletetaan, että latasit skannerisi ICC-profiilin Configuration Tool -apuohjelman avulla ja annoit profiilin numeroksi 2. Kun haluat käyttää tätä profiilia tulostukseen, valitse tulostinajurista Tulostin 2.

Lisätietoja on Configuration Tool -apuohjelman ohjetiedostossa tai käyttöoppaassa.


Värien tulkinta

Värien tulkinnat ovat yksinkertaisesti joukko sääntöjä, joiden mukaan värin muuntaminen tapahtuu.

Havaittu

Paras vaihtoehto valokuvien tulostamiseen. Pakkaa lähteen värivalikoiman tulostimen värivalikoimaksi pyrkien samalla säilyttämään kuvan ulkoasun ennallaan. Tämä saattaa muuttaa kuvan ulkoasua, koska kaikki värit siirretään yhdessä.

Värikylläisyys

Paras vaihtoehto tulostettaessa kirkkaita ja värikylläisiä värejä, jos värien tarkka vastaavuus ei ole tärkeää. Tämän vuoksi suositeltava vaihtoehto kaavioihin, taulukoihin, käyriin jne. Määrittää lähteen värivalikoiman täysin värikylläiset värit tulostimen värivalikoiman täysin värikylläisiksi väreiksi.

Suhteellinen värinmääritys

Hyvä ratkaisu CMYK-värikuvien vedosten tarkistamiseen pöytätulostimella. Samanlainen kuin Absoluuttinen värijärjestelmä, paitsi että sovittaa lähteen valkoisen (yleensä) paperinvalkoiseksi, eli toisin kuin Absoluuttinen värijärjestelmä, tämä pyrkii ottamaan paperin valkoisuuden huomioon. Tämä on usein paras vaihtoehto tiettyjen värien täsmäykseen.

Absoluuttinen värinmääritys

Täsmää syöttölaitteen ja tulostuslaitteen yhteiset värit täsmälleen toisiinsa, ja sovittaa värivalikoiman ulkopuoliset värit lähimpään vastineeseensa. Pyrkii tulostamaan valkoisen sellaisena kuin se näkyy näytöllä. Monitorin valkoinen on kuitenkin usein hyvin erilainen kuin paperin valkoinen, ja tuloksena saattaa olla epätoivottuja sävyjä, varsinkin kuvan vaaleammissa osissa.

Jos vaaleissa väreissä esiintyi ongelmia käyttäessäsi Suhteellista värijärjestelmää, kokeile sen sijaan Absoluuttista värijärjestelmää.


Väritäsmäyksen tarkkuus

Kun tulostin suorittaa väritäsmäystä, sen täytyy tehdä paljon laskelmia värien muuntamiseksi väriformaatista toiseen (RGB, CMYK jne.). Nämä laskemat saattavat viedä jonkin aikaa.

Väritäsmäyksen tarkkuus -asetuksen avulla voidaan valita korkealaatuisen väritäsmäyksen (joka vie kauemmin) ja nopeamman, mutta epätarkemman väritäsmäyksen välillä.


Musta viimeistely

Määrittelee mustan värin tulostumistavan värillisissä asiakirjoissa.

Koostemusta (CMYK):

Esittää mustan värin Syaani-, Magenta-, Keltainen- ja Musta-väriaineita (CMYK) käyttämällä.

Suositellaan värivalokuviin.

Todellinen musta (K):

Esittää mustan värin käyttämällä 100 % mustaa väriainetta.

Suositellaan tekstin ja yritysgrafiikan tulostamiseen.


Pelkkä musta teksti/grafiikka

Tulostaa tekstin ja grafiikan käyttäen ainoastaan mustaa (K) väriainetta. Tällä asetuksella grafiikan ja tekstin tulostusjäljen laatu on tarkempaa.


Ei väritäsmäystä

Jos valitset Ei väritäsmäystä -asetuksen, tulostin ei tee minkäänlaista väritäsmäystä.

Valitse tämä vaihtoehto, jos käytät sovellusohjelman väritäsmäysominaisuuksia.


väri ja näyte

Käynnistää Colour Swatch -apuohjelman, jos se on asennettu.

Apuohjelma tulostaa useita sivuja RGB-värinäytteitä. Kunkin värinäytteen alla on kyseisen värin RGB-arvot. Niiden avulla voidaan helposti valita asiakirjaan tarvittavat värit.


Mustavalkoasetuksen tiedot

Voit säätää harmaasävytulostuksen Kirkkautta ja Kontrastia.

Manuaaliset asetukset

Kirkkaus

Kontrasti

OK

Peruuta

Oletus


Kontrasti

Kontrasti viittaa kuvan tummien ja vaaleiden alueiden välisen eron asteeseen.

Kontrastia vähentämällä tulosteesta saadaan harmaampi, vähemmän intensiivinen.

Kontrastia lisäämällä tulosteesta tulee intensiivisempi, ja mustan ja valkoisen välinen ero näkyy selvemmin.

Huom! Tämä arvo ei sovellu grafiikalle ja merkeille.


Väriaineen säästö

Säästää väriainetta tulostamalla vaaleammalla värillä.

Tulostimen asetukset: Vastaa tulostimen asetusta

Ei käytössä: Tulostaa normaalilla tummuudella säästämättä väriainetta

Säästötaso Matala: Tulostaa hieman pienemmällä tummuudella

Säästötaso Keski: Tulostaa pienellä tummuudella

Säästötaso Korkea: Tulostaa hyvin pienellä tummuudella


Älä säästä 100 %:sta mustaa väriainetta

Määritä, säästetäänkö väriainetta sellaisia kohtia varten, joissa on merkkejä ja viivoja, jotka tulostetaan 100 %:lla mustalla värillä.

Pois: Kuvat tulostetaan haalealla värillä, koska myös 100 %:lla mustalla värillä tulostettavat osat sisältyvät väriaineen säästöön. Tulostuksen tummuus vastaa [Väriaineen säästö]-asetusta.

Päällä: 100 %:lla mustalla värillä tulostettavat osat tulostetaan selkeästi, koska väriaineen säästö ei koske niitä. Sellaisten kohtien tummuus, joita ei tulosteta 100 %:lla mustalla värillä, vastaa [Väriaineen säästö]-asetusta.


Tietoja

Näyttää tulostinajurin version ja copyright-tiedot.


Työn asetukset

Työn asetukset -välilehdellä voidaan valita ja asettaa Laatu, Työlaji yms.

Laatu

Valokuvan parannus

Asteikko

Kopiot

Lajittelu

Työlaji

Asetus

Työn tyypin asetus

Lisäasetukset

Oletus

OK

Peruuta

Käytä

* Ainoastaan PCL 5

Huomaa: Jotkin näistä ominaisuuksista eivät ehkä ole saatavina tietyissä tulostinmalleissa.


Laatu

Määrittää tulostimen resoluution.

ProQ/Korkea laatu: Tulostaa parasta laatua, jota tulostin pystyy tuottamaan. Käytä tätä asetusta valokuvien tulostamiseen.
Hieno / Yksityiskohtainen: Tulostaa tarkkuudella, joka on ihanteellinen grafiikan ja tekstin kaltaisille vektoriobjekteille.
Normaali: Valitse tämä asetus, kun haluat hyvän kompromissin nopeuden ja laadun välillä.
Vedos: Tulostaa pienimmällä mahdollisella resoluutiolla.

Huomaa: Vaikka korkealla valokuvalaadulla ja hienolla/yksityiskohtaisella saadaankin korkealaatuisia tulosteita, tulostus saattaa kestää kauemmin ja vaatii enemmän kiintolevytilaa/SD-muistikortille tiedon taustatulostusta varten.

Värit voivat tulostua epätasaisesti piirroksen limittäiseen osaan. Tämä vastaa vesileimaa, kun valitaan parhaan laadun asetus.

Jos värit tulostuvat epätasaisesti, valitse jokin muu asetus kuin paras laatu.

Poista myös Työasetukset-välilehden Lisäasetukset-osasta Piirroksen korjaus -asetus.


Valokuvan parannus

Tämän asetuksen avulla voidaan parantaa kuvan laatua valokuvia tulostettaessa.

Käytössä: Tulosteen kuvat analysoidaan ja käsitellään yksityiskohtien ja yleisvaikutelman parantamiseksi.

Ei käytössä: Ei vaikutusta kuvatietoon.

Et voi valita Valokuvatilaa, jos paras laatu on myös valittuna.


Asteikko

Tämän asetuksen avulla voidaan asettaa kerroin, jolla suurennetaan tai pienennetään tulostettavaa kuvaa.

Kuvan kokoa voidaan säätää asteikolla 1%-400 %.

Joissain sovelluksissa, esimerkiksi Excelissä, on oma skaalaustoiminto, joka ei välttämättä toimi oikein yhdessä tulostinajurin kanssa. Valitse tällaisessa tapauksessa tulostinajurin asetus Poista käytöstä ja käytä ainoastaan sovelluksen skaalausasetuksia.


Kopiot

Kirjoita tulostettavien kopioiden määrä (1-999).

Vihje: Sovellukseen asetettu kopioiden määrä kumoaa yleensä tulostinajurin asetukset.


Lajittelu

Kun tulostat samasta asiakirjasta useita kopioita, tulostin tulostaa yhden kopion kokonaan ennen seuraavan aloittamista.

Jos esimerkiksi tulostat kaksi kopiota nelisivuisesta asiakirjasta:

Kun Lajittelu-asetus on käytössä, sivut tulostuvat seuraavassa järjestyksessä: [1,2,3,4] ja sitten [1,2,3,4].

Kun Lajittelu-asetus ei ole käytössä, sivut tulostuvat seuraavasti: [1,1], sitten [2,2], sitten [3,3] ja sitten [4,4].

Vihje: Jos sovellusohjelmassa on myös ”Lajittelu”-asetus, sen on oltava pois käytöstä. Jotta lajittelu toimisi kunnolla, asetus täytyy tehdä ainoastaan tulostinajurista.


Työn tyyppi

Määrittää työn tyypin, kuten asiakirjojen tallentaminen tulostimeen jaettuina töinä, jotka ovat saatavina kaikille, tai luottamuksellisten tai tärkeiden asiakirjojen tulostus autentikoinnin jälkeen käyttäjäpaneelissa.

Normaali

Tulostaa asiakirjan välittömästi sen jälkeen kun se lähetetty tulostimeen ilman paneelin käyttöä.

Jaettu tulostus

Tallentaa asiakirjan tulostimeen nimellä “Jaettu tulostus”, joka on saatavana kaikille tulostimen käyttäjille.

Voit valita ja käynnistää haluamasi tulostustyön kohdasta [Jaettu tulostus] käyttäjäpaneelissa.

Asiakirja tullaan yhä tallentamaan tulostimeen jaettuna työnä sen jälkeen kun se on tullut tulostetuksi.

Yksityinen tulostus

Tallentaa asiakirjan väliaikaisesti tulostimeen tulostustyönä, joka on saatavana vain määritellyille käyttäjille.

Kohdasta "Tulosta yksityisesti" käyttäjäpaneelilla, voit valita haluamasi työn kunkin käyttäjän tulostustyölistalta, syötä salasana todennusta varten, ja käynnistä tulostus.

Koska yksityisessä tulostuksessa tulostustiedot ovat salattuja, vaikka tulostustiedot siepattaisiin viestintäprosessin yhteydessä tulostimen ja tulostimen kiintolevyn välillä, yksityinen tulostus voi estää tulostuksen sisällön vuotamisen.

Huom:Yksityistä tulostusta käyttäessä, poista käytöstä [Taustatulostus].

Tulostaessa klientiltä verkon läpi jaetulla tulostuspalvelimella, nimikettä [Yksityinen tulostus] ei voida käyttää yhdessä [Julistetulostuksen] ja [Vihkosen] kanssa.

Tätä toimintoa ei ehkä tueta käytettävästä mallista riippuen.


Työn tyypin asetus

Asettaa tulostustyön työnimen tallennettavaksi tulostimessa ja salasanan todentamaan [Yksityinen tulostus] työt nimikkeille [Jaettu tulostus] tai [Yksityinen tulostus].

Työn nimi

Asettaa työn nimen näkyville [Jaettu tulostus] -työlistan tulostamista tai nimikettä [Yksityinen tulostus] varten tulostimen käyttäjäpaneelissa.

Jos "Luodaan automaattisesti asiakirjan nimestä" on asetettu päälle, työn nimi luodaan automaattisesti asiakirjan nimestä.

Salasana

Asettaa salasanan [Yksityinen tulostus] töiden tunnistamiseksi.

Syötä tämä salasana tulostaessa työtä, joka määritettiin kohdassa [Yksityinen tulostus] tulostuksen käyttäjäpaneelista.

Salasana voidaan jättää pois jos tulostimen pääsynhallinta on otettu käyttöön. (Kuitenkin, salasana vaaditaan jos [Tarkista salasana yksityistä tulostusta varten] on asetettu päälle laitteen asetusvaihtoehdoissa.)

Sisällytä työn tyypin vaihtoehto tulostettaessa:

Merkitse tämä valintaruutu asettaaksesi [Työn tyypin vaihtoehto] sovelluksesta tulostamista varten.

Tätä toimintoa ei ehkä tueta käytettävästä mallista riippuen.


Lisäasetukset

Lisäasetuksia voidaan käyttää tiettyjen tulostusongelmien ratkaisemiseen.

Pienennä välitiedoston kokoa

Säilytä sivun asettelu asiakirjan kokoa muutettaessa

Anna sovellukselle lajittelussa etusija

Mustan päälletulostus

Luo aina 100 % musta (K) väri

Säädä limittäisiä värejä

Säädä erittäin hienoja viivoja

Työn taustatulostus

Suorita huoltojakso ennen tulostamista

Päällekkäispainaminen

Offset

Muokkaa marginaaleja

Ohita tyhjät sivut

Kiiltävä tila

Oletus

OK

Peruuta

Huomautuksia:

1. Tulostin ei ehkä mallista riippuen tue tiedon pakkaamista.

2. Jos tulostuksen erotuskyky on asetettu maksimiasetukseen, "Säädä limittäisiä värejä" on automaattisesti käytössä.
3. Jos "Säädä limittäisiä värejä" on sallittu, "Mustan päälletulostus" on automaattisesti pois käytöstä.


Pienennä välitiedoston kokoa

Valitsemalla välitiedostojen muodoksi EMF (laajennetut metatiedostot) voidaan lyhentää aikaa, jonka tulostin tarvitsee palauttaakseen käsittelyn sovellukselle tulostuksen käynnistymisen jälkeen. Joidenkin sovellusten kohdalla välitiedostosta tulee kuitenkin erittäin suuri, kun välitiedoston muodoksi valitaan EMF. Valitse tällaisissa tapauksissa tämä asetus.

Seuraavissa tapauksissa tämä asetus ei ole käytössä, koska taustatulostus EMF-muodossa ei ole käytettävissä:

-Kun valitset Tulosta suoraan tulostimelle

-Kun valitset Taustatulosta aina RAW-tietotyyppiä

-Kun tulostat asiakaspuolelta verkossa olevalla tulostuspalvelimella

Tämä asetus toimii vain Windows NT4.0/2000/XP:ssä.

Windows 95/98/ME: Jos tulostus ei onnistu liian suuren välitiedoston vuoksi, toimi näin:

Ominaisuudet -> Tiedot-välilehti -> Paina Taustatulostus-painiketta. -> Taustatulostusdatan muoto: Vaihda asetus EMF:stä RAW:ksi.

Kun valitset asetukseksi RAW, ajurin Vihko-toiminto poistuu käytöstä. Kun olet lopettanut tulostuksen, palauta asetus RAW:sta EMF:ksi.


Säilytä sivun asettelu asiakirjan kokoa muutettaessa

Kun käytetään tulostinajurin Sivuja arkille (Useita/arkki) -toimintoa, Sovita sivulle-, Sidontareunus- tai Vihko-toimintoja, riville tulevien merkkien tai sivulle tulevien rivien määrä saattaa muuttua.

Säilytä sivun asettelu asiakirjan kokoa muutettaessa -asetus korjaa tämän ongelman.

On kuitenkin hyvä muistaa, että tietyt asiakirjan elementit, kuten täyttökuviot, saattavat suurentua tai pienentyä tätä asetusta käytettäessä.


Anna sovellukselle lajittelussa etusija

Jos Lajittelu-asetus on käytössä sekä sovellusohjelmassa että tulostinajurissa, etusija annetaan sovellusohjelmalle. Tämä saattaa auttaa ratkaisemaan asiakirjojen lajittelussa esiintyviä ongelmia.

Tätä asetusta ei tallenneta Ajurin asetukset toiminnossa.

Huomaa: Tämä ominaisuus ei ehkä toimi kaikkien sovellusohjelmien kanssa.


Mustan päälletulostus

Tällä asetuksella säädetään sitä, miten 100 %:n musta teksti lisätään värilliselle taustalle.

Ei käytössä:

Värilliseen taustaan ”leikataan” tekstin muotoinen aukko, ja tulostin täyttää tyhjän kohdan mustalla tekstillä. Tämä saattaa aiheuttaa rekisteröintivirheen, jolloin taustan ja tekstin väliin jää aukkoja.

Mustan päälletulostuksen poistaminen käytöstä on suositeltavaa, jos taustan väri on hyvin tumma tai suuritiheyksinen. Tällöin vältytään tekstin laajentumiselta.

Käytössä:

Teksti tulostuu taustan päälle ilman ”leikkaamista”. Näin vältytään rekisteröintivirheiltä, esim. aukoilta tekstin ja taustavärin välissä.


Luo aina 100 % musta (K) väri

Tämä asetus ohjeistaa tulostimen käyttämään mustaa väriä ainoastaan pelkkää mustaa (RGB = 0,0,0) tulostettaessa. Tämä asetus toimii silloinkin, kun Musta viimeistely -asetukseksi on valittu Autom. tai Koostemusta (CMYK).


Säädä limittäisiä värejä

Jos tulostetaan asiakirjaa, joka sisältää limittäin meneviä värillisiä alueita, ja jos asiakirja ei tulostu kunnolla, tämän asetuksen käyttöönotto saattaa ratkaista ongelman.

Tämä saattaa hidastaa tulostusnopeutta, minkä vuoksi tätä asetusta kannattaa käyttää vain edellä kuvatun ongelman ratkaisemiseksi.


Säädä erittäin hienoja viivoja

Erittäin hienot viivat eivät joskus tulostu kunnolla, koska ne ovat liian kapeita. Kun tämä asetus on käytössä, hienot viivat tulostuvat hiukan paksumpina, jolloin ne näkyvät paremmin.

Tämä asetus on käytössä oletusarvona.

Vihje: Jos tulostat viivakoodeja fontteja käyttäen, voi käydä niin, että jotkut viivakoodin lukulaitteet eivät lue viivoja kunnolla, koska ne on tulostettu normaalia paksummiksi. Tällaisessa tapauksessa Säädä erittäin hienoja viivoja -asetus kannattaa poistaa käytöstä.


Työn taustatulostus

Kun tämä asetus on valittuna, tulostustyöt taustatulostetaan tulostimen kiintolevylle/SD-muistikortille. Suurikokoisten tulostustöiden kohdalla tämä saattaa auttaa vapauttamaan tietokoneesi nopeammin, varsinkin verkon kautta tulostettaessa. Tämän asetuksen käyttöönotto mahdollistaa myös useampien töiden lähettämisen tulostimeen yhtä aikaa.

Jos tämä asetus ei ole käytössä, kiintolevyä/SD-muistikorttia ei käytetä taustatulostukseen. Tästä voi olla hyötyä, jos tulostin on liitetty tulostuspalvelimeen, joka hoitaa tulostustöiden hallinnan.


Suorita huoltojakso ennen tulostamista

Huoltojakson suorittaminen ennen tulostamista voi auttaa parhaan mahdollisen tulostuslaadun saavuttamisessa. Tämä ominaisuus käyttää kuitenkin tulostimen kuluvia osia (kuvarumpua ja siirtohihnaa). Jos ominaisuutta käytetään paljon, näiden osien käyttöikä lyhenee.


Päällekkäispainaminen

Päällekkäispainaminen limittää vierekkäiset värialueet. Tämä kompensoi rekisteröintiongelmia, kun tulostetaan kuvan syaanin (C), magentan (M), keltaisen (Y) ja mustan (K) värisiä kerroksia. Päällekkäispainaminen voi estää ei-toivottuja valkoisia rakoja tai väriviivoja kahden päällekkäisen kuvion välillä.

Tulostimen asetukset:

Noudattaa laitteen asennusta.

Ei käytössä:

Päällekkäispainaminen on pois käytöstä.

Leveä:

Leveää päällekkäisyyttä käytetään etualan ja taustan kuvioiden välillä.

Jos tämä aiheuttaa huomattavaa päällekkäisyyttä tulosteissasi, käytä sen sijaan Kapeaa asetusta.

Kapea:

Kapeaa päällekkäisyyttä käytetään etualan ja taustan kuvioiden välillä.

Jos ei-toivottuja valkoisia rakoja tai väriviivoja on vielä näkyvissä, käytä sen sijaan Leveää asetusta.

Tätä toimintoa ei ehkä tueta käytettävästä mallista riippuen.


Offset

Siirtää tulostustietoja sivulla joko oikealle tai alaspäin. Tulostustyötä voidaan siirtää sivulla -30–30 mm (1,18 tuumaa).

Huomaa: Jos Offset on käytössä, tulostettavan alueen ulkopuolelle jäävää asiakirjan osaa ei tulosteta.


Muokkaa marginaaleja

Reunustavat rajat tulostettavassa asiakirjassa voidaan muokata yksitellen tulostuskentän muuttamiseksi. Yksiköt voidaan asettaa "millimetreiksi" tai "tuumiksi".

Jokainen reunusalue voidaan asettaa välille 4,3 mm, 30,0 mm tai 0,17 tuumaa ja 1,18 tuumaa.


Ohita tyhjät sivut

Määrittää tulostetaanko asiakirjassa tyhjiä sivuja, tai hypätäänkö seuraavalle sivulla tulostamatta.

Tulostimen asetukset: Noudattaa laitteen asennusta.

Ei käytössä:Noudattaa pitämällä tyhjiä sivuja asiakirjassa.

Päivämäärällä:Ohittaa tyhjät sivut asiakirjassa, ja tulostaa suoraan seuraavan sivun.


Kiiltävä tila

Tulostaa kiiltävämmällä viimeistelyllä.

Tulostimen asetukset: Noudattaa laitteen asennusta.

Ei käytössä: Tulostaa normaalilla kiillolla.

Tilassa: Tulosteet kiiltävämmällä viimeistelyllä.

Tätä toimintoa ei ehkä tueta käytettävästä mallista riippuen.


Jatkettu

Määrittää erityistoimintoja, kuten Vesileiman.

Vesileima

Kerrokset

Fontit

Käyttäjän vahvistus

OK

Peruuta

Käytä


Vesileima

Vesimerkki

[Vesimerkki] valintaruutu asettaa vesimerkkitulostuksen nimikkeet.

Kun käytetään vesimerkin ominaisuutta, voit peittää ja tulostaa tekstin tiedoiksi, jotka luotiin sovelluksen toimesta.

Vesimerkki

Vesimerkkiluettelo

Uusi

Poista

Muokkaa

Vain ensimmäinen sivu

Työtiedot

Tulostustyön tiedot

Työtietojen asetukset

Vain ensimmäinen sivu

Kopion tarkistuskuvio

Tulosta kopion tarkistamisen kuvio

Tummuus

Jätä vesileima kopioitaessa

Tulosta kuvio taustalla

Kuvion tyyppi

Tulosta kopion tarkistuskuvio työtiedon vesileimalla

Varoitus: Kopioitavaa tarkistuskuviota ei tulosteta kun laaduksi on merkitty "Luonnos".

Standardi

OK

Peruuta


Vesileimaluettelo

Tämä luettelo sisältää kaikki luodut vesileimat. Jos haluat käyttää jotain vesileimaa tulostustyössäsi, varmista, että se on korostettu, ja poistu Vesileima-valintaikkunasta napsauttamalla OK.

Jos (Ei)-asetus on valittuna, vesileimaa ei tulosteta.


Lisää/muokkaa vesileimoja

Sisältää asetuksia, joiden avulla voidaan muotoilla vesileimoja.

Teksti

Koko

Kulma

Fontti

Väri

Reuna

Sijainti

OK

Peruuta


Teksti

Vesileiman luomiseen voidaan käyttää korkeintaan 63 merkkiä.

Sivulle mahtuvan tekstin määrä riippuu kuitenkin siitä, kirjoitetaanko isoin vai pienin kirjaimin, mitä fonttia ja tekstikokoa käytetään, sekä tekstin kulmasta. Käytettäessä fonttikoon oletusarvoa 72, A4-asiakirjaa ja 45 asteen kulmaa, 20-26 merkkiä ulottuu asiakirjan vasemmasta alakulmasta sen oikeaan yläkulmaan.

Kirjoittamasi teksti näkyy oikealla olevalla esikatselualueella.


Koko (vesileima)

Vesileimojen fonttikoon oletusarvo on 72. Arvoksi voidaan määrittää 1-600.

Vesileiman koko näkyy oikealla olevalla esikatselualueella.


Kulma (Vesileima)

Vesileimoja voidaan pyörittää sivulla. Vesileiman oletusarvona on tulostus 45 asteen kulmassa, mutta kulmaa voidaan säätää -180 ja +180 asteen välillä.

Vesileiman kulma näkyy oikealla olevalla esikatselualueella.


Fontti (vesileima)

Määrittää vesileiman tai työtietojen fontin värin.

Vesileiman Fontti-asetukset näkyvät oikealla olevalla esikatselualueella.

Vesileiman ja työtietojen vesileiman asetukset eivät ole linkitettyjä.


Väri (vesileima)

Määrittää vesileiman tai työtietojen vesileiman värin.

Vesileiman väri näkyy oikealla olevalla esikatselualueella.

Vesileiman ja työtietojen vesileiman asetukset eivät ole linkitettyjä.


Reuna

Ei: Ei kehystä vesileiman ympärillä.

Ympyrä: Lisää ympyrän muotoisen kehyksen vesileiman ympärille.

Yksittäinen kehys: Lisää suorakaiteen muotoisen kehyksen vesileiman ympärille.

Kaksoiskehys: Lisää kaksinkertaisen suorakaiteen muotoisen kehyksen vesileiman ympärille.

Vesileiman reunan asetukset näkyvät oikealla olevalla esikatselualueella.


Sijainti (vesileima)

Määrittää vesileiman tai työtietojen vesileiman tulostuskohdan.

Voit Vesileiman sijainnti voidaan myös määrittää antamalla X:lle ja Y:lle numeroarvo -1000…+1000.

Positiiviset x-arvot ovat origosta oikealle ja positiiviset y-arvot origosta alaspäin. Negatiiviset x-arvot ovat origosta vasemmalle ja negatiiviset y-arvot origosta ylöspäin. Vesileiman origon oletussijainti on sivun keskipisteessä.

Esikatselee vesileiman tai työtietojen vesileiman tulostuskohdan.

Vesileiman ja työtietojen vesileiman asetukset eivät ole linkitettyjä.


Vain ensimmäiselle sivulle

Oletusarvona on, että vesileima tulostetaan asiakirjan jokaiselle sivulle. Jos valitset asetukseksi Vain ensimmäiselle sivulle, vesileima tulostuu vain asiakirjan jokaisen kopion ensimmäiselle sivulle.


Tulosta työn tiedot

Tulosta, käyttäjänimi, tietokoneen nimi, päivämäärä ja muut tiedot, kuten vesileimat.

Jos normaali vesileima on määritetty, yhdistä työntiedot ja normaalit vesimerkit tulostusta varten.


Työn tiedot -asetukset

Aseta tulostettavat tiedot käyttäen työn tiedot -vesileimoja.
Valitse tulostettavat työn tiedot ja aseta vesileiman [Väri], [Koko], [Fontti] ja muut tiedot.

Valitse tulostettavat työn tiedot

Koko

Kulma

Tummuus

Fontti

Väri

Sijainti

Oletus

OK

Peruuta


Valitse tulostettavat työn tiedot

Aseta tulostettavat tietoyhdistelmät työn tiedot -merkkijonoiksi.

Käyttäjänimi

Tulostaa käyttäjänimen.

Tietokoneen nimi

Tulostaa tietokoneen nimen.

Tulostimen nimi

Tulostaa tulostimen nimen.

Asiakirjan nimi

Tulostaa asiakirjan nimen, jonka sovellus määrittää tulostuksen aikana.

Päivämäärä

Tulostaa päivämäärän tulostuksen alkaessa.

Tulostusmuoto noudattaa seuraavia asetuksia Ohjauspaneeli-"Alue- ja kielikohtaiset asetukset"-"Aluekohtaiset asetukset"-"Standardit ja muotoilut".

Aika

Tulostaa ajan tulostuksen alkaessa.

Tulostusmuoto noudattaa seuraavia asetuksia Ohjauspaneeli-"Alue- ja kielikohtaiset asetukset"-"Aluekohtaiset asetukset"-"Standardit ja muotoilut".

Asetukset näkyvät oikealla olevalla esikatselualueella.

Esikatselu näyttää työn tiedot, jotka saatiin, kun [Työn tiedot -asetukset] -valintaikkuna avattiin esimerkkijonona. Varsinaisen tulostuksen aikana tulostetaan tulostuksen aikaiset tiedot.


Koko

Arvoksi voidaan määrittää 1–600.。

Vesileiman koko näkyy oikealla olevalla esikatselualueella.


Kulma

Vesileimoja voidaan pyörittää sivulla.

Vesileiman kulma näkyy oikealla olevalla esikatselualueella.


Tummuus

Määritä vesileiman läpinäkymättömän täyttökuvion tummuusasetus.

Tummuus näkyy vierityspalkin vasemmalla puolella. Asetusalue on 0 % – 100 %.

Asetukset näkyvät oikealla olevalla esikatselualueella.


Vain ensimmäiselle sivulle

Tulosta työn tiedot sisältävä vesileiman vain ensimmäiselle sivulle.


Tulosta kopion tarkistamisen kuvio

Tulostaa vesileiman tai työtiedot kopion tarkistusmalliksi.

Jos vesileima ja työn tiedot ovat molemmat kytketty päälle, vesileima tulostetaan kopion tarkastuskuvion ja työtiedot tulostetaan normaalisti.

Huomautus: Kopioitavaa tarkistuskuviota ei tulosteta kun laaduksi on merkitty [Luonnos].


Tummuus

Säädä kopion tarkistuskuvion tummuutta.

Kopion tarkistuskuvion paksuutta voidaan vaihtaa ennen tulostusta. Säätöä voidaan suorittaa 5 askeleella, jotka vaihtelevat välillä [vaalea] ja [tumma].


Jätä vesileima kopioitaessa

Käytössä: Tausta pysyy kun asiakirjoja kopioidaan, ja kopion tarkistuskuvio tulostetaan mitätöidyillä vesimerkeillä tai työtiedoilla.

Ei käytössä: Taustakuvio pyyhkiytyy kun asiakirjoja kopioidaan, ja kopion tarkistuskuvio tulostetaan vesimerkeillä tai työtiedoilla.


Tulosta kuvio taustalla

Kun tämä ruutu on merkitty, kuvio tulostetaan tehden tarkistuskuviosta vähemmän näkyvän.


Mallin tyyppi

Määrittää kuvion tyypin, käytettäväksi taustalla.

Hampun lehti

Meren aalto

Vaaka

Apila

Kilpikonnan kuori

Kirsikan kukat

Huom.) Kuviota sovelletaan vain kopion tarkistuskuvion taustalle.


Tulosta kopion tarkistuskuvio työtiedon vesileimalla

Merkitse tämä valintaruutu halutessasi tulostaa vesimerkkejä, kuten myös työtietoja kopion tarkistuksella.


Kerrokset

Tämä ominaisuus peittää ja tulostaa lomakkeen, joka on rekisteröity tulostimen kanssa etukäteen asiakirjassa, joka on määritetty sovelluksen toimesta.

Tämä on käytännöllinen ominaisuus kun haluat peittää ja tulostaa erilaisia tekstejä standardille lomakkeelle kuten tarjous- tai hyväksyntäasiakirjat, tai peittää ja tulostaa tietoja kuten yhtiön nimi, logo, tai yhteystiedot tulostustietojen ennalta määritettyyn kohtaan yleisestä sovelluksesta.

Kerrokset

Tulosta alkuperäinen ilman viivettä

Muokkauslista

Testitulostus

Standardi

OK

Oletus


Kerrokset

Valitsee tulostetaanko lomake asiakirjassa peittäen, tai rekisteröidäänkö asiakirja uutena lomakkeena.

Älä käytä peitekuvaa: Tulostaa asiakirjan peittämättä lomaketta.

Peitekuvan tulostus: Peittää ja tulostaa valitun lomakkeen tai ryhmän asiakirjassa joka tulostetaan.

Rekisteröi tulostusasiakirjan uutena lomakkeena: Rekisteröi tulostettavan asiakirjan uutena lomakkeena tulostimen kanssa.


Tulosta alkuperäinen ilman peittoa

Peittotulostusta varten, jatkuvasti tulostetaan alkuperäinen asiakirja ennen lomakkeen peittoa.


Muokkauslista

Asettaa peittoluettelon, joka voidaan valita kohdassa "Peittotulostus".

Voit lisätä lomakkeen, joka on rekisteröity tulostimen tai lomakkeiden yhdistelmäryhmään, tai muuttaa lomakkeiden peitteen tyyppiä, jotka ovat rekisteröityjä peittämään luettelon tai ryhmien yhdistelmän.

Peittoluettelo

Lisää rekisteröity lomake

Poista

Muokkaa

Uusi ryhmä

OK

Peruuta


Peittoluettelo

Muuttaa yksityiskohtien asetusta, tai valitsee lomakkeen tai ryhmän, joka poistetaan peittoluettelosta.

[Ei lainkaan] ei tule muutetuksi tai poistetuksi.


Lisää rekisteröity lomake

Lisää olemassa olevan lomakkeen, joka on ollut rekisteröity tulostimella peitekuvaksi peittämään luettelon.

Näytössä olevalla [Muokkaa lomaketta] valintaruudusa, aseta lomakkeen nimi näkymään peitelistalla, lomakkeen tunnus, joka on rekisteröity tulostimen kanssa, ja lomakkeen tulostuksen tila.


Muokkaa lomaketta

Asettaa yksityiskohdat lomakkeella, joka on jo lisätty peittoluetteloon.

Lomakkeen nimi

Tunnus

Tulosta sivuille

Mukautetut sivut

Peitekuvan tulostuksen poikkeama

OK

Peruuta


Poista

Poistaa valitut lomakkeet tai ryhmät.

Jos [Ei lainkaan] on valittuna, [Poista] -painike on poistettu käytöstä.

Ryhmässä käytetty lomake ei voi tulla poistetuksi.


Muokkaa

Muuttaa luettelosta valittuun lomakkeeseen tai ryhmään liittyviä asetuksia.


Uusi ryhmä

Lisää ryhmän peittämään moninaisia lomakkeita peittoluetteloon.

[Muokkaa ryhmää] valintaruutu asettaa peittoluettelossa näytettävän ryhmän nimen, tai lomakkeet, jotka lisätään ryhmään.

Jopa 4 lomaketta voidaan lisätä ryhmään.


Muokkaa ryhmää

Asettaa ryhmän peitteen useille lomakkeille.

Jopa 4 lomaketta voidaan lisätä ryhmään.

Ryhmän nimi

Lisättyjen lomakkeiden lista

Saatavilla olevien lomakkeiden lista

Lisää

Poista

OK

Peruuta


Testitulostus

Testitulostaa lomakkeen tulostuksen asetusten [Suunta] mukaisesti.


Uusi lomake

Asettaa rekisteröitävät tiedot tulostimen kanssa rekisteröidessä asiakirjaa tulostettavaksi lomakkeena, ja tiedot käytettäväksi rekisteröidyssä muodossa ajurissa.

Tulostimen rekisteröintitiedot

Lomakkeen nimi

Tunnus

Rekisteröidyn peitekuvan poikkeama

Ajurin rekisteröintitiedot

Tulosta sivuille

Mukautetut sivut

Lomakkeen testitulostus rekisteröinnin jälkeen

OK

Peruuta


Fontit

TrueType-fontin tulostustyyppi

Fontin korvaaminen

Fonttien korvaustaulukko

Oletus

OK

Peruuta


TrueType-fontin tulostustyyppi

Lataa ääriviivafonttina:

Kun tämä asetus on valittuna, TrueType-fontit ladataan tulostimelle ääriviivafontteina. Tämä tarkoittaa sitä, että fontin käsittely ja muodostus tapahtuu tulostimessa, ja tietokoneen tekemä käsittely jää mahdollisimman vähäiseksi.

Tämä on paras asetus useimpiin tilanteisiin, sillä sen avulla tulostimeen lähetetään mahdollisimman vähän tietoa.

Lataa bittikarttafonttina:

Kun tämä asetus on valittuna, TrueType-fontit ladataan tulostimelle bittikarttafontteina. Tämä tarkoittaa sitä, että fontin käsittely ja muodostus tapahtuu tietokoneella, ja tulostimelle jää vähemmän prosessoitavaa.

Tämä vaihtoehto on suositeltava vain silloin, jos tiettyjen fonttien tulostamisessa on ongelmia. Vaikka se saattaa ratkaista tietyt fonttien tulostukseen liittyvät ongelmat, sen haittapuolena on potentiaalinen tulostusajan pidentyminen, koska tulostimelle lähetetään enemmän tietoa.

Vihje: Tietyt TrueType-fontit ladataan aina tästä asetuksesta riippumatta bittikarttafontteina.

Huomaa: Edellä mainitut asetukset toteutetaan ainoastaan silloin, jos tiettyä TrueType-fonttia ei ole valittu korvattavaksi Fonttien korvaustaulukosta. Jos esimerkiksi valitset fontin otsikon TrueType-fontti alta, nämä asetukset toteutuvat, jos Käytä tulostinfonttia -kohdassa näkyy (Ei korvattu).


Fontin korvaaminen

Kun tämä asetus on valittuna, Fonttien korvaustaulukko tulee käyttöön.


Fonttien korvaustaulukko

Tulostin ei käytä asiakirjan fontteja vaan korvaa ne omilla, valmiiksi määritetyillä fonteillaan.

Tämä saattaa olla hyvä ratkaisu silloin, kun asiakirjassa on käytetty fonttia, jota ei ole asennettu järjestelmään, mutta joka on valmiina tulostimessa.

Fonttien korvaamista ei kuitenkaan yleensä suositella, sillä on hyvin vaikeaa ennustaa, miltä tulostettu asiakirja näyttää; käyttäjä ei voi tarkistaa etukäteen, miltä asiakirja näyttää korvattujen fonttien kanssa.

Vihje: Tulostimen käyttöpaneelista voidaan tulostaa näyte kustakin tulostimeen valmiiksi määritellystä fontista.


Käyttäjän vahvistus

Asettaa käyttäjän todennuksen tiedot määrittämään mikäli henkilö, joka tulostaa tietokoneelta on valtuutettu käyttäjä laitetta varten käyttäjien kanssa rajoitetun pääsynhallinnan mukaisesti.

Lisäksi, tämä valinta asettaa yhteenvetotilin vetämään tulostuksen käytön määrän (pisteet) kun määrittävä yhteenvetotili on mahdollistettu.

Asettaa [Käyttäjän vahvistus] valintaruudun, [Käyttäjänimi] ja [Salasana] henkilön osalta, joka tulostaa käyttäjän todennuksen tiedoin, ja [Todennuksen typpi] kanssa, joka määrittelee käyttäjän todennuksen määränpään ja tyypin, kuin myös [Käytä käyttäjän todennusta].

[Salasana], [Todennuksen tyyppi], ja [Käytä käyttäjän todennusta] ei ole näkyvillä valintaruudussa riippuen [Käyttäjän todennuksen asetukset...] sisällöstä kohdassa "Laitevaihtoehdot".

Yhteenvetotili asettaa yhteenvetotilin tyypin ja nimen kuluttaa tulostuksen käyttömäärää (pisteitä) kutakin käyttäjää varten.

Henk.koht./ryhmä: Määrittää asiakirjan käyttäjän ja liitännäisen ryhmän yhteenvetotilin.

Jaettu: Määrittää jaetun yhteenvetotilin ryhmän sijaan.

Yhteenvetotili tuodaan näytölle riippuen asetuksesta [Käyttäjän todennuksen asetukset…] kohdassa "Laitevaihtoehdot".


Laitevaihtoehdot

Asennetut lisälaitteet -asetuksen avulla voidaan ottaa käyttöön tulostimeen lisätyt lisälaitteet. Tulostinajurin versio ja copyright-tiedot ovat myös näkyvissä.

Asennetut lisälaitteet

Työlajia setus

Tarkista salasana yksityistä tulostusta varten

Käyttäjän todennuksen asetukset

Työtiedon vesileima

Hae tulostimen asetukset

Asetustiedot

Tietoja

Oletus

OK

Peruuta

Käytä

Huomautuksia:

1. Hae tulostimen asetukset ja Tulostimen valinnat ovat näkyvissä vain, jos olet asentanut verkkolaajennukset-apuohjelman. CD:si tai DVD:si ajuriasennusohjelma asentaa laajennukset automaattisesti, mutta ne eivät asennu, jos teet asennuksen käyttämällä ”Ohjattua tulostimen asennusta”.

2. Tulostimen valinnat eivät ehkä ole saatavina tietyissä tulostinmalleissa.


Asennetut lisälaitteet

Asennetut lisälaitteet -asetuksen avulla voidaan ottaa käyttöön tulostimeen lisätyt lisälaitteet, kuten Duplex-yksikkö tai tulostimen muisti.


Asennetut paperilokerot

Määrittää tulostimeen asennettujen paperilokeroiden määrän (oletus 1). Jos lisäät paperilokeroita, muista muuttaa tätä lukua.

Huomaa: Monitoimialusta ei sisälly tähän määrään.


Duplex-yksikkö

Valitse tämä asetus, kun tulostimeen on asennettu Duplex-yksikkö. Kun yksikkö on otettu käyttöön, Kaksipuolinen tulostus (Duplex)- ja Vihko-asetukset ilmestyvät Asettelu-välilehteen.

Tätä toimintoa ei ehkä tueta käytettävästä mallista riippuen.


SD-muistikortti

Valitse tämä asetus, kun tulostimessa on kiintolevy/SD-muistikortti.Kun tämä on valittu, [Jaettu tulostus] ja [Yksityinen tulostus] tulevat saatavilla oleviksi [Työn tyyppi] välilehdellä [Työn asetukset].

Tätä toimintoa ei ehkä tueta käytettävästä mallista riippuen.


Työlajiasetus

Rajoittaa töiden tyyppejä, joita voidaan valita kohdassa [Töiden tyypit] välilehdellä [Töiden vaihtoehdot].

Tulosta mitä tahansa töiden tyyppejä

Ei rajoita töiden tyyppejä niin että kaikki työtyypit voidaan valita.

Salli vain yksityiset tulostustyöt

Rajoittaa töiden tyypit, jotka ovat käytettävissä vain tyyppiin "Yksityinen tulostus". Muita työtyyppejä ei voida valita.

Tätä toimintoa ei ehkä tueta käytettävästä mallista riippuen.


Tarkista salasana yksityistä tulostusta varten

Laitteille, jotka tukevat "Yksityinen tulostus" ominaisuutta, tämä valintaruutu merkitään, kun salasanan tarkistus nimikkeelle "Yksityinen tulostus" varten on mahdollistettu.

Nimikkeen [Yksityinen tulostus] salasana voidaan jättää pois mikäli tulostimen pääsynhallinta on mahdollistettu. Vaatiaksesi salasanan, tarkista [Merkitse salasana Yksityistä tulostusta varten].

Jos tulostimen pääsynhallinta on poistettu käytöstä, salasana vaaditaan nimikettä [Yksityinen tulostus] varten, tästä asetuksesta huolimatta.

Tätä toimintoa ei ehkä tueta käytettävästä mallista riippuen.


Käyttäjän todennuksen asetukset

[Käyttäjän todennuksen asetukset] -valintaruutu asettaa nimikkeet, jotka liittyvät käyttäjän vahvistukseen.

Määritä käyttäjän todennuksen asetukset jokaiselle käyttäjälle

Syötä käyttäjätodennuksen tiedot tulostettaessa

Yhteenvetotili

Todennuksen tyyppi

Oletustunnistustyyppi

OK

Peruuta


Määritä käyttäjän todennuksen asetukset jokaiselle käyttäjälle

Merkitse tämä valintaruutu asettaaksesi käyttäjänimen ja salasanan kutakin käyttäjää varten käyttäjätodennuksen tiedoiksi tulostusta varten laitteelle, käyttäjien ollessa rajoitettuja pääsynhallinnan puitteissa.

PIN-tunnuksella todennusta varten käytettäessä työtilin klienttiä, merkitse "Aseta käyttäjätodennuksen vaihtoehdot kutakin käyttäjää varten" -valintaruutu, ja poista merkintä "Käytä käyttäjän todennusta" kohdassa "Käyttäjän todennus" dialogiruudussa, joka näkyy kohdassa "Käyttäjän todennus..." välilehdellä "Laajenna" sisällössä "Tulostuksen asennus".

Jos kohtaa "Aseta käyttäjätodennuksen vaihtoehdot kutakin käyttäjää varten" ei ole merkitty, käyttäjän todennus suoritetaan asiakirjaa varten ilman tietokoneen sisään kirjautumisen käyttäjänimeä ja salasanaa.


Syötä käyttäjätodennuksen tiedot tulostettaessa

Merkitse tämä valintaruutu määrittämään käyttäjän todentamisen tietoja laitteelle tulostamista varten käyttäjien ollessa pääsynhallinnan rajoittamia näytetyssä käyttäjän todennuksen dialogin valintaruudussa sovelluksesta tulostettaessa.

Jos tätä ruutua ei ole merkitty, käyttäjän todennus suoritetaan asiakirjaa varten ilman tietokoneen sisään kirjautumisen käyttäjänimeä ja salasanaa.


Yhteenvetotili

Merkitse tämä valintaruutu määrittämään yhteenvetotili vetämään tulostuksen käyttömäärä (pisteet) kutakin käyttäjää varten.

Jos tämä ruutu on merkitty, yhteenvetotilin asennuksen nimikkeet tulevat näytölle käyttäjän todennuksen dialogin valintaruudussa "Tulostuksen asennus".

Tätä toimintoa ei ehkä tueta käytettävästä mallista riippuen.


Todennuksen tyyppi

Merkitse tämä valintaruutu määrittämään käyttäjän todennuksen asiakirjan tyyppiä kutakin käyttäjää varten.

Jos tämä ruutu on merkitty, todennuksen tyypin nimikkeet tulevat näytölle käyttäjän todennuksen dialogin valintaruudussa "Tulostuksen asennus".


Oletustunnistustyyppi

Valitse oletustulostuksen tyyppi kun käyttäjän todennuksen asiakirjan tyyppiä ei ole määritetty kutakin käyttäjää varten.

Autom.: Noudata toimintamenetelmää tietokoneelle kirjautumista varten. Todennus tullaan suorittamaan [LDAP-palvelin] toimesta ollessasi kirjautuneena sisään domainille tai [Paikallinen laite] kun olet kirjautunut tietokoneelle.

Paikallinen laite: Todentaa käyttäjätietojen perusteella tulostimella.

LDAP-palvelin: Todentaa käyttämällä LDAP:ia palvelimen käyttäjätiedoissa.

Kerberos-palvelin: Todentaa käyttämällä Kerberosia palvelimen käyttäjätiedoissa.


Työtiedon vesileima

Ota käyttöön [Vain järjestelmänvalvoja valtuuttaa muutokset] -valintaruutu, kun haluat ottaa käyttöön asetuksen, jolla vain tulostimen järjestelmänvalvojan oikeudet omaava käyttäjä voi muuttaa asetuksia kohdassa [Vesileima]-[Työn tiedot].

Käyttäjät, joilla ei ole järjestelmänvalvojan oikeuksia, voivat tulostaa tulostimen järjestelmänvalvojan oikeudet omaavan käyttäjän kohdassa [Lisäasetukset]-[Tulostuksen oletusasetukset] tekemillä asetuksilla .


Hae tulostimen asetukset

Kun painat Hae tulostimen asetukset -painiketta, tulostimelta tiedustellaan, mitkä lisälaitteet on asennettu (kuten ylimääräiset paperilokerot). Tulostinajuri päivitetään sitten automaattisesti vastaamaan tehtyjä muutoksia.

Huomaa: Tämä toiminto toimii ainoastaan TCP/IP liitännässä (LPR-portti).


Asetustiedot

Kun Hae tulostimen asetukset -painiketta painetaan, Asetustiedot-laatikkoon ilmestyy tietoja esim. lokeroihin määritetystä paperista, tulostimen muistista, väriaineen määrästä yms. Näytetyt tiedot saattavat riippua tulostimen mallista.


Käytä

Tallentaa tekemäsi muutokset ja pitää valintaikkunan auki.

Käytä-painike ei ole käytössä Windows NT 4.0:ssa.


Asetustiedot

Näyttää tulostinajurin asetuksia, kuten Paperikoko, Paperilähde, Paperityyppi, Väritila ja Tulostuksen erottelukyky.


Peruuta

Sulkee valintaikkunan tallentamatta muutoksia.


Lisäasetukset

Lisäasetuksia voidaan käyttää tiettyjen tulostusongelmien ratkaisemiseen.


Saatavilla olevien lomakkeiden luettelo

Näyttää listan lomakkeista, jotka voidaan lisätä ryhmään.


Lomakkeen testitulostus rekisteröinnin jälkeen

Testitulostaa lomakkeen sen jälkeen kun sen rekisteröinti on valmis.

Lomake tullaan tulostamaan rekisteröidyssä suunnassa.


Lisää

Lisää lomakkeen, joka valittu kohdasta [Saatavilla olevat lomakkeet] -luettelo ryhmäluetteloon.


Poista

Poistaa valitut lomakkeet ryhmäluettelosta.


Lisättyjen lomakkeiden luettelo

Lisättyjen lomakkeiden lista

Näyttää lomakkeiden listan, jotka ovat lisättyinä ryhmään.


Ryhmän nimi

Ryhmän syöttönimi.

Enintään 63 yksi-/kaksitavuista merkkiä voidaan syöttää.Ryhmän syöttönimi.


Tunnus

Tulostimelle rekisteröitävän lomakkeen syöttötunnus.

Arvo välillä 0 - 32767 voidaan syöttää tunnukseksi.


Rekisteröidyn peitekuvan poikkeama

Säätää asennon rekisteröidäkseen asiakirjan lomakkeella.

Kohdassa [Oikea] ja [Yläosa], voit syöttä säätöarvon välille -30mm ja 30mm.

[Oikea]: Asettaa vaakatason suunnan mm:ssä säätämällä vasemmalle (miinus) tai oikealle (plus).

[Yläosa]: Asettaa pystysuunnan mm:ssä säätämällä alaosan (miinus) tai yläosan (plus).

Huom: Tämä asetus on kelvollinen kaikille käyttäjille ja tulostinajureille, jotka käyttävät tätä muotoa. Sitä ei voida muuttaa rekisteröinnin jälkeen.


Lomakkeen nimi

Syötä lomakkeen nimi, joka näkyy peittoluettelossa.

Enintään 63 yksi-/kaksitavuista merkkiä voidaan syöttää.


Muokkauslista

Asettaa peiteluettelot, jotka voidaan valita "Peitetulostuksessa".

Voit lisätä lomakkeen, joka on rekisteröity tulostimen tai lomakkeiden yhdistelmäryhmään, tai muuttaa lomakkeiden peitteen tyyppiä, jotka ovat rekisteröityjä peittämään luettelon tai ryhmien yhdistelmän.


Mukautetut sivut

Määrittää sivut lomakkeen tulostamiseksi kun "Mukautus" on valittu kohdassa [Tulosta sivuille] luettelossa.

Syöttääksesi sivunumeron, määritä joko useat sivunumerot erottamalla ne pilkulla (,) kuten 1,3,6 tai sivujen alue kute 4-8.Voit määrittää enintään 999 sivua.


Peitekuvan tulostuksen poikkeama

Säätää kohdan lomakkeen peittoa varten.

Kohdassa [Oikea] ja [Yläosa], voit syöttä säätöarvon välille -30mm ja 30mm.

[Oikea]: Asettaa vaakatason suunnan mm:ssä säätämällä vasemmalle (miinus) tai oikealle (plus).

[Yläosa]: Asettaa pystysuunnan mm:ssä säätämällä alaosan (miinus) tai yläosan (plus).


Tulosta sivuille

Asettaa sivut peittämään lomakkeen.

Kaikki sivut

Ensimmäinen sivu

Parilliset sivut

Parittomat sivut

Räätälöity: Tulostaa kohdassa [Mukautetut sivut] määritellyt sivut.


Väritila

Valitsee tulostimen väriasetukset.

Automaattinen: Tulostinajuri valitsee automaattisesti parhaat väritulostusasetukset. Suositellaan useimpiin asiakirjoihin.
Toimistoasiakirja: Värin kulutusta rajoitetaan.
Toimistoväri: Suositellaan värien säätämiseen silloin, kun tulostetaan tekstinkäsittelyohjelmista, taulukkolaskentaohjelmista, Web-selaimista tai ohjelmista, joilla tehdään esityksiä.
Ammattigrafiikka: Suositellaan värien säätämiseen silloin, kun tulostetaan ammattimaisista grafiikkasovelluksista, joita ovat esim. Adobe Photoshop, Illustrator, In Design, Freehand, Quark Xpress ja Corel Draw.
Ei väritäsmäystä: Tulostin ei tee minkäänlaista väritäsmäystä. Valitse tämä vaihtoehto, jos käytät sovellusohjelman väritäsmäysominaisuuksia.
Harmaasävy: Tulostin muuntaa värit harmaasävyiksi ja tulostaa pelkkää mustaa väriä käyttäen.


IDH_COLOR_PREVIEW

Esikatselee valittujen värien asetukset, mukaan lukien kirkkauden ja kontrastin.


IDH_COLOR_TASK_DETAIL

Näyttää valitun väritilan asetusvaihtoehdot.


Ammattigrafiikka

Ammattigrafiikka-asetusta suositellaan värien säätämiseen silloin, kun tulostetaan ammattimaisista grafiikkasovelluksista, joita ovat esim. Adobe Photoshop, Illustrator, InDesign, Freehand, QuarkXPress ja CorelDRAW.

Ammattigrafiikka käyttää tulostimessa valmiina olevaa ICC-profiileihin perustuvan väritäsmäyksen tukea. Tämä on tehokas järjestelmä, joka täsmää värit RGB-syöttölaitteiden (esim. skannereiden tai digitaalisten kameroiden) ja tulostimen välillä. Sen avulla voidaan myös suorittaa vaativampia väritäsmäystoimenpiteitä, kuten toisten tulostimien tulosteiden simulointia.

Jotta Ammattigrafiikan väritäsmäysominaisuuksia voitaisiin käyttää, tulostimen sisäiseen muistiin on ensin ladattava ICC-profiileja. Profiileja voidaan ladata Configuration Tool -apuohjelman avulla. Lisätietoja on apuohjelman ohjetiedostossa tai käyttöoppaassa.

Jos haluat hankkia laitteisiisi ICC-profiileja, ota yhteys jälleenmyyjään tai laitteen valmistajaan.


Harmaasävy

Jos valitset Harmaasävy-asetuksen, tulostin muuntaa värit harmaasävyiksi ja tulostaa pelkkää mustaa väriä käyttäen. Voit säätää Kirkkautta ja Kontrastia napsauttamalla kohtaa Asetukset.


Toimistoväri

Toimistoväriä suositellaan värien säätämiseen silloin, kun tulostetaan tekstinkäsittelyohjelmista, taulukkolaskentaohjelmista, Web-selaimista tai ohjelmista, joilla tehdään esityksiä.

Toimistoväriin sisältyvät väriasetukset vaikuttavat vain RGB-värin tietoihin.

Jos haluat säätää RGB-värejä tarkemmin, käytä Colour Correct -apuohjelmaa. Kun apuohjelman säädöt on tehty, ne voidaan valita käyttöön Toimistovärin asetuksista. Lisätietoja saat Colour Correct -apuohjelman ohjetiedostosta tai tulostimen käyttöoppaasta.

Huomaa: Näyttölaitteessasi näkyvät värit eivät välttämättä vastaa täysin näytölle tulostuvia värejä. Värien täydellinen täsmääminen riippuu monista tekijöistä, kuten näyttölaitteesi asetuksista.


Kannen tulostus

Jos haluat asiakirjasi ensimmäisen sivun tulostuvan eri paperityypille, valitse paperilokero ja paperin paino.


CMYK-väriaineen luoman grafiikan musta väri

Kun Väri-välilehden tulostustila on [suositus] tai kun [toimistoväri]- ja [mustan luominen] -asetukset [lisäasetuksissa] ovat [automaattinen], CMYK-väriaine luo grafiikan mustan värin.


Oletus

Palauttaa tulostinajurin tämän näytön asetukset oletusarvoiksi. Ei vaikuta muihin tulostinajurin asetuksiin tehtyihin muutoksiin.


Salauksella suojattu tulostus

Tällä ominaisuudella voidaan suojata tehokkaasti luottamukselliset asiakirjat ja tärkeät lauseet tulostuksen yhteydessä.

Kun tiedot on suojattu salakirjoituksella, tietojen kaappaaminen kiintolevyn/SD-muistikortin ja tulostimen välisen tiedonsiirron aikana on hyödytöntä, koska tietoja ei voi lukea.

Kiintolevyn/SD-muistikortin taustatulostustiedot poistetaan automaattisesti tulostamisen tai esimääritetyn ajan jälkeen.

Tulostaminen alkaa, kun annat salasanan tulostimen käyttöpaneelissa.

Tätä toimintoa ei ehkä tueta käytettävästä mallista riippuen.


IDH_FONT_BUTTON

Näyttää tulostimen fonttien käsittelyyn liittyvät asetusvaihtoehdot.


Kerrosten käyttö

Kerrokset-välilehden avulla tulostettuihin asiakirjoihin voidaan sisällyttää lisätietoja.

Kerros on yksisivuinen asiakirja tai asiakirjan osa, joka on tallennettu tulostimen kiintolevylle/SD-muistikortille tai Flash-muistiin. Kerrokset voivat olla yrityksen logoja, ostotoimen lomakkeita tai muita asiakirjoissa usein käytettyjä elementtejä. Lopputulos näyttää samanlaiselta kuin vesileima, mutta kerrokset voivat olla paljon monimutkaisempia.

Kerrosten avulla voidaan luoda esimerkiksi yrityksen kirjelomake, jota voidaan sitten käyttää kirjeiden tulostamiseen. Kirjelomakkeessa käytettävä logo ja osoite sijaitsevat tulostimella. Näin vähennetään tulostimelle lähetettävän tiedon määrää ja varmistetaan, että kirjelomake pysyy samana, vaikka sitä käytettäisiin monella eri tavalla.

Kerrosten käytön perusohjeita:

1. Luo kerros. Lomakkeita ja kerroksia voidaan suunnitella monilla Windows-sovelluksilla. Kun kerroksesi on valmis ja tarkistettu, luo kerrosta vastaava PRN-tiedosto ”Tulosta tiedostoon” -ominaisuuden avulla.

2. Tallenna kerros tulostimen kiintolevylle/SD-muistikortille tai Flash-muistiin. Storage Device Manager -apuohjelman avulla voit ladata PRN-tiedoston tulostimen kiintolevylle/SD-muistikortille tai Flash-muistiin. Tallenna kullekin tulostimeesi tallennetulle kerrokselle annettu tunnusarvo.

3. Valitse Tulostimen ominaisuudet -asetuksista Kerrokset-välilehti, paina Määritä kerrokset -painiketta ja lisää tulostimeesi tallennettujen kerrosten tiedot. Voit määrittää tietyt sivut, joille kerrokset lisätään sekä yhdistää useita kerrosten tunnusarvoja yhteen käyttäjän määrittämään Kerroksen nimeen.

4. Lisää yksi tai useampi Määritetty kerros Aktiivisten kerrosten luetteloon valitsemalla Kerrosten nimet ja painamalla sitten Lisää-painiketta. Kun haluat käyttää kerrosta tai kerroksia seuraavassa tulostettavassa asiakirjassa, ota käyttöön toiminto Tulostus käyttäen aktiivisia kerroksia. Kun tämä toiminto on käytössä, kaikki tulostettavat työt saavat kyseisen kerroksen, kunnes Tulostus käyttäen aktiivisia kerroksia -toiminto on poistettu käytöstä. Tiettyä asiakirjaa varten tämä asetus voidaan ottaa käyttöön myös itse sovelluksesta. Kun asiakirja on tulostettu, Tulostus käyttäen aktiivisia kerroksia -toiminto poistuu automaattisesti käytöstä, kun sovellus suljetaan.

5. Muokkaa olemassa olevaa kerrosta seuraavasti:

(1) Valitse muutettava kerros Määritettyjen kerrosten luettelosta.
(2) Kirjoita Kerroksen nimi -luetteloon lisättävä nimi.
(3) Anna korkeintaan 3 toisistaan pilkuin erotettua kerrosten tunnuslukua Tunnusarvo(t)-muokkauslaatikkoon.
(4) Valitse Tulosta sivuille -luettelosta ne sivut, joille haluat kerroksen tulostuvan.
(5) Jos valitset vaiheessa (4) vaihtoehdon Mukautettu, kirjoita tulostettavien sivujen numerot tai sivualue(et) toisistaan pilkuin erotettuina Mukauta sivut -muokkauslaatikkoon.
(6) Tallenna olemassa olevaan Määritettyyn kerrokseen tehdyt muutokset painamalla Sovella-painiketta tai paina Lisää-painiketta, jos olet luonut uuden Määritetyn kerroksen.
(7) Kun olet lopettanut Määritettyjen kerrosten luomisen tai muokkauksen, paina Sulje-painiketta.

6. Jos olet tehnyt muutoksia Aktiiviset kerrokset -valintaikkunaan, tallenna nämä muutokset painamalla joko Käytä- tai OK-painiketta. Sulje valintaikkuna muutoksia tallentamatta painamalla Peruuta-painiketta.


IDH_HELP_BTN

Jos haluat yleiskatsauksen tästä valintaikkunasta, napsauta tätä.


IDH_HELP_BUTTON_HELP

Jos haluat yleiskatsauksen tästä valintaikkunasta, napsauta tätä.


Työn pakkaus

Tulostinajuri voi pakata tulostustiedon pienemmäksi. Tämä tarkoittaa sitä, että tiedon siirtäminen tietokoneelta tulostimelle vie vähemmän aikaa. Lisäksi työn pakkaamisen ansiosta tulostimelle siirtyy vähemmän tietoa, millä saattaa olla merkitystä joissakin verkoissa.

Useimmilla nykyaikaisilla tietokoneilla työn pakkaus voidaan tehdä hyvin nopeasti, joten et todennäköisesti huomaa mitään eroa tulostusnopeudessa. Tietyissä verkoissa työn pakkaaminen saattaa jopa parantaa tulostusnopeutta, koska tulostimelle siirretään pienempi määrä tietoa.

Työn pakkauksen astetta voidaan säätää seuraavilla asetuksilla:

Ei

Tulostustietoja ei pakata.

Nopea pakkaus

Tällä asetuksella pakkaaminen tapahtuu nopeimmin, mutta tuloksena syntyvä tulostustieto on suurempikokoinen kuin Normaalia tai Parasta asetusta käyttäen. Suositeltava ainoastaan, jos tietokone on vanha.

Normaali pakkaus

Tulostustieto pakataan tavalla, joka on kompromissiratkaisu pakkausnopeuden ja tulostustiedon koon välillä.

Paras pakkaus

Tällä asetuksella saavutetaan pienin tulostustiedon koko.

Suositellaan useimpiin tilanteisiin.

Huomaa: Kun tulostin on liitetty IPP-porttiin (Internet Printing Protocol), tulostustietoa ei pakata.


Asetukset

Näyttää lisää asetuksia kullekin Viimeistelytilalle (Normaali, Vihko, Julistetulostus, Useita/arkki).


Viimeistelytila

Määrittää asiakirjan asettelun paperille ja sisältää asetukset erityisiä sivuasetteluja, kuten Vihkoja ja Julisteita varten.

Normaali Normaali tulostus useimmille asiakirjoille

Vihko Tulostaa paperin molemmille puolille siten,

että papereja taitettaessa syntyy vihko.

Julistetulostus Suurentaa asiakirjan ja tulostaa sen

useille paperiarkeille.

Sopii julisteiden tai mainosnauhojen tulostukseen.

2 sivua/arkki Tulostaa 2 sivua yhdelle paperiarkille.

4 sivua/arkki Tulostaa 4 sivua yhdelle paperiarkille.

6 sivua/arkki Tulostaa 6 sivua yhdelle paperiarkille.

8 sivua/arkki Tulostaa 8 sivua yhdelle paperiarkille.

9 sivua/arkki Tulostaa 9 sivua yhdelle paperiarkille.

16 sivua/arkki Tulostaa 16 sivua yhdelle paperiarkille.

Vihje: Vihkojen tulostaminen edellyttää, että valinnainen Duplex-yksikkö on asennettu ja otettu käyttöön tulostinajurin Laiteasetuksista.


Paperin asettelun esikatselu

Esikatselee tulostinajurin asetuksia, kuten Sivua arkilla ja Sidontareunus.


Musta viimeistely -menetelmä

Määrittelee mustan värin tulostumistavan värillisissä asiakirjoissa.


Manuaaliset asetukset

Näiden asetusten avulla voidaan säätää kirkkautta ja kontrastia.


RGB-värin asetukset

Määrittää, miten tulostin täsmää RGB-värit.


IDH_OKI_OVERLAYEDIT

Lisää valitun Kerroksen Määritetyt kerrokset -luetteloon.


Viimeistelylaite

Valitse tämä asetus, kun tulostimeen on liitetty viimeistelylaite.

Voit asettaa paperin poistumaan joko 100 arkin pinottavaan Viimeistelylaitteeseen (tekstipuoli ylöspäin) tai 1 000 arkin pinottavaan Viimeistelylaitteeseen (tekstipuoli alaspäin).

Nidonta- ja Rei ' itys-ominaisuudet tulevat myös käyttöön.

Kun viimeistelylaite on asennettu, paperikokoja Hakemistokortti, DL, Com-10, Com-9 ja Monarch ei voida käyttää.

Asetuksilla Mukautettu koko ja Käyttäjän määrittämä koko käytettävien paperien leveys voi olla 100 – 297 mm ja pituus 148-1200 mm.


Rei ' itinyksikkö

Jos sinulla on Viimeistelylaite ja asennat Rei ' itinyksikön, ota se käyttöön tulostinajurissa.

Huomaa: Sekä Viimeistelylaite että Rei ' itinyksikkö ovat tulostimen valinnaisia lisälaitteita.


Aktiiviset kerrokset

Näyttää luettelon yhdestä tai useammasta kerroksesta, joita voidaan käyttää tähän asiakirjaan.

Jos haluat lisätä kerroksia Aktiiviset kerrokset -luetteloon, valitse yksi tai useampi Määritetyt kerrokset -luettelosta ja paina Lisää-painiketta. Voit lisätä luetteloon kerrallaan korkeintaan 4 kerrosta. Kun haluat poistaa kerroksen Aktiiviset kerrokset -luettelosta, käytä Poista-painiketta.


IDH_OVERLAY_ADD

Lisää valitun Määritetyn kerroksen (kerroksen esiasetukset) Aktiiviset kerrokset -luetteloon.


Määritetyt kerrokset

Määritetyt kerrokset ovat kuin tallennettuja esiasetuksia. Niitä ei sovelleta tulostustyöhön ennen kuin ne on lisätty Aktiiviset kerrokset -luetteloon ja Tulosta käyttäen aktiivisia kerroksia -valintaruutu on valittu.

Jos haluat muuttaa Määritetyn kerroksen aktiiviseksi, valitse se ja napsauta Lisää-painiketta. Aktiivisten kerrosten laatikkoon voidaan yhdistää kerralla korkeintaan 4 Määritettyä kerrosta. Tämä tarkoittaa sitä, että voit yhdistää kerralla neljä eri kerroselementtiä-esimerkiksi yrityksen logon, sivun ylätunnisteen, sivun alatunnisteen ja yrityksen osoitteen.

Jos haluat muokata jotain Määritetyistä kerroksista, valitse se luettelosta ja napsauta Määritä kerrokset -painiketta.

Määritetyt kerrokset -luetteloon voidaan tallentaa kerrallaan yhteensä 32 kerrosta.


IDH_OVERLAY_DEL

Poistaa valitun kerroksen Määritetyt kerrokset -luettelosta.


Määritä kerrokset

Näyttää aikaisemmin määritettyjen kerrosten luettelon.

Määritetyt kerrokset

Lisää

Päivitä

Poista

Kerroksen nimi

Tunnusarvo

Tulosta sivuille

Mukauta sivut


Testitulostus

Tulostaa näytteen Määritetyt kerrokset -luettelosta valitusta kerroksesta.


Tulosta käyttäen aktiivisia kerroksia

Tämä kytkee Kerrosten tulostuksen päälle. Tämän vaihtoehdon avulla Kerrosten tulostus voidaan ottaa käyttöön tai poistaa käytöstä niin, että kerroksia ei tarvitse poistaa Aktiiviset kerrokset -luettelosta.


IDH_OVERLAYD_ADD

Lisää tietyn kerroksen Aktiiviset kerrokset -luetteloon.


IDH_OVERLAYD_APPLY

Toteuttaa muutokset muokattaessa olemassa olevaa kerrosta Määritetyt kerrokset -luettelosta.


Mukauta sivut

Tämän toiminnon avulla voidaan määrittää ne sivut tai sivualueet, jotka halutaan tulostaa kerroksia käyttäen, kun Mukauta-vaihtoehto on valittu Tulosta sivuille -luettelosta.

Anna haluamasi sivualue ja/tai sivunumerot pilkulla erotettuina. Esimerkki: 1,3,6, 4-8.

Voit valita sivut 1-999.


IDH_OVERLAYD_DEL

Poistaa valitun kerroksen Aktiiviset kerrokset -luettelosta.


Tunnusarvo

Anna tulostimelle tallennetun kerroksen tunnusarvo. Tämä tunnus vastaa sitä PCL-macron tunnusarvoa, joka annettiin Storage Device Manageria käyttämällä. Hyväksyttävä tunnusarvo on jokin numero 0-32767.

Yhden kerroksen luomiseen voidaan määrittää korkeintaan 3 tunnusarvoa kolmesta eri PCL-makrosta. Erota tunnusarvonumerot toisistaan pilkulla. (Esimerkiksi: 32, 7, 125). Makrot suoritetaan siinä järjestyksessä, jossa ne on annettu.


Kerroksen nimi

Anna tulostimelle tallennettavalle kerrokselle sitä hyvin kuvaava nimi.

Voit käyttää korkeintaan 31 kaksitavuista merkkiä tai 63 yksitavuista merkkiä Windows 95/98:ssa ja 63 kaksi- tai yksitavuista merkkiä Windows NT4.0/2000/XP:ssä.


Tulosta sivuille

Määrittää ne sivut, jotka tulostetaan kerroksia käyttäen. Valitse alla olevasta valmiiden sivujen luettelosta, tai jos haluat määrittää sivut itse, valitse Mukauta.

Kaikki sivut

Ensimmäinen sivu

Parillinen sivu

Pariton sivu

Mukautettu: Kerros tulostetaan Mukauta sivut -laatikkoon kirjoitetuille sivuille.


Julisteen mukautetut asetukset

Määrittelee arkkimäärän, jolle asiakirja tulostetaan.

X: Määrittää arkkien määrän poikkisuunnassa.
Y: Määrittää arkkien määrän pituussuunnassa.


Mukautetut asetukset

Määrittää, miten juliste tulostuu usealle paperiarkille.

Suunta

Pysty/Vaaka Julisteen mukautetut asetukset


Suunta

Valitsee julisteen tulostussuunnan paperiarkkien poikki.

Autom.: Tulostinajuri valitsee automaattisesti joko pysty- tai vaakasuunnan tulostaakseen julisteen mahdollisimman suurena kaikille paperiarkeille.
Pysty: Tulostaa koko julisteen leveyssuunnassa järjestetyille arkeille.
Vaaka: Tulostaa koko julisteen pituussuunnassa järjestetyille arkeille.


Paperinsyötön asetukset

Paperinsyötön asetusten avulla voidaan määritellä, miten paperi syötetään tulostimeen. Voit myös luoda omia mukautettuja paperikokoja.


Sidontareunus

Tulosteeseen lisätään reunus, joka jättää ylimääräistä tilaa paperin toiseen reunaan, jotta asiakirja voidaan sitoa (tai esimerkiksi rei ' ittää). Sidontareunus voi olla 0-30 mm.

Kun asiakirjaan lisätään sidontareunus, koko sivu kutistetaan siten, että vaaditulle reunukselle saadaan tilaa; mitä leveämpi reunus, sitä pienemmäksi asiakirja kutistuu.

(Ei): Ei sidontareunusta.
Vasemmalle: Lisää reunuksen paperin vasempaan reunaan.
Ylös: Lisää reunuksen paperin yläreunaan.
Oikealle: Lisää reunuksen paperin oikeaan reunaan.
Alas: Lisää reunuksen paperin alareunaan.

Tulostettaessa kaksipuolisesti (Duplex), sidontareunusten valintamahdollisuuksia on rajoitettu seuraavasti:

Kun valittuna on Pitkä sivu, vain Vasemmalle ja Oikealle ovat mahdollisia.

Kun valittuna on Lyhyt sivu, vain Ylös ja Alas ovat mahdollisia.

Vihje: Sidontareunus ei vastaa kokonaisetäisyyttä asiakirjasta paperin reunaan. Sidontareunus lisätään muihin asiakirjaan asetettuihin reunuksiin tai reunuksiin, jotka on asetettu valmiiksi käyttämääsi paperikokoon.


Tulostintiedot

Näiden asetusten avulla otetaan käyttöön mahdollisia tulostimeen asennettuja lisälaitteita (esim. kiintolevy/SD-muistikortille, Duplex-yksikkö).


Sijainti

Voit määrittää sidontakohdat arkilla, kun valitset Nidonnan tai Rei’ityksen.

Ylä: Nitoo tai rei'ittää paperin kahdesta yläkohdasta.
Ylös vasemmalle: Nitoo tai rei'ittää paperin yhdestä kohdasta vasemmassa yläkulmassa.
Ylös oikealle: Nitoo tai rei'ittää paperin yhdestä kohdasta oikeassa yläkulmassa.
Vasen: Nitoo tai rei'ittää paperin kahdesta kohdasta vasemmalla sivulla.
Oikea: Nitoo tai rei'ittää paperin kahdesta kohdasta oikealla sivulla.
Keskelle (vihko): Nitoo paperin kahdesta kohdasta keskeltä, kun Vihkotulostus on valittu. Tässä tapauksessa Rei’ityksen arvona on Ei.

Huomautuksia:

i. Nidonnan käyttö edellyttää, että valinnaisena lisälaitteena saatava viimeistelylaite on liitetty. Lisäksi viimeistelylaite täytyy kytkeä päälle tulostinajurin Laiteasetuksista.

ii. Käytettävissä olevat sijainnit määräytyvät paperin ja tulostussuunnan mukaan.

iii. Jos nidontakohdaksi on valittu Keskelle (vihko), se ei järjestä sivuja automaattisesti siten, että ne etenevät oikean kirjan tavoin. Jos haluat järjestää sivut oikean vihkosen tavoin, napsauta Asetukset-välilehteä ja valitse Asettelu-valikosta Vihko.


Rei'itys

Voit valita seuraavat rei'itysmääritykset.

Ei käytössä: | Ei tee reikiä.
2 reikää: | Tekee kaksi reikää. (Tulee näkyviin rei'ittimen tyypistä riippuen.)
3 reikää: | Tekee kolme reikää. (Tulee näkyviin rei'ittimen tyypistä riippuen.)

Huomautus 1: Rei'ityksen käyttö edellyttää, että valinnaisena lisälaitteena saatava viimeistelylaite on liitetty. Kun asennat sen, avaa Tulostimen ominaisuudet Tulostimet-kansiosta ja tarkasta Viimeistelylaite-valintaruutu Laiteasetukset-välilehdellä.

Huomautus 2: Kun valitaan Nidonta, tulostuslokeroksi määritetään automaattisesti [Viimeistelylaite (tuloste alaspäin)], niin että paperi nidotaan aina etupuolelta.

Huomautus 3: Et voi määrittää joitakin kohtia käyttämästäsi paperista riippuen.


Kiertolajittelu

Vuorotellen pysty ja vaaka tulostetaan lajittelulla.

Muistio: Laitteeseen on liitettävä kiintolevy tai SD-kortti käytettäessä pysty- ja vaakatulostustoimintoa käytettäessä.

Pysty/vaaka on asetettava ja samanlainen paperiarkki on asetettava laitteen lokeroon.

Aseta laitteen valikko paperiarkin tyypin ja koon mukaan.

Tulostusmuotoasetukset voidaan asettaa myös muille kuin normaalille / yleiselle tulostukselle.

Tätä toimintoa ei ehkä tueta käytettävästä mallista riippuen.


Näytä sanomaruutu

Jos tulostinajuri on määritetty tarkistamaan tietokoneen asetukset tulostuksen aikana, mahdollisesti havaittava ongelma tulee näkyviin sanomaruutuun.


Nidonta

Voit määrittää miten tulostettu paperi nidotaan.

Ei: | Paperia ei nidota.
1 niitti: | Paperi nidotaan yhdestä kohdasta, joka on määritetty sidontakohdassa.
2 niittiä: | Paperi nidotaan kahdesta kohdasta, joka on määritetty sidontakohdassa.

Huomautus 1: Nidonnan käyttö edellyttää, että valinnaisena lisälaitteena saatava viimeistelylaite on liitetty. Kun asennat sen, avaa Tulostimen ominaisuudet Tulostimet-kansiosta ja tarkasta Viimeistelylaite-valintaruutu Laiteasetukset-välilehdellä.

Huomautus 2: Kun valitaan Nidonta, tulostuslokeroksi määritetään automaattisesti [Viimeistelylaite (tuloste alaspäin)], niin että paperi nidotaan aina etupuolelta.

Huomautus 3: Kun määrität Keskelle (vihko) sidontakohdaksi, voit valita asetuksen "Ei" tai "2 niittiä". Voit määrittää asetuksen "2 niittiä", kun olet valinnut [Asetukset]-välilehdellä viimeistelytilaksi [Vihko]. Napsauta lisäksi Asetukset-painiketta ja valitse avautuvassa valintaikkunassa allekirjoitukseksi "Ei rajoitusta".

Huomautus 4: Et voi määrittää joitakin kohtia käyttämästäsi paperista riippuen. Jos yrität nitoa liikaa papereita, tulostin syöttää paperit ulos nitomatta niitä. Jos määrität nidottavaksi liikaa papereita, voi aiheutua paperitukos.

Arkkien mahdollinen määrä - Nidonta

- A4/Letter/Exective/B5:

50 arkkia (enimmäispaino 128 gm2 2 arkkia + 80 gm2 48 arkkia)

- A3/B4/Legal:

25 arkkia (enimmäispaino 128 gm2 2 arkkia + 80 gm2 23 arkkia)

Arkkien mahdollinen määrä - Keskelle (vihko)

2~10 arkkia/nippu (enimmäispaino 128 gm2 1 arkki + 80 gm2 9 arkkia)


Käyttäjän todennuksen asetukset

[Käyttäjän todennuksen asetukset] -valintaruutu asettaa nimikkeet, jotka liittyvät käyttäjän vahvistukseen.


Uusi

Luo uuden vesileiman. Kun olet luonut vesileiman, se voidaan valita yllä mainitusta luettelosta.


Poista

Poistaa valitun vesileiman pysyvästi ja poistaa sen luettelosta.


Muokkaa

Muokkaa valittua vesileimaa.


Watermark Button

Aseta tulostettavat tiedot käyttäen työn tiedot -vesileimoja.


OK

Tallentaa muutokset ja sulkee valintaikkunan.