Πίνακας περιεχομένων βοήθειας

Οι επιλογές του προγράμματος οδήγησης εκτυπωτή είναι ομαδοποιημένες σε 4 καρτέλες - Διαμόρφωση, Επιλογές εργασίας, Χρώμα και Επιλογές συσκευής . Για να μάθετε περισσότερα, επιλέξτε ένα από τα παρακάτω θέματα.

Ρύθμιση

Επιλογές χαρτιού, εκτύπωση και από τις 2 πλευρές, φυλλάδια και άλλα.

Επιλογές εργασίας

Ποιότητα, Είδος εργασίας και άλλα.

Έκταση

Ρυθμίζει τις ειδικές λειτουργίες, όπως το Υδατόσημο.

Επιλογές συσκευής

Στην καρτέλα Επιλογές συσκευής, αυτές οι ειδικές λειτουργίες σάς επιτρέπουν να ρυθμίσετε στοιχεία σχετικά με προαιρετικές συσκευές που έχουν προστεθεί στον εκτυπωτή. Διαβάζονται οι πληροφορίες σχετικά με τις επιλογές που έχουν εγκατασταθεί στον εκτυπωτή και εμφανίζονται η ρύθμιση γραμματοσειράς, η έκδοση του προγράμματος οδήγησης εκτυπωτή και οι πληροφορίες πνευματικών δικαιωμάτων.


Ρύθμιση

Με την καρτέλα Ρύθμιση, μπορείτε να επιλέξετε και να ορίσετε ρυθμίσεις προγράμματος οδήγησης, μέγεθος, προέλευση χαρτιού, τύπο χαρτιού, εκτύπωση διπλής όψης, κτλ.

Ρύθμιση προγράμματος οδήγησης

Μέγεθος

Προέλευση

Τύπος

Βάρος

Πατήστε το κουμπί [Επιλογές τροφοδοσίας χαρτιού] για να εμφανίζετε το παράθυρο διαλόγου [Επιλογές τροφοδοσίας χαρτιού]. Για λεπτομέρειες, δείτε τη Βοήθεια στο παράθυρο διαλόγου [Επιλογές τροφοδοσίας χαρτιού].

Λειτουργία τελικής επεξεργασίας

Πατήστε το κουμπί [Επιλογές] για να εμφανίσετε το παράθυρο διαλόγου επιλογών. Για λεπτομέρειες, δείτε τη Βοήθεια σε κάθε παράθυρο διαλόγου.

Εκτύπωση διπλής όψης

Προσανατολισμός

Ρύθμιση χρώματος

Σας επιτρέπει να αλλάξετε μεταξύ έγχρωμης και μονόχρωμης εκτύπωσης. Αν κάνετε κλικ στο κουμπί Για προχωρημένους με επιλεγμένο το Χρώμα, ανοίγει το παράθυρο διαλόγου Ρυθμίσεις χρώματος για προχωρημένους, στο οποίο διατίθενται οι ρυθμίσεις για προχωρημένους για έγχρωμη εκτύπωση. Αν κάνετε κλικ στο κουμπί Για προχωρημένους με επιλεγμένη τη Μονοχρωμία, ανοίγει το παράθυρο διαλόγου Ρυθμίσεις μονοχρωμίας για προχωρημένους, στο οποίο διατίθενται οι ρυθμίσεις για προχωρημένους για μονόχρωμη εκτύπωση.

Εξοικονόμηση γραφίτη

Προεπισκόπηση

Μπορείτε να εναλλάξετε μεταξύ της εικόνας σελίδας και της εικόνας ρυθμίσεων χαρτιού στη συσκευή αν κάνετε κλικ στο μικρό εικονίδιο που εμφανίζεται στο κάτω μέρος της περιοχής προεπισκόπησης.

Πληροφορίες

Προεπιλογή

OK

Άκυρο

Εφαρμογή


Ρύθμιση προγράμματος οδήγησης

Αποθηκεύει ρυθμίσεις που είναι επιλεγμένες σε αυτό το πρόγραμμα οδήγησης.

Όνομα ρύθμισης:Εμφανίζει ρυθμίσεις που είναι αποθηκευμένες με το επιλεγμένο όνομα ρύθμισης και τις εφαρμόζει στο πρόγραμμα οδήγησης.

Αποθήκευση:Εκχωρεί ένα όνομα στην τρέχουσα ρύθμιση και την αποθηκεύει.

Διαχείριση:Κάνοντας κλικ στο Διαχείριση, μπορείτε να διαχειριστείτε τις ρυθμίσεις της μονάδας.


Διαχείριση των ρυθμίσεων προγράμματος οδήγησης

Όνομα ρύθμισης: Εμφανίζει ρυθμίσεις που έχουν αποθηκευτεί στο επιλεγμένο όνομα ρύθμισης.

Εισαγωγή από αρχείο: Διαβάζει τις ρυθμίσεις του προγράμματος οδήγησης που είναι αποθηκευμένες σε ένα αρχείο.

Εξαγωγή σε αρχείο: Εγγράφει ρυθμίσεις που είναι αποθηκευμένες με το επιλεγμένο όνομα σε ένα αρχείο. Με την ανάγνωση αρχείου που είναι αποθηκευμένος σε εκτυπωτή που είναι εγκατεστημένος σε άλλο υπολογιστή, μπορείτε να χρησιμοποιήσετε τις ρυθμίσεις του αρχείου.

Διαγραφή: Διαγράφει τις επιλεγμένες ρυθμίσεις προγράμματος οδήγησης από τη λίστα.

Κλείσιμο: Θα εφαρμοστούν οι ρυθμίσεις που είναι αποθηκευμένες με το επιλεγμένο όνομα ρύθμισης.


Προεπισκόπηση

Μπορείτε να εναλλάξετε μεταξύ της εικόνας σελίδας και της εικόνας ρυθμίσεων χαρτιού στη συσκευή αν κάνετε κλικ στο μικρό εικονίδιο που εμφανίζεται στο κάτω μέρος της περιοχής προεπισκόπησης.


Μέγεθος

Επιλέγει το μέγεθος χαρτιού για το έγγραφό σας. Η λίστα περιλαμβάνει όλα τα Προσαρμοσμένα μεγέθη χαρτιού που έχετε αποθηκεύσει.

Συμβουλή : Μερικά προγράμματα επιτρέπουν τον καθορισμό μεγέθους χαρτιού και ενδέχεται να υπερισχύουν έναντι τυχόν ρυθμίσεων του προγράμματος οδήγησης του εκτυπωτή.

Εάν το μέγεθος σελίδας του εγγράφου σας είναι διαφορετικό από το χαρτί που είναι τοποθετημένο στον εκτυπωτή, μπορεί να βρείτε ότι η επιλογή Μεταβολή μεγέθους εγγράφου για να ταιριάξει στην σελίδα του εκτυπωτή. Βρίσκεται στην καρτέλα Ρυθμίσεις.

Μεγέθη χαρτιού καθορισμένα από το χρήστη

Υπάρχουν 2 διαφορετικοί τρόποι καθορισμού των μεγεθών χαρτιού που χρησιμοποιείτε στο πρόγραμμα οδήγησης εκτυπωτή.

1. Εάν επιλέξετε Καθορισμένο από το χρήστη από την λίστα Μέγεθος, εμφανίζεται το παράθυρο διαλόγου Ρύθμιση ελεύθερου μεγέθους. Αυτό σας επιτρέπει να ρυθμίσετε το δικό σας πλάτος και ύψος χαρτιού εντός ορισμένων ορίων. Αυτό εμφανίζεται στη λίστα μεγέθους χαρτιού ως "Καθορισμένο από το χρήστη πλάτος x ύψος".

2. Αν κάνετε κλικ στο κουμπί " Επιλογές τροφοδοσίας χαρτιού… " και κατόπιν στο κουμπί " Προσαρμοσμένο μέγεθος… ", αυτό σας επιτρέπει να καθορίσετε τα δικά σας προκαθορισμένα μεγέθη χαρτιού και να τα αποθηκεύσετε χρησιμοποιώντας τα δικά σας ονόματα. Αυτά τα μεγέθη χαρτιού εμφανίζονται στο τέλος της λίστας μεγεθών χαρτιού με το όνομα που τους έχετε δώσει εσείς.

Σημείωση: Η επιλογή Μεταβολή μεγέθους εγγράφου για να ταιριάξει στην σελίδα του εκτυπωτή θα αλληλεπιδράσει με τις ρυθμίσεις N-επάνω και Κλίμακα που υπάρχουν στην καρτέλα Ρύθμιση. Εφαρμόζετε κάθε ρύθμιση και παρατηρείτε την επίδρασή της στην περιοχή Προεπισκόπησης. Η Προσαρμογή στη σελίδα εφαρμόζεται πρώτα, κατόπιν η N-επάνω και τέλος η ρύθμιση Κλίμακας, εάν χρησιμοποιούνται και οι τρεις μαζί.


Προέλευση

Εάν επιλέξετε έναν δίσκο χαρτιού (π.χ. Δίσκος 1), ο εκτυπωτής παίρνει χαρτί από αυτή την προέλευση για την εργασία εκτύπωσής σας.

Εάν επιλέξετε Αυτόματη , ο εκτυπωτής επιλέγει αυτόματα δίσκο στον εκτυπωτή που περιέχει το σωστό μέγεθος χαρτιού. Εάν επιλέξετε προέλευση χαρτιού χειροκίνητα, βεβαιωθείτε ότι ο δίσκος χαρτιού στον εκτυπωτή περιέχει χαρτί σωστού μεγέθους.

Συμβουλή: Εάν προσθέσετε νέο δίσκο χαρτιού, βεβαιωθείτε ότι αυξάνετε τον αριθμό εγκατεστημένων δίσκων στην καρτέλα Επιλογές συσκευής .


Τύπος

Επιλογή τύπου φύλλου χαρτιού για την εκτύπωση.

Σε περίπτωση που επιθυμείτε αυτόματη τροφοδοσία χαρτιού για τον επιλεγμένο τύπο φύλλου χαρτιού, ορίστε την αυτόματη επιλογή στο δίσκο τροφοδοσίας χαρτιού.

O "Τύπος φύλλου χαρτιού" προς χρήση διαφέρει από το επιλεγμένο "Μέγεθος" και το "Δίσκο τροφοδοσίας χαρτιού".

Αν έχετε επιλέξει "Ρυθμίσεις εκτυπωτή", τότε ο τύπος του φύλλου χαρτιού εκτυπώνεται σύμφωνα με τις ρυθμίσεις της συσκευής.

Αν δεν έχετε επιλέξει "Ρυθμίσεις εκτυπωτή", τότε επαληθεύστε ότι ο καθορισμένος τύπος φύλλου χαρτιού βρίσκεται στο δίσκο.


Βάρος

Επιλέγει το βάρος και το είδος χαρτιού που θέλετε να χρησιμοποιήσετε .

Ρύθμιση εκτυπωτή

Ελαφρύ

Μέσο Ελαφρύ

Μεσαίο

Μέσο Βαρύ

Βαρύ

Υπέρ. βαρύ 1

Υπέρ. βαρύ 2

Υπέρ. βαρύ 3

Ορισμένοι τύποι μέσων μπορεί να μην υποστηρίζονται, ανάλογα με το μοντέλο που χρησιμοποιείται.


Επιλογές τροφοδοσίας χαρτιού

Στις Επιλογές τροφοδοσίας χαρτιού συμπεριλαμβάνονται θέματα σχετικά με το πώς τροφοδοτείται το χαρτί από τον εκτυπωτή, καθώς επίσης επιλογές που σας επιτρέπουν να καθορίσετε τα δικά σας προσαρμοσμένα μεγέθη χαρτιού.

Εκτύπωση συνοδευτικής σελίδας

Επιλογές τροφοδοσίας χαρτιού

Αυτόματη αλλαγή δίσκου

Έλεγχος μέσου

Ρυθμίσεις δίσκου πολλαπλών χρήσεων

Χρήση δίσκου MP ως μη αυτόματη τροφοδοσία

Τροφοδοσία μακριάς άκρης

Προσαρμοσμένο μέγεθος χαρτιού

Προεπιλογή

OK

Άκυρο


Εκτύπωση συνοδευτικής σελίδας

Η δυνατότητα Χρήση διαφορετικής προέλευσης για την πρώτη σελίδα σας επιτρέπει να διαλέξετε διαφορετικό είδος χαρτιού για την πρώτη σελίδα του εγγράφου σας.

Για παράδειγμα, αυτό μπορεί να είναι χρήσιμο όταν εκτυπώνετε μια αναφορά και θέλετε η συνοδευτική σελίδα να είναι από ειδικό είδος χαρτιού.


Αυτόματη αλλαγή δίσκου

Εάν τελειώσει το χαρτί στο δίσκο που χρησιμοποιεί ο εκτυπωτής, θα αλλάξει αυτόματα σε άλλο δίσκο που έχει το ίδιο είδος χαρτιού και θα συνεχίσει την εκτύπωση. Αυτή η επιλογή είναι ενεργοποιημένη ως προεπιλογή.


Έλεγχος μέσου

Επιτρέπει στη λειτουργία να ελέγξει για το μέγεθος και τύπο χαρτιού στη συσκευή εκτυπωτή.

Όταν αυτό είναι επιλεγμένο, παράγεται σφάλμα για αναντιστοιχία μεταξύ της ρύθμισης [Μέγεθος] στην καρτέλα [Ρύθμιση] και της ρύθμισης [Μέγεθος χαρτιού] στον εκτυπωτή.

Επιπλέον, παράγεται σφάλμα για αναντιστοιχία μεταξύ οποιασδήποτε ρύθμισης, Ετικέτα στο [Βάρος] στην καρτέλα [Ρύθμιση] και της ρύθμισης [Τύπος μέσου] στον εκτυπωτή.

Όταν αυτό δεν είναι επιλεγμένο, δεν παράγεται σφάλμα και η εκτύπωση διεξάγεται παρά την αναντιστοιχία μεγέθους ή τύπου χαρτιού. Βεβαιωθείτε να ελέγξετε το μέσο πριν από την εκτύπωση.


Χρήση δίσκου MP ως μη αυτόματη τροφοδοσία

Όταν έχει επιλεγεί η ρύθμιση αυτή, ο εκτυπωτής αναμένει έως ότου πατηθεί το κουμπί "Online" προτού τροφοδοτηθεί με χαρτί από τον Δίσκο πολλαπλών χρήσεων (Multipurpose Tray - MP). Αυτή η ρύθμιση μπορεί να φανεί χρήσιμη στην εκτύπωση επιστολόχαρτων όπως οι φάκελοι.

Σημείωση: Εάν εξαντληθεί το χρονικό διάστημα αναμονής μη αυτόματης τροφοδοσίας, η εργασία θα απορριφθεί και ο εκτυπωτής θα επανέλθει στην κατάσταση ONLINE.


Τροφοδοσία μακριάς άκρης

Σε μερικά μοντέλα εκτυπωτών, το χαρτί A4, A5, B5, 16K και Letter μπορεί να τροφοδοτηθεί στον δίσκο πολλαπλών χρήσεων (MP) τόσο με τη μακριά όσο και με την κοντή άκρη. Ο εκτυπωτής δεν ανιχνεύει αυτόματα προς ποια κατεύθυνση το χαρτί τροφοδοτείται από τον δίσκο πολλαπλών χρήσεων (MP), γι' αυτό εάν τροφοδοτείται η μακριά πλευρά, θα πρέπει να ενεργοποιήσετε αυτή την ρύθμιση.

Μερικά μοντέλα υποστηρίζουν πλάτος χαρτιού μέχρι 328 χιλιοστά (12,9 ίντσες).

Σημείωση: Η ρύθμιση Τροφοδοσία μακριάς άκρης δεν εμφανίζεται σε όλα τα προγράμματα οδήγησης όλων των συστημάτων λειτουργίας.

Αυτή η λειτουργία ενδέχεται να μην υποστηρίζεται, ανάλογα με το μοντέλο που χρησιμοποιείται.


Προσαρμοσμένο μέγεθος χαρτιού

Τα προσαρμοσμένα μεγέθη χαρτιού που μπορείτε να δημιουργήσετε εμφανίζονται στο μενού Μέγεθος και μπορούν να επιλεχθούν με τον ίδιο τρόπο που επιλέγονται τα υπάρχοντα μεγέθη χαρτιού.

Ακολουθήστε τα παρακάτω βήματα για να καθορίσετε ένα προσαρμοσμένο μέγεθος χαρτιού:

1. Επιλέξτε File > Print (Αρχείο>Εκτύπωση) μέσα από το πρόγραμμα της εφαρμογής σας.

2. Ανάλογα με την εφαρμογή, μπορεί να χρειαστεί να επιλέξετε το μοντέλο του εκτυπωτή σας και έπειτα να κάνετε κλικ στις "Ιδιότητες". Αυτό ανοίγει τις ρυθμίσεις του προγράμματος οδήγησης εκτυπωτή.

3. Στο πρόγραμμα οδήγησης εκτυπωτή, κάντε κλικ στην καρτέλα Διαμόρφωση και έπειτα στο κουμπί "Επιλογές τροφοδοσίας χαρτιού…".

4. Πατήστε το κουμπί Προσαρμοσμένο μέγεθος.... Θα εμφανιστεί το παράθυρο διαλόγου Προσαρμοσμένο μέγεθος.

5. Εισαγάγετε ένα όνομα για το μέγεθος χαρτιού που πρόκειται να προσθέσετε στο πλαίσιο επεξεργασίας Όνομα.

6. Επιλέξτε τις επιθυμητές Μονάδες διαστάσεων, χιλιοστά ή ίντσες και έπειτα το πλάτος και το μήκος του χαρτιού στα κουτιά επεξεργασίας Πλάτος και Μήκος.

7. Πατήστε το κουμπί Προσθήκη>> για να προσθέσετε αυτό το χαρτί στη λίστα προσαρμοσμένων μεγεθών χαρτιού. Το όνομα προστίθεται στο πλαίσιο λίστας στο παράθυρο διαλόγου Προσαρμοσμένο μέγεθος και στο μενού Μέγεθος.

8. Πατήστε το κουμπί OK για να κλείσετε το παράθυρο διαλόγου.

Τα προσαρμοσμένα μεγέθη χαρτιού προστίθενται στο τέλος του μενού Μέγεθος, κάτω από την καταχώρηση Μέγεθος καθορισμένο από το χρήστη.

Ο μέγιστος αριθμός προσαρμοσμένων μεγεθών χαρτιών που μπορείτε να ορίσετε είναι 32.


Λειτουργία τελικής επεξεργασίας

Ελέγχει την διάταξη του εγγράφου σας στο χαρτί και περιέχει επιλογές για εκτύπωση Φυλλαδίου και Αφίσας.

Τυπική / N-επάνω

Φυλλάδιο

Εκτύπωση αφίσας

Στοιχεία στο μενού λειτουργίας τελικής επεξεργασίας:

Τυπική Κανονική εκτύπωση για τα περισσότερα έγγραφα.
Φυλλάδιο Εκτυπώνει και από τις 2 πλευρές του χαρτιού με τέτοιο τρόπο που δημιουργείται φυλλάδιο όταν διπλώνεται.
Εκτύπωση αφίσας Μεγεθύνει ένα έγγραφο και το εκτυπώνει σε αρκετά φύλλα χαρτιού.

Χρήσιμο για την εκτύπωση αφισών ή πανώ.

1 επάνω: Εκτυπώνει μία σελίδα σε ένα φύλλο χαρτιού (προεπιλογή)
2 επάνω: Εκτυπώνει 2 σελίδες σε ένα φύλλο χαρτιού.
4 επάνω: Εκτυπώνει 4 σελίδες σε ένα φύλλο χαρτιού.
6 επάνω: Εκτυπώνει 6 σελίδες σε ένα φύλλο χαρτιού.
8 επάνω: Εκτυπώνει 8 σελίδες σε ένα φύλλο χαρτιού.
9 επάνω: Εκτυπώνει 9 σελίδες σε ένα φύλλο χαρτιού.
16 επάνω: Εκτυπώνει 16 σελίδες σε ένα φύλλο χαρτιού.


Τυπική / N-επάνω

Η επιλογή αυτή σας επιτρέπει να εκτυπώνετε πολλαπλές σελίδες σε ένα φύλλο, με την εικόνα κάθε σελίδας μειωμένη σε μέγεθος.

Σελίδες ανά φύλλο:

Η λειτουργία αυτή μειώνει το μέγεθος εικόνας κάθε σελίδας, έτσι ώστε ο επιθυμητός αριθμός σελίδων να χωρά σε μία μόνο σελίδα.

1: Εκτυπώνει μία σελίδα σε ένα φύλλο χαρτιού (προεπιλογή)

2: Εκτυπώνει 2 σελίδες σε ένα φύλλο χαρτιού.

4: Εκτυπώνει 4 σελίδες σε ένα φύλλο χαρτιού.

6: Εκτυπώνει 6 σελίδες σε ένα φύλλο χαρτιού.

8: Εκτυπώνει 8 σελίδες σε ένα φύλλο χαρτιού.

9: Εκτυπώνει 9 σελίδες σε ένα φύλλο χαρτιού.

16: Εκτυπώνει 16 σελίδες σε ένα φύλλο χαρτιού.

Με κάθε επιλογή, η περιοχή προεπισκόπησης θα αλλάζει. Παρακαλούμε επιβεβαιώστε τη διάταξη σελίδας στην περιοχή προεπισκόπησης.

Όταν εκτυπώνετε πολλές σελίδες ανά φύλλο, ενδέχεται να ανακαλύψετε ότι η εκτύπωση δε βρίσκεται ακριβώς στο κέντρο του χαρτιού. Όταν το πρόγραμμα οδήγησης του εκτυπωτή σμικρύνει την πρώτη σελίδα, την τοποθετεί στην άνω αριστερή άκρη της σελίδας. Εάν χρησιμοποιήσετε τις επιλογές Προσαρμογή στη σελίδα και Κλίμακα, αυτό μπορεί να επηρεάσει τη θέση των σελίδων στο φύλλο χαρτιού σας.

Η σειρά με την οποία αυτές οι διάφορες επιδράσεις προστίθενται στη σελίδα είναι η ακόλουθη: Η Προσαρμογή στη σελίδα εφαρμόζεται πρώτη, έπειτα η N-επάνω και τελικά η Κλίμακα. Χρησιμοποιήστε την περιοχή Προεπισκόπησης για να ελέγξετε τις επιδράσεις των αλλαγών σας.

Περίγραμμα:

Για επιλογές N-επάνω διαφορετικές από 1, μπορείτε να επιλέξετε περίγραμμα σελίδας που θα περιβάλλει κάθε επιμέρους εικόνα σελίδας που θα εκτυπωθεί στο μονό φύλλο χαρτιού.

Διάταξη σελίδας:

Μπορείτε να ρυθμίσετε τη σειρά σελίδων, εάν επιλέγονται πολλαπλές εικόνες ανά σελίδα.

Περιθώριο δεσίματος:

Μειώνει το μέγεθος της εικόνας που θα εκτυπωθεί και προσθέτει περιθώριο για το δέσιμο του εγγράφου.

Συμβουλή: Εάν χρησιμοποιείτε αυτή την επιλογή και ανακαλύψετε ότι ο αριθμός χαρακτήρων ανά γραμμή ή ο αριθμός γραμμών ανά σελίδα έχει αλλάξει, προσπαθήστε να ενεργοποιήσετε την επιλογή Διατήρηση διάταξης σελίδας κατά την αλλαγή μεγέθους εγγράφου στις ρυθμίσεις Για προχωρημένους του προγράμματος οδήγησης.


Φυλλάδιο

Με τη λειτουργία αυτή μπορείτε να δημιουργήσετε ένα έγγραφο που αποτελείται από πολλαπλές σελίδες με εικόνες δύο σελίδων εκτυπωμένες στην εμπρός και την πίσω πλευρά κάθε φύλλου χαρτιού. Οι εκτυπωμένες σελίδες κατόπιν διπλώνονται στη μέση δημιουργώντας φυλλάδιο ή σειρά φυλλαδίων που συνδυάζονται για τη δημιουργία ενός βιβλίου. Πρέπει να έχετε εγκατεστημένη και ενεργοποιημένη τη μονάδα αμφίπλευρης εκτύπωσης στον εκτυπωτή σας για να χρησιμοποιήσετε αυτή τη λειτουργία.

Υπογραφή:

Καθορίζει τον αριθμό των εκτυπωμένων σελίδων που συμπεριλαμβάνονται σε κάθε φυλλάδιο (έχετε υπόψη ότι κάθε εκτυπωμένη σελίδα θα περιέχει τέσσερις εικόνες σελίδας - δύο ανά πλευρά).

Εάν η επιλογή 2 σελίδες είναι ενεργοποιημένη, ο αριθμός των εκτυπωμένων σελίδων σε κάθε φυλλάδιο θα διπλασιαστεί - οι τιμές αυτές παρουσιάζονται σε σκούρο κόκκινο παρακάτω .

Καμία: Δημιουργεί ένα φυλλάδιο διπλώνοντας όλες τις εκτυπωμένες σελίδες μαζί.
4 (8) : Κάθε εκτυπωμένη σελίδα διπλώνεται στη μέση για τη δημιουργία ενός φυλλαδίου. Είναι δυνατό να συγκεντρωθούν διάφορα φυλλάδια για τη δημιουργία ενός βιβλίου.
8 (16) : Σύνολα 2 εκτυπωμένων σελίδων διπλώνονται για τη δημιουργία ενός φυλλαδίου. Είναι δυνατό να συγκεντρωθούν διάφορα φυλλάδια για τη δημιουργία ενός βιβλίου.
12 (24) : Σύνολα 3 εκτυπωμένων σελίδων διπλώνονται για τη δημιουργία ενός φυλλαδίου. Είναι δυνατό να συγκεντρωθούν διάφορα φυλλάδια για τη δημιουργία ενός βιβλίου.
16 (32) : Σύνολα 4 εκτυπωμένων σελίδων διπλώνονται για τη δημιουργία ενός φυλλαδίου. Είναι δυνατό να συγκεντρωθούν διάφορα φυλλάδια για τη δημιουργία ενός βιβλίου.

2 σελίδες: Εκτύπωση φυλλαδίου 2 επάνω.

Από δεξιά προς τα αριστερά Η εκτύπωση και το δίπλωμα γίνεται έτσι ώστε το φυλλάδιο να ανοίγει από τη δεξιά πλευρά. Αυτό είναι χρήσιμο για γλώσσες της Μέσης Ανατολής όπου το κείμενο γράφεται από τα δεξιά προς τα αριστερά.
Περιθώριο δεσίματος: Προσθέτει περιθώριο που αφήνει επιπλέον χώρο στη μία πλευρά του χαρτιού για το δέσιμο (ή το τρύπημα για παράδειγμα) του εγγράφου.

Σημείωση: Η μορφή δεδομένων σε ουρά του προγράμματος οδήγησης πρέπει να ρυθμίζεται σε EMF για λειτουργήσει σωστά η εκτύπωση φυλλαδίου.

Συμβουλή: Εάν χρησιμοποιείτε αυτή την επιλογή και ανακαλύψετε ότι ο αριθμός χαρακτήρων ανά γραμμή ή ο αριθμός γραμμών ανά σελίδα έχει αλλάξει, προσπαθήστε να ενεργοποιήσετε την επιλογή Διατήρηση διάταξης σελίδας κατά την αλλαγή μεγέθους εγγράφου στις ρυθμίσεις Για προχωρημένους του προγράμματος οδήγησης.


Εκτύπωση αφίσας

Η λειτουργία Εκτύπωσης αφίσας μεγεθύνει ένα έγγραφο μονής σελίδας και το παραθέτει σε αρκετές σελίδες. Αυτό σας επιτρέπει να ενώσετε τις σελίδες μεταξύ τους (π.χ. με κολλητική ταινία) για να δημιουργηθεί μια μεγάλη αφίσα.

Μεγέθυνση:

2: Παραθέτει το έγγραφο σε 2 σελίδες.
4: Παραθέτει το έγγραφο σε 4 σελίδες.
9: Παραθέτει το έγγραφο σε 9 σελίδες.
Προσαρμοσμένο: Επιτρέπει τον έλεγχο του αριθμού σελίδων που είναι σε παράθεση.

Προσθήκη σημειώσεων εγγραφής:

Εκτυπώνει σύμβολα στις 4 γωνίες του εγγράφου που υποδεικνύουν τη θέση όπου πρέπει να γίνει η κοπή.

Το χρώμα των σημάνσεων κοπής μπορεί να επιλεγεί κάνοντας κλικ στο κουμπί Χρώμα... .

Προσθήκη επικάλυψης:

Εκτυπώνει τις σελίδες με τέτοιο τρόπο έτσι ώστε όταν ενώνονται οι σελίδες μεταξύ τους, υπάρχει επικαλυπτόμενη περιοχή μεταξύ παρακείμενων φύλλων. Αυτό είναι χρήσιμο εάν δεν θα ενώσετε μεταξύ τους τις σελίδες της αφίσας ακριβώς σε κάθε άκρη. Η επικάλυψη μπορεί να είναι πλάτους 0,1-20,0 χιλιοστών (0,01-0,79 ιντσών ).


Εκτύπωση διπλής όψης (Duplex)

Η εκτύπωση και από τις 2 πλευρές του χαρτιού είναι επίσης γνωστή ως εκτύπωση Duplex. Για την εκτύπωση και από τις 2 πλευρές του χαρτιού: Η προαιρετική μονάδα Duplex πρέπει να είναι εγκατεστημένη στον εκτυπωτή και ενεργοποιημένη στις Επιλογές εκτυπωτή του προγράμματος οδήγησης εκτυπωτή.

(Καμία):

Ο εκτυπωτής δεν εκτυπώνει και από τις 2 πλευρές του χαρτιού.

Μακριά άκρη:

Οι σελίδες δένονται στη μακριά άκρη (κατά μήκος).

Για κάθετο προσανατολισμό, η πίσω πλευρά της σελίδας εκτυπώνεται προς την ίδια κατεύθυνση με την εμπρός σελίδα. Αυτό παράγει εκτυπωμένο αποτέλεσμα που διαβάζεται εύκολα όταν το έγγραφο δένεται από την αριστερή ή τη δεξιά πλευρά.

Για οριζόντιο προσανατολισμό, η πίσω σελίδα εκτυπώνεται προς την αντίθετη κατεύθυνση από ότι η εμπρός πλευρά. Αυτό παράγει εκτυπωμένο αποτέλεσμα που διαβάζεται εύκολα όταν το έγγραφο δένεται από την άνω ή την κάτω πλευρά.

Κοντή άκρη:

Οι σελίδες δένονται στην κοντή άκρη (κατά πλάτος).

Για κάθετο προσανατολισμό, η πίσω πλευρά των σελίδων εκτυπώνεται προς την αντίθετη κατεύθυνση από ότι η εμπρός πλευρά. Αυτό παράγει εκτυπωμένο αποτέλεσμα που διαβάζεται εύκολα όταν το έγγραφο δένεται από την άνω ή την κάτω πλευρά.

Για οριζόντιο προσανατολισμό, η πίσω πλευρά των σελίδων εκτυπώνεται προς την ίδια κατεύθυνση με την εμπρός πλευρά. Αυτό παράγει εκτυπωμένο αποτέλεσμα που διαβάζεται εύκολα όταν το έγγραφο δένεται από την αριστερή ή τη δεξιά πλευρά.Συμβουλή: Εάν το χαρτί τσαλακώνεται συχνά όταν εκτυπώνετε στη λειτουργία Duplex, δοκιμάστε βαρύτερο χαρτί.

Σημείωση: Αυτή η λειτουργία δεν διατίθεται αν δεν είναι εγκατεστημένη μονάδα αμφίπλευρης εκτύπωσης. Μόλις η μονάδα αμφίπλευρης εκτύπωσης εγκατασταθεί στον εκτυπωτή σας, ανοίξτε την καρτέλα Χαρτί στις Ιδιότητες εκτυπωτή και πατήστε το κουμπί Επιλογές συσκευής. Τοποθετήστε ένα σημάδι δίπλα από τη Μονάδα αμφίπλευρης εκτύπωσης για να την ενεργοποιήσετε.


Προσανατολισμός

Επιλέγει τον προσανατολισμό του εγγράφου.

Κάθετος: Εκτυπώνει το έγγραφο κατά πλάτος του χαρτιού.
Οριζόντιος: Εκτυπώνει το έγγραφο κατά μήκος του χαρτιού.
180: Περιστρέφει το έγγραφο κατά 180 μοίρες και το εκτυπώνει.

Συμβουλή: Η περιστροφή κατά 180 μοίρες εφαρμόζεται επίσης εάν επιλέξετε εκτύπωση N-επάνω.


Ρύθμιση χρώματος

Αν κάνετε κλικ στο κουμπί Για προχωρημένους με επιλεγμένο το Χρώμα, ανοίγει το παράθυρο διαλόγου Ρυθμίσεις χρώματος για προχωρημένους, στο οποίο διατίθενται οι ρυθμίσεις για προχωρημένους για έγχρωμη εκτύπωση. Αν κάνετε κλικ στο κουμπί Για προχωρημένους με επιλεγμένη τη Μονοχρωμία, ανοίγει το παράθυρο διαλόγου Ρυθμίσεις μονοχρωμίας για προχωρημένους, στο οποίο διατίθενται οι ρυθμίσεις για προχωρημένους για μονόχρωμη εκτύπωση.


Έγχρωμη εκτύπωση

Τα στοιχεία που σχετίζονται με την έγχρωμη εκτύπωση ρυθμίζονται στις Λεπτομέρειες ρύθμισης χρώματος.

Λειτουργία έγχρωμης εκτύπωσης

Αυτόματη

χρώμα γραφείου

Graphic Pro

Χωρίς αντιστοίχιση χρωμάτων

Δειγματολόγιο Χρωμάτων

Προεπιλογή

OK

Άκυρο

Σημείωση: Ορισμένες από αυτές τις δυνατότητες ενδέχεται να μην είναι διαθέσιμες σε μερικά μοντέλα εκτυπωτών.


Αυτόματη

Αν επιλέξετε την Αυτόματη έγχρωμη εκτύπωση, το πρόγραμμα οδήγησης εκτυπωτή επιλέγει αυτόματα τις πλέον κατάλληλες ρυθμίσεις έγχρωμης εκτύπωσης. Συνιστάται για τα περισσότερα έγγραφα.


χρώμα γραφείου

Η επιλογή εκτύπωσης σε Χρώμα εγγράφων γραφείου συνιστάται για τη ρύθμιση των χρωμάτων κατά την εκτύπωση από εφαρμογές όπως επεξεργαστές κειμένου, υπολογιστικά φύλλα, λογισμικό παρουσίασης ή προγράμματα περιήγησης του Web.

Οι ρυθμίσεις έγχρωμης εκτύπωσης που περιλαμβάνονται στη λειτουργία Χρώματος εγγράφων γραφείου επηρεάζουν μόνο τα δεδομένα χρωμάτων RGB.

Ρυθμίσεις χρωμάτων RGB

Επιλογές αντιστοίχισης χρωμάτων

Ρυθμίσεις βοηθητικού προγράμματος Colour Correct

Φινίρισμα μαύρου χρώματος

Προσαρμογή σκουρότητας

Φωτεινότητα

Κορεσμός


Επιλογές αντιστοίχισης χρωμάτων

Ορίζει τη μέθοδο αναπαράστασης χρώματος κατά τη διαδικασία αντιστοιχίας χρωμάτων της λειτουργίας χρώματος γραφείου. Επιλέγει το στοιχείο που αντιστοιχεί στις συνθήκες του εξοπλισμού εισαγωγής RGB.

Οθόνη - Αυτόματη

Κατά την αντιστοιχία χρωμάτων, το χρώμα αναπαριστάται μέσω της πιο κατάλληλης μεθόδου για το προοριζόμενο προς εκτύπωση έγγραφο, δίνοντας έμφαση στη συμβατότητα με την οθόνη. Προτείνεται να χρησιμοποιείτε αυτήν τη ρύθμιση, γενικά.

Οθόνη - Κανονικό χρώμα

Κατά την αντιστοιχία χρωμάτων, το χρώμα αναπαριστάται μέσω της μεθόδου που δίνει έμφαση στη διαβάθμιση που ταιριάζει με τη φυσική εμφάνιση της φωτογραφίας και στη συμβατότητα με την οθόνη.

Οθόνη - Ζωντανό χρώμα

Κατά την αντιστοιχία χρωμάτων, το χρώμα αναπαριστάται μέσω της μεθόδου που δίνει έμφαση στην ευκρίνεια σχημάτων και χαρακτήρων, και στη συμβατότητα με την οθόνη.

Οθόνη - Φωτεινό χρώμα

Κατά την αντιστοιχία χρωμάτων, το χρώμα αναπαριστάται μέσω της μεθόδου που δίνει έμφαση στη διαβάθμιση που ταιριάζει με τη φυσική εμφάνιση της φωτογραφίας και στη συμβατότητα με την πιο φωτεινή οθόνη.

Adobe RGB

Τα χρώματα Adobe RGB εντός της χρωματικής γκάμας του εκτυπωτή εκτυπώνονται χωρίς καμία μετατροπή. Μόνο χρώματα που βρίσκεται εκτός της χρωματικής γκάμας του εκτυπωτή αντιστοιχίζονται με το εξωτερικό περίβλημα. Κατάλληλη επιλογή για την αντιστοιχία των χρωμάτων Adobe RGB συγκεκριμένα.

sRGB

Τα χρώματα sRGB εντός της χρωματικής γκάμας του εκτυπωτή εκτυπώνονται χωρίς καμία μετατροπή. Μόνο χρώματα που βρίσκεται εκτός της χρωματικής γκάμας του εκτυπωτή αντιστοιχίζονται με το εξωτερικό περίβλημα. Κατάλληλη επιλογή για την αντιστοιχία των χρωμάτων sRGB συγκεκριμένα.


Ρυθμίσεις βοηθητικού προγράμματος Colour Correct

Εκτυπώνει με χρήση ρύθμισης χρωμάτων που έχει δημιουργηθεί με χρήση του βοηθητικού προγράμματος Colour Correct.

Το μενού αυτό δε θα εμφανίζεται εάν δεν έχουν γίνει ρυθμίσεις με χρήση του βοηθητικού προγράμματος Colour Correct.

Το βοηθητικό πρόγραμμα Colour Correct παρέχεται στο CD-ROM του προγράμματος οδήγησης εκτυπωτή σας. Πρέπει να το εγκαταστήσετε ξεχωριστά, διότι δεν εγκαθίσταται μαζί με το πρόγραμμα οδήγησης εκτυπωτή.

Το βοηθητικό πρόγραμμα έχει τα ακόλουθα χαρακτηριστικά:

- Τα χρώματα της παλέτας εγγράφων αρχείου είναι δυνατό να ρυθμιστούν ξεχωριστά - αυτό είναι χρήσιμο εάν θέλετε να αλλάξετε τον τρόπο εκτύπωσης ενός συγκεκριμένου χρώματος.

- Τα χρώματα είναι δυνατό να ρυθμιστούν με αλλαγή των ρυθμίσεων Απόχρωση, Κορεσμός και Γάμμα - αυτό είναι χρήσιμο εάν θέλετε να αλλάξετε τη συνολική έξοδο χρωμάτων.


Φινίρισμα μαύρου χρώματος

Ελέγχει τον τρόπο εκτύπωσης του μαύρου χρώματος σε έγχρωμα έγγραφα.

Αυτόματος:

Επιλέγει αυτόματα τον καλύτερο δυνατό τρόπο τελικής επεξεργασίας μαύρου χρώματος.

Σύνθετο μαύρο (CMYK)

Χρησιμοποιεί γραφίτες Γαλάζιου, Ματζέντα, Κίτρινου και Μαύρου (Cyan, Magenta, Yellow, Black - CMYK) για την αναπαράσταση του μαύρου χρώματος.

Συνιστάται για έγχρωμες φωτογραφικές εικόνες.

Αληθινό μαύρο (K):

Χρησιμοποιεί 100% μαύρο γραφίτη για την αναπαράσταση του μαύρου χρώματος.

Συνιστάται για κείμενο και επαγγελματικά γραφικά.


Φωτεινότητα

Προσαρμόζει τη φωτεινότητα της εκτύπωσης. Όσο αυξάνεται η φωτεινότητα, τόσο ανοιχτόχρωμο γίνεται το αποτέλεσμα της εκτύπωσης.

Παρόμοια, μειώνοντας τη φωτεινότητα το εκτυπωμένο αποτέλεσμα είναι πιο σκούρο.

Σημείωση: Αυτή η τιμή είναι άκυρη σε γραφικά και χαρακτήρες.


Κορεσμός

Ο κορεσμός αναφέρεται στην ισχύ (ή την καθαρότητα) της έγχρωμης εκτύπωσης.

Η μείωση του κορεσμού έχει ως αποτέλεσμα λιγότερο έντονα χρώματα, ενώ η αύξηση του κορεσμού παράγει εντονότερα χρώματα.

Συμβουλή: Εάν τα εκτυπωμένα χρώματα είναι πάρα πολύ έντονα, μπορείτε να τα προσαρμόσετε μειώνοντας τον κορεσμό και αυξάνοντας τη φωτεινότητα ανάλογα. Ως γενικό κανόνα, ο κορεσμός θα πρέπει να μειωθεί κατά τον ίδιο αριθμό βαθμίδων αύξησης της φωτεινότητας.

Για παράδειγμα, εάν μειώσετε τον κορεσμό κατά 10, θα πρέπει επίσης να αυξήσετε την φωτεινότητα κατά ένα συντελεστή 10. Χρησιμοποιώντας τόσο τον έλεγχο της Φωτεινότητας όσο και του Κορεσμού είναι δυνατό να λάβετε καλύτερα αποτελέσματα.

Σημείωση: Αυτή η τιμή είναι άκυρη σε γραφικά και χαρακτήρες.


Graphic Pro

Το Graphic Pro χρησιμοποιεί την ενσωματωμένη υποστήριξη του εκτυπωτή για αντιστοίχιση χρωμάτων με βάση το προφίλ του ICC. Αυτό παρέχει ένα πανίσχυρο σύστημα για αντιστοίχιση μεταξύ συσκευών εισόδου RGB (για παράδειγμα σαρωτές ή ψηφιακές κάμερες) και του εκτυπωτή σας. Επιτρέπει επίσης την εκτέλεση προηγμένων εργασιών αντιστοίχισης χρωμάτων, όπως προσομοίωση της εξόδου από άλλους εκτυπωτές.

Αντιστοίχιση χρωμάτων προφίλ ICC

Προσομοίωση εκτυπωτή

Απενεργοποίηση της αντιστοίχισης χρωμάτων για δημιουργία προφίλ

Προφίλ εισόδου

Προφίλ εξόδου

Ακρίβεια αντιστοίχισης χρωμάτων

Φινίρισμα μαύρου χρώματος

Αμιγώς μαύρο κείμενο/Γραφικά


Αντιστοίχιση χρωμάτων προφίλ ICC

Данный принтер может хранить профили ICC на своем жестком диске, а затем использовать их для согласования цвета. Αυτό παρέχει ένα πανίσχυρο σύστημα για αντιστοίχιση μεταξύ συσκευών εισόδου RGB (για παράδειγμα σαρωτές ή ψηφιακές κάμερες) και του εκτυπωτή σας.

Στο Προφίλ εισόδου, επιλέξτε το προφίλ ICC που αντιστοιχεί στη συσκευή που χρησιμοποιήθηκε για τη σύλληψη ή την εμφάνιση του εγγράφου σας. Τυπικά, αυτή θα πρέπει να είναι σαρωτής, ψηφιακή κάμερα ή οθόνη.

Στο Προφίλ εξόδου, πρέπει κανονικά να επιλέξετε Μόνιμο προφίλ - αυτό αντιπροσωπεύει τον εκτυπωτή σας.

Για να χρησιμοποιήσετε τις λειτουργίες αντιστοίχισης χρωμάτων που παρέχονται από το Graphics Pro, πρέπει πρώτα να λάβετε ηλεκτρονικά τα προφίλ του ICC στον εσωτερικό σκληρό δίσκο/κάρτα μνήμης SD του εκτυπωτή σας. Для загрузки профилей используйте инструмент конфигурации Configuration Tool. Για περισσότερες λεπτομέρειες, δείτε το αρχείο βοήθειας του βοηθητικού προγράμματος ή τον οδηγό χρήσης σας.

Για να λάβετε προφίλ ICC για τις συσκευές σας, παρακαλούμε επικοινωνήστε με τον αντιπρόσωπό σας ή τον κατασκευαστή της συσκευής σας.


Προσομοίωση εκτυπωτή

Επιλέξτε τη δυνατότητα αυτή όταν θέλετε να προσομοιώσετε μια άλλη συσκευή εξόδου όπως έναν άλλο εκτυπωτή ή πιεστήριο εκτύπωσης.

Για προσομοίωση εκτυπωτή, επιλέξτε τα ακόλουθα:

- Προφίλ RGB εισόδου (π.χ. σαρωτής, κάμερα, οθόνη)

- Προφίλ στόχου προσομοίωσης (π.χ. πιεστήριο εκτύπωσης ή προφίλ ICC ενός άλλου εκτυπωτή)


Απενεργοποίηση της αντιστοίχισης χρωμάτων για δημιουργία προφίλ

Εάν χρησιμοποιείτε πρόγραμμα λογισμικού τρίτου μέρους για τη δημιουργία προφίλ ICC για τον εκτυπωτή σας, κανονικά θα σας ζητηθεί να εκτυπώσετε μια εικόνα-στόχο ή ένα άλλο αρχείο δείγμα. Όταν εκτυπώνετε αυτή την εικόνα-στόχο, επιλέξτε Απενεργοποίηση της αντιστοίχισης χρωμάτων για δημιουργία προφίλ. Με την επιλογή αυτή απενεργοποιείται όλη η αντιστοίχιση χρωμάτων εκτυπωτή και ο εκτυπωτής δεν περιορίζει το πάχος της στρώσης του γραφίτη.

Αυτό επιτρέπει στο λογισμικό τη σύλληψη των ακριβών χαρακτηριστικών του εκτυπωτή σας έτσι ώστε να είναι δυνατό να δημιουργηθεί ένα ακριβές προφίλ ICC.

Σημείωση: Μη χρησιμοποιείτε τη λειτουργία αυτή για κανονική εκτύπωση.


Προφίλ εισόδου

Προφίλ RGB

Προφίλ στόχου προσομοίωσης


Προφίλ RGB

Στο Προφίλ RGB, επιλέξτε το προφίλ ICC που αντιστοιχεί στη συσκευή που χρησιμοποιήθηκε για τη σύλληψη ή την εμφάνιση του εγγράφου σας. Τυπικά, αυτή είναι σαρωτής, ψηφιακή κάμερα ή οθόνη.

sRGB

Επιλέξτε τη δυνατότητα αυτή όταν η συσκευή εισόδου σας χρησιμοποιεί το χώρο χρώματος sRGB.

RGB προέλευση 1-12

Όταν λαμβάνετε ηλεκτρονικά ένα προφίλ με χρήση του βοηθητικού προγράμματος Configuration Tool, θα σας ζητηθεί να το αντιστοιχίσετε με χρήση ενός αριθμού από 1 έως 12. Οι επιλογές RGB προέλευση 1-12 στο πρόγραμμα οδήγησης αντιπροσωπεύουν τους αριθμούς που έχουν αντιστοιχηθεί με χρήση του βοηθητικού προγράμματος Configuration Tool.

Παράδειγμα: Εάν έχετε λάβει ηλεκτρονικά το προφίλ ICC του σαρωτή σας με χρήση του Configuration Tool και αντιστοιχίσει το προφίλ στον αριθμό 2. Για να χρησιμοποιήσετε το προφίλ αυτό κατά την εκτύπωση, επιλέξτε το RGB προέλευση 2 στο πρόγραμμα οδήγησης εκτυπωτή.

Adobe RGB

Υποδεικνύει τη χρήση συσκευής εισόδου με χρωματικά χαρακτηριστικά AdobeRGB.

Για περισσότερες λεπτομέρειες, δείτε το αρχείο βοήθειας του Configuration Tool ή τον οδηγό χρήσης σας.


Προφίλ στόχου προσομοίωσης

Στο Προφίλ στόχου προσομοίωσης, επιλέξτε το προφίλ ICC που αντιστοιχεί στη συσκευή, τα χρώματα της οποίας θέλετε να προσομοιώσετε. Τυπικά, αυτή είναι δυνατό να είναι εκτυπωτής ενός άλλου κατασκευαστή ή ένα πιεστήριο εκτύπωσης.

SWOP/ ISO Coated/Japan Color

Τα ευρείας χρήσης προφίλ SWOP, ISO Coated και Japan Color είναι ενσωματωμένα για τυπικές εκτυπώσεις οφσέτ.

CMYK 1-12

Όταν λαμβάνετε ηλεκτρονικά ένα προφίλ με χρήση του βοηθητικού προγράμματος Configuration Tool, θα σας ζητηθεί να το αντιστοιχίσετε με χρήση ενός αριθμού από 1 έως 12. Οι επιλογές CMYK προέλευση 1-12 στο πρόγραμμα οδήγησης αντιπροσωπεύουν τους αριθμούς που έχουν αντιστοιχηθεί με χρήση του βοηθητικού προγράμματος Configuration Tool.

Παράδειγμα: Εάν έχετε λάβει ηλεκτρονικά το προφίλ ICC του σαρωτή σας με χρήση του Configuration Tool και αντιστοιχίσει το προφίλ στον αριθμό 2. Για να χρησιμοποιήσετε το προφίλ αυτό κατά την εκτύπωση, επιλέξτε το CMYK προέλευση 2 στο πρόγραμμα οδήγησης εκτυπωτή.

Για περισσότερες λεπτομέρειες, δείτε το αρχείο βοήθειας του Configuration Tool ή τον οδηγό χρήσης σας.


Προφίλ εξόδου

Προφίλ εκτυπωτή

Στόχος χρωματικής απόδοσης


Προφίλ εκτυπωτή

Επιλέξτε το προφίλ ICC του εκτυπωτή σας.

Μόνιμο προφίλ

Ο εκτυπωτής σας περιλαμβάνει ήδη εργοστασιακά προεπιλεγμένα προφίλ ICC. Με επιλογή του Μόνιμου προφίλ, ο εκτυπωτής επιλέγει το προεπιλεγμένο προφίλ ICC του. Κανονικά, πρέπει να επιλέξετε τη δυνατότητα αυτή.

Εκτυπωτής 1- 12

Με την επιλογή αυτή μπορείτε να παρακάμψετε τα ενσωματωμένα προφίλ ICC του εκτυπωτή και να χρησιμοποιήσετε τα δικά σας. Μπορείτε να το κάνετε αυτό εάν έχετε δημιουργήσει το δικό σας προφίλ ICC για τον εκτυπωτή με χρήση λογισμικού δημιουργίας προφίλ ICC.

Όταν λαμβάνετε ηλεκτρονικά ένα προφίλ με χρήση του βοηθητικού προγράμματος Configuration Tool, θα σας ζητηθεί να το αντιστοιχίσετε με χρήση ενός αριθμού από 1 έως 12. Οι επιλογές Εκτυπωτής 1-12 στο πρόγραμμα οδήγησης αντιπροσωπεύουν τους αριθμούς που έχουν αντιστοιχηθεί με χρήση του βοηθητικού προγράμματος Configuration Tool.

Παράδειγμα: Εάν έχετε λάβει ηλεκτρονικά το προφίλ ICC του εκτυπωτή σας με χρήση του Configuration Tool και αντιστοιχίσει το προφίλ στον αριθμό 2. Για να χρησιμοποιήσετε το προφίλ αυτό κατά την εκτύπωση, επιλέξτε τον Εκτυπωτή 2 στο πρόγραμμα οδήγησης εκτυπωτή.

Για περισσότερες λεπτομέρειες, δείτε το αρχείο βοήθειας του Configuration Tool ή τον οδηγό χρήσης σας.


Στόχος χρωματικής απόδοσης

Οι στόχοι χρωματικής απόδοσης είναι ουσιαστικά ένα σύνολο κανόνων που προσδιορίζουν τον τρόπο εκτέλεσης των μετατροπών χρωμάτων.

Συγκεκριμένος

Καλύτερη δυνατή επιλογή για εκτύπωση φωτογραφιών. Συμπιέζει την κλίμακα χρωμάτων προέλευσης στην κλίμακα χρωμάτων του εκτυπωτή, ενώ διατηρείται η συνολική εμφάνιση μιας εικόνας. Αυτό μπορεί να αλλάξει τη συνολική εμφάνιση μιας εικόνας, καθώς όλα τα χρώματα μετατοπίζονται ταυτόχρονα.

Κορεσμός

Καλύτερη δυνατή επιλογή για εκτύπωση έντονων και κορεσμένων χρωμάτων εάν δε σας ενδιαφέρει ιδιαίτερα το πόσο ακριβή είναι τα χρώματα. Αυτό την καθιστά τη συνιστώμενη επιλογή για γραφήματα, πίνακες, διαγράμματα κ.λπ. Χαρτογραφεί πλήρως κορεσμένα χρώματα στην κλίμακα χρωμάτων προέλευσης σε πλήρως κορεσμένα χρώματα στην κλίμακα χρωμάτων του εκτυπωτή.

Σχετικό χρωματομετρικό

Καλή ρύθμιση για έλεγχο εικόνων χρωμάτων CMYK σε επιτραπέζιο εκτυπωτή. Μοιάζει πολύ με την Απόλυτη μέτρηση χρωμάτων, εκτός από το ότι ρυθμίζει το λευκό χρώμα προέλευσης στο (συνήθως) λευκό χρώμα του χαρτιού, δηλ. αντίθετα από τη Απόλυτη μέτρηση χρωμάτων, αυτή επιχειρεί να λάβει υπόψη της το λευκό χρώμα του χαρτιού. Αυτή είναι συχνά η καλύτερη δυνατή επιλογή για αντιστοίχιση συγκεκριμένων χρωμάτων.

Απόλυτο χρωματομετρικό

Αντιστοιχεί με ακρίβεια χρώματα που είναι κοινά στις συσκευές εισόδου και εξόδου και προσαρμόζει την έξοδο της κλίμακας χρωμάτων στο πλησιέστερο εκτυπωμένο ισοδύναμό τους. Επιχειρεί την εκτύπωση του λευκού χρώματος όπως εμφανίζεται στην οθόνη. Το λευκό χρώμα μιας οθόνης είναι συχνά πολύ διαφορετικό από το λευκό χρώμα του χαρτιού, έτσι αυτό ενδέχεται να έχει ως αποτέλεσμα χροιές χρωμάτων, ειδικά στις φωτεινότερες περιοχές μιας εικόνας.

Εάν αντιμετωπίζετε προβλήματα στα φωτεινά χρώματα με χρήση της Σχετικής μέτρησης χρωμάτων, προσπαθήστε να χρησιμοποιήσετε αντί για αυτή, την Απόλυτη μέτρηση χρωμάτων.


Ακρίβεια αντιστοίχισης χρωμάτων

Όταν ο εκτυπωτής εκτελεί αντιστοίχιση χρωμάτων, πρέπει να πραγματοποιήσει πολλούς υπολογισμούς για τη μετατροπή μεταξύ των διαφορετικών μορφών χρωμάτων (RGB, CMYK κ.λπ.). Η επεξεργασία των υπολογισμών μπορεί να διαρκέσει αρκετό χρόνο.

Με την επιλογή Ακρίβεια αντιστοίχισης χρωμάτων μπορείτε να επιλέξετε μεταξύ αντιστοίχισης χρωμάτων ανώτερης ποιότητας (πιο χρονοβόρα) ή ταχύτερη αλλά λιγότερο ακριβή αντιστοίχιση χρωμάτων.


Φινίρισμα μαύρου χρώματος

Ελέγχει τον τρόπο εκτύπωσης του μαύρου χρώματος σε έγχρωμα έγγραφα.

Σύνθετο μαύρο (CMYK):

Χρησιμοποιεί γραφίτες Γαλάζιου, Ματζέντα, Κίτρινου και Μαύρου (Cyan, Magenta, Yellow, Black - CMYK) για την αναπαράσταση του μαύρου χρώματος.

Συνιστάται για έγχρωμες φωτογραφικές εικόνες.

Αληθινό μαύρο (K):

Χρησιμοποιεί 100% μαύρο γραφίτη για την αναπαράσταση του μαύρου χρώματος.

Συνιστάται για κείμενο και επαγγελματικά γραφικά.


Αμιγώς μαύρο κείμενο/Γραφικά

Εκτυπώνει κείμενο και γραφικά με χρήση μόνο μαύρου (K) γραφίτη. Με τη ρύθμιση αυτή παράγονται γραφικά και κείμενο με μεγαλύτερη οξύτητα.


Χωρίς αντιστοίχιση χρωμάτων

Εάν επιλέξετε τη ρύθμιση Χωρίς αντιστοίχιση χρωμάτων, ο εκτυπωτής δεν εκτελεί καθόλου οποιαδήποτε ρύθμιση χρωμάτων.

Επιλέξτε τη ρύθμιση αυτή εάν χρησιμοποιείτε τις λειτουργίες αντιστοίχισης χρωμάτων του προγράμματος εφαρμογής σας.


Δειγματολόγιο Χρωμάτων

Ξεκινά το βοηθητικό πρόγραμμα Colour Swatch εάν έχει εγκατασταθεί.

Το βοηθητικό πρόγραμμα Colour Swatch εκτυπώνει σελίδες προσθηκών χρωμάτων RGB. Κάτω από κάθε προσθήκη χρώματος παρατίθενται οι τιμές RGB για το συγκεκριμένο χρώμα. Αυτό είναι χρήσιμο για την επιλογή χρωμάτων που θα χρησιμοποιηθούν στο έγγραφό σας.


Λεπτομέρειες ρύθμισης μονοχρωμίας

Μπορείτε να ρυθμίσετε τη Φωτεινότητα και την Αντίθεση για εκτυπώσεις αποχρώσεις του γκρι.

Μη αυτόματες ρυθμίσεις

Φωτεινότητα

Αντίθεση

OK

Άκυρο

Προεπιλογή


Αντίθεση

Η αντίθεση αναφέρεται στο βαθμό διαφοράς μεταξύ των φωτεινών και σκοτεινών περιοχών μιας εικόνας.

Με μείωση της αντίθεσης παράγεται μια λιγότερο έντονη, πιο γκριζωπή εκτύπωση.

Με την αύξηση της αντίθεσης παράγεται μια πιο έντονη εκτύπωση, με εντονότερες διαφορές μεταξύ μαύρου και λευκού χρώματος.

Σημείωση: Αυτή η τιμή είναι άκυρη σε γραφικά και χαρακτήρες.


Εξοικονόμηση γραφίτη

Εξοικονομείται γραφίτης με μείωση της πυκνότητας εκτύπωσης.

Ρύθμιση εκτυπωτή: Συμμορφώνεται με τη ρύθμιση εκτυπωτή

Απενεργοποιημένο: Εκτυπώνει με κανονική πυκνότητα χωρίς εξοικονόμηση γραφίτη

Επίπεδ εξοικ. Χαμηλό: Εκτυπώνει με κάπως χαμηλότερη πυκνότητα

Επίπεδ εξοικ. Μεσαίο: Εκτυπώνει με χαμηλή πυκνότητα

Επίπεδ εξοικ. Υψηλό: Εκτυπώνει με πολύ χαμηλή πυκνότητα


Να μη γίνει εξοικονόμηση, 100% μαύρο γραφίτη

Ρυθμίζει αν θα γίνεται ή όχι εξοικονόμηση γραφίτη για ενότητες με χαρακτήρες και γραμμές που εκτυπώνονται με 100% μαύρο γραφίτη.

Απενεργοποιημένο: Οι εικόνες εκτυπώνονται με αχνό χρώμα επειδή οι ενότητες που εκτυπώνονται με 100% μαύρο γραφίτη επίσης συμπεριλαμβάνονται στα αντικείμενα της εξοικονόμησης γραφίτη. Η πυκνότητα εκτύπωσης συμμορφώνεται με τη ρύθμιση [Εξοικονόμηση γραφίτη].

Ενεργοποιημένο: Οι ενότητες που εκτυπώνονται με 100% μαύρο γραφίτη εκτυπώνονται καθαρά επειδή δεν αποτελούν αντικείμενα εξοικονόμησης γραφίτη. Η πυκνότητα εκτύπωσης για ενότητες που δεν εκτυπώνονται με 100% μαύρο γραφίτη συμμορφώνεται με τη ρύθμιση [Εξοικονόμηση γραφίτη].


Πληροφορίες

Εμφανίζει την έκδοση του προγράμματος οδήγησης εκτυπωτή και τις πληροφορίες πνευματικής ιδιοκτησίας.


Επιλογές εργασίας

Η καρτέλα Επιλογές εργασίας περιέχει ρυθμίσεις σχετικές με την Ποιότητα εκτύπωσης, το Είδος εργασίας, τον Προσανατολισμό, τα Υδατόσημα, τις Επικαλύψεις και άλλα.

Ποιότητα

Λειτουργία φωτογραφίας

Κλίμακα

Αντίτυπα

Συρραφή

Είδος εργασίας

Επιλογή τύπου εργασίας

Για προχωρημένους

Προεπιλογή

OK

Άκυρο

Εφαρμογή

* Μόνο PCL 5

Σημείωση: Ορισμένες από αυτές τις δυνατότητες ενδέχεται να μην είναι διαθέσιμες σε μερικά μοντέλα εκτυπωτών.


Ποιότητα

Ελέγχει την ανάλυση του εκτυπωτή.

Λεπτή / Λεπτομέρεια: Εκτυπώνει σε ανάλυση βελτιστοποιημένη για ανυσματικά αντικείμενα όπως γραφικά και κείμενο.
Κανονική: Επιλέξτε τη ρύθμιση αυτή για μια καλή ενδιάμεση λύση μεταξύ ταχύτητας και ποιότητας.
Πρόχειρη: Εκτυπώνει με την χαμηλότερη ανάλυση.


Λειτουργία φωτογραφίας

Χρησιμοποιήστε αυτήν την επιλογή, για να βελτιώσετε την ποιότητα εικόνας κατά την εκτύπωση φωτογραφικών εικόνων.

Ενεργοποίηση: Οι εικόνες στην εκτύπωσή σας θα αναλυθούν και θα υποβληθούν σε επεξεργασία για εμπλουτισμό των λεπτομερειών και βελτίωση της συνολικής εμφάνισης.

Απενεργοποίηση: Δεν υπάρχει καμία επίπτωση στα δεδομένα εικόνας.


Κλίμακα

Αυτή επιτρέπει να ρυθμίσετε το βαθμό μεγέθυνσης ή σμίκρυνσης της εκτυπωμένης εικόνας σας.

Το μέγεθος της εικόνας μπορεί να προσαρμοστεί σε εύρος 1% - 400%.

Μερικές εφαρμογές όπως το Excel έχουν τις δικές τους λειτουργίες κλίμακας που ενδέχεται να μη λειτουργούν σωστά με το πρόγραμμα οδήγησης του εκτυπωτή. Εάν συμβαίνει αυτό, ενεργοποιήστε την επιλογή Απενεργοποίηση στο πρόγραμμα οδήγησης εκτυπωτή και χρησιμοποιήστε αντίθετα τη ρύθμιση κλίμακας εφαρμογής.


Αντίτυπα

Εισάγετε τον αριθμό αντιτύπων που θα εκτυπωθούν, (1-999).

Συμβουλή: Ο αριθμός των αντιτύπων που ορίζετε στην εφαρμογή σας συνήθως υπερισχύει των ρυθμίσεων του προγράμματος οδήγησης εκτυπωτή.


Συρραφή

Όταν εκτυπώνονται πολλαπλά αντίτυπα ενός εγγράφου, εκτυπώνεται ολόκληρο αντίτυπο προτού αρχίσουν να εκτυπώνονται τα επόμενα αντίτυπα.

Για παράδειγμα, εάν εκτυπώνετε δύο αντίτυπα ενός τετρασέλιδου εγγράφου:

- Με ενεργοποιημένη την επιλογή Συρραφή, οι σελίδες εκτυπώνονται με την ακόλουθη σειρά [1,2,3,4] και κατόπιν [1,2,3,4].

- Με απενεργοποιημένη την επιλογή Συρραφή, οι σελίδες εκτυπώνονται με την ακόλουθη σειρά [1,1], κατόπιν [2,2], κατόπιν [3,3] και κατόπιν [4,4].

Συμβουλή: Εάν το πρόγραμμα εφαρμογής που χρησιμοποιείτε διαθέτει επίσης επιλογή "Συρραφή", αυτή θα πρέπει να απενεργοποιηθεί. Για να λειτουργήσει σωστά η συρραφή, θα πρέπει να ρυθμιστεί μόνον στο πρόγραμμα οδήγησης εκτυπωτή.


Τύπος εργασίας

Προσδιορίζει τον τύπο εργασίας, όπως αποθήκευση εγγράφων στον εκτυπωτή ως κοινόχρηστες εργασίες διαθέσιμες σε όλους, ή εκτύπωση εμπιστευτικών ή σημαντικών εγγράφων μετά την πιστοποίηση στον πίνακα χειριστή.

Κανονικό

Εκτυπώνει το έγγραφο αμέσως μετά την αποστολή του στον εκτυπωτή χωρίς τη λειτουργία πίνακα.

Κοινόχρηστη εκτύπωση

Αποθηκεύει το έγγραφο στον εκτυπωτή ως εργασία "Κοινόχρηστης εκτύπωσης", διαθέσιμη σε όλους τους χρήστες του εκτυπωτή.

Μπορείτε να επιλέξετε και να αρχίσετε να εκτυπώνετε την επιθυμητή εργασία από την επιλογή [Κοινόχρηστη εκτύπωση] στον πίνακα χειριστή.

Το έγγραφο θα αποθηκευτεί στον εκτυπωτή ως κοινόχρηστη εργασία μετά την εκτύπωσή του.

Ιδιωτική εκτύπωση

Αποθηκεύει προσωρινά το έγγραφο στον εκτυπωτή ως εργασία εκτύπωσης διαθέσιμη σε συγκεκριμένους χρήστες μόνο.

Από την επιλογή "Ιδιωτική εκτύπωση" στον πίνακα χειριστή, μπορείτε να επιλέξετε την επιθυμητή εργασία σας από τον κατάλογο εργασιών εκτύπωσης κάθε χρήστη, να εισάγετε κωδικό πρόσβασης για πιστοποίηση και να αρχίσετε την εκτύπωση.

Καθώς στην Ιδιωτική εκτύπωση τα δεδομένα εκτύπωσης είναι κρυπτογραφημένα, ακόμα και αν γίνει υποκλοπή των δεδομένων εκτύπωσης κατά τη διαδικασία επικοινωνίας με τον εκτυπωτή ή από το αποθηκευτικό μέσο του εκτυπωτή, η Ιδιωτική εκτύπωση μπορεί να αποτρέψει τη διαρροή των περιεχομένων της εκτύπωσης.

Σημείωση:Όταν χρησιμοποιείτε Ιδιωτική εκτύπωση, απενεργοποιήστε την [Ουρά εργασιών].

Όταν εκτυπώνετε από πελάτη μέσω διακομιστή κοινόχρηστης εκτύπωσης δικτύου, η [Ιδιωτική εκτύπωση] δεν μπορεί να χρησιμοποιηθεί μαζί με [Εκτύπωση αφίσας] και [Φυλλάδιο].

Αυτή η λειτουργία ενδέχεται να μην υποστηρίζεται, ανάλογα με το μοντέλο που χρησιμοποιείται.


Επιλογή τύπου εργασίας

Ορίζει το όνομα εργασίας της εργασίας εκτύπωσης που θα αποθηκευτεί στον εκτυπωτή και τον κωδικό πρόσβασης για πιστοποίηση εργασιών [Ιδιωτικής εκτύπωσης] για [Κοινόχρηστη εκτύπωση] ή [Ιδιωτική εκτύπωση].

Όνομα εργασίας

Ορίζει το όνομα εργασίας που θα εμφανίζεται στον κατάλογο εργασιών εκτύπωσης της [Κοινόχρηστης εκτύπωσης] ή [Ιδιωτικής εκτύπωσης] στον πίνακα χειριστή του εκτυπωτή.

Αν είναι ενεργοποιημένη η επιλογή "Αυτόματη δημιουργία από όνομα εγγράφου", το όνομα εργασίας θα δημιουργηθεί αυτόματα από το όνομα εγγράφου.

Κωδικός πρόσβασης

Ορίζει τον κωδικό πρόσβασης για πιστοποίηση εργασιών [Ιδιωτικής εκτύπωσης].

Εισάγετε αυτόν τον κωδικό πρόσβασης όταν εκτυπώνετε μια εργασία που προσδιορίστηκε στην [Ιδιωτική εκτύπωση] από τον πίνακα χειριστή του εκτυπωτή.

Ο κωδικός πρόσβασης μπορεί να παραβλεφθεί αν ο έλεγχος πρόσβασης του εκτυπωτή είναι ενεργοποιημένος. (Όμως, απαιτείται κωδικός πρόσβασης αν η επιλογή [Έλεγχος κωδικού πρόσβασης για ιδιωτική εκτύπωση] είναι ενεργοποιημένη στις ρυθμίσεις επιλογής συσκευής.)

Εισάγετε την επιλογή τύπου εργασίας κατά την εκτύπωση:

Τσεκάρετε αυτό το πλαίσιο για να ορίσετε [Επιλογή τύπου εργασίας] κατά την εκτύπωση από μια εφαρμογή.

Αυτή η λειτουργία ενδέχεται να μην υποστηρίζεται, ανάλογα με το μοντέλο που χρησιμοποιείται.


Για προχωρημένους

Οι ρυθμίσεις Για προχωρημένους χρησιμεύουν στην επίλυση μερικών προβλημάτων εκτύπωσης

Μείωση μεγέθους αρχείου εκτύπωσης σε ουρά

Διατήρηση διάταξης σελίδας κατά την αλλαγή μεγέθους εγγράφου

Να δίνεται προτεραιότητα στην εφαρμογή κατά τη συρραφή

Υπέρθεση μαύρου

Να γίνεται πάντα χρήση 100% του μαύρου γραφίτη (K)

Προσαρμογή για επικαλυπτόμενα χρώματα

Προσαρμογή εξαιρετικά λεπτών γραμμών

Εκτύπωση εργασιών σε ουρά

Προσαρμογή εξαιρετικά λεπτών γραμμών

Συναρμογή

Μετατόπιση

Επεξεργασία Περιθωρίων

Παράλειψη λευκών σελίδων

Λειτουργία Στιλπνότητας

Προεπιλογή

OK

Άκυρο

Σημειώσεις:

1. Η συμπίεση δεδομένων ενδέχεται να μην υποστηρίζεται ανάλογα με το μοντέλο που χρησιμοποιείτε.

2. Εάν απενεργοποιηθεί η επιλογή "Υπέρθεση μαύρου", ενεργοποιείται αυτόματα η επιλογή "Προσαρμογή για επικαλυπτόμενα χρώματα".


Μείωση μεγέθους αρχείου εκτύπωσης σε ουρά

Επιλέγοντας EMF (Enhanced Metafiles, Εμπλουτισμένα μετα-αρχεία) ως μορφή του αρχείου εκτύπωσης σε ουρά μειώνεται ο χρόνος που χρειάζεται ο εκτυπωτής για να επιστρέψει την επεξεργασία στην εφαρμογή μετά την έναρξη της εκτύπωσης. Σε ορισμένες εφαρμογές, το μέγεθος του αρχείου εκτύπωσης σε ουρά διογκώνεται όταν έχει επιλεγεί το EMF ως μορφή του αρχείου εκτύπωσης σε ουρά. Σε αυτήν την περίπτωση, επιλέξτε αυτή τη ρύθμιση.

Η ρύθμιση αυτή είναι απενεργοποιημένη επειδή η εκτύπωση σε ουρά σε μορφή EMF δεν είναι διαθέσιμη στις ακόλουθες περιπτώσεις:

- Όταν επιλέγετε Εκτύπωση απευθείας στον εκτυπωτή

- Όταν επιλέγετε Τοποθετήστε πάντα σε ουρά εκτύπωσης δεδομένα τύπου RAW

- Όταν εκτυπώνετε από την πλευρά πελάτη με διακομιστή εκτύπωσης σε περιβάλλον δικτύου

Αυτή η ρύθμιση διατίθεται μόνο στα Windows NT4.0/2000/XP.

Windows 95/98/ME: Εάν δε μπορείτε να εκτυπώσετε λόγω υπερβολικά μεγάλου αρχείου εκτύπωσης σε ουρά, κάντε τα ακόλουθα:

Ιδιότητες -> καρτέλα Λεπτομέρειες -> Πατήστε το κουμπί Ρύθμιση αρχείου εκτύπωσης σε ουρά. -> Μορφή δεδομένων αρχείου εκτύπωσης σε ουρά: Αλλάξτε τη ρύθμιση από EMF σε RAW.

Όταν επιλέγετε RAW , η λειτουργία Φυλλάδιο του προγράμματος οδήγησης απενεργοποιείται. Μετά από την εκτύπωση, επαναφέρετε τη ρύθμιση από RAW σε EMF.


Διατήρηση διάταξης σελίδας κατά την αλλαγή μεγέθους εγγράφου

Όταν χρησιμοποιείτε τις λειτουργίες Σελίδες ανά φύλλο (N-επάνω), Προσαρμογή στη σελίδα, Περιθώριο δεσίματος ή Φυλλάδιο στο πρόγραμμα οδήγησης εκτυπωτή, ο αριθμός χαρακτήρων ανά γραμμή ή ο αριθμός γραμμών ανά σελίδα ενδέχεται να αλλάξει.

Η επιλογή Διατήρηση διάταξης σελίδας κατά την αλλαγή μεγέθους εγγράφου διορθώνει αυτό το πρόβλημα.

Ωστόσο, πρέπει να γνωρίζετε ότι ορισμένα στοιχεία στο έγγραφό σας, όπως μοτίβα γεμίσματος ενδέχεται να μεγεθυνθούν ή να μειωθούν σε μέγεθος όταν χρησιμοποιείτε την επιλογή αυτή.


Να δίνεται προτεραιότητα στην εφαρμογή κατά τη συρραφή

Εάν ενεργοποιηθεί η επιλογή Συρραφή τόσο στο πρόγραμμα εφαρμογής σας όσο και στο πρόγραμμα οδήγησης εκτυπωτή, η προτεραιότητα δίνεται στο πρόγραμμα εφαρμογής. Αυτό ενδέχεται να βοηθήσει στην επίλυση προβλημάτων σε έγγραφα που δε συρράπτονται σωστά.

Αυτή η ρύθμιση δεν καταχωρήθηκε στην λειτουργία του Ρύθμιση προγράμματος οδήγησης.

Σημείωση: Αυτή η λειτουργία ενδέχεται να μη λειτουργήσει με όλα τα προγράμματα εφαρμογής.


Υπέρθεση μαύρου

Η επιλογή αυτή ελέγχει τον τρόπο με τον οποίο 100% μαύρο κείμενο υπερτίθεται σε έγχρωμο φόντο.

Απενεργοποίηση:

Το σχήμα του κειμένου "κόβεται" από το έγχρωμο φόντο και κατόπιν ο εκτυπωτής γεμίζει την κενή περιοχή με το μαύρο κείμενο. Αυτό θα ήταν δυνατό να προκαλέσει λανθασμένη καταγραφή, με αποτέλεσμα να υπάρξουν κενά μεταξύ του φόντου και του κειμένου.

Η απενεργοποίηση της Υπέρθεσης μαύρου συνιστάται εάν το χρώμα του φόντου είναι πολύ σκούρο ή μεγάλης πυκνότητας και βοηθά στην αποφυγή "φουσκωμένου" κειμένου.

Ενεργοποίηση:

Το κείμενο εκτυπώνεται πάνω στο φόντο χωρίς να γίνει κάποιο "κόψιμο". Αυτό αποτρέπει προβλήματα εσφαλμένης καταγραφής, όπως κενά μεταξύ του έγχρωμου φόντου και του κειμένου.


Να γίνεται πάντα χρήση 100% του μαύρου γραφίτη (K)

Η επιλογή αυτή δίνει εντολή στον εκτυπωτή να χρησιμοποιήσει μόνο τον μαύρο γραφίτη όταν εκτυπώνει αμιγώς μαύρο (RGB = 0,0,0). Αυτό θα είναι επίσης αποτελεσματικό όταν έχουν επιλεχθεί οι επιλογές Αυτόματο ή Σύνθετο μαύρο ( CMYK ) για το Μαύρο φινίρισμα.


Προσαρμογή για επικαλυπτόμενα χρώματα

Εάν εκτυπώνετε ένα έγγραφο που περιέχει επικαλυπτόμενες έγχρωμες περιοχές και το έγγραφο δεν εκτυπώνεται σωστά, με την ενεργοποίηση της ρύθμισης αυτής ενδέχεται να επιλυθεί το πρόβλημα.

Αυτό ενδέχεται να έχει ως αποτέλεσμα μικρότερη ταχύτητα εκτύπωσης, επομένως συνιστάται να χρησιμοποιήσετε την επιλογή αυτή μόνον εάν παρουσιάσετε το πρόβλημα αυτό.


Προσαρμογή εξαιρετικά λεπτών γραμμών

Οι πολύ λεπτές γραμμές ενδέχεται μερικές φορές να μην εκτυπώνονται σωστά επειδή είναι πάρα πολύ στενές. Με αυτή την επιλογή ενεργοποιημένη, οι λεπτές γραμμές εκτυπώνονται ελαφρώς παχύτερες για να γίνουν περισσότερο ορατές.

Αυτή η επιλογή είναι ενεργοποιημένη ως προεπιλογή.

Συμβουλή: Αν εκτυπώνετε γραμμωτούς κωδικούς χρησιμοποιώντας γραμματοσειρές, ενδέχεται να διαπιστώσετε ότι μερικοί σαρωτές γραμμωτών κωδικών παρουσιάζουν δυσκολία στην αναγνώριση των γραμμών επειδή έχουν εκτυπωθεί ελαφρώς παχύτερες. Εάν συμβεί αυτό, θα πρέπει να απενεργοποιήσετε την ρύθμιση Προσαρμογή εξαιρετικά λεπτών γραμμών.


Εκτύπωση εργασιών σε ουρά

Όταν επιλέγεται η ρύθμιση αυτή, οι εργασίες εκτύπωσης τοποθετούνται σε ουρά στο HDD/κάρτα μνήμης SD του εκτυπωτή. Για μεγαλύτερες εργασίες εκτύπωσης, αυτό ενδέχεται να βοηθήσει να αποδεσμευτεί ο Η/Υ σας γρηγορότερα, ειδικά εάν η εκτύπωση γίνεται σε δίκτυο. Ενεργοποιώντας αυτή την επιλογή, επιτρέπετε σε περισσότερες εργασίες να αποσταλούν στον εκτυπωτή ταυτόχρονα.

Αν δεν επιλεγεί η ρύθμιση αυτή, ο HDD/κάρτα μνήμης SD του εκτυπωτή δε χρησιμοποιείται για εκτύπωση εργασιών σε ουρά. Αυτό θα ήταν δυνατό να είναι χρήσιμο εάν ο εκτυπωτής συνδέεται με ένα διακομιστή εκτύπωσης που διαχειρίζεται ήδη εργασίες εκτύπωσης.


Προσαρμογή εξαιρετικά λεπτών γραμμών

Η εκτέλεση του κύκλου συντήρησης πριν από την εκτύπωση μπορεί να εξασφαλίσει τη βέλτιστη δυνατή ποιότητα εκτύπωσης. Ωστόσο, αυτή η δυνατότητα χρησιμοποιεί τα αναλώσιμα του εκτυπωτή (μονάδες τύμπανου απεικόνισης και ιμάντα μεταφοράς) και θα μειώσει τη διάρκεια ζωής των αναλώσιμων, αν χρησιμοποιείται εκτεταμένα.


Συναρμογή

Η συναρμογή (παγίδευση χρωμάτων) δημιουργεί μια επικάλυψη μεταξύ παρακείμενων χρωματικών περιοχών.Αυτό αντισταθμίζει τυχόν προβλήματα ρύθμισης κατά την εκτύπωση των στρώσεων C, M, Y και K μιας εικόνας. Η συναρμογή αποτρέπει τη δημιουργία ανεπιθύμητων λευκών κενών ή γραμμών χρώματος μεταξύ δύο αλληλεπικαλυπτόμενων αντικειμένων.

Ρυθμίσεις Εκτυπωτή:

Ακολουθεί τη διαμόρφωση εκτυπωτή.

Απενεργοποίηση:

Η συναρμογή απενεργοποιείται.

Εκτεταμένο εύρος:

Η επικάλυψη εκτεταμένου εύρους χρησιμοποιείται μεταξύ αντικειμένων προσκηνίου και φόντου.

Αν αυτό δημιουργεί εμφανείς επικαλύψεις στην εκτύπωσή σας, χρησιμοποιήστε τη ρύθμιση Περιορισμένο εύρος.

Περιορισμένο εύρος:

Η επικάλυψη περιορισμένου εύρους χρησιμοποιείται μεταξύ αντικειμένων προσκηνίου και φόντου.

Αν ωστόσο τυχόν ανεπιθύμητα λευκά κενά ή γραμμές χρώματος συνεχίζουν να εμφανίζονται, χρησιμοποιήστε τη ρύθμιση Εκτεταμένο εύρος.

Αυτή η λειτουργία ενδέχεται να μην υποστηρίζεται, ανάλογα με το μοντέλο που χρησιμοποιείται.


Μετατόπιση

Μετακινεί τα δεδομένα εκτύπωσης στη σελίδα είτε προς τα δεξιά είτε προς τα κάτω. Η εργασία εκτύπωσης μπορεί να μετακινηθεί από -30 έως 30 χιλ. (1,18 ίντσες) στη σελίδα.

Σημείωση: Εάν είναι ενεργοποιημένη η Μετατόπιση, οποιοδήποτε τμήμα του εγγράφου σας που βρίσκεται εκτός της εκτυπώσιμης περιοχής δε θα εκτυπωθεί.


Επεξεργασία Περιθωρίων

Τα περιθώρια ορίων στο έγγραφο προς εκτύπωση μπορούν να επεξεργαστούν ξεχωριστά, για αλλαγή του πεδίου εκτύπωσης. Οι μονάδες μπορούν να οριστούν σε "χιλιοστόμετρα" ή "ίντσες".

Κάθε περιοχή περιθωρίου μπορεί να οριστεί μεταξύ 4,3 mm και 30,00 mm ή 0,17 ίντσες και 1,18 ίντσες.


Παράλειψη λευκών σελίδων

Προσδιορίζει αν θα εκτυπώνονται οι κενές σελίδες στο έγγραφο ή θα μεταπηδά στην επόμενη σελίδα χωρίς να τις εκτυπώνει.

Ρυθμίσεις εκτυπωτή: Ακολουθεί τη διαμόρφωση εκτυπωτή.

Απενεργοποίηση: Εκτυπώνει διατηρώντας τις κενές σελίδες στο έγγραφο.

Ενεργοποίηση: Παραλείπει τις κενές σελίδες στο έγγραφο και εκτυπώνει απευθείας την επόμενη σελίδα.


Λειτουργία Στιλπνότητας

Εκτυπώνει με πιο στιλπνό φινίρισμα.

Ρυθμίσεις Εκτυπωτή: Ακολουθεί τη διαμόρφωση εκτυπωτή.

Απενεργοποίηση: Εκτυπώνει σε κανονική στιλπνότητα.

Ενεργοποίηση: Εκτυπώνει με πιο στιλπνό φινίρισμα.

Αυτή η λειτουργία ενδέχεται να μην υποστηρίζεται, ανάλογα με το μοντέλο που χρησιμοποιείται.


Έκταση

Ρυθμίζει τις ειδικές λειτουργίες, όπως το Υδατόσημο.

Υδατόσημο

Επικαλύψεις

Γραμματοσειρές

Έλεγχος ταυτότητας χρήστη

OK

Άκυρο

Εφαρμογή


Υδατόσημο

Υδατογράφημα

Το πλαίσιο διαλόγου [Υδατογράφημα] ορίζει τα στοιχεία που σχετίζονται με την εκτύπωση υδατογραφήματος.

Όταν χρησιμοποιείται το χαρακτηριστικό υδατογραφήματος, μπορείτε να επικαλύψετε και να εκτυπώσετε το κείμενο στα δεδομένα που δημιουργήθηκαν από μια εφαρμογή.

Υδατογράφημα

Κατάλογος υδατογραφημάτων

Νέο

Διαγραφή

Επεξεργασία

Μόνο πρώτη σελίδα

Στοιχεία εργασίας

Στοιχεία εργασίας εκτύπωσης

Ρυθμίσεις στοιχείων εργασίας

Μόνο πρώτη σελίδα

Μοτίβο ελέγχου αντιγράφου

Εκτύπωση του σχεδίου ελέγχου κειμένου

Σκουρότητα

Να παραμείνει το υδατογράφημα κατά την αντιγραφή

Εκτύπωση σχεδίου στο παρασκήνιο

Τύπος μοτίβου

Εκτύπωση του σχεδίου ελέγχου κειμένου με υδατογράφημα πληροφοριών εργασίας

Προσοχή: Το μοτίβο ελέγχου αντιγράφου δεν θα εκτυπώνεται όταν η ποιότητα έχει οριστεί σε "Πρόχειρο".

Προεπιλογή

OK

Άκυρο


Λίστα υδατόσημων

Η λίστα εμφανίζει όλα τα υδατόσημα που έχετε δημιουργήσει. Για να χρησιμοποιήσετε υδατόσημο στην εργασία εκτύπωσής σας, βεβαιωθείτε ότι είναι επισημασμένο και κάντε κλικ στο ΟΚ για να εξέλθετε από το παράθυρο διαλόγου Υδατόσημο.

Εάν έχει επιλεγεί το (Κανένα), δε θα εκτυπωθεί υδατόσημο.


Προσθήκη/Επεξεργασία υδατόσημου

Περιέχει επιλογές για μορφοποίηση υδατόσημων.

Κείμενο

Μέγεθος

Γωνία

Γραμματοσειρά

Χρώμα

Περίγραμμα υδατόσημου

Θέση

OK

Άκυρο


Κείμενο ( Υδατόσημο )

Μπορείτε να χρησιμοποιήσετε έως 63 χαρακτήρες το πολύ για τη δημιουργία του υδατοσήμου σας.

Το πραγματικό μέγεθος κειμένου που θα προσαρμοστεί στη σελίδα σας εξαρτάται από το εάν χρησιμοποιείτε κεφαλαίους ή πεζούς χαρακτήρες, ποια γραμματοσειρά χρησιμοποιείτε, το μέγεθος κειμένου και τη γωνία. Συνήθως, χρησιμοποιώντας το προεπιλεγμένο μέγεθος γραμματοσειράς 72 στιγμών, έγγραφο Α4 και γωνία 45 μοιρών, θα χωρέσουν 20 έως 26 χαρακτήρες από την κάτω αριστερή γωνία του εγγράφου έως την άνω δεξιά γωνία.

Το κείμενο που έχετε εισαγάγει θα εμφανίζεται στο χώρο προεπισκόπησης στη δεξιά πλευρά.


Μέγεθος (Υδατόσημο)

Το προεπιλεγμένο μέγεθος γραμματοσειράς για υδατόσημα είναι 72 στιγμές. Αυτό μπορεί να ρυθμιστεί από 1 έως 600 στιγμές.

Το μέγεθος του υδατόσημου θα παρουσιαστεί στο χώρο προεπισκόπησης στη δεξιά πλευρά.


Γωνία (Υδατόσημο)

Τα υδατόσημα είναι δυνατό να περιστραφούν στη σελίδα. Από προεπιλογή, το υδατόσημο εκτυπώνεται στις 45 μοίρες, αλλά είναι δυνατό να ρυθμιστεί από -180 έως +180 μοίρες.

Η γωνία του υδατόσημου θα παρουσιαστεί στο χώρο προεπισκόπησης στη δεξιά πλευρά.


Γραμματοσειρά (Υδατόσημο)

Προσδιορίζει τη γραμματοσειρά του υδατογραφήματος ή της εργασίας πληροφοριών υδατογραφήματος.

Οι ρυθμίσεις Γραμματοσειράς για το υδατόσημο θα παρουσιαστούν στο χώρο προεπισκόπησης στη δεξιά πλευρά.

Οι ρυθμίσεις του υδατογραφήματος και η εργασία πληροφοριών υδατογραφήματος δεν συνδέονται.


Χρώμα (Υδατόσημο)

Προσδιορίζει το χρώμα του υδατογραφήματος ή της εργασίας πληροφοριών υδατογραφήματος.

Το χρώμα του υδατόσημου θα παρουσιαστεί στο χώρο προεπισκόπησης στη δεξιά πλευρά.

Οι ρυθμίσεις του υδατογραφήματος και η εργασία πληροφοριών υδατογραφήματος δεν συνδέονται.


Περίγραμμα υδατόσημου

Κανένα: Χωρίς περιθώριο υδατόσημου.
Κύκλος: Προσθέτει κυκλικό περιθώριο γύρω από το υδατόσημο.
Μονό πλαίσιο: Προσθέτει ορθογώνιο περιθώριο γύρω από το υδατόσημο.
Διπλό πλαίσιο: Προσθέτει διπλό ορθογώνιο περιθώριο γύρω από το υδατόσημο.

Οι ρυθμίσεις περιγράμματος του υδατόσημου θα παρουσιαστούν στο χώρο προεπισκόπησης στη δεξιά πλευρά.


Θέση (Υδατόσημο)

Προσδιορίζει τη θέση εκτύπωσης του υδατογραφήματος ή της εργασίας πληροφοριών υδατογραφήματος.

Μπορείτε επίσης να ρυθμίσετε τη θέση εκτύπωσης του υδατόσημου εισάγοντας αριθμούς από -1000 έως +1000 για τον οριζόντιο και τον κάθετο άξονα.

Οι θετικές τιμές στον οριζόντιο άξονα βρίσκονται στα δεξιά του σημείου προέλευσης και θετικές τιμές στον κάθετο άξονα βρίσκονται κάτω από το σημείο προέλευσης. Οι αρνητικές τιμές στον οριζόντιο άξονα βρίσκονται στα αριστερά του σημείου προέλευσης και οι αρνητικές τιμές στον κάθετο άξονα βρίσκονται πάνω από το σημείο προέλευσης. Η προεπιλεγμένη θέση για το σημείο προέλευσης του υδατόσημου είναι στο κέντρο της σελίδας.

Κάνει προεπισκόπηση της θέσης εκτύπωσης του υδατογραφήματος ή της εργασίας πληροφοριών υδατογραφήματος.

Οι ρυθμίσεις του υδατογραφήματος και η εργασία πληροφοριών υδατογραφήματος δεν συνδέονται.


Μόνο στην πρώτη σελίδα

Από προεπιλογή, το Υδατόσημο εκτυπώνεται σε κάθε σελίδα του εγγράφου σας. Ωστόσο, εάν επιλέξετε την επιλογή Μόνο στην πρώτη σελίδα, το υδατόσημο εκτυπώνεται μόνο στην πρώτη σελίδα κάθε αντιτύπου του εγγράφου σας.


Πληροφορίες εργασίας εκτύπωσης

Εκτύπωση ονόματος χρήστη, ονόματος υπολογιστή, ημερομηνίας και άλλων πληροφοριών σε μορφή υδατοσήμων.

Αν καθοριστεί κανονικό υδατόσημο, συνδυάζονται οι πληροφορίες εργασίας και τα κανονικά υδατόσημα για την εκτύπωση.


Ρυθμίσεις πληροφοριών εργασίας

Ορίστε τις λεπτομέρειες προς εκτύπωση μέσω υδατοσήμων πληροφοριών εργασίας.
Επιλέξτε τις πληροφορίες εργασίας να εκτυπωθούν και ορίστε το [Χρώμα], το [Μέγεθος], τη [Γραμματοσειρά] και άλλες πληροφορίες του υδατοσήμου.

Επιλέξτε ποιες πληροφορίες εργασίας να εκτυπωθούν

Μέγεθος

Γωνία

Πυκνότητα

Γραμματοσειρά

Χρώμα

Θέση

Προεπιλογή

OK

Άκυρο


Επιλέξτε ποιες πληροφορίες εργασίας να εκτυπωθούν

Ορίστε τον συνδυασμό λεπτομερειών που θα εξαχθούν ως συμβολοσειρά πληροφοριών εργασίας.

Όνομα χρήστη

Εξαγωγή ονόματος χρήστη.

Όνομα υπολογιστή

Εξαγωγή ονόματος υπολογιστή.

Όνομα εκτυπωτή

Εξαγωγή ονόματος εκτυπωτή.

Όνομα εγγράφου

Εξαγωγή ονόματος εγγράφου που ορίστηκε από την εφαρμογή κατά την εκτύπωση.

Ημερομηνία

Εξαγωγή της ημερομηνίας που ξεκίνησε η εκτύπωση.

Η μορφή εκτύπωσης συμμορφώνεται με τις ρυθμίσεις στο: Πίνακας Ελέγχου-"Τοπικές ρυθμίσεις και ρυθμίσεις γλώσσας"-"Τοπικές ρυθμίσεις"-"Πρότυπα και μορφές".

Ώρα

Εξαγωγή της ώρας που ξεκίνησε η εκτύπωση.

Η μορφή εκτύπωσης συμμορφώνεται με τις ρυθμίσεις στο: Πίνακας Ελέγχου-"Τοπικές ρυθμίσεις και ρυθμίσεις γλώσσας"-"Τοπικές ρυθμίσεις"-"Πρότυπα και μορφές".

Οι ρυθμίσεις εμφανίζονται στην προεπισκόπηση στα δεξιά.

Η προεπισκόπηση εμφανίζει τις πληροφορίες εργασίας που αποκτήθηκαν όταν το παράθυρο διαλόγου [Ρυθμίσεις πληροφοριών εργασίας] ανοίχτηκε ως δείγμα συμβολοσειράς. Κατά την ίδια την εκτύπωση, εκτυπώνονται οι πληροφορίες που υπάρχουν την ώρα της εκτύπωσης.


Μέγεθος

Αυτό μπορεί να ρυθμιστεί από 1 έως 600 στιγμές.

Το μέγεθος του υδατόσημου θα παρουσιαστεί στο χώρο προεπισκόπησης στη δεξιά πλευρά.


Γωνία

Τα υδατόσημα είναι δυνατό να περιστραφούν στη σελίδα.

Η γωνία του υδατόσημου θα παρουσιαστεί στο χώρο προεπισκόπησης στη δεξιά πλευρά.


Πυκνότητα

Ορισμός της πυκνότητας του αδιαφανούς μοτίβου γεμίσματος του υδατοσήμου.

Η πυκνότητα εμφανίζεται στα αριστερά της γραμμής κύλισης. Το εύρος ρύθμισης είναι από 0% έως 100%.

Οι ρυθμίσεις εμφανίζονται στην προεπισκόπηση στα δεξιά.


Μόνο στην πρώτη σελίδα

Εκτύπωση του υδατοσήμου πληροφοριών εργασίας μόνο στην πρώτη σελίδα.


Εκτύπωση του σχεδίου ελέγχου κειμένου

Εκτυπώνει υδατογραφήματα ή στοιχεία εργασίας ως το μοτίβο ελέγχου αντιγράφου.

Αν τα υδατογραφήματα και τα στοιχεία εργασίας είναι και τα δύο ενεργοποιημένα, τα υδατογραφήματα θα εκτυπώνονται ως το μοτίβο ελέγχου αντιγράφου και τα στοιχεία εργασίας θα εκτυπώνονται κανονικά.

Προσοχή: Το μοτίβο ελέγχου αντιγράφου δεν θα εκτυπώνεται όταν η ποιότητα έχει οριστεί σε [Πρόχειρο].


Σκουρότητα

Προσαρμόζει τη σκοτεινότητα του μοτίβου ελέγχου αντιγράφου.

Η πυκνότητα του μοτίβου ελέγχου αντιγράφου μπορεί να αλλάξει πριν την εκτύπωση. Η προσαρμογή μπορεί να γίνει σε 5 βήματα που κυμαίνονται από [Φωτεινό] σε [Σκοτεινό].


Να παραμείνει το υδατογράφημα κατά την αντιγραφή

ΕΝΕΡΓΟ: Το φόντο θα παραμείνει όταν το έγγραφο αντιγράφεται και ένα μοτίβο ελέγχου αντιγράφου θα εκτυπώνεται με ακυρωμένα υδατογραφήματα ή στοιχεία εργασίας.

ΑΝΕΝΕΡΓΟ: Το φόντο θα σβήνεται όταν το έγγραφο αντιγράφεται και ένα μοτίβο ελέγχου αντιγράφου θα εκτυπώνεται με ακυρωμένα υδατογραφήματα ή στοιχεία εργασίας.


Εκτύπωση σχεδίου στο παρασκήνιο

Όταν αυτό το πλαίσιο είναι τσεκαρισμένο, θα εκτυπώνεται ένα μοτίβο για να είναι το μοτίβο ελέγχου αντιγράφου λιγότερο εμφανές.


Τύπος μοτίβου

Προσδιορίζει τον τύπο μοτίβου που θα χρησιμοποιείται για το φόντο.

Φύλλο κάνναβης

Θαλάσσιο κύμα

Φολίδες

Τριφύλλι

Όστρακο χελώνας

Άνθη κερασιάς

Σημείωση) Το μοτίβο εφαρμόζεται μόνο στο φόντο του μοτίβου ελέγχου αντιγράφου.


Εκτύπωση του σχεδίου ελέγχου κειμένου με υδατογράφημα πληροφοριών εργασίας

Τσεκάρετε αυτό το πλαίσιο όταν θέλετε να εκτυπώνονται υδατογραφήματα, καθώς και τα στοιχεία εργασίας κατά τον έλεγχο αντιγράφου.


Επικαλύψεις

Αυτό το χαρακτηριστικό επικαλύπτει και εκτυπώνει τη φόρμα που καταχωρήθηκε για τον εκτυπωτή εκ των προτέρων στο έγγραφο που προσδιορίστηκε από την εφαρμογή.

Αυτό είναι ένα χρήσιμο χαρακτηριστικό όταν θέλετε να επικαλύψετε και να εκτυπώσετε μεταβλητά κείμενα σε κανονική φόρμα, όπως εισαγωγικά ή έγγραφα έγκρισης, ή να επικαλύψετε και να εκτυπώσετε πληροφορίες όπως όνομα ομάδας, λογότυπο ή επαφές σε μια προκαθορισμένη θέση των δεδομένων εκτύπωσης από μια γενική εφαρμογή.

Επικαλύψεις

Εκτύπωση αρχικού χωρίς επικάλυψη

Επεξεργασία καταλόγου

Δοκιμαστική εκτύπωση

Προεπιλογή

OK

Άκυρο


Επικαλύψεις

Επιλέγει αν θα γίνεται εκτύπωση με επικάλυψη στη φόρμα εγγράφου ή θα καταχωρείται το έγγραφο ως η νέα φόρμα.

Να μη χρησιμοποιείται εκτύπωση με επικάλυψη: Εκτυπώνει το έγγραφο χωρίς επικάλυψη της φόρμας.

Εκτύπωση με επικάλυψη: Επικαλύπτει και εκτυπώνει την επιλεγμένη φόρμα ή ομάδα στο έγγραφο προς εκτύπωση.

Καταχώρηση εγγράφου εκτύπωσης ως νέα φόρμα: Καταχωρεί το έγγραφος προς εκτύπωση ως νέα φόρμα για τον εκτυπωτή.


Εκτύπωση αρχικού χωρίς επικάλυψη

Για εκτύπωση με επικάλυψη, εκτυπώνει συνεχώς το αρχικό έγγραφο πριν την επικάλυψη της φόρμας.


Επεξεργασία καταλόγου

Ορίζει τον κατάλογο επικάλυψης που μπορεί να επιλεγεί στην "Εκτύπωση με επικάλυψη".

Μπορείτε να προσθέσετε μια φόρμα που έχει καταχωρηθεί για τον εκτυπωτή ή μια συνδυαστική ομάδα φορμών, ή να αλλάξετε τον τύπο επικάλυψης φορμών που έχουν καταχωρηθεί στον κατάλογο επικάλυψης ή στο συνδυασμό ομάδων.

Κατάλογος επικάλυψης

Προσθήκη μιας καταχωρημένης μορφής

Διαγραφή

Επεξεργασία

Νέα ομάδα

OK

Άκυρο


Κατάλογος επικάλυψης

Αλλάζει τις λεπτομέρειες ρυθμίσεων, ή επιλέγει μια φόρμα ή ομάδα προς διαγραφή από τον κατάλογο επικάλυψης.

Το [Κανένα] δεν υπόκειται σε αλλαγή ή διαγραφή.


Προσθήκη μιας καταχωρημένης μορφής

Προσθέτει μια υπάρχουσα φόρμα που έχει καταχωρηθεί για τον εκτυπωτή για εκτύπωση με επικάλυψη στον κατάλογο επικάλυψης.

Στο εμφανιζόμενο πλαίσιο διαλόγου [Επεξεργασία μορφής] ορίστε το όνομα της φόρμας προς εμφάνιση στον κατάλογο επικάλυψης, την ταυτότητα της φόρμας που έχει καταχωρηθεί για τον εκτυπωτή και την κατάσταση εκτύπωσης της φόρμας.


Επεξεργασία μορφής

Ορίζει τις λεπτομέρειες της φόρμας που προστέθηκε ήδη στον κατάλογο επικάλυψης.

Όνομα φόρμας

Ταυτότητα

Εκτύπωση σε σελίδες

Προσαρμοσμένες σελίδες

Μετατόπιση εκτύπωσης σε επικάλυψη

OK

Άκυρο


Διαγραφή

Διαγράφει την επιλεγμένη(-ες) φόρμα(-ες) ή ομάδα(-ες).

Αν έχει επιλεγεί [Κανένα], το κουμπί [Διαγραφή] είναι απενεργοποιημένο.

Η φόρμα που χρησιμοποιείται σε μια ομάδα δεν μπορεί να διαγραφεί.


Επεξεργασία

Αλλάζει τις ρυθμίσεις που σχετίζονται με τη φόρμα ή την ομάδα που επιλέχθηκε από τον κατάλογο.


Νέα ομάδα

Προσθέτει μια ομάδα για επικάλυψη πολλαπλών φορμών στον κατάλογο επικάλυψης.

Το πλαίσιο διαλόγου [Επεξεργασία ομάδας] ορίζει να εμφανίζεται το όνομα ομάδας στον κατάλογο επικάλυψης, ή να προστίθενται φόρμες στην ομάδα.

Μπορούν να αποθηκευτούν έως 4 φόρμες σε μια ομάδα.


Επεξεργασία ομάδας

Ορίζει την ομάδα για επικάλυψη πολλαπλών φορμών.

Μπορούν να αποθηκευτούν έως 4 φόρμες σε μια ομάδα.

Όνομα ομάδας

Κατάλογος προστιθέμενων φορμών

Κατάλογος διαθέσιμων φορμών

Προσθήκη

Διαγραφή

OK

Άκυρο


Δοκιμαστική εκτύπωση

Κάνει δοκιμαστική εκτύπωση της φόρμας σε [Προσανατολισμό] της διαμόρφωσης εκτύπωσης.


Νέα μορφή

Ορίζει τα στοιχεία για καταχώρηση με τον εκτυπωτή όταν καταχωρείτε το έγγραφο για εκτύπωση ως φόρμα, και τα στοιχεία που θα χρησιμοποιηθούν από την καταχωρημένη φόρμα στο πρόγραμμα οδήγησης εκτυπωτή.

Στοιχεία καταχώρησης εκτυπωτή

Όνομα φόρμας

Ταυτότητα

Καταχωρημένη μετατόπιση επικάλυψης

Στοιχεία καταχώρησης προγράμματος οδήγησης εκτυπωτή

Εκτύπωση σε σελίδες

Προσαρμοσμένες σελίδες

Δοκιμαστική εκτύπωση της μορφής μετά την καταχώρηση

OK

Άκυρο


Γραμματοσειρές

Τύπος εξόδου γραμματοσειράς True Type

Υποκατάσταση γραμματοσειρών

Πίνακας υποκατάστασης γραμματοσειρών

Προεπιλογή

OK

Άκυρο


Τύπος εξόδου γραμματοσειράς True Type

Λήψη ως γραμματοσειρά Outline:

Όταν χρησιμοποιείται αυτή η επιλογή, οι γραμματοσειρές TrueType λαμβάνονται από τον εκτυπωτή ως γραμματοσειρές Outline. Αυτό σημαίνει ότι η επεξεργασία και η απόδοση της γραμματοσειράς πραγματοποιείται από τον εκτυπωτή και η επεξεργασία που εκτελείται από τον Η/Υ είναι ελάχιστη.

Αυτή είναι η καλύτερη δυνατή ρύθμιση που πρέπει να χρησιμοποιηθεί στις περισσότερες περιπτώσεις, επειδή απαιτεί τη μεταφορά λιγότερων δεδομένων στον εκτυπωτή.

Λήψη ως γραμματοσειρά Bitmap:

Όταν χρησιμοποιείται αυτή η επιλογή, οι γραμματοσειρές TrueType λαμβάνονται από τον εκτυπωτή ως γραμματοσειρές bitmaps. Αυτό σημαίνει ότι η επεξεργασία και η απόδοση των γραμματοσειρών πραγματοποιείται από τον Η/Υ και ο εκτυπωτής εκτελεί λιγότερη επεξεργασία.

Αυτή η επιλογή συνιστάται μόνον όταν παρουσιάζονται προβλήματα στην εκτύπωση μερικών γραμματοσειρών. Παρόλο που ενδέχεται να διορθώσει μερικά προβλήματα εκτύπωσης γραμματοσειρών, έχει το μειονέκτημα ότι προκαλεί την αποστολή περισσότερων δεδομένων στον εκτυπωτή, αυξάνοντας ενδεχομένως το χρόνο εκτύπωσης.

Συμβουλή: Ορισμένες γραμματοσειρές TrueType λαμβάνονται πάντα ως γραμματοσειρές bitmap, ανεξάρτητα από αυτή τη ρύθμιση.

Σημείωση: Οι ρυθμίσεις στην περίπτωση αυτή εφαρμόζονται μόνον εφόσον δεν επιλεγεί μια συγκεκριμένη γραμματοσειρά Truetype που θα αντικατασταθεί στον πίνακα αντικατάστασης γραμματοσειρών. Για παράδειγμα, εάν επιλέξετε μια γραμματοσειρά μέσα από τη λίστα Για γραμματοσειρά TrueType, οι ρυθμίσεις αυτές θα εφαρμοστούν εάν η "Χρήση γραμματοσειράς εκτυπωτή" εμφανίζεται ως (Δεν αντικαταστάθηκε).


Υποκατάσταση γραμματοσειρών

Με ενεργοποιημένη την επιλογή αυτή, ο Πίνακας υποκατάστασης γραμματοσειρών καθίσταται διαθέσιμος.


Πίνακας υποκατάστασης γραμματοσειρών

Αντί να χρησιμοποιεί τις γραμματοσειρές στο έγγραφό σας, ο εκτυπωτής τις υποκαθιστά με τις δικές του ενσωματωμένες γραμματοσειρές.

Αυτό μπορεί να αποδειχθεί χρήσιμο εάν έχετε έγγραφο μορφοποιημένο με γραμματοσειρά που δεν είναι εγκατεστημένη στο σύστημά σας, αλλά βρίσκεται ενσωματωμένη στον εκτυπωτή.

Ωστόσο, η Υποκατάσταση γραμματοσειρών γενικά δε συνιστάται επειδή γίνεται πολύ δύσκολη η πρόβλεψη της εμφάνισης του εγγράφου σας όταν εκτυπώνεται, καθώς και δεν υπάρχει τρόπος προεπισκόπησης για το πώς θα εκτυπωθεί το έγγραφο με αυτές τις υποκατεστημένες γραμματοσειρές.

Συμβουλή: Μπορείτε να εκτυπώσετε ένα δείγμα κάθε ενσωματωμένης στον εκτυπωτή γραμματοσειράς από τον Πίνακα χειριστή εκτυπωτή.


Έλεγχος ταυτότητας χρήστη

Πιστοποίηση χρήστη

Ορίζει τα στοιχεία πιστοποίησης χρήστη για να επαληθευτεί αν το άτομο που εκτυπώνει από έναν υπολογιστή είναι εξουσιοδοτημένος χρήστης για μια συσκευή με χρήστες από έλεγχο περιορισμένης πρόσβασης.

Επιπλέον, αυτή η επιλογή ορίζει τον συνοπτικό λογαριασμό για ανάληψη του ποσού χρήσης εκτύπωσης (βαθμοί) όταν ο προσδιορισμός συνοπτικού λογαριασμού είναι ενεργοποιημένος.

Ορίζει τα στοιχεία διαμόρφωσης του πλαισίου διαλόγου [Έλεγχος ταυτότητας χρήστη], το [Όνομα χρήστη] και [Κωδικός πρόσβασης] του ατόμου που εκτυπώνει ως τα στοιχεία πιστοποίησης χρήστη, και την επιλογή [Τύπος πιστοποίησης] που προσδιορίζει τον προορισμό και τύπο πιστοποίησης χρήστη, καθώς και την επιλογή [Χρήση πιστοποίησης χρήστη].

Τα στοιχεία [Κωδικός πρόσβασης], [Τύπος πιστοποίησης] και [Χρήση πιστοποίησης χρήστη] ενδέχεται να μην εμφανίζονται στο πλαίσιο διαλόγου, ανάλογα με τη ρύθμιση του πεδίου [Επιλογές ελέγχου ταυτότητας χρήστη...] στις "Επιλογές συσκευής".

Όταν εμφανίζεται το στοιχείο [Χρήση πιστοποίησης χρήστη], ξετσεκάρετε το [Χρήση πιστοποίησης χρήστη] αν το PIN ενός πελάτη διαχείρισης λογαριασμού χρησιμοποιείται ως τα στοιχεία πιστοποίησης χρήστη.

Ο συνοπτικός λογαριασμός ορίζει τον τύπο και το όνομα του συνοπτικού λογαριασμού για ανάληψη του ποσού χρήσης εκτύπωσης (βαθμοί) για κάθε χρήστη.

Προσωπικό/Ομαδικό:Προσδιορίζει τον συνοπτικό λογαριασμό του χρήστη εγγράφου και τη συσχετιζόμενη ομάδα.

Κοινόχρηστο:Προσδιορίζει έναν κοινόχρηστο συνοπτικό λογαριασμό αντί για μια ομάδα.

Ο συνοπτικός λογαριασμός θα εμφανίζεται ανάλογα με τη ρύθμιση του [Επιλογές πιστοποίησης χρήστη...] στις "Επιλογές συσκευής".


Επιλογές συσκευής

Στις Εγκατεστημένες επιλογές, θα πρέπει να ενεργοποιήσετε τις επιλογές υλικού που έχουν προστεθεί στον εκτυπωτή σας. Επιπλέον, εμφανίζονται η έκδοση του προγράμματος οδήγησης εκτυπωτή και πληροφορίες πνευματικών δικαιωμάτων.

Εγκατεστημένες επιλογές

Ρύθμιση είδους εργασίας

Έλεγχος κωδικού πρόσβασης για Ιδιωτική Εκτύπωση

Επιλογές ελέγχου ταυτότητας χρήστη

Υδατόσημο πληροφοριών εργασίας

Εξασφάλιση ρυθμίσεων εκτυπωτή

Πληροφορίες ρύθμισης

Πληροφορίες

Προεπιλογή

OK

Άκυρο

Εφαρμογή

Σημειώσεις:

1. Οι λειτουργίες "Λήψη ρυθμίσεων εκτυπωτή" και "Επιλογές εκτυπωτή" θα είναι ορατές μόνο εάν έχετε εγκαταστήσει το βοηθητικό πρόγραμμα προεκτάσεων δικτύου. Αυτό εγκαθίσταται αυτόματα από το πρόγραμμα εγκατάστασης προγραμμάτων οδήγησης που βρίσκεται στο CD ή το DVD, αλλά δεν θα εγκατασταθεί εάν εκτελέσετε εγκατάσταση με “Οδηγό προσθήκης εκτυπωτή”.

2. Η ρύθμιση "Επιλογές εκτυπωτή" ενδέχεται να μην είναι διαθέσιμη σε μερικά μοντέλα εκτυπωτών.


Εγκατεστημένες επιλογές

Στις Εγκατεστημένες Δυνατότητες, πρέπει να ενεργοποιήσετε τυχόν επιλογές υλικού που έχουν προστεθεί στον εκτυπωτή σας, όπως Μονάδα Διπλής όψης ή Αποθήκευση Εκτυπωτή.


Εγκατεστημένοι δίσκοι χαρτιού

Καθορίζει τον αριθμό των δίσκων χαρτιού που είναι εγκατεστημένοι στον εκτυπωτή (προεπιλογή 1). Εάν προσθέσετε επιπλέον δίσκους χαρτιού, φροντίστε να αυξήσετε αυτό τον αριθμό.

Σημείωση: Ο Δίσκος πολλαπλών χρήσεων δε συμπεριλαμβάνεται στον αριθμό που φαίνεται εδώ.


Μονάδα επιλογής Duplex

Επιλέξτε το στοιχείο αυτό όταν έχει προστεθεί στον εκτυπωτή σας η μονάδα επιλογής Duplex. Όταν έχει επιλεγεί η ρύθμιση αυτή, οι επιλογές Εκτύπωσης και από τις 2 πλευρές (Duplex) και Φυλλαδίου γίνονται διαθέσιμες στην καρτέλα Διάταξη.

Αυτή η λειτουργία ενδέχεται να μην υποστηρίζεται, ανάλογα με το μοντέλο που χρησιμοποιείται.


Κάρτα μνήμης SD

Επιλέξτε το στοιχείο αυτό όταν ο εκτυπωτής σας είναι διαμορφωμένος με HDD/κάρτα μνήμης SD.Όταν αυτό είναι επιλεγμένο, τα [Κοινόχρηστη Εκτύπωση] και [Ιδιωτική Εκτύπωση] γίνονται διαθέσιμα στο [Τύπος Εργασίας] στην καρτέλα [Επιλογές Εργασίας].

Αυτή η λειτουργία ενδέχεται να μην υποστηρίζεται, ανάλογα με το μοντέλο που χρησιμοποιείται.


Ρύθμιση είδους εργασίας

Περιορίζει τους τύπους εργασιών που μπορούν να επιλεγούν στον [Τύπο εργασίας] της καρτέλας [Επιλογές εργασίας].

Εκτύπωση οποιωνδήποτε τύπων εργασίας

Δεν περιορίζει τον τύπο εργασίας, ώστε να μπορούν να επιλεγούν όλοι οι τύποι εργασιών.

Να επιτρέπονται μόνο ιδιωτικές εργασίες εκτύπωσης

Περιορίζει τους τύπους εργασιών που είναι διαθέσιμοι σε "Ιδιωτική εκτύπωση" μόνο. Δεν μπορούν να επιλεγούν άλλοι τύποι εργασιών.

Αυτή η λειτουργία ενδέχεται να μην υποστηρίζεται, ανάλογα με το μοντέλο που χρησιμοποιείται.


Έλεγχος κωδικού πρόσβασης για Ιδιωτική Εκτύπωση

Για συσκευές που υποστηρίζουν το χαρακτηριστικό "Ιδιωτικής εκτύπωσης", αυτό το πλαίσιο θα είναι τσεκαρισμένο όταν η επαλήθευση κωδικού πρόσβασης για "Ιδιωτική εκτύπωση" είναι ενεργοποιημένη.

Για [Ιδιωτική εκτύπωση], ο κωδικός πρόσβασης μπορεί να παραβλεφθεί αν ο έλεγχος πρόσβασης του εκτυπωτή είναι ενεργοποιημένος. Για να απαιτείται κωδικός πρόσβασης, τσεκάρετε το [Έλεγχος κωδικού πρόσβασης για ιδιωτική εκτύπωση].

Αν ο έλεγχος πρόσβασης του εκτυπωτή είναι απενεργοποιημένος, ο κωδικός πρόσβασης απαιτείται για την [Ιδιωτική εκτύπωση], ανεξάρτητα από αυτή τη ρύθμιση.

Αυτή η λειτουργία ενδέχεται να μην υποστηρίζεται, ανάλογα με το μοντέλο που χρησιμοποιείται.


Επιλογές ελέγχου ταυτότητας χρήστη

Το πλαίσιο διαλόγου [Επιλογές ελέγχου ταυτότητας χρήστη] ορίζει τα στοιχεία που σχετίζονται με πιστοποίηση χρήστη.

Ορισμός επιλογών ελέγχου ταυτότητας χρήστη για κάθε χρήστη

Εισαγωγή πληροφοριών ελέγχου ταυτότητας χρήστη κατά την εκτύπωση

Περιληπτικός λογαριασμός

Τύπος ελέγχου ταυτότητας

Προκαθορισμένος τύπος ελέγχου ταυτότητας

OK

Άκυρο


Ορισμός επιλογών ελέγχου ταυτότητας χρήστη για κάθε χρήστη

Τσεκάρετε αυτό το πλαίσιο για να ορίσετε όνομα χρήστη και κωδικό πρόσβασης για κάθε χρήστη, καθώς τα στοιχεία πιστοποίησης χρήστη για εκτύπωση σε συσκευή με χρήστες περιορίζονται από τον έλεγχο πρόσβασης.

Για πιστοποίηση PIN με τη χρήση πελάτη διαχείρισης εργασιών, τσεκάρετε το πλαίσιο "Ορισμός επιλογών πιστοποίησης χρήστη για κάθε χρήστη" και ξετσεκάρετε το "Χρήση πιστοποίησης χρήστη" στο πλαίσιο διαλόγου "Πιστοποίηση χρήστη" που εμφανίζεται στο "Πιστοποίηση χρήστη..." της καρτέλας "Επέκταση" στη "Διαμόρφωση εκτύπωσης".

Αν το πλαίσιο "Ορισμός επιλογών πιστοποίησης χρήστη για κάθε χρήστη" είναι ξετσεκαρισμένο, η πιστοποίηση χρήστη γίνεται για το έγγραφο χωρίς το όνομα σύνδεσης χρήστη και τον κωδικό πρόσβασης του υπολογιστή.


Εισαγωγή πληροφοριών ελέγχου ταυτότητας χρήστη κατά την εκτύπωση

Τσεκάρετε αυτό το πλαίσιο για να προσδιορίσετε τα στοιχεία πιστοποίησης χρήστη για εκτύπωση σε συσκευή με χρήστες που περιορίζονται από τον έλεγχο πρόσβασης στο εμφανιζόμενο πλαίσιο διαλόγου πιστοποίησης χρήστη κατά την εκτύπωση από μια εφαρμογή.

Αν αυτό το πλαίσιο είναι ξετσεκαρισμένο, η πιστοποίηση χρήστη γίνεται για το έγγραφο χωρίς το όνομα σύνδεσης χρήστη και τον κωδικό πρόσβασης του υπολογιστή.


Περιληπτικός λογαριασμός

Τσεκάρετε αυτό το πλαίσιο για να προσδιορίσετε τον συνοπτικό λογαριασμό για ανάληψη του ποσού χρήσης εκτύπωσης (βαθμοί) για κάθε χρήστη.

Αν αυτό το πλαίσιο είναι τσεκαρισμένο, τα στοιχεία διαμόρφωσης συνοπτικού λογαριασμού θα εμφανίζονται στο πλαίσιο διαλόγου πιστοποίησης χρήστη στη "Διαμόρφωση εκτύπωσης".

Αυτή η λειτουργία ενδέχεται να μην υποστηρίζεται, ανάλογα με το μοντέλο που χρησιμοποιείται.


Τύπος ελέγχου ταυτότητας

Τσεκάρετε αυτό το πλαίσιο για να προσδιορίσετε τον τύπο πιστοποίησης χρήστη του εγγράφου για κάθε χρήστη.

Αν αυτό το πλαίσιο είναι τσεκαρισμένο, τα στοιχεία διαμόρφωσης τύπου πιστοποίησης θα εμφανίζονται στο πλαίσιο διαλόγου πιστοποίησης χρήστη στη "Διαμόρφωση εκτύπωσης".


Προκαθορισμένος τύπος ελέγχου ταυτότητας

Επιλέξτε τον προεπιλεγμένο τύπο πιστοποίησης χρήστη όταν ο τύπος πιστοποίησης χρήστη του εγγράφου δεν προσδιορίζεται για κάθε χρήστη.

Αυτόματο: Ακολουθήστε τη μέθοδο για σύνδεση στον υπολογιστή. Η πιστοποίηση γίνεται από το [Διακομιστής LDAP] όταν είστε συνδεδεμένοι σε τομέα ή από [Τοπική συσκευή] όταν είστε συνδεδεμένοι σε υπολογιστή.

Τοπική συσκευή: Πιστοποιεί από τα στοιχεία χρήστη στον εκτυπωτή.

Διακομιστής LDAP: Πιστοποιεί χρησιμοποιώντας το LDAP στα στοιχεία χρήστη του διακομιστή.

Διακομιστής Kerberos: Πιστοποιεί χρησιμοποιώντας το Kerberos στα στοιχεία χρήστη του διακομιστή.


Υδατόσημο πληροφοριών εργασίας

Ενεργοποίηση του πλαισίου ελέγχου [Μόνο ο διαχειριστής εξουσιοδοτεί αλλαγές] για να επιτρέπετε μόνο σε έναν χρήστη με δικαιώματα διαχειριστή εκτύπωσης να αλλάξει τις ρυθμίσεις στο: [Υδατόσημο]-[Πληροφορίες εργασίας].

Χρήστες χωρίς δικαιώματα διαχειριστή εκτυπώσεων μπορούν να εκτυπώνουν χρησιμοποιώντας τις λεπτομέρειες που έχει ορίσει ένας χρήστης με δικαιώματα διαχειριστή εκτυπώσεων χρησιμοποιώντας το: [Για προχωρημένους]-[Προεπιλογές Εκτύπωσης] στις ιδιότητες του εκτυπωτή.


Εξασφάλιση ρυθμίσεων εκτυπωτή

Όταν πατήσετε το κουμπί "Εξασφάλιση ρυθμίσεων εκτυπωτή", υποβάλλεται ερώτημα στον εκτυπωτή για το ποιες επιλογές υλικού είναι εγκατεστημένες (όπως, για παράδειγμα, οι δίσκοι χαρτιού). Το πρόγραμμα οδήγησης εκτυπωτή κατόπιν ενημερώνεται αυτόματα, έτσι ώστε να εφαρμοστούν οι αλλαγές αυτές.

Σημείωση: Η λειτουργία αυτή εκτελείται μόνο σε σύνδεση TCP/IP (θύρα LPR).


Πληροφορίες ρύθμισης

Όταν πατήσετε το κουμπί Εξασφάλιση ρυθμίσεων εκτυπωτή, το πλαίσιο διαλόγου Πληροφορίες ρύθμισης εμφανίζει πληροφορίες όπως ποιο χαρτί αντιστοιχείται στους δίσκους, μνήμη του εκτυπωτή, επίπεδα γραφίτη και άλλα. Οι πληροφορίες που εμφανίζονται ενδέχεται να εξαρτώνται από το μοντέλο του εκτυπωτή σας.


Εφαρμογή

Αποθηκεύει τις αλλαγές σας και διατηρεί ανοικτό το παράθυρο διαλόγου.

Το κουμπί Εφαρμογή δεν είναι διαθέσιμο στα Windows NT 4.0.


Πληροφορίες ρύθμισης

Εμφανίζει ρυθμίσεις του προγράμματος οδήγησης εκτυπωτή, όπως Μέγεθος χαρτιού, Προέλευση χαρτιού, Είδος χαρτιού, Λειτουργία έγχρωμης εκτύπωσης και Ανάλυση.


Άκυρο

Κλείνει το παράθυρο διαλόγου χωρίς αποθήκευση των αλλαγών σας.


Για προχωρημένους

Οι ρυθμίσεις Για προχωρημένους χρησιμεύουν στην επίλυση μερικών προβλημάτων εκτύπωσης.


Κατάλογος διαθέσιμων φορμών

Εμφανίζει έναν κατάλογο φορμών που μπορούν να προστεθούν στην ομάδα.


Δοκιμαστική εκτύπωση της μορφής μετά την καταχώρηση

Κάνει δοκιμαστική εκτύπωση της φόρμας μετά τη ολοκλήρωση της καταχώρησής της.

Η φόρμα θα εκτυπωθεί στον καταχωρημένο προσανατολισμό.


Προσθήκη

Προσθέτει μια φόρμα που επιλέχθηκε από τον κατάλογο [Διαθέσιμες φόρμες] στον κατάλογο ομάδων.


Διαγραφή

Διαγράφει την επιλεγμένη φόρμα(-ες) από τον κατάλογο ομάδων.


Κατάλογος προστιθέμενων φορμών

Εμφανίζει έναν κατάλογο φορμών που προστέθηκαν ήδη στην ομάδα.


Όνομα ομάδας

Εισάγετε το όνομα της ομάδας.

Μπορούν να εισαχθούν έως 63 χαρακτήρες μονού/διπλού byte.


Ταυτότητα

Εισάγετε την ταυτότητα της φόρμας προς καταχώρηση για τον εκτυπωτή.

Μπορεί να εισαχθεί μια τιμή μεταξύ 0 και 32767 για την ταυτότητα.


Καταχωρημένη μετατόπιση επικάλυψης

Προσαρμόζει τη θέση καταχώρησης του εγγράφου στη φόρμα.

Στα [Δεξιά] και [Επάνω], μπορείτε να εισάγετε μια τιμή προσαρμογής μεταξύ -30mm και 30mm.

[Δεξιά]: Ορίζει την οριζόντια κατεύθυνση σε mm, προσαρμόζοντας στα αριστερά (μείον) ή δεξιά (συν).

[Επάνω]: Ορίζει την κατακόρυφη κατεύθυνση σε mm, προσαρμόζοντας προς τα κάτω (μείον) ή επάνω (συν).

Σημείωση: Αυτή η ρύθμιση ισχύει για όλους τους χρήστες και προγράμματα οδήγησης εκτυπωτή που χρησιμοποιούν αυτή τη φόρμα. Δεν μπορεί να αλλάξει μετά την καταχώρηση.


Όνομα φόρμας

Εισάγετε το όνομα της φόρμας που θα εμφανίζεται στον κατάλογο επικάλυψης.

Μπορούν να εισαχθούν έως 63 χαρακτήρες μονού/διπλού byte.


Επεξεργασία καταλόγου

Ορίζει τον κατάλογο επικάλυψης που μπορεί να επιλεγεί στην "Εκτύπωση με επικάλυψη".

Μπορείτε να προσθέσετε μια φόρμα που έχει καταχωρηθεί για τον εκτυπωτή ή μια συνδυαστική ομάδα φορμών, ή να αλλάξετε τον τύπο επικάλυψης φορμών που έχουν καταχωρηθεί στον κατάλογο επικάλυψης ή στο συνδυασμό ομάδων.


Προσαρμοσμένες σελίδες

Προσδιορίζει τη σελίδα(-ες) για εκτύπωση της φόρμας όταν το "Προσαρμοσμένο" έχει επιλεγεί στον κατάλογο [Εκτύπωση σε σελίδες] .

Για εισαγωγή του αριθμού σελίδας, προσδιορίστε είτε αριθμούς πολλαπλών σελίδων, χωρίζοντάς τους με κόμμα (,), όπως 1, 3, 6 ή εύρος σελίδων, όπως 4-8.Μπορούν να προσδιοριστούν έως 999 σελίδες.


Μετατόπιση εκτύπωσης σε επικάλυψη

Προσαρμόζει τη θέση για επικάλυψη της φόρμας.

Στα [Δεξιά] και [Επάνω], μπορείτε να εισάγετε μια τιμή προσαρμογής μεταξύ -30mm και 30mm.

[Δεξιά]: Ορίζει την οριζόντια κατεύθυνση σε mm, προσαρμόζοντας στα αριστερά (μείον) ή δεξιά (συν).

[Επάνω]: Ορίζει την κατακόρυφη κατεύθυνση σε mm, προσαρμόζοντας προς τα κάτω (μείον) ή επάνω (συν).


Εκτύπωση σε σελίδες

Ορίζει τις σελίδες για επικάλυψη της φόρμας.

Όλες οι σελίδες

Πρώτη σελίδα

Ζυγές σελίδες

Μονές σελίδες

Προσαρμοσμένο: Εκτυπώνει σε σελίδες που προσδιορίζονται στις [Προσαρμοσμένες σελίδες].


Λειτουργία έγχρωμης εκτύπωσης

Επιλέγει τις ρυθμίσεις έγχρωμης εκτύπωσης στον εκτυπωτή.

Αυτόματη: Το πρόγραμμα οδήγησης εκτυπωτή επιλέγει αυτόματα τις πλέον κατάλληλες ρυθμίσεις έγχρωμης εκτύπωσης. Συνιστάται για τα περισσότερα έγγραφα.
Έγγραφο γραφείου: Η κατανάλωση έγχρωμου γραφίτη έχει κατασταλεί.
Χρώμα εγγράφων γραφείου: Συνιστάται για τη ρύθμιση των χρωμάτων κατά την εκτύπωση από εφαρμογές όπως επεξεργαστές κειμένου, υπολογιστικά φύλλα, λογισμικό παρουσίασης ή προγράμματα περιήγησης του Web.
Graphic Pro: Συνιστάται για τη ρύθμιση των χρωμάτων κατά την εκτύπωση από επαγγελματικές εφαρμογές γραφικών, όπως το Adobe Photoshop, Illustrator, In Design, Freehand, Quark Xpress ή το Corel Draw.
Χωρίς αντιστοίχιση χρωμάτων: Ο εκτυπωτής δεν εκτελεί οποιαδήποτε ρύθμιση χρώματος. Επιλέξτε τη ρύθμιση αυτή εάν χρησιμοποιείτε τις λειτουργίες αντιστοίχισης χρωμάτων του προγράμματος εφαρμογής σας.
Αποχρώσεις του γκρι: Ο εκτυπωτής μετατρέπει τα χρώματα σε αποχρώσεις του γκρι και εκτυπώνει με χρήση μαύρου γραφίτη μόνο.


IDH_COLOR_PREVIEW

Εμφανίζει μια προεπισκόπηση των τρεχουσών επιλεγμένων ρυθμίσεων έγχρωμης εκτύπωσης, συμπεριλαμβανομένης της φωτεινότητας και της αντίθεσης.


IDH_COLOR_TASK_DETAIL

Εμφανίζει επιλογές για την τρέχουσα επιλεγμένη λειτουργία έγχρωμης εκτύπωσης.


Graphic Pro

Η λειτουργία Graphic Pro συνιστάται για τη ρύθμιση των χρωμάτων κατά την εκτύπωση από επαγγελματικές εφαρμογές γραφικών, όπως το Adobe Photoshop, Illustrator, In Design, Freehand, Quark Xpress ή το Core l Draw.

Το Graphic Pro χρησιμοποιεί την ενσωματωμένη υποστήριξη του εκτυπωτή για αντιστοίχιση χρωμάτων με βάση το προφίλ του ICC. Αυτό παρέχει ένα πανίσχυρο σύστημα για αντιστοίχιση μεταξύ συσκευών εισόδου RGB (για παράδειγμα σαρωτές ή ψηφιακές κάμερες) και του εκτυπωτή σας. Επιτρέπει επίσης την εκτέλεση προηγμένων εργασιών αντιστοίχισης χρωμάτων, όπως προσομοίωση της εξόδου από άλλους εκτυπωτές.

Για να χρησιμοποιήσετε τις λειτουργίες αντιστοίχισης χρωμάτων που παρέχονται από το Graphics Pro, πρέπει πρώτα να λάβετε ηλεκτρονικά τα προφίλ του ICC στην εσωτερική αποθήκευση του εκτυπωτή σας. Μπορείτε να λάβετε ηλεκτρονικά προφίλ με χρήση του βοηθητικού προγράμματος Configuration Tool. Για περισσότερες λεπτομέρειες, δείτε το αρχείο βοήθειας του βοηθητικού προγράμματος ή τον οδηγό χρήσης σας.

Για να λάβετε προφίλ ICC για τις συσκευές σας, παρακαλούμε επικοινωνήστε με τον αντιπρόσωπό σας ή τον κατασκευαστή της συσκευής σας.


Αποχρώσεις του γκρι

Εάν επιλέξετε Αποχρώσεις του γκρι, ο εκτυπωτής μετατρέπει τα χρώματα σε αποχρώσεις του γκρι και εκτυπώνει χρησιμοποιώντας μόνο τον μαύρο γραφίτη. Κάνοντας κλικ στις Επιλογές, μπορείτε να ρυθμίσετε τη φωτεινότητα και την αντίθεση.


Χρώμα γραφείου

Η επιλογή εκτύπωσης σε Χρώμα εγγράφων γραφείου συνιστάται για τη ρύθμιση των χρωμάτων κατά την εκτύπωση από εφαρμογές όπως επεξεργαστές κειμένου, υπολογιστικά φύλλα, λογισμικό παρουσίασης ή προγράμματα περιήγησης του Web.

Οι ρυθμίσεις έγχρωμης εκτύπωσης που περιλαμβάνονται στη λειτουργία Χρώματος εγγράφων γραφείου επηρεάζουν μόνο τα δεδομένα χρώματος RGB.

Για περισσότερο έλεγχο στη ρύθμιση των χρωμάτων RGB, χρησιμοποιήστε το βοηθητικό πρόγραμμα Colour Correct. Μόλις πραγματοποιηθούν ρυθμίσεις με αυτό το βοηθητικό πρόγραμμα, είναι δυνατό να επιλεγούν στις επιλογές της λειτουργίας Χρώματος εγγράφων γραφείου. Για περισσότερες λεπτομέρειες, δείτε το αρχείο βοήθειας του βοηθητικού προγράμματος Colour Correct ή τον οδηγό χρήσης του εκτυπωτή σας.

Σημείωση: Τα χρώματα που εμφανίζονται στην οθόνη σας ενδέχεται να μην αντιστοιχούν ακριβώς στα εκτυπωμένα χρώματα. Η επίτευξη ακριβούς αντιστοίχισης χρωμάτων εξαρτάται από πολλούς και διάφορους παράγοντες, συμπεριλαμβανομένων των ρυθμίσεων της οθόνης σας.


Εκτύπωση συνοδευτικής σελίδας

Εάν επιθυμείτε να χρησιμοποιηθεί διαφορετικό είδος χαρτιού για την πρώτη σελίδα του εγγράφου σας, επιλέξτε το δίσκο χαρτιού και το βάρος χαρτιού.


Μαύρο των γραφικών που παράγεται από το γραφίτη CMYK

Όταν η λειτουργία εκτύπωσης της καρτέλας Χρώμα είναι [συνιστάται] ή όταν η λειτουργία εκτύπωσης είναι [χρώμα εγγράφων γραφείου] και η [παραγωγή μαύρου] της επιλογής [λεπτομερής διαμόρφωση] είναι [αυτόματα], το μαύρο στα γραφικά παράγεται από το γραφίτη CMYK.


Προεπιλογή

Επαναφέρει τις ρυθμίσεις του προγράμματος οδήγησης εκτυπωτή στις προεπιλεγμένες τιμές για αυτή την οθόνη μόνο. Δεν επηρεάζονται αλλαγές που έγιναν σε άλλες ρυθμίσεις του προγράμματος οδήγησης εκτυπωτή.


Κρυπτογραφημένη ασφαλής εκτύπωση

Αυτή η δυνατότητα είναι αποτελεσματική για την προστασία εμπιστευτικών εγγράφων και σημαντικών προτάσεων κατά την εκτύπωση.

Όντας κρυπτογραφημένα τα δεδομένα εκτύπωσης, ακόμα και αν αυτά τα δεδομένα υποκλαπούν κατά τη διαδικασία επικοινωνίας με τον εκτυπωτή και από το HDD/την κάρτα μνήμης SD, θα είναι αδύνατη η ανάγνωση τους.

Επίσης, τα δεδομένα εκτύπωσης που έχουν τοποθετηθεί σε ουρά στο HDD/κάρτα μνήμης SD διαγράφονται αυτόματα μετά την εκτύπωσή τους ή αν περάσει ένα προκαθορισμένο χρονικό διάστημα.

Η εκτύπωση ξεκινά όταν πληκτρολογείτε τον κωδικό πρόσβασης στον πίνακα ελέγχου χειριστή του εκτυπωτή.

Αυτή η λειτουργία ενδέχεται να μην υποστηρίζεται, ανάλογα με το μοντέλο που χρησιμοποιείται.


IDH_FONT_BUTTON

Εμφανίζει επιλογές που σχετίζονται με τον τρόπο χειρισμού των γραμματοσειρών από τον εκτυπωτή.


Χρήση επικαλύψεων

Η καρτέλα Επικάλυψη σας επιτρέπει να εφαρμόσετε επιπλέον πληροφορίες στα εκτυπωμένα έγγραφά σας.

Μια Επικάλυψη είναι ένα έγγραφο μίας σελίδας ή τμήματα ενός εγγράφου που έχουν αποθηκευτεί στο HDD/κάρτα μνήμης SD ή στη μνήμη flash του εκτυπωτή. Παραδείγματα επικαλύψεων περιλαμβάνουν λογότυπα της εταιρείας, έντυπα παραγγελίας αγοράς ή συνήθως χρησιμοποιούμενα στοιχεία εντός των εγγράφων σας. Το αποτέλεσμα είναι παρόμοιο με την δυνατότητα Υδατόσημου, αλλά με την ικανότητα να είναι πολύ πιο επεξεργάσιμο.

Ως παράδειγμα, οι επικαλύψεις είναι δυνατό να χρησιμοποιηθούν για τη δημιουργία επιστολόχαρτου εταιρείας, το οποίο εφαρμόζεται στις επαγγελματικές επιστολές σας. Το λογότυπο και η διεύθυνση που απαρτίζουν το επιστολόχαρτο παραμένουν στον εκτυπωτή. Αυτό διασφαλίζει ότι το επιστολόχαρτο έχει συνεπή εμφάνιση όταν εφαρμόζεται από πολλαπλές χρήσεις και μειώνει το μέγεθος των δεδομένων που αποστέλλονται στον εκτυπωτή.

Βασικά βήματα για χρήση επικαλύψεων:

1. Δημιουργία της επικάλυψης. Για το σχεδιασμό εντύπων και επικαλύψεων είναι δυνατό να χρησιμοποιηθούν πολλές εφαρμογές των Windows. Μετά τον έλεγχο της επικάλυψής σας, χρησιμοποιήστε τη λειτουργία "εκτύπωση σε αρχείο" για τη δημιουργία ενός αρχείου PRN που αντιπροσωπεύει την επικάλυψη.

2. Αποθηκεύστε την Επικάλυψη στο HDD/κάρτα μνήμης SD ή στη μνήμη flash του εκτυπωτή. Το βοηθητικό πρόγραμμα διαχείρισης συσκευής αποθήκευσης της είναι δυνατό να χρησιμοποιηθεί για τη λήψη του αρχείου PRN στο HDD/κάρτα μνήμης SD ή στη μνήμη flash του εκτυπωτή. Καταγράψτε τις αναγνωριστικές τιμές που έχουν αντιστοιχηθεί σε κάθε επικάλυψη, η οποία αποθηκεύεται στον εκτυπωτή.

3. Επιλέξτε την καρτέλα Επικάλυψη στις Ιδιότητες εκτυπωτή, κατόπιν πατήστε το κουμπί Καθορισμός επικαλύψεων για να προσθέσετε πληροφορίες σχετικά με τις επικαλύψεις που αποθηκεύονται στον εκτυπωτή σας. Μπορείτε να υποδείξετε ειδικές σελίδες για την εφαρμογή της επικάλυψης και να συνδυάσετε πολλαπλές τιμές αναγνωριστικές τιμές επικάλυψης σε ένα μόνον όνομα επικάλυψης που καθορίζεται από το χρήστη.

4. Προσθέστε μία ή περισσότερες από τις Καθορισμένες επικαλύψεις στη λίστα των Ενεργών επικαλύψεων, επιλέγοντας τα Ονόματα επικαλύψεων και κατόπιν πατώντας το κουμπί Προσθήκη. Ενεργοποιήστε τη λειτουργία "Εκτύπωσης με χρήση ενεργών επικαλύψεων" για την εφαρμογή της(ων) επικάλυψης(εων) στο επόμενο εκτυπωμένο έγγραφο. Ενώ αυτή είναι ενεργοποιημένη, όλες οι μελλοντικές εργασίες εκτύπωσης θα χρησιμοποιούν την επικάλυψη αυτή έως ότου απενεργοποιηθεί η λειτουργία "Εκτύπωσης με χρήση ενεργών επικαλύψεων". Η ρύθμιση αυτή είναι δυνατό να ενεργοποιηθεί επίσης από μια εφαρμογή για ένα συγκεκριμένο έγγραφο. Μετά την εκτύπωση του εγγράφου, η λειτουργία "Εκτύπωσης με χρήση ενεργών επικαλύψεων" επανέρχεται αυτόματα σε απενεργοποιημένη κατάσταση όταν κλείσει η εφαρμογή.

5. Για να τροποποιήσετε μια υπάρχουσα Επικάλυψη, ακολουθήστε τα βήματα που παρουσιάζονται παρακάτω:

(1) Επιλέξτε ένα στοιχείο που θέλετε να αλλάξετε από την λίστα Καθορισμένες επικαλύψεις.

(2) Εισαγάγετε ένα όνομα Επικάλυψης που θα προστεθεί στο Όνομα επικάλυψης.

(3) Εισαγάγετε μέχρι 3 αριθμούς αναγνωριστικού Επικάλυψης, χωρισμένους με κόμμα στο πλαίσιο επεξεργασίας Τιμή(ές) αναγνωριστικού.

(4) Επιλέξτε τις σελίδες που θα εκτυπωθούν χρησιμοποιώντας την Επικάλυψη από τη λίστα Εκτύπωση σε σελίδες.

(5) Εάν επιλέξετε Προσαρμοσμένη στο βήμα (4), εισάγετε τους αριθμούς σελίδων ή την περιοχή σελίδων στις οποίες θα εκτυπωθούν, χωρισμένους με κόμμα στο πλαίσιο επεξεργασίας Προσαρμοσμένες σελίδες.

(6) Πατήστε το κουμπί Εφαρμογή για να αποθηκεύσετε τις αλλαγές που κάνατε σε υπάρχουσα Καθορισμένη επικάλυψη ή πατήστε το κουμπί Προσθήκη εάν έχετε δημιουργήσει μια νέα Καθορισμένη επικάλυψη.

(7) Πιέστε το κουμπί Κλείσιμο όταν ολοκληρώσετε τη δημιουργία ή την επεξεργασία Καθορισμένων επικαλύψεων.

6. Εάν κάνατε αλλαγές στο πλαίσιο διαλόγου Ενεργές επικαλύψεις, πατήστε είτε το κουμπί Εφαρμογή είτε το κουμπί ΟΚ για διατηρήσετε αυτές τις αλλαγές. Πατήστε το κουμπί Άκυρο για να κλείσετε το παράθυρο διαλόγου χωρίς να αποθηκεύσετε τις αλλαγές σας.


IDH_HELP_BTN

Κάντε κλικ εδώ για να εμφανίσετε μια επισκόπηση αυτού του παραθύρου διαλόγου.


IDH_HELP_BUTTON_HELP

Κάντε κλικ εδώ για να εμφανίσετε μια επισκόπηση αυτού του παραθύρου διαλόγου.


Συμπίεση εργασιών

Το πρόγραμμα οδήγησης εκτυπωτή είναι δυνατό να συμπιέσει τα δεδομένα εκτύπωσης, έτσι ώστε να μειώσει το μέγεθός τους. Αυτό σημαίνει ότι η μεταφορά δεδομένων από τον υπολογιστή σας στον εκτυπωτή διαρκεί λιγότερο χρόνο. Επιπλέον, η Συμπίεση εργασιών έχει ως αποτέλεσμα τη μεταφορά λιγότερων δεδομένων στον εκτυπωτή. Αυτό μπορεί να είναι σημαντικό σε κάποια περιβάλλοντα δικτύου.

Με τους περισσότερους σύγχρονους Η/Υ, η Συμπίεση εργασιών είναι δυνατό να εκτελεστεί πολύ γρήγορα, έτσι δε θα πρέπει να παρατηρήσετε οποιαδήποτε επίδραση στην ταχύτητα εκτύπωσης. Πράγματι, σε ορισμένα περιβάλλοντα δικτύου, η εφαρμογή της συμπίεσης εργασιών ενδέχεται να βελτιώσει πραγματικά την ταχύτητα εκτύπωσης λόγω του μικρότερου μεγέθους δεδομένων που μεταφέρονται στον εκτυπωτή.

Το μέγεθος συμπίεσης εργασιών είναι δυνατό να ελεγχθεί με χρήση των ακόλουθων ρυθμίσεων:

Καμία

Τα δεδομένα εκτύπωσης δε συμπιέζονται.

Ταχεία συμπίεση

Η ρύθμιση αυτή είναι η μέθοδος της πλέον ταχύτερης συμπίεσης, αλλά έχει ως αποτέλεσμα μεγαλύτερο μέγεθος δεδομένων εκτύπωσης από ότι επιτυγχάνεται με τις ρυθμίσεις Κανονική ή Άριστη. Συνιστάται μόνον εάν έχετε παλαιό υπολογιστή.

Κανονική συμπίεση

Τα δεδομένα εκτύπωσης συμπιέζονται, με ισορροπία μεταξύ ταχύτητας συμπίεσης και μεγέθους δεδομένων εκτύπωσης.

Άριστη συμπίεση

Η ρύθμιση αυτή παρέχει το μικρότερο δυνατό μέγεθος δεδομένων εκτύπωσης.

Συνιστάται για τις περισσότερες καταστάσεις.

Σημείωση: Όταν ο εκτυπωτής είναι συνδεδεμένος σε θύρα IPP (Internet Printing Protocol, Πρωτόκολλο εκτύπωσης Internet), δεν εκτελείται συμπίεση δεδομένων εκτύπωσης.


Επιλογές

Εμφανίζει περισσότερες επιλογές για κάθε μία από τις λειτουργίες Τελικής επεξεργασίας (Τυπική, Φυλλάδιο, Εκτύπωση αφίσας, N-επάνω).


Λειτουργία τελικής επεξεργασίας

Τρόπος τελικής επεξεργασίας

Ελέγχει την διάταξη του εγγράφου σας στο χαρτί και περιέχει επίσης επιλογές για εκτύπωση ειδικών διατάξεων σελίδας, όπως φυλλάδια ή αφίσες.

Τυπική Κανονική εκτύπωση για τα περισσότερα έγγραφα.
Φυλλάδιο Εκτυπώνει και από τις 2 πλευρές του χαρτιού με τρόπο

που όταν το διπλώνετε, δημιουργείται ένα φυλλάδιο.

Εκτύπωση αφίσας Μεγεθύνει ένα έγγραφο και το εκτυπώνει

σε μερικά φύλλα χαρτιού.

Χρήσιμο για την εκτύπωση αφισών ή πανώ.

2 επάνω Εκτυπώνει 2 σελίδες σε ένα φύλλο χαρτιού.
4 επάνω Εκτυπώνει 4 σελίδες σε ένα φύλλο χαρτιού.
6 επάνω Εκτυπώνει 6 σελίδες σε ένα φύλλο χαρτιού.
8 επάνω Εκτυπώνει 8 σελίδες σε ένα φύλλο χαρτιού.
9 επάνω Εκτυπώνει 9 σελίδες σε ένα φύλλο χαρτιού.
16 επάνω Εκτυπώνει 16 σελίδες σε ένα φύλλο χαρτιού.

Συμβουλή: Η εκτύπωση Φυλλαδίου απαιτεί εγκατάσταση της προαιρετικής μονάδας Duplex και ενεργοποίηση της στις Επιλογές συσκευής του προγράμματος οδήγησης εκτυπωτή.


Προεπισκόπηση διάταξης χαρτιού

Κάνει προεπισκόπηση των ρυθμίσεων του προγράμματος οδήγησης εκτυπωτή όπως Σελίδες ανά φύλλο και Περιθώριο δεσίματος.


Μέθοδος μαύρου φινιρίσματος

Ελέγχει τον τρόπο εκτύπωσης του μαύρου χρώματος σε έγχρωμα έγγραφα.


Μη αυτόματες ρυθμίσεις

Με τις επιλογές αυτές μπορείτε να ρυθμίσετε τη φωτεινότητα και την αντίθεση.


Ρυθμίσεις χρωμάτων RGB

Ελέγχει τον τρόπο με τον οποίο ο εκτυπωτής αντιστοιχεί τα χρώματα RGB.


IDH_OKI_OVERLAYEDIT

Προσθέτει την επιλεγμένη Επικάλυψη στη λίστα των Καθορισμένων επικαλύψεων.


Μονάδα τελικής επεξεργασίας

Επιλέξτε τη ρύθμιση αυτή εάν έχετε μονάδα τελικής επεξεργασίας συνδεδεμένη με τον εκτυπωτή σας.

Με τις ρυθμίσεις, το χαρτί μπορεί να εξαχθεί είτε από τη στοίβα 100 φύλλων στη Μονάδα τελικής επεξεργασίας (με την όψη προς τα επάνω) είτε στη Μονάδα τελικής επεξεργασίας (με την όψη προς τα κάτω).

Οι λειτουργίες Συρραφής και Διάτρησης γίνονται επίσης διαθέσιμες.

Όταν έχει εγκατασταθεί η μονάδα τελικής επεξεργασίας, δεν είναι δυνατό να χρησιμοποιηθούν τα μεγέθη χαρτιού Index Card, DL, Com-10, Com-9 και Monarch .

Τα έγκυρα εύρη πλάτους και μήκους χαρτιού που μπορούν να χρησιμοποιηθούν για το Προσαρμοσμένο μέγεθος και Μέγεθος καθορισμένο από το χρήστη είναι 100-297 mm (πλάτος χαρτιού) και 148-1200 mm (μήκος χαρτιού).


IDH_OPTION_PRINTER_BMP

Εμφανίζει την τρέχουσα κατάσταση του εκτυπωτή


Μονάδα διάτρησης

Εάν έχετε τη μονάδα Τελικής επεξεργασίας και εγκαταστήσετε μια μονάδα Διάτρησης, ενεργοποιήστε την στο πρόγραμμα οδήγησης εκτυπωτή.

Σημείωση: Τόσο η μονάδα Τελικής επεξεργασίας όσο και η μονάδα Διάτρησης είναι προαιρετικά παρελκόμενα για τον εκτυπωτή σας.


Ενεργές επικαλύψεις

Εμφανίζει τη λίστα μίας ή περισσοτέρων επικαλύψεων που μπορούν να εφαρμοστούν σε ένα έγγραφο.

Για να προσθέσετε στη λίστα Ενεργών επικαλύψεων, επιλέξτε μία ή περισσότερες από τις Καθορισμένες επικαλύψεις και πατήστε το κουμπί Προσθήκη. Μπορείτε να προσθέσετε ταυτόχρονα έως 4 Επικαλύψεις στη λίστα. Χρησιμοποιήστε το κουμπί Αφαίρεση για να διαγράψετε μια επικάλυψη από τη λίστα των Ενεργών επικαλύψεων.


IDH_OVERLAY_ADD

Προσθέτει την επιλεγμένη καθορισμένη επικάλυψη (δηλ. προεπιλογή επικάλυψης) στη λίστα των Ενεργών επικαλύψεων.


Καθορισμένες επικαλύψεις

Οι καθορισμένες επικαλύψεις είναι σαν αποθηκευμένες προεπιλογές. Δεν εφαρμόζονται στην εργασία εκτύπωσής σας προτού προστεθούν στη λίστα Ενεργών επικαλύψεων και ενεργοποιηθεί το πλαίσιο ελέγχου "Εκτύπωση με χρήση ενεργών επικαλύψεων".

Για να κάνετε ενεργή μια Καθορισμένη επικάλυψη, επιλέξτε τη και κάντε κλικ στο κουμπί Προσθήκη. Στο πλαίσιο ενεργών επικαλύψεων είναι δυνατό να συνδυαστούν έως 4 Καθορισμένες επικαλύψεις ταυτόχρονα. Αυτό σημαίνει ότι μπορείτε να συνδυάσετε έως 4 στοιχεία επικαλύψεων ταυτόχρονα - για παράδειγμα ένα λογότυπο εταιρείας, κεφαλίδα σελίδας, υποσέλιδο σελίδας και διεύθυνση εταιρείας.

Για να επεξεργαστείτε μία από τις Καθορισμένες επικαλύψεις, επιλέξτε την από τη λίστα και κάντε κλικ στο κουμπί Καθορισμός επικαλύψεων.

Μπορείτε να αποθηκεύσετε έως 32 επικαλύψεις στη λίστα Καθορισμένη επικάλυψη ταυτόχρονα.


IDH_OVERLAY_DEL

Αφαιρεί την επιλεγμένη επικάλυψη από τη λίστα των Καθορισμένων επικαλύψεων.


Καθορισμός επικαλύψεων

Εμφανίζει τη λίστα επικαλύψεων που καθορίστηκαν προηγουμένως.

Καθορισμένες επικαλύψεις

Προσθήκη

Ενημέρωση

Διαγραφή

Όνομα επικάλυψης

Τιμή αναγνωριστικού

Εκτύπωση σε σελίδες

Προσαρμοσμένες σελίδες


Δοκιμαστική εκτύπωση

Εκτυπώνει ένα δείγμα επικάλυψης που επιλέχθηκε από τη λίστα Καθορισμένων επικαλύψεων.


Εκτύπωση με χρήση Ενεργών επικαλύψεων

Αυτό ενεργοποιεί την εκτύπωση Επικαλύψεων. Αυτή η επιλογή διατίθεται για να σας επιτρέψει να ενεργοποιήσετε ή να απενεργοποιήσετε την εκτύπωση Επικαλύψεων, χωρίς να χρειαστεί να καταργήσετε στοιχεία από τη λίστα Ενεργών επικαλύψεων.


IDH_OVERLAYD_ADD

Προσθέτει την καθορισμένη Επικάλυψη στη λίστα των Ενεργών επικαλύψεων.


IDH_OVERLAYD_APPLY

Εφαρμόζει τις αλλαγές κατά την επεξεργασία ενός υπάρχοντος στοιχείου από τη λίστα των Καθορισμένων επικαλύψεων.


Προσαρμοσμένες σελίδες

Σας επιτρέπει να καθορίσετε πεδίο σελίδων ή συγκεκριμένες σελίδες που θα εκτυπωθούν με την επικάλυψη όταν επιλέγεται η Προσαρμογή από τη λίστα Εκτύπωση σε σελίδες.

Εισαγάγετε ένα πεδίο σελίδων ή/και συγκεκριμένους αριθμούς σελίδων, χωρισμένους με κόμματα. Για παράδειγμα: 1,3,6, 4-8.

Μπορείτε να προσδιορίσετε σελίδες στο πεδίο από 1 ως 999.


IDH_OVERLAYD_DEL

Διαγράφει μια επιλεγμένη Επικάλυψη από τη λίστα των Ενεργών επικαλύψεων.


Τιμή αναγνωριστικού

Εισαγάγετε το αναγνωριστικό της επικάλυψης που αποθηκεύσατε στον εκτυπωτή. Αυτό το αναγνωριστικό αντιπροσωπεύει την τιμή αναγνωριστικού της μακροεντολής PCL που αντιστοιχίσατε κατά τη χρήση της Διαχείρισης συσκευής αποθήκευσης. Το πεδίο έγκυρων αριθμών αναγνωριστικού είναι από 0 έως 32767.

Μπορείτε να καθορίσετε έως 3 τιμές αναγνωριστικού για να δημιουργήσετε μία επικάλυψη από τρεις διαφορετικές μακροεντολές PCL. Χωρίστε τους αριθμούς αναγνωριστικού με κόμματα. (Παράδειγμα: 32, 7, 125). Οι μακροεντολές θα εκτελεστούν με τη σειρά που έχουν εισαχθεί.


Όνομα Επικάλυψης

Εισαγάγετε ένα περιγραφικό όνομα όταν καθορίζετε την επικάλυψη που θα αποθηκευθεί στον εκτυπωτή.

Μπορείτε να εισαγάγετε έως 31 χαρακτήρες των δύο byte ή 63 χαρακτήρες μονού byte στα Windows 95/98. Μπορείτε να εισαγάγετε έως 63 χαρακτήρες των δύο ή μονού byte στα Windows NT4.0/2000/XP.


Εκτύπωση σε σελίδες

Προσδιορίζει τις σελίδες που θα εκτυπωθούν χρησιμοποιώντας την επικάλυψη. Επιλέξτε από τη λίστα των προκαθορισμένων σελίδων που παρουσιάζεται παρακάτω ή επιλέξτε Προσαρμογή για να καθορίσετε συγκεκριμένες σελίδες.

Όλες οι σελίδες

Πρώτη σελίδα

Ζυγές σελίδες

Μονές σελίδες

Προσαρμογή: Η επικάλυψη εκτυπώνεται στις σελίδες που έχουν εισαχθεί στις Προσαρμοσμένες σελίδες.


Προσαρμοσμένες ρυθμίσεις αφίσας

Ελέγχει τον αριθμό φύλλων χαρτιού στα οποία έχει εξαπλωθεί το έγγραφο.

X: Καθορίζει τον αριθμό φύλλων κατά πλάτος.

Y: Καθορίζει τον αριθμό φύλλων προς τα κάτω.


Προσαρμοσμένες ρυθμίσεις

Ελέγχει τον τρόπο εκτύπωσης της αφίσας σε διάφορα φύλλα χαρτιού.

Προσανατολισμός

Προσαρμοσμένες ρυθμίσεις αφίσας


Προσανατολισμός

Επιλέγει τον προσανατολισμό της αφίσας κατά πλάτος των φύλλων χαρτιού.

Αυτόματος: Το πρόγραμμα οδήγησης του εκτυπωτή επιλέγει αυτόματα είτε τον κάθετο είτε τον οριζόντιο προσανατολισμό προκειμένου να μεγιστοποιηθεί το μέγεθος της αφίσας σε όλα τα φύλλα.
Κάθετος: Εκτυπώνει ολόκληρη την αφίσα σε διάφορα φύλλα προσανατολισμένα κατά πλάτος του χαρτιού.

Οριζόντιος: Εκτυπώνει ολόκληρη την αφίσα σε διάφορα φύλλα προσανατολισμένα κατά μήκος του χαρτιού.


Επιλογές τροφοδοσίας χαρτιού

Στις Επιλογές τροφοδοσίας χαρτιού συμπεριλαμβάνονται θέματα σχετικά με το πώς τροφοδοτείται το χαρτί από τον εκτυπωτή, καθώς επίσης επιλογές που σας επιτρέπουν να καθορίσετε τα δικά σας προσαρμοσμένα μεγέθη χαρτιού.


Περιθώριο δεσίματος

Προσθέτει περιθώριο που αφήνει επιπλέον χώρο στη μία πλευρά του χαρτιού για το δέσιμο (ή το τρύπημα για παράδειγμα) του εγγράφου. Το περιθώριο δεσίματος μπορεί να κυμαίνεται από 0 ως 30 χιλιοστά (0 έως 1,18 ίντσες).

Με την προσθήκη περιθωρίου δεσίματος, ολόκληρη η σελίδα συρρικνώνεται έτσι ώστε να παρέχεται ο απαιτούμενος επιπλέον χώρος. Όσο μεγαλύτερο το περιθώριο, τόσο πιο πολύ μειώνει το μέγεθος του εγγράφου.

(Κανένα): Χωρίς περιθώριο δεσίματος.
Αριστερά: Προσθέτει περιθώριο στην αριστερή πλευρά του χαρτιού.
Άνω: Προσθέτει περιθώριο στην άνω πλευρά του χαρτιού.
Δεξιά: Προσθέτει περιθώριο στην δεξιά πλευρά του χαρτιού.

Κάτω: Προσθέτει περιθώριο στην κάτω πλευρά του χαρτιού.

Στη λειτουργία εκτύπωσης και από τις 2 πλευρές (Duplex), οι επιλογές περιθωρίου δεσίματος είναι περιορισμένες:

Αν επιλεγεί η Μακριά άκρη, επιτρέπονται μόνον οι ρυθμίσεις Αριστερά και Δεξιά.

Αν επιλεγεί η Κοντή άκρη, επιτρέπονται μόνον οι ρυθμίσεις Άνω και Κάτω.

Συμβουλή: Το περιθώριο δεσίματος δεν αντιπροσωπεύει τη συνολική απόσταση ανάμεσα στο έγγραφό σας και την άκρη της σελίδας. Το Περιθώριο δεσίματος αποτελεί προσθήκη σε άλλα περιθώρια που έχουν ρυθμιστεί για το έγγραφό σας ή σε περιθώρια που έχουν προκαθοριστεί για το μέγεθος χαρτιού που χρησιμοποιείτε.


Πληροφορίες για τον εκτυπωτή

Οι επιλογές αυτές χρησιμοποιούνται για την ενεργοποίηση τυχόν επιπλέον υλικού που έχει προστεθεί στον εκτυπωτή (π.χ. σκληρός δίσκος/κάρτα μνήμης SD, μονάδα duplex).


Θέση

Μπορείτε να καθορίσετε θέση(εις) δεσίματος στο χαρτί όταν καθορίζετε "Συρραφή" ή "Διάτρηση".

Επάνω: Κάνει συρραφή ή διάτρηση έτσι ώστε να δένεται το χαρτί σε δύο άνω θέσεις.
Επάνω αριστερά: Κάνει συρραφή ή διάτρηση έτσι ώστε να δένεται το χαρτί σε μία άνω αριστερή θέση.
Επάνω δεξιά: Κάνει συρραφή ή διάτρηση έτσι ώστε να δένεται το χαρτί σε μία άνω δεξιά θέση.
Αριστερά: Κάνει συρραφή ή διάτρηση έτσι ώστε να δένεται το χαρτί σε δύο αριστερές θέσεις.
Δεξιά: Κάνει συρραφή ή διάτρηση έτσι ώστε να δένεται το χαρτί σε δύο δεξιές θέσεις.
Κέντρο (Φυλλάδιο): Κάνει συρραφή έτσι ώστε το χαρτί να δένεται σε δύο κεντρικές θέσεις όταν καθορίζεται εκτύπωση Φυλλαδίου. Στην περίπτωση αυτή, στο πεδίο Διάτρηση επιλέγεται η ρύθμιση Καμία.

Σημειώσεις:

i. Για να χρησιμοποιήσετε τη Συρραφή, χρειάζεστε μια προαιρετική μονάδα τελικής επεξεργασίας. Επιπλέον, χρειάζεται να διασφαλίσετε ότι η μονάδα τελικής επεξεργασίας είναι ενεργοποιημένη στις Επιλογές συσκευής του προγράμματος οδήγησης εκτυπωτή.

ii. Ανάλογα με το χαρτί ή τον προσανατολισμό εκτύπωσης που χρησιμοποιείτε, δε μπορείτε να επιλέξετε κάποιες θέσεις.

iii. Εάν επιλέξετε το Κέντρο (Φυλλάδιο) ως τη θέση συρραφής, αυτό δε θα αναδιατάξει αυτόματα τις σελίδες έτσι ώστε να διαβάζονται σαν κανονικό βιβλίο. Εάν θέλετε να διαταχθούν οι σελίδες σε κανονική σειρά φυλλαδίου για ανάγνωση, κάντε κλικ στην καρτέλα Διαμόρφωση και επιλέξτε Φυλλάδιο από το μενού Διάταξη.


Διάτρηση

Μπορείτε να καθορίσετε οπές διάτρησης.

Απενεργοποίηση: Χωρίς διάτρηση οπών.
Ενεργοποίηση: Με διάτρηση οπών.
2 οπές: Διάτρηση δύο οπών.
3 οπές: Με διάτρηση τριών οπών.

Σημείωση: Κατά τον ορισμό της λειτουργίας Συρραφή, η ρύθμιση Κασέτα εξόδου ορίζεται αυτόματα στο [Μονάδα Τελικής Επεξεργασίας (Γυρισμένη προς τα Κάτω)] έτσι ώστε η συρραφή του χαρτιού να γίνεται πάντοτε από την μπροστινή πλευρά.

Σημείωση: Ανάλογα με το χαρτί που χρησιμοποιείται, δεν είναι δυνατός ο προσδιορισμός ορισμένων θέσεων.


Ταξινόμηση με περιστροφή

Εναλλαγή κατακόρυφης και οριζόντιας εξόδου μέσω συρραφής.

Σημείωση: Κατά τη χρήση της λειτουργίας κατακόρυφης και οριζόντιας εξόδου είναι απαραίτητο να φορτωθεί η συσκευή με σκληρό δίσκο ή κάρτα SD.

Είναι απαραίτητος ο ορισμός κατακόρυφης / οριζόντιας εξόδου και η τοποθέτηση του ίδιου φύλλου χαρτιού στο δίσκο της συσκευής.

Ρυθμίστε το μενού της συσκευής σύμφωνα με τον τύπο και το μέγεθος του φύλλου χαρτιού.

Οι παράμετροι μορφής εκτύπωσης μπορούν να ρυθμιστούν ακόμα και σε περιπτώσεις εκτός της κανονικής / γενικής εκτύπωσης.

Αυτή η λειτουργία ενδέχεται να μην υποστηρίζεται, ανάλογα με το μοντέλο που χρησιμοποιείται.


Εμφάνιση πλαισίου μηνύματος

Εάν το πρόγραμμα οδήγησης εκτυπωτή είναι διαμορφωμένο για να ελέγχει τις ρυθμίσεις του Η/Υ κατά το χρόνο εκτύπωσης, εάν αναγνωριστεί ένα πιθανό πρόβλημα, θα εμφανιστεί ένα πλαίσιο μηνύματος.


Συρραφή

Ρυθμίζει τις επιλογές συρραφής για τη μονάδα τελικής επεξεργασίας του εκτυπωτή.

Καμία: Το χαρτί δε συρράπτεται.
1 συρραφή: Το χαρτί συρράπτεται μία φορά στη θέση που καθορίζεται στο μενού Θέση.
Με 2 συρραφές: Το χαρτί συρράπτεται δύο φορές στις θέσεις που καθορίζονται στο μενού Θέση.

Σημειώσεις:

i. Για να χρησιμοποιήσετε τη Συρραφή, χρειάζεστε μια προαιρετική μονάδα τελικής επεξεργασίας. Επιπλέον, χρειάζεται να διασφαλίσετε ότι η μονάδα τελικής επεξεργασίας είναι ενεργοποιημένη στις Επιλογές συσκευής του προγράμματος οδήγησης εκτυπωτή.

ii. Όταν ενεργοποιήσετε την επιλογή Συρραφή, η θέση της κασέτας εξόδου ρυθμίζεται αυτόματα στη Μονάδα τελικής επεξεργασίας (με την όψη προς τα κάτω) , έτσι ώστε το χαρτί να συρράπτεται πάντοτε στην εμπρός πλευρά.

iii. Όταν καθορίζετε το Κέντρο (Φυλλάδιο) στη Θέση δεσίματος, μπορείτε να επιλέξετε "Καμία" ή "Με 2 συρραφές". Προκειμένου να καθορίσετε τη ρύθμιση "Με 2 συρραφές", θα χρειαστεί να επιλέξετε το [Φυλλάδιο] στη λειτουργία Τελικής επεξεργασίας στην καρτέλα [Διαμόρφωση]. Επίσης, θα χρειαστεί να κάνετε κλικ στο κουμπί Επιλογές για να ανοίξετε το παράθυρο διαλόγου και να επιλέξετε το "Χωρίς όρια" στο πεδίο Υπογραφή.

iv. Κάποιες θέσεις συρραφής περιορίζονται από το χαρτί που χρησιμοποιείτε.

v. Υπάρχουν όρια για αριθμό σελίδων που μπορούν να συρραφθούν μαζί για το σχηματισμό ενιαίου εγγράφου. Εάν επιχειρήσετε να υπερβείτε αυτά τα όρια ενδέχεται να προκληθεί εμπλοκή χαρτιού.

Πιθανός αριθμός φύλλων - Συρραφή

A4/Letter/Executive/B5:

50 φύλλα (Μέγιστο βάρος 128 g/m2 2 φύλλα + 80 g/m 2 48 φύλλα)

A3/B4/Legal:

25 φύλλα (Μέγιστο βάρος 128 g/m 2 2 φύλλα + 80 g/m 2 23 φύλλα)

Πιθανός αριθμός φύλλων - Κέντρο (Φυλλάδιο)

2-10 φύλλα/δέσμη (Μέγιστο βάρος 128 g/m2 1 φύλλο + 80 g/m2 9 φύλλα)


Επιλογές ελέγχου ταυτότητας χρήστη

Το πλαίσιο διαλόγου [Επιλογές ελέγχου ταυτότητας χρήστη] ορίζει τα στοιχεία που σχετίζονται με πιστοποίηση χρήστη.


Νέο

Δημιουργεί νέο υδατόσημο. Αφού δημιουργηθεί, το υδατόσημο θα είναι διαθέσιμο για επιλογή από την παραπάνω λίστα.


Διαγραφή

Διαγράφει οριστικά το τρέχον επιλεγμένο υδατόσημα, αφαιρώντας το από τη λίστα.


Επεξεργασία

Τροποποιεί το τρέχον επιλεγμένο υδατόσημο.


Κουμπί Watermark

Ορίστε τις λεπτομέρειες προς εκτύπωση μέσω υδατοσήμων πληροφοριών εργασίας.


IDH_WATERMK_PREVIEW

Εμφανίζει μια προεπισκόπηση των τρεχουσών ρυθμίσεων Υδατόσημου.


OK

Αποθηκεύει τις αλλαγές σας και κλείνει το παράθυρο διαλόγου.