Inhaltsverzeichnis der Hilfe

Die Einstellungen für den Druckertreiber sind in die vier Registerkarten Einrichten , Auftragsoptionen , Farbe und Geräteoptionen unterteilt. Bitte wählen Sie eines der folgenden Themen, um weitere Informationen anzuzeigen.

Einrichten

Papieroptionen, Duplex-Druck, Broschüren und mehr.

Auftragsoptionen

Qualität, Auftragstyp usw.

Erweitert

Dient zur Einrichtung von Sonderfunktionen wie Wasserzeichen.

Geräteoptionen

In der Registerkarte Geräteoptionen können Sie Einstellungen für zum Drucker hinzugefügte, optionale Geräte festlegen. Die Informationen, der im Drucker installierten Zubehörteile werden gelesen und die Schrifteneinrichtung, Druckertreiberversion und Copyright werden angezeigt.


Einrichten

In der Registerkarte „Einrichten“ können Sie Druckereinstellungen, das Format, die Papierzufuhr, die Papiersorte, den Duplexdruck usw. auswählen und festlegen.

Treibereinstellung

Format

Quelle

Typ

Gewicht

Drücken Sie auf die Schaltfläche [Papiereinzugsoptionen] , um das Dialogfeld [Papiereinzugsoptionen] zur Anzeige zu bringen. Weitere Einzelheiten finden Sie in der Hilfe des Dialogfelds [Papiereinzugsoptionen].

Ausgabeart

Drücken Sie auf die Schaltfläche [Optionen], um das Dialogfeld "Optionen" zur Anzeige zu bringen. Weitere Einzelheiten finden Sie in der Hilfe jedes Dialogfelds.

Duplex-Druck

Ausrichtung

Farbeinstellung

Hiermit können Sie zwischen dem Farb- und Schwarzweißdruck wechseln. Durch Klicken auf die Schaltfläche "Erweitert" mit ausgewählter Farboption wird das Dialogfeld "Erweiterte Farbeinstellungen" geöffnet, in dem erweiterte Einstellungen zu Farbdrucken verfügbar sind. Durch Klicken auf die Schaltfläche "Erweitert" mit ausgewählter Monochrom-Option wird das Dialogfeld "Erweiterte Monochrom-Einstellungen" geöffnet, in dem erweiterte Einstellungen zu Schwarzweißdrucken verfügbar sind.

Vorschau

Sie können zwischen Seitenbild und Papiereinstellungsbild im Gerät wechseln, indem Sie auf das kleine Symbol am unteren Rand des Vorschaubereichs klicken.

Info

Standard

OK

Abbrechen

Anwendung


Treibereinstellung

Speichert die in diesem Treiber ausgewählten Einstellungen.

Einstellungsname: Zeigt Einstellungen an, die unter einem ausgewählten Einstellungsnamen gespeichert wurden und wendet Sie auf den Treiber an.

Speichern: Der aktuellen Einstellung wird ein Name zugeordnet und gespeichert.

Verwaltung: Durch Klicken auf Management können Sie die Treibereinstellungen verwalten.


Verwaltung der Treibereinstellungen

Einstellungsname: Zeigt Einstellungen an, die unter dem gewählten Einstellungsnamen gespeichert sind.

Aus Datei importieren: Liest die in der Datei gespeicherten Treibereinstellungen.

In Datei exportieren: Speichert Einstellungen unter einem ausgewählten Namen in einer Datei. Die Einstellungen einer Datei können verwendet werden, indem die im Drucker, der an einem anderen PC installiert ist, gespeicherten Dateien gelesen werden.

Löschen: Löscht die ausgewählten Treibereinstellungen von der Liste.

Schließen: Einstellungen, die unter dem ausgewählten Einstellungsnamen gespeichert wurden, werden angewandt.


Vorschau

Sie können zwischen Seitenbild und Papiereinstellungsbild im Gerät wechseln, indem Sie auf das kleine Symbol am unteren Rand des Vorschaubereichs klicken.


Format

Dient zur Auswahl des Papierformats für Ihr Dokument. Die Liste enthält alle benutzerdefinierten Papierformate, die Sie gespeichert haben.

Tipp: Einige Programme ermöglichen die Auswahl eines bevorzugten Papierformats. Diese Einstellungen haben dann Priorität vor den Einstellungen des Druckertreibers.

Wenn die Seitengröße Ihres Dokumentes sich vom eingelegten Papier im Drucker unterscheidet, können Sie Dokumentgröße ändern finden, um die Druckseite anzupassen. Diese befindet sich auf der Registerkarte Einrichten.

Benutzerdefinierte Papierformate

Zum Definieren Ihrer eigenen Papierformate im Druckertreiber stehen zwei Möglichkeiten zur Verfügung.

1. Wenn Sie aus der Liste Format die Option Benutzerdefiniert auswählen, wird das Dialogfeld Freies Format einrichten geöffnet. Hier können Sie die gewünschte Papierbreite und -länge innerhalb bestimmter Grenzen festlegen. Dies wird in der Papierformatliste als "Benutzerdefiniert Breite x Höhe" angezeigt.

2. Klicken Sie auf die Schaltfläche Papiereinzugsoptionen und dann auf Benutzerdefiniertes Format , um Ihre eigenen Voreinstellungen für Papierformate zu definieren und unter von Ihnen gewählten Namen zu speichern. Diese Papierformate werden unten in der Formatliste mit den von Ihnen angegebenen Namen angezeigt.

Hinweis: Die Änderung der Dokumentgröße, um die Druckseite anzupassen, interagiert mit N-up und die auf der Registerkarte Einrichten befindlichen Skalierungseinstellungen. Probieren Sie die Einstellungen aus und verwenden Sie die Vorschaufunktion, um die Auswirkungen der Änderungen anzuzeigen. Wenn Sie alle drei Einstellungen gleichzeitig verwenden, wird zunächst die Einstellung An Seite anpassen , dann Mehrere Seiten pro Blatt und zuletzt Skalierung angewendet.


Quelle

Wenn Sie eine Papierkassette wählen (z. B. Kassette 1), wird für den Druckauftrag Papier aus dieser Kassette verwendet.

Wenn Sie die Option Automatisch wählen, wird vom Drucker automatisch die Kassette verwendet, die das korrekte Papierformat enthält. Bei der manuellen Auswahl der Papierzufuhr müssen Sie sich vergewissern, dass Papier im richtigen Format in den Drucker eingelegt ist.

Tipp: Vergessen Sie beim Hinzufügen einer neuen Papierkassette nicht, die Zahl der installierten Kassetten auf der Registerkarte Geräteoptionen entsprechend zu erhöhen.


Typ

Wählen Sie de Art des Papierblatts zum drucken.

Bitte geben Sie automatische Auswahl im Papiereinzugsfach ein, falls automatischer Papiereinzug für die gewählte Art des Papierblatts gewünscht ist.

Die verwendbare "Art Papierblatt" unterscheidet sich von der ausgewählten "Größe" und vom gewählten "Papiereinzugsfach".

Wenn "Druckereinstellungen" gewählt ist, dann wird die Art des Papierblatts in Übereinstimmung mit den Einstellungen des Geräts gedruckt.

Wenn "Druckereinstellungen" nicht ausgewählt ist, dann überprüfen Sie bitte, ob sich die angegebene Art des Papierblatts im Fach befindet.


Gewicht

Dient zur Auswahl des Papiergewichts und der Papiersorte, das bzw. die Sie verwenden möchten.

Die Papiergewichtoptionen werden nur angezeigt, wenn eine bestimmte Papierkassette (z. B. Kassette 1, Mehrzweck-Einzug) im Menü Papierzufuhr ausgewählt wurde.

Druckereinstellung

Leicht

Mittelleicht

Mittel

Mittelschwer

Schwer

Ultraschwer 1

Ultraschwer 2

Ultraschwer 3

Einige Medientypen werden je nach verwendetem Modell möglicherweise nicht unterstützt.


Papiereinzugsoptionen

Über die Papiereinzugsoptionen können Sie definieren, wie Papier in den Drucker eingezogen wird. Weitere Optionen ermöglichen das Definieren Ihrer eigenen, benutzerdefinierten Papierformate.

Deckblatt drucken

Papiereinzugsoptionen

Automatischer Kassettenwechsel

Papierformat-Prüfung

Mehrzweck-Einzugsoptionen

MZK für manuellen Einzug verwenden

Quereinzug

Benutzerdefiniertes Format

Standard

OK

Abbrechen


Deckblatt drucken

Die Option Anderen Einzug für erste Seite verwenden ermöglicht Ihnen die Auswahl einer anderen Papiersorte für die erste Seite Ihres Dokuments.

Sie können sie beispielsweise verwenden, wenn Sie einen Bericht drucken und für das Deckblatt eine spezielle Papiersorte verwenden möchten.


Automatischer Kassettenwechsel

Wenn das Papier in einer Kassette verbraucht ist, schaltet der Drucker automatisch auf eine Kassette um, die dieselbe Papiersorte enthält, und setzt den Druckvorgang fort. Diese Option ist standardmäßig aktiviert.


Papierformat-Prüfung

Aktiviert die Funktion zum Überprüfen der Größe und des Papierformattyps im Druckergerät.

Wenn diese Option aktiviert ist, wird eine Fehlermeldung ausgegeben, wenn eine Nichtübereinstimmung zwischen der Einstellung [Größe] in der Registerkarte [Einrichten] und der Einstellung [Papierformat] im Drucker erkannt wurde.

Darüber hinaus wird auch ein Fehler bei einer Nichtübereinstimmung zwischen den Einstellungen Etiketten unter [Gewicht] in der Registerkarte [Einrichten] und der Einstellung [Papiersorte] im Drucker ausgegeben.

Wenn diese Option nicht gewählt wird, wird keine Fehlermeldung ausgegeben und der Druckvorgang ausgeführt, selbst wenn die Papiergröße und das Format nicht übereinstimmen. Überprüfen Sie das Medium vor dem Drucken.


MZK für manuellen Einzug verwenden

Wenn diese Option aktiviert ist, wartet der Drucker, bis die ONLINE-Taste gedrückt wird, bevor Papier aus der Mehrzweck-Kassette (MZK) eingezogen wird. Dies ist beispielsweise beim Bedrucken von Umschlägen hilfreich.

Hinweis: Wenn die Wartezeit für den manuellen Einzug überschritten wird, wird der Druckauftrag verworfen, und der Drucker schaltet in den ONLINE-Status um.


Quereinzug

Bei bestimmten Druckermodellen können Papierformate wie A4, A5, B5, 16K und Letter sowohl im Querformat als auch im Hochformat in den Mehrzweck-Einzug eingelegt werden. Der Drucker erkennt nicht, in welcher Ausrichtung das Papier von der Mehrzweckkassette eingezogen wird. Beim Einzug im Querformat muss diese Option demzufolge aktiviert werden.

Bei einigen Modellen werden Papierbreiten bis zu 328 mm unterstützt.

Hinweis: Die Option Quereinzug steht nicht für alle Treiber bzw. unter allen Betriebssystemen zur Verfügung.

Diese Funktion wird je nach verwendetem Modell möglicherweise nicht unterstützt.


Benutzerdefiniertes Format

Die benutzerdefinierten Papierformate werden im Menü Format angezeigt und können in gleicher Weise wie bereits vorhandene Papierformate ausgewählt werden.

Ein benutzerdefiniertes Papierformat kann wie folgt eingerichtet werden:

1. Wählen Sie Datei > Drucken in Ihrem Anwendungsprogramm.

2. Bei einigen Anwendungsprogrammen müssen Sie das Druckermodell auswählen und auf Eigenschaften klicken. Dadurch werden die Druckertreibereinstellungen angezeigt.

3. Klicken Sie im Druckertreiber auf die Registerkarte Einrichten und dann auf die Schaltfläche Papiereinzugsoptionen.

4. Klicken Sie auf Benutzerdefiniertes Format . Das Dialogfeld Benutzerdefiniertes Format wird geöffnet.

5. Geben Sie im Feld Name einen Namen für das neue Papierformat ein.

6. Wählen Sie die gewünschten Einheiten ( mm oder Zoll ) aus, und geben Sie dann die gewünschten Papiermaße in die Felder Breite und Länge ein.

7. Klicken Sie auf Hinzufügen>> , um das Papierformat zur Liste der benutzerdefinierten Papierformate hinzuzufügen. Der Name wird zum Listenfeld des Dialogfelds Benutzerdefiniertes Format und zum Menü Format hinzugefügt.

8. Klicken Sie auf OK , um das Dialogfeld zu schließen.

Benutzerdefinierte Papierformate werden im Menü Format unter Benutzerdefiniertes Format als letzte Option eingefügt.

Es können bis zu 32 benutzerdefinierte Papierformate eingerichtet werden.


Ausgabeart

Diese Option bestimmt das Layout des gedruckten Dokuments und bietet zusätzliche Funktionen für den Broschüren- und Posterdruck.

Standard/Mehrere Seiten pro Blatt

Broschüre

Posterdruck

Optionen im Menü "Ausgabeart":

Standard Normales Drucken von fast allen Dokumenten.
Broschüre Beide Seiten des Papiers werden für eine gefaltete Broschüre bedruckt.
Posterdruck Das Dokument wird vergrößert und über mehrere Blatt Papier verteilt gedruckt.

Nützlich beim Drucken von Postern und Transparenten.

1 pro Blatt: Druck einer Seite pro Blatt Papier (Standardeinstellung)
2 pro Blatt: Druck von 2 Seiten pro Blatt Papier.
4 pro Blatt: Druck von 4 Seiten pro Blatt Papier.
6 pro Blatt: Druck von 6 Seiten pro Blatt Papier.
8 pro Blatt: Druck von 8 Seiten pro Blatt Papier.
9 pro Blatt: Druck von 9 Seiten pro Blatt Papier.
16 pro Blatt: Druck von 16 Seiten pro Blatt Papier.


Standard/Mehrere Seiten pro Blatt

Mit Hilfe dieser Option können mehrere Seiten eines Dokuments verkleinert und auf einem Blatt Papier gedruckt werden.

Seiten pro Blatt:

Die Größe der einzelnen Seiten wird so reduziert, dass die gewünschte Seitenanzahl auf einem Blatt Papier gedruckt werden kann.

1: Druck einer Seite pro Blatt Papier (Standardeinstellung)

2: Druck von 2 Seiten pro Blatt Papier.

4: Druck von 4 Seiten pro Blatt Papier.

6: Druck von 6 Seiten pro Blatt Papier.

8: Druck von 8 Seiten pro Blatt Papier.

9: Druck von 9 Seiten pro Blatt Papier.

16: Druck von 16 Seiten pro Blatt Papier.

Bei jeder Auswahl ändert sich der Vorschaubereich. Überprüfen Sie das Seitenlayout im Vorschaubereich.

Beim Drucken von mehreren Seiten pro Blatt kann es vorkommen, dass der Ausdruck nicht exakt zentriert ist. Die erste Seite wird vom Druckertreiber verkleinert und in der oberen linken Ecke des Blatts platziert. Die anschließende Verwendung der Optionen An Seite anpassen und Skalierung kann die Position der Seiten auf dem Papierbogen beeinflussen.

Diese verschiedenen Effekte werden wie folgt angewendet: Die Option An Seite anpassen wird zuerst angewendet, dann Mehrere Seiten pro Blatt und zuletzt Skalierung . Im Vorschaubereich können Sie die Auswirkungen der vorgenommenen Änderungen überprüfen.

Rahmen:

Für jeden Druckauftrag zum Drucken von mehreren Seiten pro Blatt kann ein Seitenrahmen definiert werden, der jedes Blatt umfasst.

Seitenlayout:

Bei der Auswahl von mehreren Seiten pro Blatt können Sie die Reihenfolge der Seiten festlegen.

Heftrand:

Die Größe des Druckbereichs wird reduziert und ein Rand zum Heften des Dokuments wird hinzugefügt.

Tipp: Falls Sie bei der Verwendung dieser Option feststellen, dass sich die Zahl der Zeichen pro Zeile oder die Zahl der Zeilen pro Seite geändert hat, können Sie die Option Seitenlayout bei Formatänderung beibehalten in den Erweitert aktivieren.


Broschüre

Mit Hilfe dieser Funktion können Sie ein mehrseitiges Dokument erstellen, bei dem auf beiden Seiten des Papiers zwei Seitenbilder gedruckt werden. Die gedruckten Seiten können dann zu einer Broschüre gefaltet werden bzw. zu mehreren Broschüren für die Erstellung eines Buchs zusammengefasst werden. Zur Verwendung dieser Funktion muss eine optionale Duplex-Einheit installiert und in den Druckereinstellungen aktiviert sein.

Signatur:

Die Zahl der gedruckten Seiten in jeder Broschüre (jede gedruckte Seite enthält vier Dokumentseiten, d. h. zwei pro Blatt).

Wenn die Option 2 Seiten aktiviert ist, wird die Anzahl der gedruckten Seiten pro Broschüre verdoppelt. Diese Werte sind nachstehend in Dunkelrot hervorgehoben.

Ohne : Eine Broschüre wird durch Falten aller gedruckten Seiten erstellt.
4 (8) : Jede gedruckte Seite wird zum Erstellen einer Broschüre in der Mitte gefaltet. Mehrere Broschüren können zu einem Buch gebunden werden.
8 (16) : Ein Satz von zwei gedruckten Seiten wird zu einer Broschüre gefaltet. Mehrere Broschüren können zu einem Buch gebunden werden.
12 (24) : Ein Satz von drei gedruckten Seiten wird zu einer Broschüre gefaltet. Mehrere Broschüren können zu einem Buch gebunden werden.
16 (32) : Ein Satz von vier gedruckten Seiten wird zu einer Broschüre gefaltet. Mehrere Broschüren können zu einem Buch gebunden werden.
2 Seiten: Broschürendruck mit verdoppelter Anzahl von Seiten pro Blatt.
Rechts nach links: Die Broschüre wird so gedruckt und gefaltet, dass sie am rechten Rand aufgeschlagen werden kann. Diese Option ist hilfreich beim Drucken von Dokumenten in Nahost-Sprachen, die von rechts nach links geschrieben werden.
Heftrand: Ein zusätzlicher Rand wird an einer Blattkante hinzugefügt, so dass das Dokument gebunden (oder gelocht) werden kann.

Hinweis: Für den Broschürendruck muss das Spool-Datenformat EMF gewählt werden.

Tipp: Falls Sie bei der Verwendung dieser Option feststellen, dass sich die Zahl der Zeichen pro Zeile oder die Zahl der Zeilen pro Seite geändert hat, können Sie die Option Seitenlayout bei Formatänderung beibehalten in den Erweiterten Einstellungen aktivieren.


Posterdruck

Beim Posterdruck werden einzelne Dokumentseiten vergrößert und über mehrere Blätter gedruckt. Die gedruckten Seiten können dann zu einem Poster zusammengefügt werden (z. B. mit Klebestreifen).

Vergrößern:

2: Verteilung des Dokuments über 2 Seiten.
4: Verteilung des Dokuments über 4 Seiten.
9: Verteilung des Dokuments über 9 Seiten.
Benutzerdefiniert: Sie können die Anzahl der Blätter, über die eine Dokumentseite verteilt werden soll, selbst festlegen.

Registrierungsmarkierungen hinzufügen:

In den vier Ecken der Dokumente werden Symbole gedruckt, die als Anhaltspunkte für das Zuschneiden des Papiers verwendet werden können.

Die Farbe dieser Markierungen kann über Schaltfläche Farbe ausgewählt werden.

Überlappung hinzufügen:

Die Seiten werden so gedruckt, dass sich benachbarte Seiten beim Zusammenfügen um das hier gewählte Maß überlappen. Diese Option ist dann hilfreich, wenn Sie die einzelnen Seiten des Posters nicht exakt an jeder Kante zusammenfügen möchten. Die Überlappung kann eine Breite von 0,1 - 20 mm haben.


Duplex-Druck

Das Drucken auf der Vorder- und Rückseite des Papiers wird als Duplex-Druck bezeichnet.

Voraussetzungen für den Duplex-Druck:

Die optionale Duplex-Einheit muss im Drucker installiert und in den Geräteoptionen des Druckertreibers aktiviert sein.

(Ohne):

Der Drucker druckt nicht auf beiden Papierseiten.

Lange Seite:

Seiten werden entlang des langen Blattrands geheftet (Hochformat).

Bei der Ausrichtung im Hochformat wird die Rückseite in derselben Richtung wie die Vorderseite bedruckt. Das fertig gedruckte Dokument ist damit leicht lesbar, wenn es am linken oder rechten Rand geheftet wird.

Bei der Ausrichtung im Querformat wird die Rückseite in der entgegengesetzten Richtung zur Vorderseite bedruckt. Das fertig gedruckte Dokument ist damit leicht lesbar, wenn es am oberen oder unteren Rand geheftet wird.

Kurze Seite:

Seiten werden entlang des kurzen Blattrands geheftet (Querformat).

Bei der Ausrichtung im Hochformat wird die Rückseite in der entgegengesetzten Richtung zur Vorderseite bedruckt. Das fertig gedruckte Dokument ist damit leicht lesbar, wenn es am oberen oder unteren Rand geheftet wird.

Bei der Ausrichtung im Querformat wird die Rückseite in derselben Richtung wie die Vorderseite bedruckt. Das fertig gedruckte Dokument ist damit leicht lesbar, wenn es am linken oder rechten Rand geheftet wird.

Hinweis: Diese Funktion steht nur zur Verfügung, wenn die optionale Duplexeinheit angebracht wurde. Sobald die optionale Duplexeinheit in Ihrem Drucker installiert wurde, öffnen Sie die Druckereigenschaften festlegen und drücken dann auf die Schaltfläche Geräteoptionen. Aktivieren Sie das Kontrollkästchen Optionale Duplex-Einheit, um die Option einzuschalten.


Ausrichtung

Hiermit können Sie die Ausrichtung des Dokuments bestimmen.

Hochformat: Das Papier wird parallel zum kurzen Blattrand bedruckt.
Querformat: Das Papier wird parallel zum langen Blattrand bedruckt.
180: Das Dokument wird vor dem Drucken um 180 Grad gedreht.

Tipp: Dokumente werden ebenfalls um 180 Grad gedreht, wenn mehrere Seiten pro Blatt gedruckt werden.


Farbeinstellung

Durch Klicken auf die Schaltfläche "Detail" mit ausgewählter Farboption wird das Dialogfeld "Erweiterte Farbeinstellungen" geöffnet, in dem erweiterte Einstellungen zu Farbdrucken verfügbar sind. Durch Klicken auf die Schaltfläche "Detail" mit ausgewählter Monochrom-Option wird das Dialogfeld "Erweiterte Monochrom-Einstellungen" geöffnet, in dem erweiterte Einstellungen zu Schwarzweißdrucken verfügbar sind.


Farbe

Farbdruck verwandte Elemente werden unter Farbeinstellungsdetails eingestellt.

Farbmodus

Automatisch

Office-Farbe

Graphic Pro

Keine Farbanpassung

Farbmuster

Standard

OK

Abbrechen


Automatisch

Bei Verwendung der Option Automatische Farbanpassung werden automatisch die am besten geeigneten Einstellungen für das Farbdrucken ausgewählt. Diese Option wird für die meisten Dokumente empfohlen.


Office-Farbe

Office-Farbe wird für die Anpassung der Farben beim Drucken über Textverarbeitungs- und Tabellenkalkulationsprogramme, Präsentationssoftware oder Webbrowser empfohlen.

Die Farbeinstellungen der Option Office-Farbe beeinflussen nur die RGB-Farbdaten.

RGB-Farbeinstellungen

Farbanpassungsoptionen

Colour Correct - Einstellungen

Schwarzerzeugung (Office-Farboptionen)

Deckung anpassen

Helligkeit

Sättigung


Farbanpassungsoptionen

Stellt die Methode der Farbdarstellung im Farbanpassungsprozeß des Office-Farbmodus ein. Wählt das Element, das den Bedingungen in RGB-Eingangsgeräten entspricht.

Monitor - Automatisch:

Während der Farbanpassung wird die Farbe durch die idealste, dem zu druckenden Dokument passende Methode dargestellt, mit Betonung auf die Kompatibilität mit Monitor Im Allgemeinen benutzen Sie bitte diese Einstellung.

Monitor - Farbmetrik:

Während der Farbanpassung wird die Farbe durch die Methode mit Betonung auf die dem natürlichen Bild der Fotografie passenden Abstufung und Kompatibilität mit Monitor dargestellt.

Monitor – Intensiv:

Während der Farbanpassung wird die Farbe durch die Methode mit Betonung auf die Klarheit der Formen, Zeichen und die Kompatibilität mit Monitor dargestellt.

Monitor – Leicht:

Während der Farbanpassung wird die Farbe durch die Methode mit Betonung auf die dem natürlichen Bild der Fotografie passenden Abstufung und Kompatibilität mit dem helleren Monitor dargestellt.

Adobe RGB:

Die Adobe RGB-Farben innerhalb des Farbspektrums des Druckers werden ohne jede Änderung gedruckt. Nur Farben, die außerhalb des Farbspektrums des Druckers liegen, werden mit der Außenhülle abgestimmt. Geeignet zur Anpassung der spezifischen Farbe von Adobe RGB.

sRGB:

Die sRGB Farben innerhalb des Farbspektrums des Druckers werden ohne jede Änderung gedruckt. Nur Farben, die außerhalb des Farbspektrums des Druckers liegen, werden mit der Außenhülle abgestimmt. Geeignet zur Anpassung der spezifischen Farbe von sRGB.


Colour Correct - Einstellungen

Der Druckauftrag wird unter Verwendung der im Dienstprogramm Colour Correct vorgenommenen Farbanpassung ausgeführt.

Dieses Menü wird nicht angezeigt, wenn keine Farbanpassungen mit Colour Correct vorgenommen wurden.

Das Dienstprogramm Colour Utility ist auf der CD-ROM des Druckertreibers verfügbar. Es wird nicht zusammen mit dem Druckertreiber installiert, sondern muss separat installiert werden.

Das Dienstprogramm verfügt über folgende Funktionen:

- Office-Palettenfarben können einzeln angepasst werden. Dies ist hilfreich, wenn Sie die Druckausgabe einer bestimmten Farbe ändern möchten.

- Farben können durch Änderung von Farbton, Sättigung und Gamma angepasst werden. Dies ist hilfreich, wenn Sie die gesamte Farbausgabe ändern möchten.


Schwarzerzeugung(Office-Farboptionen)

Dient zum Steuern der Art und Weise, wie Schwarz in Farbdokumenten gedruckt wird.

Automatisch:

Die am besten geeignete Ausgabe von Schwarz wird automatisch ausgewählt.

Zusammengesetztes Schwarz (CMYK):

Verwendet die Toner Cyan, Magenta, Gelb und Schwarz (CMYK) zur Darstellung von Schwarz.

Zum Drucken von Farbfotografien empfohlen.

Vollton Schwarz (K):

Verwendet 100 % schwarzen Toner zur Darstellung von Schwarz.

Zum Drucken von Text und Grafiken empfohlen.


Helligkeit

Dient zum Einstellen der Helligkeit des Druckbilds. Höhere Helligkeitswerte resultieren in einem helleren Druckbild.

Umgekehrt wird das Druckbild dunkler, wenn eine niedrigere Helligkeitsstufe gewählt wird.

Anmerkung: Dieser Wert ist für Grafiken und Zeichen ungültig.


Sättigung

Der Sättigungsgrad beeinflusst die Farbintensität (Farbreinheit).

Bei einer niedrigen Sättigung werden die Farben weniger intensiv gedruckt, während hohe Sättigung intensivere Farben zu Folge hat.

Tipp: Wenn die gedruckten Farben zu intensiv sind, können sie durch entsprechend geringere Sättigung und höhere Helligkeit angepasst werden. In der Regel sollte die Sättigung um dieselbe Anzahl von Stufen verringert werden, wie die Helligkeit erhöht wurde.

Wenn Sie die Sättigung beispielsweise um 10 Stufen verringern, sollten Sie die Helligkeit um einen Faktor von 10 erhöhen. Mit der kombinierten Verwendung der Helligkeits- und Sättigungswerte lassen sich bessere Ergebnisse erzielen.

Anmerkung: Dieser Wert ist für Grafiken und Zeichen ungültig.


Graphic Pro

Graphic Pro verwendet die im Drucker integrierte Unterstützung für ICC-Profil-Farbanpassung. Dadurch wird ein leistungsstarkes System zur Farbanpassung zwischen RGB-Eingabegeräten (z. B. Scannern oder Digitalkameras) und Ihrem Drucker geboten. Sie können außerdem erweiterte Farbanpassungsaufgaben ausführen, beispielsweise die Ausgabe aus anderen Druckern simulieren.

ICC-Profil-Farbanpassung

Druckersimulation

Farbanpassung zur Erstellung eines Profils deaktivieren

Eingabeprofil

Ausgabeprofil

Farbanpassungsgenauigkeit

Schwarzerzeugung (Graphic Pro-Optionen)

Rein schwarzer Text/Grafiken


ICC-Profil-Farbanpassung

Ihr Drucker kann ICC-Profile auf seinen internen Speicher speichern und dann diese Profile zur Durchführung der Farbanpassung verwenden. Dadurch wird ein leistungsstarkes System zur Farbanpassung zwischen RGB-Eingabegeräten (z. B. Scannern oder Digitalkameras) und Ihrem Drucker geboten.

Wählen Sie unter Eingabeprofil das ICC-Profil für das Gerät aus, mit dem Sie Ihr Dokument aufzeichnen oder anzeigen. In der Regel handelt es sich hierbei um einen Scanner, eine Digitalkamera oder einen Monitor.

Unter Ausgabeprofil sollten Sie normalerweise Residentes Profil auswählen, das für Ihren Drucker steht.

Um die durch Graphic Pro zur Verfügung gestellten Farbanpassungsfunktionen zu nutzen, müssen Sie zunächst ICC-Profile auf die Druckerfestplatte/SD-Speicherkarte herunterladen. Sie können die Profile mit dem Configuration Tool herunterladen. Weitere Informationen finden Sie in der Hilfedatei zu diesem Dienstprogramm oder im Benutzerhandbuch Ihres Druckers.

Wenn Sie ICC-Profile für Ihre Geräte erwerben möchten, wenden Sie sich an Ihren Händler oder an den Hersteller des Geräts.


Druckersimulation

Wählen Sie diese Option, wenn Sie ein anderes Ausgabegerät simulieren möchten, z. B. einen anderen Drucker oder eine Druckerpresse.

Wählen Sie für die Druckersimulation folgende Optionen aus:

- RGB-Eingabeprofil (z. B. Scanner, Kamera, Monitor)

- Simulationszielprofil (z. B. Druckerpresse oder das ICC-Profil eines anderen Druckers)


Farbanpassung zur Erstellung eines Profils deaktivieren

Wenn Sie zum Erstellen von ICC-Profilen für Ihren Drucker die Software von Drittanbietern verwenden, werden Sie in der Regel dazu aufgefordert, ein Zielbild oder eine andere Musterdatei zu drucken. Wählen Sie beim Drucken dieses Zielbilds die Option Farbanpassung zur Erstellung eines Profils deaktivieren . Mit dieser Option wird die Farbanpassung des Druckers deaktiviert und die Dicke der Tonerschicht wird nicht vom Drucker eingeschränkt.

Auf diese Weise kann die Software die genauen Eigenschaften des Druckers erfassen und ein genaues ICC-Profil kann erstellt werden.

Hinweis: Dieser Modus ist nicht für den normalen Druck geeignet.


Eingabeprofil

RGB-Profil

Simulationszielprofil


RGB-Profil

Wählen Sie unter RGB-Profil das ICC-Profil für das Gerät aus, mit dem Sie Ihr Dokument aufzeichnen oder anzeigen. In der Regel handelt es sich hierbei um einen Scanner, eine Digitalkamera oder einen Monitor.

sRGB

Wählen Sie diese Option, wenn für Ihr Eingabegerät der sRGB-Farbraum verwendet wird.

RGB-Quelle 1 - 12

Wenn ein Profil mit dem Configuration Tool heruntergeladen wurde, werden Sie aufgefordert, ihm eine Zahl von 1 bis 12 zuzuordnen. Die 1 - 12 RGB-Quelloptionen des Treibers entsprechen den zugeordneten Zahlen vom Configuration Tool.
Beispiel: Angenommen Sie haben Ihr eigenes ICC-Scannerprofil mit dem Configuration Tool heruntergeladen und dem Profil die Zahl 2 zugeordnet, dann müssen Sie RGB-Quelle 2 im Druckertreiber auswählen, um beim Drucken dieses Profil nutzen zu können.

AdobeRGB

Zeigt während der Verwendung des Eingabegeräts mit AdobeRGB Farbeigenschaften.

Weitere Informationen finden Sie in der Configuration Tool-Hilfedatei oder in Ihrem Benutzerhandbuch.


Simulationszielprofil

Wählen Sie unter Simulationszielprofil das ICC-Profil für das Gerät aus, dessen Farbeinstellungen Sie simulieren möchten. In der Regel handelt es sich hierbei um den Drucker oder die Druckerpresse eines Drittanbieters.

SWOP/ ISO Coated/Japan Color/JMPA

Die oft verwendeten Profile von SWOP, ISO Coated und Japan Color sind für den Standard-Offsetdruck eingebaut.

CMYK-Quelle 1 - 12

Wenn ein Profil mit dem Configuration Tool heruntergeladen wurde, werden Sie aufgefordert, ihm eine Zahl von 1 bis 12 zuzuordnen. Die 1 - 12 CMYK-Quelloptionen des Treibers entsprechen den zugeordneten Zahlen vom Configuration Tool.
Beispiel: Angenommen Sie haben Ihr eigenes ICC-Scannerprofil mit dem Configuration Tool heruntergeladen und dem Profil die Zahl 2 zugeordnet, dann müssen Sie CMYK-Quelle 2 im Druckertreiber auswählen, um beim Drucken dieses Profil nutzen zu können.
Weitere Informationen finden Sie in der Configuration Tool-Hilfedatei oder in Ihrem Benutzerhandbuch.


Ausgabeprofil

Druckerprofil

Rendering Intent


Druckerprofil

Wählen Sie das ICC-Profil Ihres Druckers aus.

Residentes Profil

Der Drucker enthält bereits die standardmäßigen ICC-Profile. Durch die Auswahl der Option Residentes Profil wird das Standard-ICC-Profil des Druckers ausgewählt. In der Regel sollte diese Option ausgewählt werden.

Drucker 1 - 12

Wenn ein Profil mit dem Configuration Tool heruntergeladen wurde, werden Sie aufgefordert, ihm eine Zahl von 1 bis 12 zuzuordnen. Die 1 - 12 Druckeroptionen des Treibers entsprechen den zugeordneten Zahlen vom Configuration Tool.
Beispiel: Angenommen Sie haben Ihr eigenes ICC-Druckerprofil mit dem Configuration Tool heruntergeladen und dem Profil die Zahl 2 zugeordnet, dann müssen Sie Drucker 2 im Druckertreiber auswählen, um beim Drucken dieses Profil nutzen zu können.
Weitere Informationen finden Sie in der Configuration Tool-Hilfedatei oder in Ihrem Benutzerhandbuch.


Rendering Intent

Bei den Rendering Intents handelt es sich um Regeln, mit denen die Farbkonvertierung festgelegt wird.

Wahrnehmungsorientiert

Am besten geeignet für den Druck von Fotos. Das Farbspektrum der Quelle wird auf die Größe des Farbspektrums des Druckers komprimiert, wobei die Gesamterscheinung eines Bilds beibehalten wird. Dadurch kann sich die Gesamterscheinung eines Bilds ändern, da alle Farben zusammengeführt werden.

Sättigungserhaltend

Am besten geeignet zum Drucken von hellen Farben mit hoher Sättigung, wenn die Genauigkeit der Farben nicht ausschlaggebend ist. Diese Option wird für Graphen, Tabellen, Diagramme usw. empfohlen. Vollständig satte Farben im Farbspektrum der Quelle werden vollständig satten Farben im Farbspektrum des Druckers zugeordnet.

Relativ farbmetrisch

Geeignet zum Überprüfen von CMYK-Farbbildern auf einem Desktop-Drucker. Ähnlich der Option Absolut farbmetrisch , wobei das Weiß der Quelle an dem (normalerweise verwendeten) Weiß des Papiers gemessen wird. Anders als bei der Option Absolut farbmetrisch wird hier also das Weiß des Papiers berücksichtigt. Dies ist die am besten geeignete Wahl beim Anpassen von bestimmten Farben.

Absolut farbmetrisch

Die von Eingabe- und Ausgabegeräten gemeinsam verwendeten Farben werden übernommen und außerhalb des Farbspektrums liegende Farben werden durch ähnliche druckbare Farben ersetzt. Weiß wird wie am Bildschirm angezeigt gedruckt. Das Weiß auf dem Monitor ist oft anders als das Weiß des Papiers, wodurch Farbveränderungen entstehen können, insbesondere in den helleren Bereichen des Bilds.

Wenn bei der Verwendung der Option Relativ farbmetrisch Probleme bei hellen Farben auftreten, verwenden Sie die Option Absolut farbmetrisch .


Farbanpassungsgenauigkeit

Bei der Farbanpassung erstellt der Drucker Berechnungen, um zwischen den unterschiedlichen Farbformaten zu konvertieren (RGB, CMYK usw.). Die Durchführung dieser Berechungen kann einige Zeit in Anspruch nehmen.

Mit der Option Farbanpassungsgenauigkeit können Sie zwischen einer qualitativ hochwertigen, jedoch langsamen, oder einer schnellen, aber ungenaueren, Farbanpassung wählen.


Schwarzerzeugung (Graphic Pro-Optionen)

Dient zum Steuern der Art und Weise, wie Schwarz in Farbdokumenten gedruckt wird.

Zusammengesetztes Schwarz (CMYK):

Verwendet die Toner Cyan, Magenta, Gelb und Schwarz (CMYK) zur Darstellung von Schwarz.

Zum Drucken von Farbfotografien empfohlen.

Vollton Schwarz (K):

Verwendet 100 % schwarzen Toner zur Darstellung von Schwarz.

Zum Drucken von Text und Grafiken empfohlen.


Rein schwarzer Text/Grafiken

Text und Grafiken werden mit schwarzem Toner (K) gedruckt. Durch diese Einstellung werden die Grafiken und der Text schärfer dargestellt.


Keine Farbanpassung

Bei Auswahl der Option Keine Farbanpassung wird keine Farbanpassung vom Drucker ausgeführt.

Wählen Sie diese Option, wenn Sie die Farbanpassungsfunktion Ihres Anwendungsprogramms verwenden möchten.


Farbmuster

Dadurch wird das Dienstprogramm Colour Swatch gestartet, falls es installiert ist.

Mit diesem Programm werden Seiten mit RGB-Farbmustern gedruckt. Neben jedem Farbmuster werden die RGB-Werte für diese bestimmte Farbe angezeigt. Dies ist bei der Auswahl der Farben für Ihr Dokument nützlich.


Monochrome Einstelldetails

Mit diesen Optionen können Sie für Druckaufträge in Graustufen Helligkeit und Kontrast anpassen.

Manuelle Anpassung

Helligkeit

Kontrast

OK

Abbrechen

Standard


Kontrast

Kontrast bezeichnet den Unterschied zwischen den hellen und den dunklen Bereichen eines Bilds.

Wenn der Kontrast reduziert wird, sind die Druckergebnisse weniger intensiv und gräulich.

Hoher Kontrast führt hingegen zu einem intensiven Druckergebnis, bei dem die Unterschiede zwischen Schwarz und Weiß deutlicher hervortreten.

Anmerkung: Dieser Wert ist für Grafiken und Zeichen ungültig.


Tonersparmodus

Spart Toner, indem die Druckdichte reduziert wird.

Druckereinstellung: Entspricht der Druckereinstellung

Aus: Druckt mit einer normalen Druckdichte ohne Tonerersparnis

Sparniveau Niedrig: Druckt mit leicht reduzierter Druckdichte

Sparniveau Mitte: Druckt mit reduzierter Druckdichte

Sparniveau Hoch: Druckt mit stark reduzierter Druckdichte


100% Schwarztoner nicht sparen

Legt fest, ob Toner für Bereiche mit Zeichen und geraden Linien gespart werden soll, die mit 100% Schwarztoner gedruckt werden.

Aus: Bilder werden blasser gedruckt, da Bereiche, die mit 100% Schwarztoner gedruckt werden auch der Tonerspareinstellung unterliegen. Die Druckdichte entspricht der Einstellung [Tonersparmodus].

An: Bereiche, die mit 100% Schwarztoner gedruckt werden, werden deutlich gedruckt, da sie nicht der Tonerspareinstellung unterliegen. Die Druckdichte für Bereiche, die nicht mit 100% Schwarztoner gedruckt werden, entspricht der Einstellung [Tonersparmodus].


Info

Hier werden die Versionsnummer des Druckertreibers und Copyright-Informationen angezeigt.


Auftragsoptionen

Die Einstellungen auf der Registerkarte Auftragsoptionen beeinflussen die Druckqualität, Auftragsart, Ausrichtung, Wasserzeichen, Schablonen usw.

Qualität

Fotomodus

Skalierung

Kopien

Sortieren

Auftragsart

Auftragsart Option

Erweitert

Standard

OK

Abbrechen

Anwendung


Qualität

Mit dieser Einstellung wird die Druckerauflösung gesteuert.

ProQ/Hohe Qualität: Drucken in der höchsten Qualität, die vom Drucker unterstützt wird. Verwenden Sie diese Einstellung für Fotos.
Fein/Detailliert: Drucken bei einer Auflösung, die für Vektorobjekte wie Grafiken und Text optimiert ist.
Normal: Wählen Sie diese Einstellung, wenn die Druckaufträge schnell, aber in guter Qualität ausgeführt werden sollen.
Entwurf: Drucken mit der niedrigsten Auflösung.

Hinweis: Mit den Einstellungen ProQ/Hohe Qualität und Fein/Detailliert wird zwar eine hohe Druckqualität erzielt, der Druckvorgang kann jedoch länger dauern und erfordert mehr Festplattenspeicher/SD-Speicherkarte zum Puffern der Daten.

Es besteht die Möglichkeit, dass sich im überlappenden Teil der Zeichnung ein ungleichmäßiger Farbauftrag ergibt. Der Effekt ähnelt dem des Wasserzeichens, wenn "ProQ/Hohe Qualität" ausgewählt ist.

Wenn eine Farbe ungleichmäßig gedruckt wird, wählen Sie eine andere Option als "ProQ/Hohe Qualität".

Deaktivieren Sie außerdem auf der Registerkarte "Auftragsoptionen" im Bereich "Erweitert" das Kontrollkästchen "Zeichnungskorrektur".


Fotomodus

Diese Option dient zur Verbesserung der Bildqualität beim Drucken von Fotos.

An: Die Bilder auf Ihrem Ausdruck werden analysiert und verarbeitet, um sowohl Detail- als auch Gesamtdarstellung zu verbessern.
Ausgeschaltet: Keine Auswirkungen auf Bilddaten.


Skalierung

Dient zum Einstellen eines Prozentsatzes, um den die Seiten des gedruckten Dokuments vergrößert oder verkleinert werden sollen.

Das Druckformat kann in einem Bereich von 1% - 400 % angepasst werden.

Einige Anwendungen, wie beispielsweise Excel, verfügen über eigene Skalierungsfunktionen, die möglicherweise nicht mit dem Druckertreiber kompatibel sind. In diesem Fall wählen Sie im Druckertreiber die Option Deaktivieren und verwenden Sie die Skalierungseinstellungen des Anwendungsprogramms.


Kopien

Geben Sie die Zahl der zu druckenden Exemplare ein (1-999).

Tipp: Die in Ihrem Anwendungsprogramm gewählte Anzahl der Kopien hat in der Regel Priorität vor der Druckertreibereinstellung.


Sortieren

Beim Drucken mehrerer Kopien eines Dokuments wird jede Kopie vollständig gedruckt, bevor der Druck der nächsten Kopie beginnt.

Im folgenden Beispiel werden zwei Kopien eines vierseitigen Dokuments gedruckt:

- Wenn Sortieren aktiviert ist, werden die Seiten [1,2,3,4] und dann [1,2,3,4] gedruckt.

- Wenn Sortieren deaktiviert ist, werden die Seiten [1,1], dann [2,2], dann [3,3] und dann [4,4] gedruckt.

Tipp: Falls das verwendete Anwendungsprogramm ebenfalls über eine Sortierfunktion verfügt, sollte diese deaktiviert werden. Um das korrekte Sortieren der Druckausgabe zu gewährleisten, sollte nur die Sortierfunktion des Druckertreibers verwendet werden.


Auftragsart

Legt den Auftragsart, wie z. B. Speichern von Dokumenten im Drucker als gemeinsam genutzte Aufträge, die für jeden verfügbar sind oder vertrauliches Drucken oder wichtige Dokumente nach der Authentifizierung im Bedienfeld.

Normal

Druckt das Dokument sofort nachdem der Auftrag zum Drucker gesendet wird, ohne Authentifizierung im Bedienfeld.

Gemeinsam genutzter Druck

Speichert das Dokument im Drucker als [Gemeinsam genutzter Druck], der für jeden Benutzer des Druckers zur Verfügung steht.

Sie können Ihren gewünschten Auftrag aus [Gemeinsam genutzter Druck] im Bedienfeld auswählen und mit dem Drucken beginnen.

Das Dokument wird nach wie vor im Drucker als gemeinsam genutzter Auftrag nach dem Drucken gespeichert sein.

Privater Druck

Speichert das Dokument vorübergehend im Drucker als Druckauftrag, der nur für bestimmte Benutzer verfügbar ist.

Von [Privat drucken] im Bedienfeld können Sie Ihren gewünschten Auftrag aus der Druckauftragsliste von jedem Benutzer auswählen, das Passwort zur Authentifizierung eingeben und mit dem Drucken beginnen.

Da die Druckdaten beim privaten Druck verschlüsselt sind, kann der unbefugte Zugriff auf Druckinhalte während der Kommunikation zwischen dem Drucker und dem Druckerspeicher verhindert werden.

Hinweis: Wird der private Druck verwendet, deaktivieren Sie bitte [Puffern].

Beim Drucken von einem Client über einen gemeinsam genutzten Netzwerk-Druckserver, kann [Privater Druck] nicht zusammen mit [Posterdruck] und [Broschüre] verwendet werden.

Diese Funktion wird je nach verwendetem Modell möglicherweise nicht unterstützt.


Auftragsart Option

Legt den Auftragsnamen des Druckauftrags fest, der im Drucker gespeichert werden soll sowie das Passwort zur Authentifizierung [Privater Druckaufträge] für [Gemeinsam genutzter Druck] oder [Privater Druck].

Auftragsname

Legt den Auftragsnamen fest, der in der Druckauftragsliste von [Gemeinsam genutzter Druck] oder [Privater Druck] im Bedienfeld des Druckers angezeigt werden soll.

Falls "Automatisch aus Dokumentennamen erstellen" aktiviert ist, wird der Auftragsname automatisch aus dem Dokumentennamen erstellt.

Passwort

Legt das Passwort zur Authentifizierung [Privater Druckaufträge] fest.

Geben Sie dieses Passwort ein, wenn Sie einen Auftrag drucken, der in [Privater Druck] des Druckerbedienfelds angegeben ist.

Geben Sie kein Passwort ein, wenn die Zugangskontrolle des Druckers aktiviert ist. (Das Passwort ist aber erforderlich, wenn [Kennwort für privaten Druck prüfen] auf dem Gerät in den Einstellungen der Geräteoptionen aktiviert ist.)

Geben Sie beim Drucken die Option Auftragstyp ein:

Markieren Sie dieses Kästchen, um die [Auftragsart Option] beim Drucken von einer Anwendung aus festzulegen.

Diese Funktion wird je nach verwendetem Modell möglicherweise nicht unterstützt.


Erweitert

Die erweiterten Einstellungen sind insbesondere bei der Behebung bestimmter Druckprobleme nützlich.

Größe der Spool-Datei reduzieren

Seitenlayout bei Formatänderung beibehalten

Anwendung hat Priorität beim Sortieren

Schwarz überdrucken

Immer 100% schwarzen Toner (K) verwenden

Farbüberlappung korrigieren

Ultrafeine Linien anpassen

Auf Festplatte puffern

Wartungszyklus vor dem Drucken ausführen

Trapping

Versatz

Ränder bearbeiten

Leere Seiten überspringen

Glanzmodus

Standard

OK

Abbrechen

Hinweise:

1. Die Datenkomprimierung wird je nach verwendetem Modell möglicherweise nicht unterstützt.

2. Wenn die Druckauflösung maximal eingestellt ist, wird "Überlagerungsfarben einstellen" automatisch aktiviert.
3. Wenn "Überlagerungsfarben einstellen" aktiviert ist, wird "Schwarz überdrucken" automatisch deaktiviert.


Größe der Spool-Datei reduzieren

Bei Verwendung von EMF (Enhanced Metafiles) als Spool-Dateiformat benötigt der Drucker weniger Zeit, um die Verarbeitung an die Anwendung zurückzugeben, nachdem der Druckvorgang begonnen hat. In Verbindung mit einigen Anwendungsprogrammen kann die Spool-Datei einen enormen Umfang erreichen, falls EMF als Spool-Dateiformat gewählt wird. Verwenden Sie in diesem Fall diese Einstellung.

Diese Einstellung ist deaktiviert, weil in den folgenden Fällen keine Zwischenspeicherung im EMF-Format möglich ist:

- Wenn Sie Direkt an den Drucker ausgeben ausgewählt haben

- Wenn Sie RAW-Datentyp immer spoolen ausgewählt haben

- Wenn Sie von einem Client aus über einen Druckerserver im Netzwerk drucken

Diese Einstellung ist nur unter Windows NT4.0/2000/XP verfügbar.

Windows 95/98/ME: Falls eine zu große Spool-Datei das Drucken verhindert, gehen Sie wie folgt vor:

Wählen Sie Eigenschaften -> Registerkarte Details -> Schaltfläche Spool-Einstellungen . -> Datenformat : Ändern Sie die Einstellung von EMF zu RAW.

Bei Verwendung von RAW wird die Broschürendruckfunktion des Druckers deaktiviert. Ändern Sie nach beendetem Druckvorgang die Einstellung RAW wieder in EMF.


Seitenlayout bei Formatänderung beibehalten

Die Verwendung der Druckerfunktionen Seiten pro Blatt , An Seite anpassen , Heftrand oder Broschüre kann in einer geänderten Zahl von Zeichen pro Zeile bzw. Zeilen pro Seite resultieren.

Mit der Option Seitenlayout bei Formatänderung beibehalten kann dieses Problem behoben werden.

Bestimmte Elemente des Dokuments wie zum Beispiel Füllmuster können bei Verwendung dieser Option jedoch vergrößert oder verkleinert werden.


Anwendung hat Priorität beim Sortieren

Mit dieser Option wird festgelegt, dass die Einstellung des Anwendungsprogramms Priorität hat, wenn Sortieren sowohl im Anwendungsprogramm als auch in den Druckertreibereinstellungen aktiviert ist. Unter Umständen können so auch bestimmte Probleme beim Sortieren behoben werden.

Diese Einstellung wird nicht im Treibereinstellung Funktion gespeichert.

Hinweis: Diese Funktion ist möglicherweise nicht mit allen Anwendungsprogrammen kompatibel.


Schwarz überdrucken

Mit dieser Option können Sie festlegen, wie 100 % schwarzer Text über einen farbigen Hintergrund gedruckt wird.

Aus:

Die Textkontur wird aus dem farbigen Hintergrund "ausgeschnitten" und der Text wird in dem leeren Bereich gedruckt. Dies kann eine fehlerhafte Farbregistrierung bewirken und beispielsweise zu Lücken zwischen dem Hintergrund und dem Text führen.

Es wird empfohlen, die Funktion Schwarz überdrucken zu deaktivieren, wenn der Hintergrund entweder sehr dunkel oder sehr dicht gedruckt ist, um ein Anschwellen des Texts zu vermeiden.

Ein:

Der Text wird über den Hintergrund gedruckt, ohne die Textkontur vorher "auszuschneiden". Damit werden potentielle Probleme hinsichtlich der Farbregistrierung - wie zum Beispiel Lücken zwischen farbigem Hintergrund und Text - vermieden.


Immer 100% schwarzen Toner (K) verwenden

Bei Verwendung dieser Option wird zum Drucken von reinem Schwarz ausschließlich schwarzer Toner verwendet (RGB = 0,0,0). Dies ist auch dann der Fall, wenn die Option Automatisch oder Zusammengesetztes Schwarz (CMYK) zur Schwarzerzeugung gewählt ist.


Farbüberlappung korrigieren

Falls Sie feststellen, dass ein Dokument mit überlappenden farbigen Bereichen nicht korrekt gedruckt wird, können Sie das Problem möglicherweise durch Aktivieren dieser Einstellung beheben.

Dies kann jedoch zu einer verringerten Druckgeschwindigkeit führen. Es wird daher empfohlen, diese Option nur beim Auftreten dieses Problems zu verwenden.


Ultrafeine Linien anpassen

Gelegentlich kann es vorkommen, dass sehr feine Linien nicht korrekt gedruckt werden, weil sie zu dünn sind. Bei Verwendung dieser Option werden dünne Linien zur deutlicheren Darstellung etwas fetter gedruckt.

Diese Option ist standardmäßig aktiviert.

Tipp: Beim Drucken von Barcodes mit Hilfe von Schriftarten kann es vorkommen, dass bei einigen Barcodescannern das Lesen der etwas fetter gedruckten Linien Probleme verursacht. Die Einstellung Ultrafeine Linien anpassen sollte in diesem Fall deaktiviert werden.


Auf Festplatte puffern

Wenn diese Option aktiviert ist, werden Druckaufträge auf der Festplatte/SD-Speicherkarte des Druckers zwischengespeichert. Bei umfangreicheren Druckaufträgen kann Ihr PC - insbesondere beim Drucken über ein Netzwerk - die Aufträge schneller verarbeiten. Das Aktivieren dieser Option ermöglicht zudem das Übertragen einer größeren Anzahl von Druckaufträgen an den Drucker.

Wenn diese Option nicht aktiviert ist, werden Druckaufträge nicht auf der Festplatte/SD-Speicherkarte des Druckers zwischengespeichert. Diese Einstellung kann zum Beispiel verwendet werden, wenn der Drucker mit einem Druckserver verbunden ist, der die Druckaufträge selbst verwaltet.


Wartungszyklus vor dem Drucken ausführen

Die Ausführung des Wartungszyklus vor dem Drucken sorgt für die bestmögliche Druckqualität. Allerdings werden bei Ausführung dieser Funktion Verschleißteile beansprucht (Bildtrommel und Transportband), so dass sich bei übermäßiger Nutzung dieser Funktion die Lebensdauer dieser Verschleißteile verkürzt.


Trapping

Beim Trapping wird eine Überschneidung zwischen benachbarten Farbbereichen geschaffen. Dadurch können Registrierungsprobleme beim Druck der C-, M-, Y- und K-Schichten eines Bildes kompensiert werden. Trapping kann unerwünschte weiße Lücken oder Farblinien zwischen zwei überlappenden Objekten verhindern.

Druckereinstellungen:

Gemäß der Einstellung des Druckers.

Aus:

Trapping ist deaktiviert.

Breit:

Zwischen Objekten im Vorder- und Hintergrund wird eine breite Überlappung angewendet.

Falls dies zu deutlichen Überlappungen in der Druckausgabe führt, verwenden Sie stattdessen die Schmale Einstellung.

Schmal:

Zwischen Objekten im Vorder- und Hintergrund wird eine schmale Überlappung angewendet.

Sind weiterhin weiße Lücken oder Farblinien sichtbar, verwenden Sie stattdessen die Breite Einstellung.

Diese Funktion wird je nach verwendetem Modell möglicherweise nicht unterstützt.


Versatz

Verschiebt die Druckdaten auf der Seite nach rechts oder nach unten. Der Druckauftrag kann auf der Seite um -30 bis 30 mm verschoben werden.

Hinweis: Ist diese Option aktiviert, werden alle Teile Ihres Dokuments, die außerhalb des druckbaren Bereichs liegen, nicht gedruckt.


Ränder bearbeiten

Zur Änderung des Druckfeldes können die Ränder eines Rahmens in einem zu druckenden Dokument einzeln bearbeitet werden. Einheiten können „Millimeter“ oder „Zoll“ sein.

Jeder Randbereich kann zwischen 4,3 mm und 30,0 mm oder 0,17 Zoll und 1,18 Zoll eingestellt werden.


Leere Seiten überspringen

Legt fest, ob leere Seiten im Dokument gedruckt werden oder zur nächsten Seite ohne Drucken gesprungen wird.

Druckereinstellungen:Gemäß der Einstellung des Druckers.

Aus: Druckt, indem leere Seiten im Dokument beibehalten werden.

Ein: Überspringt leere Seiten im Dokument und druckt die nächste Seite direkt.


Glanzmodus

Druckt mit einer glänzenderen Oberfläche.

Druckereinstellungen: Gemäß Druckereinrichtung.

Aus: Druckt normal glänzend.

Ein: Druckt mit einer glänzenderen Oberfläche.

Diese Funktion wird je nach verwendetem Modell möglicherweise nicht unterstützt.


Étendre

Dient zur Einrichtung von Sonderfunktionen wie Wasserzeichen.

Wasserzeichen

Schablonen

Schriftarten

Benutzerauthentifizierung

OK

Abbrechen

Anwendung


Wasserzeichen

Das Dialogfeld [Wasserzeichen] legt die Elemente für das Drucken von Wasserzeichen fest.

Wenn die Funktion des Wasserzeichens verwendet wird, können Sie den Text mit Daten überlagern, die mit einer Anwendung erstellt wurden, und drucken.

Wasserzeichen

Wasserzeichen-Liste

Neu

Löschen

Bearbeiten

Nur auf der ersten Seite

Auftragsdaten

Auftragsdaten drucken

Auftragsdateneinstellungen

Nur auf der ersten Seite

Kopie-Testmuster

Drucken Sie das Kopierschutzmuster

Deckung

Wasserzeichen beim Kopieren beibehalten

Druckmuster im Hintergrund

Mustertyp

Drucken Sie das Kopierschutzmuster mit Auftragsinformation im Wasserzeichen

Achtung: Das Kopie-Testmuster wird nicht gedruckt, wenn die Druckqualität auf "Entwurf" eingestellt ist.

Standard

OK

Abbrechen


Wasserzeichen-Liste

Die Liste enthält alle Wasserzeichen, die Sie erstellt haben. Vergewissern Sie sich, dass das gewünschte Wasserzeichen ausgewählt ist, und klicken Sie auf OK , um das Dialogfeld Wasserzeichen zu schließen.

Wenn (Ohne) ausgewählt ist, wird kein Wasserzeichen gedruckt.


Hinzufügen/Bearbeiten von Wasserzeichen

Enthält Optionen zum Formatieren von Wasserzeichen.

Text

Größe

Winkel

Schriftart

Farbe

Zuschneiden

Position

OK

Abbrechen


Text (Wasserzeichen)

Sie können Wasserzeichen mit einer maximalen Länge von 63 Zeichen erstellen.

Wie viel Text tatsächlich auf die Seite passt, ist abhängig von der Groß- oder Kleinschreibug, von der Schriftart, von der Textgröße und vom Winkel. Bei Verwendung der Standardschriftgröße von 72 Punkten und einem Winkel von 45 Grad können in einem A4-Dokument von der linken unteren Ecke bis zur rechten oberen Ecke 20 bis 26 Zeichen angezeigt werden.

Der von Ihnen eingegebene Text wird im Vorschaubereich rechts angezeigt.


Größe (Wasserzeichen)

Die Standardschriftgröße für Wasserzeichen ist 72 Punkte. Sie kann von 1 bis 600 Punkten eingestellt werden.

Die Größe des Wasserzeichens wird rechts im Vorschaubereich angezeigt.


Winkel (Wasserzeichen)

Sie können Wasserzeichen drehen. Standardmäßig wird ein Wasserzeichen im 45-Grad-Winkel gedruckt. Sie können es jedoch in einem Bereich von -180 bis +180 Grad anpassen.

Der Winkel des Wasserzeichens wird rechts im Vorschaubereich angezeigt.


Schriftart (Wasserzeichen)

Gibt die Schriftart des Wasserzeichens bzw. des Auftragsdatenwasserzeichens an.

Die Schriftart des Wasserzeichens wird rechts im Vorschaubereich angezeigt.

Die Einstellungen des Wasserzeichens und das Auftragsdatenwasserzeichen sind nicht verlinkt.


Farbe (Wasserzeichen)

Gibt die Farbe des Wasserzeichens bzw. des Auftragsdatenwasserzeichens an.

Die Farbe des Wasserzeichens wird rechts im Vorschaubereich angezeigt.

Die Einstellungen des Wasserzeichens und das Auftragsdatenwasserzeichen sind nicht verlinkt.


Zuschneiden

Ohne: Kein Wasserzeichenrahmen.

Kreis: Fügt einen runden Rahmen um das Wasserzeichen ein.

Einzelrahmen: Fügt einen rechteckigen Rahmen um das Wasserzeichen ein.

Doppelrahmen: Fügt einen doppelten rechteckigen Rahmen um das Wasserzeichen ein.

Die Zuschneidungseinstellungen des Wasserzeichens werden rechts im Vorschaubereich angezeigt.


Position (Wasserzeichen)

Stellt die Druckposition des Wasserzeichens bzw. des Auftragsdatenwasserzeichens ein.

Sie können die Position auch durch die Eingabe von Zahlen zwischen -1000 und +1000 für die X- und Y-Werte bestimmen.

Positive X-Werte verschieben das Wasserzeichen nach rechts, positive Y-Werte verschieben das Wasserzeichen nach unten. Negative X-Werte verschieben das Wasserzeichen nach links, negative Y-Werte verschieben das Wasserzeichen nach oben. Bei Verwendung der Standardeinstellungen wird das Wasserzeichen in der Blattmitte gedruckt.

Erstellt eine Vorschau der Druckposition des Wasserzeichens bzw. des Auftragsdatenwasserzeichens.

Die Einstellungen des Wasserzeichens und das Auftragsdatenwasserzeichen sind nicht verlinkt.


Nur auf der ersten Seite

In der Standardeinstellung wird das Wasserzeichen auf jeder Seite des Dokuments gedruckt. Sie können die Option Nur auf der ersten Seite auswählen, um das Wasserzeichen nur auf der ersten Seite jeder Kopie des Dokuments zu drucken.


Auftragsdaten drucken

Benutzername, Computername, Datum und weitere Daten als Wasserzeichen drucken.

Wenn ein formelles Wasserzeichen angegeben ist, kombinieren Sie Auftragsdaten und formelle Wasserzeichen für den Druck.


Auftragsdateneinstellungen

Stellen Sie die, mit Hilfe der Auftragsdatenwasserzeichen, zu druckenden Einzelheiten ein.
Wählen Sie die auszudruckenden Auftragsdaten und stellen Sie das Wasserzeichen [Farbe], [Größe], [Schriftart] und weitere Daten ein.

Wählen Sie die zu druckenden Daten aus

Größe

Winkel

Dichte

Schriftart

Farbe

Position

Standard

OK

Abbrechen


Wählen Sie die zu druckenden Daten aus

Stellen Sie die Kombinationen der Einzelheiten ein, die als Auftragsdaten-Zeichenfolge ausgegeben werden.

Benutzername

Ausgabe des Benutzerkontennamens.

Computername

Ausgabe des Computernamens.

Druckername

Ausgabe des Druckernamens.

Dokumentname

Ausgabe des Dokumentnamens, der von der Anwendung während des Drucks angegeben wird.

Datum

Ausgabe des Datums, wenn der Druck gestartet ist.

Das Druckformat befolgt die Einstellungen der Systemsteuerung -„Regionale“„ und Sprachoptionen“-„Regionale“„ Optionen“-„Standards und Formate“.

Zeit

Ausgabe der Zeit, des Druckerstarts.

Das Druckformat befolgt die Einstellungen der Systemsteuerung -„Regionale“„ und Sprachoptionen“-„Regionale“„ Optionen“-„Standards und Formate“.

Die Einstellungen werden rechts in der Vorschau angezeigt.

Die Vorschau zeigt die Auftragsdaten an, die erhalten werden, wenn die Dialogbox [Auftragsdateneinstellungen] als Muster-Zeichenfolge geöffnet werden. Während des tatsächlichen Drucks werden die zum Zeitpunkt des Drucks vorhandenen Daten gedruckt.


Größe

Sie kann von 1 bis 600 Punkten eingestellt werden.

Die Größe des Wasserzeichens wird rechts im Vorschaubereich angezeigt.


Winkel

Sie können Wasserzeichen drehen.

Der Winkel des Wasserzeichens wird rechts im Vorschaubereich angezeigt.


Dichte (Farbdichte)

Dichte

Geben Sie die Dichte (Farbdichte) des dunklen Füllmusters des Wasserzeichens an.

Die Dichte (Farbdichte) wird links von der Bildlaufleiste angezeigt. Der einstellbare Bereich liegt zwischen 0 und 100 %.

Die Einstellungen werden rechts in der Vorschau angezeigt.


Nur auf der ersten Seite

Druckt das Auftragsdatenwasserzeichen nur auf der ersten Seite.


Drucken Sie das Kopierschutzmuster

Druckt Wasserzeichen oder Auftragsinformationen als Testmuster für die Kopie.

Wenn Wasserzeichen und Auftragsinformationen aktiviert sind, werden Wasserzeichen als Kopie-Testmuster gedruckt und die Auftragsinformationen werden normal gedruckt.

Achtung: Das Kopie-Testmuster wird nicht gedruckt, wenn die Druckqualität auf [Entwurf] eingestellt ist.


Deckung

Passt die Deckung des Kopie-Testmusters an.

Die Dichte des Kopie-Testmusters kann vor dem Drucken verändert werden. Die Anpassung kann in 5 Schritten erfolgen und von [Hell] bis [Dunkel] reichen.


Wasserzeichen beim Kopieren beibehalten

EIN: Der Hintergrund bleibt bestehen, wenn das Dokument kopiert und ein Kopie-Testmuster mit ungültig gemachten Wasserzeichen bzw. Auftragsinformationen gedruckt wird.

AUS: Das Hintergrundmuster wird gelöscht, wenn das Dokument kopiert und ein Kopie-Testmuster mit ungültig gemachten Wasserzeichen bzw. Auftragsinformationen gedruckt wird.


Druckmuster im Hintergrund

Wenn dieses Kästchen markiert ist, wird ein Muster gedruckt, um das Kopie-Testmuster weniger auffällig zu machen.


Mustertyp

Legt den Mustertyp für den Hintergrund fest.

Hanfblatt

Seewelle

Skalierung

Klee

Schildkrötenpanzer

Kirschblüten

Hinweis) Das Muster wird nur für den Hintergrund des Kopie-Testmusters übernommen.


Drucken Sie das Kopierschutzmuster mit Auftragsinformation im Wasserzeichen

Markieren Sie dieses Kästchen, wenn Sie Wasserzeichen und Auftragsinformationen mit Kopieprüfung drucken möchten.


Schablonen

Mit dieser Funktion wird das Formular, das vorher im Drucker im von der Anwendung angegebenen Dokument registriert wurde, überlagert und gedruckt.

Dies ist eine nützliche Funktion, wenn Sie variablen Text in ein Standard-Formular, wie z. B. Angebote oder Bestätigungsdokumente überlagern und drucken möchten oder Informationen wie etwa einen Firmennamen, ein Logo oder Kontakte zu einer vorher bestimmten Position der Druckdaten aus einer allgemeinen Anwendung überlagern und drucken möchten.

Schablonen

Original ohne Overlay drucken

Liste bearbeiten

Testdruck

Standard

OK

Abbrechen


Schablonen

Wählen Sie, ob das Formular im Dokument mit der Overlay-Methode gedruckt wird, oder registrieren Sie das Dokument als neues Formular.

Verwenden Sie keinen Overlay-Druck: Druckt das Formular ohne es zu überlagern.

Overlay Druck: Überlagert und druckt das ausgewählte Formular oder die ausgewählte Gruppe im zu druckenden Dokument.

Registrieren Sie den Dokumentendruck als ein neues Formular: Registriert das zu druckende Dokument als neues Formular mit dem Drucker.


Original ohne Overlay drucken

Beim Overlay-Druck wird das Originaldokument kontinuierlich gedruckt, bevor das Formular überlagert wird.


Liste bearbeiten

Legt die Overlay-Liste fest, die in "Overlay-Druck" ausgewählt werden kann.

Sie können ein im Drucker registriertes Formular oder eine Kombination aus Formulargruppen hinzufügen, oder den Overlay-Formulartyp, der in der Overlay-Liste oder der Kombination aus Gruppen registriert wurde, ändern.

Overlay-Liste

Ein registriertes Formular hinzufügen

Löschen

Bearbeiten

Neue Gruppe

OK

Abbrechen


Overlay-Liste

Ändert die Einstellungsdetails oder wählt ein Formular oder eine Gruppe aus, die aus der Overlay-Liste gelöscht werden soll.

[Keine] kann nicht geändert oder gelöscht werden.


Ein registriertes Formular hinzufügen

Fügt ein vorhandenes Formular hinzu, das im Drucker für den Overlay-Druck der Overlay-Liste registriert ist.

Im angezeigten Dialogfeld [Formular bearbeiten] legen Sie den Namen des Formulars zum Anzeigen in der Overlay-Liste, die ID des Formulars, die im Drucker registriert ist und den Druckstatus des Formulars fest.


Formular bearbeiten

Legt die Details des Formulars fest, das bereits zur Overlay-Liste hinzugefügt wurde.

Formular Name

ID

Drucken auf Seiten

Benutzerdefinierte Seiten

Overlay Druck Offset

OK

Abbrechen


Löschen

Löscht die ausgewählten Formulare oder Gruppen.

Wenn [Keine] ausgewählt ist, wird die Schaltfläche [Löschen] deaktiviert.

Das in einer Gruppe verwendete Formular kann nicht gelöscht werden.


Bearbeiten

Ändert die Einstellungen bezüglich des Formulars oder die aus der Liste ausgewählte Gruppe.


Neue Gruppe

Fügt eine Gruppe in die Overlay-Liste hinzu, um Mehrfachformulare zu überlagern.

Das Dialogfeld [Gruppe bearbeiten] legt den Gruppennamen fest, der in der Overlay-Liste angezeigt werden soll, oder Formulare, die zur Gruppe hinzugefügt werden sollen.

Es können bis zu 4 Formulare zu einer Gruppe hinzugefügt werden.


Gruppe bearbeiten

Legt die Gruppe fest, um Mehrfachformulare zu überlagern.

Es können bis zu 4 Formulare zu einer Gruppe hinzugefügt werden.

Gruppenname

Liste der hinzugefügten Formulare

Liste der verfügbaren Formulare

Hinzufügen

Löschen

OK

Abbrechen


Testdruck

Führt einen Testdruck des Formulars in [Ausrichtung] der Druckeinstellungen durch.


Neues Formular

Legt die Informationen zur Registrierung im Drucker fest, wenn das Dokument zum Druck als Formular registriert wird und die Informationen vom registrierten Formular im Treiber verwendet werden sollen.

Infos zur Druckerregistrierung

Formular Name

ID

Registriertes Overlay Offset

Infos zur Treiberregistrierung

Drucken auf Seiten

Benutzerdefinierte Seiten

Testdruck vom Formular nach der Registrierung

OK

Abbrechen


Schriftarten

TrueType-Schriftarten

Schriftartersetzung

Schriftartersetzungstabelle

Standard

OK

Abbrechen


TrueType-Schriftarten

Als Konturschriftart laden:

Bei Verwendung dieser Option werden TrueType-Schriftarten als Konturschriften in den Drucker geladen. Das heißt, der Drucker übernimmt die Bearbeitung und Darstellung der Schriftarten. Die vom PC ausgeführte Bearbeitung bleibt auf ein Minimum beschränkt.

Diese Einstellung sollte unter den meisten Bedingungen verwendet werden, da weniger Daten zum Drucker übertragen werden müssen.

Als Bitmap-Schrift laden:

Bei Verwendung dieser Option werden TrueType-Schriftarten als Bitmap-Schriften in den Drucker geladen. Das heißt, der PC übernimmt die Bearbeitung und Darstellung der Schriftarten, und der Drucker hat weniger Daten zu verarbeiten.

Diese Einstellung wird nur empfohlen, wenn Probleme beim Drucken bestimmter Schriftarten auftreten. Sie kann zwar einige schriftartbezogene Druckprobleme beheben, hat aber den Nachteil, dass mehr Daten an den Drucker übertragen werden müssen, so dass sich die Ausführung von Druckaufträgen verlangsamen kann.

Tipp: Einige TrueType-Schriftarten werden unabhängig von dieser Einstellung immer als Bitmap-Schrift geladen.

Hinweis: Diese Einstellungen werden nur dann angewendet, wenn in der Schriftartersetzungstabelle keine spezifische TrueType-Schriftart zum Ersetzen ausgewählt wurde. Beispiel: Wählen Sie unter Für TrueType-Schriftart eine Schriftart aus, so werden diese Einstellungen übernommen, wenn für Druckerschriftart verwenden die Einstellung (Nicht ersetzt) angezeigt wird.


Schriftartersetzung

Durch das Aktivieren dieser Option wird die Schriftartersetzungstabelle verfügbar.


Schriftartersetzungstabelle

Der Drucker ersetzt die im Dokument enthaltenen Schriftarten durch seine eigenen, integrierten Schriftarten.

Dies ist beispielsweise dann nützlich, wenn für ein Dokument eine Schriftart verwendet wird, die nicht auf Ihrem System installiert aber als integrierte Schriftart im Drucker verfügbar ist.

Die Schriftartersetzung wird im Allgemeinen jedoch nicht empfohlen, da das endgültige Erscheinungsbild des gedruckten Dokuments nur schwer vorhersagbar ist. Es besteht keine Möglichkeit, eine Vorschau des mit den Ersatzschriftarten gedruckten Dokuments anzuzeigen.

Tipp: Sie können ein Muster jeder integrierten Schriftart des Druckers über das Bedienfeld am Drucker ausdrucken.


Benutzerauthentifizierung

Legt die Benutzer-Authentifizierungsinformationen fest, damit überprüft werden kann, ob die Person, die gerade von einem Computer aus druckt, ein autorisierter Benutzer für das Gerät ist, bei dem die Benutzer durch die Zugriffskontrolle eingeschränkt sind.

Zusätzlich legt diese Option das Sammelkonto für die Zurücknahme des Druckverbrauchs (Punkte) fest, wenn angegeben wird, dass ein Sammelkonto aktiviert ist.

Legt die Einstellungsoptionen des Dialogfelds [Benutzerauthentifizierung], [Benutzername] und [Passwort] der Person, die gerade einen Druckauftrag durchführt, als Benutzer-Authentifizierungsinformation und [Authentifizierungstyp] fest, die das Ziel und den Typ der Benutzerauthentifizierung sowie [Benutzerauthentifizierung verwenden] angeben.

[Passwort], [Authentifizierungstyp] und [Benutzerauthentifizierung verwenden] sind möglicherweise nicht im Dialogfeld angezeigt. Dies hängt jedoch von der Einstellung der [Methode der Benutzerauthentifizierung...] in "Geräteoptionen" ab.

Wenn [Benutzerauthentifizierung verwenden] angezeigt wird, deaktivieren Sie [Benutzerauthentifizierung verwenden], falls die PIN eines Job Accounting Clients als Benutzer-Authentifizierungsinformation verwendet wird.

Das Sammelkonto legt den Typ und den Namen des Sammelkontos fest, damit der Druckverbrauch (Punkte) für jeden Benutzer zurückgenommen wird.

Personen/Gruppe: Legt das Sammelkonto des Dokumentenbenutzers sowie die zugehörige Gruppe fest.

Gemeinsam genutzt: Legt ein gemeinsam genutztes Sammelkonto anstelle einer Gruppe fest.

Das Sammelkonto wird je nach Einstellung der [Methode der Benutzerauthentifizierung...] in "Geräteoptionen" angezeigt.


Geräteoptionen

Unter Installierte Optionen können die zum Drucker hinzugefügten Hardwareoptionen aktiviert werden. Außerdem werden die Versionsnummer des Druckertreibers und Copyright-Informationen angezeigt.

Installierte Optionen

Auftragstypen zum Drucken

Kennwort für privaten Druck prüfen

Methode der Benutzerauthentifizierung

Auftragsdatenwasserzeichen

Druckereinstellungen abrufen

Einstellungsinformationen

Info

Standard

OK

Abbrechen

Anwendung

Hinweise:

1. Die Optionen "Druckereinstellungen abrufen" und "Druckeroptionen" werden nur bei installierten Netzwerkerweiterungen angezeigt. Diese werden automatisch mit dem Treiber-Installationsprogramm von Ihrer CD bzw. DVD installiert, allerdings nicht, wenn Sie die Installation mit Hilfe des Assistenten zum Hinzufügen eines Druckers ausführen.

2. Nicht alle diese Optionen sind auf allen Druckern verfügbar.


Installierte Optionen

Unter Installierte Optionen können die zum Drucker hinzugefügten Hardwareoptionen (z. B. eine Duplex-Einheit oder ein Druckerspeicher) aktiviert werden.


Installierte Papierkassetten

Hier wird die Anzahl der im Drucker installierten Papierkassetten festgelegt (Stadard 1). Beim Hinzufügen zusätzlicher Kassetten muss dieser Wert entsprechend erhöht werden.

Hinweis: Die Mehrzweck-Kassette ist nicht in der hier angezeigten Zahl enthalten.


Duplex-Einheit (Optional)

Wählen Sie diese Option, wenn eine Optionale Duplex-Einheit im Drucker installiert ist. Wenn diese Option ausgewählt ist, sind die Optionen Duplex-Druck und Broschüre auf der Registerkarte Layout verfügbar.

Diese Funktion wird je nach verwendetem Modell möglicherweise nicht unterstützt.


SD-Speicherkarte

Wählen Sie diese Option, wenn eine Festplatte/SD-Speicherkarte im Drucker installiert ist.Nach der Aktivierung sind [Gemeinsamer Druck] und [Privater Druck] unter [Auftragsart] über die Registerkarte [Auftragsoptionen] verfügbar.

Diese Funktion wird je nach verwendetem Modell möglicherweise nicht unterstützt.


Auftragstypen zum Drucken

Beschränken Sie die Auftragstypen, die in [Auftragstyp] der Registerkarte [Auftragsoptionen] ausgewählt werden können.

Jeden Auftragstyp drucken

Den Auftragstyp nicht einschränken, so dass alle Auftragstypen ausgewählt werden können.

Nur private Druckaufträge zulassen

Schränkt die Auftragstypen ein, die nur für "Privater Druck" zur Verfügung stehen. Andere Auftragstypen können nicht ausgewählt werden.

Diese Funktion wird je nach verwendetem Modell möglicherweise nicht unterstützt.


Kennwort für privaten Druck prüfen

Für Geräte, die die Funktion [Privater Druck] unterstützen, wird dieses Kästchen markiert, wenn die Überprüfung des Passworts für [Privater Druck] aktiviert ist.

Geben Sie für [Privater Druck] kein Passwort ein, wenn die Zugangskontrolle des Druckers aktiviert ist. Um ein Passwort anzufordern, markieren Sie [Kennwort für privaten Druck prüfen].

Wenn die Zugangskontrolle des Druckers deaktiviert ist, ist unabhängig von dieser Einstellung das Passwort für [Privater Druck] erforderlich.

Diese Funktion wird je nach verwendetem Modell möglicherweise nicht unterstützt.


Methode der Benutzerauthentifizierung

Das Dialogfeld [Methode der Benutzerauthentifizierung] richtet die Optionen bezüglich der Benutzerauthentifizierung ein.

Setzen Sie die Methode der Benutzerauthentifizierung für jeden Benutzer

Eingabe der Benutzerauthentifizierung beim Drucken

Gemeinsames Konto

Authentifizierungstyp

Standard Authentifizierungstyp

OK

Abbrechen


Setzen Sie die Methode der Benutzerauthentifizierung für jeden Benutzer

Markieren Sie dieses Kästchen, um einen Benutzernamen und ein Passwort für jeden Benutzer als die Benutzer-Authentifizierungsinformationen zum Drucken auf einem Gerät festzulegen, bei dem die Benutzer durch die Zugriffskontrolle eingeschränkt sind.

Bei der PIN-Authentifizierung mit einem verwendeten Job Accounting Client, markieren Sie das Kästchen "Benutzer-Authentifizierungsoptionen für jeden Benutzer einstellen" und deaktivieren Sie "Benutzerauthentifizierung verwenden" im Dialogfeld "Benutzerauthentifizierung", das in "Benutzerauthentifizierung..." der Registerkarte "Erweitert" in "Druckeinstellungen" angezeigt ist.

Wenn "Benutzer-Authentifizierungsoptionen für jeden Benutzer einstellen" nicht markiert ist, erfolgt die Benutzerauthentifizierung für das Dokument ohne den Anmeldenamen des Benutzers und ohne das Passwort des Computers.


Eingabe der Benutzerauthentifizierung beim Drucken

Markieren Sie dieses Kästchen, um die Benutzer-Authentifizierungsinformationen beim Drucken auf einem Gerät festzulegen, bei dem die Benutzer durch die Zugriffskontrolle, im angezeigten Dialogfeld Benutzerauthentifizierung, eingeschränkt sind, wenn von einer Anwendung aus gedruckt wird.

Wenn dieses Kästchen nicht aktiviert ist, erfolgt die Benutzerauthentifizierung für das Dokument ohne den Anmeldenamen des Benutzers und ohne das Passwort des Computers.


Gemeinsames Konto

Markieren Sie dieses Kästchen, um das Gemeinsames Konto festzulegen, damit der Druckverbrauch (Punkte) für jeden Benutzer zurückgenommen wird.

Wenn dieses Kästchen markiert ist, werden die Einstellungsoptionen des Sammelkontos im Benutzer-Authentifizierungsdialogfeld"Druckeinstellungen" angezeigt.

Diese Funktion wird je nach verwendetem Modell möglicherweise nicht unterstützt.


Authentifizierungstyp

Markieren Sie dieses Kästchen, um den Benutzer-Authentifizierungstyp des Dokuments für jeden Benutzer festzulegen.

Wenn dieses Kästchen markiert ist, werden die Einstellungsoptionen des Authentifizierungstyps im Benutzer-Authentifizierungsdialogfeld"Druckeinstellungen" angezeigt.


Standard Authentifizierungstyp

Wählen Sie den Standard-Authentifizierungstyp für Drucken, wenn der Benutzer-Authentifizierungstyp des Dokuments nicht für jeden Benutzer angegeben ist.

Automatisch: Folgen Sie den Schritten zur Anmeldung am Computer. Die Authentifizierung erfolgt über den [Server LDAP], wenn Sie an einer Domäne angemeldet sind oder über [Gerät Lokal], wenn Sie an einem Computer angemeldet sind.

Gerät Lokal: Authentifizierung durch die Benutzerinformationen im Drucker.

Server LDAP: Authentifizierung mittels LDAP in den Benutzerinformationen des Servers.

Server Kerberos: Authentifizierung mittels Kerberos in den Benutzerinformationen des Servers.


Auftragsdatenwasserzeichen

Aktivieren Sie das Kontrollkästchen [Nur der Administrator ist berechtigt Änderungen durchzuführen] um nur einem Benutzer die Freigabe für Administratorrechte für den Druck zu erteilen, mit denen die Einstellungen in den [Wasserzeichen]-[Auftragsdaten] geändert werden können.

Benutzer ohne Administratorrechte für den Druck können drucken, indem sie die Einzelheiten verwenden, die von einem Benutzer mit Druckeradministratorrechten mit Hilfe der Funktion [Erweitert]-[Standardwerte] in den Druckereigenschaften eingestellt wurden.


Druckereinstellungen abrufen

Beim Klicken auf die Schaltfläche Druckereinstellungen abrufen wird angezeigt, welche Hardwareoptionen auf dem Drucker installiert sind (z. B. zusätzliche Papierfächer). Der Druckertreiber wird dann automatisch mit diesen Änderungen aktualisiert.

Hinweis: Diese Funktion ist nur über eine TCP/IP-Verbindung (LPR-Port) verfügbar.


Einstellungsinformationen

Beim Klicken auf die Schaltfläche Druckereinstellungen abrufen wird das Dialogfeld Einstellungsinformationen angezeigt, aus dem Sie Informationen über die Zuweisung von Papier zu bestimmten Kassetten, den Druckerspeicher, den Tonervorrat u.v.m. entnehmen können. Die angezeigten Informationen hängen möglicherweise von Ihrem Druckermodell ab.


Anwendung

Ihre Änderungen werden gespeichert und das Dialogfeld wird nicht geschlossen.

Die Schaltfläche Übernehmen ist nicht unter Windows NT 4.0 verfügbar.


Einstellungsinformationen

Hier werden Einstellungen des Druckertreibers wie Papierformat, Papierzufuhr, Papiersorte, Farbmodus und Auflösung angezeigt.


Abbrechen

Das Dialogfeld wird geschlossen, ohne dass die Änderungen gespeichert werden.


Erweitert

Die erweiterten Einstellungen sind insbesondere bei der Behebung bestimmter Druckprobleme nützlich.


Liste der verfügbaren Formulare

Zeigt eine Liste mit Formularen an, die zur Gruppe hinzugefügt werden können.


Testdruck vom Formular nach der Registrierung

Führt einen Testdruck des Formulars nach Abschluss seiner Registrierung durch.

Das Formular wird in registrierter Ausrichtung gedruckt.


Hinzufügen

Fügt ein Formular, das aus der Liste [Verfügbare Formulare] ausgewählt wurde, in die Gruppenliste ein.


Löschen

Löscht die ausgewählten Formulare aus der Gruppenliste.


Liste der hinzugefügten Formulare

Zeigt eine Liste mit Formularen an, die bereits zur Gruppe hinzugefügt wurden.


Gruppenname

Geben Sie den Namen der Gruppe ein.

Es können bis zu 63 Einzel-/Doppelbytezeichen eingegeben werden.


ID

Geben Sie die ID des Formulars ein, das im Drucker registriert werden soll.

Es kann ein Wert zwischen 0 und 32767 für die ID eingegeben werden.


Registriertes Overlay Offset

Passt die Position zum Registrieren des Dokuments im Formular an.

In [Rechts] und [Oben] können Sie einen Anpassungswert zwischen -30 mm und 30 mm eingeben.

[Rechts]: Legt die horizontale Richtung durch Anpassen der Millimeter nach links (minus) oder nach rechts (plus) fest.

[Oben]: Legt die vertikale Richtung durch Anpassen der Millimeter nach links (minus) oder nach rechts (plus) fest.

Hinweis: Diese Einstellung gilt für alle Benutzer und Druckertreiber, die dieses Formular verwenden. Es kann nach der Registrierung nicht geändert werden.


Formular Name

Gibt den Namen des in der Overlay-Liste anzuzeigenden Formulars ein.

Es können bis zu 63 Einzel-/Doppelbytezeichen eingegeben werden.


Liste bearbeiten

Legt die Overlay-Liste fest, die in "Overlay-Druck" ausgewählt werden kann.

Sie können ein im Drucker registriertes Formular oder eine Kombination aus Formulargruppen hinzufügen, oder den Overlay-Formulartyp, der in der Overlay-Liste oder der Kombination aus Gruppen registriert wurde, ändern.


Benutzerdefinierte Seiten

Legt die Seite(n) zum Drucken des Formulars fest, wenn "Benutzerdefiniert" in der Liste [Drucken auf Seiten] ausgewählt ist.

Zur Eingabe der Seitennummer geben Sie entweder mehrere durch Komma (,) getrennte Seitennummern ein, wie 1,3,6 oder einen Seitenbereich, wie 4-8. Es können bis zu 999 Seiten eingegeben werden.


Overlay Druck Offset

Passt die Position zum Überlagern des Formulars an.

In [Rechts] und [Oben] können Sie einen Anpassungswert zwischen -30 mm und 30 mm eingeben.

[Rechts]: Legt die horizontale Richtung durch Anpassen der Millimeter nach links (minus) oder nach rechts (plus) fest.

[Oben]:Legt die vertikale Richtung durch Anpassen der Millimeter nach links (minus) oder nach rechts (plus) fest.


Drucken auf Seiten

Legt die Seiten zum Überlagern des Formulars fest.

Alle Seiten

Erste Seite

Gerade Seiten

Ungerade Seiten

Benutzerdefiniert: Druckt auf Seiten in [Benutzerdefinierte Seiten].


Farbmodus

Dient zur Auswahl der Farbeinstellungen im Drucker.

Automatisch: Der Treiber wählt die am besten für den Farbdruck geeigneten Einstellungen automatisch aus. Diese Option wird für die meisten Dokumente empfohlen.
Office-Dokument: Der Farbtonerverbrauch wird unterdrückt.
Office-Farbe: Für die Anpassung der Farben beim Drucken über Textverarbeitungs- und Tabellenkalkulationsprogramme, Präsentationssoftware oder Webbrowser empfohlen.
Graphic Pro: Verwenden Sie Graphic Pro zum Anpassen der Farben beim Drucken aus professionellen Grafikanwendungen wie Adobe Photoshop, Illustrator, In Design, Freehand, Quark Xpress oder Corel Draw.
Keine Farbanpassung: Es wird keine Farbanpassung vorgenommen. Wählen Sie diese Option aus, wenn Sie die Farbanpassungsfunktion Ihres Anwendungsprogramms verwenden möchten.
Graustufe: Die Farben werden in Graustufen konvertiert und das Dokument wird mit schwarzem Toner gedruckt.


IDH_COLOR_PREVIEW

Eine Vorschau der aktuell gewählten Farbeinstellungen, einschließlich Helligkeit und Kontrast, wird angezeigt.


IDH_COLOR_TASK_DETAIL

Optionen des zurzeit ausgewählten Farbmodus werden angezeigt.


Graphic Pro

Verwenden Sie Graphic Pro zum Anpassen der Farben beim Drucken aus professionellen Grafikanwendungen wie Adobe Photoshop, Illustrator, In Design, Freehand, Quark Xpress oder Corel Draw.

Graphic Pro verwendet die im Drucker integrierte Unterstützung für ICC-Profil-Farbanpassung. Dadurch wird ein leistungsstarkes System zur Farbanpassung zwischen RGB-Eingabegeräten (z. B. Scannern oder Digitalkameras) und Ihrem Drucker geboten. Sie können außerdem erweiterte Farbanpassungsaufgaben ausführen, z. B. die Ausgabe aus anderen Druckern simulieren.

Um die Farbanpassungsfunktionen von Graphics Pro anwenden zu können, müssen Sie zuerst die ICC-Profile auf Ihren Druckerspeicher herunterladen. Sie können die Profile mit dem Configuration Tool herunterladen. Weitere Informationen finden Sie in der Hilfedatei zu diesem Dienstprogramm oder im Benutzerhandbuch Ihres Druckers.

Wenn Sie ICC-Profile für Ihre Geräte erwerben möchten, wenden Sie sich an Ihren Händler oder an den Hersteller des Geräts.


Graustufe

Wenn Sie Graustufe wählen, werden beim Drucken die Farben zu Graustufen konvertiert und es wird nur schwarzer Toner verwendet. Durch Klicken auf Optionen können Sie die Helligkeit und den Kontrast anpassen.


Office-Farbe

Office-Farbe wird für die Anpassung der Farben beim Drucken über Textverarbeitungs- und Tabellenkalkulationsprogramme, Präsentationssoftware oder Webbrowser empfohlen.

Die Farbeinstellungen der Option Office-Farbe beeinflussen nur die RGB-Farbdaten.

Weitere Anpassungen der RGB-Farben können Sie mit dem Dienstprogramm Colour Correct vornehmen. Nachdem Anpassungen mit diesem Programm vorgenommen wurden, können Sie über die Optionen der Office-Farbe ausgewählt werden. Weitere Informationen finden Sie in der Hilfedatei zu Colour Correct oder im Benutzerhandbuch Ihres Druckers.

Hinweis: Die auf dem Bildschirm dargestellten Farben entsprechen möglicherweise nicht exakt den gedruckten Farben. Die akkurate Farbanpassung ist abhängig von einer Vielzahl unterschiedlicher Faktoren, wie zum Beispiel von den Monitoreinstellungen.


Deckblatt drucken

Wenn Sie für die erste Seite Ihres Dokuments eine andere Papiersorte verwenden möchten, wählen Sie hier die Papierkassette und das Papiergewicht aus.


Das Schwarz der Grafiken, das durch den CMYK-Toner erzeugt wurden

Wenn für den Druckmodus der Registerkarte Farbe [Empfehlungen] gewählt wurde oder für den Druckmodus [Office-Farbe] und [Schwarzerzeugung] unter [Detail-Einrichtung] die Option [Automatisch] gewählt wurde, dann wird das Schwarz der Grafiken durch den CMYK-Toner erzeugt.


Standard

Die Druckertreibereinstellungen werden für diesen Bildschirm auf die Standardwerte zurückgesetzt. Änderungen anderer Druckertreibereinstellungen sind davon nicht betroffen.


Verschlüsseltes vertrauliches Drucken

Diese Funktion eignet sich zum Schutz vertraulicher Dokumente und sensibler Inhalte beim Drucken.

Die Druckdaten werden verschlüsselt und sind deshalb unlesbar, falls sie auf dem Kommunikationsweg von der Festplatte/SD-Speicherkarte zum Drucker abgefangen werden sollten.

Außerdem werden die auf der Festplatte/SD-Speicherkarte zwischengespeicherten Druckdaten automatisch gelöscht, sobald der Druckauftrag abgeschlossen oder eine vordefinierte Zeitspanne abgelaufen ist.

Der Druckvorgang startet, sobald am Bedienfeld des Druckers das Passwort eingegeben wird.

Diese Funktion wird je nach verwendetem Modell möglicherweise nicht unterstützt.


IDH_FONT_BUTTON

Zeigt Optionen zur Verarbeitung von Schriftarten durch den Drucker an.


Verwenden von Schablonen

Mit der Registerkarte Schablone können Sie den gedruckten Dokumenten zusätzliche Informationen hinzufügen.

Eine Schablone ist ein einseitiges Dokument oder besteht aus Teilen eines Dokuments und ist im Flash-Speicher oder auf der Festplatte/SD-Speicherkarte des Druckers gespeichert. Beispiele für Schablonen sind Firmenlogos, Bestellformulare oder häufig verwendete Dokumentelemente. Das zugrunde liegende Verfahren entspricht in etwa der Wasserzeichen-Funktion, bietet jedoch weitaus mehr Gestaltungsmöglichkeiten.

Mit Schablonen können Sie zum Beispiel Firmenbriefpapier entwerfen, das für die geschäftliche Korrespondenz verwendet werden kann. Das Logo und die Adresse für den Briefkopf werden im Drucker gespeichert. Dadurch wird sichergestellt, dass der Briefkopf auf allen gedruckten Dokumenten immer einheitlich ist. Außerdem werden die an den Drucker gesendeten Datenmengen reduziert.

Grundlegende Schritte zur Verwendung von Schablonen:

1. Erstellen Sie die Schablone. Für das Entwerfen von Formularen und Schablonen können zahlreiche Windows-Anwendungen genutzt werden. Nach der Überprüfung der Schablone verwenden Sie die Funktion Druckausgabe in Datei umleiten, um eine PRN-Datei zur Darstellung der Schablone zu erstellen.
2. Speichern Sie die Schablone auf der Festplatte/SD-Speicherkarte oder im Flash-Speicher des Druckers. Sie können die PRN-Datei mit Hilfe des Speichergeräte-Managers auf die Festplatte/SD-Speicherkarte oder in den Flash-Speicher des Druckers laden. Speichern Sie die ID-Werte, die den im Drucker gespeicherten Schablonen zugewiesen sind.
3. Wählen Sie in den Druckereigenschaften die Registerkarte Schablone und klicken Sie anschließend auf die Schaltfläche Schablonen definieren , um Informationen über die im Drucker gespeicherten Schablonen hinzuzufügen. Sie können bestimmen, auf welche Seiten die Schablone angewendet werden soll, und Sie können die ID-Werte mehrerer Schablonen zu einem benutzerdefinierten Schablonennamen kombinieren.
4. Fügen Sie mindestens eine definierte Schablone zu der Liste aktiver Schablonen hinzu, indem Sie die Schablonennamen auswählen und anschließend auf die Schaltfläche Hinzufügen klicken. Aktivieren Sie die Einstellung Drucken mit aktiven Schablonen, um die Schablonen auf das nächste zu druckende Dokument anzuwenden. Solange diese Option aktiviert ist, wird diese Schablone für alle neuen Druckaufträge verwendet. Sie können diese Einstellung auch über das Anwendungsprogramm eines bestimmten Dokuments aktivieren. Wenn die Anwendung nach dem Druckvorgang geschlossen wird, wird die Option Drucken mit aktiven Schablonen automatisch deaktiviert.
5. Eine vorhandene Schablone kann wie folgt bearbeitet werden:
(1) Wählen Sie eine Schablone aus der Liste Definierte Schablonen aus.
(2) Geben Sie unter Name der Schablone einen Namen ein.
(3) Geben Sie bis zu drei, durch Kommas getrennte ID-Nummern in das Feld ID-Wert(e) ein.
(4) Wählen aus der Liste Drucken auf Seiten die Seiten aus, die unter Verwendung der Schablone gedruckt werden sollen.
(5) Falls Sie in Schritt (4) Benutzerdefiniert gewählt haben, müssen Sie die Seitennummern bzw. den Seitenbereich - getrennt durch Kommas - in das Feld Benutzerdefinierte Seiten eingeben.
(6) Klicken Sie auf Übernehmen , um die Änderungen an einer definierten Schablone zu speichern, oder klicken Sie auf Hinzufügen , um eine neue definierte Schablone zu speichern.
(7) Klicken Sie auf Schließen , wenn Sie keine weiteren definierten Schablonen erstellen bzw. bearbeiten möchten.
6. Falls Sie im Dialogfeld Aktive Schablonen Änderungen vorgenommen haben, können Sie sie durch Klicken auf Übernehmen oder OK speichern. Klicken Sie auf Abbrechen , um das Dialogfeld zu schließen, ohne die Änderungen zu speichern.


IDH_HELP_BTN

Klicken Sie hier, um eine Zusammenfassung dieses Dialogfelds anzuzeigen.


IDH_HELP_BUTTON_HELP

Klicken Sie hier, um eine Zusammenfassung dieses Dialogfelds anzuzeigen.


Auftragskomprimierung

Die Druckdaten können vom Druckertreiber komprimiert werden, so dass sie weniger Speicherplatz benötigen. Die Datenübertragung von Ihrem Computer auf den Drucker nimmt so weniger Zeit in Anspruch. Durch die Auftragskomprimierung werden außerdem weniger Daten an den Drucker übertragen, was in einigen Netzwerkumgebungen wichtig sein kann.

Bei modernen PCs kann die Auftragskomprimierung sehr schnell ausgeführt werden, so dass Sie praktisch keine Auswirkungen auf die Druckgeschwindigkeit bemerken. Da weniger Daten an den Drucker übertragen werden, kann die Anwendung der Auftragskomprimierung in bestimmten Netzwerkumgebungen die Druckgeschwindigkeit sogar erhöhen.

Mit folgenden Einstellungen können Sie den Umfang der Komprimierung steuern:

Ohne

Druckdaten werden nicht komprimiert.

Entwurf

Bei dieser Einstellung wird die schnellste Komprimierungsmethode verwendet, wodurch jedoch größere Datenmengen als bei der normalen oder optimalen Einstellung an den Drucker übertragen werden. Diese Einstellung wird nur bei älteren Computern empfohlen.

Normale Komprimierung

Bei der Komprimierung der Daten wird ein Gleichgewicht zwischen Komprimierungs geschwindigkeit und Datengröße hergestellt.

Optimale Komprimierung

Bei dieser Einstellung werden die Druckdaten am stärksten komprimiert.

Diese Option wird für die meisten Druckaufträge empfohlen.

Hinweis: Wenn der Drucker an einen IPP-Port (Internet Printing Protocol) angeschlossen ist, werden die Druckdaten nicht komprimiert.


Optionen

Hier werden weitere Optionen für die einzelnen Ausgabearten (Standard, Broschüre, Posterdruck, Blatt) angezeigt.


Ausgabeart

Dient zum Festlegen des Dokumentenlayouts auf dem Papier und umfasst Optionen für spezielle Seitenlayouts zum Drucken von Broschüren oder Postern.

Standard Normales Drucken von fast allen Dokumenten.

Broschüre Beide Seiten des Papiers werden bedruckt, so dass

es zu einer Broschüre gefaltet werden kann.

Posterdruck Das Dokument wird vergrößert und über

mehrere Blätter verteilt gedruckt.

Nützlich beim Drucken von Postern und Transparenten.

2 pro Blatt Druck von 2 Seiten pro Blatt Papier.

4 pro Blatt Druck von 4 Seiten pro Blatt Papier.

6 pro Blatt Druck von 6 Seiten pro Blatt Papier.

8 pro Blatt Druck von 8 Seiten pro Blatt Papier.

9 pro Blatt Druck von 9 Seiten pro Blatt Papier.

16 pro Blatt Druck von 16 Seiten pro Blatt Papier.

Tipp: Zum Broschürendruck muss die optionale Duplex-Einheit installiert und in den Geräteoptionen des Druckertreibers aktiviert sein.


Papierlayout - Vorschau

Die im Druckertreiber ausgewählten Einstellungen wie Seiten pro Blatt und Heftrand werden angezeigt.


Schwarzerzeugungsmethode

Dient zum Steuern der Art und Weise, wie Schwarz in Farbdokumenten gedruckt wird.


Manual Adjustment

Mit diesen Optionen können Sie Helligkeit und Kontrast anpassen.


RGB-Farbeinstellungen

Hiermit wird die RGB-Farbanpassung des Druckers gesteuert.


IDH_OKI_OVERLAYEDIT

Die ausgewählte Schablone wird zur Liste Definierte Schablonen hinzugefügt.


Finisher

Wählen Sie diese Option, wenn Ihr Drucker an eine Finisher-Einheit angeschlossen ist.

Diese Einstellung ermöglicht die Papierausgabe zum Finisher (Druckseite oben) mit einer Stapelkapazität von 100 Blatt oder zum Finisher (Druckseite unten) mit einer Stapelkapazität von 1000 Blatt.

Zusätzlich werden die Heft- und Lochfunktionen verfügbar.

Wenn eine Finisher-Einheit installiert ist, sind die Papierformate Karteikarte, DL , Com-10 , Com-9 und Monarch nicht verfügbar.

Die gültigen Bereiche für Papierbreite und -länge, die für Benutzerdefiniertes Format verwendet werden können, liegen zwischen 100 und 297 mm in der Breite und zwischen 148 und 1200 mm in der Länge.


Locheinheit

Wenn Sie über eine Finisher-Einheit verfügen und eine Locheinheit installieren, müssen Sie sie im Druckertreiber aktivieren.

Hinweis: Bei der Finisher- und die Locheinheit handelt es sich um optionales Zubehör für Ihren Drucker.


Aktive Schablonen

Hier wird eine Liste mit einer oder mehreren Schablonen angezeigt, die in das Dokument übernommen werden können.

Wählen Sie ein oder mehrere Schablonen aus der Liste Definierte Schablonen und klicken Sie auf Hinzufügen , um sie in die Liste Aktive Schablonen einzufügen. Es können jeweils bis zu vier Schablonen hinzugefügt werden. Klicken Sie auf Löschen , um eine Schablone aus der Liste Aktive Schablonen zu entfernen.


IDH_OVERLAY_ADD

Die ausgewählte definierte Schablone wird zur Liste Aktive Schablonen hinzugefügt.


Definierte Schablonen

Definierte Schablonen sind mit gespeicherten Voreinstellungen vergleichbar. Sie werden nur für den Druckauftrag angewendet, wenn Sie sie zu der Liste der aktiven Schablonen hinzufügen und das Kontrollkästchen Drucken mit aktiven Schablonen aktivieren.

Um eine definierte Schablone zu aktivieren, wählen Sie sie aus und klicken auf Hinzufügen . Im Feld mit den aktiven Schablonen können bis zu vier definierte Schablonen gleichzeitig kombiniert werden. Sie können also bis zu vier Schablonenelemente verbinden, z. B. ein Firmenlogo, eine Seitenüberschrift, eine Fußzeile und die Firmenadresse.

Zum Bearbeiten einer der definierten Schablonen wählen Sie sie aus der Liste aus und klicken auf die Schaltfläche Schablonen definieren .

In der Liste Definierte Schablonen können bis zu 32 Schablonen gespeichert werden.


IDH_OVERLAY_DEL

Die ausgewählte Schablone wird aus der Liste Definierte Schablonen gelöscht.


Schablonen definieren

Die Liste der zuvor definierten Schablonen wird angezeigt.

Definierte Schablonen

Hinzufügen

Aktualisieren

Löschen

Name der Schablone

ID-Wert

Drucken auf Seiten

Benutzerdefinierte Seiten


Testdruck

Ein Muster einer aus der Liste Definierte Schablonen ausgewählten Schablonen wird gedruckt.


Drucken mit aktiven Schablonen

Damit wird das Drucken der Schablonen aktiviert. Diese Option ermöglicht Ihnen, das Drucken von Schablonen zu aktivieren bzw. zu deaktivieren, ohne die Einträge aus der Liste der aktiven Schablonen löschen bzw. erneut in sie einfügen zu müssen.


IDH_OVERLAYD_ADD

Die angegebene Schablone wird zur Liste Aktive Schablonen hinzugefügt.


IDH_OVERLAYD_APPLY

Hiermit werden die Änderungen an einem vorhandenen Element der Liste Definierte Schablonen übernommen.


Benutzerdefinierte Seiten

Ermöglicht die Eingabe eines Seitenbereichs bzw. von bestimmten Seiten, auf denen die Schablone gedruckt werden soll, wenn aus der Liste Drucken auf Seiten die Option Benutzerdefiniert gewählt wurde.

Geben Sie einen Seitenbereich und/oder bestimmte Seitennummern ein und trennen Sie die einzelnen Werte durch Kommas. Beispiel: 1,3,6, 4-8.

Der gültige Seitenbereich ist 1 bis 999.


IDH_OVERLAYD_DEL

Die in der Liste Aktive Schablonen ausgewählte Schablone wird gelöscht.


ID-Wert

Geben Sie die ID der im Drucker gespeicherten Schablone ein. Bei der ID handelt es sich um die mit dem Storage Device Manager zugewiesene PCL-Makro-ID. Zulässige ID-Nummern sind 0 bis 32767.

Beim Erstellen einer Schablone können bis zu drei ID-Werte von drei unterschiedlichen PCL-Makros angegeben werden. Trennen Sie die ID-Nummern durch Kommas. (Beispiel: 32, 7, 125). Makros werden in der eingegebenen Reihenfolge ausgeführt.


Name der Schablone

Geben Sie einen Namen ein, unter dem die Schablone im Drucker gespeichert werden soll.

Unter Windows 95/98 können bis zu 31 Doppelbyte-Zeichen oder 63 1-Byte-Zeichen eingegeben werden. Unter Windows NT4.0/2000/XP können bis zu 63 Doppelbyte- oder 1-Byte-Zeichen eingegeben werden.


Drucken auf Seiten

Hiermit legen Sie fest, auf welchen Seiten die Schablone gedruckt wird. Wählen Sie entweder eine vordefinierte Option aus der Liste oder wählen Sie Benutzerdefiniert , um bestimmte Seiten anzugeben.

Alle Seiten

Erste Seite

Gerade Seiten

Ungerade Seiten

Benutzerdefiniert: Die Schablone wird auf den unter Benutzerdefinierte Seiten angegebenen Seiten gedruckt.


Benutzerdefinierte Einstellungen für Poster

Dient zum Bestimmen der Anzahl der Blätter, auf die das Dokument verteilt werden soll.

X: Festlegen der Anzahl der Blätter horizontal.
Y: Festlegen der Anzahl der Blätter vertikal.


Benutzerdefinierte Einstellung

Sie können festlegen, wie das Poster über mehrere Papierseiten gedruckt werden soll.

Ausrichtung

Hor./Ver. Benutzerdefinierte Einstellungen für Poster


Ausrichtung

Zur Auswahl der Ausrichtung des Posters auf dem Papier stehen mehrere Optionen zur Verfügung.

Automatisch: Der Druckertreiber wählt automatisch das Hoch- oder das Querformat, um die Größe des Posters optimal auf alle Blätter anzupassen.
Hochformat: Das Poster wird auf Blättern im Hochformat (an der Papierbreite ausgerichtet) gedruckt.
Querformat: Das Poster wird auf Blättern im Querformat (an der Papierlänge ausgerichtet) gedruckt.


Papiereinzugsoptionen

Über die Papiereinzugsoptionen können Sie definieren, wie Papier in den Drucker eingezogen wird. Weitere Optionen ermöglichen das Definieren Ihrer eigenen, benutzerdefinierten Papierformate.


Heftrand

Ein zusätzlicher Rand wird an einer Blattkante hinzugefügt, so dass das Dokument gebunden (oder gelocht) werden kann. Der Heftrand kann sich über einen Bereich von 0 bis 30 mm erstrecken.

Beim Hinzufügen eines Heftrands wird die gesamte Seite um den zusätzlich benötigten Platz verkleinert; je breiter der Rand, desto höher der Verkleinerungsfaktor.

(Ohne): Kein Heftrand.
Links: Fügt einen linken Blattrand hinzu.
Oben: Fügt einen oberen Blattrand hinzu.
Rechts: Fügt einen rechten Blattrand hinzu.
Unten: Fügt einen unteren Blattrand hinzu.

Beim Duplex-Druck sind die die Auswahlmöglichkeiten für den Heftrand eingeschränkt:

Wenn Lange Seite gewählt ist, kann nur Links und Rechts gewählt werden.

Wenn Kurze Seite gewählt ist, kann nur Oben und Unten gewählt werden.

Tipp: Der Heftrand repräsentiert nicht den gesamten Abstand vom Dokument zum Blattrand. Er wird zusätzlich zu allen anderen für das Dokument gewählten oder für das Papierformat voreingestellten Rändern hinzugefügt.


Druckerinformationen

Diese Optionen werden zum Aktivieren von Hardware verwendet, die zum Drucker hinzugefügt wurde (z. B. Festplatte/SD-Speicherkarte, Duplex-Einheit).


Position

Beim Festlegen der Einstellungen für "Heften" und "Lochen" können Sie die gewünschten Positionen festlegen.

Oben : Das Papier wird an zwei Positionen oben geheftet oder gelocht.
Oben links : Das Papier wird an der Position oben links geheftet oder gelocht.
Oben rechts : Das Papier wird an der Position oben rechts geheftet oder gelocht.
Links : Das Papier wird an zwei Positionen links geheftet oder gelocht.
Rechts : Das Papier wird an zwei Positionen rechts geheftet oder gelocht.
Mitte (Broschüre) : Wenn Broschürendruck ausgewählt ist, wird das Papier an zwei Positionen in der Mitte geheftet. In diesem Fall ist Lochen nicht aktiviert.

Hinweise:

1. Für die Verwendung der Option Heften benötigen Sie eine optionale Finisher-Einheit. Außerdem müssen Sie sicherstellen, dass die Finisher-Einheit in den Geräteoptionen des Druckertreibers aktiviert ist.

2. Je nach dem verwendeten Papier oder der Druckausrichtung können bestimmte Positionen nicht ausgewählt werden.

3. Wenn Mitte (Broschüre) als Position für das Heften ausgewählt ist, werden die Seiten nicht automatisch im Broschürenformat angeordnet. Wenn Sie die Seiten so anordnen möchten, dass sie nach dem Heften als Broschüre gelesen werden können, klicken Sie auf die Registerkarte Einrichten und wählen Sie unter Layout die Option Broschüre .


Lochen

Dient zum Festlegen der Positionen für den Locher.

Aus : Locher ist deaktiviert.
Ein : Locher ist aktiviert.
2 Löcher : Es werden zwei Löcher ausgestanzt.
3 Löcher : Es werden drei Löcher ausgestanzt.

Hinweis: Für die Verwendung der Option Lochen benötigen Sie eine optionale Finisher-Einheit. Außerdem müssen Sie sicherstellen, dass die Finisher-Einheit in den Geräteoptionen des Druckertreibers aktiviert ist.

Hinweis: Bei Auswahl der Option Heften ist die Einstellung für die Ausgabekassette automatisch auf [Finisher (Vorderseite unten)] eingerichtet, sodass das Papier stets von der Vorderseite geheftet wird.

Hinweis: Je nach dem verwendeten Papier können bestimmte Positionen nicht festgelegt werden.


Drehen Sortieren

Alternativ vertikale und horizontale Ausgabe durch Sortieren.

Memo: Es ist erforderlich, das Gerät mit Festplatte oder SD-Karte zu laden, während der Verwendung der vertikalen und horizontalen Entladefunktion..

Es ist notwendig, vertikal / horizontal einzustellen und dasselbe Blatt Papier in die Kassette des Gerätes zu legen.

Bitte stellen Sie das Menü des Geräts in Übereinstimmung mit der Art und Größe des Blatts Papier ein.

Druckformat-Einstellungen können neben Normal- / Allgemeindruck auch in anderen Fällen eingestellt werden.

Diese Funktion wird je nach verwendetem Modell möglicherweise nicht unterstützt.


Show message box

If the printer driver is configured to check the PC ’ s settings at print time, if a potential problem is recognised, a message box will be displayed.


Heften

Hier können Sie die Optionen zum Heften in der Finisher-Einheit des Druckers festlegen.

Ohne : Das Papier wird nicht geheftet.
1 Heftklammer : Das Papier wird mit einer Heftklammer an einer im Menü Position festgelegten Stelle geheftet.
2 Heftklammern : Das Papier wird mit einer Heftklammer an zwei im Menü Position festgelegten Stellen geheftet.

Hinweise:

1. Für die Verwendung der Option Heften benötigen Sie eine optionale Finisher-Einheit. Außerdem müssen Sie sicherstellen, dass die Finisher-Einheit in den Geräteoptionen des Druckertreibers aktiviert ist.

2. Wenn Sie die Option Heften auswählen, werden die Einstellungen im Ausgabefach automatisch auf Finisher (Druckseite unten) gesetzt, so dass das Papier immer auf der Vorderseite geheftet wird.

3. Wenn Sie für die Heftposition Mitte (Broschüre) auswählen, können Sie die Optionen "Ohne" oder "2 Heftklammern" verwenden. Um "2 Heftklammern" anzugeben, müssen Sie auf der Registerkarte Einrichten für die Ausgabeart Broschüre auswählen. Sie müssen zudem auf die Schaltfläche Optionen klicken, um das entsprechende Dialogfeld zu öffnen und für die Signatur "Unbegrenzt" auszuwählen.

4. Einige Positionen für das Heften sind je nach verwendetem Papier eingeschränkt.

5. Die Zahl der Seiten, die zu einem Dokument zusammengeheftet werden können, ist begrenzt. Ein Versuch, mehr Seiten zusammenzuheften, könnte einen Papierstau verursachen.

Zulässige Anzahl von Blättern - Heften

A4/Letter/Executive/B5:

50 Blatt (Max. Gewicht 128g/m2 2 Blatt und 80g/m2 48 Blatt)

A3/B4/Legal:

25 Blatt (Max. Gewicht 128g/m2 2 Blatt und 80g/m2 23 Blatt)

Zulässige Anzahl von Blättern - Mitte (Broschüre)

2 - 10 Blatt (Max. Gewicht 128g/m2 1 Blatt und 80g/m2 9 Blatt)


Methode der Benutzerauthentifizierung

Das Dialogfeld [Methode der Benutzerauthentifizierung] richtet die Optionen bezüglich der Benutzerauthentifizierung ein.


Neu

Hiermit wird ein neues Wasserzeichen erstellt. Nachdem das Wasserzeichen erstellt wurde, kann es aus der oben angezeigten Liste ausgewählt werden.


Löschen

Das ausgewählte Wasserzeichen wird gelöscht und aus der Liste entfernt.


Bearbeiten

Dient zum Ändern des gewählten Wasserzeichens.


Watermark Knopf

Stellen Sie die, mit Hilfe der Auftragsdatenwasserzeichen, zu druckenden Einzelheiten ein.


IDH_WATERMK_PREVIEW

Eine Vorschau der aktuellen Wasserzeicheneinstellungen wird angezeigt.


OK

Ihre Änderungen werden gespeichert und das Dialogfeld wird geschlossen.