Nápověda Obsah

Volby ovladače tiskárny se nacházejí na 4 kartách - Nastavení , Volby úlohy , Barvy a Volby zařízení . Více se dozvíte z dále uvedených témat.

Nastavení

Volby papíru, tisk na obě strany papíru, brožury a další.

Volby úlohy

Kvalita, Typ úlohy a další.

Rozšířit

Umožňuje nastavení speciálních funkcí, např. Vodoznak.

Volby zařízení

Tyto speciální funkce na kartě Volby zařízení umožní nastavit položky související s volitelnými zařízeními přidanými k tiskárně. Načtou se informace o možnostech nainstalovaných v tiskárně a zobrazí se nastavení písma, verze ovladače tiskárny a informace o autorských právech.

Tip: K volbám zařízení je možno přistupovat pouze ze složky Tiskárny ve Windows.


Nastavení

Karta Nastavení umožňuje výběr a úpravu položek Nastavení ovladače, Formát, Zdroj papíru, Typ papíru, Oboustranný tisk atd.

Nastavení ovladače

Formát

Zdroj

Typ

Hmotnost

Klepnutím na tlačítko [Volby podávání papíru] zobrazte dialogové okno [Volby podávání papíru]. Podrobnosti naleznete v nápovědě dialogového okna [Volby podávání papíru].

Dokončovací režim

Klepnutím na tlačítko [Volby] zobrazte dialogové okno možností. Podrobnosti naleznete v nápovědě každého dialogového okna.

Oboustranný tisk (Duplex)

Orientace

Nastavení barev

Zde máte možnost přepínat mezi barevným a monochromatickým tiskem. Klepnutím na tlačítko Upřesnit s vybranou položkou Barva otevřete dialogové okno Pokročilá nastavení barev nabízející rozšířená nastavení barevného tisku. Klepnutím na tlačítko Upřesnit s vybranou položkou Monochromaticky otevřete dialogové okno Pokročilá nastavení monochromatického tisku nabízející rozšířená nastavení monochromatického tisku.

Úspora toneru

Náhled

Klepnutím na malou ikonu zobrazenou v dolní části náhledu můžete přepínat mezi zobrazením stránky a zobrazením nastavení papíru v zařízení.

O aplikaci...

Výchozí

OK

Zrušit

Použít


Nastavení ovladače

Ukládá nastavení zvolená v tomto ovladači.

Název nastavení: Zobrazí nastavení uložená pod zvoleným názvem nastavení a použije je v ovladači.

Uložit: Aktuálnímu nastavení přiřadí jméno a uloží ho.

Správa: Kliknutím na Správu můžete spravovat nastavení ovladače.


Správa nastavení ovladače

Název nastavení: Zobrazí nastavení uložená pod zvoleným názvem nastavení.

Importovat ze souboru: Načte nastavení ovladače uložená v souboru.

Exportovat do souboru: Provede zápis nastavení uložených pod vybraným názvem do souboru. Načtením souboru uloženého v tiskárně nainstalované k jinému počítači můžete využít nastavení v souboru.

Odstranit: Odstraní nastavení vybraného ovladače ze seznamu.

Zavřít: Nastavení uložená pod vybraným názvem vstoupí v platnost.


Náhled

Klepnutím na malou ikonu zobrazenou v dolní části náhledu můžete přepínat mezi zobrazením stránky a zobrazením nastavení papíru v zařízení.


Formát

Vybírá formát papíru pro váš dokument. Seznam obsahuje všechny uživatelské formáty papíru, které jste uložili.

Tip : Některé programy dovolují nastavovat formát papíru a potlačit všechna nastavení v ovladači tiskárny.

Když je formát stránky vašeho dokumentu jiný než formát papíru vloženého do tiskárny, využijte funkci Změnit rozměry dokumentu, aby se večel na tiskovou stránku. Tato funkce je umístěna v kartě Nastavení.

Formáty papíru definované uživatelem

V ovladači tiskárny existují 2 různé způsoby definování formátů vašeho papíru.

1. Jestliže ze seznamu Formát vyberete Definovaný uživatelem , objeví se dialog Nastavte volný formát . Ten vám dovolí nastavit v jistých hranicích šířku a výšku vašeho papíru. V seznamu Formát papíru se to objeví jako "Uživatelem definovaná šířka x výška ".

2. Jestliže klepnete na tlačítko Volby podávání papíru… a potom na tlačítko Uživatelský formát… , umožní vám to definovat vlastní předvolený formát papíru a uložit jej pod vámi zadanými jmény. Tyto rozměry papíru se zobrazí dole na seznamu formátů pod jmény, které jste zadali.

Poznámka: Volba Změnit rozměry dokumentu, aby se vešel na stránku funguje společně s nastavením Tisku na více stránek a Měřítka na kartě Nastavení. Použijte každé nastavení a sledujte jeho projev v části Náhled. Přizpůsobit na stránku se použije jako první, potom Tisk více stránek na listu a konečně Měřítko (použijete-li všechny tři najednou).


Zdroj

Pokud zvolíte zásobník papíru (např. Zásobník 1), tiskárna bude používat pro vaší tiskovou úlohu papír z tohoto zdroje.

Pokud zvolíte Auto, tiskárna automaticky vybere zásobník, který obsahuje správný formát papíru. Jestliže zvolíte zdroj papíru manuálně, ověřte si, že vybraný zásobník v tiskárně obsahuje papír správného formátu..

Tip: Jestliže přidáváte nový zásobník papíru, nezapomeňte zvětšit počet instalovaných zásobníků v kartě Volby zařízení Volby zařízení .


Typ

Vyberte typ listu papíru pro tisk.

V případě, že je pro zvolený typ listu papíru vyžadováno automatické podávání papíru, zadejte v zásobníku papíru automatický výběr.

Použitelný "Typ" se liší od zvolených položek "Velikost" a "Vstupní zásobník".

Je-li zvoleno "Nastavení tiskárny," je typ listu papíru vytištěn v souladu s nastavením přístroje.

Není-li vybráno "Nastavení tiskárny", ověřte prosím, zda je v zásobníku zadaný typ listu papíru.


Hmotnost

Je možné vybrat si hmotnost a typ papíru, který chcete používat.

Menu Hmotnost papíru je viditelné pouze tehdy, když se v menu Zdroj vybere specifický zásobník papíru (např. zásobník 1, víceúčelový zásobník).

Nastavování tiskárny

Lehký

Středně lehký

Středně

Středně těžký

Těžký

Ultra těžký 1

Ultra těžký 2

Ultra těžký 3

V závislosti na používaném modelu nemusí být některé typy médií podporovány.


Volby podávání papíru

Volby podávání papíru obsahují položky týkající se toho, jak je papír podáván z tiskárny a též obsahují volby, které umožňují definovat vlastní uživatelské formáty papíru.

Tisk první stránky

Volby podávání papíru

Automatická změna zásobníku

Test média

Nastavování víceúčelového zásobníku

Použijte MP zásobník jako manuální podávání

Podávání dlouhou hranou

Vlastní velikost

Výchozí

OK

Zrušit


Tisk první stránky

Volba Používání jiného zdroje pro první stránku umožňuje vybrat pro tisk první stránky vašeho dokumentu jiný typ papíru.

To by mohlo být například užitečné při tisku zprávy, kdy chcete, aby byla obálka vytištěna na jiném typu papíru.


Automatická změna zásobníku

Pokud v aktuálním zásobníku tiskárny dojde papír, podávání papíru se automaticky přepne na zásobník , který obsahuje stejný typ papíru a tisk pokračuje. Tato volba je zapnuta ve výchozím nastavení.


Kontrola média

Aktivuje funkci kontroly formátu a typu papíru v tiskárně.

Výběr této možnosti vygeneruje chybové hlášení při neshodě nastavení položky [Rozměr] na kartě [Nastavení] s nastavením položky [Formát papíru] v tiskárně.

Navíc se vygeneruje chybové hlášení při neshodě mezi nastavením položky Štítek v části [Hmotnost] na kartě [Nastavení] s nastavením [Typ média] v tiskárně.

Jestliže tuto možnost nevyberte, žádné chybové hlášení se nezobrazí a tisk proběhne navzdory neshodě formátu či typu papíru. Před tiskem proveďte kontrolu médií.


Použijte MP zásobník jako manuální podávání

Když je tato volba potvrzena, tiskárna čeká se zavedením papíru z Víceúčelového zásobníku (MP) dokud nestisknete tlačítko "Online". To může být užitečné při tisku na kancelářské materiály, jako jsou obálky.

Poznámka: Jestliže se překročí časová prodleva pro manuální podávání papíru, bude tisková úloha odložena a tiskárna přejde zpět do režimu ONLINE.


Podávání dlouhou hranou

U některých modelů tiskáren může být papír formátu A4, A5, B5, 16K a Letter založen do víceúčelového zásobníku buď dlouhou hranou nebo krátkou hranou. Tiskárna nerozpozná automaticky jakou hranou je papír podáván z víceúčelového zásobníku, takže pokud se papír podává dlouhou hranou , měli byste aktivovat toto nastavení.

Některé modely podporují šířky papíru až do 328 mm, (12.9 palců).

Poznámka: Nastavení Podávání dlouhou hranou se nevyskytuje u všech ovladačů a u všech operačních systémů.

V závislosti na používaném modelu nemusí být tato funkce podporována.


Vlastní velikost

Formát uživatelského papíru, který zadáváte se objeví v nabídce Formát a může být vybrán stejně jako vybíráte existující rozměry papíru.

Následujícími kroky definujete formát uživatelského papíru:

1. Ve vašem aplikačním programu vyberte Soubor > Tisk.

2. V závislosti na aplikaci bude možná třeba vybrat model tiskárny a potom klepnout na "Vlastnosti". Tím se otevře nastavování ovladače tiskárny.

3. V ovladači tiskárny klepnout na kartu Nastavení a potom na tlačítko "Volby podávání papíru…" .

4. Stisknout tlačítko Uživatelský formát... Objeví se dialog Uživatelský formát.

5. Zadat jméno pro formát papíru, který chcete přidat v editovacím okénku Jméno.

6. Vybrat požadované rozměrové Jednotky, buď mm nebo palec, potom zadat šířku a délku papíru do editovacích okének Šířka a Délka.

7. Stisknout tlačítko Přidat>> a přidat tím formát papíru do seznamu formát uživatelského papíru. Jméno se přidá do okénka seznamu dialogem Uživatelský formát a do menu Formát.

8. Stisknout tlačítko OK a uzavřít dialog.

Formát uživatelského papíru se zadá na konec menu Formát pod zadání Uživatelem definovaný formát.

Maximální počet rozměrů uživatelského papíru, které mohou být definovány je 32.


Dokončovací režim

Kontroluje rozložení vašeho dokumentu na papíru a obsahuje volby Brožura a Tisk plakátu.

Standardní / tisk více stránek na listu

Brožura

Tisk plakátu

Položky v menu Dokončovací režim

Standard Normální tisk pro většinu dokumentů
Brožura Tiskne po obou stranách papíru takovým způsobem, aby po přeložení papíru vznikla brožura.
Tisk plakátu Zvětší dokument a tiskne jej přes několik listů papíru.

Užitečné pro tisk plakátů a transparentů.

až 1: Tiskne jednu stránku na jeden list papíru (výchozí)
až 2: Tiskne 2 stránky na jeden list papíru.
až 4: Tiskne 4 stránky na jeden list papíru.
až 6: Tiskne 6 stránek na jeden list papíru.
až 8: Tiskne 8 stránek na jeden list papíru.
až 9: Tiskne 9 stránek na jeden list papíru.
až 16: Tiskne 16 stránek na jeden list papíru.


Standardní / tisk více stránek na listu

Umožňuje tisk více stránek na jednom listu papíru, formát každé stránky je zmenšen.

Stránek na listu:

Tato funkce zmenší velikost obrazu každé stránky tak, aby se požadovaný počet stránek dokumentu vešel na jeden list papíru.

1: Tiskne jednu stránku na jeden list papíru (výchozí)

2: Tiskne 2 stránky na jeden list papíru.

4: Tiskne 4 stránky na jeden list papíru.

6: Tiskne 6 stránek na jeden list papíru.

8: Tiskne 8 stránek na jeden list papíru.

9: Tiskne 9 stránek na jeden list papíru.

16: Tiskne 16 stránek na jeden list papíru.

Pro každý výběr se změní náhled. Zkontrolujte rozvržení stránky v náhledu.

Když tisknete více stránek na 1 list, může se stát, že tisk nebude přesně ve středu papíru. Když ovladač tiskárny zmenší první stránku, umístí ji do levého horního rohu papíru. Pokud potom použijete volby Přizpůsobit na stránku a Měřítko, může to ovlivnit polohu Stránky na listu papíru.

Pořadí, v jakém se tyto efekty uplatňují na stránce je následující: Přizpůsobit na stránku se použije jako první, potom Tisk více stránek na listu a konečně Měřítko. Použijte oblast Náhled ke kontrole toho, jaký vliv budou mít vaše změny.

Ohraničení:

Při výběru až N jiném než 1 můžete vybrat ohraničení, které obklopí každou jednotlivou stránku dokumentu, vytištěnou na jediném listu papíru.

Rozložení stránky:

Pokud bylo vybráno více obrazů na stránku, můžete nastavit pořadí stránek.

Okraj na vazbu:

Zmenší formát tištěné stránky tak, aby zbylo místo pro okraj na vazbu dokumentu.

Tip: Jestliže používáte tuto volbu a zjistíte, že se změnil počet znaků na řádku nebo počet řádků na stránce, pokuste se aktivovat volbu Zachovejte rozložení stránky při změně formátu dokumentu v nastavení ovladače Pokročilý .


Brožura

Tato funkce umožňuje vytvořit dokument, který se skládá z více stránek se dvěma obrazy stránek vytištěnými na přední a zadní straně každého listu papíru. Vytištěné stránky se pak složí napůl a vytvoří brožuru nebo řadu brožur ze které se pak sestaví kniha. Pokud chcete tuto funkci využívat, musíte mít v tiskárně nainstalovánu a aktivovánu volitelnou duplexní jednotku.

Signatura:

Určuje počet vytištěných stránek obsažených v každé brožuře (pamatujte, že každá vytištěná stránka bude obsahovat čtyři stránky dokumentu - dvě na každé straně.

Je-li zaškrtnutá volba 2 strany, bude počet vytištěných stránek v každé brožuře dvojnásobný - tyto hodnoty jsou zobrazeny níže tmavě červeně.

Žádný : Vytvoří se brožura přeložením všech potištěných listů papíru dohromady.
4 (8) : Brožura se vytvoří přeložením každého vytištěného listu papíru; spojením několika brožur lze vytvořit knihu.
8 (16) : Brožura se vytvoří přeložením sady každých čtyř listů vytištěného listu papíru; spojením několika brožur lze vytvořit knihu.
12 (24) : Brožura se vytvoří přeložením sady každých tří listů vytištěného listu papíru; spojením několika brožur lze vytvořit knihu.
16 (32) : Brožura se vytvoří přeložením sady každých čtyř listů vytištěného listu papíru; spojením několika brožur lze vytvořit knihu.
2 strany: Brožura tisk až 2 stránek.
Zprava doleva Tisk a překládání se udělá tak, že se brožura otevírá na pravé straně. Toto uspořádání je užitečné pro jazyky národů Středního východu, kde se text píše zprava doleva.
Okraj na vazbu: Přidává okraj aby vznikl dostatečný prostor na jedné straně papíru pro vazbu dokumentu (nebo například pro děrování).

Poznámka: Formát dat tisku na pozadí musí být nastaven na EMF, aby se brožury tiskly správně.

Tip: Jestliže používáte tuto volbu a zjistíte, že se změnil počet znaků na řádku nebo počet řádků na stránce, pokuste se aktivovat volbu Zachovejte rozložení stránky při změně formátu dokumentu v nastavení ovladače Pokročilý .


Tisk plakátu

Funkce Tisk plakátu zvětší stránku jediného dokumentu a překryje jí přes několik stránek papíru. To umožní spojit několik stránek papíru dohromady (např. lepící páskou) a vytvořit velký plakát.

Zvětšit:

2: Dokument pokryje 2 stránky.
4: Dokument pokryje 4 stránky.
9: Dokument pokryje 9 stránky.
Vlastní: Povoluje určení počtu stránek, které dokument pokryje.

Přidat registrační značky:

Ve čtyřech rozích dokumentu vytiskne značky, které vyznačují, kde by se měl dokument oříznout.

Barvu značek oříznutí lze vybrat klepnutím na tlačítko Barva... .

Přidat přesah:

Tiskne stránky takovým způsobem, aby při spojování stránek dohromady vznikla oblast, kde se sousední stránky překrývají. To je užitečné, když se stránky při vytváření plakátu nespojují přímo na hranách. Přesah může být široký 0.1- 20.0 mm (0.01- 0.79 palců).


Oboustranný tisk (Duplex)

Tisk na obě strany papíru se též označuje jako Duplexní tisk.

Tisk na obě strany papíru:

Volitelná jednotka Duplex musí být instalována v tiskárně a aktivována ve Volby zařízení ovladače tiskárny .

(Žádný):

Tiskárna netiskne po obou stranách papíru.

Dlouhá hrana:

Stránky se budou vázat na dlouhé hraně (po délce).

Při orientaci na výšku se stránka na zadní straně listu papíru tiskne ve stejném směru jako na přední straně. Tím dostaneme takový výsledek tisku, který se dobře čte, když je dokument svázán na levé nebo pravé straně.

Při orientaci na šířku se stránka na zadní straně listu papíru tiskne v opačném směru než stránka na přední straně. To dává takový výsledek tisku, který se dobře čte, když je dokument svázán nahoře nebo dole.

Krátká hrana:

Stránky se budou svazovat na krátké hraně papíru (na šířku).

Při orientaci na výšku se stránka na zadní straně listu papíru tiskne v opačném směru než stránka na přední straně. To dává takový výsledek tisku, který se dobře čte, když je dokument svázán nahoře nebo dole.

Při orientaci na šířku se stránka na zadní straně listu papíru tiskne ve stejném směru jako na přední straně. Tím dostaneme takový výsledek tisku, který se dobře čte, když je dokument svázán na levé nebo pravé straně.

Poznámka: Bez nainstalované volitelné duplexní jednotky není tato funkce k dispozici. Po nainstalování volitelné duplexní jednotky do tiskárny přejděte v části Vlastnosti tiskárny na kartu Papír a klepněte na tlačítko Volby zařízení . Zaškrtnutím políčka Volitelná duplexní jednotka proveďte aktivaci.


Orientace

Vybírá orientaci dokumentu.

Na výšku: Tiskne dokument na papír postavený na výšku.
Na šířku: Tiskne dokument na papír postavený na šířku
180: Otočí dokument o 180 stupňů a tiskne jej.

Tip: Otáčení o 180 stupňů je též použitelné, když vyberete Tisk více stránek na listu papíru.


Nastavení barev

Klepnutím na tlačítko Upřesnit s vybranou položkou Barva otevřete dialogové okno Pokročilá nastavení barev nabízející rozšířená nastavení barevného tisku. Klepnutím na tlačítko Upřesnit s vybranou položkou Monochromaticky otevřete dialogové okno Pokročilá nastavení monochromatického tisku nabízející rozšířená nastavení monochromatického tisku.


Barva

Položky související s barevným tiskem se nastavují v části Nastavení barevného tisku – podrobnosti.

Režim barvy

Automaticky

Kancelářské barvy

Profesionální grafika

Žádné přizpůsobení barev

Vzorník barev

Výchozí

OK

Zrušit


Automaticky

Když vyberete Barva automaticky, ovladač tiskárny automaticky vybere nejvhodnější nastavení barev. Doporučeno pro většinu dokumentů.


Kancelářské barvy

Barva Office je doporučena pro nastavení barev při tisku z aplikací, jako jsou textové procesory, tabulkové procesory, prezentační software nebo webové prohlížeče.

Konfigurace barev v nastavení Barva Office ovlivňuje pouze data barev RGB.

Nastavení barvy RGB

Možnosti přizpůsobení barvy

Nastavení nástroje korekce barvy

Černý finiš

Upravit tmavost

Jas

Sytost


Možnosti přizpůsobení barvy

Nastavuje způsob nabízení barev během procesu přizpůsobení barev v režimu kancelářských barev. Vybírá položku, která odpovídá podmínkám v zařízení pro RGB vstup.

Monitor - Auto

Během přizpůsobování barev nabízí barvu tou nejvhodnější metodou tak, aby co nejlépe vyhovovala dokumentu pro tisk, přičemž zdůrazní kompatibilitu s monitorem. Obecně používejte toto nastavení.

Monitor - Percepční

Během přizpůsobování barev nabízí barvu s důrazem na co nejvhodnější gradaci pro přirozený obraz fotografie a na kompatibilitu s monitorem.

Monitor - Jasný

Během přizpůsobování barev nabízí barvu s důrazem na jasnost tvarů, znaků a na kompatibilitu s monitorem.

Monitor - Světlý

Během přizpůsobování barev nabízí barvu s důrazem na co nejvhodnější gradaci pro přirozený obraz fotografie a na kompatibilitu s jasnějším monitorem.

Adobe RGB

Barvy Adobe RGB v barevné škále tiskárny jsou vytištěny bez jakýchkoli modifikací. Pouze ty barvy, které barevnou škálu tiskárny přesahují, jsou porovnávány s vnějším pláštěm. Vhodné pro porovnávání specifické barvy Adobe RGB.

sRGB

Barvy sRGB v barevné škále tiskárny jsou vytištěny bez jakýchkoli modifikací. Pouze ty barvy, které barevnou škálu tiskárny přesahují, jsou porovnávány s vnějším pláštěm. Vhodné pro porovnávání specifické barvy sRGB.


Nastavení nástroje korekce barvy

Tiskne pomocí nastavení barev, která byla provedena v nástroji korekce barvy.

Pokud v nástroji korekce barvy nebyla provedena žádná nastavení, tato nabídka se nezobrazí.

Nástroj korekce barvy je k dispozici na disku CD-ROM s ovladačem tiskárny. Je třeba jej nainstalovat samostatně; není nainstalován společně s ovladačem tiskárny.

Nástroj nabízí následující funkce:

- Individuální nastavení barev na paletě Office - umožňuje změnit způsob vytištění konkrétní barvy.

- Barvy lze nastavovat změnou odstínu, sytosti a hodnoty Gamma - umožňuje změnit celkový barevný výstup.


Černý finiš

Určuje způsob jak se bude v barevném dokumentu tisknout černá barva.

Auto:

Automaticky vybírá nejlepší režim tisku černé barvy v barevném dokumentu.

Složená černá (CMYK):

Tato možnost používá k reprodukci černé barvy v grafikách azurový, purpurový, žlutý a černý barevný toner.

Doporučeno pro barevné fotografické obrazy.

Opravdová černá (K):

K reprezentaci černé barvy používá 100% černý toner.

Doporučeno pro text a obchodní grafiku.


Jas

Upravuje jas tisku. Zvětšením jasu dostaneme světlejší výsledky tisku.

Podobně, snížení jasu vede ke tmavším tiskům.

Poznámka: Toto nastavení neovlivní grafiku ani písmo.


Sytost

Sytost se týká intenzity (nebo čistoty) barvy.

Snížení sytosti vede k méně intenzivním barvám, kdežto zvýšení sytosti vede k intenzivnějším barvám.

Tip: Jestliže vytištěné barvy jsou příliš intenzivní, můžete je upravit odpovídajícím snížením sytosti a zvýšením jasu. Jako obecné pravidlo platí, že sytost by měla být snížena o stejný počet kroků úrovně o kolik kroků byla zvýšena světlost.

Například, jestliže snížíte sytost 10krát, měli byste také zvýšit jas 10krát. Současnou regulací jasu a sytosti dosáhnete nejlepších výsledků.

Poznámka: Toto nastavení neovlivní grafiku ani písmo.


Profesionální grafika

Funkce Profesionální grafika využívá integrované podpory tiskárny pro přizpůsobení barev na základě profilů ICC. Jedná se účinný systém pro přizpůsobování barev RGB vstupních zařízení (například skenerů nebo digitálních fotoaparátů) a tiskárny. Rovněž umožňuje provádět pokročilé úlohy přizpůsobení barev, jako například simulace výstupu z jiných tiskáren.

Profil ICC přizpůsobení barvy

Simulace tiskárny

Zakázat přizpůsobení barvy pro vytvoření profilu

Vstupní profil

Výstupní profil

Přesnost přizpůsobení barvy

Černý finiš

Čistý černý text/grafika


Profil ICC přizpůsobení barvy

Tato tiskárna může uchovávat profily ICC ve své vnitřní paměti a používat je pro přizpůsobení barev. Jedná se účinný systém pro přizpůsobování barev RGB vstupních zařízení (například skenerů nebo digitálních fotoaparátů) a tiskárny.

V části Vstupní profil vyberte profil ICC, který odpovídá zařízení použitém k digitalizaci nebo zobrazení dokumentu. Obvykle to může být skener, digitální fotoaparát nebo monitor.

V části Výstupní profil normálně vyberete Rezidentní profil, který představuje vaši tiskárnu.

Aby bylo možné používat funkce přizpůsobení barev Profesionální grafika, musíte nejdříve stáhnout profily ICC na vnitřní pevný disk/paměťovou kartou SD tiskárny. Profily můžete stáhnout s pomocí Configuration Tool. Další podrobnosti najdete v souboru s nápovědou nástroje nebo v uživatelské příručce.

Profily ICC pro vaše zařízení získáte od prodejce nebo výrobce zařízení.


Simulace tiskárny

Tuto volby vyberte, chcete-li simulovat jiné výstupní zařízení, například jinou tiskárnu nebo tiskařský stroj.

Pro simulaci tiskárny vyberte následující možnosti:

- Vstupní profil RGB (například skener, fotoaparát, monitor)

- Cílový profil simulace (například tiskařský stroj nebo profil ICC jiné tiskárny)


Zakázat přizpůsobení barvy pro vytvoření profilu

Používáte-li pro vytvoření profilu ICC pro tiskárnu software jiného výrobce, budete obvykle vyzváni, abyste vytiskli cílový obraz nebo jiný vzorový soubor. Při tisku tohoto cílového obrazu vyberte možnost Zakázat přizpůsobení barvy pro vytvoření profilu. Tato volba vypne veškeré přizpůsobení barev tiskárny a tiskárna neomezuje tlouš ť ku vrstvy toneru.

To umožňuje softwaru digitalizovat přesnou charakteristiku tiskárny tak, aby bylo možné vytvořit přesný profil ICC.

Poznámka: Tento režim nepoužívejte pro běžný tisk.


Vstupní profil

Profil RGB

Cílový profil simulace


Profil RGB

V části Profil RGB vyberte profil ICC, který odpovídá zařízení použitém k digitalizaci nebo zobrazení dokumentu. Obvykle to může být skener, digitální fotoaparát nebo monitor.

sRGB

Tuto možnost vyberte, pokud vstupní zařízení používá barevný prostor sRGB.

RGB zdroj 1-12

Jestliže stáhnete profil za pomocí Configuration Tool, budete vyzváni, abyste jej označili číslem od 1 do 12. Možnosti RGB zdroje 1 - 12 v ovladači odpovídají číslům přiřazeným za pomocí Configuration Tool.
Například: Předpokládejme, že jste stáhli pomocí Configuration Tool profil ICC skeneru a přiřadili mu číslo 2. Chcete-li tento profil použít při tisku, vyberte v ovladači tiskárny RGB zdroj 2.

Adobe RGB

Indikuje používání vstupního zařízení s barevnou charakteristikou AdobeRGB.

Další podrobnosti najdete v souboru s nápovědou Configuration Tool nebo v uživatelské příručce.


Cílový profil simulace

V části Cílový profil simulace vyberte profil ICC, který odpovídá zařízení, jehož barvy chcete simulovat. Obvykle se může jednat o tiskárnu jiného výrobce nebo o tiskařský stroj.

SWOP/ ISO Coated/Japan Color

Pro standardní ofsetový tisk jsou zabudované často používané profily SWOP, ISO Coated a Japan Color.

CMYK 1-12

Jestliže stáhnete profil za pomocí Configuration Tool, budete vyzváni, abyste jej označili číslem od 1 do 12. Možnosti CMYK zdroje 1 - 12 v ovladači odpovídají číslům přiřazeným za pomocí Configuration Tool.
Například: Předpokládejme, že jste stáhli pomocí Configuration Tool profil ICC skeneru a přiřadili mu číslo 2. Chcete-li tento profil použít při tisku, vyberte v ovladači tiskárny CMYK zdroj 2.
Další podrobnosti najdete v souboru s nápovědou Configuration Tool nebo v uživatelské příručce.


Výstupní profil

Profil tiskárny

Vykreslení


Profil tiskárny

Vyberte profil ICC tiskárny.

Rezidentní profil

Tato tiskárna již obsahuje výchozí profily ICC výrobce. Výběrem možnosti Rezidentní profil nastaví tiskárna svůj výchozí profil ICC. Obvykle vyberte tuto možnost.

Tiskárna 1- 12

Jestliže stáhnete profil za pomocí Configuration Tool, budete vyzváni, abyste jej označili číslem od 1 do 12. Možnosti tiskárny 1 - 12 v ovladači odpovídají číslům přiřazeným za pomocí Configuration Tool.
Například: Předpokládejme, že jste stáhli pomocí Configuration Tool profil ICC vaší tiskárny a přiřadili mu číslo 2. Chcete-li tento profil použít při tisku, vyberte v ovladači Tiskárna 2.
Další podrobnosti najdete v souboru s nápovědou Configuration Tool nebo v uživatelské příručce

.


Vykreslení

Vykreslení je v podstatě množina pravidel, které určují způsob převodu barev.

Percepční

Nejlepší volba pro tisk fotografií. Komprimuje rozsah barev (gamut) zdroje do rozsahu barev tiskárny a zároveň zachovává celkový vzhled obrazu. Tímto způsobem lze změnit celkový vzhled obrazu, protože dochází k posunu všech barev.

Sytost

Nejlepší volba pro tisk jasných a sytých barev, pokud vám nutně nezáleží na jejich přesnosti. Z tohoto důvodu je tato volba doporučena pro grafy, tabulky, diagramy atd. Mapuje zcela syté barvy v rozsahu barev (gamutu) zdroje do zcela sytých barev v rozsahu barev tiskárny.

Relativní kolometrika

Vhodní pro ověření barevných CMYK obrázků v počítači. Velice podobné Absolutní kolometrice; liší se tím, že škáluje zdrojovou bílou barvu do (obvyklé) bílé barvy papíru; tzn. na rozdíl od Absolutní kolometriky se pokouší zohlednit bílou barvu papíru. Toto je často nejlepší volba pro přizpůsobování specifických barev.

Absolutní kolometrika

Přesně přizpůsobuje barvy, které jsou společné vstupním a výstupním zařízením, a připojuje barvy mimo rozsah nejbližšímu tisknutelnému ekvivalentu. Pokouší se vytisknout bílou barvu tak, jak vypadá na obrazovce. Bílá barva na monitoru se často velice liší od bílého papíru, a proto může docházet ke slévání barev, zejména na světlejších částech obrazu.

Pokud se při používání Relativní kolometriky setkáte s problémy se světlými barvami, zkuste použít Absolutní kolometriku.


Přesnost přizpůsobení barvy

Během přizpůsobování barvy musí tiskárna provést velké množství výpočtů při převádění mezi různými barevnými formáty (RGB, CMYK atd.). Zpracování těchto výpočtu trvá určitou dobu.

Volba Přesnost přizpůsobení barvy umožňuje zvolit mezi kvalitnějším přizpůsobením barvy (delší) nebo rychlejším, ale méně přesným přizpůsobením.


Černý finiš

Určuje způsob jak se bude v barevném dokumentu tisknout černá barva.

Složená černá (CMYK):

Tato možnost používá k reprodukci černé barvy v grafikách azurový, purpurový, žlutý a černý barevný toner.

Doporučeno pro barevné fotografické obrazy.

Opravdová černá (K):

K reprezentaci černé barvy používá 100% černý toner.

Doporučeno pro text a obchodní grafiku.


Čistý černý text/grafika

Tiskne text a grafiku pouze černým (K) tonerem. Toto nastavení vytváří ostřejší grafiku a text.


Žádné přizpůsobení barev

Vyberete-li možnost Žádné přizpůsobení barev, tiskárna neprovede žádné nastavení barev.

Tuto možnost vyberte, používáte-li nastavení barev konkrétní aplikace.


Vzorník barev

Spustí nástroj Vzorník barev (je-li nainstalován).

Nástroj vzorníku vytiskne stránky se vzorky barev RGB. Pod každým vzorkem jsou uvedeny hodnoty RGB pro danou barvu. To je vhodné pro výběr barev, které mají být v dokumentu použity.


Nastavení monochromatického tisku – podrobnosti

Můžete nastavit jas a kontrast pro tisky ve stupních šedé.

Manuální nastavování

Jas

Kontrast

OK

Zrušit

Výchozí


Kontrast

Kontrast označuje míru rozdílu mezi světlými a tmavými plochami obrazu.

Snížením kontrastu docílíte méně výrazného a více šedého tisku.

Zvýšením kontrastu dosáhnete intenzivnějšího tisku s výraznými rozdíly mezi černou a bílou.

Poznámka: Toto nastavení neovlivní grafiku ani písmo.


Úspora toneru

Šetří toner snížením sytosti tisku.

Nastavení tiskárny: Tisk se řídí nastavením tiskárny

Vypnuto: Tisk s normální sytostí bez úspory toneru

Úroveň úspory Nízká: Tisk s mírně sníženou sytostí

Úroveň úspory Střední: Tisk se sníženou sytostí

Úroveň úspory Vysoká: Tisk s velmi nízkou sytostí


Nešetřit 100% černý toner

Nastavte, zda chcete či nechcete šetřit toner u částí se znaky a čarami, jež jsou tištěny 100% černým tonerem.

Vyp.: Obrázky budou vytištěny bledými barvami, neboť části tištěné 100% černým tonerem jsou rovněž zahrnuty do úspory toneru. Sytost tisku odpovídá nastavení [Úspora toneru].

Zap.: Části vytištěné 100% černým tonerem budou vytištěny jasně, neboť nejsou předmětem úspory toneru. Sytost tisku částí, jež nejsou tištěny 100% černým tonerem, odpovídá nastavení [Úspora toneru].


O aplikaci

Zobrazí verzi ovladače tiskárny a informaci o copyrightu.


Volby úlohy

Karta Volby úlohy obsahuje nastavování týkající se jakosti tisku, typu úlohy, orientace, vodotisku, překrývání a další.

Kvalita

Vylepšení fotografií

Měřítko

Kopie

Snášení

Typ úlohy

Možnost typu úlohy

Pokročilý

Výchozí

OK

Zrušit

Použít


Kvalita

Nastavuje rozlišení tiskárny.

Jemné / detaily: Toto nastavení vyberte jako dobrý kompromis mezi rychlostí a kvalitou.
Normální: Tiskne s nejnižším rozlišením.
Koncept: Tiskne s nejnižším rozlišením.


Vylepšení fotografií

Použijte tuto možnost k vylepšení kvality tištěných fotografií.

Zapnuto: Tištěné fotografie budou analyzovány a zpracovány tak, aby se vylepšil tisk detailů i celkový vzhled fotografie.
Vypnuto: Nemá vliv na obrazová data.


Měřítko

Tato funkce umožní nastavení koeficientu zvětšení nebo zmenšení vytištěného obrazu.

Rozměry obrazu lze upravit v rozmezí 1%- 400%.

Některé aplikace, jako například Excel, mají vlastní funkce pro změnu měřítka, která s ovladačem této tiskárny pravděpodobně nebudou fungovat správně. V takovém případě vyberte v ovladači tiskárny volbu Zakázat a použijte nastavení měřítka v aplikaci.


Kopie

Zadejte počet kopií, které se mají vytisknout (1-999).

Tip: Počet kopií, který jste nastavili ve vaší aplikaci zpravidla potlačí nastavení ovladače tiskárny


Snášení

Při tisku více kopií dokumentu se nejprve vytiskne kompletní kopie dokumentu a potom se teprve tiskne další kompletní kopie.

Například, jestliže tisknete dvě kopie 4-stránkového dokumentu:

- Se zapnutou volbou Snášení (nastaveno ON) se nejprve vytisknou stránky [1,2,3,4] a potom [1,2,3,4].

- S vypnutou volbou Snášení (nastaveno VYPNUTO) se vytisknou nejprve stránky [1,1] potom [2,2] potom [3,3] a nakonec [4,4].

Tip: Jestliže váš aplikační program má též volbu "Snášení", měla by tato volba být vypnuta. Aby snášení správně fungovalo, mělo by být nastaveno pouze v ovladači tiskárny.


Typ úlohy

Specifikuje typ úlohy, například ukládání dokumentů do tiskárny jako sdílené úlohy, dostupné všem, nebo tisk důvěrných nebo důležitých dokumentů po ověření na ovládacím panelu.

Normální

Vytiskne dokument okamžitě poté, kdy byl odeslán do tiskárny, bez operací na ovládacím panelu.

Sdílený tisk

Uloží dokument do tiskárny jako úlohu [Sdílený tisk], dostupnou všem uživatelům tiskárny.

Volbu a spuštění tisku požadované úlohy můžete provést z položky [Sdílený tisk] na ovládacím panelu.

Dokument zůstane i po vytištění stále uložen v tiskárně jako sdílená úloha.

Soukromý tisk

Dočasně uloží dokument do tiskárny jako tiskovou úlohu, dostupnou pouze specifikovaným uživatelům.

Z nabídky [Soukromý tisk] na ovládacím panelu můžete ze seznamu tiskových úloh jednotlivých uživatelů vybrat požadovanou úlohu, zadat heslo pro ověření a zahájit tisk.

Vzhledem k tomu, že jsou data díky funkci Soukromý tisk šifrována, může předejít úniku dat i v případě, že jsou tisková data během komunikace s tiskárnou a úložištěm tiskárny zachycena.

Poznámka: Při použití soukromého tisku zakažte [Řazení úloh].

Při tisku od klienta prostřednictvím sdíleného síťového tiskového serveru nelze funkci [Soukromý tisk] použít současně s funkcemi [Tisk plakátů a fotografií] a [Brožura].

V závislosti na používaném modelu nemusí být tato funkce podporována.


Možnost typu úlohy

Nastavují název úlohy tiskové úlohy, která má být uložena v tiskárně, a heslo pro ověření úlohy [Soukromého tisku] pro [Sdílený tisk] nebo [Soukromý tisk].

Název úlohy

Nastavuje název úlohy, který bude zobrazen v seznamu tiskových úloh [Sdílený tisk] nebo [Soukromý tisk] na ovládacím panelu tiskárny.

Je-li zapnuta funkce "Automaticky vytvořit z názvu dokumentu", bude název úlohy automaticky vytvořen z názvu dokumentu.

Heslo

Nastaví heslo pro ověření úloh [Soukromého tisku].

Toto heslo zadejte při tisku úlohy, zadané v nabídce [Soukromý tisk] ovládacího panelu tiskárny.

Heslo je možno vynechat, je-li řízení přístupu k tiskárně povoleno. (Nicméně, zadání hesla je vyžadováno v případě, je-li v nastavení možností zařízení zapnuta možnost [Zkontrolujte heslo pro soukromý tisk].)

Při tisku zadat možnost typu úlohy:

Při tisku z aplikace toto políčko zaškrtněte pro nastavení [Možnost typu úlohy].

V závislosti na používaném modelu nemusí být tato funkce podporována.


Pokročilý

Nastavování Pokročilé je užitečné při řešení některých problémů s tiskem.

Zmenšit velikost souboru tiskové fronty

Při změně velikosti dokumentu zachovat rozložení stránky

Aplikace má při snášení přednost

Přetisknout černě

Vždy vytvořit se 100% černým (K) tonerem

Upravte pro překrývající barvy

Upravit ultrajemné čáry

Zařazování úloh

Pred tiskem spustte proces údržby

Odlučování

Posunutí

Upravit okraje

Přeskočit bílé stránky

Režim lesku

Výchozí

OK

Zrušit

Poznámky:

1. Komprese dat nemusí být v závislosti na používaném modelu podporována.

2. Je-li zapnuta funkce "Upravit pro překrývající barvy", automaticky se zapne funkce "Přetisknout černě".


Zmenšit velikost souboru tiskové fronty

Vybráním EMF (Enhanced Metasoubory) jako formát souborů tisku na pozadí snižuje dobu, kterou tiskárna potřebuje po startu tisku k navrácení zpracování aplikaci. U některých aplikací při výběru EMF se stane velikost souboru tisku na pozadí nadměrně velkým. V tomto případě vyberte toto nastavení.

V následujících případech je toto nastavení zablokováno, protože tisk na pozadí ve formátu EMF není k dispozici:

- Když jste vybrali Tisk přímo do tiskárny

- Když jste vybrali Vždy tisknout data typu RAW

- Když tisknete z místa klienta a tiskový server je v sí ť ovém prostředí

Toto nastavení je platné pouze u operačních systémů Windows NT4.0/2000/XP.

Windows 95/98/ME: Jestliže nemůžete tisknout kvůli příliš velkému souboru tisku na pozadí postupujte následovně:

Vlastnosti -> karta Detaily -> Stiskněte tlačítko Nastavení tisku na pozadí. -> Formát dat tisku na pozadí: Změňte nastavení z EMF na RAW.

Když jste vybrali RAW, funkce ovladače Brožura je zablokována. Po tisku vra ť te nastavení z RAW na EMF.


Při změně velikosti dokumentu zachovat rozložení stránky

Když používáte funkce Stránky na listu (Tisk více stránek na listu), Přizpůsobit na stránku, Okraj na vazbu nebo Brožura v ovladači tiskárny, může se změnit počet znaků v řádku nebo počet řádků na stránce.

Volba Zachovejte rozložení stránky při změně formátů dokumentu tento problém koriguje.

Měli byste si být však vědomi, že jisté prvky vašeho dokumentu jako jsou výplňkové obrazce se mohou při použití této volby zvětšit nebo zmenšit.


Aplikace má při snášení přednost

Když je současně zapnuta volba Snášení ve vašem aplikačním programu i v ovladači tiskárny, má aplikační program prioritu. To by mohlo pomoci řešit problémy, když není dokument správně snášen.

Toto nastavení není uloženo ve funkci Nastavování ovladače.

Poznámka: Toto pravidlo nemusí fungovat u všech aplikačních programů.


Přetisknout černě

Tato volba určuje jak 100% černý text překrývá barevné pozadí.

Vypnuto:

Obrys tisku je 'vyříznut' z barevného pozadí a potom tiskárna vyplní prázdné oblasti černým textem. To by mohlo eventuálně vést k chybnému tisku jako jsou mezery mezi textem a barevným pozadím.

Zablokování Přetisknout černě se doporučuje tehdy, když barevné pozadí je příliš tmavé nebo má vysokou hustotu; pomáhá to zabránit "zduřenému" textu.

Zapnuto:

Text se tiskne přes pozadí a neprovádí se žádné 'vyříznutí'. To zabrání chybnému tisku jako jsou mezery mezi textem a barevným pozadím.


Vždy vytvořit se 100% černým (K) tonerem

Tato přikazuje tiskárně používat při tisku černé pouze černý toner (RGB = 0,0,0). To bude účinné, když se pro Tisk černé vyberou volby Auto nebo Složená černá (CMYK).


Upravte pro překrývající barvy

Když tisknete dokument, který obsahuje překrývání barevných oblastí a dokument není správně vytištěn, aktivování tohoto nastavení by mohlo vyřešit tento problém.

Výsledkem by mohl být pomalejší tisk a proto se tato volba doporučuje pouze tehdy, když se vyskytnou takové problémy.


Upravit ultrajemné čáry

Velmi tenké čáry nemusí být občas správně vytištěny, protože jsou příliš úzké. Když aktivujete tuto volbu, budou tenké čáry tištěny trochu silněji, aby byly viditelnější.

Tato volba je aktivována jako výchozí.

Tip: Když tisknete proužkové kódy, je možné, že některé skenery budou mít problém se čtením těchto čar, protože byly vytištěny trochu silnější. Pokud to nastane, měli byste zablokovat nastavení Upravit ultrajemné čáry.


Zařazování úloh

Když je to potvrzeno, tiskové úlohy se tisknou na pozadí (zařadí do fronty) na HDD/paměťovou kartu SD. U větších tiskových úloh to umožní uvolnit rychleji PC, zejména, když se tiskne na síti. Aktivování této volby též umožňuje poslat na tiskárnu současně více tiskových úloh.

Když to není potvrzeno, není HDD/paměťová karta SD používán k tisknu úloh na pozadí (zařazení do fronty). To by mohlo být užitečné tehdy, když je tiskárna připojena k tiskovému serveru, který se už stará o managment tiskových úloh.


Pred tiskem spustte proces údržby

Spuštení údržbového cyklu pred tiskem pomuže zajistit nejvyšší možnou kvalitu tisku. Tato funkce ovšem používá spotrební materiál (jednotky obrazových válcu a pás unašece) a pokud je používána casto, snižuje jejich životnost.


Odlučování

Překryv vytváří překrytí mezi sousedními barevnými oblastmi. Kompenzují se tím obtíže se soutiskem při tisku vrstev C, M, Y a K u grafiky. Překryv může zamezit nechtěným bílým mezerám či barevným liniím mezi dvěma překrývajícími se objekty.

Nastavení tisku:

Následuje po nastavení tiskárny.

Vypnuto:

Překryv je zakázán.

Široký:

Mezi objekty v popředí a v pozadí se vytvoří široký překryv.

Vytvoří-li se na tisku nápadná překrytí, použijte raději nastavení Úzké.

Úzký:

Mezi objekty v popředí a v pozadí se vytvoří úzký překryv.

Pokud jsou stále viditelné nežádoucí bílé mezery nebo barevné linie, použijte nastavení Široké.

V závislosti na používaném modelu nemusí být tato funkce podporována.


Posunutí

Slouží k posunutí tiskových dat na stránce vpravo nebo dolů. Tiskovou úlohu lze na strá nce posunout od -30 do 30 mm (1,18 palce).

Poznámka: Je-li aktivována funkce Posunutí, nebude vytištěna žádná část dokumentu, která se nachází mimo tisknutelnou oblast.


Upravit okraje

Okraje dokumentu k tisku je možno pro zmenu tiskového pole upravovat jednotlive. Jednotky lze nastavit v „mm“ nebo „palcích“.

Oblast každého okraje je možno nastavit v rozmezí 4,3 až 30,0 mm nebo 0,17 až 1,18 palce.


Přeskočit bílé stránky

Specifikuje, zda tisknout prázdné stránky v dokumentu nebo bez tisku přeskočit na další stránku.

Nastavení tisku: Následuje po nastavení tiskárny.

Vypnuto: Tiskne s ponecháním prázdných stránek v dokumentu.

Zapnuto: Přeskakuje prázdné stránky v dokumentu a tiskne přímo další stránku.


Režim lesku

Tiskne s lesklejším povrchem.

Nastavení tisku: Následuje po nastavení tiskárny.

Vypnuto: Tiskne v normálním lesku.

Zap: Tiskne s lesklejším povrchem.

V závislosti na používaném modelu nemusí být tato funkce podporována.


Rozšířit

Umožňuje nastavení speciálních funkcí, např. Vodoznak.

Vodotisky

Překrývání

Písmo

Ověření uživatele

OK

Zrušit

Použíts


Vodotisky

V dialogovém okně [Vodotisky] se nastavují položky, související s tiskem vodoznaku.

Je-li funkce vodoznaku použita, můžete překrývat a tisknout text k datům, která byla vytvořena aplikací.

Vodotisky

Seznam vodoznaků

Nový

Vymazání

Editovat

Pouze první stránka

Informace o úloze

Informace o tiskové úloze

Nastavení informací o úloze

Pouze první stránka

Kontrolní rastr

Vytisknout kopii kontrolního vzorku

Ztmavení

Při kopírování zanechat vodoznak

Vytisknout vzorek na pozadí

Typ rastru

Vytisknout kopii kontrolního vzorku s informačním vodoznakem úlohy

Pozor: Je-li kvalita nastavena na "Koncept", nebude kontrolní rastr vytištěn.

Výchozí

OK

Zrušit


Seznam vodoznaků

Seznam zobrazí všechny vodotisky, které jste vytvořili. Když chcete použít vodotisk ve své tiskové úloze, ověřte si, že je zvýrazněn a klepnutím na OK vystoupíte do dialogu Vodotisk.

Když se vybere (Žádný), nebude se tisknout žádný vodotisk.


Přidat/editovat vodotisk

Obsahuje možnosti formátování vodotisků.

Text

Formát

Úhel

Písmo

Barva

Ořezání

Pozice

OK

Zrušit


Text

Vodotisků můžete vytvořit maximálně z 63 znaků.

Skutečné množství textu, které se vejde na stránku závisí na tom, zda používáte malá nebo velká písmena, které písmo používáte, na velikosti textu a úhlu. Typicky, při používání výchozí velikosti písem 72 bodů, formátu dokumentu A4 a úhlu 45 stupňů, se rozloží ze spodního levého rohu do horního pravého rohu dokumentu 20 až 26 znaků.

Text, který zadáte, se zobrazí v náhledu vpravo.


Formát (Vodoznak)

Výchozí velikost pro vodoznaky je 72 bodů. To může být upraveno na 1 až 600 bodů.

Rozměr vodoznaku bude zobrazen v náhledu vpravo.


Úhel (Vodoznak)

Vodoznaky lze na stránce otáčet. Ve výchozím nastavení je vodoznak vytištěn v úhlu 45 stupňů, ale lze jej upravit od -180 do +180 stupňů.

Úhel vodoznaku bude zobrazen v náhledu vpravo.


Písmo (Vodoznak)

Specifikuje písmo vodoznaku nebo vodoznaku s informacemi o úloze.

Nastavení Písmo vodoznaku bude zobrazeno v náhledu vpravo.

Nastavení vodoznaku a vodoznak s informacemi o úloze nejsou propojeny.


Barva (Vodoznak)

Specifikuje barvu vodoznaku nebo vodoznaku s informacemi o úloze.

Barva vodoznaku bude zobrazena v náhledu vpravo.

Nastavení vodoznaku a vodoznak s informacemi o úloze nejsou propojeny.


Ořezání

Žádná: Žádné ohraničení vodotisku.

Kruh: Přidá kruhové ohraničení kolem vodotisku.

Jednoduchý rám: Přidá obdélníkové ohraničení kolem vodotisku.

Dvojitý rám: Přidá dvojité obdélníkové ohraničení kolem vodotisku.

Nastavení ořezání vodoznaku budou zobrazena v náhledu vpravo.


Pozice

Specifikuje tiskovou pozici vodoznaku nebo vodoznaku s informacemi o úloze.

Pozici tisku vodoznaku můžete také nastavit zadáním čísel od -1000 do +1000 pro X a Y.

Kladné hodnoty X znamenají posun doprava od počátku a kladné hodnoty Y znamenají posun pod počátek. Záporné hodnoty X znamenají posun doleva od počátku a záporné hodnoty Y posun nahoru nad počátek. Výchozí poloha vodotisku je ve středu stránky.

Náhled tiskové pozice vodoznaku nebo vodoznaku s informacemi o úloze.

Nastavení vodoznaku a vodoznak s informacemi o úloze nejsou propojeny.


Pouze první stránka

Při výchozím nastavení se bude vodotisk tisknout na všechny stránky vašeho dokumentu. Když však vyberete volbu Pouze první stránka, bude se vodotisk tisknout pouze na první stránku každé kopie vašeho dokumentu.


Informace o tiskové úloze

Vytisknete uživatelské jméno, název počítače, datum a ostatní informace jako vodotisk.

Pokud je určen běžný vodotisk, zkombinují se pro tisk informace o úloze a běžné vodotisky.


Nastavení informací o úloze

Nastavte údaje, které chcete vytisknout vodotiskem s informacemi o úloze.
Zvolte informace o úloze, které chcete vytisknout, a nastavte položky vodotisku [Barva], [Formát], [Písmo] a ostatní informace.

Zvolit informace o úloze pro tisk

Formát

Úhel

Hustota

Písmo

Barva

Pozice

Výchozí

OK

Zrušit


Zvolit informace o úloze pro tisk

Nastavte kombinace údajů, které chcete vytisknout jako řetězec informací o úloze.

Uživatelské jméno

Název účtu uživatele na výstupu.

Název počítače

Název počítače na výstupu.

Název tiskárny

Název tiskárny na výstupu.

Název dokumentu

Název dokumentu na výstupu určený aplikací během tisku.

Datum

Vytiskne datum po zahájení tisku.

Formát tisku se řídí nastavením v umístění Ovládací panely - Místní a jazykové možnosti - Místní možnosti - Standardy a formáty.

Čas
Vytiskne čas po zahájení tisku.

Formát tisku se řídí nastavením v umístění Ovládací panely - Místní a jazykové možnosti - Místní možnosti - Standardy a formáty.

Nastavení se zobrazí v náhledu vpravo.

Náhled zobrazí informace o úloze získané po otevření dialogového okna [Nastavení informací o úloze] jako vzorový řetězec. Během vlastního tisku se vytisknou informace k danému času tisku.


Formát

To může být upraveno na 1 až 600 bodů.

Rozměr vodoznaku bude zobrazen v náhledu vpravo.


Úhel

Vodoznaky lze na stránce otáčet.

Úhel vodoznaku bude zobrazen v náhledu vpravo.


Hustota

Zadejte hustotu neprůsvitného vyplňovacího vzoru vodotisku.

Hustota se zobrazí vlevo od posuvníku. Nastavitelné rozmezí je od 0 do 100 %.

Nastavení se zobrazí v náhledu vpravo.


Pouze první stránka

Vodotisk s informacemi o úloze se vytiskne pouze na první stránce.


Vytisknout kopii kontrolního vzorku

Jako kontrolní rastr vytiskne vodoznaky nebo informace o úloze.

Jestliže jsou současně zapnuté vodoznaky a informace o úloze, budou jako kontrolní rastr vytištěny vodoznaky, informace o úloze budou vytištěny normálně.

Upozornění: Je-li kvalita nastavena na [Koncept], nebude kontrolní rastr vytištěn.


Ztmavení

Upravuje zatmavení kontrolního rastru.

Hustotu kontrolního rastru je možno před tiskem změnit. Úpravu lze provést v 5 stupních od [Světlé] po [Tmavou].


Při kopírování zanechat vodoznak

Zapnuté: Pozadí při kopírování dokumentu zůstane, a kontrolní rastr bude vytištěn se zrušeným vodoznakem nebo informacemi o úloze.

VYP: Vzorec pozadí bude při kopírování vymazán, a kontrolní rastr bude vytištěn se zrušeným vodoznakem nebo informacemi o úloze.


Vytisknout vzorek na pozadí

Je-li toto políčko zaškrtnuto, bude vzor vytištěn tak, aby byl kontrolní rastr méně nápadný.


Typ vzoru

Určuje typ vzoru, který mají být jako pozadí použit.

Konopný list

Mořská vlna

Šupiny

Jetel

Želví krunýř

Třešňové květy

Poznámka) Vzorec je aplikován pouze na pozadí kontrolního rastru.


Vytisknout kopii kontrolního vzorku s informačním vodoznakem úlohy

Toto políčko zaškrtněte, pokud chcete vodoznaky i informace o úloze tisknout bez kontroly rastru.


Překrývání

Tato funkce překryje a vytiskne formulář, který byl v tiskárně předem zaregistrován, v dokumentu, specifikovaným aplikací.

To je užitečná vlastnost, pokud chcete překrýt a tisknout variabilní texty do standardního formuláře, jako jsou citace nebo dokumenty pro schválení, nebo překrývat a tisknout informace, jako je název firmy, logo nebo kontakty na předem definované pozici tiskových dat z obecné aplikace.

Překrývání

Dokument bez překrytí tisknout současně

Upravit seznam

Zkušební tisk

Výchozí

OK

Zrušit


Překrývání

Vybírá, zda má být formulář v dokumentu vytisknut s překrytím, nebo dokument registrovat jako nový formulář.

Nepoužívat tisk s překrytím: Vytiskne dokument bez překrytí formuláře.

Tisk s překrytím: Překryje a vytiskne vybraný formulář nebo skupinu v dokumentu, který má být vytištěn.

Registrovat tištěný dokument jako nový formulář: Dokument, který má být vytištěn, registruje v tiskárně jako nový formulář.


Dokument bez překrytí tisknout současně

Pro tisku s překrytím kontinuálně tiskne původní dokument před překrytím formuláře.


Upravit seznam

Nastaví seznam šablon, který je možno vybrat v nabídce "Tisk s překrytím".

Můžete přidat formulář, který byl v tiskárně zaregistrován, nebo kombinaci skupiny formulářů, nebo změnit typ překrytí formulářů, které jsou registrovány v seznamu šablon nebo kombinaci skupin.

Seznam šablon

Přidat registrovaný formulář

Vymazání

Editovat

Nová skupina

OK

Zrušit


Seznam šablon

Změní nastavení podrobností nebo vybírá formulář nebo skupinu, které mají být ze seznamu šablon odstraněny.

[Žádný] není předmětem změny nebo odstranění.


Přidat registrovaný formulář

Přidá existující formulář, který byl v tiskárně registrovaný pro tisk s překrytím na seznam šablon.

V zobrazeném dialogového okna [Upravit formulář] nastavte název formuláře pro zobrazení v seznamu šablon, ID formuláře, který je v tiskárně zaregistrován, a stav tisku formuláře.


Upravit formulář

Nastavuje podrobnosti o formuláři, který již byl do seznamu šablon přidán.

Název formuláře

ID

Tisk na stránkách

Zákaznické stránky

Odsazení tisku s překrytím

OK

Zrušit


Vymazání

Odstraní vybraný formulář(e) nebo skupinu(y).

Je-li vybrána možnost [Žádný], tlačítko [Vymazání] je zakázáno.

Formulář je používán ve skupině, a nemůže být odstraněn.


Editovat

Změní nastavení, související s formulářem nebo se skupinou, vybranou ze seznamu.


Nová skupina

Do seznamu šablon přidá skupinu pro překrytí více formulářů.

Dialogové okno [Upravit skupinu] nastavuje název skupiny, který bude zobrazen v seznamu šablon, nebo formuláře, které mají být do skupiny přidány.

Do skupiny je možno přidat až 4 formuláře.


Upravit skupinu

Nastaví skupinu pro překrytí více formulářů.

Do skupiny je možno přidat až 4 formuláře.

Název skupiny

Seznam přidaných formulářů

Seznam dostupných formulářů

Přidat

Vymazání

OK

Zrušit


Zkušební tisk

Zkušebně vytiskne formulář v [Orientaci] nastavení tisku.


Nový formulář

Nastaví informace pro registraci do tiskárny při registraci dokumentu k tisku jako formuláře, a informace, které mají být registrovaným formulářem použity v ovladači.

Informace o registraci tiskárny

Název formuláře

ID

Registrované odsazení překrytí

Informace o registraci ovladače

Tisk na stránkách

Zákaznické stránky

Zkušební tisk formuláře po registraci

OK

Zrušit


Fonty

TrueType Písmo Výstupní Typ

Font záměna

Tabulka záměny písma

Výchozí

OK

Zrušit


TrueType Písmo Výstupní Typ

Načíst jako obrysové písmo:

Když se použije tato volba, TrueType písma se načtou do tiskárny jako obrysová písma. To znamená, že zpracování písem a rendrování (ztvárnění) se provádí v tiskárně a zpracování v PC je minimální.

Toto je nejlepší nastavení, které se má použít ve většině případů, protože se při něm přenáší do tiskárny méně dat.

Načíst jako bitmapové písmo:

Když se použije tato volba, TrueType písma se načtou do tiskárny jako bitové mapy. To znamená, že zpracování písem a renderování (ztvárnění) se provádí na PC a na tiskárně se provádí méně zpracování.

Toto se doporučuje pouze v případě, když máte problémy s tiskem některých písem. I když to může vyřešit problémy tisku některých písem, má toto řešení nevýhodu přenosu více dat do tikány a eventuální prodloužení doby tisku.

Tip: Některá TrueType písma se vždycky načtou jak bitmapová písma bez ohledu na toto nastavení.

Poznámka: Tato nastavení se projeví pouze, pokud v tabulce záměny písem nebylo vybráno specifické písmo Truetype pro záměnu. Například vyberete-li písmo v části Pro TrueType Písmo, tato nastavení se projeví, pokud bude v části Použijte písmo tiskárny uvedeno (Není nahrazen).


Font záměna

Když je tato volba potvrzena, bude k dispozici Tabulka záměny písma.


Tabulka záměny písma

Při tomto nastavení místo používání písem z vašeho dokumentu, tiskárna tato písma zamění svými vestavěnými písmy.

To může být užitečné když máte dokument naformátován s písmem, který není instalován ve vašem systému, ale je vestavěn v tiskárně.

Avšak záměna písma se obecně nedoporučuje protože je velmi obtížné předpovědět vzhled vašeho vytištěného dokumentu. Nemáte možnost náhledu jak bude váš dokument vypadat s těmito zaměněnými písmy.

Tip: Můžete si vytisknout ukázku každého z písem zabudovaného v tiskárně z Panelu operátora tiskárny


Ovioení uživatele

Nastaví informace o ověření uživatele pro ověření, zda osoba, která z počítače tiskne, je oprávněným uživatelem pro zařízení s uživateli na základě řízení omezeného přístupu.

Tato volba navíc nastaví souhrnný účet na zrušení počtu využití tisku (bodů), je-li specifikace souhrnného účtu povolena.

Nastaví položky nastavení dialogového okna [Ovioení uživatele], [Uživatelské jméno] a [Heslo] osoby, která provádí tisk, jako informace pro ověření uživatele, a [Typ ověření], která určuje specifikuje cíl a ty ověření uživatele, stejně jako [Použít ověření uživatele].

V závislosti na nastavení [Možnosti ověření uživatele...] v nabídce "Možnosti zařízení" nemusí být položky [Heslo], [Typ ověření] a [Použít ověření uživatele] v dialogovém okně zobrazeny.

Je-li možnost [Použít ověření uživatele] zobrazena, zaškrtnutí políčka [Použít ověření uživatele] zrušte, pokud je PIN z klienta pro monitorování úloh používán jako informace pro ověření uživatele.

Souhrnný účet nastavuje typ a název souhrnného účtu ke zrušení počtu využití tisku (bodů) pro každého uživatele.

Osobní/Skupinový: Specifikuje souhrnný účet uživatele dokumentu a přidružené skupiny.

Sdílený: Specifikuje sdílený souhrnný účet místo skupinového.

Souhrnný účet bude zobrazen v závislosti na nastavení [Možnosti ověření uživatele...] v nabídce "Možnosti zařízení".


Volby zařízení

V nastavení Instalované volby by jste měli aktivovat volby hardware, které bylo přidáno k vaší tiskárně. Navíc se zobrazí verze ovladače tiskárny a informace o copyrightu.

Instalované příslušenství

Nastavení typu úlohy

Zkontrolujte heslo pro soukromý tisk

Možnosti ověření uživatele

Vodotisk s informacemi o úloze

Zobrazit nastavení tiskárny

Informace o nastavení

O aplikaci

Výchozí

OK

Zrušit

Použít

Poznámky:

1. Možnosti Zobrazit nastavení tiskárny a Informace o nastavení jsou k dispozici pouze, pokud jste nainstalovali utilitu Rozšíření sítě. Toto rozšíření je automaticky nainstalováno instalačním programem ovladače na disku CD-ROM nebo DVD, ale nebude nainstalováno, pokud provedete instalaci pomocí “Průvodce přidáním tiskárny”.

2. Funkce tiskárny nemusí být u některých modelů tiskáren dostupné.


Instalované příslušenství

V části Instalované volby je třeba povolit nebo zakázat veškeré hardwarové možnosti, které byly k tiskárně přidány, jako například duplexní jednotku nebo paměť tiskárny.


Instalované zásobníky papíru

Specifikuje počet zásobníků papíru instalovaných v tiskárně (výchozí 1). Když přidáte další zásobník papíru, nezapomeňte zvětšit toto číslo.

Poznámka: Víceúčelový zásobník není v tomto počtu zahrnut.


Duplexní jednotka

Vyberte tuto položku, když je duplexní jednotka přidána do tiskárny. Když je to povoleno, budou volby Oboustranný tisk (duplex) a Brožura k dispozici na kartě Rozložení.

V závislosti na používaném modelu nemusí být tato funkce podporována.


Paměťová karta SD

Tuto položku vyberte, když je vaše tiskárna konfigurována s Pevný disk tiskárny/paměťová kartou SD.Je-li tato položka zaškrtnuta, možnosti [Sdílený tisk] a [Soukromý tisk] budou dostupné v nabídce [Typ úlohy] na kartě [Možnosti úlohy].

V závislosti na používaném modelu nemusí být tato funkce podporována.


Nastavení typu úlohy

Omezuje typy úloh, které lze vybrat z nabídky [Typ úlohy] na kartě [Volby úlohy].

Vytisknout všechny typy úloh

Neomezuje typ úlohy, aby mohly být vybrány všechny typy úloh.

Povolit jen soukromé tiskové úlohy

Omezuje typ dostupných úloh jen na "Soukromý tisk". Ostatní typy úloh nelze vybrat.

V závislosti na používaném modelu nemusí být tato funkce podporována.


Zkontrolujte heslo pro soukromý tisk

U zařízení podporujících funkci [Soukromý tisk] bude toto políčko zaškrtnuto, je-li ověřování hesla pro [Soukromý tisk] povoleno.

V nabídce [Soukromý tisk] je možno heslo vynechat, je-li řízení přístupu k tiskárně povoleno. Má-li být heslo vyžadováno, zaškrtněte možnost [Zkontrolujte heslo pro soukromý tisk].

Je-li kontrola přístupu k tiskárně zakázána, je pro [Soukromý tisk] heslo vyžadováno bez ohledu na toto nastavení.

V závislosti na používaném modelu nemusí být tato funkce podporována.


Možnosti ověření uživatele

Dialogové okno [Možnosti ověření uživatele] určuje položky, vztahující se k ověření uživatele.

Nastavit možnosti ověření uživatele pro každého uživatele

Při tisku zadat ověřovací informace uživatele

Souhrnný účet

Typ ověřování

Výchozí typ ověření

OK

Zrušit


Nastavit možnosti ověřování uživatele pro každého uživatele

Toto políčko zaškrtněte, pokud chcete uživatelské jméno a heslo pro každého uživatele nastavit jako autorizační informace uživatele pro tisk na zařízení s uživateli, omezenými řízením přístupu.

Pro ověření PIN s použitím klienta pro monitorování úloh zaškrtněte políčko "Nastavit možnosti ověřování uživatele pro každého uživatele" a zrušte zaškrtnutí políčka "Použít ověření uživatele" v dialogovém okně "Ověření uživatele", zobrazeném v nabídce "Ověření uživatele..." na kartě "Rozšířit" v části "Nastavení tisku".

Není-li políčko "Nastavit možnosti ověřování uživatele pro každého uživatele" zaškrtnuto, je ověření uživatele pro dokument provedeno bez uživatelského jména a hesla počítače.


Při tisku zadat ověřovací informace uživatele

Toto políčko zaškrtněte, pokud chcete při tisku z aplikace zadat informace o uživateli pro tisk v dialogovém okně ověření uživatelem na zařízení s uživateli, omezenými řízením přístupu, které se zobrazí.

Není-li toto políčko zaškrtnuto, je ověření uživatele pro dokument provedeno bez uživatelského jména a hesla počítače.


Souhrnný účet

Toto políčko zaškrtněte, pokud chcete specifikovat souhrnný účet ke zrušení počtu využití tisku (bodů) pro každého uživatele.

Je-li toto políčko zaškrtnuto, budou položky nastavení souhrnného účtu zobrazeny v dialogovém okně ověření uživatele nabídky "Nastavení tisku".

V závislosti na používaném modelu nemusí být tato funkce podporována.


Typ ověřování

Toto políčko zaškrtněte, chcete-li typ ověřování uživatele dokumentu specifikovat pro každého uživatele.

Je-li toto políčko zaškrtnuto, budou položky nastavení typu ověřování zobrazeny v dialogovém okně ověření uživatele nabídky "Nastavení tisku".


Výchozí typ ověřování

Výběr výchozí typ ověření tisku, pokud typ ověření dokumentu není specifikován pro každého uživatele.

Auto: Tuto metodu dodržujte pro přihlášení k počítači. Ověření bude provedeno [Server LDAP] při přihlašování k doméně, nebo [Místní zařízení], pokud jste k počítači přihlášeni.

Místní zařízení: Ověřuje podle informací o uživateli v tiskárně.

Server LDAP: Ověřuje prostřednictvím protokolu LDAP v informacích o uživateli serveru.

Server Kerberos: Ověřuje prostřednictvím protokolu Kerberos v informacích o uživateli serveru.


Vodotisk s informacemi o úloze

Zaškrtnutím zaškrtávacího políčka [Změny ověřuje pouze správce] povolíte měnit nastavení v umístění [Vodotisk] - [Informace o úloze] pouze uživateli s oprávněními správce.

Uživatelé bez oprávnění správce tiskárny mohou tisknout s využitím údajů nastavených uživatelem s oprávněními správce tiskárny v umístění [Rozšířené] - [Výchozí vlastnosti] ve vlastnostech tiskárny.


Zobrazit nastavení tiskárny

Když se stiskne tlačítko Zobrazit nastavení tiskárny, tiskárna je dotazována na volby zařízení, která jsou instalována (jako například dodatečné zásobníky papíru). Ovladač tiskárny je potom automaticky zaktualizován tak, aby tyto změny reflektoval.

Poznámka: Tato funkce funguje pouze prostřednictvím připojení TCP/IP (port LPR).


Informace o nastavení

Když se stiskne tlačítko Zobrazit nastavení tiskárny, v poli Informace o nastavení jsou zobrazeny informace například o tom, jaký papír je přiřazen zásobníkům, o paměti tiskárny, o stavu toneru atd. Zobrazené informace se mohou lišit podle modelu tiskárny.


Použít

Uloží provedené změny a ponechá dialogové okno otevřené.

Tlačítko Použít není k dispozici v operačním systému Windows NT 4.0.


Informace o nastavení

Zobrazí nastavení ovladače tiskárny, jako je Formát papíru, Zdroj papíru, Typ papíru, Režim barva, a Rozlišení.


Zrušit

Zavře dialogové okno bez uložení provedených změn.


Pokročilý

Nastavování Pokročilé je užitečné při řešení některých problémů s tiskem.


Seznam dostupných formulářů

Zobrazí seznam formulářů, které je možno do skupiny přidat.


Zkušební tisk formuláře po registraci

Po dokončení registrace formuláře provede zkušební tisk.

Formulář bude vytištěn v registrované orientaci.


Přidat

Do seznamu skupin přidá formulář vybraný ze seznamu [Dostupné formuláře].


Vymazání

Odstraní vybraný formulář(e) ze seznamu skupin.


Seznam přidaných formulářů

Zobrazí seznam formulářů, které již byly do skupiny přidány.


Název skupiny

Zadejte název skupiny.

Můžete zadat až 63 jedno nebo dvoubajtových znaků.


ID

Zadejte ID formuláře, který má být registrován v tiskárně.

Jako ID je možno zadat hodnotu mezi 0 a 32767.


Registrované odsazení překrytí

Upraví pozici pro registraci dokumentu do formuláře.

V nabídce [Vpravo] a [Nahoře] můžete zadat hodnotu úpravy v rozmezí -30mm až 30mm.

[Vpravo]: Nastavuje vodorovný směr v mm úpravou vlevo (mínus) nebo vpravo (plus).

[Nahoře]: Nastavuje svislý směr v mm úpravou dole (mínus) nebo nahoře (plus).

Poznámka: Toto nastavení je platné pro všechny uživatele a ovladače tiskáren, které tento formulář používají. Po registraci je nelze změnit.


Název formuláře

Zadejte název formuláře, který bude zobrazen v seznamu šablon.

Můžete zadat až 63 jedno nebo dvoubajtových znaků.


Upravit seznam

Nastaví seznam šablon, který je možno vybrat v nabídce "Tisk s překrytím".

Můžete přidat formulář, který byl v tiskárně zaregistrován, nebo kombinaci skupiny formulářů, nebo změnit typ překrytí formulářů, které jsou registrovány v seznamu šablon nebo kombinaci skupin.


Zákaznické stránky

Specifikuje stránku(y) formuláře, který má být vytisknut, je-li v seznamu[Tisk na stránkách] vybrána možnostVlastní.

Pro zadání čísla stránky zadejte buďto více čísel stránek a oddělte je čárkou (,) například 1,3,6 nebo zadejte rozsah stránek, například 4-8. Je možno zadat až 999 stránek.


Odsazení tisku s překrytím

Upraví pozici pro překrytí formuláře.

V nabídce [Vpravo] a [Nahoře] můžete zadat hodnotu úpravy v rozmezí -30mm až 30mm.

[Vpravo]: Nastavuje vodorovný směr v mm úpravou vlevo (mínus) nebo vpravo (plus).

[Nahoře]: Nastavuje svislý směr v mm úpravou dole (mínus) nebo nahoře (plus).


Tisk na stránkách

Nastaví stránky pro překrytí formuláře.

Všechny strany

První stránka

Sudé stránky

Liché stránky

Vlastní:Tiskne na stránkách, zadaných v nabídce [Zákaznické stránky].


Režim barvy

Vybírá nastavení barvy v tiskárně.

Automaticky: Ovladač tiskárny automaticky vybírá nejvhodnější nastavení pro tisk barvy. Doporučeno pro většinu dokumentů.
Dokument Office: Spotřeba barevného toneru je potlačena.
Barva Office: Doporučeno pro nastavení barev při tisku z aplikací, jako jsou textové procesory, tabulkové procesory, prezentační software nebo webové prohlížeče.
Profesionální grafika: Doporučena pro nastavení barev při tisku z profesionálních grafických aplikací, jako například Adobe Photoshop, Illustrator, In Design, Freehand, Quark Xpress nebo Corel Draw.
Žádné přizpůsobení barev: Tiskárna neprovádí žádné nastavení barev. Tuto možnost vyberte, používáte-li nastavení barev konkrétní aplikace.
Stupně šedé: Tiskárna konvertuje barvy do stupnice šedé a tiskne s použitím pouze černého toneru.


IDH_COLOR_PREVIEW

Zobrazí náhled aktuálně vybraných nastavení barvy, včetně jasu a kontrastu.


IDH_COLOR_TASK_DETAIL

Zobrazí možnosti pro aktuálně vybraný režim barvy.


Profesionální grafika

Funkce Profesionální grafika je doporučena pro nastavení barev při tisku z profesionálních grafických aplikací, jako například Adobe Photoshop, Illustrator, In Design, Freehand, Quark Xpress nebo Corel Draw.

Funkce Profesionální grafika využívá integrované podpory tiskárny pro přizpůsobení barev na základě profilů ICC. Jedná se účinný systém pro přizpůsobování barev RGB vstupních zařízení (například skenerů nebo digitálních fotoaparátů) a tiskárny. Rovněž umožňuje provádět pokročilé úlohy přizpůsobení barev, jako například simulace výstupu z jiných tiskáren.

Aby bylo možné používat funkce přizpůsobení barev Profesionální grafika, musíte nejdříve stáhnout profily ICC na vnitřní paměť tiskárny. Profily můžete stáhnout s pomocí Configuration Tool. Další podrobnosti najdete v souboru s nápovědou nástroje nebo v uživatelské příručce.

Profily ICC pro vaše zařízení získáte od prodejce nebo výrobce zařízení.


Stupně šedé

Jestliže vyberete Stupně šedé, tiskárna konvertuje barvy do stupnice šedé a tiskne s použitím pouze černého toneru. Klepnutím na Volby můžete nastavit jas a kontrast.


Kancelářské barvy

Barva Office je doporučena pro nastavení barev při tisku z aplikací, jako jsou textové procesory, tabulkové procesory, prezentační software nebo webové prohlížeče.

Konfigurace barev v nastavení Barva Office ovlivňuje pouze data barev RGB.

Chcete-li mít větší kontrolu nad nastavením barev RGB, použijte nástroj korekce barvy. Po provedení nastavení pomocí tohoto nástroje lze tato nastavení vybrat v možnostech Barva Office. Další podrobnosti najdete v souboru s nápovědou nástroje korekce barvy nebo v uživatelské příručce k tiskárně.

Poznámka: Barvy zobrazené na obrazovce vašeho monitoru se nemusí přesně shodovat s vytištěnými barvami. Dosažení přesné shody závisí na mnoha rozdílných faktorech, včetně nastavení vašeho monitoru.


Tisk první stránky

Chcete-li pro první stránku dokumentu použít odlišný typ papíru, vyberte zásobník a hmotnost papíru.


Černá v grafice vygenerovaná tonerem CMYK

Vyberete-li na kartě Barvy režim tisku [doporučení] nebo pokud je nastaven režim tisku [barva office] a položka [generování černé] v části [podrobné nastavení] je nastavena na možnost [automaticky], bude černá v grafice vygenerována tonerem CMYK.


Výchozí

Vrátí nastavení tiskárny na výchozí hodnoty pouze pro tisk této obrazovky. Nezmění se tím nastavení ovladače tiskárny.


Šifrovaný zabezpečený tisk

Tato funkce při tisku účinně chrání důverné dokumenty a důležité věty. Protože tisková data jsou šifrována, není možno je prečíst, i kdyby byla při komunikaci s tiskárnou nebo HDD/paměťovou kartou SD zachycena. Tisková data zařazená na HDD/paměťovou kartu SD budou také po vytištení nebo po uplynutí zadané lhůty automaticky zrušena. Tisk započne, až když na ovládacím panelu tiskárny zadáte heslo.

V závislosti na používaném modelu nemusí být tato funkce podporována.


IDH_FONT_BUTTON

Zobrazí volby související se způsobem manipulace tiskárny s písmy.


Používání překrývání

Karta Překrývání umožňuje použít doplňkové informace v tištěných dokumentech.

Překrývání je jednostránkový dokument nebo fragmenty dokumentu, které byly uloženy na HDD/paměťové kartě SD tiskárny nebo v paměti flash. Mezi příklady překrývání patří firemní loga, formuláře nákupních objednávek nebo položky běžně používané ve vašich dokumentech. Výsledek je podobný jako u vodotisků, ale jejich možnosti jsou rozsáhlejší.

Překrývání lze například použít k vytvoření firemní hlavičky, která bude vytištěna na vašich firemních dopisech. Logo a adresa, ze kterých se hlavička skládá, jsou uloženy v tiskárně. To zaručuje, že je při vícenásobném tisku hlavička vytištěna konzistentně a zároveň se snižuje množství dat odeslaných do tiskárny.

Základní kroky při používání překrývání:

1. Vytvořte překrývání. Formuláře a překrývání lze připravit v celé řadě aplikací Windows. Po kontrole překrývání vytvořte pomocí funkce „tisk do souboru“ soubor PRN s překrýváním.
2. Uložte překrývání na HDD/paměťovou kartu SD tiskárny nebo do paměti flash. K uložení souboru PRN na HDD/paměťovou kartu SD tiskárny nebo do paměti flash lze použít Manažera paměťového zařízení. Poznamenejte si hodnoty ID, které jsou přiděleny každému překrývání uloženém v tiskárně.
3. Vyberte kartu Překrývání ve Vlastnostech tiskárny a potom stisknutím tlačítka Definovat překrývání přidejte informace o překrývání uložené v tiskárně. Můžete uvést konkrétní stránky, na kterých má být překrývání použito, a zkombinovat hodnoty ID více překrývání do jednoho názvu překrývání definovaného uživatelem.
4. Chcete-li přidat jedno nebo více definovaných překrývání do seznamu Aktivní překrývání, vyberte názvy překrývání a potom stiskněte tlačítko Přidat. Chcete-li použít překrývání na další tištěný dokument, povolte funkci Tisk s použitím aktivního překrývání. Dokud je tato funkce aktivní, bude toto překrývání použito u všech budoucích tiskových úloh, dokud nebude funkce Tisk s použitím aktivního překrývání zakázána. Toto nastavení lze pro konkrétní dokument také aktivovat z jiné aplikace. Po vytištění dokumentu a ukončení aplikace se funkce Tisk s použitím aktivního překrývání automaticky deaktivuje.

5. Pro modifikaci existujících překrývání postupujte podle následujících kroků:
(1) Ze seznamu Definované překrývání vybrat položku, která se má změnit.
(2) Zadat jméno překrývání, které se má přidat do Jméno překrývání.
(3) Zadat až 3 čísla ID překrývání, oddělená čárkou, do editovacího okénka ID hodnota(s).
(4) Ze seznamu Tisknout stránky vybrat stránky, které se mají tisknout pomocí překrývání.
(5) I když jste vybrali Uživatelský v kroku (4), zadejte čísla stránek nebo rozsah stránek, které se mají tisknout, oddělené čárkami, do editovacího okénka Uživatelské stránky
(6) Stiskněte tlačítko Použít pro uložení změn do existujícího Definované překrývání nebo stiskněte tlačítko Přidat, jestliže jste vytvořili nové Definované překrývání.
(7) Stiskněte tlačítko Uzavřít, když jste skončili s vytvářením a editováním Definovaného překrývání.
6. Pokud jste udělali nějaké změny v dialogu Aktivní překrývání, stiskněte buď tlačítko Použít, nebo tlačítko OK, aby se tyto změny zachovaly. Stisknutím tlačítka Zrušit zavřete dialogové okno bez uložení provedených změn.


IDH_HELP_BTN

Klepnutím zobrazíte přehled tohoto dialogového okénka.


IDH_HELP_BUTTON_HELP

Klepnutím zobrazíte přehled tohoto dialogového okénka.


Komprese úlohy

Ovladač tiskárny může zkomprimovat tisková data tak, aby byla menší. Znamená to, že přenesení dat z počítače do tiskárny je kratší. Kromě toto se díky kompresi úlohy do tiskárny přenáší méně dat, což může být důležité v některých sí ť ových prostředích.

V případě většiny moderních počítačů lze kompresi dat provést velice rychle, takže nezaregistrujete žádný vliv na rychlost tisku. Ve skutečnosti může použití komprese úloh v některých sítích zlepšit rychlost tisku tím, že jsou do tiskárny odesílána menší množství dat.

Míru komprese úloh lze řídit pomocí následujících nastavení:

Žádná

Tisková data nejsou komprimována.

Rychlá komprese

Toto nastavení je nejrychlejší metoda komprese, ale vytváří větší objem tiskových dat, než nastavení Normální a Nejlepší. Doporučeno pouze v případě starého počítače.

Normální komprese

Tisková data jsou komprimována pro vyvážený poměr rychlosti komprese a velikosti tiskových dat.

Nejlepší komprese

Toto nastavení vytváří nejmenší tisková data.

Doporučeno pro většinu případů.

Poznámka: Pokud je tiskárna připojena k portu IPP (Internet Printing Protocol), komprese dat nebude provedena.


Volby

Zobrazí další možnosti pro každý Dokončovací režim (Standardní, Brožura, Tisk plakátu, Tisk více stránek na listu papíru).


Dokončovací režim

Překontroluje rozložení vašeho dokumentu na papíru a obsahuje též volbu pro specifická rozložení na papíru, jako jsou brožury a plakáty.

Standard Normální tisk pro většinu dokumentů

Brožura Tiskne po obou stranách papíru tak,

aby po přeložení papíru vznikla brožura

Tisk plakátu Zvětší dokument a tiskne jej přes

několik listů papíru

Užitečné pro tisk plakátů a transparentů.

až 2 Tiskne 2 stránky na jeden list papíru.

až 4 Tiskne 4 stránky na jeden list papíru.

až 6 Tiskne 6 stránek na jeden list papíru.

až 8 Tiskne 8 stránek na jeden list papíru.

až 9 Tiskne 9 stránek na jeden list papíru.

až 16 Tiskne 16 stránek na jeden list papíru.

Tip: Tisk brožur vyžaduje, aby byla volitelná duplexová jednotka instalována a aktivována ve Volby zařízení ovladače tiskárny.


Ukázka rozvržení na papíru

Nahlíží na taková nastavení ovladače tiskárny, jako je Stránky na listu a Okraj pro vazbu.


Metoda tisku černé

Určuje způsob jak se bude v barevném dokumentu tisknout černá barva.


Manuální nastavování

Tyto volby umožňují nastavit jas a kontrast.


Nastavení barvy RGB

Kontroluje přizpůsobení barev RGB tiskárnou.


IDH_OKI_OVERLAYEDIT

Přidává vybrané překrývání do seznamu Definovaná překrývání.


Finišer

Tuto možnost vyberte, pokud jste k tiskárně připojili finišer.

Prostřednictvím této položky může být papír vysunut z tiskárny buďto do stohovatelného zásobníku Finišer (lícem nahoru) o kapacitě 100 listů nebo do stohovatelného zásobníku Finišer (lícem dolů) o kapacitě 1000 listů.

Bude též k dispozici možnost Sešívání a Děrování.

Je-li nainstalován finišer, nelze použít velikosti papíru Indexová karta, DL, Com-10, Com-9 a Monarch.

Platné rozsahy šířky a délky papíru, které lze použít pro Uživatelský formát a Uživatelem definovaný formát, jsou 100 ~ 297 mm (šířka papíru) a 148 ~ 1200 mm (délka papíru).


Děrovací jednotka

Máte-li finišer a nainstalovali jste děrovací jednotku, povolte ji v ovladači tiskárny.

Poznámka: Finišer a děrovací jednotka jsou volitelné příslušenství tiskárny.


Aktivní překrývání

Zobrazí seznam jednoho nebo více překrývání, která mohou být použita v dokumentu.

Pro přidání do seznamu Aktivní překrývání vyberte jedno nebo více Definovaná překrývání a stiskněte tlačítko Přidat. Najednou můžete přidat do seznamu až 4 překrývání. Použijte tlačítko Odstranit k odstranění překrývání ze seznamu Aktivní překrývání.


IDH_OVERLAY_ADD

Přidá vybrané definované překrývání (tzn. předvolené překrývání) do seznamu aktivních překrývání.


Definovaná překrývání

Definovaná překrývání jsou podobné jako předvolby. Nepoužijí se u vaší tiskové úlohy, dokud je nepřidáte do seznamu Aktivní překrývání a nezaškrtnete políčko Tisk s použitím aktivního překrývání.

Chcete-li aktivovat definované překrývání, vyberte jej a stiskněte tlačítko Přidat. V pole aktivních překrývání lze najednou kombinovat až 4 definovaná překrývání. Znamená to, že můžete najednou kombinovat až 4 prvky překrývání - například firemní logo, záhlaví, zapatí a adresu firmy.

Chcete-li upravit některé definované překrývání, vyberte jej ze seznamu a klepněte na tlačítko Definovat překrývání.

V seznamu Definované překrývání může být uloženo až 32 překrývání najednou.


IDH_OVERLAY_DEL

Odstraní vybrané překrývání ze seznamu Definovaná překrývání.


Definovat překrývání

Zobrazí seznam dříve definovaných překrývání.

Definovaná překrývání

Přidat

Aktualizace

Vymazat

Jméno překrývání

ID hodnota

Tisk na stránkách

Uživatelské stránky


Testovací tisk

Vytiskne vzorek překrývání vybraný ze seznamu Definovaná překrývání.


Tisk používající aktivní překrývání

Tím se zapne Tisk překrývání. Tato volba je k dispozici, aby umožnila zapnout nebo vypnout Tisk překrývání bez nutnosti odstraňovat položky ze seznamu Aktivní překrývání.


IDH_OVERLAYD_ADD

Přidá specifické Překrývání k seznamu Aktivní překrývání.


IDH_OVERLAYD_APPLY

Aplikuje změny při editování existující položky ze seznamu Definovaná překrývání.


Uživatelské stránky

Umožňuje vám definovat rozsah stránek nebo specifické stránky, které se mají tisknout s překrýváním, když se v seznamu Tisk na stránkách vybere Uživatelský.

Zadejte rozsah stránek a/nebo čísla specifických stránek oddělené čárkami. Například: 1,3,6, 4-8.

Stránky můžete specifikovat v rozsahu od 1 do 999.


IDH_OVERLAYD_DEL

Vymaže vybrané překrývání ze seznamu Aktivní překrývání.


ID hodnota

Zadat ID překrývání uloženého ve vaší tiskárně. Toto ID reprezentuje hodnotu ID makra PCL, přiděleného při používání Manažera pamě ť ového zařízení. Rozsah platných čísel je od 0 do 32767.

Při vytváření jednoho překrývání ze tří rozdílných maker PCL je možno zadat až 3 hodnoty ID. Oddělte čísla ID čárkami. (Příklad: 32, 7, 125). Makra budou prováděna v tom pořadí, v jakém byla zadána.


Jméno překrývání

Při definování překrývání, které se má uložit do tiskárny zadat popisné.

Můžete zadat až 31 dvoubytových znaků nebo 63 jednobytových znaků do Windows 95/98. Můžete zadat až 63 jednobytových nebo dvoubytových znaků do Windows NT4.0/2000/XP.


Tisk na stránkách

Specifikují se stránky, na které se bude tisknout s překrýváním. Vyberte ze seznamu předdefinovaných stránek uvedených dále nebo vyberte Uživatelský a definujte specifické stránky.

Všechny stránky

První stránka

Sudé stránky

Liché stránky

Vlastní: Překrývání se bude tisknout na stránkách zadaných do Uživatelské stránky.


Vlastní nastavení plakátu

Slouží k nastavení počtu listů papíru, které dokument pokrývá.

X: Určuje počet listů podél.
Y: Určuje počet listů svisle.


Nastavování vlastní velikosti

Určuje, jak bude plakát vytištěn přes několik listů papíru.

Orientace

Vlastní nastavení plakátu


Orientace

Vybírá orientaci plakátu přes listy papíru.

Auto: Ovladač tiskárny automaticky vybere orientaci na výšku nebo na šířku tak, aby bylo dosaženo maximální velikosti plakátu přes listy papíru.
Na výšku: Vytiskne celý plakát na listy papíru orientované podél šířky papíru.
Na šířku: Vytiskne celý plakát na listy papíru orientované podél výšky papíru.


Volby podávání papíru

Volby podávání papíru obsahují položky týkající se toho, jak je papír podáván z tiskárny a též obsahují volby, které umožňují definovat vlastní uživatelské formáty papíru.


Okraj na vazbu

Přidává okraj aby vznikl dostatečný prostor na jedné straně papíru pro vazbu dokumentu (nebo například pro děrování). Okraj pro vazbu může být od 0 do 30 mm (0 až 1.18 palců)

Když se přidá Okraj pro vazbu, celá stránka se smrští, aby poskytnula požadované místo navíc; čím větší je okraj, tím větší je zmenšení dokumentu.

(Žádný): Žádný okraj pro vazbu.
Vlevo: Přidává okraj na levé straně papíru.
Nahoru: Přidává okraj na horní straně papíru.
právo: Přidává okraj na pravé straně papíru.
Dolů Přidává okraj na spodní straně papíru.

Při režimu oboustranného tisku (Duplex), jsou volby okraje pro vazbu omezeny:

Při výběru Dlouhá hrana, je dovoleno pouze Levý a Pravý

Při výběru Krátká hrana, je dovoleno pouze Horní a Spodní.

Tip: Okraj pro vazbu nepředstavuje celkovou vzdálenost vašeho dokumentu od hrany papíru. Okraj pro vazbu se přidává ke všem ostatním okrajům nastaveným pro váš dokument nebo k okrajům, které jsou předdefinovány pro váš formát papíru.


Informace o tiskárně

Tyto volby se používají k povolení dodatečného hardwaru, který byl přidán k tiskárně (například pevný disk/paměťovou kartou SD nebo duplexní jednotka).


Pozice

Vyberete-li možnost "Sešívat" nebo "Děrovat", můžete určit pozici nebo pozice sešívání na papíru.

Nahoře: Sešívá nebo děruje tak, že je papír spojený na dvou horních pozicích.
Vlevo nahoře: Sešívá nebo děruje tak, že je papír spojený na jedné horní levé pozici.
Vpravo nahoře: Sešívá nebo děruje tak, že je papír spojený na jedné horní pravé pozici.
Vlevo: Sešívá nebo děruje tak, že je papír spojený na dvou pozicích vlevo.
Vpravo: Sešívá nebo děruje tak, že je papír spojený na dvou pozicích vpravo.
Na středu (brožura): Sešívá nebo děruje tak, že je papír spojený na dvou středových pozicích (je-li nastaven tisk Brožura). V tomto případě je možnost Sešívání nastaveno na hodnotu Žádné.

Poznámky:

i. Pro sešívání je zapotřebí doplňkový finišer. Dále je třeba finišer zapnout ve Volbách zařízení v ovladači tiskárny.

ii. V závislosti na použitém papíru nebo orientaci tisku nelze některé pozice vybrat.

iii. Je-li jako poloha sešívání vybrána možnost Na středu (brožura), stránky nebudou automaticky uspořádány jako kniha. Chcete-li, aby byly stránky uspořádány ve správném pořadí pro brožuru, klepněte na kartu Nastavení a v nabídce Rozvržení vyberte možnost Brožura.


Děrování

Můžete nastavit děrování otvorů.

Vypnuto: Neděruje.
Zapnuto: Děruje.
2 otvory: Děruje dva otvory.
3 otvory: Děruje tři otvory.

Poznámka: Pro děrování je zapotřebí doplňkový finišer. Dále je třeba finišer zapnout ve Volbách zařízení v ovladači tiskárny.

Poznámka: Při výběru možnosti Sešívání se Výstupní přihrádka automaticky nastaví na [Finišer (lícem dolů)], takže papír se vždy sešije z přední strany.

Poznámka: V závislosti na používaném papíru nelze některé pozice zadat.


Třídění otočením

Alternativou vertikálního a horizontálního je výstup řazením.

Poznámka: Je nutné načíst zařízení s pevným diskem nebo SD kartou při použití funkce vertikálního a horizontálního vybití.

Je nutné nastavit vertikálně / horizontálně a do zásobníku přístroje umístit stejný list papíru.

Nabídku přístroje nastavte v závislosti na typu a velikosti papíru.

Nastavení formátu tisku lze nastavit i v jiných případech, než při normálním/obecném tisku.

V závislosti na používaném modelu nemusí být tato funkce podporována.


Zobrazit pole se zprávou

Pokud je ovladač nakonfigurován tak, aby při tisku kontroloval nastavení počítače, a dojde k problému, zobrazí se pole se zprávou.


Sešívání

Nastavuje možnosti sešívání finišeru tiskárny.

Žádné: Papír není sešíván.
1 svorka: Papír je sešíván jednou v pozici určené v nabídce Pozice.
2 svorky: Papír je sešíván dvakrát v pozicích určených v nabídce Pozice.

Poznámky:

i. Pro sešívání je zapotřebí doplňkový finišer. Dále je třeba finišer zapnout ve Volbách zařízení v ovladači tiskárny.

ii. Vyberete-li Sešívání, nastavení Výstupní přihrádka se automaticky změní na Finišer (lícem dolů) tak, aby byl papír vždy sešíván na přední straně.

iii. Vyberete-li možnost Na středu (brožura) v části Pozice sešívání, můžete vybrat nastavení "Žádné" nebo "2 svorky". Chcete-li nastavit možnost "2 svorky", musíte vybrat možnost [Brožura] v části Dokončovací režim na kartě [Nastavení]. Rovněž je třeba klepnutím na tlačítko Volby otevřít dialogové okno a v části Signatura vybrat možnost "Bez omezení".

iv. Některé pozice sešívání jsou omezeny použitým papírem.

v. Existuje omezení na počet stránek, které je možno sešít dohromady tak, aby vytvořily jediný dokument. Pokus překročit tato omezení může způsobit zaseknutí papíru.

Možný počet listů - Sešívání

A4/Letter/Exective/B5:

50 listů (max. těžký 128 g/22 listů + 80 g/248 listů)

A3/B4/Legal:

25 listů (max. těžký 128 g/22 listů + 80 g/223 listů)

Na středu (brožura)

2 ~ 10 listů/svazek (max. těžký 128 g/2 1 list + 80g/m2 9 listů)


Možnosti ověření uživatele

Dialogové okno [Možnosti ověření uživatele] určuje položky, vztahující se k ověření uživatele.


Nový

Vytvoří nový vodotisk. Jakmile je jednou vytvořen, vodotisk bude možno vybírat ze seznamu nahoře.


Vymazat

Trvale vymaže aktuálně vybraný vodotisk tím, že jej odstraní ze seznamu.


Editovat

Modifikuje aktuálně vybraný vodotisk.


Watermark Button

Nastavte údaje, které chcete vytisknout vodotiskem s informacemi o úloze.


IDH_WATERMK_PREVIEW

Zobrazí náhled aktuálních nastavení vodoznaku.


OK

Uloží provedené změny a zavře dialogové okno.