帮助目录

该打印机驱动程序具有如下所示的多个选项卡，可以设置各种功能。

请单击您要详细了解的项目所在的选项卡的名称，或者单击该项目。

设置

在设置选项卡中，可以选择和设置尺寸、来源、厚度、双面打印、驱动程序设置等。

作业选项

质量、作业类型等。

扩充

可以选择和设置水印等。

设备选项（仅在从打印机文件夹打开时显示）

在设备选项选项卡中，可以设置与添加到您打印机上的可选设备相关的项目，阅读与打印机上安装的选项相关的信息，并查看打印机驱动程序的版本和版权信息。


设置

在设置选项卡中，可以选择和设置驱动程序设置、尺寸、来源、厚度、双面打印等。

驱动程序设置

尺寸

来源

类型

厚度

点击“送纸选项”按钮显示“送纸选项”对话框。详细信息请参考“送纸选项”对话框的帮助。

整理模式

点击“选项”按钮显示选项对话框。详细信息请参考对应的对话框的帮助。

双面打印

方向

颜色设置

在彩色打印与黑白打印之间切换。点击高级按钮以及所选颜色，会弹出彩色高级设定对话框，在这里就能使用彩色打印的高级设定。点击高级按钮以及所选黑白，会弹出黑白高级设定对话框，在这里就能使用黑白打印的高级设定。

省墨模式

预览

要在页面图像与设备设定的纸张图像间切换，只要点击一下预览区域底部显示的小图标即可。

关于

默认值

确定

取消

应用


驱动程序设置

存储在此驱动程序中所做的设置。

设置名称： 显示存储在所选设定名称下的设置，并应用到驱动程序。

添加： 为当前设定指定名称然后保存。

管理： 点击管理，可以管理驱动程序设定。


驱动程序设置管理

设置名称： 显示项目列表以及所选驱动程序设置的设定值。

从文件导入：读取存储在文件重的驱动程序设定。

导出至文件：将存储在所选名称下的设定写入文件。在其他安装打印机的电脑上读取存储在打印机中的文件，可以使用文件的设定。

删除：从列表中删除所选驱动程序设定。

关闭：存储在所选设置名称下的设置将生效。


预览

要在页面图像与设备设定的纸张图像间切换，只要点击预览区域底部显示的小图标即可。


尺寸

选择纸张尺寸。

如果可以在应用程序中设置纸张尺寸，则打印机驱动程序中的尺寸设置有时会无效。通常，尺寸中的纸张设置用于应用程序所创建的编辑数据的纸张尺寸。

当应用程序的页面尺寸与打印机中安装的纸张尺寸不相同时，可使用调整文档大小以适应打印机页面。

如果未选中调整文档大小以适应打印机页面，则文档仍保持尺寸中设定的纸张格式。

如果选中了调整文档大小以适应打印机页面，则打印机将根据需要重新调整文档大小。请根据打印机上安装的纸张来选择纸张尺寸组合。例如：如果应用程序的尺寸是A4，并且打印机装有Letter纸张，请选择“A4 -> Letter”。

如果设定为来源的纸盒中加载的纸张较小，则会将打印图像缩小，与实际纸张尺寸相符。如果设定为来源的纸盒中加载的纸张较大，则会将打印图像放大，与实际纸张尺寸相符。

如果从列表中选择用户定义尺寸，将出现设置任意尺寸对话框。可以在指定的宽度和长度范围内任意更改用户定义尺寸的纸张尺寸。首先，选择要使用的尺寸单位（英寸或毫米），然后设置宽度和长度。

注意：调整文档大小以适应打印机页面选项将与多页和作业选项选项卡中的缩放设置相互作用。应用各个设置并在预览区中观察其效果。如果同时使用这三个设置，则首先应用适合页面大小，然后应用多页，最后应用缩放设置。


来源

选择将为打印作业提供纸张的纸盒。

可以使用的来源随纸张尺寸和厚度而改变。

选择自动选择后，将加载符合尺寸列表框中格式的纸盒中的纸张。

如果选择自动选择之外的其他来源，请确认加载了适当的尺寸和厚度。

如果要添加新纸盒，请确保在设备选项选项卡中设置了可用纸盒数。


类型

选择打印纸张的类型。

如果所选类型的纸张需要设置为自动送纸，请指定自动选择送纸盒。

可用的“纸张类型”不同于所选“尺寸”和“送纸盒”。

如果选择了“打印机设置”，则根据设备的设置打印所选类型的纸张。

如果没有选择“打印机设置”，请确认纸盒中是否装有指定类型的纸张。


厚度

设定要使用的纸张的厚度和类型。

选择自动选择纸盒时厚度列表框将被隐藏。只有选择特定纸盒时，才显示厚度列表框。

打印机设置

薄

中等偏薄

中等

中等偏厚

厚

特厚 1

特厚 2

特厚 3

根据所用型号，可能不支持部分介质类型。


送纸选项

在送纸选项对话框中，可以设置与打印机送纸相关的项目。

首页打印

送纸选项

自动切换纸盒

介质检查

多用途纸盒设置

多用途纸盒手动送纸

长边送纸

自定义尺寸

默认值

确定

取消


首页打印

使用首页打印选项，可以为首页选择不同的来源和厚度。


自动切换纸盒

选中该项目启用自动切换纸盒。该选项的默认值是开。

启用自动切换纸盒后，当首选纸张来源缺纸时，打印机会选择备选纸张来源（在纸张类型相同的情况下）。


介质检查

开启这个功能，检查打印机装置中的纸张尺寸与类型。

如果选中这个项目，“设定”选项卡上的“尺寸”设定与打印机上的“纸张尺寸”设定不一致时，就会发出错误提示。

此外，“设定”选项卡上的“厚度”与打印机上的“纸张类型”设定不一致时，标签都回发出错误提示。

如果没有选中这个选项，及时纸张尺寸或类型不一致，仍不会发出错误提示，并且会执行打印。打印前，请无比检查纸张。


多用途纸盒手动送纸

选中该选项时，多用途纸盒被处理为手动送纸方式。


长边送纸

对于既可以沿长边又可以沿短边送入A4、A5、B5、16K和Letter尺寸纸张的多用途纸盒，选择手动插入纸张的方向。某些模式支持最大12.9英寸（328毫米）的纸张宽度。

注意：不是所有操作系统的所有驱动程序中都能显示长边送纸设置。

根据所用型号，可能不支持此功能。


自定义尺寸

如果单击自定义尺寸...按钮，将显示自定义尺寸对话框。

您创建的自定义纸张尺寸将显示在尺寸菜单中，并且当您选择现有纸张尺寸时可以选择它。

执行下列步骤用以定义自定义纸张尺寸：

1)按自定义尺寸...按钮。将显示自定义尺寸对话框。

2)输入您将要添加到名称编辑框中的纸张尺寸的名称。

3)选择需要的尺寸单位（毫米或英寸），然后在宽度和长度编辑框中输入纸张的宽度和长度。

4)按添加>>按钮将该纸张添加到自定义纸张尺寸列表中。该名称将被添加到自定义尺寸对话框的列表框和尺寸菜单中。

5)按确定按钮关闭该对话框。

此处定义的纸张尺寸被添加到尺寸菜单的末尾，在用户定义尺寸条目下面。

最多可以定义32种自定义纸张尺寸。

自定义纸张名称最多可以使用12个单字节字符或双字节字符。


整理模式

在整理模式选项中，可以设置与页面布局有关的项目，例如：标准/多页、成册打印、海报打印。

标准/多页

成册打印

海报打印

每张2页：每张纸上打印2个页面。

每张4页：每张纸上打印4个页面。

每张6页：每张纸上打印6个页面。

每张8页：每张纸上打印8个页面。

每张9页：每张纸上打印9个页面。

每张16页：每张纸上打印16个页面。

当您使用共享客户打印机时，不能使用加密安全打印来进行成册打印和海报打印。因为打印机驱动程序不能在客户打印机共享下假脱机打印EMF格式的数据。


标准/多页

使用标准/多页，在一张纸上打印多个页面，每个页面的图像尺寸将缩小。

每张纸上的页数：

该功能缩小每个页面的图像尺寸，使要求的页数适合打印在一张纸上。

1：每张纸上打印1个页面。（默认值）

2：每张纸上打印2个页面。

4：每张纸上打印4个页面。

6：每张纸上打印6个页面。

8：每张纸上打印8个页面。

9：每张纸上打印9个页面。

16：每张纸上打印16个页面。

使用各个选择时，预览区将改变。请确认预览区中的页面布局。

注意：数据不会放置在页面中央。第一页的缩小图像将粘贴在实际页面的左上角。如果使用适合页面大小和缩放选项，将会影响页面在打印纸上的位置。首先应用适合页面大小，然后应用多页，最后应用缩放设置。请在预览区检查所做更改的效果。

页边框：

对于除1页外的多页选择，可以选择将要打印到一张纸上的各个页面的页边框。

页面布局：

如果选择每张纸上打印多页，可以设置页面顺序。

装订边距：

缩小要打印的图像尺寸并添加边距以便装订文档。


成册打印

使用该功能，您可以创建正反两面上均有打印图像的多页文档。将打印页面对折后做成小册子，或者一系列能够组合成书的小册子。打印机上必须已安装并激活双面打印部件，才能使用该功能。

折页方式：

设定每个小册子包含的打印页数（请记住：每张打印页面上包含4个页面图像--每面2个）。选中双页复选框时，这些值会变为()中的值。

无限制：通过将所有打印页面折叠在一起做成小册子。

4(8)：每张打印页面对折做成小册子；多个小册子合并成书。

8(16)：两张打印页面为一组折叠成小册子；多个小册子合并成书。

12(24)：三张打印页面为一组折叠成小册子；多个小册子合并成书。

16(32)：四张打印页面为一组折叠成小册子；多个小册子合并成书。

双页：每页2版，成册打印。

如果选中由右向左，则从右向左进行打印和折叠，从而使小册子从右侧打开。默认设置是由左向右。

注意：在不使用EMF格式打印假脱机数据的环境中，不允许使用成册打印。


海报打印

选择海报打印时，一页的打印数据被放大到多页上。

放大：

2：一页被放大成2页。

4：一页被放大成4页。

9：一页被放大成9页。

自定义：用户可以选择页数。1x1～4x4。

自定义：

选择自定义时，启用设置按钮。单击设置按钮将打开自定义设置对话框。

添加对准标记：

选中时，添加对准标记。

单击颜色按钮，设定对准标记的颜色。

添加重叠：

选中时，添加重叠。

设置重叠部分大小。（0.01～0.79英寸，0.1～20.0毫米）


双面打印

使用此选项，设定双面打印。

（无）：

不使用双面打印功能。

长边：

将页按照长边（长度）装订。对于纵向，页背面的打印方向与其前面的打印方向相同。这样，在左边或右边装订文档时，打印结果便于阅读。对于横向，页背面的打印方向与其前面的打印方向相反。这样，在顶部或底部装订文档时，打印结果便于阅读。

短边：

将页按照短边（宽度）装订。对于纵向，页背面的打印方向与其前面的打印方向相反。这样，在顶部或底部装订文档时，打印结果便于阅读。对于横向，页背面的打印方向与其前面的打印方向相同。这样，在左边或右边装订文档时，打印结果便于阅读。

注意：只有安装双面打印部件后，该功能才可用。在打印机上安装双面打印部件后，请打开打印机属性中的设备选项选项卡。选中双面打印部件以将其激活。


方向(方向)

方向

选择要打印的文档的方向。

纵向：文档将沿着纸张的宽度方向打印。

横向：文档将沿着纸张的长度方向打印。

旋转：

纵向/横向图像将旋转180°进行打印。如果更改每张纸上的页数设置，沿着纸张的长度方向进行布局的数据将旋转180°。


颜色设置

点击高级按钮以及所选颜色，会 弹出高级设定对话框，在这里就能使用彩色打印的高级设定。点击高级按钮以及所选黑白，会弹出黑白高级设定对话框，在这里就能使用黑白打印的高级设定。


颜色模式

在颜色设置详细信息对话框中，可以设置与彩色打印相关的项目。

颜色模式

自动

办公颜色

高级图片

无颜色匹配

颜色样本

默认值

确定

取消


自动

如果选择“自动”选项，打印机将调整文档中设定的颜色并打印。这是最佳的彩色打印模式。对于普通打印，建议使用该设置。


办公颜色

在“办公颜色”对话框中，您可以设置办公颜色的相关项目。

RGB颜色设置

颜色设置

用户设置

黑色处理

调整明暗度

亮度

饱和度


颜色设置

设置在办公颜色模式下颜色匹配过程中的颜色表现方法。选择与 RGB 输入设备中各项条件均匹配的项目。

显示器 - 自动：

颜色匹配过程中，采用最适合待打印文档的颜色表现方法，着重突出与显示器的相容性。一般情况下，请使用此设置。

显示器 - 视觉感知：

颜色匹配过程中，采用的颜色表现方法着重突出适合照片自然图像的渐变以及与显示器的相容性。

显示器 – 鲜艳：

颜色匹配过程中，采用的颜色表现方法着重突出形状、字符的清晰度以及与显示器的相容性。

显示器 – 浅色：

颜色匹配过程中，采用的颜色表现方法着重突出适合照片自然图像的渐变以及与高亮度显示器的相容性。

Adobe RGB：

打印机范围内的 Adobe RGB 颜色不会被修改。仅打印机范围外的颜色与外层相匹配。适合匹配特定的 Adobe RGB 颜色。

sRGB：

打印机范围内的 sRGB 颜色不会被修改。仅打印机范围外的颜色与外层相匹配。适合匹配特定的 sRGB 颜色。


用户设置

使用在颜色校正实用程序中调整的颜色匹配设置进行打印。

注意：如果没有在颜色校正实用程序注册颜色匹配设置，不显示此项。


黑色处理

选择在彩色打印时生成黑色图像所用的方式。

自动：使用最适合文档的黑色。

复合黑：使用青色、品红色、黄色和黑色(CMYK)墨粉表现黑色。该方法最适用于彩色照片图像。

纯黑：使用100%黑色墨粉表现黑色。


亮度

调整打印的亮度。

默认值是0。亮度范围从-50到+50。

此设置值越大，打印的颜色效果就越亮。此设置值越小，打印的颜色效果就越暗。

注意：该值对图形和字符无效。


饱和度

调整打印的浓度。

饱和度=色彩的饱和度是指其相对纯度或与白色混合的自由度。

默认值是0。

设置范围从-50到+50。

要打印更鲜艳的颜色，就选择一个较大的正值。

要打印暗淡些的颜色，就选择一个较大的负值。

注意：该值对图形和字符无效。


高级图片

在“高级图片”对话框中，您可以设定颜色匹配和描述文件。

选择作业

根据选择的作业，可以设置不同的功能。

ICC描述文件颜色匹配

打印机仿真

创建描述文件

输入描述文件

输出描述文件

颜色匹配精度

黑色处理

纯黑文本/图片


ICC描述文件颜色匹配

您的打印机能够将ICC描述文件存储与内部存储装置，然后使用这些描述文件进行色彩匹配。

输入设备的ICC描述文件，通常可用来设定创建/显示RGB数据的输入设备（显示器或数码相机）的描述文件。

输出设备的ICC描述文件，通常可用来设定为打印机提供的“常驻描述文件”。

设定ICC描述文件，需要用“Configuration Tool”工具注册每个设备的ICC描述文件。注册后的ICC描述文件会保存在打印机中。注册后可以通过网络共享。

如果对创建/编辑ICC描述文件很熟悉，可以为您的打印机创建描述文件，并且使用它进行颜色匹配。

注册ICC描述文件的方法，请参考“Configuration Tool”工具的帮助或用户手册。


打印机仿真

当您想仿真其他输出设备（打印机、图像输出机）的输出结果时请选择此选项。指定输入设备的ICC描述文件和目标输出设备的ICC描述文件之后，可以仿真目标输出设备的打印输出。


创建描述文件

当您建立ICC描述文件为颜色匹配打印数据时，请使用此选项。在此模式中，不执行颜色匹配，也不严格限制墨粉层的厚度。因此您可以知道精确颜色匹配的特点。

不要在常规打印中使用这个模式。


输入描述文件

在“输入描述文件”中，您可以设置输入描述文件相关的项目。

RGB描述文件

仿真目标描述文件


RGB描述文件

输入设备的ICC描述文件，通常可用来设定创建/显示RGB数据的输入设备（显示器或数码相机）的描述文件。

sRGB

使用有sRGB特性的输入设备的时候选择这个选项。

RGB来源1-12

最多可以注册/设定12个RGB输入设备的ICC描述文件。

使用“Configuration Tool”工具，可以注册ICC描述文件和检查已经注册在打印机中的ICC描述文件的信息。

注册后的ICC描述文件会保存在打印机中。注册后可以通过网络共享。

AdobeRGB

使用具有 AdobeRGB 颜色特征的输入设备时显示。

注册ICC描述文件的方法，请参考“Configuration Tool”工具的帮助或用户手册。


仿真目标描述文件

当仿真其他输出设备胶印机或图像输出机的结果的时候，使用仿真目标描述文件选择符合要求的ICC描述文件。

SWOP/ISO Coated/Japan Color

内置有SWOP、ISO Coated和Japan Color的常用描述文件，用于标准胶印。

CMYK来源1-12

最多可以注册/设定12个CMYK设备的ICC描述文件。

注意：

使用“Configuration Tool”工具，注册ICC描述文件或查看已经注册在打印机中的ICC描述文件的信息。

注册后的ICC描述文件会保存在打印机中。注册后可以通过网络共享。

关于注册ICC描述文件的详细内容，请参考Configuration Tool工具的帮助或用户手册。


输出描述文件

在“输出描述文件”中，您可以设置输出描述文件相关的项目。

打印机描述文件

颜色转换模式


打印机描述文件

使用此选项，您可以设定打印机颜色匹配的ICC描述文件。

常驻描述文件

在ICC描述文件中，会描述在您的打印机中已经注册的打印机特性。通常选中这个选项。

打印机1-12

最多可以为打印机注册/设定12个ICC描述文件。

只有在熟悉创建/编辑打印机ICC描述文件之后才能使用这个选项。

使用“Configuration Tool”工具，可以注册ICC描述文件和检查已经注册在打印机中的ICC描述文件的信息。

注册后的ICC描述文件会保存在打印机中。注册后可以通过网络共享。

注册ICC描述文件的方法，请参考“Configuration Tool”工具的帮助或用户手册。


颜色转换模式

设定在颜色匹配处理中的颜色表示模式。

视觉感知

此选项使用较高的对比度生成颜色（光亮与阴影）。全部颜色都均等的转换成打印机打印范围内的颜色。适用于照片的打印。

饱和度

此选项使用较高的亮度生成颜色。不在打印机颜色范围的颜色将转换成接近在颜色范围内的饱和度的颜色。适用于图形和字符的打印。

相对色度

打印机颜色再现范围内的颜色按原样打印。打印机颜色范围之外的颜色与打印机的再现颜色范围之外的颜色匹配。匹配的时候，白色部分的着色是受限制的。适用于匹配特定的颜色。

绝对色度

打印机颜色再现范围内的颜色按原样打印。打印机颜色范围之外的颜色与打印机的再现颜色范围之外的颜色匹配。适用于匹配特定的颜色。在选择相对色度后浅色部分发生错误时，请选择此项。


颜色匹配精度

选择颜色匹配精度的级别和处理需要的时间。

精细：精确度非常高的颜色匹配，较长的处理时间。

快速：精确度较低的颜色匹配，较短的处理时间。


黑色处理

此选项可以让您选择彩色打印时所用的黑色处理方法。

复合黑：

选择该选项，使用青色、品红色、黄色、黑色表现复合黑。该方法最适用于打印彩色照片图像。

纯黑：

选择该选项，使用100%的黑色墨粉表现黑色。此方式适用于打印图像和字符。


纯黑文本/图片

只用黑色墨粉打印纯黑色。当打印图文结合时使用纯黑。

如果使用纯黑打印照片，照片的暗色部分可能会显示为黑色。


无颜色匹配

选择“无颜色匹配”可使用其它应用程序来进行颜色匹配。

当您选择“无颜色匹配”，驱动程序和打印机都不会调整颜色。打印机会打印您在应用程序中指定的颜色。


颜色样本

启动颜色样本实用程序。

使用颜色样本实用程序，您可以选择文件并进行打印。


黑白设置详细信息

在“ 黑白设置详细信息”对话框中，您可以调整灰度打印的亮度和对比度。

手动调整

亮度

对比度

确定

取消

默认值


对比度

调整打印的浓度。

浓度＝图像（照片）彩色（明暗）的级别。

默认值是0。

设置范围从-50到+50。

要打印一个明亮些的颜色，就选择一个较大的正值。

要打印一个暗淡些的颜色，就选择一个较大的负值。

注意：该值对图形和字符无效。


省墨模式

降低打印浓度和打印次数来节省墨粉。

打印机设置： 遵守打印机设置。

关： 以标准浓度打印，不节省墨粉。

省墨量 低： 以较低浓度打印。

省墨量 中： 以低浓度打印。

省墨量 高： 以非常低浓度打印。


请勿节省100%黑色墨粉

设置是否要在以100%黑色墨粉打印的文字与方框部分省墨。

关： 以浅色打印整体影响，因为以100%黑色墨粉打印的部分页包含在省墨的范围内。打印浓度符合“省墨模式”设置。

开： 以100%黑色墨粉打印的部分会清楚打印，因为这些部分不包含在省墨的范围内。不以100%黑色墨粉打印部分的打印浓度符合“省墨模式”设定。


关于

显示打印机驱动程序版本和版权信息。


作业选项

在作业选项选项卡中，可以选择和设置质量、作业类型等。

质量

照片模式

缩放

份数

逐份打印

作业类型

作业类型选项

高级

默认值

确定

取消

应用


质量

精细/细节：

使用较高的分辨率打印。

普通：

使用精细和快速的中间模式打印。

快速：

低分辨率。


照片模式

在打印照片时使用此选项可以提高照片的质量。

开：分析您要打印的图像，并且增强细节的处理和提高照片的整体质量。

关：对图像数据的打印效果没有影响。


缩放

选择打印图像放大或缩小的程度。

可选范围：1%到400%。

禁用：选中复选框，不执行缩放。

注意：如果文档没有按您想要的格式打印，检查您在应用程序里的设置。应用程序设置会覆盖驱动程序设置。


份数

输入要打印的份数。

您可以设置的范围为1-999。


逐份打印

按照页数升序打印文档的多个副本。


作业类型

用于指定作业类型，例如将文档作为任何人均可使用的共享作业保存到打印机中，或者在操作面板上通过验证后打印机密或重要文档。

普通

待文档发送到打印机后立即打印，无需任何面板操作。

共享打印

将文档作为[共享打印]作业保存到打印机中，打印机的所有用户均可使用。

您可以从操作面板上的[共享打印]选择所需文档并启动打印。

打印后，该文档仍会作为共享作业保存在打印机中。

私人打印

将文档作为只有指定用户可以使用的打印作业临时保存在打印机中。

通过操作面板上的[私人打印]，您可以从每个用户的打印作业列表选择所需文档，输入验证密码并启动打印。

因为在私人打印过程中，要打印的数据已经加密，所以即使数据在与打印机通信的过程中或从打印机内存中被窃取，他人也无法获取数据的信息。

注释：使用“私人打印”时，请禁用[作业假脱机]。

通过网络共享打印服务器从客户端进行打印时，[私人打印]不能与海报打印或成册打印同时使用。

根据所用型号，可能不支持此功能。


作业类型选项

用于为[共享打印]或[私人打印]设置要保存到打印机中的打印作业的作业名称以及用来验证[私人打印]作业的密码。

作业名称

用于设置作业名称，该名称将显示在打印机操作面板上[共享打印]或[私人打印]的打印作业列表中。

如果设置为"从文档名称自动生成"，则会从文档名称自动生成作业名称。

密码

用于设置用来验证[私人打印]作业的密码。

打印在打印机操作面板上[私人打印]中指定的作业时，请输入此密码。

如果已启用打印机的访问控制，则可省略此密码。（但是，如果在设备选项设置中选中了[检查私人打印密码]，则必须输入此密码。）

打印时输入作业类型选项：

若要在从应用程序打印时设置[作业类型选项]，请选中该复选框。

根据所用型号，可能不支持此功能。


高级

打印结果不理想时，更改下列设置会有帮助。

降低假脱机文件的大小

使用缩放更改时保持页面布局不变

应用程序的逐份打印设置优先

黑色套印

始终使用纯黑-K墨粉打印100%黑

画面校正

调整极细线

作业假脱机

打印前进行维护操作

补余白

偏移

编辑边距

跳过空白页

光面模式

* 一些功能可能因打印机型号不同而不可用。

* 如果您选择“为重叠颜色做调整”选项，则自动禁用“黑色套印”。

默认值

确定

取消


降低假脱机文件的大小

当选择EMF（增强型图元文件）作为假脱机文件格式时，请使用降低假脱机文件的大小。

如果选择EMF作为假脱机文件格式，可以减少打印机开始打印后将处理返回至应用程序所用的时间。对于某些应用程序，使用EMF格式假脱机文件会变得很大。

在下列情况下不能使用EMF：

- 选择直接打印到打印机

- 选择假脱机文件始终使用RAW数据类型

- 从客户端使用网络环境中的打印服务器进行打印


使用缩放更改时保持页面布局不变

当您使用每张纸上的页数（多页）、适合页面大小、装订边距或成册打印功能时，每行的字符数或每页的行数可能会变化，这将会使页面布局不同。

选择该设置后，使用上述这些功能时将不会改变页面布局。但是，选择此功能，也可能由于图像填充模式的放大/缩小功能使打印效果发生变化。


应用程序的逐份打印设置优先

AP=应用程序（软件应用程序）

您的应用程序定义的逐份打印方式得到了优先权。

逐份打印按照应用程序中定义的方式打印。

一些应用程序可能不使用此驱动程序特性工作。

如果您的应用程序中有一个逐份打印选项，使用它而不要使用打印机驱动程序的逐份打印选项。

避免应用程序与打印机驱动程序之间的冲突。

本设定不保存在驱动程序设置中。


黑色套印

黑色套印消除了打印字体和彩色背景之间的白色边缘。

黑色套印只能用于彩色背景上打印100%黑色文本。

注意

1.在某些应用程序中，不可使用黑色套印。

2.字体（字符）必须是100%黑色。如果不是黑色，就作为图形处理。

黑色套印不执行。

例如：

如果您要在彩色背景上打印大文字：

使用Microsoft Office应用程序

使用TrueType字体

使用Windows XP、2000

黑色套印将不执行。

用一个打印机字体代替TrueType字体。

3.当背景色很暗的时候，墨粉定影会出现错误。

把背景色改变成一个更亮的颜色。

如果您使用指定了RGB色彩空间的应用程序，并且使用PostScript色彩匹配，黑色套印将只能用在Mac OS 10.x中。


始终使用纯黑-K墨粉打印100%黑

当您使用办公颜色并且已经在“黑色处理”中选择了“自动”或“复合黑”，如果您希望打印纯黑（100%黑，只用黑色墨粉打印），您必须启用“始终使用纯黑-K墨粉打印100%黑”。


画面校正

出现无法精确打印图形中的叠加颜色等问题时，选择该设置可以解决问题。但是，这样做会导致打印速度减慢。正常情况下，不要选择该设置。


调整极细线

这里强调的是极细线的笔尖宽度（最小线宽）。这将改善线条的外观。

对于一些应用程序，如果这个属性被设置成打开，条形码的空隙会变得太窄。如果发生这种情况，请关闭调整极细线。


作业假脱机

选择该复选框打印时，打印作业将假脱机存储到打印机的硬盘或SD内存卡上。

如果要使用作业假脱机功能，必须安装并启用硬盘或SD内存卡（在驱动程序中）。


打印前进行维护操作

根据打印习惯与使用习性，在打印前进行维护操作可以保证最高的打印质量。但如果频繁使用，将会磨损打印机耗材（感光鼓和转印皮带），减少使用寿命。


补余白

补余白会在相邻色彩区域之间建立重叠。改善打印图像中C、M、Y和K墨粉层有重合问题的部分。 补余白可以有效避免两个重叠对象之间不需要的白色间隙或色线。

打印机设置：

根据打印机设置进行打印。

关：

关闭补余白。

宽：

在前景对象和背景对象之间应用宽重叠。

如果打印时重叠明显，请改用窄设置。

窄：

在前景对象和背景对象之间应用窄重叠。

如果不必要的白色间隙或色线仍然明显，请改用宽设置。

根据所用型号，可能不支持此功能。


偏移

该项用于移动和打印数据。

可设定右边和下边的移动量。

范围是-30.0到30.0毫米（1.18英寸）。

当此功能被使用时，超出打印区的数据将不被打印。


编辑边距

可分别编辑所打印文档的边框边距，以更改打印区域。单位可设置为“毫米”或“英寸”。

各边距区域可设置为 4.3 mm 至 30.0 mm 或 0.17 英寸至 1.18 英寸之间。


跳过空白页

用于指定是要打印文档中的空白页，还是不打印直接跳到下一页。

打印机设置：根据打印机设置进行打印。

关：打印文档中的空白页。

开：跳过文档中的空白页，直接打印下一页。


光面模式

采用更光滑表面进行打印。

打印机设置： 根据打印机设置进行打印。

关： 采用普通光面进行打印。

开： 采用更光滑表面进行打印。

根据所用型号，可能不支持此功能。


扩充

设定水印等特殊功能。

水印

叠加打印

字体(字体）

用户认证

确定

取消

应用


水印

[水印]对话框用于设置水印打印的相关项目。

使用水印功能时，您可以将文字叠加打印到通过应用程序创建的数据中。

水印

水印列表

新建

删除

编辑

仅首页

作业信息

打印作业信息

作业信息设置

仅首页

复印嵌套图案

打印复印嵌套图案

浓度

复印时保留水印

在背景上打印图案

图案类型

打印带作业信息水印的复印检查图案

注意：打印质量设置为[草稿]时，将不打印复印嵌套图案。

默认值

确定

取消


水印列表

从列表中选择一个水印。

可编辑选定的水印。

选择（无）时，将不打印水印。


新建/编辑水印

设置水印特征。可以创建自定义水印，也可以编辑现有水印并保存起来便于以后使用。

文本

尺寸

角度

字体

颜色

装饰

位置

确定

取消


文本(水印)

在文本编辑框中输入水印的字符。

最多可以输入的字符数为63个单字节字符或双字节字符。实际上，如果使用72磅默认字体尺寸、45度角并且文档尺寸为Letter，则20个大写字母或26个小写字母的水印将从文档的左下角打印至文档右上角。

所输入的文本将相应地显示在右侧的预览区中。


尺寸(水印)

设定水印尺寸。

该尺寸将显示在滚动条左侧。字体尺寸默认值为72磅。可以设置的范围是从1到600磅。

水印尺寸将反映在右侧的预览区中。


角度(水印)

设定水印旋转的角度。

该角度显示在滚动条左侧。默认值是45度。可以设置的范围是从-180到+180度。

水印角度将反映在右侧的预览区中。


字体(水印)

指定水印或作业信息水印的字体。

如果按字体按钮，将显示字体对话框。在此对话框中，可以设置字体、字形和大小。

水印的字体设置将反映在右侧的预览区中。

水印和作业信息水印的设置没有相互链接。


颜色(水印)

指定水印或作业信息水印的颜色。

如果按颜色按钮，将显示颜色对话框。从提供的基本颜色中选择颜色。通过添加到自定义颜色，可以创建颜色。

水印颜色将反映在右侧的预览区中。

水印和作业信息水印的设置没有相互链接。


装饰

选择水印装饰（边框）。您可以通过预览区（在窗口的右侧）来查看选择后对水印效果产生的影响。

无：

没有装饰。

圆形框：

水印被一个圆形框围绕着。

单线框：

水印被一个方框围绕着。这个方框的边缘是单线。

双线框：

水印被一个方框围绕着。这个方框的边缘是双线。


位置(水印)

设置水印或作业信息水印的打印位置。

您还可以通过输入从-1000到+1000的数字来设置水印的X（横向）和Y（纵向）打印位置。

正x值在原点右侧，正y值在原点下部。负x值在原点左侧，负y值在原点上部。水印原点的默认位置在页面中间。

预览水印或作业信息水印的打印位置。

水印和作业信息水印的设置没有相互链接。


仅首页

水印可以打印在文档的每页上，也可以仅打印在首页上。

使用该复选框，设定在文档的仅首页上打印水印。


打印作业信息

打印用户名、计算机名称、日期以及水印等其他信息。

如果已指定常规水印，作业信息和常规水印将组合起来进行打印。


作业信息设置

设置使用作业信息水印时要打印的详细信息。

选择要打印的作业信息，并设置水印[颜色]、[尺寸]、[字体]和其他信息。

选择要打印的作业信息

尺寸

角度

浓度

字体

颜色

位置

默认值

确定

取消


选择要打印的作业信息

设置要作为作业信息字符串输出的详细信息组合。

用户名

输出用户帐户名称。

计算机名称

输出计算机名称。

打印机名称

输出打印机名称。

文档名称

输出打印时由应用程序指定的文档名称。

日期

输出打印开始的日期。

打印格式采用控制面板 -> “区域和语言选项” -> “区域选项” -> “标准和格式” 中的设置。

时间

输出打印开始的时间。

打印格式采用控制面板 -> “区域和语言选项” -> “区域选项” -> “标准和格式” 中的设置。

相关设置将反映在右侧的预览区中。

预览区中反映的是打开[作业信息设置]对话框时作为样本字符串获取的作业信息。实际打印时，将打印具体的打印时间。


尺寸

它可以在1-600磅之间进行调整。

水印大小将反映在右侧的预览区域中。


角度

水印可以在页面上转动。

水印角度将反映在右侧的预览区中。


浓度

指定水印设为不透明填充模式时的浓度。

该浓度将显示在滚动条左侧。可设置范围为 0% 至 100%。

相关设置将反映在右侧的预览区中。


仅首页

仅在首页打印作业信息水印。


打印复印嵌套图案

用于将水印或作业信息作为复印嵌套图案进行打印。

如果水印和作业信息两者均被选中，则水印会作为复印嵌套图案进行打印，而作业信息则按普通方式进行打印。

注意：打印质量设置为[草稿]时，将不打印复印嵌套图案。


浓度

用于调整复印嵌套图案的浓度。

打印前，可以变更复印嵌套图案的浓度。从[淡]到[深]可分5个等级进行调整。


复印时保留水印

开: 复印文档时，会保留背景图案，打印复印嵌套图案时采用白色水印或作业信息。

关: 复印文档时，清除背景图案，且会将水印或作业信息作为复印嵌套图案进行打印。


在背景上打印图案

选中时，将打印出一个图案，使得复印嵌套图案没那么显眼。


图案类型

用于指定用作背景的图案类型。

大麻叶

海浪

鳞片

三叶草

龟壳

樱桃花

注释）该图案仅适用于复印嵌套图案的背景。


打印带作业信息水印的复印检查图案

若要同时打印水印和作业信息作为复印嵌套图案，请选中该复选框。


叠加打印

该功能用于在应用程序指定的文档中叠加打印事先已注册到打印机中的样式。

当您想要将可变文本叠加打印到报价单、议案申请书等标准样式上时或是将公司名称、标志、联系方式等信息叠加打印到来自常规应用程序的打印数据预定位置时，此功能非常有用。

叠加打印

不叠加直接打印原稿

编辑列表

测试打印

默认值

确定

取消


叠加打印

用于选择是在文档中叠加打印所选样式，还是将文档重新注册为新样式。

不使用叠加打印：直接打印文档，不叠加样式。

叠加打印：将已选样式或组叠加到要打印的文档上进行打印。

将打印文档注册为新样式：在打印机上将要打印的文档重新注册为新样式。


不叠加直接打印原稿

进行叠加打印时，会在叠加样式之前连续打印原稿。


编辑列表

用于设置可以在“叠加打印”中选择的叠加列表。

您可以添加已经在打印机上注册的样式或样式组合，也可以变更已经在叠加列表中注册的叠加类型或组合。

叠加打印列表

添加已注册样式

删除

编辑

新建群组

确定

取消


叠加打印列表

用于变更设置详情，也可用于从叠加打印列表中选择要删除的样式或组。

选择[无]时，无法变更或删除。


添加已注册样式

将已经在打印机上注册的样式添加到叠加列表中，以进行叠加打印。

在显示的[编辑样式]对话框中，设置显示在叠加列表中的样式名称、已经在打印机上注册的样式 ID 和样式的打印状态。


编辑样式

用于设置已添加到叠加打印列表中的样式的详细信息。

样式名称

ID

打印页面

自定义页面

叠加打印偏移

确定

取消


删除

用于删除选中的样式或组。

如果选择了[无]，则[删除]按钮无效。

无法删除已被组占用的样式。


编辑

用于变更从列表中选择的样式或组的相关设置。


新建群组

将用于多个样式叠加的组添加到叠加列表中。

在[编辑群组]的对话框中，可设置要显示在叠加列表中的组名或要添加到组中的样式。

一个组中最多可添加4个样式。


编辑群组

用于设置要将多个样式叠加在一起的组。

一个组中最多可添加4个样式。

群组名称

已添加样式列表

可用样式列表

添加

删除

确定

取消


测试打印

按设置的[方向]测试打印样式。


新建样式

用于在将文档作为样式注册到打印机中时设置要注册的信息，驱动程序中已注册的样式将会用到该信息。

打印机注册信息

样式名称

ID

已注册叠加打印偏移

驱动程序注册信息

打印页面

自定义页面

注册后进行样式测试打印

确定

取消


字体(字体)

字体

使用字体对话框来改变打印作业的字体。例如：选择TrueType类型字体作为字型替换默认值。

TrueType字体输出类型

字体替换

字体替换表

默认值

确定

取消


TrueType字体输出类型

以边框字体方式下载：

TrueType字体以边框字体方式下载到打印机。字体图像不会在计算机系统中创建，而是在打印机内部创建。通常，使用该选项时，计算机系统处理的工作量会变小，打印机处理的工作量会变大。注意：某些TrueType字体始终以位图字体方式下载。此设置不会影响到这些字体。

以位图字体方式下载：

TrueType字体以位图字体方式下载到打印机。字体图像不会在打印机内部创建，而是在计算机系统中创建。通常，使用该选项时，打印机处理的工作量会变小，计算机系统处理的工作量会变大。

注意：当使用“字体替换”（已选择此复选框）时，如果TrueType字体已经选择为“字体替换表”中的“（不替换）”，您仅能使用“以位图字体方式下载”。


字体替换

选中该选项后，字体替换表变为可用。


字体替换表

用打印机字体替换TrueType字体。

在使用打印机字体列表中选择打印机字体，用该字体替换TrueType字体列表中选择的字体。

只有选中字体替换时，该选项才可用。


用户认证

用于设置用户验证信息，以验证从计算机打印的使用者是否有权使用通过访问控制限制用户的设备。

另外，已启用指定汇总帐户时，则此选项还用于设置用来撤回打印使用量（点数）的汇总帐户。

用于设置[用户认证]对话框的设置选项、作为用户验证信息的打印者的[用户名]和[密码]、指定用户的验证目标和类型的[验证类型]以及[使用用户验证]。

根据“设备选项”中[用户验证选项…]的设置，对话框中可能不会显示[密码]、[验证类型]和[使用用户验证]。

显示[使用用户验证]时，如果作业统计客户端的 PIN 用作用户验证信息，请取消选中[使用用户验证]。

汇总帐户针对每个用户设置用来撤回打印使用量（点数）的汇总帐户类型和名称。

个人/组：用于指定文档用户及其所在组的汇总帐户。

共享：指定不同于组的共享汇总账户。

根据“设备选项”中[用户验证选项…]的设置，可能会显示汇总帐户。


设备选项

在设备选项选项卡中，可以设置与添加到打印机上的可选设备相关的项目，阅读与打印机上安装的选项相关的信息，并查看打印机驱动程序的版本和版权信息。

可用选项

作业类型设置

检查私人打印密码

用户验证选项

作业信息水印

获取打印机设置

设置信息

关于

默认值

确定

取消

应用


可用选项

您应该再可用选项中启用所有新增至打印机的硬件选项，如双面打印部件或打印机存储装置。


可用纸盒

该项目显示打印机上可用的纸盒数。默认值是1。

如果打印机上已安装可选纸盒，请变更该值。预览图会随可用纸盒数而更改，请在预览图中确认变更。

注意：此数目不包括多用途纸盒。


双面打印部件

如果打印机上已安装双面打印部件，请选中此项。

选中该选项，布局选项卡中的双面打印和成册打印选项将可用。

根据所用型号，可能不支持此功能。


SD内存卡

如果打印机配置了打印机硬盘/SD卡，请选中此项。选中时，[作业选项] 选项卡上 [作业类型] 中的 [共享打印] 和 [私人打印] 将可用。

根据所用型号，可能不支持此功能。


作业类型设置

用于限定可在[作业选项]选项卡的[作业类型]中选择的作业类型。

打印所有作业类型

不限定具体的作业类型，因此可选择所有作业类型。

仅打印私人打印作业

仅限于设置为“私人打印”的作业类型。不能选择其它作业类型。

根据所用型号，可能不支持此功能。


检查私人打印密码

对于支持[私人打印]功能的设备，若要启用[私人打印]的密码验证，请选中该复选框。

对于[私人打印]，如果已启用打印机的访问控制，则可省略此密码。若要进行密码验证，请选中[检查私人打印密码]。

如果打印机的访问控制处于禁用状态，则不管其设置如何，进行[私人打印]时都必须输入密码。

根据所用型号，可能不支持此功能。


用户验证选项

[用户验证选项]对话框用于设置与用户验证相关的项目。

为每个用户设定用户验证选项

打印时输入用户验证信息

汇总帐户

验证类型

默认验证类型

确定

取消


为每个用户设定用户验证选项

若要针对每个用户设置用户名和密码，以用作在通过访问控制限制用户的设备上进行打印时的用户验证信息，请选中该复选框。

使用作业统计客户端进行 PIN 验证时，请选中“按用户设置用户验证选项”复选框，并在“打印设置” > “其他”选项卡 > “用户验证...” > “用户验证”对话框中取消选中“使用用户验证”复选框。

如果没有选中“按用户设置用户验证选项”复选框，对文档进行用户验证时不需要使用计算机登录用户名称和密码。


打印时输入用户验证信息

如果使用的设备通过访问控制限制使用者，若要在从应用程序打印时显示的用户验证设置对话框中指定用户验证信息，请选中该复选框。

如果没有选中该复选框，对文档进行用户验证时不需要使用计算机登录用户名称和密码。


汇总帐户

若要为每个用户指定用来撤回打印使用量（点数）的汇总帐户，请选中该复选框。

选中时，“打印设置”的用户验证对话框中将显示汇总帐户设置项目。

根据所用型号，可能不支持此功能。


验证类型

若要为每个用户指定文档的用户验证类型，请选中该复选框。

选中时，“打印设置”的用户验证对话框中将显示验证类型设置项目。


默认验证类型

如果没有针对每个用户指定文档的用户验证类型，则选择默认的打印验证类型。

自动：根据计算机登录方法进行。登录到域时，通过[服务器 LDAP]进行验证；登录到计算机时，则通过[设备本地]进行验证。

设备本地：通过打印机内的用户信息进行验证。

服务器 LDAP：通过服务器的用户信息，使用 LDAP 进行验证。

服务器 Kerberos：通过服务器的用户信息，使用 Kerberos 进行验证。


作业信息水印

勾选[仅管理员授权更改]复选框时，仅拥有打印机管理员权限的用户可以更改[水印] -> [作业信息]中的设置。

拥有打印机管理员权限的使用者使用打印机属性中的[高级] -> [打印默认值]设置的详细信息，可供没有打印机管理员权限的使用者使用。


获取打印机设置

按下获取打印机设置按钮后，将读取打印机上安装的选项的信息，并会通过可用端口（LPR端口）自动设置可用的选项。


设置信息

按下获取打印机设置按钮后，设置信息框中将显示打印机信息。


应用

保存更改内容并保持对话框的打开状态。


取消

不保存更改的内容并关闭对话框。


高级

打印结果不理想时，请按此按钮打开一个对话框，并更改对话框中的设置。也许对您有帮助。


可用样式列表

用于列表显示可添加到组中的样式。


注册后进行样式测试打印

注册完成后，测试打印该样式。

将按注册方向打印该样式。


添加

用于将从[可用样式]列表中选择的样式添加到组列表中。


删除

用于删除从组列表中选择的样式。


已添加样式列表

用于列表显示已添加到组中的样式。


群组名称

请输入组的名称。

最多可以输入63个单/双字节字符。


ID

请输入要注册到打印机上的样式ID。

可输入一个0～32767之间的数值作为ID。


已注册叠加打印偏移

用于调整文档中的样式注册位置。

在[右]和[上]中，您可以输入一个 -30mm~30mm 范围内的调整值。

[右]：用于在水平方向上以 mm 为单位设置调整值：向左（-）或向右（+）。

[上]：用于在垂直方向上以 mm 为单位设置调整值：向下（-）或向上（+）。

注释：该设置适用于使用该样式的所有用户以及打印机驱动程序。注册后无法变更。


样式名称

请输入要显示在叠加打印列表中的样式名称。

最多可以输入63个单/双字节字符。


编辑列表

用于设置可以在“叠加打印”中选择的叠加列表

您可以添加已经在打印机上注册的样式或样式组合，也可以变更已经在叠加列表中注册的叠加类型或组合。


自定义页面

用于在[打印页面]列表中选择“自定义”时指定样式的打印页面。

输入页码时，若要指定多个页面，请用逗号（,）隔开，如 1,3,6；也可指定一个页面范围，如 4-8。最多可指定999个页面。


叠加打印偏移

用于调整样式叠加打印的位置。

在[右]和[上]中，您可以输入一个 -30mm~30mm 范围内的调整值。

[右]：用于在水平方向上以 mm 为单位设置调整值：向左（-）或向右（+）。

[上]：用于在垂直方向上以 mm 为单位设置调整值：向下（-）或向上（+）。


打印页面

用于设置样式叠加打印的页面。

所有页面

首页

偶数页

奇数页

自定义：在通过[自定义页面]指定的页面上打印。


颜色模式

您可以在颜色模式中选择打印色彩的方法。

自动：最适合于颜色打印的设置。通常选择此项。

办公文档：彩色墨粉的消费量被限制。

办公颜色：最适合于商业文档的打印。您可通过详细信息按钮来调整颜色设置的项目。

高级图片：最适合于DTP的打印。通过详细信息按钮可以设置各种颜色匹配。

无颜色匹配：打印时不使用颜色匹配。

灰度：选中“灰度”后，打印机将彩色转换为灰度（由白到黑的不同等级）并打印。


高级图片

选中“高级图片”后，启用“详细信息”按钮，可调整颜色设置的项目。

“高级图片”通过ICC描述文件为经常使用DTP软件的用户提供颜色匹配。您可以设定RGB输入设备（显示器或数码相机）与打印机或仿真CMYK输出设备的颜色匹配。

使用输入/输出设备的ICC描述文件匹配颜色的时候，需要事先在打印机 的内部存储装置里注册ICC描述文件。请使用“Configuration Tool”工具注册描述文件。关于如何注册描述文件，请参考工具的帮助或者用户手册。

仅当您非常熟悉颜色的调整时，推荐使用此设置。

注意：关于如何得到输入/输出设备的ICC描述文件，请与设备的经销商或制造商联系。


灰度

选中“灰度”后，打印机将彩色转换为灰度（由白到黑的不同等级）并打印。

单击“详细信息”按钮调整亮度和对比度。


办公颜色

选中“办公颜色”后，启用“详细信息”按钮，可调整颜色设置的项目。

办公颜色为经常使用文档处理工具、电子数据表格和幻灯片等软件做成的商业文档的用户提供多种颜色匹配设置。它可以调整用于打印机软件的RGB颜色。

颜色校正实用程序可让您对颜色进行更精细的调整。如果想用实用程序中注册的设置来打印，选中此模式的“用户设置”。如何使用颜色校正实用程序，请参考帮助或用户手册。

我们建议仅当您非常熟悉颜色的调整时，再使用此设置。有些调整可能导致打印的颜色和屏幕的颜色严重不符。


图形的黑色由CMYK墨粉生成

当颜色选项卡的颜色模式为“自动”时，或颜色模式为“办公颜色”，并且“详细信息”中的“黑色处理”为“自动”时，图像中的黑色会由CMYK墨粉生成。


默认值

将所显示的选项卡中的打印机驱动程序设置恢复为默认值。在打印机驱动程序的其他选项卡中所更改的值不受影响。


加密安全打印

此方法可以在打印过程中保护机密的文档或重要的句子。

因为在加密安全打印过程中，要打印的数据已经加密，所以即使数据在打印机与硬盘传输中被获取，别人也无法获取数据的信息。

并且在打印完成或者超过预先设定的时间后，通过假脱机方式缓存在硬盘的数据会自动删除。

当您在打印机操作面板上输入密码后，打印开始。其过程类似于安全打印的过程。

当您使用共享客户打印机时，不能使用加密安全打印来进行成册打印和海报打印。因为打印机驱动程序不能在客户打印机共享下假脱机打印EMF格式的数据。

根据所用型号，可能不支持此功能。


使用叠加打印

叠加打印是图形、字体或者文本的组合，可以被存储并在需要的时候打印。

叠加打印被存储在打印机的闪存或硬盘中。

叠加打印类似于水印。但叠加打印可以比水印更加精细。

叠加打印有以下功能：

取代预处理的信纸

添加您的徽标或公司地址到一个文档

创建格式

使用叠加打印的基本步骤

1.创建叠加打印。许多Windows应用程序都可以用于设计表单和叠加打印。校对叠加打印后，请使用“打印到文件”功能来创建表示叠加打印的PRN文件。

2.将叠加打印存储到打印机的硬盘(HDD)或闪存中。使用OKI的Storage Device Manager工具将PRN文件下载到打印机的硬盘或闪存中。记录分派给存储在打印机中的各个叠加打印的ID值。

3.在打印首选项中的作业选项中按叠加打印按钮，然后单击定义叠加打印。指定叠加打印的页面。也可以通过合并多个已存储的叠加打印（ID值）来创建一个叠加打印。

4.要将一个或多个已定义的叠加打印添加到当前叠加打印列表中。

请选择叠加打印名称。单击添加按钮。

想应用叠加打印，就应用使用当前叠加打印（必须选中该复选框）或在您的应用程序中使用叠加打印。

打印机的使用当前叠加打印处于可用状态时，所有打印作业都将使用选择的叠加打印。想停止叠加功能，就必须禁用（不选中该复选框）使用当前叠加打印。

如果您从应用程序中使用叠加打印，除非您改变设置或关闭应用程序，否则叠加打印会一直应用。

5.要修改一个已经存在的叠加打印，请参照以下步骤：

(1)从已定义的叠加打印列表中选择要更改的项目。

(2)在叠加打印名称中，输入新的叠加打印名称。

(3)最多可以在ID值编辑框中输入3个叠加打印ID值，以逗号隔开。

(4)从打印范围列表中选择要叠加打印的页面。

(5)如果在步骤(4)中选择自定义，请在自定义页编辑框中输入要打印的页码或页码范围。用逗号将数字隔开。

(6)保存改变后的项：

按应用按钮将更改保存到现有已定义的叠加打印中。

如果是新建叠加打印，请按添加按钮。

(7)完成创建或编辑叠加打印后，按关闭按钮。

6.如果对当前叠加打印对话框进行了更改，请按确定按钮保留这些更改。按取消按钮关闭对话框而不保存所做更改。


作业压缩

打印数据压缩以后，其尺寸会变小。这样从主机传输到打印机的时间也随之变短。

无限制：

打印数据不进行压缩。

快速：

打印数据采用最大速度的压缩。压缩之后的尺寸大于普通和最好压缩，但是压缩的时间比较短。

普通：

压缩打印数据。如果想要压缩打印数据，通常情况下推荐用这个设定。

最好压缩：

压缩的时间大于“普通”或“快速”，但是压缩之后的尺寸最小。

注意：压缩打印数据需要花费时间，在一些情况下，可能比打印未压缩数据花费更多的时间。

打印机连接到IPP端口的时候，不能使用打印数据压缩。


选项

根据在整理模式中的选择，显示设置详细信息的对话框。

设置标准/多页、成册打印和海报打印的详细信息。


整理模式

在整理模式选项中，可以设置与页面布局有关的项目，例如：标准/多页、成册打印、海报打印。

标准/多页

成册打印

海报打印

2页：每张纸上打印2个页面。

4页：每张纸上打印4个页面。

6页：每张纸上打印6个页面。

8页：每张纸上打印8个页面。

9页：每张纸上打印9个页面。

16页：每张纸上打印16个页面。


页面布局预览

预览将按照当前选择的纸张尺寸和纸张方向显示设置，例如：每张纸上的页数和装订边距。


黑色处理方法

使用此选项，选择黑色处理方式。


手动调整

使用此选项，您可以调整亮度和对比度。


RGB颜色设置

使用此选项，在办公颜色模式中，设置与颜色匹配的有关的项目。


装订机

连接装订机后，请选中此项。

使用该设置，将纸张弹出到可堆放100张纸的装订机（面朝上）或可堆放1000张纸的装订机（面朝下）。

装订和打孔功能也将可用。

安装装订机后，纸张尺寸为Index Card、DL、COM-10、COM-9和Monarch不能使用。

自定义尺寸和用户定义尺寸可以使用的有效纸张宽度和长度范围是100～297毫米（纸张宽度）和148～1200毫米（纸张长度）。


打孔器

在可选的装订机中安装了打孔器时，选择打孔器的类型。

打孔器也是可选的。


当前叠加打印

显示应用到文档中的一个或多个叠加打印的列表。

要将叠加打印添加到当前叠加打印列表中，请选择一个或多个已定义的叠加打印并按添加按钮。一次最多可以将4个叠加打印添加到该列表中。使用删除按钮从当前叠加打印列表中删除叠加打印。


已定义的叠加打印

显示用户定义的叠加打印的列表。选择需要的项目并按添加按钮，已定义的叠加打印就可以转变为当前叠加打印。一次最多可以将4个已定义的叠加打印添加到当前叠加打印列表中。

按定义叠加打印按钮编辑该列表，然后提供有关打印机中存储的叠加打印的信息。完成信息输入后，按添加按钮。这样就将当前的叠加打印信息添加到已定义的叠加打印列表中。

已定义的叠加打印列表最多包含32个叠加打印。


定义叠加打印

显示以前已定义的叠加打印的列表。

已定义的叠加打印

添加

应用

删除

叠加打印名称

ID值

打印范围

自定义页


测试打印

打印从已定义的叠加打印列表中选定的叠加打印样本。


使用当前叠加打印

选中使用当前叠加打印，打开当前叠加打印功能。


添加到当前叠加打印列表中

将指定的叠加打印添加到已定义的叠加打印列表中。


改变已定义的叠加打印列表

当编辑已定义的叠加打印列表中现有项目时，应用变更。


自定义页

从打印范围列表中选择自定义时，可以定义要使用叠加打印打印的页码范围或特定页面。

输入页码范围和（或）特定页码，用逗号分隔。例如：1,3,6,4-8。

设定的页码范围从1到999。


从打印列表中删除

从已定义的叠加打印列表中删除选定的叠加打印。


ID值

输入打印机中存储的叠加打印的ID值。该ID代表使用Storage Device Manager时指定的PCL宏ID值。ID值的有效范围从0到32767。

最多可以指定3个ID值用以从三个不同的PCL宏创建单个叠加打印。使用逗号将ID值隔开（例如：32,7,125）。宏将按照其输入顺序执行。


叠加打印名称

定义要存储到打印机中的叠加打印时，输入一个描述名称。

最多可以输入63个双字节字符或单字节字符。


打印范围

设定使用叠加打印进行打印的页面。从以下预定义的页面列表中选择，或者选择自定义来定义特定页面。

所有页

首页

奇数页

偶数页

自定义：将叠加打印打印在自定义页中输入的页面上。


水平/垂直放大

设定放大倍数。设定一页打印到多少张纸上。

X：设定横向纸张数。

Y：设定纵向纸张数。


自定义设置

设定打印数据的纸张方向。

方向

水平/垂直放大


方向(海报打印)

方向

设定打印数据的纸张方向。

自动：纵向或横向是自动调整的，如此设置纸张的方向，放大率最大。

纵向：使纸张纵向装订。

横向：使纸张横向装订。


装订边距

缩小要打印的图像尺寸并添加边距以便装订文档。

（无）：无装订边距。

左边：在纸张左边添加装订边距。

顶端：在纸张顶 端添加装订边距。

右边：在纸张右边添加装订边距。

底端：在纸张底端添加装订边距。

选择双面打印时，设定的装订边距如下所示：

如果选择长边，则只允许选择左边和右边。

如果选择短边，则只允许选择顶端和底端。

装订边距的宽度是指距离各纸张尺寸周围边缘的固定长度（单位是英寸或毫米）。这不是距离纸张边缘的距离。装订边距为0.00至1.18英寸（0.0至30.0毫米）。设置装订边距后，为达到设定的装订边距，整页将被缩小。因此，文档其他边的边距将大于默认情况下应用程序为该种纸张尺寸设定的边距。


打印机信息

使用打印机信息，设置添加到打印机上的可选设备。

而且，打印机上的设置信息将显示在打印机设置信息列中。


装订位置

您可以在设定“装订”或“打孔”时，设定装订的位置。

顶端：在纸张上端的两个位置装订或打孔。

顶端（左对齐）：在纸张左上端的一个位置装订或打孔。

顶端（右对齐）：在纸张右上端的一个位置装订或打孔。

左：在纸张左边的两个位置装订或打孔。

右：在纸张右边的两个位置装订或打孔。

居中（成册打印）：成册打印时，在纸张中心的两个位置装订。在这种情况下，打孔设定为无。

注意：需要可选的装订机才能设定装订位置。安装装订机时，在打印机文件夹中打开打印机的属性，选中设备选项选项卡中的装订机复选框。

注意：根据使用的纸张和打印的方向的不同，不能设定一些位置。

注意：如果设置选项卡的整理模式没有被设定为成册打印，而此处选择居中（成册打印），装订将自动设定为2个订书钉。此功能用于打印当前重新编排的文件，使翻页时可以执行居中（成册打印）。想使用居中（成册打印）打印普通文档，需要在设置选项卡中设定成册打印。


打孔

设定打孔。

关：不打孔

开：打孔

2孔：打两个孔。(视打孔机的类型而定。)

3孔：打三个孔。(视打孔机的类型而定。)

注意：需要装订机才能设定打孔。安装装订机时，在打印机文件夹中打开打印机的属性，选中设备选项选项卡中的装订机复选框。

注意：根据使用纸张的不同，某些位置不可设定。


纵横出纸

选中逐份打印时，纵向和横向交替输出。

备注： 使用纵向和横向输出功能时，必须将硬盘或 SD 卡插入设备。

必须设置纵横输出，并将相同的纸张放入设备的纸盒。

请根据纸张类型和尺寸设置设备的菜单。

即便是在除普通/常规打印之外的其他场合，也可以设定打印格式设置。

根据所用型号，可能不支持此功能。


当环境检测到错误时显示消息框

如果打印时选中电脑环境，发生错误时将显示消息框。


装订

设定装订的方法。

无：不装订纸张。

1个订书钉：在一个设定的装订位置装订。

2个订书钉：在两个设定的装订位置装订。

注意：需要可选的装订机才能设定装订。安装装订机时，在打印机文件夹中打开打印机的属性，选中设备选项选项卡中的装订机。

注意：设定装订时，出纸槽自动设定为“装订机（面朝下）”，所以总是从正面装订。

注意：如果装订位置设定居中（成册打印）时，可以选择“无”或“2个订书钉”。如果想设定“2个订书钉”，需要选中“设置”选项卡中的整理模式为“成册打印”。并且点击选项按钮，打开对话框，把折页方式设置为“无限制”。

注意：根据使用的纸张的不同，一些位置会无法设定。当装订的纸太多时，打印机将不装订而弹出纸。装订太多的纸可能引起卡纸。

可能纸张数－装订

- A4/Letter/Exective/B5：

45张（最大重量128 g/m2 2张+80 g/m2 43张）

- A3/B4/Legal：

22张（最大重量128 g/m2 2张+80 g/m2 20张）

可能纸张数－居中（成册打印）

2至7张/叠（最大重量128 g/m2 1张+80 g/m2 6张）


新建

新建水印并将其添加到列表中。

添加的水印包括颜色、尺寸和字体等信息。

点击新建打开一个对话框，在此您可以输入水印的文本并设置其格式。


删除

从水印列表中删除选定的项目。


编辑

编辑从水印列表中选择的项目。

水印未注册时，编辑按钮不可用。


确定

保存更改内容并关闭对话框。