Guia Fonte

Guia [Fontes]

A guia Fonte oferece várias opções diferentes para a impressão de texto com as fontes desejadas.

Para imprimir texto com fontes TrueType, você pode deixar o driver de impressão Adobe PostScript substituir no documento as fontes TrueType pela melhor fonte PostScript possível ou pela fonte residente na impressora, ou pode enviar as fontes TrueType para a impressora no formato desejado.

Para imprimir texto com fontes PostScript, você pode enviar as fontes no Tipo 1 ou selecionar não enviar as fontes.

Observação:

& Você não pode especificar fontes na caixa de diálogo Imprimir de aplicativos do Windows. Para configurar, use a pasta de impressoras do painel de controle.

Substituir fontes TrueType por fontes de impressora quando aplicável

Não usar fontes de impressora

Adicionar símbolo do Euro a fontes PostScript

Atualizar fontes de software

Enviar fontes como

Ajuda

Restaurar padrões

OK

Cancelar

Aplicar


Imagem da página

A imagem da página reflete as configurações de orientação, impressão de várias páginas por folha (e impressão de borda de página) e impressão duplex.


Padrão

Configura os valores de todas as opções da caixa de diálogo atual com os padrões do driver ou com os valores padrão indicados no PPD.


Usar Contabilidade

Por favor, verifique-o quando adquirir e utilizar o registo de trabalhos do dispositivo em Contagem de trabalhos de impressão ou smartPrintSuperVision.


Caixa de diálogo Opções avançadas PostScript.

Na caixa de diálogo Opções avançadas PostScript, você configura o protocolo e o formato de comunicação de dados.

Os padrões do driver para essas configurações otimizam o desempenho da impressora e devem ser alterados somente após considerações cuidadosas. É recomendável que nenhuma alteração seja feita nas configurações desta caixa de diálogo, a menos que você compreenda bem o conteúdo das configurações.

Nível de linguagem PostScript

Dados ASCII

Protocolo de comunicação binário

Protocolo de comunicação binário sinalizado

Dados binários puros

Enviar Ctrl-D

Exibir alerta para aplicativos incompatíveis com recursos do driver

OK

Cancelar

Ajuda

Restaurar padrões


Exibir alerta para aplicativos incompatíveis com recursos do driver

O driver pode exibir uma mensagem de alerta quando são usados aplicativos que podem ser incompatíveis com determinados recursos do driver, como Várias páginas por folha e Marcas d'água. A opção Exibir alerta para aplicativos incompatíveis com recursos do driver fica desativada por padrão.

Observação:

& Para obter mais informações, consulte Aplicativos que podem ser incompatíveis com recursos do driver em Solução de problemas.


Dados ASCII

Os dados são enviados em formato ASCII (7 bits). Nesse formato, é possível que o envio dos dados seja mais demorado, mas ele permite o envio de dados de todos os tipos de canais de entrada/saída, inclusive portas de rede, serial e paralela.


Protocolo de comunicação binário

Todos os tipos de dados, exceto caracteres especiais de controle, são enviados em formato binário (8 bits).

Observações:

& Este formato permite o envio de dados somente através das portas de comunicação paralela ou serial.

& O envio de dados neste formato é mais rápido do que no formato ASCII.

Clique em Configurar protocolo agora para alterar a configuração da impressora para Protocolo de comunicação binário (BCP) para futuros trabalhos de impressão.


Dados binários puros

Todos os tipos de dados são enviados em formato binário. Este é o formato mais rápido para impressão, mas os dados podem ser enviados somente através de AppleTalk ou Ethernet.

Observações:

& Se a impressora oferecer suporte à comunicação binária e você estiver usando a opção Formato de arquivo ou criando um arquivo PostScript encapsulado (EPS) que possa ser impresso em uma impressora que não oferece suporte à comunicação binária, a opção de comunicação binária deverá ser desativada. O driver executará esse processo automaticamente para você durante o trabalho de impressão.


Ctrl-D

Enviar Ctrl-D antes (depois) do trabalho

Esta opção ajusta o momento em que o código de reinicialização da memória CTRL+ D é enviado à impressora, se necessário. Esta opção pode ser importante para o envio de trabalhos de impressão em lotes ou em situações de solução de problemas. A opção padrão Enviar CTRL+D depois do trabalho é normalmente a melhor na maioria dos casos. O envio de CTRL+D notifica a impressora de que o trabalho de impressão atual foi concluído e reinicializa a impressora.

Observações:

& Quando imprimir em uma rede baseada em UNIX, como Banyan VINES, AT&T StarGROUP ou Sun, talvez seja necessário desativar estas configurações.

& Quando o formato de dados for configurado como Dados binários puros, a mensagem Ctrl+D não poderá ser enviada


Nível de linguagem PostScript

Especifica o nível de linguagem PostScript que será usado. O driver seleciona automaticamente como valor padrão o nível mais alto de linguagem PostScript suportado pela impressora selecionada. Para otimizar os recursos da impressora, certifique-se de que o nível de linguagem PostScript está configurado com o nível mais alto suportado pela impressora.

Observação:

& Considere a possibilidade de usar um nível mais baixo de linguagem PostScript apenas se ocorrerem problemas de impressão.


Protocolo de comunicação binário sinalizado

Todos os tipos de dados, exceto caracteres especiais de controle, são enviados em formato binário (8 bits).

Observações:

& Este formato permite o envio de dados somente através das portas de comunicação paralela ou serial. 

& O envio de dados neste formato é mais rápido do que no formato ASCII.


Botão Aplicar

O botão Aplicar faz com que as alterações feitas nesta caixa de diálogo sejam refletidas imediatamente.


Botão Cancelar

Fecha esta caixa de diálogo sem salvar as alterações feitas.


Caixa de diálogo Avançado (guia Cor)

Este botão abre a caixa de diálogo Avançado.

Na caixa de diálogo Avançado, você pode configurar Separação de cores, entre outros.

O meio-tom da impressora sempre é usado

Impressão sobreposta em preto

Otimização da imagem em escala de cinza

Imprimir separação de cores

Restaurar padrões

OK

Cancelar

Ajuda


Avançado

Você pode configurar O meio-tom da impressora sempre é usado, Impressão sobreposta em preto, Otimização da imagem em escala de cinza e Imprimir separação de cores.


O meio-tom da impressora sempre é usado

Dependendo do aplicativo, um documento pode conter informações da tela de meios-tons para impressoras PostScript. Quando imprimir a partir de um aplicativo desse tipo, é possível que você obtenha resultados de impressão com má definição.

Quando a opção O meio-tom da impressora sempre é usado estiver configurada como ATIVADO, sempre será aplicado o meio-tom mais adequado para a impressora, em vez das informações da tela de meios-tons incorporadas.

Observação:

& Se você desejar usar as informações de meios-tons especificadas pelo aplicativo, defina esta configuração como DESATIVADO. Não defina esta configuração como DESATIVADO, a menos que você seja um usuário com experiência em meios-tons.


Impressão sobreposta em preto

Esta opção controla o modo como um texto 100% preto é sobreposto em um plano de fundo colorido.

DESATIVADA:

A cor do plano de fundo sobre a qual o texto 100% preto se sobrepõe não é impressa. Somente o texto é impresso em toner 100% preto.

ATIVADA:

A cor do plano de fundo por trás do caractere 100% preto também é impressa. Especifique esta opção quando tiver algum problema de registro, como distanciamentos entre a cor do plano de fundo e o texto.

Observação:

& Este recurso não pode ser usado com alguns aplicativos.

& Se seu aplicativo oferecer suporte à função de impressão sobreposta em preto, use a função do aplicativo e configure esta opção como DESATIVADA.

& Quando um caractere não está em 100% preto ou quando um caractere é alterado para gráfico ou imagem por meio de contorno, etc., esta opção não pode ser usada.

& Quando a cor do plano de fundo é escura (quando a espessura da camada de toner é maior que 240%), o toner às vezes não é fundido adequadamente. Por exemplo, se você desenhar um caractere 100% preto sobre a cor do plano de fundo (Ciano = 50%, Magenta = 50%, Amarelo = 50%), a espessura da camada de toner será 50 + 50 + 50 + 100 = 250%, que é maior que 240%.


Otimização da imagem em escala de cinza

Esta opção seleciona se será usado o meio-tom ideal na figura em escala de cinza.


Imprimir separação de cores

Se um aplicativo não tiver um recurso de separação de cores, ainda assim você poderá imprimir quatro separações de cores (Ciano, Magenta, Amarelo e Preto) com o driver de impressão PostScript.

Observação:

& O recurso de separação de cores serve para a criação de ilustrações. A separação de cada cor especificada é impressa em toner preto. Este recurso não imprime cada separação de cor em cada toner colorido.


Para habilitar espaço de cor especial

Verifica as configurações originais para habilitar as especificações de espaço de cor especial (bicromia) do aplicativo.


Ajustando a Posição da Impressão

Para ajustar a posição da impressão, por favor, ajuste separadamente as impressões para um lado ou as impressões frente e verso.


Configurações da Superfície/Verso

Tanto a superfície quanto o verso podem ser ajustados para impressão.


Ajuste de Posição

Os dados impressos podem ser movidos para a esquerda, para a direita, para cima ou para baixo.

Para mover a posição da impressão para a esquerda, por favor, ajuste definindo o ajuste X com o [-].

Para mover a posição de impressão para cima, por favor, ajuste definindo o ajuste Y com o [-].


Ajuste de escala

Os dados impressos podem ser ampliados ou reduzidos.

Para ampliar o resultado impresso, por favor, ajuste-o com o [+].


Ajuste de Distorção

É possível inclinar os dados impressos.

Para inclinar os dados impressos no sentido horário, por favor, ajuste-os com o [+].


Impressões Duplex

Para ajustar a posição da impressão, por favor, ajuste separadamente as impressões para um lado ou as impressões frente e verso.


Tipo de saída de TrueType

Especifica como é feito o download das fontes TrueType.

Automático

O driver PostScript decide que formato é melhor.

Geométrica

O driver PostScript faz o download da fonte TrueType como uma fonte geométrica escalável (Tipo 1).

Bitmap

O driver PostScript faz o download da fonte TrueType como uma fonte bitmap.

TrueType native

Se for uma impressora com rasterizador TrueType, o driver PostScript fará o download da fonte TrueType como uma fonte geométrica escalável (Tipo 42).


Substituição de fontes

Você pode especificar uma opção de substituição de fontes TrueType.

Ativada

É usada uma fonte PostScript equivalente para imprimir um documento que contém fontes TrueType.

Desativada

As fontes TrueType são descarregadas e usadas sem usar fontes PostScript.

Observação:

& Quando esta caixa estiver selecionada, permitirá maior velocidade de impressão, mas os caracteres especiais não suportados pela fonte PostScript não serão impressos.


Caixa de diálogo Detalhes de Graphic Pro

A caixa de diálogo [Detalhes de Graphic Pro] fornece correspondência de cores com o uso do perfil ICC aos usuários que utilizam freqüentemente softwares de editoração eletrônica. Você pode especificar correspondência de cores entre dispositivos de entrada RGB (monitor ou câmera digital) e a impressora ou simulação de impressão de dispositivos de saída CMYK.

Botão Tarefa da Correspondência de cores

Correspondência de cores com o perfil ICC

Simulação da impressora

Criar um perfil

Correspondência de cores pelo aplicativo

Entrada

Perfil RGB

Perfil de entrada CMYK (Quando você selecionou a correspondência de cores com o perfil ICC)

Perfil de simulação desejado (Quando você selecionou simulação da impressora)

Preservar preto

Perfil vinculado CMYK

Saída

Perfil da impressora

Objetivo da renderização

Precisão da correspondência de cores

Acabamento preto

Texto/figuras em preto puro

OK

Cancelar

Ajuda

Observação

& Quando você usa o perfil ICC de um dispositivo de entrada/saída para fazer a correspondência de cores, precisa primeiro registrar o perfil ICC na impressora. Para registrar o perfil, use o [utilitário Profile Assistant]. Para obter informações sobre como registrar um perfil, consulte a Ajuda ou o manual do utilitário.

& É recomendável que você use esta configuração somente quando estiver bem familiarizado com o ajuste de cores.

& Para obter informações sobre como obter o perfil ICC do dispositivo de entrada/saída, entre em contato com a loja ou com o fabricante do dispositivo.


Correspondência de cores pelo aplicativo

Selecione esta opção quando aplicar a correspondência de cores do aplicativo. A correspondência de cores da impressora ou do driver não é realizada.


Seta

Esta seta indica o fluxo da correspondência de cores.


Acabamento preto

Esta opção permite selecionar o método de acabamento preto na impressão em cores.

Brilhante – composto

Esta opção usa ciano, magenta, amarelo e preto para representar o preto brilhante. Este é o melhor método para imagens fotográficas coloridas.

Fosco – toner preto

Esta opção usa toner 100% preto para representar o preto. Esta opção é própria para imagens e caracteres.

Observação:

& Se a parte escura da imagem fotográfica for impressa enegrecida quando você seleciona Fosco – toner preto, selecione Brilhante – composto.


Black Finish

Modo de impressão

Você pode especificar se desejar usar toner branco na impressão.

Branco Ligado

Um toner branco é usado.

Branco Desligado

Um toner branco não é usado.


Perfil de entrada CMYK

Como regra geral, especifique como perfil ICC dos dados CMYK o perfil do dispositivo de origem dos dados CMYK (impressora offset padrão, jato de tinta, etc.)

SWOP/ISO Coated/Japan Color

São fornecidos os perfis [SWOP]/[ ISO Coated]/[Japan Color] freqüentemente usados na impressão offset padrão.

Origem CMYK 1 – 12

É possível registrar/especificar até 12 perfis ICC de dispositivos CMYK.

Observação:

& Para registrar perfis ICC e para verificar as informações do perfil ICC já registrado na impressora, use o [utilitário Profile Assistant].

& O perfil ICC registrado é salvo na impressora. Uma vez registrado, você poderá compartilhá-lo via rede.

& Para obter informações sobre como registrar um perfil ICC, consulte a Ajuda ou o manual do [utilitário Profile Assistant].


CMYK Input Profile

Perfil de entrada CMYK

Como regra geral, especifique como perfil ICC dos dados CMYK o perfil do dispositivo de origem dos dados CMYK (impressora offset padrão, jato de tinta, etc.)

Origem CMYK 1 – 12

É possível registrar/especificar até 12 perfis ICC de dispositivos CMYK.

Observação:

 Para registrar perfis ICC e para verificar as informações do perfil ICC já registrado na impressora, use o [utilitário Profile Assistant].

 O perfil ICC registrado é salvo na impressora. Uma vez registrado, você poderá compartilhá-lo via rede.

  • Para obter informações sobre como registrar um perfil ICC, consulte a Ajuda ou o manual do [utilitário Profile Assistant] .


Perfil de entrada CMYK

Perfil de entrada CMYK: Especifique o perfil de um dispositivo de saída que imprime dados CMYK (impressora offset, "image setter", jato de tinta, etc.).

SWOP/ ISO Coated /Japan Color/JMPA

Os perfis geralmente usados do SWOP, ISO Coated, Japan Color e JMPA são feitos para a impressão offset padrão.

Origem CMYK 1 – 12

É possível registrar/especificar até 12 perfis ICC de dispositivos CMYK.

Observação :

Para obter informações sobre como registrar um perfil ICC, consulte a Ajuda ou o manual do [utilitário Profile Assistant].


Perfil vinculado CMYK

Como regra geral, especifique como perfil ICC dos dados CMYK um perfil vinculado que converte diretamente os dados CMYK do dispositivo de origem (impressora offset padrão, jato de tinta, etc.) em CMYK da impressora.

SWOP/Euroscale/JapanColor

São fornecidos os perfis [SWOP]/[Euroscale]/[Japan Color] freqüentemente usados na impressão offset padrão.

Vínculo CMYK 1 – 12

É possível registrar/especificar até 12 perfis ICC de perfil vinculado CMYK.

Observação:

& Para registrar perfis ICC e para verificar as informações do perfil ICC já registrado na impressora, use o [utilitário Profile Assistant].

& O perfil ICC registrado é salvo na impressora. Uma vez registrado, você poderá compartilhá-lo via rede.

& Quando você especifica o perfil vinculado, é realizada a conversão direta dos dados CMYK em CMYK sem consultar o perfil especificado em [Perfil da impressora].


Vínculo CMYK Profile

Perfil vinculado CMYK

Como regra geral, especifique como perfil ICC dos dados CMYK um perfil vinculado que converte diretamente os dados CMYK do dispositivo de origem (impressora offset padrão, jato de tinta, etc.) em CMYK da impressora.

Vinculado CMYW

São fornecidos os perfis [Vinculado CMYW] freqüentemente usados na impressão offset padrão.

Vínculo CMYK 1 – 12

É possível registrar/especificar até 12 perfis ICC de perfil vinculado CMYK.

Observação:

  • Para registrar perfis ICC e para verificar as informações do perfil ICC já registrado na impressora, use o [utilitário Profile Assistant].

  • O perfil ICC registrado é salvo na impressora. Uma vez registrado, você poderá compartilhá-lo via rede.

  • Para obter informações sobre como registrar um perfil ICC, consulte a Ajuda ou o manual do [utilitário Profile Assistant].

  • Quando você especifica o perfil vinculado, é realizada a conversão direta dos dados CMYK em CMYK sem consultar o perfil especificado em [Perfil da impressora].


Perfil vinculado CMYK

Como regra geral, especifique como perfil ICC dos dados CMYK um perfil vinculado que converte diretamente os dados CMYK do dispositivo de origem (impressora offset padrão, jato de tinta, etc.) em CMYK da impressora.

SWOP/ISO Coated/Japan Color/JMPA

São fornecidos os perfis [SWOP]/[ ISO Coated]/[Japan Color]/[JMPA] freqüentemente usados na impressão offset padrão.

Vínculo CMYK 1 – 12

É possível registrar/especificar até 12 perfis ICC de perfil Vínculo CMYK.

Observação:

& Para registrar perfis ICC e para verificar as informações do perfil ICC já registrado na impressora, use o [utilitário Profile Assistant].

& O perfil ICC registrado é salvo na impressora. Uma vez registrado, você poderá compartilhá-lo via rede.

& Quando você especifica o perfil vinculado, é realizada a conversão direta dos dados CMYK em CMYK sem consultar o perfil especificado em [Perfil da impressora].


Criação um perfil

Use esta opção quando imprimir dados para medição de cores ao criar um perfil ICC. Neste modo, a correspondência de cores não é realizada e não há restrição rígida em relação à espessura da camada de toner. Dessa forma, é possível conhecer as características precisas da correspondência de cores.

Observação:

& Não use este modo para impressão normal.


Correspondência de cores com o perfil ICC

Consulta o perfil ICC do dispositivo de entrada/saída especificado, aplica a correspondência de cores entre o dispositivo de entrada e o dispositivo de saída e imprime.

Como perfil ICC de um dispositivo de entrada, geralmente é especificado o perfil de um dispositivo de entrada que cria/exibe dados RGB (monitor ou câmera digital).

Como perfil ICC de um dispositivo de saída, geralmente é especificado o [Perfil residente] fornecido para a impressora.

Observação:

& Para especificar um perfil ICC, você precisa registrar o perfil ICC de cada dispositivo usando o [utilitário Profile Assistant]. O perfil ICC registrado é salvo na impressora. Uma vez registrado, você poderá compartilhá-lo via rede.

& Se estiver bem familiarizado com a criação/edição de perfis ICC, você poderá criar um perfil para a impressora e usá-lo para correspondência de cores.

& Para obter informações sobre como registrar um perfil ICC, consulte a Ajuda ou o manual do [utilitário Profile Assistant].


Tipo de perfil CMYK

Especifique o formato do perfil CMYK: se deve ser usado o perfil de dispositivos CMYK normais ou o perfil vinculado para conversão direta de dados CMYK em CMYK da impressora.

Perfil de entrada CMYK

Especifica o perfil de dispositivos CMYK normais como o perfil dos dados CMYK.

Perfil vinculado CMYK

Especifica o perfil vinculado que converte diretamente os dados CMYK em CMYK da impressora como o perfil dos dados CMYK.

Observação:

& O perfil vinculado é um perfil especial que converte os dados CMYK de um dispositivo de origem (impressora offset padrão, jato de tinta, etc.) em CMYK da impressora. Como regra geral, especifique [Perfil de entrada CMYK].


Objetivo da renderização

Você pode especificar o modo de expressão de cor no processo de correspondência de cores.

Perceptivo

Esta opção gera uma cor com mais contraste (brilho e tonalidade). Todas as cores são igualmente convertidas para cores dentro da faixa de cores da impressora. Adequado para fotografias.

Saturação

Esta opção gera uma cor com mais brilho. As cores fora da faixa de cores da impressora são convertidas para cores com saturação próxima na faixa de cores. Adequado para figuras e caracteres.

Colorimétrico relativo

As cores na faixa de reprodução de cores da impressora permanecem como estão. É feita a correspondência das cores fora da faixa de cores da impressora com as cores que estão fora da faixa de reprodução de cores da impressora. Na correspondência, a coloração na parte branca é controlada. Adequado para fazer a correspondência de uma cor específica.

Colorimétrico absoluto

As cores na faixa de reprodução de cores da impressora permanecem como estão. É feita a correspondência das cores fora da faixa de cores da impressora com as cores que estão fora da faixa de reprodução de cores da impressora. Adequado para fazer a correspondência de uma cor específica. Selecione esta opção se aparecerem erros em cores claras quando você seleciona Colorimétrico relativo.


Precisão da correspondência de cores

Esta opção permite especificar a precisão da correspondência de cores. Você pode ajustar a prioridade entre precisão da correspondência de cores e velocidade do processamento.

Existem quatro opções entre Fino e Rápida.

Observação:

& Quanto mais próximo de Fino, mais precisa será a correspondência de cores, mas o processo de correspondência de cores irá demorar mais.

& Quanto mais próximo de Rápida menos precisa será a correspondência de cores, mas o processo de correspondência de cores irá demorar menos.


Precisão da correspondência de cores

Esta opção permite especificar a precisão da correspondência de cores. Você pode ajustar a prioridade entre precisão da correspondência de cores e velocidade do processamento.

Quanto mais próximo de Fino, mais precisa será a correspondência de cores, mas o processo de correspondência de cores irá demorar mais.


Entrada

Especifique o perfil ICC do dispositivo que é a origem dos dados RGB ou dos dados CMYK.

Perfil RGB: Especifique o perfil de um dispositivo de entrada que cria/exibe dados RGB (monitor, câmera digital, etc.).

Perfil de entrada CMYK: Especifique o perfil de um dispositivo de saída que imprime dados CMYK (impressora offset, "image setter", jato de tinta, etc.).


Perfil da impressora

Perfil

Esta opção permite especificar um perfil ICC da impressora para correspondência de cores.

Perfil residente

Neste perfil ICC, são descritas as características da impressora registradas na impressora. Como regra geral, selecione esta opção.

Impressora 1 a 12

É possível registrar/especificar até 12 perfis ICC fornecidos para a impressora.

Observação:

& Para registrar perfis ICC e para verificar as informações do perfil ICC já registrado na impressora, use o [utilitário Profile Assistant].

& O perfil ICC registrado é salvo na impressora. Uma vez registrado, você poderá compartilhá-lo via rede.

& Para obter informações sobre como registrar um perfil ICC, consulte a Ajuda ou o manual do [utilitário Profile Assistant].


Preservar preto

Selecione se deve ser mantido o valor original de K (preto) sem modificação dos dados originais quando é aplicada a correspondência de cores aos dados CMYK.


Texto/figuras em preto puro

O texto e as figuras são impressos com o toner preto. O resultado é uma impressão nítida.


Perfil RGB

Como perfil ICC de um dispositivo de entrada, geralmente é especificado o perfil de um dispositivo de entrada que cria/exibe dados RGB (monitor ou câmera digital).

sRGB:

Selecione esta opção quando usar um dispositivo de entrada com características sRGB.

Origem RGB 1 – 12

É possível registrar/especificar até 12 perfis ICC de dispositivos de entrada RGB.

Observação:

& Para registrar perfis ICC e para verificar as informações do perfil ICC já registrado na impressora, use o [utilitário Profile Assistant].

& O perfil ICC registrado é salvo na impressora. Uma vez registrado, você poderá compartilhá-lo via rede.

& Para obter informações sobre como registrar um perfil ICC, consulte a Ajuda ou o manual do [utilitário Profile Assistant].


Perfil RGB

Como perfil ICC de um dispositivo de entrada, geralmente é especificado o perfil de um dispositivo de entrada que cria/exibe dados RGB (monitor ou câmera digital).

sRGB

Selecione esta opção quando usar um dispositivo de entrada com características sRGB.

AdobeRGB

Select this option when your input device uses the AdobeRGB color space.

RGB Source 1-12

Esta opção permite especificar a precisão da correspondência de cores. Você pode ajustar a prioridade entre precisão da correspondência de cores e velocidade do processamento.

Exemplo: O perfil ICC registrado é salvo na impressora. Uma vez registrado, você poderá compartilhá-lo via rede.

Para obter informações sobre como registrar um perfil ICC, consulte a Ajuda ou o manual do [utilitário Profile Assistant].


Simulação da impressora

Selecione esta opção quando desejar simular o resultado de saída de outros dispositivos de saída (impressora, "image setter"). Especificando o perfil ICC do dispositivo de entrada e o perfil ICC do dispositivo de saída desejado, você pode simular a saída de impressão do dispositivo de saída desejado.


Perfil de simulação desejado

Selecione o perfil ICC do dispositivo de saída desejado quando simular o resultado de saída de outro dispositivo de saída (impressora, "image setter").

SWOP/ISO Coated/Japan Color

São fornecidos os perfis [SWOP]/[ ISO Coated]/[Japan Color] freqüentemente usados na impressão offset padrão.

Origem CMYK 1 – 12

É possível registrar/especificar até 12 perfis ICC de dispositivos CMYK.

Observação:

& Para registrar perfis ICC e para verificar as informações do perfil ICC já registrado na impressora, use o [utilitário Profile Assistant].

& O perfil ICC registrado é salvo na impressora. Uma vez registrado, você poderá compartilhá-lo via rede.

& Para obter informações sobre como registrar um perfil ICC, consulte a Ajuda ou o manual do [utilitário Profile Assistant].


Perfil de simulação desejado

Selecione o perfil ICC do dispositivo de saída desejado quando simular o resultado de saída de outro dispositivo de saída (impressora, "image setter").

SWOP/ ISO Coated /Japan Color

São fornecidos os perfis [SWOP]/[ ISO Coated]/[Japan Color] freqüentemente usados na impressão offset padrão.

Origem CMYK 1 – 12

É possível registrar/especificar até 12 perfis ICC de dispositivos CMYK.

Observação:

& Para registrar perfis ICC e para verificar as informações do perfil ICC já registrado na impressora, use o [utilitário Profile Assistant].

& O perfil ICC registrado é salvo na impressora. Uma vez registrado, você poderá compartilhá-lo via rede.

& Para obter informações sobre como registrar um perfil ICC, consulte a Ajuda ou o manual do [utilitário Profile Assistant].


Perfil de simulação desejado

Selecione o perfil ICC do dispositivo de saída desejado quando simular o resultado de saída de outro dispositivo de saída (impressora, "image setter").

SWOP/ ISO Coated /Japan Color/JMPA

São fornecidos os perfis [SWOP]/[ ISO Coated]/[Japan Color]/[JMPA]freqüentemente usados na impressão offset padrão.

Origem CMYK 1 – 12

É possível registrar/especificar até 12 perfis ICC de dispositivos CMYK.

Observação :

Para registrar perfis ICC e para verificar as informações do perfil ICC já registrado na impressora, use o [utilitário Profile Assistant].O perfil ICC registrado é salvo na impressora. Uma vez registrado, você poderá compartilhá-lo via rede.


Botão Ajuda

O botão Ajuda exibe o resumo desta caixa de diálogo.


Caixa de diálogo Configuração do perfil ICC

Você pode selecionar um perfil ICC e configurar um nome para um processo de correspondência de cores entre um dispositivo de entrada RGB (monitor, scanner) e um dispositivo de saída CMYK (impressora).

Perfil de entrada Procurar

Perfil de saída Procurar

Objetivo da renderização

Comentário

Nome da configuração

OK

Cancelar


Comentário

Você pode descrever informações sobre o perfil selecionado de configuração de correspondência de cores que você criou. Você pode consultar essa descrição quando selecionar um nome de configuração na lista da guia Cor.


Perfil de entrada

Você pode selecionar um dispositivo de entrada RGB (monitor ou scanner).

Observação:

& Se o seu dispositivo de entrada RGB (monitor ou scanner) não for exibido, será necessário obter o perfil do dispositivo de entrada RGB (monitor ou scanner). Pergunte ao fabricante do dispositivo como obter o perfil.


Procurar perfil de entrada

Procurar

Quando você não conseguir localizar o dispositivo de entrada RGB (monitor, scanner) na lista de perfis de entrada e souber onde existe um perfil, clique neste botão para consultar o perfil.


Objetivo da renderização (Uso do perfil ICC)

Objetivo da renderização

Você pode configurar um estilo de renderização do processo de correspondência de cores.

Perceptivo: Esta opção gera uma cor com mais contraste (brilho e tonalidade). Todas as cores são igualmente convertidas para cores dentro da faixa de cores da impressora. Adequado para fotografias.

Saturação: Esta opção gera uma cor com mais brilho. Cores fora da faixa de cores da impressora são convertidas para cores com saturação próxima na faixa de cores. Adequado para figuras e caracteres.

Colorimétrico relativo: As cores na faixa de reprodução de cores da impressora permanecem como estão. É feita a correspondência das cores fora da faixa de cores da impressora com as cores que estão fora da faixa de reprodução de cores da impressora. Na correspondência, a coloração na parte branca é controlada. Adequado para fazer a correspondência de uma cor específica.

Colorimétrico absoluto: As cores na faixa de reprodução de cores da impressora permanecem como estão. É feita a correspondência das cores fora da faixa de cores da impressora com as cores que estão fora da faixa de reprodução de cores da impressora. Adequado para fazer a correspondência de uma cor específica. Selecione esta opção se aparecerem erros em cores claras quando você seleciona Colorimétrico relativo.


Nome da configuração

É possível dar um nome para a configuração de correspondência de cores que você criou. Quando você clicar no botão OK, o nome da configuração definido aqui será adicionado à lista Nome da configuração na guia Cor. Você pode usar até 32 caracteres de um byte.


Perfil de saída

Selecione uma impressora. Selecione uma impressora que você normalmente usa para impressão.

Observações:

& Esta opção é para usuários experientes. Você pode especificar um perfil ICC que criou para a impressora. Se não for exibido um perfil ICC na lista de perfis de saída, clique no botão Procurar para selecionar um perfil.

& Quando você especificar um perfil de impressora padrão fornecido com o driver, selecione um perfil de acordo com a indicação de Qualidade. Selecione o perfil de 1200 dpi para Fino e o perfil de 600 dpi para Normal e Rápida.


Procurar perfil de saída

Procurar

Esta opção é para usuários experientes. Quando um perfil ICC que você criou para a impressora não for exibido na lista de perfis de saída, clique neste botão para selecionar um perfil.


Caixa de diálogo Configuração da memória

Na caixa de diálogo Configuração da memória, você pode configurar Memória disponível da impressora ou Cache de fonte disponível.

Memória disponível da impressora

Cache de fonte disponível

OK

Cancelar

Ajuda

Observação:

& Clique em OK na caixa de mensagem que é exibida quando você altera a configuração de Memória instalada. Os valores de Memória disponível da impressora e Cache de fonte disponível são automaticamente configurados com os valores mais adequados para a memória total. Em situações normais, use esses valores.


Cache de fonte disponível

Você pode especificar a quantidade de memória que pode ser usada para cache de fonte.

Observação:

& A quantidade de memória que pode ser usada para cache de fonte depende da memória total da impressora. Clique em OK na caixa de mensagem que é exibida quando você altera a configuração de Memória instalada. O valor de Cache de fonte disponível é configurado automaticamente com o valor mais adequado para a memória total. Em situações normais, use esta configuração.


Memória disponível da impressora

Você pode especificar a memória utilizável da impressora (espaço livre). O driver usa essa informação quando executa um processo de impressão, como o envio da fonte e do dicionário de renderização de cores do computador para a impressora.

Observações:

& Quando o valor desta memória não corresponder ao espaço livre de memória na impressora, poderão ocorrer problemas durante a impressão. Clique em OK na caixa de mensagem que é exibida quando você altera a configuração de Memória instalada. Os valores de Memória disponível da impressora e Cache de fonte disponível são automaticamente configurados com os valores mais adequados para a memória total. Em situações normais, use esses valores.

& Quando um documento contém várias fontes TrueType, ocorre falta de memória na impressora, o que resulta em um erro PostScript. Você pode evitar esse erro configurando um valor em Memória disponível da impressora menor que o valor recomendado. Entretanto, nesse caso, a impressão demora mais devido ao uso eficiente da memória. Quando ocorrerem erros PostScript, geralmente causados por falta de memória, é recomendável adicionar memória.


Caixa de diálogo Detalhes de Cor Office

A caixa de diálogo [Detalhes de Cor Office] fornece várias configurações de correspondência de cores aos usuários que usam freqüentemente documentos comerciais de processadores de texto/planilhas/softwares de apresentação. Ela ajusta para a impressora as cores RGB que são usadas pelo software.

O utilitário Color Correct também permite aplicar um ajuste mais fino. Se você deseja imprimir com a configuração registrada nesse utilitário, selecione [Configuração do usuário] neste modo.

Configuração de cores RGB

Configuração do usuário

Simulação CMYK

Geração de preto

OK

Cancelar

Restaurar padrões

Observação:

& Para obter informações sobre como usar o utilitário Color Correct, consulte a Ajuda ou o manual do utilitário. É recomendável que você use esta configuração somente quando estiver bem familiarizado com o ajuste de cores.


Configuração de cores RGB

É possível especificar como expressar as cores no processo de correspondência de cores no modo Cor Office. Selecione um item referente à condição que corresponde ao seu dispositivo de entrada RGB.

Monitor (6500K)/automático: É dada prioridade à compatibilidade com o monitor (temperatura de cor de 6500K) na correspondência de cores e é selecionado o modo de expressão de cor mais adequado para o documento a ser impresso. Em situações normais, use esta configuração.

Monitor (6500K)/perceptivo: Na correspondência de cores, é dada prioridade à compatibilidade com o monitor (temperatura de cor de 6500K) e ao contraste adequado para imagens naturais, como fotografias.

Monitor (6500K)/vívido: Na correspondência de cores, é dada prioridade à compatibilidade com o monitor (temperatura de cor de 6500K) e à vivacidade adequada para figuras e caracteres.

Monitor (9300K): Na correspondência de cores, é dada prioridade à compatibilidade com o monitor (temperatura de cor de 9300K) e ao contraste adequado para imagens naturais, como fotografias.

Câmera digital: Na correspondência de cores, esta opção expressa as cores de modo que as fotografias pareçam brilhantes. Dependendo do ambiente ou do cenário da fotografia, outra configuração de cores poderá trazer melhores resultados.

sRGB: As cores na faixa de reprodução de cores da impressora permanecem como estão. É feita a correspondência das cores fora da faixa de cores da impressora com as cores que estão fora da faixa de reprodução de cores da impressora. Adequado para fazer a correspondência de uma cor específica.


Configuração de cor RGB

Determina o método de representação de cor no processo de combinação de cor do modo de cor do office. Seleciona o item que atende as condições no equipamento de entrada RGB.

Monitor - Automático:

Durante a combinação da cor, representa a cor através do método mais ideal, adequando o documento a ser impresso, enfatizando sobre a compatibilidade com o monitor. Em geral, favor usar esta configuração.

Monitor - Perceptivo:

Durante a combinação da cor, representa a cor através do método, enfatizando sobre a gradação, adequando a imagem natural da fotografia e a compatibilidade do monitor.

Monitor – Vívido:

Durante a combinação da cor, representa a cor através do método, enfatizando sobre a claridade de formas, caracteres e a compatibilidade com o monitor.

Monitor – claro:

Durante a combinação da cor, representa a cor através do método, enfatizando sobre a gradação, adequando a imagem natural da fotografia e a compatibilidade com o monitor mais claro.

Adobe RGB:

As cores do Adobe RGB dentro da gama de cores da impressora são impressas sem nenhuma modificação. Somente as cores que caem fora da gama de cores da impressora são combinadas com a concha externa. Adequada para combinar a cor específica do Adobe RGB.

sRGB:

As cores do Adobe sRGB dentro da gama de cores da impressora são impressas sem nenhuma modificação. Somente as cores que caem fora da gama de cores da impressora são combinadas com a concha externa. Adequada para combinar a cor específica do sRGB.


Botão OK

Fecha esta caixa de diálogo e salva as alterações feitas.


Caixa de diálogo Avançado

Este botão abre a caixa de diálogo Avançado.

Na caixa de diálogo Avançado, você pode configurar Imprimir como imagem espelhada, entre outros.

Impressão espelhada

Impressão em negativo

Spool do trabalho de impressão

Ajustar linhas ultrafinas

OK

Cancelar


Impressão espelhada

Compactação do trabalho de impressão

Os dados de impressão são compactados e seu tamanho diminui. Quando os dados de impressão diminuem, o tempo de transferência dos dados do host para a impressora também diminui.

Nenhuma:

Os dados de impressão não são compactados.

Rápida:

Os dados de impressão são compactados com ênfase na velocidade. O tamanho dos dados de impressão fica maior que o obtido com as seleções Normal ou A melhor compactação possível, mas o tempo de compactação dos dados diminui.

Normal:

Os dados de impressão são compactados. Se você desejar que os dados de impressão sejam compactados, é recomendável usar esta configuração em circunstâncias normais.

A melhor compactação possível:

O tempo de compactação dos dados é maior que o obtido com as seleções "Normal" ou "Rápida", mas o tamanho dos dados de impressão é menor.

Observações:

A compactação dos dados de impressão é demorada e, em alguns casos, o tempo de impressão é maior que o dos dados não compactados.

Quando a impressora está conectada a uma porta IPP, a compactação dos dados de impressão não é realizada.


Executar o ciclo de manutenção antes de imprimir

Execute o ciclo de manutenção antes de imprimir, garantindo assim a melhor qualidade possível de impressão. No entanto, este recurso faz uso dos consumíveis da impressora (unidades do cilindro de imagem e correia de transferência), reduzindo com isso a vida útil dos mesmos caso eles sejam utilizados com muita freqüência.


Especial

Você pode configurar Impressão espelhada.


Especial

Você pode configurar Impressão espelhada e Impressão em negativo.


Ajustar linhas ultrafinas

No caso da impressão de um retângulo com um contorno, o recurso de engrossar a linha é melhorado para o caso de uma linha fina.


Spool do trabalho de impressão

Quando o Tipo de trabalho de impressão estiver definido como Normal, configure se um trabalho de impressão deve ser colocado no spool no disco rígido.

Observações:

& A configuração Spool do trabalho de impressão é eficaz para liberar mais cedo o processo de impressão no computador, porém, o tempo total de impressão até a saída do papel será mais longo.

& O disco rígido precisa estar instalado na impressora para que seja possível configurar Spool do trabalho de impressão.


Spool do trabalho de impressão

Quando o Tipo de trabalho de impressão estiver definido como Normal, configure se um trabalho de impressão deve ser colocado no cartão de memória SD.

Observações:

& A configuração Spool do trabalho de impressão é eficaz para liberar mais cedo o processo de impressão no computador, porém, o tempo total de impressão até a saída do papel será mais longo.

& O cartão de memória SD precisa estar instalado na impressora para que seja possível configurar Spool do trabalho de impressão.


Ativar spool do metarquivo

Você pode especificar o uso do spool do metarquivo. Quando o spool do metarquivo está ativado, um arquivo de impressão é armazenado em uma fila de impressão e impresso mais tarde.

Observação:

& Como regra geral, não selecione esta opção.


Reversão - espelho

Impressão espelhada

Você pode girar uma imagem horizontalmente e imprimir uma imagem espelhada do documento.


Reversão - espelho

Você pode girar uma imagem horizontalmente e imprimir uma imagem espelhada do documento.


Impressão negativa

Você pode imprimir uma imagem em negativo invertendo os valores de branco/preto.


Caixa de diálogo Sobrepor

O recurso de superposição permite armazenar um formato, como um formulário ou uma logomarca, na impressora e imprimir o formulário registrado sobre os dados de impressão.

Você também pode combinar vários formulários registrados ou especificar a(s) página(s) em que deseja aplicar a superposição.

Sobrepor

Configuração de superposição

OK

Cancelar


Sobrepor

O recurso de superposição permite armazenar um formato, como um formulário ou uma logomarca, na impressora e imprimir o formulário registrado sobre os dados de impressão.

As sobreposições são similares a marcas d'água. Porém, as sobreposições podem ser muito mais elaboradas do que marcas d'água.

As sobreposições podem

substituir papel de carta pré-impresso e

permitir a você adicionar seu logo ou endereço da empresa a um documento.

Desabilitar sobreposição

Imprime sem usar sobreposição.

Uso de sobreposição

Imprime, usando sobreposição. A sobreposição deve ser criada e armazenada antes de você imprimir com ela.

Criação de formulários

Cria um arquivo de formulário (sobreposição). Use o utilitário de Gerenciamento de Dispositivo de Armazenamento para armazenar a sobreposição. Cria exibições de formulário quando abrir a guia Sobreposição. A guia Sobreposição está na caixa de diálogo de impressão de seu aplicativo.

Observação:

&Formulários criados por "Paisagem" de "Orientação" não podem usar sobreposições.

Para armazenar um formulário na impressora

1. Crie o formulário em um aplicativo de software.

Use seu aplicativo desejado e crie um arquivo que você usará como um formulário.

2. Imprima o formulário em um arquivo.

Se o aplicativo oferecer suporte a Imprimir para arquivo, selecione-o.

Em caso negativo, clique em Iniciar ® Configuração ® Impressoras.

Clique com o botão direito no ícone da impressora para selecionar Propriedades.

Altere a "seleção Imprimir na(s) porta(s) a seguir" para Arquivo: na guia Detalhes.

3. Crie um arquivo de formulário a ser adicionado a uma impressora.

Na guia Opção de Trabalho, clique no botão Sobreposição. Especifique Criar Formulário a imprimir. Aparece a caixa de diálogo Imprimir para arquivo. Insira o nome do arquivo. Clique em OK.

4. Armazene o formulário na impressora. Inicie o Gerenciamento de Dispositivo de Armazenamento. Adicione o arquivo criado na Etapa 3. Especifique um nome de formulário e adicione-o à impressora.


Sobrepor

Uma sobreposição é uma combinação de gráficos, fontes ou texto armazenada e impressa sempre que necessário.

As sobreposições são armazenadas na memória flash da impressora ou no cartão de memória SD.

As sobreposições são similares a marcas d'água. Porém, as sobreposições podem ser muito mais elaboradas do que marcas d'água.

As sobreposições podem

substituir papel de carta pré-impresso e

permitir a você adicionar seu logo ou endereço da empresa a um documento.

Desabilitar sobreposição

Imprime sem usar sobreposição.

Uso de sobreposição

Imprime, usando sobreposição. A sobreposição deve ser criada e armazenada antes de você imprimir com ela.

Criação de formulários

Cria um arquivo de formulário (sobreposição). Use o utilitário de Configuration Tool para armazenar a sobreposição. Cria exibições de formulário quando abrir a guia Sobreposição. A guia Sobreposição está na caixa de diálogo de impressão de seu aplicativo.

Observação:

&Formulários criados por "Paisagem" de "Orientação" não podem usar sobreposições.

Para armazenar um formulário na impressora

1. Crie o formulário em um aplicativo de software.

Use seu aplicativo desejado e crie um arquivo que você usará como um formulário.

2. Imprima o formulário em um arquivo.

Se o aplicativo oferecer suporte a Imprimir para arquivo, selecione-o.

Em caso negativo, clique em Iniciar ® Configuração ® Impressoras.

Clique com o botão direito no ícone da impressora para selecionar Propriedades.

Altere a "seleção Imprimir na(s) porta(s) a seguir" para Arquivo: na guia Detalhes.

3. Crie um arquivo de formulário a ser adicionado a uma impressora.

Na guia Opção de Trabalho, clique no botão Sobreposição. Especifique Criar Formulário a imprimir. Aparece a caixa de diálogo Imprimir para arquivo. Insira o nome do arquivo. Clique em OK.

4. Armazene o formulário na impressora. Inicie o Configuration Tool. Adicione o arquivo criado na Etapa 3. Especifique um nome de formulário e adicione-o à impressora.


Sobrepor

Uma sobreposição é uma combinação de gráficos, fontes ou texto armazenada e impressa sempre que necessário.

As sobreposições são armazenadas na memória flash da impressora ou no cartão de memória SD.

As sobreposições são similares a marcas d'água. Porém, as sobreposições podem ser muito mais elaboradas do que marcas d'água.

As sobreposições podem

substituir papel de carta pré-impresso e

permitir a você adicionar seu logo ou endereço da empresa a um documento.

Desabilitar sobreposição

Imprime sem usar sobreposição.

Uso de sobreposição

Imprime, usando sobreposição. A sobreposição deve ser criada e armazenada antes de você imprimir com ela.

Criação de formulários

Cria um arquivo de formulário (sobreposição). Use o utilitário de Gerenciamento de Dispositivo de Armazenamento para armazenar a sobreposição. Cria exibições de formulário quando abrir a guia Sobreposição. A guia Sobreposição está na caixa de diálogo de impressão de seu aplicativo.

Observação:

&Formulários criados por "Paisagem" de "Orientação" não podem usar sobreposições.

Para armazenar um formulário na impressora

1. Crie o formulário em um aplicativo de software.

Use seu aplicativo desejado e crie um arquivo que você usará como um formulário.

2. Imprima o formulário em um arquivo.

Se o aplicativo oferecer suporte a Imprimir para arquivo, selecione-o.

Em caso negativo, clique em Iniciar ® Configuração ® Impressoras.

Clique com o botão direito no ícone da impressora para selecionar Propriedades.

Altere a "seleção Imprimir na(s) porta(s) a seguir" para Arquivo: na guia Detalhes.

3. Crie um arquivo de formulário a ser adicionado a uma impressora.

Na guia Opção de Trabalho, clique no botão Sobreposição. Especifique Criar Formulário a imprimir. Aparece a caixa de diálogo Imprimir para arquivo. Insira o nome do arquivo. Clique em OK.

4. Armazene o formulário na impressora. Inicie o Gerenciamento de Dispositivo de Armazenamento. Adicione o arquivo criado na Etapa 3. Especifique um nome de formulário e adicione-o à impressora.


Sobrepor

Este botão abre a caixa de diálogo Sobrepor.

Na caixa de diálogo Sobrepor, você pode definir as configurações de superposição.

Observações:

- O recurso de superposição permite armazenar um formato, como um formulário ou uma logomarca, na impressora e imprimir o formulário registrado sobre os dados de impressão.

- Você também pode combinar vários formulários registrados ou especificar a(s) página(s) em que deseja aplicar a superposição.


Configuração de superposição

Observação:

Você precisa primeiro adicionar um formulário à impressora.

Adicionar uma superposição

1. Clique no botão Nova.

2. Digite um nome para a superposição.

3. Selecione as páginas a serem impressas usando a superposição.

4. Digite um nome de formulário armazenado na impressora e clique em Adicionar.
Você pode especificar até três formulários para uma superposição.

5. Clique em OK e feche a caixa Sobrepor.

Observação:

Você não poderá adicionar uma nova superposição na caixa de diálogo Propriedades da impressora se ela tiver sido aberta a partir da caixa de diálogo Imprimir. Em vez disso, você deverá abrir Configurações à Impressoras no menu Iniciar, clicar com o botão direito do mouse no ícone da impressora, selecionar Propriedades (no Windows NT 4.0, Padrões de documento) e, em seguida, clicar no botão Sobrepor na guia Opções do trabalho de impressão.

Especifique a superposição na impressão

1. Abra um documento que deseja imprimir com superposição. Abra Propriedades da impressora na caixa de diálogo Imprimir e clique no botão Sobrepor na guia Opções do trabalho de impressão. Selecione uma superposição que deseja usar na lista Superposição definida e clique em Adicionar. Você pode especificar até quatro superposições para um documento a ser impresso.

2. Clique em OK e inicie a impressão.


Configuração de superposição

Observação:

Você precisa primeiro adicionar um formulário à impressora.

Adicionar uma superposição

1. Clique no botão Nova.

2. Digite um nome para a superposição.

3. Selecione as páginas a serem impressas usando a superposição.

4. Digite um nome de formulário armazenado na impressora e clique em Adicionar.
Você pode especificar até três formulários para uma superposição.

5. Clique em OK e feche a caixa Sobrepor.

Observação:

Você não poderá adicionar uma nova superposição na caixa de diálogo Propriedades da impressora se ela tiver sido aberta a partir da caixa de diálogo Imprimir. Em vez disso, você deverá abrir Configurações à Impressoras no menu Iniciar, clicar com o botão direito do mouse no ícone da impressora, selecionar e, em seguida, clicar no botão Sobrepor na guia Opções do trabalho de impressão.

Especifique a superposição na impressão

1. Abra um documento que deseja imprimir com superposição. Abra Propriedades da impressora na caixa de diálogo Imprimir e clique no botão Sobrepor na guia Opções do trabalho de impressão. Selecione uma superposição que deseja usar na lista Superposição definida e clique em Adicionar. Você pode especificar até quatro superposições para um documento a ser impresso.

2. Clique em OK e inicie a impressão.


Opções de alimentação do papel

Na caixa de diálogo Opções de alimentação do papel, é possível alterar as configurações de alimentação de papel.

As configurações disponíveis são Troca de bandeja, Verificação do material de impressão e Bandeja multifuncional tratada como alimentação manual.

Troca de bandeja

Verificação do material de impressão

Alimentação manual da bandeja multifuncional

Restaurar padrões

OK

Cancelar

Ajuda


Alimentação manual da bandeja multifuncional

Você pode selecionar se irá usar uma bandeja multifuncional como um alimentador manual.

Se esta opção estiver configurada como ATIVADA e você especificar a bandeja multifuncional como origem, a impressão será realizada com alimentação manual. Nesse caso, quando a impressora receber dados de impressão, entrará e permanecerá no modo de espera até que você coloque papel na bandeja multifuncional e pressione o botão ON-LINE.

Observação:

& Na impressão com alimentação manual, a impressora recebe dados de impressão e, em seguida, uma solicitação de alimentação manual aparece nas janelas de exibição da impressora. Depois disso, se o tempo limite de alimentação manual configurado na impressora for excedido, o trabalho de impressão será descartado e a impressora voltará para ON-LINE.


Verificação do material de impressão

Este recurso define se a impressora irá exibir uma mensagem de erro quando o tamanho e o tipo do papel solicitado forem diferentes do tamanho e do tipo do papel configurado na impressora. Se o recurso estiver configurado como DESATIVADO, a impressora irá usar o papel colocado na bandeja selecionada, independentemente do tipo ou do tamanho solicitado. Se ele estiver configurado como ATIVADO, a impressora exibirá uma solicitação de papel no painel de exibição e entrará em modo de espera. A impressão será reiniciada quando você colocar o papel de acordo com as instruções e pressionar o botão ON-LINE.


Verificação do tamanho do papel

Este recurso define se a impressora irá exibir uma mensagem de erro quando o tamanho e o tipo do papel solicitado forem diferentes do tamanho e do tipo do papel configurado na impressora. Se o recurso estiver configurado como DESATIVADO, a impressora irá usar o papel colocado na bandeja selecionada, independentemente do tipo ou do tamanho solicitado. Se ele estiver configurado como ATIVADO, a impressora exibirá uma solicitação de papel no painel de exibição e entrará em modo de espera. A impressão será reiniciada quando você colocar o papel de acordo com as instruções e pressionar o botão ON-LINE.


Paper Check

Verificação do tamanho do papel

Habilita a função para verificar o tamanho e tipo de papel na impressora.

Quando estiver selecionado, é emitido um erro para uma divergência entre a configuração de [Tamanho do papel

] na guia [Avançado] e a configuração [Tamanho do papel] na impressora.

Além disso, foi emitido um erro para uma divergência entre as configurações, Etiqueta 1, Etiqueta 2 e Transparência de [Tipo de material] na guia [Avançado] e a configuração [Tipo de material] na impressora.

Quando este não é verificado, não ocorre nenhum erro e a impressão é realizada apesar do tamanho do papel ou divergência de tipo. Certifique-se de verificar a mídia antes de imprimir.


Paper Check

Verificação do tamanho do papel

Habilita a função para verificar o tamanho e tipo de papel na impressora.

Quando estiver selecionado, é emitido um erro para uma divergência entre a configuração de [Tamanho do papel

] na guia [Avançado] e a configuração [Tamanho do papel] na impressora.

Além disso, foi emitido um erro para uma divergência entre as configurações, Etiqueta 1, Etiqueta 2, Papel brilhante e Transparência de [Tipo de material] na guia [Avançado] e a configuração [Tipo de material] na impressora.

Quando este não é verificado, não ocorre nenhum erro e a impressão é realizada apesar do tamanho do papel ou divergência de tipo. Certifique-se de verificar a mídia antes de imprimir.


Paper Check

Verificação do tamanho do papel

Habilita a função para verificar o tamanho e tipo de papel na impressora.

Quando estiver selecionado, é emitido um erro para uma divergência entre a configuração de [Tamanho do papel

] na guia [Avançado] e a configuração [Tamanho do papel] na impressora.

Além disso, foi emitido um erro para uma divergência entre as configurações, Etiqueta 1, Etiqueta 2, Mídia especial 1 e Mídia especial 2 de [Tipo de material] na guia [Avançado] e a configuração [Tipo de material] na impressora.

Quando este não é verificado, não ocorre nenhum erro e a impressão é realizada apesar do tamanho do papel ou divergência de tipo. Certifique-se de verificar a mídia antes de imprimir.


Troca de bandeja

Este recurso permite que a impressora troque automaticamente para uma origem de papel secundária (se o papel for do mesmo tamanho e gramatura) quando acabar o papel na origem principal. Para usar o recurso Troca de bandeja, você precisa configurar o mesmo tamanho e tipo de papel em todas as bandejas.


PIN

Para especificar Impressão segura ou Armazenar no disco rígido como Tipo de trabalho de impressão, é preciso pré-configurar um número de identificação pessoal (PIN), para ser usado como senha pela qual a impressora poderá identificar a pessoa que imprime o trabalho, ou um nome de trabalho de impressão, pelo qual a impressora poderá identificar o trabalho.

Você pode selecionar um trabalho para ser impresso digitando a senha configurada no painel de operação da impressora quando remove dados colocados no spool da impressora.

Nome do trabalho de impressão

Solicitar o nome do trabalho para cada trabalho de impressão

Número de identificação pessoal

OK

Cancelar

Ajuda


Solicitar o nome do trabalho para cada trabalho de impressão

Para exibir a caixa de diálogo onde você poderá digitar um nome de trabalho de impressão sempre que desejar imprimir usando Impressão segura ou Armazenar no disco rígido, marque esta caixa.


Request Job Name for each print job

Solicitar o nome do trabalho para cada trabalho de impressão

Se ativar esta opção, um diálogo para inserir o nome do trabalho aparece para as opções Impressão segura e Armazenar para reimpressão. Este nome opcional ajuda a distinguir os diversos trabalhos de impressão segura que aparecem no menu da impressora.


Solicitar nome para cada trabalho de impressão

Se ativar esta opção, um diálogo para inserir o nome do trabalho aparece para as opções Impressão segura e Armazenar no SD. Este nome opcional ajuda a distinguir os diversos trabalhos de impressão segura que aparecem no menu da impressora.


Nome do trabalho de impressão

Digite um nome de trabalho de impressão usando até 16 caracteres alfanuméricos.


Configuração do nome do trabalho de impressão

Você pode configurar o Nome do trabalho de impressão e Solicitar o nome do trabalho para cada trabalho de impressão.


Job Name Setting

Configuração do nome do trabalho de impressão

Configurações para Impressão segura e Armazenar para reimpressão.


Senha do trabalho de impressão

Digite um número de quatro dígitos com qualquer combinação de números entre 0 e 9 para ser usado como número de identificação pessoal. Você precisará deste número de identificação pessoal quando imprimir um trabalho de impressão colocado no spool da impressora.


Senha

Este botão abre a caixa de diálogo PIN.

Na caixa de diálogo PIN, você pode configurar uma senha pela qual a impressora poderá identificá-lo como a pessoa que criou o trabalho de impressão ou um nome de trabalho de impressão, para identificar os trabalhos quando você especifica Impressão segura, Impressão segura criptografada ou Armazenar no cartão de memória SD.

Observação:

& Para remover os dados colocados no spool da impressora, digite no painel do operador da impressora a senha que você configurou aqui.


Caixa de diálogo Enviar fontes como

A caixa de diálogo Enviar fontes como é usada para enviar do computador para a impressora as fontes TrueType e as fontes PostScript usadas no documento.

Observação:

& Considere os fatores de desempenho, portabilidade e qualidade tipográfica ao selecionar o formato em que as fontes serão enviadas.

Enviar fontes TrueType como

Limite para alternar entre o download de fontes bitmap ou geométricas medido em pixels (no tamanho do pixel da resolução atual)

Enviar fontes PostScript como

OK

Cancelar

Ajuda

Restaurar padrões


Enviar fontes PostScript como

Você especifica quando deve ou não enviar fontes PostScript para a impressora. Se você clicar em No formato nativo, o arquivo de fontes PostScript será enviado para a impressora antes que ela imprima o documento. Se você selecionar Não enviar, nenhuma das fontes será enviada. Use esta opção somente se usar um spooler avançado ou se tiver um cartucho de fontes adequado instalado.

Observações:

& Esta opção não afetará o envio de fontes TrueType.

& Para enviar fontes PostScript para a impressora em seu formato nativo (Tipo 1), selecione No formato nativo no menu Enviar fontes PostScript como.

& Para não enviar fontes PostScript, selecione Não enviar no menu Enviar fontes PostScript como. Esta opção será útil somente se você tiver um spooler na configuração do sistema que possa fornecer essas fontes. A opção Não enviar não substitui as fontes PostScript por fontes da impressora. Quando uma fonte PostScript não está disponível, é usada a fonte padrão da impressora, geralmente Courier. Este é um recurso avançado que deve ser usado somente por usuários com experiência no gerenciamento de fontes.


Limite para alternar entre o download de fontes bitmap ou geométricas medido em pixels (no tamanho do pixel da resolução atual)

Você especifica o tamanho da fonte (em pixels) no qual o driver deve alternar entre enviar fontes TrueType como fontes bitmap (Tipo 3) e enviar fontes geométricas (Tipo 1). Esta opção será útil somente se você selecionar Geométricas no menu Enviar fontes TrueType como da caixa de diálogo Enviar fontes como. O limite mais eficaz depende do design da fonte. Por exemplo, o envio de fontes TrueType como geométricas é eficaz para fontes não ornamentais com tamanho maior ou igual a 14 pontos a 600 dpi (pontos por polegada). Se esse valor for zero, significa que sempre serão enviadas fontes geométricas (Tipo 1).

Para ajustar o tamanho de fonte no qual o driver deve alternar entre enviar fontes TrueType como fontes bitmap e enviar fontes geométricas, digite o valor desejado na caixa Limite para alternar entre o download de fontes bitmap ou geométricas medido em pixels (no tamanho do pixel da resolução atual). Configure esta opção somente se selecionou Geométricas na etapa 4. Esse valor varia de acordo com a resolução da impressão. Um valor zero significa que sempre serão enviadas fontes geométricas. Use 100 para fonte de texto normal ou aumente para 200 se estiver usando fontes ornamentais, por exemplo.


Enviar fontes TrueType como

Você seleciona o formato no qual as fontes TrueType serão enviadas se não puderem ser substituídas pelas fontes PostScript. Clique em Geométricas para Geométrica escalável (Tipo 1), que é a melhor opção para tamanhos de pontos grandes. Lembre-se de que se o tamanho do ponto for extremamente pequeno, algumas vezes o driver substituirá automaticamente as fontes bitmap. Clique em Bitmaps para Bitmap (Tipo 3), que é a melhor opção para tamanhos de pontos pequenos. Clique em Tipo 42 para o formato Tipo 42, que pode ser usado por algumas impressoras Adobe PostScript. Se você selecionar Não enviar, nenhuma das fontes TrueType será enviada. Use esta opção somente se estiver usando um spooler de impressão avançado.

Ø Para enviar fontes TrueType como geométricas escaláveis, selecione Geométricas. O driver usa contornos de caracteres TrueType para criar fontes PostScript Tipo 1. Use esta opção para impressoras de alta resolução e documentos que usam tamanhos de pontos maiores ou iguais a 10. Esta opção fornece uma solução compacta, especialmente quando são usados vários tamanhos da mesma fonte no documento. No entanto, esta opção pode não ser a melhor para fontes muito ornamentais, a menos que sejam usadas em tamanhos de pontos grandes.

Ø Para enviar fontes TrueType como bitmaps, selecione Bitmaps. O driver usa contornos de caracteres TrueType para criar fontes bitmap PostScript Tipo 3. Use esta opção para impressoras de baixa resolução e documentos que usam tamanhos de pontos menores. Esta opção é muito precisa e também fornece uma solução compacta em tamanhos de pontos pequenos, menores ou iguais a 14. No entanto, se você estiver imprimindo em um arquivo e estiver preocupado com a portabilidade, não use esta opção; não é possível transferir bitmaps para impressoras com resoluções diferentes.

Observação:

& Algumas impressoras oferecem suporte a um tipo de formato de fonte bitmap denominado Tipo 32, além do formato bitmap padrão Tipo 3. Se sua impressora oferecer suporte a fontes Tipo 32, o driver de impressão Adobe PostScript irá usá-las em vez de criar fontes bitmap Tipo 3.

Ø Para enviar fontes TrueType como Tipo 42, selecione Tipo 42. As fontes Tipo 42 são fontes TrueType que podem ser impressas em uma impressora PostScript. Use esta opção para impressoras que oferecem suporte a fontes Tipo 42. Esta opção pode fornecer as representações mais aproximadas das fontes TrueType. Observe, entretanto, que nem todas as impressoras oferecem suporte a fontes Tipo 42; quando você imprime em um arquivo PostScript encapsulado (EPS) ou indica arquivos para arquivamento, as fontes Tipo 1 fornecem os melhores resultados.

Para que o driver de impressão dependa da impressora ou do spooler de rede para fornecer fontes TrueType, selecione Não enviar. Esta opção será útil somente se você tiver um spooler na configuração do sistema que possa fornecer essas fontes. A opção Não enviar não substitui as fontes TrueType por fontes de impressora. Quando uma fonte TrueType não está disponível, é usada a fonte de impressão padrão, geralmente Courier. Use esta opção somente se tiver experiência no uso de spoolers.


Métodos de uso

Especifique a extensão do uso do toner em bicromia.

Não usar:

Não use o toner em bicromia.

Página inteira:

Use o toner em bicromia em página inteira.

Porção de dados (Excluindo o branco):

Use o toner em bicromia em porção de dados (Excluindo o branco).

Porção de dados (Incluindo o branco):

Use o toner em bicromia em porção de dados (Incluindo o branco).

Imprima somente com o toner em bicromia:

Imprima somente com o toner em bicromia.

Especificações de aplicação:

Utiliza toner em bicromia de acordo com as especificações de aplicação (Bicromia).


Quantidade de uso

Especifique a densidade de impressão do toner transparente.

Padrão:

Imprimir em densidade padrão.

Moderado:

Imprima em densidade moderadamente menor.

Menor:

Imprima com densidade menor.


Ordem de superposição

Selecione a ordem de sobreposição do toner CMYK e toner branco.

Imprimindo branco em cima da cor:

Ajustar o toner branco para a impressão finalmente em filme transparente. Se o ajuste for feito, então o toner branco é impresso no toner CMYK.

Imprimindo branco embaixo da cor:

Ajustar o toner branco como uma base de impressão em papel colorido. Se o ajuste for feito, então o toner CMYK é impresso no toner branco.


Ajuste posicionamento do Branco

Se imprimir usando "Imprimindo branco embaixo da cor", ajuste o posicionamento da cor.

Informe a taxa de contraste do branco com outra cor.


Caixa de diálogo Área não imprimível

A caixa de diálogo Área não imprimível permite especificar as margens da página. As configurações especificadas nesta caixa de diálogo se aplicam a todos os documentos impressos na impressora selecionada.

Observação:

& Para devolver os valores desta tela às margens mínimas permitidas pelo PPD da impressora, clique no botão Restaurar padrões.

Unidades

Área não imprimível

OK

Cancelar

Ajuda

Restaurar padrões


Área não imprimível

Especifique valores para as margens superior, inferior, esquerda e direita. Também é possível clicar nas setas de rolagem para selecionar uma nova configuração.


Unidades

Selecione a unidade de medida (Polegadas ou Milímetros) com a qual você deseja configurar as margens.


Caixa de diálogo Tamanho personalizado

Além dos tamanhos conhecidos, como A3, A4 ou B4, você pode usar um tamanho de papel personalizado especificando um tamanho de papel.

O menu Tamanho na caixa de diálogo Configuração exibe papéis personalizados. Para definir o tamanho personalizado, selecione Tamanho da página personalizada PostScript e clique no botão Tamanho personalizado.

Nome do papel

Largura

Comprimento

Transversal

Unidades

OK

Cancelar

Ajuda


Transversal

Para girar o documento em 90 graus, selecione Transversal.


Comprimento

Digite o comprimento do papel na caixa Comprimento.


Nome do papel

Especifique o nome do papel personalizado (até 63 caracteres) conforme você deseja que seja exibido no menu Tamanho da guia Configuração.


Unidades

Selecione Polegadas ou Milímetros como unidade de medida para a largura e o comprimento do papel.


Largura

Digite a largura do papel na caixa Largura.


Caixa de diálogo Marca d'água

Na caixa de diálogo Marca d'água, você pode configurar o texto, a fonte, a cor ou a posição de uma marca d'água.

Observação:

Este recurso permite imprimir textos, como "Amostra", "Confidencial", "Nome" ou "Copyright", independentemente do texto fornecido no documento criado pelo aplicativo atual.

Selecionar uma marca d'água

Nova

Excluir

Editar

Somente na primeira página

Plano de fundo

Contorno

Visualizar imagem

Nova marca d'água

OK

Cancelar

Ajuda


Nova

Crie uma nova marca d'água e adicione-a à lista.

A marca d'água adicionada possui informações como Cor, Tamanho e Fonte.


Excluir

Remove o item selecionado da lista de marcas d'água.


Editar

O item selecionado na lista de marcas d'água é editado.

O botão Editar se torna inválido quando a marca d'água não está registrada.


Somente na primeira página

É possível imprimir uma marca d'água em todas as páginas de um documento ou somente na primeira página.

Esta caixa de seleção permite especificar que a marca d'água seja impressa Somente na primeira página do documento que está sendo impresso.


Selecionar uma marca d'água

Selecione uma marca d'água na lista.

A marca d'água selecionada pode ser editada.

Quando for selecionado Nenhuma, nenhuma marca d'água será impressa.


Somente como contorno

Você pode selecionar a impressão de um caractere somente com contorno.


Em plano de fundo

Você pode selecionar se imprime uma marca d'água na frente ou por trás dos dados impressos.

DESATIVADO:

A marca d'água será impressa na frente dos dados impressos. Selecione DESATIVADO se não desejar que a marca d'água seja sobreposta com uma parte dos dados impressos.

ATIVADO:

A marca d'água será impressa por trás dos dados impressos. Selecione ATIVADO se não desejar que os dados impressos sejam sobrepostos com uma parte da marca d'água.


Imprimir marca d'água

Você pode configurar Somente na primeira página, Em plano de fundo e Somente como contorno.


Visualizar imagem

Exibe a configuração atual da marca d'água.


Ajuste de quantidade de toner da cor spot

Ajustar a quantidade de toner da cor spot durante a impressão.


Não despeje toner branco para 100% preto

Selecione se quer usar toner branco no topo nas partes impressas 100% na cor preta.


Baixa

Definir a quantidade de toner de cor spot para baixa aumenta o grau de influência que a cor da superfície do papel utilizado tem sobre resultados de impressão.


Alta

Definir a quantidade de toner de cor spot para alta diminui o grau de influência que a cor da superfície do papel utilizado tem sobre resultados de impressão.


Caixa de diálogo Editar marca d'água

Na caixa de diálogo Editar marca d'água, você pode editar o texto, a fonte, a cor ou a posição de uma marca d'água.

Texto

Fonte

Tamanho

Estilo

Ângulo

Cor

Posição

Visualizar imagem

OK

Cancelar

Ajuda


Ângulo

Especifique um ângulo para girar a marca d'água.

O ângulo é exibido à esquerda da barra de rolagem.

O ângulo da marca d'água se refletirá na área de visualização à direita.


Cor

Especifique a cor da marca d'água.

Se você pressionar o botão Cor, será exibida a caixa de diálogo Cor. Selecione a cor a partir das cores padrão fornecidas. Você poderá criar uma cor adicionando cores.

A cor da marca d'água se refletirá na área de visualização à direita.


Cor

Especifique a cor da marca d'água.

Se você pressionar o botão Selecionar cor, será exibida a caixa de diálogo Cor. Selecione a cor a partir das cores padrão fornecidas. Você poderá criar uma cor adicionando cores.

A cor da marca d'água se refletirá na área de visualização à direita.


Fonte

Especifique a fonte a ser usada para a marca d'água.

Se você pressionar o botão Fonte, será exibida a caixa de diálogo Fonte. Nessa caixa de diálogo, você poderá configurar Nome da fonte, Estilo e Tamanho.

As configurações da fonte da marca d'água se refletirão na área de visualização à direita.


Posição

Esta opção permite configurar a posição de impressão da marca d'água.

Você também pode configurar a posição de impressão da marca d'água.

Valores positivos de x ficam à direita da origem e valores positivos de y ficam abaixo da origem. Valores negativos de x ficam à esquerda da origem e valores negativos de y ficam acima da origem. A posição padrão para a origem da marca d'água é o centro da página.

A posição de impressão da marca d'água se refletirá na área de visualização.


Tamanho

Especifique o tamanho da marca d'água.

O tamanho será exibido à esquerda da barra de rolagem. O valor padrão é um tamanho de fonte de 72 pontos.

O tamanho da marca d'água se refletirá na área de visualização à direita.


Texto

Digite caracteres para a marca d'água na caixa de texto Texto.

O texto digitado se refletirá na área de visualização à direita.


Contorno da marca d'água

Contorno

É configurado o contorno da marca d'água.

Nenhum:

Sem contorno da marca d'água.

Círculo:

Circula o texto da marca d'água.

Quadro único:

Coloca um quadro único em torno do texto da marca d'água.

Quadro duplo:

Coloca um quadro duplo em torno do texto da marca d'água.

A configuração se refletirá em uma visualização do lado direito.


Caixa de diálogo Fonte

Na caixa de diálogo Fonte, especifique a fonte a ser usada para a marca d'água.

Se você pressionar o botão Fonte, será exibida a caixa de diálogo Fonte. Nessa caixa de diálogo, você poderá configurar Nome da fonte, Estilo e Tamanho.

As configurações da fonte da marca d'água se refletirão na área de visualização à direita.


Fonte (marca d'água)

Fonte

Especifique a fonte a ser usada para a marca d'água.


Tamanho (marca d'água)

Tamanho

Especifique o tamanho da fonte a ser usada para a marca d'água.


Estilo (marca d'água)

Estilo

Especifique o estilo da fonte a ser usada para a marca d'água.


Opções de alimentação do papel

Alterna entre exibir/ocultar os itens de configuração dentro do grupo Opções de alimentação do papel.

Este recurso permite configurar opções relacionadas à alimentação de papel, como Troca de bandeja, Verificação do material de impressão e Bandeja multifuncional tratada como alimentação manual.


Layout

Alterna entre exibir/ocultar os itens de configuração dentro do grupo Layout.

No grupo Layout, você pode alterar configurações de imagem de página relativas a layout, como Impressão de várias páginas (Várias páginas por folha) e Impressões duplex.


Configuração

Papel/saída

Alterna entre exibir/ocultar os itens de configuração dentro do grupo Papel/saída.

No grupo Papel/saída, você pode alterar configurações relacionadas ao material de impressão (Tamanho, Origem, Opções de alimentação do papel e Gramatura do material de impressão).


Opções PostScript

Alterna entre exibir/ocultar os itens de configuração dentro do grupo Opções PostScript.

No grupo Opções PostScript, você pode alterar as opções exclusivas para trabalhos de impressão PostScript.


Automática

Se você selecionar a tarefa [Automática], a impressora irá ajustar as cores especificadas no documento e imprimir. Este é o modo ideal para impressão em cores de documentos comerciais de processadores de texto/planilhas/softwares de apresentação. É recomendável usar esta configuração para impressões normais.


Modo de cor

Você pode especificar um modo de cor, como um tipo de correspondência de cores ou impressão em escala de cinza.


Graphic Pro

Se você selecionar [Graphic Pro], o botão [Detalhes] ficará ativado e você poderá ajustar os itens de configurações de cores.

A opção [Graphic Pro] fornece correspondência de cores com o uso do perfil ICC aos usuários que utilizam freqüentemente softwares de editoração eletrônica. Você pode especificar correspondência de cores entre dispositivos de entrada RGB (monitor ou câmera digital) e a impressora ou simulação de impressão de dispositivos de saída CMYK.

Quando você usa o perfil ICC de um dispositivo de entrada/saída para fazer a correspondência de cores, precisa primeiro registrar o perfil ICC na impressora. Para registrar o perfil, use o utilitário [Profile Assistant].

Observação:

& Para obter informações sobre como registrar um perfil, consulte a Ajuda ou o manual do utilitário.

& É recomendável que você use esta configuração somente quando estiver bem familiarizado com o ajuste de cores.

& Para obter informações sobre como obter o perfil ICC do dispositivo de entrada/saída, entre em contato com a loja ou com o fabricante do dispositivo.


Detalhes de Graphic Pro

Quando você selecionar [Graphic Pro], o botão [Detalhes] ficará ativado e você poderá ajustar os itens de configuração de cores.


Detail of Graphic Pro

Detalhe de Impressão colorida

Quando você seleciona [Impressão colorida], o botão [Detalhes] é ativado e você pode ajustar itens de combinação de cores.


Graphic Pro

Impressão colorida

Se você selecionar [Impressão colorida], o botão [Detalhes] é ativado e você pode ajustar

itens em configurações de cores.

[Impressão colorida] fornece aos usuários que sempre usam software DTP com combinação de

cor usando perfil ICC. Você pode especificar combinação de cores entre dispositivos de entrada RGB

(monitor ou câmera digital) e a impressora ou simulação de impressão de dispositivos de saída CMYK.

Quando você usa perfil ICC de um dispositivo de entrada/saída para combinação de cores, você precisa

registrar o perfil ICC na impressora anteriormente. Para registrar o perfil, use o Utilitário [Assistente de perfil].

Nota:

  • Para saber como registrar um perfil, consulte o manual ou Ajuda do utilitário.

  • Recomendamos que utilize esta configuração somente quando você estiver familiar com o ajuste de cores.

  • Para saber como obter perfil ICC para seu dispositivo de entrada/saída, entre em contato com a loja ou fabricante do seu dispositivo.


Escala de cinza

Impressão em escala de cinza

Se você selecionar [Impressão em escala de cinza], a impressora irá converter as cores em escala de cinza (preto e branco com gradação) e imprimir.


Impressão em escala de cinza(Branco) Imprimir

Impressão em escala de cinza (Branco)

Se você selecionar [Impressão em escala de cinza (Branco)], a impressora irá converter as cores em escala de cinza (preto e branco com gradação) e imprimir.


Sem correspondência de cores

Se você selecionar [Sem correspondência de cores], o driver ou a impressora não irão ajustar as cores. A impressora imprime as cores especificadas tal como são. Selecione esta opção quando aplicar a correspondência de cores do aplicativo.


Cor Office

Se você selecionar [Cor Office], o botão [Detalhes] ficará ativado e você poderá ajustar os itens de configuração de cores.

A opção Cor Office fornece várias configurações de correspondência de cores aos usuários que usam freqüentemente documentos comerciais de processadores de texto/planilhas/softwares de apresentação. Ela ajusta para a impressora as cores RGB que são usadas pelo software.

O utilitário Color Correct também permite aplicar um ajuste mais fino. Se você deseja imprimir com a configuração registrada nesse utilitário, selecione [Configuração do usuário] neste modo.

Observação:

& Para obter informações sobre como usar o utilitário Color Correct, consulte a Ajuda ou o manual do utilitário.

& É recomendável que você use esta configuração somente quando estiver bem familiarizado com o ajuste de cores.


Detalhes de Cor Office

Quando você selecionar [Cor Office], o botão [Detalhes] ficará ativado e você poderá ajustar os itens de configuração de cores.


Color Swatch

Execute o utilitário Color Swatch.

Você pode imprimir uma amostra de cor das cores RGB da impressora usando o [utilitário Color Swatch]. Você poderá especificar as cores desejadas consultando os valores RGB da amostra de cor impressa quando decidir as cores no aplicativo.


Cor Office

Se você selecionar [Cor Office], o botão [Detalhes] ficará ativado e você poderá ajustar os itens de configuração de cores.

A opção Cor Office fornece várias configurações de correspondência de cores aos usuários que usam freqüentemente documentos comerciais de processadores de texto/planilhas/softwares de apresentação. Ela ajusta para a impressora as cores RGB que são usadas pelo software.

Observação:

& É recomendável que você use esta configuração somente quando estiver bem familiarizado com o ajuste de cores.


Guia [Cor]

Você pode alterar as configurações de saída da cor na guia Cor.

Automática

Cor Office

Detalhes

Graphic Pro

Detalhes

Sem correspondência de cores

Escala de cinza

Economia de toner

Calibração personalizada

Avançado

Imprimir amostra de cor

Restaurar padrões

OK

Cancelar

Aplicar

Ajuda

Quando o perfil de cor da impressora está instalado, você pode definir como irá usar a correspondência de cores pelo driver de impressão Adobe. Você pode ajustar a cor de um arquivo criado pelo driver usando as opções descritas neste tópico.


Ajuste de meio-tom

Custom Gamma Adjustment

Selecione o nome da curva gama adicionada ao PPD através do utilitário PS Gamma Adjuster.

Você pode salvar no máximo seis curvas de gama em um arquivo PDF. Alguns drivers de impressora têm seis configurações de gama já definidos (Configurações do usuário de 1 a 6). Essas são configurações Espaço reservado,os quais podem ser excluídos ou editados para criar suas próprias curvas de gama.

& No utilitário PS Gamma Adjuster, você pode corrigir o ganho de ponto ou ajustar a quantidade do componente de meio-tom. Para obter informações sobre como usar o utilitário PS Gamma Adjuster, consulte a Ajuda do utilitário ou o manual do usuário da impressora.

& O uso da função Calibração personalizada pode resultar em velocidade de impressão mais lenta. Se você preferir velocidade de impressão mais rápida, selecione Não especificado.

& Alguns aplicativos têm funções para corrigir o ganho de ponto, para especificar o ajuste da quantidade de material de meio-tom ou para incluir a configuração no arquivo EPS. Se você usar uma função como essa do aplicativo, selecione Não especificado aqui.


Halftone adjustment

Custom Gamma Adjustment

Verifique Custom Gamma Adjustment e selecione o nome da curva gama.

Observações:

& O nome da curva gama adicionado usando o utilitário PS Gamma Adjuster aparece no menu. Se o menu não aparecer depois de você adicioná-lo, reinicialize seu aplicativo ou computador.

& No utilitário PS Gamma Adjuster, você pode corregir o ponto novamente ou ajustar meio tom. Para como usar o utilitário PS Gamma Adjuster, consulte a Ajuda do utilitário ou o manual do usuário da impressora.

& O uso da função Gamma personalizada pode resultar em velocidade de impressão mais lenta. Se você preferir velocidade de impressão mais rápida, desmarque o Custom Gamma Adjustment.

& Alguns aplicativos têm funções para corrigir o ponto novamente, para especificar o ajuste de meio tom ou para conter o ajuste no arquivo EPS. Se você usar qualquer função como essas no seu aplicativo, desmarque o Custom Gamma Adjustment.


Comentário

Você pode exibir um comentário sobre um processo de correspondência de cores criado na caixa de diálogo Configuração do perfil ICC. Você pode verificar os detalhes de uma configuração quando seleciona a configuração.


Nome da configuração

Você pode especificar o nome da configuração criada para a correspondência de cores entre um dispositivo de entrada RGB (monitor, scanner) e um dispositivo de saída CMYK (impressora).

Observação

& As configurações dos perfis ICC podem ser definidas na caixa de diálogo [Configurações da impressora].
Selecione [Iniciar] - [Configurações] - menu [Impressoras] e selecione o ícone da impressora clicando com o botão direito do mouse para abrir a caixa de diálogo [Configurações da impressora].
Se nenhum item for exibido na seção [Nome da configuração], clique no botão Novo.


Excluir

Você pode excluir uma configuração de correspondência de cores existente.


Editar

Você pode alterar uma configuração de correspondência de cores existente. Use este botão para alterar o nome da configuração ou o comentário.


Configuração do perfil ICC

Você pode especificar o nome da configuração criada para a correspondência de cores entre um dispositivo de entrada RGB (monitor, scanner) e um dispositivo de saída CMYK (impressora).

Observação

& As configurações dos perfis ICC podem ser definidas na caixa de diálogo [Configurações da impressora].
Selecione [Iniciar] - [Configurações] - menu [Impressoras] e selecione o ícone da impressora clicando com o botão direito do mouse para abrir a caixa de diálogo [Configurações da impressora].
Se nenhum item for exibido na seção [Nome da configuração], clique no botão Novo.


Novo

Este botão abre a caixa de diálogo Configuração do perfil ICC.

Na caixa de diálogo Configuração do perfil ICC, selecione um perfil ICC e configure um nome para o processo de correspondência de cores entre um dispositivo de entrada RGB (monitor, scanner) e um dispositivo de saída CMYK (impressora).


Simulação CMYK

Usando dados de cores CMYK, a impressora simula características da tinta usada em impressão offset, etc.

Observação:

& Quando o aplicativo aplicar o gerenciamento de cores PostScript aos dados de impressão, é possível que esta função não fique disponível.


Simulação de tinta CMYK

Simula como ficará o resultado numa prensa usando os tipos de tinta Swop, ISO Coated ou Japan Color.

Isto afeta penas dados CMYK .

Observação: Quando o aplicativo aplicar o gerenciamento de cores PostScript aos dados de impressão, é possível que esta função não fique disponível.


Avançado

Este botão abre a caixa de diálogo Avançado.

Na caixa de diálogo Avançado, você pode configurar O meio-tom da impressora sempre é usado, entre outros.


Acabamento preto

Esta opção permite configurar o acabamento preto.

Automático

Esta opção gera o preto usando o método mais adequado para o documento a ser impresso. Selecione esta opção como regra geral.

Fosco

Esta opção usa toner 100% preto para representar o preto. Esta opção é própria para imagens e caracteres. Se a parte escura de uma imagem fotográfica for impressa enegrecida, use a configuração Automático ou Brilhante.

Brilhante

Esta opção usa Ciano, Magenta, Amarelo e Preto (CMYK) para representar o preto brilhante próximo ao marrom. Este é o melhor método para imagens fotográficas coloridas.

Observações:

& Se a parte escura de uma imagem fotográfica for impressa enegrecida quando você usar Fosco, use a configuração Automático ou Brilhante.


Configuração do usuário

Você pode selecionar o nome da correção de cor adicionada ao utilitário Color Correct.

Observação

& Um menu é exibido quando você salva a correção de cor para o driver de impressão no utilitário Color Correct.


Bicromia

Ajustes dos métodos de uso de bicromia, ordem de sobreposição, quantidade de uso e reversão espelho pode ser ajustado na aba "Bicromia".

Lembrete:

É necessário ajustar o toner branco ou toner transparente no dispositivo enquanto estiver usando as funções de bicromia.


Guia [Dispositivos opcionais]

Na guia Dispositivos opcionais, você pode configurar itens relacionados aos dispositivos opcionais adicionados à impressora, obter informações de impressora e verificar informações sobre a versão.

Bandeja disponível

Unidade opcional duplex

Disco rígido da impressora

Spool do trabalho de impressão

Unidade de acabamento

Unidade de perfuração

Memória instalada

Memória

Obter configurações da impressora

Informações de configuração

Sobre

OK

Cancelar

Aplicar

Ajuda


Bandeja disponível

Digite o número total de bandejas na impressora quando instalar uma segunda/terceira bandeja opcional ou uma bandeja de alta capacidade.


Available Tray

Bandeja disponível

Especifica o número de bandejas de papel instaladas na impressora (padrão 1). Se você adicionar bandejas de papel adicionais, certifique-se de ajustar este número.

Observação:

  • A Bandeja Multiuso não está incluída no número mostrado aqui.


Obter configurações da impressora

Esta opção lê as configurações da impressora e configura automaticamente os dispositivos disponíveis, como um dispositivo opcional adicionado.

Ela também exibe informações de impressora, como bandejas ou quantidade de toner restante, na caixa Informações de configuração.


Duplex

Marque esta opção quando a unidade opcional duplex estiver instalada na impressora.


Unidade de acabamento

Marque esta opção quando uma unidade de acabamento opcional estiver instalada na impressora.


Disco rígido

Marque esta opção quando um disco rígido opcional estiver instalado na impressora.


Memória instalada

Selecione a memória total quando instalar memória adicional.

Observações:

& Quando você altera a configuração de memória adicional no Windows Me/98/95, é exibida uma mensagem "Deseja usar o valor padrão disponível de memória de impressora para esta opção de memória?". Quando você clica em OK, os valores de Memória disponível da impressora e Cache de fonte disponível são automaticamente configurados com os valores mais adequados para a memória total selecionada. Se você clicar em Cancelar, clique no botão Memória e configure manualmente os valores de Memória disponível da impressora e Cache de fonte disponível.


Memória

Este botão abre a caixa de diálogo Configuração da memória.

Na caixa de diálogo Configuração da memória, você pode configurar Memória disponível da impressora ou Cache de fonte disponível.


Usar tipo de autenticação

Para dispositivos que suportam a Gestão de saída, por favor, verifique se você deseja especificar o tipo de autenticação de usuário quando o controle de acesso ao dispositivo é ativado.

Quando estiver marcada, o tipo de autenticação pode ser especificada a partir da guia [Ampliar] > [Autenticação do usuário].


Unidade de perfuração

Marque esta opção quando uma unidade de perfuração opcional estiver instalada na unidade de acabamento.


Caixa Informações de configuração

Esta caixa exibe informações de impressora, como bandejas ou quantidade de toner restante.

Você pode verificar que tipo de papel está em uma bandeja de uma impressora remota.

Observação:

& Para exibir as informações, clique em Obter configurações da impressora quando a impressora estiver conectada a uma porta LPR.


Toner em bicromia

Selecione o tipo de toner que está ajustado no dispositivo.


Sobre

Esta opção exibe informações sobre a versão e sobre direitos autorais de um driver de impressão, de um módulo Plug-In ou de arquivos PPD usados por um driver de impressão.


Adicionar símbolo do Euro a fontes PostScript

Esta opção permite fazer o download do caractere símbolo do Euro (glifo) do mesmo tipo de letra (ou semelhante) para impressão quando são usadas fontes PostScript que normalmente não contêm o símbolo do Euro.


Usar a tabela de substituição de fontes

Substituir fontes TrueType por fontes de impressora quando aplicável

Esta opção permite que o driver substitua as fontes TrueType comuns usadas no documento pelas fontes PostScript, em vez de enviar todas as fontes TrueType para a impressora. Esta opção permite que você selecione a melhor opção possível para a fonte freqüentemente usada no Windows. Esta opção melhora o desempenho da impressão.

Em geral, as fontes TrueType são configuradas de modo que seja feita a melhor substituição possível com fontes PostScript. Se não estiver disponível a melhor substituição possível de PostScript para as fontes TrueType, o driver irá enviar essas fontes TrueType para a impressora no formato especificado na caixa Enviar fontes TrueType como da caixa de diálogo Enviar fontes como.


Enviar fontes como

Este botão exibe a caixa de diálogo Enviar fontes como. Clique no botão Enviar fontes como e selecione uma das duas opções, Enviar fontes TrueType como ou Enviar fontes PostScript como.


Atualizar fontes de software

Esta opção atualiza a lista de fontes PostScript instaladas para que o driver imprima corretamente. Para atualizar a lista de fontes, clique neste botão.


Não usar fontes de impressora

As fontes TrueType são enviadas para a impressora como fontes TrueType em vez de serem substituídas. As mesmas fontes que você vê na tela são usadas para impressão, porém, a impressão pode demorar um pouco. As fontes TrueType são enviadas para a impressora no formato especificado na caixa Enviar fontes TrueType como da caixa de diálogo Enviar fontes como. Clique no botão Enviar fontes como e especifique o formato das fontes TrueType.


Guia Opções do trabalho de impressão

Na guia Opções do trabalho de impressão você pode configurar qualidade de impressão, orientação, tipo de trabalho de impressão, ajuste de tamanho, marca d'água e superposição.

Qualidade

Suavização de imagem

Tipo de trabalho

Senha

Cópias

Agrupar

Ajustar

Orientação

Recipiente de saída

Posição da encadernação

Grampear

Perfurar

Marca d'água

Sobrepor

Avançado

Restaurar padrões

OK

Cancelar

Aplicar

Ajuda


Posição da encadernação

Você pode especificar a(s) posição(ões) da encadernação no papel quando especificar “Grampear” ou “Perfurar”.

Superior: Grampeia ou perfura de modo que o papel seja encadernado em duas posições superiores.

Superior (direita): Grampeia ou perfura de modo que o papel seja encadernado em uma posição superior direita.

Esquerda: Grampeia ou perfura de modo que o papel seja encadernado em duas posições à esquerda.

Direita: Grampeia ou perfura de modo que o papel seja encadernado em duas posições à direita.

Grampeamento de lombada: Grampeia de modo que o papel seja encadernado em duas posições centrais.

Observações:

( Para especificar Posição da encadernação, você precisa de uma unidade de acabamento opcional. Quando você a instalar, abra Propriedades da impressora na pasta de impressoras e marque a caixa de seleção Unidade de acabamento na guia Dispositivos opcionais. (no NT4/2000/XP/Server2003, abra Propriedades da impressora na pasta de impressoras, vá para a guia Configurações do dispositivo ( Opcionais instaláveis ( [Unidade de acabamento] e selecione [Instalado])

( Dependendo do papel ou da orientação de impressão usada, você não poderá selecionar algumas posições.


Agrupar

Use esta opção se desejar imprimir a segunda cópia somente depois que a primeira cópia (agrupada) for impressa, quando estiver imprimindo várias cópias. Na impressão no modo Agrupar, os dados de impressão da primeira cópia são colocados temporariamente no spool da impressora e serão usados para imprimir a segunda cópia e as subseqüentes. Em comparação com o método convencional usado por aplicativos, em que a quantidade de dados de impressão enviados para a impressora corresponde ao número de cópias, esta opção pode reduzir a carga na rede e imprimir em uma velocidade maior.

Observação:

& Em aplicativos que oferecem suporte à impressão agrupada, os dados de impressão irão incluir todas as cópias. Se você desejar usar este recurso do driver, desative a opção de impressão Agrupar no aplicativo.


Cópias

Digite o número de cópias a serem impressas. O número de cópias configurado pode variar de 1 a 999. Você pode digitar um novo valor ou clicar nas setas de rolagem para selecionar uma nova configuração.

Observações:

& Alguns aplicativos oferecem suporte à impressão de várias cópias. Use a configuração do driver somente no caso de não conseguir digitar o número de cópias na caixa de diálogo Imprimir do aplicativo.

& Esta opção será ignorada se você selecionar Imprimir em um arquivo EPS.


Ajuste

Abra a caixa de diálogo [Ajuste].

Na caixa de diálogo [Ajuste], você poderá ajustar o tamanho, a posição e a distorção (para impressões frente e verso).


Otimize a linha fina de cor

Ao selecionar "Otimizar linha fina de cor", caracteres e/ou linhas com cor serão impressos nitidamente.


Unidade de acabamento

Você pode especificar a configuração da unidade de acabamento.

É possível especificar recipiente de saída, grampeamento e perfurações.

Observação:

& Você poderá especificar grampeamento ou perfurações somente quando a unidade de acabamento e a unidade de perfuração (para perfurações) estiverem instaladas.。


Unidade de acabamento

A imagem exibirá a(s) posição(ões) de grampeamento ou perfuração no papel quando você especificar grampeamento ou perfuração.


Acabamento

Você pode especificar a configuração.

Você pode especificar a caixa de saída.


Fit to Page

Ajustar à página

Aumenta ou diminui o documento para que se encaixe em diferentes tamanhos de papel. Isso é útil quando o tamanho da página do documento é diferente do papel instalado na impressora.

Notas:

& Se você deseja que um documento formatado para A4 seja encaixado em um papel A5, selecione A4 na caixa de diálogo [Avançado] o [Tamanho do Papel], marque [Redimensionar documento para ajustar-se à opção de página da impressora] e selecione A5 na lista de tamanhos de papel abaixo.

& Concorrência do tamanho de papel atual, impressão duplex ou bandejas precisam ser canceladas antes de Ajustar à.


Caixa de diálogo Fonte

Este botão abre a caixa de diálogo Fonte.

Na caixa de diálogo Fonte, você pode configurar Tipo de saída de TrueType ou Substituição de fontes.

Tipo de saída de TrueType

Substituição de fontes

Padrão

OK

Cancelar


Suavização de imagem

Você pode configurar esta opção se for aplicar suavização a imagens.

DESATIVADA:

Impressão normal.

ATIVADA:

Esta opção aplica a suavização de imagem.

Observação:

& Alguns aplicativos possuem uma função igual a esta. Nesse caso, a configuração que você especificou no lado do aplicativo é aplicada mesmo que você desative esta função.


Tipo de trabalho de impressão

Tipo de trabalho

Selecione o tipo dos trabalhos de impressão. Além de Normal, é possível selecionar Impressão segura e Armazenar no disco rígido.

Normal

Selecione esta opção para impressão normal.

Impressão segura

Este recurso é útil para imprimir documentos confidenciais que você não deseja mostrar a outras pessoas. Digite um nome para o trabalho de impressão e um número de identificação pessoal (PIN) para ser usado como senha. Isso evita que outras pessoas leiam seu documento confidencial acidentalmente.

Armazenar no disco rígido

Este recurso armazena o trabalho de impressão no disco rígido da impressora. Armazenando no disco rígido uma cópia do trabalho de impressão, como um formulário padrão ou um documento que seja impresso repetidamente, você poderá imprimir as cópias necessárias do documento armazenado. Você pode imprimir o documento armazenado no disco rígido digitando a senha no painel de operação da impressora e selecionando o trabalho de impressão.

A impressão é iniciada quando você insere uma senha no painel do operador da impressora (o mesmo que no modo Impressão segura).

Observação:

Para as funções Impressão segura e Armazenar no disco rígido, é necessário que a impressora tenha um disco rígido instalado.


Tipo de trabalho de impressão

Tipo de trabalho

Selecione o tipo dos trabalhos de impressão. Além de Normal, é possível selecionar Impressão segura e Armazenar no disco rígido.

Normal

Selecione esta opção para impressão normal.

Impressão segura

Este recurso é útil para imprimir documentos confidenciais que você não deseja mostrar a outras pessoas. Digite um nome para o trabalho de impressão e um número de identificação pessoal (PIN) para ser usado como senha. Isso evita que outras pessoas leiam seu documento confidencial acidentalmente.

Armazenar no disco rígido

Este recurso armazena o trabalho de impressão no disco rígido da impressora. Armazenando no disco rígido uma cópia do trabalho de impressão, como um formulário padrão ou um documento que seja impresso repetidamente, você poderá imprimir as cópias necessárias do documento armazenado. Você pode imprimir o documento armazenado no disco rígido digitando a senha no painel de operação da impressora e selecionando o trabalho de impressão.

Impressão segura criptografada

Use o recurso Impressão segura criptografada para criptografar um documento de maneira que ele não possa ser lido por outro usuário durante a impressão. Mesmo que um trabalho de impressão seja interceptado ao ser transferido do seu PC para a impressora, ele ainda estará protegido, pois os dados estarão criptografados. Além disso, para maior segurança, quando um trabalho de impressão é colocado no spool do disco rígido da impressora, ele é excluído automaticamente após a impressão ou depois de decorrido determinado tempo.

A impressão é iniciada quando você insere uma senha no painel do operador da impressora (o mesmo que no modo Impressão segura).

Observação:

Para as funções Impressão segura, Impressão segura criptografada e Armazenar no disco rígido, é necessário que a impressora tenha um disco rígido instalado.


Tipo de trabalho de impressão

Tipo de trabalho

Você pode selecionar o tipo dos trabalhos de impressão, configurar o número de cópias e selecionar a impressão agrupada.


Job Type

Tipo de trabalho

Selecione o tipo dos trabalhos de impressão. Além de Normal, é possível selecionar Armazenar no disco rígido.

Normal

Selecione esta opção para impressão normal.

Armazenar no disco rígido

Este recurso armazena o trabalho de impressão no disco rígido da impressora. Armazenando no disco rígido uma cópia do trabalho de impressão, como um formulário padrão ou um documento que seja impresso repetidamente, você poderá imprimir as cópias necessárias do documento armazenado. Você pode imprimir o documento armazenado no disco rígido digitando a senha no painel de operação da impressora e selecionando o trabalho de impressão.

A impressão é iniciada quando você insere uma senha no painel do operador da impressora (o mesmo que no modo Impressão segura).

Observação:

  • Para as funções Armazenar no disco rígido, é necessário que a impressora tenha um disco rígido instalado.


Tipo de trabalho de impressão

Tipo de trabalho

Normal

Selecione esta opção para impressão normal.

Impressão segura

Este recurso é útil para imprimir documentos confidenciais que você não deseja mostrar a outras pessoas. Digite um nome para o trabalho de impressão e um número de identificação pessoal (PIN) para ser usado como senha. Isso evita que outras pessoas leiam seu documento confidencial acidentalmente.

Armazenar para reimpressão

Este recurso armazena um trabalho de impressão na impressora. Armazenar formulários ou documentos padrão permite a todos os usuários um acesso rápido e conveniente aos trabalhos de impressão. Você pode imprimir o documento armazenado digitando a senha no painel de operação da impressora e selecionando o trabalho de impressão.

Impressão segura criptografada

Use o recurso Impressão segura criptografada para criptografar um documento de maneira que ele não possa ser lido por outro usuário durante a impressão. Mesmo que um trabalho de impressão seja interceptado ao ser transferido do seu memória flash ou disco rígido para a impressora, ele ainda estará protegido, pois os dados estarão criptografados. Além disso, para maior segurança, quando um trabalho de impressão é colocado no spool do memória flash ou disco rígido da impressora, ele é excluído automaticamente após a impressão ou depois de decorrido determinado tempo.

A impressão é iniciada quando você insere uma senha no painel do operador da impressora (o mesmo que no modo Impressão segura).

Observação:

Para as funções Impressão segura, Impressão segura criptografada e Armazenar no disco rígido, é necessário que a impressora tenha um disco rígido instalado.


Tipo de trabalho de impressão

Tipo de trabalho

Selecione o tipo dos trabalhos de impressão. Além de Normal, é possível selecionar Impressão segura e Armazenar para reimpressão.

Normal

Selecione esta opção para impressão normal.

Impressão segura

Este recurso é útil para imprimir documentos confidenciais que você não deseja mostrar a outras pessoas. Digite um nome para o trabalho de impressão e um número de identificação pessoal (PIN) para ser usado como senha. Isso evita que outras pessoas leiam seu documento confidencial acidentalmente.

Armazenar para reimpressão

Este recurso armazena o trabalho de impressão no cartão de memória SD. Armazenando no cartão de memória SD uma cópia do trabalho de impressão, como um formulário padrão ou um documento que seja impresso repetidamente, você poderá imprimir as cópias necessárias do documento armazenado. Você pode imprimir o documento armazenado no cartão de memória SD digitando a senha no painel de operação da impressora e selecionando o trabalho de impressão.

Impressão segura criptografada

Use o recurso Impressão segura criptografada para criptografar um documento de maneira que ele não possa ser lido por outro usuário durante a impressão. Mesmo que um trabalho de impressão seja interceptado ao ser transferido do seu PC para a impressora, ele ainda estará protegido, pois os dados estarão criptografados. Além disso, para maior segurança, quando um trabalho de impressão é colocado no cartão de memória SD, ele é excluído automaticamente após a impressão ou depois de decorrido determinado tempo.

A impressão é iniciada quando você insere uma senha no painel do operador da impressora (o mesmo que no modo Impressão segura).

Observação:

Para as funções Impressão segura, Impressão segura criptografada e Armazenar para reimpressão, é necessário que a impressora tenha um cartão de memória SD.


Tipo de trabalho

Especifica o tipo de trabalho, como salvar documentos para a impressora como trabalhos compartilhados disponíveis para qualquer pessoa, ou imprimir documentos confidenciais ou importantes depois de autenticar no painel do operador.

Normal

Imprime o documento imediatamente após ele ser enviado para a impressora sem operação do painel.

Impressão compartilhada

Armazena o documento para a impressora como um trabalho "impressão compartilhada" disponível para qualquer usuário da impressora.

Você pode selecionar e começar a imprimir seu trabalho desejado a partir de "impressão compartilhada" no painel do operador.

O documento ainda será salvo para a impressora como um trabalho compartilhado depois de ser impresso.

Impressão particular

Temporariamente salva o documento para a impressora como um trabalho de impressão disponível apenas para os usuários especificados.

A partir de "Impressão Particular" no painel do operador, você pode selecionar o seu trabalho desejado a partir da lista de trabalhos de impressão de cada usuário, digite a senha para autenticação e iniciar a impressão.

Ainda que na Impressão Particular os dados de impressão sejam interceptados, durante o processo de comunicação com a impressora e o armazenamento da impressora, a Impressão Particular pode prevenir que os conteúdos da impressão vaze.

Nota: Ao utilizar a Impressão Particular, desative [Spool de trabalho].


Tipo de trabalho de impressão

Tipo de trabalho

Normal

Selecione esta opção para impressão normal.

Impressão segura

Este recurso é útil para imprimir documentos confidenciais que você não deseja mostrar a outras pessoas. Digite um nome para o trabalho de impressão e um número de identificação pessoal (PIN) para ser usado como senha. Isso evita que outras pessoas leiam seu documento confidencial acidentalmente.

Armazenar para reimpressão

Este recurso armazena o trabalho de impressão no disco rígido da impressora. Armazenando no disco rígido uma cópia do trabalho de impressão, como um formulário padrão ou um documento que seja impresso repetidamente, você poderá imprimir as cópias necessárias do documento armazenado. Você pode imprimir o documento armazenado no disco rígido digitando a senha no painel de operação da impressora e selecionando o trabalho de impressão.

Impressão segura criptografada

Use o recurso Impressão segura criptografada para criptografar um documento de maneira que ele não possa ser lido por outro usuário durante a impressão. Mesmo que um trabalho de impressão seja interceptado ao ser transferido do seu PC para a impressora, ele ainda estará protegido, pois os dados estarão criptografados. Além disso, para maior segurança, quando um trabalho de impressão é colocado no spool do disco rígido da impressora, ele é excluído automaticamente após a impressão ou depois de decorrido determinado tempo.

A impressão é iniciada quando você insere uma senha no painel do operador da impressora (o mesmo que no modo Impressão segura).

Observação:

Para as funções Impressão segura, Impressão segura criptografada e Armazenar no disco rígido, é necessário que a impressora tenha um disco rígido instalado.


Tipo de trabalho de impressão

Tipo de trabalho

Selecione o tipo dos trabalhos de impressão. Além de Normal, é possível selecionar Impressão segura e Armazenar no cartão de memória SD.

Normal

Selecione esta opção para impressão normal.

Impressão segura

Este recurso é útil para imprimir documentos confidenciais que você não deseja mostrar a outras pessoas. Digite um nome para o trabalho de impressão e um número de identificação pessoal (PIN) para ser usado como senha. Isso evita que outras pessoas leiam seu documento confidencial acidentalmente.

Armazenar no cartão de memória SD

Este recurso armazena o trabalho de impressão no cartão de memória SD. Armazenando no cartão de memória SD uma cópia do trabalho de impressão, como um formulário padrão ou um documento que seja impresso repetidamente, você poderá imprimir as cópias necessárias do documento armazenado. Você pode imprimir o documento armazenado no cartão de memória SD digitando a senha no painel de operação da impressora e selecionando o trabalho de impressão.

Impressão segura criptografada

Use o recurso Impressão segura criptografada para criptografar um documento de maneira que ele não possa ser lido por outro usuário durante a impressão. Mesmo que um trabalho de impressão seja interceptado ao ser transferido do seu PC para a impressora, ele ainda estará protegido, pois os dados estarão criptografados. Além disso, para maior segurança, quando um trabalho de impressão é colocado no cartão de memória SD, ele é excluído automaticamente após a impressão ou depois de decorrido determinado tempo.

A impressão é iniciada quando você insere uma senha no painel do operador da impressora (o mesmo que no modo Impressão segura).

Observação:

Para as funções Impressão segura, Impressão segura criptografada e Armazenar no cartão de memória SD, é necessário que a impressora tenha um cartão de memória SD.


Job Type

Tipo de trabalho

Selecione o tipo dos trabalhos de impressão. Além de Normal, é possível selecionar Impressão segura e Armazenar no cartão de memória SD.

Normal

Selecione esta opção para impressão normal.

Impressão segura

Este recurso é útil para imprimir documentos confidenciais que você não deseja mostrar a outras pessoas. Digite um nome para o trabalho de impressão e um número de identificação pessoal (PIN) para ser usado como senha. Isso evita que outras pessoas leiam seu documento confidencial acidentalmente.

Armazenar no cartão de memória SD

Este recurso armazena o trabalho de impressão no cartão de memória SD. Armazenando no cartão de memória SD uma cópia do trabalho de impressão, como um formulário padrão ou um documento que seja impresso repetidamente, você poderá imprimir as cópias necessárias do documento armazenado. Você pode imprimir o documento armazenado no cartão de memória SD digitando a senha no painel de operação da impressora e selecionando o trabalho de impressão.

Impressão segura criptografada

Use o recurso Impressão segura criptografada para criptografar um documento de maneira que ele não possa ser lido por outro usuário durante a impressão. Mesmo que um trabalho de impressão seja interceptado ao ser transferido do seu PC para a impressora, ele ainda estará protegido, pois os dados estarão criptografados. Além disso, para maior segurança, quando um trabalho de impressão é colocado no cartão de memória SD, ele é excluído automaticamente após a impressão ou depois de decorrido determinado tempo.

A impressão é iniciada quando você insere uma senha no painel do operador da impressora (o mesmo que no modo Impressão segura).

Observação:

Para as funções Impressão segura, Impressão segura criptografada e Armazenar no cartão de memória SD, é necessário que a impressora tenha um cartão de memória SD.


Orientação

Selecione a orientação do documento que será impresso.

Retrato:

Imprime textos e imagens na direção da largura do papel.

Paisagem:

Imprime textos e imagens na direção do comprimento do papel.

180:

Textos e imagens são girados em 180 graus e impressos.


Avançado

Este botão abre a caixa de diálogo Avançado.

Na caixa de diálogo Avançado, você pode configurar Imprimir como imagem espelhada, entre outros.


Recipiente de saída

Especifique o recipiente de saída para o qual a impressora deve ejetar o papel, se ela oferecer suporte à indicação de recipiente de saída.

Observação:

 Se o empilhador de face para cima estiver fechado, a impressora imprimirá com a face para baixo, mesmo que você tenha selecionado Empilhador (face para baixo). Quando você desejar usar Empilhador (face para cima), terá que abrir o empilhador de face para cima da impressora.


Bandeja de Saída

Se o seu dispositivo aceita uma designação de bandeja de saída, você pode especificar qual bandeja de saída será utilizada.

Configurações da impressora: Ejeta o trabalho impresso de acordo com as configurações do dispositivo.

Bandeja de saída: Ejeta o trabalho impresso para o empilhador da parte superior do dispositivo.

Bandeja superior de saída: Ejeta o trabalho impresso para o empilhador superior da parte superior do dispositivo.


Recipiente de saída

Especifique o recipiente de saída para o qual a impressora deve ejetar o papel, se ela oferecer suporte à indicação de recipiente de saída.

Empilhador (face para baixo): Ejeta o trabalho impresso para o empilhador com face para baixo na parte superior da impressora.

Empilhador (face para cima): Ejeta o trabalho impresso para o empilhador com face para cima na lateral da impressora.

Observação: Se o empilhador de face para cima estiver fechado, a impressora exibirá uma mensagem de empilhador de face para cima com a tampa aberta no painel do operador.

Observação: Se você selecionar a caixa Unidade de acabamento, poderá especificar os seguintes recipientes de saída

Stacker (Face para baixo): Largura(76.2mm - 328mm), Comprimento(148mm - 1200mm)

Stacker (Face para cima)): Largura (76.2mm - 328mm), Comprimento (90mm - 1200mm)


Sobrepor

Isso abre a caixa de diálogo Sobreposição.

Use a caixa de diálogo para definir as configuações de Sobreposição.

Observações:

& Uma sobreposição é uma combinação de gráficos, fontes ou texto armazenada e impressa sempre que necessário. As sobreposições são armazenadas na memória flash da impressora ou no cartão de memória SD. Uma sobreposição é similar a uma marca d'água. Porém, as sobreposições podem ser muito mais elaboradas do que marcas d'água. As sobreposições podem substituir papel de carta pré-impresso, permitir a você adicionar seu logo ou endereço da empresa a um documento e criar formulários.

& Você pode especificar as páginas onde a sobreposição é impressa. Você pode também criar uma sobreposição mestre ao combinar múltiplas sobresposições armazenadas.

& Formulários criados por "Paisagem" de "Orientação" não podem usar sobreposições.


Overlay

Sobrepor

Isso abre a caixa de diálogo Sobreposição.

Use a caixa de diálogo para definir as configuações de Sobreposição.

Observações:

& Uma sobreposição é uma combinação de gráficos, fontes ou texto armazenada e impressa sempre que necessário. As sobreposições são armazenadas na memória flash da impressora ou no cartão de memória SD. Uma sobreposição é similar a uma marca d'água. Porém, as sobreposições podem ser muito mais elaboradas do que marcas d'água. As sobreposições podem substituir papel de carta pré-impresso, permitir a você adicionar seu logo ou endereço da empresa a um documento e criar formulários.

& Você pode especificar as páginas onde a sobreposição é impressa. Você pode também criar uma sobreposição mestre ao combinar múltiplas sobresposições armazenadas.

&Formulários criados por "Paisagem" de "Orientação" não podem usar sobreposições.


Perfurar

Você pode especificar perfurações.

DESATIVADO: Nenhuma perfuração é feita.

ATIVADO: São feitas perfurações.

Observações:

& Para especificar Perfurar, você precisa de uma unidade de acabamento opcional. Quando você a instalar, abra Propriedades da impressora na pasta de impressoras e marque a caixa de seleção Unidade de acabamento na guia Dispositivos opcionais. (no NT4/2000/XP/Server2003, abra Propriedades da impressora na pasta de impressoras, vá para a guia Configurações do dispositivo à Opcionais instaláveis à [Unidade de acabamento] e selecione [Instalado].)

& Quando você especifica Grampear, a opção Recipiente de saída é automaticamente configurada como [Unidade de acabamento (face para baixo)], de forma que o papel é sempre grampeado pela parte da frente.

& Dependendo do papel usado, você não poderá especificar algumas posições.


Password

Senha

Este botão abre a caixa de diálogo PIN.

Na caixa de diálogo PIN, você pode configurar uma senha pela qual a impressora poderá identificá-lo como a pessoa que criou o trabalho de impressão ou um nome de trabalho de impressão, para identificar os trabalhos quando você especifica Armazenar no disco rígido.

Observação:

  • Para remover os dados colocados no spool da impressora, digite no painel do operador da impressora a senha que você configurou aqui.


Qualidade

É possível configurar a resolução durante a impressão.

ProQ/ Alta qualidade:

A impressão será realizada com a melhor qualidade de imagem oferecida pela impressora.

Fino/detalhes (600*1200):

A impressão será realizada com alta resolução.

Normal (600*600):

A impressão será realizada com baixa resolução.

Observação:

& Geralmente, quanto maior a resolução, melhor a qualidade das imagens gráficas da impressora. Resoluções maiores exigem maior espaço em disco para o spool e aumentam o tempo necessário para imprimir um trabalho.


Qualidade

É possível configurar a resolução durante a impressão.

ProQ/ Alta qualidade (1200 *1200):

A impressão será realizada com a melhor qualidade de imagem oferecida pela impressora.

Normal (600*600):

A impressão será realizada com baixa resolução.

Observação:

Geralmente, quanto maior a resolução, melhor a qualidade das imagens gráficas da impressora. Resoluções maiores exigem maior espaço em disco para o spool e aumentam o tempo necessário para imprimir um trabalho.


Quality

Qualidade

É possível configurar a resolução durante a impressão.

Fino/detalhes (1200*1200):

A impressão será realizada com alta resolução.

Normal (600*600):

A impressão será realizada com baixa resolução.

Observação:

& Geralmente, quanto maior a resolução, melhor a qualidade das imagens gráficas da impressora. Resoluções maiores exigem maior espaço em disco para o spool e aumentam o tempo necessário para imprimir um trabalho.


Qualidade

É possível configurar a resolução durante a impressão.

Foto (1200 multinível):

A impressão será realizada com a melhor qualidade de imagem oferecida pela impressora.

Fino/detalhes (600*1200):

A impressão será realizada com alta resolução.

Normal (600*600):

A impressão será realizada com baixa resolução.

Observação:

Geralmente, quanto maior a resolução, melhor a qualidade das imagens gráficas da impressora. Resoluções maiores exigem maior espaço em disco para o spool e aumentam o tempo necessário para imprimir um trabalho.


Qualidade

É possível configurar a resolução durante a impressão.

ProQ/ Alta qualidade:

A impressão será realizada com a melhor qualidade de imagem oferecida pela impressora.

Fino/detalhes (600 x 1200):

A impressão será realizada com alta resolução.

Normal (600 x 600):

A impressão será realizada com baixa resolução.

Observação:

& Geralmente, quanto maior a resolução, melhor a qualidade das imagens gráficas da impressora. Resoluções maiores exigem maior espaço em disco para o spool e aumentam o tempo necessário para imprimir um trabalho.


Quality

Qualidade

É possível configurar a resolução durante a impressão.

ProQ/ Alta qualidade:

A impressão será realizada com a melhor qualidade de imagem oferecida pela impressora.

Fino/detalhes (600*1200):

A impressão será realizada com alta resolução.

Normal (600*600):

A impressão será realizada com baixa resolução.

Observação:

& Geralmente, quanto maior a resolução, melhor a qualidade das imagens gráficas da impressora. Resoluções maiores exigem maior espaço em disco para o spool e aumentam o tempo necessário para imprimir um trabalho.


Qualidade

É possível configurar a resolução durante a impressão.

ProQ/ Alta qualidade:

A impressão será realizada com a melhor qualidade de imagem oferecida pela impressora.

Fino/detalhes (600 x 1200)

A impressão será realizada com alta resolução

Normal (600 x 600)

A impressão será realizada com baixa resolução.

Observação: Geralmente, quanto maior a resolução, melhor Fino/detalhes das imagens gráficas da impressora. Resoluções maiores exigem maior espaço em disco para o spool e aumentam o tempo necessário para imprimir um trabalho.


Quality

Qualidade

É possível configurar a resolução durante a impressão.

Normal (600*600):

A impressão será realizada com baixa resolução.


Qualidade

É possível configurar a resolução durante a impressão.

ProQ/Alta qualidade:

A impressão será realizada com a melhor qualidade de imagem oferecida pela impressora.

Fino/detalhes (1200x1200):

A impressão será realizada com alta resolução.

Normal (600x600):

A impressão será realizada com baixa resolução.

Observação: Geralmente, quanto maior a resolução, melhor a qualidade das imagens gráficas da impressora. Resoluções maiores exigem maior espaço em disco para o spool e aumentam o tempo necessário para imprimir um trabalho.


Classificação de giro

Você pode girar uma imagem horizontalmente e imprimir uma imagem espelhada do documento.

Nota:

É necessário carregar o dispositivo com disco rígido ou cartão SD, enquanto usar a função de descarga vertical e horizontal.

É necessário definir verticalmente / horizontalmente e colocar a mesma folha de papel na bandeja do dispositivo. Favor definir o menu do dispositivo de acordo com o tipo e tamanho da folha de papel.

As configurações do formato de impressão podem ser ajustadas mesmo nos casos de impressão geral / além do normal.


Escala

É possível ajustar o tamanho de uma imagem a ser impressa. Você pode aumentar ou diminuir o tamanho original de 1000% a 1%. Você pode selecionar uma nova configuração clicando na seta de rolagem.

Observações:

& Este recurso não altera o tamanho do papel.

& Se houver uma opção de ajuste disponível no aplicativo, use o aplicativo para configurar o ajuste em vez de usar o driver.


Senha

Este botão abre a caixa de diálogo PIN.

Na caixa de diálogo PIN, você pode configurar uma senha pela qual a impressora poderá identificá-lo como a pessoa que criou o trabalho de impressão ou um nome de trabalho de impressão, para identificar os trabalhos quando você especifica Impressão segura ou Armazenar no disco rígido.

Observação:

& Para remover os dados colocados no spool da impressora, digite no painel do operador da impressora a senha que você configurou aqui.


Senha

Este botão abre a caixa de diálogo PIN.

Se o tipo de trabalho estiver definido para Impressão segura ou Armazenar para reimpressão, o botão PIN... torna-se ativo.

Na caixa de diálogo PIN, você pode configurar uma senha pela qual a impressora poderá identificá-lo como a pessoa que criou o trabalho de impressão ou um nome de trabalho de impressão, para identificar os trabalhos quando você especifica Impressão segura, Impressão segura criptografada ou Armazenar no disco rígido.

Observação:

& Para remover os dados colocados no spool da impressora, digite no painel do operador da impressora a senha que você configurou aqui.


Senha

Este botão abre a caixa de diálogo PIN.

Na caixa de diálogo PIN, você pode configurar uma senha pela qual a impressora poderá identificá-lo como a pessoa que criou o trabalho de impressão ou um nome de trabalho de impressão, para identificar os trabalhos quando você especifica Impressão segura, Impressão segura criptografada ou Armazenar no disco rígido.

Observação:

& Para remover os dados colocados no spool da impressora, digite no painel do operador da impressora a senha que você configurou aqui.


Password

Configuração

Este botão abre a caixa de diálogo Configuração.

Na caixa de diálogo, você pode definir uma senha através da qual a impressora pode lhe identificar como a pessoa que criou o trabalho de impressão ou um nome de trabalho para identificar os trabalhos de impressão quando você especificar Impressão Segura ou Armazenar para reimpressão ou Impressão Segura Criptografada.

Nota:

  • Afim de retirar os dados spooled na impressora, insira uma senha que você definiu aqui no painel do operador da impressora.


Opção do tipo de trabalho

Define o nome do trabalho do trabalho de impressão para ser salvo na impressora e a senha para autenticar trabalhos de "Impressão particular" para "Impressão compartilhada" ou "Impressão particular".

Nome do trabalho

Define o nome do trabalho a ser exibido na lista de trabalhos de impressão de "Impressão compartilhada" ou "Impressão particular" no painel de operação da impressora.

Se "criar automaticamente a partir de nome do documento" for ligado, o nome do trabalho será criado automaticamente a partir do nome do documento.

Senha

Redefine a senha para autenticar trabalhos "Impressão particular".

Digitar esta senha ao imprimir um trabalho que foi especificado em "Impressão particular" a partir do painel do operador da impressora.

A senha pode ser omitida se o controle de acesso de impressora estiver habilitado. (No entanto, a senha é necessária se "Verificar senha para impressão particular" está ativada nas configurações de opções de dispositivo.)

Digite a opção tipo de trabalho durante a impressão:

Marque esta caixa para definir "Opção de Tipo de trabalho" ao imprimir a partir de um aplicativo.


Grampear

Você pode especificar como o papel impresso será grampeado.

Nenhum: O papel não será grampeado.

1 grampo: O papel é grampeado em uma posição especificada em Posição da encadernação.

2 grampos: O papel é grampeado em duas posições especificadas em Posição da encadernação.

Observação:

& Para especificar Grampear, você precisa de uma unidade de acabamento opcional. Quando você a instalar, abra Propriedades da impressora na pasta de impressoras e marque a caixa de seleção Unidade de acabamento na guia Dispositivos opcionais. （No NT4/2000/XP/Server2003, abra Propriedades da impressora na pasta de impressoras, vá para a guia Configurações do dispositivo à Opcionais instaláveis à [Unidade de acabamento] e selecione [Instalado].）

& Quando você especifica Grampear, a opção Recipiente de saída é automaticamente configurada como [Unidade de acabamento (face para baixo)], de forma que o papel é sempre grampeado pela parte da frente.

& Quando você especifica Grampeamento de lombada em Posição da encadernação, pode selecionar ”Nenhum” ou “2 grampos”. Para especificar “2 grampos”, você precisa selecionar [Livreto] em Modo de acabamento na guia [Configuração].

& Dependendo do papel usado, você não poderá especificar algumas posições. Quando você tenta grampear uma quantidade muito grande de papel, a impressora ejeta o papel sem grampear. Poderá ocorrer atolamento de papel se for especificado grampeamento para uma quantidade muito grande de papel.

Número possível de folhas - grampeamento

- A4/Carta/Executivo/B5: 50 folhas (máx.: 2 folhas de 128 g/m2 + 48 folhas de 80 g/m2)

- A3/B4/Ofício: 25 folhas (máx.: 2 folhas de 128 g/m2 + 23 folhas de 80 g/m2)

Número possível de folhas - grampeamento de lombada: de 2 a 10 folhas/grupo (máx.: 1 folha de 128 g/m2 + 9 folhas de 80 g/m2)


Economia de toner

Você pode especificar se deseja economizar toner na impressão.

DESATIVADA:

Impressão normal.

ATIVADA:

Esta opção ativa a economia de toner.


Do not save 100% black toner

Não economize toner 100% preto

Defina se é para economizar ou não o toner nas seções, como caracteres e

linhas pautadas que são impressas 100% em toner preto.

DESATIVADO:

Uma imagem é impressa em cor pálida como um todo porque as seções que são impressas

com toner 100% preto são também incluídas nos sujeitos para economia de toner.

A densidade da impressão está em conformidade com a configuração de [Economia de toner].

ATIVADO:

As seções que são impressas com toner 100% preto são impressas claramente já que

não estão sujeitas à economia de toner. A densidade da impressão para seções não

impressas com toner 100% preto está em conformidade com a configuração [Economia de toner].


Toner Saving

Economia de toner

Economiza o toner reduzindo a densidade da impressão e as impressões.

Configuração da impressora:

Cumpre a configuração da impressora

Desativado:

Imprime em uma densidade normal sem economizar toner.

Nível de Economia Baixo :

Imprime com uma densidade de certa forma menor.

Nível de Economia Alto :

Imprime com uma densidade muito baixa.


Toner Saving

Economia de toner

Economiza o toner reduzindo a densidade da impressão e as impressões.

Configuração da impressora:

Cumpre a configuração da impressora

Desligado:

Imprime em uma densidade normal sem economizar toner.

Nível de Economia Baixo :

Imprime com uma densidade de certa forma menor.

Nível de Economia Meio :

Imprime com uma densidade baixa.

Nível de Economia Alto :

Imprime com uma densidade muito baixa.


Interceptação

O Interceptação cria uma sobreposição entre as áreas limites de cores. Ele compensa os problemas de registro na impressão das camadas C, M, Y e K de uma imagem. Ele também pode evitar espaços em branco ou linhas coloridas indesejados entre dois objetos sobrepostos.

Desativada: Interceptação está desativado.

Estreito: Uma ampla sobreposição é aplicada entre objetos no plano frontal e no plano de fundo.Se ela provocar sobreposições notáveis na impressão, use a configuração Estreita.

Largura: Uma estreita sobreposição é aplicada entre os objetos no plano frontal e no plano de fundo.Se espaços em branco ou linhas coloridas continuarem visíveis, use a configuração Ampla.

Notas:

1. Interceptação só pode ser usado quando a Qualidade de impressão está definida para "ProQ/ Alta qualidade"

2. Se aparecerem linhas brancas quando o objeto do plano frontal for texto 100% preto, você também deverá ativar o seguinte recurso de driver:

- "Impressão sobreposta em preto"


Interceptação

O Interceptação cria uma sobreposição entre as áreas limites de cores. Ele compensa os problemas de registro na impressão das camadas C, M, Y e K de uma imagem. Ele também pode evitar espaços em branco ou linhas coloridas indesejados entre dois objetos sobrepostos.

Configuração da impressora:

Cumpre a configuração da impressora

Desativada: Interceptação está desativado.

Estreito: Uma ampla sobreposição é aplicada entre objetos no plano frontal e no plano de fundo.Se ela provocar sobreposições notáveis na impressão, use a configuração Estreita.

Largura: Uma estreita sobreposição é aplicada entre os objetos no plano frontal e no plano de fundo.Se espaços em branco ou linhas coloridas continuarem visíveis, use a configuração Ampla.

Notas:

Se aparecerem linhas brancas quando o objeto do plano frontal for texto 100% preto, você também deverá ativar o seguinte recurso de driver:

- "Impressão sobreposta em preto"


Interceptação

O Interceptação cria uma sobreposição entre as áreas limites de cores. Ele compensa os problemas de registro na impressão das camadas C, M, Y e K de uma imagem. Ele também pode evitar espaços em branco ou linhas coloridas indesejados entre dois objetos sobrepostos.

Desativada: Interceptação está desativado.

Estreito: Uma ampla sobreposição é aplicada entre objetos no plano frontal e no plano de fundo.Se ela provocar sobreposições notáveis na impressão, use a configuração Estreita.

Largura: Uma estreita sobreposição é aplicada entre os objetos no plano frontal e no plano de fundo.Se espaços em branco ou linhas coloridas continuarem visíveis, use a configuração Ampla.

Notas:

Se aparecerem linhas brancas quando o objeto do plano frontal for texto 100% preto, você também deverá ativar o seguinte recurso de driver:

- "Impressão sobreposta em preto"


Userauth

Autenticação de usuário

Insira seu nome e senha. Eles serão usados para autenticá-lo durante a impressão.

Observação: As opções de Autenticação de Usuário são usadas apenas quando este recurso está ativado na impressora.


Autenticação de usuário

Insira seu nome e senha. Eles serão usados para autenticá-lo durante a impressão.

Além disso, em dispositivos que suportam a função [Output Management], quando o controle de acesso ao dispositivo é ativado, [AuthenticationType] pode ser especificado.

Observação: As opções de Autenticação de Usuário são usadas apenas quando este recurso está ativado na impressora


Autenticação de usuário

Define as informações de autenticação do usuário para verificar se a pessoa que está imprimindo a partir de um computador é um usuário autorizado para um dispositivo com usuários de controle de acesso restrito.

Além disso, esta opção define a conta de resumo para retirar a quantia de uso de impressão (pontos) ao especificar se uma conta de resumo está habilitada.

Define os itens de configuração da caixa de diálogo [Autenticação do usuário], [Nome do usuário] e [Senha] da pessoa que está imprimindo, como as informações de autenticação do usuário e [Tipo de autenticação] que especifica o destino de autenticação do usuário e tipo, bem como o [Uso de Autenticação do usuário].

[Senha], [Tipo de autenticação] e [Uso de Autenticação do usuário] podem não ser exibidos na caixa de diálogo, dependendo da definição de [Opções de autenticação do usuário...] em "Opções do dispositivo".

Quando [Uso de Autenticação de usuário] é exibido, desmarque a opção [Uso de Autenticação de usuário] quando o PIN de um cliente de contabilidade do trabalho é usado como as informações de autenticação do usuário.

A conta de resumo define o tipo e o nome da conta de resumo para retirar a quantia de uso de impressão (pontos) para cada usuário.

Pessoal/Grupo: Especifica a conta resumo do usuário do documento e o grupo de filiados.

Compartilhado: Especifica uma conta de resumo compartilhada em vez de um grupo.

A conta de resumo será exibida, dependendo da definição de [Opções de autenticação do usuário...] em "Opções do dispositivo".


Sobre

Esta opção exibe informações sobre a versão e sobre direitos autorais de um driver de impressão ou de arquivos PPD usados por um driver de impressão.


Marcas d'água

Este botão abre a caixa de diálogo Marcas d'água.

Na caixa de diálogo Marca d'águas, você pode configurar o texto, a fonte, a cor e a posição da marca d'água.

Observação:

& Este recurso permite imprimir textos, como "Amostra", "Confidencial", "Nome" ou "Copyright", independentemente do texto fornecido no documento criado pelo aplicativo atual.


Guia PostScript

Na caixa de diálogo PostScript, são configuradas as opções exclusivas dos trabalhos de impressão PostScript.

Formato de saída PostScript

Fazer download do cabeçalho com cada trabalho de impressão

Considerar que o cabeçalho está descarregado e mantido

Enviar cabeçalho agora

Imprimir informações de erro do PostScript

Tempo limite do trabalho de impressão

Aguardar tempo limite

Avançado

Restaurar padrões

OK

Cancelar

Aplicar

Ajuda


Avançado

Este botão abre a caixa de diálogo Opções avançadas PostScript.

Na caixa de diálogo Opções avançadas PostScript, você configura o protocolo e o formato de comunicação de dados.

Observação:

& É recomendável abrir esta caixa de diálogo somente se você for um usuário avançado com experiência em trabalhos com PostScript.


Imprimir informações de erro do PostScript

O driver de impressão pode detectar alguns erros que o Windows não detecta. Se você tiver problemas durante a impressão, clique nesta opção. Estas informações permitem que um usuário, um administrador de sistema ou um especialista em suporte do produto encontre a causa do problema.

Observação:

& Se você selecionar PostScript encapsulado (EPS), esta configuração será ignorada.


Formato de saída PostScript

Você pode especificar o formato do arquivo PostScript.

PostScript (otimizar para velocidade)

A seleção desta opção reduz o tempo de impressão, mas pode não permitir a utilização total de alguns dos recursos de spoolers de rede.

PostScript (otimizar para portabilidade - ADSC)

Selecione esta opção quando criar um arquivo que esteja de acordo com as Convenções de Estruturação de Documentos da Adobe (ADSC, Document Structuring Conventions). A seleção desta opção garante que cada página será independente de todas as outras páginas em um documento. Esses objetos de página independentes ajudam a imprimir documentos com sucesso em impressoras de rede baseadas em spooler e também em impressoras remotas. Selecione esta opção se pretender imprimir em um spooler sofisticado.

PostScript encapsulado (EPS)

Selecione esta opção para criar arquivos EPS de página única em um aplicativo para serem inseridos em um documento criado por outro aplicativo. Use esta opção se desejar incluir o arquivo como uma imagem de ProQ/ Alta qualidade em outro documento que será impresso de um aplicativo diferente.

Formato de arquivo

Selecione esta opção quando desejar aumentar a portabilidade do arquivo. Esta opção aumenta a portabilidade suprimindo muitas das configurações da impressora que podem impedir a impressão do arquivo. Use esta opção apenas se desejar armazenar o arquivo por um longo período ou se pretender distribuir amplamente um arquivo que possa ser impresso em impressoras desconhecidas.

Formato de arquivo PJL

Selecione este formato para notificar uma impressora baseada em PJL de que o documento está sendo impresso em PostScript. Use esta opção apenas quando souber que a impressora oferece suporte a PostScript e a PJL.

Observação:

& PostScript (otimizar para velocidade) normalmente é a opção recomendada para a maioria dos trabalhos de impressão.


Considerar que o cabeçalho está descarregado e mantido

Esta opção controla se o driver envia ou não o cabeçalho PostScript com cada documento impresso. Use esta opção somente se for um usuário avançado com experiência em trabalhos com cabeçalhos PostScript. Quando a impressora estiver conectada diretamente ao computador, você poderá aumentar a velocidade fazendo o download do cabeçalho apenas uma vez.

Observações:

& Não use este método quando estiver imprimindo em uma impressora de rede.

& Esta configuração é ignorada em trabalhos de impressão dos tipos PostScript encapsulado (EPS) e Formato de arquivo.


Fazer download do cabeçalho com cada trabalho de impressão

Esta opção envia um cabeçalho com cada trabalho de impressão. Esta opção é adequada se você estiver compartilhando uma impressora em uma rede ou se estiver imprimindo em um arquivo para imprimir mais tarde em um bureau de serviços. Ela também pode ser necessária se a impressora tiver capacidade de alternar entre linguagens de impressão, como PJL e PostScript.

Observações:

& Em situações normais, é recomendável usar a opção Fazer download do cabeçalho com cada trabalho de impressão.

& Esta configuração é ignorada em PostScript encapsulado (EPS) e Formato de arquivo.


Tempo limite do trabalho de impressão

Este recurso permite configurar o número máximo de segundos para que a impressora execute um trabalho de impressão. Quando este tempo configurado terminar depois que o trabalho de impressão for iniciado, ocorrerá erro de tempo limite e a impressora irá descartar os dados já recebidos. A indicação 0 significa que não há tempo limite.


Enviar cabeçalho agora

O cabeçalho PostScript é imediatamente enviado para a impressora e mantido lá até que a impressora seja reinicializada. Quando você clica no botão Enviar cabeçalho agora, o driver automaticamente seleciona a opção Considerar que o cabeçalho está descarregado e mantido.


Aguardar tempo limite

Quando o tempo especificado aqui terminar depois que a impressora receber dados e antes que os próximos dados sejam enviados, a impressora irá descartar os dados já recebidos. Esta opção evita que a impressora fique bloqueada quando a transmissão de dados parar devido a um travamento do computador ou um erro na transmissão de dados.

Observação:

& Se o valor do tempo limite for configurado como "0", a impressora ficará aguardando dados indefinidamente. Não configure o valor como 0 para uma impressora de rede.


Guia Configuração

Na guia Configuração, você pode especificar configurações de impressão de papel, como tamanho do papel, origem do papel, gramatura do papel, várias páginas por folha, impressões duplex, etc.

Tamanho

Tamanho personalizado

Origem

Tipo da mídia

Opções de alimentação do papel

Várias páginas por folha

Borda da página

Impressões duplex

Imagem da página

Área não imprimível

Restaurar padrões

OK

Cancelar

Aplicar

Ajuda


Borda da página

Você pode imprimir uma borda em torno de cada imagem do documento quando seleciona 2 páginas por folha ou mais em Várias páginas por folha.


Impressões duplex

Você pode imprimir em ambos os lados do papel quando a impressora oferece suporte a impressões duplex.

Desativada

Esta opção imprime em um lado do papel.

Encadernação pela borda maior

Esta opção imprime na frente e no verso do papel em uma orientação adequada para encadernação pela borda maior do papel.

Encadernação pela borda menor

Esta opção imprime na frente e no verso do papel em uma orientação adequada para encadernação pela borda menor do papel.

Observação:

& Depois de adicionar uma unidade opcional de impressão duplex, especifique unidade de impressão duplex na guia Dispositivos opcionais.


Várias páginas por folha

O número de páginas do documento impressas em uma folha de papel pode ser configurado aqui. 1 página por folha imprime uma página do documento no tamanho máximo em uma folha de papel. 2 páginas por folha imprime duas páginas do documento em uma folha de papel. Os números de páginas do documento que podem ser impressas em uma folha de papel são 1, 2, 4, 6, 9 e 16.

Observação:

& Como os arquivos EPS (PostScript encapsulado) são sempre enviados como uma página, esta opção é ignorada quando um arquivo EPS é criado.


Opções de alimentação do papel

Este botão abre a caixa de diálogo Opções de alimentação do papel.

Na caixa de diálogo Opções de alimentação do papel, é possível alterar as configurações de origem do papel, como Troca de bandeja, Verificação do material de impressão ou Bandeja multifuncional tratada como alimentação manual.


Área não imprimível

Este botão abre a caixa de diálogo Área não imprimível.

É possível editar as margens do papel na caixa de diálogo Área não imprimível.


Tamanho

Selecione o tamanho de papel ou envelope suportado pela impressora. Para selecionar o tipo que deseja usar, abra o menu Tamanho e selecione o papel desejado. Selecione o papel personalizado no menu e clique no botão Tamanho personalizado para definir o tamanho personalizado.

Observação:

& Quando você seleciona o papel, a caixa de diálogo Conflitos às vezes aparece, por exemplo, quando é exibido um ícone com um círculo vermelho atravessado por uma barra vermelha. Algumas configurações podem ser alteradas nessa caixa de diálogo, como a Origem, por exemplo, mas algumas vezes as configurações da impressora precisam ser alteradas. Leia a mensagem de alerta do driver para obter instruções.


Origem

Você especifica a localização do papel que deseja usar. É possível especificar a origem do papel (bandeja) ou o tipo de papel.

Especifique a bandeja para papel

Se você souber onde está localizado o papel que deseja usar, selecione a bandeja que tem o papel desejado.

As origens de papel disponíveis são Bandeja 1, Bandeja 2 e Bandeja multifuncional. Quando você seleciona Seleção automática, a impressora irá selecionar automaticamente a bandeja que corresponde ao papel selecionado em tamanho e gramatura, de acordo com a prioridade especificada na impressora.

Especifique o tipo de papel

Quando você colocar papel na impressora, configure o tipo de papel na impressora e selecione o tipo de papel desejado. Os tipos de papel disponíveis são papel simples, papel reciclado, transparência e etiqueta.

Observações:

& Quando o papel desejado não estiver na bandeja especificada ou o tipo de papel especificado não existir, a impressora exibirá uma mensagem de solicitação de papel e entrará em modo de espera.

& Depois de adicionar uma bandeja opcional, configure o número de bandejas disponíveis na guia Dispositivos opcionais.

& Um ícone com um círculo vermelho atravessado por uma barra vermelha indica que o papel pode ser selecionado, mas há itens que precisam ser alterados para que a impressora use esse tamanho de papel. Algumas configurações podem ser alteradas nessa caixa de diálogo, como o Tamanho por exemplo, mas algumas vezes as configurações da impressora precisam ser alteradas. Leia a mensagem de alerta do driver para obter instruções.


Tamanho personalizado

O menu Tamanho exibe três tipos de papéis personalizados. Selecione um deles e clique no botão Tamanho personalizado. A caixa de diálogo Tamanho personalizado é aberta. Você pode configurar um tamanho de papel personalizado na caixa de diálogo Tamanho personalizado.


Tipo de material de impressão

Especifique a gramatura e o tipo de papel que deseja usar.

A caixa de listagem Gramatura estará oculta se Seleção automática estiver selecionada. A caixa de diálogo Gramatura somente é exibida quando uma bandeja específica é selecionada.

Configuração da impressora (usa a gramatura e o tipo de material de impressão configurados na impressora para a bandeja selecionada)

Leve (Rame 55-57kg) (17 lb) (64-67 g/m2)

Médio leve (Rame 58~64kg) (18-19 lb) (68-74 g/m2)

Médio (Rame 65~90kg) (20-28 lb) (75-105 g/m2)

Médio pesado (Rame 91~103kg) (29-32 lb) (106-120 g/m2)

Pesado (Rame 104~110kg) (33-34 lb) (121-128 g/m2)

Ultra pesado 1 (Rame 111~162kg) (35-50 lb) (129-188 g/m2)

Ultra pesado 2 (Rame 163~186kg) (51-57 lb) (189-216 g/m2)

Ultra pesado 3 (Rame 187~230kg) (58-71 lb) (217-268 g/m2)

Etiqueta 1

Etiqueta 2

Transparência

Brilhante

Personalizado 1 - 5

Se você estiver imprimindo em papel normal, não selecione os tipos de material de impressão Etiqueta 1 , Etiqueta 2, Brilhante ou Transparência. Se você fizer isso, poderá haver impressão borrada e atolamentos de papel.


Tipo de material de impressão

Você especifica a gramatura e o tipo do papel.

Configuração da impressora

(usa a gramatura e o tipo de material de impressão configurados na impressora para a bandeja selecionada)

L

Médio

Médio Pesado

Pesado

Ultra pesado 1

Ultra pesado 2

Etiqueta 1

Etiqueta 2

Transparência

Brilhante

Personalizado 1 - 5

Observações:

& Quando você imprimir em papel simples, não selecione Etiqueta nem Transparência, pois isso poderá causar impressão borrada ou atolamento de papel.

& Você pode especificar a gramatura do papel no driver somente quando especifica uma bandeja em Origem.


Tipo de material de impressão

Você especifica a gramatura e o tipo do papel.

Configuração da impressora (usa a gramatura e o tipo de material de impressão configurados na impressora para a bandeja selecionada)

Leve (16 - 17 lb.) (59 a 66 g/m2)

Médio Leve (18 - 19 lb.) (67 a 73 g/m2)

Médio (20 - 23 lb.) (74 a 88 g/m2)

Médio Pesado (24 - 27 lb.) (89 a 104 g/m2)

Pesado (28 - 32 lb.) (105 a 122 g/m2)

Etiqueta

Transparência

Observações:

& Quando você imprimir em papel simples, não selecione Etiqueta nem Transparência, pois isso poderá causar impressão borrada ou atolamento de papel.

& Você pode especificar a gramatura do papel no driver somente quando especifica uma bandeja em Origem.


Tipo de material de impressão

Você especifica a gramatura e o tipo do papel.

Configuração da impressora (usa a gramatura e o tipo de material de impressão configurados na impressora para a bandeja selecionada)

Leve

Médio Leve

Médio

Médio Pesado

Pesado

Ultra pesado

Etiqueta

Transparência

Observações:

& Quando você imprimir em papel simples, não selecione Etiqueta nem Transparência, pois isso poderá causar impressão borrada ou atolamento de papel.

& Você pode especificar a gramatura do papel no driver somente quando especifica uma bandeja em Origem.


Tipo de material de impressão

Especifique a gramatura e o tipo de papel que deseja usar.

A caixa de listagem Gramatura estará oculta se Seleção automática estiver selecionada. A caixa de diálogo Gramatura somente é exibida quando uma bandeja específica é selecionada.

Configuração da impressora (usa a gramatura e o tipo de material de impressão configurados na impressora para a bandeja selecionada)

Leve (Rame 55-57kg) (17 lb) (64-67 g/m2)

Médio leve (Rame 58~64kg) (18-19 lb) (68-74 g/m2)

Médio (Rame 65~90kg) (20-28 lb) (75-105 g/m2)

Médio pesado (Rame 91~103kg) (29-32 lb) (106-120 g/m2)

Pesado (Rame 104~110kg) (33-34 lb) (121-128 g/m2)

Ultra pesado 1 (Rame 111~162kg) (35-50 lb) (129-188 g/m2)

Ultra pesado 2 (Rame 163~186kg) (51-57 lb) (189-216 g/m2)

Ultra pesado 3 (Rame 187~230kg) (58-71 lb) (217-268 g/m2)

Ultra pesado 4 (Rame 231~284kg) (72-88 lb) (269-330 g/m2)

Etiqueta 1

Etiqueta 2

Transparência

Brilhante

Personalizado 1 - 10

Se você estiver imprimindo em papel normal, não selecione os tipos de material de impressão Etiqueta 1 , Etiqueta 2, Brilhante ou Transparência. Se você fizer isso, poderá haver impressão borrada e atolamentos de papel.


Tipo de material de impressão

Tipo da mídia

Você especifica a gramatura e o tipo do papel.

Configuração da impressora (usa a gramatura e o tipo da mídia configurados na impressora para a bandeja selecionada)

Leve

Médio

Pesado

Ultra pesado

Etiqueta 1

Etiqueta 2

Transparência

Brilhante

Personalizado 1 - 5

Se você estiver imprimindo em papel normal, não selecione os tipos de material de impressão Etiqueta 1 , Etiqueta 2, Brilhante ou Transparência. Se você fizer isso, poderá haver impressão borrada e atolamentos de papel.


Tipo de material de impressão

Você especifica a gramatura e o tipo do papel.

Configuração da impressora (usa a gramatura e o tipo de material de impressão configurados na impressora para a bandeja selecionada)

Leve

Médio

Pesado

Ultra pesado

Etiqueta

Transparência

Brilhante

Personalizado 1 - 5

Observações:

& Quando você imprimir em papel simples, não selecione Etiqueta nem Transparência, pois isso poderá causar impressão borrada ou atolamento de papel.

& Você pode especificar a gramatura do papel no driver somente quando especifica uma bandeja em Origem.


Tipo de material de impressão

Especifique a gramatura e o tipo de papel que deseja usar.

A caixa de listagem Gramatura estará oculta se Seleção automática estiver selecionada. A caixa de diálogo Gramatura somente é exibida quando uma bandeja específica é selecionada.

Configuração da impressora (usa a gramatura e o tipo de material de impressão configurados na impressora para a bandeja selecionada)

Leve (Rame 55-57kg) (17 lb) (64-67 g/m2)

Médio leve (Rame 58~64kg) (18-19 lb) (68-74 g/m2)

Médio (Rame 65~90kg) (20-28 lb) (75-105 g/m2)

Pesado (Rame 104~110kg) (33-34 lb) (121-128 g/m2)

Ultra pesado 1 (Rame 111~162kg) (35-50 lb) (129-188 g/m2)

Ultra pesado 2 (Rame 163~186kg) (51-57 lb) (189-216 g/m2)

Etiqueta 1

Etiqueta 2

Transparência

Brilhante

Personalizado 1 - 5

Se você estiver imprimindo em papel normal, não selecione os tipos de material de impressão Etiqueta 1 , Etiqueta 2, Brilhante ou Transparência. Se você fizer isso, poderá haver impressão borrada e atolamentos de papel.


Tipo de material de impressão

Especifique a gramatura e o tipo de papel que deseja usar.

A caixa de listagem Gramatura estará oculta se Seleção automática estiver selecionada. A caixa de diálogo Gramatura somente é exibida quando uma bandeja específica é selecionada.

Configuração da impressora (usa a gramatura e o tipo de material de impressão configurados na impressora para a bandeja selecionada)

Leve (Rame 55-57kg) (17 lb) (64-67 g/m2)

Médio (Rame 65~90kg) (20-28 lb) (75-105 g/m2)

Pesado (Rame 104~110kg) (33-34 lb) (121-128 g/m2)

Ultra pesado (Rame 111~162kg) (35-50 lb) (129-188 g/m2)

Etiqueta 1

Etiqueta 2

Transparência

Brilhante

Personalizado 1 - 5

Se você estiver imprimindo em papel normal, não selecione os tipos de material de impressão Etiqueta 1 , Etiqueta 2, Brilhante ou Transparência. Se você fizer isso, poderá haver impressão borrada e atolamentos de papel.


Tipo de material de impressão

Especifique a gramatura e o tipo de papel que deseja usar.

A caixa de listagem Gramatura estará oculta se Seleção automática estiver selecionada. A caixa de diálogo Gramatura somente é exibida quando uma bandeja específica é selecionada.

Configuração da impressora (usa a gramatura e o tipo de material de impressão configurados na impressora para a bandeja selecionada)

Leve (Rame 55-57kg) (17 lb) (64-67 g/m2)

Médio leve (Rame 58-64kg) (18-19 lb) (68-74 g/m2)

Médio (Rame 65-90kg) (20-28 lb) (75-105 g/m2)

Médio pesado (Rame 91-103kg) (29-32 lb) (106-120 g/m2)

Pesado (Rame 104-110kg) (33-34 lb) (121-128 g/m2)

Ultra pesado 1 (Rame 111-162kg) (35-50 lb) (129-188 g/m2)

Ultra pesado 2 (Rame 163-186kg) (51-57 lb) (189-216 g/m2)

Ultra pesado 3 (Rame 187-230kg) (58-71 lb) (217-268 g/m2)

Ultra pesado 4 (Rame 231-284kg) (72-88 lb) (269-330 g/m2)

Etiqueta 1

Etiqueta 2

Transparência

Brilhante

Personalizado 1 - 10

Se você estiver imprimindo em papel normal, não selecione os tipos de material de impressão Etiqueta 1 , Etiqueta 2, Brilhante ou Transparência. Se você fizer isso, poderá haver impressão borrada e atolamentos de papel.


Tipo de material de impressão

Especifique a gramatura e o tipo de papel que deseja usar.

A caixa de listagem Gramatura estará oculta se Seleção automática estiver selecionada. A caixa de diálogo Gramatura somente é exibida quando uma bandeja específica é selecionada.

Configuração da impressora (usa a gramatura e o tipo de material de impressão configurados na impressora para a bandeja selecionada)

Leve

Médio leve

Médio

Pesado

Ultra pesado 1

Ultra pesado 2

Etiqueta 1

Etiqueta 2

Transparência

Brilhante


Tipo de material de impressão

Especifique a gramatura e o tipo de papel que deseja usar.

A caixa de listagem Gramatura estará oculta se Seleção automática estiver selecionada. A caixa de diálogo Gramatura somente é exibida quando uma bandeja específica é selecionada.

Configuração da impressora (usa a gramatura e o tipo de material de impressão configurados na impressora para a bandeja selecionada)

Leve

Médio leve

Médio

Pesado

Ultra pesado 1

Ultra pesado 2

Etiqueta 1

Etiqueta 2

Brilhante

Personalizado 1 - 5

Se você estiver imprimindo em papel normal, não selecione os tipos de material de impressão Etiqueta 1 ou Etiqueta 2. Se você fizer isso, poderá haver impressão borrada e atolamentos de papel.


Media Type

Tipo de material

Especifique a gramatura e o tipo de papel que deseja usar.

A caixa de listagem Gramatura estará oculta se Seleção automática estiver selecionada. A caixa de diálogo Gramatura somente é exibida quando uma bandeja específica é selecionada.

Configuração da impressora (usa a gramatura e o tipo de material configurados na impressora para a bandeja selecionada)

Leve (Ream 55-70kg) (17-21 lb) (64-82 g/m2)

Médio leve (Ream 71-77kg) (22-23 lb) (83-90 g/m2)

Médio (Ream 78-90kg) (24-27 lb) (91-105 g/m2)

Médio pesado (Ream 91-110kg) (28-34 lb) (106-128 g/m2)

Pesado (Ream 111-161kg) (35-50 lb) (129-188 g/m2)

Ultra pesado 1 (Ream 162-189kg) (51-58 lb) (189-220 g/m2)

Ultra pesado 2 (Ream 190-220kg) (59-68 lb) (221-256 g/m2)

Etiqueta 1

Etiqueta 2

Transparência

Brilhante

Personalizado 1

Personalizado 2

Personalizado 3

Personalizado 4

Personalizado 5

Se você estiver imprimindo em papel normal, não selecione os tipos de material de impressão Etiqueta 1 , Etiqueta 2, Brilhante ou Transparência. Se você fizer isso, poderá haver impressão borrada e atolamentos de papel.


Tipo de material de impressão

Especifique a gramatura e o tipo de papel que deseja usar.

A caixa de listagem Gramatura estará oculta se Seleção automática estiver selecionada. A caixa de diálogo Gramatura somente é exibida quando uma bandeja específica é selecionada.

Configuração da impressora (usa a gramatura e o tipo de material de impressão configurados na impressora para a bandeja selecionada)

Leve

Médio leve

Médio

Pesado

Ultra pesado 1

Ultra pesado 2

Ultra pesado 3

Etiqueta 1

Etiqueta 2

Filme

Brilhante

Personalizado 1 - 5

Se você estiver imprimindo em papel normal, não selecione os tipos de material de impressão Etiqueta 1, Etiqueta 2, Brilhante ou Filme. Se você fizer isso, poderá haver impressão borrada e atolamentos de papel.


Media Type

Tipo de material

Especifique a gramatura e o tipo de papel que deseja usar.

A caixa de listagem Gramatura estará oculta se Seleção automática estiver selecionada. A caixa de diálogo Gramatura somente é exibida quando uma bandeja específica é selecionada.

Configuração da impressora (usa a gramatura e o tipo de material configurados na impressora para a bandeja selecionada)

Leve (Resma 52-54kg) (16-17 lb) (60-63 g/m2)

Médio leve (Resma 55-64kg) (18-19 lb) (64-74 g/m2)

Médio (Resma 65-75kg) (20-23 lb) (75-87 g/m2)

Médio pesado (Resma 76-89kg) (24-27 lb) (88-104 g/m2)

Pesado (Resma 90-105kg) (28-32 lb) (105-122 g/m2)

Ultra pesado (Resma 106-140kg) (33-43 lb) (123-163 g/m2)

Etiqueta

Transparência

Personalizado 1

Personalizado 2

Personalizado 3

Personalizado 4

Personalizado 5

Se você estiver imprimindo em papel normal, não selecione os tipos de material de impressão Etiqueta , Brilhante ou Transparência. Se você fizer isso, poderá haver impressão borrada e atolamentos de papel.


Media Type

Tipo de material

Especifique a gramatura e o tipo de papel que deseja usar.

A caixa de listagem Gramatura estará oculta se Seleção automática estiver selecionada. A caixa de diálogo Gramatura somente é exibida quando uma bandeja específica é selecionada.

Configuração da impressora (usa a gramatura e o tipo de material configurados na impressora para a bandeja selecionada)

Leve (Resma 55-64kg) (17-19 lb) (64-74 g/m2)

Médio leve (Resma 65-70kg) (20-22 lb) (75-82 g/m2)

Médio (Resma 71-89kg) (23-27 lb) (83-104 g/m2)

Pesado (Resma 90-103kg) (28-32 lb) (105-120 g/m2)

Ultra pesado 1 (Resma 104-151kg) (33-46 lb) (121-176 g/m2)

Ultra pesado 2 (Resma 152-189kg) (47-58 lb) (177-220 g/m2)

Etiqueta 1

Etiqueta 2

Acetinado

Personalizado 1

Personalizado 2

Personalizado 3

Personalizado 4

Personalizado 5

Se você estiver imprimindo em papel normal, não selecione os tipos de material de impressão Etiqueta , Brilhante ou Transparência. Se você fizer isso, poderá haver impressão borrada e atolamentos de papel.


Gramatura da mídia

Especifique a gramatura e o tipo de papel que deseja usar.

A caixa de listagem Gramatura estará oculta se Seleção automática estiver selecionada. A caixa de diálogo Gramatura somente é exibida quando uma bandeja específica é selecionada.

Configuração da impressora (usa a gramatura e configurados na impressora para a bandeja selecionada)

Leve (Ream 55-70 kg) (17-21 lb) (64-82 g/m2)

Médio leve (Ream 71-77 kg) (22-23 lb) (83-90 g/m2)

Médio (Ream 78-90 kg) (24-27 lb) (91-105 g/m2)

Pesado (Ream 91-110 kg) (28-34 lb) (106-128 g/m2)

Ultrapesado 1 (Ream 111-161 kg) (35-50 lb) (129-188 g/m2)

Ultrapesado 2 (Ream 162-189 kg) (51-58 lb) (189-220 g/m2)

Ultrapesado 3 (Ream 190-220 kg) (59-68 lb) (221-256 g/m2)

Se você estiver imprimindo em papel normal, não selecione os tipos de material de impressão Etiqueta 1 , Brilhante ou Etiqueta 2 de Transparência. Se você fizer isso, poderá haver impressão borrada e atolamentos de papel.


Media Type

Tipo de material

Especifique a gramatura e o tipo de papel que deseja usar.

A caixa de listagem Gramatura estará oculta se Seleção automática estiver selecionada. A caixa de diálogo Gramatura somente é exibida quando uma bandeja específica é selecionada.

Configuração da impressora (usa a gramatura e o tipo de material configurados na impressora para a bandeja selecionada)

Leve (Resma 55 kg) (17 lb) (64 gm2)

Médio leve (Resma 56-63 kg) (18-19 lb) (65-74 gm2)

Médio (Resma 64-74 kg) (20-23 lb) (75-87 gm2)

Médio pesado (Resma 75-89 kg) (24-27 lb) (88-104 gm2)

Pesado (Resma 90-103 kg) (28-32 lb) (105-120 gm2)

Ultra pesado 1 (Resma 104-140 kg) (33-43 lb) (121-163 gm2)

Ultra pesado 2 (Resma 141-189 kg) (44-59 lb) (164-220 gm2)

Ultra pesado 3 (Resma 190-217 kg) (60-67 lb) (221-253 gm2)

Etiquetas 1

Etiquetas 2

Transparência

Personalizado 1

Personalizado 2

Personalizado 3

Personalizado 4

Personalizado 5

Se você estiver imprimindo em papel normal, não selecione os tipos de material de impressão Etiqueta 1 , Brilhante ou Etiqueta 2. Se você fizer isso, poderá haver impressão borrada e atolamentos de papel.


Tipo de material de impressão

Gramatura da mídia

Você especifica a gramatura e o tipo do papel.

The paper weight menu is only visible if a specific paper tray (e.g. Tray 1, Multipurpose Tray) is selected in the Source menu.

Configuração da impressora

usa a gramatura e o tipo de material de impressão configurados na impressora para a bandeja selecionada.

Ultra Leve (Reme 45-54kg)(14-16lb)(52-63g/m2)

Leve (Reme 55-59kg)(17-18lb)(64-68g/m2)

Médio Leve (Reme 60-71kg)(19-22lb)(69-83g/m2)

Médio (Reme 72-90kg)(23-28lb)(84-104g/m2)

Médio Pesado (Reme 91-103kg)(29-32lb)(105-120g/m2)

Pesado (Reme 104-110kg)(33-34lb)(121-128g/m2)

Ultra Pesado 1 (Reme 111-162kg)(35-50lb)(129-188g/m2)

Ultra Pesado 2 (Reme 163-186kg)(51-57lb)(189-216g/m2)

Ultra Pesado 3 (Reme 187-220kg)(58-68lb)(217-256g/m2)

Ultra Pesado 4 (Reme 221-275kg)(69-85lb)(257-320g/m2)

Ultra Pesado 5 (Reme 276-310kg)(86-96lb)(321-360g/m2)


Tipo de material de impressão

Gramatura da mídia

Você especifica a gramatura e o tipo do papel.

The paper weight menu is only visible if a specific paper tray (e.g. Tray 1, Multipurpose Tray) is selected in the Source menu.

Configuração da impressora

usa a gramatura e o tipo de material de impressão configurados na impressora para a bandeja selecionada.

Ultra Leve

Leve

Médio Leve

Médio

Médio Pesado

Pesado

Ultra Pesado 1

Ultra Pesado 2

Ultra Pesado 3

Ultra Pesado 4

Ultra Pesado 5


Tipo de material de impressão

Gramatura da mídia

Você especifica a gramatura e o tipo do papel.

The paper weight menu is only visible if a specific paper tray (e.g. Tray 1, Multipurpose Tray) is selected in the Source menu.

Configuração da impressora

usa a gramatura e o tipo de material de impressão configurados na impressora para a bandeja selecionada.

Leve (Ream 52-54kg)(16-17lb)(60-64g/m2)

Médio Leve (Ream 55-64kg)(18-19lb)(65-74g/m2)

Médio (Ream 65-75kg)(20-23lb)(75-89g/m2)

Médio Pesado (Ream 76-89kg)(24-27lb)(90-104g/m2)

Pesado (Ream 90-105kg)(28-32lb)(105-120g/m2)

Ultra Pesado (Ream 106-140kg)(33-43lb)(121-163g/m2)


Solução de problemas

Quando o driver detecta um problema, ele exibe uma mensagem de alerta descrevendo o problema e orientando como corrigi-lo. Se você receber uma mensagem de alerta, siga as instruções exibidas.

Se o problema não gerar uma mensagem de alerta, procure uma descrição do problema nos tópicos abaixo. Se você encontrar um tópico que descreva o problema, leia o tópico e siga as instruções.

Se não encontrar um tópico de solução de problemas que descreva o problema, entre em contato com o revendedor ou com o fabricante da impressora para obter ajuda.

A impressora não imprime

A impressora de rede não imprime

A impressora pára de imprimir

A fonte Courier é impressa no lugar de outra fonte

É exibida uma fonte incorreta no monitor como fonte de impressora

São impressas cópias demais ou as cópias não são agrupadas

É exibida a mensagem A impressora não está respondendo

A imagem da página está cortada (as bordas estão cortadas)

A imagem EPS inserida é pequena demais

O recurso paisagem girada não funciona

Ocorreram problemas durante o uso de um spooler de rede

A caixa Origem ou Tamanho do material de impressão não reflete a configuração

Considerações sobre a impressão de marcas d'água e layouts de várias páginas

O aplicativo não lista as fontes instaladas

Aplicativos que podem ser incompatíveis com recursos do driver

Uso do identificador de erro para solucionar problemas de impressão

Perfil ICC faltando

Gerenciamento de conflitos na interface do usuário

As páginas duplex não são impressas em cópias agrupadas


Aplicativos que podem ser incompatíveis com recursos do driver

Alguns aplicativos podem ser incompatíveis com o driver de impressão Adobe. Com esses aplicativos, não será possível usar alguns recursos do driver de impressão Adobe. Para obter uma lista de aplicativos incompatíveis, consulte o arquivo Leiame do driver de impressão Adobe.

Se você ativar a opção Exibir alerta para aplicativos incompatíveis com recursos do driver na caixa de diálogo Opções avançadas PostScript, o driver exibirá uma mensagem de alerta quando seus recursos (como Várias páginas por folha, Marcas d'água, Imprimir como imagem espelhada/Imprimir como imagem negativa e Ajustar) forem incompatíveis com o aplicativo em uso e oferecerá opções. Você pode escolher uma das seguintes opções:

Ø Tentar imprimir o documento usando as configurações atuais do driver, apesar da incompatibilidade.

Ø Desativar as configurações atuais do driver apenas para este trabalho de impressão e imprimir.

Ø Cancelar o trabalho de impressão.


Considerações sobre a impressão de marcas d'água e layouts de várias páginas

Alguns aplicativos possuem recursos que podem afetar a impressão de marcas d’água, layouts de várias páginas ou outros recursos do driver.

Por exemplo, se você estiver executando aplicativos que pintam a página inteira para criar figuras, como o Adobe Photoshop®, talvez não seja possível imprimir marcas d’água no plano de fundo. Para resolver esse problema, escolha uma das seguintes opções:

Ø Cancele a impressão e altere as configurações de impressão para eliminar marcas d’água ou layouts de várias páginas.

Ø Cancele a impressão de marcas d’água ou de várias páginas por folha, mas continue a imprimir o resto do documento.

Ø Tente imprimir o documento com as configurações padrão de marca d’água e layout.

Considerações específicas sobre a impressão de marcas d’água

Alguns aplicativos pintam uma página inteira com uma cor específica antes de desenharem o texto. Se você estiver usando um aplicativo desse tipo, considere as dicas a seguir ao imprimir documentos com marcas d’água:

Ø Se você imprimir a marca d’água no plano de fundo, ela poderá ficar encoberta. Considere a possibilidade de imprimi-la em primeiro plano.

Ø Se você imprimir a marca d'água em primeiro plano, considere a possibilidade de usar a opção Somente como contorno. Caso contrário, a marca d’água poderá encobrir grande parte do texto e das figuras.

Considerações específicas sobre a impressão de layout

Nem todas as opções de configuração de página funcionam de modo eficaz com layouts Várias páginas por folha. Considere os seguintes pontos ao imprimir um documento com indicações de layout:

Ø Quando o aplicativo permitir a combinação de configurações de layout, orientação e ajuste e a atribuição de configurações diferentes para essas opções a diversas partes de um documento, as páginas com layout Várias páginas por folha serão impressas conforme o esperado, como mostrado no gráfico a seguir.

Layout de 4 páginas por folha com alteração de orientação

Ø Se você solicitar resolução, tamanho do papel ou origem do papel diferentes ou solicitar impressão duplex para páginas diferentes de um documento com indicação de Várias páginas por folha, o driver de impressão Adobe concluirá a solicitação anterior e, em seguida, iniciará uma nova página, aplicando as definições de configuração de página solicitadas no momento. A ordem do layout permanece a mesma, embora possa parecer que faltam páginas virtuais do layout Várias páginas por folha. Isso ocorre porque o driver de impressão Adobe inicia o próximo conjunto de instruções em uma nova folha de papel.

Ø No exemplo a seguir, a primeira página do documento é impressa no papel timbrado da empresa e o restante do documento no papel simples fornecido de uma origem diferente.

Layout de 4 páginas por folha com alteração de origem

Ø Alguns aplicativos permitem que você use apenas uma das orientações paisagem, mas não a paisagem girada. Se um documento usar diversas orientações, as páginas com layout Várias páginas por folha talvez não sejam impressas conforme o esperado.

Ø Alguns aplicativos podem ser incompatíveis com a capacidade do driver de impressão Adobe de combinar a impressão em layout Várias páginas por folha com cópias agrupadas. Essa combinação de recursos pode produzir resultados impressos inesperados.


A fonte Courier é impressa no lugar de outra fonte

Quando você imprime um documento que contém uma fonte não disponível na impressora, ela usa a fonte Courier. Três condições podem gerar essa situação:

Ø Você faz o download de fontes de software para a memória da impressora manualmente, desliga a impressora e, depois de ligar a impressora, não faz o download das fontes novamente. Quando você faz o download de fontes de software manualmente, o driver pressupõe que elas estão disponíveis para a impressora. Para corrigir esse problema, faça novamente o download das fontes manualmente.

Ø O driver não estava configurado para substituir a fonte TrueType que você usou por uma fonte PostScript. Ou então o valor Enviar fontes TrueType como na caixa de diálogo Enviar fontes como está configurado como Não enviar. A opção Não enviar é usada para usuários com software de gerenciamento de impressão ou de rede que realiza substituição de fontes TrueType. Se você não estiver usando esse tipo de software, as fontes TrueType configuradas com a opção Não enviar serão impressas com fonte Courier.

Para corrigir o problema, há duas opções:

Ø Alterar o valor de Enviar fontes TrueType como na caixa de diálogo Enviar fontes como para enviar a fonte TrueType desejada, conforme descrito em Substituição de fontes TrueType por fontes PostScript.

Ø Configurar o driver para substituir a fonte TrueType por uma fonte PostScript usando a caixa de diálogo Tabela de substituição de fontes, conforme descrito em Substituição de fontes TrueType por fontes PostScript. 

Ø Você desejava usar uma fonte PostScript mas selecionou Não enviar em Enviar fontes PostScript como. Para corrigir o problema, selecione No formato nativo na caixa de diálogo Enviar fontes como.


A imagem da página está cortada (as bordas estão cortadas)

As bordas da imagem impressa podem ser cortadas por um dos seguintes motivos:

Ø Você ampliou a imagem impressa na opção Ajustar para um tamanho maior do que o que cabe na página.

Ø Você está usando um aplicativo que exige que a área não imprimível do driver seja configurada como zero.

Se você ampliou a imagem impressa na opção Ajustar, reduza a porcentagem de ampliação e imprima novamente.

Se você estiver usando um aplicativo que exige que você altere a configuração do driver para a área não imprimível, exiba a caixa de diálogo Área não imprimível na guia Configuração e altere os valores de Superior, Inferior, Esquerda e Direita para zero. (Em outros aplicativos, talvez você precise reconfigurar esses valores com os valores padrão, usando o botão Restaurar padrões).


É exibida uma fonte incorreta no monitor como fonte de impressora

A maioria das impressoras PostScript vem com, no mínimo, 13 ou 35 fontes PostScript permanentemente instaladas na memória ROM (memória somente de leitura) da impressora. Essas fontes normalmente são exibidas nos menus de fontes do aplicativo e, se você tiver o programa Adobe Type Manager (ATM), poderá imprimi-las nos documentos.

No entanto, duas condições podem impedir que a fonte correta seja exibida no monitor:

Ø Se você não possuir o programa ATM, o Windows exibirá o texto no monitor usando fontes substitutas para fontes PostScript. Por exemplo, o Windows exibirá Times New Roman no lugar de Times e Courier New no lugar de Courier.

Ø Você pode instalar novas fontes na impressora usando um utilitário para download de fontes ou cartuchos de fontes. Porém, essas fontes podem não corresponder às fontes PostScript instaladas no sistema para serem exibidas pelo ATM.

O Windows faz a melhor correspondência possível de fontes PostScript e, para Helvetica, Times, Courier e Symbol, as fontes substitutas são bastante aproximadas. Porém, para outras fontes PostScript, o Windows poderá substituir por uma fonte não muito aproximada. Por exemplo, o Windows poderá substituir Palatino, New Century e Bookman por Times New Roman e Helvetica Narrow por Helvetica. A correspondência menos aproximada é para Zapf Dingbats, que o Windows substitui com Wingdings.


As páginas duplex não são impressas em cópias agrupadas

Alguns aplicativos não permitem que páginas agrupadas sejam impressas em formato duplex. Quando usar aplicativos desse tipo, se você selecionar ao mesmo tempo impressão duplex e cópias agrupadas, poderá obter resultados inesperados.


Uso do identificador de erro para solucionar problemas de impressão

Se você estiver encontrando problemas de impressão, poderá usar o identificador de erro PostScript para ajudar a diagnosticá-los.

Normalmente, quando a impressora encontra um erro, ela pára a impressão na página que contém o erro, sem qualquer indicação da causa do problema. No entanto, quando você envia o identificador de erro para a impressora, ela imprime a página com falha até onde ela foi processada sem erro e, em seguida, imprime uma página com uma mensagem de erro. Isso pode ajudá-lo a descobrir qual é o problema e onde ele ocorreu.

Para enviar o identificador de erro para cada trabalho de impressão, faça o seguinte:

1. No menu Iniciar, selecione Configurações ® Impressoras.

2. Clique com o botão direito do mouse na impressora desejada e selecione Propriedades.

3. Clique na guia PostScript.

4. Marque a opção Imprimir informações de erro do PostScript.

5. Clique em OK.

Você acabou de configurar o driver para fazer o download do identificador de erro PostScript cada vez que imprimir um documento. Depois de diagnosticar o problema de impressão, retorne à guia PostScript e desmarque a opção Imprimir informações de erro do PostScript.


Perfil ICC faltando

Para usar o recurso ICM Windows do driver, é necessário primeiro instalar o perfil ICC da impressora. Caso contrário, o driver irá ignorar suas configurações de cores. Se o recurso ICM Windows não aparecer na guia Cor, você poderá instalá-lo clicando com o botão direito do mouse no ícone do perfil ICC relativo à impressora e selecionando o menu Instalar no lugar ou o menu Instalar no diretório de cores, o que irá copiar o perfil para o disco do computador.

Observação:

& Você também pode obter o perfil ICC da impressora no diretório ICM do CD do software da impressora.


É exibida a mensagem A impressora não está respondendo

Algumas impressoras PostScript podem exigir mais tempo para imprimir uma página complexa. Quando o tempo que a impressora leva para imprimir uma página é maior que o valor do tempo limite Repetir transmissão, o sistema operacional exibe uma mensagem dizendo que a impressora não está respondendo e que está bloqueada. É possível que a impressora tenha cancelado este trabalho de impressão e esteja se preparando para receber dados de outro documento.

Da mesma maneira, se o valor configurado em Tempo limite do trabalho de impressão for menor que o tempo necessário para imprimir o documento, a impressora irá parar de imprimir.

Se essa situação ocorrer com freqüência, talvez você queira aumentar os valores de Tempo limite do trabalho de impressão, Aguardar tempo limite na guia PostScript e Repetir transmissão na guia Avançado.


Ocorreram problemas durante o uso de um spooler de rede

Se você estiver usando um spooler de rede e ocorrerem problemas de impressão, a causa talvez seja uma das seguintes condições:

Ø A opção Formato de dados está configurada com um valor inadequado para sua configuração. A opção Dados ASCII funciona em todas as impressoras, mas talvez seja mais lenta que outras opções. As opções Protocolo de comunicação binário e Protocolo de comunicação binário sinalizado funcionam apenas se a impressora estiver conectada pela porta paralela ou serial. A opção Dados binários puros funciona apenas se a impressora estiver conectada através de AppleTalk ou Ethernet. A opção Formato de dados é configurada na caixa de diálogo Opções avançadas PostScript.

Ø A opção Formato de saída PostScript está configurada como PostScript (otimizar para velocidade). Altere a opção para PostScript (otimizar para portabilidade - ADSC) e tente imprimir novamente. A opção Formato de saída PostScript é configurada na guia PostScript da caixa de diálogo Propriedades da impressora.

Ø O spooler talvez não esteja habilitado a tratar uma saída enviada em duas linguagens de impressão, por exemplo, PostScript e PJL. Talvez você não consiga configurar a opção Formato de arquivo PJL do menu Formato de saída PostScript.


A caixa Origem ou Tamanho do material de impressão não reflete a configuração

Às vezes, quando você instala uma bandeja opcional, as caixas de listagem Origem e Tamanho do material de impressão na guia Configuração não refletem a presença da bandeja. Para que a bandeja seja exibida na caixa de listagem Origem e seu tamanho na caixa de listagem Tamanho, certifique-se de que o número de bandejas na guia Dispositivos opcionais equivale ao número de bandejas efetivamente instaladas.


O aplicativo não lista as fontes instaladas

Às vezes, mesmo depois de você ter instalado uma fonte, ela não é exibida na lista de fontes disponíveis do aplicativo. Nesse caso, use a opção Atualizar fontes de software para informar automaticamente ao driver a fonte que você instalou.

Para informar ao driver as fontes instaladas, faça o seguinte:

1. Saia do aplicativo que não está listando as fontes corretas; alguns aplicativos verificam as fontes no driver apenas durante a inicialização.

2. Na guia Fontes, clique em Atualizar fontes de software.

3. Reinicie o aplicativo. A lista de fontes disponíveis para o aplicativo agora está atualizada.


A impressora não imprime

Diversos problemas podem fazer com que a impressora não consiga imprimir:

Ø A impressora não está ligada.

Ø A impressora não está conectada corretamente ao computador.

Ø A impressora não está selecionada na pasta Impressoras (exibida no menu Iniciar).

Ø A porta selecionada na guia Detalhes da caixa de diálogo Propriedades não é a porta à qual a impressora foi conectada.

Ø A configuração de controle de impressora do driver, como a opção Protocolo de comunicação binário sinalizado na caixa de diálogo Opções avançadas PostScript, não corresponde à configuração da sua impressora.

Ø Você deixou a opção Formato de saída PostScript configurada como PostScript encapsulado (EPS) depois de criar arquivos EPS.

Ø Se você não selecionou a impressora que deseja usar na caixa de diálogo Imprimir ou Configurar impressão (Configurar página) do aplicativo, o documento será impresso na impressora padrão. Selecione a impressora desejada na caixa de diálogo Imprimir ou Configurar impressão (Configurar página) do aplicativo e tente novamente.

Para alterar a impressora padrão, selecione a impressora clicando duas vezes nela na pasta Impressoras e marque Definir como padrão.

ØA impressora está inoperante. 

Verifique esses problemas na ordem acima, começando do início da lista. Se o problema persistir, siga as seguintes etapas:

1. Repita cuidadosamente as instruções de instalação contidas na documentação da impressora.

2. Verifique cuidadosamente as configurações de impressora do driver para certificar-se de que correspondem à configuração da sua impressora.

3. Se mesmo assim você não conseguir corrigir o problema, entre em contato com o revendedor, o fabricante da impressora ou o administrador do sistema para obter ajuda.


A impressora de rede não imprime

Os problemas a seguir podem fazer com que uma impressora de rede não consiga imprimir:

Ø Há falha na rede ou ela está fora do ar. Ninguém consegue imprimir.

Ø A configuração de rede no Windows está incorreta.

Ø O trabalho de impressão foi redirecionado para uma impressora conectada através de uma rede AppleTalk, mas o driver de impressão não está configurado para trabalhar com redes AppleTalk.

Para a solução dos dois primeiros problemas, entre em contato com o administrador da rede.
Se você suspeitar do terceiro problema, selecione Dados binários puros ou Dados ASCII como formato na caixa de diálogo Opções avançadas PostScript.


São impressas cópias demais ou as cópias não são agrupadas

Se você configurar o número de cópias a serem impressas tanto na caixa de diálogo Imprimir do aplicativo quanto na guia Opções do trabalho de impressão do driver, serão impressas cópias demais.

Para solucionar esse problema, digite 1 (um) na caixa Cópias da guia Opções do trabalho de impressão e configure o número de cópias a serem impressas na caixa de diálogo Imprimir do aplicativo.

Alguns aplicativos (como o Microsoft® Word para Windows) imprimem cópias agrupadas. A configuração do número de cópias na guia Opções do trabalho de impressão produz cópias não agrupadas em uma impressora PostScript que não oferece suporte a agrupamento. A impressão de cópias não agrupadas geralmente é mais rápida que a impressão de cópias agrupadas. Se for necessária uma velocidade de processamento alta, desmarque a opção Agrupar no recurso Cópias da caixa de diálogo Imprimir.

Observação:

& Configure o número de cópias desejadas na caixa de diálogo Imprimir ou na guia Opções do trabalho de impressão. Nunca especifique o número de cópias nas duas caixas de diálogo. Se você fizer isso, é possível que as configurações se combinem de modo inesperado.

Ao contrário da configuração Cópias na caixa de diálogo Imprimir da maioria dos aplicativos, o número de cópias configurado na guia Opções do trabalho de impressão do driver permanece em vigor até que seja alterado.


O recurso paisagem girada não funciona

Nem todos os aplicativos oferecem suporte ao recurso Girar. Por exemplo, quando você usa a função Girar em determinados aplicativos, os textos são girados corretamente, mas as imagens EPS talvez não sejam. Você não conseguirá corrigir esse problema. No entanto, futuras revisões do aplicativo talvez ofereçam suporte ao recurso Girar.

Verifique com o fornecedor do aplicativo se uma versão mais recente já solucionou esse problema.


A imagem EPS inserida é pequena demais

Alguns aplicativos não fornecem ao driver informações suficientes para a criação de imagens EPS corretas. Quando imagens criadas com esses aplicativos são inseridas em documentos de outros aplicativos, elas podem parecer pequenas demais. Às vezes, a própria figura ocupa apenas uma pequena parte da página; outras vezes, é um problema do aplicativo. Você não conseguirá corrigir esse problema. No entanto, futuras revisões do aplicativo talvez corrijam o problema.

Verifique com o fornecedor do aplicativo se uma versão mais recente já solucionou esse problema.


A impressora pára de imprimir

Os problemas a seguir podem fazer com que a impressora pare de imprimir:

Ø O espaço em disco necessário para o trabalho de impressão é insuficiente.

Ø A impressora encontrou um erro ao tentar interpretar a descrição da linguagem PostScript do documento ou ao tentar imprimi-lo.

Ø A impressora exige mais memória do que a disponível para imprimir uma página complexa. 

Ø As configurações de controle de impressora do driver não correspondem à configuração da impressora. Nesse caso, a impressora imprime uma página com uma descrição resumida do problema.
Uma mensagem de alerta do driver ou uma página de erro impressa (se você estiver usando o identificador de erro PostScript) indicará o tipo de problema.

Se o problema for espaço em disco insuficiente, você poderá criar mais espaço em disco excluindo arquivos não utilizados ou adicionando uma unidade de disco rígido.
Se você suspeitar que a impressora exige mais memória do que a disponível para imprimir uma página complexa, diminua o valor estimado de Memória disponível da impressora na guia Dispositivos opcionais na caixa de diálogo Propriedades da impressora. Para obter mais detalhes, consulte o ajuste de memória da impressora. Você também pode imprimir o trabalho em partes menores ou simplificar a página, reduzindo o número de fontes usadas ou reduzindo o número de objetos nas figuras, se a página contiver figuras; ou instalar mais memória na impressora.

Se suspeitar de algum problema, faça o download do identificador de erro PostScript juntamente com o documento que não está conseguindo imprimir. Para obter instruções, consulte Uso do identificador de erro para solucionar problemas de impressão.

Se não conseguir corrigir o problema, entre em contato com o revendedor ou com o fabricante da impressora para obter ajuda.


Gerenciamento de conflitos na interface do usuário

Às vezes, você pode selecionar uma opção que entra em conflito com a configuração atual. Isso acontece, por exemplo, quando você seleciona uma opção em que aparece um ícone com um círculo vermelho atravessado por uma barra vermelha ou uma opção que invalide outras seleções da caixa de diálogo. Quando isso ocorre, é exibida uma caixa de diálogo que explica o conflito. A caixa de diálogo Conflitos sugere como resolver o conflito e fornece outras opções.

Para gerenciar conflitos de seleção:

Quando a caixa de diálogo Conflitos é exibida, escolha um dos seguintes procedimentos:

Ø Clique em OK para resolver o conflito de acordo com a sugestão do driver.

Ø Clique em Cancelar, para voltar para a caixa de diálogo ou seleção anterior, e faça as alterações necessárias.


Segunda bandeja

Selecione “Instalada” quando uma segunda bandeja opcional estiver instalada na impressora.


Bandeja disponível

Selecione “2 (1 bandeja opcional)” quando instalar uma segunda bandeja opcional.


Obter configurações da impressora

Esta opção lê as configurações da impressora e configura automaticamente os dispositivos disponíveis, como um dispositivo opcional adicionado. Ela também exibe informações de impressora, como bandejas ou quantidade de toner restante, na caixa Informações de configuração.

Para exibir as informações, clique em Obter configurações da impressora quando a impressora estiver conectada a uma porta LPR ou TCP/IP.


Duplex

Selecione “Instalada” quando a unidade opcional duplex estiver instalada na impressora.


Unidade de acabamento

Selecione “Instalada” quando uma unidade de acabamento opcional estiver instalada na impressora.


Disco rígido

Selecione “Instalado” quando um disco rígido opcional estiver instalado na impressora.


Print somente dados de impressão de Codificação

Imprimir somente dados criptografados

- Ativar: Apenas os trabalhos de impressão criptografados serão impressos, todos os outros serão ignorados.

- Desativar: Todos os trabalhos de impressão serão impressos.


Memória instalada

Configurações da impressora

Selecione a memória total quando instalar memória adicional.


Alimentador multifuncional

Selecione ”Instalado“ quando um alimentador multifuncional opcional estiver instalado na impressora.


Unidade de perfuração

Selecione “Instalada” quando uma unidade de perfuração opcional estiver instalada na unidade de acabamento.


Cartão de memória SD

Selecione “Instalado” quando um cartão de memória SD estiver instalado na impressora.


Solicitar o nome do trabalho para cada trabalho de impressão

Para exibir a caixa de diálogo onde você poderá digitar um nome de trabalho de impressão sempre que desejar imprimir usando Impressão segura ou Armazenar no disco rígido, marque esta caixa.

Observação:

& Quando a impressora for compartilhada, este recurso estará desativado.

& Se vários usuários tiverem feito logon no Windows XP (através do recurso de troca de usuário), somente o que fez logon primeiro poderá usar este recurso. Se um usuário diferente do que fez logon primeiro marcar esta caixa para imprimir, a caixa de diálogo para digitação do nome do trabalho de impressão será exibida na tela do usuário que fez logon primeiro e o aplicativo em uso permanecerá suspenso até que seja digitado um nome de trabalho de impressão.


Girar página

O recurso Girar página gira o texto e imagens em 180 graus, orientando-os pelo comprimento da página.