Onglet Polices

Astuce : l'onglet Polices n'est accessible qu'à partir du dossier Imprimantes de Windows. Il n'est pas visible lors de l'impression depuis une application.

L'onglet Polices fournit un certain nombre d'options différentes permettant de contrôler le traitement des polices de votre document par l'imprimante.

Lors de l'utilisation des polices TrueType, vous pouvez :

- remplacer les polices TrueType de votre document par des polices équivalentes PostScript ou résidant dans l'imprimante ;

- envoyer les polices TrueType à l'imprimante dans divers formats.

Pour imprimer du texte avec les polices PostScript, vous pouvez :

- envoyer les polices dans le format Type 1 ;

- choisir de ne pas envoyer les polices à l'imprimante.

Remplacer les polices d'imprimante par des polices TrueType

Ne pas utiliser les polices de l'imprimante

Ajouter le symbole de la devise Euro aux polices PostScript

Mettre à jour les polices logicielles

Options d'envoi des polices

Aide

Paramètres par défaut

OK

Annuler

Appliquer


Aperçu d'image

Celui fournit un aperçu des paramètres d'orientation, de N pages par feuille (avec les bordures) et d'impression recto verso.


Paramètres par défaut, bouton

Par défaut

Rétablit les paramètres par défaut du pilote pour toutes les options de la boîte de dialogue courante ou les paramètres par défaut désignés dans le PPD.


Utiliser Comptabilité

Vérifiez lors de l'acquisition et l'utilisation du journal des travaux du périphérique dans Print Job Accounting ou smartPrintSuperVision.


Options PostScript avancées, boîte de dialogue

Options PostScript avancées

Cette boîte de dialogue permet de contrôler le protocole et le format d'envoi des données PostScript à l'imprimante.

Les valeurs par défaut définies dans le pilote pour ces options optimisent le fonctionnement de l'imprimante et ne doivent être modifiées que si vous êtes expérimenté en matière de PostScript.

Niveau de langage PostScript

Données ASCII

Protocole de communication binaire

Protocole de communication binaire marqué

Données binaires pures

Envoyer Ctrl+D

Afficher un message d'alerte pour les applications incompatibles avec les fonctionnalités du pilote (mise en page et filigranes)

OK

Annuler

Aide

Par défaut


Afficher un message d'alerte pour les applications incompatibles avec les fonctionnalités du pilote

Le pilote peut afficher un message d'alerte lorsque vous utilisez des applications susceptibles d'être incompatibles avec certaines fonctions du pilote, telles que N pages par feuille et Filigranes. L'option Afficher un message d'alerte pour les applications incompatibles avec les fonctionnalités du pilote est activée par défaut.

Remarque : pour plus d'informations, consultez la section Dépannage « Applications susceptibles d'être incompatibles avec les fonctionnalités du pilote ».


Données ASCII

Envoie les données à l'imprimante dans le format ASCII (7 bits).

Cette option peut ralentir l'envoi des données, mais elle permet l'envoi de données de tous les types d'E-S, y compris les ports série, parallèle et les ports réseau.


Protocole de communication binaire

Envoie les données à l'imprimante dans le format binaire (8 bits), excepté les caractères de commande spéciaux.

Remarques :

- L'envoi de données dans ce format est plus rapide que dans le format ASCII.

- Ce format ne permet l'envoi des données que par le biais d'un port de communication parallèle ou série.

- Cliquez sur Sélectionner un protocole maintenant pour faire basculer l'imprimante sur le protocole de communications binaire (BCP) pour les travaux d'impression futurs.


Données binaires pures

Tous les types de données sont envoyés dans le format binaire. Ce format est le plus rapide pour l'impression, mais les données ne peuvent être envoyées que par AppleTalk ou Ethernet.

Remarque : si vous utilisez un format d'archivage ou si vous créez un fichier PostScript encapsulé (EPS) pouvant être sorti sur une imprimante qui ne prend pas en charge le format de communication binaire, utilisez le format ASCII. En principe, le pilote modifie le format automatiquement.


Ctrl+D

Envoyer Ctl+D avant (après) le travail

Cette option s'ajuste lorsque le code CTRL+D de réinitialisation de la mémoire est envoyé à l'imprimante. Ceci peut être important pour l'envoi des travaux d'impression par lots ou pour résoudre des problèmes. Pour la plupart des cas, l'option par défaut Envoyer CTRL+D après le travail est la plus adaptée. L'envoi de CTRL+D indique à l'imprimante que le travail en cours a été réalisé et réinitialise l'imprimante.

Remarques :

- Lorsque vous imprimez sur un réseau UNIX, tel que Banyan VINES, AT&T StarGROUP ou Sun, il se peut que vous deviez désactiver ces paramètres.

- Lorsque l'option Données binaires pures est sélectionnée, le message Ctrl+D ne peut être envoyé.


Niveau de langage PostScript

Sélectionne le niveau de langage PostScript à utiliser. Le pilote choisit implicitement le niveau de langage PostScript le plus élevé pris en charge par l'imprimante sélectionnée. Pour optimiser les fonctions de votre imprimante, veillez à sélectionner le niveau le plus élevé de langage PostScript qu'elle peut prendre en charge.

Remarque : choisissez un langage PostScript de niveau inférieur uniquement si vous rencontrez des problèmes d'impression.


Protocole de communication binaire marqué

Envoie les données à l'imprimante dans le format binaire (8 bits), excepté les caractères de commande spéciaux.

Remarques :

- Ce format ne permet d'envoyer les données que par le biais d'un port de communication parallèle, série ou LPR.

- L'envoi de données dans ce format est plus rapide que dans le format ASCII.


Appliquer, bouton

Appliquer

Ce bouton permet d'enregistrer les modifications apportées, sans fermer la boîte de dialogue.


Annuler, bouton

Annuler

Ce bouton permet de fermer la boîte de dialogue sans enregistrer les modifications apportées.


Options de couleurs avancées

Toujours utiliser les demi-teintes de l'imprimante

Surimprimer le noir

Utiliser les demi-teintes de nuances de gris optimisées

Imprimer les séparations des couleurs

Par défaut

OK

Annuler

Aide


Avancés

Avancé

Les paramètres de couleur Avancés permettent de résoudre certains problèmes d'impression.


Toujours utiliser les demi-teintes de l'imprimante

Certaines applications tentent de définir les données d'écran demi-teinte pour l'imprimante. Ceci peut aboutir à une impression d'une texture grossière. Si l'option Toujours utiliser les demi-teintes de l'imprimante est sélectionnée, les demi-teintes les plus appropriées pour l'imprimante sont toujours appliquées au lieu des données d'écran de demi-teinte tirées de l'application.

Remarque : il est préférable que cette option demeure sélectionnée, sauf si vous êtes expérimenté en matière de demi-teintes.


Surimprimer le noir

Cette option permet de contrôler la superposition du texte 100 % noir sur un fond en couleur.

Désactivée :

la forme du texte est « découpée » dans l'arrière-plan en couleur, ensuite l'imprimante remplit la zone vierge avec le texte noir. Cette fonction peut cependant entraîner un décadrage, laissant apparaître des espaces entre l'arrière-plan et le texte.

La désactivation de l'option Surimprimer du noir est recommandée si la couleur d'arrière-plan est très foncée ou de forte densité, évitant ainsi le gonflement du texte.

Activée :

le texte est imprimé sur l'arrière-plan sans « découpe ». Ceci permet d'éviter les problèmes de décadrage, laissant apparaître des espaces entre la couleur d'arrière-plan et le texte.

Remarques :

- Vous ne pouvez pas utiliser cette fonction avec certaines applications.

- Si votre application prend en charge la fonction de surimpression du noir, utilisez la fonction de l'application et désélectionnez cette option.

- Lorsqu'un caractère n'est pas 100 % noir ou si un caractère est modifié dans un graphique ou une image par le contour par exemple, vous ne pouvez pas utiliser cette option.

- Si la couleur d'arrière-plan est foncée (lorsque l'épaisseur de la couche de toner dépasse 240 %), il arrive parfois que l'encre ne soit pas correctement fixée. Par exemple, si vous surimprimez du texte 100 % noir sur un fond en couleur (Cyan = 50 %, Magenta = 50 %, Jaune = 50 %), l'épaisseur de la couche de toner est égale à 50 + 50 + 50 + 100, soit 250 %, ce qui dépasse les 240 %.


Utiliser les demi-teintes de nuances de gris optimisées

Lorsque cette option est sélectionnée, l'imprimante utilise des modèles de demi-teintes optimisés pour les images en nuances de gris. Ceci risqué d'affecter légèrement la vitesse d'impression, mais produit des résultats de plus grande qualité.


Use optimised Gray Scale halftones

Utiliser les demi-teintes de nuances de gris optimisées

Lorsque cette option est sélectionnée, l'imprimante utilise des modèles de demi-teintes optimisés pour les images en nuances de gris. Ceci risqué d'affecter légèrement la vitesse d'impression, mais produit des résultats de plus grande qualité.


Imprimer les séparations des couleurs

Si une application ne comporte aucune fonction de séparation des couleurs, vous pouvez néanmoins imprimer les quatre séparations de couleurs (Cyan, Magenta, Jaune et Noir) avec le pilote d'imprimante PostScript.

Remarque : chaque séparation des couleurs est imprimée à l'aide de toner noir. Plus la zone est foncée, plus ce toner est utilisé dans le composite. Notez également que la fonction Imprimer les séparations des couleurs ne fonctionne pas dans toutes les applications.


Activer ldes couleurs spéciales

Activer l’espace des couleurs spéciales

Vérifie les paramètres dpour activer les spécifications de ldes couleurs spéciales (ton direct) à partir de l.


Ajustement de la Position d'impression

Pour ajuster la position d'impression, veuillez faire les réglages séparément pour les impressions d'un seul côté ou les impressions recto-verso.


Réglages Surface / Arrière

La surface et l'arrière peuvent être ajustés pour l'impression.


Ajustement de la position

Les données imprimées peuvent être déplacées à gauche, à droite, vers le haut ou vers le bas.

Pour déplacer la position d'impression vers la gauche, ajuster en affectant l'ajustement X avec [-].

Pour déplacer la position d'impression vers le haut, ajuster en affectant l'ajustement Y avec [-].


Ajustement d'échelle

Les données imprimées peuvent être agrandies ou rétrécies.

Pour agrandir le résultat imprimé, veuillez l'ajuster avec [+].


Ajustement de l'inclinaison

Il est possible de faire basculer les données imprimées.

Pour basculer le résultat imprimé dans le sens des aiguilles d'une montre, veuillez l'ajuster avec avec [+].


Impressions recto-verso

Pour ajuster la position d'impression, veuillez faire les réglages séparément pour les impressions d'un seul côté ou les impressions recto-verso.


Type de sortie TrueType

Type de sortie de police TrueType

Indique comment les polices TrueType sont téléchargées du PC à l'imprimante.

Automatique

Le pilote PostScript decide quel format est le mieux adapté.

Vectorielle

Le pilote PostScript télécharge la police TrueType en tant que police vectorielle (Type 1).

Matricielle

Le pilote PostScript télécharge la police TrueType en tant que police matricielle.

TrueType natif

Si votre imprimante prend en charge les bitmaps TrueType, le pilote PostScript télécharge la police TrueType en tant que police vectorielle (Type 42).


Substitution de polices

Au lieu d'utiliser les polices TrueType de votre document, l'imprimante peut les remplacer par des polices Postscript prédéfinies. Ceci présente l'avantage d'accélérer l'impression. Cependant, si la police TrueType contient des caractères spéciaux, absents de la police PostScript prédéfinie, ces caractères ne s'impriment pas.

Activée

L'imprimante remplace les polices TrueType continues dans le document par des polices PostScript équivalentes intégrées à l'imprimante. Ceci peut aboutir à une impression plus rapide, mais si des caractères spéciaux sont contenus dans la police TrueType, il se peut qu'ils ne soient pas imprimés correctement.

Pour imprimer un document contenant des polices TrueType, une police PostScript équivalente est utilisée.

Désactivée

L'imprimante n'utilise pas les polices PostScript prédéfinies. Les polices Truetype sont téléchargées à partir de votre ordinateur et utilisées par l'impriamnte.


Options de Graphique Pro

Graphique Pro utilise la prise en charge intégrée de l'imprimante pour la colorimétrie basée sur le profil ICC. Cette option fournit un système puissant pour la correspondance entre les périphériques d'entrée RVB (scanneurs ou appareils photo numériques par exemple) et votre imprimante. Elle vous permet d'effectuer des tâches de colorimétrie avancées, telle que la simulation de la sortie à partir d'autres imprimantes.

Tâches de colorimétrie

Colorimétrie de profils ICC

Simulation de l'imprimante

Désactiver la colorimétrie pour une création de profils

Utiliser la colorimétrie de l'application

Entrée

Profil RVB

Profil d'entrée CMJN (Apparaît lorsque l'option Colorimétrie de profils ICC est sélectionnée)

Profil cible de simulation (Apparaît lorsque l'option Simulation de l'imprimante est sélectionnée)

Conserver le noir

Profil de liaison CMJN

Sortie

Profil de sortie d'imprimante

Intention de rendu

Précision de la correspondance des couleurs

Finition noire

Texte/graphiques en noir intégral

OK

Annuler

Aide

Remarque :

Pour utiliser les fonctions de colorimétrie fournies par Graphique Pro, vous devez au préalable télécharger des profils ICC sur le disque dur interne de votre imprimante. Pour télécharger les profils, utilisez l'utilitaire Profile Assistant. Pour plus de détails, reportez-vous au fichier d'aide de l'utilitaire ou au manuel de l'utilisateur de votre imprimante.

Pour obtenir des profils ICC destinés à vos périphériques, prenez contact avec votre fournisseur ou le fabricant du périphérique.


Utiliser la colorimétrie de l'application

Sélectionnez cette option si vous préférez utiliser le système de colorimétrie intégré à votre application. Si cette option est sélectionnée, la colorimétrie de l'imprimante est désactivée.


Flèche

La flèche indique le sens de la correspondance des couleurs.


Finition noire

Contrôle la façon dont le noir est imprimé dans les documents couleur.

Noir composite (CMJN) :

Utilise les cartouches d'encre Cyan, Magenta, Jaune et Noir (CMJN) pour représenter le noir.

Recommandé pour les photographies en couleur.

Noir véritable (N) :

Utilise à 100% la cartouche d'encre noire pour représenter le noir.

Recommandé pour du texte et des graphiques professionnels.

Remarque : si les zones sombres de certaines photographies ne s'impriment pas correctement lorsque cette option est sélectionnée, utilisez l'option Noir composite (CMJN) à la place.


Black Finish

Mode d'impression

Vous pouvez préciser si vous voulez utiliser un toner blanc lors de l'impression.

Blanc en marche

Un toner blanc est utilisé.

Blanc à l'arrêt

Un toner blanc n'est pas utilisé.


Profil d'entrée CMJN

Sous Profil d'entrée CMJN, sélectionnez le profil correspondant au périphérique de sortie CMJN, en général une imprimante offset ou une photocomposeuse.

SWOP/ Euroscale / Japan Color

Les encres d'impressions offset standard pour SWOP, Euroscale et Japan Color sont déjà définies.

Source CMJN 1 à 12

Lorsqu'un profil est téléchargé à l'aide de l'utilitaire Profile Assistant, le système vous invite à lui affecter un numéro compris entre 1 et 12. Les options Source CMJN 1 à 12 du pilote correspondent aux numéros affectés à l'aide de l'utilitaire Profile Assistant.

Remarque :

Pour utiliser les fonctions de colorimétrie fournies par Graphique Pro, vous devez au préalable télécharger des profils ICC sur le disque dur interne de votre imprimante. Pour télécharger les profils, utilisez l'utilitaire Profile Assistant. Pour plus de détails, reportez-vous au fichier d'aide de l'utilitaire ou au manuel de l'utilisateur de votre imprimante.


CMYK Input Profile

Profil d'entrée CMJN

Sous Profil d'entrée CMJN, sélectionnez le profil correspondant au périphérique de sortie CMJN, en général une imprimante offset ou une photocomposeuse.

Source CMJN 1 à 12

Lorsqu'un profil est téléchargé à l'aide de l'utilitaire Profile Assistant, le système vous invite à lui affecter un numéro compris entre 1 et 12. Les options Source CMJN 1 à 12 du pilote correspondent aux numéros affectés à l'aide de l'utilitaire Profile Assistant.

Remarque :

Pour utiliser les fonctions de colorimétrie fournies par Graphique Pro, vous devez au préalable télécharger des profils ICC sur le disque dur interne de votre imprimante. Pour télécharger les profils, utilisez l'utilitaire Profile Assistant. Pour plus de détails, reportez-vous au fichier d'aide de l'utilitaire ou au manuel de l'utilisateur de votre imprimante.


Profil d'entrée CMJN

Sous Profil d'entrée CMJN, sélectionnez le profil correspondant au périphérique de sortie CMJN, en général une imprimante offset ou une photocomposeuse.

SWOP/ ISO Coated/Japan Color/JMPA

Les profils souvent utilisés de SWOP, ISO Coated, Japan Color et JMPA sont intégrés pour loffset standard.

Source CMJN 1 à 12

Lorsqu'un profil est téléchargé à l'aide de l'utilitaire Profile Assistant, le système vous invite à lui affecter un numéro compris entre 1 et 12. Les options Source CMJN 1 à 12 du pilote correspondent aux numéros affectés à l'aide de l'utilitaire Profile Assistant.

Remarque :

Pour utiliser les fonctions de colorimétrie fournies par Graphique Pro, vous devez au préalable télécharger des profils ICC sur le disque dur interne de votre imprimante. Pour télécharger les profils, utilisez l'utilitaire Profile Assistant. Pour plus de détails, reportez-vous au fichier d'aide de l'utilitaire ou au manuel de l'utilisateur de votre imprimante.


Profil de liaison CMJN

Un profil de liaison CMJN est un profil ICC qui convertit directement la source CMJN en imprimante CMJN. La source CMJN représente normalement une imprimante offset standard ou un type d'encre, par exemple.

SWOP/ Euroscale / Japan Color

Les encres d'impression offset standard pour SWOP, Euroscale et Japan Color sont déjà définies.

Source CMJN 1 à 12

Lorsqu'un profil est téléchargé à l'aide de l'utilitaire Profile Assistant, le système vous invite à lui affecter un numéro compris entre 1 et 12. Les options Source CMJN 1 à 12 du pilote correspondent aux numéros affectés à l'aide de l'utilitaire Profile Assistant.

Remarques

1. Pour utiliser les fonctions de colorimétrie fournies par Graphique Pro, vous devez au préalable télécharger des profils ICC sur le disque dur interne de votre imprimante. Pour télécharger les profils, utilisez l'utilitaire Profile Assistant.

2. Une fois les profils téléchargés sur l'imprimante, ils sont partagés avec les autres utilisateurs du réseau.

3. Si un profil de liaison de périphérique est utilisé, le profil de sortie d'imprimante est ignoré.


CMYK Link Profile

Profil de liaison CMJN

Un profil de liaison CMJN est un profil ICC qui convertit directement la source CMJN en imprimante CMJN. La source CMJN représente normalement une imprimante offset standard ou un type d'encre, par exemple.

Liaison CMYW

Les encres d'impression offset standard pour Liaison CMYW est déjà définies.

Source CMJN 1 à 12

Lorsqu'un profil est téléchargé à l'aide de l'utilitaire Profile Assistant, le système vous invite à lui affecter un numéro compris entre 1 et 12. Les options Source CMJN 1 à 12 du pilote correspondent aux numéros affectés à l'aide de l'utilitaire Profile Assistant.

Remarques

1. Pour utiliser les fonctions de colorimétrie fournies par Graphique Pro, vous devez au préalable télécharger des profils ICC sur le disque dur interne de votre imprimante. Pour télécharger les profils, utilisez l'utilitaire Profile Assistant.

2. Une fois les profils téléchargés sur l'imprimante, ils sont partagés avec les autres utilisateurs du réseau.

3. Si un profil de liaison de périphérique est utilisé, le profil de sortie d'imprimante est ignoré.


Profil de liaison CMJN

Un profil de liaison CMJN est un profil ICC qui convertit directement la source CMJN en imprimante CMJN. La source CMJN représente normalement une imprimante offset standard ou un type d'encre, par exemple.

SWOP/ ISO Coated / Japan Color / JMPA

Les encres d'impression offset standard pour SWOP, ISO Coated, Japan Color et JMPA sont déjà définies.

Liaison CMJN 1 à 12

Lorsqu'un profil est téléchargé à l'aide de l'utilitaire Profile Assistant, le système vous invite à lui affecter un numéro compris entre 1 et 12. Les options Liaison CMJN 1 à 12 du pilote correspondent aux numéros affectés à l'aide de l'utilitaire Profile Assistant.

Remarques

1. Pour utiliser les fonctions de colorimétrie fournies par Graphique Pro, vous devez au préalable télécharger des profils ICC sur le disque dur interne de votre imprimante. Pour télécharger les profils, utilisez l'utilitaire Profile Assistant.

2. Une fois les profils téléchargés sur l'imprimante, ils sont partagés avec les autres utilisateurs du réseau.

3. Si un profil de liaison de périphérique est utilisé, le profil de sortie d'imprimante est ignoré.


Création d'un profil

Désactiver la colorimétrie pour la création de profils

Si vous utilisez un logiciel tiers pour créer des profils ICC pour votre imprimante, en général le système vous invite à imprimer une image cible ou un modèle de fichier. Lors de l'impression de l'image cible, sélectionnez Désactiver la colorimétrie pour une création de profils. Cette option désactive la fonction de correspondance des couleurs de l'imprimante et cette dernière ne limite pas l'épaisseur des couches d'encre.

Ceci permet au logiciel de capturer les caractéristiques spécifiques de l'imprimante afin qu'un profil ICC précis soit créé.

Remarque : n'utilisez pas ce mode pour les impressions standard.


Colorimétrie de profils ICC

L'imprimante est capable de stocker des profils ICC sur son disque dur, puis de les utiliser pour effectuer une correspondance des couleurs. Cette option fournit un système puissant pour la correspondance entre les périphériques d'entrée RVB (scanneurs ou appareils photo numériques par exemple) et votre imprimante.

Sous Profil d'entrée, sélectionnez le profil ICC correspondant au périphérique utilisé pour capturer ou afficher le document. En règle générale, il s'agit d'un scanneur, d'un appareil photo numérique ou d'un moniteur.

Sous Profil de sortie, sélectionnez l'option Profil résidant qui représente votre imprimante.

Pour utiliser les fonctions de colorimétrie fournies par Graphique Pro, vous devez au préalable télécharger des profils ICC sur le disque dur interne de votre imprimante. Pour télécharger les profils, utilisez l'utilitaire Profile Assistant. Pour plus de détails, reportez-vous au fichier d'aide de l'utilitaire ou au manuel de l'utilisateur de votre imprimante.

Pour obtenir des profils ICC destinés à vos périphériques, prenez contact avec votre fournisseur ou le fabricant du périphérique.


Type de profil CMJN

Profil d'entrée CMJN

Sélectionnez cette option si votre profil ICC CMJN correspond à un périphérique CMJN standard (presse offset standard, par exemple). La plupart des profiles ICC CMJN sont de ce type.

Profil de liaison CMJN

Sélectionnez cette option uniquement si votre profil ICC CMJN est un profil de liaison de périphérique spécifique (conversion directe de CMJN en CMJN).


Intention de rendu

Lors de l'impression d'un document, l'espace de couleurs du document est converti en l'espace de couleurs de l'imprimante. Les intentions de rendu sont essentiellement un ensemble de règles qui déterminent le mode de conversion des couleurs.

Percepteur

Recommandé pour l'impression des photographies.

En général, cette option supprime la saturation de toutes les couleurs lors de l'impression. Ceci aboutit à des couleurs non imprimables dans la gamme de l'imprimante, tout en conservant les mêmes relations entre les couleurs.

Saturation

Recommandé pour l'impression de graphiques professionnels, si vous souhaitez obtenir des couleurs vives. Cette option ne produit pas nécessairement des couleurs précises, du fait que l'accent est mis sur le maintien de la saturation.

Colorimétrie relative

Optimal pour l'impression de teintes et de couleurs unies. Utilisez cette option lors de l'impression à partir d'une application graphique, telle que Adobe Illustrator ou Macromedia Freehand.

Colorimétrie absolue

Recommandé si vous vérifiez des images sur votre imprimante qui sont destinées à une sortie finale sur une presse typographique. Cependant, ceci peut entraîner un fondu visible des couleurs sur l'impression, en particulier dans les zones plus claires.


Précision de la colorimétrie

Précision de la correspondance des couleurs

Lorsque l'imprimante effectue une mise en correspondance des couleurs, elle doit effectuer un grand nombre de calculs pour convertir les différents formats de couleur (RVB, CMJN, etc.). Le traitement de ces calculs peut demander du temps.

Cette option permet de choisir entre une correspondance des couleurs de qualité élevée (nécessitant plus de temps) et une correspondance des couleurs plus rapide, mais moins précise.


Précision de la correspondance des couleurs

Lorsque l'imprimante effectue une mise en correspondance des couleurs, elle doit effectuer un grand nombre de calculs pour convertir les différents formats de couleur (RVB, CMJN, etc.). Le traitement de ces calculs peut demander du temps.

Cette option permet de choisir entre une correspondance des couleurs de qualité élevée (nécessitant plus de temps) et une correspondance des couleurs plus rapide, mais moins précise.


Entrée

Cette option permet de définir les profils généralement utilisés pour capturer, créer ou afficher un document. Il existe un profil d'entrée des données RVB et un profil d'entrée des données CMJN. Le profil approprié est utilise en function du document.

Sous Profil RVB, sélectionnez le profil ICC correspondant au périphérique utilisé pour capturer ou afficher le document. En règle générale, il s'agit d'un scanneur, d'un appareil photo numérique ou d'un moniteur.

Sous Profil d'entrée CMJN, sélectionnez le profil correspondant au périphérique de sortie CMJN, en général une imprimante offset ou une photocomposeuse.


Profil de sortie d'imprimante

Sélectionnez un profil ICC pour votre imprimante.

Auto

Plusieurs profils par défaut sont intégrés sur l'imprimante en usine. Si l'option Auto est sélectionnée, l'imprimante choisit automatiquement le meilleur profil intégré pour le travail d'impression. Les profils sont automatiquement sélectionnés en fonction de la résolution du travail d'impression.

Imprimante 1 à 12

Lorsqu'un profil est téléchargé à l'aide de l'utilitaire Profile Assistant, le système vous invite à lui affecter un numéro compris entre 1 et 12. Les options Imprimante 1 à 12 du pilote correspondent aux numéros affectés à l'aide de l'utilitaire Profile Assistant.

Remarques

1. Pour utiliser les fonctions de colorimétrie fournies par Graphique Pro, vous devez au préalable télécharger des profils ICC sur le disque dur interne de votre imprimante. Pour télécharger les profils, utilisez l'utilitaire Profile Assistant.

2. Une fois les profils téléchargés sur l'imprimante, ils sont partagés avec les autres utilisateurs du réseau.


Conserver le noir

Lors de l'impression de données CMJN, l'activation de cette option permet de conserver les valeurs d'origine du Noir. Ceci signifie que les zones noires et grises de l'impression sont rendues uniquement à l'aide de l'encre noire.

Si cette option est désactivée, les valeurs d'origine du Noir peuvent être légèrement décalées du fait que les couleurs du document sont converties en couleurs de l'imprimante. Les valeurs de gris peuvent être alors imprimées à l'aide d'un noir composite (combinaison d'encre CMJN).


Texte/graphiques en noir intégral

Une fois activée, cette option permet de conserver les informations en noir intégral du document d'origine lorsqu'il est imprimé. Ceci signifie que l'impression du texte et des graphiques en noir intégral est plus fine.


Profil RVB

Sous Profil RVB, sélectionnez le profil ICC correspondant au périphérique utilisé pour capturer ou afficher le document. En règle générale, il s'agit d'un scanneur, d'un appareil photo numérique ou d'un moniteur.

sRVB

Sélectionnez cette option lorsque votre périphérique d'entrée utilise l'espace de couleurs sRVB.

Source RVB 1 à 12

Lorsqu'un profil est téléchargé à l'aide de l'utilitaire Profile Assistant, le système vous invite à lui affecter un numéro compris entre 1 et 12. Les options Source RVB 1 à 12 du pilote correspondent aux numéros affectés à l'aide de l'utilitaire Profile Assistant.

Exemple : supposons que vous avez téléchargé votre profil ICC de scanneur à l'aide de l'utilitaire Profile Assistant et que vous affectez au profil le numéro 2. Pour utiliser ce profil lors de l'impression, sélectionnez Source RVB 2 dans le pilote d'imprimante.

Pour plus de détails, reportez-vous au fichier d'aide de l'utilitaire Profile Assistant ou au manuel de l'utilisateur de votre imprimante.


Profil RVB

Sous Profil RVB, sélectionnez le profil ICC correspondant au périphérique utilisé pour capturer ou afficher le document. En règle générale, il s'agit d'un scanneur, d'un appareil photo numérique ou d'un moniteur.

sRVB

Sélectionnez cette option lorsque votre périphérique d'entrée utilise l'espace de couleurs sRVB.

Adobe RVB

Indique que le dispositif dée est utilisé avec les caractéristiques de couleurs Adobe RVB.

Source RVB 1 à 12

Lorsqu'un profil est téléchargé à l'aide de l'utilitaire Profile Assistant, le système vous invite à lui affecter un numéro compris entre 1 et 12. Les options Source RVB 1 à 12 du pilote correspondent aux numéros affectés à l'aide de l'utilitaire Profile Assistant.

Exemple : supposons que vous avez téléchargé votre profil ICC de scanneur à l'aide de l'utilitaire Profile Assistant et que vous affectez au profil le numéro 2. Pour utiliser ce profil lors de l'impression, sélectionnez Source RVB 2 dans le pilote d'imprimante.

Pour plus de détails, reportez-vous au fichier d'aide de l'utilitaire Profile Assistant ou au manuel de l'utilisateur de votre imprimante.


Simulation de l'imprimante

Sélectionnez cette option si vous souhaitez simuler un autre périphérique de sortie, une autre imprimante ou une presse d'impression par exemple.


Profil cible de simulation

Sélectionnez le profil ICC du périphérique de sortie cible que vous souhaitez simuler (presse typographique offset, photocomposeuse, par exemple).

SWOP/ Euroscale / Japan Color

Les encres d'impression offset standard pour SWOP, Euroscale et Japan Color sont déjà définies.

Source CMJN 1 à 12

Lorsqu'un profil est téléchargé à l'aide de l'utilitaire Profile Assistant, le système vous invite à lui affecter un numéro compris entre 1 et 12. Les options Source CMJN 1 à 12 du pilote correspondent aux numéros affectés à l'aide de l'utilitaire Profile Assistant.

Remarques

1. Pour utiliser les fonctions de colorimétrie fournies par Graphique Pro, vous devez au préalable télécharger des profils ICC sur le disque dur interne de votre imprimante. Pour télécharger les profils, utilisez l'utilitaire Profile Assistant.

2. Une fois les profils téléchargés sur l'imprimante, ils sont partagés avec les autres utilisateurs du réseau.


Profil cible de simulation

Sélectionnez le profil ICC du périphérique de sortie cible que vous souhaitez simuler (presse typographique offset, photocomposeuse, par exemple).

Source CMJN 1 à 12

Lorsqu'un profil est téléchargé à l'aide de l'utilitaire Profile Assistant, le système vous invite à lui affecter un numéro compris entre 1 et 12. Les options Source CMJN 1 à 12 du pilote correspondent aux numéros affectés à l'aide de l'utilitaire Profile Assistant.

Remarques

1. Pour utiliser les fonctions de colorimétrie fournies par Graphique Pro, vous devez au préalable télécharger des profils ICC sur le disque dur interne de votre imprimante. Pour télécharger les profils, utilisez l'utilitaire Profile Assistant.

2. Une fois les profils téléchargés sur l'imprimante, ils sont partagés avec les autres utilisateurs du réseau.


Simulation Target Profile

Profil cible de simulation

Sélectionnez le profil ICC du périphérique de sortie cible que vous souhaitez simuler (presse typographique offset, photocomposeuse, par exemple).

SWOP/ ISO Coated / Japan Color/JMPA

Les encres d'impression offset standard pour SWOP, ISO Coated , Japan Color et JMPA sont déjà définies.

Source CMJN 1 à 12

Lorsqu'un profil est téléchargé à l'aide de l'utilitaire Profile Assistant, le système vous invite à lui affecter un numéro compris entre 1 et 12. Les options Source CMJN 1 à 12 du pilote correspondent aux numéros affectés à l'aide de l'utilitaire Profile Assistant.

Remarque :

- Pour utiliser les fonctions de colorimétrie fournies par Graphique Pro, vous devez au préalable télécharger des profils ICC sur le disque dur interne de votre imprimante. Pour télécharger les profils, utilisez l'utilitaire Profile Assistant.

- Une fois les profils téléchargés sur l'imprimante, ils sont partagés avec les autres utilisateurs du réseau.


Aide, bouton

Aide

Ce bouton permet d'afficher un récapitulatif des options disponibles dans la boîte de dialogue.


Options du profil ICC, boîte de dialogue

Options du profil ICC

Cette boîte de dialogue permet de créer vos propres paramètres de colorimétrie.

Sélectionnez un profil d'entrée RVB (par exemple, un moniteur, un scanneur, un appareil photo) et un profil de sortie CMJN (imprimante).

Profil d'entrée Parcourir

Profil de sortie Parcourir

Intention de rendu

Commentaire

Enregistrer les paramètres sous

OK

Annuler


Commentaire

Vous pouvez ajouter des commentaires pour mieux décrire les options de votre profil ICC personnalisé. Ces commentaires apparaissent dans une fenêtre au bas de la boîte de dialogue Couleur.


Profil d'entrée

Sélectionnez un profil d'entrée RVB (appareil photo numérique, moniteur ou scanneur).

Cette option est utilisée pour décrire l'espace de couleurs du périphérique avec lequel l'image a été capturée. Si vous ne connaissez pas le type de périphérique duquel provient l'image ou si vous ne disposez pas de profil couleur ICC pour le périphérique, sélectionnez sRVB.

sRVB est un espace de couleurs standard qui décrit de nombreux périphériques RVB tels que des moniteurs, des scanneurs et des appareils photos.


Profil d'entrée, Parcourir

Parcourir

Si le profil couleur du périphérique n'est pas mentionné, cliquez sur ce bouton pour localiser un profil ICC.


Intention de rendu (Profil ICC)

Intention de rendu

Lors de l'impression d'un document, l'espace de couleurs du document est converti en l'espace de couleurs de l'imprimante. Les intentions de rendu sont essentiellement un ensemble de règles qui déterminent le mode de conversion des couleurs.

Percepteur

Recommandé pour l'impression des photographies.

En général, cette option supprime la saturation de toutes les couleurs lors de l'impression. Ceci aboutit à des couleurs non imprimables dans la gamme de l'imprimante, tout en conservant les mêmes relations entre les couleurs.

Saturation

Recommandé pour l'impression de graphiques professionnels, si vous souhaitez obtenir des couleurs vives. Cette option ne produit pas nécessairement des couleurs précises, du fait que l'accent est mis sur le maintien de la saturation.

Colorimétrie relative

Optimal pour l'impression de teintes et de couleurs unies. Utilisez cette option lors de l'impression à partir d'une application graphique, telle que Adobe Illustrator ou Macromedia Freehand.

Colorimétrie absolue

Recommandé si vous vérifiez des images sur votre imprimante qui sont destinées à une sortie finale sur une presse typographique. Cependant, ceci peut entraîner un fondu visible des couleurs sur l'impression, en particulier dans les zones plus claires.


Enregistrer les paramètres sous

Choisissez un nom composé au maximum de 32 caractères pour décrire votre profil ICC personnalisé.


Profil de sortie

Sélectionnez un profil de sortie CMJN qui doit être normalement l'imprimante que vous utilisez.

Plusieurs profils de sortie peuvent être indiqués. Le cas échéant, choisissez le profil adapté à votre résolution d'impression :

Sélectionnez le profil 1200 ppp pour une impression optimale ou le profil 600 ppp pour une impression de qualité Normale ou Brouillon.


Profil de sortie, Parcourir

Parcourir

Si le profil couleur du périphérique n'est pas mentionné, cliquez sur ce bouton pour localiser un profil ICC.


Configuration de la mémoire, boîte de dialogue

Configuration de la mémoire

Les options de cette boîte de dialogue peuvent aider à résoudre certains problèmes d'impression. En principe, ces paramètres sont calculés automatiquement, en fonction de la quantité totale de mémoire installée dans votre imprimante. Si vous changez le paramètre Mémoire totale dans le pilote d'imprimante, les nouvelles valeurs de configuration de la mémoire sont définies automatiquement.

Mémoire imprimante disponible

Capacité de mémoire cache disponible

OK

Annuler

Aide


Quantité de mémoire cache disponible pour les polices

Vous pouvez spécifier la quantité de mémoire disponible à utiliser comme mémoire cache pour les polices.

Remarque : les valeurs les plus appropriées sont automatiquement attribuées aux options Mémoire imprimante disponible et Quantité de mémoire cache disponible pour les polices, en fonction de la mémoire totale installée dans l'imprimante. Il est recommandé d'utiliser ces valeurs dans la plupart des cas.


Mémoire imprimante disponible

Vous pouvez spécifier la mémoire d'imprimante utilisable (espace libre). Le pilote utilise ces informations lorsqu'il exécute un processus d'impression, comme l'envoi de polices et de dictionnaires de rendus des couleurs de l'ordinateur à l'imprimante.

Remarques :

Si la capacité de cette mémoire ne correspond pas à l'espace mémoire libre de l'imprimante, un problème risque de survenir au cours de l'impression. Les valeurs les plus appropriées sont automatiquement attribuées aux options Mémoire imprimante disponible et Quantité de mémoire cache disponible pour les polices, en fonction de la mémoire totale installée dans l'imprimante. Il est recommandé d'utiliser ces valeurs dans la plupart des cas.

Lorsqu'un document contient plusieurs polices TrueType, la mémoire de l'imprimante peut s'avérer insuffisante, provoquant une erreur PostScript. Pour éviter cette erreur, définissez une valeur plus petite que celle recommandée pour Mémoire imprimante disponible. Toutefois, la définition d'une valeur inférieure risque d'allonger le temps d'impression.

Si vous rencontrez fréquemment des erreurs PostScript en raison d'un manque de mémoire, nous vous recommandons d'étendre la mémoire de l'imprimante.


Options des couleurs Office

Cette option est recommandée pour le réglage des couleurs lors de l'impression à partir d'applications comme des traitements de texte, des feuilles de calculs, des logiciels de présentation ou des navigateurs Web.

Pour un contrôle plus important sur le réglage des couleurs RVB, utilisez l'utilitaire Colour Correct Utility. Une fois les réglages effectués à l'aide de l'utilitaire, ceux-ci peuvent être sélectionnés dans les options Couleurs Office. Pour plus de détails, reportez-vous au fichier d'aide de l'utilitaire Colour Correct Utility ou au manuel de l'utilisateur de votre imprimante.

Paramètres de couleurs RVB

Paramètres utilisateur

Simulation d'encre CMJN

Finition noire

OK

Annuler

Par défaut


Paramètres de couleurs RVB

Ces options permettent de contrôler la correspondance de l'imprimante avec les couleurs RVB.

Moniteur (6500k) Percepteur

Optimisé pour l'impression des photographies. Les couleurs sont imprimées avec l'accent mis sur la saturation.

Moniteur (6500k) Vif

Optimisé pour l'impression des photographies, mais avec des couleurs encore plus saturées qu'avec les paramètres Moniteur (6500k) Percepteur.

Moniteur (9300k)

Optimisé pour l'impression des graphiques à partir d'applications, telle que Microsoft Office. Les couleurs sont imprimées avec l'accent mis sur la luminosité.

Appareil photo numérique

Optimisé pour l'impression des photographies prises avec un appareil numérique.

Les résultats dépendent du sujet et des conditions dans lesquelles la photographie a été prise.

sRVB

L'imprimante tente de reproduire l'espace de couleurs sRVB. Ceci peut être utile si la correspondance des couleurs est réalisée à partir d'un périphérique d'entrée sRVB, un scanneur ou un appareil photo numérique par exemple.


Réglage de couleurs RVB

Paramètres de couleurs

Permet de définir la représentation des couleurs dans le processus ddes couleurs du mode bureautique des couleurs. Sélectionne l’élément qui correspond aux conditions dans l’équipement dée RVB.

Écran - Auto :

Lors de ldes couleurs, permet de représenter la couleur par le mode le plus adapté au document à imprimer, en mettant lsur la compatibilité avec l’écran. Veuillez utiliser ce réglage en général.

Écran - Perceptuel :

Lors de ldes couleurs, représente la couleur par le mode mettant lsur la gradation adaptée à l'image naturelle de la photographie et sur la compatibilité avec l'écran.

Écran - Vif :

Lors de ldes couleurs, représente la couleur par le mode mettant lsur la clarté des formes, les caractères et la compatibilité avec l'écran.

Écran - lumineux :

Lors de ldes couleurs, représente la couleur par le mode mettant lsur la gradation adaptée à l'image naturelle de la photographie et sur la compatibilité avec l'écran plus lumineux.

Adobe RVB :

Les couleurs Adobe RVB dans la palette de l'imprimante sont imprimées sans modification. Seules les couleurs qui se situent hors de la palette de lsont appariées avec la couche extérieure. Convient pour ldes couleurs spécifiques dRVB.

sRVB :

Les couleurs sRVB dans la palette de lsont imprimées sans modification. Seules les couleurs qui se situent hors de la palette de lsont appariées avec la couche extérieure. Convient pour ldes couleurs spécifiques de sRVB.


OK, bouton

OK

Ce bouton permet de fermer la boîte de dialogue en enregistrant les modifications apportées.


Avancés, boîte de dialogue

Avancés

Impression symétrique

Négatif

File d'attente des travaux

Ajuster les lignes ultrafines

OK

Annuler


Compression du travail

Le pilote d'imprimante peut compresser les données d'impression pour les rendre plus petites. Ceci signifie que la durée de transfert des données de l'ordinateur à l'imprimante est réduite. En outre, la compression des travaux entraîne le transfert d'une plus faible quantité de données vers l'imprimante, ce qui peut être important dans certains environnements en réseau.

Avec les PC les plus modernes, la compression des travaux peut être réalisée très rapidement. Vous ne devriez donc remarquer aucun impact sur la vitesse d'impression. Dans certains environnements en réseau, l'application de la compression des travaux peut réellement améliorer la vitesse du fait de la petite quantité de données transférées à l'imprimante.

Le taux de compression des travaux peut être contrôlé à l'aide des paramètres suivants :

Aucune

Aucune donnée d'impression n'est compressée.

Rapide

Ce paramètre correspond à la méthode de compression la plus rapide, mais aboutit à des données d'impression plus importantes que les paramètres Normal ou Meilleure. Cette option est recommandée uniquement si vous disposez d'un ancien modèle d'ordinateur.

Normal

Les données d'impression sont compressées, avec un équilibre entre la vitesse de compression et la taille des données d'impression.

Meilleure compression

Ce paramètre fournit la plus petite taille de données d'impression.

Recommandé dans la plupart des cas.

Remarque : lorsque l'imprimante est connectée à un port IPP (Internet Printing Protocol), aucune compression de données n'est effectuée.


Exécuter un cycle de maintenance avant d'imprimer

Exécuter un cycle d'entretien avant l'impression

Exécuter le cycle de maintenance avant d'imprimer peut permettre d'obtenir la meilleure qualité d'impression possible. Toutefois, cette fonction exploite fortement les consommables de l'imprimante (tambours photoconducteurs et courroie de transfert) et réduit donc leur durée de vie si vous l'utilisez souvent.


Spécial

L'option Impression symétrique fait basculer l'image d'impression horizontalement.


Spécial

L'option Impression symétrique fait basculer l'image d'impression horizontalement.

L'impression en Négatif inverse les valeurs noir/blanc.


Ajuster les lignes ultrafines

Il arrive parfois que les lignes très minces ne s'impriment pas correctement car elles sont trop minces. Lorsque cette option est activée, les lignes fines sont légèrement plus épaisses à l'impression pour les rendre plus visibles.

Par défaut, cette option est activée.

Astuce : si vous imprimez des codes-barres à l'aide de polices, il peut arriver que certains lecteurs de codes-barres lisent difficilement les lignes parce qu'elles ont été imprimées légèrement plus épaisses. Dans ce cas, vous devez désactiver l'option Ajuster les lignes ultrafines.


File d'attente des travaux

Lorsque cette case est cochée, les travaux d'impression sont mis en file d'attente sur le disque dur de l'imprimante. Pour les travaux d'impression de taille plus importante, cela peut permettre de libérer le PC plus rapidement, en particulier en cas d'impression via un réseau. La sélection de cette option permet également d'envoyer simultanément davantage de travaux à l'imprimante.

Si l'option n'est pas sélectionnée, le disque dur de l'imprimante n'est pas utilisé pour la mise en attente des travaux. Cela peut être utile si l'imprimante est raccordée à un serveur d'impression qui gère déjà les travaux d'impression.

Remarque : cette option n'est pas disponible, à moins que l'option Disque dur de l'imprimante soit sélectionnée.


File d'attente des travaux

Lorsque cette case est cochée, les travaux d'impression sont mis en file d'attente sur la carte mémoire SD/disque dur de l'imprimante. Pour les travaux d'impression de taille plus importante, cela peut permettre de libérer le PC plus rapidement, en particulier en cas d'impression via un réseau. La sélection de cette option permet également d'envoyer simultanément davantage de travaux à l'imprimante.

Si l'option n'est pas sélectionnée, la carte mémoire SD/disque dur de l'imprimante n'est pas utilisée pour la mise en attente des travaux. Cela peut être utile si l'imprimante est raccordée à un serveur d'impression qui gère déjà les travaux d'impression.

Remarque : cette option n'est pas disponible, à moins que l'option Carte mémoire SD/disque dur de l'imprimante soit sélectionnée.


Activer la mise en file d'attente des métafichiers

Si vous avez sélectionné cette option, le fichier d'impression est placé en file d'attente et imprimé ultérieurement.

Remarque : il est préférable que cette option soit désactivée.


Impression symétrique

L'option Impression symétrique fait basculer l'image d'impression horizontalement.


Négatif

L'impression en Négatif inverse les valeurs noir/blanc.


Superposition, boîte de dialogue

Superpositions

La fonction Superpositions permet d'enregistrer des composants de documents fréquemment utilisés, tels que des logos ou des formes dans la mémoire Flash ou sur le disque dur de l'imprimante. Lorsque vous envoyez un document à l'imprimante, ces composants stockés peuvent être fusionnés pour créer des documents plus complexes.

Superposition

Paramètres de superposition

OK

Annuler


Superpositions

UUne superposition est une combinaison de graphiques, de polices ou de texte enregistrée et imprimée selon le besoin.

Les superpositions sont stockées dans la mémoire Flash de l'imprimante ou sur la disque dur.

Les superpositions sont similaires aux filigranes. Cependant, les superpositions peuvent être plus élaborées que les filigranes.

Les superpositions peuvent

remplacer le papier préimprimé et

vous permettre d'ajouter le logo ou l'adresse de votre société à un document.

Désactiver la superposition

Imprimer sans utiliser la superposition.

Utiliser la superposition

Imprimer, à l'aide de la superposition. La superposition doit être créée et stockée avant d'être utilisée pour l'impression.

Création d'imprimés

Créez un fichier de cadre d'impression (superposition). Utilisez l'utilitaire Storage Device Manager pour stocker la superposition. Créer un imprimé s'affiche lorsque vous ouvrez l'onglet Superposition. L'onglet Superposition se trouve dans la boîte de dialogue d'impression de votre application.

Remarque :

Les imprimés créés avec l'orientation Paysage ne peuvent pas utiliser les superpositions.

Pour stocker un imprimé dans l'imprimante

1. Créez un imprimé dans une application logicielle.

Utilisez l'application de votre choix et créez un fichier que vous utiliserez en tant qu'imprimé.

2. Imprimez l'imprimé dans un fichier.

Si l'application prend en charge Imprimer dans le fichier, sélectionnez-la.

Sinon, cliquez sur Démarrer  Paramètre Imprimantes.

À ldu bouton droit de la souris, cliquez sur lône de let sélectionnez Propriétés.

Modifiez "Imprimer vers le port suivant" dans le fichier dans l'onglet Détails.

3. Créez un fichier de cadre d'impression à ajouter à une imprimante.

Dans l'onglet Option du travail, cliquez sur le bouton Superposition. Spécifiez Créer un imprimé pour imprimer. La boîte de dialogue Imprimer dans un fichier apparaît. Entrez le nom du fichier. Cliquez sur OK.

4. Stockez l'imprimé dans l. Lancez Storage Device Manager. Ajoutez le fichier créé à l'étape 3. Spécifiez un nom de formulaire et ajoutez-le à l'imprimante.


Superpositions

UUne superposition est une combinaison de graphiques, de polices ou de texte enregistrée et imprimée selon le besoin.

Les superpositions sont stockées dans la mémoire Flash de l'imprimante ou sur la carte mémoire SD.

Les superpositions sont similaires aux filigranes. Cependant, les superpositions peuvent être plus élaborées que les filigranes.

Les superpositions peuvent

remplacer le papier préimprimé et

vous permettre d'ajouter le logo ou l'adresse de votre société à un document.

Désactiver la superposition

Imprimer sans utiliser la superposition.

Utiliser la superposition

Imprimer, à l'aide de la superposition. La superposition doit être créée et stockée avant d'être utilisée pour l'impression.

Création d'imprimés

Créez un fichier de cadre d'impression (superposition). Utilisez l'utilitaire Storage Device Manager pour stocker la superposition. Créer un imprimé s'affiche lorsque vous ouvrez l'onglet Superposition. L'onglet Superposition se trouve dans la boîte de dialogue d'impression de votre application.

Remarque :

Les imprimés créés avec l'orientation Paysage ne peuvent pas utiliser les superpositions.

Pour stocker un imprimé dans l'imprimante

1. Créez un imprimé dans une application logicielle.

Utilisez l'application de votre choix et créez un fichier que vous utiliserez en tant qu'imprimé.

2. Imprimez l'imprimé dans un fichier.

Si l'application prend en charge Imprimer dans le fichier, sélectionnez-la.

Sinon, cliquez sur Démarrer  Paramètre Imprimantes.

À ldu bouton droit de la souris, cliquez sur lône de let sélectionnez Propriétés.

Modifiez "Imprimer vers le port suivant" dans le fichier dans l'onglet Détails.

3. Créez un fichier de cadre d'impression à ajouter à une imprimante.

Dans l'onglet Option du travail, cliquez sur le bouton Superposition. Spécifiez Créer un imprimé pour imprimer. La boîte de dialogue Imprimer dans un fichier apparaît. Entrez le nom du fichier. Cliquez sur OK.

4. Stockez l'imprimé dans l. Lancez Storage Device Manager. Ajoutez le fichier créé à l'étape 3. Spécifiez un nom de formulaire et ajoutez-le à l'imprimante.


Superpositions

UUne superposition est une combinaison de graphiques, de polices ou de texte enregistrée et imprimée selon le besoin.

Les superpositions sont stockées dans la mémoire Flash de l'imprimante ou sur la carte mémoire SD.

Les superpositions sont similaires aux filigranes. Cependant, les superpositions peuvent être plus élaborées que les filigranes.

Les superpositions peuvent

remplacer le papier préimprimé et

vous permettre d'ajouter le logo ou l'adresse de votre société à un document.

Désactiver la superposition

Imprimer sans utiliser la superposition.

Utiliser la superposition

Imprimer, à l'aide de la superposition. La superposition doit être créée et stockée avant d'être utilisée pour l'impression.

Création d'imprimés

Créez un fichier de cadre d'impression (superposition). Utilisez l'utilitaire Configuration Tool pour stocker la superposition. Créer un imprimé s'affiche lorsque vous ouvrez l'onglet Superposition. L'onglet Superposition se trouve dans la boîte de dialogue d'impression de votre application.

Remarque :

Les imprimés créés avec l'orientation Paysage ne peuvent pas utiliser les superpositions.

Pour stocker un imprimé dans l'imprimante

1. Créez un imprimé dans une application logicielle.

Utilisez l'application de votre choix et créez un fichier que vous utiliserez en tant qu'imprimé.

2. Imprimez l'imprimé dans un fichier.

Si l'application prend en charge Imprimer dans le fichier, sélectionnez-la.

Sinon, cliquez sur Démarrer  Paramètre Imprimantes.

À ldu bouton droit de la souris, cliquez sur lône de let sélectionnez Propriétés.

Modifiez "Imprimer vers le port suivant" dans le fichier dans l'onglet Détails.

3. Créez un fichier de cadre d'impression à ajouter à une imprimante.

Dans l'onglet Option du travail, cliquez sur le bouton Superposition. Spécifiez Créer un imprimé pour imprimer. La boîte de dialogue Imprimer dans un fichier apparaît. Entrez le nom du fichier. Cliquez sur OK.

4. Stockez l'imprimé dans l. Lancez Configuration Tool. Ajoutez le fichier créé à l'étape 3. Spécifiez un nom de formulaire et ajoutez-le à l'imprimante.


Paramètres de superposition

Remarques : vous ne pouvez pas utiliser l'impression de superposition, à moins d'avoir déjà téléchargé des cadres d'impression sur l'imprimante, à l'aide du Gestionnaire de périphériques de stockage.

Vous ne pouvez pas ajouter de superpositions au pilote d'imprimante depuis une application (par exemple, en sélectionnant Fichier > Imprimer, puis en accédant au pilote de l'imprimante). Des superpositions ne peuvent être ajoutées qu'en accédant au pilote d'imprimante via Windows.

Sélectionnez Démarrer > Paramètres > Imprimantes. Cliquez à l'aide du bouton droit de la souris sur l'icône de l'imprimante et sélectionnez « Propriétés » (Windows 95/98/Me), « Paramètres par défaut du document » (Windows NT 4.0) ou « Options d'impression » (Windows 2000/XP).

Pour créer une superposition, procédez comme suit :

1. Cliquez sur Nouveau.

2. Entrez un nom pour la superposition.

3. Sélectionnez la ou les pages sur lesquelles la superposition doit être imprimée.

4. Dans Nom du cadre, indiquez le nom du cadre d'impression PostScript à utiliser comme superposition.

Important : il convient de respecter l'utilisation des majuscules et des minuscules dans ces noms. Vous pouvez vérifier l'exactitude des noms des cadres d'impression enregistrés dans l'imprimante à l'aide du Gestionnaire de périphériques de stockage.

Trois cadres d'impression peuvent être associés pour créer une seule superposition (par exemple, associez un en-tête de lettre au logo de votre entreprise et à son mandat pour créer une seule superposition).

5. Cliquez sur OK et fermez la boîte Superposition.

Cette opération permet d'enregistrer la superposition en tant que modèle pouvant être appliqué aux documents au moment de l'impression.

Pour utiliser une superposition lors de l'impression

1. Sélectionnez Fichier > Imprimer dans votre programme d'application.

2. En fonction de l'application, il peut être nécessaire de sélectionner le modèle de votre imprimante, puis de cliquer sur Propriétés. Les paramètres du pilote d'imprimante s'affichent alors.

3. Cliquez sur l'onglet Options du travail, puis sur le bouton Superpositions…. Ce bouton permet d'ouvrir la boîte de dialogue Superposition.

4. Sélectionnez les superpositions que vous souhaitez utiliser dans la liste Superpositions définies et cliquez sur Ajouter.

Vous pouvez sélectionner jusqu'à quatre superpositions à imprimer sur un document.

5. Cliquez sur OK pour lancer l'impression.


Paramètres de superposition

Remarques : vous ne pouvez pas utiliser l'impression de superposition, à moins d'avoir déjà téléchargé des cadres d'impression sur l'imprimante, à l'aide du Gestionnaire de périphériques de stockage.

Vous ne pouvez pas ajouter de superpositions au pilote d'imprimante depuis une application (par exemple, en sélectionnant Fichier > Imprimer, puis en accédant au pilote de l'imprimante). Des superpositions ne peuvent être ajoutées qu'en accédant au pilote d'imprimante via Windows.

Sélectionnez Démarrer > Paramètres > Imprimantes. Cliquez à l'aide du bouton droit de la souris sur l'icône de l'imprimante et sélectionnez « Options d'impression ».

Pour créer une superposition, procédez comme suit :

1. Cliquez sur Nouveau.

2. Entrez un nom pour la superposition.

3. Sélectionnez la ou les pages sur lesquelles la superposition doit être imprimée.

4. Dans Nom du cadre, indiquez le nom du cadre d'impression PostScript à utiliser comme superposition.

Important : il convient de respecter l'utilisation des majuscules et des minuscules dans ces noms. Vous pouvez vérifier l'exactitude des noms des cadres d'impression enregistrés dans l'imprimante à l'aide du Gestionnaire de périphériques de stockage.

Trois cadres d'impression peuvent être associés pour créer une seule superposition (par exemple, associez un en-tête de lettre au logo de votre entreprise et à son mandat pour créer une seule superposition).

5. Cliquez sur OK et fermez la boîte Superposition.

Cette opération permet d'enregistrer la superposition en tant que modèle pouvant être appliqué aux documents au moment de l'impression.

Pour utiliser une superposition lors de l'impression

1. Sélectionnez Fichier > Imprimer dans votre programme d'application.

2. En fonction de l'application, il peut être nécessaire de sélectionner le modèle de votre imprimante, puis de cliquer sur Propriétés. Les paramètres du pilote d'imprimante s'affichent alors.

3. Cliquez sur l'onglet Options du travail, puis sur le bouton Superpositions…. Ce bouton permet d'ouvrir la boîte de dialogue Superposition.

4. Sélectionnez les superpositions que vous souhaitez utiliser dans la liste Superpositions définies et cliquez sur Ajouter.

Vous pouvez sélectionner jusqu'à quatre superpositions à imprimer sur un document.

5. Cliquez sur OK pour lancer l'impression.


Options d'alimentation du papier

Dans la boîte de dialogue Options d'alimentation du papier, vous pouvez modifier les paramètres relatifs au traitement du papier dans l'imprimante.

Changement de bac

Vérification des supports

Le bac multifonction est en mode manuel

Paramètres par défaut

OK

Annuler

Aide


Le bac multifonction est en mode manuel

Si vous avez sélectionné cette option, l'imprimante attend que vous appuyiez sur le bouton ONLINE de l'imprimante avant d'alimenter le papier du bac multifonction. Cette fonction s'avère utile pour l'impression d'enveloppes par exemple.

Remarque : si le délai d'alimentation manuelle est dépassé, le travail est supprimé et l'imprimante repasse à l'état EN LIGNE.


Vérification des supports

Si cette option est sélectionnée, l'imprimante vérifie que le format du papier chargé dans le bac correspond à celui du document en cours. En cas de non concordance entre le format de papier de l'imprimante et celui du document à imprimer, un message d'avertissement s'affiche sur le panneau de commande de l'imprimante. L'impression redémarre une fois le format de papier correct chargé et après avoir appuyé sur le bouton ONLINE de l'imprimante.

Si cette option est désactivée, l'imprimante utilise le papier chargé dans le bac sélectionné, indépendamment du type ou du format demandé.


Vérification des supports

Si cette option est sélectionnée, l'imprimante vérifie que le format du papier chargé dans le bac correspond à celui du document en cours. Si le papier chargé dans l'imprimante ne correspond pas au format du document que vous tentez d'imprimer, un message indiquant que du papier doit être chargé s'affiche sur le panneau de l'imprimante et cette dernière passe en mode d'attente. L'impression redémarre une fois le format de papier correct chargé et après avoir appuyé sur le bouton ONLINE de l'imprimante.

Si cette option est désactivée, l'imprimante utilise le papier chargé dans le bac sélectionné, indépendamment du type ou du format demandé.


Paper Check

Vérification des supports

Permet à la fonction de vérifier le format et le type de papier dans l'imprimante.

Lorsque cette vérification est effectuée, une erreur de non-concordance est émise entre le réglage [Format de papier] dans l'boîte de dialogue [Avancées] et le réglage [Format de papier] sur l'imprimante.

De plus, une erreur est émise en cas de non-concordance entre l'un des réglages Étiquette 1, Étiquette 2 et Transparent du [Type de supports] dans l'boîte de dialogue [Avancées] et le réglage [Type de supports] sur l'imprimante.

Lorsque cette vérification n'est pas effectuée, aucune erreur n'apparaît et l'impression a lieu malgré le format du papier ou la non-concordance du type. N'oubliez pas de vérifier le support avant l'impression.


Paper Check

Vérification des supports

Permet à la fonction de vérifier le format et le type de papier dans l'imprimante.

Lorsque cette vérification est effectuée, une erreur de non-concordance est émise entre le réglage [Format de papier] dans l'boîte de dialogue [Avancées] et le réglage [Format de papier] sur l'imprimante.

De plus, une erreur est émise en cas de non-concordance entre l'un des réglages Étiquette 1, Étiquette 2, Papier glacé et Transparent du [Type de supports] dans l'boîte de dialogue [Avancées] et le réglage [Type de supports] sur l'imprimante.

Lorsque cette vérification n'est pas effectuée, aucune erreur n'apparaît et l'impression a lieu malgré le format du papier ou la non-concordance du type. N'oubliez pas de vérifier le support avant l'impression.


Paper Check

Vérification des supports

Permet à la fonction de vérifier le format et le type de papier dans l'imprimante.

Lorsque cette vérification est effectuée, une erreur de non-concordance est émise entre le réglage [Format de papier] dans l'boîte de dialogue [Avancées] et le réglage [Format de papier] sur l'imprimante.

De plus, une erreur est émise en cas de non-concordance entre l'un des réglages Étiquette 1, Étiquette 2, Support spécial 1 et Support spécial 2 du [Type de supports] dans l'boîte de dialogue [Avancées] et le réglage [Type de supports] sur l'imprimante.

Lorsque cette vérification n'est pas effectuée, aucune erreur n'apparaît et l'impression a lieu malgré le format du papier ou la non-concordance du type. N'oubliez pas de vérifier le support avant l'impression.


Changement de bac

Si le papier est épuisé dans le bac en cours d'utilisation, cette option permet de passer automatiquement à autre un bac contenant du papier du même type et de poursuivre l'impression. Certains bacs peuvent détecter automatiquement le format ou le type de papier.


Numéro d'identification

Lorsque vous utilisez les options Impression sécurisée ou Enregistrer sur le disque dur comme Type de travail, vous devez saisir un numéro d'identification personnel (PIN) comme mot de passe. Il permet à l'imprimante d'identifier l'auteur de l'impression d'un travail et les travaux sur le disque dur. Le numéro d'identification est nécessaire pour accéder aux travaux qui ont été mis en attente sur l'imprimante lors de l'utilisation de ces fonctions Type de travail.

Nom du travail

Demander un nom pour chaque travail d'impression

Numéro d'identification personnel

OK

Annuler

Aide


Demander un nom pour chaque travail d'impression

Si vous sélectionnez cette option, une boîte de dialogue s'affiche permettant de saisir le nom du travail pour les options Impression sécurisée et Enregistrer sur le disque dur. Ce nom facultatif permet de distinguer les différents travaux d'impression sécurisée qui apparaissent dans le menu Imprimante.


Request Job Name for each print job

Demander un nom pour chaque travail d'impression

Si vous activez cette option, une boîte de dialogue permettant dle nom du travail s'affiche pour les options Impression sécurisée et Enregistrer dans Ré-imprimer. Ce nom optionnel vous permet de distinguer les divers travaux det les travaux d'impression sécurisée qui apparaissent dans le menu Imprimante.


Demander un nom pour chaque travail d'impression

Si vous activez cette option, une boîte de dialogue permettant dle nom du travail s'affiche pour les options Impression sécurisée et Enregistrer sur la carte SD. Ce nom optionnel vous permet de distinguer les divers travaux det les travaux d'impression sécurisée qui apparaissent dans le menu Imprimante.


Nom du travail

Entrez un nom de travail composé au maximum de 16 caractères alphanumériques.


Paramètres du nom de travail

Paramètres applicables aux options Impression sécurisée et Enregistrer sur le disque dur.


Job Name Setting

Paramètres du nom de travail

Paramètres applicables aux options Impression sécurisée et Enregistrer dans Ré-imprimer.


Numéro d'identification personnel

Entrez un numéro d'identification personnel à quatre chiffres, utilisant n'importe quelle combinaison de chiffres compris entre 0 et 9. Ce numéro est requis pour accéder aux travaux qui ont été mis en file d'attente sur l'imprimante lorsque vous utilisez les fonctions Type de travail.


Options d'envoi des polices, boîte de dialogue

Options d'envoi des polices

Cette boîte de dialogue permet de contrôler le mode d'envoi des polices TrueType et PostScript contenues dans le document, de l'ordinateur à l'imprimante.

Astuce : tenez compte des facteurs de performance, de portabilité et de qualité typographique lorsque vous choisissez le format dans lequel les polices sont envoyées.

Options d'envoi des polices TrueType

Seuil de commutation entre le téléchargement des polices matricielles et celui des polices vectorielles, mesuré en pixels (en pixels à la résolution actuelle)

Options d'envoi des polices PostScript

OK

Annuler

Aide

Paramètres par défaut


Options d'envoi des polices PostScript

Contrôle l'envoi des polices PostScript à votre imprimante. Si vous sélectionnez Au format natif, les fichiers de polices PostScript sont envoyés à l'imprimante avant d'imprimer votre document. Si vous sélectionnez Ne pas envoyer, aucune des polices n'est envoyée. Utilisez cette option uniquement si vous utilisez un spouleur évolué ou si vous avez installé une cartouche de polices appropriée.

Remarques :

- Cette option n'affecte pas l'envoi des polices TrueType vers l'imprimante.

- Pour envoyer des polices PostScript à l'imprimante dans leur format natif (Type 1), sélectionnez Au format natif.

- Si vous ne souhaitez pas envoyer de polices PostScript, sélectionnez Ne pas envoyer. Cette option est utile si vous disposez d'un spouleur dans votre configuration système capable de fournir ces polices. Ne pas envoyer ne remplace pas les polices PostScript par des polices d'imprimante. Si une police PostScript est indisponible, la police d'impression par défaut (Courier en général) est utilisée. C'est une fonction avancée que seuls les utilisateurs expérimentés en matière de gestion des polices doivent utiliser.


Seuil de commutation entre le téléchargement des polices matricielles et celui des polices vectorielles, mesuré en pixels (en pixels à la résolution actuelle)

Sélectionnez la taille de police (pixels) à laquelle le pilote doit basculer entre l'envoi de polices TrueType en tant que polices matricielles (Type 3) et celui de polices vectorielles (Type 1). Cette option n'est utile que si vous sélectionnez Vectorielles dans le menu Options d'envoi des polices TrueType de la boîte de dialogue Options d'envoi des polices.

Le seuil le plus efficace dépend de la conception de la police. Par exemple, l'envoi des polices TrueType en tant que polices vectorielles est efficace pour les polices non ornementales de tailles en points égales ou supérieures à 14 à la résolution de 600 ppp (points par pouces). Si cette valeur est nulle, cela signifie que les polices vectorielles (Type 1) sont toujours envoyées.

Pour ajuster la taille de la police à laquelle le pilote doit basculer entre l'envoi de polices matricielles et celui de polices vectorielles, saisissez la valeur souhaitée dans la zone Seuil de commutation entre le téléchargement des polices matricielles et celui des polices vectorielles, mesuré en pixels (en pixels à la résolution actuelle). Sélectionnez cette option uniquement si vous sélectionnez Vectorielles. Cette valeur varie en fonction de la résolution d'impression. Si la valeur est égale à zéro, les polices vectorielles sont toujours envoyées. Utilisez la valeur 100 pour les polices textuelles types ou passez à 200 si vous utilisez des polices ornementales.


Options d'envoi des polices TrueType

Si aucune police PostScript ne peut remplacer les polices TrueType, cette option permet de sélectionner le format dans lequel ces dernières sont envoyées à l'imprimante.

Choisissez Vectorielles pour la police vectorielle (Type 1) qui est optimale pour les grandes tailles en points. Sachez que si la taille du point est extrêmement petite, le pilote remplace parfois automatiquement les polices matricielles. Choisissez Matricielles pour la police matricielle (Type 3) qui est optimale pour les petites tailles en points. Choisissez Type 42 pour le format de Type 42 que certaines imprimantes Adobe PostScript utilisent. Si vous choisissez Ne pas envoyer, aucune des polices TrueType n'est envoyée. N'utilisez cette option que si vous utilisez un spouleur d'impression évolué.

Vectorielles

Choisissez cette option pour envoyer des polices TrueType en tant que polices vectorielles. Le pilote utilise les contours de caractères TrueType pour créer les polices PostScript de type 1.

Option recommandée pour les documents et les imprimantes haute résolution, utilisant des tailles en points égales ou supérieures à 10. Cette option fournit une solution compacte, en particulier lorsque plusieurs tailles de la même police sont utilisées dans le document.

Option non recommandée pour les polices très ornementales, sauf si elles sont utilisées pour des grandes tailles en points.

Matricielles

Sélectionnez cette option pour l'envoi des polices TrueType en tant que polices matricielles. Le pilote utilise les contours de caractères TrueType pour créer les polices matricielles PostScript de type 3.

Option recommandée pour les documents et les imprimantes basse résolution, utilisant des tailles en points plus petites. Cette option est très précise et fournit également une solution compacte pour les petites tailles en points égales ou inférieures à 14.

Option non recommandée pour imprimer dans un fichier. Si vous êtes préoccupé par la portabilité, les polices matricielles ne sont pas transférables vers les imprimantes offrant différentes résolutions.

Remarque : certaines imprimantes prennent en charge un type de police matricielle appelé Type 32, outre le format de police matricielle par défaut de type 3. Si votre imprimante prend en charge les polices de type 32, le pilote d'imprimante Adobe PostScript utilisera ces dernières au lieu de créer des polices matricielles de type 3.

Type 42

Sélectionnez cette option pour l'envoi des polices TrueType en tant que Type 42. Il s'agit de polices TrueType pouvant être sorties sur une imprimante PostScript. Utilisez cette option pour les imprimantes prenant en charge les polices Type 42. Elle permet de représenter les polices TrueType le plus fidèlement possible. Notez que toutes les imprimantes ne prennent pas en charge les polices Type 42. Lorsque vous imprimez dans un fichier PostScript encapsulé (EPS) ou lorsque vous désignez des fichiers pour archivage, les polices Type 1 donnent le meilleur des résultats.

Ne pas envoyer

Sélectionnez Ne pas envoyer, si vous souhaitez que le pilote d'imprimante dépende du spouler du réseau ou de l'imprimante pour fournir les polices TrueType. Cette option n'est utile que si vous disposez d'un spouleur dans votre configuration système capable de fournir ces polices. Elle ne remplace pas les polices TrueType par des polices d'imprimante. Si une police TrueType est indisponible, la police d'impression par défaut (Courier en général) est utilisée. N'utilisez cette option que si vous avez de l'expérience en matière de spouleurs.


Modes d

Modes d'emploi

Spécifiez la plage d'utilisation du toner pour ton direct.

Ne pas utiliser :

Si vous ne souhaitez pas utiliser le toner pour ton direct.

Page entière :

Si vous souhaitez utiliser le toner pour ton direct sur une page entière.

Partie de données (sauf les blancs) :

Si vous souhaitez utiliser le toner pour ton direct dans une partie de données (sauf les blancs).

Partie de données (y compris les blancs) :

Si vous souhaitez utiliser le toner pour ton direct dans une partie de données (y compris les blancs).

Impression uniquement par toner pour ton direct :

L'impression s'effectue uniquement avec le toner pour ton direct.

Spécifications de l'application :

Permet d'utiliser le toner pour ton direct en fonction des spécifications de l(Ton direct).


Quantité d

Quantité d'utilisations

Spécifiez la densité d’impression du toner clair.

Standard:

Pour imprimer dans la densité standard.

Légèrement moins:

Pour imprimer dans une densité légèrement atténuée.

Moins:

Pour imprimer à faible densité.


Ordre de superposition

Sélectionnez lde superposition du toner CMJN et du toner blanc.

Impression de blanc sur la couleur:

Permet de paramétrer le toner blanc pour len dernier sur film transparent. Si ce réglage est effectué, le toner blanc est imprimé sur le toner CMJN.

Impression de blanc sous la couleur:

Permet de paramétrer le toner blanc en tant que base pour lsur papier couleur. Si ce réglage est effectué, le toner CMJN est imprimé sur le toner blanc.


Ajustement du Blanc

Si Impression de blanc sous la couleur, affiner l'intensité d'impression blanche,

Entrer le ratio de blanc par rapport aux autres couleurs


Zone non imprimable, boîte de dialogue

Zone non imprimable

Les options de la Zone non imprimable permettent d'ajuster les marges de papier. Les paramètres spécifiés dans cette boîte de dialogue s'appliquent à tous les documents sortis sur l'imprimante sélectionnée.

Remarque : pour réinitialiser les valeurs de cet écran aux marges minimales autorisées par le PPD de l'imprimante, cliquez sur le bouton Par défaut.

Unités

Zone non imprimable

OK

Annuler

Aide

Par défaut


Zone non imprimable

Sélectionnez les valeurs des marges supérieure, inférieure, de gauche et de droite.


Unités

Sélectionnez une unité de mesure pour les marges (Pouces ou Millimètres).


Format personnalisé, boîte de dialogue

Format personnalisé

Outre les formats connus tels que A3, A4 ou B4, vous pouvez définir vos propres formats de papier et les enregistrer pour les utiliser ultérieurement. Le pilote d'imprimante peut enregistrer 3 formats de papier personnalisés. Pour modifier l'un de ces formats, sélectionnez-le dans le menu Format (par exemple, Page personnalisée 1) et cliquez sur le bouton Format personnalisé. Ce bouton permet de modifier les paramètres des formats de papier personnalisés et de les enregistrer.

Nom du papier

Largeur

Longueur

Transversal

Unités

OK

Annuler

Aide


Transversal

Sélectionnez Transversal pour faire pivoter la page de 90 °.


Longueur

Indiquez la longueur du format de papier personnalisé. Les valeurs maximale et minimale autorisées sont indiquées entre crochets (par exemple [ 76,.2 … 215,9 ].


Nom du papier

Entrez un nom pour le format de papier personnalisé. Il peut comporter jusqu'à 63 caractères.


Unités

Sélectionnez Pouces ou Millimètres comme unités de mesure pour la largeur et la longueur du papier.


Largeur

Indiquez la largeur du format de papier personnalisé. Les valeurs maximale et minimale autorisées sont indiquées entre crochets (par exemple [ 76,.2 … 215,9 ].


Filigrane

Filigranes

Un filigrane est généralement du texte à peine visible, placé en surimpression sur un document imprimé. Il peut être utilisé pour indiquer que le document est de qualité « Brouillon », ou encore « Confidentiel ».

Sélectionner un filigrane

Nouveau

Supprimer

Éditer

Premère page uniquement

Imprimer à l'arrière-plan

Uniquement en tant que contour

Image d'aperçu

Nouveau filigrane

OK

Annuler

Aide


Nouveau

Crée un filigrane. Une fois créé, le filigrane peut être sélectionné dans la liste ci-dessus.


Supprimer

Supprime définitivement le filigrane sélectionné dans la liste.


Éditer

Modifie le filigrane sélectionné.


Première page uniquement

Par défaut, le filigrane est imprimé sur chaque page du document. Toutefois, si vous sélectionnez l'option Première page uniquement, vous pouvez imprimer le filigrane sur la première page de chaque exemplaire du document.


Sélectionner un filigrane

La liste contient tous les filigranes que vous avez créés. Pour utiliser un filigrane dans votre travail d'impression, veillez à ce qu'il soit mis en surbrillance et cliquez sur OK pour quitter la boîte de dialogue Filigrane.

Si (Aucun) est sélectionné, aucun filigrane n'est imprimé.


Uniquement en tant que contour

Sélectionnez cette option pour imprimer le texte du filigrane en tant que bordures de contour.


À l'arrière-plan

Imprimer à l'arrière-plan

Cette option permet d'imprimer le filigrane derrière le document. Si elle est désactivée, le filigrane est imprimé par dessus le document, risquant dele masquer en partie.


Imprimer le filigrane

Un filigrane est généralement imprimé sur chaque page du document, mais si vous souhaitez l'imprimer seulement sur la première page, cliquez sur Sur la première page uniquement.

Remarque : selon les graphiques contenus dans le document, vous pouvez choisir d'imprimer le filigrane à l'arrière-plan ou sous forme de contour uniquement. Pour ce faire, cliquez sur l'option appropriée. Pour plus d'informations, reportez-vous aux Remarques sur l'impression des filigranes et aux Mises en pages multiples à la section Dépannage.


Image d'aperçu

Affiche un aperçu des paramètres du filigrane en cours.


Réglage de la quantité de toner de ton direct

Règle la quantité de toner de ton direct pendant l'impression.


Ne disposez pas en couches le toner blanc pour 100% noir

Choisissez s'il faut utiliser le toner blanc par dessus dans les parties imprimées 100% en noir.


Bas

Le réglage de la quantité de toner de ton direct sur Bas augmente le degré d'influence que la couleur de surface du papier utilisé a sur les résultats d'impression.


Élevé

Le réglage de la quantité de toner de ton direct sur Élevé réduit le degré d'influence que la couleur de surface du papier utilisé a sur les résultats d'impression.


Modifier le filigrane, boîte de dialogue

Modifier le filigrane

Lors de la création ou de la modification d'un filigrane, vous pouvez contrôler modifier l'aspect du filigrane.

Texte

Police

Format

Style

Angle

Couleur

Position

Image d'aperçu

OK

Annuler

Aide


Angle

Les filigranes peuvent être pivotés sur la page. Par défaut, un filigrane est imprimé à 45 °, mais l'angle peut être ajusté entre #180 ° et +180 °.

L'angle du filigrane est visible dans la zone d'aperçu à droite de la fenêtre.


Couleur

Sélectionne la couleur du filigrane.

La couleur du filigrane est visible dans la zone d'aperçu à droite de la fenêtre.


Police

Modifie la police utilisée pour imprimer le filigrane.

Les paramètres de la police du filigrane s'affichent dans la zone d'aperçu à droite de la fenêtre.


Position

Emplacement

Permet de définir l'emplacement d'impression du filigrane.

Vous pouvez également définir l'emplacement d'impression du filigrane en précisant des valeurs pour X et Y.

Les valeurs d'abscisses positives se trouvent à droite de l'origine et les valeurs d'ordonnées positives au-dessus de l'origine. Les valeurs d'abscisses négatives se trouvent à gauche de l'origine et les valeurs d'ordonnées négatives en dessous de l'origine. La position par défaut de l'origine du filigrane est centrée sur la page.

L'emplacement d'impression du filigrane est visible dans la zone d'aperçu.


Taille

La taille de la police par défaut pour les filigranes est de 72 points. La taille du filigrane est visible dans la zone d'aperçu à droite de la fenêtre.


Texte

Le texte saisi est visible dans la zone d'aperçu à droite de la fenêtre.

La quantité de texte réelle tenant sur la page dépend de l'utilisation de caractères majuscules ou minuscules, de la police, de la taille du texte et de l'angle.


Bordure du filigrane

Aucune : aucune bordure de filigrane.

Cercle : ajoute une bordure circulaire autour du filigrane.

Rectangle simple : ajoute une bordure rectangulaire autour du filigrane.

Rectangle double : ajoute une bordure rectangulaire double autour du filigrane.

Les paramètres de la bordure du filigrane s'affichent dans la zone d'aperçu à droite de la fenêtre.


Polices, boîte de dialogue

Polices

Modifie la police utilisée pour imprimer le filigrane.

Les paramètres de la police du filigrane s'affichent dans la zone d'aperçu à droite de la fenêtre.


Police (filigrane)

Police

Sélectionne la police à utiliser pour le filigrane.


Format

Sélectionne la taille de police à utiliser pour le filigrane.


Style (filigrane)

Style

Sélectionne le style de police à utiliser pour le filigrane.


Options d'alimentation du papier

Affiche ou masque les fonctions dans les Options d'alimentation du papier.

Cette fonction permet de définir les options relatives à l'alimentation du papier telles que Changement de bac, Vérification des supports et Le bac multifonction est en mode manuel.


Mise en page

Affiche ou masque les fonctions dans les options de mise en page.

Dans le groupe Mise en page, vous pouvez modifier les paramètres relatifs à l'aperçu d'image, tels que l'impression Multipage (N pages par feuille) et l'impression recto verso.


Papier/Sortie

Affiche ou masque les options dans le groupe Papier/Sortie.

Dans ce groupe, vous pouvez modifier les paramètres relatifs aux supports (Format, Source, Options d'alimentation du papier et Grammage).


Options PostScript

Affiche ou masque les fonctions dans le groupe Options PostScript.

Ce groupe contient des paramètres relatifs aux travaux d'impression PostScript.


Automatique

Si vous sélectionnez Automatique, le pilote d'imprimante choisit automatiquement les paramètres d'impression couleur les plus appropriés. Recommandé pour les logiciels de traitement de texte, de feuilles de calcul, de présentation et d'autres documents prfessionnels.


Graphique Pro

Graphique Pro est recommandé pour le réglage des couleurs lors de l'impression à partir d'applications graphiques professionnelles, comme Adobe Photoshop, Illustrator, In Design, Freehand, Quark Xpress ou Corel Draw.

Graphique Pro utilise la prise en charge intégrée de l'imprimante pour la colorimétrie basée sur le profil ICC. Cette option fournit un système puissant pour la correspondance entre les périphériques d'entrée RVB (scanneurs ou appareils photo numériques par exemple) et votre imprimante. Elle vous permet d'effectuer des tâches de colorimétrie avancées, telle que la simulation de la sortie à partir d'autres imprimantes.

Pour utiliser les fonctions de colorimétrie fournies par Graphique Pro, vous devez au préalable télécharger des profils ICC sur le disque dur interne de votre imprimante. Pour télécharger les profils, utilisez l'utilitaire Profile Assistant. Pour plus de détails, reportez-vous au fichier d'aide de l'utilitaire ou au manuel de l'utilisateur de votre imprimante.

Pour obtenir des profils ICC destinés à vos périphériques, prenez contact avec votre fournisseur ou le fabricant du périphérique.


Détails de Graphique Pro

Options de Graphique Pro

Affiche les options relatives au mode couleurs sélectionné.


Detail of Graphic Pro

Détail de l'impression couleur

Lorsque vous sélectionnez [Impression Couleur], le bouton [Détails] est mis en service et vous pouvez régler les éléments du réglage de couleurs.


Graphic Pro

Imprimer des couleurs

Si vous sélectionnez [impression couleur], le bouton [Détails] est mis en service et vous pouvez configurer l'appareil en mode couleur.

[L'impression couleur] fournit à l'utilisateur qui utilise en général un logiciel DTP avec des contre typage de couleurs utilisant un profil ICC. Vous pouvez sélectionner les types de couleurs entre les appareils d'entrée RGB (moniteur, appareil photo numérique) et l'imprimante ou une simulation d'impression des dispositifs de sortie CMYK.

Lorsque vous utilisez un profile ICC d'un appareil entrée/sortie pour le contre typage de couleurs, vous devez enregistrer le profile ICC en avance dans l'imprimante. Pour enregistrer le profile, utilisez la fonction [Aide au Profile].

Notez:

1. Concernant comment enregistrer un profile, référez-vous à l'aide de la fonction ou au manuel.

2. Nous vous recommandons d'utiliser le réglage uniquement lorsque vous avez une connaissance de la modification des couleurs.

3. Concernant comment obtenir le profile ICC de votre appareil entrée/sortie, contactez le magasin ou le fabricant de votre appareil.


Nuances de gris

Mode couleurs

L'onglet Couleur offre des options de colorimétrie et de contrôle du mode d'impression du noir.


Nuances de gris

Si vous sélectionnez l'option Nuances de gris, l'imprimante convertit les couleurs en niveaux de gris et utilise uniquement la cartouche d'encre noire pour l'impression.


Gray Scale (White) Print

Nuances de gris (Blanc) Imprimer

Si vous sélectionnez l'option Nuances de gris (Blanc) Imprimer, l'imprimante convertit les couleurs en niveaux de gris et utilise uniquement la cartouche d'encre blanc pour l'impression.


Aucune colorimétrie

Si vous sélectionnez l'option Aucune colorimétrie, l'imprimante n'effectue aucun réglage des couleurs.

Sélectionnez cette option si vous utilisez les fonctions de correspondance des couleurs de votre programme d'application.


Couleurs Office

Cette option est recommandée pour le réglage des couleurs lors de l'impression à partir d'applications comme des traitements de texte, des feuilles de calculs, des logiciels de présentation ou des navigateurs Web.

Pour un contrôle plus important sur le réglage des couleurs RVB, utilisez l'utilitaire Colour Correct Utility. Une fois les réglages effectués à l'aide de l'utilitaire, ceux-ci peuvent être sélectionnés dans les options Couleurs Office. Pour plus de détails, reportez-vous au fichier d'aide de l'utilitaire Colour Correct Utility ou au manuel de l'utilisateur de votre imprimante.

Remarque : il se peut que les couleurs affichées sur votre moniteur ne correspondent pas exactement à celles de l'écran. L'obtention d'une concordance précise des couleurs est fonction de différents facteurs, y compris des paramètres de votre moniteur.


Détails des Couleurs Office

Options des couleurs Office

Affiche les options relatives au mode couleurs sélectionné.


Color Swatch

Lance l'utilitaire Utilitaire Color Swatch s'il est installé.

Cet utilitaire imprime des pages d'échantillons de couleurs RVB. Sous chaque couleur figure sa valeur RVB. Ceci s'avère utile pour la sélection des couleurs à utiliser dans votre document.


Couleurs Office

Cette option est recommandée pour le réglage des couleurs lors de l'impression à partir d'applications comme des traitements de texte, des feuilles de calculs, des logiciels de présentation ou des navigateurs Web.

Remarque : il se peut que les couleurs affichées sur votre moniteur ne correspondent pas exactement à celles de l'écran. L'obtention d'une concordance précise des couleurs est fonction de différents facteurs, y compris des paramètres de votre moniteur.


Onglet Couleur

L'onglet Couleur offre des options de colorimétrie et de contrôle du mode d'impression du noir.

Notez que les options ne conviennent pas toutes à tous les types de données. Ainsi, l'option Couleurs Office est conçue pour ne fonctionner qu'avec des données RVB (Rouge, Vert, Bleu), tandis que Graphique Pro fonctionne uniquement avec des données RVB et CMJN

Automatique

Couleurs Office Options

Graphique Pro Options

Aucune colorimétrie

Nuances de gris

Économie de toner

Réglage gamma personnalisé

Avancées

Color Swatch

Par défaut

OK

Annuler

Appliquer

Aide


Réglage gamma personnalisé

Custom Gamma Adjustment

Sélectionne les réglages effectués à l'aide de l'utilitaire PostScript Gamma Utility.

Cet utilitaire permet de régler chacune des couleurs primaires de l'imprimante (Cyan, Magenta, Jaune, Noir). Les réglages de la courbe gamma peuvent avoir un impact sur la luminosité, le contraste et l'équilibre des couleurs. Des réglages peuvent permettre de compenser les décalages de couleurs qui se produisent en raison des conditions d'éclairage ou de la blancheur du papier.

Vous pouvez enregistrer un maximum de six courbes Gamma dans un fichier PPD. Les paramètres six Gamma sont déjà configurés pour certains pilotes d'imprimantes (Paramètres utilisateur 1 à 6). Il s'agit de paramètres fictifs que vous pouvez supprimer ou modifier pour créer vos propres courbes Gamma.

Remarques :

L'impression à l'aide de courbes gamma personnalisées peut entraîner un ralentissement de la vitesse d'impression. Pour obtenir une vitesse d'impression optimale, assurez-vous que le Réglage gamma personnalisé est défini à Aucun.

Certaines applications comportent des fonctions permettant de rectifier l'élargissement du point, d'ajuster les demi-teintes ou d'enregistrer les paramètres des demi-teintes dans des fichiers EPS. Si vous utilisez une telle application, sélectionnez Aucun dans le pilote d'imprimante.


Halftone adjustment

Custom Gamma Adjustment

Cochez la case Custom Gamma Adjustment et sélectionnez le nom de la courbe gamma.

Remarques :

1. Le nom de la courbe gamma ajoutée à l'aide de l'utilitaire PS Gamma Adjuster s'affiche dans le menu. Si le menu ne s'affiche pas après l'ajout, redémarrez votre application ou votre ordinateur.

2. Dans l'utilitaire PS Gamma Adjuster, vous pouvez corriger l'élargissement du point ou ajuster le tramage. Pour savoir comment utiliser l'utilitaire PS Gamma Adjuster, consultez l'aide de l'utilitaire ou le manuel de l'utilisateur de l'imprimante.

3. L'utilisation de la fonction Ajustement du gamma peut ralentir la vitesse d'impression. Si vous préférez une vitesse d'impression plus rapide, décochez la case Ajustement du gamma.

4. Certaines applications comportent des fonctions permettant de corriger l'élargissement du point, d'ajuster le tramage ou de contenir le paramètre du fichier EPS. Si vous utilisez une telle fonction dans votre application, décochez la case Ajustement du gamma.


Enregistrer les paramètres sous

Sélectionnez l'un des profils ICC préalablement créés.

Pour définir les paramètres d'un profil ICC, procédez comme suit :

1. Sélectionnez Démarrer > Paramètres > Imprimantes.

2. Dans le dossier Imprimantes, cliquez à l'aide du bouton droit de la souris sur le modèle d'imprimante souhaité et ouvrez ses propriétés.

3. Cliquez sur l'onglet Couleur.

4. Sélectionnez Profils ICC dans le menu Colorimétrie à l'aide de.


Supprimer

Supprime les options du profil ICC sélectionné.


Éditer

Modifie les options du profil ICC sélectionné.


Options du profil ICC

Cette option offre une méthode de correspondance des couleurs RVB similaire au système de correspondance des couleurs ICM de Windows. Elle ne s'applique pas aux données CMJN.

Son principal avantage par rapport au système de correspondance ICM de Windows est qu'elle offre une méthode d'impression utilisant les profils d'entrée et de sortie. Le système de correspondance des couleurs ICM de Windows permet seulement de choisir les profils de sortie.

L'utilisation de profils ICC permet de sélectionner un profil d'entrée (un appareil photo numérique, par exemple) et un profil de sortie (l'imprimante, par exemple). Elle utilise ces profils pour générer un DRC (Dictionnaire de rendus de couleurs) utilisé pour faire correspondre les couleurs aussi étroitement que possible.


Nouveau

Ouvre la boîte de dialogue Options du profil ICC.

Dans cette boîte de dialogue, sélectionnez un profil d'entrée (moniteur, scanneur, appareil photo) et un profil de sortie (imprimante).


Simulation d'encre CMJN

Simule l'apparence du résultat sur une presse typographique avec les encres de type Swop, Euroscale ou Toyo.

Seules les données CMJN sont affectées.

Remarque : il se peut que cette fonction ne soit pas valable pour imprimer depuis les applications qui appliquent leur propre gestion des couleurs PostScript.


Finition noire

Contrôle la façon dont le noir est imprimé dans les documents couleur.

Auto :

Sélectionne automatiquement le mode optimal de finition noire.

Noir composite (CMJN) :

Utilise les cartouches d'encre Cyan, Magenta, Jaune et Noir (CMJN) pour représenter le noir.

Recommandé pour les photographies en couleur.

Noir véritable (N) :

Utilise à 100% la cartouche d'encre noire pour représenter le noir.

Recommandé pour du texte et des graphiques professionnels.


Paramètres de Colour Correct Utility

Imprime à l'aide des réglages de couleurs effectués avec l'utilitaire Colour Correct Utility.

Ce menu ne s'affiche pas si aucun réglage n'a été effectué avec l'utilitaire Colour Correct Utility.

Colour Correct Utility est fourni sur le CD-ROM du pilote d'imprimante. Vous devez l'installer séparément car il n'est pas installé avec le pilote d'imprimante.

Il dispose des fonctions suivantes :

- Les couleurs de la palette Office peuvent être ajustées individuellement. Ceci est utile si vous souhaitez modifier le mode d'impression d'une couleur spécifique.

- Les couleurs peuvent être ajustées en modifiant les options Teinte, Saturation et Gamma. Ceci est utile si vous souhaitez modifier la sortie couleur globale.


Ton direct

Permet duvrir la boîte de dialogue [Ton direct].

Les paramètres pour les modes dde ton direct, d'ordre de superposition, de quantité d'utilisations et dmiroir peuvent être définis dans l [Ton direct].

Remarques :

Il est nécessaire de définir toner blanc ou toner transparent dans le dispositif lors de ldes fonctions de ton direct.


Onglet Options du périphérique

Options du périphérique

L'onglet Options du périphérique contient les paramètres relatifs aux accessoires tels que les bacs à papier supplémentaires, l'unité recto verso en option et le disque dur de l'imprimante. Il se peut qu'il affiche également des informations sur les paramètres de l'imprimante (optionnel).

Bacs disponibles

Unité recto verso

Disque dur de l'imprimante

File d'attente des travaux

Finisseur

Unité de perforation

Mémoire

Configuration de la mémoire

Installer les options automatiquement

Paramètres d'imprimante

À propos de

OK

Annuler

Appliquer

Aide


Bacs disponibles

Spécifie le nombre de bacs à papier installés sur l'imprimante. Si vous ajoutez d'autres bacs à papier, veillez à augmenter ce nombre.


Available Tray

Bacs disponibles

Spécifie le nombre de bacs à papier installés dans l'imprimante (par défaut, un seul). Si vous ajoutez d'autres bacs à papier, veillez à régler ce nombre.

Remarque : le bac Multifonction n'est pas inclus dans le nombre mentionné ici.

  • 


Obtenir les paramètres d'imprimante

Installer les options automatiquement

Cette option lit les paramètres d'imprimante et sélectionne automatiquement les options des périphériques installés, tels que le disque dur d'imprimante ou l'unité de finition (finisseur).

Elle affiche également des informations sur l'imprimante, telles que les bacs disponibles ou la quantité d'encre restante.


Unité d'impression recto verso (Duplex) en option

  • Unité recto verso

Sélectionnez cette option lorsque l'unité recto verso en option est installée sur votre imprimante. Une fois sélectionnée, les options Impression recto verso (Duplex) sont également disponibles dans le pilote d'imprimante.


Finisseur

Activez cette option lorsqu'un finisseur en option est installé sur l'imprimante.


Disque dur de l'imprimante

Sélectionnez cet élément si votre imprimante est configurée avec un disque dur.


Mémoire

Sélectionne la mémoire totale installée sur l'imprimante.

Remarque : lorsque vous modifiez le paramètre de mémoire supplémentaire dans Windows Me/98/95, le message « Souhaitez-vous utiliser les valeurs standard de mémoire d'imprimante et de mémoire cache des polices disponibles ? » s'affiche.

Si vous cliquez sur OK, le valeurs de mémoire d'imprimante et de mémoire cache des polices disponibles sont définies, de façon appropriée, pour la capacité totale de la mémoire d'imprimante. Si vous cliquez sur Annuler, vous devez définir ces valeurs manuellement.


Mémoire

Ouvre la boîte de dialogue Configuration de la mémoire.

Dans la boîte de dialogue Configuration de la mémoire, vous pouvez définir la mémoire d'imprimante disponible ou la mémoire cache disponible pour les polices.


Utiliser Type d'authentification

Pour les périphériques qui prennent en charge Output Management, vérifiez-les si vous souhaitez spécifier le type d'authentification de l'utilisateur lorsque le contrôle d'accès au périphérique est activé.

Lorsqu'il est vérifié, le type d'authentification peut être spécifié à partir de l'onglet [Extension] > [Authentification de l'utilisateur].


Unité de perforation

Sélectionnez cette option lorsqu'une unité de perforation en option est adaptée sur le finisseur.


Informations de configuration

Si vous cliquez sur le bouton Obtenir les paramètres de l'imprimante, la boîte Informations de configuration présente des informations comme le type de papier installé dans les bacs, la mémoire d'imprimante, les niveaux d'encre, etc. Les informations affichées dépendent du modèle de l'imprimante.

Remarque : elle est disponible uniquement lorsque l'imprimante est raccordée sur un réseau LPR (TCP/IP).


Secial Toner

Toner pour ton direct

Sélectionnez le type de toner qui est défini dans l'imprimante.


À propos de

Affiche la version du pilote d'imprimante et les informations de copyright.


Ajouter le symbole de la devise Euro aux polices PostScript

Si vous utilisez des polices PostScript qui ne contiennent pas le symbole de la devise Euro, cette option permet de télécharger le symbole à partir d'une police similaire vers votre imprimante.


Utiliser la table de substitution de polices

Remplacer les polices TrueType par des polices d'imprimante

Au lieu d'envoyer à l'imprimante toutes les polices TrueType contenues dans votre document, cette option permet au pilote de remplacer certaines polices par des polices PostScript. Les performances d'impression peuvent être améliorées grâce à la substitution des polices les plus couramment utilisées sous Windows.

En général, le pilote remplace les polices TrueType du document par les polices PostScript les plus appropriées. Si aucune police PostScript ne peut se substituer à une police TrueType, le pilote envoie la police TrueType à l'imprimante. Le format dans lequel la police TrueType est envoyée dépend des options sélectionnées dans la boîte de dialogue Options d'envoi des polices.


Options d'envoi des polices

Contrôle le mode d'envoi des polices TrueType et PostScript contenues dans le document, de l'ordinateur à l'imprimante.


Mettre à jour les polices logicielles

Met à jour la liste des polices PostScript installées afin que le pilote dispose des informations les plus récentes sur les polices d'imprimante.


Ne pas utiliser les polices d'imprimante

Les polices TrueType sont envoyées à l'imprimante en tant que polices TrueType au lieu d'être substituées. Les polices que vous voyez à l'écran sont utilisées pour l'impression qui dans ce cas peut nécessiter plus de temps.

Les polices TrueType sont envoyées à l'imprimante dans le format spécifié dans la zone Options d'envoi des polices TrueType de la boîte de dialogue Options d'envoi des polices. Cliquez le bouton Options d'envoi des polices et spécifiez le format des polices TrueType.


Onglet Options du travail

L'onglet Options du travail contient les paramètres relatifs à la qualité d'impression, au type de travail, à l'orientation, aux filigranes, aux superpositions, etc.

Qualité

Lissage d'image

Type de travail

N° d'identification

Exemplaires

Assembler

Échelle

Orientation

Bac de sortie

Position de reliure

Agrafage

Perforation

Filigrane

Superposition

Avancée

Par défaut

OK

Annuler

Aide


Position de reliure

Vous pouvez spécifier le ou les emplacement(s) de reliure si vous utilisez l'option Agrafage ou Perforation.

Supérieure : permet d'agrafer ou de perforer le papier de sorte qu'il soit relié à un emplacement supérieur gauche ou deux emplacements supérieurs.

Supérieur (droite) : permet d'agrafer ou de perforer le papier de sorte qu'il soit relié à un emplacement supérieur droit.

Gauche : permet d'agrafer ou de perforer le papier de sorte qu'il soit relié à des emplacements sur le côté gauche.

Droite : permet d'agrafer ou de perforer le papier de sorte qu'il soit relié à des emplacements sur le côté droit.

Piqûre à cheval : permet d'agrafer le papier de sorte qu'il soit relié à deux emplacements centraux.

Remarques :

1. Pour pouvoir utiliser ces fonctions, vous devez disposer d'une unité de finition en option. En outre, vous devez vous assurer que le finisseur est activé dans les Options du périphérique du pilote d'imprimante.

Pour accéder aux options du périphériques, procédez comme suit :

i. Ouvrez le dossier Imprimantes.

ii. Cliquez à l'aide du bouton droit de la souris sur l'icône d'imprimante et sélectionnez Propriétés.

iii. Cliquez sur l'onglet Paramètres du périphérique.

iv. Dans Options d'installation, assurez-vous que le Finisseur est sélectionné.

2. Selon le papier ou l'orientation d'impression utilisé, certains emplacements ne peuvent pas être sélectionnés.

3. Si Piqûre à cheval est sélectionné comme emplacement d'agrafage, les pages ne sont pas automatiquement réarrangées pour constituer un livre. Si vous souhaitez que les pages soient arrangées dans l'ordre correct de lecture d'une brochure, cliquez sur l'onglet Disposition et sélectionnez l'option Brochure dans le menu N pages par feuille.


Assembler

Lors de l'impression de plusieurs exemplaires d'un document, un exemplaire complet est imprimé avant de lancer l'impression des exemplaires suivants.

La sélection de l'option Assembler dans le pilote d'imprimante indique à cette dernière d'assembler les travaux d'impression. L'application utilisée pour l'impression, ne traite et n'envoie le travail d'impression qu'une seule fois. Ceci permet à l'imprimante de sortir le nombre souhaité d'exemplaires assemblés d'un travail d'impression. L'impression est plus rapide du fait que le travail n'est traité qu'une seule fois, ensuite l'imprimante passe en “mode copie”. Ceci permet également de réduire la charge sur le réseau.

Certaines applications disposent également d'une option Assembler. Si elle est utilisée à la place de celle du pilote, c'est l'application qui effectue l'assemblage, et non l'imprimante. En fait, l'application traite le travail une fois pour chaque exemplaire devant être imprimé, et envoie donc le travail à plusieurs reprises. La vitesse d'impression risque alors d'être considérablement réduite.

Désactivez l'option Assembler dans la boîte de dialogue Imprimer de votre application pour obtenir des résultats optimum. Sachez cependant que ceci n'est pas valable pour toutes les applications.


Exemplaires

Entrez le nombre d'exemplaires à imprimer, compris entre 1 et 999.

Remarques :

Certaines applications prennent en charge l'impression de plusieurs exemplaires. Utilisez le paramètre du pilote seulement si vous ne pouvez pas entrer le nombre d'exemplaires dans la boîte de dialogue Imprimer de votre application.

Le programme ne tient pas compte de cette option si vous sélectionnez Imprimer dans le fichier EPS.


Ajustement

Ouvrir la boîte de dialogue [Ajustement de la position d'impression] .

Dans la boîte de dialogue [Ajustement], vous pouvez ajuster la taille, la position et l'inclinaison (pour les impression recto-verso).


Optimiser les lignes fines de couleur

En sélectionnant « Optimiser les lignes fines de couleur », les caractères et/ou lignes en couleur seront imprimés de manière contrastée.


Finisseur

Paramètres de l'unité de finition en option.

Les options du bac de sortie, d'agrafage et de perforation peuvent être modifiées.

Remarque : assurez-vous que les unités de finition et de perforation sont activées dans l'onglet Options du pilote de périphérique.


Finisseur

Affiche un aperçu des paramètres d'agrafe et de perforation courants.


Finisher

Finisseur

Vous pouvez préciser le réglage.

Vous pouvez préciser le réceptacle de sortie.


Fit to Page

Tenir dans la page

Agrandit ou réduit vos documents pour qu'ils correspondent à un différent format de papier. Ceci est utile quand le format de la page de votre document est différent de celui du papier de l'imprimante.

Remarques :

1. Si vous souhaitez qu'un document au format A4 soit transformé en A5, sélectionnez A4 dans [Format du papier] de la boîte de dialogue [Avancé], cochez [Redimensionner le document pour qu'il corresponde au papier de l'imprimante], et sélectionnez A5 dans la liste de formats se trouvant en-dessous.

2. Vous devez annuler les impressions en cours utilisant le format actuel avant d'adapter votre document au nouveau format.


Police, boîte de dialogue

Police

Les options de polices permettent de contrôler le mode de traitement des polices TrueType par l'imprimante, ainsi que leur substitution.

Type de sortie de police TrueType

Substitution de polices

Par défaut

OK

Annuler


Lissage d'image

Améliore l'impression des images basse résolution en leur appliquant un lissage. Ceci peut s'avérer utile lors de l'impression de graphiques basse résolution, tels que ceux figurant sur de nombreuses pages Web.

Désactivée : impression normale.

Activée : le lissage d'image est activé.

Remarque : certaines applications disposent d'une fonction similaire. Dans ce cas, le lissage d'image est appliqué par l'application, mais plus par l'imprimante.


Type de travail

Remarque : pour les options Impression sécurisée et Enregistrer sur le disque dur, un disque dur doit être installé dans l'imprimante et être activé dans les Options du pilote de périphérique.

Normal

Sélectionnez cette option pour une impression normale.

Impression sécurisée

Cette fonction est utile pour imprimer un document confidentiel que personne d'autre ne doit voir. Entrez un nom pour le travail d'impression et un numéro d'identification personnel (PIN) qui sera utilisé comme mot de passe. Cette fonction permet d'empêcher que d'autres personnes ne prennent accidentellement connaissance de votre document confidentiel.

Enregistrer pour la réimpression

Cette fonction enregistre un travail d'impression sur le disque dur de l'imprimante. En stockant les documents et formulaires standard, elle permet à tous les utilisateurs d'accéder aux travaux d'impression avec rapidité et commodité. Vous pouvez imprimer le document enregistré sur le disque dur en entrant le mot de passe sur le panneau de commande de l'imprimante et en sélectionnant le travail.


Type de travail

Remarque : pour les options Impression sécurisée et Enregistrer sur le disque dur, un disque dur doit être installé dans l'imprimante et être activé dans les Options du pilote de périphérique.

Normal

Sélectionnez cette option pour une impression normale.

Impression sécurisée

Cette fonction est utile pour imprimer un document confidentiel que personne d'autre ne doit voir. Entrez un nom pour le travail d'impression et un numéro d'identification personnel (PIN) qui sera utilisé comme mot de passe. Cette fonction permet d'empêcher que d'autres personnes ne prennent accidentellement connaissance de votre document confidentiel.

Enregistrer pour la réimpression

Cette fonction enregistre un travail d'impression sur le disque dur de l'imprimante. En stockant les documents et formulaires standard, elle permet à tous les utilisateurs d'accéder aux travaux d'impression avec rapidité et commodité. Vous pouvez imprimer le document enregistré sur le disque dur en entrant le mot de passe sur le panneau de commande de l'imprimante et en sélectionnant le travail.

Impression sécurisée chiffrée

Cette fonctionnalité permet de protéger les documents confidentiels et les phrases importantes lors de l'impression.

Comme les données d'impression sont cryptées, il est impossible de les lire même si elles sont interceptées pendant le processus de communication entre le disque dur et l'imprimante.

De plus, les données d'impression qui ont été placés en file d'attente dans le disque dur sont automatiquement supprimées après leur impression ou après l'expiration d'un délai déterminé.

L'impression démarre quand vous entrez le mot de passe sur le panneau de commande de l'imprimante.


Type de travail

Sélectionne le type de travail, le nombre d'exemplaires et les options d'assemblage.


Job Type

Type de travail

Remarque : pour les options Enregistrer sur le disque dur, un disque dur doit être installé dans l'imprimante et être activé dans les Options du pilote de périphérique.

Normal

Sélectionnez cette option pour une impression normale.

Enregistrer pour la réimpression

Cette fonction enregistre un travail d'impression sur le disque dur de l'imprimante. En stockant les documents et formulaires standard, elle permet à tous les utilisateurs d'accéder aux travaux d'impression avec rapidité et commodité. Vous pouvez imprimer le document enregistré sur le disque dur en entrant le mot de passe sur le panneau de commande de l'imprimante et en sélectionnant le travail.


Type de travail

Normal

Sélectionnez cette option pour une impression normale.

Impression sécurisée

Cette fonction est utile pour imprimer un document confidentiel que personne d'autre ne doit voir. Entrez un nom pour le travail d'impression et un numéro d'identification personnel (PIN) qui sera utilisé comme mot de passe. Cette fonction permet d'empêcher que d'autres personnes ne prennent accidentellement connaissance de votre document confidentiel.

Enregistrer dans Ré-imprimer

Cette fonction enregistre une tâche d'impression sur l'imprimante. En stockant les formulaires et documents standards, elle permet à tous les utilisateurs un accès rapide et pratique aux tâches d'impression. Vous pouvez imprimer le document enregistré en entrant le mot de passe sur le panneau de commande de l'imprimante et en sélectionnant la tâche.

Impression sécurisée chiffrée

Cette fonctionnalité permet de protéger les documents confidentiels et les phrases importantes lors de l'impression.

Comme les données d'impression sont cryptées, il est impossible de les lire même si elles sont interceptées pendant le processus de communication entre la mémoire Flash ou le disque dur et l'imprimante.

De plus, les données d'impression qui ont été placés en file d'attente dans la mémoire Flash ou le disque dur sont automatiquement supprimées après leur impression ou après l'expiration d'un délai déterminé.

L'impression démarre quand vous entrez le mot de passe sur le panneau de commande de l'imprimante.


Type de travail

Remarque : pour les options Impression sécurisée et Enregistrer sur la carte mémoire SD/disque dur, une carte mémoire SD/disque dur doit être installée dans l'imprimante et être activée dans les Options du pilote de périphérique.

Normal

Sélectionnez cette option pour une impression normale.

Impression sécurisée

Cette fonction est utile pour imprimer un document confidentiel que personne d'autre ne doit voir. Entrez un nom pour le travail d'impression et un numéro d'identification personnel (PIN) qui sera utilisé comme mot de passe. Cette fonction permet d'empêcher que d'autres personnes ne prennent accidentellement connaissance de votre document confidentiel.

Enregistrer dans Ré-imprimer

Cette fonction enregistre un travail d'impression sur la carte mémoire SD/disque dur de l'imprimante. En stockant les documents et formulaires standard, elle permet à tous les utilisateurs d'accéder aux travaux d'impression avec rapidité et commodité. Vous pouvez imprimer le document enregistré sur la carte mémoire SD/disque dur en entrant le mot de passe sur le panneau de commande de l'imprimante et en sélectionnant le travail.

Impression sécurisée chiffrée

Cette fonctionnalité permet de protéger les documents confidentiels et les phrases importantes lors de l'impression.

Comme les données d'impression sont cryptées, il est impossible de les lire même si elles sont interceptées pendant le processus de communication entre la carte mémoire SD/disque dur et l'imprimante.

De plus, les données d'impression qui ont été placés en file d'attente dans la carte mémoire SD/disque dur sont automatiquement supprimées après leur impression ou après l'expiration d'un délai déterminé.

L'impression démarre quand vous entrez le mot de passe sur le panneau de commande de l'imprimante.


Type de travail

Spécifie le type de tâche, telle que l'enregistrement de documents sur l'imprimante en tant que travaux partagés disponibles à tout le monde, ou l'impression confidentielle de documents importants après authentification sur le panneau de commande.

Normal

Imprime le document immédiatement après qu'il ait été envoyé vers l'imprimante sans commande sur le panneau.

Impression partagée

Enregistre le document vers l'imprimante en tant que tâche d'“Impression partagée” disponible à tout utilisateur de l'imprimante.

Vous pouvez sélectionner et commencer à imprimer la tâche souhaitée à partir de "Impression partagée" sur le panneau de commande.

Le document sera toujours enregistré vers l'imprimante comme tâche partagé après avoir été imprimé.

Impression privée

Enregistre provisoirement le document vers l'imprimante en tant que tâche d'impression disponible pour les utilisateurs spécifiés uniquement.

A partir de "Imprimer en mode privé" sur le panneau de commande, vous pouvez sélectionner votre tâche à partir de la liste des tâches d'impression de chaque utilisateur, saisir le mot de passe pour l'authentification et commencer l'impression.

Puisque les données d'impression sont chiffrées dans Impression privée, même si les données d'impression sont interceptées pendant la communication avec l'imprimante et à partir du stockage de l'imprimante, l'Impression privée peut empêcher la fuite du contenu de l'impression.

Remarque : Lors de l'utilisation de l'option Impression privée, désactivez [File d'attente des travaux].


Type de travail

Remarque : pour les options Impression sécurisée et Enregistrer sur la carte mémoire SD/disque dur, une carte mémoire SD/disque dur doit être installée dans l'imprimante et être activée dans les Options du pilote de périphérique.

Normal

Sélectionnez cette option pour une impression normale.

Impression sécurisée

Cette fonction est utile pour imprimer un document confidentiel que personne d'autre ne doit voir. Entrez un nom pour le travail d'impression et un numéro d'identification personnel (PIN) qui sera utilisé comme mot de passe. Cette fonction permet d'empêcher que d'autres personnes ne prennent accidentellement connaissance de votre document confidentiel.

Enregistrer pour la réimpression

Cette fonction enregistre un travail d'impression sur la carte mémoire SD/disque dur de l'imprimante. En stockant les documents et formulaires standard, elle permet à tous les utilisateurs d'accéder aux travaux d'impression avec rapidité et commodité. Vous pouvez imprimer le document enregistré sur la carte mémoire SD/disque dur en entrant le mot de passe sur le panneau de commande de l'imprimante et en sélectionnant le travail.

Impression sécurisée chiffrée

Cette fonctionnalité permet de protéger les documents confidentiels et les phrases importantes lors de l'impression.

Comme les données d'impression sont cryptées, il est impossible de les lire même si elles sont interceptées pendant le processus de communication entre la carte mémoire SD/disque dur et l'imprimante.

De plus, les données d'impression qui ont été placés en file d'attente dans la carte mémoire SD/disque dur sont automatiquement supprimées après leur impression ou après l'expiration d'un délai déterminé.

L'impression démarre quand vous entrez le mot de passe sur le panneau de commande de l'imprimante.


Job Type

Type de travail

Remarque : pour les options Impression sécurisée et Enregistrer sur la carte mémoire SD/disque dur, une carte mémoire SD/disque dur doit être installée dans l'imprimante et être activée dans les Options du pilote de périphérique.

Normal

Sélectionnez cette option pour une impression normale.

Impression sécurisée

Cette fonction est utile pour imprimer un document confidentiel que personne d'autre ne doit voir. Entrez un nom pour le travail d'impression et un numéro d'identification personnel (PIN) qui sera utilisé comme mot de passe. Cette fonction permet d'empêcher que d'autres personnes ne prennent accidentellement connaissance de votre document confidentiel.

Enregistrer pour la réimpression

Cette fonction enregistre un travail d'impression sur la carte mémoire SD/disque dur de l'imprimante. En stockant les documents et formulaires standard, elle permet à tous les utilisateurs d'accéder aux travaux d'impression avec rapidité et commodité. Vous pouvez imprimer le document enregistré sur la carte mémoire SD/disque dur en entrant le mot de passe sur le panneau de commande de l'imprimante et en sélectionnant le travail.

Impression sécurisée chiffrée

Cette fonctionnalité permet de protéger les documents confidentiels et les phrases importantes lors de l'impression.

Comme les données d'impression sont cryptées, il est impossible de les lire même si elles sont interceptées pendant le processus de communication entre la carte mémoire SD/disque dur et l'imprimante.

De plus, les données d'impression qui ont été placés en file d'attente dans la carte mémoire SD/disque dur sont automatiquement supprimées après leur impression ou après l'expiration d'un délai déterminé.

L'impression démarre quand vous entrez le mot de passe sur le panneau de commande de l'imprimante.


Orientation

Portrait :

Imprime le texte et les images sur toute la largeur du papier.

Paysage :

Imprime le texte et les images sur toute la longueur du papier.

180 :

Fait pivoter le texte et les images sur 180 ° avant de les imprimer.


Avancés

Avancé

Ce bouton permet d'ouvrir la boîte de dialogue Avancés.


Bac de sortie

Si votre imprimante prend en charge la sélection du bac de sortie, vous pouvez choisir le bac à utiliser.

Imprimante (face vers le bas) : le travail imprimé est éjecté face vers le bas dans le récepteur de la partie supérieure de l'imprimante.

Imprimante (face vers le haut) : le travail imprimé est éjecté face vers le haut dans le récepteur latéral de l'imprimante.

Remarque : si le récepteur (face vers le haut) est fermé, un message d'avertissement s'affiche sur le panneau de commande de l'imprimante.

Si vous sélectionnez l'option Finisseur dans les options du périphérique du pilote d'imprimante, vous pouvez choisir les bacs de sortie suivants :

Imprimante (face vers le bas) : le papier est éjecté vers le haut de l'imprimante.

Finisseur (face vers le haut) : le papier est éjecté face vers le haut dans le récepteur supérieur du finisseur.

Finisseur (face vers le bas) : le papier est éjecté face vers le bas dans le récepteur supérieur du finisseur via l'inverseur.

Remarque : les formats de papier pouvant être éjectés dans chaque bac de sortie sont les suivants :

Imprimante (face vers le bas) : Largeur (76,2 mm à 328 mm), Longueur (148mm à 1200 mm)

Imprimante (face vers le haut) : Largeur (76,2 mm à 328 mm), Longueur (90mm à 1200 mm)

Finisseur (face vers le haut) : Largeur (76,2 mm à 304,8 mm), Longueur (120 mm à 457,2 mm)

Finisseur (face vers le bas) : Largeur (76,2 mm à 304,8 mm), Longueur (120 mm à 431,8 mm)


Bac de Sortie

Si votre périphérique prend en charge une désignation de bac de sortie, vous pouvez spécifier quel bac de sortie utiliser.

Paramètres de l'imprimante : Éjecte le travail imprimé en conformité avec les paramètres du périphérique.

Bac de sortie : éjecte le travail imprimé sur l'empileur de la partie supérieure du périphérique.

Bac de sortie supérieur : éjecte le travail imprimé sur lsupérieur de la partie supérieure du périphérique.


Output Bin

Bac de sortie

Si votre imprimante prend en charge la sélection du bac de sortie, vous pouvez choisir le bac à utiliser.

Récepteur (face dessous): le travail imprimé est éjecté face vers le bas dans le récepteur de la partie supérieure de l'imprimante.

Récepteur (face dessus): le travail imprimé est éjecté face vers le haut dans le récepteur latéral de l'imprimante.

Remarque : si le récepteur (face vers le haut) est fermé, un message d'avertissement s'affiche sur le panneau de commande de l'imprimante.

Remarque : les formats de papier pouvant être éjectés dans chaque bac de sortie sont les suivants :

Récepteur (face dessous): Largeur (76,2 mm à 328 mm), Longueur (148mm à 1200 mm)

Récepteur (face dessus): Largeur (76,2 mm à 328 mm), Longueur (90mm à 1200 mm)


Superposition

Superpositions

Ce bouton permet d'ouvrir la boîte de dialogue Superposition.

Utilisez la boîte de dialogue pour définir les paramètres de superposition.

Remarques :

1. Une superposition est une combinaison de graphiques, de polices ou de texte enregistrée et imprimée selon le besoin. Les superpositions sont stockées dans la mémoire Flash de l'imprimante ou sur la carte mémoire SD. Une superposition est similaire à un filigrane. Cependant, les superpositions peuvent être plus élaborées que les filigranes. Les superpositions peuvent remplacer le papier préimprimé, vous permettre d'ajouter le logo ou l'adresse de votre société à un document et de créer des imprimés.

2. Vous pouvez spécifier les pages sur lesquelles s'imprime la superposition. Vous pouvez également créer une superposition principale en combinant plusieurs superpositions stockées.

3. Les imprimés créés avec l'Orientation Paysage ne peuvent pas utiliser les superpositions.


Perforation

Vous pouvez indiquer la perforation de trous.

Désactivée : aucun trou n'est perforé.

Activée : des trous sont perforés.

2 trous : deux trous sont perforés.

3 trous : trois trous sont perforés.

Remarques :

1. Pour pouvoir utiliser ces fonctions, vous devez disposer d'une unité de finition en option. En outre, vous devez vous assurer que le finisseur est activé dans les Options du périphérique du pilote d'imprimante.

Pour accéder aux Options du périphérique sous Windows NT4 / 2000 / XP / Server 2003, procédez comme suit :

i. Ouvrez le dossier Imprimantes.

ii. Cliquez à l'aide du bouton droit de la souris sur l'icône d'imprimante et sélectionnez Propriétés.

iii. Cliquez sur l'onglet Paramètres du périphérique.

iv. Dans Options d'installation, assurez-vous que le Finisseur est sélectionné.

Pour accéder aux Options du périphérique sous Windows 98 / Me, procédez comme suit :

i. Ouvrez le dossier Imprimantes.

ii. Cliquez à l'aide du bouton droit de la souris sur l'icône d'imprimante et sélectionnez Propriétés.

iii. Cliquez sur l'onglet Options du périphérique.

iv. Assurez-vous que le Finisseur est activé.

2. Si l'option Agrafage est sélectionnée, le Bac de sortie est automatiquement défini à Finisseur (face vers le bas) de façon à ce que le papier soit toujours agrafé sur le recto des pages.

3. Selon le papier ou l'orientation d'impression utilisé, certains emplacements ne peuvent pas être sélectionnés.


Password

N° identification

PIN = Numéro d'identification personnel.

Si le type de travail défini est Enregistrer sur le disque dur, le bouton N° identification … est activé.

Dans la boîte de dialogue N° identification, vous pouvez définir un numéro à 4 chiffres permettant à l'imprimante de vous identifier, en tant qu'auteur du travail d'impression, ou bien un nom de travail permettant d'identifier les travaux d'impression que vous envoyez à l'imprimante.

Remarque : entrez le numéro d'identification sur le panneau de commande de l'imprimante pour imprimer vos travaux de type Enregistrer sur le disque dur.


Password

N° identification

PIN = Numéro d'identification personnel.

Si le type de travail défini est Enregistrer sur SD, le bouton N° identification … est activé.

Dans la boîte de dialogue N° identification, vous pouvez définir un numéro à 4 chiffres permettant à l'imprimante de vous identifier, en tant qu'auteur du travail d'impression, ou bien un nom de travail permettant d'identifier les travaux d'impression que vous envoyez à l'imprimante.

Remarque : entrez le numéro d'identification sur le panneau de commande de l'imprimante pour imprimer vos travaux de type Enregistrer sur le SD.


Qualité

Qualité d'impression

Contrôle la résolution de l'imprimante.

ProQ/Haute Qualité

imprime au niveau de qualité le plus élevé assuré par l'imprimante. Utilisez ce paramètre pour les photographies.

Haute Qualité (1200 x 600)

Imprime à un niveau de résolution optimisé pour les objets vectoriels, tels que des graphiques et du texte.

Normale (600 x 600)

Cette option offre un bon compromis entre vitesse et qualité.

Remarque : les options ProQ1200 et Haute Qualité produisant des impressions de haute qualité, il se peut que l'impression nécessite plus de temps et requiert un espace plus important sur le disque dur pour la mise en attente des données dans la file d'impression.


Qualité

Qualité d'impression

Contrôle la résolution de l'imprimante.

Haute Qualité (1200 x 1200)

Imprime à un niveau de résolution optimisé pour les objets vectoriels, tels que des graphiques et du texte.

Normale (600 x 600)

Cette option offre un bon compromis entre vitesse et qualité.


Quality

Qualité

Contrôle la résolution de l'imprimante.

Fin / Détail (1200x1200)

Imprime à un niveau de résolution optimisé pour les objets vectoriels, tels que des graphiques et du texte.

Normale (600x600)

Cette option offre un bon compromis entre vitesse et qualité.

Remarque : les options ProQ/Haute Qualité et Fin / Détail produisant des impressions de haute qualité, il se peut que l'impression nécessite plus de temps et requiert un espace plus important sur le disque dur pour la mise en attente des données dans la file d'impression.


Qualité

Qualité d'impression

Contrôle la résolution de l'imprimante.

ProQ/Haute Qualité

imprime au niveau de qualité le plus élevé assuré par l'imprimante. Utilisez ce paramètre pour les photographies.

Fin / Détail (1200 x 600)

Imprime à un niveau de résolution optimisé pour les objets vectoriels, tels que des graphiques et du texte.

Normal (600 x 600)

Cette option offre un bon compromis entre vitesse et qualité.

Remarque : les options Fin / Détail produisant des impressions de haute qualité, il se peut que l'impression nécessite plus de temps et requiert un espace plus important sur le disque dur pour la mise en attente des données dans la file d'impression.


Qualité

Qualité d'impression

Contrôle la résolution de l'imprimante.

ProQ/Haute Qualité

imprime au niveau de qualité le plus élevé assuré par l'imprimante. Utilisez ce paramètre pour les photographies.

Fin / Détail (600 x 1200)

Imprime à un niveau de résolution optimisé pour les objets vectoriels, tels que des graphiques et du texte.

Normal (600 x 600)

Cette option offre un bon compromis entre vitesse et qualité.

Remarque : les options ProQ/Haute Qualité et Fin / Détail produisant des impressions de haute qualité, il se peut que l'impression nécessite plus de temps et requiert un espace plus important sur le disque dur pour la mise en attente des données dans la file d'impression.


Qualité

Qualité d'impression

Contrôle la résolution de l'imprimante.

ProQ/Haute Qualité (1200 x 1200)

Imprime à un niveau de résolution optimisé pour les objets vectoriels, tels que des graphiques et du texte.

Normal (600 x 600)

Cette option offre un bon compromis entre vitesse et qualité.


Quality

Qualité d'impression

Contrôle la résolution de l'imprimante.

ProQ/Haute qualité:

imprime au niveau de qualité le plus élevé assuré par l'imprimante. Utilisez ce paramètre pour les photographies.

Fin / Détail (600x1200):

Imprime à un niveau de résolution optimisé pour les objets vectoriels, tels que des graphiques et du texte.

Normal (600 x 600)

Cette option offre un bon compromis entre vitesse et qualité.

Remarque : les options ProQ/Haute Qualité et Fin / Détail produisant des impressions de haute qualité, il se peut que l'impression nécessite plus de temps et requiert un espace plus important sur le disque dur pour la mise en attente des données dans la file d'impression.


Quality

Qualité

Contrôle la résolution de l'imprimante.

Fin / Détail (1200x1200)

Imprime à un niveau de résolution optimisé pour les objets vectoriels, tels que des graphiques et du texte.

Normale (600x600)

Cette option offre un bon compromis entre vitesse et qualité.

Remarque : les options Fin / Détail produisant des impressions de haute qualité, il se peut que l'impression nécessite plus de temps et requiert un espace plus important sur le disque dur pour la mise en attente des données dans la file d'impression.


Quality

Qualité

Contrôle la résolution de l'imprimante.

ProQ/Haute Qualité

imprime au niveau de qualité le plus élevé assuré par l'imprimante. Utilisez ce paramètre pour les photographies.

Fin/Détail (600 x 1200)

Imprime à un niveau de résolution optimisé pour les objets vectoriels, tels que des graphiques et du texte.

Normal (600 x 600)

Cette option offre un bon compromis entre vitesse et qualité.

Remarque : les options ProQ/Haute Qualité et Fin / Détail produisant des impressions de haute qualité, il se peut que l'impression nécessite plus de temps et requiert un espace plus important sur le disque dur pour la mise en attente des données dans la file d'impression.


Quality

Qualité

Contrôle la résolution de l'imprimante.

Normal (600 x 600)

Cette option offre un bon compromis entre vitesse et qualité.


Qualité

Contrôle la résolution de l'imprimante.

ProQ/Haute qualité:

imprime au niveau de qualité le plus élevé assuré par l'imprimante. Utilisez ce paramètre pour les photographies.

Fin/Détail (1200 x 1200):

Imprime à un niveau de résolution optimisé pour les objets vectoriels, tels que des graphiques et du texte.

Normal (600 x 600):

Cette option offre un bon compromis entre vitesse et qualité.

Remarques : les options ProQ/Haute Qualité et Fin / Détail produisant des impressions de haute qualité, il se peut que l'impression nécessite plus de temps et requiert un espace plus important sur le disque dur pour la mise en attente des données dans la file d'impression.


Tirage vertical et horizontal

Impression multiple orientation

Le tirage alternatif vertical et horizontal est réalisé par assemblage.

Remarques :

- Il est nécessaire de charger l'imprimante avec un disque dur ou une carte SD pour utiliser la fonction de tirage vertical et horizontal.

- Il est nécessaire de définir les paramètres de tirage vertical / horizontal et de placer les mêmes feuilles de papier sur le plateau de l'imprimante. Veuillez définir les paramètres par le menu de len fonction du type et du format de papier.

- Les paramètres de format dpeuvent être définis même en cas dautre que normale / générale.


Échelle

Agrandit ou réduit la page imprimée. Vous pouvez ajuster le format de la page dans une plage comprise entre 25 % et 400 % (Windows Me/98/95) ou entre 1 % et 1000 % (Windows NT4.0/2000/XP).

Remarque : si votre application dispose d'une option de mise à l'échelle, préférez cette option à celle du pilote d'imprimante.


Numéro d'identification

N° identification

PIN = Numéro d'identification personnel.

Si le type de travail défini est Impression sécurisée ou Enregistrer sur le disque dur, le bouton N° identification … est activé.

Dans la boîte de dialogue N° identification, vous pouvez définir un numéro à 4 chiffres permettant à l'imprimante de vous identifier, en tant qu'auteur du travail d'impression, ou bien un nom de travail permettant d'identifier les travaux d'impression que vous envoyez à l'imprimante.

Remarque : entrez le numéro d'identification sur le panneau de commande de l'imprimante pour imprimer vos travaux de type Impression sécurisée ou Enregistrer sur le disque dur.


Numéro d'identification

N° identification

PIN = Numéro d'identification personnel.

Si le type de travail défini est Impression sécurisée ou Enregistrer sur le disque dur, le bouton N° identification … est activé.

Dans la boîte de dialogue N° identification, vous pouvez définir un numéro à 4 chiffres permettant à l'imprimante de vous identifier, en tant qu'auteur du travail d'impression, ou bien un nom de travail permettant d'identifier les travaux d'impression que vous envoyez à l'imprimante.

Remarque : entrez le numéro d'identification sur le panneau de commande de l'imprimante pour imprimer vos travaux de type Impression sécurisée, Enregistrer sur le disque dur ou Impression sécurisée cryptée.


Mot de passe

N° identification

PIN = Numéro d'identification personnel.

Si le type de travail défini est Impression sécurisée ou Enregistrer dans Ré-imprimer, le bouton N° identification … est activé.

Dans la boîte de dialogue N° identification, vous pouvez définir un numéro à 4 chiffres permettant à l'imprimante de vous identifier, en tant qu'auteur du travail d'impression, ou bien un nom de travail permettant d'identifier les travaux d'impression que vous envoyez à l'imprimante.

Remarque : entrez le numéro d'identification sur le panneau de commande de l'imprimante pour imprimer vos travaux de type Impression sécurisée, Enregistrer dans Ré-imprimer ou Impression sécurisée cryptée.


Numéro d'identification

N° identification

PIN = Numéro d'identification personnel.

Si le type de travail défini est Impression sécurisée ou Enregistrer sur la carte mémoire SD/disque dur, le bouton N° identification … est activé.

Dans la boîte de dialogue N° identification, vous pouvez définir un numéro à 4 chiffres permettant à l'imprimante de vous identifier, en tant qu'auteur du travail d'impression, ou bien un nom de travail permettant d'identifier les travaux d'impression que vous envoyez à l'imprimante.

Remarque : entrez le numéro d'identification sur le panneau de commande de l'imprimante pour imprimer vos travaux de type Impression sécurisée, Enregistrer sur la carte mémoire SD/disque dur ou Impression sécurisée cryptée.


Password

Paramètres

Ce bouton ouvre la boite de dialogue du Paramètres.

Dans la boite de dialogue, vous pouvez entrer un mot de passe par lequel l'imprimante peut vous identifier en tant que l'auteur ayant créé les documents à imprimer, ou le nom du document pour identifier les documents à imprimer lorsque vous sélectionnez Impression Sécurisée ou Enregistrer pour la réimpression ou Impression Sécurisée Cryptée.

Notez:Pour effacer les données mises en attente dans l'imprimante, entrez le mot de passe configuré au préalable sur le boitier de commande de l'imprimante.


Option de type de tâche

Définit le nom de la tâche d'impression à enregistrer sur l'imprimante et le mot de passe pour authentifier les travaux "Impression privée" pour "Impression partagée" ou "Impression privée".

Nom de tâche

Définit le nom de la tâche à afficher dans la liste de tâches d'impression de "Impression partagée" ou "Impression privée" sur le panneau de commande de l'imprimante.

Si l'option " Créer automatiquement à partir du nom du document" est activée, le nom de tâche est créé automatiquement à partir du nom du document.

Mot de passe

Définit le mot de passe pour authentifier les travaux 'Impression privée".

Entrer ce mot de passe lors de l'impression d'une tâche spécifiée dans "Impression privée" à partir du panneau de commande de l'imprimante.

Le mot de passe peut être omis si l'accès à l'imprimante est activé. (Cependant, le mot de passe est requis si l'option "Vérifier le mot de passe pour l'impression privée" est activée dans les paramètres de l'option du périphérique.)

Entrer l'option du type de tâche lors de l'impression :

Cochez cette case pour définir "l'option du type de tâche" lors de l'impression à partir d'une application.


Agrafage

Définit les options d'agrafage pour l'unité de finition de l'imprimante.

Aucune : le papier n'est pas agrafé.

1 agrafe : le papier est agrafé une fois à l'emplacement spécifié dans le menu Position.

2 agrafes : le papier est agrafé deux fois aux emplacements spécifiés dans le menu Position.

1. Pour pouvoir utiliser ces fonctions, vous devez disposer d'une unité de finition en option. En outre, vous devez vous assurer que le finisseur est activé dans les Options du périphérique du pilote d'imprimante.

Pour accéder aux Options du périphérique sous Windows 2000 / XP / Server 2003, procédez comme suit :

i. Ouvrez le dossier Imprimantes.

ii. Cliquez à l'aide du bouton droit de la souris sur l'icône d'imprimante et sélectionnez Propriétés.

iii. Cliquez sur l'onglet Paramètres du périphérique.

iv. Dans Options d'installation, assurez-vous que le Finisseur est sélectionné.

2. Si l'option Agrafage est sélectionnée, le Bac de sortie est automatiquement défini à Finisseur (face vers le bas) de façon à ce que le papier soit toujours agrafé sur le recto des pages.

3. Si l'option Piqûre à cheval est sélectionnée comme emplacement de reliure, les pages ne sont pas automatiquement arrangées pour qu'elles se présentent comme un livre. Pour ce faire, cliquez sur l'onglet Mise en page et sélectionnez Brochure dans le menu N pages par feuille.

4. Le programme limite le nombre de feuilles pouvant être agrafées ensemble pour constituer un seul document. Si vous essayez de dépasser ces limites, cela peut entraîner un bourrage papier.

Nombre possible de feuilles - option Agrafage

A4/Lettre/Executive/B5 :

50 feuilles (Max. Lourd 128 g/m 2 2 feuilles + 80 g/m 2 48 feuilles)

A3/B4/Legal :

25 feuilles (Max. Lourd 128 g/m 2 2 feuilles + 80 g/m 2 23 feuilles)

Nombre possible de feuilles - option Centre (Brochure)

2 à 10 feuilles/liasse (Max. Lourd 128 g/m2 1 feuille + 80 g/m2 9 feuilles)


Économie de toner

Si l'option Économie de toner est activée, l'imprimante utilise moins d'encre. Par conséquent l'intensité de l'impression est bien plus claire et elle est donc mieux adaptée à l'impression de documents texte de qualité brouillon.

Si vous imprimez des graphiques, cette option n'est pas recommandée parce que l'impression est considérablement plus claire.


Do not save 100% black toner

N'économisez pas la cartouche d’encre noire à 100 %

Définissez si vous souhaitez ou non économiser du toner pour les sections telles que les caractères et les lignes réglées imprimés avec une cartouche dnoire à 100 %.

Désactivé :

Une image est imprimée de couleur pâle dans son ensemble car les sections imprimées avec une cartouche dnoire à 100 % font également l'objet de l'économie de toner. La densité d'impression est conforme au réglage [Économie toner].

Activé :

Les sections imprimées avec une cartouche dnoire à 100 % le sont clairement car elles ne font pas l'objet de l'économie de toner. La densité d'impression pour les sections non imprimées avec une cartouche dnoire à 100 % est conforme au réglage [Économie toner].


Toner Saving

Économie de toner

Permet d'économiser du toner en réduisant la densité d'impression et les impressions.

Paramètres de l'imprimante :

est identique au réglage de l'imprimante

Désactivée:

Imprime selon une densité normale sans économiser de toner.

Niv. Économie Bas :

Impression selon une densité un peu plus faible.

Niv. Économie Élevé :

Impression selon une densité très faible.


Toner Saving

Économie de toner

Permet d'économiser du toner en réduisant la densité d'impression et les impressions.

Paramètres de l'imprimante :

est identique au réglage de l'imprimante

Désactivé :

Imprime selon une densité normale sans économiser de toner.

Niv. Économie Bas :

Impression selon une densité un peu plus faible.

Niv. Économie Moyen :

Impression selon une faible densité.

Niv. Économie Élevé :

Impression selon une densité très faible.


Recouvrement

Le recouvrement crée un chevauchement entre des zones de couleur adjacentes. Ceci compense les problèmes d'alignement lors de l'impression des couches Cyan, Magenta, Jaune et Noir d'une image. Le recouvrement empêche les espaces blancs non souhaités ou les lignes de couleur entre deux objets se chevauchant.

Désactivé : Le recouvrement est désactivé.

Large : Un large chevauchement est appliqué entre les objets de l'avant-plan et de l'arrière-plan. Si cela entraîne des chevauchements visibles sur l'impression, utilisez plutôt le paramètre Étroit.

Étroit : Un chevauchement étroit est appliqué entre les objets de l'avant-plan et de l'arrière-plan. Si des espaces blancs non souhaités ou des lignes de couleur sont encore visibles, utilisez plutôt le paramètre Large.

Remarques :

1. Le recouvrement ne peut être utilisé que si la qualité d'impression est définie à ProQ/Haute Qualité .

2. Si des lignes blanches apparaissent lorsque l'objet d'avant-plan est du texte 100 % noir, vous devez sélectionner l'option suivante dans le pilote :

- Surimprimer le noir


Recouvrement

Le recouvrement crée un chevauchement entre des zones de couleur adjacentes. Ceci compense les problèmes d'alignement lors de l'impression des couches Cyan, Magenta, Jaune et Noir d'une image. Le recouvrement empêche les espaces blancs non souhaités ou les lignes de couleur entre deux objets se chevauchant.

Paramètres de l'imprimante :

est identique au réglage de l'imprimante

Désactivé : Le recouvrement est désactivé.

Large : Un large chevauchement est appliqué entre les objets de l'avant-plan et de l'arrière-plan. Si cela entraîne des chevauchements visibles sur l'impression, utilisez plutôt le paramètre Étroit.

Étroit : Un chevauchement étroit est appliqué entre les objets de l'avant-plan et de l'arrière-plan. Si des espaces blancs non souhaités ou des lignes de couleur sont encore visibles, utilisez plutôt le paramètre Large.

Remarques :

Si des lignes blanches apparaissent lorsque l'objet d'avant-plan est du texte 100 % noir, vous devez sélectionner l'option suivante dans le pilote :

- Surimprimer le noir


Recouvrement

Le recouvrement crée un chevauchement entre des zones de couleur adjacentes. Ceci compense les problèmes d'alignement lors de l'impression des couches Cyan, Magenta, Jaune et Noir d'une image. Le recouvrement empêche les espaces blancs non souhaités ou les lignes de couleur entre deux objets se chevauchant.

Désactivé : Le recouvrement est désactivé.

Large : Un large chevauchement est appliqué entre les objets de l'avant-plan et de l'arrière-plan. Si cela entraîne des chevauchements visibles sur l'impression, utilisez plutôt le paramètre Étroit.

Étroit : Un chevauchement étroit est appliqué entre les objets de l'avant-plan et de l'arrière-plan. Si des espaces blancs non souhaités ou des lignes de couleur sont encore visibles, utilisez plutôt le paramètre Large.

Remarques :

Si des lignes blanches apparaissent lorsque l'objet d'avant-plan est du texte 100 % noir, vous devez sélectionner l'option suivante dans le pilote :

- Surimprimer le noir


Authentification utilisateur

Authentifiant utilisateur

Saisissez votre nom d'utilisateur et votre mot de passe. Ils permettent de vous authentifier lors de l'impression.

Remarque : les options d'Authentification utilisateur ne sont utilisées que si cette fonction est activée sur l'imprimante.

En quoi consiste l'authentification utilisateur ? Il s'agit d'une fonction de sécurité qui peut aider à empêcher les utilisateurs non autorisés d'accéder à l'imprimante. Les administrateurs d'imprimante peuvent créer des groupes, y ajouter des utilisateurs et leur affecter les droits d'accès appropriés.

Par défaut, l'authentification utilisateur n'est pas activée. Vous devez activer cette fonction sur l'imprimante, puis configurer des utilisateurs/groupes et leur octroyer les droits appropriés.


Authentification de l

Authentification de l’utilisateur

Saisissez votre nom d'utilisateur et votre mot de passe. Ils permettent de vous authentifier lors de l'impression.

Par ailleurs, dans les périphériques qui prennent en charge la fonction [Output Management], lorsque le contrôle dès du périphérique est activé, le [Type d] peut être spécifié.

Remarque : les options d'Authentification utilisateur ne sont utilisées que si cette fonction est activée sur l'imprimante.


Authentification de l'utilisateur

Définit les informations d'authentification de l'utilisateur si la personne qui imprime à partir d'un ordinateur n'est pas un utilisateur autorisé pour un périphérique avec des utilisateurs restreints par contrôle d'accès.

Par ailleurs, cette option définit le solde de compte pour retirer le montant (points) d'utilisation de l'impression lorsque l'option Spécifier un solde de compte est activée.

Définit les éléments de configuration de la boîte de dialogue [Authentification de l'utilisateur], le [Nom d'utilisateur] et le [Mot de passe] de la personne qui imprime comme informations d'authentification de l'utilisateur, et le [Type d'authentification] qui spécifie le type et la destination de l'authentification de l'utilisateur, ainsi que l'option [Utiliser l'authentification de l'utilisateur].

[Mot de passe], [Type d'authentification], et [Utiliser l'authentification de l'utilisateur] peuvent ne pas s'afficher dans la boîte de dialogue selon les paramètres de [Options d'authentification de l'utilisateur…] dans "Options du périphérique".

Lorsque [Utiliser l'authentification de l'utilisateur] s'affiche, décochez [Utiliser l'authentification de l'utilisateur] si le PIN d'un client de comptabilisation des impressions est utilisé en tant qu'information d'authentification de l'utilisateur.

Cochez cette case pour spécifier le solde de compte pour retirer le montant (points) d'utilisation de l'impression pour chaque utilisateur.

Personnel/Groupe : Spécifie le solde de compte de l'utilisateur du document et le groupe affilié.

Partagé : Spécifie un solde de compte partagé au lieu d'un groupe.

Le solde de compte sera affiché selon les paramètres de [Options d'authentification de l'utilisateur…] dans "Options du périphérique".


À propos de

Affiche des informations sur la version et le copyright concernant le pilote d'imprimante ou les fichiers PPD qu'il utilise.


Filigrane

Filigranes

Ce bouton ouvre la boîte de dialogue Filigranes.

Un filigrane est généralement du texte à peine visible, placé en surimpression sur un document imprimé. Il peut être utilisé pour indiquer que le document est de qualité « Brouillon », ou encore « Confidentiel ».


Onglet PostScript

Cet onglet du pilote d'imprimante contient des options spécifiques aux travaux d'impression PostScript.

Format de sortie PostScript

Télécharger l'en-tête avec chaque travail d'impression

L'en-tête est censé être téléchargé et conservé

Envoyer l'en-tête dès maintenant

Erreur d'impression PostScript

Temporisation du travail

Délai d'attente

Avancées

Par défaut

OK

Annuler

Appliquer

Aide


Avancées

Dans le dialogue Options PostScript avancées, vous pouvez contrôler le protocole et le format d'envoi des données PostScript à l'imprimante.

Remarque : n'ouvrez cette boîte de dialogue que si vous êtes un utilisateur averti, expérimenté en matière de PostScript.


Erreur d'impression PostScript

Erreur d'impression Print PostScript

Le pilote d'imprimante est capable de détecter certaines erreurs que Windows ne peut pas identifier. Si vous rencontrez un problème pendant l'impression, cliquez sur cette option. Le message d'erreur permet à un utilisateur, un administrateur système ou le support technique du produit de trouver la cause du problème.

Remarque : si vous choisissez PostScript encapsulé (EPS) comme format de sortie PostScript, le programme ne tient pas compte de la désignation de la balise d'erreur.


Format de sortie PostScript

Plusieurs formats d'envoi des travaux PostScript à l'imprimante existent.

PostScript (optimiser la vitesse)

Le choix de cette option réduit le délai d'impression, mais ne permet pas de tirer parti de certaines des fonctionnalités des spouleurs réseau.

PostScript (optimiser la portabilité - ADSC)

Sélectionnez cette option lorsque vous créez un fichier conforme aux conventions Adobe (ADSC). Elle permet que chaque page soit indépendante des autres pages du document. L'envoi séparé de pages permet de mener à bien l'impression de documents sur des imprimantes pilotées par des spouleurs réseau, ainsi que sur des imprimantes distantes. Cette option est recommandée uniquement si le spouleur peut prendre en charge ce format.

PostScript encapsulé (EPS)

Sélectionnez cette option pour créer des fichiers EPS d'une seule page. Ces fichiers peuvent être utilisés pour imprimer à partir d'une application, puis insérés dans une autre application. Par exemple, vous pouvez inclure un fichier en tant qu'image de haute qualité lors de l'impression depuis une autre application. Cette option est sélectionnée automatiquement lors de la création de cadres d'impression PostScript pour réaliser des superpositions.

Format d'archive

Sélectionnez cette option lorsque vous voulez améliorer la portabilité du fichier. Pour cela, le programme supprime de nombreux paramètres d'imprimante qui pourraient empêcher l'impression du fichier. N'utilisez cette option que si vous souhaitez stocker le fichier à long terme ou si vous avez l'intention de distribuer largement un fichier qui pourrait être imprimé sur des imprimantes inconnues.

Format d'archive PJL

Choisissez ce format pour indiquer à une imprimante utilisant le format PJL que le document est imprimé en PostScript. Utilisez cette option seulement si vous savez que l'imprimante prend en charge les formats PostScript et PJL.

Remarque : l'option PostScript (Optimiser la vitesse) est généralement recommandée pour la plupart des travaux d'impression.


L'en-tête est censé être téléchargé et conservé

Cette option contrôle si le pilote envoie ou non l'en-tête PostScript avec chaque document à imprimer. N'utilisez cette option que si vous avez de l'expérience en matière d'en-têtes PostScript. Lorsque l'imprimante est raccordée directement à votre ordinateur, vous pouvez accélérer l'impression en ne téléchargeant l'en-tête qu'une seule fois.

Remarques :

- N'utilisez pas cette option lors de l'utilisation d'une imprimante en réseau.

- Le programme ne tient pas compte de cette option pour les travaux d'impression aux formats PostScript encapsulé (EPS) et d'archivage.


Télécharger l'en-tête avec chaque travail d'impression

Cette option envoie un en-tête avec chaque travail d'impression. Cette option est appropriée si vous partagez une imprimante sur un réseau ou si vous imprimez dans un fichier pour une sortie ultérieure sur une presse industrielle. Elle peut être également requise si votre imprimante peut passer d'un langage à un autre, tel que PJL et PostScript.

Remarques :

- En général, l'option Télécharger l'en-tête avec chaque travail d'impression est recommandée.

- Le programme ne tient pas compte de cette option pour les fichiers de formats PostScript encapsulé (EPS) et d'archivage.


Temporisation du travail

Cette fonction permet de définir le nombre maximal de secondes pendant lesquelles l'imprimante peut exécuter un travail d'impression. Lorsque ce délai expire une fois le travail commencé, une erreur de temporisation se produit et l'imprimante supprime les données qu'elle a déjà reçues. Une valeur nulle correspond à pas de délai.


Envoyer l'en-tête dès maintenant

L'en-tête PostScript est envoyé immédiatement à l'imprimante et y est conservé jusqu'à sa réinitialisation. Lorsque vous cliquez sur le bouton Envoyer l'en-tête dès maintenant, le pilote sélectionne automatiquement l'option L'en#tête est censé être téléchargé et conservé.


Délai d'attente

Après avoir reçu un bloc de données pour un travail d'impression, l'imprimante attend le bloc de données suivant en cours d'envoi. Le délai d'attente contrôle la durée pendant laquelle l'imprimante attend avant de présumer un échec du travail d'impression, et par conséquent de supprimer les données qu'elle a déjà reçues. Cette fonction empêche l'imprimante de caler lorsque la transmission des données est suspendue en raison d'un blocage d'ordinateur ou d'une erreur de transmission des données.

Remarque : si la valeur du délai d'attente est 0, l'imprimante attend les données indéfiniment. Ne sélectionnez pas la valeur 0 pour une imprimante réseau.


Onglet Configuration

L'onglet Configuration comporte des paramètres liés au papier, tels que le format, la source du papier, les bacs, le grammage et les options d'alimentation du papier. Des options sont également disponibles pour les tâches d'impression avancées telles que l'impression de N pages par feuille et l'impression recto verso (Duplex).

Format

Format personnalisé

Source

Type de supports

Options d'alimentation du papier

N pages par feuille

Bordure de page

Impression recto verso (Duplex)

Aperçu d'image

Zone non imprimable

Paramètres par défaut

OK

Annuler

Appliquer

Aide


Bordure de page

Si la valeur de l'option N pages par feuille est différente de 1, vous pouvez sélectionner une bordure de page pour encadrer chaque aperçu d'image.


Impression recto verso

Impression recto verso (Duplex)

L'impression sur les deux côtés du papier (recto verso) est également connue sous le nom d'impression Duplex.

Une unité d'impression recto verso (Duplex) doit être installée et activée sur votre imprimante pour pouvoir utiliser cette fonction.

Désactivée : imprime sur un seul côté du papier.

Liaison du côté long : imprime sur les deux côtés du papier de façon à ce qu'il puisse être relié sur le bord long.

Liaison du côté court : imprime les deux côtés du papier de façon à ce qu'il puisse être relié sur le bord court.


N pages par feuille

L'option N pages par feuille permet d'imprimer plusieurs pages sur une seule feuille, l'aperçu de chaque image étant réduit.

2 pages par feuille permet d'imprimer deux pages sur une seule feuille de papier,

4 pages par feuille permet d'imprimer quatre pages sur une seule feuille de papier,

et ainsi de suite jusqu'à 16 pages par feuilles.

Remarque : si le format de sortie PostScript est EPS (PostScript encapsulé), le paramètre n pages par feuille est ignoré.

Pour modifier le format de sortie PostScript, utilisez l'onglet PostScript (Windows 95, 98, Me) ou les options avancées PostScript (Windows 2000, XP).


Options d'alimentation du papier

Ouvre la boîte de dialogue Options d'alimentation du papier dans laquelle vous pouvez modifier les paramètres relatifs au traitement du papier dans l'imprimante.


Zone non imprimable

Permet d'ajuster les marges du papier.


Format

Sélectionne le format de papier de votre document. La liste inclut tous les formats de papier personnalisés que vous avez enregistrés.

Astuce : certains programmes permettent de définir le format de papier et peuvent remplacer les paramètres du pilote d'imprimante.

Pour créer vos propres formats de papier, sélectionnez l'une des options Format personnalisé dans la liste des formats et cliquez sur le bouton Format personnalisé….

Remarque :

Il se peut qu'une icône apparaisse en regard de certains types de papier, comme celle-ci :

Elle indique que le format du papier n'est pas disponible tant que certains conflits au niveau des paramètres du pilote n'ont pas été résolus. Si vous sélectionnez le type de papier, une boîte de dialogue Conflit s'affiche.

Le pilote d'imprimante peut résoudre automatiquement de nombreux paramètres en conflit dans cette boîte de dialogue, mais il peut arriver que vous soyez invité à modifier les paramètres d'imprimante. Pour plus d'instructions, reportez-vous au message affiché dans la boîte de dialogue Conflit.


Source

Sélectionne le bac à papier ou le type de support à utiliser pour le travail d'impression.

- Si vous sélectionnez un bac à papier (par exemple, Bac 1), l'imprimante utilisera le papier de cette source pour votre travail d'impression.

- Si vous sélectionnez un type de support (par ex. Standard), l'imprimante utilisera le papier d'un bac qui contient ce type de support.

Pour affecter des types de support à des bacs à papier spécifiques, utilisez le panneau de commande de l'imprimante.

Si vous sélectionnez Auto, l'imprimante choisit automatiquement le bac contenant le format de papier correct. Si vous choisissez une source de papier manuellement, veillez à ce que le bac de l'imprimante contienne du papier du format correct.

Remarques :

- Si le type de papier sélectionné n'est pas chargé dans l'imprimante, un message s'affiche sur l'imprimante demandant de charger le type de papier requis et l'imprimante passe en mode d'attente.

- Si vous ajoutez un nouveau bac à papier, veillez à augmenter le nombre de bacs installés dans l'onglet Options du périphérique.

- Il se peut qu'une icône apparaisse en regard de certains types de papier, comme celle-ci :

Elle indique que le format du papier n'est pas disponible tant que certains conflits au niveau des paramètres du pilote n'ont pas été résolus. Si vous sélectionnez le type de papier, une boîte de dialogue Conflit s'affiche. Le pilote d'imprimante peut résoudre automatiquement de nombreux paramètres en conflit dans cette boîte de dialogue, mais il peut arriver que vous soyez invité à modifier les paramètres d'imprimante. Pour plus d'instructions, reportez-vous au message affiché dans la boîte de dialogue Conflit.


Format personnalisé

Le pilote d'imprimante peut enregistrer 3 formats de papier personnalisés. Pour modifier l'un de ces formats, sélectionnez-le dans le menu Format (par exemple, Page personnalisée 1) et cliquez sur le bouton Format personnalisé. Ce bouton permet de modifier les paramètres des formats de papier personnalisés et de les enregistrer.


Type de supports

Grammage / Type de support

Sélectionne le grammage et le type de papier.

Paramètre d'imprimante utilise le grammage et le type de support définis dans l'imprimante pour le bac sélectionné

Léger Rame de 55 à 57 kg (64 à 67 g/m2)

Moyen léger Rame de 58 à 64 kg (68 à 74 g/m2)

Moyen Rame de 65 à 90 kg (75 à 105 g/m2)

Moyen lourd Rame de 91 à 103 kg (106 à 120 g/m2)

Lourd Rame de 104 à 110 kg (121 à 128 g/m2)

Ultra lourd 1 Rame de 111 à 162 kg (129 à 188 g/m2)

Ultra lourd 2 Rame de 163 à 186 kg (189 à 216 g/m2)

Ultra lourd 3 Rame de 187 à 230 kg (217 à 268 g/m2)

Étiquettes 1

Étiquettes 2

Transparent

Glacé

Type d'utilisateur 1 - 5

Astuce : si vous imprimez sur du papier standard, ne sélectionnez pas les types de support Étiquette 1, Étiquette 2 ou Transparent. Cette sélection provoquerait des tâches et des bourrages papier.


Type de supports

Grammage / Type de support

Sélectionne le grammage et le type de papier.

Paramètre d'imprimante utilise le grammage et le type de support définis dans l'imprimante pour le bac sélectionné

Léger (60 à 64 g/m2)

Moyen-Léger (65 à 74 g/m2)

Moyen (75 à 87 g/m2)

Moyen-Lourd (88 à 105 g/m2)

Lourd (106 à 120 g/m2)

Ultra lourd 1 (121 à 176 g/m2)

Ultra lourd 2 (177 à 200 g/m2)

Étiquettes 1

Étiquettes 2

Transparent

Glacé

Type d'utilisateur 1 - 5

Astuce : si vous imprimez sur du papier standard, ne sélectionnez pas les types de support Étiquettes ou Transparent. Cette sélection provoquerait des tâches et des bourrages papier.


Type de supports

Grammage / Type de support

Sélectionne le grammage et le type de papier.

Paramètre d'imprimante utilise le grammage et le type de support définis dans l'imprimante pour le bac sélectionné

Léger (59 à 66 g/m2)

Moyen-Léger (67 à 73 g/m2)

Moyen (74 à 88 g/m2)

Moyen-Lourd (89 à 104 g/m2)

Lourd (105 à 122 g/m2)

Étiquettes

Transparent

Astuce : si vous imprimez sur du papier standard, ne sélectionnez pas les types de support Étiquettes ou Transparent. Cette sélection provoquerait des tâches et des bourrages papier.


Type de supports

Grammage / Type de support

Sélectionne le grammage et le type de papier.

Paramètre d'imprimante utilise le grammage et le type de support définis dans l'imprimante pour le bac sélectionné

Léger (59 à 66 g/m2)

Moyen-Léger (67 à 73 g/m2)

Moyen (74 à 88 g/m2)

Moyen-Lourd (89 à 104 g/m2)

Lourd (105 à 122 g/m2)

Ultra lourd (123 à 160 g/m2)

Étiquettes

Transparent

Type d'utilisateur 1 - 5

Astuce : si vous imprimez sur du papier standard, ne sélectionnez pas les types de support Étiquettes ou Transparent. Cette sélection provoquerait des tâches et des bourrages papier.


Type de supports

Grammage / Type de support

Sélectionne le grammage et le type de papier.

Paramètre d'imprimante utilise le grammage et le type de support définis dans l'imprimante pour le bac sélectionné

Léger (64 à 67 g/m2)

Moyen léger (68 à 74 g/m2)

Moyen (75 à 105 g/m2)

Moyen lourd (106 à 120 g/m2)

Lourd (121 à 128 g/m2)

Ultra lourd 1 (129 à 188 g/m2)

Ultra lourd 2 (189 à 216 g/m2)

Ultra lourd 3 (217 à 268 g/m2)

Ultra lourd 4 (269 à 300 g/m2)

Étiquettes 1

Étiquettes 2

Transparent

Glacé

Type d'utilisateur 1 - 10

Astuce : si vous imprimez sur du papier standard, ne sélectionnez pas les types de support Étiquette 1, Étiquette 2 ou Transparent. Cette sélection provoquerait des tâches et des bourrages papier.


Type de supports

Grammage / Type de support

Sélectionne le grammage et le type de papier.

Paramètre d'imprimante utilise le grammage et le type de support définis dans l'imprimante pour le bac sélectionné

Léger

Moyen léger

Moyen

Moyen lourd

Lourd

Ultra lourd 1

Ultra lourd 2

Ultra lourd 3

Ultra lourd 4

Étiquettes 1

Étiquettes 2

Transparent

Glacé

Type d'utilisateur 1 - 10

Astuce : si vous imprimez sur du papier standard, ne sélectionnez pas les types de support Étiquette 1, Étiquette 2 ou Transparent. Cette sélection provoquerait des tâches et des bourrages papier.


Type de supports

Grammage / Type de support

Sélectionne le grammage et le type de papier.

Paramètre d'imprimante utilise le grammage et le type de support définis dans l'imprimante pour le bac sélectionné

Léger (64 à 74 g/m2)

Moyen (75 à 104 g/m2)

Lourd (105 à 120 g/m2)

Ultra-lourd (121 à 200 g/m2)

Étiquettes 1

Étiquettes 2

Transparent

Glacé

Type d'utilisateur 1 - 5

Astuce : si vous imprimez sur du papier standard, ne sélectionnez pas les types de support Étiquette 1, Étiquette 2 ou Transparent. Cette sélection provoquerait des tâches et des bourrages papier.


Type de supports

Grammage / Type de support

Sélectionne le grammage et le type de papier.

Paramètre d'imprimante utilise le grammage et le type de support définis dans l'imprimante pour le bac sélectionné

Léger (64 à 82 g/m2)

Moyen (83 à 105 g/m2)

Lourd (106 à 128 g/m2)

Ultra lourd (129 à 200 g/m2)

Étiquettes

Transparent

Glacé

Type d'utilisateur 1 - 5

Astuce : si vous imprimez sur du papier standard, ne sélectionnez pas les types de support Étiquettes ou Transparent. Cette sélection provoquerait des tâches et des bourrages papier.


Type de supports

Grammage / Type de support

Sélectionne le grammage et le type de papier.

Paramètre d'imprimante utilise le grammage et le type de support définis dans l'imprimante pour le bac sélectionné

Léger (64 à 74 g/m2)

Moyen léger (75 à 82 g/m2)

Moyen (83 à 104 g/m2)

Lourd (105 à 120 g/m2)

Ultra lourd 1 (121 à 188 g/m2)

Ultra lourd 2 (189 à 220 g/m2)

Étiquettes 1

Étiquettes 2

Transparent

Glacé

Type d'utilisateur 1 - 5

Astuce : si vous imprimez sur du papier standard, ne sélectionnez pas les types de support Étiquette 1, Étiquette 2 ou Transparent. Cette sélection provoquerait des tâches et des bourrages papier.


Type de supports

Grammage / Type de support

Sélectionne le grammage et le type de papier.

Paramètre d'imprimante utilise le grammage et le type de support définis dans l'imprimante pour le bac sélectionné

Léger (64 à 74 g/m2)

Moyen (75 à 104 g/m2)

Lourd (105 à 120 g/m2)

Ultra lourd (121 à 203 g/m2)

Étiquettes 1

Étiquettes 2

Transparent

Glacé

Type d'utilisateur 1 - 5

Astuce : si vous imprimez sur du papier standard, ne sélectionnez pas les types de support Étiquette 1, Étiquette 2 ou Transparent. Cette sélection provoquerait des tâches et des bourrages papier.


Type de supports

Grammage / Type de support

Sélectionne le grammage et le type de papier.

Paramètre d'imprimante utilise le grammage et le type de support définis dans l'imprimante pour le bac sélectionné

Léger (64 à 82 g/m2)

Moyen-Léger (83 à 90 g/m2)

Moyen (91 à 105 g/m2)

Lourd (106 à 128 g/m2)

Ultra-Lourd 1 (129 à 203 g/m2)

Ultra-Lourd 2 (204 à 220 g/m2)

Étiquettes 1

Étiquettes 2

Transparent

Glacé

Type d'utilisateur 1 - 5

Astuce : si vous imprimez sur du papier standard, ne sélectionnez pas les types de support Étiquette 1, Étiquette 2 ou Transparent. Cette sélection provoquerait des tâches et des bourrages papier.


Type de supports

Grammage / Type de support

Sélectionne le grammage et le type de papier.

Paramètre d'imprimante utilise le grammage et le type de support définis dans l'imprimante pour le bac sélectionné

Léger (64 à 74 g/m2)

Moyen léger (75 à 82 g/m2)

Moyen (83 à 104 g/m2)

Lourd (105 à 120 g/m2)

Ultra lourd 1 (121 à 176 g/m2)

Ultra lourd 2 (177 à 220 g/m2)

Étiquettes 1

Étiquettes 2

Glacé

Type d'utilisateur 1 - 5

Astuce : si vous imprimez sur du papier standard, ne sélectionnez pas les types de support Étiquette 1 ou Étiquette 2. Cette sélection provoquerait des tâches et des bourrages papier.


Media Type

Type de supports

Sélectionne le grammage et le type de papier.

de l'imprimante utilise le grammage et le type de support définis dans l'imprimante pour le bac sélectionné

Léger (Ream 71 à 77 kg) (22 à 23 lb) (83 à 90 g/m2)

Moyen léger (Ream 71 à 77 kg) (22 à 23 lb) (83 à 90 g/m2)

Moyen (Ream 78 à 90 kg) (24 à 27 lb) (91 à 105 g/m2)

Lourd (Ream 91 à 110 kg) (28 à 34 lb) (106 à 128 g/m2)

Ultra lourd 1 (Ream 111 à 161 kg) (35 à 50 lb) (129 à 188 g/m2)

Ultra lourd 2 (Ream 162 à 189 kg) (51 à 58 lb) (189 à 220 g/m2)

Étiquettes 1

Étiquettes 2

Papier glacé

Transparent

Type d'utilisateur 1

Type d'utilisateur 2

Type d'utilisateur 3

Type d'utilisateur 4

Type d'utilisateur 5

Astuce : si vous imprimez sur du papier standard, ne sélectionnez pas les types de support Étiquette 1, Étiquette 2 ou Transparent. Cette sélection provoquerait des tâches et des bourrages papier.


Type de supports

Grammage / Type de support

Sélectionne le grammage et le type de papier.

Paramètre d'imprimante utilise le grammage et le type de support définis dans l'imprimante pour le bac sélectionné

Léger (64 à 74 g/m2)

Moyen léger (75 à 82 g/m2)

Moyen (83 à 104 g/m2)

Lourd (105 à 120 g/m2)

Ultra lourd 1 (121 à 188 g/m2)

Ultra lourd 2 (189 à 220 g/m2)

Ultra lourd 3 (221 à 250 g/m2)

Étiquettes 1

Étiquettes 2

Film

Glacé

Type d'utilisateur 1 - 5

Astuce : si vous imprimez sur du papier standard, ne sélectionnez pas les types de support Étiquette 1, Étiquette 2 ou Film. Cette sélection provoquerait des tâches et des bourrages papier.


Media Type

Type de supports

Sélectionne le grammage et le type de papier.

Paramètres de l'imprimante utilise le grammage et le type de support définis dans l'imprimante pour le bac sélectionné

Léger (Rame 52 à 54 kg) (16 à 17 lb) (60 à 63 g/m2)

Moyen léger (Rame 55 à 64 kg) (18 à 19 lb) (64 à 74 g/m2)

Moyen (Rame 65 à 75 kg) (20 à 23 lb) (75 à 87 g/m2)

Moyen lourd (Rame 76 à 89 kg) (24 à 37 lb) (88 à 104 g/m2)

Lourd (Rame 90 à 105 kg) (28 à 32 lb) (105 à 122 g/m2)

Ultra lourd (Rame 106 à 140 kg) (33 à 43 lb) (123 à 163 g/m2)

Étiquettes

Transparent

Type d'utilisateur 1

Type d'utilisateur 2

Type d'utilisateur 3

Type d'utilisateur 4

Type d'utilisateur 5

Astuce : si vous imprimez sur du papier standard, ne sélectionnez pas les types de support Étiquette 1, Étiquette 2 ou Transparent. Cette sélection provoquerait des tâches et des bourrages papier.


Media Type

Type de supports

Sélectionne le grammage et le type de papier.

Utiliser config. imprimante utilise le grammage et le type de support définis dans l'imprimante pour le bac sélectionné

Léger (Ream 55 à 64kg) (17 à 19 lb) (64 à 74 g/m2)

Moyen léger (Ream 65 à 70kg) (20 à 22 lb) (75 à 82 g/m2)

Moyen (Ream 71 à 89kg) (23 à 27 lb) (83 à 104 g/m2)

Lourd (Ream 90 à 103kg) (28 à 32 lb) (105 à 120 g/m2)

Ultra lourd 1 (Ream104 à 151kg) (33 à 46 lb) (121 à 176 g/m2)

Ultra lourd 2 (Ream 152 à 189kg) (47 à 58 lb) (177 à 220 g/m2)

Etiquettes 1

Etiquettes 2

Glacé

Type d'utilisateur 1

Type d'utilisateur 2

Type d'utilisateur 3

Type d'utilisateur 4

Type d'utilisateur 5

Astuce : si vous imprimez sur du papier standard, ne sélectionnez pas les types de support Étiquette 1, Étiquette 2. Cette sélection provoquerait des tâches et des bourrages papier.


Grammage du support

Sélectionne le grammage et le type de papier.

Utiliser config. Imprimante utilise le grammage et le type de support définis dans l'imprimante pour le bac sélectionné

Faible (Ream 55 à 70 kg) (17 à 21lb) (64 à 82g/m2)

Moyen léger (Ream 71 à 77 kg) (22 à 23lb) (83 à 90g/m2)

Moyen (Ream 78 à 90 kg) (24 à 27lb) (91 à 105g/m2)

Lourd (Ream 91 à 110 kg) (28 à 34lb) (106 à 128g/m2)

Ultra lourd 1 (Ream 111 à 161 kg) (35 à 50lb) (129 à 188g/m2)

Ultra lourd 2 (Ream 162 à 189 kg) (51 à 58lb) (189 à 220g/m2)

Ultra lourd 3 (Ream 190 à 220 kg) (59 à 68lb) (221 à 256g/m2)

Astuce : si vous imprimez sur du papier standard, ne sélectionnez pas les types de support Etiquettes 1, Etiquettes 2 ou Transparent. Cette sélection provoquerait des tâches et des bourrages papier.


Media Type

Type de supports

Sélectionne le grammage et le type de papier.

Utiliser config. imprimante utilise le grammage et le type de support définis dans l'imprimante pour le bac sélectionné

Léger (Ream 55 kg) (17 lb) (64 g/m2)

Moyen-Léger (Ream 56 à 63 kg) (18 à 19 lb) (65 à 74 g/m2)

Moyen (Ream 64 à 74 kg) (20 à 23 lb) (75 à 87 g/m2)

Moyen-Lourd (Ream 75 à 89 kg) (24 à 27 lb) (88 à 104 g/m2)

Lourd (Ream 90 à 103 kg) (28 à 32 lb) (105 à 120 g/m2)

Ultra lourd 1 (Ream104 à 140 kg) (33 à 43 lb) (121 à 163 g/m2)

Ultra lourd 2 (Ream 141 à 189 kg) (44 à 59 lb) (164 à 220 g/m2)

Ultra lourd 3 (Ream 190 à 217 kg) (60 à 67 lb) (221 à 253 g/m2)

Etiquettes 1

Etiquettes 2

Transparence

Type d'utilisateur 1

Type d'utilisateur 2

Type d'utilisateur 3

Type d'utilisateur 4

Type d'utilisateur 5

Astuce : si vous imprimez sur du papier standard, ne sélectionnez pas les types de support Etiquettes 1, Etiquettes 2. Cette sélection provoquerait des tâches et des bourrages papier.


Grammage support

Grammage de supports

Sélectionne le grammage et le type de papier.

Paramètre d'imprimante utilise le grammage et le type de support définis dans l'imprimante pour le bac sélectionné

Ultra-léger (Ream 45-54kg)(14-16lb)(52-63g/m2)

Léger (Ream 55-59kg)(17-18lb)(64-68g/m2)

Moyen-Léger (Ream 60-71kg)(19-22lb)(69-83g/m2)

Moyen (Ream 72-90kg)(23-28lb)(84-104g/m2)

Moyen-Lourd (Ream 91-103kg)(29-32lb)(105-120g/m2)

Lourd (Ream 104-110kg)(33-34lb)(121-128g/m2)

Ultra-lourd 1 (Ream 111-162kg)(35-50lb)(129-188g/m2)

Ultra-lourd 2 (Ream 163-186kg)(51-57lb)(189-216g/m2)

Ultra-lourd 3 (Ream 187-220kg)(58-68lb)(217-256g/m2)

Ultra-lourd 4 (Ream 221-275kg)(69-85lb)(257-320g/m2)

Ultra-lourd 5 (Ream 276-310kg)(86-96lb)(321-360g/m2)


Grammage support

Grammage de supports

Sélectionne le grammage et le type de papier.

Paramètre d'imprimante utilise le grammage et le type de support définis dans l'imprimante pour le bac sélectionné

Ultra-léger

Léger

Moyen-Léger

Moyen

Moyen-Lourd

Lourd

Ultra-lourd 1

Ultra-lourd 2

Ultra-lourd 3

Ultra-lourd 4

Ultra-lourd 5


Grammage support

Sélectionne le grammage et le type de papier.

Paramètres d'impression utilise le grammage et le type de support définis dans l'imprimante pour le bac sélectionné

Léger (Ream 52-54kg)(16-17lb)(60-64g/m2)

Moyen-Léger (Ream 55-64kg)(18-19lb)(65-74g/m2)

Moyen (Ream 65-75kg)(20-23lb)(75-89g/m2)

Moyen-Lourd (Ream 76-89kg)(24-27lb)(90-104g/m2)

Lourd (Ream 90-105kg)(28-32lb)(105-120g/m2)

Ultra-lourd (Ream 106-140kg)(33-43lb)(121-163g/m2)


Dépannage

Lorsque le pilote détecte un problème, il affiche un message d'alerte qui décrit le problème et indique la procédure de correction à suivre. Si vous obtenez un message d'alerte, suivez les instructions affichées.

Si le problème ne provoque pas de message d'alerte, recherchez une description du problème dans les rubriques suivantes.

L'imprimante ne parvient pas à imprimer

L'imprimante réseau ne parvient pas à imprimer

L'impression s‘arrête

Courier comme police de remplacement

Une police incorrecte s'affiche sur l'écran à la place de la police d'imprimante

Un trop grand nombre d'exemplaires est imprimé ou non assemblé

Affichage du message L'imprimante ne répond pas

Aperçu d'image rognée (bords coupés)

Image EPS placée trop petite

La rotation du format Paysage ne fonctionne pas

Problèles liés à l'utilisation d'un spouleur réseau

Les options Format du support et Source ne correspondent pas à la configuration de l'imprimante

Remarques sur l'impression des filigranes et de la mise en page multiple

L'application n'affiche pas la liste des polices installées

Applications susceptibles d'être incompatibles avec les fonctions du pilote

Utilisation du Gestionnaire d'erreurs pour la résolution des problèmes d'impression

Profil ICC manquant

Gestion des conflits d'interface utilisateur

Les pages recto verso ne s'impriment pas en copies assemblées


Applications susceptibles d'être incompatibles avec les fonctions du pilote

Certaines applications risquent d'être incompatibles avec le pilote d'imprimante Adobe. Dans ce cas, ces applications ne vous permettent pas d'utiliser certaines fonctions du pilote d'imprimante. Pour obtenir la liste des applications incompatibles, consultez le fichier ReadMe du pilote d'imprimante Adobe.

Si vous sélectionnez l'option Afficher un message d'alerte pour les applications incompatibles avec les fonctionnalités du pilote dans la boîte de dialogue Options PostScript avancées, le pilote affiche un message d'alerte lorsque les fonctions (telles que N pages par feuille, Filigranes, Imprimer comme image symétrique/négatif et Mise à l'échelle) sont incompatibles avec l'application que vous utilisez et offre des options permettant de traiter les incompatibilités :

- Essayez d'imprimer le document à l'aide des paramètres actuels du pilote, malgré les incompatibilités.

- Désactivez les paramètres actuels du pilote uniquement pour ce travail d'impression et poursuivez l'impression.

- Annulez le travail d'impression.


Remarques sur l'impression des filigranes et de la mise en page multiple

Certaines applications comportent des fonctions qui peuvent affecter l'impression des filigranes, les mises en pages multiples ou les autres fonctions du pilote.

Par exemple, si vous exécutez des applications qui remplissent la page entière d'une couleur pour créer des graphiques, tels que Adobe Photoshop®, il se peut que vous ne puissiez pas imprimer des filigranes à l'arrière-plan. Pour résoudre ce problème, choisissez l'une de ces options suivantes :

- Annuler l'impression et modifier les paramètres d'impression pour éliminer les filigranes ou les mises en page multiples.

- Annuler l'impression du filigrane ou de N pages par feuille, mais poursuivre l'impression du reste du document.

Essayez d'imprimer le document avec le filigrane par défaut et les paramètres de mise en page.

Remarques spécifiques sur l'impression des filigranes

Certaines applications remplissent une page entière d'une couleur spécifique avant le texte du dessin. Si vous utilisez l'une de ces applications, tenez en compte de ces conseils lors de l'impression de documents avec des filigranes.

- Si vous imprimez le filigrane à l'arrière-plan, celui-ci risque d'être masqué. Envisagez de l'imprimer au premier plan.

- Si vous imprimez le filigrane au premier plan, envisagez d'utiliser l'option Uniquement en tant que contour. Sinon, le filigrane risque de masquer une trop grande partie du texte et des graphiques.

Remarques spécifiques sur la mise en page

Les options de mise en page ne sont pas toutes valables avec l'option N pages par feuille. Considérez les points suivants lors de l'impression d'un document comprenant plusieurs pages par feuille :

- Si votre application permet d'associer la mise en page, l'orientation et la mise à l'échelle et d'affecter différents paramètres à ces options pour diverses parties du document, l'option N pages par feuille s'imprime comme l'indique le graphique ci-dessous.

Mise en page de 4 pages par feuille avec changement d'orientation

- Si vous demandez une résolution, un format de papier ou une source de papier différent, ou si vous demandez une impression recto verso pour différentes pages d'un document avec l'option N pages par feuille, le pilote d'imprimante Adobe exécute la demande précédente et démarre une nouvelle page, en appliquant les paramètres de mise en page demandés actuellement. L'ordre de la mise en page reste le même, bien que les pages virtuelles de l'option N pages par feuille peuvent sembler manquer. Ceci est dû au fait que le pilote d'imprimante Adobe démarre le jeu d'instructions suivant sur une nouvelle feuille de papier.

- Dans l'exemple suivant, la première page du document s'imprime sur le papier à en-tête de l'entreprise et le reste du document sur du papier ordinaire émanant d'une autre source.

Mise en page de 4 pages par feuille avec changement de source

- Certaines applications ne permettent d'utiliser qu'une seule orientation paysage, sans pouvoir le faire pivoter. Si un document utilise plusieurs orientations, l'option N pages par feuille risque de ne pas s'imprimer correctement.

- Certaines applications peuvent être incompatibles avec la fonctionnalité du pilote d'imprimante Adobe, qui associe l'impression N pages par feuille aux copies assemblées. Cette association de fonctions peut aboutir à des résultats d'impression inattendus.


Courier comme police de remplacement

Lorsque vous imprimez un document contenant une police indisponible sur l'imprimante, cette dernière utilise la police Courier. Cette situation peut être provoquée dans les cas suivants :

- Vous avez téléchargé manuellement des polices logicielles vers la mémoire d'imprimante, puis mis l'imprimante hors tension. Lorsque vous avez remis l'imprimante sous tension, vous n'avez pas de nouveau téléchargé les polices. Lorsque vous téléchargez manuellement des polices logicielles, le pilote suppose que ces polices sont disponibles sur votre imprimante. Pour corriger ce problème, téléchargez de nouveau les polices manuellement.

- Vous avez utilisé une police TrueType pour laquelle le pilote n'a pas été configuré pour la remplacer par une police PostScript. Dans la boîte de dialogue Options d'envoi des polices, l'option Ne pas envoyer est sélectionnée comme option d'envoi des polices. L'option Ne pas envoyer permet aux utilisateurs ayant recours à des logiciels de gestion d'impression ou réseau de réaliser eux-mêmes la substitution des polices TrueType. Si vous n'utilisez pas ce type de logiciel, les polices TrueType auxquelles est associée l'option Ne pas envoyer sont remplacées par la police Courier.

Pour corriger le problème, vous avez deux possibilités :

- Modifiez la valeur de Options d'envoi des polices TrueType, dans la boîte de dialogue du même nom, pour envoyer la police TrueType souhaitée, comme expliqué à la section Substitution des polices TrueType par des polices PostScript.

- Configurez le pilote pour remplacer une police TrueType par une police PostScript dans la boîte de dialogue Table de substitution des polices, comme expliqué à la section Substitution des polices TrueType par des polices PostScript.

- Vous souhaitez utiliser une police PostScript, mais vous avez sélectionné l'option Ne pas envoyer dans Options d'envoi des polices PostScript. Pour corriger ce problème, sélectionnez Au format natif dans la boîte de dialogue Options d'envoi des polices.


Image rognée (bords coupés)

Aperçu d'image rognée (bords coupés)

Les bords du la page imprimée peuvent être détourés (découpés) pour l'une des deux raisons suivantes :

- Vous avez agrandi l'image à imprimer dans l'option Mise à l'échelle à un format supérieur à celui de la page.

- Vous utilisez une application qui requiert la mise à zéro de la zone non imprimable du pilote.

Si vous avez agrandi l'image à imprimer dans l'option Mise à l'échelle, réduisez le taux d'agrandissement et lancez une nouvelle impression.

Si vous utilisez une application qui nécessite le changement de configuration du pilote pour la zone non imprimable, affichez la boîte de dialogue Zone non imprimable dans l'onglet Configuration, et attribuez la valeur zéro à Haut, Bas, Gauche et Droite. (Pour d'autres applications, il se peut que vous deviez réinitialiser les valeurs par défaut à l'aide du bouton Paramètres par défaut.)


Une police incorrecte s'affiche sur l'écran à la place de la police d'imprimante

La plupart des imprimantes PostScript sont livrées avec au moins 13 ou 35 polices PostScript installées en permanence dans la mémoire ROM (en lecture seule) de l'imprimante. Ces polices apparaissent généralement dans les menus Polices de votre application et si vous disposez du programme ATM (Adobe Type Manager), vous pouvez les imprimer dans vos documents.

Cependant, deux cas peuvent empêcher la police correcte de s'afficher sur le moniteur.

- Si vous ne disposez pas du programme ATM, Windows affiche du texte sur le moniteur à l'aide de polices de substitution pour vos polices PostScript. Par exemple, Windows affiche Times New Roman à la place de Times, et Courier New à la place de Courier.

- Vous pouvez installer de nouvelles polices sur votre imprimante à l'aide d'un utilitaire de téléchargement de polices ou de cartouches de polices. Cependant, certaines polices ne correspondent pas aux polices PostScript installées dans votre système et l'ATM ne peut les afficher.

Windows fait correspondre les polices PostScript du mieux qu'il peut et les polices de substitution pour Helvetica, Times, Courier et Symbol sont très proches. Mais pour d'autres polices PostScript, Windows peut substituer une police dont la correspondance est vague. Par exemple, Windows peut remplacer Palatino, New Century et Bookman par Times New Roman et Helvetica Narrow par Helvetica. La correspondance la plus faible est celle de Zapf Dingbats que Windows remplace par Wingdings.


Les pages recto verso ne s'impriment pas en copies assemblées

Certaines applications ne permettent pas aux pages assemblées d'être imprimées en mode recto verso. Lors de l'utilisation de ces applications, si vous sélectionnez Impression recto verso et Copies assemblées, vous risquez d'obtenir des résultats inattendus.


Utilisation du Gestionnaire des erreurs pour la résolution des problèmes d'impression

Utilisation du Gestionnaire d'erreurs pour la résolution des problèmes d'impression

Si vous rencontrez des problèmes d'impression, vous pouvez utiliser le Gestionnaire d'erreurs PostScript pour les identifier.

Lorsque votre imprimante détecte une erreur, elle arrête généralement l'impression à la page comportant l'erreur, sans indiquer la cause du problème. Si vous envoyez la balise d'erreur à l'imprimante, cette dernière imprime la partie de la page qui a été traitée sans erreur, puis une page contenant un message d'erreur. Vous pouvez ainsi déterminer la nature du problème et le localiser.

Pour envoyer la balise d'erreur pour chaque travail d'impression, procédez comme suit :

1. Dans le menu Démarrer, sélectionnez Paramètres - Imprimantes.

2. Cliquez à l'aide du bouton droit de la souris sur l'imprimante souhaitée, puis sélectionnez Propriétés.

3. Cliquez sur l'onglet PostScript.

4. Cochez l'option Imprimer les informations sur les erreurs PostScript.

5. Cliquez sur OK.

Le pilote est ainsi configuré pour télécharger le Gestionnaire d'erreurs PostScript à chaque impression d'un document. Une fois le problème d'impression diagnostiqué, retournez à l'onglet PostScript et désélectionnez la case à cocher Imprimer les informations sur les erreurs PostScript.


Profil ICC manquant

Pour utiliser la fonction ICM Windows du pilote, vous devez installer les profils ICC pour votre imprimante.

Selon le mode d'installation du pilote d'imprimante, il se peut que ces profils soient déjà installés.

Sélectionnez Démarrer > Paramètres > Imprimantes.

Cliquez à l'aide du bouton droit de la souris sur le modèle d'imprimante, puis sélectionnez Propriétés.

Si les profils de couleurs de votre imprimante n'apparaissent pas, il se peut que vous deviez les installer séparément. Vous pouvez installer les profils ICC en cliquant dessus avec le bouton droit de la soutis et en choisissant Installer. Les profils ICC sont ainsi copiés au bon emplacement sur votre disque dur.

Remarque : les emplacements des profils ICC sur votre ordinateur dépendent de votre système d'exploitation.

Sous Windows 95/98/Me, les profils ICC se trouvent dans \Windows\System\Color\

Sous Windows 2000/XP, les profils ICC se trouvent dans \WINNT\system32\spool\drivers\color\


Affichage du message L'imprimante ne répond pas

Certaines imprimantes PostScript nécessitent un délai plus long pour imprimer une page complexe. Lorsque le temps nécessaire à l'imprimante pour imprimer une page dépasse le délai de nouvelle tentative de transmission, votre système d'exploitation affiche un message indiquant que l'imprimante ne répond pas et qu'elle est bloquée. L'imprimante peut avoir annulé le travail d'impression et se préparer à recevoir les données d'un autre document.

De même, si l'option Temporisation du travail est définie à une valeur inférieure à celle nécessaire pour imprimer le document, l'imprimante s'interrompt.

Si ceci se produit souvent, augmentez les valeurs de Temporisation du travail et Délai d'attente dans l'onglet PostScript, et Nouvelle tentative de transmission dans l'onglet Avancés.


Problèmes liés à l'utilisation d'un spouleur réseau

Si vous utilisez un spouleur réseau et rencontrez des problèmes d'impression, il se peut que leur cause soit l'une des suivantes :

- La valeur de l'option Format des données est incorrecte pour votre configuration.

Le format Données ASCII est valable pour toutes les imprimantes, mais risque d'être plus lent que d'autres options.

Le Protocole de communication binaire et le Protocole de communication binaire marqué ne s'appliquent que si l'imprimante est connectée via son port série ou parallèle.

L'option Données binaires pures n'est valable que si l'imprimante est connectée via un réseau AppleTalk ou Ethernet.

Sélectionnez l'option Format de données appropriée dans la boîte de dialogue Options PostScript avancées.

- L'option Format de sortie PostScript est définie à PostScript (optimiser la vitesse). Modifiez l'option en PostScript (optimiser la portabilité - ADSC), et relancez l'impression. Vous pouvez sélectionner l'option Format de sortie PostScript dans l'onglet PostScript du pilote d'imprimante.

- Il se peut que le spouleur ne puisse pas traiter les données de sortie envoyées dans deux langages d'imprimante, tels que PostScript et PJL. Vous risquez de ne pas pouvoir définir l'option Format d'archive PJL dans le menu Format de sortie PostScript.


Les options Format du support et Source ne correspondent pas à la configuration de l'imprimante

Les options Format du support ou Source ne correspondent pas à la configuration de l'imprimante

Lorsque vous installez un bac à papier supplémentaire, vous devez l'activer dans Options du périphérique du pilote d'imprimante. Si le bac supplémentaire n'est pas activé dans le pilote, il se peut que vous voyiez pas toutes les options Support ou Source prises en charge pour votre imprimante.


L'application n'affiche pas la liste des polices installées

Après avoir installé une police, il arrive parfois que celle-ci ne figure pas dans la liste des polices disponibles de l'application. Dans ce cas, utilisez l'option Mettre à jour les polices logicielles pour signaler automatiquement au pilote la police que vous avez installée.

Pour indiquer au pilote les polices installées, procédez comme suit :

1. Quittez l'application qui n'affiche pas les polices correctement, car certaines applications ne recherchent les polices sur le pilote qu'au démarrage.

2. Dans l'onglet Polices, cliquez sur Mettre à jour les polices logicielles.

3. Redémarrez votre application. La liste de polices disponibles dans l'application est alors mise à jour.


L'imprimante réseau ne parvient pas à imprimer

Un certain nombre de problèmes peuvent empêcher l'imprimante d'imprimer. Vérifiez les causes possibles du problème en suivant l'ordre, depuis le début de la liste.

- L'imprimante n'est pas sous tension.

- L'imprimante n'est pas raccordée correctement à l'ordinateur.

- L'imprimante n'est pas sélectionnée dans le dossier Imprimantes (du menu Démarrer).

- Le port sélectionné dans l'onglet Détails de la boîte de dialogue Propriétés n'est pas celui sur lequel vous avez connecté l'imprimante.

- Le paramètre de commande du pilote d'imprimante, tel que l'option Protocole de communication binaire marqué dans la boîte de dialogue Options PostScript avancées, ne correspond pas à celui de la configuration de votre imprimante.

- Vous avez conservé l'option PostScript encapsulé (EPS) comme format de sortie PostScript après avoir créé des fichiers EPS. Sélectionnez à nouveau l'option PostScript (optimiser la vitesse).

- Si vous n'avez pas sélectionné l'imprimante à utiliser dans la boîte de dialogue Imprimer, ou Configuration d'imprimante (Mise en page) de l'application, votre document sort sur l'imprimante par défaut. Sélectionnez l'imprimante de votre choix dans la boîte de dialogue Imprimer, ou Configuration d'imprimante (Mise en page) de l'application, et recommencez.

- Pour changer l'imprimante par défaut, dans le dossier Imprimantes, cliquez à l'aide du bouton droit de la souris sur l'imprimante souhaitée et sélectionnez Définir comme imprimante par défaut dans le menu contextuel.

- Incident matériel au niveau de l'imprimante.

Si le problème persiste, effectuez les étapes ci-dessous :

1. Répétez soigneusement les instructions d'installation figurant dans la documentation de l'imprimante.

2. Vérifiez les paramètres du pilote d'imprimante pour vous assurer qu'ils correspondent à ceux de la configuration de l'imprimante.

3. Si vous ne pouvez toujours pas à résoudre le problème, contactez votre revendeur ou le fabricant de l'imprimante, ou votre administrateur système pour obtenir de l'aide.


L'imprimante réseau ne parvient pas à imprimer

Certains problèmes peuvent empêcher le fonctionnement correct d'une imprimante réseau.

- Le réseau est défaillant ou est en panne. Aucun autre utilisateur ne peut imprimer.

- La configuration du réseau Windows est incorrecte.

- Votre travail d'impression a été acheminé vers une imprimante connectée via un réseau AppleTalk, mais le pilote d'imprimante n'est pas configuré pour ce type de réseau.

Dans ce cas, prenez contact avec l'Administrateur réseau.

Si vous suspectez un troisième problème, choisissez le format Données binaires pures ou Données ASCII dans la boîte de dialogue Options PostScript avancées.


Un trop grand nombre d'exemplaires est imprimé ou non assemblé

Si vous définissez le nombre d'exemplaires à imprimer dans la boîte de dialogue Imprimer de votre application et dans l'onglet Options du travail du pilote, le nombre d'exemplaires imprimés est top grand.

Pour résoudre ce problème, entrez 1(un) dans la boîte Exemplaires de l'onglet Options du travail et indiquez le nombre d'exemplaires à imprimer dans la boîte de dialogue Imprimer de votre application.

Certaines applications (telles que Microsoft® Word pour Windows) impriment des exemplaires assemblés. La définition du nombre d'exemplaires dans l'onglet Options du travail permet d'obtenir des exemplaires non assemblés sur une imprimante PostScript qui ne prend pas en charge l'assemblage. L'impression d'exemplaires non assemblés est généralement plus rapide que celle d'exemplaires assemblés. Si le traitement doit être excessivement rapide, ne cochez pas la case Assembler à la section Exemplaires de la boîte de dialogue Imprimer.

Remarque : indiquez le nombre d'exemplaires souhaité dans la boîte de dialogue Imprimer ou l'onglet Options du travail. Ne spécifiez jamais le nombre d'exemplaires dans les deux boîtes de dialogue. En effet, les paramètres pourraient être associés de façon inattendue.

À la différence du paramètre Copies dans la boîte de dialogue Imprimer de la plupart des applications, le nombre d'exemplaires que vous définissez dans l'onglet Options du travail du pilote reste effectif jusqu'à ce que vous le modifiiez.


La rotation du format Paysage ne fonctionne pas

Toutes les applications ne prennent pas en charge cette fonction.

Par exemple, si vous utilisez la fonction Rotation dans certaines applications, le texte est pivoté correctement mais les images EPS ne le sont pas. Malheureusement, vous ne pouvez pas corriger les problèmes d'application de ce type. Adressez-vous au fournisseur de votre application pour savoir si une version supérieure du programme est disponible et peut résoudre ce problème.


Image EPS placée trop petite

Certaines applications ne fournissent pas suffisamment d'informations au pilote d'imprimante pour créer des images EPS correctes. Vous pouvez rencontrer ce problème lorsque vous créez un fichier EPS dans une application, puis le placez dans une autre. Vous noterez alors que le fichier EPS est trop petit.

Deux raisons expliquent ce fait :

- Le fichier EPS lui-même n'est qu'une petite partie de la page.

- Il s'agit d'un problème d'application. Malheureusement, vous ne pouvez pas corriger les problèmes d'application de ce type. Adressez-vous au fournisseur de votre application pour savoir si une version supérieure du programme est disponible et peut résoudre ce problème.


L'impression s'arrête

Les problèmes suivants peuvent entraîner l'interruption de l'imprimante :

- L'espace disque nécessaire pour le travail d'impression est insuffisant.

- L'imprimante rencontre une erreur lorsqu'elle tente d'interpréter la description du langage PostScript de votre document ou de l'imprimer.

- L'imprimante requiert davantage de mémoire que celle disponible pour imprimer une plage complexe.

- Les paramètres de commande du pilote ne corrspondent pas à ceux de la configuration de l'imprimante. Dans ce cas, l'imprimante imprime une page décrivant brièvement le problème. Un message d'alerte du pilote ou une page d'erreur imprimée (si vous utilisez un gestionnaire d'erreurs PostScript) indique le type de problème.

Si le problème est dû à un espace disque trop restreint, vous pouvez l'augmenter en supprimant des fichiers inutilisés ou en ajoutant un disque dur de plus grande capacité.

Si vous estimez que l'imprimante requiert davantage de mémoire que celle disponible pour imprimer une page complexe, réduisez la valeur estimée pour Mémoire d'imprimante disponible dans l'onglet Options du périphérique de la boîte de dialogue Propriétés de l'imprimante. Pour plus de détails, reportez-vous au réglage de la mémoire d'imprimante. Vous pouvez également imprimer le travail par morceaux ou simplifier la page en réduisant le nombre de polices utilisées ou le nombre d'objets contenus dans les graphiques si la page contient des graphiques, ou encore augmenter la capacité mémoire dans l'imprimante.

Si vous suspectez un problème, téléchargez le gestionnaire d'erreurs PostScript avec le document dont l'impression échoue. Pour plus d'instructions, reportez-vous à la section Utilisation du gestionnaire d'erreurs pour résoudre les problèmes d'impression.

Si vous ne parvenez pas à résoudre le problème, contactez votre revendeur ou le fabricant de l'imprimante, ou votre administrateur système pour obtenir de l'aide.


Gestion des conflits d'interface utilisateur

Il peut arriver que vous sélectionniez une option qui entre en conflit avec votre configuration actuelle. Par exemple, un conflit se produit lorsque vous sélectionnez une option dont l'icône est un cercle rouge barré en rouge, ou une option qui entraîne la désactivation d'autres sélections dans la boîte de dialogue. Dans ce cas, une boîte de dialogue expliquant le conflit s'affiche. La boîte de dialogue Conflits suggère comment résoudre le conflit et propose plusieurs options :

- Cliquez sur OK pour résoudre le conflit comme le pilote le suggère.

- Cliquez sur Annuler pour retourner à la sélection précédente ou à la boîte de dialogue et apporter les modifications nécessaires.


Deuxième bac

Bac 2

Cochez la case « Installé » lorsqu'un deuxième bac en option est installé sur l'imprimante.


Obtenir les paramètres de l'imprimante

Installer les options automatiquement

Cette option lit les paramètres d'imprimante et sélectionne automatiquement les options des périphériques installés, tels que le disque dur d'imprimante ou l'unité de finition (finisseur).

Elle affiche également des informations sur l'imprimante, telles que les bacs disponibles ou la quantité d'encre restante.

Remarque : Cette option est uniquement disponible pour les connexions TCP/IP ou LPR.


Unité Duplex

Sélectionnez « Installée » lorsque l'unité recto verso est installée sur votre imprimante.


Finisseur

Cochez la case Installé lorsqu'un finisseur en option est installé sur l'imprimante.


Disque dur

Sélectionnez « Installé » lorsqu'un disque dur en option est installé dans l'imprimante.


Imprimer uniquement les données cryptées

- Activé : seuls les travaux d'impression cryptés sont imprimés. Tous les autres travaux sont ignorés.

- Désactivé : tous les travaux d'impression sont imprimés.


Mémoire

Configuration de la mémoire

Sélectionne la mémoire totale installée sur l'imprimante.


Chargeur multifonction

Sélectionnez « Installé » lorsqu'un chargeur multifonction en option est installé sur l'imprimante.


Unité de perforation

Cochez la case « Installée » lorsqu'une unité de perforation en option est adaptée sur le finisseur.


Carte mémoire SD

Sélectionnez « Installée » lorsqu'une carte mémoire SD en option est installée dans l'imprimante.


Rotation de page

Cette option permet de faire pivoter le texte et les images sur 180 ° et de les placer en travers de la longueur de la page.