Оглавление

Вкладка [Настройка]

Настройка размера бумаги, качества печати и ориентации бумаги при печати.

Вкладка [Титульный лист]

Настройка параметров титульного листа.

Вкладка [Отправитель]

Выбор имени отправителя, номера факса отправителя, а также кода доступа факса к внешней линии.

Вкладка [Получатель]

Настройка параметров получателя.

Вкладка [Параметры устройства]

Информация о версии драйвера.

Вкладка [Параметры устройства] отображается при выборе пункта "Свойства" в папке Windows"Принтеры и факсы".


Настройка

Настройка размера бумаги, качества печати и ориентации бумаги при печати.

Бумага

Размер

Качество

Ориентация

Телефонная книга

О программе

Проверка подлинности пользователя

По умолчанию

OK

Отмена

Применить


Размер

Выбор размера бумаги.

Если размер бумаги указывается в приложении, напр., Microsoft Word, то иногда параметр Размер, указанный в драйвере принтера, игнорируется. В большинстве случаев размер бумаги, указанный в драйвере, становится размером бумаги по умолчанию для приложения.


Качество

Качество определяет настройку разрешающей способности:

Улучшенный: | высокое разрешение
Качеств.: | среднее разрешение
Норм.: | низкое разрешение

При выборе сверхвысокого качества печать может занять больше времени.


Ориентация

Выбор ориентации документа, который вы хотите напечатать.

Книжная:

Документ будет напечатан с вертикальной ориентацией.

Альбомная:

Документ будет напечатан с горизонтальной ориентацией.


Телефонная книга

Вы можете добавить имя и комментарии к номеру факса получателя в телефонной книге.

Номера факсов и группы, указанные в телефонной книге, могут выступать в качестве получателей при печати или в диалоговом окне свойств принтера. Номера факсов также могут быть объединены в группы.

Номер факса

Создать (номер факса)

Создать (группу)

Правка

Удалить

Сохранить

Выход

Сервис

Импорт

OK

Отмена


Создать (номер факса)

Добавление нового номера факса.

Имя

Номер факса

Комментарии

OK

Отмена


Имя

Укажите имя нового номера факса для добавления. Имя может содержать до 24 символа.


Номер факса

Укажите номер факса для добавления. Номер может содержать до 40 символов.


Комментарии

Добавление дополнительных сведений о новом номере факса. Комментарии могут содержать до 31 символа.


Создать (группу)

Создание новой группы номеров факсов.

Каждая группа может содержать до 100 номеров факсов.

Имя

Комментарии

Незарегистрированные номера

Зарегистрированные номера

Добавить

Удалить

Создать (номер факса)

OK

Отмена


Имя

Укажите имя группы для добавления. Имя может содержать до 24 символа.


Комментарии

Введите дополнительные сведения о добавляемой новой группе. Комментарии могут содержать до 31 символа.


Незарегистрированные номера

Список номеров факсов, не принадлежащих ни к одной из существующих групп.


Зарегистрированные номера

Список номеров факсов, принадлежащих к определенной группе.


Добавить

Добавление к группе номера, включенного в список незарегистрированных номеров. После этого номер включается в список зарегистрированных номеров.


Удалить

Удаление из группы номера, включенного в список зарегистрированных номеров. После этого номер включается в список незарегистрированных номеров.


Правка

Правка записи в телефонной книге.


Удалить

Удаление записи из телефонной книги.


Сохранить

Сохранение изменений, внесенных в телефонную книгу.


Выход

Закрытие телефонной книги.


Импорт (телефонная книга)

Импорт номеров факсов в телефонную книгу из файла CSV.

Новые данные объединяются с данными, ранее записанными в телефонную книгу; при этом записи, которые совпадают с уже присутствующими в книге, пропускаются.

Шаг 1. Выбор файлов

Шаг 2. Настройка сопоставления


Шаг 1. Выбор файлов

Импорт телефонной книги из файла csv.

По умолчанию используется сопоставление полей файла csv, использованного для экспорта телефонной книги.

Также можно использовать другие настройки сопоставления, выбрав сохраненный ранее файл определений csv.

Кроме того, можно создать новое сопоставление, оставив файл определений csv пустым.

Выберите файл CSV

Выбор файла определений CSV

Настройка сопоставления между импортируемыми полями и телефонной книгой

Символ-разделитель полей

Далее

Отмена


Выберите файл CSV

Введите имя файла CSV или нажмите кнопку [Обзор...] и выберите файл.


Выбор файла определений CSV

Введите имя файла определений CSV или нажмите кнопку [Обзор...] и выберите файл.


Настройка сопоставления между импортируемыми полями и телефонной книгой

ВКЛЮЧЕНА:

Настройка сопоставления выполняется в следующем диалоге.

ВЫКЛЮЧЕНА:

Файл CSV будет импортирован немедленно с использованием формата полей по умолчанию (имя, номер и примечание; поля разделяются запятыми).


Символ-разделитель полей

Выберите символ, которым будут отделяться поля: запятую (,) или точку с запятой (;).


Далее (импорт телефонной книги)

Непосредственный импорт из файла CSV или настройка сопоставления импортируемых полей с телефонной книгой.


Отмена (импорт телефонной книги)

Закрытие диалога без импорта.


Шаг 2. Настройка сопоставления

Настройка сопоставления между полями, импортируемыми из файла CSV, и телефонной книгой.

Имя

Номер факса

Комментарий

Не задавать сопоставление для комментария

Назад

OK

Отмена


Имя (импорт телефонной книги)

Выберите в списке поле, которое будет сопоставлено с полем "Имя".


Номер факса (импорт телефонной книги)

Выберите в списке поле, которое будет сопоставлено с полем "Номер факса".


Комментарий (импорт телефонной книги)

Выберите в списке поле, которое будет сопоставлено с полем "Комментарий".


Не задавать сопоставление для комментария

Не задавать сопоставление для комментария, т.е. поле "Комментарий" после импорта будет пустым.


Назад (импорт телефонной книги)

Возврат к выбору файлов.


OK (импорт телефонной книги)

Импорт файла CSV в телефонную книгу в соответствии с сопоставлением.


Экспорт

Импорт данных телефонной книги в файл CSV (текстовой файл с разделителями-запятыми).

Данные экспортируются в формате "имя", "номер", "комментарии". Каждый элемент отделяется от последующего запятой, напр.:

Грэм Симпсон,01413333333,менеджер

Джейсон Росс,01414456789,музыкант

Примечание: Группы телефонной книги не перечислены.


О программе

Отображение версии драйвера принтера и сведений об авторских правах.


Проверка подлинности пользователя

Введите свое имя пользователя и пароль. Они будут использоваться для проверки подлинности при печати.

Примечание: Проверка подлинности пользователя осуществляется только в том случае, когда этот параметр включен на принтере.

Что представляет собой проверка подлинности пользователя?

Проверка подлинности пользователя является мерой безопасности. Она помогает предотвратить доступ к принтеру нежелательных пользователей. Администраторы печати могут организовывать группы, включать в них пользователей и устанавливать соответствующие привилегии.

Проверка подлинности пользователя отключена по умолчанию. Вы должны включить эту опцию на принтере, а затем настроить параметры пользователей/групп с соответствующими привилегиями.


Титульный лист

Настройка параметров титульного листа.

Параметры титульного листа

Не добавлять

Печатать на каждом титульном листе сведения обо всех получателях

Печатать на каждом титульном листе сведения только об одном получателе

Добавить номер факса получателя

Добавить комментарии о получателе

детальная

Выбрать формат титульного листа

Пользовательский титульный лист

Масштаб

По умолчанию

OK

Отмена

Применить


Не добавлять

К факсу не добавляется титульный лист.


Печатать на каждом титульном листе сведения обо всех получателях

Каждому получателю будет отправлен титульный лист с перечислением имен всех получателей и, если указано, их номеров факсов и/или комментариев.


Печатать на каждом титульном листе сведения только об одном получателе

Каждому получателю будет отправлен титульный лист, содержащий только его имя и, если указано, номер факса с комментариями.


Добавить номер факса получателя

К титульному листу добавляется номер факса получателя.


Добавить комментарии о получателе

Комментарии, относящиеся к получателю, добавляются к титульному листу из телефонной книги.


детальная

Введите имя отправителя, номер факса отправителя и комментарий.

Имя отправителя

Введите имя отправителя, которое будет напечатано на титульном листе.

Номер факса отправителя

Введите номер факса отправителя, который будет напечатан на титульном листе.

Комментарий

Введите комментарий для печати на титульном листе.

OK

Отмена


Выбрать формат титульного листа

Выбрать формат титульного листа.


Пользовательский титульный лист

При нажатии кнопки [Пользовательский титульный лист...] появляется одноименный диалог.

Созданные вами пользовательские титульные листы отображаются в списке и могут быть выбраны точно так же, как и существующие титульные листы.

Изображение

Отправитель

Получатель

Комментарий

Дополнительно

Предварительный просмотр

Титульный лист

OK

Отмена


Изображение

Этот диалог позволяет поместить изображение на титульный лист.

Добавить изображение | Если эта опция выбрана, на титульный лист можно добавить изображение.
Файл / Обзор | Нажмите кнопку [Обзор...] и выберите файл изображения. Это может быть растровое монохромное, 256-цветное или 24-битное изображение.
Масштаб | Выберите степень увеличения или уменьшения изображения. Доступный диапазон: 1% - 400%.
X / Y | Измените положение изображения.


Отправитель

Слева / Вверху | Измените положение поля "Отправитель" на данном титульном листе.
Ширина / Высота | Измените размер поля "Отправитель" на данном титульном листе.
Шрифт | Выберите шрифт для текста в поле "Отправитель" на данном титульном листе.


Получатель

Слева / Вверху | Измените положение поля "Получатель" на данном титульном листе.
Ширина / Высота | Измените размер поля "Получатель" на данном титульном листе.
Шрифт | Выберите шрифт для текста в поле "Получатель" на данном титульном листе.


Комментарий

Слева / Вверху | Измените положение поля "Комментарий" на данном титульном листе.
Ширина / Высота | Измените размер поля "Комментарий" на данном титульном листе.
Шрифт | Выберите шрифт для текста в поле "Комментарий" на данном титульном листе.


Дополнительно

Доступна опция [Добавить один титульный лист ко всем адресам]

Она используется, когда на данном титульном листе необходимо указать нескольких получателей. Выберите эту опцию, чтобы сделать доступной опцию [Количество получателей на одной странице].

Количество получателей на одной странице

Выберите число строк и столбцов, чтобы указать количество получателей на одной странице.


Предварительный просмотр

Отображение выбранного титульного листа.

Нажмите кнопку [Масштаб...] для увеличения.


Титульный лист

Список титульных листов | Выберите титульный лист.
Добавить | Сохранение титульного листа и его параметров под новым именем.
Изменить | Сохранение параметров выбранного титульного листа. Нельзя изменить параметры титульных листов, установленных с драйвером.
Удалить | Удаление выбранного титульного листа. Нельзя удалить титульные листы, установленные с драйвером.
Импорт | Импорт файла титульного листа (*.cvs) и добавление его как пользовательского титульного листа.
Экспорт | Экспорт выбранного титульного листа в файл (*.cvs).


Масштаб

Отображение выбранного титульного листа в увеличенном масштабе.


Получатель

Настройка параметров получателя.

Адресная книга по умолчанию

Указать получателя во время печати

Отправить автоматически

Получатель

Добавить код доступа факса к внешней линии

Код доступа факса к внешней линии

По умолчанию

OK

Отмена

Применить


Адресная книга по умолчанию

Это адресная книга по умолчанию.


Указать получателя во время печати

Выбрать список получателей, которым будет отправлен факс, во время печати.


Отправить автоматически

При выборе [Отправить автоматически] на определенный период времени отобразится диалоговое окно получателя, после чего начнется автоматическая передача. Чтобы изменить получателя, в отобразившемся диалоговом окне выбора получателя нажмите кнопку [Изменить].


Выбор получателей

Выбор списка получателей факса. Получатели отображаются на соответствующей вкладке диалогового окна "Параметры принтера" или при печати из приложения. При печати диалоговое окно "Получатель" автоматически закрывается через определенное время, после чего начинается передача факса. Для изменения списка получателей нажмите кнопку [Изменить].

Список получателей

Добавить

Удалить

Указание номеров

Телефонная книга факсов

Телефонная книга

OK

Отмена


Список получателей

Отображается список получателей факса. Этот список может содержать до 100 записей.


Добавить

Добавление в адресную книгу номера факса и группы, выбранных на вкладке "Телефонная книга факсов", или номера, введенного на вкладке "Получатель" (отображаемого только во время печати).


Удалить

Удаление выбранного номера факса из адресной книги.


Указание номеров

Добавление в адресную книгу неперечисленных номеров факсов (отображается только во время печати).


Телефонная книга факсов

Отображается содержимое телефонной книги. Для выбора получателя дважды щелкните по адресу в телефонной книге и нажмите кнопку [Добавить].


Добавить код доступа факса к внешней линии

К номеру факса получателя добавляется код доступа факса к внешней линии.


Код доступа факса к внешней линии

Введите код доступа факса к внешней линии.


Параметры устройства

Информация о версии драйвера.

Вкладка [Параметры устройства] отображается при выборе пункта "Свойства" в папке Windows"Принтеры и факсы".

Параметры проверки подлинности пользователя

О программе

OK

Отмена

Применить


Параметры проверки подлинности пользователя

Диалоговое окно [Параметры проверки подлинности пользователя...] используется для настройки элементов, относящихся к проверке подлинности пользователя.

Тип проверки подлинности по умолчанию


Тип проверки подлинности по умолчанию

Если тип проверки подлинности пользователя документа для каждого пользователя не указан, выберите тип проверки подлинности при печати по умолчанию.

Авто: Используйте способ входа в систему компьютера. Проверка подлинности будет выполнена сервером LDAP при входе в домен или локальным устройством при входе в систему компьютера.

Локальное устройство: Проверка подлинности выполняется с помощью информации о пользователе в принтере.

Сервер LDAP: Проверка подлинности выполняется с помощью LDAP в информации о пользователе в принтере.

Сервер Kerberos: Проверка подлинности выполняется с помощью Kerberos в информации о пользователе в принтере.


Применить

Сохранение внесенных изменений без закрытия диалогового окна.


Отмена

Закрытие диалогового окна без сохранения изменений.


По умолчанию

Восстановление стандартных параметров драйвера принтера на выбранной вкладке. Параметры на всех остальных вкладках остаются без изменений.


Отмена

Отмена всех изменений и закрытие диалогового окна выбора получателей. Нажатие данной кнопки во время печати аннулирует также задание на печать.


Пользовательский титульный лист

Откройте диалог Пользовательский титульный лист, чтобы задать или изменить параметры пользовательских титульных листов.


Параметры титульного листа

Изменение параметров титульного листа:

Не добавлять: Титульный лист не добавляется.

Добавить один титульный лист ко всем адресам: К факсу, отправляемому всем выбранным адресатам, добавляется титульный лист с перечислением всех выбранных адресатов.

Добавить индивидуальный титульный лист к каждому адресу: К факсу добавляется отдельный титульный лист для каждого получателя.

Добавить номер факса получателя: К титульному листу добавляется номер факса получателя.

Добавить комментарии о получателе: Комментарии, относящиеся к получателю, добавляются к титульному листу из телефонной книги.


Default

Открытие диалогового окна Получатель, в котором вы можете изменять и добавлять адреса по умолчанию к телефонной книге.


Изменить

Нажмите эту кнопку перед печатью для добавления получателей или изменения списка получателей.


OK

Нажмите ОК по завершении выбора получателей. Если выбор осуществляется через настройки принтера, изменения сохраняются автоматически. Если выбор получателей был осуществлен во время печати, все изменения действительны только для данного сеанса печати.


Правка

Правка ( группы )

Правка группы номеров факсов.

Каждая группа может содержать до 100 номеров факсов.

Имя

Комментарии

Незарегистрированные номера

Зарегистрированные номера

Добавить

Удалить

Создать ( номер факса )

OK

Отмена


Правка (номер факса)

Правка номера факса.

Имя

Номер факса

Комментарии

OK

Отмена


Создать (группу)

Создание новой группы в телефонной книге.


Создать (номер факса)

Добавление нового номера факса в телефонную книгу.


Телефонная книга

Открытие телефонной книги, где вы можете добавлять и изменять номера факсов.


Параметры отправителя

Выбор имени отправителя, номера факса отправителя, а также кода доступа факса к внешней линии.

Имя отправителя Введите имя отправителя, которое будет напечатано на титульном листе.

Номер факса отправителя Введите номер факса отправителя, который будет напечатан на титульном листе.

Добавить код доступа факса к внешней линии К номеру факса получателя добавляется код доступа факса к внешней линии.

Код доступа факса к внешней линии Введите код доступа факса к внешней линии.


Комментарий

Введите дополнительные сведения о получателе. Строка может содержать до 31 символа.


Имя

Укажите имя получателя. Имя может содержать до 24 символа.


Номер факса

Укажите номер факса получателя. Номер может содержать до 40 символов.


Комментарий отправителя

Введите комментарий отправителя для печати на титульном листе.


Отправитель

Укажите имя отправителя, номер факса отправителя, а также код доступа факса к внешней линии.

Параметры отправителя

Имя отправителя

Номер факса отправителя

Комментарий отправителя

Добавить код доступа факса к внешней линии

Код доступа факса к внешней линии

OK

Отмена

Применить


Имя отправителя

Введите имя отправителя, которое будет напечатано на титульном листе.


Номер факса отправителя

Введите номер факса отправителя, который будет напечатан на титульном листе.


Default

Нажмите для отображения обзора возможностей данного диалогового окна.


Параметры проверки подлинности пользователя

Диалоговое окно [Параметры проверки подлинности пользователя...] используется для настройки элементов, относящихся к проверке подлинности пользователя.


OK

Сохранение внесенных изменений и закрытие диалогового окна.