Índice

Separador [Configuração]

Seleccione o tamanho do suporte, qualidade de impressão e orientação do suporte para impressão.

Separador [Folha de Rosto]

Seleccione as preferências da folha de rosto

Separador [Remetente]

Seleccione um nome de remetente, um número de FAX do remetente e um código de marcação externa de FAX.

Separador [Destinatário]

Modifique as definições do destinatário.

Separador [Opções do Dispositivo]

Verificar a informação da versão.

O separador [Opções do Dispositivo] é apresentado se for seleccionado “Propriedades” na pasta “Impressoras e faxes” no Windows.


Configuração

Seleccione o tamanho do suporte, qualidade de impressão e orientação do suporte para impressão.

Suporte

Tamanho

Qualidade

Orientação

Lista de Telefones

Autenticação do Utilizador

Acerca

Predefinição

OK

Cancelar

Aplicar


Tamanho

Seleccionar o tamanho do papel.

Se o tamanho do papel for especificado num software de aplicação, por exemplo, o Microsoft Word, por vezes a definição do Tamanho no controlador da impressora é ignorada. Na maioria dos casos, o tamanho do papel definido no controlador torna-se o tamanho de papel predefinido para o software de aplicação.


Qualidade

Qualidade efectua a definição da resolução:

Ext-Fino: | alta resolução
Fino: | média resolução
Normal: | baixa resolução

A impressão pode demorar mais se for seleccionado Extra Fina.


Orientação

Seleccione a orientação do documento que vai ser impresso.

Vertical:

Imprime o documento ao longo da largura do papel.

Horizontal:

Imprime o documento ao longo da largura do papel.


Lista de Telefones

Atribui um nome e comentários a um número de FAX de destino na lista de telefones.

Os números de FAX e os grupos especificados na lista de telefones podem ser configurados como destinatários durante a impressão ou nas caixas de diálogo de propriedades da impressora. Além disso, os números de FAX podem ser configurados e geridos em grupos.

Número de FAX

Novo (Número de FAX)

Novo (Grupo)

Editar

Eliminar

Guardar

Sair

Ferramentas

Importar

Exportar

OK

Cancelar


Novo (número de FAX)

Adiciona um número de FAX novo.

Nome

Número de FAX

Comentários

OK

Cancelar


Nome

Especifique o nome de um novo número de FAX a ser adicionado. O nome pode ter até 24 caracteres.


Número de FAX

Especifique um número de FAX a ser adicionado. O número pode ter até 40 caracteres.


Comentários

Adicione informações adicionais sobre um número de FAX novo. Os comentários podem ter até 31 caracteres de comprimento.


Novo (grupo)

Cria um grupo novo de números de FAX.

Cada grupo pode armazenar até 100 números de FAX.

Nome

Comentários

Números não registados

Números registados

Adicionar

Eliminar

Novo (Número de FAX)

OK

Cancelar


Nome

Especifica o nome do grupo a ser adicionado. O nome pode ter até 24 caracteres de comprimento.


Comentários

Especifica informações adicionais sobre o grupo novo a ser adicionado. Os comentários podem ter até 31 caracteres de comprimento.


Números não registados

Uma lista de números de FAX que não pertence a nenhum grupo existente.


Números registados

Uma lista de números de FAX que pertencem a um grupo.


Adicionar

Adiciona um número, seleccionado na lista de números não registados, a um grupo. O número fica então a fazer parte da lista de números registados.


Eliminar

Elimina um número, seleccionado na lista de números registados, de um grupo. O número seleccionado fica então a fazer parte da lista de números não registados.


Editar

Edita um item seleccionado na lista de telefones.


Eliminar

Elimina um item seleccionado na lista de telefones.


Guardar

Guarda as alterações efectuadas na lista de telefones.


Sair

Fecha o livro de telefones.


Importar (Lista de telefones)

Importa dados de números de FAX da lista de telefones a partir de um ficheiro CSV.

Os novos dados são intervalados com os dados já registados na lista de telefones, e as entradas repetidas já registadas são ignoradas.

Passo 1 Escolher ficheiros

Passo 2 Definir relação


Passo 1 Escolher ficheiros

Importar lista de telefones a partir de um ficheiro csv.

Por pré-definição, utilizar a definição da relação do ficheiro csv exportado com a lista de telefones.

Pode também utilizar outra definição de relação escolhendo um ficheiro de definição csv guardado anteriormente.

E pode definir uma nova relação deixando o ficheiro de definição csv vazio.

Escolher um ficheiro CSV

Escolher um ficheiro de Definição CSV

Definir relação entre os campos importados e a lista de telefones

Carácter de delimitação de campo

Seguinte

Cancelar


Escolher um ficheiro CSV

Introduzir um nome de ficheiro CSV, ou clicar no botão [Procurar...] e escolher um.


Escolher um ficheiro de Definição CSV

Introduzir um nome de ficheiro de Definição CSV, ou clicar no botão [Procurar...] e escolher um.


Definir relação entre os campos importados e a lista de telefones

Ligado:

Definir relação no diálogo seguinte.

Desligado:

O ficheiro CSV será importado directamente com o formato pré-definido de ficheiro (nome, número e comentário delimitados por vírgulas).


Carácter de delimitação de campo

Carácter de delimitação

Seleccionar um carácter entre Vírgulas (,) e Ponto e vírgula (;) para delimitar um campo.


Seguinte (Importar lista de telefones)

Importar directamente a partir de um ficheiro CSV, ou definir a relação entre os campos importados e a lista de telefones.


Cancelar (Importar lista de telefones)

Fechar diálogo sem importar.


Passo 2 Definir relação

Definir relação entre os campos importados a partir do ficheiro CSV e a lista de telefones.

Nome

Número de FAX

Comentário

Não definir relação com Comentário

Retroceder

OK

Cancelar


Nome (Importar lista de telefones)

Seleccionar um campo na lista para definir relação com o Nome.


Número de FAX (Importar lista de telefones)

Seleccionar um campo na lista para definir relação com o Número de FAX.


Comentário (Importar lista de telefones)

Seleccionar um campo na lista para definir relação com o Comentário.


Não definir relação com Comentário

Não definir relação com o Comentário, pelo que o comentário importado ficará em branco.


Anterior (Importar lista de telefones)

Regressar à selecção de ficheiros.


OK (Importar lista de telefones)

Importar ficheiro CSV para a lista de telefones de acordo com as relações.


Exportar

Exporta os dados na lista de telefones para um ficheiro CSV (ficheiro de texto delimitado por vírgulas).

Os dados são exportados no formato “nome”, “número”, “comentários”. Cada item é delimitado por uma vírgula, por exemplo,

Graeme Simpson,01413333333,Director

Jason Ross,01414456789,Músico

Nota: os grupos da lista de telefones não são apresentados na lista.


Acerca de

A versão e o copyright do controlador da impressora são mostrados.


Autenticação do Utilizador

Introduza o nome de utilizador e palavra-passe. Estes elementos serão utilizados para a autenticação durante a impressão.

Nota: As opções de Autenticação do Utilizador serão utilizadas somente se esta função estiver activa na impressora.

O que é a Autenticação do Utilizador?

A Autenticação do Utilizador é uma função de segurança. Pode impedir que utilizadores indesejados tenham acesso à impressora. Os administradores de impressora podem definir grupos, atribuir utilizadores a grupos ou atribuir privilégios de acordo com as necessidades.

A Autenticação do Utilizador não está activa por predefinição. Deverá activar esta função na impressora e só depois definir os utilizadores/grupos com os privilégios adequados.


Folha de Rosto

Seleccione as preferências da folha de rosto

Definições da folha de rosto

Não adicionar

Imprimir as informações de todos os destinatários em cada folha de rosto

Imprimir apenas as informações de um destinatário em cada folha de rosto

Adicionar o número de FAX do destinatário

Adicionar comentários sobre o destinatário

Detalhes

Formato da folha de rosto

Folha de rosto personalizada

Zoom

Predefinição

OK

Cancelar

Aplicar


Não adicionar

Não é adicionada uma folha de rosto ao FAX.


Imprimir as informações de todos os destinatários em cada folha de rosto

Cada destinatário receberá uma folha de rosto com uma lista de todos os nomes de destinatários e, se essa opção estiver assinalada, os respectivos números de fax e/ou comentários.


Imprimir apenas as informações de um destinatário em cada folha de rosto

Será enviada uma folha de rosto para cada destinatário com apenas o respectivo nome e, se essa opção estiver assinalada, o número de fax com comentários.


Adicionar o número de FAX do destinatário

O número de destinatário do FAX é adicionado à folha de rosto.


Adicionar comentários sobre o destinatário

Comentários sobre o destinatário, na Lista de telefones, são adicionados à folha de rosto.


Detalhes

Especifique um nome de remetente, um número de FAX do remetente e comente.

Nome do remetente

Introduza o nome do destinatário a ser adicionado à folha de rosto.

Número de FAX do destinatário

Introduza o número de FAX do destinatário a ser adicionado à folha de rosto.

Comentário

Introduza o comentário que será impresso na folha de rosto.

OK

Cancelar


Seleccionar formato da folha de rosto

Seleccione o formato da folha de rosto.


Folha de rosto personalizada

Se clicar no botão [Folha de rosto personalizada...], aparece o diálogo Folha de rosto personalizada.

As folhas de rosto personalizadas que criar irão aparecer na lista de folhas de rosto e podem ser seleccionadas do mesmo modo que selecciona folhas de rosto existentes.

Imagem

Remetente

Destinatário

Comentário

Avançadas

Pré-visualizar

Folha de Rosto

OK

Cancelar


Imagem

Isto permite adicionar uma imagem à folha de rosto.

Adicionar uma imagem | Com isto assinalado, pode adicionar uma imagem à folha de rosto.
Ficheiro / Procurar | Clicar no botão [Procurar...] e seleccionar um ficheiro de imagem. Pode ser monocromática/256 Cores/24-bit bitmap.
Escala | Seleccionar o aumento ou redução da imagem. Intervalo disponível: 1% a 400%.
X / Y | Alterar a posição da imagem.


Remetente

Esquerda / Topo | Alterar a posição da área Remetente nesta folha de rosto.
Largura / Altura | Alterar o tamanho da área Remetente nesta folha de rosto.
Tipo de letra | Escolher um tipo de letra para o texto na área Remetente nesta folha de rosto.


Destinatário

Esquerda / Topo | Alterar a posição da área Destinatário nesta folha de rosto.
Largura / Altura | Alterar o tamanho da área Destinatário nesta folha de rosto.
Tipo de letra | Escolher um tipo de letra para o texto na área Destinatário nesta folha de rosto.


Comentário

Esquerda / Topo | Alterar a posição da área Comentário nesta folha de rosto.
Largura / Altura | Alterar o tamanho da área Comentário nesta folha de rosto.
Tipo de letra | Escolher um tipo de letra para o texto na área Comentário nesta folha de rosto.


Avançadas

[Adicionar a mesma folha a todos os endereços] está disponível

Se existir mais do que um recipiente nesta folha de rosto. Verificar este item para activar [The recipient number in one page].

O número de recipiente numa página

Seleccionar os números de linha e coluna para especificar o número de recipientes numa página.


Pré-visualizar

Apresenta a folha de rosto seleccionada.

Clicar no botão [Zoom...] para ampliar.


Folha de Rosto

Lista de folhas de rosto | Seleccionar uma folha de rosto.
Adicionar | Guardar a folha de rosto e as definições com um nome novo.
Modificar | Guardar as definições para a folha de rosto seleccionada. As folhas de rosto instaladas com o controlador não podem ser modificadas.
Remover | Remover a folha de rosto seleccionada. As folhas de rosto instaladas com o controlador não podem ser removidas.
Importar | Importar um ficheiro (*.cvs) de folha de rosto e adicioná-lo como folha de rosto personalizada.
Exportar | Exportar a folha de rosto seleccionada para um ficheiro (*.cvs) de folha de rosto.


Zoom

Amplia e apresenta a folha de rosto seleccionada.


Destinatário

Modifique as definições do destinatário.

Lista de endereços predefinidos

Especificar um destinatário no momento da impressão

Envio automático

Destinatário

Adicionar um código de marcação externa do FAX

Código de marcação externa do FAX

Predefinição

OK

Cancelar

Aplicar


Lista de endereços predefinidos

Esta é a lista de endereços predefinidos.


Especificar um destinatário no momento da impressão

Escolher uma lista de destinatários a quem enviar o FAX no momento da impressão.


Envio automático

Se o [Envio Automático] for selecionado, a transmissão irá começar automaticamente após a caixa de diálogo de selecção de destino ser apresentada para um determinado período de tempo em tempo de impressão. Para mudar o destino, clique em [Mude] o botão na caixa de diálogo de seleção de destino apresentada.


Seleccionar destinatários

Escolha uma lista de destinatários a quem enviar o FAX. Os destinatários são apresentados no separador de destinatário na caixa de diálogo “Preferências da impressora” ou ao imprimir a partir de uma aplicação. Durante a impressão, a caixa de diálogo de destinatários é fechada automaticamente após determinado período de tempo, após o qual começa a transmissão do FAX. Para modificar a lista de destinatários, clique no botão [Modificar].

Lista de destinatários

Adicionar

Eliminar

Especificar números

Lista de telefones de FAX

Lista de Telefones

OK

Cancelar


Lista de destinatários

Apresenta uma lista de destinatários a quem enviar o FAX. Esta lista pode armazenar até 100 entradas.


Adicionar

Adiciona o número de FAX e o grupo seleccionados no separador da lista de telefones de FAX, ou o número introduzido no separador de designação (apresentado apenas durante a impressão) à lista de endereços.


Eliminar

Elimina o número de FAX seleccionado na lista de endereços.


Especificar números

Adicionar números de FAX não listados à lista de endereços (apresentado apenas durante a impressão).


Lista de telefones de FAX

Apresenta o conteúdo da lista de telefones. Para seleccionar um destinatário, clique duas vezes num endereço no livro de telefones e clique no botão [Adicionar].


Adicionar um código de marcação externa do FAX

Adiciona um código de marcação externa de FAX como prefixo do número de FAX do destinatário.


Código de marcação externa do FAX

Introduza um código de marcação externa do FAX.


Opções de dispositivo

Verificar a informação da versão.

O separador [Opções do Dispositivo] é apresentado se for seleccionado “Propriedades” na pasta “Impressoras e faxes” no Windows.

Opções Autenticação Utilizador

Acerca de

OK

Cancelar

Aplicar


Opções Autenticação Utilizador

A caixa de diálogo [Opções Autenticação Utilizador...] define os itens relacionados com a autenticação de utilizador.

Tipo de autenticação predefinida


Tipo de autenticação predefinida

Selecione o tipo de autenticação de impressão pre-definido quando o tipo de autenticação do utilizador do documento naõ está definido para cada utilizador.

Automático: Siga o método para fazer logon no computador. A autenticação será realizada por [Servidor LDAP] quando estiver logado num domínio ou por [Local de Dispositivo] quando estiver logado num computador.

Local de Dispositivo: Autenticado pela informação de utilizador na impressora.

Servidor LDAP: Autenticação através da utilização de LDAP, na informação de utilizador do servidor.

Servidor Kerberos: Autenticação através da utilização de Kerberos, na informação de utilizador do servidor.


Aplicar

Guarda as alterações efectuadas (mantém a caixa de diálogo aberta).


Cancelar

Fecha a caixa de diálogo sem guardar as modificações efectuadas.


Predefinição

Restaura todas as definições do Controlador da Impressora, no separador seleccionado, para os seus valores predefinidos. Os separadores não seleccionados não são afectados.


Cancelar

Cancela as alterações efectuadas e fecha a caixa de diálogo de selecção de destinatários. Se for seleccionado no momento da impressão, também cancela a tarefa de impressão.


Folha de rosto personalizada

Abrir o diálogo Folha de rosto personalizada para registar ou editar folhas de rosto personalizadas.


Definições da folha de rosto

Modifica as definições da folha de rosto:

Não adicionar: Não é adicionada uma folha de rosto.

Adicionar a mesma folha a todos os endereços: Uma folha de rosto, com uma lista de todos os destinatários seleccionados, é adicionada ao FAX enviado para todos os destinatários seleccionados.

Adicionar uma folha diferente a cada endereço: Para cada destinatário, é adicionada uma folha de rosto diferente ao FAX.

Adicionar o número de FAX do destinatário: O número de destinatário do FAX é adicionado à folha de rosto.

Adicionar comentários sobre o destinatário : Comentários sobre o destinatário, na Lista de telefones, são adicionados à folha de rosto.


Default

Abra a caixa de diálogo Destinatário, onde pode modificar/adicionar endereços predefinidos na lista de telefones.


Modificar

Clique neste botão, antes de imprimir, para adicionar destinatários ou modificar a selecção dos destinatários.


OK

Seleccione OK quando tiver terminado a selecção de destinatários. Se a selecção tiver sido efectuada através das definições da impressora, as alterações são guardadas automaticamente. Se a selecção de destinatários tiver sido terminada no momento da impressão, as alterações são válidas apenas para essa impressão específica.


Editar (Grupo)

Edita um grupo novo de números de FAX.

Cada grupo pode armazenar até 100 números de FAX.

Nome

Comentário

Números não registados

Números registados

Adicionar

Eliminar

Novo (Número de FAX)

OK

Cancelar


Editar (número de FAX)

Editar um número de FAX.

Nome

Número

Comentário

OK

Cancelar


Novo (grupo)

Cria um grupo novo na lista de telefones.


Novo (número de FAX)

Adiciona um novo número de FAX à lista de telefones.


Lista de Telefones

Abre a lista de telefones, onde pode adicionar e editar números de FAX.


Definições do remetente

Seleccione um nome de remetente, um número de FAX do remetente e um código de marcação externa de FAX.

Nome do remetente Introduza o nome do destinatário a ser adicionado à folha de rosto.

Número de FAX do destinatário Introduza o número de FAX do destinatário a ser adicionado à folha de rosto.

Adicionar um código de marcação externa do FAX Adiciona um código de marcação externa de FAX como prefixo do número de FAX do destinatário.

Código de marcação externa do FAX Introduza um código de marcação externa do FAX.


Comentário

Adicionar informações adicionais sobre o destinatário. A cadeia de caracteres pode ter até 31 caracteres de comprimento.


Nome

Especifique um nome de destinatário. O nome pode ter até 24 caracteres de comprimento.


Número de FAX

Especifique o número de FAX do destinatário. O número pode ter até 40 caracteres de comprimento.


Comentário do remetente

Introduza o comentário do remetente que será impresso na folha de rosto.


Remetente

Especifique um nome de remetente, um número de FAX do remetente e um código de marcação externa de FAX.

Definições do remetente

Nome do remetente

Número de FAX do remetente

Comentário do remetente

Adicionar um código de marcação externa de FAX

Código de marcação externa de FAX

OK

Cancelar

Aplicar


Nome do remetente

Introduza o nome do destinatário a ser adicionado à folha de rosto.


Número de FAX do destinatário

Introduza o número de FAX do destinatário a ser adicionado à folha de rosto.


Default

Clique nesta opção para ver uma descrição geral das funcionalidades disponíveis nesta caixa de diálogo.


Opções Autenticação Utilizador

A caixa de diálogo [Opções Autenticação Utilizador...] define os itens relacionados com a autenticação de utilizador.


OK

Guarda as alterações efectuadas e fecha a caixa de diálogo.