Índice da Ajuda

Guia [Configuração]

Selecione o tamanho da mídia, a qualidade de impressão e a orientação da mídia para impressão.

Guia [Capa]

Selecione as preferências da capa.

Guia [Remetente]

Selecione um nome de remetente, número de FAX do remetente e um código externo para discagem de FAX.

Guia [Destinatário]

Modifique as configurações de destinatário.

Guia [Opções do dispositivo]

Verifique as informações de versão.

A guia [Opções do dispositivo] é exibida quando “Propriedades” é selecionada na pasta “Impressoras e faxes” do Windows.


Configuração

Selecione o tamanho da mídia, a qualidade de impressão e a orientação de mídia para impressão.

Mídia

Tamanho

Qualidade

Orientação

Catálogo de telefones

Autenticação de usuário

Sobre

Padrão

OK

Cancelar

Aplicar


Tamanho

Selecione o tamanho do papel.

Se o tamanho do papel for especificado em um aplicativo de software, por exemplo, no Microsoft Word, a configuração de Tamanho no driver da impressora pode ser ignorada. Na maioria dos casos, o tamanho de papel definido no driver torna-se o tamanho de papel padrão para o aplicativo de software.


Qualidade

A Qualidade é para configurar a resolução:

Extrafino: alta resolução

Fino: resolução média

Normal: baixa resolução

A impressão pode demorar mais tempo se a opção Extra Fina for selecionada.


Orientação

Selecione a orientação do documento que você quer imprimir.

Retrato

Seu documento será impresso na largura do papel.

Paisagem

Seu documento será impresso no comprimento do papel.


Catálogo de endereços

Atribui um nome e comentários para um número de FAX de destino no catálogo de telefones.

Os números de FAX e grupos especificados no catálogo de telefones podem ser configurados como destinatários ao imprimir ou nas caixas de diálogo de propriedades da impressora. Além disso, os números de FAX podem ser configurados e gerenciados em grupos.

Número de FAX

Novo (Número de FAX)

Novo (Grupo)

Editar

Excluir

Salvar

Sair

Ferramentas

Importar

Exportar

OK

Cancelar


Novo (número de FAX)

Adiciona um novo número de FAX.

Nome

Número de FAX

Comentários

OK

Cancelar


Nome

Especifique o nome de um novo número de FAX a adicionar. O nome pode ter até 24 caracteres.


Número de FAX

Especifique um número de FAX a adicionar. O número pode ter até 40 caracteres.


Comentários

Adicione as informações adicionais sobre um novo número de FAX. Os comentários podem ter até 31 caracteres.


Novo (Grupo)

Cria um novo grupo de números de FAX.

Cada grupo pode armazenar até 100 números de FAX.

Nome

Comentários

Números não-registrados

Números registrados

Adicionar

Excluir

Novo (Número de FAX)

OK

Cancelar


Nome

Especifique o nome do grupo a ser adicionado. O nome pode ter até 24 caracteres.


Comentários

Especifique informações adicionais sobre o novo grupo a ser adicionado. Os comentários podem ter até 31 caracteres.


Números não-registrados

Uma lista de números de FAX que não pertencem a um grupo existente.


Números registrados

Uma lista de números de FAX que pertencem a um grupo.


Adicionar

Adicione um número, selecionado na lista de números não registrados, a um grupo. O número agora será parte da lista de números registrados.


Excluir

Exclui um número, selecionado na lista de números registrados, de um grupo. O número selecionado agora será parte da lista de números não-registrados.


Editar

Edita um item selecionado no catálogo de telefones.


Excluir

Exclui um item selecionado no catálogo de telefones.


Salvar

Salva alterações feitas no catálogo de telefones.


Sair

Fecha o catálogo de telefones.


Importar (catálogo de telefones)

Importa os dados do número de FAX do catálogo de telefones de um arquivo CSV.

Os novos dados são mesclados aos dados já registrados no catálogo de telefones e as entradas, iguais às já registradas no catálogo de telefones, são ignoradas.

Etapa1 Escolher arquivos

Etapa2 Configurar a relação


Etapa1 Escolher arquivos

Importe o catálogo de telefones de um arquivo csv.

Por padrão, use a configuração de relação do arquivo csv exportado pelo catálogo de telefones.

Você também pode usar uma outra relação de configuração, escolhendo um arquivo csv de definição salvo anteriormente.

E você pode configurar uma nova relação, deixando o arquivo csv de definição em branco.

Selecione um arquivo CSV

Selecione um arquivo CSV de definição

Configure relações entre os campos importados e o catálogo de telefones

Caractere delimitador de campos

Avançar

Cancelar


Selecione um arquivo CSV

Digite um nome de arquivo CSV ou clique no botão [Procurar...] e escolha um.


Selecione um arquivo CSV de definição

Digite um nome de arquivo CSV de definição ou clique no botão [Procurar...] e escolha um.


Configure relações entre os campos importados e o catálogo de telefones

ATIVADO:

Configure a relação no próximo diálogo.

DESATIVADO:

O arquivo CSV serão importados diretamente como o formato de campo padrão (nome, número e comentário são delimitados por vírgulas).


Caractere delimitador de campos

Selecione um caractere entre Vírgula (,) e Ponto e vírgula (;) para delimitar um campo.


Avançar (importar catálogo de telefones)

Importe diretamente do arquivo CSV ou configure a relação entre os campos importados e o catálogo de telefones.


Cancelar (importar catálogo de telefones)

Fechar o diálogo sem importar.


Etapa2 Configurar a relação

Configure relações entre os campos importados do arquivo CSV e o catálogo de telefones.

Nome

Número do FAX

Comentário

Não configurar a relação com o Comentário

Voltar

OK

Cancelar


Nome (importar catálogo de telefones)

Selecione um campo da lista para configurar a relação com o Nome.


Número do FAX (importar catálogo de telefones)

Selecione um campo da lista para configurar a relação com o Número do FAX.


Comentário (importar catálogo de telefones)

Selecione um campo da lista para configurar a relação com o Comentário.


Não configurar a relação com o Comentário

Não configure a relação com o Comentário, assim o comentário importado ficará em branco.


Voltar (importar catálogo de telefones)

Voltar para escolher arquivos.


OK (importar catálogo de telefones)

Importe o arquivo CSV para o catálogo de telefones de acordo com as relações.


Exportar

Exporta dados no catálogo de telefones para um arquivo CSV (arquivo de texto delimitado por vírgulas).

Os dados são exportados no formato “nome”, “número”, “comentários”. Cada item é delimitado por uma vírgula, por exemplo,

Graeme Simpson,01413333333,gerente

Jason Ross,01414456789,Músico

Observação: Grupos de catálogo de telefones não são listados.


Sobre

A versão do driver de impressora e os detalhes de copyright são exibidos.


Autenticação de usuário

Insira seu nome e senha. Eles serão usados para autenticá-lo durante a impressão.

Observação: As opções de Autenticação de Usuário são usadas apenas quando este recurso está ativado na impressora.

O que é autenticação de usuário?

A autenticação de usuário é um recurso de segurança. Ele pode ajudar a evitar que usuários não-autorizados acessem a impressora. Os administradores da impressora podem configurar grupos, atribuir usuários a grupos e atribuir privilégios conforme apropriado.

A Autenticação de Usuário não está ativada por padrão. Você deverá ativar este recurso na impressora e depois configurar usuários/grupos com privilégios apropriados.


Capa

Selecione as preferências da capa.

Configurações de capa

Não adicionar

Imprimir as informações de todos os destinatários em cada folha de rosto

Imprimir as informações de apenas um destinatário em cada folha de rosto

Adicionar o número de FAX do destinatário

Adicionar comentários do destinatário

Detalhe

Formato de capa

Capa personalizada

Zoom

Padrão

OK

Cancelar

Aplicar


Não adicionar

Nenhuma capa é adicionada ao FAX.


Imprimir as informações de todos os destinatários em cada folha de rosto

Todos os destinatários receberão uma folha de rosto relacionando os nomes de todos os destinatários e, caso seja selecionado, seus números de fax e/ou comentários.


Imprimir as informações de apenas um destinatário em cada folha de rosto

Será enviada uma folha de rosto para cada destinatário, apenas com o respectivo nome e, caso seja selecionado, o número do fax com comentários.


Adicionar o número de FAX do destinatário

O número de FAX do destinatário é adicionado à capa.


Adicionar comentários do destinatário

Comentários sobre o destinatário, no Catálogo de telefones, são adicionados à capa.


Detalhe

Especifique um nome e número de fax de remetente e comentário.

Nome do remetente

Insira um nome de remetente a ser adicionado à capa.

Número de FAX do remetente

Insira um número de FAX do remetente a ser adicionado à capa.

Comentário

Digite o comentário que será impresso na capa.

OK

Cancelar


Selecionar formato de capa

Selecione o formato da capa.


Capa personalizada

Se clicar no botão [Capa personalizada...], aparece o diálogo Capa personalizada.

As capas personalizadas que criar, aparecerão na lista de capas e podem ser selecionadas, da mesma forma que para as capas existentes.

Imagem

Remetente

Destinatário

Comentário

Avançado

Visualização

Capa

OK

Cancelar


Imagem

Isto permite adicionar uma imagem à capa.

Adicionar uma imagem | Com esta opção marcada, você pode adicionar uma imagem à capa.
Arquivo/Procurar | Clique no botão [Procurar...] e selecione um arquivo de imagem. Ela pode ser monocromática/256 cores/bitmap de 24 bits.
Escala | Selecione o quanto a imagem dever ser ampliada ou reduzida. Faixa disponível: 1% a 400%.
X / Y | Altere a posição da imagem.


Remetente

Esquerda/Topo | Altere a posição da área Remetente nesta capa.
Largura/Altura | Altere o tamanho da área Remetente nesta capa.
Fonte | Escolha uma fonte para o texto na área Remetente nesta capa.


Destinatário

Esquerda/Topo | Altere a posição da área Destinatário nesta capa.
Largura/Altura | Altere o tamanho da área Destinatário nesta capa.
Fonte | Escolha uma fonte para o texto na área Destinatário nesta capa.


Comentário

Esquerda/Topo | Altere a posição da área Comentário nesta capa.
Largura/Altura | Altere o tamanho da área Comentário nesta capa.
Fonte | Escolha uma fonte para o texto na área Comentário nesta capa.


Avançado

[Imprimir as informações de todos os destinatários em cada folha de rosto] está disponível

Se haverá mais do que um destinatário nesta capa. Marque este item para habilitar [O número do destinatário em uma página].

O número do destinatário em uma página

Selecione os números da linha e coluna para especificar o número de destinatários em uma página.


Visualização

Exibe a capa selecionada.

Clique no botão [Zoom...] para ampliar.


Capa

Lista de capas | Selecione uma capa.
Adicionar | Salve a capa e configurações com um novo nome.
Modificar | Salve as configurações para a capa selecionada. As capas instaladas com o driver não podem ser modificadas.
Remover | Remova a capa selecionada. As capas instaladas com o driver não podem ser removidas.
Importar | Importe um arquivo de capa (*.cvs) e adicione-o a uma capa personalizada.
Exportar | Exporte a capa selecionada para um arquivo de capa (*.cvs).


Zoom

Amplia e exibe a capa selecionada.


Destinatário

Modifique as configurações de destinatário.

Lista de endereços padrão

Especificar um destinatário na impressão

Envio automático

Destinatário

Adicionar um código externo de discagem de FAX

Código externo de discagem de FAX

Padrão

OK

Cancelar

Aplicar


A lista padrão de endereços

Essa é a lista de endereços padrão.


Especificar um destinatário na impressão

Escolha uma lista de destinatários para enviar um FAX no momento da impressão.


Envio automático

Se [Enviar automaticamente] estiver selecionado, a transmissão começará automaticamente depois que a caixa de diálogo de seleção de destino é exibida por um determinado período de tempo durante a impressão. Para alterar o destino, clique no botão [Alterar] na caixa de diálogo exibida de seleção de destino.


Selecionar destinatários

Escolha uma lista de destinatários para FAX. Os destinatários são exibidos na guia Destinatário da caixa de diálogo “Preferências da impressora” ou ao imprimir de um aplicativo. Ao imprimir, a caixa de diálogo dos destinatários é automaticamente fechada depois de um período de tempo designado, após o qual a transmissão de FAX é iniciada. Para modificar a lista de destinatários, clique no botão [Alterar].

Lista de destinatários

Adicionar

Excluir

Especificando números

Catálogo de telefones de FAX

Catálogo de telefones

OK

Cancelar


Lista de destinatários

Exibe uma lista de destinatários do FAX. Esta lista pode armazenar até 100 entradas.


Adicionar

Adiciona o número de FAX e grupo selecionado na guia Catálogo de telefones de FAX ou o número inserido na guia de designação (exibida apenas na impressão) da lista de endereços.


Excluir

Exclui o número de FAX selecionado na lista de endereços.


Especificando números

Adiciona números de FAX não listado à lista de endereços (exibida apenas ao imprimir).


Catálogo de telefones de FAX

Exibe o conteúdo do catálogo de telefones. Para selecionar um destinatário, clique duas vezes em um endereço no catálogo de telefones e clique no botão [Adicionar].


Adicionar um código externo de discagem de FAX

Acrescente prefixo ao número de FAX do destinatário com um código externo de discagem.


Código externo de discagem de FAX

Insira um código externo de discagem de FAX


Opções do dispositivo

Verifique as informações de versão.

A guia [Opções do dispositivo] é exibida quando “Propriedades” é selecionada da pasta “Impressoras e faxes” do Windows.

Opções de autenticação de usuário

Sobre

OK

Cancelar

Aplicar


Opções de autenticação de usuário

A caixa de diálogo [Opções de autenticação de usuário...] define os itens relacionados à autenticação de usuário.

Tipo de autenticação padrão


Tipo de autenticação padrão

Selecione o tipo de autenticação de impressão padrão quando o tipo de autenticação de usuário do documento não é especificado para cada usuário.

Automático: Siga o método para fazer logon no computador. A autenticação será feita por [Servidor LDAP] quando você está conectado em um domínio ou por [Dispositivo local] quando você está conectado em um computador.

Dispositivo local: Autentica pelas informações do usuário na impressora.

Servidor LDAP: Autentica usando LDAP na informação do usuário do servidor.

Servidor Kerberos: Autentica usando Kerberos na informação do usuário do servidor.


Aplicar

Salva as alterações efetuadas (a caixa de diálogo permanece aberta).


Cancelar

Fecha a caixa de diálogo sem salvar as alterações.


Padrão

Restaura as configurações de Driver da Impressora, na guia selecionada, para os valores padrão. Todas as outras guias não selecionadas permanecem inalteradas.


Cancelar

Cancela todas as mudanças feitas e fecha a caixa de diálogo de seleção de destinatários. Se selecionado durante a impressão, também cancela a tarefa de impressão.


Capa personalizada

Abra o diálogo Capa personalizada para registrar ou editar capas personalizadas.


Configurações de capa

Modifique as configurações de capa:

Não adicionar: Nenhuma capa é adicionada.

Adicionar a mesma capa a todos os endereços: Uma capa, listando todos os destinatários selecionados, é adicionada ao FAX enviado para todos os destinatários selecionados.

Adicionar uma capa diferente a cada endereço: Para cada destinatário, uma capa diferente é adicionada ao FAX.

Adicionar o número de FAX do destinatário: O número de FAX do destinatário é adicionado à capa.

Adicionar comentários do destinatário: Comentários sobre o destinatário, no Catálogo de telefones, são adicionados à capa.


Default

Abra a caixa de diálogo Destinatário, onde é possível modificar/adicionar endereços padrão no catálogo de telefones.


Alterar

Clique neste botão, antes de imprimir, para adicionar destinatários ou alterar a seleção de destinatários.


OK

Selecione OK quando a seleção de destinatários for concluída. Se a seleção tiver sido feita através das configurações da impressora, as alterações são salvas automaticamente. Se a seleção de destinatários for feita durante a impressão, as alterações só são válidas para essa impressão específica.


Editar (Grupo)

Edita um grupo de números de FAX.

Cada grupo pode armazenar até 100 números de FAX.

Nome

Comentário

Números não-registrados

Números registrados

Adicionar

Excluir

Novo (Número de FAX)

OK

Cancelar


Editar (número de FAX)

Edite um número de FAX.

Nome

Número

Comentário

OK

Cancelar


Novo (Grupo)

Cria um novo grupo no catálogo de telefones.


Novo (número de FAX)

Adiciona um novo número de FAX ao catálogo de telefones.


Catálogo de endereços

Abre o catálogo de endereços, onde é possível adicionar e editar os números de FAX.


Configurações do remetente

Selecione um nome de remetente, número de FAX do remetente e um código externo de discagem de FAX.

Nome do remetente Insira um nome de remetente a ser adicionado à capa.

Número de FAX do remetente Insira um número de FAX do remetente a ser adicionado à capa.

Adicionar um código externo de discagem de FAX Acrescenta prefixo ao número de FAX do destinatário com um código externo de discagem.

Código externo de discagem de FAX Insira um código externo de discagem de FAX.


Comentário

Adicione mais informações sobre o destinatário. A seqüência pode ter até 31 caracteres.


Nome

Especifique um nome de destinatário. O nome pode ter até 24 caracteres.


Número de FAX

Especifique o número de FAX do destinatário. O número pode ter até 40 caracteres.


Comentário do remetente

Digite o comentário do remetente que será impresso na capa.


Remetente

Especifique um nome de remetente, número de FAX do remetente e um código externo de discagem de FAX.

Configurações do remetente

Nome do remetente

Número de FAX do remetente

Comentário do remetente

Adicionar um código externo de discagem de FAX

Código externo de discagem de FAX

OK

Cancelar

Aplicar


Nome do remetente

Insira um nome de remetente a ser adicionado à capa.


Número de FAX do remetente

Insira um número de FAX do remetente a ser adicionado à capa.


Default

Clique aqui para exibir uma visão geral dos recursos disponíveis nesta caixa de diálogo.


Opções de autenticação de usuário

A caixa de diálogo [Opções de autenticação de usuário...] define os itens relacionados à autenticação de usuário.


OK

Salva todas as mudanças feitas e fecha a caixa de diálogo.