OKI 팩스 도움말 내용

다음 탭 및 설정은 여러 기능을 설정하도록 프린터 드라이버에 제공됩니다.

참조할 항목을 포함하는 탭을 클릭합니다.

[설정] 탭

인쇄할 용지 사이즈, 인쇄 품질 및 용지 방향을 선택합니다.

[커버 시트] 탭

커버 시트를 위한 기본 설정을 선택합니다.

[보낸 사람] 탭

보낸 사람 이름, 보낸 사람 번호, 보낸 사람 설명 및 외부 통화 번호를 선택합니다.

[받는 사람] 탭

받는 사람의 상세 내용을 선택합니다.

[장치 옵션] 탭

버전 정보를 확인합니다.

프린터 속성이 프린터 폴더에서 열린 경우 [장치 옵션] 탭이 표시됩니다.


설정

인쇄할 용지 사이즈, 인쇄 품질 및 용지 방향을 선택합니다.

용지

사이즈

품질

용지 방향

전화번호부

버전 정보

사용자 인증

기본값

확인

취소

적용


사이즈

용지 사이즈를 선택합니다.

응용 프로그램에서 용지 사이즈를 설정할 수 있는 경우, 프린터 드라이버에서 사이즈 설정이 무효해지기도 합니다. 일반적으로 사이즈에서 설정한 용지는 응용 프로그램에서 만든 데이터를 편집하는 데 사용하는 용지 사이즈가 됩니다.


품질

품질은 해상도 설정과 관련되며 다음과 같은 항목이 있습니다.

초고해상도: | 고해상도입니다.
고해상도: | 중간 해상도입니다.
보통: | 저해상도입니다.

초고해상도가 선택되면 인쇄 시간이 더 걸릴 수 있습니다.


용지 방향

인쇄할 문서의 방향을 선택합니다.

세로:

문서가 용지의 폭을 따라 인쇄됩니다.

가로:

문서가 용지의 길이를 따라 인쇄됩니다.


전화번호부

받는 사람으로 설정되는 대상 전화번호는 전화번호부 양식에 등록할 수 있습니다.

전화번호부에 지정된 팩스 번호 및 그룹은 인쇄할 때 또는 프린터 속성에 받는 사람으로 설정할 수 있습니다. 또한, 전화번호는 그룹으로 설정하고 관리할 수 있습니다.

왼쪽의 트리 보기에서 그룹을 선택하면, 선택한 그룹의 팩스 번호 등이 오른쪽의 목록 보기에 표시됩니다.

팩스 번호

새로 만들기(팩스 번호)

추가(그룹)

편집

삭제

저장

끝내기

도구

가져오기

내보내기


새로 만들기(팩스 번호)

새 팩스 번호를 등록합니다.

이름

번호

설명

확인

취소


이름(팩스 번호)

추가할 새 팩스 번호 이름을 설정합니다. 이름은 24자까지 가능합니다.


팩스 번호

추가할 전화번호를 설정합니다. 번호는 40자까지 가능합니다.


설명(팩스 번호)

추가할 새 팩스 번호에 대한 정보를 설명합니다. 문자열은 31자까지 가능합니다.


새로 만들기(그룹)

새 팩스 번호 그룹을 만듭니다.

각 그룹은 최대 100개의 전화번호를 저장할 수 있습니다.

이름

설명

미등록 번호

등록 번호

추가

삭제

새로 만들기(팩스 번호)

확인

취소


이름(그룹)

추가할 그룹의 이름을 설정합니다. 이름은 24자까지 가능합니다.


설명(그룹)

추가할 새 그룹에 대한 설명을 설정합니다. 문자열은 31자까지 가능합니다.


미등록 번호(그룹)

임의의 그룹에 포함될 수 있는 팩스 번호 목록입니다.


등록 번호(그룹)

임의의 그룹에 이미 포함된 팩스 번호 목록입니다.


추가

미등록된 번호 목록에서 선택된 번호를 그룹에 추가합니다. 선택한 번호는 등록 번호 목록으로 이동합니다.


삭제

그룹의 등록된 번호 목록에서 선택된 번호를 삭제합니다. 선택한 번호는 미등록 번호 목록으로 이동합니다.


편집(전화번호부)

전화번호부에서 선택된 항목의 내용을 편집합니다.


삭제(전화번호부)

삭제

전화번호부에서 선택된 항목의 내용을 삭제합니다.


저장(전화번호부)

전화번호부의 편집된 내용을 저장합니다.


끝내기(전화번호부)

전화번호부를 닫습니다.


가져오기(전화번호부)

CSV 파일로부터 전화번호부의 팩스 번호 데이터를 가져옵니다.

새 데이터는 이미 전화번호부에 등록된 데이터와 병합되고 이미 전화번호부에 등록된 항목과 동일한 항목은 건너 뜁니다.

1단계 파일 선택

2단계 관계 설정


1단계 파일 선택

csv 파일로부터 전화번호부를 가져옵니다.

기본적으로 전화번호부에 의해 내보낸 csv 파일의 관계 설정을 사용합니다.

이전에 저장된 csv 정의 파일을 선택하여 다른 관계 설정을 사용할 수도 있습니다.

그리고 csv 정의 파일을 공백으로 두어 새 관계를 설정할 수 있습니다.

CSV 파일 선택

CSV 정의 파일 선택

가져온 필드와 전화번호부 사이의 관계 설정

필드 구분자

다음

취소


CSV 파일 선택

CSV 파일 이름을 입력하거나 [찾아보기...] 버튼을 클릭하고 해당 이름을 선택합니다.


CSV 정의 파일 선택

CSV 정의 파일 이름을 입력하거나 [찾아보기...] 버튼을 클릭하고 해당 이름을 선택합니다.


가져온 필드와 전화번호부 사이의 관계 설정

설정:

다음 대화 상자에서 관계를 설정합니다.

해제:

CSV 파일은 기본 필드 형식으로 직접 가져옵니다(이름, 번호 및 설명이 쉼표로 구분됨).


필드 구분 문자

필드를 구분하기 위해 쉼표(,)와 세미콜론(;) 사이의 문자를 선택합니다.


다음(전화번호부 가져오기)

직접 CSV 파일로부터 가져오거나 가져온 필드와 전화번호부 사이의 관계를 설정합니다.


취소(전화번호부 가져오기)

가져오기 없이 대화 상자를 닫습니다.


2단계 관계 설정

CSV 파일에서 가져온 필드와 전화번호부 사이의 관계를 설정합니다.

이름

팩스 번호

설명

설명에 관계 설정 안 함

뒤로

확인

취소


이름(전화번호부 가져오기)

이름과 관계를 설정하기 위해 목록의 한 필드를 선택합니다.


팩스 번호(전화번호부 가져오기)

팩스 번호와 관계를 설정하기 위해 목록의 한 필드를 선택합니다.


설명(전화번호부 가져오기)

설명과 관계를 설정하기 위해 목록의 한 필드를 선택합니다.


설명에 관계 설정 안 함

설명에 관계를 설정하지 마십시오. 가져온 설명이 공백이 됩니다.


뒤로(전화번호부 가져오기)

파일 선택으로 돌아갑니다.


확인(전화번호부 가져오기)

관계에 따라 전화번호부로 CSV 파일을 가져옵니다.


내보내기(전화번호부)

CSV로 전화번호부의 데이터를 내보냅니다.

데이터는 이름, 번호 및 설명이 쉼표로 분리되어 CSV 데이터에 나열됩니다.

참고) 그룹은 나열되지 않습니다.


버전 정보

프린터 드라이버 버전과 저작권이 표시됩니다.


사용자 인증

이름과 비밀번호를 입력하십시오. 인쇄 시 사용자 인증에 사용됩니다.

참고: 사용자 인증 옵션은 프린터의 이 기능이 활성화되었을 경우에만 사용됩니다.

사용자 인증이란?
사용자 인증이란 하나의 보안 기능입니다. 이 기능은 원하지 않는 외부인의 프린터 접속을 차단합니다. 프린터 관리자는 그룹을 생성할 수 있으며, 사용자별 그룹 지정 및 사용자 권한을 부여할 수 있습니다.
사용자 인증 기능은 기본으로 설정되지 않습니다. 사용자는 프린터에서 이 기능을 활성화해야 하며, 사용자/그룹별로 권한을 설정할 수 있습니다.


커버 시트

커버 시트를 위한 기본 설정을 설정합니다.

커버 시트 설정

추가 안 함

모든 주소에 동일한 시트 추가

각 주소에 다른 시트 추가

받는 사람의 팩스 번호 인쇄

받는 사람 설명 인쇄

세부 사항

커버 시트 형식 선택

사용자 정의 커버 시트

확대/축소

기본값

확인

취소

적용


추가하지 않음

커버 시트가 전송되지 않습니다.


모든 주소에 동일한 시트 추가

선택한 모든 받는 사람을 나열하는 커버 시트가 선택한 모든 받는 사람에게 전송됩니다.


각 주소에 다른 시트 추가

한 명의 받는 사람 주소를 나타내는 커버 시트가 해당 받는 사람에게 전송됩니다.


받는 사람의 팩스 번호 인쇄

받는 사람의 팩스 번호가 인쇄됩니다.


받는 사람 설명 인쇄

전화번호부에 지정된 설명이 인쇄됩니다.


세부 사항

발신자의 이름, 발신자의 팩스 번호 및 코멘트를 지정합니다.

보낸 사람 이름

커버 시트에 인쇄할 보낸 사람의 이름을 입력합니다.

보낸 사람 번호

커버 시트에 인쇄할 보낸 사람의 번호를 입력합니다.

설명

표지에 인쇄할 코멘트를 입력합니다.

확인

취소


커버 시트 형식 선택

보낼 커버 시트를 선택합니다.


사용자 정의 커버 시트

[사용자 정의 커버 시트...] 버튼을 클릭하면 사용자 정의 사이즈 대화 상자가 나타납니다.

생성된 사용자 정의 용지 사이즈가 커버 시트 목록에 나타나고 이를 기존 커버 시트를 선택하는 것처럼 선택할 수 있습니다.

이미지

보낸 사람

받는 사람

설명

자세히

미리 보기

커버 시트

확인

취소


이미지

이 기능을 통해 커버 시트에 이미지를 추가할 수 있습니다.

이미지 추가 | 선택된 경우, 커버 시트에 이미지를 추가할 수 있습니다.
파일 / 찾아보기 | [찾아보기...] 버튼을 클릭하여 이미지 파일을 선택합니다. 흑백/256색/24비트 비트맵이 가능합니다.
배율 | 이미지의 확대 또는 축소 크기를 선택합니다. 사용 가능한 범위: 1% ~ 400%.
X / Y | 이미지의 위치를 변경합니다.


보낸 사람

왼쪽 / 상단 | 이 커버 시트에서 보낸 사람 영역의 위치를 변경합니다.
폭 / 높이 | 이 커버 시트에서 보낸 사람 영역의 사이즈를 변경합니다.
글꼴 | 이 커버 시트에서 보낸 사람 영역의 텍스트 글꼴을 변경합니다.


받는 사람

왼쪽 / 상단 | 이 커버 시트에서 받는 사람 영역의 위치를 변경합니다.
폭 / 높이 | 이 커버 시트에서 받는 사람 영역의 사이즈를 변경합니다.
글꼴 | 이 커버 시트에서 받는 사람 영역의 텍스트 글꼴을 변경합니다.


설명

왼쪽 / 상단 | 이 커버 시트에서 설명 영역의 위치를 변경합니다.
폭 / 높이 | 이 커버 시트에서 설명 영역의 사이즈를 변경합니다.
글꼴 | 이 커버 시트에서 설명 영역의 텍스트 글꼴을 변경합니다.


자세히

[모든 주소에 동일한 시트 추가]를 사용할 수 있습니다. | 이 커버 시트에 둘 이상의 받는 사람이 있는지 여부. [한 페이지의 받는 사람 수]를 활성화하려면 이 항목을 체크합니다.
한 페이지의 받는 사람 수 | 한 페이지의 받는 사람 수를 지정하려면 행과 열의 수를 선택합니다.


미리 보기

선택한 커버 시트를 표시합니다.

[확대/축소...] 버튼을 클릭하여 확대합니다.


커버 시트

커버 시트 목록 | 커버 시트를 선택합니다.
추가 | 커버 시트와 설정을 새 이름으로 저장합니다.
수정 | 설정을 선택한 커버 시트로 저장합니다. 드라이버로 설치된 커버 시트는 수정할 수 없습니다.
삭제 | 선택한 커버 시트를 제거합니다. 드라이버로 설치된 커버 시트는 제거할 수 없습니다.
가져오기 | 커버 시트 파일(*.cvs)을 가져오고 사용자 정의 커버 시트로 추가합니다.
내보내기 | 선택한 커버 시트를 커버 시트 파일(*.cvs)로 내보냅니다.


확대/축소

선택한 커버 시트를 확대하여 표시합니다.


받는 사람

받는 사람 설정의 상세 내용을 설정합니다.

기본 주소 목록

인쇄할 때 받는 사람을 지정합니다.

자동 전송

받는 사람

외부 통화 번호 추가

외부 통화 번호

기본값

확인

취소

적용


기본 주소 목록

기본 주소 목록입니다.


인쇄할 때 받는 사람을 지정합니다.

인쇄할 때 받는 사람 설정 대화 상자가 표시됩니다.


자동 전송

[자동 발송]을 선택할 경우, 인쇄할 때 일정 시간 동안 대상 선택 대화 상자가 표시되고 나서 전송이 자동으로 시작됩니다. 대상을 바꾸려면, 표시된 대상 선택 대화 상자에서 [변경] 버튼을 클릭합니다.


받는 사람 선택

팩스를 전송할 대상 팩스 번호를 설정합니다. 팩스 번호는 프린터 속성의 받는 사람 탭이나 응용 프로그램에서 인쇄할 때 표시됩니다. 인쇄의 경우 지정된 시간 동안 표시된 후 자동으로 닫히고 전송이 시작됩니다. 받는 사람 선택을 변경하려면 [변경] 버튼을 클릭합니다.

받는 사람 목록

추가

삭제

번호 지정

팩스 전화번호부

전화번호부

확인

취소


받는 사람 목록

팩스를 전송할 대상으로 설정할 팩스 번호를 표시합니다. 목록은 최대 100개의 항목까지 저장할 수 있습니다.


추가

팩스 전화번호부 탭에 선택된 번호 및 그룹 또는 번호 지정 탭(인쇄할 때만 표시됨)에 입력된 번호를 주소 목록에 추가합니다.


삭제

주소 목록에 선택된 팩스 번호를 삭제합니다.


번호 지정(받는 사람 목록)

주소 목록에 나열되지 않은 팩스 번호를 추가합니다. 인쇄할 때만 표시됩니다.


팩스 전화번호부(받는 사람 목록)

전화번호부에 등록된 내용을 표시합니다. 항목을 받는 사람으로 설정하려면 두 번 클릭하거나 [추가] 버튼을 선택 및 클릭하여 목록에 항목을 추가합니다.


외부 통화 번호 추가

전송할 받는 사람의 팩스 번호 시작 부분에 외부 통화 번호를 추가합니다.


외부 통화 번호

외부 통화 번호를 입력합니다.


장치 옵션

버전 정보를 확인합니다.

프린터 속성이 프린터 폴더에서 열린 경우 [장치 옵션] 탭이 표시됩니다.

사용자 인증 옵션

버전 정보

확인

취소

적용


사용자 인증 옵션

[사용자 인증 옵션...] 대화창은 사용자 인증과 관련된 항목을 설정합니다.

기본 인증 유형


기본 인증 유형

문서의 사용자 인증 종류가 각 사용자에 대해 지정되어 있지 않을 때는 기본값 인쇄 인증 종류를 선택합니다.

자동: 컴퓨터에 로그인하기 위한 방식을 따릅니다. 인증은 도메인에 로그인할 때 [서버 LDAP] 또는 컴퓨터에 로그인할 때 [장치 로컬]로 이뤄집니다.

장치 로컬: 프린터의 사용자 정보로 인증합니다.

서버 LDAP: 서버의 사용자 정보에 LDAP를 사용하여 인증합니다.

서버 Kerberos: 서버의 사용자 정보에 Kerberos를 사용하여 인증합니다.


적용

변경 내용을 저장하고 대화 상자를 그대로 열어 둡니다.

적용 버튼은 Windows NT4.0에서 사용할 수 없습니다.


취소

변경 내용을 저장하지 않고 대화 상자를 닫습니다.


기본값

표시된 탭 내에서 프린터 드라이버 설정을 기본값으로 되돌립니다. 프린터 드라이버 다른 탭에서 변경된 값은 영향을 받지 않습니다.


취소

내용 편집을 취소하고 받는 사람 선택을 종료합니다. 인쇄 시 표시될 경우 인쇄 작업도 취소합니다.


사용자 정의 커버 시트

사용자 정의 커버 시트 대화 상자를 열어 사용자 정의 커버 시트를 등록 또는 편집합니다.


커버 시트 설정

커버 시트 설정의 상세 내용을 설정합니다.

추가 안 함: | 커버 시트가 전송되지 않습니다.
모든 주소에 동일한 시트 추가: | 선택한 모든 받는 사람을 나열하는 커버 시트가 선택한 모든 받는 사람에게 전송됩니다.
각 주소에 다른 시트 추가: | 한 명의 받는 사람 주소를 나타내는 커버 시트가 해당 받는 사람에게 전송됩니다.
받는 사람의 팩스 번호 인쇄: | 받는 사람의 팩스 번호가 커버 시트에 인쇄됩니다.
받는 사람 설명 인쇄: | 전화번호부에 지정된 설명이 커버 시트에 인쇄됩니다.


변경(받는 사람 목록)

인쇄할 때 이 버튼을 클릭하여 받는 사람을 추가하거나 받는 사람 선택을 변경합니다.


확인(받는 사람 목록)

받는 사람 선택을 종료합니다. 프린터 설정에서 시작된 경우 편집된 내용이 자동으로 저장됩니다. 인쇄 시 표시되는 경우 편집된 내용은 인쇄에만 유효합니다.


편집(그룹)

팩스 번호의 그룹을 편집합니다.

각 그룹은 최대 100개의 전화번호를 저장할 수 있습니다.

이름

설명

미등록 번호

등록 번호

추가

삭제

새로 만들기(팩스 번호)

확인

취소


편집(팩스 번호)

새 팩스 번호를 편집합니다.

이름

번호

설명

확인

취소


새 그룹 만들기

새 그룹을 만듭니다.


새 번호 등록

새 팩스 번호를 등록합니다.


전화번호부

팩스 번호를 등록 또는 편집하기 위해 전화번호부 기능을 실행합니다.


보낸 사람 설정

보낸 사람 이름, 보낸 사람 번호, 보낸 사람 설명 및 외부 통화 번호를 설정합니다.

보낸 사람 이름 | 커버 시트에 인쇄할 보낸 사람의 이름을 입력합니다.
보낸 사람 번호 | 커버 시트에 인쇄할 보낸 사람의 번호를 입력합니다.
보낸 사람 설명 | 커버 시트에 인쇄할 보낸 사람의 설명을 입력합니다.
외부 통화 번호 추가 | 전송할 받는 사람의 팩스 번호 시작 부분에 외부 통화 번호를 추가합니다.
외부 통화 번호 | 외부 통화 번호를 입력합니다.


설명(받는 사람 목록)

받는 사람에 대한 정보를 설명합니다. 문자열은 31자까지 가능합니다.


이름(받는 사람 목록)

받는 사람 이름을 지정합니다. 이름은 24자까지 가능합니다.


팩스 번호(받는 사람 목록)

받는 사람의 전화 번호를 지정합니다. 번호는 40자까지 가능합니다.


보낸 사람 설명

커버 시트에 인쇄할 보낸 사람의 설명을 입력합니다.


보낸 사람

보낸 사람 이름, 보낸 사람 번호, 보낸 사람 설명 및 외부 통화 번호를 설정합니다.

보낸 사람 설정

보낸 사람 이름

보낸 사람 번호

보낸 사람 설명

외부 통화 번호 추가

외부 통화 번호

확인

취소

적용


보낸 사람 이름

커버 시트에 인쇄할 보낸 사람의 이름을 입력합니다.


보낸 사람 번호

커버 시트에 인쇄할 보낸 사람의 번호를 입력합니다.


사용자 인증 옵션

[사용자 인증 옵션...] 대화창은 사용자 인증과 관련된 항목을 설정합니다.


확인

변경 내용을 저장하고 대화 상자를 닫습니다.