OKI FAX ヘルプ目次

このプリンタードライバーには各種機能を設定するために以下のタブが存在します。

調べたい項目が存在するタブ名をクリックしてください。

［設定］タブ

用紙サイズ、印刷品位、印刷の向きを設定します。

［送付状］タブ

送付状の設定をします。

［発信元］タブ

発信者名、発信者番号、外線発信番号を設定します。

［送信先］タブ

送信先の設定をします。

［デバイスオプション］タブ

バージョン情報の確認をおこないます。

[デバイスオプション]タブは、プリンターフォルダーから、プリンターのプロパティを開いたときに表示されます。


設定タブ

用紙サイズ、印刷品位、印刷の向きを設定します。

用紙

サイズ

印刷品位

印刷の向き

電話帳

バージョン情報

ユーザー認証

標準

OK

キャンセル

適用


用紙サイズ

用紙サイズを選択します。

用紙サイズをアプリケーションで設定できる場合には、プリンタードライバーの[サイズ]設定が有効でないことがありますが、一般的に、[サイズ]で指定した用紙はアプリケーションで作成するデータを編集する用紙サイズとなります。


印刷品位

印刷品位（解像度）を設定します。

超高画質 | 超高解像度(200x400dpi)で印刷します。高品質ですが、印刷に処理するデータ量が多くなるため印刷に時間がかかります。
高画質 | 高解像度(200x200dpi)で印刷します。
標準 | 標準(200x100dpi)で印刷します。低品質ですが、高速に印刷できます。


印刷の向き

印刷する文書の方向を選択します。

縦 | 用紙に対して縦向きに印刷します。
横 | 用紙に対して横向きに印刷します。


電話帳

送信先として設定する相手先の電話番号を電話帳として登録することが出来ます。

電話帳に指定されているFAX番号、及びグループを印刷時、またはプリンターのプロパティで送信先に設定します。 電話番号をグループとしてまとめて設定、管理することも出来ます。

左側のツリーでグループを選択すると、右側にはグループ内に含まれるFAX番号が表示されます。

FAX番号

新規作成(FAX番号)

新規作成(グループ)

編集

削除

保存

終了

ツール

インポート

エクスポート


新規作成(FAX番号)

新規にFAX番号を登録します。

名前

FAX番号

説明

OK

キャンセル


名前(FAX番号)

追加するFAX番号の名前を設定します。24文字まで指定可能です。


FAX番号

追加するFAX番号を設定します。40文字まで指定可能です。


説明(FAX番号)

追加するFAX番号についての説明を設定します。31文字まで指定可能です。


新規作成(グループ)

新規にFAX番号のグループを作成します。

一つのグループに登録できる電話番号は最大100件までです。

グループ名

説明

未登録番号

登録済み番号

追加

戻す

新規作成(FAX番号)

OK

キャンセル


名前(グループ)

追加するグループの名前を設定します。24文字まで指定可能です。


説明(グループ)

追加するグループについての説明を設定します。31文字まで指定可能です。


未登録番号(グループ)

グループに含めることの出来るFAX番号の一覧です。


登録済み番号(グループ)

既にグループに含められているFAX番号の一覧です。


追加(グループ)

未登録番号の一覧で選択されている番号をグループに追加します。選択された番号は登録済み番号の一覧に移動します。


戻す(グループ)

登録済み番号の一覧で選択されている番号をグループから削除します。選択された番号は未登録番号の一覧に移動します。


編集(電話帳)

電話帳で選択されている項目の内容を編集します。


削除(電話帳)

電話帳で選択されている項目の内容を削除します。


保存(電話帳)

電話帳の編集内容を保存します。


終了(電話帳)

電話帳を終了します。


インポート(電話帳)

CSVファイルから電話帳のFAX番号データを取り込みます。

既に電話帳に登録されているデータとマージされますが、名前と電話番号が重複している物はスキップします。

ステップ1 ファイルの選択

ステップ2 関連付けを行う


ステップ1 ファイルの選択

CSVファイルからインポートします。

既定では電話帳がエクスポートするCSVファイルの関連付け設定を使用します。

定義ファイルを指定して、以前に設定した別の関連を使用する事もできます。

定義ファイルが空白の場合は、新規の関連付け設定を使用します。

CSVファイルの選択

定義ファイルの選択

インポートするフィールドの関連付けを行う

フィールドの区切り文字

次へ

キャンセル


CSVファイルの選択

CSVファイルを入力します。または[参照...]ボタンを押して、ファイルを選択します。


定義ファイルの選択

定義ファイルを入力します。または[参照...]ボタンを押して、ファイルを選択します。


インポートするフィールドの関連付けを行う

オフ：

電話帳がエクスポートするCSVファイルの関連付け設定(名前, FAX番号, 説明 の順に)を使用して、自動的にインポートします。

オン：

次のダイアログでインポートするフィールドの関連付けを行います。


フィールドの区切り文字

フィールドの区切りに使用する文字を選択します。


次へ(電話帳 インポート)

CSVのインポート、或いはフィールドの関連付けへ進みます。


キャンセル(電話帳 インポート)

電話帳のインポートをキャンセルします。


ステップ2 関連付けを行う

CSVファイルに含まれるフィールドの関連付けを行います。

名前

FAX番号

説明

説明の関連付けを行わない

戻る

OK

キャンセル


名前(電話帳 インポート)

リストから名前に関連付くフィールドを選択します。


FAX番号(電話帳 インポート)

リストからFAX番号に関連付くフィールドを選択します。


説明(電話帳 インポート)

リストから説明に関連付くフィールドを選択します。


説明の関連付けを行わない

説明の関連付けはしません。


戻る(電話帳 インポート)

ファイルの選択に戻ります。


OK(電話帳 インポート)

設定したフィールドの関連付けに従って、CSVファイルから電話帳にインポートします。


エクスポート(電話帳)

CSVファイルに電話帳のデータを書き出します。

名前, FAX番号, 説明 の順にカンマ区切り形式のCSVデータとして書き出すことが出来ます。

注) グループは書き出しされません。


バージョン情報

プリンタードライバーのバージョンと著作権に関する記載が表示されます。


ユーザー認証

[ユーザー認証]ダイアログを開きます。

[ユーザー認証]ダイアログでは、ユーザー認証機能の使用する／しない、および、使用時の[ユーザー名]、[パスワード]の設定を行います。


送付状タブ

送付状の設定をします。

送付状の設定

付加しない

全員に同一シートを付加

送信先毎に別シートを付加

送信先のFAX番号を印刷

説明を印刷

詳細

送付状のフォーマットを選択

カスタム送付状

拡大表示

標準

OK

キャンセル

適用


付加しない

送付状を送信しません。


全員に同一シートを付加

全ての送信先の入った送付状を送信します。


送信先毎に別シートを付加

送信先毎にそれぞれの送信先の入った送付状を送信します。


送信先のFAX番号を印刷

送信先のFAX番号を印刷します。


説明を印刷

電話帳で指定した説明を印刷します。


送付状の詳細

発信者名、発信者番号、コメントを設定します。

発信者名

送付状に印刷する発信者の名前を入力します。31文字まで指定可能です。

発信元番号

送付状に印刷する発信者の番号を入力します。40文字まで指定可能です。

コメント

送付状で印刷するコメントを入力します。

OK

キャンセル


送付状のフォーマットを選択

一覧から送信する送付状を選択します。


カスタム送付状

［カスタム送付状］ボタンをクリックすると[カスタム送付状]ダイアログが表示されます。

表示されるダイアログで追加した送付状は、既存の送付状と同様に選択することができます。

イメージ

送付元領域の設定

宛先領域の設定

コメント領域の設定

その他

プレビュー

送付状

OK

キャンセル


イメージ

イメージの挿入を設定します。

イメージを挿入する | イメージ挿入の設定を有効にします。
ファイル・参照 | [参照...]ボタンを押して、イメージファイルを選択します。モノクロ(1bit)/256色(8bit)/24bitのビットマップが挿入できます。
ズーム | 拡大・縮小率を指定します。1%～400%までの数値が設定できます。
X・Y | イメージの位置を調整します。


送付元領域の設定

左・上 | 領域の位置を調整します。
幅・高 | 領域のサイズを調整します。
フォント | フォントを選択します。


宛先領域の設定

左・上 | 領域の位置を調整します。
幅・高 | 領域のサイズを調整します。
フォント | フォントを選択します。


コメント領域の設定

左・上 | 領域の位置を調整します。
幅・高 | 領域のサイズを調整します。
フォント | フォントを選択します。


その他

[全員に同一シートを付加]を認める | 1ページの送付状に複数の宛先が含まれるか否かを指定します。[1ページあたりの宛先件数]の設定を有効にします。
1ページあたりの宛先件数 | 1ページあたりの行×列の宛先件数を指定します。


プレビュー

選択された送付状を表示します。

[拡大表示...]ボタンを押して、選択した送付状を拡大して表示することができます。


送付状

送付状リスト | 送付状を選択します。
追加 | 選択した送付状と設定した内容を名付けて新たに保存します。
変更 | 設定した内容を選択されている送付状に上書き保存します。予め用意された送付状は変更できません。
削除 | 選択した送付状を削除します。予め用意された送付状は削除できません。
インポート | 送付状ファイル(*.cvs)をインポートして、カスタム送付状として追加します。
エクスポート | 選択した送付状を送付状ファイル(*.cvs)にエクスポートします。


拡大表示

[拡大表示]ダイアログを表示します。

選択した送付状を確認することができます。


送信先タブ

送信先の設定をします。

既定の送信先一覧

印刷時に送信先を指定

自動送信

送信先選択

外線発信番号を付加

外線発信番号

標準

OK

キャンセル

適用


既定の送信先一覧

既定の送信先一覧です。


印刷時に送信先を指定

印刷時に送信先選択ダイアログが表示されます。


自動送信

「自動送信」が選択された場合、印刷時に送信先選択ダイアログを一定時間表示した後、自動的に送信が開始されます。送信先を変更したい場合は送信先選択ダイアログ表示中に[変更]ボタンをクリックします。


送信先選択

FAXから送信する相手先のFAX電話番号を設定します。プリンターのプロパティの送信先タブ、またはアプリケーションからの印刷時に表示されます。 印刷時には一定時間表示された後、自動的に閉じて送信が開始されますが、送信先を変更したい場合は[変更]ボタンを押下して下さい。

送信先

追加

削除

番号指定タブ

電話帳タブ

電話帳編集

OK

キャンセル


送信先(送信先選択)

FAXから送信する相手先として設定するFAX電話番号が表示されます。設定できるのは最大100件までです。


追加(送信先選択)

電話帳タブで選択されているFAX番号とグループ、 または番号指定タブ(印刷時のみ表示)で入力された番号を送信先に追加します。


削除(送信先選択)

送信先から選択されたFAX番号を削除します。


番号指定タブ(送信先選択)

電話帳に含まれていないFAX番号を送信先に追加出来ます。印刷時にのみ表示されます。


電話帳タブ(送信先選択)

登録されている電話帳の内容を表示します。送信先に設定したい項目をダブルクリックするか、選択して追加ボタンをクリックすることで送信先に追加できます。


外線発信番号を付加

発信時に送信先のFAX番号の前に外線発信番号を付加します。


外線発信番号

外線発信番号を入力します。5文字まで指定可能です。


デバイスオプションタブ

バージョン情報の確認をおこないます。

[デバイスオプション]タブは、プリンターフォルダーから、プリンターのプロパティを開いたときに表示されます。

ユーザー認証詳細設定

バージョン情報

OK

キャンセル

適用


ユーザー認証詳細設定

［ユーザー認証詳細設定］を設定するダイアログを開きます。

既定の認証タイプ


既定の認証タイプ

ユーザー毎に印刷文書のユーザー認証形式を指定しない場合に既定として利用する印刷認証タイプを選択します。

自動： コンピューターへのログオン方法に従います。ドメインにログオンしている場合は[サーバーLDAP]、コンピューターにログオンしている場合は[装置ローカル]で認証します。

装置ローカル：プリンター内のユーザー情報で認証します。

サーバーLDAP：サーバーのユーザー情報で、LDAPを利用して認証します。

サーバーKerberos：サーバーのユーザー情報で、Kerberosを利用して認証します。


適用

ダイアログボックスを開いたまま、変更内容を保存します。

［適用］ボタンはWindows NT4.0では使用できません。


キャンセル

変更内容を保存せずに、ダイアログボックスを閉じます。


標準

表示されているタブ内のプリンタードライバーの設定を初期の値に戻します。


キャンセル(送信先選択)

編集内容をキャンセルして送信先選択を終了します。印刷時に表示されている場合は、印刷もキャンセルされます。


カスタム送付状

[カスタム送付状]ダイアログを開き、カスタム送付状の登録、編集を行います。


送付状の設定

送付状の内容を設定します。

付加しない | 送付状を送信しません。
全員に同一シートを付加 | 全ての送信先の入った送付状を送信します。
送信先毎に別シートを付加 | 各送信先に一つの送信先の入った送付状を送信します。
送信先のFAX番号を印刷 | 送付状に送信先のFAX番号を印刷します。
説明を印刷 | 送付状に電話帳で指定した説明を印刷します。


送付状の表示

選択された送付状を表示します。


送信先の選択

[送信先選択]ダイアログを開き既定の送信先を編集します。


変更(送信先選択)

印刷時にこのボタンをクリックすることで送信先を追加、変更できます。


OK(送信先選択)

送信先選択を終了します。プリンターの設定から起動されている場合は、そのまま編集内容が保存されます。印刷時に表示されている場合は、編集内容はその印刷でのみ有効です。


編集(グループ)

FAX番号のグループを編集します。

一つのグループに登録できる電話番号は最大100件までです。

グループ名

説明

未登録番号

登録済み番号

追加

戻す

新規作成(FAX番号)

OK

キャンセル


編集(FAX番号)

FAX番号を編集します。

名前

FAX番号

説明

OK

キャンセル


グループの新規作成

新規にグループを作成します。


FAX番号の新規作成

新規にFAX番号を登録します。


電話帳の編集

電話番号の登録、編集を行うため、電話帳を起動します。


発信者設定

発信者名、発信者番号、外線発信番号を設定します。

発信者名 | 送付状に印刷する発信者の名前を入力します。
発信元番号 | 送付状に印刷する発信者の番号を入力します。
コメント | 送付状に印刷する発信者についての説明を入力します。
外線発信番号を付加 | 発信時に送信先のFAX番号の前に外線発信番号を付加します。
外線発信番号 | 外線発信番号を入力します。


説明(送信先選択)

送信先についての説明を設定します。31文字まで指定可能です。


名前(送信先選択)

送信先の名前を設定します。24文字まで指定可能です。


FAX番号(送信先選択)

送信先の電話番号を設定します。40文字まで指定可能です。


コメント

送付状で印刷するコメントを入力します。


発信元タブ

発信者名、発信者番号、外線発信番号を設定します。

発信者設定

発信者名

発信元番号

コメント

外線発信番号を付加

外線発信番号

OK

キャンセル

適用


発信者名

送付状に印刷する発信者の名前を入力します。31文字まで指定可能です。


発信元番号

送付状に印刷する発信者の番号を入力します。40文字まで指定可能です。


ヘルプ

ダイアログ ボックスの説明を表示するときにクリックします。


ロゴの表示

ロゴの表示です


ユーザー認証詳細設定

［ユーザー認証詳細設定］を設定するダイアログを開きます。


OK

変更内容を保存し、ダイアログボックスを閉じます。