Tartalomjegyzék

[Beállítások] lapl

Válassza ki a hordozó m éretét, a nyomtatási minőséget és a hordozó tájolását a nyomtatáshoz.

[Kísérőlap] fül

Válassza ki a kísérőlap tulajdonságait.

[Feladó] fül

Válassza ki a feladó nevét, a feladó FAX-számát és a külső FAX tárcsázószámát.

[Címzett] fül

Módosítsa a címzett beállításait.

[Eszközbeállítások] fül

Verzióinformáció ellenőrzése.

Az [Eszközbeállítások] fül a Windows Nyomtatók és faxok mappájában található „Tulajdonságok” kiválasztásával é rhető el.


Beállítások

Válassza ki a hordozó méretét, a nyomtatási minőséget és a hordozó tájolását a nyomtatáshoz.

Hordozók

Méret

Minőség

Tájolás

Telefonkönyv

Felhasználó hitelesítése

Névjegy

Alapértelmezett

OK

Mégse

Alkalmaz


Méret

Válassza ki a papírméretet.

Ha a papír méretét egy szoftveres alkalmazásban, pl. a Microsoft Word-ben adja meg, bizonyos esetekben a nyomtató illesztő programjában beállított Méret figyelmen kívül marad.

Általában az illesztőprogramban beállított papírméret lesz a szoftveres alkalmazásokban használt alapértelmezett papírméret.


Minőség

A Minőség opció a felbontást állítja be:

Ext-Finom: | nagy felbontás
Finom: | közepes felbontás
Normál: | alacsony felbontás

Az Extra finom opció kiválasztása esetén a nyomtatás több időt vehet igénybe.


Tájolás

Válassza ki a nyomtatandó dokumentum tájolását.

Álló:

A dokumentumot a papír rövidebb oldala mentén nyomtatja ki.

Fekvő:

A dokumentumot a papír hosszabb oldala mentén nyomtatja ki.


Telefonkönyv

Nevet és megjegyzéseket rendelhet a telefonkönyvben lévő FAX-számhoz.

A telefonkönyvben bejegyzett FAX-számok és csoportok nyomtatáskor vagy a Nyomtató tulajdonságai párbeszédpanelben címzettként jelölhetők meg. A FAX-számokból ezen kívül csoportokat is képezhetünk, és csoportként kezelhetjük őket.

FAX-szám

Új (FAX-szám)

Új (csoport)

Szerkesztés

Törlés

Mentés

Kilépés

Eszközök

Importálás

Exportálás

OK

Mégse


Új (FAX-szám)

Új FAX-számot ad a telefonkönyvbe.

Név

FAX-Szám

Megjegyzések

OK

Mégse


Név

Adja meg az új FAX-számhoz tartozó nevet. A név legfeljebb 24 karaktert tartalmazhat.


FAX-szám

Adja meg a FAX-számot. A szám legfeljebb 40 karaktert tartalmazhat.


Megjegyzések

Az új FAX-számmal kapcsolatos kiegészítő információkat adhat meg. A megjegyzés legfeljebb 31 karaktert tartalmazhat.


Új (csoport)

FAX-számok új csoportját hozza létre.

Egy-egy csoport legfeljebb 100 FAX-számot tartalmazhat.

Név

Megjegyzések

Bejegyzetlen számok

Bejegyzett számok

Hozzáadás

Törlés

Új (FAX-szám)

OK

Mégse


Név

Adja meg a létrehozandó csoport nevét. A név legfeljebb 24 karaktert tartalmazhat.


Megjegyzések

A létrehozandó csoporttal kapcsolatos további információkat adhat meg. A megjegyzés legfeljebb 31 karaktert tartalmazhat.


Bejegyzetlen számok

Csoporthoz nem tartozó FAX-számok.


Bejegyzett számok

Csoporthoz tartozó FAX-számok listája.


Hozzáadás

A bejegyzetlen számok listájából kiválasztott számot egyik csoporthoz rendeli. A szám ezt követően a beje gyzett számok listáján szerepel.


Törlés

A bejegyzett számok listájából kiválasztott számot törli a csoportból. A szám ezt követően a bejegyzetlen számok listáján szerepel.


Szerkesztés

A telefonkönyvben kiválasztott tétel szerkesztése.


Törlés

A telefonkönyvben kiválasztott tétel törlése.


Mentés

A telefonkönyv módosításainak mentése.


Kilépés

Bezárja a telefonkönyvet.


Importálás (Telefonkönyv)

A telefonkönyv faxszámadatainak importálása egy CSV-fájlból.

A rendszer az új adatokat összevonja a telefonkönyvben már szereplő adatokkal, és átugorja azokat a bejegyzéseket, amelyek azonosak a telefonkönyvben már megtalálhatókkal.

1. lépés – Fájlok kiválasztása

2. lépés – Kapcsolat beállítása


1. lépés – Fájlok kiválasztása

Telefonkönyv importálása egy CSV-fájlból.

Alapértelmezés szerint a telefonkönyvből exportált CSV-fájl kapcsolati beállításait kell használni.

Más kapcsolati beállítások is használhatók, ha kiválaszt egy korábban elmentett CSV definíciós fájlt.

Új kapcsolat is beállítható a CSV definíciós fájl üresen hagyásával.

CSV-fájl kiválasztása

CSV definíciós fájl kiválasztása

Az importált és a telefonkönyvben megadott mezők kapcsolatának beállítása

Mezőhatároló karakter

Következő

Mégse


CSV-fájl kiválasztása

Írja be egy CSV-fájl nevét, vagy a [Tallózás...] gombra kattintva válasszon ki egyet.


CSV definíciós fájl kiválasztása

Írja be egy CSV definíciós fájl nevét, vagy a [Tallózás...] gombra kattintva válasszon ki egyet.


Az importált és a telefonkönyvben megadott mezők kapcsolatának beállítása

BE:

A kapcsolat beállítása a következő párbeszédablakban.

KI:

A CSV-fájl importálása közvetlenül, az alapértelmezett mezőformátummal történik (a nevet, a számot és a megjegyzést vessző választja el).


Mezőhatároló karakter

Válassza ki, hogy a vessző (,) vagy a pontosvessző (;) legyen a mezőhatároló karakter.


Következő (Telefonkönyv importálása)

Közvetlen importálás CSV-fájlból, vagy az importált és a telefonkönyvben megadott mezők kapcsolatának beállítása.


Mégse (Telefonkönyv importálása)

A párbeszédablak bezárása importálás nélkül.


2. lépés – Kapcsolat beállítása

A CSV-fájlból importált és a telefonkönyvben megadott mezők kapcsolatának beállítása.

Név

Faxszám

Megjegyzés

Ne legyen kapcsolat beállítva a Megjegyzés mezőre

Vissza

OK

Mégse


Név (Telefonkönyv importálása)

Válassza ki azt a mezőt a listából, amelyet a Névhez kíván kapcsolni.


Faxszám (Telefonkönyv importálása)

Válassza ki azt a mezőt a listából, amelyet a Faxszámhoz kíván kapcsolni.


Megjegyzés (Telefonkönyv importálása)

Válassza ki azt a mezőt a listából, amelyet a Megjegyzéshez kíván kapcsolni.


Ne legyen kapcsolat beállítva a Megjegyzés mezőre

Ne legyen kapcsolat beállítva a Megjegyzés mezőre, vagyis importáláskor a megjegyzés üres marad.


Vissza (Telefonkönyv importálása)

Vissza a fájlok kiválasztásához.


OK (Telefonkönyv importálása)

CSV-fájl importálása a telefonkönyvbe a kapcsolatoknak megfelelően.


Exportálás

A telefonkönyv tartalmát egy CSV-fájlba (comma delimited text file - vesszőkkel elválasztott értékeket tartalmazó szöveg) exportálja.

Az adatok exportálásánál a program a “név”, “szám”, “megjegyzés” formátumot használja. A tételek egymástól vesszővel vannak elválasztva, pl.

KIS József,01413333333,Igazgató

NAGY Péter,01414456789, Zenész

Megjegyzés: A telefonkönyv csoportjai nem kerülnek a listába.


Névjegy

A nyomtató illesztőprogram verziószáma és szerzői jogra vonatkozó részletek megjelenítése.


Felhasználó hitelesítése

Írja be felhasználónevét és jelszavát. Ezekre a nyomtatáskor lesz szükség az Ön hitelesítéséhez.

Megjegyzés: A felhasználó hitelesítése opciók csak akkor használatosak, ha ezt a funkciót bekapcsolták a nyomtatón.

Mi a felhasználó hitelesítés? A felhasználó hitelesítés egy biztonsági funkció. Segít megelőzni azt, hogy nemkívánatos felhasználók hozzáférjenek a nyomtatóhoz. A nyomtató rendszergazdája csoportokat állíthat be, felhasználókat rendelhet az egyes csoportokhoz, és megfelelő jogokat rendelhet hozzájuk.

A felhasználó hitelesítése alapértelmezés szerint ki van kapcsolva. Engedélyeznie kell ezt a funkciót a nyomtatón, majd a megfelelő jogosultságokkal be kell állítania a felhasználókat/csoportokat.


Kísérőlap

Válassza ki a kísérőlap tulajdonságait.

Kísérőlap beállítá sok

Nincs kísérőlap

Az összes címzett információinak nyomtatása minden borítólapra.

Csak egy címzett információinak nyomtatása minden borítólapra.

A címzett FAX-számának hozzáadása

A címzettre vonatkozó megjegyzések hozzáadása

Részletes

Kísérőlap formátuma

Egyéni borítólap

Nagyítás/kicsinyítés

Alapértelmezett

OK

Mégse

Alkalmaz


Nincs kísérőlap

A FAX-ot kísérőlap nélkül küldi.


Az összes címzett információinak nyomtatása minden borítólapra.

Minden címzett olyan borítólapot kap, melyen az összes többi címzett neve, illetve, ha ezt bejelölte, fax száma és megjegyzése szerepel.


Csak egy címzett információinak nyomtatása minden borítólapra.

Minden címzett olyan borítólapot kap, melyen csak a neve, és ha kérte, a fax száma lesz feltüntetve megjegyzésekkel.


A címzett FAX-számának hozzáadása

A kísérőlap ra felkerül a címzett FAX-száma.


Címzettel kapcsolatos megjegyzések hozzáadása

A címzettre vonatkozó megjegyzések hozzáadása

A kísérőlapra kerülnek a címzettel kapcsolatos megjegyzések a telefonkönyvből.


Részletes

Adja meg a küldő nevét, a küldő faxszámát és a megjegyzést.

Feladó neve

Adja meg a feladó kísérőlapra kerülő nevét.

Feladó FAX száma

Adja meg a feladó kísérőlapra kerülő FAX-számát.

Megjegyzés

Írja be a megjegyzés, hogy a nyomtatandó a fedőlapot.

OK

Mégse


Kísérőlap-formátum kiválasztása

Kísérőlap-formátum kiválasztása.


Egyéni borítólap

Az [Egyéni borítólap...] gomb megnyomásakor megjelenik az Egyéni borítólap párbeszédablak.

A felhasználó által létrehozott egyéni borítólapok a borítólapok listájában jelennek meg, és ugyanúgy választhatók ki, mint bármelyik már létező borítólap.

Kép

Feladó

Címzett

Megjegyzés

Speciális

Előnézet

Borítólap

OK

Mégse


Kép

Ez a funkció lehetővé teszi egy kép hozzáadását a borítólaphoz.

Kép hozzáadása | Ha bejelöli az opciót, akkor ezzel lehetővé teszi egy kép hozzáadását a borítólaphoz.
Fájl / Tallózás | Kattintson a [Tallózás...] gombra és válasszon ki egy képfájlt. A képnek fekete-fehér, 256 színű vagy 24 bites bitképnek kell lennie.
Lépték | Itt állíthatja be a kép nagyításának vagy kicsinyítésének mértékét. A nagyítás/kicsinyítés tartománya a következő: 1%–400%.
X / Y | A kép pozíciójának módosítása.


Feladó

Bal / Fent | A Feladó terület elhelyezkedésének megváltoztatása ezen a borítólapon.
Szélesség / Magasság | A Feladó terület méretének megváltoztatása ezen a borítólapon.
Betűtípus | Válassza ki a borítólap Feladó területén megjelenő szöveg betűtípusát.


Címzett

Bal / Fent | A Címzett terület elhelyezkedésének megváltoztatása ezen a borítólapon.
Szélesség / Magasság | A Címzett terület méretének megváltoztatása ezen a borítólapon.
Betűtípus | Válassza ki a borítólap Címzett területén megjelenő szöveg betűtípusát.


Megjegyzés

Bal / Fent | A Megjegyzés terület elhelyezkedésének megváltoztatása ezen a borítólapon.
Szélesség / Magasság | A Megjegyzés terület méretének megváltoztatása ezen a borítólapon.
Betűtípus | Válassza ki a borítólap Megjegyzés területén megjelenő szöveg betűtípusát.


Speciális

Elérhető az [Ugyanannak a lapnak a hozzáadása az összes címhez]

Amennyiben több címzett kerül a borítólapra. Jelölje be az elemet a [Címzettek száma egy lapon] lehetőség engedélyezéséhez.

Címzettek száma egy lapon

A sorok és oszlopok számának megadásával meghatározhatja, hány címzett legyen egy lapon.


Előnézet

Megjeleníti a kiválasztott borítólapot.

A kép a [Nagyítás...] gombbal nagyítható.


Borítólap

Borítólapok listája | Válasszon ki egy borítólapot.
Hozzáadás | A borítólap és a beállítások mentése új néven.
Módosítás | A beállítások mentése a kiválasztott borítólaphoz. Az illesztőprogram által telepített borítólapokat nem lehet módosítani.
Eltávolítás | A kiválasztott borítólap eltávolítása. Az illesztőprogram által telepített borítólapokat nem lehet eltávolítani.
Importálás | Borítólapfájl (*.cvs) importálása és hozzáadása egyéni borítólapként.
Exportálás | A kiválasztott borítólap exportálása borítólapfájlba (*.cvs).


Nagyítás/kicsinyítés

Kinagyítja és megjeleníti a kiválasztott kísérőlap ot.


Címzett

Módosítsa a címzett beállításait.

Alapértelmezett címlista

Címzett megadása nyomtatáskor

Automatikus küldés

Címzett

Külső FAX tárcsázószám hozzáadása

Külső FAX tárcsázószám

Alapértelmezett

OK

Mégse

Alkalmaz


Alapértelmezett címlista

Ez az alapértelmezett címlista.


Címzett megadása nyomtatáskor

Válassza ki a FAX címzetteit nyomtatáskor.


Automatikus küldés

Nyomtatáskor, az [Automatikus küldés] kiválasztása esetén, automatikusan megkezdődik küldés a célválasztási párbeszédpanel bizonyos ideig való megjelenését követően. A cél változtatásához kattintson a megjelenő Célválasztás párbeszédpanel található [Változtatás] gombra.


Címzettek kiválasztása

Válassza ki a FAX címzetteit. A címzettek a „Nyomtató tulajdonságai” párbeszédpanel Címzett lapján vagy az alkalmazásból történő nyomtatáskor vannak felsorolva. Nyomtatáskor a címzetteket tartalmazó párbeszédpanelt a program meghatározott időtartam után automatikusan bezárja, majd elindítja a FAX-küldést. A címzettek listáját a [Módosítás] gombra kattintva módosíthatja.

Címzettek listája

Hozzáadás

Törlés

Számok megadása

FAX telefonkönyv

Telefonkönyv

OK

Mégse


Címzettek listája

Megjeleníti a FAX címzetteit. A lista legfeljebb 100 tételt tartalmazhat.


Hozzáadás

A címlistához adja a FAX telefonkönyv lapon kiválasztott FAX-számot és csoportot, vagy a (csak nyomtatáskor megjelenített) megjelölés lapon megadott számot.


Törlés

Törli a címlistán kiválasztott FAX-számot.


Számok megadása

A listán nem szereplő FAX-számokat ad a címlistához (csak nyomtatáskor jelenik meg).


FAX telefonkönyv

Megjeleníti a telefonkönyv tartalmát. Címzett kiválasztásához kattintson kétszer a telefonkönyvben található címre, majd kattintson a [Hozzáadás] gombra.


Külső FAX tárcsázószám hozzáadása

A feladó FAX-számát a külső FAX tárcsázószámával bővíti ki.


Külső FAX tárcsázószám

Adjon meg egy külső FAX tárcsázószámot


Eszközbeállítások

Verzióinformáció ellenőrzése.

Az [Eszközbeállítások] fül a Windows Nyomtatók és faxok mappájában található „Tulajdonságok” kiválasztásával érhető el.

Felhasználó hitelesítési beállítások

Névjegy

OK

Mégse

Alkalmaz


Felhasználó hitelesítési beállítások

A [Felhasználó hitelesítési beállítások...] párbeszédpanelben végezhetőek el a felhasználói hitelesítéssel kapcsolatos beállítások.

Alapértelmezett hitelesítési típus


Alapértelmezett hitelesítési típus

Válassza ki az alapértelmezett nyomtatási hitelesítési típust, ha nem felhasználónként van megadva a dokumentum felhasználó hitelesítés típusa.

Automatikus: A számítógépbe történő bejelentkezés menetét kövesse. Ha egy domainbe lép be, akkor [LDAP-kiszolgáló], míg egy számítógépbe történő belépés esetén a [Helyi eszköz] végzi a hitelesítést.

Helyi eszköz: A nyomtatóban található felhasználói adatok alapján végzi a hitelesítést.

LDAP-kiszolgáló: A kiszolgáló található felhasználói adatok alapján végzi LDAP használatával a hitelesítést.

Kerberos kiszolgáló: A kiszolgáló található felhasználói adatok alapján végzi Kerberos használatával a hitelesítést.


Alkalmaz

Menti a módosításokat (párbeszédpanel nyitva marad).


Mégse

Bezárja a párbeszédpanelt a módosítások mentése nélkül.


Alapértelmezett

A nyomtató illesztőprogram adott lapon található beállításainak visszaállítása alapértelmezett értékűre. A kiválasztott lap kivételével a többi lap változatlan marad.


Mégse

Visszavonja a változtatásokat, és bezárja a cí mzetteket kijelölő párbeszédpanelt. Ha ez nyomtatás kor történik, a nyomtatási munkát is törli.


Egyéni borítólap

Az egyéni borítólapok felvételéhez vagy szerkesztéséhez nyissa meg az Egyéni borítólap párbeszédablakot.


A kísérőlap beállításai

A kísérőlap beállításainak módosítása:

Nincs kísérőlap Nincs hozzáado tt kísérőlap.

Ugyanaz a kísérőlap minden címhez: Minden kiválasztott címzettnek küldött FAX egy azonos tartalmú, az összes címzettet tartalmazó kísérőlapot kap.

Különböző kísérőlap minden egyes címhez: Minden címzettnek küldött FAX egyéni kísérőlapot kap.

Címzett FAX-számának hozzáadása: A kísérőlapra felkerül a címzett FAX-száma.

Címzettel kapcsolatos megjegyzések hozzáadása : A kísérőlapra kerülnek a címzettel kapcsolatos megjegyzések a telefonkönyvből.


Default

Nyissa meg a Címzett párbeszédpanelt, ahol alapértelmezett címeket adhat a telefonkönyvbe vagy módosíthatja a meglévőket.


Módosítás

Cí mzettek hozzáadásához vagy a címzettek listájának módosításához kattintson erre a gombra a nyomtatás előtt.


OK

Ha a címzettek listája teljes, válassza az OK gombot. Ha a kiválasztás a nyomtató beállításain keresztül történt, a program automatikusan menti a változtatásokat. Ha a címzett kiválasztása a nyomtatás során történt, a változások csak erre az egy nyomtatásra vonatkoznak.


Szerkesztés (csoport)

FAX-számok egy csoportját módosíthatja.

Egy-egy csoport legfeljebb 100 FAX-számot tartalmazhat.

Név

Megjegyzések

Bejegyzetlen számok

Bejegyzett számok

Hozzáadás

Törlés

Új (FAX-szám)

OK

Mégse


Szerkesztés (FAX-szám)

FAX-szám szerkesztése.

Név

FAX-Szám

Megjegyzések

OK

Mégse


Új (csoport)

Új csoportot hoz létre a telefonkönyvben.


Új (FAX-szám)

Új FAX-számot jegyez be a telefonkönyvbe.


Telefonkönyv

Megnyitja a telefonkönyvet FAX-számok megadásához vagy módosításához.


Feladó beállításai

Válassza ki a feladó nevét, a feladó FAX-számát és a külső FAX tárcsázószámát.

Feladó neve Adja meg a feladó kísérőlapra kerülő nevét.

Feladó FAX száma Adja meg a feladó k ísérőlapra kerülő FAX-számát.

Külső FAX tárcsázószám hozzáadása A feladó FAX-számát a külső FAX tárcsázószámával bővíti ki.

Külső FAX tárcsázószám Adja meg a külső FAX tárcsázószámát


Megjegyzés

A címzettel kapcsolatos további információ. Az adat legfeljebb 31 karaktert tartalmazhat.


Név

Adja meg a címzett nevét. A név legfeljebb 24 karaktert tartalmazhat.


FAX-szám

Adja meg a címzett FAX-számát. A szám legfeljebb 40 karaktert tartalmazhat.


Küldői megjegyzés

Írja be a borítólapra nyomtatandó küldői megjegyzést.


Feladó

Adja meg a feladó nevé t, a feladó FAX-számát és a külső FAX tárcsázószámát.

Feladó beállításai

Feladó neve

Feladó FAX száma

Küldői megjegyzés

Külső FAX tárcsázószám hozzáadása

Külső FAX tárcsázószám

OK

Mégse

Alkalmaz


Feladó neve

Adja meg a feladó kísérőlapra kerülő nevét.


Feladó FAX száma

Adja meg a feladó kísérőlapra kerülő FAX-számát.


Default

Kattintson ide, ha meg kívánja jelení teni a jelen párbeszédpanelen elérhető funkciók at.


Felhasználó hitelesítési beállítások

A [Felhasználó hitelesítési beállítások...] párbeszédpanelben végezhetőek el a felhasználói hitelesítéssel kapcsolatos beállítások.


OK

Menti a módosításokat és bezárja a párbeszédpanelt.