OKI傳真說明的內容

印表機驅動程式中會提供下列頁籤及設定，來設定各種功能。

按一下包含您所要參考項目的頁籤。

「設定」頁籤

選擇紙張尺寸、列印品質及紙張列印方向。

「封面頁」頁籤

選擇封面頁喜好設定。

「傳送者」頁籤

設定傳送者名稱、傳送者號碼及外線電話號碼。

「接收者」頁籤

選擇接收者的詳細資料。

「裝置選項」頁籤

檢查版本資訊。

當從印表機資料夾開啟印表機內容時，會顯示「裝置選項」頁籤。


設定

選擇紙張尺寸、列印品質及紙張列印方向。

紙張

尺寸

品質

方向

電話簿

關於

用戶身份驗證

預設值

確定

取消

套用


尺寸

選取紙張尺寸。

如果可以在應用程式中設定紙張尺寸，則印表機驅動程式的尺寸設定有時會失效。通常，在尺寸中所設定的紙張會變成用於編輯應用程式所建資料的紙張尺寸。


品質

品質是用於設定解析度：

極精緻：高解析度。

精緻： 中等解析度。

普通：低解析度。

如果選取極精緻，則需要多花點時間列印。


方向

選取文件的列印方向。

縱向：

列印文件時將沿紙張的寬度方向。

橫向：

列印文件時將沿紙張的長度方向。


電話簿

設定為接收者之目的地電話號碼可以電話簿的形式註冊。

在列印時或在印表機列印喜好設定中可以將電話簿中指定的傳真號碼及群組設定為接收者。此外，也可以在群組中設定及管理電話號碼。

在左邊樹狀目錄檢視畫面中選擇群組，則所選群組的傳真號碼等即會顯示在右邊的清單檢視畫面中。

傳真號碼

新增（傳真號碼）

新增（群組）

編輯

刪除

儲存

結束

工具

匯入

匯出


新增(傳真號碼)

新增（傳真號碼）

註冊一個新的傳真號碼。

名稱

傳真號碼

注釋

確定

取消


名稱(傳真號碼)

名稱（傳真號碼）

設定要新增的新傳真號碼名稱。該名稱長度最多可為24個字元。


傳真號碼

設定要新增的電話號碼。該號碼長度最多可為40個字元。


注釋(傳真號碼)

注釋（傳真號碼）

描述有關要新增的新傳真號碼之資訊。字串長度最多可為31個字元。


新增(群組)

新增（群組）

建立新的傳真號碼群組。

每個群組可以儲存多達100個電話號碼。

群組名稱

注釋

未註冊的號碼

已註冊的號碼

新增

刪除

新增（傳真號碼）

確定

取消


名稱(群組)

名稱（群組）

設定要新增的群組名稱。名稱長度最多可為24個字元。


注釋(群組)

注釋（群組）

設定要新增的新群組之說明。字串長度最多可為31個字元。


未註冊的號碼(群組)

未註冊的號碼（群組）

可以包含在任一群組中的傳真號碼清單。


已註冊的號碼(群組)

已註冊的號碼（群組）

已包含在任一群組中的傳真號碼清單。


新增(群組)

新增（群組）

將未註冊的號碼清單中選擇的號碼新增至群組。已選擇的號碼會移至已註冊的號碼清單。


刪除(群組)

刪除（群組）

從群組刪除在已註冊的號碼清單中選擇的號碼。已選擇的號碼會移至未註冊的號碼清單。


編輯(電話簿)

編輯（電話簿）

編輯在電話簿中選擇的項目內容。


刪除(電話簿)

刪除（電話簿）

刪除在電話簿中選擇的項目內容。


儲存(電話簿)

儲存（電話簿）

儲存編輯的電話簿內容。


結束(電話簿)

結束（電話簿）

關閉電話簿。


匯入(電話簿)

匯入（電話簿）

從CSV檔案匯入電話簿的傳真號碼資料。

新資料會與已註冊至電話簿的資料合併，且重複的項目會略過。

步驟1選擇檔案

步驟2設定關聯


步驟1選擇檔案

從csv檔案匯入電話簿。

預設為使用電話簿匯出csv檔案的關聯設定。

您也可以選擇之前儲存的csv定義檔案以使用其他關聯設定。

讓csv定義檔案保留空白，則可以設定新的關聯。

選擇CSV檔案

選擇CSV定義檔案

設定匯入欄位和電話簿之間的關聯

欄位分隔字元

下一步

取消


選擇CSV檔案

輸入CSV檔案名稱，或按一下「瀏覽」按鈕並選擇檔案。


選擇CSV定義檔案

輸入CSV定義檔案名稱，或按一下「瀏覽」按鈕並選擇檔案。


設定匯入欄位和電話簿之間的關聯

開：

在下一個對話框設定關聯。

關：

CSV檔案會直接以預設欄位格式匯入（名稱、號碼以及注釋以逗號分隔）。


欄位分隔字元

選擇逗號(,)或分號(;)字元來分隔欄位 。


下一步（匯入電話簿）

直接從CSV檔案匯入，或設定匯入的欄位和電話簿之間的關聯。


取消（匯入電話簿）

關閉對話框，不匯入。


步驟2設定關聯

設定匯入自CSV的欄位和電話簿之間的關聯。

名稱

傳真號碼

注釋

請勿將關聯設至注釋

返回

確定

取消


名稱（匯入電話簿）

從清單選擇欄位，以設定名稱的關聯。


傳真號碼（匯入電話簿）

從清單選擇欄位，以設定傳真號碼的關聯。


注釋（匯入電話簿）

從清單選擇欄位，以設定注釋的關聯。


請勿將關聯設至注釋

請勿將關聯設至注釋，讓匯入的注釋保留空白。


返回（匯入電話簿）

返回以選擇檔案。


確定（匯入電話簿）

根據關聯，將CSV檔案匯入電話簿。


匯出(電話簿)

匯出（電話簿）

將電話簿的資料匯出至CSV檔案。

資料會以CSV格式列出，其名稱、傳真號碼及注釋以逗號分隔。

注意：群組不會列出。


關於

顯示印表機驅動程式版本及版權。


用戶身份驗證

輸入您的使用者名稱和密碼。當列印時，此設置可用來驗證身份。

注意：必須先啟用印表機的「用戶身份驗證」功能，才能使用。

什麼是「用戶身份驗證」？
「用戶身份驗證」是一項安全功能。用以防止未授權用戶使用印表機。印表機管理員可以建立各種群組，將不同用戶分配於不同群組，並授予適當權限。
「用戶身份驗證」預設為停用。您必須先在印表機上啟用此功能，才能建立群組授權用戶。


封面頁

設定封面頁喜好設定。

封面頁設定

不新增

向所有地址新增相同頁

向每一個地址新增不同頁

列印接收者的傳真號碼

列印接收者的注釋

詳細資訊

選擇封面頁格式

自訂封面頁

縮放

預設值

確定

取消

套用


不新增

不會傳送任何封面頁。


向所有地址新增相同頁

列出所有已選擇接收者的封面頁會傳送至所有這些接收者。


向每一個地址新增不同頁

定址一個接收者的封面頁會傳送至該接收者。


列印接收者的傳真號碼

會列印接收者的傳真號碼。


列印接收者的注釋

會列印電話簿中指定的注釋。


詳細資訊

指定傳送者名稱、傳送者傳真號碼和註解。

傳送者名稱

輸入要列印在封面頁上的傳送者名稱。

傳送者號碼

輸入要列印在封面頁上的傳送者號碼。

注釋

輸入要列印在封面頁上的註解。

確定

取消


選擇封面頁格式

選擇要傳送的封面頁。


自訂封面頁

按一下「自訂封面頁」按鈕，就會出現自訂封面頁對話框。

您所建立的自訂封面頁會顯示在封面頁清單中，以便您可以像選取現有的封面頁般地進行選取。

影像

傳送者

接收者

注釋

進階

預覽

封面頁

確定

取消


影像

此項目可讓您將影像新增至封面頁。

新增影像 | 核取此項目，您可以將影像新增至封面頁。
檔案 / 瀏覽 | 按一下「瀏覽」按鈕，並選擇影像檔案。影像檔案可以是單色/256色/24位元點陣圖。
縮放 | 選擇影像放大或縮小的程度。適用的範圍：1%到400%。
X / Y | 變更影像的位置。


傳送者

左邊距 / 上邊距 | 變更傳送者區域在此封面頁上的位置。
寬度 / 高度 | 變更傳送者區域在此封面頁上的大小。
字型 | 選擇此封面頁上傳送者區域中的文字字型。


接收者

左邊距 / 上邊距 | 變更接收者區域在此封面頁上的位置。
寬度 / 高度 | 變更接收者區域在此封面頁上的大小。
字型 | 選擇此封面頁上接收者區域中的文字字型。


注釋

左邊距 / 上邊距 | 變更注釋區域在此封面頁上的位置。
寬度 / 高度 | 變更注釋區域在此封面頁上的大小。
字型 | 選擇此封面頁上注釋區域中的文字字型。


進階

可以使用「向所有地址新增相同頁」 | 不論此封面頁是否會有一個以上的接收者，請核取此項目以啟用「單頁的接收者數量」。
單頁的接收者數量 | 選擇欄數和列數，以指定單頁有多少接收者。


預覽

顯示選擇的封面頁。

按一下「縮放」按鈕以放大。


封面頁

封面頁清單 | 選擇封面頁。
新增 | 以新的名稱儲存封面頁和設定。
修改 | 將設定儲存至選擇的封面頁。以驅動程式安裝的封面頁無法修改。
移除 | 移除選擇的封面頁。以驅動程式安裝的封面頁無法移除。
匯入 | 匯入封面頁檔案(*.cvs)並新增為自訂封面頁。
匯出 | 將選擇的封面頁匯出至封面頁檔案(*.cvs)。


縮放

放大並顯示選擇的封面頁。


接收者

設定接收者設定的詳細資料。

預設地址清單

列印時指定接收者

自動傳送

接收者

新增外線電話號碼

外線電話號碼

預設值

確定

取消

套用


預設地址清單

這是預設的地址清單。


列印時指定接收者

列印時會顯示選擇接收者對話框。


自動傳送

若選取「自動傳送」，列印時，目的地選擇對話方塊會顯示一段時間後開始自動傳送。若要變更目的地，按一下目的地選擇對話方塊中的 [變更] 按鈕。


選擇接收者

設定目的地傳真號碼，以傳真方式執行傳送作業。傳真號碼會顯示在印表機列印喜好設定的接收者頁籤中（從應用程式列印時也會顯示）。列印時，顯示指定的一段時間之後會自動關閉，然後開始傳送。若要變更選擇的接收者，請按一下「變更」按鈕。

接收者清單

新增

刪除

指定號碼

傳真電話簿

電話簿

確定

取消


接收者清單

顯示設定為傳真傳送目的地之傳真號碼。清單可以儲存多達100個項目。


新增(接收者清單)

新增（接收者清單）

將傳真電話簿頁籤中選擇的號碼及群組，或在指定號碼頁籤（僅在列印時顯示）中輸入的號碼新增至接收者清單。


刪除(接收者清單)

刪除（接收者清單）

刪除在接收者清單中選擇的傳真號碼。


指定號碼(接收者清單)

指定號碼（接收者清單）

將未列出的傳真號碼新增至接收者清單。僅在列印時顯示。


傳真電話簿(接收者清單)

傳真電話簿（接收者清單）

顯示電話簿中註冊的內容。按兩下項目，將其設定為接收者，或者選擇並按一下「新增」按鈕，將項目新增至清單。


新增外線電話號碼

在要傳送的接收者傳真號碼開頭，新增外線電話號碼。


外線電話號碼

輸入外線電話號碼。


裝置選項

檢查版本資訊。

當從印表機資料夾開啟印表機內容時，會顯示「裝置選項」頁籤。

使用者驗證選項

關於

確定

取消

套用


使用者驗證選項

在 [使用者驗證選項...] 對話方塊中，將會設定與使用者驗證相關的選項。

預設驗證類型


預設驗證類型

文件的使用者驗證類型並不適用於每位使用者時，請選取預設列印驗證類型。

自動：請依照方法登入電腦。登入網域時可用 [LDAP 伺服器] 進行驗證，登入電腦時可用 [裝置位置] 進行驗證。

裝置位置：使用印表機使用者資訊進行驗證。

LDAP 伺服器：使用伺服器使用者資訊中的 LDAP 進行驗證。

Kerberos 伺服器：使用伺服器使用者資訊的 Kerberos 進行驗證。


套用

儲存變更的內容，但不關閉對話框。


取消

關閉對話框，並且不儲存已經變更的內容。


預設值

將印表機驅動程式所顯示之頁籤裡的設定值返回預設值。印表機驅動程式的其他頁籤中已變更的設定值不會受到影響。


取消(接收者清單)

取消（接收者清單）

取消編輯內容並結束選擇接收者。如果在列印時顯示，則也會取消列印作業。


自訂封面頁

開啟自訂封面頁對話框，註冊或編輯自訂封面頁。


封面頁設定

設定封面頁設定的詳細資料。

不新增：不會傳送任何封面頁。

向所有地址新增相同頁：列出所有已選擇接收者的封面頁會傳送至所有這些接收者。

向每一個地址新增不同頁：定址一個接收者的封面頁會傳送至該接收者。

列印接收者的傳真號碼：接收者的傳真號碼會列印在封面頁上。

列印接收者的注釋：電話簿中的注釋會列印在封面頁上。


變更(接收者清單)

變更（接收者清單）

列印時按一下此按鈕，可新增接收者或變更選擇的接收者。


確定(接收者清單)

確定（接收者清單）

結束接收者選擇。如果從印表機列印喜好設定開始，則會自動儲存編輯的內容。如果在列印時顯示，則編輯的內容僅在列印時才有效。


編輯(群組)

編輯（群組）

編輯傳真號碼群組。

每個群組可以儲存多達100個電話號碼。

群組名稱

注釋

未註冊的號碼

已註冊的號碼

新增

刪除

新增（傳真號碼）

確定

取消


編輯(傳真號碼)

編輯（傳真號碼）

編輯一個新的傳真號碼。

名稱

號碼

注釋

確定

取消


建立新的群組

建立新的群組。


新增(傳真號碼)

新增（傳真號碼）

註冊新的傳真號碼。


電話簿

執行電話簿功能可註冊或編輯傳真號碼。


傳送者設定

設定傳送者名稱、傳送者號碼及外線電話號碼。

傳送者名稱：輸入要列印在封面頁上的傳送者名稱。

傳送者號碼：輸入要列印在封面頁上的傳送者號碼。

新增外線電話號碼：在要傳送的接收者傳真號碼開頭，新增外線電話號碼。

外線電話號碼：輸入外線電話號碼。


注釋(接收者清單)

注釋（接收者清單）

描述接收者的相關資訊。字串長度最多可為31個字元。


名稱(接收者清單)

名稱（接收者清單）

指定接收者名稱。名稱長度最多可為24個字元。


傳真號碼(接收者清單)

傳真號碼（接收者清單）

指定接收者的電話號碼。號碼長度最多可為40個字元。


傳送者注釋

輸入要列印在封面頁上的傳送者注釋。


傳送者

設定傳送者名稱、傳送者號碼及外線電話號碼。

傳送者設定

傳送者名稱

傳送者號碼

傳送者注釋

新增外線電話號碼

外線電話號碼

確定

取消

套用


傳送者名稱

輸入要列印在封面頁上的傳送者名稱。


傳送者號碼

輸入要列印在封面頁上的傳送者號碼。


使用者驗證選項

在 [使用者驗證選項...] 對話方塊中，將會設定與使用者驗證相關的選項。


確定

儲存變更的內容，並且關閉對話框。