Inställningshjälp

Säkerhetsåtgärder för användning
Säkerhetsåtgärder för inställningar
Säkerhetsåtgärder


Adressbokregistrering
Sammanfattning
Denna sida registrerar användarens adressdata i enhetens adressbok.
(*): Nödvändig post
Inmatningspost
Nr.
Välj nummer för informationen som ska registreras på denna sida.
Namnet som ställs in här kommer att vara samma nummer när du väljer adressen i enhetens kontrollpanel när du använder funktionen ”Skanna till e-post”.
Namn (*)
Ange användarnamnet som ska registreras i enhetens adressbok.
*Upp till 16 tecken (enkla byte) kan anges.
E-postadress (*)
Ange e-postadressen som ska registreras i enhetens adressbok.
*Upp till 80 tecken (enkla byte) kan anges.
Uttalsnyckel för Kanji
Ange bokstaven som ska vara index när du söker efter informationen som är registrerad i enhetens adressbok.
*Upp till 8 tecken (enkla byte) kan anges.
Importera adressbok
Läser CSV fil och partiregistrerar adressboksinformation.
Vänligen notera att redan registrerad adressboksinformation i enheten kan raderas.


Administratör lösenordsinställningar
Sammanfattning
Utför inställningar för att byta enhetens administratörslösenord.
(*): Nödvändig post
Inmatningspost
Nytt lösenord (*)
Var vänlig skriv in administratörslösenord för ny enhet.
*6 till 12 en byte alfanumeriska tecken kan skrivas in.
Bekräfta Lösenord (*)
Var vänlig skriv in administratörslösenord för ny enhet igen för bekräftelse.
*6 till 12 en byte alfanumeriska tecken kan skrivas in.


COREFIDO Molninställningar
Sammanfattning
Detta är en skärm för att ställa in proxy för att ansluta till molnet och kontrollera anslutningen till molnet.
(*): Nödvändig post
Inmatningspost
Proxy
Välj om du vill använda proxy server för att ansluta till Internet eller inte.
proxyserver (*)
Vänligen skriv in Proxy Server adressen.
*Var vänlig skriv in upp till 64 en-byte alfabetiska tecken.
proxyserver-Portnr (*)
Vänligen skriv in Proxy Server Porten Nr.
*Intervallet som kan väljas är 1–65535.
Proxy-användarnamn
Vänligen skriv in Proxy Användar ID.
*Var vänlig skriv in upp till 64 en-byte alfabetiska tecken.
Proxy-lösenord
Vänligen skriv in Proxy Lösenordet.
*Var vänlig skriv in upp till 64 en-byte alfabetiska tecken.


Om skärmen för anpassad installation
Sammanfattning
Denna sida väljer och installerar programvaran du vill använda.
Flera programvaror kan installeras genom att du kryssar i deras kryssrutor från programvarulistan.
Ändra skärmen till ”Separat installation” om du vill installera genom att kontrollera skärmen för programvaruinstallation.

Du kan visa en kort förklaring (översikt och användning) för varje programvara genom att klicka på ”?”-knappen på höger sida om programvarunamnet.


Tidszon och Datum Inställningar
Sammanfattning
Ställer in enhetens tidszon och datuminställningar för att passa omgivningen enheten används i.
(*): Nödvändig post
Inmatningspost
Tidszon och Datum Inställningar
Välj inställningsmetod för enhetens datum och tidszon.
Tidsserver (Primär) (*)
Anger primär tidsserveradress.
*Var vänlig skriv in upp till 64 en-byte alfabetiska tecken.
Tidsserver (Sekundär)
Anger sekundär tidsserveradress.
*Var vänlig skriv in upp till 64 en-byte alfabetiska tecken.
Tidszon (*)
Välj tidszonen i vilken du använder enheten.
*Intervallet som kan anges är –12:00–00:00–+13:00.
Datum/tid (*)
Ange aktuellt datum och tid för enheten.
*Intervallet som kan anges är 2000/1/1 00:00 – 2037/12/31 23:59.
Inställningar för sommartid
Kontrollera om regionen du befinner dig i är i sommartid.
*Kan ej specificeras på grund av enhetens mål.


Om skärmen för lösenordsinmatning
Sammanfattning
Denna sida matar in enhetens administratörslösenord.
Autentisering av lösenord är nödvändig för att fortsätta med inställning av enheten.
Det kan ta ett tag för inställningen att tillämpas. Observera att enheten inte kan användas under tiden.


Om skärmen för lösenordsinmatning
Sammanfattning
Denna sida matar in enhetens nätverkinställningar.
Autentisering av lösenord är nödvändig för att fortsätta med inställning av enhetsnätverket.
Det kan ta ett tag för inställningen att tillämpas. Observera att enheten inte kan användas under tiden.


Enhetens e-postinställningar
Sammanfattning
Denna sida ställer in enheten till att skicka och ta emot fax.
(*): Nödvändig post
Inmatningspost
Sändarnformation (*)
Ange det avsändarnamn (upphovsman) som ska tryckas på faxet som ska skickas.
*Var vänlig skriv in upp till 22 en-byte alfabetiska tecken.
Faxnummer (*)
Ställ in avsändarens faxnummer (enhetens faxnummer).
*Upp till 20 tecken (enkla byte) och symbolerna ”+”, SP kan anges.
Kretstyp
Välj lämplig uppringningstyp för telefonkretsen du använder.
*Intervallet som kan anges är Ton, Puls eller Puls20.
Använd privat telefonväxel (PBX)
Kontrollera den när du ansluter genom att använda den privata telefonväxeln (PBX).
Mottagarmetod för Fax
Välj enhetens mottagarmetod för fax.
*Intervallet som kan anges är Fax Redo, Tel/Fax Redo, Svar/Fax Redo, Tel Redo eller DRD.


Om skärmen för val av faxfunktion
Sammanfattning
Detta är en inställningsmeny för användning av faxfunktionen.
Menyförklaring
FAX
Fortsätt till inställningar för sändning och mottagande av fax genom att använda enhetens telefonkrets.
*Se till att enheten inte är igång eftersom enheten måste startas om under inställningen.
Internetfax
Fortsätt till inställningar av Internet-fax.
Denna inställning är samma som enhetens ”Skanna till e-post-inställning”. Om inställningen redan genomförts behövs ingen ny inställning.
*Se till att enheten inte är igång eftersom enheten måste startas om under inställningen.


Om skärmen för inställningsmeny
Sammanfattning
Detta är valskärmbild för inställningsmenyn
Klicka på önskad inställningsknapp i menyn.
*Menyn kan variera beroende på gränssnittet eller enheten.
Menyförklaring
Normal installation
Installerar nödvändig programvara för användning av enheten.
Välj denna meny när du vill använda enheten direkt.
*Enheten måste kunna använda nätverksinställning etc.
Anpassad Installation
Välj och installera programvaran du vill använda.
Välj denna meny om du vill välja programvaran du vill använda från programvarorna lagrade på DVD:n.
*Enheten måste kunna använda nätverksinställning etc.
Användarhandbok
Du kan visa den elektroniska versionen av den medföljande manualen. Manualen kan även installeras på datorn.
Välj denna meny om du vill installera genom att visa manualen eller om du har problem under inställningarna.
Meny för enhetens inställningar
Följande meny kommer att vara menyn för inställning av enheten.
Kontrollera att enheten inte används och välj den.
Det kommer dessutom vara nödvändigt att ange administratörslösenord och lösenord för nätverksinställningar under inställningen, så ange dem i förväg.
Administratör lösenordsinställningar
Utför inställningar för att byta enhetens administratörslösenord.
Språkinställningar
Ställ in språk som används i manöverpanelen och rapportera utskrift.
Tidszon och Datum Inställningar
Ställer in enhetens tidszon och datuminställningar för att passa omgivningen enheten används i.
*Se till att enheten inte är igång eftersom enheten måste startas om. Annars kommer nätverket initieras under inställningen.
Faxinställningar
Ställer in enhetens faxfunktion.
*Se till att enheten inte är igång eftersom enheten måste startas om. Annars kommer nätverket initieras under inställningen.
Enhetens e-postinställningar
Ställer in enhetens scannerfunktion.
*Se till att enheten inte är igång eftersom enheten måste startas om. Annars kommer nätverket initieras under inställningen.
Adressbokregistrering
Ställ in information om e-postserver för att enheten ska skicka e-posten.
Profil Registrering
Spara den skannade bilden till en delad mapp i servern eller på dator i nätverket.
Bekräfta inställningar
Utför ett test för att bestämma om enhetsfunktionen kan användas.


Installera valfri programvara
Sammanfattning
Installera drivrutinen och mjukvaran till PC:n.
*Menyn kan variera beroende på gränssnittet eller enheten.
Menyförklaring
Installera valfri programvara
Installerar nödvändig programvara för användning av enheten.
Välj denna meny när du vill använda enheten direkt.
*Enheten måste kunna använda nätverksinställning etc.
Anpassad Installation
Välj och installera programvaran du vill använda.
Välj denna meny om du vill välja programvaran du vill använda från programvarorna lagrade på DVD:n.
*Enheten måste kunna använda nätverksinställning etc.


Anordningens inställning
Sammanfattning
Detta är valskärmbild för inställningsmenyn
Klicka på önskad inställningsknapp i menyn.
*Menyn kan variera beroende på gränssnittet eller enheten.
Menyförklaring
Följande meny kommer att vara menyn för inställning av enheten.
Kontrollera att enheten inte används och välj den.
Det kommer dessutom vara nödvändigt att ange administratörslösenord och lösenord för nätverksinställningar under inställningen, så ange dem i förväg.
Administratör lösenordsinställningar
Utför inställningar för att byta enhetens administratörslösenord.
Språkinställningar
Ställ in språk som används i manöverpanelen och rapportera utskrift.
Tidszon och Datum Inställningar
Ställer in enhetens tidszon och datuminställningar för att passa omgivningen enheten används i.
*Se till att enheten inte är igång eftersom enheten måste startas om. Annars kommer nätverket initieras under inställningen.
Faxinställningar
Ställer in enhetens faxfunktion.
*Se till att enheten inte är igång eftersom enheten måste startas om. Annars kommer nätverket initieras under inställningen.
Enhetens e-postinställningar
Ställer in enhetens scannerfunktion.
*Se till att enheten inte är igång eftersom enheten måste startas om. Annars kommer nätverket initieras under inställningen.
Telefonbok registrering
Ställer in enhetens faxfunktion.
Adressbokregistrering
Ställ in information om e-postserver för att enheten ska skicka e-posten.
Profil Registrering
Spara den skannade bilden till en delad mapp i servern eller på dator i nätverket.


Om skärmen för installation
Sammanfattning
Du kan utföra programvaruinstallationen och kontrollera installationsförloppet på denna bildskärm.
Om att avbryta installationen
Du kan inte avbryta installationen om det bara finns en programvara eller om programvaran som installeras är en annan drivrutin än scannern, även om det finns mer än en programvara.
När du avbryter flera programvaruinstallationer, bortsett från den ovannämnda, kommer alla programvaror som väntar på installation att avbrytas efter den programvara som installeras då.
Om installationsfel
Installation av uppdatering kan inte utföras beroende på drivrutinen eller på programvaran, vilket kommer att resultera i ett installationsfel. Utför [”Separat installation”] från [”Bildskärmen för anpassad installation] om detta inträffar.


Enhetens språkinställningar
Sammanfattning
Denna bildskärm ställer in språk för kontrollpanelen.
(*): Nödvändig post
Inmatningspost
Språk (*)
Välj det språk du vill använda från listan.
*Om du inte kan hitta det önskade språket stödjer enheten inte det språket.


Innan du använder enheten
Sammanfattning
Detta guidar åtgärderna för miljön angående enheten eller drivrutinen.
Läs igenom innehållet och fortsätt med inställningen.


Enhetens e-postinställningar
Sammanfattning
Denna skärm ställer in enheten så att du kan skicka e-post.
(*): Nödvändig post
Inmatningspost
Enhetens e-postadress (*)
Ange avsändarens adress (den valda enhetens adress).
*Upp till 80 tecken (enkla byte) kan anges.
SMTP-server (*)
Ange adressen till den e-postserver som ska användas när e-posten skickas.
*Serverns IP-adress eller upp till 64 tecken (enkla byte) kan anges.
SMTP Portnr. (*)
Ange SMTP-protokollportnummer och SMTP-serverns nummer.
*Intervallet som kan väljas är 1–25–465 (SMTPS) –65535.
SMTP-kryptering
Välj krypteringsmetod när du skickar e-post.
*Intervallet som kan väljas är Ingen/SMTPS/STARTTLS.
Autentiseringsmetod
Välj autentiseringsmetod när du skickar e-post.
Välj ”SMTP” när autentisering av överföringsservern behövs när e-post skickas.
Välj ”POP” när autentisering av mottagarservern behövs när e-post skickas.
Välj ”Ingen” om autentisering inte krävs.
*Intervallet som kan väljas är Ingen/SMTP/POP.
Användar-ID för SMTP (*:När [SMTP] väljs som autentiseringsmetod)
Ange användar-ID för SMTP-servern när [SMTP] väljs som autentiseringsmetod.
*Upp till 64 tecken (enkla byte) kan anges.
SMTP-lösenord (*:När [SMTP] väljs som autentiseringsmetod)
Ange lösenord för SMTP-servern när [SMTP] väljs som autentiseringsmetod.
*Upp till 64 tecken (enkla byte) kan anges.
POP3-server (*:När [POP] väljs som autentiseringsmetod)
Ange adressen till den POP3-server som ska användas när e-post skickas.
*Upp till 64 tecken (enkla byte) kan anges.
POP3-portnr. (*:När [POP] väljs som autentiseringsmetod)
Ange POP3-serverns POP3-protokollportnummer.
*Intervallet som kan väljas är 1–110–65535.
Användar-ID för POP (*:När [POP] väljs som autentiseringsmetod)
Ange användar-ID för POP3-servern när [POP] väljs som autentiseringsmetod.
*Upp till 64 tecken (enkla byte) kan anges.
POP-lösenord (*:När [POP] väljs som autentiseringsmetod)
Ange lösenord för POP3-servern när [POP] väljs som autentiseringsmetod.
Upp till 16 tecken (enkla byte) kan anges.
POP-kryptering (När [POP] väljs som autentiseringsmetod)
Välj krypteringsmetod för POP-kommunikation.
*Intervallet som kan väljas är Inget/POP3S/STARTTLS.


Setup Help

About Setup Menu Screen
Recommended Install(Recommended)
Installs basic drivers and software to the computer.
If device can already be used, please select this one.
Device Set-up
Perform basic set-up to use device.
If you would like to prepare device so it can be used, please select this one.
Display Entire DVD Menu
Shows all items on DVD menu.
If software to be installed or settings are already determined, please select this one.


Om skärmen för enhetens nätverksinställning
Sammanfattning
Denna skärm ställer i enhetens nätverksanslutning.
*Denna inställning är endast för kabelanslutet nätverk. Titta i inställningsguiden för trådlöst LAN för information om anslutning av trådlöst nätverk.
(*): Nödvändig post
Inmatningspost
IP-adressinställning (*)
Välj metod för inställning av enhetens IP-adress.
Välj Auto för att automatiskt tilldela IP-adressen till enheten från nätverksservern.
Välj manuell inmatning för att tilldela en specifik IP-adress.
IP-adress (*Denna inställning är inte nödvändig om Auto valdes som inställningsmetod för IP-adressen.)
Ange IP-adressen som tilldelats enheten.
*Var noggrann när du anger detta eftersom denna inställning berör användningen av enheten.
Nätmask (*Denna inställning är inte nödvändig om Auto valdes som inställningsmetod för IP-adressen.)
Ange nätmasken som tilldelats enheten.
*Var noggrann när du anger detta eftersom denna inställning berör användningen av enheten.
Gateway-adress (*Denna inställning är inte nödvändig om Auto valdes som installationsmetod för IP-adressen.)
Ange gateway-adressen som tilldelats enheten.
*Var noggrann när du anger detta eftersom denna inställning berör användningen av enheten.


Profil Registrering
Sammanfattning
Denna bildskärm registrerar profilinformationen till enheten.
(*): Nödvändig post
Inmatningspost
Mål-URL (*)
Mata in målet för bilddata tagna från enheten.
Förbered en delad mapp på datorn eller på servern i förväg och gå in genom den sökvägen.
När “Spara till Offentlig Bild” har valts, specificeras den offentliga bilden i datorn till mål URL.
När “Spara till mapp annan än Offentlig Bild” har valts kan mål URL matas in direkt.
*Upp till 144 tecken (enkla byte) kan anges för sökvägen.
Användarnamn
Mata in kontonamnet för sparande av bilddata till den delade mappen som har installerats.
*Upp till 32 alfanumeriska tecken (enkla byte) kan anges.
Lösenord
Mata in kontolösenordet för sparande av bilddata till den delade mappen som har installerats.
*Upp till 32 alfanumeriska tecken (enkla byte) kan anges.
Profilnamn (*)
Mata in namnet för att informationen ska registreras på denna sida.
Namnet som ställs in här kommer att vara samma nummer när du väljer adressen i enhetens kontrollpanel när du använder funktionen ”Skanna till delad mapp”.
*Upp till 16 tecken (enkla byte) kan anges.


Region Inställningar
Sammanfattning
Ställ in regioninställningar för att passa omgivningen enheten används i.
(*):Nödvändig post
Inmatningspost
Region(*)
Välj regionen du befinner dig i.
*Om du inte kan hitta den önskade regionen innebär det att enheten inte stödjer den regionen.


Om skärmen för val av scannerfunktion
Sammanfattning
Detta är en inställningsmeny för att använda scannerfunktionen.
Menyförklaring
Skanna till e-post
Fortsätt till inställningen som registrerar adressinformationen som du kommer att skicka med den skannade bilden som en bifogad fil via e-post till enheten.
Skanna till delad mapp
Fortsätt till inställningen som sparar den skannade bilden till en delad mapp i servern eller på dator i nätverket.


Om skärmen för enhetssökning
Sammanfattning
Denna bildskärm väljer målenheten från enheterna som är anslutna till datorn genom ett nätverk eller via USB-kabel.
Kontrollera följande om du inte kan finna enheten:
För USB-anslutning
*Kontrollera att enheten är påslagen.
*Kontrollera att enheten och datorn är korrekt anslutna med en USB-kabel.
Om de är korrekt anslutna och datorn inte har någon drivrutin eller programvara installerade kommer OS Plug and Play att starta.
En testutskrift kan normalt sett utföras på en dator med drivrutiner som redan installerats.
För nätverksanslutning
*Kontrollera att enheten är påslagen.
*Ange enhetens IP-adress direkt inom sökintervallet och kontrollera om sökningen kan göras.
*Du kan kontrollera om enheten och datorn kan kommunicera genom nätverket.
Du kan använda kommandot Ping för att kontrollera om du kan få respons med enhetsnätverket från datorn. Om detta kan användas kommer du att kunna få respons från enheten.
*Kontrollera att sökintervallet och namnet på SNMP-gruppen matchar med inställningsdetaljerna.
Kontrollera att enhetens och datorns nätmasker är samma.
Kontrollera att namnet på SNMP-gruppen som tilldelats enheten är korrekt specificerat i sökskärmen.


Om skärmen för enhetssökning
Sammanfattning
Denna bildskärm väljer enheten som ska ställas in från de enheter som är anslutna till nätverket.
Kontrollera följande om du inte kan finna enheten:
*Kontrollera att enheten är påslagen.
*Kontrollera att enheten är ansluten till ett kabelanslutet LAN.
*Kontrollera att den valda enheten är korrekt.


Om skärmen för enhetsval
Sammanfattning
Denna bildskärm väljer enhet.
Kontrollera enhetsnamnet (platsen markerad på enhetsbilden på bildskärmen) om du inte känner igen enheten.
*Enheten kan väljas om under inställningen.


Om skärmen för val av gränssnitt
Sammanfattning
Denna bildskärm väljer gränssnitt för enheten och datorn.
*Gränssnittet kan väljas om under inställningen.


Telefonbok registrering
Sammanfattning
Registrera namn och nummer som blir mottagaren när faxen används i enhetens Telefonbok.
(*): Nödvändig post
Inmatningspost
Nr.
Välj det registrerade telefonnumret från listan.
Namn (*)
Skriv in namnet på destinationen för att registrera det i Telefonboken.
*Upp till 24 tecken (enkla byte) kan anges.
Faxnummer (*)
Skriv in faxnumret till destinationen.
*Du kan skriva in maximalt 40 tecken inklusive single-byte siffror och "*", "#", "-", "F", "N", "P", "T".
Uttalsnyckel för Kanji
Ange uttalsnyckel för Kanji för adressen.
*Upp till 8 tecken (enkla byte) kan anges.
Importera telefonbok
Läser CSV fil och partiregistrerar adressboksinformation.
Vänligen notera att redan registrerad adressboksinformation i enheten kan raderas.


Bekräfta inställningar
Sammanfattning
Utför ett test för att bestämma om enhetsfunktionen kan användas.
Inmatningspost
Skriv ut Menyöversikt
Skriver ut enhetens menyöversikt.
Använd detta test för att bekräfta att enheten är korrekt ansluten till dator och att enhetens förnödenheter och papper är korrekt inställda..
E-post Överföring Test
Skickar test e-post till angiven e-post adress från enhet.
Använd detta test för att bekräfta att enhetens e-post inställningar fungerar korrekt.
Det kan hända att vissa enheter inte visas.


Välkommen
Sammanfattning
För att kunna fortsätta med inställningen måste du acceptera licensvillkoren för programvaran.
Dessutom kan uppföljningsskärmen, programvaruinstallationen och manualen ändras från ”Språk” högst upp på skärmen.
*Språket kan inte ändras under inställningen.