Oppsettshjelp

Forhåndsregler for bruk
Forhåndsregler for oppsett
Forhåndsregler


Registrering av adressebok
Oppsummering
Dette skjermbildet registrerer brukerens adresseinformasjon i enhetens adressebok.
(*): Nødvendig element
Inputelement
Nr.
Velg nummeret for informasjonen som skal registreres på dette skjermbildet.
Navnet som angis her, vil være nummeret når du velger adressen på enhetens kontrollpanel ved Skann til e-post.
Navn (*)
Legg inn brukernavnet som skal registreres i enhetens adressebok.
*Du kan skrive inn opp til 16 en-bytes tegn.
E-postadresse (*)
Legg inn e-postadressen som skal registreres i enhetens adressebok.
*Du kan skrive inn opp til 80 en-bytes tegn.
Fonetisk nøkkel for Kanji
Legg inn bokstaven som skal være indeks ved søk etter informasjonen som er registrert i enhetens adressebok.
*Du kan skrive inn opp til 8 en-bytes tegn.
Importer adressebok
Leser CSV-filer og batchregistrerer adressebokinformasjon.
Merk at all adressebokinformasjon som allerede er registrert på enheten, vil bli slettet.


Administratorpassordinnstillinger
Oppsummering
Gå til innstillingene for å endre administratorpassordet på enheten.
(*): Nødvendig element
Inputelement
Nytt passord (*)
Skriv inn administratorpassord for ny enhet.
*Det kan benyttes 6 til 12 alfanumeriske tegn.
Bekreft passord (*)
Skriv inn administratorpassord for ny enhet på nytt for bekreftelse.
*Det kan benyttes 6 til 12 alfanumeriske tegn.


COREFIDO nettskyinnstillinger
Oppsummering
Dette er et skjermbilde hvor proxy som kobles til nettskyen angis, og som kontrollerer tilkoblingen til nettskyen.
(*): Nødvendig element
Inputelement
Proxy
Velg om proxy-server skal brukes for tilkobling til Internett eller ikke.
proxy-server (*)
Skriv inn proxyserveradressen.
*Skriv inn opptil 64 en-bytes, alfanumeriske tegn.
proxy-server portnr. (*)
Oppgi proxy-server portnr.
*Områdene som kan velges er 1 - 65535.
proxy bruker-ID
Oppgi proxy bruker-ID.
*Skriv inn opptil 64 en-bytes, alfanumeriske tegn.
proxy passord
Oppgi proxy passord.
*Skriv inn opptil 64 en-bytes, alfanumeriske tegn.


Om tilpasset skjermbilde for installasjon
Oppsummering
I dette skjermbildet kan du velge og installere hvilken drivertype du vil bruke.
Flere programvarer kan installeres ved å merke av i avmerkingsboksene på programvarelisten.
Hvis du ønsker å installere ved å kontrollere programvarens skjermbilde for installering, endrer du visningen til "Egen installasjon"-skjerm.

Du kan se en kort forklaring (oversikt og bruk) for hver programvare ved å klikke på "?"-knappen på høyre side av programvarenavnet.


Innstillinger for tidssone og dato
Oppsummering
Angir enhetens innstillinger for tidssone og dato slik at det passer til området enheten brukes i.
(*): Nødvendig element
Inputelement
Innstillinger for tidssone og dato
Velger innstillingsmetode for enhetens dato og tidssone.
Tidsserver (primær) (*)
Angir primær tidsserveradresse.
*Skriv inn opptil 64 en-bytes, alfanumeriske tegn.
Tidsserver (sekundær)
Angir sekundær tidsserveradresse.
*Skriv inn opptil 64 en-bytes, alfanumeriske tegn.
Tidssone (*)
Velg tidssonen du vil bruke med enheten.
*Områdene som kan velges er -12:00 - 00:00 - +13:00.
Dato/Tid (*)
Legg inn gjeldende dato og klokkeslett på enheten.
*Områdene som kan velges er 2000/1/1 00:00 - 2037/12/31 23:59.
Innstillinger for sommertid
Kontroller om området du befinner deg i benytter sommertid.
*Kan ikke angis avhengig av enhetens destinasjon.


Om skjermbildet for input av passord
Oppsummering
På dette skjermbildet legges enhetens administratorpassord inn.
Passordet må godkjennes for at oppsettet av enheten kan fortsette.
Det kan ta litt tid å implementere innstillingene. Merk at enheten ikke kan brukes når dette pågår.


Om skjermbildet for input av passord
Oppsummering
På dette skjermbildet legges administratorpassord for enhetens nettverksinnstillinger inn.
Passordet må godkjennes for at nettverksoppsettet av enheten kan fortsette.
Det kan ta litt tid å implementere innstillingene. Merk at enheten ikke kan brukes når dette pågår.


Om skjermbilde for enhetens faksoppsett
Oppsummering
Dette skjermbildet setter opp enheten slik at den kan sende og motta fakser.
(*): Nødvendig element
Inputelement
Informasjon om sender (*)
Angi senders navn (opprinnelse) som skal skrives på faksen som skal sendes.
*Skriv inn opptil 22 en-bytes, alfanumeriske tegn.
Faksnummer (*)
Sett opp senderes faksnummer (enhetens faksnummer).
*Du kan skrive inn opp til 20 en-bytes tegn og "+", SP.
Kretstype
Velg passende ringetype for telefonkretsen som brukes.
*Området som kan legges inn er Tone, Puls eller Puls20.
Benytt PBX (privat telefonsentral)
Kontroller ved tilkobling med PBX (privat telefonsentral).
Faks mottaksmodus
Velg faks mottaksmodus for enheten.
*Området som kan legges inn er Faks klar, Tel/Faks klar, Svar/Faks klar, Tel klar eller DRD.


Om skjermbildet for valg av faksfunksjon
Oppsummering
Dette er en oppsettsmeny for bruk av faksfunksjonen.
Forklaring av meny
Faks
Fortsett til oppsett for sending og mottak av faks via enhetens telefonkrets.
*Sørg for at enheten ikke er i bruk ettersom den må startes på nytt i løpet av oppsettet.
Internettfaks
Fortsett til oppsett for Internettfaks.
Denne innstillingen er den samme som "Innstillinger for Skann til e-post" på enheten. Hvis oppsettet allerede er utført, er det ikke nødvendig å gjennomføre dette.
*Sørg for at enheten ikke er i bruk ettersom den må startes på nytt i løpet av oppsettet.


Om skjermbildet for oppsettsmeny
Oppsummering
Dette er et skjermbilde hvor man velger i oppsettsmenyen.
Klikk på ønsket oppsettsknapp i den viste menyen.
*Den viste menyen kan variere avhengig av enheten eller grensesnittet.
Forklaring av meny
Vanlig installering
Installerer den nødvendige programvaren for bruk av enheten.
Velg denne menyen hvis du ønsker å ta i bruk enheten med det samme.
*Enheten må kunne bruke nettverksoppsett, osv.
Egentilpasset installering
Velg og installer hvilken drivertype du vil bruke.
Velg denne menyen hvis du ønsker å velge hvilken programvare som skal brukes fra programvarene som er lagret på DVD-en.
*Enheten må kunne bruke nettverksoppsett, osv.
Brukerveiledning
Du kan se veiledningen som følger med produktet i elektronisk versjon. Brukerveiledningen kan også installeres på datamaskinen.
Velg denne menyen hvis du ønsker å sette opp ved å se veiledningen, eller hvis du får problemer i løpet av oppsettet.
Meny for enhetsinnstillinger
Den følgende menyen vil være menyen for oppsett av enheten.
Kontroller at enheten ikke er i bruk, og velg den.
I tillegg må enhetens administratorpassord eller passord for nettverksinnstilling settes opp på forhånd ettersom de er nødvendig under oppsettet.
Administratorpassordinnstillinger
Gå til innstillingene for å endre administratorpassordet på enheten.
Språkinnstillinger
Angi språk som skal brukes på operatørpanelet og for rapportutskrift.
Innstillinger for tidssone og dato
Angir enhetens innstillinger for tidssone og dato slik at det passer til området enheten brukes i.
*Sørg for at nettverket ikke startes eller enheten er i bruk ettersom den må startes på nytt i løpet av oppsettet.
Faksinnstillinger
Setter opp enhetens faksfunksjon.
*Sørg for at nettverket ikke startes eller enheten er i bruk ettersom den må startes på nytt i løpet av oppsettet.
Innstillinger av e-postsending på enheten
Setter opp enhetens skanningsfunksjon.
*Sørg for at nettverket ikke startes eller enheten er i bruk ettersom den må startes på nytt i løpet av oppsettet.
Registrering av adressebok
Angi serverinformasjonen for e-post på enheten for å sende e-post.
Profilregistrering
Lagre skannet bilde til en delt mappe på serveren eller datamaskinen på nettverket.
Bekreft innstillinger
Gjennomfør en test for å fastslå hvorvidt enhetens funksjoner kan brukes.


Installer valgfri programvare
Oppsummering
Installer driveren og programvaren til PCen.
*Den viste menyen kan variere avhengig av enheten eller grensesnittet.
Forklaring av meny
Installer valgfri programvare
Installerer den nødvendige programvaren for bruk av enheten.
Velg denne menyen hvis du ønsker å ta i bruk enheten med det samme.
*Enheten må kunne bruke nettverksoppsett, osv.
Egentilpasset installering
Velg og installer hvilken drivertype du vil bruke.
Velg denne menyen hvis du ønsker å velge hvilken programvare som skal brukes fra programvarene som er lagret på DVD-en.
*Enheten må kunne bruke nettverksoppsett, osv.


Enhetsinnstillingen
Oppsummering
Dette er et skjermbilde hvor man velger i oppsettsmenyen.
Klikk på ønsket oppsettsknapp i den viste menyen.
*Den viste menyen kan variere avhengig av enheten eller grensesnittet.
Forklaring av meny
Den følgende menyen vil være menyen for oppsett av enheten.
Kontroller at enheten ikke er i bruk, og velg den.
I tillegg må enhetens administratorpassord eller passord for nettverksinnstilling settes opp på forhånd ettersom de er nødvendig under oppsettet.
Administratorpassordinnstillinger
Gå til innstillingene for å endre administratorpassordet på enheten.
Språkinnstillinger
Angi språk som skal brukes på operatørpanelet og for rapportutskrift.
Innstillinger for tidssone og dato
Angir enhetens innstillinger for tidssone og dato slik at det passer til området enheten brukes i.
*Sørg for at nettverket ikke startes eller enheten er i bruk ettersom den må startes på nytt i løpet av oppsettet.
Faksinnstillinger
Setter opp enhetens faksfunksjon.
*Sørg for at nettverket ikke startes eller enheten er i bruk ettersom den må startes på nytt i løpet av oppsettet.
Innstillinger av e-postsending på enheten
Setter opp enhetens skanningsfunksjon.
*Sørg for at nettverket ikke startes eller enheten er i bruk ettersom den må startes på nytt i løpet av oppsettet.
Telefonbok-registrering
Setter opp enhetens faksfunksjon.
Registrering av adressebok
Angi serverinformasjonen for e-post på enheten for å sende e-post.
Profilregistrering
Lagre skannet bilde til en delt mappe på serveren eller datamaskinen på nettverket.


Om skjermbilde for installasjon
Oppsummering
Du kan gjennomføre programvareinstalleringen og kontrollere installeringens fremgang på dette skjermbildet.
Om Avbryte installeringen
Du kan ikke avbryte installeringen hvis det kun er en programvare, eller hvis programvaren som installeres er en annen driver enn skanneren (dette gjelder selv om det er mer enn én programvare).
Sett bort fra det ovenstående, ved avbryting av flere installasjoner av programvarer, vil alle installasjoner av programvarer som venter på installasjon også avbrytes.
Om Installeringsfeil
Oppdatering av installering kan ikke muligens ikke utføres avhengig av driveren eller programvaren. Det vil føre til en installeringsfeil. Hvis dette skjer, utføre [Separat installering] fra [Skjermbildet for egentilpasset installering].


Språkinnstillinger for enheten
Oppsummering
Dette skjermbildet setter opp kontrollpanelets språk.
(*): Nødvendig element
Inputelement
Språk (*)
Velg fra listen språket du ønsker å bruke.
*Hvis du ikke finner ønsket språk, støtter ikke enheten dette språket.


Før bruk av enheten
Oppsummering
Dette gir veiledning for miljøet som angår enheten eller driveren.
Les gjennom innholdet og fortsett med oppsettet.


Innstillinger av e-postsending på enheten
Oppsummering
Dette skjermbildet setter opp enheten slik at du kan sende e-post.
(*): Nødvendig element
Inputelement
Enhet e-postadresse (*)
Legg inn senderens adresse (den valgte enhetens adresse).
*Du kan skrive inn opp til 80 en-bytes tegn.
SMTP-server (*)
Angi e-post serveradresse som skal brukes ved sending av e-post.
*Serverens IP-adresse eller opp til 64 en-bytes tegn kan legges inn.
SMTP portnr. (*)
Legg inn SMTP-protokoll portnummer for SMTP-serveren.
*Områdene som kan velges er 1 - 25 - 465 (SMTPS) - 65535.
SMTP-kryptering
Velg krypteringsmetoden for sending av e-post.
*Områdene som kan velges, er Ingen/SMTPS/STARTTLS.
Godkjenningsmetode
Velg godkjenningsmetoden for sending av e-post.
Velg "SMTP" når godkjenning av overføringsserver er nødvendig for sending av e-post.
Velg "POP" når godkjenning av mottaksserver er nødvendig for sending av e-post.
Velg "Ingen" hvis det ikke er behov for godkjenning.
*Områdene som kan velges, er Ingen/SMTP/POP.
SMTP bruker-ID (*: Når [SMTP] er valgt som godkjenningsmetode)
Angi bruker-ID for SMTP-serveren når [SMTP] er valgt som godkjenningsmetode.
*Du kan skrive inn opp til 64 en-bytes tegn.
SMTP-passord (*:Når [SMTP] er valgt som godkjenningsmetode)
Angi passordet for SMTP-serveren når [SMTP] er valgt som godkjenningsmetode.
*Du kan skrive inn opp til 64 en-bytes tegn.
POP3-server (*:Når [POP] er valgt som godkjenningsmetode)
Angi POP3-serveradresse som skal brukes for godkjenning ved sending av e-post.
*Du kan skrive inn opp til 64 en-bytes tegn.
POP3 portnr. (*: Når [POP] er valgt som godkjenningsmetode)
Legg inn POP3-protokoll portnummer for POP3-serveren.
*Områdene som kan velges er 1 - 110 - 65535.
POP bruker-ID (*:Når [POP] er valgt som godkjenningsmetode)
Angi bruker-ID for POP3-serveren når [POP] er valgt som godkjenningsmetode.
*Du kan skrive inn opp til 64 en-bytes tegn.
POP passord (*:Når [POP] er valgt som godkjenningsmetode)
Angi passordet for POP3-serveren når [POP] er valgt som godkjenningsmetode.
*Du kan skrive inn opp til 16 en-bytes tegn.
POP-kryptering (Når [POP] er valgt som godkjenningsmetode)
Velg krypteringsmetoden for POP-kommunikasjon.
*Områdene som kan velges, er Ingen/POP3S/STARTTLS.


Setup Help

About Setup Menu Screen
Recommended Install(Recommended)
Installs basic drivers and software to the computer.
If device can already be used, please select this one.
Device Set-up
Perform basic set-up to use device.
If you would like to prepare device so it can be used, please select this one.
Display Entire DVD Menu
Shows all items on DVD menu.
If software to be installed or settings are already determined, please select this one.


Om skjermbilde for enhetens nettverksoppsett
Oppsummering
Dette skjermbildet setter opp enhetens nettverkstilkobling.
*Dette oppsettet gjelder kun for kablet nettverkstilkobling. Ved trådløs nettverkstilkobling, se oppsettveiledningen for trådløst LAN.
(*): Nødvendig element
Inputelement
IP-adresse-innstilling (*)
Velg metode for å angi enhetens IP-adresse.
Velg Auto for automatisk tildeling av IP-adresse til enheten fra nettverksserveren.
Velg Manuelt for å tildele en spesifikk IP-adresse.
IP-adresse (*Dette oppsettet er ikke nødvendig hvis Auto ble valgt som oppsettsmetoden for IP-adressen.)
Legg inn enhetens tildelte IP-adresse.
*Vær nøyaktig ettersom denne innstillingen berører bruken av enheten.
Nettverksmaske (*Dette oppsettet er ikke nødvendig hvis Auto ble valgt som oppsettsmetoden for IP-adressen.)
Legg inn enhetens tildelte nettverksmaske.
*Vær nøyaktig ettersom denne innstillingen berører bruken av enheten.
Gateway-adresse (*Dette oppsettet er ikke nødvendig hvis Auto ble valgt som oppsettsmetoden for IP-adressen.)
Legg inn enhetens tildelte gateway-adresse.
*Vær nøyaktig ettersom denne innstillingen berører bruken av enheten.


Profilregistrering
Oppsummering
Dette skjermbildet registrerer enhetens profilinformasjon.
(*): Nødvendig element
Inputelement
Mål-URL (*)
Legg inn destinasjon for bildedata som tas opp med enheten.
Opprett på forhånd en delt mappe på datamaskinen eller serveren, og legg inn den banen.
Når "Lagre i offentlig bilde" er valg, vil det offentlige bildet på datamaskinen spesifiseres til mål-URL.
Når "Lagre i en annen mappe enn offentlig bilde" er valg, kan mål-URL skrives inn direkte.
*Du kan skrive inn opp til 144 en-bytes tegn for banen.
Brukernavn
Legg inn kontonavnet for lagring av bildedata i den delte mappen som har blitt opprettet.
*Du kan skrive inn opp til 32 en-bytes alfanumeriske tegn.
Passord
Legg inn kontopassorder for lagring av bildedata i den delte mappen som har blitt opprettet.
*Du kan skrive inn opp til 32 en-bytes alfanumeriske tegn.
Profilnavn (*)
Legg inn navnet for informasjonen som skal registreres på dette skjermbildet.
Navnet som angis her, vil være navnet når du velger adressen på enhetens kontrollpanel ved Skann til delt mappe.
*Du kan skrive inn opp til 16 en-bytes tegn.


Regionsinnstillinger
Oppsummering
Angir enhetens regionsinnstillinger slik at det passer til området enheten brukes i.
(*):Nødvendig element
Inputelement
Region(*)
Velg regionen du befinner deg i.
*Hvis du ikke finner ønsket region, støtter ikke enheten den regionen.


Om skjermbildet for valg av skannfunksjon
Oppsummering
Dette er en oppsettsmeny for bruk av skannfunksjonen.
Forklaring av meny
Skanne til e-post
Fortsett til enhetens oppsett som registrerer adresseinformasjonen hvor du vil sende det skannede bilde til som et vedlegg i e-posten.
Skanne til delt mappe
Forsett til oppsettet som lagrer skannet bilde til en delt mappe på serveren eller datamaskinen på nettverket.


Om skjermbildet for søk etter enhet
Oppsummering
Dette skjermbildet velger målenhet fra enhetene som er tilkoblet datamaskinen med en nettverks- eller USB-kabel.
Kontroller følgende hvis du ikke finner enheten:
For USB-tilkobling
*Kontroller at enheten er slått PÅ.
*Kontroller at enheten og datamaskinen er koblet sammen med en USB-kabel på riktig måte.
Hvis de er koblet sammen på riktig måte og datamaskinen ikke har driver eller programvare installert, vil OS Plug-and-Play starte.
Testutskrift kan normalt utføres med en datamaskin som allerede har driverne installert.
For nettverkstilkobling
*Kontroller at enheten er slått PÅ.
*Legg enhetens IP-adresse direkte inn i søkeområdet og sjekk om et søk kan utføres.
*Du kan sjekke om enheten og datamaskinen kan kommunisere gjennom nettverket.
Du kan bruke ping-kommandoen for å kontrollere om du kan hente inn enhetens nettverksvar fra datamaskinen. Du kan hente inn svar fra enheten hvis dette kan anvendes.
*Kontroller om søkeområdet og SNMP gruppenavn matcher innstillingsdetaljene.
Kontroller om enhetens og datamaskinens nettverksmaske er den samme.
Kontroller om SNMP gruppenavnet som er tildelt enheten, er korrekt angitt på søkeskjermen.


Om skjermbildet for søk etter enhet
Oppsummering
Dette skjermbildet velger enheten som skal settes opp fra alle enhetene som er koblet til nettverket.
Kontroller følgende hvis du ikke finner enheten:
*Kontroller at enheten er slått PÅ.
*Kontroller at enheten er tilkoblet kablet LAN.
*Kontroller at valgt enhet er riktig.


Om skjermbildet for enhetsvalg
Oppsummering
Denne skjermen velger enheten.
Kontroller enhetsnavnet (plassen markert på enhetsbildet på skjermen) hvis du ikke kjenner enheten.
*Enheten kan velges på nytt i løpet av oppsettet.


Om skjermbildet for valg av grensesnitt
Oppsummering
Dette skjermbildet velger grensesnitt for enheten og datamaskinen.
*Grensesnittet kan velges på nytt i løpet av oppsettet.


Telefonbok-registrering
Oppsummering
Registrer navn og nummer som blir mottakeren når du bruker faksen i telefonboken på enheten.
(*): Nødvendig element
Inputelement
Nr. (*)
Velg det registrerte telefonnummeret fra listen.
Navn (*)
Skriv inn navnet på mottaker for å registrere det i telefonboken.
*Du kan skrive inn opp til 24 en-bytes tegn.
Faksnummer (*)
Skriv inn faksnummeret til mottaker.
*Du kan angi opptil 40 tegn inkludert enkeltbyte tall og "*", "#", "-", "F", "N", "P", "T".
Fonetisk nøkkel for Kanji
Legg inn fonetisk nøkkel for Kanji for adressen.
*Du kan skrive inn opp til 8 en-bytes tegn.
Importer telefonbok
Leser CSV-filer og batchregistrerer telefonbokinformasjon.
Merk at all telefonbokinformasjon som allerede er registrert på enheten, vil bli slettet.


Bekreft innstillinger
Oppsummering
Gjennomfør en test for å fastslå hvorvidt enhetens funksjoner kan brukes.
Inputelement
Skriv ut menykart
Skriver ut enhetens menykart.
Bruk denne testen for å bekrefte at enheten er riktig koblet til datamaskinen, og at enhetens forbruksvarer og papir er angitt riktig.
E-post overføringstest
Sender teste-post fra enheten til spesifisert e-postadresse.
Bruk denne testen for å bekrefte at enhetens e-postinnstillinger fungerer riktig.
Noen enheter vil ikke vises.


Velkommen
Oppsummering
For å fortsette med oppsettet, må du aksepterer vilkårene i programvarens lisensavtale.
I tillegg kan programvareinstalleringen eller brukerveiledningen endres fra Språk på toppen av skjermen i det påfølgende skjermbildet.
*Språket kan ikke endres i løpet av oppsettet.