Setup Help

사용시 주의 사항
설치시 주의 사항
주의사항


주소록 등록
개요
이 화면에서는 장치의 주소록에 있는 사용자의 주소 정보를 등록합니다.
(*): 필수 항목
항목 입력
번호
화면에 등록되어야 할 번호를 선택합니다.
여기에서 설정된 이름은 “이메일 스캔”을 사용할 때 장치 제어판에서 주소를 선택할 경우의 번호입니다.
이름 (*)
장치의 주소록에 등록되어야 할 사용자 이름을 입력합니다.
*최대 1바이트 16개 문자를 입력할 수 있습니다.
이메일 주소 (*)
장치의 주소록에 등록되어야 할 이메일 주소를 입력합니다.
*최대 1바이트 80개 문자를 입력할 수 있습니다.
인덱스 문자
장치의 주소록에 등록된 정보를 검색할 때 색인이 되는 문자를 입력합니다.
*최대 1바이트 8개 문자를 입력할 수 있습니다.
주소록 불러오기
CSV 파일 및 일괄 등록 주소록 정보를 읽습니다.
장치에 이미 등록된 모든 주소록 정보가 삭제됨을 유의하십시오.


관리자 암호 설정
개요
기기의 관리자 암호를 변경하는 설정을 실행합니다.
(*): 필수 항목
항목 입력
새 암호 (*)
새 장치에 대한 관리자 암호를 입력하십시오.
*6-12개의 1바이트 영숫자를 입력할 수 있습니다.
암호 확인 (*)
다시 확인하기 위해 새 장치에 대한 관리자 암호를 입력하십시오.
6-12개의 1바이트 영숫자를 입력할 수 있습니다.


COREFIDO 클라우드 설정
개요
이것은 클라우드에 연결한 프록시를 설정하고 클라우드에 연결상태를 점검할 화면입니다.
(*): 필수 항목
항목 입력
프록시
인터넷에 연결하기 위해 프록시 서버의 사용 여부를 선택하십시오.
프록시 서버 (*)
프록시 서버 주소를 입력하십시오.
*최대 1바이트 64개 알파벳 및 숫자를 입력하십시오.
프록시 서버 포트 번호 (*)
프록시 서버 포트 번호를 입력하십시오.
*선택할 수 있는 범위는 1-65535.
프록시 사용자 ID
프록시 사용자 ID를 입력하십시오.
*최대 1바이트 64개 알파벳 및 숫자를 입력하십시오.
프록시 암호
프록시 암호를 입력하십시오.
*최대 1바이트 64개 알파벳 및 숫자를 입력하십시오.


사용자 지정 설치 화면에 대하여
개요
이 화면에서는 사용하려는 소프트웨어를 선택하고 설치합니다.
소프트웨어 목록에서 체크 박스를 체크하여 여러 가지의 소프트웨어를 함께 설치할 수 있습니다.
소프트웨어 설치 화면을 확인하면서 설치하는 경우 “개별 설치” 화면으로 변경 합니다.
각각의 소프트웨어의 간단한 설명(개요 및 용도)을 참조하려면 소프트웨어 이름 오른쪽의 “?”버튼을 클릭하여 확인 할 수 있습니다.


시간대 및 날짜 설정
개요
장치를 사용하는 환경에 맞는 장치 시간대 및 날짜를 설정합니다.
(*): 필수 항목
항목 입력
시간대 및 날짜 설정
장치 날짜 및 시간대의 설정 방식을 선택합니다.
시간 서버(기본 서버) (*)
일차적 시간 서버 주소를 지정합니다.
*최대 64 의 1 바이트 알파벳 및 숫자를 입력하십시오.
시간 서버(제 2의 서버)
이차적 시간 서버 주소를 지정합니다.
*최대 64 의 1 바이트 알파벳 및 숫자를 입력하십시오.
시간대 (*)
장치를 사용하는 시간대를 선택합니다.
*입력할 수 있는 범위는 -1200-0000+1300입니다.
날짜/시간 (*)
날짜/시간을 선택합니다.
*입력할 수 있는 범위는 2000/1/1 00:00-2037/12/31 23:59입니다.
서머타임제 설정
사용 지역에서 서머타임제를 사용할 경우, 체크합니다.
*장치의 지역에 따라 지정할 수 없는 경우가 있습니다.


비밀번호 입력 화면에 대하여
개요
이 화면에서는 장치에 대한 관리자 비밀번호를 입력합니다.
비밀번호 인증은 장치 설정을 진행하는 데 필요합니다.
설정을 적용하기 위하여 잠시 기다려 주십시오. 기다리는 동안 장치를 사용할 수 없습니다.


비밀번호 입력 화면에 대하여
개요
이 화면에서는 장치 네트워크 설정에 대한 관리자 비밀번호를 입력합니다.
비밀번호 인증은 장치 네트워크 설정을 진행하는 데 필요합니다.
설정을 적용하기 위하여 잠시 기다려 주십시오. 기다리는 동안 장치를 사용할 수 없습니다.


장치의 팩스 설정 화면에 대하여
개요
이 화면에서는 장치에서 팩스를 송수신하기 위하여 설정합니다.
(*): 필수 항목
항목 입력
발신자 정보 (*)
보내는 팩스에 인쇄 되는 발신자 정보를 입력 합니다.
*최대 22 의 1 바이트 알파벳 및 숫자를 입력하십시오.
팩스 번호 (*)
장치의 팩스 번호를 입력합니다.
*최대 1바이트 20개 문자와 “+”,”SP” 기호를 입력할 수 있습니다.
회선 유형
구내 교환(PBX)을 이용하여 연결할 때 선택합니다.
*입력할 수 있는 범위는 톤, 펄스 또는 펄스20입니다.
구내 교환(PBX)
구내 교환(PBX)을 이용하여 연결할 때 선택합니다.
팩스 수신 모드
수신 모드를 선택합니다.
*입력할 수 있는 범위는 팩스 대기, 전화/팩스 대기, 응답/팩스 대기, 전화 대기 또는 DRD입니다.


팩스 기능 선택 화면에 대하여
개요
이 화면에서는 팩스 기능을 사용하기 위한 설정 메뉴입니다.
메뉴 설명
팩스
장치에 대한 전화 회선을 사용하여 팩스를 송수신 하기 위한 설정을 진행합니다.
*설정하는 동안 장치를 재시작 하기 때문에 장치가 사용 중이 아닌 것을 미리 확인하십시오.
인터넷 팩스 설정
인터넷 팩스에 대한 설정을 진행합니다.
이 설정은 장치의 “이메일 스캔 설정”과 동일합니다. 만약, 이미 설정이 완료 된 경우 다시 설정할 필요가 없습니다.
*설정하는 동안 장치를 재시작 하기 때문에 장치가 사용 중이 아닌 것을 미리 확인하십시오.


설정 메뉴 화면에 대하여
개요
설정 메뉴 선택에 대한 화면 입니다.
표시된 메뉴에서 원하는 설치 버튼을 클릭합니다.
*표시된 메뉴는 연결 방법 및 장치에 따라 변경됩니다.
메뉴 설명
정기적 설치
장치를 사용하는 데 필요한 소프트웨어를 설치합니다.
장치를 즉시 사용할 때 이 메뉴를 선택합니다.
*장치는 네트워크 설정 등을 사용할 수 있어야 합니다.
사용자 정의 설치
사용하려는 소프트웨어를 선택하고 설치합니다.
DVD에 포함 된 소프트웨어에서 사용하려는 소프트웨어를 선택할 경우, 이 메뉴를 선택합니다.
*장치는 네트워크 설정 등을 이용할 수 있어야 합니다.
사용 설명서
제품에 첨부 된 설명서의 전자 버전을 참조합니다. 사용자 설명서를 컴퓨터에 설치 할 수 있습니다.
설명서를 보고 설정하거나 설정하는 동안 문제가 발생할 때 이 메뉴를 선택합니다.
장치 설정 메뉴
다음 메뉴는 장치 설정을 위한 메뉴입니다.
장치가 사용 중이 아닌 것을 미리 확인 후 선택합니다.
또한, 설정하는 과정에서 장치 관리자 비밀번호 또는 네트워크 설정 비밀번호를 입력이 필요 하기 때문에 사전에 준비하십시오.
관리자 암호 설정
기기의 관리자 암호를 변경하는 설정을 실행합니다.
언어 설정
조작 패널 및 보고서 인쇄에 사용하는 언어를 설정합니다.
시간대 및 날짜 설정
장치를 사용하는 환경에 맞는 장치 시간대 및 날짜를 설정합니다.
*설정하는 동안 장치를 재시작 하거나 네트워크를 초기화 되기 때문에 장치가 사용 중인지를 사전에 확인 합니다.
팩스 설정
장치의 팩스 기능을 설정합니다.
*설정하는 동안 장치를 재시작 하거나 네트워크를 초기화 되기 때문에 장치가 사용 중인지를 사전에 확인 합니다.
장치의 이메일 설정
장치의 스캔 기능을 설정합니다.
*설정하는 동안 장치를 재시작 하거나 네트워크를 초기화 되기 때문에 장치가 사용 중인지를 사전에 확인 합니다.
주소록 등록
장치가 이메일을 보내기 위한 메일 서버 정보를 설정합니다.
프로파일 등록
스캔한 이미지를 네트워크에 있는 서버나 PC의 공유 폴더에 저장합니다.
설정 확인
기기 기능이 사용가능한지 여부를 결정하기 위해 테스트를 실행하십시오.


옵션 소프트웨어 설치
개요
드라이버와 소프트웨어를 PC에 설치합니다.
*표시된 메뉴는 연결 방법 및 장치에 따라 변경됩니다.
메뉴 설명
옵션 소프트웨어 설치
장치를 사용하는 데 필요한 소프트웨어를 설치합니다.
장치를 즉시 사용할 때 이 메뉴를 선택합니다.
*장치는 네트워크 설정 등을 사용할 수 있어야 합니다.
사용자 정의 설치
사용하려는 소프트웨어를 선택하고 설치합니다.
DVD에 포함 된 소프트웨어에서 사용하려는 소프트웨어를 선택할 경우, 이 메뉴를 선택합니다.
*장치는 네트워크 설정 등을 이용할 수 있어야 합니다.


장치 설정
개요
설정 메뉴 선택에 대한 화면 입니다.
표시된 메뉴에서 원하는 설치 버튼을 클릭합니다.
*표시된 메뉴는 연결 방법 및 장치에 따라 변경됩니다.
메뉴 설명
다음 메뉴는 장치 설정을 위한 메뉴입니다.
장치가 사용 중이 아닌 것을 미리 확인 후 선택합니다.
또한, 설정하는 과정에서 장치 관리자 비밀번호 또는 네트워크 설정 비밀번호를 입력이 필요 하기 때문에 사전에 준비하십시오.
관리자 암호 설정
기기의 관리자 암호를 변경하는 설정을 실행합니다.
언어 설정
조작 패널 및 보고서 인쇄에 사용하는 언어를 설정합니다.
시간대 및 날짜 설정
장치를 사용하는 환경에 맞는 장치 시간대 및 날짜를 설정합니다.
*설정하는 동안 장치를 재시작 하거나 네트워크를 초기화 되기 때문에 장치가 사용 중인지를 사전에 확인 합니다.
팩스 설정
장치의 팩스 기능을 설정합니다.
*설정하는 동안 장치를 재시작 하거나 네트워크를 초기화 되기 때문에 장치가 사용 중인지를 사전에 확인 합니다.
장치의 이메일 설정
장치의 스캔 기능을 설정합니다.
*설정하는 동안 장치를 재시작 하거나 네트워크를 초기화 되기 때문에 장치가 사용 중인지를 사전에 확인 합니다.
전화 번호부 등록
장치의 팩스 기능을 설정합니다.
주소록 등록
장치가 이메일을 보내기 위한 메일 서버 정보를 설정합니다.
프로파일 등록
스캔한 이미지를 네트워크에 있는 서버나 PC의 공유 폴더에 저장합니다.


설치 화면에 대하여
개요
이 화면에서는 소프트웨어를 설치하고 설치 과정을 확인합니다.
설치 취소에 대하여
소프트웨어가 하나 또는 이상이라도 설치하고 있는 소프트웨어가 스캐너가 아닌 드라이버일 경우, 설치를 취소할 수 없습니다.
위의 경우를 제외한 다중 소프트웨어 설치를 취소할 경우, 현재 설치되고 있는 소프트웨어를 완성한 다음 대기하고 있는 모든 소프트웨어는 취소됩니다.
설치 오류에 대하여
드라이버 및 소프트웨어에 따라 업데이트 설치를 할 수 없는 설치 오류가 발생 할 수 있습니다. 이런 경우, [사용자 설치 화면]에서 [별도설치]를 실행합니다.


장치 언어 설정
개요
이 화면에서는 제어판 언어를 설정합니다.
(*): 필수 항목
항목 입력
언어 (*)
표시되는 목록에서 사용하려는 언어를 선택합니다.
*언어가 없는 경우 장치가 해당 언어를 지원하지 않습니다.


장치를 사용하기 전에
개요
이 화면에서는 장치 또는 드라이버의 환경에 대한 안내입니다.
문서를 읽으신 후 설치를 계속 하십시오.


장치의 이메일 설정
개요
이 화면에서는 장치에서 이메일을 보낼 수 있도록 설정합니다.
(*): 필수 항목
항목 입력
장치 이메일 주소 (*)
이메일을 보내는 장치의 이메일 주소를 입력합니다.
*최대 1바이트 80개 문자를 입력할 수 있습니다.
SMTP서버 (*)
이메일을 보낼 때 사용하는 메일 서버 주소를 입력합니다.
*서버의 IP 주소 또는 1바이트 64개 문자를 입력할 수 있습니다.
SMTP 포트 번호 (*)
SMTP서버의 SMTP프로토콜 포트 번호를 입력합니다.
*선택할 수 있는 범위는 1-25-465 (SMTPS)-65535.
SMTP 암호화 방법
이메일을 전송 암호화 방법을 선택합니다.
*선택할 수 있는 범위는 없음/SMTPS/STARTTLS입니다.
인증 방법
이메일을 전송 시 인증 방법을 선택합니다.
이메일을 전송하는 경우, 전송 서버의 인증이 필요할 때 “SMTP”를 선택합니다.
이메일을 전송해야 하는 경우, 수신 서버의 인증이 필요할 때 “POP”를 선택합니다.
인증이 필요하지 않을 때 “없음”을 선택합니다.
*선택할 수 있는 범위는 없음/SMTP/POP입니다.
SMTP 사용자 ID (*: [SMTP]를 인증 방법으로 선택할 경우)
[SMTP]를 인증 방법으로 선택할 때 SMTP 서버의 사용자 ID를 입력합니다.
*최대 1바이트 64개 문자를 입력할 수 있습니다.
SMTP 비밀번호 (*: [SMTP]를 인증 방법으로 선택할 경우)
[SMTP]를 인증 방법으로 선택할 때 SMTP 서버의 사용자 비밀번호를 입력합니다.
*최대 1바이트 64개 문자를 입력할 수 있습니다.
POP3서버 (*:[POP]를 인증 방법으로 선택할 경우)
이메일을 전송 할 때 인증에 필요한 POP3 서버 주소를 입력합니다.
*최대 1바이트 64개 문자를 입력할 수 있습니다.
POP3 포트 번호 (*: [POP]를 인증 방법으로 선택할 경우)
POP3 서버의 POP3 프로토콜 포트 번호를 입력합니다
*선택할 수 있는 범위는 1-110-65535입니다.
POP 사용자 ID (*:[POP]를 인증 방법으로 선택할 경우)
[POP]를 인증 방법으로 선택할 때 POP3 서버의 사용자 ID를 입력합니다.
*최대 1바이트 64개 문자를 입력할 수 있습니다.
POP비밀번호 (*: [POP]를 인증 방법으로 선택할 경우)
[POP]를 인증 방법으로 선택할 때 POP3 서버의 사용자 비밀번호를 입력합니다.
*최대 1바이트 16개 문자를 입력할 수 있습니다.
POP 암호화 방법 ([POP]를 인증 방법으로 선택할 경우)
POP3서버의 사용자 비밀번호 입력합니다
*선택할 수 있는 범위는 없음/POP3S/STARTTLS입니다.


About Setup Menu Screen
Recommended Install(Recommended)
Installs basic drivers and software to the computer.
If device can already be used, please select this one.
Device Set-up
Perform basic set-up to use device.
If you would like to prepare device so it can be used, please select this one.
Display Entire DVD Menu
Shows all items on DVD menu.
If software to be installed or settings are already determined, please select this one.


장치 네트워크 설정 화면에 대하여
개요
이 화면에서는 장치의 네트워크 연결을 설정합니다.
*이 설정은 유선 네트워크에 연결하여 사용하는 경우의 설정 입니다. 무선 네트워크에 연결하여 사용 하는 경우 무선 네트워크용 설치 안내서를 참조 하십시오 .
(*):필수 항목
항목 입력
IP 주소 설정 (*)
IP주소 설정 방법을 선택 합니다.
장치가 네트워크 서버 에서 자동으로 IP 주소를 할당 하도록 설정 하려면 자동을 선택 하십시오.
특정 IP 주소를 할당하려면 수동을 선택 하십시오.
IP 주소 (IP 주소 설정 방법을 자동으로 선택한 경우 필요하지 않습니다.)
장치에 할당된 IP 주소를 입력하십시오.
*장치의 사용에 관한 설정이므로 주의를 기울여 입력하십시오.
서브넷 마스크 (IP 주소 설정 방법을 자동으로 선택한 경우 필요하지 않습니다.)
장치에 할당된 서브넷 마스크 주소를 입력하십시오.
*장치의 사용에 관한 설정이므로 주의를 기울여 입력하십시오.
게이트웨이 주소 (IP 주소 설정 방법을 자동으로 선택한 경우 필요하지 않습니다.)
장치에 할당된 게이트웨이 주소를 입력하십시오.
*장치의 사용에 관한 설정이므로 주의를 기울여 입력하십시오.


프로파일 등록
개요
이 화면에서는 장치에 대한 프로필 정보를 등록합니다.
(*): 필수 항목
항목 입력
대상 URL (*)
장치에서 스캔 된 이미지 데이터의 대상을 입력합니다.
사전이 컴퓨터 또는 서버에 공유 폴더를 준비하고 그 경로를 입력합니다.
"공용 사진에 저장"을 선택할 때, 컴퓨터의 공용 사진은 타겟 URL에 지정됩니다.
"공용 사진이 아닌 폴더에 저장'을 선택할 때, 타겟 URL을 직접 입력할 수 있습니다.
*경로에 대하여 최대 1바이트 144개 문자를 입력할 수 있습니다.
사용자 이름
설정한 공유 폴더에 이미지 데이터를 저장하기 위한 계정 이름을 입력합니다.
*최대 1바이트 32개 영숫자를 입력할 수 있습니다.
비밀번호
설정한 공유 폴더에 이미지 데이터를 저장하기 위한 계정 비밀번호를 입력합니다.
*최대 1바이트 32개 영숫자를 입력할 수 있습니다.
프로필 이름 (*)
등록되어야 할 정보 이름을 입력합니다.
여기에서 설정된 명칭은 “공유 폴더에 스캔”을 사용할 때 장치 제어판에 있는 대상을 선택할 경우의 명칭이 됩니다.
*최대 1바이트 16개 문자를 입력할 수 있습니다.


지역 설정
개요
장치를 사용하는 환경에 맞는 장치 지역을 설정합니다.
(*):필수 항목
항목 입력
지역(*)
사용하는 지역을 선택합니다.
*지역을 찾을 수 없는 경우, 장치가 그 지역 을 지원 하고 있지 않습니다.


스캔 기능 선택 화면에 대하여
개요
이 화면에서는 스캔 기능을 사용하기 위한 설정 메뉴입니다.
메뉴 설명
이메일 스캔
스캔한 이미지를 첨부파일 형식으로 이메일로 전송하는 대상이 되는 주소 정보를 등록하는 화면으로 이동합니다.
공유 폴더 스캔
스캔한 이미지를 네트워크에 있는 서버나 PC의 공유 폴더에 저장합니다.


장치 검색 화면에 대하여
개요
이 화면에서는 네트워크 또는 USB 케이블로 컴퓨터와 연결되어 있는 장치에서 대상 장치를 선택합니다.
장치를 찾지 못할 경우, 다음 사항을 확인하시기 바랍니다:
USB 연결로 사용 하는 경우
*장치의 전원이 켜져 있는지 확인합니다.
*장치와 컴퓨터가 USB 케이블로 바르게 연결되어 있는지 확인합니다.
만약, 바르게 연결되어 있고 컴퓨터에 장치 또는 소프트웨어가 설치되지 않은 경우 OS 플러그 앤 플레이가 작동됩니다.
이미 드라이버가 설치된 컴퓨터인 경우 인쇄가 정상적으로 되어 있는지 테스트합니다.
네트워크 연결로 사용 하는 경우
*장치의 전원이 켜져 있는지 점검합니다.
*장치의 IP 주소를 직접 검색 범위에 입력하여 검색이 되는지 확인합니다.
*장치와 컴퓨터가 네트워크를 통해 통신할 수 있는지 확인 합니다.
장치의 연결을 확인 하기 위하여 ping명령 등을 사용하여 확인할 수 있습니다. 사용할 수 있는 경우 응답이 표시됩니다.
*검색 범위와 SNMP 커뮤니티 이름이 장치의 설정과 일치하는지 확인 합니다.
장치의 서브넷 마스크와 컴퓨터의 서브넷 마스크가 동일한지 확인합니다.
장치에 할당된 SNMP 커뮤니티 이름이 검색 화면에서 바르게 지정 되었는지 확인합니다.


장치 검색 화면에 대하여
개요
이 화면에서는 네트워크에 연결된 장치에서 설정해야 할 장치를 선택합니다.
장치를 찾지 못할 경우, 다음 사항을 확인하시기 바랍니다:
*장치의 전원이 켜져 있는지 확인합니다.
*장치가 유선 LAN에 연결되어 있는지 확인합니다.
*선택한 장치가 올바른지 확인 합니다.


장치 선택 화면에 대하여
개요
이 화면에서는 장치를 선택합니다.
장치에 대하여 잘 알지 못하면 장치 이름(화면의 장치 이미지에 표시 부분)을 확인해 보시기 바랍니다.
*설치 과정에서 장치를 재 선택 할 수 있습니다.


연결 방법 선택 화면에 대하여
개요
이 화면에서 장치와 컴퓨터에 대한 연결 방법을 선택합니다.
*연결 방법은 설정하는 동안에 다시 선택할 수 있습니다.


전화 번호부 등록
개요
기기의 전화 번호부에서 팩스를 사용할 때는 수신자가 되는 이름과 번호를 등록합니다.
(*): 필수 항목
항목 입력
번호 (*)
목록에서 등록한 전화 번호를 선택합니다.
이름 (*)
전화 번호부에 등록할 대상의 이름을 입력합니다.
*최대 1바이트 24개 문자를 입력할 수 있습니다.
팩스 번호 (*)
대상의 팩스 번호를 입력합니다.
*싱글 바이트의 숫자와 "*", "#", "-", "F", "N", "P", "T"를 포함하여 최대 40개 글자까지 입력할 수 있습니다.
인덱스 문자
주소에 대한 색인 문자를 입력합니다.
*최대 1바이트 8개 문자를 입력할 수 있습니다.
전화번호부 불러오기
CSV 파일 및 일괄 등록 전화번호부 정보를 읽습니다.
장치에 이미 등록된 모든 전화번호부 정보가 삭제됨을 유의하십시오.


설정 확인
개요
기기 기능이 사용가능한지 여부를 결정하기 위해 테스트를 실행하십시오.
항목 입력
메뉴 맵 인쇄
장치 메뉴 맵을 인쇄합니다.
이 테스트를 사용하여 장치가 컴퓨터에 적절하게 연결되어 있는지 그리고 장치 부품과 용지가 적절하게 설정되어 있는지를 확인합니다.
이메일 송신 테스트
장치로부터 지정된 이메일 주소로 테스트 이메일을 발송합니다.
이 테스트를 사용하여 장치 이메일 설정이 적절하고 작용하는지를 확인합니다.
일부 기기는 표시되지 않을 수 있습니다.


시작
개요
설치를 계속하시려면 표시되는 사용 허가 계약에 대한 이용약관에 동의해야 합니다.
또한, 화면 상단의 언어로 이후 화면이나 소프트웨어 설치와 사용 설명서 표시등에서 사용되는 언어를 변경 할 수 있습니다.
*설치 과정에서는 언어를 변경할 수 없습니다.