Setup Help

使用上の注意点
セットアップ時の注意点
注意点


アドレス帳の登録
概要
装置のアドレス帳にユーザーのアドレス情報を登録するための画面です。
(*):必須項目
入力項目
No.
本画面で登録する情報に付ける番号を選択します。
ここで設定する名称は、スキャン To Eメールを利用する時に、装置の操作パネルで宛先を選択する時の番号になります。
名前(*)
装置のアドレス帳に登録するユーザー名を入力します。
*入力できる文字数は半角で16文字です。
Eメールアドレス(*)
装置のアドレス帳に登録するEメールアドレスを入力します。
*入力できる文字数は半角で80文字です。
ﾌﾘｶﾞﾅ
装置のアドレス帳で登録した情報を探す時のインデックスとなる文字を入力します。
*入力できる文字は8文字までの半角カナ英数記号です。
アドレス帳インポート
csvファイルを読み込んで一括でアドレス帳情報を登録します。
装置に登録済みのアドレス帳情報がある場合は削除されますので、ご注意ください。


管理者パスワードの設定
概要
装置の管理者パスワードを変更するための設定を行います。
(*):必須項目
入力項目
新しいパスワード(*)
新しい装置の管理者パスワードを入力してください。
*入力できる文字は6～12桁の半角英数字です。
新しいパスワード(確認用)(*)
確認用に再度新しい装置の管理者パスワードを入力してください。
*入力できる文字は6～12桁の半角英数字です。


COREFIDOクラウド設定画面について
概要
クラウドに接続するためのプロキシの設定を行い、クラウドとの接続ができているかを確認するための画面です。
(*):必須項目
入力項目
プロキシ
インターネットへの接続にプロキシサーバーを使用するかどうかを設定します。
プロキシサーバー(*)
インターネットへの接続に使用するプロキシサーバーを入力します。
*入力できる文字は64文字までの半角英数字です。
プロキシポート番号(*)
プロキシサーバーのポート番号を入力します。
*選択できる範囲は1～65535です。
プロキシユーザーID
プロキシサーバーへアクセスするためのユーザーIDを入力します。
*入力できる文字は64文字までの半角英数字です。
プロキシパスワード
プロキシサーバーへアクセスするためのパスワードを入力します。
*入力できる文字は64文字までの半角英数字です。


カスタムインストール画面について
概要
利用したいソフトウェアを選択してインストールを行う画面です。
ソフトウェアの一覧のソフトウェアにチェックを付けることで幾つかのソフトウェアをまとめてインストールすることができます。
ソフトウェアのインストール画面を確認しながらインストールしたい場合は、「個別インストール」の画面に表示を変えてください。

それぞれのソフトウェアについて簡単な説明（概要と用途）を参照したい場合は、ソフトウェア名の右側の「？」ボタンより、ソフトウェアの簡易説明画面を表示することができます。


時刻と日付の設定
概要
装置日付と時刻の設定を行う画面です。
(*):必須項目
入力項目
時刻と日付の設定
装置の日付と時刻の設定方法を選択します。
タイムサーバー(プライマリー)(*)
プライマリーのタイムサーバーのアドレスを指定します。
*入力できる文字は64文字までの半角英数字です。
タイムサーバー(セカンダリー)
セカンダリーのタイムサーバーのアドレスを指定します。
*入力できる文字は64文字までの半角英数字です。
タイムゾーン(*)
装置をご利用地域のタイムゾーンを選択します。
*入力できる範囲は-12:00～00:00～+13:00です。
時刻と日付(*)
装置の日付と時刻を入力します。
*入力できる範囲は2000/1/1 00:00～2037/12/31 23:59です。
サマータイム
ご利用の地域がサマータイム期間中はチェックします。
*装置の仕向けによって指定できない場合があります。


パスワード入力画面について
概要
装置の管理者パスワードを入力するための画面です。
装置のセットアップを継続するためにはパスワード認証を行う必要があります。
設定の反映には、しばらく時間がかかります。その間、装置が利用できないのでご注意ください。


パスワード入力画面について
概要
装置のネットワーク設定用の管理者パスワードを入力するための画面です。
装置のネットワークのセットアップを継続するためにはパスワード認証を行う必要があります。
設定の反映には、しばらく時間がかかります。その間、装置が利用できないのでご注意ください。


装置のファクス設定画面について
概要
装置でファクスの送受信をするための設定を行う画面です。
(*):必須項目
入力項目
送信者情報(*)
送信するファクスに印刷される送信者名（発信元）を入力します。
*入力できる文字は22文字までの半角英数字です。
ファクス番号(*)
送信元のファクス番号(装置のファクス番号)を設定します。
*入力できる文字は半角数字20文字と、"+"、SPの記号です。
回線の種別
お使いの電話回線に合ったダイヤル種別を選択します。
*入力できる範囲はプッシュ、ダイヤル10、ダイヤル20です。
構内交換機（PBX）を使用している
構内交換機（PBX）を使用して接続するときにチェックします。
ファクス受信モード
装置のFAXをどのように利用するかを選択します。
*入力できる範囲はファクス待機、電話/ファクス待機、留守／ファクス待機、電話待機、DRDです。


セットアップメニュー画面について
概要
セットアップのメニュー選択画面です。
表示されているメニューより、行いたいセットアップのボタンをクリックしてください。
* ご利用の接続方法や装置によって表示されるメニューは変わります。
メニューの説明
おまかせインストール
装置を利用する上で必要なソフトウェアをインストールします。
すぐに装置を利用したいお客様は、このメニューを選択してください。
*例えばネットワークの設定など装置が利用可能な状態である必要があります。
カスタムインストール
お客様が利用したいソフトウェアを選択してインストールします。
DVDに格納されているソフトウェアから、利用したいソフトウェアを選びたいお客様は、このメニューを選択してください。
*例えばネットワークの設定など装置が利用可能な状態である必要があります。
ユーザーズマニュアル
製品添付のマニュアルの電子版を参照します。またご覧になるユーザーズマニュアルをパソコンにインストールすることもできます。
マニュアルを参照しながらセットアップを行いたいお客様や、セットアップの途中でお困りのお客様は、このメニューを選択してください。
装置設定メニュー
以下のメニューは装置の設定を行うためのメニューとなります。
装置が利用中ではないことを予めご確認の上、選択してください。
また、設定を行う過程で装置の管理者パスワードやネットワーク設定用のパスワードの入力が求められますので、予め準備願います。
管理者パスワードの設定
装置の管理者パスワードを変更するための設定を行います。
言語の設定
装置の言語を、装置ご利用環境に合わせるように設定します。
既にご利用の言語になっている場合は、この設定は必要ありませんが、ご利用の言語と異なっている場合に、言語を変更してください。
時刻と日付の設定
装置の時刻と日付を、お使いの利用環境に合わせるように設定します。
*設定する時に装置のネットワークカードの初期化が必要となりますので、装置が利用中ではないことを予めご確認願います。
ファクスの設定
装置のファクス機能を使用するための設定を行います。
*設定する時に装置のネットワークカードの初期化が必要となりますので、装置が利用中ではないことを予めご確認願います。
装置のEメール送信設定
装置のスキャン機能を使用するための設定を行います。
*設定する時に装置のネットワークカードの初期化が必要となりますので、装置が利用中ではないことを予めご確認願います。
アドレス帳の登録
装置のスキャン機能を使用するための設定を行います。
プロファイルの登録
装置のスキャン機能を使用するための設定を行います。
設定の確認
装置の機能が利用できるかどうかテストを行います。


ソフトウェアのインストール
概要
ドライバーや、ソフトウェアをパソコンにインストールします。
* ご利用の接続方法や装置によって表示されるメニューは変わります。
メニューの説明
ソフトウェアのインストール
装置を利用する上で必要なソフトウェアをインストールします。
すぐに装置を利用したいお客様は、このメニューを選択してください。
*例えばネットワークの設定など装置が利用可能な状態である必要があります。
カスタムインストール
お客様が利用したいソフトウェアを選択してインストールします。
DVDに格納されているソフトウェアから、利用したいソフトウェアを選びたいお客様は、このメニューを選択してください。
*例えばネットワークの設定など装置が利用可能な状態である必要があります。


装置の設定
概要
セットアップのメニュー選択画面です。
表示されているメニューより、行いたいセットアップのボタンをクリックしてください。
* ご利用の接続方法や装置によって表示されるメニューは変わります。
メニューの説明
以下のメニューは装置の設定を行うためのメニューとなります。
装置が利用中ではないことを予めご確認の上、選択してください。
また、設定を行う過程で装置の管理者パスワードやネットワーク設定用のパスワードの入力が求められますので、予め準備願います。
管理者パスワードの設定
装置の管理者パスワードを変更するための設定を行います。
言語の設定
装置の言語を、装置ご利用環境に合わせるように設定します。
既にご利用の言語になっている場合は、この設定は必要ありませんが、ご利用の言語と異なっている場合に、言語を変更してください。
時刻と日付の設定
装置の時刻と日付を、お使いの利用環境に合わせるように設定します。
*設定する時に装置のネットワークカードの初期化が必要となりますので、装置が利用中ではないことを予めご確認願います。
ファクスの設定
装置のファクス機能を使用するための設定を行います。
*設定する時に装置のネットワークカードの初期化が必要となりますので、装置が利用中ではないことを予めご確認願います。
装置のEメール送信設定
装置のスキャン機能を使用するための設定を行います。
*設定する時に装置のネットワークカードの初期化が必要となりますので、装置が利用中ではないことを予めご確認願います。
電話帳の登録
装置のファクス機能を使用するための設定を行います。
アドレス帳の登録
装置のスキャン機能を使用するための設定を行います。
プロファイルの登録
装置のスキャン機能を使用するための設定を行います。


インストール画面について
概要
ソフトウェアのインストールの実行や、インストールの過程の確認を行う画面です。
インストールの中止について
ソフトウェアが1つだけの場合、または1つ以上であってもインストールするソフトウェアがスキャナーを除くドライバーの場合は、インストールの中断は行えません。
上記を除き、複数のソフトウェアのインストールを中止する場合、インストール中のソフトウェアの次に待機しているソフトウェア以降のインストールが中止されます。
インストールのエラーについて
ドライバーやソフトウェアによっては、更新インストールが行えない場合がありインストールエラーとなる事があります。このような場合は[カスタムインストール画面]での[個別インストール]を実施してください。


装置の表示言語設定
概要
操作パネルの表示言語の設定を行う画面です。
(*):必須項目
入力項目
言語(*)
表示されている一覧からご利用したい言語を選択してください。
*言語が見つからない場合は、装置がその言語をサポートしておりません。


装置をご利用いただく前に
概要
装置やドライバーにおける環境への対策についてのご案内です。
文面を一読の上、セットアップを継続してください。


装置のEメール送信設定画面について
概要
装置がEメールを送信できるようにするための設定を行う画面です。
(*):必須項目
入力項目
装置のEメールアドレス(*)
送信元アドレス(選択している装置のアドレス)を入力します。
*入力できる文字数は半角で80文字です。
SMTPサーバー(*)
Eメールを送信するときに使用するEメールサーバーのアドレスを入力します。
*サーバーのIPアドレス、または半角64文字までの文字列を入力できます。
SMTPポート番号(*)
SMTPサーバーのSMTPプロトコルのポート番号を入力します。
*選択できる範囲は1～25～465(SMTPS)～65535です。
SMTP送信暗号化方式
Eメールを送信するときの暗号化方式を選択します。
*選択できる範囲は無し/SMTPS/STARTTLSです。
認証方法
Eメールを送信するときの認証方法を選択します。
Eメールを送信する時に、送信サーバーへの認証が必要な場合は、「SMTP」を選択してください。
Eメールを送信する前に、受信サーバーへの認証が必要な場合は、「POP」を選択してください。
特に認証が必要ない場合は、「無し」を選択してください。
*選択できる範囲は無し/SMTP/POPです。
SMTPユーザーID(*:認証方式の選択で[SMTP]を選択した場合)
認証方式の選択で[SMTP]を選択した場合に、SMTPサーバーを利用するためのユーザーIDを入力します。
*入力できる文字数は半角で64文字です。
SMTPパスワード(*:認証方式の選択で[SMTP]を選択した場合)
認証方式の選択で[SMTP]を選択した場合に、SMTPサーバーを利用するためのパスワードを入力します。
*入力できる文字数は半角で64文字です。
POP3サーバー(*:認証方式の選択で[POP]を選択した場合)
認証方式の選択で[POP]を選択した場合に、Eメールを送信するときに認証で利用するPOP3サーバーのアドレスを入力します。
*入力できる文字数は半角で64文字です。
POP3ポート番号(*:認証方式の選択で[POP]を選択した場合)
POP3サーバーのPOP3プロトコルのポート番号を入力します。
*選択できる範囲は1～110～65535です。
POPユーザーID(*:認証方式の選択で[POP]を選択した場合)
認証方式の選択で[POP]を選択した場合に、POP3サーバーを利用するためのユーザーIDを入力します。
*入力できる文字数は半角で64文字です。
POPパスワード(*:認証方式の選択で[POP]を選択した場合)
認証方式の選択で[POP]を選択した場合に、POP3サーバーを利用するためのパスワードを入力します。
*入力できる文字数は半角で16文字です。
POP暗号化方式(認証方式の選択で[POP]を選択した場合)
POP通信の暗号化方式を選択します。
*選択できる範囲は無し/POP3S/STARTTLSです。


セットアップメニュー画面について
おまかせインストール(推奨)
基本的なドライバーやソフトウェアをパソコンにインストールします。
既に装置が利用できる場合は、こちらを選択してください。
装置のセットアップ
装置を利用するための基本的なセットアップを行います。
装置を利用できるように準備する場合は、こちらを選択してください。
DVDの全メニュー表示
DVDの全メニューを表示します。
インストールするソフトウェアが決まっている場合や、行いたい設定が決まっている場合は、こちらを選択してください。


装置のネットワーク設定画面について
概要
装置をネットワーク接続で利用するための設定を行う画面です。
*本設定は有線ネットワークに接続して利用する場合の設定となります。無線ネットワークに接続して利用する場合は、無線LAN用のセットアップガイドを参照してください。
(*):必須項目
入力項目
IPアドレス設定(*)
装置に対してのIPアドレスの設定方法を選択します。
装置がネットワークのサーバーから自動的にIPアドレスを割り当てられるように設定するには自動を選択してください。
お客様が特定のIPアドレスを割り当てる場合は手動を選択してください。
IPアドレス(*IPアドレス設定方法で自動を選択した場合は設定不要です。)
装置に割り当てるIPアドレスを入力してください。
*装置の利用に関わる設定であるため、よくご確認のうえ入力してください。
サブネットマスク(*IPアドレス設定方法で自動を選択した場合は設定不要です。)
装置に割り当てるサブネットマスクのアドレスを入力してください。
*装置の利用に関わる設定であるため、よくご確認のうえ入力してください。
ゲートウェイアドレス(*IPアドレス設定方法で自動を選択した場合は設定不要です。)
装置に割り当てるゲートウェイアドレスを入力してください。
*装置の利用に関わる設定であるため、よくご確認のうえ入力してください。


プロファイルの登録
概要
装置にプロファイル情報を登録するための画面です。
(*):必須項目
入力項目
対象URL(*)
装置で読み取った画像データの送り先を入力します。
予めPC上やサーバーなどの共有フォルダーを準備し、そのパスを入力してください。
「パブリックの ピクチャに保存する」を選択するとパソコンのパブリックのピクチャが対象URLに指定されます。
「パブリックのピクチャ以外のフォルダーに保存する」を選択すると対象URLを直接入力できます。
*入力できるパスの文字数は半角で144文字です。
ユーザー名
設定した共有フォルダーに画像データを保存するためのアカウント名を入力します。
*入力できる文字数は半角英数字で32文字です。
パスワード
設定した共有フォルダーに画像データを保存するためのアカウントのパスワードを入力します。
*入力できる文字数は半角英数字で32文字です。
プロファイル名(*)
本画面で登録する情報に付ける名称を入力します。
ここで設定する名称は、スキャン To 共有フォルダーを利用する時に、装置の操作パネルで送り先を選択する時の名称になります。
*入力できる文字数は半角で16文字です。


装置の地域設定画面について
概要
装置地域の設定を行う画面です。
(*):必須項目
入力項目
地域(*)
ご利用の地域を選択します。
*地域名が見つからない場合は、装置がその地域をサポートしておりません。


装置の検索画面について
概要
ネットワーク、またはUSBケーブルでパソコンに接続されている装置から対象装置を選択するための画面です。
装置が見つからない場合は、以下をご確認願います。
USB接続でご利用の場合
*装置の電源がONになっていることを確認願います。
*装置とパソコンがUSBケーブルで正しく接続されている事を確認願います。
正しく接続されている場合は、ドライバーが未だインストールされていないパソコンであれば、OSのプラグアンドプレイが発動します。
また、ドライバーが既にインストールされているパソコンであれば、テスト印刷が正常に行えます。
ネットワーク接続でご利用の場合
*装置の電源がONになっていることを確認願います。
*装置のIPアドレスを直接検索範囲に入力して検索できるか確認願います。
*装置とパソコンがネットワークを介して通信できる事を確認できます。
装置のネットワーク応答をパソコンから得られるかを、pingコマンドなどを利用して確認できます。利用できる場合は装置からの応答を得る事ができます。
*検索時の範囲やSNMPコミュニティの名称が装置の設定内容とあっているかを確認願います。
装置のサブネットマスクと、パソコンのサブネットマスクが同じかどうかを確認願います。
装置に割り当てられているSNMPコミュニティ名を検索画面で正しく指定しているかを確認願います。


装置の検索画面について
概要
ネットワークに接続されている装置から設定の対象を選択するための画面です。
装置が見つからない場合は、以下をご確認願います。
*装置の電源がONになっていることを確認願います。
*装置は有線LANで接続されていることを確認願います。
*選択している装置が正しいことを確認願います。


装置の選択画面について
概要
装置を選択するための画面です。
どの装置か分からない場合は、装置の名称（画面上の装置画像のマークされている個所）をご確認願います。
*セットアップの過程で、再度装置を選び直すこともできます。


接続方法の選択画面について
概要
装置とパソコンの接続方法を選択するための画面です。
*セットアップの過程で、再度接続方法を選び直すこともできます。


電話帳の登録
概要
ファクスを利用する時の送信先となる名前や番号を装置の電話帳に登録します。
(*):必須項目
入力項目
No.
登録する電話帳番号をリストから選択します。
相手先名(*)
電話帳に登録する宛先の名前を入力します。
*入力できる文字数は半角で24文字です。
相手先番号(*)
宛先のファクス番号を入力します。
*入力できるのは40文字までの半角数字と、"*","#","-","F","N","P","T"です。
ﾌﾘｶﾞﾅ
宛先のﾌﾘｶﾞﾅを入力します。
*入力できる文字は8文字までの半角カナ英数記号です。
電話帳インポート
csvファイルを読み込んで一括で電話帳情報を登録します。
装置に登録済みの電話帳情報がある場合は削除されますので、ご注意ください。


完了
概要
装置の機能が利用できるかどうかテストを行います。
メニューの説明
メニューマップ印刷
装置のメニューマップ印刷を実行します。
このテストによりお使いのパソコンと装置が正常に接続できている事と、装置の消耗品や用紙が正しくセットされていることを確認できます。
Eメール送信テスト
装置から指定のEメールアドレスにテストメールを送信します。
このテストにより、装置が正常にEメールを送れるように設定できたことを確認できます。
お使いの装置によっては、表示されない場合もあります。


ようこそ
概要
セットアップを継続するためには、表示されている使用許諾契約に同意いただく必要があります。
また、画面上部の言語では、以降の画面表示やソフトウェアのインストールやユーザーズマニュアルの表示などで用いられる言語を変更できます。
*セットアップの過程で、言語を変更することはできません。