Asennusohje

Käyttöön liittyvät varotoimenpiteet
Asennuksen varotoimenpiteet
Varotoimenpiteet


Osoitekirjan rekisteröinti
Yhteenveto
Tämä näyttö rekisteröi käyttäjän osoitetiedot laitteen osoitekirjaan.
(*):Vaadittu nimike
Sisääntulonimike
Nro.
Valitse, kuinka monta tietoa rekisteröityy tälle näytölle.
Tähän kohtaan asetettu nimi on luku kun valitset osoitteen laitteen ohajuspaneelissa käytettäessä sähköpostiin skannausta.
Nimi (*)
Anna käyttäjänimi joka kirjataan laitteen osoitekirjaan.
*Tähän voidaan kirjoittaa enintään 16 aakkosnumeerista merkkiä.
Sähköpostiosoite(*)
Anna laitteen osoitekirjaan rekisteröitävä sähköpostiosoite.
*Tähän voidaan kirjoittaa enintään 80 aakkosnumeerista merkkiä.
Ääntämisavain Kanjille
Syötä kirjain, joka on luettelo etsittäessä tietokoneen osoitekirjaan tallennettuja tietoja.
*Tähän voidaan kirjoittaa enintään 8 aakkosnumeerista merkkiä.
Tuo Yhteystiedot
Lukee CSV-tiedoston ja erä rekisteröi osoitekirjan tiedot.
Huomioi että kaikki osoitekirjan tiedot, jotka ovat jo rekisteröityjä laitteelle tulevat poistetuiksi.


Pääkäyttäjän salasana-asetukset
Yhteenveto
Suorita asetukset laitteen pääkäyttäjän asetusten muuttamiseksi.
(*): Vaadittu nimike
Sisääntulonimike
Uusi salasana (*)
Ole hyvä ja syötä uudelle laitteelle pääkäyttäjän salasana.
*6 - 12 yksi-bittistä alfanumeerista merkkiä voidaan syöttää.
Vahvista salasana (*)
Ole hyvä ja syötä uuden laitteen pääkäyttäjän salasana uudestaan vahvistaaksesi sen.
*6 - 12 yksi-bittistä alfanumeerista merkkiä voidaan syöttää.


COREFIDO Cloud -palvelun asetukset
Yhteenveto
Tämä on näyttö, jolla asetetaan välityspalvelin muodostamaan yhteys pilveen ja tarkistamaan yhteys pilven kanssa.
(*): Vaadittu nimike
Sisääntulonimike
Välitys
Valitse käytetäänkö välityspalvelinta muodostamaan yhteys Internettiin tai ei.
välityspalvelin (*)
Syötä välityspalvelin -osoite.
*Ole hyvä ja syötä enintään 64 yksitavuisia numeroita tai kirjaimia.
välityspalvelimen porttinro. (*)
Syötä välityspalvelimen porttinro.
*Alue, joka voidaan valita on 1 - 65535.
Välityskäyttäjän tunnus
Syötä välityspalvelimen käyttäjätunnus.
*Ole hyvä ja syötä enintään 64 yksitavuisia numeroita tai kirjaimia.
välityspalvelimen salasana
Syötä välityspalvelimen salasana.
*Ole hyvä ja syötä enintään 64 yksitavuisia numeroita tai kirjaimia.


Tietoja mukautetusta asennusnäytöstä
Yhteenveto
Tämä näyttö valitsee ja asentaa ohjelmiston jota haluat käyttää.
Useita ohjelmistoja voi asentaa tarkistamalla niiden valintaruudut ohjelmistoluettelosta.
Jos haluat asentaa tarkistamalla ohjelmiston asennuksen näytön, vaihda näytölle "Erillinen asennus"-ruutu.

Voit tarkastella lyhyttä selvitystä (esittely ja käyttö) kustakin ohjelmasta napsauttamalla " ? " -painiketta ohjelmiston nimen oikealla puolella.


Aikavyöhyke- ja päivämääräasetukset
Yhteenveto
Asettaa laiteen aikavyöhykkeen ja päivämäärän, jotta laite toimisi mutkitta käyttöympäristössä.
(*): Vaadittu nimike
Sisääntulonimike
Aikavyöhyke- ja päivämääräasetukset
Valitse päivämäärän ja aikavyöhykkeen asetustapa.
Aikapalvelin (primaari) (*)
Valitsee primaarin aikapalvelimen osoitteen.
*Ole hyvä ja syötä enintään 64 yksitavuisia numeroita tai kirjaimia.
Aikapalvelin (sekundääri)
Valitsee sekundäärin aikapalvelimen osoitteen.
*Ole hyvä ja syötä enintään 64 yksitavuisia numeroita tai kirjaimia.
Aikavyöhyke (*)
Valitse aikavyöhyke jolla käytät laitetta.
*Alue, joka voidaan syöttää on -12:00 - 00:00 - +13:00.
Pvm/Aika (*)
Asettaa tämänhetkisen päivän ja kellonajan manuaalisesti.
*Alue, jolla voidaan syöttää on 2000/1/1 00:00 - 2037/12/31 23:59.
Kesäajan asetukset
Tarkista, onko alueellasi kesäaika.
*Ei voi määrittää riippuen laitteen kohteesta.


Tietoja salasanan asettelukentästä
Yhteenveto
Tässä näytössä asetetaan järjestelmänvalvojan salasana laitteelle.
Salasanatodennus vaaditaan laitteen asennuksen jatkamiseksi.
Saattaa kestää jonkin aikaa, ennen kuin asetuksia sovelletaan. Huomaa että laitetta ei voi käyttää tänä aikana.


Tietoja salasanan asettelukentästä
Yhteenveto
Tässä näytössä syötetään järjestelmänvalvojan salasana laitteen verkkoasetuksia varten.
Salasanatodennus vaaditaan laitteen verkkoasetuksen osalta etenemiseksi.
Saattaa kestää jonkin aikaa, ennen kuin asetuksia sovelletaan. Huomaa että laitetta ei voi käyttää tänä aikana.


Tietoja laitteen faksin asetusnäytöstä
Yhteenveto
Tämä näyttö määrittää laitteen lähettämään ja vastaanottamaan fakseja.
(*): Vaadittu nimike
Sisääntulonimike
Lähettäjän tiedot (*)
Kirjoita lähettäjän nimi (suorittaja) tulostettavaksi lähetettäville fakseille.
*Ole hyvä ja syötä enintään 22 yksitavuisia numeroita tai kirjaimia.
Faksinumero (*)
Määritä lähettäjän faksinumero (laitteen faksinumero).
*Jopa 20 yksi-bittistä kirjainmerkkiä ja "+", SP symboleitä voidaan syöttää.
Piirityyppi
Valitse asianmukainen numerovalitsin puhelinpiirillesi jota käytät.
*Alue joka voidaan syöttää on Äänitaajuus, Pulssi tai Pulssi20.
Käytä pikaviestijärjestelmää (PBX)
Tarkista muodostaessasi yhteyden käyttämällä pikaviestijärjestelmää PBX).
Faksien vastaanoton tila
Valitse laitteelle faksin vastaanoton tila.
*Alue joka voidaan syöttää on Faksi valmis, Puh/Faksi valmis, Vast/Faksi valmis, Puh. valmis tai DRD.


Koskien faksitoiminnon valintanäyttöä
Yhteenveto
Tämä on asetukset-valikko jossa voit käyttää faksitoimintoa.
Valikon selitys
Faksi
Siirry asetukseen lähettää ja vastaanottaa fakseja käyttämällä laitteen puhelinpiiriä.
*Varmista, että laitetta ei käytetä koska laite on käynnistettävä uudelleen asennuksen aikana.
Internet-faksin
Siirry Internet-faksin asetuksiin.
Tämä asetus on sama kuin "Skannaa laitteen sähköpostiasetuksiin". Jos asetukset ovat jo määritettyjä, asennukseen ei ole tarvetta.
*Varmista, että laitetta ei käytetä koska laite on käynnistettävä uudelleen asennuksen aikana.


Tietoja Asetukset-valikkoruudusta
Yhteenveto
Tämä on valintaruutu Asetukset-valikossa.
Napsauta haluamaasi asetus-painiketta näkyvillä olevassa valikossa.
*Näkyvillä oleva valikko saattaa erota liittymän tai laitteen valikosta.
Valikon selitys
Normaali asennuskäytäntö
Asentaa tarvittavat ohjelmistot laitteen käyttämistä varten.
Valitse tämä valikko kun haluat välittömästi käyttää laitetta.
*Laitteen tulee olla kykeneväinen käyttämään verkon asetuksia, jne.
Muokattu asennus
Valitse ja asenna ohjelmisto jota haluat käyttää.
Valitse tämä valikko, jos haluat valita ohjelmiston jota haluat käyttää ohjelmistoista jotka on tallennettu DVD:lle.
*Laitteen tulee olla kykeneväinen käyttämään verkon asetuksia, jne.
Käyttöohje
Voit tarkastella sähköistä versiota tuotteen käsikirjasta joka on toimitettu tuotteen mukana. Käyttöohje voidaan myöskin asentaa tietokoneelle.
Valitse tämä valikko, jos haluat asentaa manuaalin tarkastelun tai koet mitään häiriöitä asetusten määrityksen aikana.
Laiteasetusten valikko
Seuraava valikko tulee olemaan valikko laitteen asetusten määrittämiseksi.
Tarkista, että laite ei ole käytössä ja valitse se.
Lisäksi laitteen järjestelmänvalvojan salasanan tai verkon asetuksen salasanaa vaaditaan asennuksen aikana, joten aseta ne ennakolta.
Pääkäyttäjän salasana-asetukset
Suorita asetukset laitteen pääkäyttäjän asetusten muuttamiseksi.
Kieliasetukset
Aseta kieli, jota käytetään käyttöpaneelissa ja raporttien tulostuksessa.
Aikavyöhyke- ja päivämääräasetukset
Asettaa laiteen aikavyöhykkeen ja päivämäärän, jotta laite toimisi mutkitta käyttöympäristössä.
*Varmista, että laitetta ei käytetä koska laite on käynnistettävä uudelleen tai verkko alustetaan asennuksen aikana.
Faksiasetukset
Määrittelee laitteen faksi-asetukset.
*Varmista, että laitetta ei käytetä koska laite on käynnistettävä uudelleen tai verkko alustetaan asennuksen aikana.
Sähköpostin lähetysasetukset
Määrittelee laitteen skannaus-asetukset.
*Varmista, että laitetta ei käytetä koska laite on käynnistettävä uudelleen tai verkko alustetaan asennuksen aikana.
Osoitekirjan rekisteröinti
Aseta laitteen postipalvelimen tiedot lähettääksesi sähköpostia.
Profiilin rekisteröinti
Tallenna skannattu kuva jaettuun kansioon palvelimella tai tietokoneelle verkossa.
Varmista asetukset
Suorita testi päätelläksesi voidaanko laitteen toimintoa käyttää.


Asenna vaihtoehtoinen ohjelmisto
Yhteenveto
Asenna ohjain ja ohjelmisto tietokoneelle.
*Näkyvillä oleva valikko saattaa erota liittymän tai laitteen valikosta.
Valikon selitys
Asenna vaihtoehtoinen ohjelmisto
Asentaa tarvittavat ohjelmistot laitteen käyttämistä varten.
Valitse tämä valikko kun haluat välittömästi käyttää laitetta.
*Laitteen tulee olla kykeneväinen käyttämään verkon asetuksia, jne.
Muokattu asennus
Valitse ja asenna ohjelmisto jota haluat käyttää.
Valitse tämä valikko, jos haluat valita ohjelmiston jota haluat käyttää ohjelmistoista jotka on tallennettu DVD:lle.
*Laitteen tulee olla kykeneväinen käyttämään verkon asetuksia, jne.


Laitteen asetukset
Yhteenveto
Tämä on valintaruutu Asetukset-valikossa.
Napsauta haluamaasi asetus-painiketta näkyvillä olevassa valikossa.
*Näkyvillä oleva valikko saattaa erota liittymän tai laitteen valikosta.
Valikon selitys
Seuraava valikko tulee olemaan valikko laitteen asetusten määrittämiseksi.
Tarkista, että laite ei ole käytössä ja valitse se.
Lisäksi laitteen järjestelmänvalvojan salasanan tai verkon asetuksen salasanaa vaaditaan asennuksen aikana, joten aseta ne ennakolta.
Pääkäyttäjän salasana-asetukset
Suorita asetukset laitteen pääkäyttäjän asetusten muuttamiseksi.
Kieliasetukset
Aseta kieli, jota käytetään käyttöpaneelissa ja raporttien tulostuksessa.
Aikavyöhyke- ja päivämääräasetukset
Asettaa laiteen aikavyöhykkeen ja päivämäärän, jotta laite toimisi mutkitta käyttöympäristössä.
*Varmista, että laitetta ei käytetä koska laite on käynnistettävä uudelleen tai verkko alustetaan asennuksen aikana.
Faksiasetukset
Määrittelee laitteen faksi-asetukset.
*Varmista, että laitetta ei käytetä koska laite on käynnistettävä uudelleen tai verkko alustetaan asennuksen aikana.
Sähköpostin lähetysasetukset
Määrittelee laitteen skannaus-asetukset.
*Varmista, että laitetta ei käytetä koska laite on käynnistettävä uudelleen tai verkko alustetaan asennuksen aikana.
Puhelinluettelon rekisteröinti
Määrittelee laitteen faksi-asetukset.
Osoitekirjan rekisteröinti
Aseta laitteen postipalvelimen tiedot lähettääksesi sähköpostia.
Profiilin rekisteröinti
Tallenna skannattu kuva jaettuun kansioon palvelimella tai tietokoneelle verkossa.


Tietoja asennusnäytöstä
Yhteenveto
Voit suorittaa ohjelmiston asennusta varten ja tarkistaa asennuksen edistymisen tällä näytöllä.
Tietoja asennuksen peruuttamisesta
Et voi peruuttaa asennusta, jos on vain yksi ohjelmisto tai ohjelmisto jota asennetaan on ajuri joka on muu kuin skanneri vaikka on olemassa useampi kuin yksi ohjelmisto.
Lukuun ottamatta yllä olevaa, peruuttaessa moninaisia ohjelmistojen asennusten tapauksia, kaikki ohjelmat jotka odottavat asennusta kun ohjelmisto jota parhaillaan asennetaan peruutetaan.
Tietjoa koskien asennusvirhettä
Päivitysasennusta ei voida suorittaa riippuen ajurista tai ohjelmistosta riippuen, jotka saavat aikaan asennusvirheen. Jos näin käy, suorita [Erillinen asennus] kohdassa [Mukautettu asennuksen näyttö].


Laitteen kieliasetukset
Yhteenveto
Tämä näyttö määrittelee ohjauspaneelin kielen.
(*): Vaadittu nimike
Sisääntulonimike
Kieli (*)
Valitse haluamasi kieli listalta.
*Jos et löydä haluamaasi kieltä, laite ei tue kyseistä kieltä.


Ennen laitteen käyttöä
Yhteenveto
Tässä ohjataan ympäristön osalta toimenpiteet koskien laitteen tai ohjaimen asennusta.
Ole hyvä ja lue sisältö ja jatka asennusta.


Sähköpostin lähetysasetukset
Yhteenveto
Tämä näyttö määrittää laitteen, jolla voit lähettää sähköpostin.
(*):Vaadittu nimike
Sisääntulonimike
Laitteen sähköpostiosoite (*)
Anna lähettäjän osoite (valitun laitteen osoite).
*Tähän voidaan kirjoittaa enintään 80 aakkosnumeerista merkkiä.
SMTP-palvelin (*)
Määritä postipalvelimen osoite lähetettäessä sähköpostia.
*Tähän voidaan kirjoittaa palvelimen IP-osoite tai 64 aakkosnumeerista merkkiä.
SMTP-portin nro(*)
Näppäile SMTP-palvelimen SMTP-protokollan porttinumero.
*Alue, joka voidaan valita on 1 - 25 - 465 (SMTPS) - 65535.
SMTP-salaus
Valitse salausmenetelmä sähköpostia lähetettäessä.
*Alue, jolla voidaan valita on Ei mitään/SMTPS/STARTTLS.
Tunnistautumismetodi
Valitse autentikointimenetelmä kun lähetät sähköpostiviestin.
Valitse "SMTP-", kun vaihteiston palvelimen todentaminen tarvitaan lähetettäessä sähköpostiviesti.
Valitse "POP", kun vastaanottavan palvelimen todennus tarvitaan lähetettäessä sähköpostiviesti.
Valitse "Ei mitään", jos et tarvitse mitään laillisuustarkistusta.
*Alue joka voidaan valita on Ei mikään/SMTP/POP.
SMTP-käyttäjätunnus(*:Kun [SMTP] on valittu todennusmenetelmäksi)
Anna käyttäjätunnus SMTP-palvelimeen kun [SMTP] on valittu tunnistusmenetelmäksi.
*Tähän voidaan kirjoittaa enintään 64 aakkosnumeerista merkkiä.
SMTP-salasana(*:Kun [SMTP] on valittu todennusmenetelmäksi)
Anna salasana SMTP-palvelimelle kun [SMTP] on valittu tunnistusmenetelmäksi.
*Tähän voidaan kirjoittaa enintään 64 aakkosnumeerista merkkiä.
POP3-palvelin(*:Kun [POP] on valittu todennusmenetelmäksi)
Kirjoita POP3-palvelimen osoite käytettäväksi todennksessa sähköpostia lähetettäessä.
*Tähän voidaan kirjoittaa enintään 64 aakkosnumeerista merkkiä.
POP3-portin nro(*:Kun [POP] on valittu todennusmenetelmäksi)
Kirjoita POP3-protokollan portin numero POP3-palvelimella.
*Alue, joka voidaan valita on 1 - 110 - 65535.
POP-käyttäjätunnus(*:Kun [POP] on valittu todennusmenetelmäksi)
Anna käyttäjätunnus POP3 palvelimelle, kun [POP] on valittu tunnistusmenetelmä.
*Tähän voidaan kirjoittaa enintään 64 aakkosnumeerista merkkiä.
POP-Password(*:Kun [POP] on valittu todennusmenetelmäksi)
Syötä salasana POP3-palvelimelle, kun [POP] on valittu tunnistusmenetelmäksi.
*Tähän voidaan kirjoittaa enintään 16 aakkosnumeerista merkkiä.
POP-salaus(Kun [POP] on valittu todennusmenetelmäksi)
Valitse salausmuoto jota käytetään POP-kommunikointiin.
*Alue, joka voidaan valita on Ei mitään / POP3S/STARTTLS.


Setup Help

About Setup Menu Screen
Recommended Install(Recommended)
Installs basic drivers and software to the computer.
If device can already be used, please select this one.
Device Set-up
Perform basic set-up to use device.
If you would like to prepare device so it can be used, please select this one.
Display Entire DVD Menu
Shows all items on DVD menu.
If software to be installed or settings are already determined, please select this one.


Tietoja verkon asetusnäytöstä
Yhteenveto
Tässä näytössä määritetään verkkoyhteys.
*Tämä asetus on vain kiinteää verkkoyhteyttä varten. Lisätietojen osalta ks. Llangattoman LAN-asennuksen opas langattomalle verkkoyhteydelle.
(*):Vaadittu nimike
Sisääntulonimike
IP-osoitteen asetus(*)
Valitse tapa, jolla määrittää laitteen IP-osoite.
Valitse Automaattinen määrittääksesi laitteelle IP-osoitteen automaattisesti verkkopalvelimelta.
Valitsem Manuaalinen määritelläksesi tietyn IP-osoitteen.
IP-osoite(*Tämä asennus ei ole tarpeen, jos valittiin automaattinen IP-osoitteen asennustapa.)
Kirjoita laitteelle annettu IP-osoite.
*Anna huolellisesti, koska tämä asetus koskee laitteen käyttöä.
Aliverkon peitto(*Tämä asennus ei ole tarpeen, jos valittiin automaattinen IP-osoitteen asennustavaksi.)
Anna aliverkon peitteen osoite joka on määritety laitteelle.
*Anna huolellisesti, koska tämä asetus koskee laitteen käyttöä.
Yhdyskäytävän osoite(*Tämä asennus ei ole tarpeen, jos valittiin automaattinen IP-osoitteen asennustapa.)
Anna laitteelle määritetty yhdyskäytävän osoite.
*Anna huolellisesti, koska tämä asetus koskee laitteen käyttöä.


Profiilin rekisteröinti
Yhteenveto
Tämä näyttö rekisteröi profiilitietoja laitteeseen.
(*):Vaadittu nimike
Sisääntulonimike
Kohde-URL(*)
Syötä laitteelta kaapattujen kuvatietojen kohde.
Valmistele jaettu kansio tietokoneessa tai palvelimella etukäteen ja syötä kyseinen polku.
Kun "Tallenna Julkiseen kuvaan" on valittu, julkinen kuva tietokoneessa tullaan määrittelemään kohteena olevaan URL:n puitteisiin.
Kun "Tallenna muuhun kuin Julkiseen kuvaan" on valittu, kohteena oleva URL voidaan syöttää suoraan.
*Polun kirjainmerkkien määrä voi olla enintään 144.
Käyttäjänimi
Syötä tilin nimi tallentaaksesi kuvatietoja jaettuun kansioon joka on luotu.
*Tähän voidaan kirjoittaa enintään 32 aakkosnumeerista merkkiä.
Salasana
Syötä tilin salasana kuvatietojen tallentamista varten yksikköön jaettuun kansion joka on luotu.
*Tähän voidaan kirjoittaa enintään 32 aakkosnumeerista merkkiä.
Nimi(*)
Syötä nimi rekisteröitäville tiedoille tälle näytölle.
Tähän asetettu nimi on nimi kun valitset osoitteen laitteen ohjauspaneelilla käyttäessä skannausta jaettuun kansioon.
*Kirjainmerkkien määrä voi olla enintään 16.


Alueasetukset
Yhteenveto
Asettaa laiteen alueasetukset, jotta laite toimisi mutkitta käyttöympäristössä.
(*):Vaadittu nimike
Sisääntulonimike
Alue(*)
Valitse alue jolla oleskelet.
*Jos et löydä haluamaasi aluetta, laite ei tue aluetta.


Tietoja koskien skannaustoiminnon valintanäyttöä
Yhteenveto
Tämä on asetukset-valikko skannaustoiminnon käyttämiseksi.
Valikon selitys
Skannaa sähköpostiin
Siirry asetukseen joka rekisteröi osoitetiedot joihin tulet lähettämään skannatun kuvan liitetiedostona sähköpostilla laitteeseen.
Skannaa Jaettuun Kansioon
Siirry asennukseen joka tallentaa skannatun kuvan jaettuun kansioon palvelimella tai verkossa.


Tietoja laitteen hakunäytöstä
Yhteenveto
Tässä näytössä valitaan kohdelaite laitteista jotka on liitetty tietokoneeseen verkon välityksellä tai USB-johdolla.
Jos et löydä laitetta, tarkista seuraavat seikat:
USB-liitännän osalta
*Tarkista, että laitteen virta on kytketty.
*Tarkista, että laite ja tietokone ovat oikein yhdistetyt USB-kaapelilla.
Jos ne ovat oikein liitettyjä, ja tietokoneessa ei ole ohjainta tai ohjelmistoa asennettuna, käyttöjärjestelmän Plug-and-Play käynnistyy. Testituloste voi olla normaalisti suoritettu tietokoneelle jolle ohjaimet on jo asennettu.
Verkkoyhteyttä varten
*Tarkista, että laitteen virta on kytketty.
*Kirjoita laitteen IP-osoite suoraan haun alueelle ja tarkista, että haku voidaan suorittaa.
*Voit tarkistaa, voivatko laite ja tietokone voi olla yhteydessä verkon kautta.
Voit käyttää ping-komentoa tarkistaaksesi, voitko hankkia laitteelle verkon vastauksen tietokoneelta. Jos tätä voidaan käyttää, voit hakea vastauksen laitteelta.
*Tarkista, että haku ja SNMP-yhteisön nimi vastaavat asetuksen yksityiskohtia.
Tarkista, että laitteen aliverkon peite ja tietokoneen aliverkon peite ovat samat.
Tarkista, että SNMP-yhteisön nimi joka on määritetty laitteelle on määritetty oikein hakunäytölle.


Tietoja laitteen hakunäytöstä
Yhteenveto
Tämä näyttö valitsee asetettavan laitteen laitteista, jotka ovat liitettynä verkkoon.
Jos et löydä laitetta, tarkista seuraavat seikat:
*Tarkista, että laitteen virta on kytketty.
*Tarkista, että laite on yhdistetty verkkoon.
*Varmista, että valittu laite on oikea.


Tietoja laitteen valintanäytöstä
Yhteenveto
Tässä näytössä valitaan laite.
Tarkista laitteen nimi (kohta joka on merkitty laitteen kuvan kohdalla näyttöruudulla) jos et tunne laitetta.
*Laite voidaan valita uudelleen asennuksen aikana.


Tietoja liittymän valintanäytöstä
Yhteenveto
Tämä näyttö valitsee liittymän laitteelle ja tietokoneelle.
*Liittymä voidaan valita uudelleen asennuksen aikana.


Puhelinluettelon rekisteröinti
Yhteenveto
Kirjaa nimi ja numero vastaanottajaksi käytettäessä faksia laitteen puhelinluettelosta.
(*):Vaadittu nimike
Sisääntulonimike
Nro.
Valitse rekisteröity puhelinnumero luettelosta.
Nimi (*)
Syötä kohteen nimi rekisteröitäväksi puhelinluetteloon.
*Tähän voidaan kirjoittaa enintään 24 aakkosnumeerista merkkiä.
Faksinumero(*)
Syötä kohteen faksinumero.
*Voit syöttää enintään 40 merkkiä mukaan lukien yhden tavun numerot sekä "*", "#", "-", "F", "N", "P", "T".
Ääntämisavain Kanjille
Syötä osoitteen ääntämisavain Kanjille.
*Tähän voidaan kirjoittaa enintään 8 aakkosnumeerista merkkiä.
Tuo puhelinluettelo
Lukee CSV-tiedostoa ja erä rekisteröi osoitekirjan tiedot.
Huomioi että kaikki osoitekirjan tiedot, jotka ovat jo rekisteröityjä puhelimelle tulevat poistetuiksi.


Varmista asetukset
Yhteenveto
Suorita testi päätelläksesi voidaanko laitteen toimintoa käyttää.
Sisääntulonimike
Tulosta valikkokartta
Tulostaa laitteen valikkokartan.
Suorita testi varmistaaksesi, että tulostin on yhdistettynä tietokoneeseen ja että tulostimen mustekasetit ja paperi ovat asetettuna oikein.
S-postin lähetys testi
Lähettää testisähköpostin asetuksissa määriteltyyn s-postiosoitteeseen.
Suorita testi varmistaaksesi, että tulostimen s-postiasetukset toimivat moitteettomasti.
Jotkin laitteet eivät ehkä näy.


Tervetuloa
Yhteenveto
Jotta voit jatkaa asennusta, sinun on hyväksyttävä ohjelmiston käyttöoikeussopimuksen ehdot.
Lisäksi, seurantanäyttö ja ohjelmistoasennukset tai käyttöopas voidaan vaihtaa kielen kohdalla näytön yläosassa.
*Kieltä ei voi muuttaa asennuksen aikana.