Βοήθεια Διαμόρφωσης

Προφυλάξεις Χρήσης
Προφυλάξεις Διαμόρφωσης
Προφυλάξεις


Βιβλίο Διευθύνσεων
Σύνοψη
Αυτή η οθόνη καταχωρεί τα στοιχεία διεύθυνσης του χρήστη στο βιβλίο διευθύνσεων της συσκευής.
(*):Απαραίτητο στοιχείο
Εισαγωγή στοιχείου
Αρ.
Επιλέξτε τον αριθμό του στοιχείου προς καταχώρηση σε αυτήν την οθόνη. Το όνομα που θα οριστεί εδώ θα είναι ο αριθμός όταν επιλέξετε τη διεύθυνση στον πίνακα ελέγχου της συσκευής, κατά τη χρήση Σάρωσης σε E-mail.
Όνομα (*)
Δώστε το όνομα χρήστη προς καταχώρηση στο βιβλίο διευθύνσεων της συσκευής.
*Μπορούν να εισαχθούν έως 16 χαρακτήρες μονού byte.
Διεύθυνση E-mail(*)
Δώστε τη διεύθυνση E-mail προς καταχώρηση στο βιβλίο διευθύνσεων της συσκευής.
*Μπορούν να εισαχθούν έως 80 χαρακτήρες μονού byte.
Πλήκτρο Προφοράς Kanji
Δώστε το γράμμα που θα αποτελέσει το ευρετήριο κατά την αναζήτηση στοιχείων που έχουν καταχωρηθεί στο βιβλίο διευθύνσεων της συσκευής.
*Μπορούν να εισαχθούν έως 8 χαρακτήρες μονού byte.
Εισαγωγή βιβλίου διευθύνσεων
Διαβάζει αρχείο CSV και καταχωρεί μαζικά στοιχεία του βιβλίου διευθύνσεων.
Σημειώστε ότι οποιαδήποτε στοιχεία του βιβλίου διευθύνσεων έχουν καταχωρηθεί ήδη στη συσκευή θα διαγραφούν.


Ρυθμίσεις κωδικού πρόσβασης διαχειριστή
Σύνοψη
Πραγματοποιήστε τις ρυθμίσεις για την αλλαγή του κωδικού πρόσβασης διαχειριστή της συσκευής.
(*): Απαραίτητο στοιχείο
Εισαγωγή στοιχείου
Νέος Κωδικός Πρόσβασης (*)
Παρακαλούμε εισάγετε κωδικό πρόσβασης διαχειριστή για τη νέα συσκευή.
*Μπορούν να εισαχθούν 6 έως 12 αλφαριθμητικοί χαρακτήρες μονού byte.
Επιβεβαίωση Κωδικού Πρόσβασης (*)
Παρακαλούμε εισάγετε κωδικό διαχειριστή για τη νέα συσκευή ξανά για επιβεβαίωση.
*Μπορούν να εισαχθούν 6 έως 12 αλφαριθμητικοί χαρακτήρες μονού byte.


Ρυθμίσεις νέφους COREFIDO
Σύνοψη
Αυτή είναι μια οθόνη ορισμού της μεσολάβησης για να συνδεθείτε στο νέφος και ελέγξτε τη σύνδεση με το νέφος.
(*):Απαραίτητο στοιχείο
Εισαγωγή στοιχείου
Proxy
Επιλέξτε εάν θα χρησιμοποιείται ή όχι διακομιστής μεσολάβησης για σύνδεση στο διαδίκτυο.
Διακομιστής Proxy (*)
Εισάγετε τη διεύθυνση του Διακομιστή μεσολάβησης.
*Παρακαλούμε εισάγετε έως 64 αλφαριθμητικούς χαρακτήρες ενός byte.
Αρ. θύρας διακομιστή Proxy (*)
Παρακαλούμε εισάγετε τον αρ. θύρας διακομιστή μεσολάβησης.
*Το εύρος που μπορεί να επιλεχθεί είναι 1 - 65535.
Ταυτότητα χρήστη Proxy
Εισάγετε το ID χρήστη διακομ. μεσολάβησης.
*Παρακαλούμε εισάγετε έως 64 αλφαριθμητικούς χαρακτήρες ενός byte.
Κωδικός πρόσβασης Proxy
Εισάγετε τον κωδικό πρόσβασης διακομ. μεσολάβησης.
*Παρακαλούμε εισάγετε έως 64 αλφαριθμητικούς χαρακτήρες ενός byte.


Σχετικά με την Οθόνη Προσαρμοσμένης Εγκατάστασης
Σύνοψη
Μέσω αυτής της οθόνης επιλέγετε και εγκαθιστάτε το λογισμικό που θέλετε να χρησιμοποιήσετε.
Μπορούν να εγκατασταθούν πολλαπλά προγράμματα, επιλέγοντας τα πλαίσια ελέγχου από τη λίστα λογισμικού.
Αν θέλετε να εγκαταστήσετε ελέγχοντας την οθόνη εγκατάστασης λογισμικού, αλλάξτε την προβολή σε οθόνη "Χωριστής Εγκατάστασης".

Μπορείτε να δείτε μια σύντομη εξήγηση (επισκόπηση και χρήση) κάθε προγράμματος, κάνοντας κλικ στο κουμπί "?" στη δεξιά πλευρά του ονόματος προγράμματος.


Ρυθμίσεις Ζώνης Ώρας και Ημερομηνίας
Σύνοψη
Ορίζει τις ρυθμίσεις ζώνης ώρας και ημερομηνίας της συσκευής ώστε να ταιριάζει στο περιβάλλον συσκευής που χρησιμοποιείται.
(*):Απαραίτητο στοιχείο
Εισαγωγή στοιχείου
Ρυθμίσεις Ζώνης Ώρας και Ημερομηνίας
Επιλέξετε μέθοδο ρύθμισης για τη ζώνη ώρας και την ημερομηνία της συσκευής.
Διακομιστής Ώρας (Πρωτεύων)(*)
Ορίζει την διεύθυνση του πρωτεύοντα διακομιστή ώρας.
*Παρακαλούμε εισάγετε έως 64 αλφαριθμητικούς χαρακτήρες ενός byte.
Διακομιστής Ώρας (Δευτερεύων)
Ορίζει την διεύθυνση του δευτερεύοντα διακομιστή ώρας.
*Παρακαλούμε εισάγετε έως 64 αλφαριθμητικούς χαρακτήρες ενός byte.
Ζώνη Ώρας(*)
Επιλέξτε τη ζώνη ώρας όπου χρησιμοποιείτε τη συσκευή.
*Το εύρος που μπορεί να εισαχθεί είναι -12:00 - 00:00 - +13:00.
Ημερομηνία/Ώρα(*)
Δώστε την τρέχουσα ημερομηνία και ώρα της συσκευής.
*Το εύρος που μπορεί να εισαχθεί είναι 2000/1/1 00:00 - 2037/12/31 23:59.
Ρυθμίσεις Θερινής Ώρας
Επιλέξτε αν η περιοχή όπου βρίσκεστε ακολουθεί θερινή ώρα.
*Δεν μπορεί να οριστεί, ανάλογα με τον προορισμό της συσκευής.


Σχετικά με την Οθόνη Εισαγωγής Κωδικού Πρόσβασης
Σύνοψη
Μέσω αυτής της οθόνης εισαγάγετε τον κωδικό πρόσβασης διαχειριστή για τη συσκευή.
Για να συνεχίσετε με τη διαμόρφωση της συσκευής, απαιτείται πιστοποίηση κωδικού πρόσβασης.
Ενδέχεται να χρειαστεί αρκετή ώρα για να εφαρμοστεί η ρύθμιση. Σημειώστε ότι η συσκευή δεν μπορεί να χρησιμοποιηθεί κατά το διάστημα αυτό.


Σχετικά με την Οθόνη Εισαγωγής Κωδικού Πρόσβασης
Σύνοψη
Μέσω αυτής της οθόνης εισαγάγετε τον κωδικό πρόσβασης διαχειριστή για τις ρυθμίσεις δικτύου συσκευής.
Για να συνεχίσετε με τη διαμόρφωση του δικτύου συσκευής, απαιτείται πιστοποίηση κωδικού πρόσβασης.
Ενδέχεται να χρειαστεί αρκετή ώρα για να εφαρμοστεί η ρύθμιση. Σημειώστε ότι η συσκευή δεν μπορεί να χρησιμοποιηθεί κατά το διάστημα αυτό.


Σχετικά με την Οθόνη Διαμόρφωσης Φαξ Συσκευής
Σύνοψη
Αυτή η οθόνη διαμορφώνει τη συσκευή ώστε να στέλνει και να λαμβάνει φαξ.
(*):Απαραίτητο στοιχείο
Εισαγωγή στοιχείου
Στοιχεία Αποστολέα (*)
Δώστε το όνομα αποστολέα που θα εκτυπωθεί στο φαξ προς αποστολή.
*Παρακαλούμε εισάγετε έως 22 αλφαριθμητικούς χαρακτήρες ενός byte.
Αριθμός Φαξ (*)
Διαμορφώστε τον αριθμό φαξ του αποστολέα (τον αριθμό φαξ της συσκευής).
*Μπορούν να εισαχθούν έως 20 χαρακτήρες μονού byte και τα σύμολα "+", SP.
Τύπος Κυκλώματος
Επιλέξτε τον κατάλληλο τύπο κλήσης για το τηλεφωνικό κύκλωμα που χρησιμοποιείτε.
*Το εύρος που μπορεί να εισαχθεί είναι Τονικό, Παλμός ή Παλμός20.
Χρήση Ιδιωτικού Τηλεφωνικού Κέντρου (PBX)
Επιλέξτε όταν συνδέεστε μέσω Ιδιωτικού Τηλεφωνικού Κέντρου (PBX).
Λειτουργία Λήψης Φαξ
Επιλέξτε τη λειτουργία λήψης φαξ για τη συσκευή.
*Το εύρος που μπορεί να εισαχθεί είναι Έτοιμο για Φαξ, Έτοιμο για Τηλ/Φαξ,Έτοιμο για Απάντ/Φαξ Έτοιμο για Τηλ ή DRD.


Σχετικά με την Οθόνη Μενού Διαμόρφωσης
Σύνοψη
Αυτή είναι μια οθόνη επιλογής για το Μενού Διαμόρφωσης.
Κάντε κλικ στο επιθυμητό κουμπί διαμόρφωσης από το μενού που εμφανίζεται.
*Το μενού που εμφανίζεται ενδέχεται να διαφέρει ανάλογα με τη διασύνδεση ή τη συσκευή.
Εξήγηση Μενού
Κανονική Εγκατάσταση
Εγκαθιστά το λογισμικό που είναι απαραίτητο για τη χρήση της συσκευής.
Επιλέξτε αυτό το μενού όταν θέλετε να χρησιμοποιήσετε αμέσως τη συσκευή.
*Η συσκευή χρειάζεται να μπορεί να χρησιμοποιήσει τη διαμόρφωση δικτύου, κλπ.
Προσαρμοσμένη εγκατάσταση
Επιλέγετε και εγκαταστήστε το λογισμικό που θέλετε να χρησιμοποιήσετε.
Επιλέξτε αυτό το μενού αν θέλετε να επιλέξετε το λογισμικό που θέλετε να χρησιμοποιήσετε από τα προγράμματα που είναι αποθηκευμένα στο DVD.
*Η συσκευή χρειάζεται να μπορεί να χρησιμοποιήσει τη διαμόρφωση δικτύου, κλπ.
Εγχειρίδιο Χρήστη
Μπορείτε να δείτε την ηλεκτρονική έκδοση του εγχειριδίου που εσωκλείεται με το προϊόν. Το Εγχειρίδιο χρήστη μπορεί επίσης να εγκατασταθεί στον υπολογιστή.
Επιλέξτε αυτό το μενού αν θέλετε να πραγματοποιήσετε τη διαμόρφωση ανατρέχοντας στο εγχειρίδιο ή αν αντιμετωπίσετε προβλήματα για τη διαμόρφωση.
Μενού Ρυθμίσεων Συσκευής
Το ακόλουθο μενού θα χρησιμοποιηθεί για τη διαμόρφωση της συσκευής.
Βεβαιωθείτε ότι η συσκευή δεν χρησιμοποιείται και επιλέξτε την.
Κατά τη διαμόρφωση, θα χρειαστεί επίσης να δώσετε τον κωδικό πρόσβασης διαχειριστή συσκευής ή τον κωδικό πρόσβασης ρυθμίσεων δικτύου, για αυτό διαμορφώστε τα εκ των προτέρων.
Ρυθμίσεις κωδικού πρόσβασης διαχειριστή
Πραγματοποιήστε τις ρυθμίσεις για την αλλαγή του κωδικού πρόσβασης διαχειριστή της συσκευής.
Ρυθμίσεις Γλώσσας
Ορίστε τη γλώσσα που χρησιμοποιείται στον πίνακα χειριστή και στην εκτύπωση αναφοράς.
Ρυθμίσεις Ζώνης Ώρας και Ημερομηνίας
Ορίζει τις ρυθμίσεις ζώνης ώρας και ημερομηνίας της συσκευής ώστε να ταιριάζει στο περιβάλλον συσκευής που χρησιμοποιείται.
*Βεβαιωθείτε ότι η συσκευή δεν χρησιμοποιείται, διότι η συσκευή θα χρειαστεί να πραγματοποιήσει επανεκκίνηση ή το δίκτυο θα προετοιμαστεί κατά τη διαμόρφωση.
Ρυθμίσεις Φαξ
Διαμορφώνει τη λειτουργία φαξ της συσκευής.
*Βεβαιωθείτε ότι η συσκευή δεν χρησιμοποιείται, διότι η συσκευή θα χρειαστεί να πραγματοποιήσει επανεκκίνηση ή το δίκτυο θα προετοιμαστεί κατά τη διαμόρφωση.
Ρυθμίσεις Αποστολής E-mail της Συσκευής
Διαμορφώνει τη λειτουργία σάρωσης της συσκευής.
*Βεβαιωθείτε ότι η συσκευή δεν χρησιμοποιείται, διότι η συσκευή θα χρειαστεί να πραγματοποιήσει επανεκκίνηση ή το δίκτυο θα προετοιμαστεί κατά τη διαμόρφωση.
Βιβλίο Διευθύνσεων
Για να στείλετε το E-mail, ορίστε τα στοιχεία διακομιστή E-mail για τη συσκευή.
Καταχώρηση Προφίλ
Αποθηκεύστε τη σαρωμένη εικόνα σε έναν κοινόχρηστο φάκελο στον διακομιστή ή τον υπολογιστή που βρίσκεται στο δίκτυο.
Επιβεβαίωση ρυθμίσεων
Πραγματοποιήστε έλεγχο για να καθορίσετε αν μπορεί να χρησιμοποιηθεί η λειτουργία της συσκευής.


Εγκατάσταση προαιρετικού λογισμικού
Σύνοψη
Εγκαταστήστε το πρόγραμμα οδήγησης και το λογισμικό στον υπολογιστή.
*Το μενού που εμφανίζεται ενδέχεται να διαφέρει ανάλογα με τη διασύνδεση ή τη συσκευή.
Εξήγηση Μενού
Εγκατάσταση προαιρετικού λογισμικού
Εγκαθιστά το λογισμικό που είναι απαραίτητο για τη χρήση της συσκευής.
Επιλέξτε αυτό το μενού όταν θέλετε να χρησιμοποιήσετε αμέσως τη συσκευή.
*Η συσκευή χρειάζεται να μπορεί να χρησιμοποιήσει τη διαμόρφωση δικτύου, κλπ.
Προσαρμοσμένη εγκατάσταση
Επιλέγετε και εγκαταστήστε το λογισμικό που θέλετε να χρησιμοποιήσετε.
Επιλέξτε αυτό το μενού αν θέλετε να επιλέξετε το λογισμικό που θέλετε να χρησιμοποιήσετε από τα προγράμματα που είναι αποθηκευμένα στο DVD.
*Η συσκευή χρειάζεται να μπορεί να χρησιμοποιήσει τη διαμόρφωση δικτύου, κλπ.


Ρυθμίσεις συσκευής
Σύνοψη
Αυτή είναι μια οθόνη επιλογής για το Μενού Διαμόρφωσης.
Κάντε κλικ στο επιθυμητό κουμπί διαμόρφωσης από το μενού που εμφανίζεται.
*Το μενού που εμφανίζεται ενδέχεται να διαφέρει ανάλογα με τη διασύνδεση ή τη συσκευή.
Εξήγηση Μενού
Το ακόλουθο μενού θα χρησιμοποιηθεί για τη διαμόρφωση της συσκευής.
Βεβαιωθείτε ότι η συσκευή δεν χρησιμοποιείται και επιλέξτε την.
Κατά τη διαμόρφωση, θα χρειαστεί επίσης να δώσετε τον κωδικό πρόσβασης διαχειριστή συσκευής ή τον κωδικό πρόσβασης ρυθμίσεων δικτύου, για αυτό διαμορφώστε τα εκ των προτέρων.
Ρυθμίσεις κωδικού πρόσβασης διαχειριστή
Πραγματοποιήστε τις ρυθμίσεις για την αλλαγή του κωδικού πρόσβασης διαχειριστή της συσκευής.
Ρυθμίσεις Γλώσσας
Ορίστε τη γλώσσα που χρησιμοποιείται στον πίνακα χειριστή και στην εκτύπωση αναφοράς.
Ρυθμίσεις Ζώνης Ώρας και Ημερομηνίας
Ορίζει τις ρυθμίσεις ζώνης ώρας και ημερομηνίας της συσκευής ώστε να ταιριάζει στο περιβάλλον συσκευής που χρησιμοποιείται.
*Βεβαιωθείτε ότι η συσκευή δεν χρησιμοποιείται, διότι η συσκευή θα χρειαστεί να πραγματοποιήσει επανεκκίνηση ή το δίκτυο θα προετοιμαστεί κατά τη διαμόρφωση.
Ρυθμίσεις Φαξ
Διαμορφώνει τη λειτουργία φαξ της συσκευής.
*Βεβαιωθείτε ότι η συσκευή δεν χρησιμοποιείται, διότι η συσκευή θα χρειαστεί να πραγματοποιήσει επανεκκίνηση ή το δίκτυο θα προετοιμαστεί κατά τη διαμόρφωση.
Ρυθμίσεις Αποστολής E-mail της Συσκευής
Διαμορφώνει τη λειτουργία σάρωσης της συσκευής.
*Βεβαιωθείτε ότι η συσκευή δεν χρησιμοποιείται, διότι η συσκευή θα χρειαστεί να πραγματοποιήσει επανεκκίνηση ή το δίκτυο θα προετοιμαστεί κατά τη διαμόρφωση.
Καταχώρηση ευρετηρίου τηλεφώνων
Διαμορφώνει τη λειτουργία φαξ της συσκευής.
Βιβλίο Διευθύνσεων
Για να στείλετε το E-mail, ορίστε τα στοιχεία διακομιστή E-mail για τη συσκευή.
Καταχώρηση Προφίλ
Αποθηκεύστε τη σαρωμένη εικόνα σε έναν κοινόχρηστο φάκελο στον διακομιστή ή τον υπολογιστή που βρίσκεται στο δίκτυο.


Σχετικά με την Οθόνη Εγκατάστασης
Σύνοψη
Σε αυτήν την οθόνη μπορείτε να εκτελέσετε την εγκατάσταση λογισμικού και να ελέγξετε την πρόοδο της εγκατάστασης.
Σχετικά με την Ακύρωση της Εγκατάστασης
Δεν μπορείτε να ακυρώσετε την εγκατάσταση, αν υπάρχει μόνο ένα πρόγραμμα ή το πρόγραμμα που εγκαθίσταται είναι το πρόγραμμα οδήγησης, εκτός του σαρωτή, ακόμα και αν υπάρχει παραπάνω από ένα πρόγραμμα.
Εκτός από τα παραπάνω, όταν ακυρώνετε πολλαπλές περιπτώσεις εγκατάστασης λογισμικού, όλο το λογισμικό που αναμένει εγκατάσταση μετά το πρόγραμμα που εγκαθίσταται την τρέχουσα στιγμή θα ακυρωθεί.
Σχετικά με το Σφάλμα Εγκατάστασης
Η εγκατάσταση ενημέρωσης δεν μπορεί να εκτελεστεί ανάλογα με το πρόγραμμα οδήγησης ή το λογισμικό, με αποτέλεσμα εμφάνισης σφάλματος εγκατάστασης. Αν συμβεί αυτό, εκτελέστε [Χωριστή Εγκατάσταση] από την [Οθόνη Προσαρμοσμένης Εγκατάστασης].


Ρυθμίσεις Γλώσσας Συσκευής
Σύνοψη
Αυτή η οθόνη διαμορφώνει τη γλώσσα πίνακα ελέγχου.
(*): Απαραίτητο στοιχείο
Εισαγωγή στοιχείου
Γλώσσα (*)
Επιλέξτε τη γλώσσα που θέλετε να χρησιμοποιήσετε από τη λίστα.
*Αν δεν μπορείτε να βρείτε την επιθυμητή γλώσσα, η συσκευή δεν την υποστηρίζει.


Πριν χρησιμοποιήσετε τη Συσκευή
Σύνοψη
Αυτός είναι ένας οδηγός για τα περιβαλλοντικά μέτρα που αφορούν τη συσκευή ή το πρόγραμμα οδήγησης.
Διαβάστε τα περιεχόμενά του και συνεχίστε με τη διαμόρφωση.


Ρυθμίσεις Αποστολής E-mail της Συσκευής
Σύνοψη
Αυτή η οθόνη διαμορφώνει τη συσκευή, ώστε να μπορείτε να στέλνετε E-mail.
(*): Απαραίτητο στοιχείο
Εισαγωγή στοιχείου
Διεύθυνση E-mail Συσκευής (*)
Δώστε τη διεύθυνση του αποστολέα (τη διεύθυνση της επιλεγμένες συσκευής).
*Μπορούν να εισαχθούν έως 80 χαρακτήρες μονού byte.
Διακομιστής SMTP (*)
Δώστε τη διεύθυνση διακομιστή E-mail που θα χρησιμοποιηθεί κατά την αποστολή του E-mail.
*Μπορούν να εισαχθεί η διεύθυνση IP του διακομιστή ή έως και 64 χαρακτήρες μονού byte.
Αρ. Θύρας SMTP (*)
Δώστε τον αριθμό θύρας πρωτοκόλλου SMTP του διακομιστή SMTP.
*Το εύρος που μπορεί να επιλεχθεί είναι 1 - 25 - 465 (SMTPS) - 65535.
Κρυπτογράφηση SMTP
Επιλέξτε τη μέθοδο κρυπτογράφησης κατά την αποστολή E-mail.
*Το εύρος που μπορεί να επιλεχθεί είναι Καμία/SMTPS/STARTTLS.
Μέθοδος Πιστοποίησης
Επιλέξτε τη μέθοδο πιστοποίησης κατά την αποστολή E-mail.
Επιλέξτε "SMTP" όταν χρειαστεί πιστοποίηση του διακομιστή αποστολής, κατά την αποστολή του E-mail.
Επιλέξτε "POP" όταν χρειαστεί πιστοποίηση του διακομιστή λήψης, κατά την αποστολή του E-mail.
Επιλέξτε "Καμία" αν δεν χρειάζεστε καθόλου πιστοποίηση.
*Το εύρος που μπορεί να επιλεχθεί είναι Καμία/SMTP/POP.
Αναγνωριστικό Χρήστη SMTP (*:Όταν έχει επιλεχθεί [SMTP] ως μέθοδος πιστοποίησης)
Δώστε το Αναγνωριστικό Χρήστη για τον διακομιστή SMTP όταν έχει επιλεχθεί [SMTP] ως μέθοδος πιστοποίησης.
*Μπορούν να εισαχθούν έως 64 χαρακτήρες μονού byte.
Κωδικός Πρόσβασης SMTP (*:Όταν έχει επιλεχθεί [SMTP] ως μέθοδος πιστοποίησης)
Δώστε τον κωδικό πρόσβασης για τον διακομιστή SMTP όταν έχει επιλεχθεί [SMTP] ως μέθοδος πιστοποίησης.
*Μπορούν να εισαχθούν έως 64 χαρακτήρες μονού byte.
Διακομιστής POP3 (*:Όταν έχει επιλεχθεί [POP] ως μέθοδος πιστοποίησης)
Δώστε τη διεύθυνση διακομιστή POP3 που θα χρησιμοποιηθεί για πιστοποίηση κατά την αποστολή του E-mail.
*Μπορούν να εισαχθούν έως 64 χαρακτήρες μονού byte.
Αρ. Θύρας POP3. (*: Όταν έχει επιλεχθεί [POP] ως μέθοδος πιστοποίησης)
Δώστε τον αριθμό θύρας πρωτοκόλλου POP3 του διακομιστή POP3.
*Το εύρος που μπορεί να επιλεχθεί είναι 1 - 110 - 65535.
Αναγνωριστικό Χρήστη POP (*:Όταν έχει επιλεχθεί [POP] ως μέθοδος πιστοποίησης)
Δώστε το Αναγνωριστικό Χρήστη για τον διακομιστή POP3 όταν έχει επιλεχθεί [POP] ως μέθοδος πιστοποίησης.
*Μπορούν να εισαχθούν έως 64 χαρακτήρες μονού byte.
Κωδικός Πρόσβασης POP (*:Όταν έχει επιλεχθεί [POP] ως μέθοδος πιστοποίησης)
Δώστε τον κωδικό πρόσβασης για τον διακομιστή POP3 όταν έχει επιλεχθεί [POP] ως μέθοδος πιστοποίησης.
*Μπορούν να εισαχθούν έως 16 χαρακτήρες μονού byte.
Κρυπτογράφηση POP (Όταν έχει επιλεχθεί [POP] ως μέθοδος πιστοποίησης)
Επιλέξτε τη μέθοδο πιστοποίησης της επικοινωνίας POP.
*Το εύρος που μπορεί να επιλεχθεί είναι Καμία/POP3S/STARTTLS.


Setup Help

About Setup Menu Screen
Recommended Install(Recommended)
Installs basic drivers and software to the computer.
If device can already be used, please select this one.
Device Set-up
Perform basic set-up to use device.
If you would like to prepare device so it can be used, please select this one.
Display Entire DVD Menu
Shows all items on DVD menu.
If software to be installed or settings are already determined, please select this one.


Σχετικά με την Οθόνη Διαμόρφωσης Δικτύου Συσκευής
Σύνοψη
Αυτή η οθόνη διαμορφώνει τη σύνδεση δικτύου για τη συσκευή.
*Αυτή η διαμόρφωση είναι μόνο για ενσύρματη σύνδεση δικτύου. Ανατρέξτε στον Οδηγό Διαμόρφωσης Ασύρματου LAN για ασύρματη σύνδεση δικτύου.
(*): Απαραίτητο στοιχείο
Εισαγωγή στοιχείου
Ρύθμιση διεύθυνσης IP (*)
Επιλέξτε τη μέθοδο διαμόρφωσης της διεύθυνσης IP της συσκευής.
Επιλέξτε Αυτόματη για να αυτόματη ανάθεση της διεύθυνσης IP στη συσκευή από τον διακομιστή δικτύου.
Επιλέξτε Εγχειρίδιο για ανάθεση συγκεκριμένης διεύθυνσης IP.
Διεύθυνση IP (*Αυτή η διαμόρφωση δεν είναι απαραίτητη αν είχε επιλεχθεί Αυτόματη ως μέθοδο διαμόρφωσης διεύθυνσης IP.)
Δώστε τη διεύθυνση IP που έχει ανατεθεί στη συσκευή.
*Να είστε προσεκτικοί κατά την εισαγωγή, διότι αυτή η ρύθμιση αφορά στη χρήση της συσκευής.
Μάσκα υποδικτύου(*Αυτή η διαμόρφωση δεν είναι απαραίτητη αν είχε επιλεχθεί Αυτόματη ως μέθοδο διαμόρφωσης διεύθυνσης IP.)
Δώστε τη διεύθυνση μάσκας υποδικτύου που έχει ανατεθεί στη συσκευή.
*Να είστε προσεκτικοί κατά την εισαγωγή, διότι αυτή η ρύθμιση αφορά στη χρήση της συσκευής.
Διεύθυνση Πύλης (*Αυτή η διαμόρφωση δεν είναι απαραίτητη αν είχε επιλεχθεί Αυτόματη ως μέθοδο διαμόρφωσης διεύθυνσης IP.)
Δώστε τη διεύθυνση πύλης που έχει ανατεθεί στη συσκευή.
*Να είστε προσεκτικοί κατά την εισαγωγή, διότι αυτή η ρύθμιση αφορά στη χρήση της συσκευής.


Καταχώρηση Προφίλ
Σύνοψη
Αυτή η οθόνη καταχωρεί τα στοιχεία προφίλ στη συσκευή.
(*): Απαραίτητο στοιχείο
Εισαγωγή στοιχείου
URL Προορισμός (*)
Δώστε τον προορισμό των δεδομένων εικόνας που έλαβε η συσκευή.
Προετοιμάστε έναν κοινόχρηστο φάκελο στον υπολογιστή ή τον διακομιστή εκ των προτέρων και δώστε αυτή τη διαδρομή.
Όταν έχει επιλεγεί η "Αποθήκευση σε κοινόχρηστη εικόνα", η κοινόχρηστη εικόνα στον υπολογιστή θα προσδιοριστεί στη διεύθυνση URL προορισμού.
Όταν έχει επιλεγεί "Αποθήκευση σε άλλο φάκελο από την Κοινόχρηστη Εικόνα", η διεύθυνση URL προορισμού μπορεί να εισαχθεί απευθείας.
*Μπορούν να εισαχθούν έως 144 χαρακτήρες μονού byte για τη διαδρομή.
Όνομα χρήστη
Δώστε το όνομα λογαριασμού για την αποθήκευση δεδομένων εικόνας στον κοινόχρηστο φάκελο που έχει διαμορφωθεί.
*Μπορούν να εισαχθούν έως 32 αλφαριθμητικοί χαρακτήρες μονού byte.
Κωδικός Πρόσβασης
Δώστε τον κωδικό πρόσβασης λογαριασμού για την αποθήκευση δεδομένων εικόνας στον κοινόχρηστο φάκελο που έχει διαμορφωθεί.
*Μπορούν να εισαχθούν έως 32 αλφαριθμητικοί χαρακτήρες μονού byte.
Όνομα Προφίλ (*)
Δώστε το όνομα του στοιχείου προς καταχώρηση σε αυτήν την οθόνη.
Το όνομα που θα οριστεί εδώ θα είναι το όνομα όταν επιλέξετε τη διεύθυνση στον πίνακα ελέγχου της συσκευής, κατά τη χρήση Σάρωσης σε Κοινόχρηστο Φάκελο.
*Μπορούν να εισαχθούν έως 16 χαρακτήρες μονού byte.


Ρυθμίσεις Περιοχής
Σύνοψη
Ορίζει τις ρυθμίσεις περιοχής της συσκευής ώστε να ταιριάζει στο περιβάλλον συσκευής που χρησιμοποιείται.
(*):Απαραίτητο στοιχείο
Εισαγωγή στοιχείου
Περιοχή(*)
Επιλέξτε την περιοχή στην οποία βρίσκεστε.
*Αν δεν μπορείτε να βρείτε την επιθυμητή περιοχή, η συσκευή δεν την υποστηρίζει.


Σχετικά με την Οθόνη Αναζήτησης Συσκευής
Σύνοψη
Μέσω αυτής της οθόνης επιλέγετε τη συσκευή προορισμό από τις συσκευές που είναι συνδεδεμένες στον υπολογιστή με ένα δίκτυο ή καλώδιο USB.
Αν δεν μπορείτε να βρείτε τη συσκευή, ελέγξτε τα ακόλουθα:
Για Σύνδεση USB
*Βεβαιωθείτε ότι η συσκευή είναι ενεργοποιημένη.
*Βεβαιωθείτε ότι η συσκευή και ο υπολογιστής είναι σωστά συνδεδεμένα με ένα καλώδιο USB.
Αν είναι σωστά συνδεδεμένα και ο υπολογιστής δεν έχει εγκατεστημένο κανένα πρόγραμμα οδήγησης λογισμικό, θα γίνει εκκίνηση του Plug-and-Play του λειτουργικού συστήματος.
Κανονικά μπορεί να εκτελεστεί δοκιμαστική εκτύπωση για έναν υπολογιστή με ήδη εγκατεστημένο πρόγραμμα οδήγησης.
Για Σύνδεση Δικτύου
*Βεβαιωθείτε ότι η συσκευή είναι ενεργοποιημένη.
*Δώστε τη διεύθυνση IP της συσκευής απευθείας στο εύρος αναζήτησης και ελέγξτε αν η αναζήτηση μπορεί να πραγματοποιηθεί.
*Μπορείτε να ελέγξετε αν η συσκευή και ο υπολογιστής μπορούν να επικοινωνήσουν μέσω δικτύου.
Μπορείτε να χρησιμοποιήσετε την εντολή ping για να ελέγξετε αν μπορείτε να ανακτήσετε απόκριση δικτύου συσκευής από τον υπολογιστή. Αν μπορεί να χρησιμοποιηθεί, θα μπορέσετε να ανακτήσετε απόκριση από τη συσκευή.
*Βεβαιωθείτε ότι το εύρος αναζήτησης και το όνομα κοινότητας SNMP ταιριάζουν με τα στοιχεία ρύθμισης.
Βεβαιωθείτε ότι η μάσκα υποδικτύου της συσκευής και η μάσκα υποδικτύου του υπολογιστή είναι ίδιες.
Βεβαιωθείτε ότι το όνομα κοινότητας SNMP που έχει ανατεθεί στη συσκευή έχει καθοριστεί σωστά στην οθόνη αναζήτησης.


Σχετικά με την Οθόνη Αναζήτησης Συσκευής
Σύνοψη
Μέσω αυτής της οθόνης μπορεί να επιλέξετε τη συσκευή που θα οριστεί από τις συσκευές που είναι συνδεδεμένες στο δίκτυο.
Αν δεν μπορείτε να βρείτε τη συσκευή, ελέγξτε τα ακόλουθα:
*Βεβαιωθείτε ότι η συσκευή είναι ενεργοποιημένη.
*Βεβαιωθείτε ότι η συσκευή είναι συνδεδεμένη με ενσύρματο LAN.
*Βεβαιωθείτε ότι η επιλεγμένη συσκευή είναι σωστή.


Σχετικά με την Οθόνη Επιλογής Συσκευής
Σύνοψη
Μέσω αυτής της οθόνης επιλέγετε συσκευή.
Αν δεν γνωρίζετε τη συσκευή ελέγξτε το όνομα συσκευής (που επισημαίνεται στην εικόνα συσκευής στην οθόνη σας).
*Η συσκευή μπορεί να επιλεχθεί ξανά κατά τη διαμόρφωση.


Σχετικά με την Οθόνη Επιλογής Διασύνδεσης
Σύνοψη
Μέσω αυτής της οθόνης επιλέγετε τη διασύνδεση για τη συσκευή και τον υπολογιστή.
*Η διασύνδεση μπορεί να επιλεχθεί ξανά κατά τη διαμόρφωση.


Καταχώρηση ευρετηρίου τηλεφώνων
Σύνοψη
Καταχωρήστε το όνομα και το αριθμό τηλεφώνου που θα είναι ο παραλήπτης όταν χρησιμοποιείτε το φαξ στο ευρετήριο τηλεφώνων της συσκευής.
(*):Απαραίτητο στοιχείο
Εισαγωγή στοιχείου
Αρ.
Επιλέξτε τον καταχωρημένο αριθμό τηλεφώνου από τη λίστα.
Όνομα (*)
Εισάγετε το όνομα του προορισμού που θα καταχωρηθεί στο ευρετήριο τηλεφώνων.
*Μπορούν να εισαχθούν έως 24 χαρακτήρες μονού byte.
Αριθμός Φαξ(*)
Εισάγετε τον αριθμό φαξ του προορισμού.
*Μπορείτε να εισάγετε έως 40 χαρακτήρες, συμπεριλαμβανομένων αριθμών μονού byte, καθώς και "*", "#", "-", "F", "N", "P", "T".
Πλήκτρο Προφοράς Kanji
Δώστε το Πλήκτρο προφοράς για Kanji της διεύθυνσης .
*Μπορούν να εισαχθούν έως 8 χαρακτήρες μονού byte.
Μαζική καταχώρηση
Διαβάζει αρχείο CSV και καταχωρεί μαζικά στοιχεία του τηλεφωνικού καταλόγου.
Σημειώστε ότι οποιαδήποτε στοιχεία του τηλεφωνικού καταλόγου έχουν καταχωρηθεί ήδη στη συσκευή θα διαγραφούν.


Επιβεβαίωση ρυθμίσεων
Σύνοψη
Πραγματοποιήστε έλεγχο για να καθορίσετε αν μπορεί να χρησιμοποιηθεί η λειτουργία της συσκευής.
Εισαγωγή στοιχείου
Εκτύπωση Χάρτη Μενού
Εκτυπώνει χάρτη μενού της συσκευής.
Χρησιμοποιήστε αυτό το δοκιμαστικό για να βεβαιωθείτε ότι η συσκευή είναι σωστά συνδεδεμένη στον υπολογιστή και ότι τα εξαρτήματα συσκευής και το χαρτί έχουν τοποθετηθεί σωστά.
Δοκιμαστικό Αποστολής Ε-mail
Στέλνει ένα δοκιμαστικό e-mail στην καθορισμένη διεύθυνση e-mail από τη συσκευή.
Χρησιμοποιήστε αυτό το δοκιμαστικό για να βεβαιωθείτε ότι οι ρυθμίσεις e-mail της συσκευής λειτουργούν σωστά.
Κάποιες συσκευές ενδέχεται να μην εμφανίζονται.


Καλώς ορίσατε
Σύνοψη
Για να συνεχίσετε με τη διαμόρφωση, πρέπει να αποδεχτείτε τους όρους του Συμφωνητικού Χρήσης Λογισμικού.
Επίσης, η οθόνη παρακολούθησης, η εγκατάσταση λογισμικού ή το Εγχειρίδιο Χρήστη μπορούν να αλλάξουν από τη Γλώσσα στο πάνω μέρος της οθόνης.
*Η γλώσσα δεν μπορεί να αλλάξει κατά τη διαμόρφωση.