Nápověda nastavení

Bezpečnostní opatření pro používání
Bezpečnostní opatření pro nastavení
Bezpečnostní opatření


NápovÄ›da nastavení

Registrace adresáře
Shrnutí
Tato obrazovka registruje adresní informace uživatele v adresáři zařízení.
(*):Požadovaná položka
Zadejte položku
Č.
Na této obrazovce vyberte počet informací, které mají být registrovány.
Název, který zde zadáte, bude při použití skenování do e-mailu číslem při výběru adresy v ovládacím panelu zařízení.
Název (*)
Zadejte uživatelské jméno, které bude registrováno v adresáři zařízení.
Může být zadáno až 16 jednobytových znaků.
E-mailová adresa(*)
Zadejte e-mailovou adresu, která bude registrována v adresáři zařízení.
Může být zadáno až 80 jednobytových znaků.
Vysvětlivky výslovnostních značek pro Kanji
Zadejte písmeno, které bude indexem při hledání informací, registrovaných v adresáři zařízení.
Může být zadáno až 8 jednobytových znaků.
Importovat adresář
Čte soubory CSV a dávkově registruje informace z adresáře.
Vezměte prosím na vědomí, že veškeré informace z adresáře, které již v zařízení registrovány jsou, budou odstraněny.


Nastavení hesla správce
Shrnutí
Proveďte nastavení pro změnu hesla správce zařízení.
(*): Požadovaná položka
Zadejte poloĹľku
Nové heslo (*)
Zadejte prosím heslo administrátora pro nové zařízení.
*Lze vložit 6 až 12 jednobajtových alfanumerických znaků.
Potvrdit heslo (*)
Ještě jednou prosím zadejte heslo administrátora pro nové zařízení pro potvrzení hesla.
*Lze vložit 6 až 12 jednobajtových alfanumerických znaků.


Nastavení cloudového úložiště COREFIDO
Shrnutí
To je obrazovka pro nastavení serveru proxy pro připojení ke cloudovému úložišti a zkontrolujte připojení s cloudovým úložištěm.
(*):Požadovaná položka
Zadejte položku
Proxy
Vyberte, zda chcete pro připojení k internetu použít proxy server nebo ne.
server proxy (*)
Zadejte adresu serveru proxy.
*Zadejte prosím nejvýše 64 písmen nebo číslic délky jeden byte.
č. portu serveru proxy (*)
Zadejte číslo portu serveru proxy.
*Rozsah, který můžete zadat, je 1 - 65535.
ID proxy uživatele
Zadejte ID uživatele proxy.
*Zadejte prosím nejvýše 64 písmen nebo číslic délky jeden byte.
heslo proxy
Zadejte heslo proxy.
*Zadejte prosím nejvýše 64 písmen nebo číslic délky jeden byte.


O obrazovce Vlastní instalace
Shrnutí
Na této obrazovce volíte a instalujete software, který chcete používat.
Víc programů nainstalujete tak, že v seznamu softwaru vyberete jejich zaškrtávací políčka.
Pokud chcete instalovat prostřednictvím kontroly obrazovky instalace softwaru, změňte zobrazení na obrazovku „Samostatná instalace“.

Stručné vysvětlení (přehled a použití) každého softwaru můžete zobrazit klepnutím na tlačítko „?“ na pravé straně názvu softwaru.


Nastavení časové zóny a data
Shrnutí
Nastavuje nastavení časové zóny a data na zařízení tak, aby to to odpovídalo prostředí, v kterém je zařízení používáno.
(*):Požadovaná položka
Zadejte položku
Nastavení časové zóny a data
Slouží k výběru metody nastavování časové zóny a data.
Časový server (primární)(*)
Stanovuje adresu primárního časového serveru.
*Zadejte prosím nejvýše 64 písmen nebo číslic délky jeden byte.
Časový server (sekundární)
Stanovuje adresu sekundárního časového serveru.
*Zadejte prosím nejvýše 64 písmen nebo číslic délky jeden byte.
Časové pásmo(*)
Vyberte časové pásmo, v němž zařízení používáte.
*Rozsah, který můžete zadat, je -12:00 – 00:00 – +13:00.
Datum/čas(*)
Vyberte časové pásmo, v němž zařízení používáte.
*Rozsah, který můžete zadat, je 2000/1/1 00:00 - 2037/12/31 23:59.
Nastavení letního času
Zkontrolujte, zda se vaše oblast nachází v pásku letního času.
*Nelze specifikovat podle místa určení zařízení.


O obrazovce Zadávání hesla
Shrnutí
Na této obrazovce zadáváte heslo správce zařízení.
Pro pokračování v instalaci zařízení je vyžadováno ověření hesla.
Použití nastavení může nějakou dobu trvat. Zapamatujte si, že zařízení nemůže být během této doby používáno.


O obrazovce Zadávání hesla
Shrnutí
Na této obrazovce zadáváte heslo správce pro nastavení sítě zařízení.
Pro pokračování v síťovém nastavení zařízení je vyžadováno ověření hesla.
Použití nastavení může nějakou dobu trvat. Zapamatujte si, že zařízení nemůže být během této doby používáno.


O obrazovce Nastavení faxu zařízení
Shrnutí
Na této obrazovce nastavujete odesílání a přijímání faxů na zařízení.
(*):Požadovaná položka
Zadejte položku
Informace o odesílateli (*)
Zadejte jméno odesílatele (původce), které bude vytištěno na odeslaném faxu.
*Zadejte prosím nejvýše 22 písmen nebo číslic délky jeden byte.
Číslo faxu (*)
Nastavte faxové číslo odesílatele (faxové číslo zařízení).
*Může být zadáno až 20 jednobytových znaků a znaky „+“, SP.
Typ okruhu
Vyberte typ vytáčení, odpovídající používanému telefonnímu okruhu.
*Rozsah, který můžete zadat, je Tónová, Pulzní, Pulzní20.
Použít soukromou pobočkovou ústřednu (PBX)
Tuto možnost zaškrtněte, pokud se připojujete prostřednictvím pobočkové ústředny (PBX).
Režim Příjmu faxu
Vyberte režim příjmu faxů na zařízení.
**Rozsah, který můžete zadat, je Fax Ready, Tel/Fax Ready, Ans/Fax Ready, Tel Ready nebo DRD.


O obrazovce Nabídka Nastavení
Shrnutí
Toto je obrazovka voleb nabídky Nastavení.
V zobrazené nabídce klikněte na tlačítko požadovaného nastavení.
*V závislosti rozhraní zařízení se může zobrazená nabídka lišit.
Vysvětlení nabídky
Normální instalace
Nainstaluje software, potřebný pro používání zařízení.
Tuto nabídku zvolte, pokud chcete zařízení ihned používat.
*Zařízení musí být schopno používat nastavení sítě atd.
Vlastní instalace
Zvolte a nainstalujte software, který chcete používat.
Tuto nabídku zvolte, pokud chcete software, který chcete používat, vybrat ze softwaru, uloženého na DVD.
*Zařízení musí být schopno používat nastavení sítě atd.
Uživatelská příručka
Můžete zobrazit elektronickou verzi příruček, dodávaných s tímto produktem. Uživatelská příručka může být také nainstalována v počítači.
Tuto nabídku zvolte, pokud chcete nastavení provádět se zobrazenou příručkou, nebo pokud máte při instalaci problémy.
Nabídka nastavení zařízení
Následující nabídkou bude nabídka nastavení zařízení.
Ujistěte se, že zařízení není používáno, a vyberte je.
Kromě toho bude během nastavení vyžadováno zadání hesla správce zařízení nebo sítě, proto je nastavte předem.
Nastavení hesla správce
Proveďte nastavení pro změnu hesla správce zařízení.
Jazyková nastavení
Slouží k nastavení jazyka používaného na ovládacím panelu a při výpisu hlášení.
Nastavení časové zóny a data
Nastavuje nastavení časové zóny a data na zařízení tak, aby to to odpovídalo prostředí, v kterém je zařízení používáno.
*Ujistěte se, zda zařízení není v provozu, protože během instalace je bude nutno restartovat nebo bude inicializována síť.
Nastavení faxování
Nastaví na zařízení funkci faxu.
*Ujistěte se, zda zařízení není v provozu, protože během instalace je bude nutno restartovat nebo bude inicializována síť.
Nastavení odesílání zařízení e-mailem
Nastaví na zařízení funkci skenování.
*Ujistěte se, zda zařízení není v provozu, protože během instalace je bude nutno restartovat nebo bude inicializována síť.
Registrace adresáře
Nastavte informace o poštovním serveru pro odesílání zařízením e-mailem.
Registrace profilu
Uložit naskenovaný obrázek do sdílené složky na serveru nebo do počítače v síti.
Potvrdit nastavení
Proveďte zkoušku pro určení, zda lze použít funkci zařízení.


Nainstalovat volitelný software
Shrnutí
Nainstalujte ovladač a software do PC.
*V závislosti rozhraní zařízení se může zobrazená nabídka lišit.
Vysvětlení nabídky
Nainstalovat volitelný software
Nainstaluje software, potřebný pro používání zařízení.
Tuto nabídku zvolte, pokud chcete zařízení ihned používat.
*Zařízení musí být schopno používat nastavení sítě atd.
Vlastní instalace
Zvolte a nainstalujte software, který chcete používat.
Tuto nabídku zvolte, pokud chcete software, který chcete používat, vybrat ze softwaru, uloženého na DVD.
*Zařízení musí být schopno používat nastavení sítě atd.


Nastavení zařízení
Shrnutí
Toto je obrazovka voleb nabídky Nastavení.
V zobrazené nabídce klikněte na tlačítko požadovaného nastavení.
*V závislosti rozhraní zařízení se může zobrazená nabídka lišit.
Vysvětlení nabídky
Následující nabídkou bude nabídka nastavení zařízení.
Ujistěte se, že zařízení není používáno, a vyberte je.
Kromě toho bude během nastavení vyžadováno zadání hesla správce zařízení nebo sítě, proto je nastavte předem.
Nastavení hesla správce
Proveďte nastavení pro změnu hesla správce zařízení.
Jazyková nastavení
Slouží k nastavení jazyka používaného na ovládacím panelu a při výpisu hlášení.
Nastavení časové zóny a data
Nastavuje nastavení časové zóny a data na zařízení tak, aby to to odpovídalo prostředí, v kterém je zařízení používáno.
*Ujistěte se, zda zařízení není v provozu, protože během instalace je bude nutno restartovat nebo bude inicializována síť.
Nastavení faxování
Nastaví na zařízení funkci faxu.
*Ujistěte se, zda zařízení není v provozu, protože během instalace je bude nutno restartovat nebo bude inicializována síť.
Nastavení odesílání zařízení e-mailem
Nastaví na zařízení funkci skenování.
*Ujistěte se, zda zařízení není v provozu, protože během instalace je bude nutno restartovat nebo bude inicializována síť.
Registrace telefonního seznamu
Nastaví na zařízení funkci faxu.
Registrace adresáře
Nastavte informace o poštovním serveru pro odesílání zařízením e-mailem.
Registrace profilu
Uložit naskenovaný obrázek do sdílené složky na serveru nebo do počítače v síti.


O obrazovce Instalace
Shrnutí
Na této obrazovce můžete provádět instalaci softwaru a kontrolovat průběh instalace.
O Zrušení instalace
Instalaci nemůžete zrušit, pokud existuje pouze jeden software nebo pokud je instalovaným softwarem ovladač jiný, než skener, i když existuje více než jeden software.
S výjimkou výše uvedeného, ​​při zrušení více případů instalace software, bude po aktuálně instalovaném softwaru zrušen veškerý software, čekají na instalaci.
O chybě při instalaci
V závislosti na ovladači nebo softwaru, který způsobil chybu při instalaci, nemusí být instalace aktualizace provedena. Pokud se tak stane, proveďte [Samostatnou instalaci] z [obrazovky Vlastní instalace].


Nastavení jazyka zařízení
Shrnutí
Na této obrazovce nastavujete jazyk ovládacího panelu.
(*): Požadovaná položka
Zadejte položku
Jazyk (*)
Ze seznamu vyberte jazyk, který chcete používat.
*Pokud nemůžete požadovaný jazyk najít, zařízení tento jazyk nepodporuje.


Před použitím zařízení
Shrnutí
Tato nápověda vás provede opatřeními pro prostředí s ohledem na zařízení nebo ovladač.
Přečtěte si její obsah a pokračujte v instalaci.


Nastavení odesílání zařízení e-mailem
Shrnutí
Na této obrazovce nastavujete zařízení pro odesílání e-mailů.
(*): Požadovaná položka
Zadejte položku
E-mailová adresa zařízení (*)
Zadejte adresu odesílatele (adresu vybraného zařízení).
*Může být zadáno až 80 jednobytových znaků.
Server SMTP (*)
Zadejte e-mailovou adresu, která bude používána při odesílání e-mailu.
*Může být zadána adresa IP serveru nebo až 64 jednobytových znaků.
Č. portu SMTP (*)
Zadejte číslo protokolu portu SMTP serveru SMTP.
*Rozsah, který můžete zadat, je 1 - 25 - 465 (SMTPS) - 65535.
Šifrování SMTP
Vyberte metodu šifrování při odesílání e-mailu.
*Rozsah, který můžete vybrat, je Žádná/SMTPS/STARTTLS.
Metoda ověřování
Vyberte metodu ověřování při odesílání e-mailu.
Je-li při odesílání e-mailu potřeba ověření přenosového serveru, vyberte „SMTP“.
Je-li při odesílání e-mailu potřeba ověření přijímacího serveru, vyberte „POP“.
Pokud žádné ověřování nepotřebujete, vyberte možnost „Žádná“.
*Rozsah, který můžete vybrat, je Žádná/SMTP/POP.
ID uživatele SMTP (*:Je-li jako metoda ověřování vybrána možnost [SMTP])
Zadejte uživatelské jméno pro server SMTP, je-li jako metoda ověřování vybrán [SMTP].
*Může být zadáno až 64 jednobytových znaků.
Heslo SMTP (*:Je-li jako metoda ověřování vybrána možnost [SMTP])
Zadejte heslo pro server SMTP, je-li jako metoda ověřování vybrán [SMTP].
*Může být zadáno až 64 jednobytových znaků.
Server POP3 (*:Je-li jako metoda ověřování vybrána možnost [POP])
Zadejte adresu serveru POP3, která bude při odesílání e-mailu používána pro ověřování.
*Může být zadáno až 64 jednobytových znaků.
Č. portu POP3 (*: Je-li jako metoda ověřování vybrána možnost [POP])
Zadejte číslo protokolu portu POP3 serveru POP3.
*Rozsah, který můžete zadat, je 1 - 110 - 65535.
ID uživatele POP (*:Je-li jako metoda ověřování vybrána možnost [POP])
Zadejte uživatelské jméno pro server POP3, je-li jako metoda ověřování vybrán [POP].
*Může být zadáno až 64 jednobytových znaků.
Heslo POP (*:Je-li jako metoda ověřování vybrána možnost [POP])
Zadejte heslo pro server POP3, je-li jako metoda ověřování vybrán [POP].
*Může být zadáno až 16 jednobytových znaků.
Šifrování POP (Je-li jako metoda ověřování vybrána možnost [POP])
Vyberte metodu šifrování komunikace POP.
*Rozsah, který můžete vybrat, je Žádná/POP3S/STARTTLS.


Setup Help

About Setup Menu Screen
Recommended Install(Recommended)
Installs basic drivers and software to the computer.
If device can already be used, please select this one.
Device Set-up
Perform basic set-up to use device.
If you would like to prepare device so it can be used, please select this one.
Display Entire DVD Menu
Shows all items on DVD menu.
If software to be installed or settings are already determined, please select this one.


O obrazovce Síťové nastavení zařízení
Shrnutí
Na této obrazovce nastavujete síťové připojení zařízení.
*Toto nastavení je pouze pro kabelové připojení k síti. Informace o připojení k bezdrátové síti naleznete v Průvodce instalací bezdrátové sítě LAN .
(*): Požadovaná položka
Zadejte položku
Nastavení adresy IP (*)
Vyberte metodu nastavení adresy IP zařízení.
Pro automatické přiřazení adresy IP zařízení síťovým serverem vyberte možnost Auto.
Pro přiřazení konkrétní adresy IP vyberte možnost Ručně.
Adresa IP (*Pokud byla jako metoda nastavení IP adresy vybrána možnost Auto, není toto nastavení nutné.)
Zadejte adresu IP, přiřazenou zařízení.
*Zadejte ji pečlivě, protože toto nastavení souvisí s používáním zařízení.
Maska podsítě (*Pokud byla jako metoda nastavení IP adresy vybrána možnost Auto, není toto nastavení nutné.)
Zadejte masku podsítě, přiřazenou zařízení.
*Zadejte ji pečlivě, protože toto nastavení souvisí s používáním zařízení.
Adresa brány (*Pokud byla jako metoda nastavení IP adresy vybrána možnost Auto, není toto nastavení nutné.)
Zadejte adresu brány, přiřazenou zařízení.
*Zadejte ji pečlivě, protože toto nastavení souvisí s používáním zařízení.


Registrace profilu
Shrnutí
Na této obrazovce do zařízení registrujete informace o profilu.
(*): Požadovaná položka
Zadejte položku
Cílová URL (*)
Zadejte cílové umístění obrazových dat, zachycených zařízením.
V počítači nebo na serveru si předem připravte sdílenou složku a zadejte k ní cestu.
Je-li vybrána možnost "Uložit do veřejných obrázků", bude veřejný obrázek v počítači specifikován do cílové adresy URL.
Je-li zvolena možnost "Uložit do jiné složky, než jsou "Veřejné obrázky", je možno cílovou adresu URL zadat přímo.
*Pro cestu můžete zadat až 144 jednobytových znaků.
Uživatelské jméno
Zadejte název účtu pro ukládání obrazových dat do nastavené sdílené složky.
*Může být zadáno až 32 jednobytových alfanumerických znaků.
Heslo
Zadejte heslo účtu pro ukládání obrazových dat do nastavené sdílené složky.
*Může být zadáno až 32 jednobytových alfanumerických znaků.
Název profilu (*)
Na této obrazovce vyberte název informace, která má být registrována.
Název, který zde zadáte, bude při použití skenování do sdílené složky názvem při výběru adresy v ovládacím panelu zařízení.
*Může být zadáno až 16 jednobytových znaků.


NápovÄ›da nastavení

Nastavení oblasti
Shrnutí
Nastavuje nastavení oblasti na zařízení tak, aby to to odpovídalo prostředí, v němž bude zařízení používáno.
(*):Požadovaná položka
Zadejte položku
Oblast(*)
Vyberte oblast, v níž se nacházíte.
*Pokud nemůžete požadovanou oblast najít, zařízení tuto oblast nepodporuje.


O obrazovce Vyhledání zařízení
Shrnutí
Na této obrazovce vybere cílové zařízení ze zařízení, která jsou k počítači připojena prostřednictvím sítě nebo kabelu USB.
Pokud zařízení nedokážete najít, zkontrolujte následující:
Připojení USB
*Zkontrolujte, zda je zařízení zapnuto.
*Zkontrolujte, zda jsou zařízení a počítač správně propojeny kabelem USB.
Pokud jsou propojeny správně, a počítač nemá nainstalovány všechny ovladače nebo software, spustí se Plug-and-Play OS.
U počítače s již nainstalovanými ovladači lze běžně provádět zkušební tisk.
Síťové připojení
*Zkontrolujte, zda je zařízení zapnuto.
*Zadejte adresu IP zařízení přímo do vyhledávacího rozsahu a zkontrolujte, zda je možné provést vyhledávání.
*Můžete zkontrolovat, zda zařízení a počítač spolu mohou komunikovat prostřednictvím sítě.
Pro kontrolu, zda z počítače získáte odezvu zařízení v síti, můžete použít příkaz ping. Je-li to možné, budete moci odpověď ze zařízení získat.
*Zkontrolujte, zda rozsah hledání a název komunity SNMP odpovídá podrobnostem v nastavení.
Zkontrolujte, zda se shoduje maska ​​podsítě zařízení a maska ​​podsítě počítače.
Zkontrolujte, zda je název komunity SNMP, přiřazený zařízení, správně zadán v obrazovce vyhledávání.


O obrazovce Vyhledání zařízení
Shrnutí
Na této obrazovce vyberte zařízení, která budou nastavena ze zařízení, připojených k síti.
Pokud zařízení nedokážete najít, zkontrolujte následující:
*Zkontrolujte, zda je zařízení zapnuto.
*Zkontrolujte, zda je zařízení připojeno k síti LAN.
*Zkontrolujte, zda je vybrané zařízení správné.


O obrazovce Volba zařízení
Shrnutí
Na této obrazovce vybere zařízení.
Pokud zařízení neznáte zkontrolujte název zařízení (místo, označené na obrázku zařízení na obrazovce).
*Během instalace můžete zařízení vybrat opakovaně.


O obrazovce Volba rozhraní
Shrnutí
Na této obrazovce vyberete rozhraní zařízení a počítače.
*Během instalace můžete volbu rozhraní opakovat.


NápovÄ›da nastavení

Registrace telefonního seznamu
Shrnutí
Zaregistrujte jméno a číslo, které se změní na příjemce při používání faxu v telefonním seznamu zařízení.
(*):Požadovaná položka
Zadejte položku
Č.
Zvolte registrované telefonní číslo ze seznamu.
Název (*)
Zadejte jméno cíle pro registraci do telefonního seznamu.
Může být zadáno až 24 jednobytových znaků.
Číslo faxu(*)
Zadejte číslo faxu cíle.
Můžete zadat nejvýše 40 znaků včetně jednobajtových čísel a znaků „*“, „#“, „-“, „F“, „N“, „P“, „T“.
Vysvětlivky výslovnostních značek pro Kanji
Zadejte vysvětlivky výslovnostních značek adresy pro Kanji.
Může být zadáno až 8 jednobytových znaků.
Importovat telefonní seznam
Čte soubory CSV a dávkově registruje informace z telefonního seznamu.
Vezměte prosím na vědomí, že veškeré informace z telefonního seznamu, které již v zařízení registrovány jsou, budou odstraněny.


NápovÄ›da nastavení

Potvrdit nastavení
Shrnutí
Proveďte zkoušku pro určení, zda lze použít funkci zařízení.
Zadejte poloĹľku
Vytisknout mapu menu
Vytiskne mapu menu zařízení.
Pomocí této zkoušky můžete ověřit, zda je zařízení řádně připojeno k počítači a zda jsou řádně nastaveny spotřební materiály a papír pro zařízení.
Zkouška přenosu e-mailu
Odešle ze zařízení zkušební e-mail na stanovenou e-mailovou adresu.
Pomocí této zkoušky můžete ověřit, zda řádně fungují nastavení e-mailu na zařízení.
Některá zařízení nemusí být zobrazena.


Vítejte
Shrnutí
Chcete-li v instalaci pokračovat, musíte přijmout podmínky Licenční smlouvy softwaru.
Kromě toho můžete v nabídce Jazyk horní části obrazovky změnit pokyny na obrazovce, instalaci softwaru nebo uživatelskou příručku.
*Během instalace nelze jazyk změnit.