設定說明

使用注意事項
設定注意事項
注意事項


通訊錄登錄
摘要
本畫面可將使用者的位址資訊登錄到裝置的通訊錄內。
(*)：必填項目
輸入項目
號碼
選取要在此畫面登錄的資訊號碼。
此處設定的名稱將成為您在使用掃描至電子郵件時從裝置控制面板中選取的位址。
名稱 (*)
輸入要登錄至裝置通訊錄的使用者名稱。
*最多可輸入 16 個單一位元組字元。
電子郵件地址 (*)
輸入要登錄至裝置通訊錄的電子郵件地址。
*最多可輸入 80 個單一位元組字元。
漢字的發音碼
輸入字母以作為在裝置通訊錄內搜尋登錄資訊時的索引。
*最多可輸入 8 個單一位元組字元。
匯入通訊錄
讀取 CSV 檔案和批次註冊通訊錄資訊。
請注意，將刪除裝置中已註冊的任何通訊錄資訊。


管理員密碼設定
摘要
執行設定，以變更裝置的管理員密碼。
(*): 必填項目
輸入項目
新密碼 (*)
請輸入新裝置的管理員密碼。
*可輸入 6 至 12 個單位元組英數字元。
確認密碼 (*)
請再次輸入新裝置的管理員密碼以進行確認。
*可輸入 6 至 12 個單位元組英數字元。


COREFIDO 雲端設定
摘要
此畫面可供設定 Proxy 與雲端連線，以及檢查與雲端的連線。
(*)：必填項目
輸入項目
Proxy
選取是否使用 Proxy 伺服器連線至網際網路。
Proxy 伺服器 (*)
請輸入 Proxy 伺服器位址。
*請輸入最多 64 個單位元組英數字元。
Proxy 伺服器連接埠號 (*)
請輸入 Proxy 伺服器連接埠號碼。
*可選取的範圍為 1 - 65535。
Proxy 使用者 ID
請輸入 Proxy 使用者 ID。
*請輸入最多 64 個單位元組英數字元。
Proxy 密碼
請輸入 Proxy 密碼。
*請輸入最多 64 個單位元組英數字元。


關於自訂安裝畫面
摘要
此畫面可選取及安裝您想要使用的軟體。
可從軟體清單中勾選軟體的核取方塊，以安裝多重軟體。
如果想要從軟體安裝畫面進行安裝，請將螢幕變為 [獨立安裝] 畫面。

按一下軟體名稱右側的 [?] 按鈕可檢視各軟體的簡短說明 (簡介和使用)。


時區和日期設定
摘要
設定裝置的時區和日期設定，以符合裝置的使用環境。
(*)：必填項目
輸入項目
時區和日期設定
選取裝置日期和時區的設定方式。
時間伺服器（主要） (*)
指定主要的時間伺服器位址。
*請輸入最多 64 個單位元組英數字元。
時間伺服器（次要）
指定次要的時間伺服器位址。
*請輸入最多 64 個單位元組英數字元。
時區 (*)
選取您使用裝置的時區。
*可輸入的範圍為 -12:00 - 00:00 - +13:00。
日期/時間 (*)
輸入裝置目前的日期和時間。
*可輸入的範圍為 2000/1/1 00:00 - 2037/12/31 23:59。
日光節約時間設定
假如您位在使用日光節約時間的地區，請勾選此選項。
*視裝置目的地而定，不一定能指定此選項。


關於密碼輸入畫面
摘要
此畫面可輸入裝置的管理密碼。
需經過密碼驗證，才能繼續執行裝置設定。
設定可能要經過一段時間才能完成套用，在這段期間內無法使用裝置。


關於密碼輸入畫面
摘要
此畫面可輸入裝置網路設定的管理密碼。
需經過密碼驗證，才能繼續執行裝置網路設定。
設定可能要經過一段時間才能完成套用，在這段期間內無法使用裝置。


關於裝置傳真設定畫面
摘要
此畫面可設定裝置傳送及接收傳真。
(*)：必填項目
輸入項目
傳送者資訊 (*)
輸入要印在送出傳真上的傳送者名稱 (建立者)。
*請輸入最多 22 個單位元組英數字元。
傳真號碼 (*)
設定傳送者的傳真號碼 (裝置的傳真號碼)。
*最多可輸入 20 個單一位元組字元和「+」、SP。
電路類型
針對所使用的電話電路選取合適的撥號類型。
*可輸入的範圍為 [音調]、[脈波] 或 [脈波 20]。
使用專用交換機 (PBX)
使用專用交換機 (PBX) 連線時請勾選此選項。
傳真接收模式
選取裝置的傳真接收模式。
*可輸入的範圍為 [傳真待機]、[電話／傳真待機]、[應答／傳真待機]、[電話待機] 或 [DRD]。


關於設定選單畫面
摘要
此為設定選單的選取的畫面。
從顯示的選單中按一下所要的設定按鈕。
*顯示的選單可能視介面或裝置而有所不同。
選單說明
標準安裝
安裝使用裝置時所需要的軟體。
假如想立即使用裝置請選取此選單。
*裝置必須要能夠使用網路設定等。
自訂安裝
選取並安裝您想要使用的軟體。
假如您想要從 DVD 內儲存的軟體中選出想要使用的軟體，請選取此選單。
*裝置必須要能夠使用網路設定等。
使用手冊
您可檢視產品隨附的電子版手冊。使用手冊也能安裝至電腦。
如果您想要檢視手冊以進行設定，或是設定時發生任何問題，請選取此選單。
裝置設定選單
下列選單為設定裝置時所用的選單。
請確定裝置不在使用中，然後加以選取。
此外，設定期間需要輸入裝置的管理員密碼或網路設定密碼，因此請預先設定這些密碼。
管理員密碼設定
執行設定，以變更裝置的管理員密碼。
語言設定
設定操作面板和報告列印所要使用的語言。
時區和日期設定
設定裝置的時區和日期設定，以符合裝置的使用環境。
*由於設定期間裝置需要重新啟動，且網路將初始化，因此請確定裝置不在使用中。
傳真設定
設定裝置的傳真功能。
*由於設定期間裝置需要重新啟動，且網路將初始化，因此請確定裝置不在使用中。
裝置的電子郵件傳送設定
設定裝置的掃描功能。
*由於設定期間裝置需要重新啟動，且網路將初始化，因此請確定裝置不在使用中。
通訊錄登錄
針對要傳送電子郵件的裝置設定郵件伺服器資訊。
設定檔註冊
將掃描影像儲存至網路上之伺服器或電腦內的共享資料夾。
確認設定
執行測試，以判斷裝置功能能否使用。


安裝選購軟體
摘要
將驅動程式及軟體安裝至電腦。
*顯示的選單可能視介面或裝置而有所不同。
選單說明
安裝選購軟體
安裝使用裝置時所需要的軟體。
假如想立即使用裝置請選取此選單。
*裝置必須要能夠使用網路設定等。
自訂安裝
選取並安裝您想要使用的軟體。
假如您想要從 DVD 內儲存的軟體中選出想要使用的軟體，請選取此選單。
*裝置必須要能夠使用網路設定等。


設備設置
摘要
此為設定選單的選取的畫面。
從顯示的選單中按一下所要的設定按鈕。
*顯示的選單可能視介面或裝置而有所不同。
選單說明
下列選單為設定裝置時所用的選單。
請確定裝置不在使用中，然後加以選取。
此外，設定期間需要輸入裝置的管理員密碼或網路設定密碼，因此請預先設定這些密碼。
管理員密碼設定
執行設定，以變更裝置的管理員密碼。
語言設定
設定操作面板和報告列印所要使用的語言。
時區和日期設定
設定裝置的時區和日期設定，以符合裝置的使用環境。
*由於設定期間裝置需要重新啟動，且網路將初始化，因此請確定裝置不在使用中。
傳真設定
設定裝置的傳真功能。
*由於設定期間裝置需要重新啟動，且網路將初始化，因此請確定裝置不在使用中。
裝置的電子郵件傳送設定
設定裝置的掃描功能。
*由於設定期間裝置需要重新啟動，且網路將初始化，因此請確定裝置不在使用中。
電話簿登錄
設定裝置的傳真功能。
通訊錄登錄
針對要傳送電子郵件的裝置設定郵件伺服器資訊。
設定檔註冊
將掃描影像儲存至網路上之伺服器或電腦內的共享資料夾。


關於安裝畫面
摘要
您可在此畫面執行軟體安裝並查看安裝進度。
關於取消安裝
如果只有一個軟體，或有一個以上軟體但要安裝的軟體為驅動程式 (而非掃描程式)，您將無法取消安裝。
除了上述情況，當取消多個軟體的安裝時，等目前安裝中軟體完成後才能安裝的所有軟體都將被取消。
關於安裝錯誤
依據導致安裝錯誤的驅動程式或軟體而定，可能無法執行更新安裝。若發生此情況，請從 [自訂安裝畫面] 執行 [獨立安裝]。


裝置語言設定
摘要
此畫面設定控制面板的語言。
(*)：必填項目
輸入項目
語言 (*)
從清單中選取想要使用的語言。
*如果找不到所要的語言，表示裝置不支援該語言。


使用裝置前
摘要
本小節引導您進行與裝置或驅動程式有關的環境測量。
請先詳閱內容，然後再繼續執行設定。


裝置的電子郵件傳送設定
摘要
此畫面可設定裝置以傳送電子郵件
(*)：必填項目
輸入項目
裝置電子郵件地址 (*)
輸入寄件者的地址 (所選裝置的地址)。
*最多可輸入 80 個單一位元組字元。
SMTP 伺服器 (*)
輸入要用來傳送電子郵件的郵件伺服器位址。
*可輸入伺服器的 IP 位址或最多 64 個單一位元組字元。
SMTP 連接埠號碼 (*)
輸入 SMTP 伺服器的 SMTP 協定連接埠號碼。
*可選取的範圍為 1 - 25 - 465 (SMTPS) - 65535。
SMTP 加密
選取傳送電子郵件時的加密方法。
*可選取的範圍為 [無]/[SMTPS]/[STARTTLS]。
驗證方法
選取傳送電子郵件時的驗證方法。
假如傳送電子郵件時需要對傳送伺服器進行驗證，請選取 [SMTP]。
假如傳送電子郵件時需要對接收伺服器進行驗證，請選取 [POP]。
如果不需要任何驗證，請選取 [無]。
*可選取的範圍為 [無]/[SMTP]/[POP]。
SMTP 使用者 ID (*:選取 [SMTP] 作為驗證方法時)
輸入選取 [SMTP] 作為驗證方法時 SMTP 伺服器的使用者 ID。
*最多可輸入 64 個單一位元組字元。
SMTP 密碼 (*:選取 [SMTP] 作為驗證方法時)
輸入選取 [SMTP] 作為驗證方法時 SMTP 伺服器的密碼。
*最多可輸入 64 個單一位元組字元。
POP3 伺服器 (*:選取 [POP] 作為驗證方法時)
輸入傳送電子郵件要用來進行驗證的 POP3 伺服器位址。
*最多可輸入 64 個單一位元組字元。
POP3 連接埠號碼 (*：選取 [POP] 作為驗證方法時)
輸入 POP3 伺服器的 POP3 協定連接埠號碼。
*可選取的範圍為 1 - 110 - 65535。
POP 使用者 ID (*:選取 [POP] 作為驗證方法時)
輸入選取 [POP] 作為驗證方法時 POP3 伺服器的使用者 ID。
*最多可輸入 64 個單一位元組字元。
POP 密碼 (*:選取 [POP] 作為驗證方法時)
輸入選取 [POP] 作為驗證方法時 POP3 伺服器的密碼。
*最多可輸入 16 個單一位元組字元。
POP 加密 (選取 [POP] 作為驗證方法時)
選取 POP 通訊的加密方法。
*可選取的範圍為 [無]/[POP3S]/[STARTTLS]。


Setup Help

About Setup Menu Screen
Recommended Install(Recommended)
Installs basic drivers and software to the computer.
If device can already be used, please select this one.
Device Set-up
Perform basic set-up to use device.
If you would like to prepare device so it can be used, please select this one.
Display Entire DVD Menu
Shows all items on DVD menu.
If software to be installed or settings are already determined, please select this one.


關於裝置網路設定畫面
摘要
此畫面可設定裝置的網路連線。
*此設定僅適用於有線網路連線。有關無線網路連線的資訊，請參閱無線區域網路設定指南。
(*)：必填項目
輸入項目
IP 位址設定 (*)
選取設定裝置 IP 位址的方法。
選取 [自動]，網路伺服器指將自動指派 IP 位址給裝置。
選取 [手動]，可指派特定的 IP 位址。
IP 位址 (*如果 IP 位址設定方法選取 [自動]，則不需要進行此設定。)
請輸入指派給裝置的 IP 位址。
*由於此設定將影響裝置的使用，因此請小心設定。
子網路遮罩 (*如果 IP 位址設定方法選取 [自動]，則不需要進行此設定。)
請輸入指派給裝置的子網路遮罩。
*由於此設定將影響裝置的使用，因此請小心設定。
閘道位址 (*如果 IP 位址設定方法選取 [自動]，則不需要進行此設定。)
請輸入指派給裝置的閘道位址。
*由於此設定將影響裝置的使用，因此請小心設定。


設定檔註冊
摘要
本畫面可將設定檔資訊登錄至裝置。
(*)：必填項目
輸入項目
目標 URL (*)
輸入從裝置擷取之影像資料的目的地。
預先在電腦或伺服器上準備一個共享的資料夾，並輸入路徑。
選取「儲存至公用圖片」時，電腦中的公用圖片將指定至目標 URL。
選取「儲存至公用圖片以外的資料夾」時，可直接輸入目標 URL。
*路徑最多可輸入 144 個單一位元組的字元。
使用者名稱
輸入帳號名稱，以將影像資料儲存至設定的共享資料夾。
*最多可輸入 32 個單一位元組的英數字母字元。
密碼
輸入帳號密碼，以將影像資料儲存至設定的共享資料夾。
*最多可輸入 32 個單一位元組的英數字母字元。
設定檔名稱 (*)
輸入要在此畫面登錄的資訊名稱。
此處設定的名稱將成為您在使用掃描至共享的檔案夾時從裝置控制面板中選取位址的名稱。
*最多可輸入 16 個單一位元組字元。


设置帮助

地區設定
摘要
設定裝置的地區設定，以符合裝置的使用環境。
(*):必填項目
輸入項目
地區(*)
選取您所在的地區。
*如果找不到所要的地區，表示裝置不支援該地區。


關於裝置搜尋畫面
摘要
此畫面可從使用網路線或 USB 連接線連接至網路的裝置中選取目標裝置。
如果找不到裝置，請確認下列項目：
USB 連線
*確認裝置是否開啟電源。
*確認裝置和電腦已使用 USB 連接線正確連接。
如果已正確連接，但電腦未安裝任何驅動程式或軟體，將啟動作業系統的隨插即用畫面。
已安裝驅動程式的電腦可正常執行測試列印。
網路連線
*確認裝置是否開啟電源。
*請將裝置的 IP 位址直接輸入到搜尋範圍內，並確認是否能完成搜尋。
*您可確認裝置和電腦能否透過網路進行通訊。
可在電腦上用 ping 命令確認能否取得裝置的網路回應。如果可用，表示您可從裝置取得回應。
*確認搜尋範圍和 SNMP 群組名稱與設定詳細資料符合。
確認裝置的子網路遮罩和電腦的子網路遮罩相同。
確認搜尋畫面中已正確指定指派給裝置的 SNMP 群組名稱。


關於裝置搜尋畫面
摘要
此畫面可從連接至網路的裝置中選出要設定的裝置。
如果找不到裝置，請確認下列項目：
*確認裝置是否開啟電源。
*確認裝置使用有線區域網路連接。
*確認選取的裝置是否正確。


關於裝置選取畫面
摘要
本畫面可選取裝置。
請針對您不知道的裝置勾選其名稱 (畫面上裝置影像中標記處)。
*裝置可在設定期間重新選取。


關於介面選取畫面
摘要
本畫面可選取裝置和電腦的介面。
*介面可在設定期間重新選取。


電話簿登錄
摘要
在裝置電話簿中使用傳真功能時，登錄接收者的姓名與電話號碼。
(*)：必填項目
輸入項目
號碼
從清單中選取已登錄的電話號碼。
名稱 (*)
將欲登錄的目的地名稱輸入電話簿。
*最多可輸入 24 個單一位元組字元。
傳真號碼 (*)
輸入目的地的傳真號碼。
*最多可輸入 40 個字元，包括單位元組數字及「*」、「#」、「-」、「F」、「N」、「P」和「T」。
漢字的發音碼
輸入位址的漢字發音碼。
*最多可輸入 8 個單一位元組字元。
匯入電話簿
讀取 CSV 檔案和批次註冊電話簿資訊。
請注意，將刪除裝置中已註冊的任何電話簿資訊。


確認設定
摘要
執行測試，以判斷裝置功能能否使用。
輸入項目
列印選單指示圖
列印裝置的選單指示圖。
使用此測試確認裝置已正確連接至電腦，且裝置耗材及紙張已正確放入。
電子郵件傳送測試
從裝置傳送測試電子郵件至指定的電子郵件地址。
使用此測試確認裝置的電子郵件設定是否正常運作。
部份裝置可能不會顯示。


歡迎
摘要
您必須先接受軟體授權合約的條款，才能繼續執行設定。
此外，可從畫面頂端變更後續畫面顯示、軟體安裝或使用手冊的語言。
*設定期間無法變更語言。