设置帮助

使用注意事项
设置注意事项
注意事项


地址簿注册
摘要
在此屏幕中可将用户的地址信息注册到设备的地址簿中。
(*)：必填项目
输入项目
编号
在此屏幕中选择要注册信息的编号。
此处设置的名称将是使用扫描至电子邮件时在设备操作面板中选择地址时的编号。
名称 (*)
输入要注册到设备地址簿中的用户名。
*最多可输入 16 个单字节字符。
电子邮件地址 (*)
输入要注册到设备地址簿中的电子邮件地址。
*最多可输入 80 个单字节字符。
汉字发音键
输入搜索设备地址簿中的注册信息时作为索引的字母。
*最多可输入 8 个单字节字符。
导入地址簿
读取 CSV 文件，并对地址簿信息进行批量注册。
请注意，设备中已注册的所有地址簿信息都将被删除。


管理员密码设置
摘要
执行设置，以变更设备的管理员密码。
(*): 必填项目
输入项目
新密码 (*)
请输入新设备的管理员密码。
*可输入 6 至 12 个单字节字母或数字字符。
确认密码 (*)
请再次输入新设备的管理员密码进行确认。
*可输入 6 至 12 个单字节字母或数字字符。


COREFIDO 云设置
摘要
此屏幕用于设置进行云连接的代理和检查与云之间的连接状况。
(*)：必填项目
输入项目
代理
选择是否使用代理服务器连接至互联网。
代理服务器 (*)
请输入代理服务器地址。
*请最多输入 64 个单字节字母或数字字符。
代理服务器端口号 (*)
请输入代理服务器端口号。
*可选择范围为 1 - 65535。
代理用户 ID
请输入代理用户 ID。
*请最多输入 64 个单字节字母或数字字符。
代理密码
请输入代理密码。
*请最多输入 64 个单字节字母或数字字符。


关于自定义安装屏幕
摘要
在此屏幕中可选择和安装您想使用的软件。
从软件列表中勾选多个软件复选框可安装多个软件。
如果您想通过查看软件安装屏幕进行安装，将屏幕切换至"单独安装"屏幕。

点击软件名称右侧的 "?" 按钮可查看各软件简介（概述和用法）。


时区和日期设置
摘要
根据设备的使用环境设定设备时区和日期设置。
(*)：必填项目
输入项目
时区和日期设置
选择设备日期和时区的设置方法
时间服务器（首选） (*)
指定首选时间服务器地址。
*请最多输入 64 个单字节字母或数字字符。
时间服务器（备用）
指定备用时间服务器地址。
*请最多输入 64 个单字节字母或数字字符。
时区 (*)
选择使用设备时所在的时区。
*可输入范围为 -12:00 - 00:00 - +13:00。
日期/时间 (*)
输入设备的当前日期和时间。
*可输入范围为 2000/1/1 00:00 - 2037/12/31 23:59。
夏令时设置
检查您所在的地区是否处于夏令时。
*无法根据设备的目标地址指定。


关于密码输入屏幕
摘要
在此屏幕中可输入设备的管理员密码。
需要密码验证才能进行设备设置。
应用设置可能需要一些时间。 请注意在此期间设备无法使用。


关于密码输入屏幕
摘要
在此屏幕中可输入设备网络设置的管理员密码。
需要密码验证才能进行设备网络设置。
应用设置可能需要一些时间。 请注意在此期间设备无法使用。


关于设备传真设置屏幕
摘要
在此屏幕中可设置设备发送和接收传真。
(*)：必填项目
输入项目
发送方信息 (*)
输入要打印在发送传真上的发送方名称（始发者）。
*请最多输入 22 个单字节字母或数字字符。
传真号码 (*)
设置发送方的传真号码（设备的传真号码）。
*最多可输入 20 个单字节字符和符号 "+"、SP。
线路类型
选择适合所用电话线路的拨号类型。
*可输入范围为音频、脉冲或脉冲20。
使用专用交换机 (PBX)
使用专用交换机 (PBX) 连接时请检查专用交换机。
传真接收模式
选择设备的传真接收模式。
*可输入范围为传真准备就绪、电话/传真准备就绪、应答/传真准备就绪、电话准备就绪或 DRD。


关于设置菜单屏幕
摘要
这是一个设置菜单的选择屏幕。
在所显示菜单中点击所需设置按钮。
*根据接口或设备,显示的菜单可能会有所不同。
菜单说明
常规安装
安装使用设备所必需的软件。
当您想立即使用设备时，选择此菜单。
*设备需要能够使用网络设置等。
自定义安装
选择和安装您想使用的软件。
如果要从 DVD 中存储的软件中选择您想使用的软件，选择此菜单。
*设备需要能够使用网络设置等。
用户手册
您可以查看本产品随附的电子版手册。 也可将用户手册安装到计算机中。
如果您想通过查看手册进行设置或设置过程出现问题，选择此菜单。
设备设置菜单
以下菜单可用于设置设备。
确保设备不在使用中并选择设备。
此外，请事先设置设备管理员密码或网络设置密码，设置过程中将需要这些密码。
管理员密码设置
执行设置，以变更设备的管理员密码。
语言设置
设置操作面板和报告打印时要使用的语言。
时区和日期设置
根据设备的使用环境设定设备时区和日期设置。
*确保设备不在使用中，因为设置过程中将需要重启设备或初始化网络。
传真设置
设置设备的传真功能。
*确保设备不在使用中，因为设置过程中将需要重启设备或初始化网络。
设备的电子邮件发送设置
设置设备的扫描功能。
*确保设备不在使用中，因为设置过程中将需要重启设备或初始化网络。
地址簿注册
设置设备的邮件服务器信息以发送电子邮件。
描述文件注册
将扫描图像保存到网络上的服务器或计算机的共享文件夹中。
确认设置
执行测试，以确定设备功能是否可用。


安装可选软件
摘要
将驱动程序和软件安装到计算机上。
*根据接口或设备,显示的菜单可能会有所不同。
菜单说明
安装可选软件
安装使用设备所必需的软件。
当您想立即使用设备时，选择此菜单。
*设备需要能够使用网络设置等。
自定义安装
选择和安装您想使用的软件。
如果要从 DVD 中存储的软件中选择您想使用的软件，选择此菜单。
*设备需要能够使用网络设置等。


设备配置
摘要
这是一个设置菜单的选择屏幕。
在所显示菜单中点击所需设置按钮。
*根据接口或设备,显示的菜单可能会有所不同。
菜单说明
以下菜单可用于设置设备。
确保设备不在使用中并选择设备。
此外，请事先设置设备管理员密码或网络设置密码，设置过程中将需要这些密码。
管理员密码设置
执行设置，以变更设备的管理员密码。
语言设置
设置操作面板和报告打印时要使用的语言。
时区和日期设置
根据设备的使用环境设定设备时区和日期设置。
*确保设备不在使用中，因为设置过程中将需要重启设备或初始化网络。
传真设置
设置设备的传真功能。
*确保设备不在使用中，因为设置过程中将需要重启设备或初始化网络。
设备的电子邮件发送设置
设置设备的扫描功能。
*确保设备不在使用中，因为设置过程中将需要重启设备或初始化网络。
电话簿注册
设置设备的传真功能。
地址簿注册
设置设备的邮件服务器信息以发送电子邮件。
描述文件注册
将扫描图像保存到网络上的服务器或计算机的共享文件夹中。


关于安装屏幕
摘要
在此屏幕中可执行软件安装并查看安装进度。
关于取消安装
如果只有一个软件，或即使有多个软件但正在安装的软件是除扫描仪以外的驱动程序，将无法取消安装。
上述情况除外，取消多个软件安装时，当前正在安装的软件之后所有等待安装的软件都将被取消。
关于安装错误
对于将会导致安装错误的驱动程序或软件，可能不执行更新安装。 如果发生这种情况，从 [自定义安装屏幕] 执行 [单独安装]。


设备语言设置
摘要
在此屏幕中可设置操作面板语言。
(*)：必填项目
输入项目
语言 (*)
从列表中选择您想使用的语言。
*如果无法找到所需语言，表示设备不支持该语言。


使用设备前
摘要
此设置说明有关设备或驱动程序环境的措施。
请通读全部内容并进行设置。


设备的电子邮件发送设置
摘要
在此屏幕中可设置设备以便发送电子邮件。
(*): 必填项目
输入项目
设备电子邮件地址 (*)
输入发送方地址（所选设备的地址）。
*最多可输入 80 个单字节字符。
SMTP 服务器 (*)
输入发送电子邮件时要使用的邮件服务器地址。
*可输入服务器的 IP 地址或最多 64 个单字节字符。
SMTP 端口号 (*)
输入 SMTP 服务器的 SMTP 协议端口号。
*可选择范围为 1 - 25 - 465 (SMTPS) - 65535。
SMTP 加密
选择发送电子邮件时的加密方法。
*可选择范围为无/SMTPS/STARTTLS。
验证方式
选择发送电子邮件时的验证方法。
发送电子邮件时，如果需要传送服务器的验证，选择 "SMTP"。
发送电子邮件时，如果需要接收服务器的验证，选择 "POP"。
如果不需要任何验证，选择"无"。
*可选择范围为无/SMTP/POP。
SMTP 用户 ID（*:选择 [SMTP] 作为验证方法时）
选择 [SMTP] 作为验证方法时，输入 SMTP 服务器的用户 ID。
*最多可输入 64 个单字节字符。
SMTP 密码（*:选择 [SMTP] 作为验证方法时）
选择 [SMTP] 作为验证方法时，输入 SMTP 服务器的密码。
*最多可输入 64 个单字节字符。
POP3 服务器 （*:选择 [POP] 作为验证方法时）
输入发送电子邮件时用于验证的 POP3 服务器地址。
*最多可输入 64 个单字节字符。
POP3 端口号 （*：选择 [POP] 作为验证方法时）
输入 POP3 服务器的 POP3 协议端口号。
*可选择范围为 1 - 110 - 65535。
POP 用户 ID（*:选择 [POP] 作为验证方法时）
选择 [POP] 作为验证方法时，输入 POP3 服务器的用户 ID。
*最多可输入 64 个单字节字符。
POP 密码 （*:选择 [POP] 作为验证方法时）
选择 [POP] 作为验证方法时，输入 POP3 服务器的密码。
*最多可输入 16 个单字节字符。
POP 加密（选择 [POP] 作为验证方法时）
选择 POP 通信的加密方法。
*可选择范围为无/POP3S/STARTTLS。


Setup Help

About Setup Menu Screen
Recommended Install(Recommended)
Installs basic drivers and software to the computer.
If device can already be used, please select this one.
Device Set-up
Perform basic set-up to use device.
If you would like to prepare device so it can be used, please select this one.
Display Entire DVD Menu
Shows all items on DVD menu.
If software to be installed or settings are already determined, please select this one.


关于设备网络设置屏幕
摘要
在此屏幕中可设置设备的网络连接。
*此设置仅适用于有线网络连接。 有关无线网络连接，请参阅无线局域网设置指南。
(*)：必填项目
输入项目
IP 地址设置 (*)
选择设置设备 IP 地址的方法。
选择“自动”可自动从网络服务器为设备分配 IP 地址。
选择“手动”可分配特定的 IP 地址。
IP 地址（*如果选择“自动”作为 IP 地址设置方法，则无需进行此设置。）
请输入分配给设备的 IP 地址。
*此设置涉及设备的使用，因此输入时请小心。
子网掩码 （*如果选择“自动”作为 IP 地址设置方法，则无需进行此设置。）
请输入分配给设备的子网掩码。
*此设置涉及设备的使用，因此输入时请小心。
网关地址（*如果选择“自动”作为 IP 地址设置方法，则无需进行此设置。）
请输入分配给设备的网关地址。
*此设置涉及设备的使用，因此输入时请小心。


描述文件注册
摘要
在此屏幕中可将描述文件信息注册到设备。
(*)：必填项目
输入项目
目标 URL (*)
输入从设备捕捉到的图像数据的目标地址。
事先在计算机或服务器中准备好的共享文件夹，输入其路径。
选择“保存到公共图片”时，计算机中的公共图片将被指定到目标 URL。
选择“保存到公共图片以外的文件夹”时，可直接输入目标 URL。
*对于路径，最多可输入 144 个单字节字符。
用户名
输入用于将图像数据保存到已设置的共享文件夹的帐户名称。
*最多可输入 32 个单字节字母或数字字符。
密码
输入用于将图像数据保存到已设置的共享文件夹的帐户密码。
*最多可输入 32 个单字节字母或数字字符。
描述文件名称 (*)
在此屏幕中输入要注册信息的名称。
此处设置的名称将是使用扫描至共享文件夹时在设备操作面板中选择地址时的名称。
*最多可输入 16 个单字节字符。


地区设置
概要
根据设备的使用环境设定设备地区设置。
(*):必填项目
输入项目
地区(*)
选择您所在的地区。
*如果无法找到所需地区，表示设备不支持该地区。


关于设备搜索屏幕
摘要
在此屏幕中可从通过网络或 USB 电缆连接至计算机的设备中选择目标设备。
如果无法找到本设备，请检查以下项目：
对于 USB 连接
*确保设备已开启电源。
*确保设备和计算机已通过 USB 电缆正确连接。
如果连接正确，但计算机尚未安装任何驱动程序或软件，操作系统即插即用将会启动。
如果计算机已安装驱动程序，可正常执行测试打印。
对于网络连接
*确保设备已开启电源。
*请将设备的 IP 地址直接输入到搜索范围，检查是否可进行搜索。
*您可以检查设备与计算机之间是否可通过网络进行通信。
可使用 ping 命令检查是否可从计算机获取设备的网络响应。 如果可用，将能够获取来自设备的响应。
*确保搜索范围和 SNMP 团体名称与设置详情一致。
确保设备的子网掩码和计算机的子网掩码相同。
确保在搜索屏幕中正确指定分配给设备的 SNMP 团体名称。


关于设备搜索屏幕
摘要
在此屏幕中可从已连接至网络的设备中选择要设置的设备。
如果无法找到本设备，请检查以下项目：
*确保设备已开启电源。
*确保设备已连接至有线局域网。
*确保选择的设备正确。


关于设备选择屏幕
摘要
在此屏幕中可选择设备。
如果您不知道设备名称，请查看设备名称（屏幕中设备图像上标记的位置）。
*设置过程中可重新选择设备。


关于接口选择屏幕
摘要
在此屏幕中可选择设备和计算机的接口。
*设置过程中可重新选择接口。


电话簿注册
摘要
将传真接收方的名称和号码注册到设备的电话簿中。
(*)：必填项目
输入项目
编号
从列表中选择已注册的电话号码。
名称 (*)
输入要注册到电话簿中的目标名称。
*最多可输入 24 个单字节字符。
传真号码 (*)
输入目标传真号码。
*最多可输入 40 个字符，包括单字节数字和 "*"、"#"、"-"、"F"、"N"、"P"、"T"。
汉字发音键
输入地址的汉字发音键。
*最多可输入 8 个单字节字符。
导入电话簿
读取 CSV 文件，并对电话簿信息进行批量注册。
请注意，设备中已注册的所有电话簿信息都将被删除。


确认设置
摘要
执行测试，以确定设备功能是否可用。
输入项目
打印菜单图
打印设备菜单图。
此测试用于确认设备已正确连接至计算机且已正确安装设备耗材并已正确放置纸张。
电子邮件发送测试
从设备向指定电子邮件地址发送测试电子邮件。
此测试用于确认设备电子邮件设置正确有效。
有些设备可能不会显示。


欢迎使用
摘要
若要继续设置，您必须接受软件许可协议条款。
另外，后续屏幕显示、软件安装或用户手册可能会根据屏幕顶部的语言发生变化。
*设置过程中无法更改语言。