Справка по настройке

Меры предосторожности при использовании
Меры предосторожности при настройке
Меры предосторожности


Регистрация адресной книги
Сводка
На данном экране выполняется регистрация адресной информации пользователя в адресной книге устройства.
(*):Необходимый элемент
Элемент ввода
№
Выберите номер для сведений, которые необходимо зарегистрировать на экране.
Во время использования функции «Сканирование на электронную почту» указанный здесь номер будет использоваться при выборе адреса на панели управления устройст.
Имя (*)
Введите имя пользователя для регистрации в адресной книге устройства.
*Можно ввести до 16 однобайтовых символов.
Адрес эл. почты(*)
Введите адрес эл. почты для регистрации в адресной книге устройства.
*Можно ввести до 80 однобайтовых символов.
Клавиша аудиовоспроизведения для Kanji
Введите букву для использования в качестве алфавитного указателя при поиске сведений, зарегистрированных в адресной книге устройства.
*Можно ввести до 8 однобайтовых символов.
Импорт адресной книги
Чтение файла CSV и пакетная регистрация данных адресной книги.
Обратите внимание, что любые данные адресной книги, которые уже зарегистрированы на устройстве, будут удалены.


Настройки пароля администратора
Сводка
Измените пароль администратора устройства с помощью соответствующих параметров.
(*): Необходимый элемент
Элемент ввода
Новый пароль (*)
Введите пароль администратора для нового устройства.
*Необходимо ввести от 6 до 12 алфавитно-цифровых однобайтовых знаков.
Подтвердить пароль (*)
Повторно введите пароль администратора для нового устройства для подтверждения.
*Необходимо ввести от 6 до 12 алфавитно-цифровых однобайтовых знаков.


Параметры облака COREFIDO
Сводка
Данный экран предназначен для настройки прокси-сервера, подключения к облачной службе и проверки подключения к службе.
(*): Необходимый элемент
Элемент ввода
Прокси
Укажите, использовать ли прокси-сервер для подключения к Интернету.
Прокси-сервер (*)
Введите адр. прокси-сервера.
*Введите до 64 однобитных алфавитно-цифровых символов.
номер порта прокси-сервера (*)
Введите номер порта прокси-сервера.
*Доступный диапазон ввода: 1 — 65535.
ID пользователя прокси-сервера
Введите ИД польз. прокси-серв.
*Введите до 64 однобитных алфавитно-цифровых символов.
пароль прокси-сервера
Введите пароль прокси-сервера.
*Введите до 64 однобитных алфавитно-цифровых символов.


Сведения об экране выборочной установки
Сводка
На данном экране выполняется выбор и установка необходимого программного обеспечения.
Для установки различного программного обеспечения необходимо установить соответствующий флажок в списке программного обеспечения.
Чтобы выполнить установку с помощью выбора экрана установки программного обеспечения, перейдите к экрану «Раздельная установка».

Для просмотра кратких сведений (обзор и порядок использования) о каждом программном обеспечении нажмите кнопку «?» справа от названия программного обеспечения.


Настройки часового пояса и даты
Сводка
Настройка часового пояса и даты в соответствии с рабочей средой устройства.
(*): Необходимый элемент
Элемент ввода
Настройки часового пояса и даты
Выбор метода настройки часового пояса и даты устройства.
Сервер времени (основной)(*)
Установка адреса основного сервера времени.
*Введите до 64 однобитных алфавитно-цифровых символов.
Сервер времени (вторичный)
Установка адреса вторичного сервера времени.
*Введите до 64 однобитных алфавитно-цифровых символов.
Часовой пояс (*)
Выберите часовой пояс, в котором используется данное устройство.
*Доступный диапазон ввода: -12:00 — 00:00 — +13:00.
Дата/время (*)
Настройте для устройства текущую дату и время.
*Доступный диапазон ввода: 2000/1/1 00:00 — 2037/12/31 23:59.
Параметры летнего времени
Убедитесь, что в вашем регионе используется система летнего времени.
*Указание может быть недоступно в зависимости от абонентского номера устройства.


Сведения об экране ввода пароля
Сводка
На данном экране выполняется ввод пароля администратора устройства.
Для настройки устройства введите пароль идентификации.
Применение настройки может занять некоторое время. Примите во внимание, что использование устройства при этом невозможно.


Сведения об экране ввода пароля
Сводка
На данном экране выполняется ввод пароля администратора для настроек сети устройства.
Для настройки сети устройства введите пароль идентификации.
Применение настройки может занять некоторое время. Примите во внимание, что использование устройства при этом невозможно.


Сведения об экране настройки факса устройства
Сводка
На данном экране выполняется настройка устройства для отправки и получения документов по факсу.
(*): Необходимый элемент
Элемент ввода
Сведения об отправителе (*)
Введите имя отправителя (адресанта), которое необходимо указать на отправляемом по факсу документе.
*Введите до 22 однобитных алфавитно-цифровых символов.
Номер факса (*)
Настройка номера факса отправителя (номера факса устройства).
*Можно ввести до 20 однобайтовых символов, а также использовать символы «+», SP.
Тип линии
Выберите для используемой телефонной линии соответствующий тип набора номера.
*Доступные диапазоны: Тон, Импульс или Импульс20.
Использовать телефонную систему для частного пользования (PBX)
Установите данный флажок, если соединение выполняется с помощью телефонной системы для частного пользования (PBX).
Режим приема факса
Выберите для устройства режим приема факса.
*Доступные диапазоны: Факс, Тел/Факс, Отв/Факс, Тел или DRD.


Сведения об экране выбора функции факса
Сводка
Представляет собой меню настройки для использования функции факса.
Пояснение к меню
Факс
Перейдите к настройке отправки и получения документов по факсу с помощью телефонной линии устройства.
*Убедитесь, что устройство не используется, так как во время настройки потребуется его перезапуск.
Интернет-факс
Перейдите к настройке интернет-факса.
Данная настройка соответствует настройке «Сканирование в параметры электронной почты». Если первая настройка выполнялась ранее, дополнительная настройка не требуется.
*Убедитесь, что устройство не используется, так как во время настройки потребуется его перезапуск.


Об экране меню настройки
Сводка
Представляет собой экран выбора меню настройки.
В отобразившемся меню выберите необходимую кнопку настройки.
*Отобразившееся меню может различаться в зависимости от интерфейса или устройства.
Пояснение к меню
Обычная установка
Установка программного обеспечения, необходимого для использования устройства.
Выберите данное меню, чтобы немедленно начать использование устройства.
*Для устройства требуется возможность настраивать параметры сети и т. д.
Выборочная установка
Выберите и установите необходимое программное обеспечение.
Выберите данное меню, чтобы выбрать необходимое программное обеспечение в списке сохраненных на DVD-диске.
*Для устройства требуется возможность настраивать параметры сети и т. д.
Руководство пользователя
Доступен просмотр электронной версии данного руководства пользователя, входящей в комплект поставки продукта. Руководство пользователя также можно установить на компьютер.
Выберите данное меню, чтобы выполнить настройку, сверяясь с руководством пользователя, а также в случае возникновения неполадок во время настройки.
Меню параметров устройства
Следующее меню предназначено для настройки устройства.
Убедитесь, что устройство не используется, и выберите его.
Кроме того, во время настройки потребуется указать пароль администратора устройства или пароль настройки сети; настройте их предварительно.
Настройки пароля администратора
Измените пароль администратора устройства с помощью соответствующих параметров.
Настройки языка
Задайте язык для использования на панели управления и при печати отчетов.
Настройки часового пояса и даты
Настройка часового пояса и даты в соответствии с рабочей средой устройства.
*Убедитесь, что устройство не используется, так как во время настройки потребуется его перезапуск или будет сброшено сетевое подключение.
Параметры факса
Настройка для устройства функции отправки документов по факсу.
*Убедитесь, что устройство не используется, так как во время настройки потребуется его перезапуск или будет сброшено сетевое подключение.
Параметры электронной почты
Настройка функции сканирования устройства.
*Убедитесь, что устройство не используется, так как во время настройки потребуется его перезапуск или будет сброшено сетевое подключение.
Регистрация адресной книги
Настройте информацию о почтовом сервере устройства для отправки по электронной почте.
Регистрация профиля
Сохраните сканированное изображение в общей папке на сервере или компьютере в сети.
Подтвердить настройки
Выполните проверку, чтобы определить, можно ли использовать функцию устройства.


Установка дополнительного ПО
Сводка
Установите драйвер и программное обеспечение на ПК.
*Отобразившееся меню может различаться в зависимости от интерфейса или устройства.
Пояснение к меню
Установка дополнительного ПО
Установка программного обеспечения, необходимого для использования устройства.
Выберите данное меню, чтобы немедленно начать использование устройства.
*Для устройства требуется возможность настраивать параметры сети и т. д.
Выборочная установка
Выберите и установите необходимое программное обеспечение.
Выберите данное меню, чтобы выбрать необходимое программное обеспечение в списке сохраненных на DVD-диске.
*Для устройства требуется возможность настраивать параметры сети и т. д.


Параметры устройства
Сводка
Представляет собой экран выбора меню настройки.
В отобразившемся меню выберите необходимую кнопку настройки.
*Отобразившееся меню может различаться в зависимости от интерфейса или устройства.
Пояснение к меню
Следующее меню предназначено для настройки устройства.
Убедитесь, что устройство не используется, и выберите его.
Кроме того, во время настройки потребуется указать пароль администратора устройства или пароль настройки сети; настройте их предварительно.
Настройки пароля администратора
Измените пароль администратора устройства с помощью соответствующих параметров.
Настройки языка
Задайте язык для использования на панели управления и при печати отчетов.
Настройки часового пояса и даты
Настройка часового пояса и даты в соответствии с рабочей средой устройства.
*Убедитесь, что устройство не используется, так как во время настройки потребуется его перезапуск или будет сброшено сетевое подключение.
Параметры факса
Настройка для устройства функции отправки документов по факсу.
*Убедитесь, что устройство не используется, так как во время настройки потребуется его перезапуск или будет сброшено сетевое подключение.
Параметры электронной почты
Настройка функции сканирования устройства.
*Убедитесь, что устройство не используется, так как во время настройки потребуется его перезапуск или будет сброшено сетевое подключение.
Регистрация телефонной книги
Настройка для устройства функции отправки документов по факсу.
Регистрация адресной книги
Настройте информацию о почтовом сервере устройства для отправки по электронной почте.
Регистрация профиля
Сохраните сканированное изображение в общей папке на сервере или компьютере в сети.


Сведения об экране установки
Сводка
Данный экран позволяет установить программное обеспечение и просмотреть сведения о процессе установки.
Сведения об отмене установки
Отмена установки недоступна при наличии только одного программного обеспечения, а также если устанавливаемое программное обеспечение является драйвером и не относится к сканеру, даже при наличии нескольких видов программного обеспечения.
За исключением указанных выше случаев, при отмене установки какого-либо программного обеспечения будет отменена установка любого программного обеспечения, находящегося в очереди на установку.
Сведения об ошибке установки
В зависимости от драйвера или программного обеспечения обновление может быть не выполнено, что приведет к возникновению ошибки установки. В этом случае выберите [Separate Installation] (Раздельная установка) на [Custom Installation Screen] (экране «Выборочная установка»).


Параметры языка устройства
Сводка
На данном экране выполняется настройка языка панели управления.
(*): Необходимый элемент
Элемент ввода
Язык (*)
Выберите в списке необходимый язык.
*Если не удается найти необходимый язык, значит, устройство его не поддерживает.


Перед использованием устройства
Сводка
Здесь указаны требования к среде относительно устройства или драйвера.
Прочитайте содержимое и перейдите к настройке.


Параметры электронной почты
Сводка
На данном экране выполняется настройка устройства для отправки сообщений электронной почты.
(*): Необходимый элемент
Элемент ввода
Адрес электронной почты устройства (*)
Введите адрес отправителя (адрес выбранного устройства).
*Можно ввести до 80 однобайтовых символов.
Сервер SMTP (*)
Введите адрес почтового сервера для использования при отправке электронной почты.
*Можно ввести IP-адрес сервера или до 64 однобайтовых символов.
Номер порта SMTP (*)
Введите номер порта протокола SMTP сервера SMTP.
*Доступный диапазон ввода: 1 — 25 — 465 (SMTPS) — 65535.
Шифрование SMTP
Выберите метод шифрования при отправке электронной почты.
*Доступные варианты: Нет/SMTPS/STARTTLS.
Метод проверки подлинности
Выберите метод проверки подлинности при отправке электронной почты.
Если при отправке электронной почты требуется проверка подлинности сервера передачи, выберите «SMTP».
Если при отправке электронной почты требуется проверка подлинности принимающего сервера, выберите «POP».
Если проверка подлинности не требуется, выберите «Нет».
*Доступные варианты: Нет/SMTP/POP.
Идентификатор пользователя SMTP (*:При выборе [SMTP] в качестве метода проверки подлинности)
Если в качестве метода проверки подлинности выбран [SMTP], введите идентификатор пользователя для сервера SMTP.
*Можно ввести до 64 однобайтовых символов.
Пароль SMTP (*:При выборе [SMTP] в качестве метода проверки подлинности)
Если в качестве метода проверки подлинности выбран [SMTP], введите пароль для сервера SMTP.
*Можно ввести до 64 однобайтовых символов.
Сервер POP3 (*:При выборе [POP] в качестве метода проверки подлинности)
Введите адрес сервера POP3 для использования с целью проверки подлинности при отправке электронной почты.
*Можно ввести до 64 однобайтовых символов.
Номер порта POP3 (*: При выборе [POP] в качестве метода проверки подлинности)
Введите номер порта протокола POP3 сервера SMTP.
*Доступный диапазон ввода: 1 — 110 — 65535.
Идентификатор пользователя POP (*:При выборе [POP] в качестве метода проверки подлинности)
Если в качестве метода проверки подлинности выбран [POP], введите идентификатор пользователя для сервера POP3.
*Можно ввести до 64 однобайтовых символов.
Пароль POP (*:При выборе [POP] в качестве метода проверки подлинности)
Если в качестве метода проверки подлинности выбран [POP], введите пароль для сервера POP3.
*Можно ввести до 16 однобайтовых символов.
Шифрование POP (При выборе [POP] в качестве метода проверки подлинности)
Выберите метод шифрования POP-соединения.
*Доступные варианты: Нет/POP3S/STARTTLS.


Setup Help

About Setup Menu Screen
Recommended Install(Recommended)
Installs basic drivers and software to the computer.
If device can already be used, please select this one.
Device Set-up
Perform basic set-up to use device.
If you would like to prepare device so it can be used, please select this one.
Display Entire DVD Menu
Shows all items on DVD menu.
If software to be installed or settings are already determined, please select this one.


Сведения об экране настройки сети устройства
Сводка
На данном экране выполняется настройка сетевого подключения устройства.
*Данная настройка предназначена только для проводного подключения. Для настройки беспроводного сетевого подключения см. руководство по настройке беспроводной ЛВС.
(*): Необходимый элемент
Элемент ввода
Установка IP-адреса (*)
Выберите данный метод для настройки IP-адреса устройства.
Для автоматического назначения устройству IP-адреса сетевым сервером выберите «Автоматически».
Для назначения определенного IP-адреса выберите «Вручную».
IP-адрес (*Если в качестве метода настройки IP-адреса выбран вариант «Автоматически», данная настройка не требуется.)
Введите IP-адрес, назначенный устройству.
*Выполняйте ввод внимательно, так как данный параметр влияет на работу устройства.
Маска подсети (*Если в качестве метода настройки IP-адреса выбран вариант «Автоматически», данная настройка не требуется.)
Введите адрес маски подсети, назначенный устройству.
*Выполняйте ввод внимательно, так как данный параметр влияет на работу устройства.
Адрес шлюза (*Если в качестве метода настройки IP-адреса выбран вариант «Автоматически», данная настройка не требуется.)
Введите адрес шлюза, назначенный устройству.
*Выполняйте ввод внимательно, так как данный параметр влияет на работу устройства.


Регистрация профиля
Сводка
На данном экране выполняется регистрация сведений о профиле на устройстве.
(*): Необходимый элемент
Элемент ввода
Целевой URL (*)
Укажите место назначения для данных изображений, полученных с устройства.
Заранее подготовьте общую папку на компьютере или сервере и укажите путь.
Если выбран параметр «Сохранить в папку "Общедоступные изображения"», для URL-адреса получателя будет указано общедоступное изображение на компьютере.
Если выбран параметр «Сохранить в папку, отличную от папки "Общедоступные изображения"», URL-адрес получателя можно ввести напрямую.
*Для указания пути можно ввести до 144 однобайтовых символов.
Имя пользователя
Введите имя учетной записи, чтобы сохранить данные изображений в настроенной общей папке.
*Можно ввести до 32 однобайтовых буквенно-цифровых символов.
Пароль
Введите пароль учетной записи, чтобы сохранить данные изображений в настроенной общей папке.
*Можно ввести до 32 однобайтовых буквенно-цифровых символов.
Имя профиля (*)
Введите имя сведений, которые необходимо зарегистрировать на экране.
Во время использования функции «Сканирование в общую папку» указанное здесь имя будет использоваться при выборе адреса на панели управления устройства.
*Можно ввести до 16 однобайтовых символов.


Настройки региона
Сводка
Настройка региональных параметров в соответствии с рабочей средой устройства.
(*):Необходимый элемент
Элемент ввода
Регион(*)
Выберите свой регион.
*Если не удается найти необходимый регион, значит, устройство его не поддерживает.


Сведения об экране выбора функции сканирования
Сводка
Представляет собой меню настройки для использования функции сканирования.
Пояснение к меню
Сканировать на почту
Перейдите к настройке регистрации адресной информации, которая будет отправляться на устройство вместе со сканированным изображением в качестве прикрепленного файла сообщения электронной почты.
Сканировать в общую папку
Перейдите к настройке сохранения сканированного изображения в общей папке на сервере или компьютере в сети.


Сведения об экране поиска устройства
Сводка
На данном экране выполняется выбор целевого устройства в списке устройств, подключенных к компьютеру с помощью сети или USB-кабеля.
Если не удается найти устройство, проверьте выполнение следующих действий.
USB-подключение
*Убедитесь, что устройство включено.
*Проверьте правильность подключения устройства к компьютеру с помощью USB-кабеля.
Если подключение выполнено верно, но на компьютере не установлен драйвер или программное обеспечение, запустится ОС функции Plug-and-Play.
Если на компьютере установлены драйверы, как правило, на нем можно выполнить пробную печать.
Сетевое подключение
*Убедитесь, что устройство включено.
*Введите IP-адрес устройства непосредственно в области поиска и убедитесь, что выполнение поиска доступно.
*Можно проверить выполнение обмена данными между устройством и компьютером по сети.
Команда «ping» позволяет проверить возможность получения сетевого отклика устройства с помощью компьютера. Если ее использование доступно, вы сможете получить отклик с устройства.
*Убедитесь, что область поиска и название сообщества SNMP соответствуют параметрам настройки.
Убедитесь, что маска подсети устройства и маска подсети компьютера совпадают.
Убедитесь, что на экране поиска верно указано название сообщества SNMP, назначенное устройству.


Сведения об экране поиска устройства
Сводка
На данном экране выполняется выбор устройства для настройки в списке подключенных к сети устройств.
Если не удается найти устройство, проверьте выполнение следующих действий.
*Убедитесь, что устройство включено.
*Убедитесь, что устройство подключено с помощью проводной ЛВС.
*Проверьте правильность выбора устройства.


Сведения об экране выбора устройства
Сводка
На данном экране выполняется выбор устройства.
Если устройство неизвестно, посмотрите его имя (место, отмеченное на изображении устройства на экране).
*Во время настройки можно заново выбрать устройство.


Сведения об экране выбора интерфейса
Сводка
На данном экране выполняется выбор интерфейса для устройства и компьютера.
*Во время настройки можно заново выбрать интерфейс.


Регистрация телефонной книги
Сводка
В телефонной книге устройства зарегистрируйте имя и номер получателя, если используется факс.
(*):Необходимый элемент
Элемент ввода
№
Выберите зарегистрированный номер телефона в списке.
Имя (*)
Введите имя получателя для регистрации в телефонной книге.
*Можно ввести до 24 однобайтовых символов.
Номер факса(*)
Введите номер факса получателя.
*Максимальное количество символов — 40, включая однобайтовые числа и "*", "#", "-", "F", "N", "P", "T".
Клавиша аудиовоспроизведения для Kanji
Укажите клавишу аудиовоспроизведения для Kanji адреса.
*Можно ввести до 8 однобайтовых символов.
Импорт телефонной книги
Чтение файла CSV и пакетная регистрация данных телефонной книги.
Обратите внимание, что любые данные телефонной книги, которые уже зарегистрированы на устройстве, будут удалены.


Подтвердить настройки
Сводка
Выполните проверку, чтобы определить, можно ли использовать функцию устройства.
Элемент ввода
Печать карты меню
Печать карты меню устройства.
Используйте эту функцию для проверки подключения устройства к компьютеру и правильности установки бумаги и расходных материалов.
Проверка передачи электронной почты
Отправка тестового сообщения эл. почты на указанный адрес эл. почты с устройства.
Используйте эту функцию для проверки правильности работы настроек эл. почты устройства.
Некоторые устройства могут не отображаться.


Добро пожаловать
Сводка
Для перехода к настройке необходимо принять условия лицензионного соглашения.
Кроме того, порядок дальнейшего отображения экрана, установки ПО или руководства пользователя можно изменить с помощью меню «Язык» в верхней части экрана.
*Во время настройки изменение языка недоступно.