Conteúdo de ajuda do CD de instalação


Introduzir endereço IP

Cada dispositivo de uma rede TCP/IP tem o seu próprio endereço que é utilizado para o identificar quando enviar e receber informações. Pode descobrir o endereço da impressora que pretende ligar a e a partir do administrador do sistema, ou como alternativa pode imprimir um “Mapa de menu” a partir da impressora e procurar o endereço IP em Informações da placa de rede. Nalgumas redes o endereço IP pode ser alterado sempre que a impressora for reiniciada (utilizando o DHCP), no entanto, pode introduzir o endereço actual da impressora, caso saiba o endereço.
Para introduzir o endereço IP deve clicar no botão de opções que está ao lado do endereço IP e, em seguinte, introduza o endereço na caixa.
Se não sabe o endereço IP, pode procurar a impressora na rede local. Para fazê-lo, basta clicar em Seguinte. Se a impressora não estiver na rede local tem de especificar uma rede remota especificando a máscara de subrede. Se não sabe como deve fazê-lo, pergunte ao administrador do sistema como pode localizar a subrede remota.


Impressora de rede ou local

Neste ecrã deve seleccionar a forma como a impressora está ligada ao computador.

  • Seleccione Impressora de rede se a impressora estiver ligada à rede através de TCP/IP, utilizando o Microsoft Printer Sharing ou como uma impressora Netware. Ser-lhe-á perguntado qual o tipo de ligação que vai utilizar numa fase posterior.
  • Seleccione Impressora local se a impressora estiver ligada ao PC de outra forma, p. ex. na porta paralela ou na porta USB. Um cabo e um conector USB terão o símbolo [image] , enquanto que um conector paralelo do seu PC terá provavelmente o símbolo de uma impressora como, por exemplo [image] ao seu lado.


Instalação cancelada

Já foi instalado um controlador para esta impressora. Deve remover este controlador antigo antes de instalar o novo controlador.


Concluída

Este diálogo apresenta os controladores e o software instalados.
Pode alterar a impressora pré-definida na lista ou alterar as pré-definições abrindo as Propriedades do controlador.


Instalação falhada

Infelizmente, o assistente de instalação não conseguiu instalar correctamente a sua impressora. Siga as instruções no ecrã da secção de resolução de problemas e, em seguida, se continuar sem solucionar o seu problema, tente utilizar novamente o Assistente para adicionar impressoras da Microsoft. Para fazê-lo, clique em Iniciar, em Definições e, em seguida, em Impressoras. Faça duplo clique no ícone Adicionar impressora e siga as instruções. No entanto, no ecrã em que lhe é pedido para seleccionar um modelo de impressora, clique no botão Have Disk… e, em seguida, procure neste CD. Se encontrar controladores que se adequem a esta impressora no directório Controladores tem de seleccionar o subdirectório adequado ao seu idioma e versão do Windows .


A instalar...

Aguarde enquanto o(s) controlador(es) e qualquer software adicional são instalados.

Se o seu dispositivo estiver ligado localmente (tal como um cabo USB), não ligue o dispositivo ao seu computador até que lhe seja pedido.
Se não for possível confirmar o computador e o dispositivo de ligação, siga as instruções apresentadas no ecrã. Pode seleccionar a instalação de outras ligações e cancelar a instalação.


Ligar o cabo da impressora

O programa de instalação necessita de obter informações da impressora para concluir a operação com êxito.
Certifique-se de que a impressora está ligada ao seu PC e ligada à corrente antes de clicar em Seguinte para concluir a instalação, caso contrário, pode ter de repetir o processo de instalação.
Se não sabe qual a porta que deve utilizar, ligue-a à primeira porta ou à porta que se encontra mais à esquerda. A maior parte dos cabos só podem ser ligados numa posição, assim sendo, se tiver dificuldades em encaixá-lo, tente ligá-lo ao contrário. Se estiver a utilizar um cabo USB é indiferente a porta que vai utilizar.


Verificação de Pré-Instalação

Este diálogo visualiza o item que deve verificar ou preparar antes de iniciar a instalação.


Escolher um idioma diferente

Seleccionou um idioma que não é suportado pela sua impressora ou emulação. Por favor escolha um idioma diferente da lista. Se pretender cancelar a instalação, seleccione "(Não instalar)" na lista.
Se não estiver disponível um idioma adequado, verifique se existem idiomas adicionais no website da OKI http://www.okiprintingsolutions.com/.


Seleccione um idioma

O controlador não está disponível no idioma que seleccionou.
Por favor escolha um idioma diferente da lista.
Se pretende cancelar a instalação, seleccione "(Não instalar)" na lista.


Porta da impressora

Aqui as opções estão de acordo com as portas da impressora que instalou no seu PC. Se tem uma porta Universal Serial Bus no seu PC e está a utilizar um sistema operativo que suporta este tipo de porta, então irá incluir a USB. As portas paralelas são apresentadas como LPT1, LPT2 e LPT3; se apenas tem uma porta paralela esta será denominada por LPT1, mas se tiver portas paralelas adicionais estas serão denominadas por LPT2 e LPT3.
Escolher FICHEIRO: aqui não vai ligar o controlador à impressora, mas vai permitir que guarde as impressões no disco rígido como ficheiros. Não seleccione esta opção, a não ser tenha um requisito especial para o fazer:

Nota:

  • as portas USB não podem ser utilizadas no Windows NT4.


Instalação concluída

A instalação foi concluída com êxito.
Pode utilizar a impressora a partir do menu de opção Ficheiro -> Imprimir… na maior parte das aplicações. Se pretende seleccionar valores pré-definidos, abra a pasta Impressoras e seleccione o ícone da impressora, em seguida escolha Propriedades… ou Pré-definições do documento… fazendo clique com o botão direito do rato .


Modelo da impressora e emulação

Seleccione o modelo e o controlador da impressora na lista.
Os controladores compatíveis incluem os controladores de impressora Adobe PostScript (PS), Hewlett-Packard Page Control Language (PCL) ou Hiper-C, e um controlador de FAX.
O controlador de FAX permite-lhe enviar um FAX do PC através do MFP.
Caso não tenha uma preferência sobre qual o controlador a instalar, seleccione a opção predefinida.

NOTA: A lista de controladores compatíveis variará consoante a impressora que está a ser instalada.


Tipo de impressora partilhada

As impressoras podem ser ligadas à rede através de outro PC utilizando o Microsoft File and Printer Sharing ou o Novell Netware. Seleccione o tipo de ligação para procurar a sua impressora.
Se não sabe qual a ligação que pretende, seleccione a ligação pré-definida e volte a esta opção mais tarde, caso não consiga localizar a impressora .


Instalação do utilitário e do controlador

Aguarde que seja instalado o controlador para a sua impressora e todos os utilitários necessários.


Localizado controlador existente

Já está instalado um controlador para esta impressora. Antes de instalar o novo controlador da impressora, tem de remover o antigo.

Para remover o controlador da impressora antigo:
1. No Windows 95 / 98 / Me / NT 4.0 / 2000:
Clique no botão Iniciar -> Definições -> Impressoras.
No Windows XP:
Clique no botão Iniciar -> Painel de controlo -> Impressoras e outro hardware -> Impressoras e Fax.

2. No ecrã "Localizado controlador existente" do programa de instalação do controlador da impressora deverá aparecer o controlador antigo.
Na pasta Impressoras do Windows, seleccione o ícone do controlador da impressora que quer eliminar. Clique no ícone com o botão direito do rato e seleccione Eliminar.
Se não sabe que controlador está a ser utilizado por uma determinada impressora, siga as instruções da secção abaixo “Como verificar que controlador está a ser utilizado por uma impressora”.

3. Na pasta Impressoras do Windows (Impressoras e Fax no Windows XP), seleccione Ficheiro -> Propriedades do servidor.
4. Seleccione o(s) controlador(es) da impressora correspondente no separador Controlador e clique Remover.
5. Se não conseguir eliminar o controlador, reinicie o Windows e tente novamente. Certifique-se de que o controlador não está a ser utilizado por nenhuma impressora já instalada (consulte "Como verificar que controlador está a ser utilizado por uma impressora" abaixo).
6. Depois de remover o controlador, reinicie o Windows.
7. Execute novamente o programa de instalação do controlador da impressora.

Como verificar que controlador está a ser utilizado por uma impressora:
1. No Windows 95 / 98 / Me / NT 4.0 / 2000:
Clique no botão Iniciar -> Definições -> Impressoras.
No Windows XP:
Clique no botão Iniciar -> Painel de controlo -> Impressoras e outro hardware -> Impressoras e Fax.

2. Clique no ícone da impressora com o botão direito do rato e seleccione Propriedades.
3. Windows 95 / 98 / Me: Seleccione o separador Detalhes e procure na secção Imprimir utilizando o seguinte controlador.
Windows NT 4.0: Seleccione o separador Genérico e procure na secção Controlador.
Windows 2000 / XP: Seleccione o separador Avançado e procure na secção Controlador.


Nome da impressora

Pode seleccionar um nome único que pretende utilizar para identificar a impressora. A escolha que fizer aqui não é importante – se escolher um nome que já existe ou que não é válido, é-lhe pedido para escolher outro nome.
Ao clicar na caixa de verificação vai definir esta impressora como a primeira impressora a utilizar quando fizer impressões a partir das aplicações.


Nome da impressora

Pode seleccionar um nome único que pretende utilizar para identificar a impressora. A escolha que fizer aqui não é importante - se escolher um nome que já existe ou que não é válido, é-lhe pedido para escolher outro nome.
Ao clicar na caixa de verificação vai definir esta impressora como a primeira impressora a utilizar quando fizer impressões a partir das aplicações.

Caso pretenda especificar um nome para a impressora, ou torná-la uma impressora "partilhada", seleccione “Personalização”.
Se o controlador da impressora não suportar a partilha, poderá somente especificar um nome para a impressora .


Reiniciação

Tem de reiniciar o PC para concluir a operação com êxito. Esta operação é necessária para proceder à substituição de alguns ficheiros que estão a ser utilizados.
Se não pretende reiniciar o PC nesta fase, seleccione a opção Não pretendo reiniciar…. Neste caso, a instalação da impressora só vai ficar concluída quando reiniciar o seu PC. No entanto, não deve utilizar a impressora ou instalar qualquer software adicional, enquanto não reiniciar o PC .


Verificar as definições da sua instalação

Este diálogo apresenta os controladores disponíveis para o seu equipamento. Os controladores disponíveis variam dependendo do seu modelo, mas podem incluir:
Controlador de impressora Adobe PostScript (PS)
Controlador de impressora Hewlett-Packard Page Control Language (PCL)
Controlador de impressora Hiper-C
Controlador de fax para enviar faxes directamente a partir da sua impressora através do seu dispositivo.

Alguns produtos podem permitir escolher os controladores a instalar. Se não tiver a certeza, escolha a opção pré-definida.

Dispositivos ligados na rede

Se for encontrado mais do que um dispositivo na rede, escolha o dispositivo que pretende instalar.

Se não forem encontrados dispositivos, verifique o seguinte:
- O "Intervalo de Pesquisa" está correcto? Se alterar isto, clique em "Reiniciar pesquisa" para encontrar o seu dispositivo.
- Se executar o comando "ping" no seu computador, o dispositivo responde?
- O dispositivo está ligado à rede?
- O cabo de alimentação e o dispositivo estão ligados?
- TCP/IP está activado no painel de operador do dispositivo?

Pode especificar manualmente o endereço de IP do seu dispositivo para permitir que a instalação continue mesmo quando nenhum dispositivo estiver ligado à rede.


Escolher tipo de instalação

  • Escolha "Instalação Fácil (Rede)" se o seu dispositivo estiver ligado à rede. Isto instala o seu dispositivo utilizando uma porta TCP/IP standard.

  • Escolha "Instalação Fácil (Local)" se os seus dispositivos estão ligados através de uma USB ou cabo Paralelo. Este tipo de instalação suporta portas LPT ou USB. As portas disponíveis dependerão do hardware da sua impressora.

  • Escolha "Instalação Personalizada" se necessita de configurar o tipo de ligação ou o nome de impressora.


Tipo de ligação

Se a impressora já tiver sido instalada num computador diferente e se este computador estiver a ser utilizado como o spooler da impressora, deve seleccionar Indirectamente para a rede através de outro PC.
Se a impressora estiver ligada a uma rede TCP/IP e pretende imprimir directamente para a impressora utilizando outro PC como o spooler da impressora, deve seleccionar Directamente para a rede utilizando TCP/IP.


Impressão partilhada

Pode utilizar o Microsoft File and Printer Sharing para permitir que a impressora seja utilizada a partir de outros PCs.
Se não tem o Microsoft File and Printer Sharing instalado no seu PC tem de instalá-lo como um serviço, nas propriedades de ligação da rede. Se o Microsoft File and Printer Sharing já estiver instalado, certifique-se de que está activado. Para mais informações, procure File and Printer Sharing na ajuda online do Windows (pode aceder a esta ajuda através do botão Iniciar e, em seguida, seleccione a opção Ajuda).


Procurar a impressora

O programa de instalação vai procurar as impressoras suportadas, utilizando a máscara de subrede que especificar. Pode parar a procura fazendo clique no botão Parar procura. A procura pode ser reiniciada ao premir o botão Reiniciar.
Para escolher uma impressora, realce-a na lista e clique em Seguinte.
Se não encontrar nenhuma impressora durante a procura, é possível que nenhuma das impressora esteja ligada à corrente, ligada à rede ou que o componente de hardware/software não esteja correctamente configurado. Se pretender, pode adicionar uma impressora que ainda não esteja ligada mas tem de saber o respectivo endereço IP – para o fazer, volte à caixa de diálogo Introduzir endereço IP.
Depois de seleccionar uma impressora válida, também pode alterar a emulação utilizada pela impressora, semelhante à caixa de diálogo Modelo da impressora e emulação.

Problemas especúƒicos do Windows XP Service Pack 2
No Service Pack 2, o firewall incluído no Windows XP está activado por predefinição. Isto pode ter consequências adversas para algumas funções suportadas pela sua impressora, particularmente as relacionadas com o funcionamento em rede.
Se a definição do firewall "Não permitir excepções" estiver seleccionada, a detecção da impressora não funciona para segmentos fora da sub-rede local, geralmente depois de um router. Volte à página "Ligação TCP/IP", seleccione "Endereço IP" e introduza directamente o endereço IP.
Para obter as informações mais actuais sobre como configurar a sua impressora e software para um funcionamento ideal com o Service Pack 2, consulte a Knowledge base em http://www.okiprintingsolutions.com/ .


Software adicional

É possível instalar software adicional nesta impressora:

  • Monitor de Estado
    Este software permite-lhe monitorizar a impressora e alterar as definições internas


Ligação TCP/IP

Cada dispositivo de uma rede TCP/IP tem o seu próprio endereço que é utilizado para o identificar quando enviar e receber informações. Pode descobrir o endereço da impressora que pretende ligar a e a partir do administrador do sistema, ou como alternativa pode imprimir um “Mapa de menu” a partir da impressora e procurar o endereço IP em Informações da placa de rede. Nalgumas redes o endereço IP pode ser alterado sempre que a impressora for reiniciada (utilizando o DHCP), no entanto, pode introduzir o endereço actual da impressora, caso saiba o endereço.
Para introduzir o endereço IP deve clicar no botão de opções que está ao lado do “endereço IP” e, em seguinte, introduza o endereço na caixa.
Se não sabe o endereço IP, pode procurar a impressora na rede local. Para fazê-lo, basta clicar em Seguinte. Se a impressora não estiver na rede local tem de especificar uma rede remota especificando a máscara de subrede. Se não sabe como deve fazê-lo, pergunte ao administrador do sistema como pode localizar a subrede remota.
Quando o item "Usar nome da impressora como nome da porta." está habilitado, o endereço IP da impressora é configurado automaticamente. Não é necessário configurar a porta novamente, eventualmente o endereço IP mudará automaticamente.


Controlador existente encontrado

Já foi instalado um controlador para esta impressora. Deve remover este controlador antigo antes de instalar o novo controlador.
Se seleccionar "Instalar", o ícone da impressora existente e as definições do controlador serão eliminados automaticamente.

Se o controlador antigo não puder ser removido automaticamente, deve remover o controlador manualmente. Os procedimentos para remover um controlador em cada versão do Windows estão listados abaixo.

(Aviso)
i. São necessários privilégios administrativos para remover controladores.
ii. Deve verificar o controlador que a sua impressora está a utilizar para assegurar que remove o correcto.

Como verificar o controlador utilizado pela sua impressora
Windows 8 / Server 2012 / Windows 7 / Server 2008 R2 / Server 2008 / Vista / XP / Server 2003
a. Clique com o botão direito no ícone da impressora e escolha [Propriedades de impressora] ou [Propriedades].
b. Clique no separador [Avançado] e verifique a definição em "Controlador:".

Windows 9X / Me:
a. Clique com o botão direito no símbolo da impressora e escolha [Propriedades de impressora] ou [Propriedades].
b. Clique no separador [Detalhes] e verifique a definição em "Impressora utilizando o controlador seguinte:".

Windows NT 4.0:
a. Clique com o botão direito no ícone da impressora e escolha [Propriedades de impressora] ou [Propriedades].
b. Clique no separador [Geral] e verifique a definição em "Controlador".

Como remover manualmente os controladores

Windows 8/Server 2012:
1. No ambiente de trabalho do ecrã, aponte o ponteiro do rato para o canto inferior direito do ecrã para abrir o menu.
2. Clique em [Definições] e depois seleccione [Painel de controlo] e [Dispositivos e Impressoras].
3. Clique com o botão direito no ícone da impressora e escolha Remover dispositivo.
4. Siga as instruções no ecrã.
5. Clique um dos ícones de impressora na pasta [Dispositivos e Impressoras]. Isto faz com que apareçam itens de menu adicionais na pasta.
6. Escolha [Propriedades de servidor de impressão] no menu.
7. Clique no separador Controladores.
8. Clique no botão Alterar definições do controlador.
9. Seleccione o nome de controlador e clique em Remover.
10. Se for visualizado "Remover controlador e pacote do controlador", seleccione e clique em OK.
11. Se for visualizado "Remover pacote do instalador", clique no botão Eliminar.
Se o controlador não puder ser eliminado, reinicie o Windows e tente de novo.
12. Se a eliminação do controlador for bem sucedida, reinicie o Windows.
Windows 7/Server 2008 R2:
1. Clique no botão Iniciar -> Dispositivos e Impressoras.
2. Clique com o botão direito no ícone da impressora e escolha Remover dispositivo.
3. Siga as instruções no ecrã.
4. Clique um dos ícones de impressora na pasta [Dispositivos e Impressoras]. Isto faz com que apareçam itens de menu adicionais na pasta.
5. Escolha [Propriedades de servidor de impressão] no menu.
6. Clique no separador Controladores.
7. Clique no botão Alterar definições do controlador.
8. Seleccione o nome de controlador e clique em Remover.
9. Se for visualizado "Remover controlador e pacote do controlador", seleccione e clique em OK.
10. Se for visualizado "Remover pacote do instalador", clique no botão Eliminar.
Se o controlador não puder ser eliminado, reinicie o Windows e tente de novo.
11. Se a eliminação do controlador for bem sucedida, reinicie o Windows.

Windows Vista/Server 2008:
1. Clique no botão Iniciar -> Painéis de controlo -> Impressoras.
2. Clique com o botão direito no ícone da impressora e escolha Eliminar.
3. Siga as instruções no ecrã.
4. Clique com o botão direito para visualizar um menu e escolha Executar como administrador -> Propriedades do servidor.
5. Se for visualizado o diálogo "Controlo de conta de utilizador", clique no botão Continuar.
6. Clique no separador Controlador.
7. Seleccione o nome de controlador e clique em Remover....
8. Se for visualizado "Remover controlador e pacote do controlador", seleccione e clique em OK.
9. Se for visualizado "Remover pacote do instalador", clique no botão Eliminar.
Se o controlador não puder ser eliminado, reinicie o Windows e tente de novo.
10. Se a eliminação do controlador for bem sucedida, reinicie o Windows.

Windows XP/Server 2003:
1. Clique no botão Iniciar -> Impressoras e Faxes.
2. Clique com o botão direito no ícone da impressora e escolha Eliminar.
3. Siga as instruções no ecrã.
4. Clique no menu Ficheiro -> Propriedades do servidor.
5. Clique no separador Controlador.
6. Seleccione o nome de controlador e clique em Eliminar.
Se o controlador não puder ser eliminado, reinicie o Windows e tente de novo.
7. Clique no botão OK.
8. Reinicie o Windows.

Windows 2000:
1. Clique no botão Iniciar -> Definições -> Impressoras.
2. Clique com o botão direito no ícone da impressora e escolha Eliminar.
3. Siga as instruções no ecrã.
4. Clique no menu Ficheiro -> Propriedades do servidor.
5. Clique no separador Controlador.
6. Seleccione o nome de controlador e clique em Eliminar.
Se o controlador não puder ser eliminado, reinicie o Windows e tente de novo.
7. Clique no botão OK.
8. Reinicie o Windows.

Windows 9X/Me/NT 4.0:
1. Clique no botão Iniciar -> Definições -> Impressoras.
2. Clique com o botão direito no ícone da impressora e escolha Eliminar.
3. Siga as instruções no ecrã.
Se o controlador não puder ser eliminado, reinicie o Windows e tente de novo.
4. Reinicie o Windows.


Seleccionar a impressora partilhada

O instalador apresenta uma lista de grupos de trabalho Microsoft Networking numa estrutura semelhante a um subdirectório. Deve procurar estes grupos de trabalho fazendo duplo clique no grupo em que tem interesse. Quando encontrar o PC a que a impressora está ligada faça duplo clique no PC, realce o nome da impressora e clique em Seguinte.
Só são apresentados na lista os PCs em que foi anteriormente autenticado como um utilizador. Se não conseguir localizar a impressora que procura, faça uma procura através do Windows Explorer