CD Installatie Help Inhoud


Geef IP adres in

Ieder apparaat in een TCP/IP netwerk heeft zijn eigen adres, dat gebruikt wordt ter identificatie bij het zenden en sturen van informatie. U kunt dit adres verkrijgen bij uw systeembeheerder, of u kunt een afdruk maken van de “Menu Map” vanaf de printer en zoeken naar het IP adres onder Netwerkkaart informatie. Op sommige netwerken wijzigt het IP adres bij iedere herstart (DHCP wordt gebruikt), u kunt echter wel het huidige adres van de printer opgeven indien u het weet.
Om het IP adres in t e geven klikt u op de knop naast het IP adres, en tikt u het adres in het vakje.
Indien u het IP adres niet weet kunt u de printer zoeken op het lokale netwerk. U doet dit door eenvoudig op Volgende. te klikken. Indien de printer niet op het lokale netwerk te vinden is, dient u een remote netwerk te specificeren door opgave van het subnet masker. Indien u niet zeker weet hoe u dit dient te doen, vraag dan de systeembeheerder om het remote subnet.


Lokale of netwerkprinter

In dit scherm dient u aan te geven hoe de printer verbonden is met uw computer.

  • Selecteer Netwerkprinter indien de printer is verbonden met het netwerk via TCP/IP, met behulp van Microsoft Printer delen, of als een Netware printer. U zult in een later st adium nog gevraagd worden naar het type verbinding dat u gebruikt.
  • Selecteer Lokale printer indien de printer op een andere manier met uw PC verbonden is, bijv. via de parallelle of USB poort. Een USB connector en kabel dragen het symbool [image] , terwijl er naast de parallelle connector op uw PC vermoedelijk een symbool als [image] staat.


Installatie geannuleerd

Er werd al een driver voor deze printer geïnstalleerd. U moet deze oude driver verwijderen alvorens de nieuwe driver te installeren.


Voltooid

Dit dialoogvenster verschijnt wanneer de drivers en software werden geïnstalleerd.
U kunt de standaardprinter wijzigen uit de lijst of de standaardinstellingen wijzigen door de driver Eigenschappen te openen.


Installatie mislukt

Helaas is de installa tie wizard niet in staat gebleken uw printer correct te installeren. Voor adviezen op dit probleem op te lossen volgt u de aanwijzingen op het scherm. Indien dit het probleem niet oplost, probeer dan nogmaals de printer te installeren met behulp van de Mi c rosoft Printer toevoegen Wizard. Dit kunt u doen door op Start te klikken, dan Instellingen gevolgd door Printers. Dubbelklikken op het pictogram Printer toevoegen , en volg de instructies op. Indien u op dit scherm echter gevraagd wordt om een printer te k iezen, klik dan op de knop Disk…, en blader dan naar deze CD.
U vindt de geschikte drivers voor deze printer in de directory Drivers ; u dient de juiste subfolder te kiezen die overeenkomt met uw taalkeuze en uw versie van Windows.


Bezig met installeren...

Even geduld terwijl de driver(s) en eventueel bijkomende software worden geïnstalleerd.

Indien uw apparaat lokaal verbonden is (zoals met een USB-kabel), koppel het apparaat dan niet los van uw computer totdat u wordt gevraagd om dit te doen.
Volg de aanwijzingen op het scherm als de verbinding tussen de computer en het apparaat niet kan worden bevestigd. U kunt kiezen voor installatie van andere verbindingen en de installatie afbreken.


Printerkabel verbinden

Het installatieprogramma heeft informatie van uw printer nodig om de installatie met succes uit te voeren.
Controleer dat uw printer ingeschakeld en verbonden is met uw PC voordat u op Volgende klikt om de installatie te voltooien, a nders kan het nodig zijn het installatieproces nogmaals uit te voeren.
Indien u niet zeker weet welke poort u dient te kiezen, probeer dan de bovenste of de meest linkse. De meeste kabels kunnen maar op één manier worden aangesloten, dus als de kabel niet lijkt te passen, probeer het dan andersom. Indien u USB gebruikt maakt het niet uit welke poort u gebruik.


Pre-installatie controle

Dit dialoogvenster geeft het onderdeel weer dat u moet controleren of voorbereiden alvorens de installatie te starten.


Een andere taal kiezen

U hebt een taal geselecteerd die niet door uw printer of emulatie wordt ondersteund. Kies een andere taal in de lijst. Als u de installatie wilt annuleren, selecteert u '(Niet installeren)' in de lijst.
Als er een geschikte taal beschikbaar is, controleert u de OKI-website http://www.okiprintingsolutions.com/ voor aanvullende talen.


Een taal selecteren

De driver is niet beschikbaar in de taal die u hebt geselecteerd.
Kies een andere taal in de lijst.
Als u de installatie wilt annuleren, selecteert u "(Niet installeren)" in de lijst.


Printerpoort

De keuzes hier zijn afgeleid van de op uw PC geïnstalleerde printerpoorten. Indien u een Universele Seriële Bus op uw PC hebt en u gebruikt een operating systeem dat dit type poort ondersteunt, dan zal deze lijst ook de USB poorten bevatten. Parallelle poorten verschijnen als LPT1, LPT2 en LPT3; indien u slechts een parallelle poort hebt zal die normaal LPT1 genoemd worden, maar indien u extra parallelle poorten hebt kunnen die LPT2 of LPT3 genoemd worden.
Indien u hier kiest voor BESTAND: dan zal de driver geen verbinding maken met de printer, maar u in staat stellen uw uitvoer op te sla an als bestanden op uw harde schijf. Kies deze optie niet, tenzij u dit beslist nodig heeft.

Noot:

  • USB poorten kunnen niet gebruikt worden onder Windows NT4.


Installatie voltooid

De installatie is voltooid.
U kunt gebruik maken van uw printer via de Bestand -> Afdrukken… menu optie in de meeste toepassingen. Indien u standaardwaarden voor instellingen wilt ingeven, opent u de folder Printers en selecteert u het printer pictogram en kiest u voor Eigenschappen…, of Documentstandaards… vanaf het menu onder de rechtermuisklik.


Printermodel en emulatie

Selecteer uw printermodel en -driver in de lijst.
Compatibele drivers omvatten Adobe PostScript (PS), Hewlett-Packard Page Control Language (PCL) of Hiper-C-printerdrivers, en een FAX-driver.
Met de FAX-driver kunt u via uw MFP een fax vanaf uw pc verzenden.
Als u geen voorkeur hebt voor een bepaalde driver, selecteert u de standaardoptie.

OPMERKING: De lijst met compatibele drivers verschilt afhankelijk van het soort printer dat u installeert.


Gedeeld printertype

Printers kunnen verbonden worden via het netwerk via een andere PC met behulp van Micr osoft Bestanden en Printers Delen, of met behulp van Novell Netware. Kies alstublieft het type verbinding om te gaan zoeken naar uw printer.
Indien u het niet zeker weet, kies dan de standaardwaarde, en kom op deze keuze terug indien u uw printer niet vindt.


Installatie van driver en hulpprogramma's

Voer geen handelingen uit tijdens de installatie van de driver voor uw printer en van de andere hulpprogramma's.


Aanwezige driver gevonden

Voor deze printer is al een driver geïnstalleerd. U dient de oude printerdriver te verwijderen voordat u de nieuwe driver installeert.

Om de oude printerdriver te verwijderen:
1. Bij Windows 95 / 98 / Me / NT 4.0 / 2000:
Klik op de knop Start -> Instellingen -> Printers.
Bij Windows XP:
Klik op de knop Start -> Configuratiescherm -> Printers en andere hardware -> Printers en Fax.

2. Het installatieprogramma van de printerdriver zal de oude printerdriver vermelden op het scherm "Existing driver found".
Selecteer het pictogram van de printerdriver die u uit de map Windows Printers wilt verwijderen. K lik met de rechter muisknop op het pictogram en selecteer Verwijderen.
Als u niet zeker weet welke driver voor een bepaalde printer wordt gebruikt, raadpleegt u de onderstaande instructies bij "Hoe te controleren welke driver bij welke printer hoort".

3. In de map Windows printers (Printers en Faxen bij Windows XP), selecteer Bestand -> Server eigenschappen.
4. Selecteer de betreffende printerdriver(s) op het tabblad Stuurprogramma en klik op Verwijderen.
5. Als het niet mogelijk is de driver te verwijderen, start Windows dan opnieuw en probeer het nog een keer. Zorg dat de driver niet door een reeds geïnstalleerde printer wordt gebruikt (raadpleeg "Hoe te controleren welke driver bij welke printer hoort").
6. Nadat de driver is verwijdert, start u Windows opnieuw.
7. Start opnieuw het installatieprogramma voor de printerdriver.

Hoe te controleren welke driver bij welke printer hoort:
1. Bij Windows 95 / 98 / Me / NT 4.0 / 2000:
Klik op de knop Start -> Instellingen -> Printers.
Bij Windows XP:
Klik op de knop Start -> Configuratiescherm -> Printers en andere hardware -> Printers en Fax.

2. Klik met de rechter muisknop op het pictogram van de printer en selecteer Eigenschappen.
3. Windows 95 / 98 / Me: Selecteer het tabblad Details en kijk bij het gedeelte Afdrukken met het volgende stuurprogramma.
Windows NT 4.0: Selecteer het tabblad Algemeen en kijk bij het gedeelte Stuurprogramma.
Windows 2000 / XP: Selecteer het tabblad Geavanceerd en kijk bij het gedeelte Stuurprogramma.


Printernaam

U kunt een unieke naam ingeven om de printer te identificeren. Het maakt niet uit wat u hier kiest, indien u een bestaande naam kiest, zult u gevraagd worden een andere naam in te geven.
Het aanvinken van het vakj e zal de deze printer tot de standaardprinter maken voor het afdrukken vanuit toepassingen.


Printernaam

U kunt een unieke naam ingeven om de printer te identificeren. Het maakt niet uit wat u hier kiest, indien u een bestaande naam kiest, zult u gevraagd worden een andere naam in te geven.
Het aanvinken van het vakj e zal de deze printer tot de standaardprinter maken voor het afdrukken vanuit toepassingen.

Als u een naam voor de printer wilt opgeven of als u er een 'gedeelde' printer van wilt maken, selecteert u 'Aanpassing'.
Als de driver niet kan word en gedeeld, kunt u alleen een naam voor de printer opgeven.


Opnieuw starten

Het is noodzakelijk om uw PC opnieuw te starten om de installatie te voltooien. Dit is nodig om bestanden die nu in gebruik z ijn te vervangen.
Indien u uw PC op dit moment niet opnieuw wilt starten kiest u voor de optie Ik wil niet opnieuw starten…. In dit geval wordt de printerinstallatie voltooid wanneer u zelf u PC opnieuw start. U dient echter het gebruik van de printer of d e installatie van andere software uit te stellen totdat de PC opnieuw is gestart.


Uw installatie-instellingen controleren

Dit dialoogvenster toont de drivers die beschikbaar zijn voor uw apparaat. De beschikbare drivers zullen variëren afhankelijk van uw model, maar kunnen bestaan uit:
Adobe PostScript (PS) printer driver
Hewlett-Packard Page Control Language (PCL) printer driver
Hiper-C printer driver
Fax driver voor het versturen van faxen rechtstreeks van uw printer naar uw apparaat.

Sommige producten kunnen u een keuze bieden van de te installeren drivers. Indien u het niet zeker weet, selecteer dan de standaardoptie.

Voor apparaten die verbonden zijn met het netwerk

Als er meer dan één apparaat werd gevonden op het netwerk, kies dan het apparaat dat u wilt installeren.

Als er geen apparaten worden gevonden, controleer dan het volgende:
- Is het "Zoekbereik" correct? Als u dit wijzigt, klik dan op "Zoekopdracht herstarten" om uw apparaat te vinden.
- Reageert het apparaat als u de"ping"-opdracht uitvoert van op uw computer?
- Is het apparaat aangesloten op het netwerk?
- Is de stroomkabel aangesloten en is het apparaat ingeschakeld?
- Is TCP/IP geactiveerd op het bedieningspaneel van het apparaat?

Uw kunt het IP-adres van uw apparaat manueel specificeren om de installatie toe te staan zelfs wanneer er geen apparaat is aangesloten op het netwerk.


Installatie-type kiezen

  • Kies "Eenvoudige installatie (Netwerk)" als uw apparaat is aangesloten op een netwerk. Dit installeert uw apparaat met behulp van een standaard TCP/IP-poort.

  • Kies "Eenvoudige installatie (Lokaal)" als uw apparaat is verbonden met een USB- of parallelle kabel. Dit installatie-type ondersteunt LPT- of USB-poorten. De beschikbare poorten zullen afhangen van de hardware van uw printer.

  • Kies "Aangepaste installatie" als u het verbindingstype of de printernaam moet configureren.


Verbindingstype

Indien uw printer al geï nstalleerd is op een andere computer, en deze computer wordt gebruikt als printspooler, dient u Indirect via het netwerk via een andere PC te kiezen.
Indien uw printer verbonden is met een TCP/IP netwerk, en uw wilt direct naar de printer afdrukken zonder een andere PC als printspooler te gebruiken, dan dient u Direct via het netwerk met behulp van TCP/IP te kiezen.


Printer delen

U kunt Microsoft Bestanden en Printers delen gebruiken om andere PC's toe te staan uw printer te gebruiken.
Indien Bestanden en Printers delen niet geïnstalleerd is op uw PC, dient u dit te installeren al s Service in uw netwerkverbindingseigenschappen. Indien het al geïnstalleerd is, controleer dan of het geactiveerd is. Voor meer informatie zoekt u naar Bestanden en Printers delen in de Windows online help (u kunt dit openen door op de knop Start te klikk en en de optie Help te kiezen).


Printer zoeken

Het installatieprogramma zal zoeken naar ondersteunde printers, via het subnetmasker dat u heeft opgeven. U kunt het zoeken onderbreken door op de knop Stop Zoeken te klikken Het zoeken kan herstart worden door op knop Restart te klikken.
U kiest een printer door deze te markeren in de lijst en op Volgende te klikken.
Indien er geen printers zijn gevonden bij het zoeken, kan het zijn dat de printer niet was ingeschakeld, verbon den met het netwerk, of dat er een hardware/software component onjuist geconfigureerd. Is. Indien u dit wenst kunt u een printer toevoegen die nog niet verbonden is, maar daarvoor dient u wel het IP adres te weten. Om dit te doen gaat u terug naar de dial o og Geef IP adres in.
Na de selectie van een valide printer, kunt u de emulatie die de printer dient te gebruiken kiezen, op eenzelfde manier als in de dialoog Printermodel en emulatie.


Extra software

U kunt extra software voor deze printer installeren:

  • Statusmonitor
    Met deze software kunt u de printer beheren en de interne instellingen wijzigen.


TCP/IP verbinding

Ieder apparaat in een TCP/IP netwerk heeft zijn eigen adres, dat gebruikt wordt ter identificatie bij het zenden en sturen van informatie. U kunt dit adres verkrijgen bij uw systeembeheerder, of u kunt een afdruk maken van de “Menu Map” vanaf de printer en zoeken naar het IP adres onder Netwerkkaart informatie. Op sommige netwerken wijzigt het IP adres bij iedere herstart (DHCP wordt gebruikt), u kunt echter wel het huidige adres van de printer opgeven indien u het weet.
Om het IP adres in te geven klikt u op de knop naast het IP adres, en tikt u het adres in het vakje.
Indien u het IP adres niet weet kunt u de printer zoeken op het lokale netwerk. U doet dit door eenvoudig op Volgende te klikken. Indien de printer niet op het lokale netwerk te vinden is, d ient u een remote netwerk te specificeren door opgave van het subnet masker. Indien u niet zeker weet hoe u dit dient te doen, vraag dan de systeembeheerder om het remote subnet.
Wanneer het item "Gebruik printernaam als poort naam." gebruikt, word het machine IP-adres automatisch geconfigureerd. Het is niet nodig de poort opnieuw te configureren het IP-adres wordt automatisch gewijzigd.


Bestaande driver gevonden

Er werd al een driver voor deze printer geïnstalleerd. U moet deze oude driver verwijderen alvorens de nieuwe driver te installeren.
Het pictogram voor de bestaande printer en de driverinstellingen worden automatisch verwijderd als u "Installeren" selecteert.

Als de oude driver niet automatisch kan worden verwijderd, moet u de driver manueel verwijderen. Hieronder staan de procedures voor het verwijderen van een driver voor elke versie van Windows.

(Opgelet)
i. U hebt administratieve rechten nodig voor het verwijderen van drivers.
ii. U moet controleren welke driver uw printer gebruikt om zeker te zijn dat u de correcte driver verwijdert.

Controleren welke driver uw printer gebruikt
Windows 8/Server 2012 / Windows 7 / Server 2008 R2 / Server 2008 / Vista / XP / Server 2003
a. Klik met de rechter muisknop op het printerpictogram en kies [Printereigenschappen] of [Eigenschappen].
b. Klik op het tabblad [Geavanceerd] en bekijk de instelling voor "Driver:".

Windows 9X / Me:
a. Klik met de rechter muisknop op het printerpictogram en kies [Printereigenschappen] of [Eigenschappen].
b. Klik op het tabblad [Details] en bekijk de instelling voor "Printen met behulp van de volgende driver:".

Windows NT 4.0:
a. Klik met de rechter muisknop op het printerpictogram en kies [Printereigenschappen] of [Eigenschappen].
b. Klik op het tabblad [Algemeen] en bekijk de instelling voor "Driver".

Drivers manueel verwijderen

Windows 8/Server 2012:
1. Plaats in het desktopscherm, de muiscursor in de rechteronderhoek van het scherm om het menu te openen.
2. Klik [Settings], selecteer vervolgens [Configuratiescherm], en [Apparaten en printers].
3. Klik met de rechter muisknop op het printerpictogram en kies Apparaat verwijderen.
4. Volg de instructies op het scherm.
5. Klik op een van de printerpictogrammen in de map [Apparaten en printers]. Er verschijnen bijkomende menu-onderdelen in de map.
6. Kies [Printserver-eigenschappen] uit het menu.
7. Klik op het tabblad Drivers.
8. Klik op de knop Driverinstellingen wijzigen.
9. Selecteer de drivernaam en klik op Verwijderen.
10. Als "Driver en driverpakket verwijderen" wordt weergegeven, selecteer dit en klik op OK.
11. Als "Driverpakket verwijderen" wordt weergegeven, klik op de knop Verwijderen.
Als de driver niet kan worden verwijderd, start Windows opnieuw en probeer het nogmaals.
12. Start Windows opnieuw als de driver werd verwijderd.
Windows 7/Server 2008 R2:
1. Klik op de knop Start -> Apparaten en printers.
2. Klik met de rechter muisknop op het printerpictogram en kies Apparaat verwijderen.
3. Volg de instructies op het scherm.
4. Klik op een van de printerpictogrammen in de map [Apparaten en printers]. Er verschijnen bijkomende menu-onderdelen in de map.
5. Kies [Printserver-eigenschappen] uit het menu.
6. Klik op het tabblad Drivers.
7. Klik op de knop Driverinstellingen wijzigen.
8. Selecteer de drivernaam en klik op Verwijderen.
9. Als "Driver en driverpakket verwijderen" wordt weergegeven, selecteer dit en klik op OK.
10. Als "Driverpakket verwijderen" wordt weergegeven, klik op de knop Verwijderen.
Als de driver niet kan worden verwijderd, start Windows opnieuw en probeer het nogmaals.
11. Start Windows opnieuw als de driver werd verwijderd.

Windows Vista/Server 2008:
1. Klik op de knop Start -> Configuratiescherm -> Printers.
2. Klik met de rechter muisknop op het printerpictogram en kies Verwijderen.
3. Volg de instructies op het scherm.
4. Klik met de rechter muisknop om een menu weer te geven en kies Uitvoeren als beheerder -> Servereigenschappen.
5. Als het dialoogvenster "Gebruikersaccountcontrole" wordt weergegeven, klik op de knop Doorgaan.
6. Klik op het tabblad Driver.
7. Selecteer de drivernaam en klik op Verwijderen....
8. Als "Driver en driverpakket verwijderen" wordt weergegeven, selecteer dit en klik op de knop OK.
9. Als "Driverpakket verwijderen" wordt weergegeven, klik op de knop Verwijderen.
Als de driver niet kan worden verwijderd, start Windows opnieuw en probeer het nogmaals.
10. Start Windows opnieuw als de driver werd verwijderd.

Windows XP/Server 2003:
1. Klik op de knop Start -> Printers en faxapparaten.
2. Klik met de rechter muisknop op het printerpictogram en kies Verwijderen.
3. Volg de instructies op het scherm.
4. Klik op het menu Bestand -> Servereigenschappen.
5. Klik op het tabblad Driver.
6. Selecteer de drivernaam en klik op Verwijderen.
Als de driver niet kan worden verwijderd, start Windows opnieuw en probeer het nogmaals.
7. Klik op de knop OK.
8. Start Windows opnieuw.

Windows 2000:
1. Klik op de knop Start -> Instellingen -> Printers.
2. Klik met de rechter muisknop op het printerpictogram en kies Verwijderen.
3. Volg de instructies op het scherm.
4. Klik op het menu Bestand -> Servereigenschappen.
5. Klik op het tabblad Driver.
6. Selecteer de drivernaam en klik op Verwijderen.
Als de driver niet kan worden verwijderd, start Windows opnieuw en probeer het nogmaals.
7. Klik op de knop OK.
8. Start Windows opnieuw.

Windows 9X/Me/NT 4.0:
1. Klik op de knop Start -> Instellingen -> Printers.
2. Klik met de rechter muisknop op het printerpictogram en kies Verwijderen.
3. Volg de instructies op het scherm.
Als de driver niet kan worden verwijderd, start Windows opnieuw en probeer het nogmaals.
4. Start Windows opnieuw.


Selecteer gedeelde printer

Het install atieprogramma toont een lijst van Microsoft Netwerk werkgroepen, in een directory-achtige structuur. U kunt hier doorheen bladeren door op de groep te dubbelklikken waarin u geï nteresseerd bent. Indien u de PC vindt waarmee uw printer verbonden is dubbelk l ik dan op deze PC, markeer de printernaam en klik op Volgende.
Alleen PC's waarop u vooraf bekend bent gemaakt als gebruiker, zullen getoond worden in de lijst. Indien u de printer waar u naar zoekt niet kunt vinden, zoek de printer dan via de Windows Explorer.