CD 설치 도움말


TCP/ IP접속

TCP/IP 네트 워크에 접속되어 있는 프린터는 데이터를 송수신하기 위해서 IP 주소를 가지고 있습니다.
접속하고 싶은 프린터의 IP 주소는 네트 워크 관리자에게 문의해 주십시오. 또는, 접속하고 싶은
프린터의 제어 판넬에서 메뉴를 인쇄함으로써 확인 가능합니다. DHCP등을 유효화하고 있는 프린터는 전원 ON/OFF로 IP주소가 변경되는 경우가 있습니다만, 현재 설정되어 있는 IP 주소를
입력하여 주십시오.
IP 주소를 입력하려면 IP 주소체크 상자를 체크하여 주십시오.
IP 주소를 알 수 없는 경우에는, 다음 버튼을 클릭하여 로컬 네트 워크에 접속되어 있는 프린터를 검색할 수 있습니다. 만약, 로컬 네트 워크로 검색되지 않을 경우에는 서브 넷 마스크 를 지정함으로써 리모트 네트 워크 내를 검색할 수 있습니다. 이용할 수 있는 리모트 네트 워크에 관해서는 네트 워크 관리자에게 문의해 주십시오.


로컬 / 네트 워크

이 다이얼로그에서는 프린터를 컴퓨터에 접속하는 방법을 선택합니다.

  • TCP/IP접속, Microsoft 공유 프린터 또는 NetWare 공유 프린터로 프린터가 설치되어 있는 경우에는 네트 워크 프린터를 선택합니다.
  • 컴퓨터의 페러럴 포트나 USB 포트에 접속할 프린터는 로컬 프린터를 선택합니다. 프린터를 USB 포트에 접속할 경우에는 지시가 있을 때까지 접속하지 마시기 바랍니다.


설치 취소

이 프린터의 드라이버가 이미 설치되었습니다. 새 드라이버를 설치하기 전에 기존 드라이버를 제거해야 합니다.


설치 완료

이 대화 상자는 설치된 드라이버와 소프트웨어를 표시합니다.
목록에서 기본 프린터를 변경하거나 드라이버 속성을 열어 기본 설정을 변경할 수 있습니다.


설치 실패

프린터 드라이버의 설치가 실패했습니다. 다이얼로그에 표시되어 있는 사항을 확인하여 주십시오. 그렇게 해도 해결되지 않는 경우에는 제어판의 프린터에서 프린터 추가 마법사를 이용하여 설치해 주십시오.


설치 중...

드라이버와 추가 소프트웨어가 설치되는 동안 기다리십시오.

장치가 로컬로(예를 들어, USB 케이블 사용) 연결된 경우 메시지가 표시될 때까지 장치를 컴퓨터에 연결하지 마십시오.
연결 PC와 장치를 확인할 수 없는 경우 화면의 지시를 따르십시오. 다른 연결 설치를 선택하거나 설치를 중단할 수 있습니다.


케이블 접속

PC와 프린터를 USB 케이블로 접속한 뒤 프린터의 전원을 ON으로 해 주십시오.


사전 설치 확인

이 대화 상자는 설치 시작 전에 확인 또는 준비해야 하는 항목을 표시합니다.


다른 언어 선택

프린터 또는 에뮬레이션에서 지원하지 않는 언어를 선택했습니다. 해당 목록에서 다른 언어를 선택하십시오. 설치를 취소하려는 경우 해당 목록에서 "(설치 안 함)"을 선택합니다.
사용 가능한 적합한 언어가 없는 경우 추가 언어에 대한 정보를 얻으려면 OKI 웹 사이트 http://www.okiprintingsolutions.com/을 방문하십시오.


언어 선택

선택한 언어로 드라이버를 사용할 수 없습니다.
해당 목록에서 다른 언어를 선택하십시오.
설치를 취소하려는 경우 해당 목록에서 "(설치 안 함)"을 선택합니다.


포트 선택

여기에서는 PC가 탑재하고 있는 로컬 포트를 리스트에서 선택합니다. 예를 들면, PC가 USB를 탑재하고 있고, OS가 USB 포트를 지원하고 있을 경우, 리스트에 표시됩니다. 페러럴 포트(LPT)는, LPT1, LPT2와 LPT3로 표시됩니다. 예를 들면, PC가 하나의 페러럴 포트만을 탑재하고 있다면 통상적으로 LPT1가 여기에 해당합니다.
FILE 포트는 프린터와 프린터 드라이버를 이을 수 없습니다. 프린터 드라이버가 출력할 인쇄 데이터를 파일로 하드 디스크에 저장합니다. 평상시에는 선택하지 마십시오.

주의 :

  • USB 포트는 Windows 95와 Windows NT4.0에서는 지원되지 않습니다.
    USB 포트에 다수의 프린터 드라이버를 접속할 경우, 두 번째 프린터 드라이버는 FILE을 선택하여 설치를 완료해 주십시오. 그 뒤에 제어판의 프린터에서 두 번째 프린터 드라이버 포트를 대응하는 USB 포트로 변경해 주십시오.


프린터 드라이버 설치 완료

프린터 드라이버 설치가 성공적으로 마무리 되었습니다.


모델과 에뮬레이션 선택

프린터 모델과 에뮬레이션

목록에서 프린터 모델과 드라이버를 선택해 주십시오.
호환 가능한 드라이버는 Adobe PostScript (PS), Hewlett-Packard Page Control Language (PCL) 또는 Hiper-C 프린터 드라이버 그리고 FAX 드라이버가 있습니다.
FAX 드라이버는 사용자의 PC에서 MFP를 통해 FAX를 전송할 수 있도록 합니다.
만약 선호하는 드라이버가 없다면 기본값 옵션을 선택해 주십시오.

참고:설치하는 프린터에 따라 호환 가능한 드라이버 목록이 다를 수 있습니다.


공유 프린터 선택

프린터는 Microsoft의 파일과 프린터 공유 기능이나 Novell의 Netware 사용하여 네트 워크에 접속되어 있는 다른 PC에서 인쇄할 수 있습니다. 프린터가 공유되어 있는 타입을 선택하여 주십시오.


잠시 기다려 주십시오.

프린터 드라이버와 관련된 유틸리티를 설치하고 있습니다. 잠시 기다려 주십시오.


설치 중단

이 시스템 안에는 이미 관련된 프린터 드라이버가 설치되어 있습니다. 새로운 프린터 드라이버를 설치하기 전에 이러한 프린터 드라이버를 삭제할 필요가 있습니다.

삭제 순서 ：
1. 시작 - 설정 - 프린터를 선택합니다.

2. 표시되어 있는 프린터에서, 설치 중단 다이얼로그에 열거되어 있는 프린터 드라이버 중에서 사용하고 있는 프린터 아이콘을 마우스의 오른쪽 버튼 클릭을 사용하여 삭제를 선택합니다.
사용하고 있는 프린터 아이콘을 마우스의 오른쪽 버튼 클릭을 사용하여 삭제를 선택합니다.

  • 사용하고 있는 프린터 드라이버를 검색하려면 프린터 아이콘을 마우스 오른쪽 버튼 클릭해서 등록정보를 선택합니다.
    WindowsMe/98/95에서는 고급 탭을 선택하여 인쇄에 사용할 드라이버를 확인합니다.
    Windows NT에서는 일반 탭을 선택하여 드라이버를 확인합니다.
  • Windows 2000/XP에서는 고급 설정 탭을 선택하여 드라이버를 확인합니다.

3. Windows XP/2000에서는 프린터와 FAX 폴더 / 프린터 폴더의 파일 - 서버 등록정보를 선택합니다.

4. 드라이버 탭에서 해당하는 프린터 드라이버를 선택하여 삭제를 클릭합니다. 삭제가 되지 않을 경우에는 Windows를 다시 시작하여 다시 한 번 더 시도해 주십시오.

5. Windows를 다시 시작합니다.


프린터 명 입력

프린터를 식별하기 위해 임의로 이름을 입력해 주십시오. 이미 존재하고 있는 이름이나 부정확한 이름을 입력하면, 다른 이름을 입력하도록 메시지가 표시됩니다.
기본 프린터로 지정 체크 상자를 체크를 하면 응용 프로그램에서 파일 메뉴의 인쇄를 클릭하였을 때, 이 프린터가 선택됩니다.


프린터 이름 입력

프린터를 식별하기 위해 임의로 이름을 입력해 주십시오. 이미 존재하고 있는 이름이나 정확하지 못한 이름을 입력하면, 다른 이름을 입력하도록 메시지가 표시됩니다.
기본 프린터로 지정 체크 상자를 체크 하면 응용 프로그램에서 파일 메뉴의 인쇄를 클릭하였을 때, 이 프린터가 선택됩니다.

프린터 이름을 설정하거나 공유 프린터로 하려면 사용자 지정를 선택합니다.
드라이버가 공유를 지원하지 않는 경우 프린터 이름만 설정할 수 있습니다.


컴퓨터 다시 시작

현재 시스템에서 사용되어지고 있는 파일을 대체하기 위해서는 PC를 다시 시작해야 합니다. 만약, 계속해서 다른 프린터 드라이버나 유틸리티 설치 등과 같은 이유로 다시 시작할 수 없을 경우에는 다시 시작을 선택하지 않으면 됩니다.


설치 설정

이 대화 상자는 장치에 사용 가능한 드라이버를 표시합니다. 사용 가능한 드라이버는 모델에 따라 다르지만 다음을 포함할 수 있습니다.
Adobe PostScript(PS) 프린터 드라이버
Hewlett-Packard Page Control Language(PCL) 프린터 드라이버
Hiper-C 프린터 드라이버
장치를 통해 프린터에서 직접 팩스를 보낼 수 있는 팩스 드라이버.

일부 제품에서는 설치할 드라이버를 선택할 수 있습니다. 확실하지 않으면 기본 옵션을 선택하십시오.

네트워크 연결 장치의 경우

네트워크에서 두 개 이상의 장치가 발견된 경우 설치할 장치를 선택하십시오.

아무 장치도 발견되지 않으면 다음을 확인하십시오.
- "검색 범위"가 올바릅니까? 이 항목을 변경하면 "검색 다시 시작"을 클릭하여 장치를 찾으십시오.
- 컴퓨터에서 "ping" 명령을 실행한 경우 장치가 응답합니까?
- 장치가 네트워크에 플러그인되어 있습니까?
- 전원 케이블이 연결되어 있고 장치 스위치가 켜져 있습니까?
- 장치의 조작 패널에서 TCP/IP가 활성화되어 있습니까?

네트워크에 연결된 장치가 없는 경우에도 장치의 IP 주소를 수동으로 지정하여 설치를 계속할 수 있습니다.


설치 유형 선택

  • 장치가 네트워크에 연결되어 있으면 "빠른 설치(네트워크)"를 선택하십시오. 그러면 표준 TCP/IP 포트를 사용하여 장치를 설치합니다.

  • 장치가 USB 또는 병렬 케이블을 사용하여 연결된 경우 "빠른 설치(로컬)"를 선택하십시오. 이 설치 유형은 LPT 또는 USB 포트를 지원합니다. 사용 가능한 포트는 프린터 하드웨어에 따라 다릅니다.

  • 연결 유형 또는 프린터 이름을 구성해야 할 경우 "사용자 설치"를 선택하십시오.


네트 워크 접속 선택

프린터가 TCP/IP 네트 워크에 접속되어져 있고, LPR등에서 직접 인쇄하고 싶을 경우에는 TCP/ IP 프로토콜 을 선택하여 주십시오.
프린터가 다른 PC와 공유되어 있는 경우라면 공유 프린터를 선택하여 주십시오.


프린터 공유

Printer sharing

Y이 프린터를 파일과 프린터 공유 기능을 사용하여 다른 PC에서 인쇄할 수 있도록 합니다. PC에 파일과 프린터 공유 기능이 설치되어 있는지를 확인하여 주십시오.
파일과 프린터 공유 에 관한 상세한 내용은 Windows 의 도움말 파일을 참조하여 주십시오.


프린터 검색

지정된 서브 넷 마스크를 사용하여 프린터를 검색합니다. 검색을 중지하려면 검색 멈춤 버튼을 클릭하십시오. 재검색을 하시려면 검색 재시작 버튼을 클릭하십시오.
리스트에서 프린터를 선택한 뒤, 사용하는 드라이버에서 다음 버튼을 클릭하여 주십시오.
프린터가 켜져 있지 않은 경우, 네트워크에 연결되지 않은 경우 및 하드웨어/소프트웨어가 제대로 설치되지 않은 경우 프린터를 찾을 수 없습니다. 연결되어 있지 않은 프린터를 추가하려면 반드시 IP 주소를 알고 있어야 합니다. IP 주소 입력 대화 상자로 이동하세요.
유효한 프린터를 선택한 후, 프린터 모델과 에뮬레이션 대화 상자와 비슷한 방식으로 프린터에서 사용할 에뮬레이션을 변경할 수 있습니다.


추가 소프트웨어

프린터를 위한 추가 소프트웨어 설치가 가능합니다.

  • 프린터 설정 모니터
    본 소프트웨어는 프린터설정을 확인하고 또한 내부 설정을 변경할 수 있습니다.


TCP/ IP접속

TCP/ IP 네트 워크에 접속되어 있는 프린터는 데이터를 송수신하기 위해서 IP 주소를 가지고 있습니다.
접속하고 싶은 프린터의 IP 주소는 네트 워크 관리자에게 문의해 주십시오. 또는, 접속하고 싶은
프린터의 제어 판넬에서 메뉴을 인쇄함으로써 확인 가능합니다. DHCP등을 유효화하고 있는 프린터는 전원 ON/OFF로 IP주소가 변경되는 경우가 있습니다만, 현재 설정되어 있는 IP 주소를 입력하여 주십시오.
IP 주소를 입력하려면 IP 주소 체크 상자를 체크하여 주십시오.
IP 주소를 알 수 없는 경우에는, 다음 버튼을 클릭하여 로컬 네트 워크에 접속되어 있는 프린터를 검색할 수 있습니다. 만약, 로컬 네트 워크로 검색되지 않을 경우에는 서브 넷 마스크를 지정함으로써 리모트 네트 워크 내를 검색할 수 있습니다. 이용할 수 있는 리모트 네트 워크에 관해서는 네트 워크 관리자에게 문의해 주십시오.
"프린터 이름을 사용하여 포트 이름 생성"을 사용하면 IP가 자동 설정 되어 자동으로 설정된 IP가 변경되는 경우에도 드라이버 포트구성에서 IP 주소를 다시 설정하지 않고 계속 사용 할 수 있습니다.


이미 설치된 드라이버 존재

이 프린터의 드라이버가 이미 설치되었습니다. 새 드라이버를 설치하기 전에 기존 드라이버를 제거해야 합니다.
"설치"를 선택하면 기존 프린터 아이콘과 드라이버 설정이 자동으로 삭제됩니다.

기존 드라이버를 자동으로 제거할 수 없으면 드라이버를 수동으로 제거해야 합니다. Windows 각 버전의 드라이버 제거 절차가 아래 제시되어 있습니다.

(주의)
i. 드라이버를 제거하려면 관리자 권한이 필요합니다.
ii. 올바른 드라이버 제거를 위하여 프린터에서 사용 중인 드라이버를 확인해야 합니다.

프린터에서 사용 중인 드라이버를 확인하는 방법
Windows 8 / Server 2012 / Windows 7 / Server 2008 R2 / Server 2008 / Vista / XP / Server 2003
a. 프린터 아이콘을 마우스 오른쪽 버튼으로 클릭하고 [프린터 속성] 또는 [속성]을 선택합니다.
b. [고급] 탭을 클릭하고 "드라이버"의 설정을 확인합니다.

Windows 9X / Me:
a. 프린터 아이콘을 마우스 오른쪽 버튼으로 클릭하고 [프린터 속성] 또는 [속성]을 선택합니다.
b. [세부 정보] 탭을 클릭하고 "다음 드라이버를 사용하여 인쇄" 설정을 확인합니다.

Windows NT 4.0:
a. 프린터 아이콘을 마우스 오른쪽 버튼으로 클릭하고 [프린터 속성] 또는 [속성]을 선택합니다.
b. [일반] 탭을 클릭하고 "드라이버" 설정을 확인합니다.

수동으로 드라이버를 제거하는 방법

Windows 8/Server 2012:
1. 바탕화면에서 마우스 커서를 화면 오른쪽 아래 모서리로 지시하여 메뉴를 엽니다.
2. [설정]을 클릭한 후 [제어판] 및 [장치 및 프린터]를 선택합니다.
3. 프린터 아이콘을 마우스 오른쪽 버튼으로 클릭하고 장치 제거를 선택합니다.
4. 화면의 지시를 따르십시오.
5. [장치 및 프린터] 폴더의 프린터 아이콘 중 하나를 클릭합니다. 그러면 폴더에 추가 메뉴 항목이 나타납니다.
6. 메뉴에서 [인쇄 서버 속성]을 클릭합니다.
7. 드라이버 탭을 클릭합니다
8. 드라이버 설정 변경 버튼을 클릭합니다.
9. 드라이버 이름을 선택하고 제거를 클릭합니다.
10. "드라이버 및 드라이버 패키지 제거"가 표시되면 선택한 다음 확인을 클릭합니다.
11. "드라이버 패키지 제거"가 표시되면 삭제 버튼을 클릭합니다.
드라이버를 삭제할 수 없으면 Windows를 다시 시작하고 다시 시도하십시오.
12. 드라이버가 삭제되면 Windows를 다시 시작합니다.

Windows 7/Server 2008 R2:
1. 시작 버튼 -> 장치 및 프린터를 클릭합니다.
2. 프린터 아이콘을 마우스 오른쪽 버튼으로 클릭하고 장치 제거를 선택합니다.
3. 화면의 지시를 따르십시오.
4. [장치 및 프린터] 폴더의 프린터 아이콘 중 하나를 클릭합니다. 그러면 폴더에 추가 메뉴 항목이 나타납니다.
5. 메뉴에서 [인쇄 서버 속성]을 클릭합니다.
6. 드라이버 탭을 클릭합니다
7. 드라이버 설정 변경 버튼을 클릭합니다.
8. 드라이버 이름을 선택하고 제거를 클릭합니다.
9. "드라이버 및 드라이버 패키지 제거"가 표시되면 선택한 다음 확인을 클릭합니다.
10. "드라이버 패키지 제거"가 표시되면 삭제 버튼을 클릭합니다.
드라이버를 삭제할 수 없으면 Windows를 다시 시작하고 다시 시도하십시오.
11. 드라이버가 삭제되면 Windows를 다시 시작합니다.

Windows Vista/Server 2008:
1. 시작 버튼 -> 제어판 -> 프린터를 클릭합니다.
2. 프린터 아이콘을 마우스 오른쪽 버튼으로 클릭하고 삭제를 선택합니다.
3. 화면의 지시를 따르십시오.
4. 마우스 오른쪽 버튼을 클릭하여 메뉴를 표시하고 관리자 권한으로 실행 -> 서버 속성을 선택합니다.
5. "사용자 계정 컨트롤" 대화 상자가 표시되면 계속 버튼을 클릭합니다.
6. 드라이버 탭을 클릭합니다.
7. 드라이버 이름을 선택하고 제거...를 클릭합니다.
8. "드라이버 및 드라이버 패키지 제거"가 표시되면 선택한 다음 확인을 클릭합니다.
9. "드라이버 패키지 제거"가 표시되면 삭제 버튼을 클릭합니다.
드라이버를 삭제할 수 없으면 Windows를 다시 시작하고 다시 시도하십시오.
10. 드라이버가 삭제되면 Windows를 다시 시작합니다.

Windows XP/Server 2003:
1. 시작 버튼 -> 프린터 및 팩스를 클릭합니다.
2. 프린터 아이콘을 마우스 오른쪽 버튼으로 클릭하고 삭제를 선택합니다.
3. 화면의 지시를 따르십시오.
4. 파일 메뉴 -> 서버 속성을 클릭합니다.
5. 드라이버 탭을 클릭합니다.
6. 드라이버 이름을 선택하고 삭제를 클릭합니다.
드라이버를 삭제할 수 없으면 Windows를 다시 시작하고 다시 시도하십시오.
7. 확인 버튼을 클릭합니다.
8. Windows를 다시 시작합니다.

Windows 2000:
1. 시작 버튼 -> 설정 -> 프린터를 클릭합니다.
2. 프린터 아이콘을 마우스 오른쪽 버튼으로 클릭하고 삭제를 선택합니다.
3. 화면의 지시를 따르십시오.
4. 파일 메뉴 -> 서버 속성을 클릭합니다.
5. 드라이버 탭을 클릭합니다.
6. 드라이버 이름을 선택하고 삭제를 클릭합니다.
드라이버를 삭제할 수 없으면 Windows를 다시 시작하고 다시 시도하십시오.
7. 확인 버튼을 클릭합니다.
8. Windows를 다시 시작합니다.

Windows 9X/Me/NT 4.0:
1. 시작 버튼 -> 설정 -> 프린터를 클릭합니다.
2. 프린터 아이콘을 마우스 오른쪽 버튼으로 클릭하고 삭제를 선택합니다.
3. 화면의 지시를 따르십시오.
드라이버를 삭제할 수 없으면 Windows를 다시 시작하고 다시 시도하십시오.
4. Windows를 다시 시작합니다.


공유 프린터 선택

여기에서는 Microsoft Windows Network 내의 워크 그룹을 트리 구조로 표시합니다. 이 트리 구조에서 웍 그룹 - 공유 프린터를 가지는 PC - 공유 프린터순으로 선택하여 주십시오.