CD インストーラーヘルプ


TCP/IP接続

TCP/IPネットワークに接続されているプリンターは、データの受け渡しをするために、IPアドレスを持っています。接続したいプリンターのIPアドレスは、ネットワーク管理者にお問い合わせください。または、接続したいプリンターのオペレータパネルから、「メニューマップ」を印刷することで、確認できます。DHCPなどを有効にしているプリンターは、電源のON/OFFでIPアドレスが変更される場合がありますが、現在設定されているIPアドレスを入力してください。
IPアドレスを入力するには、「IPアドレス」チェックボックスをチェックしてください。
IPアドレスが判らない場合、「次へ」ボタンをクリックすることで、ローカルネットワークに接続されているプリンターを検索します。もし、ローカルネットワークで検索できない場合は、サブネットマスクを指定することでリモートネットワーク内を検索することができます。利用できるリモートサブネットについては、ネットワーク管理者にお問い合わせください。


ローカル/ネットワーク

このダイアログでは、プリンターをコンピューターへ接続する方法を選択します。

  • TCP/IP接続、Microsoft共有プリンターとしてプリンターが設置されているときに、ネットワークプリンターを選択します。
    ※Microsoft共有プリンターが使用できない機種もあります。

  • コンピューターのパラレルポートやUSBポートに接続する予定のプリンターがあるときに、ローカルプリンターを選択します。プリンターを、USBポートに接続する場合、指示があるまで接続しないでください。


インストールの中止

このシステムには、既に関連するドライバーがインストールされています。
新しいドライバーをインストールするためには、これらのドライバーを削除する必要があります。


インストールの完了

インストールの結果を表示します。
インストールしたドライバーのプロパティ画面を開くには、一覧からドライバーを選択し、「プロパティ画面を開く」を選択してください。
通常使用するプリンターに指定したいときには、一覧にチェックをつけてセットアップを完了してください。


インストール失敗

プリンタードライバーのインストールが失敗しました。ダイアログに表示されている事項を確認してください。それでも解決しない場合は、「コントロールパネル」の「プリンター」から、「プリンターの追加」ウィザードを起動し、インストールしてください。


インストール中...

必要なドライバーやソフトウェアをインストールしています。
しばらくお待ちください。

[USBケーブルなどに接続して装置を使用する方]
画面の指示があるまで装置をコンピューターに接続しないでください。
PCと装置の接続が確認できなかった場合は、画面の指示に従い、他のポートでインストールを続行するか、インストールを中断するかを選択してください。


ケーブルの接続

PCとプリンターをUSBケーブルで接続し、プリンターの電源をONにしてください。


インストールの事前確認

インストールを開始する前に確認または準備しなければいけない項目を表示します。


言語の指定

このメッセージは、プリンタードライバーがサポートしていない言語を選択したか、プリンターがサポートしていないエミュレーションを選択したときに、表示されます。言語列をクリックしたときに表示されるリストから別の言語を選択してください。選択しているプリンタードライバーのインストールをキャンセルしたい場合は、そのリストから"（インストールしない）"を選択してください。


言語の指定

この画面は、インストールするドライバーがサポートしていない言語環境でインストールを進めたときに、表示されます。
言語列をクリックしたときに表示されるリストから別の言語を選択してください。
選択しているドライバーのインストールをキャンセルしたい場合は、そのリストから"（インストールしない）"を選択してください。


ポートの選択

ここでは、PCが搭載しているローカルポートをリストから選択します。もし、PCがユニバーサルシリアルバス(USB)を搭載していて、オペレーティングシステムがUSBをサポートしている場合、リストに表示されます。パラレルポート(LPT)は、”LPT1”、“LPT2”と”LPT3”が表示されます。もし、PCが1つだけパラレルポートを搭載している場合、通常”LPT1”がそれに該当します。
“FILE”ポートは、プリンタードライバーとプリンターがつながりません。プリンタードライバーが出力する印刷データは、ファイルとして、ハードディスクに保存されます。通常は、選択しないでください。

注意:
USBポートは、Windows NT4.0では、サポートされていません
USBポートに、複数のプリンタードライバーを接続する場合、2つ目のプリンタードライバーは、”FILE: ”を選択してインストールを完了してください。その後に、コントロールパネルのプリンターから、2つ目のプリンタードライバーのポートを対応するUSBポートに変更してください。


プリンタードライバーのインストール完了

プリンタードライバーのインストールは、成功しました。


モデルとエミュレーションの選択

プリンターの機種名と使用するドライバーを選択してください。
選択できるドライバーは、機種によって異なりますが、PS、PCL、Hiper-Cなどのプリンタードライバーと、ファクスドライバーがあります。
ファクスドライバーは、パソコンからファクス送信する場合に必要なドライバーです。
適当なドライバーが解らなければ、デフォルトのままにしてください。


共有プリンターの選択

プリンターは、Microsoftの「ファイルとプリンターの共有」機能によって、ネットワークに接続されている他のPCから印刷することができます。プリンターが共有されているタイプを選択してください。


しばらくお待ちください．．．

プリンタードライバーと関連するユーティリティーを、インストールしています。
しばらくお待ちください。


インストール中断

このシステムには、既に関連するプリンタードライバーがインストールされています。新しいプリンタードライバーをインストールする前に、これらのプリンタードライバーを削除する必要があります。

削除手順：
1. [スタート]－[設定]－[プリンタ] を選択します。(Windows XP/Windows Server 2003では、[スタート]－[コントロールパネル]－[プリンタとその他のハードウエア]－[プリンタとFAX]を選択します。 Windows Vistaでは、[スタート]－[コントロールパネル]－[プリンタ]を選択します。 )

2. 表示されているプリンターで、「インストール中断」ダイアログで列挙されているプリンタードライバーを使用しているプリンターアイコンをマウスの右ボタンでクリックし、 [削除] を選択します。使用しているプリンタードライバーを調べるには、プリンターアイコンをマウスの右ボタンでクリックし、[プロパティ]を選択します。WindowsMe/98では、[詳細]タブを選択し、[印刷に使用するドライバ]を確認します。Windows NT 4.0では、[全般]タブを選択し、[ドライバ]を確認します。Windows 2000/XP/Windows Server 2003/Vistaでは、[詳細設定]タブを選択し、[ドライバ]を確認します。

3. Windows 2000/XP/Windows Server 2003/Vistaでは、[プリンタとFAX] フォルダー/[プリンタ] フォルダーの [ファイル]－[サーバのプロパティ] を選択します。 (Windows Vistaの場合、[ユーザアカウント制御]が表示されたら、[続行]をクリックします。）

4. [ドライバ] タブで、該当するプリンタードライバーを選択し、 [削除] をクリックします。削除ができない場合は、Windowsを再起動してから、再度行ってください。

5. Windowsを再起動します。


プリンター名の入力

プリンターを識別するための任意の名前を入力してください。既に存在する名前や不正な名前を入力すると、別の名前を入力するように、メッセージが表示されます。
「通常使うプリンターに設定する。」チェックボックスをチェックすると、アプリケーションで、[ファイル] メニューの[印刷]をクリックすると、このプリンターが選択されます。


プリンター名の入力

インストールするプリンターのプリンター名の設定や、共有プリンターとしてインストールする場合の共有設定を行えます。一覧中のチェックボックスをチェックすると、そのプリンターが「通常使うプリンター」となり、アプリケーションで、[ファイル] メニューの[印刷]をクリックすると、このプリンターが選択されます。

プリンター名称の変更/共有設定ボタンをクリックすることで、設定が変更できます。
共有設定が行えない場合は、プリンター名の変更のみ行えます。


コンピューターの再起動

現在システムで使われているファイルを置き換えるためにPCの再起動が必要です。
もし、続けて他のプリンタードライバーやユーティリティーをインストールするなどの理由で、再起動したくない場合は、「再起動しない」を選択してください。


インストール対象の確認

インストールするドライバーを表示します。
製品によって異なりますが、ドライバーには、PS、PCL、Hiper-Cなどのプリンタードライバーと、ファクスドライバーがあります。
ファクスドライバーは、コンピューターからファクス送信する場合に必要なドライバーです。
※製品によってはドライバーを選択できますが、適当なドライバーがわからなければ、デフォルトのままにしてください。

[ネットワーク上の装置を使用する方]
使用する装置を選択してください。
装置が見つからない場合は以下を確認してください。
・正しい検索範囲を指定している。
・PINGコマンドを使用して装置が見つけられる。
・装置がネットワークに接続されている。
・装置の電源がONになっている。
・装置のTCP/IPが有効になっている。

また、装置のIPアドレスを直接指定できるので、装置がネットワークに接続されていないときもインストールを続行できます。


インストール方法の選択

  • ネットワーク上の装置を使用するときは、「かんたんインストール（ネットワーク接続）」を選択してください。ただし、サポートするポートは標準TCP/IPポートです。

  • USBケーブルなどで接続して装置を使用するときは、「かんたんインストール（ローカル接続）」を選択してください。サポートするポートにはLPTポートやUSBポートがありますが、製品によって使用できるポートは異なります。

  • 接続方法やプリンター名などの設定を変更して使用するときは、「詳細インストール」を選択してください。


ネットワーク接続の選択

プリンターがTCP/IPネットワークに接続されていて、LPRなどで直接印刷したい場合は、「TCP/IPプロトコル」を選択してください。
プリンターが、他のPCで共有されている場合は、「共有プリンター」を選択してください。


プリンターの共有

このプリンターを「ファイルとプリンターの共有」機能を使って、他のPCから印刷できるようにします。PCに、「ファイルとプリンターの共有」機能がインストールされていることを確認してください。
「ファイルとプリンターの共有」の詳細は、Windowsのヘルプファイルを参照してください。


プリンターの検索

指定されたサブネットマスクを使って、プリンターの検索をします。検索は、10秒程度かかります。検索を中止するには、「中止」ボタンをクリックします。再度検索するには、「再検索」ボタンをクリックします。別のサブネットを検索するには、「戻る」ボタンまたは「検索方法の変更」ボタンをクリックし、「TCP/IP接続」画面に戻り、「検索するサブネット」に新たなサブネットマスクを指定してください。
リストからプリンターを選択し、一つ、または複数のドライバーを選択し、「次へ」ボタンをクリックしてください。
（注意）　選択できるプリンタードライバーが一つしかない場合は、「プリンタードライバーの選択」は表示されません。

Windows ファイアウォール の制限
Windows ファイアウォールの設定で「例外を許可しない」にチェックがついている場合は、ルーターを超えるセグメントに対してプリンターの検索ができなくなります。「TCP/IP接続」画面に戻り、「IPアドレス」を選択しIPアドレスを直接入力してください。


追加ソフトウェア

このプリンターで利用可能なソフトウェアをインストールできます。

  • ステータスモニタ
    このソフトウェアで、プリンターの状態を確認したり、プリンターの設定を変更したりできます。


TCP/IP接続

TCP/IPネットワークに接続されているプリンターは、データの受け渡しをするために、IPアドレスを持っています。接続したいプリンターのIPアドレスは、ネットワーク管理者にお問い合わせください。または、接続したいプリンターから、プリンターの設定内容を出力することで、確認できます。DHCPなどを有効にしているプリンターは、電源のON/OFFでIPアドレスが変更される場合がありますが、現在設定されているIPアドレスを入力してください。
IPアドレスを入力するには、「IPアドレス」チェックボックスをチェックしてください。
IPアドレスが判らない場合、「次へ」ボタンをクリックすることで、ローカルネットワークに接続されているプリンターを検索します。もし、ローカルネットワークで検索できない場合は、サブネットマスクを指定することでリモートネットワーク内を検索することができます。利用できるリモートサブネットについては、ネットワーク管理者にお問い合わせください。
「プリンター名を利用しポートを作成する。」を有効にすると、装置のIPアドレスが自動の設定になっていて、自動的に割り当てられるIPアドレスに変更があった場合でも、ドライバーのポートの構成で再度IPアドレスを設定することなく、継続して利用できます。


インストールの中断

このシステムには、既に関連するドライバーがインストールされています。
新しいドライバーをインストールするためには、これらのドライバーを削除する必要があります。
"インストールする"を選択した場合、そのドライバーに関連するすべてのプリンターアイコンと設定は削除されます。

["インストールする"を選択できない場合の削除手順]
(注意)
・Administrator/管理者の権限が必要です。
・この画面で列挙されているドライバーに関連しているかを調べるには、プリンターアイコンをマウスの右ボタンでクリックし、[プリンターのプロパティ]/[プロパティ]を選択し、[詳細設定]タブを選択し、[ドライバー]を確認します。
Windows NT 4.0では、[全般]タブを選択し、[ドライバ]を確認します。
Windows 9X/Meでは、[詳細]タブを選択し、[印刷に使用するドライバ]を確認します。

Windows 8/Server2012の場合：
(1)デスクトップ画面で、画面右下をマウスカーソルでポイントしてメニュー画面を開きます。
(2)[設定]-[コントロールパネル]-[デバイスとプリンター]を開きます。
(3)プリンターアイコンを右ボタンでクリックし、[デバイスの削除]を選択します。
(4)以降、画面の指示に従います。
(5) [デバイスとプリンター]フォルダで任意のプリンターアイコンを選択します。
(6) メニューから[プリント サーバー プロパティ]をクリックします。
(7) [ドライバー]タブを選択します。
(8) [ドライバーの設定の変更]をクリックします。
(9) 削除したいドライバー名を選択し、[削除]をクリックします。
(10) ｢ドライバーとパッケージの削除｣が表示されたら、[ドライバーとパッケージを削除する]を選択して[OK]をクリックします。
(11) ｢ドライバー パッケージの削除｣が表示されたら、[削除]をクリックします。
｢指定されたプリンター ドライバーは現在、使用中です。｣などのメッセージが表示される場合は、Windowsを再起動して、再度ドライバーの削除を行ってください。
(12) 削除が終了したら、[OK]をクリックします。
(13) ｢プリント サーバーのプロパティ｣に戻ったら、[閉じる]をクリックします。
(14) Windowsを再起動します。

Windows 7/Server 2008 R2の場合：
(1)[スタート]-[デバイスとプリンター]を選択します。
(2)プリンターアイコンを右ボタンでクリックし、[デバイスの削除]を選択します。
(3)以降、画面の指示に従います。
(4) [デバイスとプリンター]フォルダで任意のプリンターアイコンを選択します。
(5) メニューから[プリント サーバー プロパティ]をクリックします。
(6) [ドライバー]タブを選択します。
(7) [ドライバーの設定の変更]をクリックします。
(8) 削除したいドライバー名を選択し、[削除]をクリックします。
(9) ｢ドライバーとパッケージの削除｣が表示されたら、[ドライバーとパッケージを削除する]を選択して[OK]をクリックします。
(10) ｢ドライバー パッケージの削除｣が表示されたら、[削除]をクリックします。
｢指定されたプリンター ドライバーは現在、使用中です。｣などのメッセージが表示される場合は、Windowsを再起動して、再度ドライバーの削除を行ってください。
(11) 削除が終了したら、[OK]をクリックします。
(12) ｢プリント サーバーのプロパティ｣に戻ったら、[閉じる]をクリックします。
(13) Windowsを再起動します。

Windows Vista/Server 2008の場合：
(1) [スタート]-[コントロールパネル]-[プリンタ]を選択します。
(2) プリンターアイコンを右ボタンでクリックし、[削除]を選択します。
(3) 以降、画面の指示に従います。
(4) ファイル一覧を右ボタンでクリックして、[管理者として実行]-[サーバーのプロパティ]を選択します。
(5) ｢ユーザー アカウント制御｣が表示されたら、[続行]をクリックします。
(6) [ドライバ]タブを選択します。
(7) 削除したいドライバー名を選択し、[削除]をクリックします。
(8) ｢ドライバとパッケージの削除｣が表示されたら、[ドライバとドライバ パッケージを削除する]を選択して[OK]をクリックします。
(9) ｢ドライバとパッケージの削除｣に戻ったら、[削除]をクリックします。
｢指定されたプリンタドライバは現在、使用中です｣などのメッセージが表示される場合は、Windowsを再起動して、再度ドライバーの削除を行ってください。
(10) 削除が終了したら、[OK]をクリックします。
(11) ｢プリント サーバーのプロパティ｣に戻ったら、[閉じる]をクリックします。
(12) Windowsを再起動します。

Windows XP/Server 2003の場合：
(1) [スタート]-[プリンタとFAX]を選択します。
(2) プリンターアイコンを右ボタンでクリックし、[削除]を選択します。
(3) 以降、画面の指示に従います。
(4) [ファイル]-[サーバーのプロパティ]を選択します。
(5) [ドライバ]タブを選択します。
(6) 削除したいドライバー名を選択し、[削除]をクリックします。
｢指定されたプリンタドライバは現在、使用中です｣などのメッセージが表示される場合は、Windowsを再起動して、再度ドライバーの削除を行ってください。
(7) [OK]をクリックします。
(8) Windowsを再起動します。

Windows 2000の場合：
(1) [スタート]-[設定]-[プリンタ]を選択します。
(2) プリンターアイコンを右ボタンでクリックし、[削除]を選択します。
(3) 以降、画面の指示に従います。
(4) [ファイル]-[サーバーのプロパティ]を選択します。
(5) [ドライバ]タブを選択します。
(6) 削除したいドライバー名を選択し、[削除]をクリックします。
｢指定されたプリンタドライバは現在、使用中です｣などのメッセージが表示される場合は、Windowsを再起動して、再度ドライバーの削除を行ってください。
(7) [OK]をクリックします。
(8) Windowsを再起動します。

Windows 9X/Me/NT 4.0の場合：
(1)[スタート]-[設定]-[プリンタ]を選択します。
(2)プリンターアイコンを右ボタンでクリックし、[削除]を選択します。
(3)以降、画面の指示に従います。
｢指定されたプリンタドライバは現在、使用中です｣とのメッセージが表示される場合は、Windowsを再起動して、再度ドライバーの削除を行ってください。
(4)Windowsを再起動します。


共有プリンターの選択

ここでは、Microsoft Windows Networkの下のワークグループをツリー構造で表示します。このツリーリストから、ワークグループ>共有プリンターを持つPC>共有プリンターの順に選択してください。